Dl

Viaco &
FRoio SGirtwaic

USER GUIDE

. INC. 2000




Contents

Electromagnetic Compatibility NOtICe...........cooviiiiiiiiiiiiiiiiieeeeeee 2
L7 11 (10 o TR 2
PreCaULIONS ... e 3
ADOUL DALLEIIES ... 3
Features of Camera...... ... 4
System ReqUIrEMENTS.........ooiiiiiiie e e e 4
Contents Of PACKAGE ... 4
NOMENCIATUIE ... e 5
Installing batteries ... 5
LOW Ballery ... e 6
Preparing to take photos.........coooiiiiii e 6
Turning camera oN / Off ......ee 6
AU Power Off .. 6
Selecting reSOIULION .......oooiee e 6
Selecting AC Mains freQUENCY .........oooiiiiiiiiiiii 7
TaKiNG @ PROTO ... e 7
Other Capture MOUES ......ccooiieiiiee e e e e e e e e e eeeeeans 8
Taking photos in ContinUOUS MOdE .........cccoooiiiiiiiiiiie e 8
Taking photos with self-timer...........ooovee 8
Erasing PROtOS .......u i 8
Erasing all photoS @t ONCE ........uuuiiiiiiiiiiiiiiii e 8
Erasing the last taken photO...........ooooiiiiii e 8
Connecting camera to PC ... . ... 9
Installing Arcsoft programs and camera drivers in Windows 98SE/Me ............. 9
Installing camera driVErS ........cooouuiiii e 9
Installing Arcsoft programs and camera drivers in Windows 2000/XP .............. 9
Installing camera driVErS .........coouviiiiii e 10
Downloading photos by using PhotoStudio ... 11
Downloading photos taken in Continuous Mode as a video............ccccc.uuuu...... 14
Recording videos directly to your computer by using PCCam.............ccc......... 17
(LS o Lol d a0 ] (o | 1 (= PP 18
USIiNG PhOtOF@ntasy ...........uuuuiiiiiiiiii e 20
Additional Information ... 22
Opening the User's Manual on program CD ..., 22
Installing Acrobat Reader ... 22
Uninstalling ArcSoft Programs ................eeeeeeieemieiiiiiiii e 22
Product Specifications............ooomiiiiiiiii e 22
Frequently Asked Questions (FAQS).....ccoooiiiiiiiiiiiiiieee e 23
Trademark acknowledgements ..........cooooiiiiiiiiiii e 25
ReSPONSIDIE PAMY......eeeiee e 25



Electromagnetic Compatibility Notice

This device complies with Part 15 of the FCC rules. Operation is subject to the

following two conditions:

(1)  This device may not cause harmful interference, and

(2)  This device must accept any interference received, including interference
that may cause undesired operation.

Warning: Changes or modifications to this unit not expressly approved by the
party responsible for compliance could void the user's authority to operate the
equipment.

This equipment has been tested and found to comply with the limits for a Class B
digital device, pursuant to Part 15 of the FCC rules. These limits are designed to
provide reasonable protection against harmful interference in a residential
installation. This equipment generates, uses, and can radiate radio frequency
energy, and if not installed and used in accordance with the instructions, may
cause harmful interference to radio communications. However, there is no
guarantee that interference will not occur in a particular installation.

If the unit does cause harmful interference to radio or television reception, which
can be determined by turning the equipment off and on, the user is encouraged
to try correcting the interference by one or more of the following measures:

o Re-orient or relocate the receiving antenna.

o Increase the separation between the equipment and receiver.

o Connect the equipment into an outlet on a circuit different from that to
which the receiver is connected.

. Consult the dealer or any experienced TV/radio technician for help.

NOTE:

o Shielded cables are used with this unit to ensure compliance with the
Class B FCC limits.

. A high electrostatic discharge environment may cause the camera to
malfunction. Reset the camera by taking out the batteries and re-inserting
them.

Caution

In order to maintain compliance with FCC regulations, shielded cables must be
used with this equipment. Operation with non-approved equipment or unshielded
cables is likely to result in interference to radio and TV reception. To comply with
the limits for a class B digital device, pursuant to part 15 of the FCC rules, this
device must only be installed on computer equipment certified to comply with the
Class B limits.

In addition, only the supplied USB cable should be used with the product.
Operation with non-certified computers, use of a cable other than that supplied,



or modification of the device may result in interference to radio or television
reception and could void the user’s authority to operate this device.

Precautions

Thank you for purchasing DC1500 Digital Camera. Please read the following

precautions carefully before using the product.

o This camera is not resistant to water and should not be used outdoors in
snow or rain. If accidentally dropped in water, please quickly pour out the
water. Dry it with sunlight or an air-blower.

° Protect it from excessive humidity. It will wet the lens and the pictures
taken will be blurred.

° Do not expose the camera to sand

) Do not attempt to disassemble the camera yourself. Always take it to an
authorized service facility for repair.

) To store the camera, wrap it in a piece of clean, soft cloth and place itin a

cool, dry, dust-free place. Do not place the camera directly under the sun
or in any hot circumstances.

) Take care of the lens. Use special cloth to clean it.

() Do not scratch hard objects against the Lens, Status LCD Panel, or
Viewfinder.

[ If the Status LCD Panel is damaged, do not touch it.

o Condensation is a problem when bringing cold equipment into a warm

room. Try to put the camera in a plastic bag so condensation forms on the
outside of the bag.

About batteries

[ Battery life is shorter for poor quality batteries.

[ If nothing at all appears on the Status LCD panel, the batteries may be
inserted in wrong orientation.

[ The batteries may explode or cause burns if disassembled, recharged,
shorted, exposed to high temperature, or disposed of in fire.

° Alkaline or Ni-MH batteries can be used with this camera. The camera
may not function properly if you use poor quality batteries.

° Make sure all batteries are fresh, unused or fully charged.

) Ensure that batteries’ orientation is correct when placing them in the
camera

) Remove the batteries if you do not expect to use the camera for 1 month
or longer.

Important: Do not connect camera to PC before drivers are
installed.



Features of camera
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Image Resolution: High resolution: 352x288 pixels (CIF), Low resolution
176x144 (QCIF)

2MB SDRAM internal memory for holding 20 photos at CIF and 80 photos
at QCIF

Front LED indicator (llluminates when camera is on, flashes when using
timer)

Status LCD panel with 2-digit-7-segment display.

Buzzer sounds differently to indicate different operation modes

Picture Retention (while battery power is supplied)

Battery Power (3 pieces of AAA alkaline batteries recommended (4.5V))
Auto Power Off when no operation for 30 seconds

TWAIN driver “My DSC” provided for downloading photos and AVI videos
recorded with the camera

“PCCam” provided for recording AVI videos of size as large as your
computer hard disk can hold

USB port for PC connection

System Requirements

Personal computer with a Pentium 300MHz microprocessor (minimum)
and a CD-ROM drive

Windows 98SE / Me / 2000 / XP

32MB RAM for Windows 98SE, 64MB RAM for Windows Me/2000, 128MB
RAM for Windows XP

500MB of available hard disk space for Windows 98SE/Me/2000, 1GB for
Windows XP

Color display monitor with 16 bit color or above

Available USB port

Contents of package

DC1500 Digital Camera x 1
Program CD (containing PhotoPrinter, x 1
PhotoFantasy, PhotoStudio,

User’s Manual and camera drivers)

USB cable x 1
Quick Start Guide X 1
Warranty Card x 1

NOTE: 3 pieces of AAA alkaline batteries needed for the Digital Camera are
NOT included in this package.



Nomenclature

Shutter button Wiewfinder

LED

Lens

LISE cable
connector

Yiewfinder

LCD panel

Miode button

Battery compartment
cover

Installing batteries

1. Slide open battery compartment cover at the bottom of your camera.

2. Install 3 pieces of AAA size alkaline batteries into battery compartment as
shown.

3. Make sure battery polarities are oriented exactly as shown.

4. Close battery compartment cover.




CAUTION - To avoid battery leakage

Non-rechargeable batteries are not to be recharged

Be sure to insert batteries in correct orientation

Remove batteries from the camera before extended storage

Always remove old or dead batteries from the camera

Do not short-circuit the power supply terminals

Check that the contact surfaces are clean and bright before installing
batteries

Low Battery

If at anytime the frame counter information begins to flash in the LCD panel, the
battery level is low. Download your photos to the computer and replace the
batteries immediately.

Preparing to take photos
Turning camera on / off

Press Mode button to power on the camera. Two short beeps will sound. .

(meaning High Resolution) will appear momentarily before (frame counter)

is shown on the LCD panel, indicating that a maximum of 20 photos can be taken
with high resolution.

To power off the camera, press Mode button repeatedly until “oF” displays on the
LCD panel. Then press Shutter button.

Auto Power Off
With the camera on, if there is no operation for 30 seconds, the camera
will automatically be turned off.

Selecting resolution

The camera is defaulted to High Resolution (CIF) mode E]
To select low resolution (QCIF):

1. Press Mode button repeatedly until is shown on the LCD panel.

2. Press Shutter button to confirm your selection and “80” will appear on the
LCD panel, indicating that a maximum of 80 photos can be taken with low
resolution.

NOTE: After taking a few photos of low resolution, if you want to switch back to

high resolution: (1) Press Mode button until [E] appears on the LCD panel (2)



Press Shutter button to confirm your selection and the remaining number of
photos that can be taken will be shown on the LCD panel.

Selecting AC mains frequency

This camera is set to your country’s AC mains frequency (e.g. 60Hz for US). If
you take photos under an electric light source in another country with a different
frequency (e.g. 50Hz for Europe), you have to set the frequency to 50Hz or
horizontal, black stripes will be found on the photos, due to incorrect mains
frequency. There will be no problems when taking photos under sunlight.

To change the frequency:

1. Press Mode button repeatedly until “60 (Hz)” or “50 (Hz)” is shown on the
LCD panel

2. Press Shutter button to change from “60 (Hz)” to “50 (Hz)” (or from “50
(Hz)” to “60 (Hz)” to match that country’s AC mains frequency.

Taking a photo

Hold your camera in the way as shown below when taking photos.

1. Look through the viewfinder.

NOTE: The focus is set to work best when taking photos of an object
that is at least 2 feet away from the camera.

2. Press Shutter button.
You will hear a “beep” and the frame counter will count down 1 frame,
indicating that an image has been taken.

NOTE: If you do not hear the “beep” and/or the frame counter does not
count down 1 frame, the photo has not yet been taken. Press Shutter
button again to take the picture.

Tip:



It is recommended that you take a few trial shots at different distances
to see how each taken photo looks like.

Other Capture Modes
Taking photos in Continuous mode

1. Press Mode button until TE is shown on the LCD panel
2. Hold down the Shutter button to take photos continuously until the frame
counter counts down to 00.

NOTE: In Continuous mode, 6 photos will be taken in one second.

Taking photos with self-timer

1. Press Mode button until appears on the LCD panel
2. Press Shutter button. A beep will sound and the LED will blink for 10
seconds before a photo is taken.

Erasing photos
Erasing all photos at once
1. Press Mode button until TL! is shown in the LCD panel.

2. Press Shutter button and [LL) will flash in the LCD panel. While s
flashing, press Shutter button again. You will hear two beeps and all
photos will be cleared.

NOTE: If Shutter button is not pressed while U is flashing, the frame
counter will appear in the LCD panel in 5 seconds.

Erasing the last taken photo

1. Press Mode button until ELl is shown on the LCD panel
2. Press Shutter button and the last taken photo will be deleted and the
frame counter will change in the following pattern:
When camera is in High Resolution mode:

o Erasing the last 1,2 or 3 photos of low resolution will toggle
frame counter unchanged.

. Erasing the last 4 photos of low resolution will toggle frame
counter to go up by 1

o Erasing the last photo of high resolution will toggle frame

counter to go up by 1

When camera is in low resolution mode:

o Erasing the last photo of high resolution will toggle frame
counter to go up by 4



o Erasing the last photo of low resolution will toggle frame counter
to go up by 1

Connecting camera to PC
Installing Arcsoft programs and camera drivers in Windows
98SE/Me

NOTE: The graphics shown are based on the user interface in Windows 98SE

2B

Put the program CD into the CD-ROM drive, Autorun will commence.
Select your desired language

Change Destination Folder if necessary

Select components to install

Change program folder name if necessary

Check the checkbox to start camera drivers installation

Setup Complete

Click Finizh to complete Setup.

Installing camera drivers ......

When installation of My DSC is complete, restart your computer

After your computer is restarted, connect the camera and computer with
the USB cable and the computer will recognize the camera.

Note: The installed camera drivers may conflict other USB devices in your
computer system.

Installing Arcsoft programs and camera drivers in Windows
2000/XP

NOTE: The graphics shown are based on the user interface in Windows XP

1.

2.
3.
4.

Put the program CD into the CD-ROM drive, Autorun will commence.
Select your desired language

Change Destination Folder if necessary

Select components to install



5. Change program folder name if necessary

6. Check the checkbox to start camera drivers installation
Installing camera drivers ........
7. When installation of My DSC is complete, restart your computer
8. After computer is restarted, connect your camera to the computer with the

USB cable. The following screen will appear. Select the first radio button

and click Next button
Found New Hardware Wizard

Welcome to the Found New
Hardware Wizard

Thiz wizad helps you install software for:

My DSC

:') IF your hardware came with an installation CD
G2 or floppy disk, insert it now.

“what do you want the wizard to do?

() Install the software automatically [Recommended)
() Inztall from a list or specific location [Advanced)

Click Next to continue.

BTN

9. Click Continue Away button (for Win XP) or Yes button (for Win 2000)
when you see the warning message

Please wait while the wizard installs the software._..

Hardware Installation

L The software you are installing for this hardware:
LAY
S8 My DS My DSC

haz not passed Windows Logo testing to verify it compatibility

with 'Windows %P [Tell me why this testing is impartant.]

Continuing your i llation of this soft may impair

or destabilize the correct operation of your system

- either immediately or in the future. Microsoft strongly

recommends that you stop thiz installation now and
the h vendor for sof that has

passed Windows Logo testing.

Continue.&n}lwq&\\J [ STOP Installation ]

10.  Click Finish button to complete the setup

Note: The installed camera drivers may conflict other USB devices in your
computer system.
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Downloading photos by using PhotoStudio
NOTE: The graphics shown are based on the user interface in Windows 98SE

1 Take some photos with the digital camera
2. Connect the camera to a computer with a USB cable as shown below. If
connection is successful, a beep will sound.

3. Click Start > Programs (“All Programs” for XP) > DC1500 Digital
Camera Suite > PhotoStudio 2.0 SE to open the Arcsoft PhotoStudio

program
4. Click File > Acquire > Select Source from the pull-down menu and select
“My DSC”
Select Source
Sources:
Cancel |
5. Click File > Acquire > Acquire from the pull-down menu to open the

following dialog panel. Click Download photos icon.

11
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Download photog

Select “Download all photos” or “Just download # photos” and click
Download button. If you select “Just download # photos”, the first #
pictures taken will be downloaded.

| Download photos

%  Download all photos

«  Justd

fiis3 In camera:

Photo thumbnails will be downloaded. Click Select all photos in this
page icon to select all photos on a page.

12



Highlight the thumbnail(s) you want to download and click Transfer
photos button.

13



Transfer photos

10.  You may edit the photo with the tools in PhotoStudio and then save it by
clicking File > Save from the pull-down menu.

—

NOTE: If you want to know more about PhotoStudio or how to use it, you can
consult its on-line help which is accessible by clicking “?” icon or “Help” on the
pull-down menu.

Downloading photos taken in Continuous Mode as a video
Program “My DSC” can transfer your photos taken in Continuous Mode to AVI
(video) format.

1. Take some photos in Continuous Mode with the digital camera. NOTE: It

is recommended that you use Low Resolution mode so that you can
take up to 80 pictures (i.e. up to 13 seconds of video playback)

Connect the camera to a computer with a USB cable

Click Start > Programs (“All Programs” for XP) > My DSC > My DSC
Click Download photos button from the following screen

BN
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Download photog

5.

Select “Download all photos” and click Download button.

%  Download all photos

«  Justd

fiis3 In camera:

6. Highlight the AVI file thumbnail and click Save photos icon

15



Enter the filename and click Save button

Save As 7 x|
Save in: I 5 My Documents j gl
Adobe @ crxt000 E erazable2 @' signat
andy_kol2345 @ Crt0ao2 E erazableld E signat
My Albums [ Crwennz ni] Phato01 ] test
My eBooks crwt000d %] Phata 1 001 ] st 2
My Fictures crat0004-2 setup @testS
Shared Documents @ erasable signature ‘@ testd
L« | il
File name: |movie1| Save
Save as hupe: I j Cancel
Please enter file name. Photo number will be appended
automatically by the system[from 001]
Options AVl frame rate
* Save selected photos
e IE
Save all photos
4
Tip:
([

To change the video playback speed, change the AVI frame rate.
The default value of frame rate is 6. Setting it to a larger value

results in faster playback, while a small value results in slower
playback.

8. Locate the saved AVI file. Double-click to play the movie.

16



Recording videos directly to your computer by using PCCam
Besides taking videos with your digital camera, you can record videos directly to
your computer with the PCCam program.

1.
2.

3.

6.

Connect your camera to computer with a USB cable

Search through Start>Programs (“All Programs” for Windows XP)>My
DSC and click PCCam icon

Select Devices > My DSC from the pull-down menu. You should see a
live picture on screen. If you cannot see a live picture, click Options >
Preview from the menu.

& PCCAM - C:\My Documentsitestt =] B3

Eile | Devices Options  Captun elp
Digital Camera !

v Soundiddi Record Exe

My DSC

Click File > Set Capture File from the pull-down menu
Enter the filename for the video to be captured and click Open button.
Make sure to enter avi as the file extension

Set Capture File E1E3
Laok in: I 5 My Documents j gl
Adobe
iy Albums
iy eBooks
iy Pictures

Shared Documents

File narme: IEI: whdp Diocunientsitest] awi Open

Files of tupe: IS,IJ_ Tech &l j Cancel |

Z

Keep the default value of 1 MBytes in the Capture file size field and click
OK button.

17



Set File Size ]|

Enter the amount of dizk space to zet
azide far the capture file. Existing video
data i the: file will be lozt.

Free dizk zpace: 4429 MButes

Capture file zize: I kButes
| k. [:I Cancel |

Click Capture > Start Capture from the pull-down menu
Select OK button to start video capture
Feady to Capture |

®© N

Select OF. to stark capture of
viden zequence ta:

C: My Documentshtest] . avi

Cancel |

9. The time elapsed of the video capture is shown at the bottom of the
screen

10.  When video capture is finished, click Capture > Stop Capture from the
pull-down menu or press Esc key on the keyboard

NOTE: If you cannot record any videos, try re-installing the camera driver by
double-clicking “Setup.exe” icon inside “Drivers” folder at the root level of the
supplied program CD, and record again.

Using PhotoPrinter
NOTE: The graphics shown are based on the user interface in Windows 98SE.

1. Search through Start>Programs (“All Programs” for Windows XP) >

DC1500 Digital Camera Suite and click PhotoPrinter 2000 icon
2. Click Get Photos icon

18



You may click New icon to create your new album, click Add icon to add
photos already on your hard disk or other storage medium, click Acquire
icon to add photos stored in your digital camera.

£ Sample Photos q ‘ﬂ_l {

¥

NOTE: Refer to “Downloading photos by using PhotoStudio” section
for more details.

When photos have been added, double-click the picture thumbnail.

19



£ L Untitled-3 £ () (&

5. Now you can set you print options by using the icons and buttons on the
following screen

NOTE: If you want to know more about PhotoPrinter or how to use it, you can
consult its on-line help which is accessible by clicking the “?” sign on the
windows’ upper right corner.

Using PhotoFantasy
NOTE: The graphics shown are based on the user interface in Windows 98SE.

1. Search through Start>Programs (“All Programs” for Windows XP) >
DC1500 Digital Camera Suite and click PhotoFantasy 2000 icon

20



2. Click Get Fantasy icon on the main screen to select a template for your
photo to put on. You need to put the supplied program CD to the CD-ROM
drive to view the sample photos.

3. Click Get photo icon on the main screen to select a photo. To select a
photo from your digital camera, click Acquire icon on the get photo
window. If you want to select a photo already on your hard disk or other
storage medium, click Add icon on get photo window.

NOTE: Refer to “Downloading photos by using PhotoStudio” section
for more details.

You can modify the resulting image with the functions available on screen.

m:x:ﬁlli B I(..'I IS

|

i BOGUSE CAS

R

o

@
lp,| B456764237

4

NOTE: If you want to know more about PhotoFantasy or how to use it, you can
consult its on-line help which is accessible by clicking the “?” sign on the
windows’ upper right corner.
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Additional Information

Opening the User’s Manual on program CD

1. Search through Start > Programs (“All Programs” for Windows XP) >
DC1500 Digital Camera Suite and click User Manual icon

2. The User’s Manual will be opened if Acrobat Reader has been installed in
your computer. If necessary, take the following steps to install Acrobat

Reader.

Installing Acrobat Reader

o Insert the supplied program CD in the CD-ROM drive

. Locate the file named ar40eng.exe at the root level of the program
CD

o Double-click ar40eng.exe icon and follow the installation
instructions

Uninstalling Arcsoft programs

1. Search through Start > Programs (“All Programs” for Windows XP) >
DC1500 Digital Camera Suite and click Uninstall icon
2. Follow any on-screen instructions.

Product Specifications

Resolution High: 352 x 288 (CIF)
Low: 176 x 144 (QCIF)
Lens F 3.0, 45mm (35mm Equiv.), Plastic

Internal Memory

2MB SDRAM

Number of pictures camera can hold

CIF: 20
QCIF: 80

Max. length of movie camera can hold

13 seconds at QCIF

PCCam recording frame rate

Approx. 4 fps at 320 x 240, 12fps at
160 x 120

Battery Power

3 pcs of AAA alkaline batteries ( 4.5V)

File Format

BMP, JPEG, GIF

Focusing Range

2 feet to infinity

Operating Conditions

0 ~ 40 degree Celcius

Dimensions

110(W) x 75(H) x 40(D) mm

Net Weight

105¢g without batteries

* We continue to improve upon our products and therefore specifications are
subject to change without prior notification.*
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Frequently Asked Questions (FAQs)

1.

| always take poor quality photos at home, why?

It may be due to insufficient light intensity at your home. Try to increase
the illumination of your home when taking photos. However, it is not
recommended that you use the camera indoor or at night where light
intensity is not sufficient.

Why would | get dark images even when the photos are taken outdoor?
The objects may be in a shade, for example, under a tree.

How can | avoid getting dark images?

Pay attention to the background light intensity as it will affect the exposure
of the main object. The camera can calculate the total light intensity of the
picture and fine-adjust the exposure. If the background is too dark, the
object will be too bright. If the background is too bright, the object will be
too dark. Change the angle where you take the pictures so that the object
and the background are with similar light intensity.

Why would | get fuzzy, unclear photos?

There might be some movements of your body or hands when taking
photos. Hold the camera steadily with both hands. Use the first finger of
your right hand to press the shutter. Stand on solid ground. Do not move
or run when pressing the shutter. Even tiny movements will result in fuzzy
photos.

Why would | get some blurry areas in a photo?
You may have covered part of the lens when taking the photo. Or there
may be some grease on the lens. Remove it with a dry and soft cloth.

Can | take a photo of the Sun?

DO NOT point your camera directly to strong light sources such as the
Sun as it may damage the CMOS image sensor inside the camera. If you
do so, the background will be too dark and you see nothing in the photo.

Why would image colors change if | take photos indoor?

The use of light bulbs indoor will affect the image colors you see on
photos. To improve the situation, use daylight bulbs or fluorescent lamps
instead.

How should | position my camera to get good quality images?
Keep the viewfinder horizontal as much as possible. Try to kneel down if
necessary.

Why would | get horizontal, black stripes in photos taken abroad?

23



10.

11.

12.

13.

14.

15.

16.

17.

18.

The camera is set to your country’s AC mains frequency (e.g. 60Hz for
US). If you take photos under an electric light source in another country
with a different frequency (e.g. 50Hz), you will get horizontal, black stripes
in those photos, due to incorrect mains frequency. There will be no
problems when taking photos under sunlight.

Can | use the camera when it is raining?
No, DO NOT use the camera under rain since the camera is not water-
resistant. Water drops may get inside the camera and damage the parts.

How can | get a hard copy of the User’'s Manual?

The User’'s Manual, named Manual.pdf, is provided in the CD-ROM in
PDF format. It can be opened and printed with Acrobat Reader. This
program, named areng40.exe, is included in the supplied CD-ROM.
Double-click on the areng40.exe icon and the installation will start
automatically. After installation, double-click the Manual.pdf icon. Acrobat
Reader will be launched for you to view the User’s Manual. To print the
manual, select File>Print from the pull-down menu.

Can | take photos in dark environment?
No, the camera only operates in situations of normal light intensity.

Is it a disposable camera?
This is not a disposable camera. You can use it whenever the battery
power and memory in the camera are available.

What kind of batteries should | use with this camera?
The use of alkaline batteries is recommended since they last longer and
perform better than other ordinary batteries.

Can | use rechargeable batteries?

The use of rechargeable batteries is not recommended since their output
voltage is lower than that of the alkaline batteries. Rechargeable batteries
get low battery power easily.

What should | do when | get nothing or some weird symbols on the LCD?
Check to see if the batteries are correctly inserted and the battery
compartment door is secured. If the problem persists, the batteries may be
totally dead. Replace them with new ones.

How come the camera is not turned on after new batteries are inserted?

e The batteries may have been inserted incorrectly.

e The camera may be broken. It may have been dropped into water or
against hard surfaces.

Can | take close-up shots of an object?

24



Yes, if it is more than 0.3m (1 ft) away. The object will be out of focus at a
distance less than 1 ft away.

19.  What should be noted during photos download?
If you disconnect the camera and computer when you are downloading
photos (with Acquire dialog box opened), and then reconnect them, you
need to close the Acquire dialog box and then re-open it for the computer
to recognize the connection to the camera.

20.  What should | do when my PC cannot recognize the camera when using
the Arcsoft programs?
You should disconnect the USB cable from the camera and reconnect it.

21.  Can | use this camera as a PC camera (web cam)?
Yes, if there is a USB port on your computer and an appropriate software,
such as Microsoft NetMeeting, is used.

22. How many photos can | take with this camera?
o 20 photos with 352 x 288 pixels
o 80 photos with 176 x 144 pixels

Trademark acknowledgements
TWAIN driver (My DSC) is developed by SQ Technology Limited, Taiwan

Microsoft, Windows 98SE, Me, 2000, XP are registered trademarks of Microsoft
Corporation.

Pentium is a registered trademark of Intel Corporation.
PhotoFantasy, PhotoPrinter and PhotoStudio are licensed by Arcsoft, USA.

All other product names mentioned herein are trademarks or registered
trademarks of their respective owners.

Responsible party

Legal Company Name: Argus Industries, Inc.

Address: 1100 Howard Street
Elk Grove Village, IL 60007
www.arguscamera.com
E-Mail: argus@arguscamera.com
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