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目标

本章结束时，学员将 ...

... 创建一个特定的组态并为其赋值参数

... 读出硬件站的实际组态并为其赋值参数

... 熟悉S7-300™ 输入和输出模块的编址

... 调整特定的硬件组态，使之匹配现有的硬件
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实际组态 现有硬件的实际组态和参数分配。

参数分配 指定可分配参数模块的特性，例如：启动属性、
保护性区域等。

设定组态 用硬件组态工具规划的硬件组态以及参数分配。

组态 在硬件组态工具的站点窗口中分配机架、模块和

分布式I/O。

可以从硬件目录中进行选择。

硬件组态和参数赋值

硬件组态 模块出厂时带有预置的参数，如果这些缺省设置可用，则不需要进行硬件组态。

以下情况需要组态硬件：
• 如果要改变模块的预置参数或地址 (例如：允许模块的硬件中断)
• 如果要组态通信连接
• 把分布式外设连接到主站 (PROFIBUS-DP) 
• 带有几个CPU(多处理器)或扩展机架的S7-400 站
• 使用容错可编程逻辑控制器 (可选包)

设定组态 在组态系统时会创建立一个设定的组态。它包括带有规定模块和相关参数的硬件站点
。 PLC系统根据设定组态进行装配，调试时将设定组态下载到CPU中。

实际组态 在装配好的系统中，可以从CPU上载模块实际存在的组态和参数分配，然后在项目
下建立一个新站。

如果本地编程器上不存在项目结构，就需要上载组态，读出实际组态后，可以设置参
数以及添加组件，

注意事项 对于S7-400，可对 CPU 属性参数赋值：当设定组态和实际组态不同时，中断CPU启
动。

要调用硬件组态工具，SIMATIC® Manager中必须存在硬件站点。
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插入站

通过选择菜单选项

Insert -> Station ->  SIMATIC® 300 Station  或 SIMATIC® 400 Station ，
可以在当前项目下插入一个新站。

稍后可以根据需要修改系统自动为该站分配的名称“SIMATIC® 300 (1) ”。
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硬件组态 该工具有助于对硬件进行配置、参数赋值以及诊断。

启动 HW Config 要启动“硬件组态”工具：

• 在SIMATIC® Manager中选择硬件站点，并选择菜单选项

Edit --> Open Object ，或

• 双击硬件对象图标

“组态” 这是“硬件组态”应用程序中的窗口，利用它可以从“Hardware Catalog”窗口中

插入组件。
该窗口的标题栏包含项目名称和站名称。

“硬件目录” 打开目录：

• 选择菜单 View -> Catalog  或
• 点击工具栏中的图标

如果选择“Standard”作为目录组态文件，则“硬件目录”窗口中提供所有的机

架、模块和接口模块。

选择菜单Options -> Edit Catalog Profiles,可以建立自己经常使用的硬件目录库。

可增加目录中不存在的Profibus 从站，使用从站设备制造厂商提供的GSE 文件可以
加入从站。此GSE 文件满足PROFIBUS/PROFINET规范,包含设备的完整描述。

利用菜单Options -> Install New GSE Files然后选择 Options -> Update Catalog 在硬

件目录中插入从站。
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产生设定组态 指的是指定模块如何在机架中摆放，这个指定的组态可以作为设定组态。

机架 例如，在硬件目录中打开一个 SIMATIC® 300 站，再打开“RACK-300”目录，可以
看到其中包含DIN导轨的图标。双击（或拖拉）该图标可以在“硬件组态”窗口中插

入一个导轨。

最后，窗口分成两部分，分别显示两个机架组件列表：上面是一个简表，而下面则包
括了订货号、MPI地址和 I/O 地址等详细信息。

电源 如果需要负载电源，则通过双击或拖拉操作，将目录中适当的“PS-300”模块插入
列表中的 1 号插槽上。

CPU 可以从“CPU-300”的目录中选择CPU，将它插入 2 号插槽。

3号插槽 3 号插槽为接口模块保留 (用于多层机架组态)。 在实际组态中，如果需要保留这个
位置以便以后安装接口模块，则安装时必须插入一个占位模块 DM370 。

插入模块 从 4 号插槽开始、可以从“HardwareCatalog”中用拖拉或双击操作“插入”最多 8 
个信号模块 (SM)、通讯处理器 (CP) 或功能模块 (FM)。
可以插入所选模块的插槽会自动绿色高亮显示。
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插槽编号 在 S7-300TM 中，机架上的插槽号简化了S7-300TM的模块编址。模块的首地址取决于

模块在机架上的位置。

插槽 1 电源，这是缺省的第一个插槽。
电源模块不是必须的，S7-300TM也可以直接用24V 供电。

插槽 2 CPU 插槽

插槽 3 当采用扩展机架进行多机架组态时，该插槽逻辑上为接口模板（IM）预留。即使不
安装IM，也必须保留这个位置。

插入一个DM370占位模块可以物理地保留该插槽 (例如：用于以后安装IM) 。

插槽 4-11 槽位4 是用于 I/O 模块、通讯处理器（CP）或功能模块（FM）的第一个插槽。

编址示例：

• 在4号插槽上的DI 模块的起始地址是0；
• 在6号插槽中DO模块顶部的 LED 指示灯称为Q8.0。

注意事项 为每个插槽保留4个字节， 如果使用16通道的 DI / DO 模块， 每个插槽会丢失两个

字节的地址。
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S7-300™模块编址

地址 0.0
地址 0.7
地址 1.0
地址 1.7

模块

插槽编号

PS CPU SM SM SM SM SM SM SM        SM

1 2 4 5 6 7 8 9 10         11       
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多机架组态 在多机架组态中，插槽也具有固定地址。

例如：

• Q7.7 是 0 号机架 5 号插槽上 32 通道DO 模块的最后一个位

• IB105 是 3 号机架 6 号插槽 DI 模块的第 2 个字节

• QW60 是 1号 机架 11 号插槽 DO 模块的前 2 个字节

• ID80 是 2 号机架 8 号插槽 32 通道 DI 模块中的所有 4 个字节
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机架
0

多机架组态中的DI/DO编址

插槽 1           2            3           4    5   6        7       8 9  10     11 

机架
3

96.0
to

99.7

100.0
to

103.7

104.0
to

107.7

108.0
to

111.7

112.0
to

115.7

116.0
to

119.7

120.0
to

123.7

124.0
to

127.7

IM
(接收)  

PS

机架
2

64.0
to

67.7

68.0
to

70.7

72.0
to

75.7

76.0
to

79.7

80.0
to

83.7

84.0
to

87.7

88.0
to

91.7

92.0
to

95.7

IM
(接收)  

PS

机架
1

IM
(接收)  

32.0
to

35.7

36.0
to

39.7

44.0
to

47.7

48.0
to

51.7

52.0
to

55.7

56.0
to

59.7

60.0
to

63.7

40.0
to

43.7

PS

0.0
to
3.7

20.0
to

23.7

24.0
to

27.7

28.0
to

31.7

12.0
to

15.7

16.0
to

19.7

4.0
to
7.7

8.0
to

11.7

IM
(发送)  

CPUPS



SITRAIN
自动化和工业解决方案培训

ST-SERV1
硬件组态第 9 页

地址概况 通过菜单选项 View -> Address Overview …可以显示 I/O 地址。

缩写 • R 机架号（Rack）
• S 相应模块的插槽号（Slot）
• DP 只有使用分布式外设（I/O）时才有意义（Distributed Peripherals）
• IF 当使用C++语言对M7系统编程时的接口模块ID（Interface module ID）

• PIP   过程映像分区（Process Image Part）

Date: 25.12.2008
File: SERV1_05E.9

SIMATIC® S7
Siemens AG 2003. 保留所有权利.

SITRAIN
自动化和工业解决方案培训

模块地址总览

“地址总览”
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可变编址

双击

编址 S7-300™ (不带DP接口的 CPU )和 S7-400™ (没有经过硬件组态)的模块会被系统赋

予固定地址，此地址由相应的插槽决定。

可变编址 对于S7-300™ (带集成DP接口的 CPU )和 S7-400™ ，可以为模块的起始地址分配参

数。

双击某个数字量或模拟量模块时将打开参数赋值窗口。选择“Addresses”选项卡之
后 ， 可以取消“System selection” ，现在可以在“Start”框中定义起始地址 。如
果该地址已经在系统中使用 ，则会弹出出错信息。

仅可以在S7-400™中定义过程映像分区 。这样 ，可以将特定的输入和输出（例如对
时间要求严格的信号）组成一个组 。在用户程序中通过系统功能触发过程映像分区
的刷新 。

注意事项 如果系统数据并未存储在存储卡内，那么在CPU存储器复位后 ，所有的模块参数 ，
也包括为模块分配的地址都将丢失 。没有存储卡，这就意味着 最初取决于插槽的
S7-300™地址或S7-400™的缺省地址将会再次生效。
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编辑符号, 监视/修改变量

符号 通过“HW Config”工具可以直接访问符号表 。这样在硬件组态时或者在稍后进行

增补或修改时能够为输入和输出分配符号名。

右键单击该模块 ，然后选择Edit Symbolic Names打开符号表。随即打开带有相关地
址的符号表 。

监视/修改变量 可以通过“HW Config”工具直接监视或修改组态模块的地址 。使用Monitor/Modify 
(Variables)功能可以“查看”输入模块的信号和“控制”输出模块的信号 。

产品支持信息 可以直接从 Internet 的产品支持页面上得到模块或组件的信息 。而且也可以将例如
新的CPU或新的DP组件合并到当前STEP 7版本中，来刷新STEP 7 的HW Config 。
前提：
PG/PC 已经连接到 Internet 上，用浏览器可以显示 Internet 页面， 硬件组态设置中
已经激活该功能以及设置了规范的Internet 地址。

注意事项 在“符号”一章将深入讨论“符号地址”以及如何编辑符号表。在“故障诊断”一章
将讨论监视/修改变量。
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循环 • “Scan Cycle Monitoring Time (ms)：”

- 如果超过了这个时间，CPU就进入STOP 模式。
超时的可能原因：通讯处理、积累了过多的中断事件、 CPU程序出错。 -

如果编写了错误处理块 OB 80，则扫描时间就会加倍。超过加倍后的扫描

时间，CPU仍然会进入STOP模式。

• “Scan Cycle Load from Communication (%)：”

- 通讯所占用的时间被系统严格限制在当前扫描周期的某个百分比范围内使

(例如：通过 MPI 向另一个 CPU传输数据或PG/PC触发的测试功能）

- 限制通信负载周期会降低CPU和PG之间的通信速度

在没有其它异步事件的情况下，OB1 的周期时间会延长，可以使用下面的公式计算

该延长时间的系数：
周期时间（实际值）=周期时间×100/（100- “周期负载 (%)”）

时钟存储器 时钟存储器是二进制值发生周期性变化的位存储器 (占空比为 1:1)。 时钟存储器中的
每一位都对应特定的周期/频率。

闪光频率为2Hz 的闪光灯的示例：
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CPU 属性：循环 / 时钟存储器

双击

时钟存储器位 7 6 5 4 3 2 1 0

频率 (Hz) 0.5 0.62 1 1.25 2 2.5 5 10

周期 (s) 2 1.6 1 0.8 0.5 0.4 0.2 0.1
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“General”选项卡 “General” 选项卡提供了下列信息：模块类型、模块位置：如果有可编程模块，还
提供相应的MPI地址。

MPI 地址 如果希望通过 MPI 接口连接几个PLC，则必须为每个CPU分配不同的 MPI 地址。

单击“Properties”按钮打开“Properties - MPI  Interface”对话窗口，其中包含
“General”和 “Parameters”选项卡。
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CPU 属性：常规（MPI地址）
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将站点名称保存到CPU中

应用领域 当激活（选中）此复选框时，模块ID、DP从站、机架和站点信息等会包含在系统数
据中一起下载到模块。用户需要在对象的“General”选项卡内输入模块ID 。
这样做的好处：当用户将站点上载到PG/PC 时（PG/PC内没有此站点的组态信息）

，站点组态中已经包含了对象名称。

操作 打开“硬件组态”工具，然后选择 Options -> Settings 菜单选项。

注意事项 此功能使得加载站点或者诊断站点的过程更加透明，但同时也增加了对加载存储器的

要求！
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保存 选择菜单 Station->Save 保存当前项目的当前组态（不生成系统数据块）。

保存并编译 选择菜单 Station->Save and Compile 或点击工具栏中的这个图标，将组态和参数分

配数据保存到系统数据块中。

一致性检查 选择菜单Station -> Consistency Check  ，检查是否能够从创建的条目中产生组态数

据。

下载到模块 选择菜单 PLC -> Download 或点击工具栏中的这个图标，就可以把选择的组态下载
到PLC。PLC必须处于“STOP”模式！

系统数据 组态硬件和编译硬件组态时，会生成并修改系统数据块（SDB）。
系统数据块 (SDB) 包含组态数据和模块参数，下载系统数据块时，它们会存储在
CPU的工作存储器中。
因为启动时系统会将参数分配数据从系统数据块下装到新模块，所以更换模块更加方
便。 PLC必须处于“STOP”模式！

在编程设备中，系统数据块存放在：Project \ Station \ CPU \ S7_program \ Blocks \
System_data 下。

双击系统数据的公文包图标可以查看系统数据块列表。
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简介 仅在以下情况下需要进行硬件组态：
• 如果需要修改模块的基本地址设置
• 带分布式I/O的站
• 对带有几个CPU或扩展机架的S7-400 

可以从CPU读出实际组态，查看现有系统的参数设置。

实际组态 启动时CPU 生成一个实际组态，也就是说，CPU 保存模块的设置并且根据固定算法

进行地址分配。如果不分配参数，就使用出厂时定义的缺省参数。

系统把该实际组态存放在系统数据块中。

上载到PG/PC 有两个方法将实际组态上载到PG/PC的方法：

1. 在SIMATIC® Manager中：
选择 PLC -> Upload Station  to PG...菜单；

2. 在硬件组态工具中：
选择 PLC -> Upload 菜单或单击该图标。

保存到PG/PC上 将硬件中读出的实际组态作为新的站点插入PG/PC 上选择的一个项目中。

注意事项 在读出实际组态时，可能无法完全识别模块的订货号。为此应该检查组态。需要的话
，插入现有模块的准确模块类型。因此请选择模块，然后选择菜单 Options -> 
Specify Module。
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任务 上装PLC硬件组态 。由于叫做“My_Project”的项目还没有硬件站，你可从你的培
训设备读出实际的PLC组态 。
把项目中新生成的硬件站改名为“My_Station” 。

做什么 • 打开SIMATIC®管理器并打开叫做“My_Project”的项目

• 从你的培训设备读出实际的组态到你的项目：
在SIMATIC® Manager-> 选择My_Project -> PLC 菜单 -> Upload 
Station -> OK
完成上图所示接下来的对话框。通过点击“View”来查看 “Accessible
Nodes” ，然后选择 “Accessible Nodes” 。

• 把项目中新生成的硬件站改名为“My_Station”
点击两次“SIMATIC® 300(1)”（不是双击）并键入 “My_Station”

结果 现在在“My_Project”的项目中有了一个“My_Station”的硬件站和“My_Station”
的与硬件无关的程序（见图片下部）。

注意事项 本练习也可改为根据自己使用的实际硬件从硬件目录中选择硬件来完成。
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任务 用“Upload Station”读出的实际组态有可能是不完全的。因为有几个模块的订货号
丢失。你要在上装的实际组态中确定培训设备所有模块的订货号（位置在模块盖外面
底部） 。

做什么 1. 启动HW Config工具
SIMATIC® Manager(Offline view) -> 选择叫做 “My_Station” 的硬件站
-> 双击 “Hardware” 图标

2. 用正确的订货号刷新模块

双击每块信号模块-> 在对话框“Specify Module” 中，根据你的培训设备
选择该模块的订货号-> 用OK确认接下来的“Properties ”对话框（由于缺
省的标准参数不需修改）

3. 当你的培训设备是S7-400™:
最好把模块的地址设置成和S7-300™ 培训设备相同的地址
双击每块信号模块-> 在“Properties ”对话框中设定地址

4. 存盘并编译和实际匹配的组态
Station -> Save and Compile

5. 把和实际匹配的组态下装到CPU
PLC -> Download

6. 退出 HW Config 工具

结果 “My_Project”的项目中的“My_Station”的硬件站对应上你的培训设备的硬件。

注意事项 如果培训设备有一个网络(Profibus) ，网络组态的这一部分练习将在以后的章节完成
。
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1.

练习3： 从 “My_Program”拷贝块

3.

2.

任务 从现在开始用“Upload Station”产生的 S7-Program(x)作为你的用户块的存储区 。
你的与硬件无关的叫做“My_Program”中生成的块要拷贝到这个新的S7程序中去。
接着删除这个与硬件无关的叫做“My_Program” 的S7程序。然后把与CPU相连的
S7程序改名为“My_Program” 。

做什么 （看上图所示步骤）
1. 用拖拽，把叫做“My_Program” 的S7程序的块文件夹中的所有块拷贝到

与CPU相连的程序“S7-Program(x)”的块文件夹。

2. 把与CPU相连的 “S7-Program(x)” 改名为“My_Program” 。

3. 删除与硬件无关的程序“My_Program” 。
对照上图检查你的项目结构。

结果 你的项目中包含叫做“My_Station”的硬件站，在硬件站下包含CPU 和 叫做
“My_Program”的S7 程序。该项目结构对应你的培训设备。
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任务 为CPU分配参数，使时钟存储器字节为MB 10 。
然后，用“Monitor/Modify Variable ”功能检查参数分配是否成功 。

操作过程 • 启动HW Config工具
SIMATIC® Manager（离线显示）-> 选择 HW-Station 站名->
双击 “Hardware”图标

• 将CPU的时钟存储器字节设为 MB10 存储器字节
HW Config -> 双击 CPU -> Cycle / Clock Memory

• 保存并编译修改的组态
Station -> Save and Compile

• 把修改的组态下装到CPU
PLC -> Download

• 退出 HW Config 工具

• 通过“Monitor/Modify Variable”功能用“binary”格式监视MB10 存储器字

节，可以查看各个位的闪烁频率。
在 SIMATIC® Manager 中，选择硬件站点中的CPU -> PLC -> 
Monitor/Modify Variable -> 在“变量表” 的地址字段内输入 MB 10 -> 
右键单击，将显示格式设置为 binary -> 按下眼镜图标激活此功能。
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如需了解更多

注意事项 下面页面包含更多信息，可以作为完善主题的参考资料 。
如果希望进行更深入的研究，我们还提供有其他相关课程 。
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分配参数 按照工艺要求给模块分配参数。

操作过程 1. 在站窗口中选择模块；

2. 双击选中的模块打开“Properties”对话窗；

3. 该对话窗口包含多个选项卡，可以为CPU的不同属性分配参数（见下页）。
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启动属性 S7-300 和 S7-400 CPU有不同的启动属性。
S7-400的启动属性在后面的章节中讨论。

只有带有集成DP口的 CPU (和 S7-400) 才能选择“Startup if preset configuration 
does not match actual configuration”(当预设组态和实际组态不同时启动）复选框，
来决定当设定组态和实际组态（所安装模块的数量和类型）不同时是否启动CPU。
当设定组态和实际组态不同时，其他S7-300 CPU进入运行模式。

暖启动 S7-300™ 仅识别 “暖启动”（Warm restart）这种启动方式 。新的 S7-CPU 还能识
别“冷启动” （Cold restart）。所有的非保持性地址 (PII、 PIQ、非保持位存储器
、定时器、计数器)都将被复位 (变为 0)，然后循环程序从头开始执行 。

冷启动 冷启动除了能将所有存储区域（甚至包括保持性的存储区域）复位以外，其它方面和

暖启动一样。

热启动 所有存储区域（甚至包括非保持性的存储区域）的内容都保持不变，程序从停止处开
始执行。

监视时间 • “Finished message from modules (x100ms) ”：
上电后所有模块发出Finished 消息的最长时间。如果这段时间内模块没有向

CPU发送Finished信息，就说明实际组态和设定组态不符。

• “Transfer of parameters to modules (x100ms)”：
将参数“分配”给可进行参数赋值的模块的最长时间 (从“Finished message
from modules”开始计时) 。如果监视时间结束后，还没有为所有模块分配完

参数，就说明实际组态和设定组态不符。
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保持存储器 “Retentive Memory”选项卡用来指定在断电时或从STOP切换到RUN时需要保持的

存储器区域。

S7-300 在两种情况下都执行“暖启动”。

带备用电池的暖启动
暖启动时，保存在电池备份的RAM 中的块 (OB, FC,FB, DB) 以及定义为保持性的位

存储器、定时器和计数器将被保留。只有非保持的位存储器、定时器和计数器会被复
位。

不带备用电池的暖启动
如果RAM存储器没有备用电池进行保持，则会丢失其中存储的信息。只有定义的保
持性位存储器、定时器和计数器以及保持性的数据区域会被保存到非易失性RAM区

。
暖启动后（不带备用电池）， 必须重新下载程序：

• 从存储器卡下载 (如果插入了存储卡) ，或
• 从编程器 PG/PC 下载(如果没有插入存储器卡)

注意事项 2002年10月以后交付的 CPU 不再需要备用电池。电源故障时所有保持性数据都存放
在MMC 卡上。
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缺省设置 缺省设置(保护等级1，不分配口令)：
CPU上钥匙开关的位置决定了保护等级：
• 钥匙开关在RUN-P 位置或STOP位置：没有限制
• 钥匙开关在RUN 位置：只能进行读访问！

口令 如果为某个保护等级设置了口令（存储器复位后失效），只有“知道口令的人员”才

能进行读写访问。
“不知道口令的人员”有如下的限制：
• 保护等级1： 和缺省设置一样
• 保护等级2： 只读访问，不管钥匙开关位置如何
• 保护等级3： 禁止读写，不管钥匙开关位置如何

具有口令保护的模块的运行特性

例如：如果为模块设置了保护等级 2，而现在希望执行“Modify Variable”功能，则

必须输入该模块的口令。

访问权限 也可以在SIMATIC® Manager 下为受保护的模块输入口令：
1. 选择受保护的模块或S7 程序
2. 通过菜单PLC -> Access Rights 输入口令。

输入口令之后只有等到上一个S7应用程序执行完后，访问权限才生效。

模式 测试功能引起的周期负载取决于选择的模式：
过程模式中，“Monitor”或 “Monitor/Modify Variable” 等测试功能受限 制，不能

超过设置的允许扫描周期时间，所以不能执行断点测试和单步测试（程序执行）。

测试模式中，可以通过PG/PC 使用所有的测试功能，即使扫描周期的时间会大幅增
加，也没有任何限制。
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系统诊断 如果取消激活（不选中） “Record cause of CPU STOP”复选框，则当 CPU 进入
停机模式时，不会有消息传送到 PG/PC 或 OP （ “CPU 消息”）。

停止原因仍然会记录到诊断缓冲区中。

时钟 在联网之间进行时钟同步的可能情况将在“诊断”章节中介绍 。

当然，也可以在单机设备中通过特定的校正因子来自动修正时钟。

校正因子 校正因子用于补偿24小时内时钟时间的快慢。

可以指定正的或负的毫秒值。

示例 例如：如果时钟在24小时后快3秒，则可以使用“-3000ms”校正因子来纠正这个时

间偏差。

注意事项 在“组织块”章节中将讨论“Interrupts”、 “Time-Of-Day Interrupts”和“Cyclic 
Interrupts”这几个选项卡。
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通信 每个通信连接占用一个 S7-CPU的连接资源 。根据技术规范，每个S7-CPU 都有一
定数量的连接资源供各种通信服务（PG/PC 通信、S7 通信或 S7 标准通信）使用。

当接入某种通信服务时，根据接入顺序占用相应的连接资源。

这些资源占用不仅仅取决于各种通讯服务的接入顺序 ，还可以为下列服务预留通信

资源：

• PG/PC 通信

• OP 通信

• S7 标准通信

必须至少为PG/PC 和 OP 通信各预留一个连接资源 。

而对于其它的通信服务（例如带有 PUT/GET 功能的S7通信），即使这些服务先建
立连接也不能占用预留的连接资源 。

因此它们将占用那些仍然空闲着、没有为服务预留的连接资源 。
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CA01 电子目录中的更多硬件站点组态情况

订货清单
E-mail 派送

使用文本编辑器
进行进一步的处理

导出功能

导入功能

CA01

电子目录

S7 硬件站点

导入和导出组态

简介 从 STEP 7 V5 起，不仅可以在整个项目中处理站点组态（例如保存或打开），还可
以将项目单独重新保存到文本文件中（ASCII 文件）。

应用 • 可以通过电子媒介进行分发（例如电子邮件）
• 在电子目录 CA01 中组态订货数据（导出）

• 从 CA01 中生成硬件组态（导入）
• 可以读入到更多 STEP 7 版本中

• 导出的文件可以用文本处理系统打印，或者做进一步文档处理。



SITRAIN
自动化和工业解决方案培训

ST-SERV1
硬件组态第 29 页

Date: 25.12.2008
File: SERV1_05E.29

SIMATIC® S7
Siemens AG 2003. 保留所有权利.

SITRAIN
自动化和工业解决方案培训

导出一个硬件站点

1

导出 打开站点组态或者保存刚刚编辑的站点组态（菜单选项 Station -> Save）。在打开
的站点组态中，选择菜单选项 Station -> Export 。
在随后出现的对话框中，输入导出文件的路径和名称、导出格式和其它选项。单击
“Save”确认设置。
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CA01：SIMATIC 的选项助手

选项助手 使用 SIMATIC® 选项助手可以为导入某个 STEP 7 硬件组态软件（<Name>.cfg）做

一些必须的准备工作。

• 指定项目名称并且定义项目属性
• 选择相应的组态文件

• 使用导入功能
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组件列表以及描述

组件列表 使用 CA01 Catalog CD 以及各种注册标签，可以获取关于模块组件列表、价格等方

面的信息。


