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BN PR3 TR A B B R TIE B2
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S7-300 73 A= 11O ik
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CPU [ CP [ Bus SM
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fai g
FERER Y R T T m R Ge ] IV 1/O RGN XERIRAE PCS 7 FRii 201 5 /0.

A= 110
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BRI ThRER L)

A 1O B e ) B LA, e A T A IR . X AT e KPR D A
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A 110 HIREHR
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B TE D) A R S R R A TR AL B # G (CPU) ¥y aT S0k 1/O Bl 5 sl i
P AT, HE—A 10 ik (FRiEE) , HAiEd 704 PROFIBUS DP M iz N #ith sk
Vil e o

£ PCS 7 Hn[ i LA T 013X 1/O 1 46 K ¥ B il i 46k 1/0:
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FeOB,
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S7-400H
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I/0 ET 200M, consisting of
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a 11111
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SM|~
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o FF CHAML RS ST-400H; HHiRS)
(Automnation System S7-400H, Fault-tolerant Systems)
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B
RHR R NN R RE
UR2-H 2 x 9 MEE BEPINPIN T RR, BT REWA A B
%%%u%ﬁﬁﬁ@%(WXEMMWﬁﬁ)g
REFEIZAT B B LA
UR1 1 x 18 ikl S7-400H T ZEPIMHLLE
A YEIEAT I SR
UR2 1 x 9 ANl S7-400H FFZPIMHLEL.
AT PEIBAT I LA
oAb BB T
—ANH & AP CPU (CPU 414-3H. CPU 414-4H 5 CPU 417-4H) . X4 CPU il
[FD AR AN LT o 45 B4 .
IR

S7-400H MIEAS T RGN 2 ST-400 REE RS R . A PRI IR,
UK S04 24 V DC FIl 120/230 V AC, it #i3it o 4. 10 Fi1 20 A,

W,
e PS407 10AR 120/230 V AC
e PS405 10AR 24 V DC

P

FhI R RS
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EEZE2eS
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RN R

36

[ T B PSSR AR B A TT . EATT AR R R AR B T, IR RS . E
A CPU w2 AN [l B

ATYEIRA R LB H CPU 25U, SRAETPEIRA Yy V4. X ST RIRAHE , ETBE(E CPU
BB RS {E CPU AR b A SR AR R LA

125 S 0 BT AL B P

o [ IR TR B 2

o FIT-UIHIFS B

LRI IS SR, BME(E CPU AL 5L T
IRRTIBCR SR, b B R 2 T

JEET BEHER IR R, IR T WIS Bah sl 2 M ELiE s OURIERD - AP
LA AN A A T

bR TARHEREE 1 my 2 m 110 m, &R DUE HilE Il 500 m 1 [F)2D HLZE

WA A TG HI PRI TS TT IR R .

o i HIDG T Hh A = Al v B B e A 45 11 T LUK T HI T~ B 3 R4 OS JIj45 2% 1)
URTIRIIN

o H A A 411E 1 PROFIBUS DP FI+ M HBIMEL ARG F) 40 A1 20 11O ¥ £ 1K 38 11
pe

ALty FORNE AL P28 78 T LATCAY 7 3028 o o IR S B gL (CP, Rk kA
Ft, W] E Sl U AT R Ak 4t

W ARG, WA T LUK E T Bk, 1 HA R0 SRR 1ISO Phill, AN
TCP/IP. IAIULIEFELLKIM CP &2 R . HAA 1SO s Z il CP v LM,

A BT AL UK A T PR dE CPU Z [AIAT PS4 CPU Z IRl AR I A4 S7
HEAE 2 HAT. NetPro g T

PCS 7 /7= Hpfefit 72 Flal il LU A6t (IR, —BME 8D o @i fldm
PUBIA AN, Bl FeAtbar e 2 4 i th ] BE AN 421
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3.2 3N Z IS &

Bt B
o “Unfils SIMATIC H sbis 25 H rh) (Wi 76) 7 o)
o s R BE AR H CPU ) (WIR% 77) 7 #54%
o “UNMTAHAICARMIRALFEES (TS 79) 7 4
o U lElD ARG ¥ H I Bl (TR 81D 7 S

T CAZME RS S7T-400H: 744 R40)
(Automation System S7-400H, Fault-tolerant Systems)

3.2.3 SIMATIC S7-400H AS fiE4T

TAETLA
ARG HEANTURAEN T RGN, el e mgFED.
WA T RGO T 3 I8 AR U4 JsU ] LAXSGE TE BETHS AT A Bl &G Ws) TR 45 BFR
YETHRENETU4Y, Hot SURFTE ORI AR AL TS84T, FFrl RN &5 R e R g . #HIT
AT R AR € N A3 A TS SRS U R AR AT 55 o 2E3AE IS CPU R H P RE P 52 4
A, FEHEPA CPU [AiE17 .
WRATIEEIRASR CPU kAN, HalMbRZS YIRS CPU (414-3H. 414-4H.
417-4H) o ZREERE S TIEAEIM TR R 2w, LT i S I ge V) 4

Mz B

e “: CPU ks (uihd 166) 7 4>
o “OnffrdiiiE (nifd 167) 7 oy

o Tt (AL RS S7T-400H; 74 R40)
(Automation System S7-400H, Fault-tolerant Systems)
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3.3 Wil I R %

3.3 T IR R TT 5

3.3.1 BRI R

faifr
EIRARLHER

38

FEARTR > T, BRI R R B R S S A O U AR -

AR RS AT IVEA R B R g, ISR AR BN . IXAME AT ERAE
SN LA, 0 L B0 R A B 20 3 1 80 e e M o R 0 4 3 T 7 48 ) v P T
RYE.

FEIE A SEAIERE B S P IE A R RGeS RIUE 55 38 1 70 A s 40 7
A H/N S SRR IR A AR G2 ] R VR SRt n 1

Pl mrEaE. A PEEINARGA REM LT T FTi K AR 8 0] AT TR R N %A TR o
JRIER (LAN) R R T RSB TR AR GERAEAIL . BLR R TR 52 2R 48 SR W] S it 1) 4% Ffr ok % -

* 1Y

o Jt
o i

N

%

oy

Pt
Ko =K

t\j‘\]?

AN
=

=
Qe

bliks

s
5
CIK

[ ]
* ik

f£ PCS 7 v, fEUAMMIET I E DL RS MG AR A7, DY e B 2kL
W (R A R AT A o

H
]
CIK
=
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TR B ERE
AR R G I T S U0 O UL AR T IR

A AR RIS, G R A 2 AERE A SO0 B s . X PN A ] R A
T RAEFE R T CPU Hh IELEREAT (RIHT P L TE 5 o

Double communication lines

Control layer ] ]

. 1 1
Terminal bus P R P Py . W R S
PC-Network, Ind. Ethernet

Process layer

System bus P N N I S— -
i
1
1

Industrial Ethernet —FT T
1 1
1 1

Field layer

Field bus
PROFIBUS DP

TURAEH DL RGMR
fE PCS 7 R4, IMEHIIRAM AN LT BLRARUSTETTRN B LRY:
o JURAHIZ I L] (U4 46)
o DURFHE L) B2 (Hih% 52)
e (4 PROFIBUS DP| (Fiff 55)

WENAUE DL RGEEFTE R AL, BIAEIR P AT (7 5 (10 % a0 v 28 17 0T 342 45
(i, Bl , S5 ERURRF S eI FIRTTAR R T k.

TELUF B RG] T X Fh 2245 T g

o ALY (U 43)

o KA MZ (U 49

e U4 PROFIBUS PA (Tif 60)
DN F A WS SR S RPRINE N = S

LR RS
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3.3 W HI IR AT %
3.3.2 WA 2% 4H 44
faifr

P4 A {15 d

40

Jaitk 9 (LAN) R RS T IR R GE AR o LAR S TRy 58 2R 0 SR TSIt PR 45 B 6% -

o i
o
o WA GRAED

n[f#H SIMATIC NET fJLL FIEZSAAS Iy R HoR B Bk R 4.

L]

RAVE OSM 5 OLM IR 444k .

W &% 204 BRRSA N
HHL 2 ity J 2K 7 W 28 % T HP A A e 2 A
(SCALANCE &%) T Rk fri% SCALANCE X Z1#F ] S8l LR 48tk -

o fEfIFE 2L 1 Gbps

o MTHARAS CRADERD

o RAETUREBARIEN (AR
o REFHRAEBENER OURMEERD

ESM (Electrical Switch ity ik 2k WHEHARLRS

Module, W AZHAUEEL | T 84 GEMATICRE RS

OSM (Optical Switch 2R3 1 2 BEIC LAY

Module, JeAs AL T Bk SRR DA 2 DS A A A LR SR .
GEH TICRE R

OLM (Optical Link I 2k R

Module, kRt (PROFIBUS DP) | #H#&4Ef4:

e DP E3i () > OLM > FO > OLM > #1454k
(SR

e DP F3i (HS) >OLM > FO > #: [ #ih
OeiERD

AFD (Automatic Field
Distributor, I
KA

Y R7BSE
(PROFIBUS PA)

PR RTUARERL I PA B2
o 1 NJUA DP/PA R & dsse % v i} 8 4~ AFD
o &/ AFD RZ M 4 NI

AFS (Automatic Field
Splitter, FzhILZ &4

Y R7BSE
(PROFIBUS PA)

ORI S5 PA Wk
o 1/MJUR DP/PA REG W EH] 1 4> AFD
o AFS I nlfifl] 31 NI
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£& SCALANCE X400 1 X200 F3F 54 2k 4 5245

#RE

Has

VENTLAE HL 2% 1) SCALANCE X414-3E 72 & dfdi K 7y 5t

IO 8 e

____________________ | alnlnlnnlwniwnl] U

i v g

Eessnnnnn| e e | O slassisisiaises | Ll

— |

SIMATIC NET 7= il 2241 1) L X 258 21 41 3 FR U AR B BEAR DI RE o

PEDIRESCHRE XS TR A A o AENTURE FLEISAT I AL, W ORAE R e 2k i v HH I
Bre CBltm, eRZEITIT) IR AT .

ACHMA B (M2 HICR ML . MBI B AL B
SCFRER N BLAS NRENT . AT LOUARERL L - SIMATIC NET #nn?ﬂﬁﬁ%’mﬂ%?ﬂﬁﬁfih
VEIIfiE. AEMZEBIA, XA B A0S & I B as e . I A B0 il oo i 2 2 B A #5
fat, AZH WO T R EA s TR (*AH%?M@F?—E:I%WEIE%% (EEJlJi) » AT
HEMEEA A D o i AIERF BT (REHHRE) , DO IEELR: (Fulh)
WS AETCAT % 2 (R AT I B . W SR e A A b (it ol st & i el L 48
WioF) , R A B RS CANE ) 2 FE b i A At o I B & (R Bl Ak

PCS 7 HEH KA HALHI e S £

T bl TUARE PR % HEE B R AR
SCALANCE X 414-3E Al FH I ThRE AT H R 1 Gbit/s
SCALANCE X 408-2 ] H I IhEE T ) RE 1 Gbit/s
SCALANCE X308 ] H P Lh R AT H Y6 1 Gbit/s
SCALANCE X204-2 ] A al R 100 Mbit/s
(6GKS5 204-2BB10-2AA3)

SCALANCE X 204-2 ATH ANHTH 100 Mbit/s
(6GKS5 204-2BB00-2AA3)
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3.3 Wil I R %

b hnf= &

o Ffit (SIMATIC Net XL AELF 44 )
(SIMATIC Net Twisted Pair and Fiber-Optic Networks)

e F/J (SIMATIC NET; TOlELKM OSM/ESM)
(SIMATIC NET; Industrial Ethernet OSM/ESM)

e Tt (SIMATIC Net PROFIBUS M%) (SIMATIC Net PROFIBUS Networks)
e F (SIMATIC; 5 SIMATIC [flliR) (SIMATIC; Communication with SIMATIC)

o HAEULH] (SIMATIC NET; TolkBUKMAZ#hl SCALANCE X-200)
(SIMATIC NET; Industrial Ethernet Switches SCALANCE X-200)

o FE{EULH] (SIMATIC NET; Tk PLIKMAZ#eHl SCALANCE X-300)
(SIMATIC NET, Industrial Ethernet Switches SCALANCE X-300)

o EAEULH] (SIMATIC NET; TolBLKMAZ#edl SCALANCE X-400)
(SIMATIC NET; Industrial Ethernet Switches SCALANCE X-400)

o AT (SIMATIC NET: TMkELIKMAZ#ihl SCALANCE X-300; SCALANCE X-400)
(SIMATIC NET, Industrial Ethernet Switches SCALANCE,; SCALANCE X-300;
SCALANCE X-400)
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L ARk S5 A% (OS g s, BATCH Jludsds. BeAefibilliissas) LBl REtm &l
(OS & /'Hl. BATCH % Bl BAEEHIZ N iEBAE ik,

AIEA TG R P AE] SIMATIC NET (P4 45 2 oK 10 B 74 i e 2o IX 48 P2 20 P45 2 g
BT DA Z RIS . iln, BUAEREH L E R e AE A, Sl AN 2 T

SR A o B e A, AN A A T R e IR 9545 B 2% L

BT TS 5
PR T DU il g J5 SR L H B 2% i ) 2k b«
o HUMIZ RPN AR . BIAZHHL T S .
o WHAZHNA FO HAERDEM L IG5 . BRI LI R A i AOE R B IE
o WA HNL. HASTHHIAN FO HLZERIZALA ML P IR B S5 K . SIS AL IEH L

R,

o JERIZE. WA MR A ML TR IR GE Ry, ARR n] Eik 1 Gbps, X B ELIL )
SCALANCE X Az #e LI &

Al AE LR AL,

® SCALANCE Z4IA#ihl
A B T R AR R

e OSM C(optical signal cables, Yuf& 5 %)
F OSM [HiE it il A OB 2

e ESM C(electrical signal cables, Hi" {55 HL45)
3 ESM (W v iz
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4

G

FER R, S B AT RE, LA AL (OSM). OS k55 & LA A1 s a4 4 3142
Hbl, LA FIHACHNT)RE . IXFERFAR T OS M5 25 DRI A 3L s 0 i 22 £ iy i A e
(¥ m] e

WRAER TP OS =Bl BN N A — G AT SSTEINUT THT BN B sikk, 1Xhe
S PR R RE (1 H s 2ol 2 4x HLArgE s ]

L
?ﬁzjﬁ%%%ﬁ%mﬁiﬁﬂ%, SR R EBAR A B b DA, ORI S5 s AMER B R 22
J_L o

Line printer for message
sequence report Line printer

Fault-tolerant Terminal bus
(Industrial Ethernet)

|

Ta ] my e

I Redundant
OS server OS server pair

AT R R 4
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3.3 WA HIHFE 77 5

AR

R R TR 2 it b A e, I A LA 2 WL IS5 2% 2 T HEAT (R TR AN 2 52 350 . (H 4D

R AP PSSR AN, W TIER OS IR45#% 5 OS % WL M ER h Wi, AN,

BB, AR T ETIA ) TR PR AL S

—~| OS client |— —

(0K

UipIIE RS

o T (SIMATIC Net XL 2k FlHG £ P 4% )
(SIMATIC Net Twisted Pair and Fiber-Optic Networks)

o HAEULH] (SIMATIC NET: TolkBLKIAZ #ll SCALANCE X-400)
(SIMATIC NET; Industrial Ethernet Switches SCALANCE X-400)

o AU (SIMATIC NET; TALLUKMAZ AL SCALANCE X-300)
(SIMATIC NET, Industrial Ethernet Switches SCALANCE X-300)

o HAEULH] (SIMATIC NET: TolkBLKIAZ#ell SCALANCE X-200)
(SIMATIC NET; Industrial Ethernet Swifches SCALANCE X-200)

o Tt (SIMATIC NET; TLLELKM OSM/ESM)
(SIMATIC NET, Industrial Ethernet OSM/ESM)

BRI RS
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3.3 Wi 5
3.3.4 TR S K e 2k
Thee

A SR o545 (OS JIwdsas. BATCH JIRdsds. BRARFEHIRSTAs) Sl RGmE L
(0S %L, BATCH & 0L, Biesbilz il ks —ik.

TUAR AT £ v b A A PSRRI . LR 2 i A3k (XA REE V. IS M2 2 A O
28 i ok e T AN SZ BRI IS AT o AR 4 B e B R A, U T R B A e S e PR
ik

ARAEH] PCS 7 ACHHUNE A5 E, W24 “MSArE (nifd40) 7 .

TR TR RTT 5

AR - TLRE

46

AP i gy ¢ mT LA o HH 2% i s 2 s«

o KA AT TUAR R BB 4% i B Tk LUK
o HEWELHN. FO BT H R I ITUAR M 2%

o EILAEREA ML BT I G AT BRI S4B

o [T SCALANCE RFIACHML I EIN UL K. (ATHOG. B 2% 0 75 5Ok 3
EED)

AL B AS 4L s

® SCALANCE Z412#uhl
MRAERA, DGR R .

e OSM C(optical signal cables, Yf& 5 %)
HAAEOGER FTH T OSM.

e ESM C(electrical signal cables, Hi" {55 H145)
3| ESM [fi e i

BE )

(RS B 2 0m B IRG A8 (B, OS JiRkS-4%. BATCH Jleds s shdzifilds) ]
TN P P 2% T T s -

o |ntel Pro/1000MT AR5 #8iE 7%
e Intel Pro/1000GT &[G At 7

KL LR A LA “ AR TR, U] NIZR R gk . BRSPS AL R 2 S
AN TUAR B . T R AR TUAR Y

B P AR AT LA EE A 44 TE B4 o
RN B A NAHBIUARE RS (RM, redundancy manager) SKSZIIFR AL T 4%
FATURME B (PR 2 [a] ()38 8 vl ik e AN 9 28 A FH AN A B LR S B
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3.3 W IRHIBFR T 5
FEER T AL,
ClientOS01 Client0S02

i —( i I Server Adapter Intel

Pro/1000MT

Desktop Adapter
Intel Pro/1000MT

...............................................................................

—i b TR | beo-lapus2
Standby manager (master) : .

Standby manager (slave)

—-1—i (1] | B
Redundancy managér
g’#‘
Server_M
L]
TURERZEA M2

HAEERIAT A BENE 78 & B B2 i) (ltn, F5F SCALANCE X414-3E W& , AT
RETURTER NN 45 B o

EETURPEE (RED

RAZHHUN B e (ML) HIURMBHE. T A MBE AR B (BT
P Rp e G B DO REIS A T AU REHL M 2% .

AR B
AILE CTANLLR M AZ #ell SCALANCE X)) (/ndustrial Ethernet Switches SCALANCE X) L4
N AR E A0 T A A AL PR B
o {3 T Web M4 HILRI A 2474 I HHTALA
o it SNMP 4 A FiL I
ZEHE R R
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A - TORE

FEnfE 2

48

g ()
ATURBCE A MERER AR WAREE RIS A b, T 28 0 S 2R AR A AR AR AR 2
BT

BATIN], NS E B 58 BOERE 2% 1 s A . AERERIRE T, A0 EuiEgs 5 E
;%ﬂ*ﬁ%;gi&%’fﬁ?ﬁ I SR R R AR R (B, TR R U'UU\JE@%/E&{%EB’J
Bt

0S client BY{S ] OS s¥rver
ient OS server

“IEALfE (BURY 400 7 Ay
T A TR A 2 (RS 87) 7 4y
(PCS 7 Bk ALY (PCS 7 Released Modules) 4

FM (SIMATIC Net XL FEEF P45 )
(SIMATIC Net Twisted Pair and Fiber-Opftic Networks)

HAEUY] (SIMATIC NET; TAlEUKMAZ #el SCALANCE X-400)
(SIMATIC NET; Industrial Ethernet Switches SCALANCE X-400)

AT (SIMATIC NET; Tl BUKMAZHell SCALANCE X-400)
(SIMATIC NET; Industrial Ethernet Switches SCALANCE X-400)

FAEULH] (SIMATIC NET; TlkPUKMAE#4L SCALANCE X-200)
(SIMATIC NET, Industrial Ethernet Switches SCALANCE X-200)
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PCS 7 T BHIME AT
3.3 WA %

T BEN TR ARG LIRSS a (OS Mssds. BRARfRiliss &%) EiAr . BIRHT
[ IR R UK PGB AR FEAS (CP) SKSEIL, A FLES 2 8EAE B AL RGN T RS
LIRSS A

FIE LG R R AE ] SIMATIC NET [ 48 AR BB 240 1) Sk XL R AT T
BT LA R tT. B, BRI R R A ih, IR A 2 .

%ﬂz%IFE\éﬁqﬂﬁfﬁ, WU 55 45 55 H B R GE 2 T A A A SR GE 2 ALK AN 2 A fn AT o L A

BHBERMERTTE

SR LU I8 TR Dy 28 ASR i R e ]

o I LR LR
B AT B A OE

o [LEATIRHIA FO HIZE MM 4 h R B AL L5 1
B AT HAIFE R AR O EE .

o HEEAEMNL. HSHANLIT FO LR IR £ W46 b [ PR TR 45 4
BT HAL I B AL R

o g%, MR I E% T IR K, AR T ik 1 Gbps, IX ERUBTELIY
SCALANCE X & #ebLifi i

AT DL A 4L

® SCALANCE #4152 #ibl
TRl L A R T A

e OSM (optical signal cables, i 5 %)
F OSM [Py i v U B 44z

e ESM C(electrical signal cables, Hi" ({55 HL45)

3| ESM HIERE i TER .
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A7 - FEGH

50

B BAT AL R B F A8 T

FAEFIBAR A R 4

e AS412H
e AS 414H

AS 417H

Switch module
SCALANCE X204-2

OS server 1

OS server

. B

L&- Redundant OS server pair

=1

I

(R

Fault-tolerant plant bus i Switch module as

(Industrial

=

Ethernet)

f redundancy manager
=

Fault-tolerant
automation system

S7-400H

4

i

E i Physically segregated
N module racks: each with
two CP 443-1s

Synchronization lines
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PR - SR A
TEMRS T, W AS HEANT RGN —A CP 443-1 LAWK, HASEIEN RS,

AT (%) L) B EAASHAL (OSM), IXFE R LAZHES I 28V 70 A 26 ML 85 (0T 7 2 1
BLrb . Wik OS Mos @ IR ISP I — AN A A, A A R EL. Wk
NN ARG, TUAY OS AKFEHRSS 4% AT ENS IE W AT I ACHA LR L AT . X T
FEFTERN H RGN 7RG T HH CP T AN S, X

A, BRI AU A s, TR T LR B E R

H System Part 1

EZ{

-IlI
E$%H
Part 2

E{

[ CR1565

EpIIVED=)

T AASAAE ) R (ITR% 90) 7 Ry

o Tt (SIMATIC Net XL FHCLF I 45 )
(SIMATIC Net Twisted Pair and Fiber-Optic Networks)

e TFJiF (SIMATIC NET MUK OSM/ESM #2545 BE )
(SIMATIC NET Industrial Ethernet OSM/ESM Network Management)

e Fjif (SIMATIC; 5 SIMATIC [ (SIMATIC; Communication with SIMATIC)

o AEULH] (SIMATIC NET; ToLLUKMAS AL SCALANCE X-400)
(SIMATIC NET; Industrial Ethernet Switches SCALANCE X-400)
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3.3.6 TMARBETL] Bk

Thee
T R T¥HANARZ S RS2 (OS s Mg EEE—i. 20URE
)RR IIE BRI UK M T AL FE2S (CP, communication processor) SKSZH, i%ACFE 3%
A AR AN T RGP USRS A
TR T RGOSR NMEF ). CIEEN L) RN CRUIR) Sk, X480 25 20 {4
PR R ] IASZ RIS AT W —4 1) S A, MWIml it 28 4 1) 2R PREE
BRTLS

TURB MBI TR

FRALLLR R P T %6 AR s R e T Ik«
o R A HALIK U AR LB W 2% B S Tk BUK M
o MEMEHA. FO HETFIHATERM TR ML
o n[JL T SCALANCE RIEHACAZHAMLB E IS M. (I, /UM &2 1 )5 Aok
S9p)
AL B AS 4L s
® SCALANCE Z¥I25##L
RGBT R
e OSM (optical signal cables, J¢&f5 5 %)
3| OSM (¥t i e OB 4
® ESM (electrical signal cables, /{55 H%)
3| ESM (W v
ARHT PCS T IMZMHMEZER, nI&% “WRA (i 40 7 .

AR RS
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HE - TURT Bk GBR)
RIS TIURBH T B GO AL

OS server
OS server 1

Redundant OS server pair
(each with two CP 1613s)

Switch modules
with integrated redundancy
properties

Redundant, fault-tolerant plant bus

l (Industrial Ethernet)

Fault-tolerant E
automation system

il i
S7-400H II“ I

Physically segregated
module racks: each with
two CP 443-1s

i

Synchronization lines
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A - TR R (WFF)

NN ITURRCA RN T BETTHEE TN Pz, b A OS Hi 55 as AT A el (K8 — A
#AHMA CP:

TEUERGH, AEf[—> OS IjR%54:1 CP 1613 HifEAT—4~ AS T REK CP 443-1 KA,

AN R AW T B, RAERAT ORI IX0T Bl 1k LM S Ay
AT S A A

FEnfE 2

54

OS Server 1 H System Part 1

[op o1 oo |y llcpasan]
Lop o0 J 1 [our T | opasan]

“EEALE (iR 40D 7 .
TR T) B (TS 90D 7 gy
(PCS 7 CRATILR) (PCS 7 Released Modules) k%4

T (SIMATIC Net XL FIGCEF M4 )
(SIMATIC Net Twisted Pair and Fiber-Optic Networks)

FAEBW] (SIMATIC NET; Tk BRI AZ #eil. SCALANCE X-400)
(SIMATIC NET; Industrial Ethernet Switches SCALANCE X-400)

FM (SIMATIC NET MUK K OSM/ESM 4 2545 B )
(SIMATIC NET Industrial Ethernet OSM/ESM Network Management)

F M (SIMATIC 5 SIMATIC 3@ R) (SIMATIC Communication with SIMATIC)

PR RS
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3.3.7 JU& PROFIBUS DP

Tige
I BT T4 A3hL R4 (AS, automation system) 53412 1/0 2 [AIHEAT R 2 e . ]
PROFIBUS DP (/)i 4l Be s ) — A J-l&E AL 72 B ah ik s B ZebrifE . PROFIBUS DP
AFE R H TG .

o WFE LRAFAE

o jin)Jjik

o X

o fp5tim

PROFIBUS DP & H T+ 5337 e &3 AT IGE . AR IIE A He . & FH T DA BRI v 1. i (7] 3%
By Al 110, W ET 200M.

2> DP Lol REUERLB A REE, T LUEINnER: /0 A e, XM ik R 2t
Reo RFERTLLE R AN, W SOVF 38N A X AR A 37 s A o

BREETNER TR
EI%) PROFIBUS DP #i2fft 7" DL 284 10 THAR 7 %6«
e JU4x PROFIBUS DP /£ /< 4%
e HA OLM 13704 PROFIBUS DP O)Rpi%%)

S7-400H 74 Hahfb R4 BEA~ CPU _E#flc A F-T-i%E 43 PROFIBUS DP [f) DP F:uk#z 1.
TU4> PROFIBUS DP #4704 DP T ubiZE #8041 X 11O T A AR

FEE RIS AN ET 200M 17042 534 2 1/0 158281704 PROFIBUS DP [1)524

I 1

S7-400H

i

il

ET 200M, consisting of
2xIM 153-2 and 2 x SM

s 11111
S

PROFIBUS DP

A R R RS
fic & F/t, 2007 4 9 HjR, ASE01235049-02 55
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3.3 W iHIIRE T 5

Cip;EN
WREETRAS ) PROFIBUS DP /i, WALEER S H R GE R TUAR S G b LATE L
N E PR AL T T 0 A VO T ARIE R TR A S ] A

H System

CPU |-| cP |-| Bus

CPU |—| CP|—| Bus

ET 200M,

Ly IR
o  “UMZHATU4 PROFIBUS DP| (1164 92) 7 4y
e FJIF (SIMATIC Net PROFIBUS M 4%) (SIMATIC Net PROFIBUS Networks)
e FH (SIMATIC; 5 SIMATIC [FllR) (SIMATIC; Communication with SIMATIC)

PR RS
56 HeE 0, 2007 47 9 i, ASE01235049-02



PCS 7 1119 752 e 7 5
3.3 iR IHF e 7 %

3.3.8 T4 PROFIBUS DP F1i.jf# i PROFIBUS DP [a] M ¢

Y RS
Y EELZEHMA IM 153-2 2 BRI —A Y R G 28418, B AT TERIE Ik X 3 (1) o e A B
(BM IM/IM A1 BM Y #§&2%) 1%,
Redundant DP master system
Y coupler
FDC 157
2xIM 15{3_2 Lower-level DP master system
: m C ti f
; == Connection o
#«‘ I l!| =180 distributed 1/0
— ™ device, e.g.,
— ET 200S
hee
Y &R A T —N M S7-400H 11704 DP i R E M DP 15 RAE MM K. IXHE ] ff
47— PROFIBUS DP # 1 B #&AF 4 P14 1/0 £ 3 TU4 DP 1l R4
Br—ARY BRI AR EE AR EE, AR KR BN D) R LB 1/O BEHR )2 Wi K ik 3|
CPU,
M PCS 7 A 6.0 2, Brbs#t PROFIBUS DP Mifish, DPV1 WIS I Y JEHER 17 R
LR
Bt B

o “UNMTZHAS Y HEHAR (RS 104) 7 o)
o T (DP/PA MEHAFHY Link S Z4h5) (DP/PA Link and Y Link Bus Couplings)

R R R4
HeE 0, 2007 4F 9 Hhit, ASE01235049-02 57
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3.3 Wil I R %

3.3.9 PROFIBUS PA %| PROFIBUS DP H)i#%#

DP/PA ##:5%

DP/PA i3 fui’f PROFIBUS DP 1 PROFIBUS PA JHATi%H:. DP/PA ¥4 1 IM 153-2 %
HBIR—/ s 2 A FDC 157 DP/PA RES#S2L Bl 15 BB 28 B

HE
Eﬁil‘m Eﬁi W o

o

=)

n

8 DP/PA Link,

o redundant

8 _Iiiu configuraton with

o ... 2 x IM 153-2 modules

| PROFIBUS PA
P —

Ihge

DP/PA #4442 1 % PROFIBUS DP #il PROFIBUS PA UL /% fift bl & FfL i 2 I e 2 o & 2
PROFIBUS DP L \uifil PROFIBUS PA L Euhi. MASIML RS M)EH, DP/PA ZE%%
JE—ANPEERAL I 3o H ISl () B AN ER R B R &5 2 PROFIBUS PA 2R % B ¥ 4% o

ARG, st PROFIBUS DP f4i%, & KIS N 12 Mbps, FL4EiR n] DLZE o
X2 H 1y PROFIBUS DP #i1 PROFIBUS PA 2 [ajfhHiE#:, nl' i HE+ PROFIBUS DP #: 11
I H sk &l

DP/PA I d il B 2k KA S MEHT R, JFLA—A> PROFIBUS DP Hihb¥ RS2 11 PA %
KBk, g DP - ub#8 ] A b o g .

B R RS
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Yy B S R E

EpIIVED=)

AR TR R S

3.3 Wil HIfFE AT

"f PROFIBUS PA %45 PROFIBUS DP. 1] SZH LA N A8 {4
e ¥ — PROFIBUS DP )i #:
— Jiil DP/PA #EAHER: (1 x S0, 1 x DP/PA H4#)
- JEIT DP/PA #i & %:1iEH: (PROFIBUS DP i KALHiIH Ay 45.45 Kbits/s)
- U4 PROFIBUS PA:
ARIEN BT Z KGR, 3% “Ji4 PROFIBUS PA (1ifit 80D 7 #i47.
e #|J14x PROFIBUS DP )i #:

- MU EEEN — DP/PA #7285 — PROFIBUS PA [i&E#
(2 x BORHA 1 x DP/PA HE454%)

- E#—1I04 PROFIBUS PA:
HRNEMEZ G, 75% “Ji4 PROFIBUS PA (Tiid 60) 7 #B4).

1’&?3%?1&1%@%41 PROFIBUS #:{4, PROFIBUS PA fiifil%: T IEC 1158-2 [{4&#it
A, HiggEEhmZ%E N 31.25 Kops. PROFIBUS DP #1 PROFIBUS PA ()3 I M 58 4 A [ o

Wik DP/PA #i & #% E4% %% PROFIBUS DP, &4 N fR#HI k) 45.45 Kbit/s. BLBR I
T PROFIBUS PA SCH§ I S R AR i 238 i 1) o

I TR m AL R, ATl ] DP/PA &g TiEH: . DP/PA #i& 455 SIMATIC S7 H
RGN S Hr 45.45 Kbps &g % (F) DP Yuhi—2 e, 4 DP/PA M & i % nl ik
210 > PA %45, SEBREUE BT RTiERE PA B4k .

WK DP/IPA R & 8% R fE RO X Z AN 22 4 X ek, R PA FELZE ] CE AEFERG X b, I
JEB 2R EEX ia lIC,

o “Unf4HA DP/PA 423 (TH5 107) 7 #5
e  “I4x PROFIBUS PA| (Tif5 60) 7 4y
o “Ua[HAT14> PROFIBUS PA (Tf5 94) 7 #4y

T (DP/PA IEHZRFY Link S ZhG) (DP/PA Link and Y Link Bus Couplings)

fic & F/t, 2007 4 9 HjR, ASE01235049-02 59
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3.3.10 JusR PROFIBUS PA

Thee
PROFIBUS PA 1l 5 PA % £&3%E#:. 14> PROFIBUS PA %E4#:3|71.4> FDC 157-0 DP/PA &
8o XU A PROFIBUS PA R LAIAAZ BRIHBIZ AT o 00 SRS/ TR A4S Db, 1%
TE VI 400 3 T 3 22 B I V45 TR S A5 DA 4

JUAB MR T &

PAR 3l T 7 S8 0] T3 e R 4 vl

e f{fi[f] AFD (Active Field Distributor, HIfILZ A HLES) MRS
e f{iiJi] AFS (Active Field Splitter, LA ) MG AIUR
DP/PA & ds rl LAl ], B nl 7 DP/PA B ] .

34~ DP/PA 535 H R iESE 1 ANI04 DPIPA R & 235 . EIREHET, & ol LUsiT 3 AN
JET04> DP/PA #5452,

¥4 PROFIBUS PA %$:%] PROFIBUS DP
¥4 PROFIBUS PA i#$:%] PROFIBUS DP. A SZHLLL K &4
e F|i— PROFIBUS DP [rjiE4%

- HHTUARA 28l DP/PA 5585 5704 PROFIBUS PA [i%EH%
(1 x R 2 x DP/PA #4548

- {14 FDC 157 i & 8357 5704 PROFIBUS PA )i #2
(H#: 5 PROFIBUS DP I 2 x DP/PA # & 98i44%)

e %14 PROFIBUS DP [{i%4%

— ik DP/PA iE#:4% 5714 PROFIBUS PA 1%z
(2 x BECIREHA 2 x DP/PA #5428

HIAE PCS 7 i ] AFD 5 AFS iEH: PA W&, HEREN LA N 4L R :
o [HHIARITUAES, M T ¥ M, HIEIIE ey AFD (B/NT04% DP/PA Rl Ao % 8
NAFD) L2 iER: A NSRS (AL — e s ) « EnliEs: 31 N A k%

o MM GARIUR, mEKAEIIAD A (AFS) L1 31 NI B &2 I 4 DP/PA
M s

AR RS
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3.3 W I HIfE ST 5
TNE SR T AFD F1 AFS SEEL I B &%, 5 PROFIBUS DP I s MU R B .
Eﬁi Eﬁiﬁ o
Ii DP/PA Link with redundant
b IM 153-2 and redundant
... DP/PA coupler FDC 157
Redundant
AD PROFIBUS PA
o
=)
P Max. 8 AFD
-
m
B Max. 4
x
o
Iii DP/PA Link with redundant
IM 153-2 and redundant
.. DP/PA coupler FDC 157
Redundant
AFS PROFIBUS PA
.. Max. 31 g_m

7t PROFIBUS DP #1 PROFIBUS PA 2 [i45 W R JCBE Ik £ IX P Fhidk P2 it lAe
PROFIBUS DP | [f & 4iid A A .

o nfLdt DP/PA IE#:AEEY: DP/PA #i4 4%, WYL PROFIBUS DP A% #is % nf ik 3|
12 Mbps.

o IR HEER: DP/PA #i4 %%, Il PROFIBUS DP _LA&4imi# % 4 45.45 Kbps.

PR R S
HeE 0, 2007 4F 9 Hhit, ASE01235049-02 61
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34 M s PCS 7 1. [ %

AR - TLRED
FEILR ARG, BWERILA T CRITICA IM 1563-2) S2BL PROFIBUS DP [f#H .

W PA BZidi. IM 153-2 o DP/PA Ri& a8 &k A Mbs, 50037 % 4% I IE TR A & IR FF .
AFD & AFS & H gl iE 2 ] 15 5 %1% .

PROFIBUS DP PROFIBUS PA
max 12 Mbps 31.25 Kbps
cpu H cP | Bus |—iM 1532 DP/PA coupler |
CPU |-| cP H Bus H IM 153-2 DP/PA coupler H AFDI }AFD} iAFD

| PA device| |PA device| | PA device|

B s B
e “PROFIBUS PA % PROFIBUS DP [Fji&#: (i 58) 7 &4y
o “UMHAT4: PROFIBUS PA (Tif% 94) 7 &4y

o FEEULW] (SIMATIC; DP/PA #itrét. DP/PA JERSAIY MR as MR 528
(SIMATIC; DP/PA Coupler, DP/PA Link and Y Link Bus Couplers)

3.4 FFHEs &k PCS 7 T BT E

3.4.1 EEHER PCST7 T

#iX
IR PCS 7 T, AU LA
IR

FEEEHIR LS PCS 7 w2t fa T g s &

AR RS
62 1 BT, 2007 4F 9 J i, ASE01235049-02
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35 OS RE& BT R

3.5.1 TLAR OS ARS8

JLAR OS rsr#%

i PCS 7 W AHAILAR MM OS M55 as M T 74 A o IXFE nI Al ORan 2 AL AN 3 TRl
BEAR T AR L R R R AT TR

HATUAR T RIFEE R S525 80 ) L5l

OS clients
(max. 32 in Multi Client Area)

Archive server 3 G
R
| q-)l—l— T | Terrlninal bus Industrial Ethernet
| | | | 0s
g | - "5l max. 12 (redundant
| I 1 | em#— max. 12 (redundant)

1 1 T 1 T

[ Plant bus Industrial Ethernet ] //'_/:

Lhee
IBATHIRICAY OS Mt g5 St AL, DU OS 4K f e 5545 K b o
RIS OS S5 d i — AR Alibe, W) OS Ak IR S5 d s e izl i . OS %/ B A 3)
ARG I [ OREF T
OS %/ HUR A DI04 OS (kMRS ds . XEWRAE OS % HLIA LAl I T2 A0 i
AR, WA, TUAR OS AKHEAR S A RE 4k SEVA RS WinCC T H P K BT A7 i S et . &

AR OS MRS av Ik AR, A B S RRAEAN T ER A P A0 B S A2 2Pk 2 1) OS
Med5 o B HIERERRAE LR D o TURFIL R TE AN AR bl 2 P TR L o

S IE], A E e IRR IR R ARt e i) OS I g% s B 1L OS Ak iRk s5 s . RVl OS
g5 s AR LRI, Bkl R B AE OS Ak Rk S5 25 L.

A
SHFIUA OS g5 3%, AL B AR LS AL L AE DhAE Lo ARl Thag b og A R
AASITEFRAH R AU, DT ATV Bl 2 R R R T 2
e g AR A vl L N ERAERI IR {F SIMATIC 45 B35 H 4145 OS Pk fE IR 45 %
(OS_Stby), RJFiEFEHi4 PLC > “T#” (Download).

AR RS
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3.5 OS IR Z5HIME I 5

TUAR T RITRER S 25

it PCS 7 MIJUARALA A SRR S5 a5 1 T A A o B VIR 5 TUAR VAR i 5545 ] I
AT o XTI T DI SR PP A P P R (K P A A A

L]
AR TUAR VRS R 55 2 RO 2L 28 PP DR IR 254 L DD Ao

LSRR R 55 4% DLt Rs, Bt AR U AR VIR IR 55 o B4 T VIR o =24 b D AR P U RS e 55 8
WEAEL A, 20 TR 25 4% (K e 24T )20

R R 55 s A T EOE R B T B

TUR Y TR,
M PCS 7 A UUARAAS A YUY IS5 s ] T B4 R 1 .

B
¢

LU R T IR OS g5 ds HIFEA AR U o

Vi BH
T I U ARIEBRE BT LA PC ¥k, 78 OS AR%S# 2 (RHHATMTHES,  SbiE 8 nT 8 R Ak W i
SR 2 A AR
Connection to the terminal bus
Redundant OS server pair
WinCC WinCC
project A project B
j oS j (O}
|° Server1 |° Server2
Archive Archive

Null modem cable

Connection to the plant bus

AR RS
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3.5 OS R #3HIMEHTr 5
TURER
WA LRI B, nTERE AN AT A e
B Prsdst EE
100 m AT S % L 25 DU i 42
3000 m FOC w14k DU R 2 2%
AR A
o FINMLER CEMIERLES Intel Pro/1000GT
oA P 2 & B
o 1 MREIKM S
o AN RS (51T SCALANCE X101-1)
10m AP R 2% FEL 25 AT R
] A
RIERAS OS AR %S 78 1 — AN R AE TR A M ORI R T I, RS OS R4S # B K
TSI T4
I OS Server1 I
BiEA
AT * R (B e ML) B DS B SRS HH BT IO R A Z
UEwIE RS

o “UnfZHA: OS MR4s 2% LI TU 4 OS fkFEARSS 2% (Uihid 110) 7
o WinCCHETi; WinCC JL %
o CUNT A A AR RS 2% S LU A ARk A IR 45 28 (UTRS 113) 7 Fi4y

K
=
&

AR RS
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3.6 OS EF PLHIEI r 5

3.6 OS B HLHIfBR TR

3.6.1 B OS & #L

B n OS & AL

FEnfE 2

66

OS &/ Wl T H AL AL RE ) PC o EATTI I 2 S e 42 21 OS Jed5 4% .
OS 5543 L 2] B sk BRI ek

0S8 # /M HLEATH M WInCC Jit H , JFrI{i#E OS g5 ds B/ i Rt mT ¥k .

WERFAS OS WUk ks, XA WAL, oy CPU i B Bl LR 2 gk S i
R, i OS Jds s RS A ELRUE R R . (HR R R T LARE 2%, i DU el OS
g5 e oK R o A RE I S SRR N OS 25 HLR BT 1k AR S s

MR E HIERSS 4, ATLAMETLAR OS kg5 as Z 324> OS 5/ Bl [AIMBIAE AL IR
A& OS 2IL OS kA 555 I R R R SITR], ] ESE4RAT A sh ki e

o  “UNAA OS B/ ML (TihY 126) 7 sy
o WinCCr&#:l)

BRI RS
e 'E 05, 2007 4F 9 JIhi, ASE01235049-02
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3.6 OS EF P 7 5

3.6.2 KA Ve

IRATT AR

JURINEEHH) “IRATHRAENE” FRRMETIR OS IRS-& i — A b die, WReASZ B bE
IS RS, X PAT SRR AR K) T 5 B 2 A A

XTHLEERGE, BN TURALAST —A OS RSk AEMEEANE, LR FFR TR
B, HZ AR R RS OS kgsas A A, MR RIZ RSP H OS
Z LAY AR I 2R 25 2R AR 03 . i Or OS 20/ Hlnl BLIE S AT A1 11 3)
Wi FE, OS Z /Bl TU0A OS Messas i), HAdRE T/ NEILL OS Midsas. ItnrLe
FVFRLE 08 U A fkE, OV ER AR FRER R R .

BHIEMRS A

LRSS A RILA OS MRFF A OS & UL BN OS essas. W hHEA4 OS &)™
BUor s SCH LIRSS 4% DA ORR A TR . OS %) HLAE OS RS54 Z 1A 73 Aii ] 7345 11t
B, IR RGAEARIERE .

THERH
USRS 0 OS R4S S8R A Hebs, W AT 5 B T 1) OS & HLId B, iff HL2k ik
R WAL R A7 A% 8E OS %/ HLIERAE . SPATERBITT4 OS LRS- 421k e OS
HEHURSZILEN . DUk, R T, T e AE 5 i XL OS % L.

HH, AT LA RESREREIERS ST, OS F/ U m & E i aiZ ks s,
RAZMSEAT, OS &AL BahERRIIIAR OS fkEMss & . WRBA L OS %/ HlIs
SEHIEMRSS S, EROER B RAT TulibiRK OS kg5as.

RN OS MRS5S AR EAELNT, OS %) HUHUHr 22 B L 1 ik IR g5 #s o BIALA ik )
OS Juds astik S A4E 2k, OS Mudsds i Lutibr iR AL T k.

M s B
o UMV K AIZATIN OS & HL (i 128) 7 4y
o WinCCr&:#:8)

BRI RS
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3.7 SIMATIC BATCH Hif#h i %R

3.7.1 JUsR BATCH JR5-3:

4> BATCH R&52
il SIMATIC BATCH A TLAASW A BATCH IR428 H T A4S HAE . X PRI ah 2 s M
PR P e R

Thée

B4 U4y BATCH g5 aa i st il  DIUS S Y BATCH g% &3 b o

RS BATCH Ji g5 s dtrp — AR, WIFE RS Jm vl 5 4> BATCH Jid5 4%
bR

o JumRAS Y BATCH Jiks5s 5y OS Jeds a2 7] ] T SUAL BE AR AR F5 T T o

® BATCH 7%/ Bl A3 R 21217 (1 (?;%ﬁ#ﬁ%ﬁﬁ’ﬂ) BATCH Jlid5as. fERBEM )G, oI
MBTH BATCH 7 7 HLA i REd A 42 A 4l

£ SIMATIC BATCH ', Hcffi i 1) — Sl Bl RSBl EIXMEILR, Messaxt i
KA BATCH IRk 55w 80 AT F QA7 b AR Eotis (R 2 128 o S P Bl R DR R SR 0

LU A U] 704 BATCH IR ds 83 HOFEAERAT U . BATCH fiRk 5585 0% 4% 21 28 3 15k 2k

Connection to the terminal bus

Redundant BATCH server pair

Project A Project B
BATCH BATCH
_l — ' Server1 |° l Server2
»
Archive synzﬁti?\?zsailon 4 Archive Fault-tolerant
Na | / replication solution

Null modem cable

AR RS
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3.7 SIMATIC BATCH [ffFHe 77 %

TURER
WM R e, 75 2 R AN AT O A e
B Prsdst EE
100 m A S 4% L 2 DU R i
3000 m FOC Hi45 DU i
RN RS B
o  FNMLIER (RIEGEHAS Intel Pro/1000GT
oA P 2 iE R
o 1 MREUKM S
o AN TEE A
(Wﬁﬂy SCALANCE X101-1)
i B
MR RS 23 HAE OS RS 23F1 BATCH R4S 23y, A2 PLUK PSR H A TU A IER
EPCS7H, NREFITEEZRS X
a] A

LUN AR R TAR S A IE W RS, e T BATCH %/ HLAT BATCH ARk 55 25 (K1 H]
Mk Brfi BATCH AR R TR IUAR T /L PO ENTREIUAR I IR AT IR T R ST Al

j‘lﬁzo
Ui B
JTHEEIR U R T BATCH A& i Ze . B * 002 s i de ] A I AS USSR E AT 0 A%
M.
BATCH BATCH
client server
BATCH BATCH
client server

AR RS
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3.7 SIMATIC BATCH [fi# 4 772

FrnfE R

70

BATCH % )" LA BATCH 4528 2 0] 8 THOE I 28t L 22 R BT

BATCH
client

BATCH
server

BATCH
servEr | OS server

OS client OS server

OS client

BATCH il 55 @ il i 23 i £ &5 OS Jleds el ifl. OS essasiliid T.) B R A3k

RS,

o “UnflhyTi4x BATCH ARSS 240 A PC uhi (JUH5 137) 7 #%
o “Unfl kTl 4x BATCH & HIZLA PC i (Uihis 139) 7 #4r
o SIMATIC BATCH )M FILr 235 B

o3 fAt

ZRH

AREEHI RS

e 'E 05, 2007 4F 9 JIhi, ASE01235049-02
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3.8 B TR IR F5- ik HIME AT 5%

3.8 A2 128 il IR 45 2% O AR HR T 36

3.8.1 TR BRI IR 55 3%

TURBEARAE I IR 55 2%

SIMATIC A2 il SEVF N A BRAE ST PN AT T UAR DI RE I R AR T RIIR O5- 4 o XA T A RAR 2%
AR AR 2

Thkg
HARTEHRI AT A SR AR KA . TOAR AR I IR 55 SR AE 12 AT I AT L

m%%%&%%%%%%@%%%ﬁﬁiﬁ%,WE%%%@EH%E%:A%%ﬁﬁﬁ%%
BRI

HARTERIR LB SR BHEATI) (AR B AR AR 55 &%

B R R B AR S S K IE W AR, B N AL R BRI B LA A5
KRR IIE], BT AR IR S A A SR N A s 1D I R IR A ) it IR A5 A A A
Bk, Ut 1D WA A A £ A 42 T e 95 o A 8 B B B AR P B A 55 i o

R P (1 AR 2 T IR 25 S T I, D FLAR (L T 1D 2 1D {7y Js - AR Ak A IR

Gt o

LU AU T U AR P IR 55 25 (K LA A )

Connection to the terminal bus

Redundant RC server pair

Project A Project A’
RC RC
L_J_l. Server1 l_\;_l. Server2
Archive Archive

Connection to the plant bus

BRI RS
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3.8 EF TR IR F s HIME AT 5

[piilcs
RIS AN A2 I 45 5 R 10— AN R AR U B RE A R AN R T I, DR AN B AR 28 iR
SR T AL T AT A
RC Server1
Bus*
L]
FRfa * R (Zum e T 2k nl il DA AT Hp B R AT LR AL 2 o
B nAE 8

o Ui TR AR HIIRSS d AL A PC uh| (W% 145) 7 #5

o FF GIFEfEHIFRZ PCS 7; SIMATIC iff2fd)
(Process Control System PCS 7; SIMATIC Route Control)

AR RS
72 1 BT, 2007 4F 9 J i, ASE01235049-02
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3.9 T i e r

3.9 THREIMuE R T R

3.9.1 TR

T RIS

A
O A B0

AR TR R S

TRENG (ES) 7824 Je 2 A vl o
PCS 7 H5cAH TUA TREN% o

ES J#H HFAmH 414 (i AS. OS FI BATCH) A4S TS, SR 54 5 0 N 403
HEr&RG . XFERMiE PCS 7 AP ITFEN

Bk ES HIME OS &) HL, 52 PCS 7 HiH ol ES 4145 PC ul. thlifh CGiidiZSgmiads)
M 2% FIER: (NetPro) 15, AR N3k PC ity Jr X5 8 R84k kM. ES BoRE
NetPro .

W RAE “Named Connections (fir 44 1) 7 THRE 7K A AIER, WELITE ] -

o A ES RN, WAUNREA AS HASER . KPR TR N REAS AS HELERE, S
BT WinCC i H 6K

o XS TMHA PC Ui (OS Jlkgs#hl ES) FAZME ARG HIER, LUNAUNEH]
= /> AS H AT I AR AL AT A R 1 4 K
- WIUAREA OS es5 4l ES AL ER: —ME AST 1, —AME AS2 i,
— F|AS 1 (FIERAF] AS 2 [FIE R AT IR ) 44 F5

FELH A T B 2B B R AR 2 S HAR AT 6 40

e E T, 2007 4F 9 Hhi, ASE01235049-02 73



PCS 7 173 e 7

3.10 if1ajja16

3.10 I (8] 6] 2

3.10.1 i 18] [E] 2

faifr

MFFED . BRER il BLR AR IXLEi (0] AR 2k BV BRI &, PCS 7 2R (8] A KN TR] [H]
AICILHELEL . T PCS 7 PIITLRIIAE (41 OS JIkg5+sllak BATCH JIR45#s A KITUARFE) 1
B IR E

PCS 7 AR GUH AT R T IR 18] (1 A AL FA R A AR TR 1) IR E IR b, e s A AR 1] )20

LHX kil PCS 7 RGP N AR R L5 1A 65, IXHE, P et Tt
(A FRDZELAPF A AR IR 1) 3t 42 i T I e o

Windows P& P fry it ] /] 25
76 PCS 7, IF[a] [a) 25 (R iyiad e Tl PAK P 3% o
AR A ) 320k 2 (A BEAT 1%
o S IERLIN B N R W A AT KBRS IS ) R 25 2 ((S)NTP il g5 28
o R R IR R FRBR IR e by I [R5 S B AR AR (OS Ik 45 d/akdas il 25 )
o XPIREFENA G
HRAE Windows 19 4% A RIIRTEE N7 I TR] [R] 28 (R 0 45 B, nT 28 R 4130y

o T (RIFEfEH RS PCS7; PCS 7 A hMS; HUCRI: & HI)
(Process Control System PCS 7; PCS 7 Security Concept; Recommendations and Notes)

o ATM (IR HI RS PCS 7; #54F bhuh)
(Process Control System PCS 7; Operator Station)

o JIATM (RfEHIFRS PCS7, THRAL)
(Process Control System PCS 7, Engineering System)

o HAEUH] (GPS ##%% GPSDEC/GPSCOM) (GPS Converter GPSDEC/GPSCOM)
o HAEULH] (SICLOCK B[l Ki%#s) (SICLOCK Time Transmitter)

FEnfE 2
o “UnfrlEs AEh b R GEH I B (O0RS 81D 7 53
o “UnfrRE OS s s iy H N b By A1 B I [R) A A 8% Al | (RS 131D 7 #o)
o “Unfft OS 2/ HLIK H i oY OS kg aslal A (nifih 133) 7 5

AR RS
74 1 BT, 2007 4F 9 J i, ASE01235049-02



AR

4.1 SIMATIC H %k

4.1.1 HAEER

HEAES R
WRPATLL R IE, WA SIMATIC Z4tiut (H ) M TR ThEE:
SE® AR
1 ZE3UH thad A\ SIMATIC H 3 (7215 76)
2 76 H CPU i \[FL R (1 77)
3 AT FES (TR 79)
4 WEN DY (iR 81)
5 EE O\ A A R R 5 I ¥ B CPUL (TS 84)

AR R S
I ¥ T+, 2007 4 9 JThi, ASE01235049-02
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AT HITE AT

4.1 SIMATIC H 2%

4.1.2 K SIMATIC H 353 in 25 H

faifr

FEnfE 2

76

SIMATIC H 3545 A —FP g7 i 2 40,5 /F HW Config HURELE H e G SRS gl 854 —
A H CPU A R pLEe, M A BB TUARRE I R b R 4, ol 75 S48 ot 2R 7Y

1. 1 SIMATIC EHLEHHTIF PCS 7 HiH .
2. AR R4 “HLE” (View) > “AEHLE” (Component View) fTTT411HHLE .

3. fEAAFLEIY, EEIH, RFEFERERaS “HA” (Insert) > “45” (Station) >
“SIMATIC H 35” (SIMATIC H Station).

SIMATIC & HZ: A R Fis:

B SIMATIC Manager - Redu_MP

File Edit Inget PLC “iew Optionz ‘Window Help

WA e B
- [=a] Redu_MP ware
=8P Redu_Pii CPU 417-4 H{1)
+- il SIMATIC H Station
Kl | LlJ
Prezz F1 to get Help. [TCRAP -»

o Tt (AL RS S7-400H; 745 R 40
(Automation System S7-400H, Fault-tolerant Systems)

BRI RS
e 'E 05, 2007 4F 9 JIhi, ASE01235049-02



AL AT

4.1 SIMATIC H 2%

41.3 anfarks F P BB R A 2] H CPU

HFIPLER A

AS 1957 S AEH S Ff:

Bk

AR TR R S

P G FICRABFARLERT O P e dlas, 9 Mol 18 M)
HUJERER CREERIL RO RIS

FEATifE “IF17 A1 “IF27 rpapAT AP B ) H CPU

WAL RS (CP 443-1, CP 443-5 Extended)

CifE SIMATIC & #E 4T JF PCS 7 Wi H .

HW Config 4] T

CURIE LA LE HW Config HHafi AHLEE.

#£ HW Config 1, HEMHIAHCAHC T4 H CPU.

. 1 HW Config #, #EFEpamsd “ME” (View) > “HX” (Catalog).

FEREAEH e, XGHEAETE H CPU. fERGS AL b, Xl Sk H CPU A .
H [RDRHAL T RRASCIE RS, filtn, V4.0,

145 H Sync Module (H [FlZP#EH) K HHizh #1484~ H CPU 1 “IF1” R “IF2” $fif L.

e E T, 2007 4F 9 Hhi, ASE01235049-02 77
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4.1 SIMATIC H 2%

P S
FELZ/R T LE HW Config AR 0 1 CAE T R4
E@HW Config - SIMATIC H Station
Station Edit Inzet PLC ‘“iew Options *Window Help
D25E § S| ke dda HE %8 N
AN SIMATIC H Station [Configuration] -- Redu_Prj
i R Hardware Catalog (]
1 FS 407 104 || Eng: | |
3 CPU 4174 H Profie:  [PCs7_vio ~|
I o = CPU 400H =]
X1 MEVDP = CPU 41444
IF1 H Sync Submodule B[ BES7 414-4HJ00-04E0
2 H Syne Submoddle | - E{0 BEST 414-4HI04-0480
- = [ vao
i - H-Sync-tdadul
5 [ Fs a7 T0a ~ -0 CPU 417-4H
-] CPU #143DP
37 CPu AT A -] CPU 414-3 PN/DP
-] CPU 4162 DP j
A o8 BES7 960-14404-0:A0 %,
A AMALDA H Sync subrodule for 5 7-400H =
IF1 H Sync Submodule
IF2 H Sync Submodule = | -
*] I i3
Fresz F1 to get Help. | 2
Bt gz 8

o R (FEFEHIRS PCS 7 PCS 7 SR AL
(Process Control System PCS 7; PCS 7 Released Modules)

o T CHIIMLARS ST-400H; 4L RS
(Automation System S7-400H, Fault-tolerant Systems)

AR RS
78 1 BT, 2007 4F 9 J i, ASE01235049-02



AL AT

4.1 SIMATIC H 2%

4.1.4 W H S TUARTE A E AR

e

TR L) RERIH A H FRFEHTHE WA CP,
Bk

e [\{f SIMATIC L3 4T T F A5 SIMATIC H k(1) PCS 7 T H .

e HW Config t\$] JT

e ff HW Config H 2. &4 A4S UR2-H HL4E.

e 7t HW Config "1, BEAHLEEASCEEEC T —A H CPU FlAT 75 1 [F D B
pup

1. fEMEPEH s, XE “SIMATIC 4007 SCfFe. ARG “CP-400” SCffe, fefa Wit
“Industrial Ethernet ( TMELIR) 7 SO,

2. EFEAEHIMN CP, K itizh BIHLA L m] 4R

Vi B

{2 hSGETHAL BRI, TEEORN “ 8Pk - LUKME I CP 443-1” (Properties - Ethernet
Interface CP 443-1) XHEHE “ 240”7 (Parameters) 23K “ 24 S7 i%E#%” (Fault-tolerant
S7 connection) 175 T ISO #:11.

BRI RS
e E T, 2007 4F 9 Hhi, ASE01235049-02 79
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4.1 SIMATIC H 2%

R
N 7R T HE HW Config #4174
E{;‘"HW Config - SIMATIC H Station
Station  Edit Inget PLC “iew Options “Window  Help
D68 B S =20 da BhHE %8
AN SIMATIC H Station [Configuration] -- Redu_Prj
i (A UR2H Hardware Catalog [x]
T Fe 407 T0n | Endt | nﬂ “11
3 CPU #1741 || Brofie:  [Pes7_vio =l
e P 3% PROFIBUS DP -
e MEDE - PROFIBUS-PA,
IF1 H Sync Submodule =HEH SIMATIC 400 |
IF2 H Sync Submodule I =3 CP-400
5 CF 44731 EH:l Indusztrial Ethernet
B - - =0 CP 4431
Lo =0 BGKT 443-1EX11-0ED
R2H = A
1 PS 407 104 - - -] PROFIBUS
— B CPU-400
3 CPU 417-4 H(1) Eel- (1 1M-400
m-(] PS-400
X2 oF B RACK-400 -
X1 MBLDP -] SM-400 |
IF1 H Syne Submoduls EGK7 443-1E%11-0<ED -] %,
IF2 H Sync Submodule —! | 157 CF for Industial Ethernet 150 and =
5 CF 443-1[1] TCRAP with SEMD/RECEIE and
b ﬂ FETCHARITE interface. long data, LDP, ;I
Pres: F1 to get Help. | | W
B s B

o Tt (AL FRS S7-400H; 74 R 40
(Automation System S7-400H, Fault-tolerant Systems)

AR RS
80 1 BT, 2007 4F 9 J i, ASE01235049-02



BHIH LTI L5
4.1 SIMATIC H 3%

4.1.5 WA RS B R KRR

fai g
RSB, AR B RGP I TE], D205 AN RHEHE P dE AT BOE
L3N

o 7 SIMATIC & H e +TJF PCS 7 I H .,
o fF HW Config FZHA T ANEIRACEERS (Blhn, CP 443-1 TALPLKM) &
o CELUKM AR T MBI R IE2S (W1 SICLOCK TM)

fE “JBM - CPU......” XHEMEPAL

1. AR, 4% SIMATIC H 3.

2. XGRS BB R “fifE” (Hardware) X%
HW Config 4T T

3. EFPHEI CPU.,

4, VPGS “4iR” (Edit) > “XT%JEHE...” (Object Properties...).
“J&7: - CPU ...” (Properties - CPU ...) X1 HEF] IF.

5. k% “i2Wi/meR” (Diagnostics/Clock) T

6. 7 “MHh” (Clock)Xik, y HEhfb RETH MIRIEELFEFRIEIRIY “4f k™ (As slave).
XEWRA BB ZR G WIS i R Y B L TR

7. i “Hie” (OK).

BRI RS
e E T, 2007 4F 9 Hhi, ASE01235049-02 81
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4.1 SIMATIC H 2%

gi

7 “JEtt-CP

82

FEERT “i2Wi/mte” (Diagnostics/Clock) T+ :

Properties - CPU 414-4 H - [RD/53) |
General I Startup I Cycle/Clock kermaony | Retentive Memony I b Ernory I |nterupts
Time-of-Day Intermuptz I Cyclic Interrupts Diagnostics/Clock | Frotection I H Parameters

— Suztem Diagnostics
™| Erpandedifunction:
V¥ Fepart cause of STOP
[ Acknowledgment-tiggered reporting of SFE33-35

Mumber of Meszages in the Diagnostic Bufer: W
~ Clack
Synchronization Synchronization kMode Time Interval
Ity the PLC: I Maone j
On MPI: I Maone j
[0 R EEL: I MHone j

LComection factor: ID s

Cancel Help

...... 7 SHEEPAS
1. AEALAFRLIEI T, 168 SIMATIC H o, 7EREAI(E B Hirb, Xl “fdiff” (Hardware) Xf %,
2. WAL H AR, W IERESE RS “PLE” (View) > “HX” (Catalog).
BT AR H 3%
3. IEREATHE LA 4G AT K5 — A CP.
4. EPERHmA “YiiR” (Edit) > “Xf5EHE” (Object Properties).
“J&1 - CP ...” (Properties - CP ...) XiFHEST IF.
5. FIFF “WfMH[F25” (Time Synchronization) £ -F .

6. 7£ “SIMATIC K" 4ivh, AP EIEHE “78 SIMATIC £ T A H I #h[E 2 (Enable
time-of-day synchronization in SIMATIC Mode).
WA SIMATIC H s G E B[] — M 451 24> CP, WU hixLE CP [ — N
IR [E 2D G2 W M) “wCE IR 32D .

BRI RS
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7. i “Hie” (OK).
8. NI CP 443-1 EA XL E,

4.1 SIMATIC H 2%

wEN AR P
J5t-7 CPU 1/H142 1 CPU 2/§1%2 2
T Bk CP 11 It 8] (125 5 A CP 211 I 1) [R5 25
T gk 2 CP 1/2 I ) [R] 2525 CP 2/2 I 1) 1) 25 R
S
NEERT “BHAFEE " (Time Synchronization) X 1A :
Properties - CP 443-1 - [R0/55] |
General I Addrezzes I Optionz  Time-of-D'ap Synchronization | |P access protection | Diagnostics I
— SIMATIC Mode
W iActivate SIMATIC time-of-day synchronizatior
[T Usze comected time
—MTF bode
[T ctivate HTE me-af-day sonehraniEaten
= | Tiime-attday spnctranization onthe il minute
B semenaddiesses [[B addieszes];
Sddl.
Edit... |
elete |
e Zame; I[GMT +07:00] Berlin, Bern, Brugzelz, Rome, Stockhaolm, Yienna j
| pdate mtenal [secands]l range T IH-EEA ] IED
Cancel | Help |
UpIIEEYS

o STEP 7 [AE £ H )

AR R S
I ¥ T+, 2007 4 9 JThi, ASE01235049-02
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AT RE
4.1 SIMATIC H 3}

4.1.6 e CPU o B A A\ /i tE BB S0 o e ) iy

faifr
7£ CPU 1@t (H 280, arfiasg JUAR S A SR A e S T e B /R R i o B0 B 52
Wi 4 5] CPU RN TLA 1/0.
BB LM Y
A Bl m N S8R BEE NS ARG g P W Y
o JLPAb
U R BT, A AR R .
o JLPiHiE
DRI H B e s (1 30 3
R

e [7f SIMATIC & HEH4IF PCS 7 T H .
® 7 HW Config 1£14 H-CPU.
o IR EAL T IIE B, WAL R A K
— WAL S R
o NHIIRKBNFEFIAL T AS KisE I
- RA “UUAR O (V1) FEI ST SR f vt
- SRAMARET V6.0 (f) PCS 7 FEfX) PCS 7 WS FL T Hk

LA

A SRR LAtk F 13 T Bl R, TS50k (PCS 7 - CURATEL)
(PCS 7 - Released Modules), Wil g M4 “FFiR” > SIMATIC > “3044”
(Documentation) > “J&iE” (English) v [4] 1% 3044

AR RS
84 T & T, 2007 4F 9 J1 5, ASE01235049-02
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4.1 SIMATIC H 2%

Y

1. ALK, Gk SIMATIC H 3t

2. R VEANE B L “filEff” (Hardware) %1% .
$17F HW Config.

3. EPEIEAE 3 LIEAEAFH Y CPU.

4. EPEERGA “4iR” (Edit)> “XZJEH...” (Object Properties...).
“J&E - CPU ...” (Properties - CPU ...) SHEHEFT IT

5. EF “H Z%5” (H Parameters) £+,

6. Wid T “Hditkgi S ” (Data block no.) i AMERE SOMFRMER IS KA D,  DMEALELL
APEHEA.

7. 7 “JL4& 1/0” (Redundant I/O) X1k, M “HlifkA7 k" (Passivation behavior) %113/ %l
AT R BT I

8. My “#ie” (OK).

AR RS
fic & F/t, 2007 4 9 HjR, ASE01235049-02 85



AT HITE AT

4.2 WiHERE

4.2 1 E R

421 AL WD

faifr
TREZAF
i

86

K4 (AS. OS A ES) Al ARITH H )5, RIRI{EH] NetPro 4175 SIMATIC 4111 [
WZER . SERERM M S AN )G, A SHEATRFENRAE, ORI EE Qs RS
CPU L.

AE RUN B RO RIS N 3E] CPU. BT ILERME, 157E NetPro i 2L &R,

RGPS a4 “HIRRSE” (Target systems) > “F#” (Download) > “iksE iR
(Selected Connections) ¥ L1545 CPU. AS REMSIRIERE G, A B SHlE B d AT i i
HE

7t NetPro ™1, 7E8ANEAE G @ MERHEHE T i A2 2 MAC Mk BRI LS, AR
ZiAE NetPro oAl 2 .

AFR A IR LA N R AP IR
o HARIURMA Zom gk (Tl 87)
o HANFEET] M2k (uihd 90)
e 41404 PROFIBUS DP| (5i{f1 92)
o /175714 PROFIBUS PA| (1jif 94)

BRI RS
e 'E 05, 2007 4F 9 JIhi, ASE01235049-02



AL AT

4.2 il
4.2.2 AT TR I A Ao R 2
e
NetPro fil HW Config /5 A SCREX] Z85i m ZREAT A4S . SIMATIC NET JhJUAR Zuip i e it 1
R TR, Al BB TURIIREM WA ERCES s PC iR TU 4 & 2 2k .
PLUR EB 4 IR G n] i 26 PC i 1) P 48 &G L 2% 22 2 AN A A IR B FR .
Eok
o BLEBIARUGMLES PC (flln, OS R4, OS F/ ML HaEkgs) a2
THTIX P A X 485 30 T 2% -
— Intel Pro/1000MT A4 #81E o5
— Intel Pro/1000GT £ &R 2s
o [z% Intel ] “ProSet” A& T H.,
EAMET V6.1 SP1 () “PCS 7 T.HA” DVD LA FCfhserh, nr4k3]5 PCS 7 Bt 418
JHHI U4 M 48 3G it 2 i 9K 3) FiL /7. Additional_Products > Drivers > NETWORK > Intel >
ProSet.
ZEEMASKFR PRI

AR TR R S

RGN RS IR SRR Xl “Autorun.exe” U1

CAEAHfA RAOAR H 3%, 42 D:\Autorun.exe) .
IR%) 8% 4 T 4 1A SR s R e B 22 e e

: ﬁi’xmﬁun & “TraR” > “RE” > “EHImER” > “BEETR” > “HEHER” > ‘B

Mﬁ%& ”» « M%ﬁm%ﬁ » R

. YEFE PC [ M S lL 2, AR PR SE rR AR T
. PR SS AR IERC A “Inter® PRO/1000 MT R4S #iE il s , ARG AEIRFESE P BEPESE iy

4 “J@¥:” (Properties).

. AE “DME” (Teaming) IR, Erp “HILEIERAEME” (Team with other adapters) &

IEHE, ARG OFrddl” (New Team) #4241,
BATIT “Hredliim S ” (New Team Wizard) X5 HE.

. “5gRR” (Finish). B4 TF XA Inter® PRO i&EfC#s B edi4l i 5 ” (Welcome to the

Inter® PRO Adapter New Team Wizard) X iF4(E .

NIRRT (B, “terminal bus Team #0” ) JEHui “ F—257 (Next).
AR BRI (Select a team mode) SR T, EFELH “ATHAMLAE” (Switch Fault

Tolerance), AJ5Hdi “F—4” (Next).

fic & -1, 2007 513 9 A, ABE01235049-02 87



AT HITE AT

4.2 WiHERE

% Network Connections H=] 3

9. f& “iLFEEAr b &%E’Ji;@ﬂ%% ” (Select the adapters to include in this team:) ¥1]%
o, RIS i V2 0 T 3 38 T A 4 i o e 118 D 28 3 P g4 T 0S8 A2 S AE BRI

10515 “4k%L” (Continue).

BRME S BAEMKIER RN “JEYE” (Properties) XFiFHERHIALL (FilT11 “Terminal Bus
Team #0” ) .

1.5 “J&ME” (Properties).

“U. <HHARR> JEIE” (Team: <Team name> Properties) X ilHER 4T T (FEA] T
“4H: Terminal bus team #0 JE1E” ) .

123797 “migk “(Advanced) LT o
13. 00 “fH” (Value) #|F&Hik+¢ “J5 7 (enabled).
14. 5% 3] “&'E” (Settings) KL, Iy “/E4l” (Modify Team) %4

15.7F “iGlc7s 7 (Adapters) IR, REPE kAo B I NS IE LA (RS54 G e A%
Intel Pro/1000MT) . i “iE A FIER LS (Set Primary) #4411

16. PR &R 2k ER ML IERC S (Intel Pro/1000GT SEHNERCES) » JFy “wE b i
ficgs” (Set Secondary) %4 .

17. 584 “#E” (0OK).
“U. <HHAFR>7 (Team: <Team name>) XJifHE K ] .
PN 199 23 3 P 25 A 2 QBRI L A\ B e i s v

T

File Edit ‘iew Fawortez  Toolz  Advanced  Help ‘ o
\_) Hack ~ \J - i]h /'_\: Search Folders Elv

Addressz Ie‘_ Metwiark Connections j a G
Mame | Type | Statusz | Device Name

LAM or High-5peed Internet

L Terminalbus (On Board)

L Terminalbus Masker Team #0 LAM or High-Speed Internet  Connected  TEAM @ Terminalbus Team #0 - Intel{R) PROJ 1000 MT Server Adapter

LAM or High-Speed Internet Connected  Inkel{R) PROJ1000 CT Metwork Connection

AR TR A S

<L Terminalbus Standby Team #0 TEAM : Terminalbus Team #0 - Intel(R) PRO/1000 @T Deskiop Adapter
<L Terminalbus Team #0 TEAM : Terminalbus Team #0
L4] | i
|2 objects i
18.F JF ML IERC A ) “ B 1L (Properties) %G HE .
19.417F “HM” (General) IE£TiF .
16 “HERWHER: 7 (Make connection using:) 40, 4cH . “4. < 4L4FR>7
(TEAM: <Team name>) (ffil41, #41: Terminal bus team #0) .
20k “IERRAE BIX SR EIbR 7 RIEHE,
21005 “ffsE” (OK) KHIXIRHE,
88 L7 T, 2007 47 9 114, ASE01235049-02



AL AT

4.2 W iHIERE
iR
7E “AR4” (System) > “&&HHER” (Device Manager) CFr, Al 3| = AN 4K
“TEAM” 1114 H .
o AN HE R T — NG LA 145 S
o G A H K TR 2 B2 145 5
Ol Computer Management Mi=] B3
Q Fil=  Acton  View ‘Window Help ‘ ===
e~ EE[a2|a
Q Camputer Management [Local) = .’3 Monitars ;l
E| @ System Tools EI ﬂ Metwork, adapters
@ Ewert Yigwer C - EE IntellR] PROA00 Y Metwork Connection
Shared Falders -EE TEAM : Terminalbus Team #0
Lacal Uzers and Groups EHE TEAM : Terminalbus Team #0 - Inkel{R) PROf1000 GT Desktop Adapker
*]- A Perfarmance Logs and Alerts o --HE TEAM : Terminalbus Team #0 - Intel(R) PROS1000 MT Server Adapter
P E. Device Manager b l +-#% Processors
E| @ Storage 48 5C51- und RAID-Controller ;l

A RATHIHT A B

e T (SIMATIC Net X2 2k Fl Y645 P45 )
(SIMATIC Net Twisted Pair and Fiber-Optic Networks)

o FVEULH] (SIMATIC NET; ToLUKKIAZ Al SCALANCE X-400)
(SIMATIC NET; Industrial Ethernet Switches SCALANCE X-400)

o JIATM (SIMATIC NET: TolkBLKIAZ#ill SCALANCE X-400)
(SIMATIC NET; Industrial Ethernet Switches SCALANCE X-400)

o T} (SIMATIC Net PROFIBUS ¥ %%) (SIMATIC Net PROFIBUS Networks)

BERAFA KA E SIMATIC NET 77 i L HAUS I PEAIE ., VI LT Internet Mkl
http://www.siemens.com/automation/service&support

AR R S
I ¥ T+, 2007 4 9 JThi, ASE01235049-02
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AT HITE AT

4.2 WiHERE

423

faifr

BT B&

TURBHIL] B
N TSR L) Bk, ZIATITURERMN 0S Mo h M H 7RG AL i 24
WA CP, i HAAZIAE NetPro xS BT AR . L A25iE NetPro HH 25 AN 4%

HA RS L) Bmd e et AT RN REM T RS (L] B2k B H R4t PC
W A CP $AT IS 2.

£33

90

WTASER T B

1] NetPro 41T Mkl i, TALEUKRA T T B4

AR PR S A T B e IR R e A S U B B T 2k
JITs (o m] O PERE L g 2 1 WAE OS RS #s A A s RGN T R e P AE T I n CP.
AR IR BA S HA T B A BN CP 4 T B4 G il

C7E SIMATIC 4 B3 4T JT H A SIMATIC H ufiff] PCS 7 T H .
7t HW Config 1, C/ERAN H 7TREPHS T 1> 443-1 K1 CP.
CLfE HW Config 141745 T #4li—/> CP 1613 [~ SIMATIC PC i,

. 1E SIMATIC ¥ #8sh, fiTH a4 “HET” (Options) > “41ZM%%” (Configure Network)

FTIF NetPro.

LRSS “HA” (Insert) > “RIZgNt5” (Network Objects) T JFAif: H 5% .
R L B U 8 iy | R 1 RS R G TR e o
R MUK T, K Fe N 380 9 2 40

A

AT K7 MBI E] NetPro T H & LI rb, TF B dnz s, $2AE Blbn 20 B Foatish 20 0T 5 47
Ho WERIEHRN GICEAEPTHALE, W RER SRR 5, LU i 23 1a] .

. 1E SIMATIC H 354, %FF CP 443-1 MO KR, REHEShHHE—ANF Tk

KI5 MR . WAL T RS CP R %l .

. XA OS fikg5 A ) CP AT AR A e
- PRAFAZS

BRI RS
e 'E 05, 2007 4F 9 JIhi, ASE01235049-02
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RIS TR BI04

E‘l__%é"etl’m - [Redu_Prj [Hetwork] -- C:A\Program Files\_. ARedu‘Redu_Prj]

%E Hetwork, Edit Insett PLC “iew Option: “indow Help

=] x|
=8 B S B el 8 90 B= K2
1 =
|DS_Sewer |DS_Sewer_5’[b'3,r
WinCC |BATCH |CF WinCC |CF Find: I ﬂﬂ ﬂj
= |feplic | fpplic | 1613 = |Aeplic (1813
atien - |ation m atien - Selection af the netwark,
%! FROFIBUS DF
A PROFIBUS-P,
Ethernet{1) w48 PROFINET 10
Inclustrial Ethernet -] Stations
El{:l Subhets
%@ Industrial Ethernet
S8 MP
=R PROFIBUS
E'ﬁ@ PTP
SIMATIC H Station %,
Indusztrial Ethernet =
1| | 3
| Ready [TCPAF -» 3Com EtherLink %L 1041... | ,;g
FnfE B

o STEP 7 AR B

AR R S
I ¥ T+, 2007 4 9 JThi, ASE01235049-02
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AT HITE AT

4.2 WiHERE

424

faifr

R

92

A& T4 PROFIBUS DP

PLR B0 $ 34 T e 1) 8 A% 270 4 PROFIBUS DP.

L7t SIMATIC L Th 4T B3 SIMATIC H %4 PCS 7 Ti H .

HW Config &3] T

CLfE HW Config 1 L2846 AP~ UR2-H HLAL.

7. HW Config ', FE~ 22 IS8 UL T H CPU (YAl 3 th) FIFTFR IR [P A

ViE
{VAE CP 443-5 Extended ] T-#%4#:)04 PROFIBUS I, A FHELE 1 25 4,

. {E HW Config 1, #EFE a4 “HN” (Insert) > “fE4H/” (Hardware Components).

e H &, Wity “SIMATIC 4007 SCfFJ2. R0 “CP-400” Sk, Hefa Wity
“PROFIBUS” {3,

IEFEPTAEHIY) CP 443-5 Extended [FJRAS, 45 Az SIBLHALIL 1R 4

¥3TIF “JE 2 - PROFIBUS 211 CP 443-5 Ext ...”
(Properties - PROFIBUS Interface CP 443-5 Ext ...).

Bty “HfiE” (OK).

ENLEE L, 2 HAR 2 704 PROFIBUS £ H 4k

- {§f] CPU 5 PROFIBUS # I ({48 X2

- 1/ CP PROFIBUS #% (¥ CP 443-5 Extended (¥4l

PR A “YRiR” (Edit) > “XI% 8%~ (Object Properties) > “#A” (Insert).

“J& 1k — PROFIBUS #:1'1 CP 443-5 Ext...” (Properties - PROFIBUS Interface CP 443-5 Ext...)
XHRHEST T -

PiEA
K04 PROFIBUS #1146 DP Euh RGeS, 76 “F M7 (Subnet) %1311 T Ik s H
“TLA4TM...” (Redundant subnet ...).

B OFrd” (New)o K1 “Hrdt 7 ” (New Subnet) X G HE

BRI RS
e 'E 05, 2007 4F 9 JIhi, ASE01235049-02



BRI T
4.2 WiHER%

8. 78 “WiiL TM...” (New Subnet ...) XHFEHEH AT UEAT (724 300 FARHF MR T (o, 324
B, (ERESE)

9. M “HisE” (OK). £ “ T~ (Subnet)
IR RN T B DP Fil R4,

10,555 “Hisz” (OK).
TN, T B% 1 5 10.

S
TEERT HW Config A FRME R E-T, HuiHItREE, o0 110 4
DP Tl &A%

E@HW Config - [SIMATIC H Station [Configuration] -- Redu_Prj] =] E3
Eﬂ] Station Edit Insert PLC “iew Options ‘Window Help = =] =]
DZeE RS ba dda B %
iinPEEEH -

3 CPU 417-4H ]

o e . DP master system (1]

el ME0e

IF1 H Sprc Submodule EH] Ik 153-;

|F2 H Sunc Submodule

] CF 4431 m

B CP 443-11]

7 CP 4435 Euxt b o

] CP 4435Ex1] =]

FoH P master spstem [2]

1 PS 407 104 -

3 CPU 417-4 H1) PROFIBIIS[3): DP master system [3]

A P £ (1) 1M 153-

el ME0e

IF1 H Sunc Submodule

IF2 H Sunc Submodule

] CP 4431(2)

B CP 443-1[2]1] |

7 CF 4435 E4tZ] PROFIBUS[4): DF master systermn (4]

8 CP 4435Ext3) =] -
I I .ﬂJ
I —
Presz F1 to get Help. i

B gz B

o STEP 77E£k3ilh

AR RS
fic & F/t, 2007 4 9 HjR, ASE01235049-02 93



A LTHIER,

4.2 WiHERE

425

faifr

94

4 A 1.4 PROFIBUS PA

T U B AT 4 A& 3704 PROFIBUS DP f#171.4> PROFIBUS PA.

e [\7F SIMATIC & #25H 4T H H A SIMATIC H 3] PCS 7 Tl H .

e [\7F HW Config #'4 SIMATIC H 35207 T AN DP Eui R4, FRRILHE O L ik
Bz,

o XfFiik: Tl FDC 157-0 DP/PA &4 (¥ DIL JF 5 E T PROFIBUS .

THEE T DP/PA ZE#:2: 1704 PROFIBUS PA 2l

s

RL Bl

I

S7-400H

DP/PA Link with redundant
IM 153-2 and redundant
DP/PA coupler FDC 157

Redundant
PROFIBUS PA

PROFIBUS DP

Ii DP/PA Link with redundant
b IM 153-2 and redundant
BNl DbrPA coupler FDC 157

Redundant
PROFIBUS PA

PR RS
HeE 0, 2007 47 9 Hhit, ASE01235049-02



AL AT

4.2 WiHER%

DP/PA &8 LR E

HA PA D&%

P&

AR TR R S

e
DP/PA #i&#% (DIL JF2R5E 7 A7) LB T RE 02 4 A U A — 3K

OFF: Fifrdsiia (BRIABED
ON: LA (ZRERILAD)

WR BB AR B UL S TR B RAAAE 22 57, M AR i 202 E S

L
WERAEREE T 24> FDC 157-0 DP/PA fhitr<s, WIJCVA{E HW Config AT #i#h il {1
&, IR Lifelist o 5L 25 2y L o

. FEAERLE Y, %8 SIMATIC H 3, ARG EE4IS B Xt “fgif4” (Hardware) %1% .

HW Config 4T TT .

AR H SR AL, B % “PE” (View) > “H3x” (Catalog).

BT REAE H 5o

. 1E4ET PCS 7 R E T, Xih “PROFIBUS DP” , #RJ5Xid “DP/PA 535587

(DP/PA Link).

. 1&F$f FDC 157-0 DP/PA &5 4%, JHKHHEs) 21~ PROFIBUS DP ki i) — Nkt 1o
. £ “J& - PROFIBUS #4111 FDC 157-0” (Properties - PROFIBUS Interface FDC 157-0)

X EHE 4 N PROFIBUS DP il

. BH FDC 157-0 DP/PA RE G G ITLARE, ARG “HiE” (OK).
PR A “HEM” (General) > “/B1t” (Properties) > “M4 ¢ & ” (Network Settings)

> “HpEgEX” (User-defined) > “ B84 ” (Bus Parameters).

oA “CHEIKBRE]” (Retry Limit) Z 5% A\ fH 3.
- TR G SRR > DP/IPA R & R VIR 1 21 8,

fic & F/t, 2007 4 9 HjR, ASE01235049-02 95



AT HITE AT

4.2 W iHIERE
P S
K 7R T LE HW Config HH T4 2 414
ﬁﬂ] I 153
' PROFIBUS[AT PA master systern [5980]
E[E] FDC 15, E[E] FOC 15 E[‘I?] SITRA
B InfE B

e “jL& PROFIBUS PA (Jifih 60) ” 4

o F/J (SIMATIC DP/PA HEHAAN Y BEHAF B4R E)
(SIMATIC DP/PA Link and Y Link Bus Couplings)

IR S

AL

FEFEHI RS

96 T & T, 2007 4F 9 J1 5, ASE01235049-02



AL AT

4.3 53438 11O

4.3.1 HAAEER

faifr

LUK #3570 A 3 10 (1 S TR

#id

AHR ik LR B A S DY

AR TR R S

R
1A 1O WA MITLARFEH (HiiY 98)
LA TUA N AT (T 100D
A7 DP/PA JERAR (1ifs 107D
A Y R (5T 104D

e E T, 2007 4F 9 Hhi, ASE01235049-02
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AT HITE AT

4.3 = /O

4.3.2 TS 110 & RITLAED

&5 A
Bz e (T ET 200M (¥ IM 153-2. HF ET 200iSP 1] IM 152-1) 1 AT 4448 mlifr 4
iz 110 w5, Bl SIMATIC & BESs 11 HW Config 5% NetPro ik R4 RS IR A%
A1k,

Tk
e (\7F SIMATIC 25+ 4T H H A1 SIMATIC H 3] PCS 7 Tl H .
e 7£ HW Config ', & SIMATIC H 3520704 DP L &40

pu =

1. AR, i%4E SIMATIC H 3, SREEFEANE B LAt “alifh” (Hardware) X4,
HW Config 41 7F.

2. WURBEAT H AR, HIERSE RS “HLE” (View) > “HR” (Catalog).
Y 4T FFREPE H 5%
3. fE41I PCS 7 BL & CfFH, Wili “PROFIBUS DP”
4. BRI 1O B
- ET 200M
- ET 200iSP
5. BEFEHE DR
- XJT ET 200M: ffiffH ) IM 153-2,

— X ET 200iSP: filiffHgHhiA K “..., AlfE H ZGhItRMH” (..., can be used
redundantly in the H system) ] IM 152-1.

6. Wik i) P4 PROFIBUS DP £k it — 4.
¥ H AL S TUAR Z M ) e

7. 7£ “J&1% - PROFIBUS #11 IM...” (Properties - PROFIBUS Interface IM...) X4 HE A
PROFIBUS ik, #&J5 58 “Hfiz” (OK).

AR RS
98 1 BT, 2007 4F 9 J i, ASE01235049-02



AL AT

4.3 71l O
iR
N B8 T AE HW Config 1 T 75 21 (1 4 2 -
[ Hw Config - [SIMATIC H Station [Configuration) - Redu_Prj] M=l
Blp Station Edit Inset PLC ‘iew Options ‘window Help == x|
D2e8 & & =0 d D% N
AR PROFIBUS[1): DP master system [1] 22
1 PS 407 104 -
3 CPU 417-4 H
2 o/
AE00
IF1 H Sync Submodule FROFIBIIS[Z): DP master spstem [2]
IF& H Sunc Submodule —
5 CP 44341 Hardware Catalog x|
g CP 44311) j Find: I ﬁ!l " =|
12-H :
Profile: PCSY_W70 b
1 PS 407 104 - | =l
= ET 200M =]
3 B CPU 417-4 H[1) E [k 153-1
E [k 153-1
2 os = E I 153-2
A0S E IM 153-2 FO
IF1 H Syre Submodule E [ 153-2 HF
IF2 H Syne Submodule — E [ 153-2 HF
] CP 4431[2) E I 153-2 HF FO
g CP 443-1[2911) j -] IM 1532 HF FO
&1 ET 2008 hd
a | EEST 153-24402-0E0 {<|";|
Bugz interface module for 57-200 =
Sz, FMs [without FM356-4], maduls —
:I:I (5] IM 1532, Redundant exchange in operation. Fedundant
St b odule ... | Order Mumber [Add.. | B... [ Co...
1 -
& E M R EE G PRI T FERES s
3 [
Press F1 to get Help. | -
B gz B

o UiRETFM Pl RS PCS 7 fmoks i (A1)
(Process Control System PCS 7; Highly Accurate Time Stamps)

o Fit (DP/PA HEHARAY Link R4 (DP/PA Link and Y Link Bus Couplings)

AR RS
fic & F/t, 2007 4 9 HjR, ASE01235049-02 99



AT HITE AT

4.3 = /O

4.3.3 ITZHATUA 110 R

fEj I
i [f] HW Config 417043 1/0 #idk,

LA
MRt ET 200M [2ELE S7-300 1/O BEHSEILUARERAE . A OCHIINE R, 52 W 250k
o X4 (PCS7-CRATHIL) (PCS 7 - Released Modules)
GEE a4 “FFER” (Start) > SIMATIC > “3CA%” (Documentation) > “ZiiE”
(English)>
o FM CHZMLRS: ST-400H; 7RG
(Automation System S7-400H, Fault-tolerant Systems)

il

SURE A R 8 7 T 20 H AT TR —3T 525 i 5 AR A 1/O A,
H PCS 7 V7.0 SP1 g, *fT-Jriktise,

A A TUA R (I T R T AR

TUARIEIRE 73 L
A% LUR 730 ET 200M 4% 3023 Fe T Ax i e
BEERAT [ 04 PROFIBUS DP _E PN ANIH] ET 200M sih GEZ IRl .
BT T AR U4 PROFIBUS DP L i AN AN[A] ET 200M 3
HERAL [ — ET 200M 3,

BB N
TR, BRTLUR SRS, eZidE CUP )t (H 280 FhidEIia 110 islitkdT .
SEZMIATE, AT S2 U] B0t 4an A/ LA SR 0 T B ) Wiy B BB CPUL (Tt fid 84) 7

28

BRI RS
100 Ji B A, 2007 4 9 J iz, ASE01235049-02



A THILRL

4.3 7= IO

BRI T U A AL T LR AR YR

B L

Redundant switched 1/0
ET 200M consisting of 2 x
IM 153-2 and 2 x SM

AL IIT] g
L

I h

Redundant Signal module 1
Signal E10.1

PROFIBUS DP

B R AE T

2K

PR R S

CAF TR 17 N OIURMG TR 17 IR, 25958, {59 E1.1 F1E10.1 0t H K
LA

WERAE “A5 5B 17 PR RS R, “F5 B 17 Balislith, KRR A “TURE5H
P17 M55, Wik, SRR A E1.1 817, HE55kHE E10.1.

HITA5 SRRSO P R A R 1k . Bl o R R 2 A B — 212 T R

e Wi E(E SIMATIC & EEZS O 4T & H CPU [ PCS 7 Tl H .
e 7F HW Config H', & SIMATIC H 3520 T04% DP Lt &40
e {7t HW Config "T'20A 704> PROFIBUS DP ¥ ET 200M 4% L1 (IM 153-2),

HeE 0, 2007 4F 9 Hhit, ASE01235049-02 101



AT HITE AT

4.3 = /O

i

102

8.
9.

HW Config T 7.

UnRBEPE SR AT UL, IEIEF SR a4 “ALE” (View) > “H3x” (Catalog).

BT R H 3%

EREAE P HRITCRBIRT IM 153-2 (ET 200M).
PR S SR R TR R A A

FEREAE H s — N SCRFTUAR IS S
PSSR IM 153-2 CREBERS) I— AN SR
X5 TAME SRR DR 3 H 4.

PN Z AR TUR B,

FRRIEREE — IM 153-2,

FEABE S O A A BE S

BT TP “JEbE...” (Properties ...) AHEHE
T “Hudik” (Addresses) i+ .

M “ILFEMUE” (Process image) N 7412 Hik £ FEm % 43 X .

10.1E+¢ “JU4” (Redundancy) &I+

11,088 “I04” (Redundancy) K H 4 H “2 MR (2 modules).

73 kit

2l

. AEAERLET, R SIMATIC H 3, SRETETEIE B & HhXGh “flifh” (Hardware) %1%,

AREEHI RS

e E 5, 2007 4F 9 JIhi, ASE01235049-02



AL AT

4.3 70 1O
12. 8.4 “&#” (Find).
BT IT “EmRTLABH” (Find Redundant Module) X1 HE .
Properties - DIT16xDC24Y | Interrupt - [R-/54] |

Generall .&ddressesl |hputs I Time-of-Diay Stamp  Redundancy |

— Redundancy General Settings

Redundancy: I 2 rnodules j Redundant Module: Find ... |

todule Owverview:

Module | oP [R5 |raddess |0 addess |
DIEDC24Y, Interrupt 1] 4 n.. 1
DIEDC24Y, Interrupt 33 4 4. &
Find Redundant Module E3 |
FROFIELS

Subsyztemn: Addrezs:; Redundant module:

DF master spztemn [1] 07: 1k 153-2, Redunc Clat M odule

OF master spstem (2] 03: I 153-2, Bedun

DN ExDC24%, Interrupt

DF magter spsterm (3 05 DI EDC24Y, Interupt

DOF magter spztem (4]

(] Cancel Help
| | [ s ]I

13.7 “T&R4” (Subsystem) #lF&H, ERAHLHARICRG 5B DP LR % .

#AE “PROFIBUS Hilik” (PROFIBUS address) AEH Z it DP ¥k R4 T nl K
PROFIBUS #jit.

14. )\ “PROFIBUS #iil-” (PROFIBUS address) HErt, e Hoh 4 ATUARAS SR
IM 153-2.

FAE “IUREEE” (Redundant module) #1J&H Boritt IM 153-2 1 BLATTUAREE ) H A
FRATHSIE SR

1545 “JUARKBIH” (Redundant module) 51, E# 2 FVETUAR A SRIUI (5 SR
16. 53t “HiE” (OK) JKHIXHFAE

1778 “KMHNZ%” (Additional parameters) X, SEAT 4 AR B i (AT B 0 46 2
18. 51y “HfiE” (OK) N .

BRI RS
e E T, 2007 4F 9 Hhi, ASE01235049-02 103



AT HITE AT

4.3 = /O

B s B
o STEP 7 R{E &5 1)

o B (I FEFEHI RS PCS7; PCS 7 CAAfHEL)
(Process Control System PCS 7; PCS 7 Released Modules)

o Tt (HsIMb RS ST-400H; 4 RS0
(Automation System S7-400H, Fault-tolerant Systems)

4.3.4 AR Y s

(il
Y AR P IM 163-2 $ LB — A Y R & s, Y RS2 T MIILAR DP &
ARG H N DP 3 RGO
DU A B o 2B AL 2 Y s

2k

e (7t SIMATIC & HEZsHh#] H HA SIMATIC H 3iff) PCS 7 i H .
e {£ HW Config #1, 4 SIMATIC H #2024 704 DP L3 R4,

LR R RS
104 e E 0, 2007 47 9 i, ASE01235049-02



A THILRL

4.3 M= O
g_E‘ALDg.ng
NEBOR T AT Y SRR
S7 400H
)/I 153-2
a ﬂq Y coupler
[m)
@ i
: T
é | sIMOcoDE
o ~|  Motor starter
k)
2
=
o=  ET200s = =
[m]
2]
2
@
S
@ F DP/AS-i-Link 2| B
AS-i-BUS
[L|
B

1. A4 T, 1E#E SIMATIC H i, SRS 7ETEAIME B K “flifh” (Hardware) X 4.
HW Config 1 7t .

2. WERBEPEH AT, WA a4 “YR” (View) > “H3” (Catalog)-
BEATITEAT H ok

3. 702477 PCS 7 BB SCiEdh, Xk “PROFIBUS DP” , MG XUk “DP/PA i
(DP/PA Link).

4. VEPRILOEAE H AR N Y AR (Y Link) 1 IM 153-2 $2 A B,
5. ¥ IM 153-2 £ DR HHE5) 2% PROFIBUS DP £k i) — AN kit |

6. 1t “Properties - PROFIBUS Interface IM 153-2 (J&1: - PROFIBUS # IM 153-2) ” %/
WHEF 4 A PROFIBUS ik, #&J5 il “OK (i) 7 .

7. 7 “E X Tui RS (Define Master System) X ifi#EH, #iidi “PROFIBUS DP ()4 1
B (Interface Module for PROFIBUS DP), #RJ& ¥ “Hfie” (OK).

B R RS
HeE 0, 2007 4F 9 Hhit, ASE01235049-02 105



AT HITE AT

= IO

gi

FrnfE R

106

FIHW Config - [SIMATIC

HW Config H 52 {411 H Jrs:

H Station [Configuration] -- Redu_Pr]

II“] Station Edit lnhzett PLC Yiew Option: ‘window Help -|2] x|
D=S5" § &S| = e ddb
I e Hardware Catalog [=]| =
1 | Ps 407 108 1= find | ‘"‘!l“:l
3 CPU 417-4 H Profil:  |PCS7_70 i
X2 oA %? FROFIEUS DP i’
X7 AP - Additional Field Devices —
IF1 HSync Submoddule | [ |0 & a CiR-Object
IF2 H Sync Submodule — {:l Clozed-Loop Controller
5 CP 4434 -] DP/AS
5 CP 4435 Ext | ¢ =0 DPAPA Link -
1| | v

il uRzZH

connecting a non-redundant
PROFIBLS-DP ["™v-Link").

af product werzion 2 Bedundanty
configurable interface module for

T3
.

1 PS 407 104

PROFIBUS[3): DP master systern [4]

3 CPU 417-4 H(1)

PROFIBUS[3): DP master system [B9810

X2 P ﬁﬂ] I 153

X MEEARP

IF1 H Syne Submaodule

IF2 H Sync Submaodule —

] CP 443-1(1] _

E CP 4435 Exif1] LI FROFIBUS[4): DP master system [3)

<] |

ﬂ:l PROFIBUS[A): DF master system [5380]

FROFIBUS address kMaodule Order number Fi..{D. | C.. |
3 E SIMOCODE-DP 2UF50.1-3...01 1637
Fresz F1 to get Help. i

o T} (DP/PA EHERAY Link B 5 ) (DP/PA Link and Y Link Bus Couplings)

H—»/ﬂ

FhI R RS

e E 5, 2007 4F 9 JIhi, ASE01235049-02



B NI 55
4.3 7= IO

435 w{rT4H 7 DP/PA E#:EE

Dhke
DP/PA EE AR AN IM 153-2 2 A ER AT — Nk Z 4> DP/PA R & #8418 . DP/PA fh& a3 T
#7714 PROFIBUS DP F+ M 539714 PROFIBUS PA F ™Al [ . £E SIMATIC & HE 2811
HW Config HEATZA N, HAEESE IM 153-2 B e, TAAEIES: DP/PA fi& 8%,

AT HERLE IR, DP/PA R & a8 2B . %A A O R gthhl, PSRRI i, EH
#] PROFIBUS PA 11371 6 ] HLEal 1T H 3 e 4 -4k

AIAEIBAT W T 20 A DP/PA MG s, AEGVons HodhAT s k.

L]
Y AT P PR TR R PA SIS . TR, ARG R BT AT B AT X N
PCS 7 MKahfifriit. 155 PCS 7 SCRFAFLIEER, LA BE #2176 W IR SR B R P e o

Bk
e [\7F SIMATIC & HLZH4T JF A5 SIMATIC H 3iiff) PCS 7 T H .
e {£ HW Config #1, 4 SIMATIC H uiZl&704 DP Lib K45,

MR T DP/PA HEEE AT I TTE

S7 400H

fL i

DP/PA Link,
Iiiu redundant

desi ith
e,
1xFDC 157

Temperature
transmitter

Pressure
transmitter

PROFIBUS DP designed redundantly

PROFIBUS PA Single

B R RS
HeE 0, 2007 4F 9 Hhit, ASE01235049-02 107



AT HITE AT

M /O
o
Fo U AES Y RS (DU 104D 7 R i TR AR ) 7 XA DP/PA S
DP/PA ¥ G AN /R B R G A SR H kb .
7 HW Config FF4H&R, Hi7E “Properties PROFIBUS (J&1: - PROFIBUS) 7 XJiGHEN]
“Network Settings (%1 E) ” pr%h BEE Ik PROFIBUS DP 4 45 ) A% s i
aR
NEEIR T LE HW Config FF T3 2 4175
AlMsIMATIC H-5Station({1) {Configuration) -- STPro_test_Prj
i [0 UR2-H
T PS4 T Eind: | nﬂ “tl
3 CPU 4 7- Profie:  [PCS7 70 =
e L D a CiR-Object :I
7 Aforano {:l Clozed-Loop Controller (I
IE1 -2 DPAAS-
2 | -3 DPYPA Link
5 CP 4431 g M7
IFT Phi-i0 . F-gg FDCI570
X1 Poit 7 El E IM 153-2 HF
X2 Poit 2 S 0 CiR-Object
= i nﬁlMﬁWHFFn ;|
g a5 M 157 F  [BEST 153-2BA01-0XB0 - E
3 I 153, redundancy-capable interface =
maodule for PROFIBLS-PA. Reconfiguration in
7 CPU 417- untime. Enhanced temperature range. ;I
2 I PROFIBUS[3): P master systern [5930]
X MEEADP
IF1 E[3] SIPART [4] MASTEI E[E] SIPOS &
IF2 slh—
5 CP 4431 % o
i P
X1 FPodt 7
M FPorf 2
E TP 4435 A FROFIBIIS[Z): DP master spstem [2] .
1| | »
B nfzs 8

e Fit (SIMATIC DP/PA &35 F1 Y Link S 2455
(SIMATIC DP/PA Link and Y Link Bus Couplings)

TR RS
108 fic & FAt, 2007 4E 9 H AR, ASE01235049-02



BEEEA NI 5
4.4 12 1F 735

4.4 BAE T

4.4.1 HEFEEMR

(Pl
BUT #8438 T A e BB LA U AR

HABAES R
TR AT LT 2 BORA AR 530 (TR DI fE -

7. BN

1 ATUA OS Miss s xt 417s PC uli (Iif4 110)

A T ARG R 55 s S TR A AEAKAE IR 548 (R 113)
R TRIAR RS AR R PE (T 116)

wCE Hbr OS Fl&H OS mmi H B A1 (i 117D

Bl OS 5 AS Z[HIITLARER (Bl 119)

P BRI LE 87 FEfF /L4 ELE OS (RS 121)

7 WIinCC LA (Ihd 123)

¥ SIMATIC PCS 7 TilH R Hbx R4y (Tih5 135)
7 OS %)l (Hifd 126)

AW K AIZATIN OS % AL (Tifd 128)

[ OS & il OS fedsds it gt (5ihd 133)

¥t OS k4525 11 H ISk 15 A0S0t [B] A 2t 25 1518 (CRg 131D

© |00 ([N | [0 |~ W ]|N

-
o

N
N

N
N

BRI RS
e E T, 2007 4F 9 Hhi, ASE01235049-02 109



PRI
4.4 12 1F 35

442 A OS MRS 28 K HIUA OS 1k R4 2%

f&j
LT Y 4k 2225 OS 45 33 X ALTUA OS AR IRE 2T Kt &AL 3R
TERL TR, RSs dsxf 4> OS kS5 # #8 LATCAR T AU LR T e CREAN IR S5 4% 4
CP 1613) .
Bk
o 7t SIMATIC ¥ g+ T HAT SIMATIC H uliff) PCS 7 Tl H .
o fify PCH#URA MM TR T B4 CP 1613,
o UK ISO MM B E N L) gk Bl
o BN PC #UH A& MRIEM S IERL A, DA T RS 2 i 26
IR

TiEg
WRCAETH AT OS M54, e ATt sk P& 1 2 11 25,

1. 7£ SIMATIC & HLES A FRL I b, e R DA SRl I H o

2. PSR A “AEAN” (Insert) > “¥%” (Station) > “SIMATIC PC ¥5” (SIMATIC PC Station).
FEFTEITH BN T —AH1 i) SIMATIC PC il

3. i&#%i% SIMATIC PC i, AJFEFRMm4 “YuiR” (Edit) > “Xt5)EH:” (Object Properties)
FERANITT AR (EABIT, HA OS 4 .

4. 78 “IHEPLAF” (Computer name) HEHF, Fy NZEHIE OS Mg i H ML Windows
K

5. EAMEY, e SIMATIC PC ufi, RJ5 XU PEAIRLIE i) “4H7” (Configuration) %1% .
¥43TIT SIMATIC PC b (l i1 &

6. WURGH H AR, TEEFEE R mS “HLE” (View) > “HR” (Catalog).
FEFTIFREAE H 5% .

7. EREEH M) “SIMATIC PC 35 ” (SIMATIC PC Station) > “HMI...” F, ## “WinCC [
HIFEF” (WIinCC application) Jf-# JLAzh 2 4 A4 1.

AR RS
110 HE 5T+, 2007 4 9 JThiX, ASE01235049-02



AL AT

4.4 12 1F 735

8. 7EMffEH%IM “SIMATIC PC #5” (SIMATIC PC Station) > “CP TMkPAKR” (CP Industrial
Ethernet) , #% CP 1613 il iHAbFE2: K L) 2] PC k.

BFTIF “JE Tk - LUKKE 0”7 (Properties - Ethernet Interface) %15 HE .

9. Jy CP B & I (i gtk
v “WE MAC Hilib/f# ] 1SO 33" (Set MAC address/Use ISO protocol) & iEHE, 44X
Ja it “HiE” (OK).

105045 4> CP 1613 T4 ALK 8 71 9.

1IEFESE A “3CHE” (File) > “fR72” (Save), B! HW Config Jf#:#t % SIMATIC #
TP,

1276 SIMATIC & BEZS AR P, PR B N TR AE Db I E .
13 EFE A “HBAN” (Insert) > “35” (Station) > “SIMATIC PC 35” (SIMATIC PC Station).
FEFTIEIH 4R T —/N8 1 SIMATIC PC 3.

14.3%#% SIMATIC PC 3, RJGEFEm4 “4i” (Edit) > “X5/EH” (Object Properties)
AT AR FEAGIT, A OS thkFERSS )

15.4E “UHHLAFE” (Computer name) HEFT, HANEIME OS Ak FEIR 55w I THSEHLAY Windows
YKo

16 /EAPFRILIE T, 2 SIMATIC PC i, SRJEXCETEAN BRI G i) “ 41387 X5,
¥+ TF SIMATIC PC i iifE4l A .

17 WURAEE H AT, iHE PR a2 “HE” (View) > “H3R” (Catalog)-
P APIR TR

18 fERE M H 51 “SIMATIC PC 3% ” (SIMATIC PC Station) > “HMI...” T, % “WinCC
RS (£ 1) 7 (WIinCC application (stby)) JfK HAEsh FI4H &£ T

19.7E08F H %11 “SIMATIC PC ¥5” (SIMATIC PC Station) > “CP TMLPAKM” (CP Industrial
Ethernet) T, i CP 1613 il AL H25 F¥ oA o)) 2] PC 3,
BATIF “JE M - UKW (Properties - Ethernet Interface) X ifHE .

20.2% CP W& il i) s Ze it o
BErh “BE MAC kb 1SO 11 ” (Set MAC address/Use ISO protocol) & iEHE, 4R 5
$‘T_':l‘ “E%:—'—»” (OK)o

21545 — A CP 1613 FA L9 19 1 20.

22 LRI A “3CHE” (File) > “fRA7” (Save), #AJGiEH HW Config.

AL PRI R S
HeE 0, 2007 4F 9 Hhit, ASE01235049-02 111



AT HITE AT

4.4 12 1F 35

gi

BUE, R H R ETR . AR i B AR

_SIHATIE Manager - [Redu_MP [Component view] — C:\Program Files\SIEMENSASTEP7A:7... [H=] B3

File Edit Insett PLC “iew Options “Window Help =|&] x|
Dﬁlg?ﬁ|ymﬁ|ﬁ|ﬂ%l—n o B |||<N|:|Filter> jvﬂ|
EI@ Redu_MFP Object name | 5. Tupe | Size | Author
= &P Redu P _ B SIMATIC H Station SIMATIC H Station
=il SIMATIC H Station B, 05-Server SIMATIC PC Station
- CPU 4174 H 1B, 05 Server-sthy SIMATIC P Station
EELE; :'4 HIT) [7, Global labeling field Global labeling field
P 443:1 (1] % D ocumentation D ocurentation
: Lag Process cell1] Batch process cell reichle
- CP 44312 i
CP 4431[3] %@ Ethernet1] Industr!al Ethernet 2264
=8 E 015 -Caver EE?Ethernnet[E] [ndustrial Ethernet 2264
= [@ WwinCC Application [:I Shared Declarations Shared Declarations 128779
Lo ER 05-Server
I';'IE 05-Server-sthp
= WinEE Application [sthy]
LB 05-Server(sthy)
l =[] Shared Declarations
EEl @ HEdu_LII:I ¥ I I ﬂ

Prezz F1 to get Help.

|TCPAIF -> 3Com EtherLink L 104 2

FEnfE 2

o STEP 7IRAE&3 1)

112

g%ﬁLﬁi}IﬁﬂﬁZﬁdL
fic & F#t, 2007 4 9 i, ASE01235049-02




AL AT

443

fai g

2K

L

AR TR R S

4.4 12 1F 735

DA A VAR AR 55 4% S HOUAR TS Ak AR AR 55 2

LR P G VAR R 55 s S LT UAR VAR AR PR R 55 4 B i S (1 48 A 2D 3R

o 7 SIMATIC & H e +TJF PCS 7 I H .,
o AN PC #lHE &N T8 152 31 20 L 28 RO bvE I 254 S I 4%

L]
IR CAEDTH PRI TR SS4%, W ESATE P BRI 1 210 2.

. {E SIMATIC 5 BLAs I ALAF LI, P AR SE ARSI LA Hh SR VTR R 55 2 (R T H
C EPEE A “EAN” (Insert)> “¥f” (Station) > “SIMATIC PC #5” (SIMATIC PC Station).

FEPTIESH RN T — A1 SIMATIC PC ¥

. tridiZ SIMATIC PC i, SRIGIEFE R4S “Yuis” (Edit) > “X5E” (Object

Properties).

. AE “HFR: 7 (Name:) FIAMER, S AFTHE 445K

FEARBI, HNZFE “CAS Server”

. FE “UHEHLAFR” (Computer Name) Fr AMEH,  F AN TFEHLE Windows 44 F5 .
LB “HiE” (0K).
. R P ARIE SIMATIC PC 3, ARG EVEAN S BALEI X “414:” (Configuration) Xf

%, $I9f HW Config.
K1 I SIMATIC PC 3l B B A4 Tic '

C WURAEAE H SRTTL, IR REE G A “PLE” (View) > “HX” (Catalog)-

REATIFREAE H =%

. FERELEH S “SIMATIC PC %7 (SIMATIC PC Station) > “HML...” &, & “WinCC CAS

N HFEF” (WIinCC CAS application) , #X il o #6 i i A5 85 Hogh N BN AK A o

10 B a4 “3” (File) > “4#4F” (Save), B! HW Config I #t % SIMATIC &

A%

fic & -1, 2007 513 9 A, ABE01235049-02 113
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4.4 12 1F 35

114

1175 SIMATIC & HLEH AL FRLIE b, e SR TL R A U A Hh SR R AR 55 2% (R T H

12 5P RS “HBA” (Insert) > “%5” (Station) > “SIMATIC PC %5” (SIMATIC PC Station).
FEPTIET H RN T S8 SIMATIC PC ¥

13.b71L 1% SIMATIC PC i, RIS M4 “Gii” (Edit) > “XFZE#E” (Object
Properties).

1475 “4F: 7 (Name:) S AHES, N 245K
ARG, HALFR “CAS Partner Server” .

15.4E “IEHLA PR (Computer name) HET, i N EEHIE HAS AR AR IR S5 4 O THELHLET Windows
R

16. 511y “HiE” (OK).

17 AR, E$E SIMATIC PC i, AR JEXEHELNE B ) “414” (Configuration)
PO
H4TFF SIMATIC PC b i1 &

18. 41 SR H s AN WL, IE B i % “HLE” (View) > “HX” (Catalog)-.
BT TR H 5% .

19 ZE00F H %16 “SIMATIC PC 35”7 (SIMATIC PC Station) > “HMI...” T, ##% “WinCC CAS

MR (%) 7 (WinCC CAS Appl. (stby)) WinCC W FIFEF, SR o 3l ik #6 e /4 Hoddi
ABIHELS .

20 EPFER A “3XF” (File) > “4-f2” (Save), 2AJEIEH HW Config.

LR R RS
e E 0, 2007 47 9 i, ASE01235049-02



AL AT

4.4 #A(E ik
S
AR, RIH W N B RS A S S AL A R
File Edit Inset PLC ‘“Wiew Options “Window Help =] x|
Dﬁ|g?@|%ﬁ|ﬁ|@%|—n ...“'EEEE%||I<NDFiIter> jv,;:?|
El@ Redu_ P Object name | 5. Tupe | Size | Author
=B Redu_Pi EESIMATIC H Station ~  SIMATIC H Station
=) ﬁ' SIMATIC H Station B, a5 Server ~ SIMATIC PC Station
' Eﬁﬂ ﬂ: i E 1 B cosSeverSthy -~ SIMATIC PC Station
P 447 1- 1) B 05-Server - SIMATIC PC Station
: CP 4431 ] B, 05 -Server-sthy ~ SIMATIC PC Station
__ CP 4431(2) E Global labeling field -~ Global labeling field
CP 4431[3] iﬁ Documentation -~ Docurnentation
B E L5 Carver Req Process cel(1] - Batch process cel
= [ winCC CAS Application %@Ethernetﬂ] = |ndusztrial Ethernet 2764
e CAS-Sepver %@Ethernet[E] -~ |ndustrial Ethernet 2264
= E CAS- ServerStI:u_l,l %QMF"[” - MF 2984
B [{ winCC CAS Application [~ [ 5hared Declarations Shared Declarations 128779
------ Iy CAS-ServerSthy)
[—]E 05-Server
B ] %WinCC Application
PR O5-Server
B- E 05-Server-sthy
P WlnEE Application [zthy)
f BB 05-Server(sthy]
-{_7] Shared Declarations
@ Redu Lib
| [ ][] | i
Frezs F1 to get Help. |TCRAR -» 3Com EtherLink $L 107
fi s B

o STEP 7 MAE £ H W)

E@H R RS
fic & A, 2007 4 9 F i, ASE01235049-02 115



AT HITE AT

4.4 #21F Gl
4.4.4 AR B2 B R IR AR 45 28 ) B v

JURE T “WinCC [N HIFLRE CAS” g VR4 AR 45 55 e 55 e ok R4 i 25 42 (1) J 1
T

116

1. AEAPERRIE R TERLE AR RS #5111 SIMATIC PC i Fi%#t “[0S]” %1%
2. RS ‘iR (Edit) > “X 581" (Object Properties).
BATIT “J@mbE - 0S: [0S 4#K]” (Properties - OS:[Name of OS]) iz

3. 4TI “CAS — HH RIS #8115 7 (CAS - Central archive server options) &7 . 4
VLA S SR IS A Y. 1) 52 S A «

A3 (All)

P Ar Fid 5% (Taglogging Fast)
1834 Bl 5% (TagLogging Slow)
205k (AlarmLogging)

HE CkE SIMATIC BATCH (£ OS & LA~ %) (Reports (OS reports and
Batch reports from SIMATIC BATCH))

“UHRE KN (Archive size) 4P T LU B

75 “HTA BURINBR ” (Time period for all segments) & AKES, i G % f A4
i B

1 “ P B KK/ (Max. size for all segments) S AHE, S AZH & 1 Py Bei
e K B o 300K 5 M A7 s SR (A PR

XL ERE T AT T VAR 9 F KA 2 [

76 “PA—BL KB 7 (Time period for a single segments) #i AKET, Hi AZESH— B
FAEHE (I PR

1E “B—Bi KK/ (Max. size for a single segments) #i AKHEST, A 50— B i s
KK

MR e e i I S8, SR — AN R —BOR R ) s — B

5. f5E “H—ABCESI R (Time of first segment change).

6. Ml “HisE” (OK).

BRI RS
e E 5, 2007 4F 9 JIhi, ASE01235049-02
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4.4 12 1F 735

445 A% E BAx OS F14&H OS I B 4%

fai g

vt B

ATy b PR A BRAE F T DL R IR g4
o OS k554

o YEPRS AR

o PRI RS

IEAE A OS ik 55 A AT e B

OS 55 as Xl ) OS M55 b A REM A ML UM . Xl LX) SIMATIC PC shiEAT LU BEE R
S

o XS TS OS JIndses:  “Hir OS w5 HL”
® 7“1 08" L: JiAR OS iks5at “#%H OS” ) OS &k

H#x OS TH5HLE Windows M 4% i E PC ) Windows %K, H+ OS IR& #8511 —4> OS
MR %5 s MR ae it (ALSEER) B NEENR% PC L.

I OS M4 ] OS s2IRA M OS JIk55#exf i) OS Hed5it.

Bk
e [\{t SIMATIC L4 JT PCS 7 Wi H .
e (\{i HW Confug H¥ P> SIMATIC PC i1k —A> OS g5 s fil—> OS Ak 454 -

B
1. fEAMRLE T, kPR N T OS 1) OS.
2. PR RmA “YRiR” (Edit) > “XI%EH” (Object Properties).
BATIF “JE 1 - [0S 4F%]” (Properties - [name of OS]) Xfiif#E.

w

. W “Hix OS filg ] OS” (Destination OS and Standby OS) £ <.

BRI RS
e E T, 2007 4F 9 Hhi, ASE01235049-02 117
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b hnf= &

118

9.

B “HEr OS HHENLINER " (Path to destination OS computer) HES%[1 “ X%~ (Browse)
AL, RIEHIH br OS (11 MCP SCIR(# 4%

H#r OS TN EAE izt Il H v 5L

Bt OS I, < AZhER mep SCfF.

TR

{#/H UNC (Universal Naming Convention, B %40 ) £k, HAH OS 1M

iR IR 28 4 ARILZZ L FR\H 44 R

M “%&H OS” (Standby OS) %%, WEHZHIELH OS 1) OS.
PR N PAE R 2 s CFF SIMATIC 5 B85 v B K BT 46 AR DAl
il “ffie” (OK) fRAfr4cH .

WAE, C5ERT 3 OS AR E .

EAAFLE T, PR HIE# T OS 1) OS.

PR RS “4iiE” (Edit) > “XTZ B~ (Object Properties).
BATIF “JE M - [0S 4FK]” (Properties - [name of OS]) XJ1ifHE.

TP “H#Fs OS F13: OS” (Destination OS and Master OS) £,

10. %405 “ Hbr OS THEHLHIM 12" (Path to destination OS computer) HES5 ) “ 3% (Browse)

e, RGN HFR OS [ MCP SCRF 1%
HAx OS tHHEHLE EAE L s T 0 H fvk 5L
B OS i, & AR mep 3L

1.5l “HE” (OK) tRAF5H -

BUAE, B8R &M OS Ma il

STEP 7 WA &35 Bl

BRI RS
e E 5, 2007 4F 9 JIhi, ASE01235049-02
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4.4.6

fai g

2K

L

AR TR R S

4.4 12 1F 735

{417 OS M1 AS Z [ KT RER

L5EK OS edsas L ILIUAR OS thE RS54 IALAS, 75245 NetPro AN F] AS (A4S 2%
R

CfE SIMATIC & FEgs TR $]JF PCS 7 i H .

CL7E HW Config "ol P4 SIMATIC PC 2417354 %4 > CP 1613 (1) OS Jilk%5#+F1 OS 1k
PRG54 o

CABIURT) Bk

. 1E SIMATIC 4 Hgs, HSEsam4 “HET” (Options) > “41ZxM%” (Configure Network)

FTIF NetPro.

. HEPE OS k554 E 4> CP 1613 Wik bR, RJGiEsh i — 2] Ethernet(2) K1+

AE CP 1613 Rl 42| Ethernet(2).

- DU 308 OS Ikgs R 1 5E A CP %422 Ethernet(1).
. DU T OS Ak PRS- 22 1S CP 5 PAN LUK M &4z
AR A AR M ST OS g% ik $E WIinCC N IR .

EERAHRE W AE R AR E R

CAEERRAPIER AEAT, NIRRT G “HEAY (Insert) > “HTERE” (New

Connection).
KT IT “HriEd:” (New Connection) X ifAE

- AERE IR R BT R AT
. fE “IEF” (Connection) HEH, IEFRIERRTY “ST H4EIER:” (ST connection fault-tolerant) .

CEAESE “BonEitE” o

ORE AL T R AT B B B

10. 41 3R4E SIMATIC S7 34l T B4mIis CP, WHTE “JU4” (Redundancy) 41+ ¥k

SIEHE “JH Mk CP Jlg (HAT 4 4358642 7 (Enable max. CP redundancy (with 4
connection paths)).

1.5 “OK (i) 7 R4 4H .

fic & -1, 2007 513 9 A, ABE01235049-02 119



AT HITE AT
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ZES
LR T/E NetPro FHi 4> OS Hik 5543 £ SIMATIC H 3 (1104 b 2834 4%«

i—'&"etF‘m - [Redu_Pr; [Hetwork] -- C:A\Program Filez\_._ARedu‘Redu_Prj]

%@ Metwork  Edit Inset PLC View Options “Window Help =8| x|
" S = doen 8 7L D= !
1 Al
O5-Server |OS-Sewer-5tby
WinCC WAnCC |CF | CF
= crpic  REREIRGE oy |fpplic  |1613 | 1613
ation ation
H [l
Ethernet{ 1}
Industrial Ethernst o
L
Ethernet(2)
Industrial Ethernst A
|SIMATIC H Station
% | CPU ‘OP mMPIDP]CP CP CP CP CAU ‘DP MPLOP[CP CP CP CP
r || H7-4 | H 44341 (4431 | 443-5 (4435 1 4174 | H A 3-1 31 | dd3-n (4435
H : . Bt |Bt JH : Ext |BExt
1 M 'l H (N (W ] | H N W (W
22 2 2 2 3 2 2
1 | 3
Local I Partner |0 (Partrer Type .ﬂ-.ctiveﬂ
=7 connection_1 i1 SIMATIC H Station § CPU 417-4 H PCPU 417-4 H1Y: SY connection faut-tolerant iYes -
4| | &

| Ready |TCP/IP - 3Com EtherLink 3L 10/1... | o
B s B

o “UNM[ZHAZRAET) M (Wi 80) 7 #k4y

o STEP 7IAAE&3 )

o S

2l
Al BT /i, 2007 4F 9 J1 i, ASE01235049-02

120
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AL AT

447

fai g

2K

R

AR TR R S

4.4 12 1F 735

WnfKs S7 FEF s OS

£ SIMATIC 5 B L) LI, RGO AS-08 7Bl AEAL AL IR B R 21145 4

AR T ME ST CFC 1 SFC BRI R AL AL B H AS R e,
) AW e N BT 1 TR AT AEAE E e OS S e,

O SIMATIC & FEgs TR $]JF PCS 7 i H .
CLSE T FLE

R T MBI Oy 3T AS-OS Fi e )2 R
PR R A “9RiR” (Edit) > “XT5 )R (Object Properties) Jf-4£ %] “AS-0S 43rfic”

(AS-OS Assignment) 2|5 .

. M “Assigned AS (ZMICHT AS) 7 FIEK, EFREICLS Pk RS ST Ry .
IR BT T YO S AR A AR 4L, ik “Pass on selected assignment to all

lower-level objects CH T BCALEE R IT A FRAS) 7 KiEHE,

vt Bg
“Pass on selected assignment to all lower-level objects CEtirik 7 AL 2 A~ 200}
%) 7 FEAEAAE NN G R A I A BB A AT 4 FL I A 25 0

M “Assigned OS (3L OS) 7 BIFRrR, ML EI RS Pk /R ORI Bl

e E T, 2007 4F 9 Hhi, ASE01235049-02 121
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4.4 FE1F i vk
6. W FUNGHAH R, RESEIA NS RAMFER S, kD “Pass on
selected assignment to lower-level objects CKEf ATk 7 FCAL 3 2] F RIS ) 7 HEAHE,
L]
WIRIEFE “Area oriented C(Tfi[al X3 7 FE N 4midtial, WIHGEAN OS IR PH SCA:
JeTE i OS 4L
7. s B ” (OK) PRAFHI A2
FHE%Z 1% AS-OS 43I0,  FERRHE B AR HAL I sAME B4 N IO £
L]
WRSETIH, F—ANH P A OS 58—~ AS, NIATE 23T AS-OS Frii.
Bt gz 8

o STEP 7{r4#:1)

AR RS
122 HE 5T+, 2007 4 9 JThiX, ASE01235049-02
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448

fai g

Bk

AR TR R S

4.4 12 1F 735
AT A WInCC L&
BiEd
A4 R TIA D BB T DL R RS 4%«
e OS JiRk%2s

o YRS EE
o RRJTRE RSS2

IEAE A OS ik 55 A AT e B

WInCC JU4 H T30l OS MRk4s#s 51 OS Ik MRS 48 2 RITUAY . Ak, AZI5ETE OS Hlss o4
1 WIinCC il H & H#E 23 H 4073 WIinCC L& .

L]
RIS OS RS & T A —AN 2 “BUALIRS A", JFR(E “JUAR” (Redundancy) XJ ik
HEFF AT AP OS IRSSa AR FEIZLET. A0, OS 7/ HLIIIUA KA WA W] g2 H L
i) e

e [\{t SIMATIC L+ JT PCS 7 Wi H .
e 7t HW Config H##> SIMATIC PC i 4120 & A~ CP 1613 Jl {5 AL BEAR 1) OS Mk
S48 OS Ak M55 45 o

o OS [l 4 OS Hh I AR I A L S5
AT B A T A
R I R 3 1 4 P 2
— e COM 3 1 0% il 2 P 4
o CUREFITAMKAEMIER CFRETH COMD . A XIERMEBRIER, WaLT

M IR RS PCS 7; PC 4 FEAD)
(Process Control System PCS 7; PC Configuration and Authorization) .

e E T, 2007 4F 9 Hhi, ASE01235049-02 123
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4.4 12 1F 35

i

wH
555 LRI 6 MR RERESIE SIMATIC BRI MAS AZE . WREHT
BH, sGE 4SS PCS 7 (M BUBF AN, WA e 2B Bt & .

1. 1F SIMATIC EEEZ: 4L EM I, EF OS g5 2ehit OS, MRIGEkFHamd “Guig”
(Edit) > “¥TFFXI%” (Open Object).
B2+ TT WIinCC Ii H 45 #i 85 .

2. 75 WIinCC Tl H & i as T, WEHERRam4 “Yduiga%” (Editor) > “JU&K” (Redundancy) >
“ﬂﬁ» (Open)o
BATIT “I047 (Redundancy) N I FER

3. M “BETUA” (Activate redundancy) EEHE .

4. WRTDR % OS RS A BB N BN TR S5-48, Wk “HM” (General) IR “BRIA
TR 4”7 (Default Master) 5 EAE

5. 1& “JURIkIEIRS %% (Redundant Partner Server) 38, #iAIUA OS k55 #% 1T HL4
FRo WATAEH “3Y5” (Browse) 4280 M 4% ok BEAH IV (1) IR 55 2% o

6. M 2k LU R HE
= KPR S5 A FOBTE LA Rl D A Bl sx

(Synchronization of Tag Logging after the partner server comes back online)

= AKFI IR S5 A% HOB R 2k i Al 2D Rl %

(Synchronization of Alarm Logging after the partner server comes back online)
- {EZFIR L3t (Online synchronization for Alarm Logging)
- KA R G VTR S (Synchronization after process connection error)
— WURFEER W, WIinCC &7 WK HEAT R 207

(WinCC client failover if the process connection is disrupted)

7. % CHI” (General) il “FI S AR (User Archive) SEIT R (415 B, 55 % WinCC
e A ).

8. Hii “#fixg” (OK).

LR R RS
124 e E 0, 2007 47 9 i, ASE01235049-02



BRI AT
4.4 FRIE I,

“JU4” (Redundancy) XEHEHT “HHL” (General) LI+ w41 F 7 414

& Redundancy

M O0E07E3IPC

_sowe.|

ol

Mz B
o WinCC -4 #5h

AR R ST
HeE 0, 2007 4F 9 Hhit, ASE01235049-02 125
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44.9 A OS Z/HL

&5 A

LR EB A U W 415 7T 5 OS R4 230 A EIERI A OS &/ Hl.
Tk

o 7 SIMATIC B H 25T PCS 7 Wi H

o KA PC #H A& — AN T3 B 21 2 it o ZR (T BR AE I 4% 35 i 2%
WK

1. 1£ SIMATIC FHLZ AL E b, EF B b 41748 OS % ALK TE .

2. MFEHmS “FA” (Insert) > “3%” (Station) > “SIMATIC PC ¥5” (SIMATIC PC Station).
FEFTEIH BN T —AH1 i) SIMATIC PC .

3. EFZ SIMATIC PC 3, RJGIEF KRGS “dmik” (Edit) > “XIZEH” (Object
Properties) -4 A\t if5 4 FK o

4. fEAAFRLE T, ERE SIMATIC PC ul, SRJGEXGETEAIE B H i) “4128” (Configuration)
X5
4TI SIMATIC PC 3l (i fF i .

5. WURAH H AR, TEEFERmS “PIE” (View) > “Hx” (Catalog).
FEFT IR H 5%

6. TEMIEH % “SIMATIC PC 34”7 (SIMATIC PC Station) > “HMLI...” F, i%# “WinCC [V
MR HL” (WIinCC application client) 3144 3 sh B4 A&

7. RAEHETRE . SRHIEfE H St

8. HE A OS H/ HELGPATTE2 2 7,

BRI RS
126 Ji B A, 2007 4 9 J iz, ASE01235049-02



BEEEA NI 5
4.4 12 1F 735

e, A R B . aTBLE CEREAE T S a4 4L

_SIMATIE Manager - [Red_proj {Component view) - F:'PCS 7-Projekte’.Red_proj] |_ O] x|
£ File Edt Insert PLC Miew Options ‘Window Help == x|
D 88| & B dnlle 5 % & 8| &) [<noFiter =]
IE|-- Hed_pru:q Object name | S..l Type | Size —
- L Eﬂ] Hardware --- Station configuration
CPU 4174 H CPU 417-4 H ~ CPRU
CPU 417-4 H{1) CPU 417-4 H[1) - CPU
g CF 4431 JiF CP 44341 — CP
- EE :E} {12} dloP 4421(1) -~ TP
.. _
o B OP 44313 i cP 4431(2) — CP
B MCT i cP 4431(3) — CP
= E WiNCC Application Clie
& 05Cy5)
E]E b
= WlnEE.ﬁ.ppllcatmn Clie
- OSCIE]
E—:IE 05-Server Sthy
= "-.-'-.-"IHEE.":".pphkatIDﬂ [=tby
:;. 05-Server_StBy
I';'IE 05-Server
= . WnCC Applik.ation
-} 05 -Server | | _'I
Press F1 ko get Help, | o

ERSHEZ L
AU 2% 2 P HUOREE AL T AR . eI C 4135 OS %2 HLAE kA .

HREMGFE, ESHHUESFM CIEEHRS PCS7; k)
(Process Control System PCS 7; Operator Station).

E@H R RS
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AT HITE AT

4.4 12 1F 35

4410  WTHESAKAIZITH OS &AL

faifr

R

i

128

LYK AT, BAOFENG OS %/ Hl. ARl ARG & HLIEE D EIERS 4, X
TR OS % WL ALER TUAY OS ds . Xl i o RIS m] J, RIS 70 AN H Bt 1)
OS Jz g5 a4 BI04 OS Ak AR 5545 (1 R A I B2 Wtk

CL7E SIMATIC F B2 4RI UAR OS JIRg5 284 .

o OS g5t (EMRss#s) 414 WIinCC JUAR

Otk OS Messds (EMRSSA » H b A T RSS2 50 .
CL7E SIMATIC 4 BlLas 411> OS 2/ bl

UK OS kg5 a% (FMs4s) MRS 2883 e % P WL H .

. 7E SIMATIC & H S84, T —A OS &ML WinCC Tl H .
. fF WInCC Il H & FER (10 H S g 1 b, g “ARSS 285 ” (Server Data) 4w’ 2,

R “414” (Configure).

L fE CHEBIRS B BUE” (Configure Server Data) XfifHEH, Hddy “HikIRsS 4" (Preferred

server) PR HIOHE “ L EEMRSS 4 (No preferred server).
PRI T HRHE. L RER) kIR SS A R T OS RS A MIURAES, e PRl kg5
AR T AL idgy OS B L.

- AENRAER, R EHRE N OS T HLE B IR SS AR OS kg5
- RHDREHE
AT OS HPHEEHAT SR 1 B 4. TR, DAKITAR OS tKFEIRST 2 R E A S

> OS &/ HLI R IR 55 4% -

S EFEEE S OS FUHL, MRk A YR (Edit) > “XIZEME” (Object

Properties).
BATIT “JE T [OS 4 FK]” (Properties [name of OS]) X 1HHE

. EFE “Hbr OS” (Destination OS) I | .
. s “Hir OS HHENLIN R (Path to target OS computer) HES (1“3 %" (Browse) 1%

H, R ZEE NS OS & HLIK MCP .
B OS i, & B34k mep 3L

10. 955 =4 OS # ) HLEL AT LR 7 2] 9.

BRI RS
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AL AT

4.4 12 1F 735

PN OS & HL R “HSMMSS 2455 ” (Configure Server Data) S5 HER Wi R TR
o OS Z/FHL1 ERXTIHAE:

& Configure the Server Data

Computer name:

phyzical redundant Prefered Ser...

Cancel Help

AL PRI R S
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AT HITE AT

4.4 #fFduh
e OS &ML 2 Lt iEHE:
& Configure the Server Data EHE
Compuiter name;
symbolic phpsical redundart Frefenred Ser...
Cancel Help
o
FRSEZZH
A UAE 22 2 BRSO TAESG . e ME ] 414 OS & HLE 3.
B InfE B

o WinCC {r4:3#5 1)

o ATM (= HIRS PCS 7; #A4F bhuh)
(Process Control System PCS 7; Operator Station)

BRI RS
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AL AT

4.4.11

fai g

2K

P&

AR TR R S

4.4 12 1F 735

WA Hs OS Ars5as ) H i o5 SR 1] A & 4% R 20

ﬁt&%ﬁﬂﬁi_ﬁ'ﬁiﬁ*i_%ﬂﬁﬁiif"f'?;’% (TALEKR) 1) OS Medsasfi k. XRIRE M

TU4T OS JIRSs 2625 H8 HAT P54~ CP 1613 Ml il AL T 25, “SICLOCK TM” FIAEAMER ISt ] &

li%"ﬁ

L]
P ek o5t CRAEIRS 43X P~ OS Medsas) b2z it prid 3EAT ¥ i

7t HW Config 43 5l A4 e 4545 0 )B4~ OS Ik S5 #4125 T A~ CP 1613,
CUFE T BUK W EE i T MBI (7] i 4 (an SICLOCK TMD
LL7E OS Ik %5+ 4T IF WIinCC Tt H »

. fE WIinCC Il H A BEgs h, IEFES a4 “guiEa%” (Editor) > “BFH[FI25” (Time

Synchronization) > “4TJF” (Open).
WETIF “Bfa] )25 7 (Time Synchronization) X G 4E .

. ¥ “Synchronization via system bus (master, slave) Gl ZG Mk FD (Tuh. M

ui) ) 7 HIEHE,

. A{E “Vila £ 17 (Access point 1) 7l , %+ F1 T CP.

U N AR HE 2 s OS ks dsh BT A T H] CP
WAL CAEAL AR & o LG T I R CP.

CWOE “Eu” (Master) k.

OS ik 55 #+ Bl CLdi € IS [a) i o

. N “iJiiA) 5 27 (Access point 2) EFEEFTTITLA CP, SRIGH0E “Fuh” (Master) 5 i%HE,

P IS B2 4 € — AN ICAR CP, Ba(EH A CP R Asba i 242 T B4
ER .

.l “OK CHfisE) 7 PRAFHIAN .
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A LTHIER,

4.4 #A1E ik
P S
“Time Synchronization CITAJ[EIA) 7 XF1EHE R A AT U1 R s
ﬂ Time Synchronization - [0540.MCP]
B
B
CP1613{50) (Board1) -
CP1613{50) (Board2) -
B s B
®  WinCC 147 bh
o STEP 7 I{EH:

B (GPS #:40:%% GPSDEC/GPSCOM) (GPS Converter GRSDEC/GPSCOM)

EAEUEH) (SICLOCK Wi ki%k#k) (SICLOCK Time Transmitter)

PR RS
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AL AT

4.4.12

fai g

2K

i

4.4 12 1F 735

W EL OS &2/ HlE OS Mss4% i H i 4

WInCC “Hfr][H]2L” (Time Synchronization) 4% #% H 1 i fal [ 20

L]

WAHETA T OS ds as EREAT TR B

e (\{t OS %) Hl LT IF WinCC I H .
e OS %/ Bl 20 i 25 OS kg5 dsid il

1. 75 WIinCC Il H & B 2% rh, b “4nigas” (Editor) > “HfiEF$” (Time
Synchronization) > “4TF” (Open).
B IF “BfaE2L” (Time Synchronization) X G HE .

2. % “Synchronization via terminal bus (slave) CGE £ Mk () ) 7 FEHE,

il

o 2 i £e R0 OS & LY OS AR5 a5 A PRl %

Wk “Use the time from a connected WinCC server (fii ik A fTi%4% WinCC Jik
SoR TR 7 IEHE, OS % LM HNAME 5 OS & LN R T Mgs s £t 1)
OS JIR%5 #s it HIBhF 0 . b2/ D Ingkmi A~ OS Mids o 45 2 50, IR IA e
Pl 2 A IR
R EF “Use the time from a specific computer (i [Tk BEEE HHENLI TR 7 Hik
HE, WIFFEAE “Computer 1 (UFEAHL 1) 7 Tt BN LK. AT “Computer 2
GFHEHL2) 7 FHREH A ENL. EAGIH, Wi Computer 1 GHHEHL 1) KA
R, K HBh kR 3 Computer 2 (HFEHL 2)

3. Hili “HiE” (OK).

BRI RS
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A LTHIER,

4.4 12 1F 558

gi

FEnfE 2

134

“Time Synchronization (IfAJ[A]2E) 7 SFIEHER A W BEATF s

ﬂ Time Synchronization - [0540.MCP]

Qf

[EarmEitern
I8 =

Syt Eatar WE s pEt e Bs i astern, Slave]

BB
WA UL AR A A IRSS S IR 55 s B, W RS PrdE e ik 55 5 AT 1) % LIRS ][] 25
R ABAT SR e A Orbi. FEPTAT LB OUT, 20 WL ][R]0 FLAT s 2e 4 Rl

®  WinCC 1r4k# 1)

AR RS
HeE 0, 2007 47 9 i, ASE01235049-02



AL AT

4.4 12 1F 735

4413  fks SIMATIC PCS 7 Tl H T#E| BIF &%

fai g

Wit 3B dr 4 PLC > “4Ri%/ F#2%” (Compile/Download Programs), & — g al ¥4
SIMATIC & Higs Q) PCS 7 Wi H AIL41ff (AS. OS. BATCH MR&#/ M) 3%
FHBR RS .

WAl IS 4 PLC > “F#” (Download) ¥ AR 4144 45 %3] PLC.

Bk
o (U7t SIMATIC FH A& T I f1 &7 1 SIMATIC PC i,
o LT OS/#%H OS iL.
o A ES BIEA HARRSN HFRERAT.
o Y& AS KA (FEEHd, CP %) .
o [U7E NetPro "2HAS . CRAFFIG: BRI A 9 45 1445 .
o HirihSEHLLIA TEAERSE. MZEHH WinCC.
o [L7f SIMATIC 45238 -F 4T JF PCS 7 1 H «

SB
1. 1t SIMATIC B 3 (A PF L I 10 H
2. PR A PLC > “YgiEfI T X% ” (Compile and Download Objects).
BATIT “4aiF A R84 %” (Compile and Download Objects) X iEHEE
3. KA O e RN G B N A T IH T 414t

4. Hili “THER” (Start).
AT AR BRI

B s B

o STEP 7{E£k#5H)
4414 EEHEAIPE “@QRM_MASTER” IRZE
Y

IR ol AV “ @RM_MASTER” A2 f, WM i 4R 052 A nT 2R G 23 BEAS 1)
Al Dl XFE, AR AR, SO PRI EAA .

BRI RS
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AT HITE AT

4.5 SIMATIC BATCH 7%

4.5 SIMATIC BATCH

4.5.1 HAEE IR

AFHEE R

136

PAR B3 4tk 7 Wi SIMATIC BATCH 35 4HATUAR

B HATUL N S BERHAS BATCH s G4 Thig:

AE

ATLA BATCH JIR &5t 417 PC il (5ifid 137D

1 BATCH % F LA A PC 3 (RS 139)

TR I 28 P 2 AT TOAR A BATCH g 28 (5ididh 141D

e BATCH R4 TTA (T15 142)

A SIMATIC BATCH F# HAx &4 (TUHH 143)

73 kit

2l

AREEHI RS

e E 5, 2007 4F 9 JIhi, ASE01235049-02




AL AT

4.5.2

fai g

2K

i

AR TR R S

4.5 SIMATIC BATCH 7%

W47 BATCH Hk55-488 R H U4 BATCH 1k ik 5525

LAR W IR i 412504 BATCH JlRds 25

iEA
U4y BATCH k45 2e AfefRls F/E PCS 7 OS il SIMATIC BATCH [t iR 4 2% .

9.

kx PCS 7 84k, k24T SIMATIC BATCH #fff1 (BATCH T.#) .
C.7E SIMATIC 4 HLE R 4TI PCS 7 T H .

. 1£ SIMATIC & BEER AL EAL I, BRSP4l N BATCH JIR45 235 H .

PR “HEAN” (Insert) > “¥5” (Station) > “SIMATIC PC 34 ” (SIMATIC PC Station).
FEPTIEIH BN T — i SIMATIC PC 3,

. % SIMATIC PC ufi, RIGikFAdm4 “GiE” (Edit) > “X%E” (Object

Properties) 4 A\ i 4% (FEABIH, fHi\ BATCH ii%4%) .

£ “UHEHLAFR” (Computer name) HEH, S AZEHIff: BATCH k5548 1071 HEALIK Windows
EA

EAALE T, 1EHE SIMATIC PC i, SRJERGHEAILEI ) “A8”" X4,
4T FF SIMATIC PC b 42

WRAEAF H AT L, PS4 “HE” (View) > “HF” (Catalog).

AT IFRELE H 5%

ERELE H 3 “SIMATIC PC #5” (SIMATIC PC Station) > “BATCH...” ~, #%#
“BATCH N (BATCH application) ¥ HAfish B4 A%

LA “3CfE” (File) > “{R7E” (Save), LUEH HW Config Jf#:#t % SIMATIC %
HgE,

£ SIMATIC A& B AL RLIE P, PR ARl AU A BATCH fiRS5#3 HIITH -

10 EPEE A “FEN” (Insert) > “%k” (Station) > “SIMATIC PC #4” (SIMATIC PC Station).

FERTIEIH 3N T —/ M8 SIMATIC PC .,

e & T, 2007 515 9 A, ABE01235049-02 137



AT HITE AT
4.5 SIMATIC BATCH 7%

11.3E$81% SIMATIC PC i, SRJ5IEFEHm4S “dwiR” (Edit) > “XI%J&:” (Object Properties)
HENFTHT AR (FEARBIT, HN BATCH AFERSS ) .

1276 “IHHEPLIAF” (Computer name) HEH, i N2 /E BATCH K fEIR 45 28 S HLE
Windows % K.

13 AEHATALE T, et SIMATIC PC i, SREXGHTEAN TR & P “A&” X4
4TI SIMATIC PC s (iR 2 .

14 0 R H AT WL, IR i A “HE” (View) > “Hx” (Catalog)-
B R H 5% .

15. etk H 3401 “SIMATIC PC 357 (SIMATIC PC Station) > “BATCH...” T, #%#
“BATCH N+ (% H) 7 (BATCH application (stby)) J-& Hiizh B AR P .

1615 F S i A “3CfE” (File) > “4R47” (Save), iR HW Config.

R
N R T AT AE HW Config 1412511 BATCH N FLF (41D 111 SIMATIC PC ;-
B4 HW Config - BATCH-Server-stby
Station  Edit Inget PLC “iew Options “Window  Help
D228 & daBho %2 w
il BATCH-5erver-stby [Configuration] -- Redu_Prj
= [0 FC Hardware Catalog [x]
i Find | ﬁ:|= ﬁi.|=
Prafile:  [PCS7_v70 =]
=48, SIMATIC PC Station ]
EH:| BATCH
{ ----- ] BATCH Application
----- ] BATCH Application [stby] —
o 4 EBATCH Application Client
4= | PC &0 Controller =]
Index Module Or ggglfler Componentz Redundant for B atch {i
1 BATCH Application [sthy]
2
2
Press F1 to get Help, Lz
LEpIEES)

o Tt CFEHIRS PCS7; SIMATIC BATCH)
(Process Control System PCS 7; SIMATIC BATCH)

BRI RS
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AL AT

4.5.3

fai g

2k

P&

AR TR R S

4.5 SIMATIC BATCH 7%

A4l A& BATCH & #l

BATCH % /" #Hl5 OS &) HLil 76— SIMATIC PC i F—idizfT. 7¢ SIMATIC PC i1
HW Config #, XX E S HLN HFE P T3

K PCS 7 #Ah4k, &%H:T SIMATIC BATCH #fft (BATCH T/ .
O SIMATIC & FEgsh ] JF PCS 7 i H .

. {E SIMATIC & BLAs I ALPF LIS, ¢ A Ll A BATCH 2 ALK IIH .
C EPEE RS “EA” (Insert)> “¥f5” (Station) > “SIMATIC PC #5” (SIMATIC PC Station).

FEPTIESH RN T — A SIMATIC PC ¥

. 1% SIMATIC PC ufi, RGPS “Imik” (Edit) > “XIRJEHE” (Object Properties)

I NPT 2K

. {£ “Computer name CIHEHLAFR 7 HEF, HAZHIE BATCH % /AL THAALAI 44 5K o
L R, ERE SIMATIC PC i, SRJERUHTEAIALE i “418” X5,

4TI SIMATIC PC 3 (T R4 2 o

CARAEAT H AL, RS RS “PLE” (View) > “HR” (Catalog).

BATITEAT H 3k

. AEREE H s ) “SIMATIC PC i (SIMATIC PC Station) > BATCH...” F, #&#

“BATCH N FEF% " HL” (BATCH application client) ¥ L £ 21 &%& .

- DRAFETRE, R KM HW Config.

e E T, 2007 4F 9 Hhi, ASE01235049-02 139



AT HITE AT

4.5 SIMATIC BATCH 7%

gi

FELEIR T A £ HW Config HH2H 4511 BATCH WA #2/7 % P LK SIMATIC PC ¥

E-E_:HW Config - BATCH-Client

Station  Edit

|nzert

PLC ‘“iew Options

Window  Help

DS%8 § & e dd

Ul =0 s

AN BATCH-Client [Configuration] -- Redu_Prj

: Hardware Catalog [ x|
A Find | =
2
3 Prafie:  [FCs7_v7D =]
4 _
5 =8 SIMATIC PC Station ]
: = BATCH
R [ BATCH Application
D | . ] BATCH Application [sthy] —
PR ] EATCH &pplication Client
4= | PC -3 Controller =]
ndles Module Or Client fior Bateh Peel E
1 BATCH Application Client
2
2
Press F1 to get Help, o
UipiIEERS)
o Tt Gl FR% PCS 7; SIMATIC BATCH)
(Process Control System PCS 7; SIMATIC BATCH)
el

140
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AL AT

454

fai g

2K

SR

AR TR R S

4.5 SIMATIC BATCH 7%

W & BATCH A% 33 TLR AL

it 2 AE PCS 7 FR A LUK, LIS IUAR BATCH fIR 55 &5 EAT TR Al -

ASHiL LUK (R 2% T T 8 7] T T AER S5 s 0 4> BATCH iRk 554 EEATIUARMERE (RAURAR
N =MEIERC ) o

BT A4 C 2 %) BATCH RSS2 L

CERSR S TR > CWE” > “HHIIR” > “RKEE” ST TR .

ReATIF “ RIZEERE” RHHE .

L PR RS “RY” (Advanced) > “REE” (Advanced Settings).
- P B IR R BT o 7512 1) 283 i 26T T — I 4 P
. IE ARG IL A “ LR IE AL s 1Yl ” (Network Adapters and Bindings) &1+,

M “Microsoft M #4545 ;7 uii ” (Client for Microsoft Networks) A1 “ SCAEFIFTENHLIILEE...”
(File and Printer Sharing ...) 270

ik “HisE” (OK).
. AE “M5EE:” (Network Connections) X 1GHE) “LAN B =14 Internet” (LAN or High-speed

Internet) Z12H, MEREEE “IMZEIGRCAY, RGP “3CHE” (File) > “BiE”
(Properties).

. ¥ “Internet B (TCP/IP)” (Internet Protocol (TCP/IP)) ME 24 H fifg et .
. & “Internet P (TCP/IP)” (Internet Protocol (TCP/IP)). H.ii “JE " (Properties).

BATIT “Internet B (TCP/IP) J& 1" (Properties of Internet Protocol (TCP/IP)) % ifHE .

L AE CHEL” (General) IEIR R E AL IP Hubk,

VB
ETCEEE ] WAN RN TRTERIN (Blhn, 1M 192.168.0.0) , kRSS2 F0 4 F Rk
55 BNANIFIP) 1P Hhk .

10. 54317 “WiE” (OK).
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AT HITE AT

4.5 SIMATIC BATCH 7%

455 WA ¥ B BATCH RS- 25114

faifr

ANIUA BATCH fiR 554332 PC uliid b0 AT — L AR S5 (RIS AR TRENT s b i) — 2t
WHED -

o (ETRENNG b AL ERIA TR A
o {EfEA BATCH g5 b SSIE I 5 20 BB N EAT LA AL

2811 BATCH R4S 28 1 PR X B 75 B I 8]
2811 BATCH Jil 45w Wk FEA T 75 N I g T SIMATIC BATCH SR/ A2 I TA) st
JG, TURAKAES S BATCH JIR4-2% ik, %A 2 04> BATCH R4 244 211, Frld
PELE BATCH HRES#SAELL 1) A 75 S 1 28 b i R A X i e ] e — 2,

Bk

o [% PCS 7 A4k, 228 T SIMATIC BATCH #44 (BATCH T7%) .

e (\7f SIMATIC & H 25 4TJF PCS 7 T H .

e £ HW Config #' T\ & BATCH R4S % 5 ik 55 285 47

o it AEAS BATCH RS 8% F LUK RSB T U AT AL S T M 2% TE i 25
BEASKE

1. 1t SIMATIC 4 B G5 AL RL I i £ 00 H

2. EPEE A “HEI” (Options) > SIMATIC BATCH.

BATIF “ B EHE” (Plant Data) X6 HE .

PRI P I H .

FIIF “4rBL” (Distribution) &I~ . il “Hr” (Update). e iR .

FFF “OS X%” (OS Objects) KEIi~. Hii “HH” (Update). & ik OS.
I “AGmN” (System Response) i+, i “TH” (Update).

7. KA “JABhmin” (Startup response) 41 ORI E

HEMRMELR, WTZHT (6 %4 PCS 7; SIMATIC BATCH)
(Process Control System PCS 7; SIMATIC BATCH ).

8. £ “IfIA)” (Times) 41/ “45” (End) i AMEF, AP (A

o o ~ w

LR R RS
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AL AT

WEITLA M
1
2.
3.
4.
5,
B 1= B,

4.5 SIMATIC BATCH 7%

. f£ BATCH JIR45 %% L3 JF Windows & J§& HL 2%,

ERTERE R, R SCPFIE “ TAERS” (Workstation) > Simatic Shell.
IR A “TURBE” (Redundancy Settings).
BT “IU4s % E” (Redundancy Settings) X} 15 4E .

7E “MZSIERL#S 7 (Network Adapter) 4111 N hz g2, JEFE N i H v T4 Tl 2 Ak A
B 25 % 100 32 2 1) P 24 S T 45 o

RHRFAMKPE RSS2 AT VR 1 31 4.

Ft G FEff R4 PCS 7; SIMATIC BATCH)
(Process Control System PCS 7; SIMATIC BATCH)

4.5.6 a4 SIMATIC BATCH T# B R4

faifr

4 PLC > “4i%/ T #HAEF” (Compile/Download Programs), & — 8 n] ¥4
SIMATIC s i) PCS 7 I H KL (AS. OS. BATCH 554w/ Hl> F#E
B bR ARG

2K

e PCS 7 IiH{E SIMATIC & HIZE) “2H4F” (Component) #1LIE HH 4T FF .
e SIMATIC BATCH A& TV 58k
e Batch T.) %%,

@it SIMATIC BATCH #4T Tk

1.

WEPEE R4 “IET0” (Options) > SIMATIC BATCH.
BATIT “ B AE” (Plant Data) X 15HE.

FERSEALIE i+ T X 5.

3. #id; “Fi” (Download).

B nA= 8

AR TR R S

7 “M <TJ > F#” (Download from <plant>) XfiFHEH, ot BATCH IR454s (%
. JLAR) + DB kg4 Al BATCH % P AL I PC uli DL BT FERERE B .

sy “IFER” (Start).
BI& R X%

F GEREfHI RS PCS 7; SIMATIC BATCH)
(Process Control System PCS 7; SIMATIC BATCH)
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AT HITE AT

4.6 SIMATIC E 5757 T 1%

4.6 SIMATIC B2+ %] T ek

4.6.1 HAEE IR

s

PL R #B 343 7 Wy SIMATIC B4 il TAR SR80 4
AT Wik

TWREPAT L R AR 412 SIMATIC 23 TAE s e 43 Thfie

PR | HNE

1 A ITLAR BRI IR A A6 272 PC ul (iR 145)

2 AR PE T P ALALAS PC Y (TTRS 148)

3 TEBRAT TS il IR 5 2 A AS 2 g Ui Hz | (i 150)

4 O AT Hil i 528 (vihd 152)

5 A B M AR RS (D6 152)

LR R RS
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AL AT

4.6 SIMATIC ES 75557 T 1 F )

4.6.2 DA H A R AR T AR 25 2 B HTUAR B AR 1 R AK A R 55 2%

faifr

LUR AR T Al 21238 UAR R AR P TR 55 4% o

FELU R, AR fsfil iR g as UL AER R T) Bk (ARG &4 CP 1613)
sk

o [k PCS 7 M4k, 23T SIMATIC fafshilfi bt (Mmishl TR .

® L{E SIMATIC FELZ:HITIF PCS 7 i H .
i

1. 75 SIMATIC & FEZ5 AL T, B B o 4 A B AR 2 il IR 25 25 1 1 H o
2. EPSEHAA “HEAN” (Insert) > “U4” (Station) > “SIMATIC PC ¥5” (SIMATIC PC Station).
FEFTEIUH 4B T —M 8l SIMATIC PC ufi.

3. #E1% SIMATIC PC i, SRJGiEHRfars “Ywis” (Edit) > “XIZJEH:” (Object Properties)
FHEANPTH A (EAREIT, B HIRS A -

4. 7F “UFHHLAFR” (Computer name) HEH, i A\ B HIVE B 245 ARG 25 1V SEALIY Windows
SR

5. ALK T, EFE SIMATIC PC i, RN T “AHE” 5.
FFTHF SIMATIC PC 3 [ AE {47 o

6. WERMEEHFAN, EEFEERmS “UE” (View) > “Hx” (Catalog).
BT AR H 3%

7. fEREEH S “SIMATIC PC 37 (SIMATIC PC Station) > “#4%2454...” (Route Control ...)
N, % “RC NIRRT (RC application) Jf# H A £ 41 &£+ .

8. 7EmffEH %I “SIMATIC PC #5” (SIMATIC PC Station) > “CP T.MkPAKF” (CP Industrial
Ethernet) , % CP 1613 il ilAbFE 28 K5 L350 2] PC k.
BATIT “JE M - UKMEEID” (Properties - Ethernet Interface) X ifHE .

9. h CP W& i h s de itk
HErh “BE MAC Huhk/M#E R 1ISO #” (Set MAC address/Use ISO protocol) EiEHE, 48
Ja st “ifie” (OK).

10. 9% A~ CP 1613 &L L IE 8 Fil 9,

MBS 4“7 (File) > “4R4%” (Save), Bl HW Config JF##t % SIMATIC &
AR,

BRI RS
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AT HITE AT

4.6 SIMATIC E 5757 T 1%

12.7F SIMATIC EHESS AL, SRR L i N TR AR IR &5 25 1 00 H o
133k F0 A “HEAN” (Insert) > “3%5” (Station) > “SIMATIC PC %5” (SIMATIC PC Station).
FERTEDUH AN T —N8 ) SIMATIC PC ¥k,

14.1%851% SIMATIC PC uh, SRJEELESE 4 “4afd” (Edit) > “Xf5 )@t~ (Object Properties)
AT AR FEAGI, AR RKEIRS ) .

1575 “THENLAFR” (Computer name) HEHT, iy A2 FAE B A2 45 AR A1 e 25 25 1 T ALY
Windows %%

16. E AL A, EFE SIMATIC PC 3, RN TEAN BRI D) “AHE” W5
B+ FF SIMATIC PC 3 [P 25

17 0 A H AT, iHIEPEE RS “PLE” (View) > “Hx” (Catalog)-
B AR H 3.

18 AL H P ) “SIMATIC PC 35” (SIMATIC PC Station) > “#42454...” (Route Control ...)
T, &P “RC MR (% H) 7 (RC application (stby)) Jf# Hfi 8140 &% .

19168 i A “3CE” (File) > “4R47” (Save), A JHiEH HW Config.

BRI RS
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AL AT

4.6 SIMATIC ES 75557 T 1 F )

S
NEER T EE HW Config 41 22 6 R (% HD 1) SIMATIC PC ik
E-E_:HW Config - RC-5erver-sthy
Station Edit Inzet PLC ‘“iew Optionz ‘Window Help
D2e8 & &| 2e | dda HE|%
Al RC-Server-stby [Configuration] -- Redu_Prj
1 Find: it i
2 | atlai
3 Profile:  [PCs7_v70 =l
4 _
5 -8 SIMATIC PC Station =]
g l:| BATCH
| | l:| Controller
1 l:| zer Application
-] CP-Industrial Ethernet
| m e -] CP-PROFIBUS
l:| HRl
Index Module Or =1 Poute Contral
1 RC Application [stby) ..... q RC Application
2 CP1613 EGI - RC Application [sthy)
3 IE General IE_] i [ RC Application Client —
4 =
5 = %
B RC Application [ztby] for Boute Contral - ——
= Server [zthy]
8
Preszz F1 to get Help. | | -
B = B

o Tt (bR RS PCS 7; SIMATIC Bf2F i)
(Process Control System PCS 7; SIMATIC Route Control)

LR R
HeE 0, 2007 4F 9 Hhit, ASE01235049-02
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AT HITE AT

4.6 SIMATIC E 5757 T 1%

46.3 el Ll AR IR L

faifr

R

7

148

PRI LS OS &L 7E—A SIMATIC PC 3l F—igiztr. %4i4F SIMATIC PC ik
1) HW Config 42X AN 7 i W FH R o

K PCS 7 #AF4h, 423 T SIMATIC B AAESHI AR (M AAEH TR
E7E SIMATIC E B g4 PCS 7 T H .

. {£ SIMATIC A AL b, SRS EAE I gl A B AR 220 2 S HLA I H
L EPESR S “HEA” (Insert) > “ub” (Station) > “SIMATIC PC it ” (SIMATIC PC Station).

FERTEDUH AN T —V8i ) SIMATIC PC ¥k,

. EFEi% SIMATIC PC i, SRJGEFRH a4 “Yuig” (Edit) > “XI% @ (Object Properties)

AR NGRS

- AE “UHEHLAAFR” (Computer name) HEFR, Jit A B HIFE R - HLA TS DL 2 FK
- AEAAHRLE T, 8 SIMATIC PC uli, SRS XGHTRAIALE R “HE” M.

FFTIF SIMATIC PC 5 (P41 25

R H AL, TR RS “HlE” (View) > “Hx” (Catalog).

REFTITHEA H 5o

. {ERfEE S “SIMATIC PC 5 ” (SIMATIC PC Station) > “i#4%#:l...” (Route Control ...)

T, %P “RC MHFERFE S HL” (RC application client) Jf4 Hiffi 540 &% .

- DRAESHTIRCE, AR5 KM HW Config.

LR R RS
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AL AT

4.6 SIMATIC ES 75557 T 1 F )

iR
NEER T A YE HW Config o2 2 104242 3 B %5 7 Bl (RC application client,
Route Control application client) f] SIMATIC PC u}:
(4 Hw Config - RC-Client
Station  Edit Inzet FLC “iew Option:  Window  Help
DE2E § & 2elldada DHE % K
Al RC-Client [Configuration] -- Redu_Prj
= [J]PC Hardware Catalog ]
1 F RC Application Client Bl o
2 & IE General - I —+|—*I
3 Profie:  [PCs7_v7o =]
4 _
5 +||[=& SIMATICPC Station =]
E {:I BATCH
1| -1 Controller
{:I zer Application
= o Fc {:I CP-Industrial Ethernet
_I_l {:I CP-PROFIEUS
Indes b oduls Or {:l HHI
1 RC &pplication Client =1 Foute Contral
2 IE General E_| i
3 ......
4 ...... T
5 =
B i
RC Application Client for Boute Control - ——
7 Operator kMachine
8
q
Press F1 to get Help. | o
UipIIE RS
o P GdFE¥E#IRS PCS 7; SIMATIC #4242
(Process Control System PCS 7; SIMATIC Route Control)
'4"/11'

FhI R RS
A& T, 2007 4 9 AR, ASE01235049-02

149



ZEEAA I
4.6 SIMATIC E 5757 T 1%

4.6.4 W S BRI I R 5 250 AS Z R U ARIERR

s

f£ NetPro 1, JHL{EH SIMATIC 4 il i FoARMAL BRI S o3 A1 AS Z AT TR -
sk

o it SIMATIC # #E: - 4TJF PCS 7 B H

* LL7E HW Config H:# P4~ SIMATIC PC uZ125 24 %4 P4~ CP 1613 (I IE WD 142

PR S5 AN B AR Ok PR S5 45 -

e {F NetPro 1, AS 3] T.) Rk,

o LUETI Bk
SB’

1. 7 SIMATIC % B gerh, %P sam4 “WEIH” (Options) > “SIMATIC Ek424:4)”
(SIMATIC Route Control) > “[55” (Wizard).

2. fEMFH “fA7 (Introduction) XHEHES, i “F—17 (Next).
BHHTIT “H3tt4? 7 (What do you want to do?) X6 4E
3. {E “ZEpk ST #%” (Generate S7 connections) ZHH, WE EEHE “ AS-IR S5 A E RS R

(AS-Server connection information). i “4k%4:” (Continue).
4. T HAIITRE
MR RGN, RC M54 A8 — AR

5. MRS A A SIMATIC H 373 HITEE P A CP MRS T Bk, b 2Tl T
B AT 55«

- 1E£ SIMATIC I, R EH M4 “HEI” (Options) > “AZAM%” (Configure
Network) ] NetPro.

—  SRPEE SLA A A I 4 B R AR B I IR 45 o R B AR s I S R P o
FERRR BORAE T A .
- fEEER %R SIMATIC S7 35 (SIMATIC S7 H i) [11iEdH:.

- EPEERGA “4RiE” (Edit) > “XZEH:” (Object properties).
BATIT “J@ ... S7 & (Properties... S7 connection) X5 HE .,

— I&¥ “General CHEHL 7 b2,
— B 4 B AIUA, HEOERIEHE Bk CP U4a (B 4 &E#HEBR) 7

(Enable max. CP redundancy (with 4 connection paths)).

- i “HiE” (OK).

BRI RS
150 Ji B A, 2007 4 9 J iz, ASE01235049-02



AL AT

4.6 SIMATIC ES 75557 T 1 F )

FEEIR T NetPro H i PN ERA2 IR 55 22 21 SIMATIC H 3 K1TTA I 2443 42 -

%@ Metwork  Edit Inset PLC View Options  “Window Help =] x|
9 B S =0 dndn 8 98 D !N
1 r
|F€C-Sewer-5tby
e ey licati  [1613 |1613
on (st
|
Ethernet{ 1)
Industrial Ethernet
A Y 4 Y
Ethernet(2)
Industrial Ethernet * A
|SIMATIC H Station
i | CPU 1DF WMPVOF|CP |CPF |CF |CP |GCPU iDF MPUOP|CR |GR |CR |CF
= || HT4 1 A1 |t (4435 | 4435 [ T4 4431 431 (4435|4435
H i Ext |[BExt JH i Bt |Est
o | B N B W o | H B B N
1 2 2 2 2 2 3 2 2
*I | _>I_I
Local 1D Partner I Partner Type .Eu:tiveil

=7V connection_1:2

SIMATIC H Station S CPU 417-4 H 7P CPU 417-4 Hi1)

=7 connection fautt-tolerant

Yes

« | _>I_I
| Ready [TER/F - 3Com EtherLink XL 1041... | 7
M mds B

AR TR R S

AR ) B (ITR% 90) 7 HRY

o AHREARTERIN MG, WSHETM QIS RS PCS7; SIMATIC A=)

(Process Control System PCS 7; SIMATIC Route Control)

o STEP 7 MAE £ H W)

e E T, 2007 4F 9 Hhi, ASE01235049-02




AT HITE AT

4.6 SIMATIC E 5757 T 1%

4.6.5 A i B B AR R &2 LR

faj
HATEAE SIMATIC B BRES Th R TR B AR il IR 55 45 4175 PC i
1E PC S gk, St LA FREE “5 PC wh A FRAH [H v AL FR 7
(Computer name identical to PC station name) &4,

Bt s B

o U A A AR R S5 4 A LT LR RARERIAK IR S5 &5 (Uihid 145) 7 #lioy

4.6.6 i A B RER TR ERRA

i
T RATTUAR AR PRI S5 a5 IR A Pl e, AR 2K B R PRI R S B e A 552
ARyl P AL .

B Bn A=

o R NEBIRIE RIS AR HE B, WEE T GIREERI RS PCS 7; SIMATIC #Aed2iil)
(Process Control System PCS 7; SIMATIC Route Control).

o HCKANTEIABACERZ M HMELE, US% T GLRER RS PCS 7; SIMATIC
EA12YEHY (Process Control System PCS 7; SIMATIC Route Control).

LR R RS
152 e E 0, 2007 47 9 i, ASE01235049-02



20 A1 BE A £ BE K 5

5.1 S SR 2 A B R T BE 8k

5.1.1 1B4T i 5 ¥ SIMATIC 44

HaEiT
DRUE R IR 2 ) R SR ELIBAT 1) — A S B N B2 AR IR AT I 1A] S 4t A sl b (R AL
FEAE AR AL I A BE L AT s (AL F . TURAIF ARSI AT IR BN ZhBE, B3 58 Jl S 4
Mike FEMAE T IZARGE AT AN RS

A DASE $ ry S5 0 25 o R IR e A 4 2
IBAT AT ) SE TR AL B AL RGP 1 R4
o RALERHTT (4N, CPU 417-4H)
o HIJEAIHL (B, PS405. PS407)
o JEIMiLR
o [FEBRIPURDG LT H R
o PRI (filln, IM460. IM461)

ATAE #4310 BRLE 4 42
BATWITH) P SE B TUR A4 /O R T 14
e DP I3 (AS i CPU 5 CP)
e DP Mt (ffill1 ET 200M. ET 200iSP)
o JUARMEIBYL (4 IM 153-2 F1 IM 152-1)
ol NI R
e PROFIBUS DP Hi%j

BRI RS
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AP EHRI 5

5.1 LILH I Al T

b hnf= &

A AT A AR AR TR 2 ], WS E T CAZM RS ST-400H; 46 &
4t) (Automation System S7-400H; Fault-tolerant Systems).

T B EAT T MR
FFEBRALM PR e BEEFM (BIMFRS ST-400H: FHERE)
(Automation System S7-400H; Fault-tolerant Systems) % /]...... 585
B CPU (JU4x CPU) [y i1 i 45
HL Y AR 18 i o A B 4
B VLA R A R A AR O

[P REHEL FO HL 4Ry i R T 46

IM 460 F1 IM 461 45 AR HRf1) g 40 B 46t
A 110 G A2 17O L A B 4

40 N R BTy AR ) e T T A
PROFIBUS DP =i [ 5% A1 17 46t

JL4x PROFIBUS DP # R 1t i s it 51 450
PROFIBUS DP M\ ik (i g b i 5 46
PROFIBUS DP H 45 [ g il 5 4t

LR R RS
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AT B 5

5.1 B TFI Al T 7

51.2 BT I 58 B 2R AL

fEisr
R TP A5 B S LA X
o ML
o AHHL. B, W

é.

B LA ) R A B

UARAEAE R S ety s AN e A XU B, aTRUE e 2 R gy (1) gk, Zumii 2k,
PROFIBUS) 41

FEIEAT B 1, A5 IS B LR Uy 1 -
o AN (Bl AR SO TUARIER. IS 8D
o RMERGH “FIRG” HER:
- HHLBIRSS AR K5 BT
— B E) E R G
— PSR A R34
- X7 PCS70S: HiklRsaE
o ILE ALt

HERRAK S B
RS R AR, BBCRAILL R 2L 5%

o WURT BTSN E S AT W ) B e B

o CROBTL S AL ANBLA RS, ARG S MR TH IR S 4Lt
© kA R

o I GMARRIND B PHER AT .

BRI RS
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AP EHRI 5

5.1 LILH I Al T

51.3 BAT I B Bt A R vk

e C YT
FEHARAE LU, 20X A LA PR s
o Hi OS fIR% 7%
e i OS % HL

A
B IIBATH HOH AT U4y OS RS s HIEAE Buliffs B, nJDAZE “I84TH B4y OS /7
(Jhg 182) 7 gk,

BoR
o it PC W E AR AR PFALF
o I BRI E Y PC IR
o il PC AL HL) PC 144K
® Bty PC AL AR IP kit
o FENH iff4E MAC Hihit.

B OS Ror4%
UL LR E R OS kg5 s

SER AKX

1 ¥ OS & LD R IK IS AT IS5 4% -

2 SEIE 4 OS Heds s

3 R e 2 skl o~ B AL A H -

4 FETTRENSG b 3OS MRssasdidls (UL FEURER) -
5

6

7

53l WinCC.
Bm e FEpEa.
P B > L) OS % 7 L.

TR RS
156 fic & FAt, 2007 4E 9 H AR, ASE01235049-02



AT B 5

5.1 B TFI Al T 7

E#H 0S Z /1l

LU NPT OS %) bl

LB AE

1 R

2 SIS 4 OS % Bl

3 HrAE L b T AL A

4 fE TR e FRARS (0S %/ 4L .

5 BT R
HHEHN PCS 7 Ak

A R UM TCAR RGN A B AE 525 B 4 0 1K) PCS 7 BORIME B, WIS HTFF G Rl
4 PCS 7: AN 17 Th RE A B AT B8
(Process Control System PCS 7; Software Update without Utilization of New Functions)

BRI RS
e E T, 2007 4F 9 Hhi, ASE01235049-02 157



AP EHRI 5
5.1 LILH I Al T

5.1.4 BATH FE # BATCH 34

¥ ¥ BATCH 3
T4 BATCH sfiff, @202 4 LA N A L :
o it BATCH Jli45 4%
e i BATCH %/ #l

Ek
o Oy PC A5 AH IR ARG AR 2H A4
o AR B HE M) PC 1 — NG,
o Bri PCAd B HE LK) PC A FK.
o Uil PC A FHAHIE M 1P sk,
o YEXHTPIHHE MAC ik
F# BATCH k425
DU R S e BATCH AR 45 %%
2 N
1 i BATCH JR% 2% .
2 LRSS L. 4TI BATCH 4UAXGHE, #E#: PCell, 2X)5 T2 BATCH k44 .
3 JA%) BATCH JI%s 2% (BATCH RS #eAF M & RSS2 83 .
HE# BATCH & /7 #l
LR PR e BATCH % 7741
. HE
1 X1 BATCH ##6]H0s
2 i BATCH & Hl.
3 1E TR b: F7FF BATCH 4LAXHEHE, £+ PCell, 45 T4 BATCH % #Hl.
4 FTIF BATCH #3r.

BRI RS
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AT B 5

5.1 B TFI Al T 7

515 1B4T I B8 # BE AR 5 ) AR,

B Hepr i AR,

SR AR T ARl I, DX 23 LR A L«

2K

B AR 1 R 55 2
S AR L

Bty PC AL S AH A B E AL A

LT LT P T L) PC 1) — AR
Bt PC A IS PC (445K o
Frit) PC AL FAHIFIE 1P Hahik

FEI5 H R 4% MAC il

TR I AR 5%
UL PR e AR IR 55 s«

Z. BN

1

S AR A T 25 % o

FETRENSG e ST TF R AR TRETE N B AR 2 il e 55 4% o

JA SRR CGEAR I & S5 as i 8D .

2
3
4

Fﬁ%%ﬁﬂ$&%%%%&ﬁﬁ%%ﬁy@ﬁ%ﬁ%ﬁ%ﬁ%%ﬁﬁ%ﬁﬁ%ﬁﬁ%ﬁﬁ
A

P dTZa stk Ial
UL PR AR % L

pZ. ENCE:

1

KA B AR L

S AR L

e TR B A SIMATIC & BE8% N s ie s H2 S 0.

2
3
4

FTITER AR 0 o

AL PRI R S

e E T, 2007 4F 9 Hhi, ASE01235049-02 159



Pl v =4
5.2 BT &

5.2 BT Bk &

5.2.1 TUARIE R I 2R G I8 4T 3 1A] A i 4 BE X

TEIBATIT i &
B T TARISATIN B s 2 e Cln I AT IS LA B R SR e B T TR ) k2 Ak,
CPU (412-3H. 414-4H 5 417-4H) S FFEAFMREFESITRE R TS & .

EoR
o HISHEPEL I w] s AR AFNRER o

o AL I AR ARy V2.0.0 B SIRRAR I CPU (412-3H. 414-4H 5% 417-4H) [H255E
ARG,

WA E SRR
BT (e bl ) A LR JLRE L
o JREREAE ARG
o NI RGBT
o A AGMEAF AL HHASR] (4L T 4 o
BRI B A R R AR B, IR DB U AT 1 56 2442 HW Config AT 413,
WIEA TEEI CPU. MRIF&Lbririt. Jrbraiasine s Mgt

L R AL I R AR R SRR, AEIBAT RIS R GE B0 AL B RE 2 ti xR LA
AP . AT P IR R A2

BRI RS
160 Ji B A, 2007 4 9 J iz, ASE01235049-02



AT B 5

5.2 BT A
] DL 5E SOk B 2 4 2

Fil RN
CPU A B o i CPU 23

o T CPU frffas4i 1t
IR A IR AN o B

o BEOIBELH (Wl IM460. IM461) , VPR T TC k4

{1~

e AT /O B b 8 s I BB 2B 1 | o B U4 DUBLEL ) DP M3k
(fil4n ET 200M. DP/PA i#E#:ds. Y EHE)

o fFfi DP Fuli RGerh ¥ LA DP ik

o HHHLL DP M (b

o DP/PA Hhé

o PA R GIEREAZNME

o A FHERA Y B 17 ph I el T S G A ) ad
SRR N S B o HHBH

B A B

A RISAT WA B & HHCPRIPEA U], T 2% T (A3 RS ST-400H; A RS
(Automation System S7-400H, Fault-tolerant Systems).

ViBA
ST (A RS S7T-400H; #H5 R %) (Automation System S7-400H; Fault-Tolerant
Systems) If] “IZATIAE M RGAE " B EExr PCS 7 PFrittik () 5.

DR S D SRR ) — A5 B AU, AR AR AT e s LA R AT AP SRREAT RN,
AR R R AR G

TR ORIL. XTSRS B T W RS RAD LRI R,
FLASI B BRBLE RO L BLSE 3R

T EBRAMRIPE... - ABBETH (B3RS S7-400H; FHERSL)
(Automnation System S7-400H; Fault-tolerant Systems) Fi)... 385

ARG 7 PCS 7 s e 14
75 PCS 7 P lipR411t:
T CPU {7 fif an 4l
ZH 4 CPU B3¢
SR SRR R

BRI RS
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AP EHRI 5

5.2 BT &

AR RS
162 HE 5T+, 2007 4 9 JThiX, ASE01235049-02



FARAA R . DIHATIR [B] 6
61 10

6.1.1 TUAHE D ASHR Y e

Dike
B ORSHATE 4 A2 110 ¥ % (ET 200M. ET 200iSP) AT 77 TS . Bium it
PROFIBUS DP #it%| Ak R4 M . HMAAEPIANE IR (52, REXMT “OIR”
g$>w,M%E¢*4ﬁﬂﬁ$7ﬂﬁ,M%*ﬁ%mﬁﬂﬁﬁﬁﬁaﬁwﬁﬁ,ﬁﬁéﬁ

r o

iR
QR BB VB R AR, IS TE 88 R R B T A B . ZERBE R, iR A
P A i 2 AR B LAy 22 i A T30 sl R 2 1 42 e
IR ICA B R AR s, BRI S R AE B

E Y =E|

AR LIRS ECHT R SN, TOAR R B OR B AR IR (O TUAR IR DB A i, AR
PUA BB m] 2 S e A R AR

BRI RS
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BT H) 2

IR o]

6.7 1/0

6.1.2

Thig

MR

H

Ui

JUAR 11O FEBR R

HET
BlE T,

FERSER AT B H BT 471 e«

o B A o HL Y

o RFEIET L (fldn, Wik, 25
o JPPCET R BRI e 2 s L DLt e
IR AR - PACT I 2 -

LI VN R

RABIIBIZ — MBI, W LA RS R A — R, 2 )n, ik ik

SZRME ARG, WIRAZS TIIELSE, SZIERIL, I H RO

THHATRAE . DHREBANRE R U7 A N AR DR RS I, AR Gl T S AL .

o ERU At BEERAL -

AR A5 R DU R B R T ALUTC AR T QAT #4450 1) 20 mAL 4 %] 20 mA)
S EA A, R . ORI R A, U AR A

M-

ABMANEREEZER
AR ZE N I e, RS NEZ AAAEAE VR ZE0], WA 2 R ILZE R AR .

164

BE LN SR HS
o N TECTH AR

- ZESI TR U AR5 T LSS VRIS AR ZE I 18]
o N TRUUA AR

- FEEI CRHIM RIS R H o LT A
R EREAAERZEW DN, el

= R GURMIAGE 51022 6 12 A VR B KM )

- &EME
I8 FIMECA AR PR Fp AR IR I A A2
R ZE T, AL Wrg ok DR A BT A AR R R R .

AR TR A S

e E 5, 2007 4F 9 JIhi, ASE01235049-02



AL Al DAL

Btk

6.11/0

PUALIOBE . BAEALZAS T IR ME RO OL R B IO EIE, W R A SO B

FEmfE B

AR TR R S

H R4 st

H RGERAMPIRS LSO “IiR” N
s rRESRg G

AR Y TARREBOE i 2 e

Ak IS S IR B PR RR S, BN, federh B “ 0N B4
(Depassivation) #4lf#) OS I

FER M AB AL S
Wiz s (Blhn, Wrek. DD

STEP 7 WA 235 8h

FM CHBIMLRS: ST-400H; ZH4T RS

(Aufomation System S7-400H, Fault-tolerant Systems)
FM CGEREEGI RS PCS7; PCS 7 OS ifE#E)
(Process Control System PCS 7; OS Process Control)

e E T, 2007 4F 9 Hhi, ASE01235049-02 165



A

6.2 Azt 74

6.2 H3 RS

6.2.1 ¥+ CPU #f&

Thee
VISEHISLAE ST-400H Ab T “TUAR” RYMER. I FLFIOAILLE H REMIPIA CPU FLRH5
#, i, CPUO 33 CPU, CPU1 ] CPU. difFuikali il 2xfifr 1 CPU /L b,
1 CPU U8 4R G 7 A 15 55

2. ¥ CPU #ff&
B, i CPUO KBk, W) CPU1 Kl F41 LED:
e REDF = L& ZEk
o IFMAF = 3 i beadss R e 1
XAE R AL 2 — MG AF 2R
o [FM2F = 25 ¥ Rk 2
B VNP5 A S5 s MR
H 240083 “ o 2480, CPU m i (R AN 1) W s AL 38 R . CPU BIEE A

CPU. H RGAFAT “IUR” Rgehi. R FE PR N s T i CPUT KA ks,
JUJEEAN R4 5t o

26 HEE CPU HEFHER
R G CPUO 2 )5, 1% CPU AN&xiiich 3 CPU. & CPU KA AT O E B 82 1) CPUO
HIBERE RN BT . X R Ry R A B, DAfERY AR [A) 20 32 CPU K46 CPU A7t i %L
2. BJ5, CPUO #EA RUN Bizt, BI7E, REFHXAT “T04” AT,

TR RS
166 fic & FAt, 2007 4E 9 H AR, ASE01235049-02



AL Al DAL

6.2 F1s)tt 54

6.2.2 Jaet e gk

S ESK
o TERZNJTET, ST-400H b T “IUR” REHR N,
e HLA 0 ¥ CPU 41 CPU, HL4E 1 i) CPU M4 CPU.
o A CPU MR k#6454 BB RUN 2¢ RUN P,

Sl A iR

RS R AN, P4y CPU [ REDF LED 1 IFMAF (8% IFM2F) LED ¥4 =it
X GLT AT A B E . H BREEHEA “Hph” RGRI, rfuﬂ%FhF%éHjéﬂ:Hd@JHHujv
1EFHE I CPU (CPUO) ki,

Sl EHTEBHLE 1 H# CPU

TERH T A S G A s 25 I 3 CPU 2 )5, WZE BT E8hib T STOP #58 F 194% 1)
CPU, HIFLZE 1 ¥ CPU,

AL DL 7 Ok S

o [ yil Fsitk &5
DIl CPU IEHRLTTOG, KL U TAL B DI 2] STOP, AR5 Ui B 5aa i i (RUN,
RUN-P) .

o 1ifER H REH MPI %
16 “izfTHX” (Operating Mode) XfufitEH T, HHrH sh4b T STOP HEx FHIHLAL 1 i
CPU.
- {EES 4TI PCS 7 IiH, #RJGAEA MG ik —4 CPU.

— E AT TR, AR R SR 4 PLC > “@BTHE” (Operating Mode)
T “i247#i30” (Operating Mode) X} 15 HE .

BRI RS
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6.2 [15)tt 745
o (FERIH RAEM T LUK M IEE::
£ “i2fTHi” (Operating Mode) XJiFHEH, FHT G a4kT STOP iU FIMALLE 1 1
CPU.
— {EFES F#IIF PCS7 HiH, Hili SIMATIC & HIMELSEF K “Online (fEZ) 7 KIbR,
SR G AN A% IE B —A> CPU.
— EI AT TR, R FE SR a4 PLC > “i2fTHEs” (Operating Mode)
FIF “i217#i0” (Operating Mode) 15 4E
Operating Mode |

Pathy  [LAS_GST\ASTZH\CPU 417-4 H(O]

Online:  Order nurmber: BEST 417-aHL04-04B0
M ame: CPU 417-4 HIO]

Two-Channel H System:

System/CPU Operating ... | M4 | b ode switch whiar Festart |
R edundant Cold Frestart |

B CPU 417-4HO)  RUN Master RN =0l izt
25 CPU 417-4 H(1) RUM Standby RN Stk b |
STOP |

Update | Cloze I Help |

o EFENLAL 1 b CPU Jffdh “BEiE3)” (Warm restart).
BLEE 1 H ) CPU FHIRBEBFHATE . BliJe, REOK T “I0R” Bial.

AR RS
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6.2 F1s)tt 54

“4iR
BB 1 i) CPU HEF ALk,  “iz4THiX” (Operating Mode) X il HEXS U1 F B 7«
Operating Mode |

Bath: IL.-’-‘-.S_GST'\.&S'I 2HACPU 417-4 H{)

Online;  Order number: BEST 417-4HL04-04B0
M arne: CPU 417-4 H{O)

Two-Channel H Systen;

Spstermn/CPU Operating ... | 45 tode switch LT EEsart |
H Suztem Redundant - RUM Cold Festart |

85 CPUM7-4HO)  RUN Master  RUN =UdnEstar
2% CPU 417-4 H) RUM Standby RN Stk b |
STOP |

Update | Cloze I Help

7
Aic

HR AR R St
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6.3 Wil

6.3 SRk

6.3.1 TUE S S 2H At

Thee

WALt LR AEMIE G, AR S S I P RS T .
R L

M E AT RS R AR LU e

o MM (B, CP. #&4%. AFD. AFS. %5 A

o ZRskig BB (B, oA, Wig)
B s B

o FJit (SIMATIC Net XL AELF R4 )
(SIMATIC Net Twisted Pair and Fiber-Optic Networks)

o Tt (SIMATIC NET; TolkLIKM OSM/ESM)
(SIMATIC NET; Industrial Ethernet OSM/ESM)

e Tt (SIMATIC Net PROFIBUS M%) (SIMATIC Net PROFIBUS Networks)
e F (SIMATIC; 5 SIMATIC [fliliiR) (SIMATIC; Communication with SIMATIC)

o BAEULH (SIMATIC NET; TkEUKMAZ il SCALANCE X-200)
(SIMATIC NET; Industrial Ethernet Switches SCALANCE X-200)

o HEAEULH] (SIMATIC NET: TolkBLKMAZ#Hedll SCALANCE X-300)
(SIMATIC NET; Industrial Ethernet Switches SCALANCE X-300)

o HEAEULH] (SIMATIC NET: TolkBUKMAZ#hl SCALANCE X-400)
(SIMATIC NET; Industrial Ethernet Switches SCALANCE X-400)

BRI RS
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6.4 OS it i

6.4 OS k428

6.4.1 JLA OS RS #HMIHIE . RBFEBMER )R

fai g
AERII 4T OS W d5as 10 /45 AR AN BT MR B (AR o SR AL SR AL AR GOR st (1 Mg 1 o
L]
A RIBITIAEHITUA OS g5 as BB RAF Lot (15 &L, AIE “IsfT i BEBLAR OS ffhrg (1T
fh182) 7 rhk .

RSO

T H RAETUAR OS AkHEIR 558 L3 -

M OS k55 % EITUA OS KA Y 2% JE F2 K A= I
3| OS & AL 2% IE R K A T

2 AS HIRLFRIERL A A Ik

WinCC JTAR % AT HE PRI EA R i i
WInCC JUAR AT LR #1757 O . B DR O 1 B AR L i
o SHIORAF R S AR LR T

o HRIAEMIRRS AR E LS, KRl BREdE (Rl WHEEEE R A
P O EED )R 5353 OS M ds & (IR Bt 1720

o IR E M RS E “@QRM_MASTER” Al “@RM_MASTER_NAME” .

o Wi HANG OS F /N HIE RSB LRI OS k&4t k. OS &/ Bl L)
“@RM_SERVER_NAME” A& 7R1% OS & P HL AT BT HL ) OS k554 .

o RTEN B AU A I R
TS0 LB 0 AL B WINC SLAH U .
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6.4 OS k%
HALH
OS Clients
A A A A
[ [ [ [
[ Terminal bus ]
WinCC WinCC Redundancy WinCC
project project
Archive
|° L—‘ l- synchronization Io U l-
(05} when (OS]
server é . partner
q—/ server
Data- back online Data-
base base
Master ID, Master ID,
tag: @RM_Master=1 tag: @RM_Master=0
| |
Redundant plant bus
Ja3) OS fRS2FxT
WH, WRHBLF LA OS kgs#sxlfdh OS kss+s LI OS fkfikss4s . XM PC &1
TUAULH BT WIinCC TUARH AN .
2 OS IR #A A B, WIinCC JURZE B e & 20K TARR L4 M & OS RS54 b iy —
o XTI E OS k44 E /e )asl.
o IR —5 OS IkFEIRSAITIRTELIN, Jiob— B OaL FimaRE, W% — & OS kg4
R SRR A
o UR—& OS kg aazI, THE OS MG THEaNRA, e EFR R L4 %k
Cig
H A WInCC 78 8 @RM_MASTER #'E Jr i T OS figs#s. K WinCC AR i
@RM_MASTER H & 5l a1 OS ed5 .
“@RM_MASTER_NAME” A&7 OS k54 4FK, Flan “Server 1 (54 1) 7 o
B, RIAE w2 T 1/O S R AR R )R R e R BB A R A TR X
it WK “@RM_MASTER” AFHt,
AT R R S
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6.4 OS J|i% 7%

WinCC Jii B & FREGERS

FEW & OS NIk g5 LI e T 17— A ZhBEAH [F] ¥ WInCC Tt H . R AE OS iRks5+s 1 (Eibx
PO EHROH IS Z WInCC I H , WIinCC JUAR il & 41 iy«

e OS k55 2 (FJUFRPD RAF OS JIngses 1 (EARPD KA CHIPRI D .
o OS Jlugsds 2 MRl P2 1 i R Al Sk i OS kg4 1 Ml

o il iKE @QRM_MASTER #Ac#t, HI{E OS Mdss 2 RELAE TAri i M.
@RM_MASTER_NAME 75 £ 33E47 M1 B 5 24

® WIRi% WIinCC T H /£ OS k554 1 FHHXMET, WPK OS ikd5-4s 1 BEE A &S5 4s
JFE E @RM_MASTER 4 H. @RM_MASTER_NAME A & JE 47 AH M 5 1

£ OS Mig5 s 1 A TARGESPIRAIE, FErP IR B S AAAE ] . HEE OS iRkg5 s 1 1K
EFZIE VNP G IR BUNE I ) 78 6 €T H TR

o OS fik55 4 2 tRAr HIIRIS ], BLFRiC OS kds s 1 HITRE .
o OS Jlugsds 2 MRl BAR B R i Bk i OS IRsst 1 B .

o OS Jlkg5ds 1 IR RS A 7 VAR AR TR T OS iRk 55 2% 2 A7k & I 28l
KA. &M Wik, 7 “Redundancy (JU4) 7 XEHEH, WAZ00H FHZE I
“Synchronization of Tag Logging after the partner server comes back online (fk k%%
BEHEL)E R RACS) 7 1 “Synchronization of Alarm Logging after the partner
server comes back online Pkl 55 2% BB R 46 ) [RP R E AR 7 .

* @RM_MASTER B 7E i & k5S4 FIRFEAAR
- OS JIlr%5#% 2 RB EAris
- @RM_MASTER R {#FF i E .
- HH OS k554t 1 i) @RM_MASTER “Z .
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6.4 OS J|i % 7%

2| OS Tk H MR 55 2 B LR

174

(0HE T AL T A2 2 TT AR R 3 9 244 45 o
o SR .
o FAEAT WO  TR 5

PC station

Bus

B M2 LUK AS b OS IR 4545 Z IR RN 52 2520

PG OS 452834 2 T T4 A 3 D& I WIinCC T H o 7EXFMESL N, W3] OS tk Ik
G5 M M S8 4 R AR T, WINCC JCAEAE: H w3«

o TS OS k55 an 3 OrAr A Az rhas (1) H HIATIS ] o
o Pify OS Mks5as it i1 S 512 b el R F il AR T 1% b
o WUERFPIWIY OS M55 & kS5 as, WA 4 AR A A B

FER BRG], JCIRAEPN G OS M55 4% Z AR THRE LS A SRR DR (0 7 2
WL, HESERWE, fn il o8k n AR

® W65 OS k55 an M OrAT W RIS (1) H HIATI ] o
® WE OS k55 as i i B AR b I RE 2 v SR 5 1% R

o R ARIER R SRR E LS AR B SR PR P B R AR 5 AT OS iR
G o

¢ @RM_MASTER fl @RM_MASTER_NAME “Z&7EM & ik &4 IR FEAAE .

LR R RS
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6.4 OS J|i% 7%

OS ZHLE OS Iid5 % 2 A i) P4 28 % #2 T

OS R4 #% I 5 HAHZEN) OS % HLIELEAFE—A TG K WIinCC i H . &7 WIinCC JT4xH

1 OS RS BRAA T IU4 OS fkEEIRS %8 1% OS MR4s2ebiE X OS % WL 1 1k RS 25

FI| OS IR 55w 1) /9 2 342 rh W ] 2 X M 28 31 OS 2 WL SC 2 P AEAE S R T 8. A&

Uity Joh 2R AR B M

WHRAE OS %W OS MRS 2e 2 lal kA B, WInCC JUAT Kl B 21 v .

e OS % HLHBMNHE OS RS2 )3 B HIT 4 OS thEMss %%, T OS &/ MR E N
IR E AT

o Uil OS 45285t OS 2 WU & FFR T FI, OS &/ ALK B sl nl H gy ki 45 25 .

2| AS 9P 4 P T

FEmfE B

AR TR R S

WRERE OS o548 A AS I L) R Rk, WInCC JUAKREAT H R Wi Ji «
o T LWk OS AR

o OS fkfiRgs A OS M55 ds kL bRxX —W E .

o OS fktHlRs5asfiAr OS Mis5 & A A b i) H AT [A] o

o OS B/ HLAEZNMIEE OS Mkss#s V1 BIHLTUAR OS thfEMR S 450 S5AF: Ak, 7
“Redundancy (JUs) 7 XFiffer, w2iikd “WinCC client switch in case of a process
connection error (KR FEIERAL RS, WInCC & ALY~ £,

F| OS MRS aeHd FEERAM R G, OS MRS 2% B AR v BT 25 2% (80 nl ik LR Bk Al ok it
THEH. %M Ak, # “Redundancy (JUL4) 7 XFUGHER “General CRAL) 7 %, ab

ik “Synchronization after process connection error (& /ZE i AR 5 AT ) 7
IR

o OS fkERST A ERAFH LLFRIC OS IRk 55 a5 1) H IR ] o

o il OS RS5as VARG S A1 W i OS AR AR 55 s A7 fifh s h I Bl In LU T . Ry B
A RGP RS (R R AR oK R A s i k)

o IFEERMCRN, TR RS I e I AT A

o  WinCC 1r 435 1)
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6.5 BATCH /R4 #%

6.5 BATCH fiR42%

6.5.1 BATCH R 55 2% F) & i B
Thee

BATCH N HFEF K AT A 4041 WIinCC W TR 7748 BATCH Aii4s s EAL TG 3R A .
BATCH & /" HLA] s HodEK) BATCH RSS2 vh Ak A 2= icdls

I BATCH 45 28 ¥

FEnfE 2

176

Wik FE BATCH Rgsas KA Mk (i, HT48E R ibsal Ny HERPE) . #%H BATCH
M5 B FETIUANURIRS IR 3= BATCH IR AF T, RIGHAE EMRSwiift. bE)a,
BATCH % "ML Hzh M T= BATCH 4523 D14 314 F§ BATCH JR452%

RS 2204 BATCH JIR545 )5, IEAEBATH) BATCH Fefs Aok . IRAS2/EE ) BATCH
R5545 AS ZIF A . dn R IG5, W2T-shfilk BATCH FRFP 4 AE4k£LiztT .
TEE R o, S AW IR 2D 3 BATCH kg5 #5 Fl4 H BATCH Jik45-4% b5 2 .

W BATCH JlR g5 s EAT VI, WIHTHITE S BATCH JIR g5 a4 4h 28 BLV5 ) B ¥ i) BATCH
Kot o

TR

By ] etk
fE T BATCH JIi5 &% 213004 BATCH JIids &% 1R RS ], BATCH %7 Bl EAR B

AT A SRR . X R I T B A, BRAE A R

o T (lFEfE#l RS PCS7; SIMATIC BATCH)
(Process Control System PCS 7; SIMATIC BATCH)
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6.6 BETEFE IR %

6.6 BRI IR ST A%

6.6.1 A2 2 1 I 25 R AL i [

Lhee
BARPE N AL P AT AT SN WIinCC W RS PP AE g AR 15 I 55 4 EAL THm s IRZs . B2
PR LT B 7s I EE R AR IR 25 4 AR 512

T R AR I R 55 A

U R B AR BIIR 55 a8 S AR b (Bilhn, R E R AR s N TR AR e AR
25 a3 T ICR AU U T AR P BUIR S5 A AT, ARG BIRASS A th . SRJF AR
FEb P HURE 8 Bl I B AR P R 55 s SR RO B 46 A4 e e 95 4% o

RIS BIUAREARTERIIR G 485, IEAEIBAT AR RIRE 20 BB R . JOAR AR IR S5
A BJE B AT AR IR, F HAESE S ML EARELSCHLE AR P nT AL B Th g

A LTET S AP bIR S 225 AS IR . I SRS, U AT A A
Akt i IR T

TR
BT aEtE

7E A R A4 U 55t B L U AR AR R 05 S KR R A 1 R h, AR P Bl B AR
WoRAEfT A SRS . FEMCR R ], A2 B AT R AT DU

AR PR 555 VI YIIR], - ) S i A o T A A7 T A

P P I 5 2 AL AR AR X

L]
THVERL, T AR BT U AR B AR A IR 55 4 L R AR

FEmfE B

o Tt GIfEFEHIFRS PCS7; SIMATIC if2d)
(Process Control System PCS 7; SIMATIC Route Control)
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PR FI A, )1 ]
6.7 08 %/

6.7 OS &l

6.7.1 HAKATTERIEER OS 2/ HLIH KRR # i b

Lhie
I RAZS I OS ARz, WAL TERr OS % HL LA Fedl,  HadRefh A i n il .
MILEEERIUAR 08 kMRS &1 OS F/ HUWAZ UL . DI, WRFEE, T #4F R
Y EIX L OS % 1AL,

AL

Permanent
operability

Terminal bus

Redundant OS | Redundant OS
Server2 | server pair

Plant bus

i

Automatlon systems

PR RS
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IRATT R

6.7 08 %/

W OS M55 1 KAEME, W) OS %/ ML 1 IEHFTUA OS JIR45#% 2. OS kg5 s 1 LR
PRAEIR S 25 AR R B T 08 & HLE R EIRS 28l . OS % /7Bl 1 £EI7TUA OS fiRks5+s 2
KRR WA L. (HE, WACRILA OS kg5 4 2 455E N OS %/ Bl 2 LRS54, W
FEMNIRE OS g5 #s 1 1704 OS edsas 2 KA IR, TTARELFRAF %8 &

2 OS lessdn 1 FHAAZ AT, OS /Bl 1 SR OS JIjss#% 1, Kb ki
G5 AN IR RS54 -

RIS SE R KA K A T #RAEE . OS )7 Bl 1 fE 1 OS Jled54% 1 KRAHA Wi A wr Al .
OS &L 2 fRAF ] AR

“@RM_Master” JURAZFERPAREAEH T HA EILRSHASN OS %) Hl.
@RM_SERVER_NAME i %Rt OS % ML AT BTiERT) OS IRj%5 45

L
A RIBATIN P RATCA OS MRS58 ks &, mTRME “Iefr i BRI AR OS fh1
(VR4 182) 7 ik F.

T H RS 30 OS & HLAm Y

Wik {E “Configure Server Data (HAMRSAEHE) 7 MHEHEHEA A OS % P HLAES
“preferred server (FTIER%4%) 7, W OS K P WU IER R LU RAUTRE T
“@RM_Master” JURZ &N OS k%o

WMAES) OS g5 as R A, HIUA OS AkFEIRSS 5K i L IRss 4% nladid
“@RM_Master” JURAZRIPIRZS, HHIPHDILA OS g5 as Mm-Sk 55 4% 24 B 45 2 32 i
G o WL B R B AR RO A TP, )5, Prfi OS Z )/ HLIES] “Bri” Lk
Gt o

OS Z U HLE RS &1

FEmfE B

AR TR R S

AR A OS P HLK KRR . Horb, HRBHAR T HilkRS a0 K.
o FJUA OS JIR55as i) P L824 T

o fitn, HIHEBFEFEICR OS Mo5as b L.

® JUA OS JIk554%1 WInCC il H e fs# 1

e 4 “Redundancy (JU4R) 7 XHHEH LS “WinCC client switch in case of a process
connection error (& /EREFEIZERAR RIS, WInCC & /WL 7 TN, OS ssis s
AS 2 1] 1 W9 25 3% 42 W

o  WinCC 1+ 435 1)
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6.8 BATCH % /4l

6.8 BATCH % #l

6.8.1 BATCH %& P HLE R B N

Thee
%= BATCH R4 28k A=k, BATCH &/ L4 A #2704 BATCH it 2%,
2 e o 34 1) Py g [
KRR, 78 BATCH & LB 5 b2 Bon— AN DAE R R R g S . ZE kI
(A VR BATCH &) Hl. 14 s BATCH R4S #5 2704 BATCH R4 2810 s 18 52
B, WEE H A S R A n #:4E BATCH 27 HL.
B s B

o P (ibFEfEkl RS PCS7; SIMATIC BATCH)
(Process Control System PCS 7; SIMATIC BATCH)
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6.9 BFETEHIE B

6.9 EEERIE L

6.9.1 BRAR AR HLED R 1 e B

Lhee
IR A B AR IR S5 A A AR, B AR ) B A S DI B TU AR R AR IR 55 2 o
R3S 5 34 161 S T
RACERE N, e HI R LI b b Bom — DM DR R I R . AEsY
AN TCVE BRA R R AR 2 7 Bl AN 21 ISt A2 2 1 R 9545 B T AR B AR 2 T I 5% i R SR AR A8 5
J S I A S P RIS A Rl R AR R A 2 AL
L]
AR I A5 A (K UD B R b, ) DA AR 2 T AR 428 T 4 o
EpIIVED=)

o Tt GIFEFEHIFRZ PCS 7; SIMATIC #i2 )
(Process Control System PCS 7; SIMATIC Route Control)
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6.10 FHKATZZ{T EFH LA OS W77

6.10 B RIEBITH EFH LR OS Hifsr

6.10.1 faj v

faifr

gy

KA E] [

182

AL TS TISATIN EEHLAR OS MR M . XRIKRHE AL PCS 7 RLEMEAE, AS Az
A STOP #it\Jf H T4k et | ah Al B AT # /A A .

JUA% OS UM A/ FAL
® JU& OS Jik%s s
e 0OS%/)'Hl

/!\/J\ PO

iy PRI S BT IR GFy LLJEE S W PCS 7 R GEMR#A1:

W
PATIBL 1 BB B 5 BT BRI AN EEA I ] (] o

SR AE “Is AT ORI RS WA B[R] (UTC/ M MubrER A BhEe, #é& ES Ei
BB PCS 7 WUH f OS [ A ] 2«

1. FTJF SIMATIC & F12%,

2. WHAMALE S OS.

3. LGS “4iE” (Edit) > “ITFFXTE” (Open Object).
WinCC il H & BE 24T I .

4. fERTERLE g “TFEHL” (Computer) X4 .

5. PR AA “4iiE” (Edit) > “BM:” (Properties).
“UHEHLETE” (Computer Properties) SHEHEST IF.

6. ¥t “Parameters (40D 7 %%,

7. {F “PLC W4 ” (PLC clock setting) X441, s “PLC & & AWttt finy (UTC)”
(The PLC is set to coordinated world time (UTC)) & 1EAE .
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P Al L) HATR H]
6.10 K AETTH EFHIL+ OS 115

EH HbR
e RUN Bz~ A8 ARG R FFA Wi o
o URZARFFILRE A FE

W
TR ALRE AN B
HrEx B
BBt 1 %37 Server 2 (65 187)
MrEL 2 H38r 5 Server 2 Ti%(K OS % ' H1 (FHL 190)
BB 3 Wi, WO 5 R3] AS (65 192)
e 4 ¥ 5 Server 1 Hi%K OS & Kl (THS 193)
MrE: 5 Wi Server 1 (T4 195)

XF RGP -G A kR, UG RSN i Prid DR

o WRAZAIUAR OS Mkssas, EILOTEH S O 1w RS 4 0 2 SO LI RS54 (1
J g5 #s HIER) OS %/ Hl.

o IRJE BT TGS A e SO L IR R 55 A K M 55 A TLIE ) OS % L.
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IR o]

6.10 FHKATZZ{T EFH LA OS W77

6.10.2

faifr

IL RN

R

184

WAIAT KIS B

WA BEEIAEIZ AT I BEBUAR OS. BB BUM it 2 A L3R

AHRII L T A Boh e @ AT I 3R AT SRR BUSE PRI, 15 2 W )e 8 0%

Server_1 JF R4
Server_2 J & RS 45 .
OS Client_1 i##:%1 Server_1. OS Client_1 £/~i&E#:3] Server_1 ({4 OS %) Hl.

OS Client_2 i##:%| Server_2, [K} Server 2 &ML %s. OS Client_2 K&
23] Server_2 [ OS %) Hl.

C5e/8 ES i) PCS 7 Wi H ¥ 8, IF HEeXASMEIHT VTG #E . OfF ES Bin#& T
K NetPro 120544z .

Ty OS Hids ds M OS % T HLAHEIZ 4T PCS 7 V6.x B i A

AR RS
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6.10 K AETTH EFHIL+ OS 115

WIRIAT BAE S5 BB

/J\ AI:‘\

B ORI ST PTGy LLIEE S h W PCS 7 R GE MR AT:

L]
FEASTEIBT IR I DL R SATE BE 1 2B B 5 kb 8K

BB BB
MrEg 1: 1. Server_2: {#iEJfiEH WinCC
3 Server 2 | 2. Server 2:
%y PCS 7 I H
HAEAE RGN PCS 7 A2k (I REE T H PCS 7 #F)
3. Server_2: HRAMEERSZ. PCS T &3 “OS s #”
(I L3555 PCS 7 34
Server_1 f Server_2: {5 1L AFRT, FKiLE @QRM_MASTER
ES: T# OS HEHAMA I R4
Server_2: JAz WinCC
Server 2: K&EIFRAF “IU4R7 (Redundancy) Xf G HE
Server_2: Ki&rF{RAE “WHal[EL 7 (Time Synchronization) % {fHE
Server_2: % WIinCC 21T &4t
10. H'EJUR OS MR&r#exf: $ATHE 1 29

© © N o g &

BBt 2: 11.0S Client_2: {& L3R WinCC
¥Hi 5 Server_2 | 12. OS Client_2:
Hi%EM OS & %4y PCS 7 IiH
Al B ERAE RGN PCS 7 #fb 2 (W E 3 PCS 7 #A)
13.0S Client _2: #Heflids 83 fE RS, PCS 7 %3 “OS %) 'Hl”
Chn B35 38 PCS 7 A1)

14.ES: T##| OS Hir &%
15.0S Client_2: #i5%

BB 3: 16.ES: ¥ NetPro AN FE5] AS
R, MR | 17 ES: #% CFC K% F## AS
W T %3 AS
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6.10 FHKATZZ{T EFH LA OS W77

186

B Server_2 | 23.0S Client_1: #i%
24.Server_2: FEHHEN AT, AW E @RM_MASTER
25. Server_1:

#%4 PCS 7 i H

B ERIE RGO PCS 7 #2235 PCS 7 #A1H)

26.Server_1: &#HEIERS. PCS 7 %H “OS ls#%”
Cln S ZLT B PCS 7 A1)

27.ES: 1 OS EHHE OS Hir R4

28. Server_1: JH3)] WinCC

29. Server_1: IR “JU4” (Redundancy) X iGHE

30.Server_1: & IF{RAFE “B [P (Time Synchronization)

31.Server_1: #i% WIinCC 217 &4t

32.Server_1: TGN AR, HWAL R @QRM_MASTER

33. e )i4y OS k45 axt: AT 0% 22 7 32

BBt BBt

MrEk 4: 18.0S Client_1: {1 H WinCC

B35 Server_1 | 19. OS Client_1:

HI%EM) OS % %4y PCS 7 3iH

Fral FOMRE RGN PCS 7 otk e (BB PCS 7 #fh)
20.0S Client_1: ZHR4#A1ERG. PCST7 %3¢ “OS &/ 47

(SR PCS 7 #44)

21.ES: T## 0S Hir& %%

BBt 5: 22.Server_1: {F1-JfBH WinCC

XFUAE

MR LR, REAA LRSS

o HHN Server_1 4% MRS %%

o SHY Server_2 K ERS 2.

o SUBIMSEHT OS Client_1 43 H 5k k%5 4% Server_1.
o JUBIMSEHT OS Client_2 ¥4 3 H 5 ik k55 4% Server_2.
TUARHAE 5 3 1) 5 56 B o

AR TR A S

e E 5, 2007 4F 9 JIhi, ASE01235049-02
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6.10.3 MrEt 1: F 3 Server 2

fej s
TESH BB, BHTICAR Server_2. X, AT HILRST AT OS 2 HLEEAT A 211
HRIURFEZEZER, WSFE “WinCC (7.E 74 (WinCC Information System) > “Z17”
(Configurations) > “JU# 74" (Redundant Systems).

PATET B 1 PPN, RGOk ST A2 TAE . Al id iR ST OS &/ Lkt
RGEATHER . AR IR g5 a8 A A, T A Sk RGO AN T

/!\/J\;D

B ORI ST BT IR MGy LU GRE S m W7 28 S (1451

L]
HAEATHT B 1 2IFTBE 5 VIR

BB 1 Z BT O
e Server_1 b EfR%#-
e Server_2 J#& IS5 4%.
e OS Client_1 %43 Server_1.
e OS Client_2 i%£#:% Server_2, X2 Server_2 41 NI ik g5t

2R
o LIHN PCS 7 WiH A ES R,
o VRN MR S5 A -
- RN L “StoragePlus” , G HI IR AL R,
FEULSOH S TR R 25«
- DAUEBIIREI RS, AR R (RT Hds) —2ik.

BRI RS
e E T, 2007 4F 9 Hhi, ASE01235049-02 187
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BB - BrEe
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TR, WELE Server_1 fl Server_2 A8 T1E.
1. Server_2: &1-3FiBH WinCC
o TifHIMss 4 Server_2 [ 1IFIR H WInCC 1217 &4t
BRGEM R -
- OS Client_1 5 Server_1 {#¥rHi%.
— OS Client_2 (HAHHEN HIEIRF A Server_2) TSy Server_1.

- WT Server_2 CHAE, Ul Server_1 KRN E AR, WIRCSAET RENE,
W Server_1 23 A AR jl— 4k i BRI B

2. Server_2: %44y PCS7 MiH, &M RERSEM PCS 7 Kt
EAELR SRS, S eaiglE R Joir PCS 7 i ede (20 PCS 7 8 HrY
A PCS 7 I H .
3. Server_2: ZHREMWIRIERSG, PCS7 %3 “OS jsras” (WRZEEF PCS 7 &KH
o WAL AIRME RS CHRRXITMMRAE R, W RTN GEREERIRS PCS7; PC A
BRFZBLY (Process Control System PCS 7; PC Configuration and Authorization)) .
OS JIk55 s HBEAE LU N g5 st Ak R 48 LisqT:
— Windows Server 2003
o AL I PCS 7 Aft.

1F PCS 7 R fiF, 18 “FFH” (Program Packages) X iFHEH ikt “OS R&%4%”
(OS Server) HIEHE.

o UHFLEUE.
WHER, PC 1 Windows BN % i Windows 4 2 51 K47 . % PCS 7 %% PC i
Jrda i) PCS 7 kg WEMTEAN Y], " 2% T GIRREGI RS PCS 7; PC 4A8HHREL)
(Process Control System PCS 7; PC Configuration and Authorization) .

4. Server_1 fil Server_2: FILNAREF, ¥ @RM_MASTER
R YGEA T @RM_MASTER R 4078 & 1Tl B8 PCS 7 1 H 104 OS M5 aeiipiRAs, W
BT I X AN TUAR OS MR %54 ARG FHFE P AR A

IR EE ST & IR 4528 Server_2, WI'e Rk 8 PCS 7 WiH il EIRS 2% . XS
ARG TR 8, B, Afext @RM_MASTER 4048 w347 I A R DF A

BRI RS
e E 5, 2007 4F 9 JIhi, ASE01235049-02
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5.ES: T# OS &E&#HIEM OS HIrR4
o JTIF NetPro I ¥ iEH: 485 )\ ES F#2] Server_2.

o iR WIinCC NIRRT N4TIFI PCS 7 Tl H H 2451411 OS. 6P s b e P8 F iy
4 PLC > “TF#F|X4ui7H” (Download to Current Project) > “frikit” (Selected Station).

XK s N ES #] Server_2 [F5i 44 .
6. Server_2: A3 WinCC
® 7t Server_2 IJfi5) WinCC.
7. Server_2: MEIFEA “IU4A” (Redundancy) SHEHE

TH “JC4” (Redundancy) ZiiH a8 A & AR HIR & . i “Hie” (OK) iEH X%
HE CRPERBATAEME D

8. Server_2: WEIARAF “KEFE” (Time Synchronization) %1%

TP “mfm[E2E” (Time Synchronization) i 2% I A0 & X iEHE R (K E . il “He”
(OK) B H X IHHE (R ARBATARM E )

9. Server_2: 3% WinCC i21T& %t

e {f Server_2 L WIinCC 21T &4t

RGBT
— B IRGSAS R . WRIRALSHIATE, CBGEH) Server_2 K ph £ H IR 55 a5 3 I
Gt o

- JitfT OS &Z P HLHBCKk A OS kg5 2% Server_1 GZRS A AR TR 1wl MALEE .
10. HEJLRK OS iR axt: EESE1E9

o WA ZATUR OS JIRSTasAT, MILATE SEE A REANTUAR OS M s 53T £ F Ik 25 4
Server_2.,

o XIfEA™ Server_2 IR #HAT S 1 3 9,

e Server_2 CHUH, {HIMARIEZEZEN OS %/ Hlo

o FEETHN PCS 7 HiHT, Server_1 43554k

o MRISALASMAIE, Server_2 nlE 4T Messds, trl i IRk
o 4F Server_1 Fl Server_2 Z [lXf AR AT A5

e OS Client_1 %33 Server_1.

e OS Client_2 i%#:%| Server_1., OS client_2 =¥ O T4k Server 2 1F 4 1% R 5523k 4T
Vil o

e E T, 2007 4F 9 Hhi, ASE01235049-02 189
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6.10.4 B 2: THY5 Server_2 HiEK OS Z/HL

faj S
EM B 2, B Server_2 HI%E) OS %) Hl.
AaR#anE OS Client_1 &Ly AR BEHH Server_1 HIE) X RGEHEATH .
TEVGZ) OS JIk%s % Server_1 #1 OS Client_1 _Eig4TAHIFMR A PCS 7. JiAAEIZ AT AR A
1) PCS 7 1) OS & HLFI OS %54 AT IR A #AE o
4 OS k455 Server_1 Fil OS %54 Server_2 (AR FIL S, SR 4E Server_1 |
A R AR R B A TTE Server_2 AR ACH AN OS JIkgs ds Al AR R A (1) PCS 7
I CERG, AR AR,
AN
T DR S TSR NG L JRE 5 28 e #R F f 1 B«
L]
FHARPATIBE 1 ZIBT B 5 P ER.
BB 2 Z BT AR RS
e {EPCS7HiHY, Server_1hE/R%#.
o WA, HHEH PCST7 WH Y, S Server_2 Jy T RS5 4 wia RS 4 -
e OS Client_1 i%#:%| Server_1.
e OS Client_2 %455 Server_1. OS client_2 Ji# ST 1F) Server_2 15y 1 1M 45 4t 17
Vil
R

L) PCS 7 T H £ 4E ES EHfT.

TR RS
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11. OS Client_2: {&1-3iBH WinCC
e {f OS Client_2 {51 WinCC iz4T £4:3f HiE Hf WinCC.
12. OS Client 2: &% PCS7 W H, &WEHIERL M PCS 7 ks

o EJIRLETENS, SO SERTERIE RS, LRI PCS 7 b2 (WiRE S8 PCS 7 #fi)
F4H; PCS 7 1 H o

13. OS Client_2: &HMRE&MBBIERS. PCS7 &3 “0OS /' Hl” (IR EFH PCS 7 %4
o ARG IRAER G CHRIXTTHMTEAIE R, IE2ETH (dBREHI RS PCS7; PC 4
ASRFZRL) (Process Control System PCS 7; PC Configuration and Authorization)) .
OS % /LA R/ L P EAE R SE 1IgAT:
— Windows XP Professional
— Windows Server 2003
o I PCS 7 1Mt

# PCS 7 /¥, fF “FEF4L” (Program Packages) XfifitE ik “0OS &/ 4”7
(OS Client) & iEAE.

o AT LM E.

R, PC ) Windows E M 1% H Windows & H i kAT, % PCS 7 23214 %t PC ik
Prifti ) PCS 7 Ry @ BCE M PEAN U], W S5 T (R RS PCS 7; PC A AMEED
(Process Control System PCS 7; PC Configuration and Authorization).

14. ES: T#Z 0S HIxR4

o LIl WIinCC N AT FHIIFI PCS 7 1l H h 245151 OS. FEIRFER bk Fk oy
4 PLC > “F#&” (Download). B4t OS Client_2 [535 A\ ES F#k 415 OS.

15. OS Client_2: ¥i%

e 3% OS Client_2 _I:ff) WinCC.

® 3% WInCC iz1T &%k

RGN T -

e OS Client_2 57141 Server_2 #Hi%#z.

e —H Server_2 &b o HIRAS, EfB A T 55

e I Server_2 &b T HPIRA, BN MRS .

e OS Client_1 ff¥7i4#: 5] Server_1.

o T OS Client_2 &4z FI L 1 1E ik % 2% Server_2.
o AT OS H/ N BI AL .

e Server 2 JE /545

e E T, 2007 4F 9 Hhi, ASE01235049-02 191
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6.10.5 BBt 3: KERE. PSSR T2 AS

&5 A
LEBYER 3, WA R ECE e ERE. M oeR CFC B M NetPro T# %] AS.
MrBt 3 Z BT IFIEETE
e Server 2 O¥#H, HEE3) WIinCC iz1T7 &%t
o HH OS Client_2 R3S #1K) Server_2, H.CME T WIinCC 2817 &R %8,
o MLl TR LN ARG T
Fk
PEHH PCS 7 WiH B4 ES EHHT,
W& -HE3

16. ES: '} NetPro RN XA 1%£F] AS

® JTJF NetPro JFik## AS. E#H K Hm4 PLC > “TFHEIH4FHE” (Download to Current
Project) > “## MM %~ (Connections and Gateways).

o Y/ “UEFEHPMEE” (Select Target Module) X iEHE I F D P 2% Rk 2344 1) CPU,
I “Hie” (OK), B HIZXUHE,

17.ES: # CFC BIRT#3| AS

W H SR IR A K CFC IR T3 AS, WIILAE T2 45 AS.

e (i SIMATIC & P& ik +% AS.

o kA4 CPU> “TF#” (Download).

o ik “YUHEM” (Changes only) & iEHE.,

Pi. B4
Rk “aFEH P EARPY (Include user data blocks) ikHE, WP E &5 AS H i H P
B, EZMIER, 5% “S7 T4” (S7 Download) X FAHE 7 £k 75 B o

o Huili “WiE” (OK), KHIXHHE,
XHIH RS AS EER T HE] AS AT D .

LR R RS
192 e E 0, 2007 47 9 i, ASE01235049-02
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6.10 HKAZTTINE IR OS HI75H

RGN T
o NI HTA R LR BT LR S

BBt 3 R4 R
e OS Client_1 i##:3 Server_1,

e N OS Client_2 JE 3L ik Rk 55 % Server_2.,
. LR SR RSS2/ P LN RGe i T8

6.10.6 BBt 4: EH 5 Server_1 FiEM OS &/ Hl

fai g
FERT B 4 vh, BB ERSS A Server_1 HIER) OS %7 HL.

HiR#ZaEd OS Client_2 (g5 OB sear 4 H Ik45 2% Server_2 %) X ARG HHATYEH.
W%l Server_2 1 OS Client_2 Fiz4T/1 PCS 7 A .

/'\/J\;D

B DR ST BT IR MGy LU GRE S 28 SE R A (1 I

L]
HAEATHT B 1 2IFBE 5 LR

BBt 4 Z BTHIRIEE RS
e OS Client_1 i##:3 Server_1,

e TN OS Client_2 JE# 8L ik k5 2% Server_2.,

3k
HHOH) PCS 7 Wi H CAE ES EHHT.

BRI RS
fic & -1, 2007 513 9 A, ABE01235049-02 193
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SE-Brex 4

RGWINT -

BrEt 4 JEHSR

194

L]
BB 4 s DR S B BL 2 BRI . HAERT B 4 T, B8 OS Client_1.

18. OS Client_1: {Z1F3FiBH WinCC
e (i OS Client_1 {51} WinCC iz4T £ 4:3f Hil i} WinCC.
19. OS Client_1: % PCS7 Wi H, &% ERIERSGM PCS 7 k%3

o RN, HJoiriRiE RS, Jeirfy PCS 7 #ff 2 (WREHEH PCS 7 A1)
FIMHT PCS 7 i H .

20.0S Client_1: ZHERLBIRIERS, PCS7 & “OSE/HL.” (WBREFH PCS 7 %4

o ARG HIMERG (A IRXITHNTEAGEE, IES% T (R RS PCS7: PC 41
BRI (Process Control System PCS 7; PC Configuration and Authorization)) .
0S8 % JHUH BEAELL M A R 58 EigAT
— Windows XP Professional
— Windows Server 2003

o AR PCS 7 4lfF.
# PCS 7 3R ph, 48 “Fi¥0” (Program Packages) AHifHEiE+ “OS %/ 47
(OS Client) & ikHE.

o HTBERE.
R, PC 1 Windows & BN % H Windows 3 1 KT . K PCS 7 e fEt X PC ik

Frifif) PCS 7 Ry BB MTEAM UL, 2% Tt (REsEdl R4 PCS 7; PC ML
(Process Control System PCS 7; PC Configuration and Authorization).

21.ES: T#3% 0S HIx&R 4
o [iHEHT WIinCC N LT N FF PCS 7 Ti H o 244 1% 1 OS.

o EHFESE PR F a4 PLC > “TF#” (Download). XKt J1]- T OS Client_1 [#5i H
M ES R FIH OS.

o ¥/ Client_1 %45 Server_2 o= 1l

e Server_1 hFEM5 5.

o N Server 2 b TR 5%

e T OS Client_2 &4 2| 11k IR % 4% Server_2.
o TFH# OS Client_1 i HiH IR A .

LR R RS
e E 0, 2007 47 9 i, ASE01235049-02
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6.10.7 MrEk 5: F3Hr Server 2

fEisr
ERY B 5 w1, B Server_1. KUATE “JU4%” (Redundancy) XHEHEF T TL4%, FTLA Server 2
A RHTIN E RS 4%, (HIETIE T AR AR 25 2% o
PATH B 5 TLIRN, RGN Server_2 384T, RGN LEM Bt 2 A1 4 T EEHi K OS
F U TR

/!\/J\A[L\

T ORIE ST BT MGy LUGRE S m K7 28 2 (R 454

e
2 /D — AN OS %Ml Server 2 Hi%k, W% OS %) Hl5 Server 2 T i%,
NS Server_1 i, ANHEX RFE AT N

HZEATHT B 1 2UFTBE 5 L R

BB 5 Z BT IAIEA RS
e Server_1 b EfR%#-
o HHIN Server 2 b L4 %
® Y OS Client_1 # TR .
e HHTH OS Client_2 M £ 3 ik k55 4% Server_2.

Bk
o WP PCS 7 WiH A ES FEH .
o IR EA {7 (StoragePlus), AfifRAN AN &5 R A7

BRI RS
e E T, 2007 4F 9 Hhi, ASE01235049-02 195
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22. Server_1: {#1E3FiBH WinCC

e (i Server_1 (EfR%4%) L1k WInCC 1217 & 4:.

e 7t Server_1 iR WinCC.

23. OS Client_1: ¥i&

e )iz OS Client_1 L) WinCC.

® T WIinCC 1217 & 4.

24. Server_2: EFHEENHETF, HWiETE @RM_MASTER

WRHFH @RM_MASTER R4 45 & 1M F B A PCS 7 I H /)04y OS RE-RATIRA, ATPAE
HMOE ST Server 2 AR SN R .

RGN, Server_2 i EME—1 RS 4%

25. Server_1: &1} PCS7 W H, &BEERSEN PCS 7 HKihw%s

o VERMLEENS, SO CHilE RS Jeil PCS 7 B3 (R Zsi g PCS 7 #F) Ay
i PCS 7 5 H .

26. Server_1: RS IBIERS. PCS 7 24 “OS 48~ (WREEH PCS 7 &P

o ARG IIRAERG CHXRXTTHMTEAMGEE, ST GEreEf 55 PCS7: PC 41
AR (Process Control System PCS 7; PC Configuration and Authorization)) .
OS Jik55 4 A REAE LU I RS a0 AE R 4t HigdT:
— Windows Server 2003
o RETHTIN PCS 7 4ifF.
1 PCS 7 WHEFEFh, {8 “FF4L” (Program Packages) ffifHEHi% “OS JIk4s 28
(OS Server) HIEHE.
o BHTLEKE.
WHER, PC 1 Windows & EEW % i Windows & HE G KHAT . % PCS 7 L3RI PC i
Prs i) PCS 7 % WEMTEA UL, W% T GIREHIRS PCS 7; PC HAMNIREL)
(Process Control System PCS 7; PC Configuration and Authorization).
27.ES: T# OS HEHIEMN OS HIrRA
® TJT NetPro Jfi5 24l ) ES T4 F Server_1.

o figd; WinCC N L FHIF PCS 7 1 H i BAL3% [ OS. fEPGES s bk 50 iy
4 PLC > “F#Z” (Download). X¥4 /3 ES | Server_1 (%4 f& 4 .

LR R RS
e E 0, 2007 47 9 i, ASE01235049-02
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28. Server_1: 33} WinCC
e 7t Server_1 I J33) WinCC.
29. Server_1: fWAEIFREF “JLR” (Redundancy) X iEHE

o FIJF “JUR” (Redundancy) Z4H s A AL UEAE P VR . iy “ofisE” (OK) B X THHE
CRUAERBEAT AT SO

30. Server_1: &R “BHFEL” (Time Synchronization) % iEHE

o FTJF “WfmE2E " (Time Synchronization) 2% I A0 & X iEHE R (K S . ol “Hie”
(OK) B X IHHE (R ARBATAEM S )

31. Server_1: ¥i% WIinCC BITR %4
e {f Server_1 L3k WIinCC 217 &4t
32. Server_1: EFBIENARERF, HEEE @QRM_MASTER

WA @RM_MASTER R4 &I EF ) PCS 7 I H HILAR OS RS a5MPARAS, 7T LA
WO SR Server_1 ARG R T .

RGN, Server_2 {5 ZME—K E RS %o
33. H'EIUA OS R&aext: PATHE 22 3 32
WRAE 2 AN T04 OS IRSSaex), Xf4&EAS Server_1 HEDIE 22 5| 32,

REM N -
e Server_1 J§ 4% RS2 .

BrEx 5 a4 R
o T Server_1 % MRS 4 o

o Hi1 Server_2 TR Bs.

o HHTH OS Client_1 ME# 3 ik k55 4% Server_1.
o BT OS Client_2 4% 3 H 5 ik e 55 4% Server_2.
TUAR A 530 1) T 58 o

AL PRI R S
HeE 0, 2007 4F 9 Hhit, ASE01235049-02 197
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TR RS
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7.1 TLARABFI RS K2 K

faifr

AFERO K LS W DI RENEAT Ao WAl I LE D REXS B AN TCR AN FHAT S W

AR P AT W

PCS 7 f¢fit T LI N 2 Wi D

ERFINAER

ik

Y TAE
(B ™ HD

PCS 7 W4 T ARk REGS LA W P HL

AT BAT S Wi Dh el PCS 7 AAF 4 h I3 :

o PRGBSI RS A RIS R

o HIMLAEL (CPU. CP. MiA/Hihisha)
e /Miisl /O (ET 200M. ET 200iSP %%)

o MMM (ZHHL. hdkds. CP)

o JUAIMIE L

o Fuh-fF AR

o IR

2 Wt

o UL CPU FLRAIZWTHE JI B (2 I 22 i X
o @iINEYE, #ln, CP
o VIAISOA SR i N R R T B

WinCC £

o IPHERMIRG
o RRMPIRE
e WinCC i iE 2k

'
=

BEAIRAS AL

C:

AT

o OS—JIks5es
o OS %L
o HIMLRL

BATCH /45 #% EIMT54

o JUA BATCH JIR&5#FIIRAS
o RIS E B S BRI

B e 25 9 L AT S5

o JURBRARTEHIIR ST s VRS

AR R S
I ¥ T+, 2007 4 9 JThi, ASE01235049-02
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7.1 JURATERLR G 2 7

¢/ LED #4720
LA R ALE I LED S5 il LA 3 5 4R IR A

TURES ZWIThAE
PS (1D LED
CPU (1 aib i iie) LED
CP GEINAFH) LED
IM, % CEE (DP 2 A4RH0 LED
SM, {558 BB 170 Bid) LED

b inf= &

o Tt Ryl RS PCS7; MRS LFEAIZHT)
(Process Control System PCS 7; Service Support and Diagnostics)

BRI RS
200 Ji B A, 2007 4 9 J iz, ASE01235049-02
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A

GAEHILE, 34
S7-400H, 34

B

BATCH, 141
WAL, 141
TUAR, 141
W £5 G L 2%, 141
BATCH Jilk %5+, 68, 176
i) &7 A e, 176
Batch %) #l, 180
RAEFRFIE, 180
2 e X, 22
i/ N, 135

C

CP, 79
CPU ¥ #, 84
CPU 1154, 160
EEAEM BEII%S 55, 20
ZE ], 164
fHN, 76, 79
H 3, 76
JHTHALFE2E, 79
i\ SIMATIC H i, 76
RN R, 77
HOPIAR R, 166
¥ CPU, 166
{3, 33
B4k, 110, 119
AS 5 OS [z, 119
0S, 110
IR D> A 5K 110, 27

AR R S
I ¥ T+, 2007 4 9 JThi, ASE01235049-02

D

DP/PA %445, 58, 107
25,107
DP/PA #4528, 107
HLA A2, 38
HLY5, 34
S7-400H, 34
E X, 22
ny Ik, 22
Btk R, 84
Z I H TR, 73

E

ES, 73

ESM, 38

ET 200M, 98
Yas K ez, 08

Tn

A, 121

S7 772 OS, 121
k5545, B3
i, 68

G

T SIMATIC 4H1, 153
9, 182
TUA R4, 182
LA RS, 184, 187,192, 195
FirE% 2,190
MrBt 4,193
Pk tEw, 184, 187, 192, 195
1) R4k, 90
217, 90
T gk, A, 49
g, 49
], 49
A1, 49

201



F9/

T) Bk, IR, B2
Al T, 52
wil, 52
A, 52
RN, 73
WA, 73
A, 73
TAEF B, 37, 63, 67, 100
OS Jlk % %%, 63
S7-400H, 37
TUA% 110 Fibk, 100
TR AT HAEYE, B7
hRemtid, 18
PCS 7,18
s, 171
M OS & HLE] OS R4 a5 1M 443542, 171
FI) AS 1) 258z, 171
FI OS MR 4s 28 M 45 1% 4z, 171
IR N, 167
HeeTHi s, 167
Je/HE A IR, 38
IR, 38
Jt4i PROFIBUS, 55
T g, 34, 167
W RN, 167
R R4 PCS 7, 11

H

H i, 76
A, 76
EK, 76

40

AL, 40

/0, 25, 27, 29, 33
DP/PA i##:4%, 58
Y EHs, b7
U E D)4 5 10, 27
3k, 25
JUAR, 29
TUAY 1/O ik, 32
TUAR AT A R 8%, 33
TUARHEIESE, 31
Hae, 25
11O IfiE T %, 25
IM 153-2, 98

202

J

FEARIR, 7
DA, 7

ST, 84

FTimiE, 84

B0 iERz, 31

4k¥y, 49, 55, 100, 104, 107
74 DP/PA #& 2%, 107
HAY #H:4%, 104
TURT) Ak, 49
Mk, 55

A5, 171
WinCC T H, 171

K

Al vk, 22, 55, 63
OS M %5+%, 63
Mk, 55
®FHL, 66, 126
A, 126
PedidEm, 184, 187, 192, 195
HHLA FR S0, 184,187,192, 195

L

By, 152
HAx 248, 152
AR IR 25 2 i i 12, 177
R ARFEHI FHLI R AR [, 181

M

Fitk, 160
IR, 160
N, 160
H#br&4:, 135, 152
N AR, 152

(0

OS k%54, 110
Bk, 110
T AR, 63
Al M, 63
wil, 63
074, 110
0S % /¥, 66, 67, 126, 178
b, 66
R FFAE, 178

A R R S
fiC & FF, 2007 4 9 Hhit, ASE01235049-02



F9/

IR EEAEE, 67
425,126

OS 5 AS [H[fTU4c IRz, 119
B, 119

OS i, 66

OSM, 38

OS— k%%
ek, AR R AT I B, 171
i 18] [ 25, 74

P

PC i, 73

PCS 7 Difiehtid, 18
AEAEHRE AL, 21
A BIRE R 19

PCS 7} riftid
PRAE B AL, 20
P B £, 20

PROFIBUS PA, 50
JUAR, 80

#LA 1L 7, 68

Q
=, 7
i 4litk, 164
JUAX 11O Fiikk, 164

R

#JR 3, 163
TUAIESE, 163
TR R 48, 11

FYRT AU i\ 2R, 43
4hHy, 43
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