
用户指南和产品规范

NI USB-9481
4 通道 SPST 继电器设备

本用户指南主要介绍 NI USB-9481 的使用方法和产品规范。

说明

NI USB-9481 可为 4 通道单刀单掷 (A 型 ) 继电器提供 USB 接口。 如图 1 所

示， NI USB-9481 由 2 部分组成： NI 9481 模块和 NI USB-9162 外盒。

图 1 NI USB-9481 组件
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尺寸

图 2 为 NI USB-9481 设备的尺寸视图。

图 2 NI USB-9481 设备，以毫米 （英寸）为单位

安全守则

请遵循 NI USB-9481 的使用说明。

注 尽管 NI 9481 模块具有较高的认证标准，当它与 NI USB-9162 外盒配合使用时，

系统满足的标准受各组件限制。 详细信息见产品规范。

高温表面 该符号表明组件表面温度较高， 触摸该组件可能导致受伤。

注意 电源未断开或处于非安全环境时，请勿断开 I/O 连线或连接器。

注意 电源未断开或处于非安全环境时，请勿卸除模块。

注意 NI USB-9481 未通过用于危险环境的认证。

Hi-Speed USB Carrier 
NI USB-9162 

140.23 mm
(5.521 in.)

137.82 mm
(5.426 in.)

120.68 mm
(4.751 in.)

118.26 mm
(4.656 in.)

88.12 mm
(3.469 in.)

25.34 mm
(0.998 in.)
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危险电压安全守则
如连接危险电压至模块，需采取下列防护措施。 危险电压是指峰值电压高于

42.4 V 的交流电压或高于 60 V 的直流电压。

注意 确保由专业人员执行连接危险电压的操作（需遵循当地电气标准）。

注意 请勿将危险电压电路与安全电路放置在同一模块内。

注意 确保人体与设备及连至该模块的电路有效隔离。

注意 模块端子连接危险电压时，请使用高压螺栓端子后壳避免人体与端子接触。 详细

信息见安装高压螺栓端子后壳。

相关文档

每套应用软件包和驱动程序都包括完成测量和控制测量设备的编程信息。 下
列参考文档假定用户已安装 NI-DAQmx 8.7 或更高版本，如使用 NI 应用软

件，其版本应为 7.1 或更高。

用于 Windows 平台的 NI-DAQmx
DAQ 入门指南介绍在 Windows 平台安装 NI-DAQmx 和相应 DAQ 设备

的方法，以及判断设备工作状态的方法。 点击开始 » 程序 »National 
Instruments»NI-DAQ»DAQ 入门指南查看文档。

NI-DAQ 自述文件包含该版本的 NI-DAQ 支持的所有设备。 点击开始 »
程序 »National Instruments»NI-DAQ»NI-DAQ 自述文件查看文档。

NI-DAQmx Help 介绍测量概念、 NI-DAQmx 重要概念以及适用于所有编

程环境的常见应用程序。 点击开始 » 程序 »National Instruments»
NI-DAQ»NI-DAQmx Help 查看文档。

LabVIEW
新用户可通过 LabVIEW 入门指南熟悉 LabVIEW 图形化编程环境，掌握

LabVIEW 创建数据采集和仪器控制应用程序的基本特性。 点击开始 »
程序 »National Instruments»LabVIEW»LabVIEW 帮助或点击

labview\manuals目录下的 LV_Getting_Started.pdf查看文档。 

在 LabVIEW 中点击帮助 » 搜索 LabVIEW 帮助，了解 LabVIEW 编程理

论、编程分步指导以及 VI、函数、选板、菜单和工具的参考信息。 关于

NI-DAQmx 的详细信息见 LabVIEW 帮助目录的下列主题：

• 入门指南»DAQ入门指南－包括软件概述和使用DAQ助手在LabVIEW
中进行 NI-DAQmx 测量的教程。 

• VI和函数»测量 I/O VI和函数－介绍LabVIEW NI-DAQmx VI和属性。 
• 仪器测量－介绍在 LabVIEW 中采集和分析测量数据的概念及详解，

包括常见测量、测量基础、 NI-DAQmx 重要概念和设备信息。
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LabWindows/CVI
LabWindows/CVI Help 中的 Data Acquisition 一章介绍了 NI-DAQmx
测量理论， 其中 Taking an NI-DAQmx Measurement in 
LabWindows/CVI 主题包括使用 DAQ 助手创建测量任务的分步指导。 
在 LabWindows™/CVI™ 中，点击 Help»Contents，选择 Using 
LabWindows/CVI»Data Acquisition 查看文档。

LabWindows/CVI Help 中的 NI-DAQmx Library 一章包括 API 概述和

NI-DAQmx 函数参考信息。 在 LabWindows/CVI Help 中选择 Library 
Reference»NI-DAQmx Library 查看文档。

Measurement Studio
如在 Measurement Studio 中使用 Visual C++, Visual C# 或 Visual 
Basic .NET 为 NI-DAQmx 支持的设备编程，可通过 MAX 或 Visual 
Studio .NET 启动 DAQ 助手，实现交互式创建通道和任务。 在
Measurement Studio 中，可根据任务或通道生成配置代码。 关于生成代

码的详细信息，见 DAQ 助手帮助。 用户可在应用程序开发环境中使用

NI-DAQmx API 创建通道、任务及编写自定义应用程序。

NI-DAQmx 方法和属性的帮助文档见 NI Measurement Studio Help 的

NI-DAQmx .NET Class Library 或 NI-DAQmx Visual C++ Class 
Library。 Measurement Studio 的编程帮助文档见 NI Measurement 
Studio Help，它集成在 Microsoft Visual Studio .NET 的帮助文档中。 在
Visual Studio .NET 中， 选择 Measurement Studio»NI Measurement 
Studio Help 查看文档。

按照下列步骤在 Visual C++、Visual C# 或 Visual Basic .NET 平台创建应

用程序：

1. 在 Visual Studio .NET 中，点击 File»New»Project 打开 New 
Project 对话框。

2. 根据所用的编程语言选择 Measurement Studio 文件夹。

3. 选择项目类型， 添加 DAQ 任务。

ANSI C，未安装 NI 应用软件
NI-DAQmx Help 包括 API 概述和基本测量概念。 点击开始 » 程序 »
National Instruments»NI-DAQ»NI-DAQmx Help 查看文档。

NI-DAQmx C Reference Help 主要介绍 NI-DAQmx 库函数，可配合

NI 数据采集设备开发虚拟仪器、数据采集和设备控制应用程序。 点击开始 »
程序 »National Instruments»NI-DAQ»NI-DAQmx C Reference Help
查看文档。
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.NET 语言，未安装 NI 应用软件
如已安装 Microsoft .NET Framework 1.1 或更高版本，可在 NI-DAQmx
中使用 Visual C# 和 Visual Basic .NET 编程语言创建应用程序 （无需

Measurement Studio）。 API 文档需安装 Microsoft Visual Studio
.NET 2003 或 Microsoft Visual Studio 2005。

安装文档内容涉及 NI-DAQmx API 概述、测量任务、测量概念及函数参考

信息。 此帮助文档完全集成在 Visual Studio .NET 文档中。 点击开始 »
序 »National Instruments»NI-DAQ»NI-DAQmx .NET Reference Help
查看 NI-DAQmx .NET 文档。 展开 NI Measurement Studio Help»
NI Measurement Studio .NET Class Library»Reference 查看函数参考

信息。 展开 NI Measurement Studio Help»NI Measurement Studio 
.NET Class Library»Using the Measurement Studio .NET Class 
Libraries 查看 NI-DAQmx 与 Visual C# 和 Visual Basic .NET 配合使用的

相关主题。

如需在 Visual Studio 中查看同一帮助主题，点击 Help»Contents， 在
Filtered By 下拉菜单选择 Measurement Studio，按照上述路径查看文

档。

设备文档和产品规范
NI-DAQmx 包括 Device Document Browser，其中包括 DAQ、 SCXI
和开关设备的在线文档（例如，设备引脚说明、设备功能帮助文件及使用

说明）以及印刷版设备文档的 PDF 文件。 插入 CD，使用 Device 
Document Browser 查找、阅读和 / 或打印设备文档。 安装 Device 
Document Browser 后，点击开始 » 程序 »National Instruments»
NI-DAQ»Browse Device Documentation 查阅设备文档。

注 用户也可登录 ni.com/manuals下载文档。

培训课程
为满足客户使用 NI 产品开发应用程序时的帮助需求， NI 提供相应的培训课

程。 登录 ni.com/training可查询课程信息及报名。 

网络技术支持
登录 ni.com/support或 zone.ni.com可获取更多技术支持。 
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软件安装

NI-DAQmx 为 NI USB-9481 提供适用于 Windows Vista/XP/2000 平台的

驱动程序。 DAQ 入门指南为 NI-DAQmx 用户提供软件 / 硬件安装、配置

通道 / 任务的分步指导和开发应用程序入门，登录 ni.com/manuals下载

文档。

安装其它软件
如需使用其它软件，见软件随附安装说明。

程序范例
NI-DAQmx 光盘中带有程序范例，用户通过学习范例对 NI USB-9481 编

程。详细信息见设备随附的 NI-DAQmx 在 USB 设备上的应用－入门指南，

或点击开始 » 程序 »National Instruments»NI-DAQ 查看文档。

安装 NI USB-9481 设备

安装硬件设备前，需安装设备所需软件。 详细信息见本指南软件安装部分及

软件相关文档。

安装 NI 9481 设备至 NI USB-9162 外盒
NI 9481 模块和 NI USB-9162 外盒均为独立包装。 请参照图 3 完成下列安装

步骤：

1. 确保 NI 9481 模块未连接信号或 USB 线缆。

2. 移开 15 针 D-SUB 连接器的保护盖。

3. 如图 3 所示，对齐 I/O 模块和外盒。

图 3 模块安装

1 高压螺栓端子后壳

 

1
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4. 挤压卡锁，将 NI 9481 模块插入 NI USB-9162 外盒。

5. 如图 4 所示，用力按压 NI 9481 模块与外盒的连接部分，直至模块固

定到位。

图 4 锁定模块

固定 NI USB-9481 至面板
NI USB-9481 表面带有内嵌螺纹孔，用于设备与面板间固定。 图 5 为尺寸视

图。

图 5 模块尺寸，以毫米（英寸）为单位

72.2 mm
(2.84 in.)

85.7 mm
(3.37 in.)

76.1 mm
(3.00 in.)

M3 x 0.5
8.5 mm (0.34 in.) 



NI USB-9481 用户指南和产品规范 8 ni.com/china

连接 NI USB-9481 至计算机
USB 线缆一端连接 NI USB-9481，另一端连接计算机可用 USB 端口。 详细

信息见设备随附的 NI-DAQmx 在 USB 设备上的应用－入门指南，或通过

开始 » 程序 »National Instruments»NI-DAQ 查看文档。

LED 指示灯
靠近设备 USB 端口处有一个绿色 LED 指示灯。 它用于显示设备的工作状

态，详细信息见表 1。 设备连至 USB 端口时， LED 指示灯有节奏的闪烁。

表明设备正在初始化且 USB 端口为设备供电。

如 LED 指示灯未闪烁，表明设备未进行初始化或计算机处于待机模式。 为
确保计算机能够识别设备，用户需先安装 NI-DAQmx。 设备指示灯未闪烁

时，请确认已安装最新版本的 NI-DAQmx，且计算机未处于待机模式。

连接 NI USB-9481 设备

NI USB-9481 使用 10 端子可拆卸式高压螺栓端子外壳，可提供 4 个机电继

电器通道的连接。 

注意 使用危险电压 (>42.4 Vpk, 60 VDC) 时必须安装高压螺栓端子后壳。 

注 NI 9932 10 端子可拆卸式高压螺栓端子后壳附件可与 NI USB-9481 联用。如需订

购，请访问 ni.com。 安装后壳的详细信息见安装高压螺栓端子后壳。

表 1 LED 状态 / 设备状态

LED 状态 设备状态

不亮 未连接设备或计算机处于暂停模式。

亮，不闪烁 设备已连接，未安装模块。

单闪 正常工作。

双闪 正常工作。

闪烁 4 次 设备出错。 请访问 ni.com/support获取帮助。
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每个通道均带有 2 个可互换的端子 CHa 和 CHb。 每个通道带有一个 LED
指示灯，用于显示通道的状态。 表 2 为每个通道的端子说明。

连接负载至 NI USB-9481
NI USB-9481 可连接负载。负载一端连至电源， 另一端连接 CHa 或 CHb
端子，余下的 CHb 或 CHa 端子连至电源。 图 6 为可能的配置图。

图 6 连接负载至 NI USB-9481

向通道写入 ON 命令时，连接负载的端子为负载提供驱动电流或电压。 向
通道写入 OFF 命令时，端子不为负载提供驱动电流或电压。 通道指示灯的

开启和关闭表示通道当前状态。 

表 2 端子说明

模块 端子 信号

0 CH0a

1 CH0b

2 CH1a

3 CH1b

4 CH2a

5 CH2b

6 CH3a

7 CH3b

8 无连接

9 无连接

0

1

2

3

4

5

6

7

8

9

0 3

NI USB-9481

+

–

CHa

CHb AC
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安装高压螺栓端子后壳
使用危险电压 (>42.4 Vpk, 60 VDC) 时，必须安装高压螺栓端子后壳。 请参

照图 7 完成后壳固定步骤：

1. 将导线接入螺栓端子并使用线扣固定。 

2. 完成后壳与连接器的咬合。

图 7 高压螺栓端子后壳

图 8 固定高压螺栓端子后壳

1 线扣

1
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产品规范

除非另外声明，否则下列规范的适用温度范围为 0 ～ 60 °C。

输出特性
通道数................................................................. 4

继电器类型 ........................................................  单刀单掷， A 型

切换容量（阻性负载）

切换电压.................................................... 60 VDC 最大值，250 Vrms 最大值

开关电流（单个通道）

单通道 ............................................... 4 A 最大值 (30 VDC), 
1 A 最大值 (60 VDC), 
4 A 最大值 (250 Vrms)

所有通道........................................... 2 A 最大值 (30 VDC), 
1 A 最大值 (60 VDC), 
2 A 最大值 (250 Vrms)

导通电阻 ............................................................ 50 mΩ，常规值

切换速率 ............................................................  每秒操作一次

继电器断开时间 ............................................... 5 ms，最大值

继电器吸合时间 ............................................... 10 ms，最大值

继电器回跳时间 ............................................... 3 ms，常规值

断态泄漏电流.................................................... 10 μA，最大值

预期生命周期

机械（无负载）...................................... 20000000 次，常规值

电气（连接负载）.................................. 100000 次，常规值

电源要求
USB 电流消耗 ................................................... 500 mA，最大值

暂停模式.................................................... 2.5 mA，最大值

总线接口
USB 规范 ............................................................ USB 2.0 高速
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物理特性
尺寸...................................................................... 12.1 cm × 8.6 cm × 2.5 cm 

(4.75 in. × 3.37 in. × 0.99 in.)

重量......................................................................  约 250 g (8.8 oz)

螺栓端子连线 .................................................... 12 至 24 AWG 铜导线，

10 mm (0.39 in.)，
剥去末端的绝缘层

螺栓端子扭矩 .................................................... 0.5 ～ 0.6 N · m (4.4 ～ 5.3 lb · in.)

安全性
请使用干毛巾清洁模块。

安全电压
仅连接规定范围之内的电压。

CHa － CHb.................................................... 250 Vrms 最大值，
Measurement Category II

Measurement Category II 适用于在与配电系统直接相连的电路上进行的

测量。 该类别需参见当地配电标准（例如，标准壁装插座电源在美国为

115 V，在欧洲为 230 V）。 在 Measurement Categories III 和 IV 中，请

勿使用设备连接信号或进行测量。

安全隔离
通道－通道 ........................................................ 250 Vrms

通道－地

连续性 ........................................................ 250 Vrms 
耐压性 ........................................................ 2300 Vrms，经 5 秒介电耐压测试

安全标准
该产品设计符合以下测量、控制和实验室用途的电气设备安全标准。

• IEC 61010-1, EN-61010-1
• UL 61010-1, CSA 61010-1

注 关于 UL 和其它安全认证信息，请查看产品标签或访问 ni.com/certification，

通过模块编号或产品类型搜索，并在“认证”栏中查看相应链接。

危险环境
NI USB-9481 未通过用于危险环境的认证。
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环境
通常 NI USB-9481 设备只适用于室内。

运行环境温度.................................................... 0 ～ 60 °C

存储温度 ............................................................ –40 °C ～ 85 °C

湿度 ..................................................................... 10% ～ 90% RH，无凝结 

最高海拔 ............................................................ 2000 m 

污染等级 (IEC 60664)................................... 2

电磁兼容性
产品设计符合以下测量、控制和实验室用途的 EMC 标准。

• EN 61326 EMC ；最小抗扰度

• EN 55011 放射标准； Group 1, Class A
• CE, C-Tick, ICES 和 FCC Part 15 放射标准； Class A

注 依据 EMC 规范，设备应使用双屏蔽电缆。

CE 规范
产品已达到现行欧盟产品规范的基本要求，并附有 CE 标志。如下所示：

• 2006/95/EC ；低电压规范 （安全性）

• 2004/108/EC ；电磁兼容标准 (EMC)

注 关于合规信息 (DoC)，见产品的合规声明。 如需获取本产品合规声明，请访问

ni.com/certification，通过模块编号或产品类型搜索，并在 “认证”栏中查

看相应链接。

环境保护
NI 始终致力于设计和制造有助于环境保护的产品。 NI 认为减少产品中的有

害物质不仅有益于环境，也有益于客户。

关于环境保护的详细信息，请登录 ni.com/environment，查看 NI and 
the Environment 页面。 该页包含 NI 遵守的环境准则和规范，以及本文档

未涉及的其它环境信息。
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电子电器设备废弃物 (WEEE)
欧盟用户  所有超过生命周期的产品都必须送到 WEEE 回收中心。 关于 WEEE 回收中心及

NI 的 WEEE 行动，请访问 ni.com/environment/weee.htm。

技术支持

NI 网站可提供全面的技术支持资源。 访问 ni.com/support，您可获取疑

难解答、应用程序开发自助资源，以及来自 NI 应用工程师的电话或电子邮

件帮助。

NI 总部地址：11500 North Mopac Expressway, Austin, Texas, 
78759-3504。 NI 在全球设立的分支机构也将为您提供技术支持。 在美国，

可访问 ni.com/support提交服务请求并按要求进行操作，或拨打电话

512 795 8248 获取技术支持。在其它国家或地区，可联系当地办事处获取

技术支持： 

澳大利亚 1800 300 800, 奥地利 43 662 457990-0, 
巴西 55 11 3262 3599, 比利时 32 (0) 2 757 0020, 波兰 48 22 328 90 10, 
丹麦 45 45 76 26 00, 德国 49 89 7413130, 俄罗斯 7 495 783 6851, 
法国 01 57 66 24 24, 芬兰 358 (0) 9 725 72511, 韩国 82 02 3451 3400, 
荷兰 31 (0) 348 433 466, 加拿大 800 433 3488, 
捷克共和国 420 224 235 774, 黎巴嫩 961 (0) 1 33 28 28, 
马来西亚 1800 887710, 墨西哥 01 800 010 0793, 南非 27 0 11 805 8197, 
挪威 47 (0) 66 90 76 60, 葡萄牙 351 210 311 210, 日本 0120-527196, 
瑞典 46 (0) 8 587 895 00, 瑞士 41 56 2005151, 
斯洛文尼亚 386 3 425 42 00, 泰国 662 278 6777, 
台湾 886 02 2377 2222, 土耳其 90 212 279 3031, 
西班牙 34 91 640 0085, 新加坡 1800 226 5886, 新西兰 0800 553 322, 
以色列 972 3 6393737, 意大利 39 02 41309277, 印度 91 80 41190000, 
英国 44 0 1635 523545, 中国 86 21 5050 9800

RoHS
National Instruments  (RoHS)

National Instruments RoHS ni.com/environment/rohs_china
(For information about China RoHS compliance, go to ni.com/environment/rohs_china.)
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