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Thank you for purchasing the PENTAX Digital Camera.
This is the manual for “PENTAX PHOTO Browser 2.1” and “PENTAX PHOTO 
Laboratory 2.1” software for your Windows PC or Macintosh for enjoying 
images created with your camera. Please read the separate camera operating 
manual and this manual before using your camera, “PENTAX PHOTO 
Browser 2.1”, or “PENTAX PHOTO Laboratory 2.1”, in order to get the most 
out of all the features and functions.
Keep the camera operating manual and this manual safe, as they can be 
valuable tools in clarifying and helping you to understand all the camera’s 
capabilities.

Regarding copyrights
Images taken using this camera that are for anything other than personal enjoyment 
cannot be used without permission according to the rights as specified in the Copyright 
Act. Please take care, as there are even cases where limitations are placed on taking 
pictures even for personal enjoyment during demonstrations, performances or of items 
on display. Images taken with the purpose of obtaining copyrights also cannot be used 
outside the scope of use of the copyright as laid out in the Copyright Act, and care 
should be taken here also.

Regarding trademarks
• PENTAX and smc PENTAX are trademarks of PENTAX Corporation.
• PENTAX PHOTO Browser, PENTAX PHOTO Laboratory, PENTAX REMOTE 

Assistant are trademarks of PENTAX Corporation.
• The SD logo  is a trademark.
• All other brands or product names are trademarks or registered trademarks of their 

respective owners.

Regarding PictBridge
PictBridge allows the user to connect the printer and digital camera directly, using the 
unified standard for the direct printout of images. You can print images directly from the 
camera through a few simple operations.

Disclaimer
• PENTAX is not responsible for any damages resulting from the direct or indirect use 

of this software or repercussive damages, damage to data, programs or other 
intangible property, loss of profit or anticipated profit, or dispute with a third party 
resulting from the use of this software.

• The specifications of this software are subject to change without notice.

Symbols used in this manual have the following meanings:

The screen pictures shown in this manual may differ depending on the 
type of computer used.

Gives information that is useful to know.

Gives cautions and notes about the operation.
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 Enjoying Your Digital Camera Pictures

You can use a computer to organize and edit the pictures captured with 
your digital camera.

You can transfer your 
images using a built-in 
card slot + PC card 
adapter or a card reader.
• Remove the card from 

the camera. When 
transferring images on 
the card to a computer 
with another device, 
make sure to review the 
user manual 
accompanying that 
device.

Connect your camera directly to a 
PictBridge-compatible printer using the 
USB cable. (Not available on w.)

Direct Print

Connect your camera to a TV, 
DVD recorder or other audiovisual 
equipment using an AV cable to 
view and/or record images.

View and record images on 
AV equipment

You can have prints made from 
images recorded on your card 
at a photo shop.
• Set DPOF settings on your 

camera, and get prints from 
your photo shop.

• Select the images for prints.

Use your photo shop

Connect your camera 
to a computer using 
the USB cable to copy 
the camera images to 
a computer.

Your computer is...
• equipped with a standard USB 

interface.
• using Windows Me/2000/XP or 

Mac OS 9.01/9.2/X (Ver. 10.1 or 
later).
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You can use your e-mail software to attach and send images 
by e-mail, or post the images on your website.

Use your image data

• See the operating manual of your e-mail 
software for details on how to make 
attachments to e-mails.

• See the operating manual of the software 
you are using for details on how to use 
images on your website.

Use your printer

You can use your printer to 
print images transferred to 
your computer.
Some printers can print 
directly from memory cards.
• For details, see the 

operating manual of the 
printer you are using.

Images transferred to the computer can 
be saved onto a CD-R or other media.

Save your image data

PENTAX PHOTO Browser 2.1 (p.22 - p.75)
PENTAX PHOTO Laboratory 2.1 (p.76 - p.97)
• View images • Organize and save images
• Print images • Rename all
• Save all image data
• PENTAX-specification RAW data processing

Use a commercially-available image editing 
software to perform resizing, trimming and 
other image editing operations.
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 What You Can Do with PENTAX 
PHOTO Browser 2.1 

PENTAX PHOTO Browser 2.1 is software for viewing, printing and 
managing images taken on your digital camera and saved on your 
computer.
When you select a folder containing saved images, those images 
compatible with PENTAX PHOTO Browser 2.1 automatically appear as 
thumbnails. You can select a thumbnail image to view the image at a 
larger size.
Files with extensions .bmp (BMP), .jpg (JPEG), .pef (RAW), .pct (PICT), 
.png (PNG) and .tif (TIFF) are supported.

The provided CD-ROM (S-SW43) contains the following software:
• PENTAX PHOTO Browser 2.1
• PENTAX PHOTO Laboratory 2.1

PENTAX PHOTO Browser 2.1
PENTAX PHOTO Browser 2.1 can perform the following tasks:
• Save image files under the same or a new name, change file names and 

file types, copy, cut, paste, rotate and delete.
• Create new folders, change folder names, copy, cut, delete and paste.
• Save image data list.
• Check image data.
• View RAW image data easily.
• Print images.

You can also start RAW image data editing software PENTAX PHOTO 
Laboratory 2.1 and PENTAX REMOTE Assistant*1 from within PENTAX 
PHOTO Browser 2.1.
*1: PENTAX REMOTE Assistant can only be used together with w.

This manual describes PENTAX PHOTO Browser 2.1 and PENTAX PHOTO 
Laboratory 2.1 with screen images from Windows XP.
The operation of these software applications is nearly the same on Macintosh 
with the exception of some keys. For information on Macintosh-specific 
instructions, see the sections labeled “For Macintosh” or the online help.

Software Provided
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PENTAX PHOTO Laboratory 2.1
Performs color separation processing and other processing on CCD RAW 
image data recorded in PENTAX digital camera dedicated format, thereby 
enabling images to be saved so as to appear on commercially-available 
image viewing and editing software.
PENTAX PHOTO Laboratory 2.1 can also be run as a standalone 
application.

We recommend the following system requirements to transfer images 
from your camera to a computer and to install and use PENTAX PHOTO 
Browser 2.1 and PENTAX PHOTO Laboratory 2.1.

USB Connection
• Computer with Windows Me/2000/XP (Home Edition/Professional) 

preinstalled.
• USB port must be standard equipment.

Application Software
<PENTAX PHOTO Browser 2.1 and PENTAX PHOTO Laboratory 2.1>
(9 languages: English, French, German, Spanish, Italian, Russian, 
Chinese [traditional and simplified], Korean, Japanese)
• OS : Windows Me/2000

Windows XP (Home Edition/Professional)
• CPU : Pentium III or later (Pentium 4 or later recommended)
• Memory : 256 MB minimum (512 MB or higher recommended)
• Monitor : 1024×768 (1280×1024 or better resolution 

recommended) in 24-bit full color (approx. 16.77 
million colors)

• Free Disk Space : 250 MB or more (500 MB or more recommended)

System Requirements

Windows System Requirements

• In Windows 95/98/NT, you cannot transfer files or use the included 
application software using the USB cable.

• We recommend using AC adapter when the camera is connected to the 
computer. If the batteries become depleted during image transfer, the image 
data or SD Memory Card may be damaged.
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USB Connection
• Macintosh with Mac OS 9.01/9.2/X (Ver. 10.1 or later) preinstalled.
• USB port must be standard equipment.
* Installation of the USB driver is not necessary.

Application Software
<PENTAX PHOTO Browser 2.1 and PENTAX PHOTO Laboratory 2.1>
(9 languages: English, French, German, Spanish, Italian, Russian, 
Chinese [traditional and simplified], Korean, Japanese)
• OS : Mac OS 9.0 or later (CarbonLib 1.5 or later)

Mac OS X 10.1.3 or later
• CPU : PowerPC G3 or later (G4 1.0 GHz or higher 

recommended)
• Memory : 256 MB minimum (512 MB or higher recommended)
• Monitor : 1024×768 (1280×1024 or better resolution 

recommended) in 24-bit full color (approx. 16.77 
million colors)

• Free Disk Space : 250 MB or more (500 MB or more recommended)

Macintosh System Requirements

• We recommend using AC adapter (sold separately) when the camera is 
connected to the computer. If the batteries become depleted during image 
transfer, the image data or SD Memory Card may be damaged.

• In Mac OS 8.6, you cannot transfer files using the USB cable.
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Installing the Software

Here is the procedure for installing PENTAX PHOTO Browser 2.1 and 
PENTAX PHOTO Laboratory 2.1.
PENTAX PHOTO Browser 2.1 and PENTAX PHOTO Laboratory 2.1 can 
be installed on top of earlier versions of this software supplied with 
w, J, and L.
Make sure to install PENTAX PHOTO Browser 2.1 and PENTAX PHOTO 
Laboratory 2.1 on the provided CD-ROM (S-SW43) in order to use RAW 
data shot with the U or F.
When multiple accounts have been setup in Windows 2000/XP or Mac OS 
X, log on with an account that has administrative rights before installing the 
software.

1 Turn your computer on.
Close any other software that is open.

2 Place the provided CD-ROM (S-SW43) into the CD-ROM 
drive on your computer.
The PENTAX Software Installer screen appears.

3 You can choose the languages 
from the displayed screen.
The software selection screen 
appears.

When Using Windows

• If the PENTAX Software Installer screen does not appear
Display the PENTAX Software Installer screen following the steps below.
1) Double-click [My Computer] from the start menu.
2) Double-click the [CD-ROM drive (S-SW43)] icon.
3) Double-click [Setup.exe].
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4 Click [PENTAX Digital Camera 
Utility].

5 Select your applicable 
language in the Select 
Language screen and click 
[OK].

6 The installer starts. Click 
[Next].

Some operating environments select the language automatically. Continue 
with the installation in step 6. The installer starts.
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7 Confirm the folder name in the 
Destination Folder to which 
the program files are to be 
installed. Click [Next] if no 
need to change.

8 Click [Next] to begin the 
installation.
Copying of the program files begins.

9 A message appears after 
installation of the software is 
finished. Click [Finish] to exit 
the installation program.
The installation is complete.
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Please click [Product Registration] on the 
software selection screen in step 4 (p.8). 
A world map for Internet Product 
Registration is displayed.

If your PC is connected to the Internet, 
click the displayed country or region and 
then follow the instructions to register 
your product.

Thank you very much for your cooperation.

Product Registration on the Internet

Only customers in displayed countries and regions can register their products 
on the Internet Product Registration.



11
1 Turn your Macintosh on.
Close any other software that is open.

2 Place the provided CD-ROM (S-SW43) into the CD-ROM 
drive on your Macintosh.

3 Double-click the CD-ROM (S-
SW43) icon.
The contents of the CD-ROM are 
displayed.

4 Double-click the [PENTAX 
Installer] icon.
The PENTAX Software Installer 
screen appears.

5 You can choose the languages 
from the displayed screen.
The software selection screen 
appears.

When Using Macintosh
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6 Click the OS selection button 
that corresponds to your OS.
Follow the instructions on the screen 
and continue with the installation.

Please click [Product Registration] on the 
software selection screen in step 6  (p.12).
A world map for Internet Product 
Registration is displayed.

If your Macintosh is connected to the 
Internet, click the displayed country or 
region and then follow the instructions to 
register your product.

Thank you very much for your cooperation.

Product Registration on the Internet

Only customers in displayed countries and regions can register their products 
on the Internet Product Registration.
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Saving Images on Your Computer

Here is the procedure for saving images captured with your digital camera 
onto your computer.
This section describes the method for saving images by connecting your 
camera and computer with the USB cable, as well as other methods.

F is used as an example here. When using w, [Transfer Mode] 
does not need to be set. Go to “Connecting Your Camera to Your PC” (p.14).

1 Press the 3 button on the camera.
The [A Rec. Mode] menu or the [Q Playback] menu appears.

2 Press the four-way controller (5) to display the [H Set-up] 
menu.

3 Use the four-way controller (23) to select [Transfer Mode].

4 Press the four-way controller (5).
A pull-down menu appears.

5 Use the four-way controller (23) 
to select [PC].
[Transfer Mode] settings depend on the 
connected device.
When connecting to a PC:

 [PC] = USB 2.0 (Hi-Speed USB 
compatible)

 [PC-F] = USB 1.1
When printing with a printer:

 [PictBridge] (only for compatible printers)

Saving Images by Connecting Your Camera 
and PC (For Windows)

Set [Transfer Mode] on the Camera to [PC]

NTSC

PC

PC-F

Brightness Level

Set-up

Video Out
Transfer Mode
Auto Power Off
Folder Name
File #

0

OK OKCancel

PictBridge
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6 Press the 4 button on the camera.

1 Turn your PC on.

2 Turn off your camera and use the USB cable to connect 
your camera and your PC.
Confirm that an SD Memory Card is inserted into your camera.

3 Turn your camera on.
The camera is recognized as a [Removable Disk] in [My Computer].

• Do not connect the camera to your computer while [PictBridge] is selected for 
the [Transfer Mode].

• If the USB transmission speed of the computer is slower than that of the 
camera, an error may occur when transferring data. If this occurs, set the 
Transfer Mode to [PC-F]. This sets the transfer speed to the USB 1.1 data 
transfer rate, thereby reducing the possibility of an error.

Connecting Your Camera to Your PC

• If the [Removable Disk Drive] dialog appears in Windows XP, select [Open 
folder to view files using Windows Explorer] and click [OK]. The window in 
step 3 on p.15 appears.

• When using Windows XP, if the SD Memory Card has a volume label, the 
content of the volume label name appears instead of [Removable Disk]. A 
new unformatted SD Memory Card may show the manufacturer name or 
model number.
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Windows XP is used as an example here.

1 Click [My Computer] from the 
start menu.

2 Double-click the [Removable 
Disk] icon.

3 Double-click the [DCIM] icon.
The [xxxPENTX] (xxx is a three-digit 
number) folder appears.
The camera image files are in this 
folder.

4 Drag and drop the [xxxPENTX] 
or the [xxx_MMDD] folder into 
any desired folder, such as the 
desktop or the [My Documents] 
folder.
The camera images are saved on your 
PC as an entire folder.

Saving Camera Images on Your PC

When the method for assigning folder names is set to [Date], the [xxx_MMDD] folder 
(where MMDD is the shooting date) appears. (p.171 of the camera Operating Manual)
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Windows XP

1 Double-click the  [Safely 
Remove Hardware] icon in the 
task bar.
The [Safely Remove Hardware] 
screen appears.

2 Confirm that [USB Mass 
Storage Device] is selected 
and then click [Stop].
The [Stop a Hardware device] screen 
appears.

3 Select [USB Mass Storage 
Device] and click [OK].
A message appears indicating that the 
hardware can be safely removed.

4 Click [OK].

5 Turn off the camera and 
disconnect the USB cable from 
your camera and PC.

Disconnecting Your Camera from Your PC
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Windows Me/2000

1 Double-click the  [Unplug or 
Eject Hardware] icon in the 
task bar.
The [Unplug or Eject Hardware] 
screen appears.

2 Confirm that [USB Mass 
Storage Device] is selected 
and then click [Stop].
The [Stop a Hardware device] screen 
appears.

3 Select [USB Mass Storage 
Device] and click [OK].
A message appears indicating that the 
hardware can be safely removed.

4 Click [OK].

5 Turn off the camera and disconnect the USB cable from 
your camera and PC.

The USB mass storage device will not stop when the files stored on the 
removable disk are in use for applications.
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F is used as an example here. When using w, [Transfer Mode] 
does not need to be set. Go to “Connecting the Camera and Macintosh” (p.19).

1 Press the 3 button on the camera.
The [A Rec. Mode] menu or the [Q Playback] menu appears.

2 Press the four-way controller (5) to display the [H Set-up] 
menu.

3 Use the four-way controller (23) to select [Transfer Mode].

4 Press the four-way controller (5).
A pull-down menu appears.

5 Use the four-way controller 
(23) to select [PC].
[Transfer Mode] settings depend on the 
connected device.
When connecting to a PC:

 [PC] = USB 2.0 (Hi-Speed USB 
compatible)

 [PC-F] = USB 1.1
When printing with a printer:

 [PictBridge] (only for compatible printers)

6 Press the 4 button on the camera.

Saving Images by Connecting Your Camera 
and Macintosh (For Macintosh)

Setting the USB Connection Mode to [PC]

• Do not connect the camera to your computer while [PictBridge] is selected for 
the [Transfer Mode].

• If the USB transmission speed of the computer is slower than that of the 
camera, an error may occur when transferring data. If this occurs, set the 
Transfer Mode to [PC-F]. This sets the transfer speed to the USB 1.1 data 
transfer rate, thereby reducing the possibility of an error.

NTSC

PC

PC-F

Brightness Level

Set-up

Video Out
Transfer Mode
Auto Power Off
Folder Name
File #

0

OK OKCancel

PictBridge
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1 Turn on your Macintosh.

2 Turn off your camera and use the USB cable to connect 
your camera and your Macintosh.
Confirm that an SD Memory Card is inserted into your camera.

3 Turn your camera on.
Your camera is recognized on the desktop as [NO_NAME (or the volume 
label of the SD Memory Card if one is registered)].
You can change the folder name.
When the iPHOTO screen appears, close it.

Connecting the Camera and Macintosh

For Mac OS 9.0, it is recognized as [Untitled (or the volume label of the SD 
Memory Card if one is registered)].
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Mac OS X (Ver. 10.2) is used as an example here.

1 Double-click the [NO_NAME] 
icon on the desktop.

2 Double-click the [DCIM] icon.
The [xxxPENTX] (xxx is a three-digit 
number) folder appears.

The camera image files are in this 
folder.

3 Double-click the [Macintosh 
HD] icon on the desktop.
This opens the [Macintosh HD] folder.

Saving Camera Images on Your Macintosh

When the method for assigning folder names is set to [Date], the [xxx_MMDD] 
folder (where MMDD is the shooting date) appears. (p.171 of the camera 
Operating Manual)
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4 Drag and drop the [xxxPENTX] 
or the [xxx_MMDD] folder into 
any desired folder, such as the 
[Macintosh HD] folder.
The camera images are saved into the 
[Macintosh HD] folder as an entire 
folder.

1 Drag [NO_NAME (or the 
volume label name on the SD 
Memory Card)] on the desktop 
to the trash can.

2 Turn off the camera and disconnect the USB cable from 
your camera and Macintosh.

Use a card reader or card adapter to send image files directly to your 
computer from a memory card with saved images without connecting your 
camera and your computer with a USB cable.
For details, please refer to the user’s manual for your computer or card 
reader.

Disconnecting Your Camera from Your Macintosh

Other Methods for Saving Images



22
 PENTAX PHOTO Browser 2.1

This section describes opening and closing PENTAX PHOTO Browser 2.1 
and viewing the PENTAX PHOTO Browser 2.1 window, and explains its 
functions.

1 Select the start menu on the desktop.

2 Select [PENTAX PHOTO 
Browser] from [PENTAX 
Digital Camera Utility] in the 
program menu.
PENTAX PHOTO Browser 2.1 is 
opened and the PENTAX PHOTO 
Browser 2.1 window appears.

Closing PENTAX PHOTO Browser 2.1
Select [Exit] from the [File] menu.

Opening PENTAX PHOTO Browser 2.1

For Windows
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1 Double-click the [PENTAX Digital Camera Utility] folder in 
[Applications] on the hard disk.

2 Double-click the [PENTAX 
PHOTO Browser] program 
icon.
PENTAX PHOTO Browser 2.1 is 
opened and the PENTAX PHOTO 
Browser 2.1 window appears.

Closing PENTAX PHOTO Browser 2.1
Select [Quit PENTAX PHOTO Browser] in [PENTAX PHOTO Browser] 
on the desktop menu bar.

For Macintosh
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This section explains the PENTAX PHOTO Browser 2.1 window layout, 
names and functions.
Each pane can be resized from side to side and up and down. Drag or 
double-click the Address bar, Folder tree pane, Image data pane or 
Preview pane to remove it from the browser window and move it to a 
different position. Alternatively, click  on the top right of each pane to 
close that pane. (For Macintosh, click a pane or drag the margin to remove 
the pane.)
Click  (Default Position) to return the pane to the default position.

About the PENTAX PHOTO Browser 2.1 Window

Tool barMenu bar

Preview pane

Thumbnail pane

Image data pane

Folder tree pane Address bar

Status bar
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Address bar

The address of the currently displayed folder appears here.
Double-click the address bar to remove it from the browser window and 
move it to a different position. (For Macintosh, click the Address bar or 
drag the margin to remove the Address bar.)

Folder tree pane
Internal data on your computer appears here as a folder tree. Select the 
folder containing saved image files here.
Also, the Folder tree pane handles operations such as creating new 
folders, deleting folders and moving/copying folders.
Double-click or drag the top bar to remove the Folder tree pane from the 
browser window and move it to a different position. (For Macintosh, click 
the Folder tree pane or drag the margin to remove the pane.)

Thumbnail pane
Files in the folder selected in the Folder tree pane appear here. Select 
from five file display methods. When a thumbnail image is selected in the 
Thumbnail pane, the image appears in the Preview pane and the image 
data appears in the Image data pane.

Preview pane
An image selected in the Thumbnail pane appears in this pane.
Double-click the top bar to remove the Preview pane from the browser 
window and move it to a different position. (For Macintosh, click the 
Preview pane or drag the margin to remove the pane.)

Image data pane
The image data for the image selected in the Thumbnail pane appears here.
Double-click the top bar to remove the Image data pane from the browser 
window and move it to a different position. (For Macintosh, click the Image 
data pane or drag the margin to remove the pane.)
Place the cursor over a cell dividing line at the top of the pane and drag it 
to resize the cell. (For Macintosh, drag at the desired position to resize the 
cell.)
The following items appear:

Data Contents Example
Lens name Shows lens type smc PENTAX-

FA 50mm F1.4
Focal length Focal length when shooting (in mm) 50mm
Shutter speed Shutter speed when shooting 

(in seconds)
1/250sec

Aperture Aperture value when shooting F8.0
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*1: When shooting in H with the F mode, [---] appears for Capture 
mode in the Image data pane of the PENTAX PHOTO Browser 2.1 window.

*2: Processing details when using PENTAX PHOTO Laboratory 2.1 appear.
*3: Information on the camera’s firmware appears for captured images.

Status bar
The status of PENTAX PHOTO Browser 2.1 appears.
The following items appear:
• Number of objects in the selected folder, total folder size (not including 

subfolders) or number of selected objects and total size 
• Available disk space for selected drive
• Progress status when loading thumbnails
• Identification of local disk, removable disk and network

Capture mode Capture mode when shooting*1 Auto Picture 
(Normal)

Metering mode Metering mode when shooting Multi-segment 
metering

White balance White balance mode Automatic
Color temperature Color temperature (units: Kelvin) *2 -----
Fine tune A-B Amber - Blue fine tune *2 -----
Fine tune M-G Magenta - Green fine tune *2 -----
Sensitivity ISO sensitivity when shooting 200
Recorded pixels Number of recorded pixels 3008×2000
Quality Recording quality Better
Exposure 
compensation

Exposure compensation 0.0

Autofocus mode Autofocus mode when shooting Single AF
Autofocus area mode Autofocus area mode when shooting Automatic
Color space Color space mode sRGB
Image tone Image tone settings Bright
Saturation Saturation settings 0
Sharpness Sharpness settings 0
Contrast Contrast settings 0
Drive mode Drive mode settings when shooting Single frame 

shooting
Flash mode Flash mode settings when shooting Flash off
Bracket Bracket settings when shooting Off
Multi-exposure Multi-exposure settings when shooting Off
Firmware/Software 
version

Version of the software when images 
were last saved *3

*ist DL2 Ver. 1.00

Shooting date/time Date and time shot 2006/01/25
10:00:00

Camera model Camera model PENTAX *ist DL2

Data Contents Example
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This executes functions or sets various settings of PENTAX PHOTO 
Browser 2.1.
For Macintosh, the menu bar appears at the top of the desktop.

Menu Bar

[File] menu
Create New Folder This creates a new folder in the location specified on 

the Folder tree pane. (p.73)
Open This opens the selected folder. For an image 

selected in the Thumbnail pane, it displays the image 
in a new Main image view window.

Rename This changes the name of the selected file or folder. 
(p.71)

Rename All... This changes the names of all selected files. (p.72)
Page Setup This sets printing options such as margins, headers/

footers, and number of copies. (p.57)
Print... This prints the selected image file. (p.52)
Properties The properties of the selected file or folder appear. 

(p.74)
Exit This closes PENTAX PHOTO Browser 2.1.

(For Macintosh, select [Quit PENTAX PHOTO 
Browser].)

[Edit] menu
Undo This undoes the previous file operation.
Cut This prepares the selected file or folder to be moved 

to a different location. (p.67)
Copy This copies the selected file or folder. (p.67)
Paste This copies the cut or copied file or folder into the 

selected folder. (p.67)
Delete This deletes the selected folder or image. When a 

folder is deleted, all files in the folder are also deleted. 
(p.70)

Check Selected Image This checks the selected file.
Uncheck Selected Image This unchecks the selected file.
Uncheck All This unchecks all images.
Select All This selects all files within the currently open folder.
Invert Selection This unselects all selected files and selects all 

unselected files within the currently open folder.
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[View] menu
Tool Bar This shows or hides the Tool bar.
Folder Tree This shows or hides the Folder tree pane.
Preview This shows or hides the Preview pane.
Address Bar This shows or hides the Address bar.
Status Bar This shows or hides the Status bar.
Image Data This shows or hides the Image data pane.
Default Position This returns each pane to its default position.
Filter This sets the type of file that appears in the 

Thumbnail pane. Uncheck the items you want to 
hide. Select from the following four items:
PENTAX Images: Images captured with your 

PENTAX camera
Other Images : Images other than those captured 

with your PENTAX camera 
(JPEG, TIFF, BMP, PNG, PICT)

Folders : Folders
Others : Files not compatible with PENTAX 

PHOTO Browser 2.1
Sort by This specifies the order in which objects appear in the 

Thumbnail pane and specifies ascending or 
descending order.
You can select from File Name, File Size, File Date/
Time, File Type, Shooting Date/Time, Image Size 
and Lens Name.

Thumbnail Caption This sets the captions of objects that appear in the 
Thumbnail pane. File Name, File Date and File Time 
appear by default.

Thumbnail (Smallest) The smallest size thumbnail appears in the 
Thumbnail pane.

Thumbnail (Small) A small size thumbnail appears in the Thumbnail 
pane.

Thumbnail (Medium) A medium size thumbnail appears in the Thumbnail 
pane.

Thumbnail (Large) A large size thumbnail appears in the Thumbnail 
pane.

Details Image details appear in the Thumbnail pane without 
an image.

Move Select [Back] to return to the previously opened 
folder, [Forward] to move forward one folder, and 
[Up] to move up one folder in the directory tree.

Slideshow Selected or checked images appear in order. (p.49)
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*1: PENTAX REMOTE Assistant is not included in the CD-ROM (S-SW43). The 
latest version can be downloaded from the PENTAX website.
This menu function can be used if PENTAX REMOTE Assistant is already 
installed.

[Tool] menu
Save Image Data List... Use the check boxes to save the image data from 

multiple folders into one CSV format file. If no images 
are selected or checked, all the image data in the 
current folder is saved. (p.48)

PENTAX PHOTO 
Laboratory

This starts PENTAX PHOTO Laboratory 2.1. Specify 
the applicable image files within the Thumbnail pane 
of PENTAX PHOTO Browser 2.1. (p.76)

PENTAX REMOTE 
Assistant *1

This starts PENTAX REMOTE Assistant.
PENTAX REMOTE Assistant can be used by 
installing it in the same folder as PENTAX PHOTO 
Browser 2.1 and using it together with w.

Options... This sets various settings for PENTAX PHOTO 
Browser 2.1. (p.60)

[Help] menu
Help Topics This shows PENTAX PHOTO Browser 2.1 help 

contents.
Index This shows PENTAX PHOTO Browser 2.1 help index 

search. (This command is not available for 
Macintosh.)

What’s This? This shows pop-up tips when an icon or command 
button is clicked.

About PENTAX PHOTO 
Browser

This shows PENTAX PHOTO Browser 2.1 version 
information. (For Macintosh, select [About PENTAX 
PHOTO Browser] on the [PENTAX PHOTO Browser] 
menu.)
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Frequently used functions are provided as Tool bar buttons. You can 
execute these functions easily from the Tool bar.
Double-click the Tool bar to remove it from the browser window and move 
it to a different position.

Tool Bar

Number Icon (button) Content
1

Back

This opens the previously opened folder.

2

Forward

This opens the folder which was open before 
using the [Back] button.

3

Up

This moves up one folder in the directory tree.

4

Rename All...

This changes the names of all selected files. 
(p.72)

5

Print...

This prints the selected image file. (p.52)

6

Undo

This undoes the previous file operation.

7

Cut

This prepares the selected file or folder to be 
moved to a different location. (p.67)

1 2 3 4 5 6 7 8 9 10 11 12 13

14 15 16 17 18 19 20 21 22 23 24 25
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8

Copy

This copies the selected file or folder. (p.67)

9

Paste

This copies the cut or copied file or folder into the 
selected folder. (p.67)

10

Delete

This deletes the selected file or folder. (p.70)

11

View Image

The selected image file appears in the Main 
image view window. (p.38)

12

Filter

Click  to select the type of file that appears in the 
Thumbnail pane. Uncheck the items you want to 
hide. Select from the following four items:
PENTAX Images: Images captured with your 

PENTAX camera
Other Images : Images other than those 

captured with your PENTAX 
camera  (JPEG, TIFF, BMP, 
PNG, PICT)

Folders : Folders
Others : Files not compatible with 

PENTAX PHOTO Browser 2.1
13

Sort by

Click  to select the sort key and ascending/
descending order from the pull-down menu. 
Thumbnails are sorted according to the selected 
order.

14

Thumbnail 
(Smallest)

The smallest size thumbnail appears in the 
Thumbnail pane. (p.38)

15

Thumbnail (Small)

A small size thumbnail appears in the Thumbnail 
pane. (p.38)

16

Thumbnail (Medium)

A medium size thumbnail appears in the 
Thumbnail pane. (p.38)

17

Thumbnail (Large)

A large size thumbnail appears in the Thumbnail 
pane. (p.38)

Number Icon (button) Content
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18

Details

Image details appear in the Thumbnail pane 
without an image.

19

Default Position

This returns the window layout of PENTAX 
PHOTO Browser 2.1 to the default settings.

20

Slideshow

Selected or checked images appear in order. 
(p.49)

21

Save Image Data 
List...

This saves additional information for all specified 
PENTAX PHOTO Browser 2.1 compatible image 
files into one CSV format file. (p.48)

22

PENTAX PHOTO 
Laboratory

This starts PENTAX PHOTO Laboratory 2.1. 
Specify the applicable image files within the 
Thumbnail pane of PENTAX PHOTO Browser 
2.1. (p.76)

23

PENTAX REMOTE 
Assistant

This starts PENTAX REMOTE Assistant.
PENTAX REMOTE Assistant can be used by 
installing it in the same folder as PENTAX 
PHOTO Browser 2.1 and using it together with 
w.

24

Options...

This sets various settings for PENTAX PHOTO 
Browser 2.1. (p.60)

25

Help Topics

This shows PENTAX PHOTO Browser 2.1 help 
contents.

Number Icon (button) Content
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Menu bar
This executes functions or sets various settings of the Main image view 
window.

Main Image View Window

[File] menu
View Browser This shows the file browsing screen.
Open This opens the [Open] dialog to select the file to open. 

If a check mark is next to [Open in new window], a 
new Main image view window opens and the 
selected image appears when a file is selected and 
[Open] is clicked. (p.38)

Save as This saves the image being viewed in JPEG, TIFF, 
BMP, PNG or PICT format. (p.45)

Page Setup This sets the page setup information for printing the 
selected image. (p.57)

Menu bar Tool bar

Image view areaImage data pane
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Print This prints the current image. (p.52)
Properties Image file data appears. (p.44)
Close This closes the Main image view window.

[View] menu
Tool Bar This shows or hides the Tool bar.
Image Data This shows or hides the Image data pane.
Previous Image The previous image appears when there are multiple 

images in the Main image view window. This button 
cannot be selected if there are no images to view.

Next Image The next image appears when there are multiple 
images in the Main image view window. This button 
cannot be selected if there are no images to view.

Slideshow Selected or checked images appear in order. (p.49)
Fit to Window This fits the image to the window size. (p.42)
Enlarge This doubles the view magnification of the image 

appearing in the image view area.
The maximum view magnification is 4 times. (p.42)

Reduce This halves the view magnification of the image 
appearing in the image view area.
The minimum view magnification is 1/16. (p.42)

Life size This sets the view magnification of the image 
appearing in the image view area to life size. (p.42)

Rotate View 
(Counterclockwise 90°)

This rotates the image 90° counterclockwise. This 
does not affect the data.

Rotate View 
(Clockwise 90°)

This rotates the image 90° clockwise. This does not 
affect the data.

Arrange Windows This arranges multiple Main image view windows.

[File] menu
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Tool bar
Frequently used functions are provided as Tool bar buttons. You can 
execute these functions easily from the Tool bar.
Remove the check mark next to [Tool Bar] on the [View] menu to hide the 
Tool bar.

[Tool] menu
Auto Image Fix This automatically adjusts the brightness, contrast 

and color tone. Select Strong or Slight.
Rotate Image Image data is rotated. Uncompressed images are 

rotated as is. When performing lossless rotation of an 
unprocessed JPEG image, the [Save File] dialog 
opens before the image appears. (p.46)

Options... This sets various settings for PENTAX PHOTO 
Browser 2.1. (p.60)

[Help] menu
Help Topics This shows PENTAX PHOTO Browser 2.1 help 

contents.
Index This shows PENTAX PHOTO Browser 2.1 help index 

search. (This command is not available for 
Macintosh.)

What’s This? This shows pop-up tips when an icon or command 
button is clicked.

About PENTAX PHOTO 
Browser

This shows PENTAX PHOTO Browser 2.1 version 
information. (For Macintosh, select [About PENTAX 
PHOTO Browser] on the [PENTAX PHOTO Browser] 
menu.)

1 2 3 4 5 6 7 8 9 10 11 12

14 15 16 17 1813 19
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Number Icon (button) Content
1

View Browser

This shows the file browsing screen.

2

Open

This opens the [Open] dialog to select the file to 
open. If a check mark is next to [Open in new 
window], a new Main image view window opens 
and the selected image appears when a file is 
selected and [Open] is clicked.

3

Save as

This saves the image being viewed in JPEG, 
TIFF, BMP, PNG or PICT format. (p.45)

4

Print

This prints the current image.  (p.52)

5

Properties

This shows selected file properties. (p.44)

6

Previous Image

The previous image appears when there are 
multiple images in the Main image view window. 
This button cannot be selected if there are no 
images to view.

7

Next Image

The next image appears when there are 
multiple images in the Main image view window. 
This button cannot be selected if there are no 
images to view.

8

Slideshow

Selected or checked images appear in order. 
(p.49)

9

Fit to Window

This fits the image to the window size. (p.42)

10

Reduce

This halves the view magnification of the image 
appearing in the image view area.
The minimum view magnification is 1/16. (p.42)

11

Enlarge

This doubles the view magnification of the 
image appearing in the image view area.
The maximum view magnification is 4 times. 
(p.42)
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Image View Area
The image selected in the Thumbnail pane of PENTAX PHOTO Browser 
2.1 appears.

Image data pane
The image data appears for the image appearing in the image view area.
Remove the check mark next to [Image Data] on the [View] menu to hide 
the Image data pane.
Place the cursor over a cell dividing line at the top of the pane and drag it 
to resize the cell. (For Macintosh, drag at the applicable position to resize 
the cell.)

12

Life size

This sets the view magnification of the image 
appearing in the image view area to life size 
(1:1). (p.42)

13

Zoom

The current view magnification appears. You 
can also set the view magnification by selecting 
it from the pull-down list, or by directly inputting 
the magnification. (p.42)

14

Rotate View 
(Counterclockwise 90°)

This rotates the image appearing in the image 
view area 90° to the left (counterclockwise). 
(p.41)

15

Rotate View 
(Clockwise 90°)

This rotates the image appearing in the image 
view area 90° to the right (clockwise). (p.41)

16

Auto Image Fix

Click  and select  or  to automatically 
adjust the brightness, contrast and color tone. 
Select Strong or Slight.

17

Rotate Image

Click  and select  or  to rotate the image 
data. When performing lossless rotation of an 
unprocessed JPEG image, the [Rotate Image] 
dialog opens before the image appears. (p.46)

18

Options...

The PENTAX PHOTO Browser 2.1 setup 
screen appears. This sets various settings for 
PENTAX PHOTO Browser 2.1. (p.60)

19

Help Topics

This shows PENTAX PHOTO Browser 2.1 help 
contents.

Number Icon (button) Content
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Display the images saved on your computer.

1 Open PENTAX PHOTO Browser 2.1.

Viewing Images
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2 In the folder tree, select the folder containing the image 
file to view.
Images in the selected folder appear as thumbnails in the Thumbnail 
pane.

3 Select an image in the Thumbnail pane.
Select one of the following methods for viewing an image:

• Click the image to view. The image is framed in blue.
Hold down the Ctrl key or Shift key to select multiple images. (For 
Macintosh, hold down the Command key or Shift key to select multiple 
images.)

• Check O the image to view.
Multiple images can be selected. Images from multiple folders can also 
be selected.

You can change the size of the thumbnail image. In the [View] menu, select 
[Thumbnail (Smallest)], [Thumbnail (Small)], [Thumbnail (Medium)], or 
[Thumbnail (Large)]. Alternatively, click the , ,  or  icon on the Tool 
bar.
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• Click the image to view and then select [Check Selected Image] - 

[Invert Selection] from the [Edit] menu.

4 Select [Open] from the [File] menu or click the  icon on 
the Tool bar.
The Main image view window opens and the image appears.
Double-click the image file to view in the Thumbnail pane. The Main 
image view window opens and the image appears in one step.

RAW image file display
PENTAX PHOTO Browser 2.1 allows you to select between [Simple 
display] and [Auto RAW display] when displaying RAW image files in the 
Main image view window. (p.62)
Simple display : Images can be viewed quickly, but image quality is 

inferior.
Auto RAW display: It takes time to display the actual raw data, but the 

image quality is superior.
Select from three levels for the processing ratio on the 
[View] tab of the [Options] dialog. (p.62)



41
The image in the image view area can be rotated 90°, 180°, or 270° to the 
right (clockwise) or left (counterclockwise).

1 Select [Rotate View (Clockwise 90°)] or  [Rotate View 
(Counterclockwise 90°)] from the [View] menu in the Main 
image view window.
Alternatively, click the  or  icon on the Tool bar.
The image appears rotated.
To save the rotated image, use [Rotate Image] on the [Tool] menu. (p.46)

Rotating the Image View
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You can change the image view magnification of the image appearing in 
the image view area.

1 Select [Fit to Window], [Enlarge], [Reduce] or [Life size] 
from the [View] menu in the Main image view window.
Alternatively, click the , ,  or  icon on the Tool 
bar.
The image view magnification can be adjusted from 1/16 to 4 times.

Enlarged view

Changing the View Magnification
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Reduced view

 

You can also enlarge or reduce the view by directly inputting the numerical 
value of the magnification in the View Magnification box  on the Tool 
bar.
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You can set whether to show or hide the Tool bar and Image data pane in 
the Main image view window.

1 Select [Tool Bar] or [Image Data] from the [View] menu in 
the Main image view window and uncheck the item.
The Tool bar or Image data pane is hidden.

You can display file data for the image file appearing in the Main image 
view window. (p.74)

Hiding the Tool Bar and Image Data Pane

To display the Tool bar or Image data pane, select [Tool Bar] or [Image Data] 
from the [View] menu in the Main image view window and check the item.

Displaying Image Properties
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You can save the displayed image using any of the following file formats. 
RAW data can be saved with any of these formats to view the image with 
image processing software.

JPEG : JPEG image with image data
TIFF (8-bit) : TIFF image with image data
TIFF (16-bit) : High quality TIFF image with image data
BITMAP : BMP image without image data
PNG : PNG image without image data
PICT : PICT image without image data

1 Select [Save as] from the [File] menu in the Main image 
view window or click the  icon on the Tool bar.
The [Save as] dialog appears.
If RAW data is viewed in Simple display or is reduced, the message 
[Image is shown in simple display mode. Do you wish to return image to 
full size?] appears. If [No] is selected, the image is saved as it is 
displayed. The quality is inferior to that of an image processed to full size.

2 Specify [Save in], [File name] and [Save as type], and then 
click [Save].

The image is saved.

Saving an Image
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Data of the displayed image is rotated 90° left or right. Rotation of the 
image may take time depending on the size of the image.
A warning message appears when closing the Main image view window 
without saving the image or when clicking .

1 Select [Rotate Image] from the [Tool] menu in the Main 
image view window and then select [Counterclockwise 
90°] or [Clockwise 90°], or click  on the right of the  
icon and then click the  or  icon.

Saving a Rotated Image
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2 Specify [Save in], [File name] and [Save as type], and then 
click [Save].

The image is rotated and saved.

• When performing lossless rotation of an unprocessed JPEG image, the 
[Rotate Image] dialog opens before the rotated image appears.

• The [Rotate Image] dialog does not appear for RAW images and processed 
JPEG images. To save rotated images, select [Save as] from the [File] menu 
in the Main image view window or click the  icon on the Tool bar.
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Use the check boxes to save the image data from multiple folders into one 
CSV format file. If no images are selected or checked, all the image data 
in the current folder is saved.

1 Select [Save Image Data List...] from the [Tool] menu in the 
PENTAX PHOTO Browser 2.1 window or click the  icon 
on the Tool bar.
The [Save Image Data List...] dialog appears.

2 Specify the file name and save destination, and then click 
[Save].
The image data is saved in CSV format.

Saving a List of Image Data

When thumbnail images are checked, data is saved only for those images. 
Image data is also saved for checked images contained in other folders. When 
a thumbnail image is selected, only data for the selected image is saved.
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This section explains how to set up and operate the slideshow.

1 Select an image or folder in the PENTAX PHOTO Browser 
2.1 window.

2 Select [Slideshow] from the [View] menu or click the  
icon on the Tool bar.
The Slideshow screen and Slideshow control panel open.

Continuous Image Playback in a Slideshow

Slideshow screen

Slideshow control panel 1 2 43 5 6 7 8
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3 Press the Play button.
The slideshow starts.

When viewing the slideshow, select between a single window and a dual 
window. Additionally, view the slideshow in single full screen or dual full 
screen mode (only if the computer is compatible with dual screen display).

Set the slideshow order from the [Slideshow] tab on the [Options] dialog. 
The order for frame advance during the slideshow is determined by the 
View Order setting on the [Frame Advance] tab of the [Options] dialog.  
(p.65)

Number Icon (button) Content
1 First Image Returns to the first image. When this is pressed 

during a slideshow, the first image appears and the 
slideshow pauses.

2 Rewind Rewinds slideshow. When this is pressed during a 
slideshow, the next image appears and the slideshow 
pauses.

3 Previous Image Slideshow is played in reverse order.
4 Pause Pauses slideshow.
5 Play Plays slideshow.
6 Fast Forward Fast-forwards slideshow. When fast-forwarding 

during a slideshow, the next image appears and the 
slideshow pauses.

7 Last Image Shows last image. You can use this during a 
slideshow. The last image appears and the slideshow 
pauses.

8 Stop Stops slideshow.

Slideshow Settings
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Select from one of the four display patterns below.

Image display order for dual window
When using dual window or dual full screen, select the display pattern for 
images on the primary and secondary monitors.

Slideshow

A A

Single window Single full screen

Secondary

B

Primary

A BA

Dual window Dual full screen

n+2

n+2 n+3

n+3 n+4

n n+1

n+1

Primary
(A)

Secondary
(B)

Advance in order

n+1

n+2 n+2

n+1 n+3

n

n-1

n

Advance alternate

Primary
(A)

Secondary
(B)
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When printing image files, select between Print Index and Print Photo.

1 In the Thumbnail pane of the PENTAX PHOTO Browser 2.1 
window, select the images to print.

2 Select [Print...] from the [File] menu.
Alternatively, click the  icon on the Tool bar.
The [Print...] dialog appears.

Printing an Image

Print Index Prints a thumbnail and image data for an image.
Print photo Prints a high-quality print of an image. You can print multiple 

images on one page or print one large image on multiple pages 
using partition printing.

Using Print Index

n+1

n+2 n+4

n+3 n+5

n

n-1

n-2

Advance two frames

Primary
(A)

Secondary
(B)

n+2 n+3 n+4

n n nn

n+1

Fix image to primary monitor

Primary
(A)

Secondary
(B)
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3 Select the [Print Index] tab.

4 Make the layout and caption settings.

Item Description
Preview This displays a preview using the specified settings. 
Layout Select from three layout patterns.
Number of images per 
page

From the list, specify the number of images to print on 
one page.

Caption The caption settings are explained below. The 
contents that appear depend on the selected layout.

Position Select the image caption position from the list.
Contents Specify the data that may be printed from the list.
Font Select a font from the list. The default setting is the 

standard system font.
Size Select a font size from the list.

Printer The name of the printer to be used appears here.



54
5 Click [OK].
Printing starts.

1 In the Thumbnail pane of the PENTAX PHOTO Browser 2.1 
window, select the images to print.

2 Select [Print...] from the [File] menu.
Alternatively, click the  icon on the Tool bar.
The [Print...] dialog appears.

• The image size is calculated automatically from the margins, number of 
images, and caption size.

• Click the [Page Setup] button to make the page settings. (p.57)
• Click the [Printer Settings] button to make the printer settings. (p.58)

Using Print Photo
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3 Select the [Print photo] tab.

4 Make the layout and caption settings.
Item Description
Preview This displays a preview using the specified settings. 
Layout Select from three layout patterns.

Layout 1: Normal printing
(with no margins depending on the printer)

Layout 2: Layout printing
Layout 3: Partition printing

(printing one image on multiple pages)
Images per page From the list, select the number of images to print on 

one page.
Multi-page printing Select the number of partitions per page from the list.
Allocating images Select processing options from the list when printing 

area and image size differ.
No trimming:

The image does not exceed the printing 
area.

Trimming: The entire printing area is used and any part 
exceeding the printing area is deleted.
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5 Click [OK].
Printing starts.

Position Select the position of the image in the printing area 
from the list.

Space (Vertical)/Space 
(Horizontal)

Set the vertical and horizontal space in mm.

Fit to page This setting uses the printing area most effectively. 
Check this to allow the image to be rotated 90° as 
needed to fit the printing area and then printed.

Print Shooting Date and 
Time

Set the Shooting data/time print settings.
Position : Selects position to print Shooting date/

time.
Font : Select a font from the list. The default 

setting is the standard system font.
Print Time: Select from No (Default) or Yes 

(HH:MM:SS, 24-hour format only).
Separator : Sets dividers in text.
Format : Sets date format.
Text color : Sets the font color.
Size : Select a font size from the list.

Printer The name of the printer to be used appears here.

• The image size is calculated automatically from the margins, spacing, and 
number of images.

• The printing orientation of the date/time depends on the image data (for 
Windows only). The printing position is in a relative position to the image data.

• Click the [Page Setup] button to make the page settings. (p.57)
• Click the [Printer Settings] button to make the printer settings. (p.58)

Item Description
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Use Page Setup to set printing options such as margins, headers/footers, 
and number of copies.

1 Select [Page Setup] from the [File] menu in the PENTAX 
PHOTO Browser 2.1 window or click [Page Setup] on the 
[Print...] dialog.
The [Page Setup] dialog appears.

2 Make the settings.

Using Page Setup

Item Description
Margins Left, Right, 

Upper, Lower
The default setting is 25 mm on each side.

Header/
Footer

The default setting is 15 mm from the top and bottom 
edges.

Number of copies Specify the number of copies to print.
Header/
Footer

Text Enter text to print for the header/footer.

Insert Page 
Number

When this is clicked, [# Page number] is inserted at 
the cursor location in the Text field.

Insert No. 
of Pages

When this is clicked, [# Number of pages] is inserted 
at the cursor location in the Text field.
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3 Click [OK].
The page setup information is set.

Check the printer settings and change the settings as needed.
Refer to the printer user’s manual for details on printer settings.

1 Click [Printer Settings] on the [Print...] or [Page Setup] 
dialog.
The [Print Setup] dialog appears.

Position Sets header/footer position. Select from Do Not Print 
(Default), Align left, Align center, and Align right.

Font Select a font from the list. The default setting is the 
standard system font.

Size Select a font size from the list. The default setting is 
10 point.

Using Printer Settings

This section describes the printer settings for Windows. For Macintosh, the 
printer setting screen is dependent on the OS.

Item Description
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2 Make the settings.

3 Click [OK].
The printer setup information is set.

Item Description
Printer Select the printer to use from the [Name] list.

Click [Network] to select a printer on the network.
Click [Properties] to make advanced printer settings.

Paper Size Select paper size.
Source Select paper feeding method.

Orientation Sets printing direction. Select [Portrait] or [Landscape].
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Here, you can set the PENTAX PHOTO Browser 2.1 startup settings, such 
as the initial image view size, thumbnail caption viewing, and RAW file 
view format.

1 Select [Options...] from the [Tool] menu in the PENTAX 
PHOTO Browser 2.1 window.
Alternatively, click the  icon on the Tool bar.

The [Options] dialog appears.

Changing the PENTAX PHOTO Browser 2.1 
Settings
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[General] tab settings
Change the startup settings for PENTAX PHOTO Browser 2.1 in the 
[General] tab.

Item Description
Folder at Startup From the following, select the folder to open when 

starting the program.
Last folder used:

This opens the folder that was last used in 
PENTAX PHOTO Browser 2.1. 

Desktop: This opens the desktop. 
Always use this folder:

Click [Browse...] to specify a folder.
Status at Startup Set PENTAX PHOTO Browser 2.1 status at startup.

Status at last exit:
When the next session of PENTAX PHOTO 
Browser 2.1 is started, the settings from the 
previous session are used.

Default : The default screen appears.
Show Splash Screen at 
Startup

Sets splash screen when PENTAX PHOTO Browser 
2.1 starts.
On : Splash screen is shown.
Off : Splash screen is not shown.

The splash screen is the title screen that 
appears when PENTAX PHOTO 
Browser 2.1 starts.
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[View] tab settings
Change the Main image view window settings in the [View] tab.

Item Description
Image Data Pane Height Sets the height of the Image data pane that appears 

when the Main image view window opens.
Last size specified:

Sets Image data pane height to be the same as 
the previous height when the Main image view 
window opens.

Auto : The height is automatically adjusted.
Fixed: The number of lines may be specified.

Window Size for Main 
Image

Set the window size of the Main image view window.
Last size specified:

Opens the Main image view window to the 
last window size specified.

Default : Opens the window to the default size.
Set size: Specifies the size of the Main image view 

window in pixels.
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Showing Multiple Images When multiple images are selected in the Thumbnail 
pane, select the viewing method in the Main image 
view window.
Single window:

Images appear in one Main image view window. 
Click the  icons on the Main image view 
window Tool bar to switch the image view.

Separate window:
Images appear in multiple Main image view 
windows.

Main Image View for 
RAW File

Sets view when opening a new RAW image file.
Simple display:

The compressed image data in the RAW image 
file appears. The image data appears more 
quickly, but there is quality loss due to the high 
compression rate. Therefore, this function is 
not recommended for checking image details.

Auto RAW display:
The actual RAW data appears. (Full Auto 
Processing)

Size (Ratio):
Select the processing ratio for Auto RAW 
display from [1:4], [1:2], or [Life size]. When 
emphasizing speed, select [1:4]. When 
emphasizing quality, select [Life size].

Item Description
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[Frame Advance] tab settings
Change the Main image view window frame advance settings in the 
[Frame Advance] tab.

Item Description
View Attributes to 
Maintain

Selects view attributes to maintain during frame 
advance. Multiple attributes may be selected.
Zoom : View magnification rate is maintained.
Position : Position is maintained.
Direction : Direction is maintained.

View Order Selects file characteristics for determining order for 
frame advance.
Slideshow is played in the same order.
Select from the options below.
File name : Frames advance in file name order.
Shooting date/time:

Frames advance in shooting date/
time order.

File date/time : Frames advance in file date/time 
order.
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[Slideshow] tab settings
Change the slideshow settings in the [Slideshow] tab. (p.49)

Item Description
Slideshow Settings Set the pattern when viewing slideshows.

Single window:
View slideshow in a single window.

Dual window:
View slideshow in two windows (primary and 
secondary).

Single full screen:
View slideshow full-screen on a single monitor.

Dual full screen:
View slideshow full-screen on two monitors.

Interval Sets interval for frame advance during slideshows.
Second(s):

Sets interval (in seconds) for frame advance.
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2 After making your selections, click [OK].
The options are set and the [Options] dialog closes.
Click [Reset] to return all options to default settings.

Frame Advance During 
Dual View

Set the refresh method when viewing two images 
simultaneously. (p.51)
Advance in order:

Frames advance in order. The secondary 
window shows one image ahead of the primary 
window.

Advance alternate:
At each frame advance interval, images are 
shown alternately on the primary and 
secondary windows. With the first image 
starting at zero, even number images are 
shown on the primary window and odd number 
images are shown on the secondary window.

Advance two frames:
Frames advance in twos.

Fix image to primary monitor:
The primary window shows a fixed image. The 
secondary window shows images, which 
advance in order.

Loop view Sets the repeat view setting.
No : When all of the images have been shown, the 

slideshow ends.
Yes : Even after a slideshow ends, the slideshow 

repeats until  is clicked.

When [Reset] is clicked, all tab settings including the settings of the currently 
open tab are returned to default settings.

Item Description
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1 In the Thumbnail pane of the PENTAX PHOTO Browser 2.1 
window, select the thumbnail image to move or copy.

2 Select [Cut] or [Copy] from the [Edit] menu.
Alternatively, click the  or  icon on the Tool bar.

3 Specify the destination folder for moving or copying in the 
Folder tree pane.

Managing Image Files and Folders

Moving/Copying Image Files
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4 Select [Paste] from the [Edit] menu.
Alternatively, click the  icon on the Tool bar.
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The image file is moved or copied to the specified folder.

• You can also move an image by dragging and dropping a thumbnail image to 
the destination folder. 
To copy, hold down the Ctrl key while you drag and drop the file. (For 
Macintosh, hold down the Option key while you drag and drop the file.)

• Use the same procedure to move or copy a folder. In the Folder tree pane, 
specify the folder to move or copy. The specified folder is moved or copied 
into the destination folder.
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1 In the Thumbnail pane of the PENTAX PHOTO Browser 2.1 
window, select the thumbnail image to delete.
Alternatively, select the folder to delete in the Folder tree 
pane.

2 Select [Delete] from the [Edit] menu.
Alternatively, click the  icon on the Tool bar.

A delete confirmation screen appears.

3 Click [Yes].
The image file or folder is deleted.

Deleting Image Files/Folders
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1 In the Thumbnail pane of the PENTAX PHOTO Browser 2.1 
window, select the thumbnail image to be renamed.
Alternatively, select the folder to be renamed in the Folder 
tree pane.

2 Select [Rename] from the [File] menu.
Alternatively, directly click the file or folder name in the 
Thumbnail pane or Folder tree pane.
The file or folder name is ready to be changed.

3 Input the file or folder name.
The image file or folder is renamed.

Changing Image File/Folder Names
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1 In the Thumbnail pane of the PENTAX PHOTO Browser 2.1 
window, select or check the thumbnail images to be 
renamed.
Select [Select All] from the [Edit] menu to select all images in the 
Thumbnail pane. Images from more than one folder cannot be selected.

2 Select [Rename All...] from the [File] menu.
Alternatively, click the  button from the tool bar.
The [Rename All...] dialog appears.

3 Confirm the content, and input information as needed.

Renaming All File Names

Item Description
Base file name Specify name to add to file names. “IMGP” is added by 

default.
Number of digits Specify the number of digits to add to file names. 1 to 

5 digits may be specified. 4 digits are specified by 
default (example: IMGP1234.pef). When files exist in 
the folder with the specified base file name, the 
number of digits increases if the maximum number of 
files is exceeded.

Put base file name last When this check box is checked, the file name 
specified in [Base file name] is added to the end of all 
file names (example: 0123IMGP.pef). Base name file 
is added to the beginning by default.
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4 Click [OK].
 All files are renamed to the specified name. 

1 In the Folder tree pane of the PENTAX PHOTO Browser 2.1 
window, select the folder where to create a new folder.
Alternatively, select the Thumbnail pane.

2 Select [Create New Folder] from the [File] menu.
A new folder is created under the specified folder or in the Thumbnail pane.

Start number Sets the start number. When files exist in the folder 
with the same specified base file name, the numbering 
automatically starts from the number next to the 
highest number of the existing file. If there is no file with 
the specified base file name, numbering starts at 1.

Create a New Folder

Item Description
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1 In the Thumbnail pane of the PENTAX PHOTO Browser 2.1 
window, select the thumbnail image for which properties 
are to be shown.
Alternatively, in the Folder tree pane, select the folder for 
which properties are to be shown.

2 Select [Properties] from the [File] menu.
The [XXX Properties] dialog appears.

3 Confirm the content.

4 Click [OK].
The Properties dialog closes.

Displaying Properties of Image Files/Folders (for Windows)

The contents of the Properties dialog depends on the version of Windows 
currently running. Refer to Help in Windows for details on the Properties dialog 
settings.
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1 In the Thumbnail pane of the PENTAX PHOTO Browser 2.1 
window, select the thumbnail image for which properties 
are to be shown.
Alternatively, in the Folder tree pane, select the folder for 
which properties are to be shown.

2 Select [Properties] from the [File] menu.
The [XXX Info] dialog appears.

3 Confirm the content.

4 Click the  button.
The Information dialog closes.

Displaying Properties of Image Files/Folders (for Macintosh)

The standard Macintosh information dialog appears. Refer to Help in 
Macintosh for details on the information dialog settings.



76
 PENTAX PHOTO Laboratory 2.1

PENTAX PHOTO Laboratory 2.1 is software for color separation 
processing and other processing of CCD RAW image data recorded in a 
PENTAX digital camera dedicated format. The processing of RAW data 
enables images to be viewed on commercially-available image viewing 
and editing software.

This section describes opening and closing PENTAX PHOTO Laboratory 
2.1 and viewing the PENTAX PHOTO Laboratory 2.1 window, and 
explains its functions.

1 Select the start menu on the desktop.

2 Select [PENTAX PHOTO 
Laboratory] from [PENTAX 
Digital Camera Utility] in the 
program menu.
PENTAX PHOTO Laboratory 2.1 is 
opened, and the PENTAX PHOTO 
Laboratory 2.1 window appears.

Closing PENTAX PHOTO Laboratory 2.1
Select [Exit] from the [File] menu on the PENTAX PHOTO Laboratory 2.1 
window.

Opening PENTAX PHOTO Laboratory 2.1

For Windows

PENTAX PHOTO Laboratory 2.1 can also be started from within PENTAX 
PHOTO Browser 2.1. (p.29)
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1 Double-click the [PENTAX PHOTO Laboratory] folder in 
[PENTAX Digital Camera Utility] on the hard disk.

2 Double-click the [PENTAX 
PHOTO Laboratory] program 
icon.
PENTAX PHOTO Laboratory 2.1 is 
opened, and the PENTAX PHOTO 
Laboratory 2.1 window appears.

Closing PENTAX PHOTO Laboratory 2.1
Select [Quit PENTAX PHOTO Laboratory] in [PENTAX PHOTO 
Laboratory] on the desktop menu bar.

For Macintosh

PENTAX PHOTO Laboratory 2.1 can also be started from within PENTAX 
PHOTO Browser 2.1. (p.29)
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This section explains the PENTAX PHOTO Laboratory 2.1 window layout, 
names, and functions.
PENTAX PHOTO Laboratory 2.1 is made up of five panels.
The panels appear in independent windows and may be placed anywhere 
on the screen. Select [Arrange Windows] from the [View] menu to align the 
panels.
Four panels, not including the Main panel, can be hidden or shown.

About the PENTAX PHOTO Laboratory 2.1 
Window

• When the processing mode is set to Full Auto Processing mode , the 
White balance panel, Tone panel, and Other settings panel do not appear. 
(p.82)

• When RAW image data is not selected, the preview image does not appear. 
(p.83)

Preview panel Main panel

Tool bar

White balance panelOther settings panel Tone panel

Menu bar
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Main panel

This executes functions or sets various settings of PENTAX PHOTO 
Laboratory 2.1.
For Macintosh, the Main panel only contains the Tool bar. The Menu bar 
appears at the top of the desktop.

Preview panel
View the selected RAW image in four steps, show specified areas 
enlarged, and preview adjustments from the other panels.
View adjustments in real time or by clicking the Refresh button.

White balance panel
Select white balance or set color temperature. Adjust the image color tone, 
such as when the image appears bluish or yellowish. (p.88)

Tone panel
Displays tone curve and histogram information of displayed image. (p.89)
Adjust the image tone using the tone curve.

Other settings panel
Adjust characteristics such as sensitivity, contrast, color depth, and edges. 
(p.90)

Menu bar
This executes functions or sets various settings of PENTAX PHOTO 
Laboratory 2.1.

[File] menu
Open... This selects the image file for processing in PENTAX 

PHOTO Laboratory 2.1. Only applies when the software 
is started as standalone. This cannot be used when 
PENTAX PHOTO Laboratory 2.1 is started within the 
PENTAX PHOTO Browser 2.1 window. (p.84)

Save... This performs RAW image data processing and saves it 
with the specified format. The available save formats are 
JPEG (5 compression rates), TIFF-8, and TIFF-16. Use 
[Save Mode] on the [Tool] menu to specify the save 
format. (p.91)

Recall Adjustment... Use this function to load previously saved settings for 
the various panels. (p.93)

Save Adjustment... Use this function to save the settings currently used in 
the various panels. (p.93)
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Exit This closes PENTAX PHOTO Laboratory 2.1.
(For Macintosh, select [Quit PENTAX PHOTO 
Laboratory] on the [PENTAX PHOTO Laboratory] 
menu.)

[View] menu
Full Auto Processing All RAW images are processed using specified settings. 

All panels, except the Preview panel, are hidden. (p.86)
Custom Processing This performs processing using the processing 

condition settings specified by the user. The processing 
conditions are set using the White balance panel, Tone 
panel, and Other settings panel. (p.87)

First Image When multiple images are selected, the preview of the 
first image in order of registration appears.

Previous Image When multiple images are selected, the preview of one 
image ahead in order of registration appears.

Next Image When multiple images are selected, the preview of one 
image back in order of registration appears.

Last Image When multiple images are selected, the preview of the 
last image in order of registration appears.

Refresh Preview When real-time preview is not enabled, the preview is 
refreshed using the current settings.

Display Size This specifies the size of the image data in the preview.
Preview This shows or hides the Preview panel.
White balance This shows or hides the White balance panel.
Tone This shows or hides the Tone panel.
Other settings This shows or hides the Other settings panel.
Arrange Windows This arranges the displayed panels.

[Tool] menu
Undo When in Custom Processing mode, use this function to 

cancel the previous operation. You can undo up to five 
operations.

Redo When in Custom Processing mode, use this function to 
redo an operation that was cancelled with the [Undo] 
button. 

[File] menu
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This executes functions or sets various settings of PENTAX PHOTO 
Laboratory 2.1.

Image Mode Select types of image modifications. When Full Auto 
Processing is set, images are processed using 
individual file settings. When in Custom Processing 
mode, all images are processed using the selected 
processing mode. Some modes may not be able to be 
set depending on the RAW file type.

Save Mode This sets the quality when saving processed images. 
Save images in JPEG format with one of five different 
compression rates or in TIFF format with one of two bit 
types. The default setting is JPEG (Highest Quality).

Save Size This sets the size in pixels when saving processed 
images. (p.91)

Options... This sets various settings for PENTAX PHOTO 
Laboratory 2.1. (p.94)

[Help] menu
Help Topics This shows PENTAX PHOTO Laboratory 2.1 help 

contents.
Index This shows PENTAX PHOTO Laboratory 2.1 help index 

search. (This command is not available for Macintosh.)
What’s This? This shows pop-up tips.
About PENTAX PHOTO 
Laboratory

This shows PENTAX PHOTO Laboratory 2.1 version 
information. (For Macintosh, select [About PENTAX 
PHOTO Laboratory] on the [PENTAX PHOTO 
Laboratory] menu.)

Tool Bar

Number Icon (button) Content
1

Open...

This selects the image file for processing in PENTAX 
PHOTO Laboratory 2.1. Only applies when the 
software is started as standalone. This cannot be used 
when PENTAX PHOTO Laboratory 2.1 is started within 
the PENTAX PHOTO Browser 2.1 window. (p.84)

[Tool] menu

1 2 3 4 5 6 7 8 9 10 11 12
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2

Save...

This performs RAW image data processing and 
saves it with the specified save mode and image size. 
(p.91)

3

Full Auto 
Processing

This appears when Full Auto Processing is set. 
Performs processing using the processing conditions 
set in the RAW file.
Click  to select  or  from the pull-down menu.

Custom 
Processing

This is displayed when Custom Processing is set. 
This performs processing using the processing 
condition settings specified by the user. The 
processing conditions are set using the White 
balance panel, Tone panel, and Other settings panel. 
(p.87)

4

Recall 
Adjustment...

When in Custom Processing mode, this recalls a 
saved adjustment file. (p.93)

5

Save 
Adjustment...

This saves the processing conditions set in Custom 
Processing mode as an adjustment file. (p.93)

6

Undo

When in Custom Processing mode, use this function 
to cancel the previous operation. You can undo up to 
five operations.

7

Redo

When in Custom Processing mode, use this function 
to redo an operation that was cancelled with the 
[Undo] button. 

8

Image Mode

This displays the current Image mode. When Full 
Auto Processing is set, images are processed using 
individual file settings. When in Custom Processing 
mode, click  to select the Image mode. All images 
are processed using the selected processing mode. 
Some modes may not be able to be set depending on 
the RAW file type. (p.86)

9

Save Mode

This displays the current Save mode. Click  to 
select the save format for the processed image file. 
(p.91)

10

Save Size

This displays the current Image mode. Click  to 
select the size of the processed image file. (p.91)

Number Icon (button) Content
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This shows a preview of the RAW file.

11

Options...

This is used to change the PENTAX PHOTO 
Laboratory 2.1 settings. (p.94)

12

Help Topics

This shows PENTAX PHOTO Laboratory 2.1 help 
contents.

Preview Panel

Number Icon (button) Content
1

Display Size

Click  to select the size of the image data in the 
preview from the pull-down menu.
Select from Small, Medium, Large, or 

Full Size.
2

Enlarge Area

When this is turned on, a red frame appears in the 
preview area. The Enlarge area window appears 
and the magnification can be selected.

3

Refresh

Click this to refresh the preview using the current 
settings when [Refresh Preview] becomes the 
[Refresh] button on the Options settings of 
PENTAX PHOTO Laboratory 2.1.

Number Icon (button) Content

1

2

3

4 5 6 7 8
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1 Click the  button in the PENTAX PHOTO Laboratory 2.1 
window.
The [Open] dialog appears.

2 Specify the file name of a RAW image file to display and 
click the [Open] button.

4  When multiple images are selected, select the 
image to display from the list.

5

First Image

When multiple images are selected, the preview 
of the first image in order of registration appears.

6

Previous Image

When multiple images are selected, the preview 
of one image ahead in order of registration 
appears.

7

Next Image

When multiple images are selected, the preview 
of one image back in order of registration 
appears.

8

Last Image

When multiple images are selected, the preview 
of the last image in order of registration appears.

Viewing Images

Number Icon (button) Content
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A RAW image appears in the Preview panel of the PENTAX PHOTO 
Laboratory 2.1 window.

Select multiple image files to open multiple images at the same time.
Click the , , , or  button on the Tool bar to preview the desired 
image.

1 Select a RAW image in the PENTAX PHOTO Browser 2.1 
window.

2 Select [PENTAX PHOTO Laboratory] on the [Tool] menu of 
PENTAX PHOTO Browser 2.1 or click the  icon.
A RAW image appears in the Preview panel of the PENTAX PHOTO 
Laboratory 2.1 window.

• When starting PENTAX PHOTO Laboratory 2.1 from PENTAX PHOTO 
Browser 2.1, use the following methods for viewing image files. Select RAW 
image files in PENTAX PHOTO Browser 2.1, then start PENTAX PHOTO 
Laboratory 2.1. RAW image files can also be selected in PENTAX Photo 
Browser 2.1 after PENTAX PHOTO Laboratory 2.1 has been started.

• To select multiple image files in PENTAX PHOTO Browser 2.1, check the 
thumbnail images or press and hold the Ctrl key as you left click on thumbnail 
images you want to select. (For Macintosh, hold down the Command key and 
click thumbnail images to select multiple images.) Files can be selected using 
the check boxes if there are no files checked and selected (indicated by a 
blue frame) when PENTAX PHOTO Laboratory 2.1 is started.

Opening PENTAX PHOTO Browser 2.1
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Select an Image mode to easily process RAW images according to 
shooting conditions.
When in Full Auto Processing mode, RAW images are processed using 
the Image mode selected at the time of shooting. This setting cannot be 
changed in PENTAX PHOTO Laboratory 2.1.
When in Custom Processing mode, the Image mode can be selected. All 
frames are processed using the same selected Image mode.

Select from the following seven Image modes when using F:

Easily Modifying RAW Images

Natural Elaborates images with natural colors.

Bright Elaborates sharp, bright images.

Picture (Portrait) Elaborates images with beautiful skin tones.

Picture (Landscape) Enhances the contour and saturation of images 
with greenery, blue sky, etc., to create images 
with bright colors.

Picture (Macro) Elaborates images with vivid close ups of flowers 
and other objects.

Picture (Moving 
Object)

Elaborates sharp images of fast-moving objects.

Picture (Night Scene 
Portrait)

For capturing people against the background of 
sunsets or night scenes.
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Set individual processing conditions to create unique image modifications.

1 Select [Custom Processing] from the [View] menu, or click 
 on the  icon on the Tool bar and then click  

(Custom Processing) on the drop-down list.
The Main panel, Preview panel, White balance panel, Tone panel, and 
Other settings panel appear.

Setting RAW Image Data Processing 
Conditions

• To close the White balance panel, Tone panel, or Other settings panel, select 
[Full Auto Processing] from the [View] menu, or click  on the  icon on 
the Tool bar and then click  (Full Auto Processing) on the drop-down list. 
The image is processed using the Image mode set at the time of shooting, 
and the settings cannot be changed in PENTAX PHOTO Laboratory 2.1.

• When multiple RAW files are selected, the same processing conditions are 
applied to all selected files. Use the Queue list to set different processing 
conditions for each file and to process all the files at once. (p.93, p.96)
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2 Enter settings in each setting panel.
The settings are reflected in the Preview panel. There are two ways to 
reflect the settings. (p.94)

• Reflect the settings immediately in real time.

• Reflect the settings when clicking the  icon on the Preview 
panel.

Setting the White balance

Item Content
White Balance Settings Select from the following:

Camera setting:
Apply the white balance setting used on 
your camera.

Override: Select the white balance to apply from 
[Daylight], [Shade], [Cloudy], [Daylight 
fluorescent light], [Neutral white fluorescent 
light], [White fluorescent light], [Tungsten 
light], [Flash], or [Color temperature 
setting]. 

Gray point setting:
Select the point in the preview image to turn 
gray. Specify using the pointer for the most 
appropriate white balance setting. Select 
from 1 point, 3 points, or 5 points. When 
shooting with the gray panel with Gray point 
setting, a more accurate white balance may 
be achieved. Click [Reset] to delete the 
selected gray points.
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Setting the Tone curve/Histogram

Color temperature This can be set when selecting [Color temperature 
setting] with [Override] from [White Balance Settings].
Color temperature:

Slide the bar to set the color temperature or 
select the setting from the list. Select from 
between 2500K to 10000K (in Kelvin).

Fine tune: Use Fine tune to correct errors in color 
during shooting using the Amber, Blue, 
Magenta, and Green slide panels. The fine 
tuned areas are not reflected in the color 
temperature display.

Item Content
Tone curve Adjust the tone curve to make precise adjustments to 

the density and contrast. Change the tone curve using 
the pointer. Move the curve up to brighten and move 
the curve down to darken the image.
Click a point on the tone curve to fix the curve at that 
point. A black dot appears. Drag the black dot to move 
the fixed location. Right-click to erase the black dot. 
(For Macintosh, hold down the Ctrl key while you drag 
the black dot.)

Histogram Brightness shows the distribution of luminosity when 
combining RGB, R (Red), G (Green) and B (Blue).

[Show White Portions]/
[Show Black Portions]

Click [Show White Portions] to show white portions of 
the image on the Preview panel in black.
Click [Show Black Portions] to show black portions of 
the image on the Preview panel in white.

[Reset] Deletes the tone curve settings, and returns to a 
straight line.

Item Content
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Setting the Sensitivity/Contrast/Saturation/Sharpness
Set these using the Other settings panel.

Item Content
Sensitivity Changes the sensitivity of processing.

+ : The image becomes brighter.
– : The image becomes darker.

Contrast Adjusts the contrast between light and shadow.
+ : Increases contrast between light and shadow.
– : Decreases contrast between light and shadow.

Saturation Adjusts the strength of the colors after RAW data 
development.
+ : The colors become stronger.
– : The colors become weaker.

Sharpness Adjusts the sharpness of the edges.
+ : Image contour is enhanced.
– : Image contour is softened.
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You can save the image files which have been Full Auto processed or 
Custom processed. Specify the save format and image size when saving 
image files. Save images in JPEG format with one of five different 
compression rates, or in TIFF-8 or TIFF-16 format.
As the compression rate increases, the file size decreases, but the quality 
also deteriorates.
Select from S, M, or L for the image size.

1 Select [Save Mode] from the [Tool] menu, or click  on the 
right of the  icon to select the save format.
Select the quality and file format when saving RAW images.
For JPEG files, image data is compressed and saved. Select from 
Highest Compression, High Compression, Medium Quality, High Quality, 
and Highest Quality. Select High or Highest Compression to make the 
file size smaller by lowering quality. Select High or Highest Quality to 
maintain high quality by keeping the file size large.
Select TIFF-8 or TIFF-16 to avoid quality loss due to compression. 
Although selecting TIFF-16 leads to a larger file size, quality loss is 
minimized when modifying the file with other image editing software.

Saving Image Files

Size Pixels

3008×2008

2400×1600

1536×1024
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2 Select [Save Size] from the [Tool] menu, or click  on the 
right of the  icon to select the save size.

3 Select [Save...] from the [File] menu or click the  icon on 
the Tool bar.
The [Save...] dialog appears.

4 Specify the file name and save destination, and then click 
[Save].
The image file is saved.
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All current adjustment combination can be saved as a parameter file. Saved 
adjustment can then be applied to other RAW images for processing.

1 Click [Save Adjustments] from the [File] menu on the Main 
panel or click the  icon.
The [Save Adjustments] dialog appears.

2 Specify the file name and save destination, and then click 
[Save].
The current settings are saved as an adjustment setting file (*.INI).

1 Display a RAW image file in the Preview panel.

2 Click [Recall Adjustment...] from the [File] menu on the 
Main panel or click the  icon.
The [Open Adjustment File] dialog appears.

When [Use queue list] is set in [Options], adjustment is added as a job to the 
[Image Processing Queue List] dialog for batch processing to be performed 
later. (p.96)

Saving Image File Adjustment

Recalling Image File Adjustment
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3 Select a folder and parameter file name, and then click 
[Open].
The current RAW image is processed by the recalled adjustment.

1 Select [Options...] from the [Tool] menu on the Main panel 
or click the  icon on the Tool bar.
The [Options] dialog appears.

2 Click the [General] tab.
Change the settings as needed.

Changing the PENTAX PHOTO Laboratory 2.1 
Settings
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Item Content
Folder to Use Select from one of two folders to use.

Folder with original file:
The folder with RAW data is used.

Always use this folder:
Click [Browse...] to display the [Browse for 
Folder] dialog, and then select the folder to 
use.

Status at Startup Select the status at startup.
Status at last exit:

Maintains the settings last used when the 
application was closed.This switches to 
[Arrange All] when, for example, the settings 
last used cannot be restored due to a 
difference in the number or type of monitors.

Arrange All:
All panels to be used are arranged. Display 
size is set to Small (default setting), and other 
settings are displayed with the status at last 
exit.

Default: The status for each panel is returned to the 
default status.

Show Splash Screen at 
Startup

Sets splash screen when PENTAX PHOTO 
Laboratory 2.1 starts.
On : Splash screen is shown.
Off : Splash screen is not shown.

Arrange Panels Sets whether panels are aligned to the right or left 
when automatically arranging the panels.

Put in Secondary Monitor 
Except Preview

Set this to [On] to arrange the White balance panel, 
Tone panel, and Other settings panel on the 
secondary monitor. In this case, the Arrange Panels 
option is ignored.

The splash screen is the title screen that 
appears when PENTAX PHOTO 
Laboratory 2.1 starts.



96
3 Click the [Advanced] tab.
Change the settings as needed.

Item Content
Color Space Select from [sRGB] or [AdobeRGB] for the color space 

that sets the color range.
sRGB:

This is currently the most common color space 
setting and is compatible with most monitors and 
image processing software.

AdobeRGB:
This offers a wider range of color than [sRGB]. 
Use this setting for tasks such as making detailed 
adjustments on images or commercial printing.

When viewing images processed with AdobeRGB in an sRGB environment, 
the saturation may appear lower than when processed with sRGB.

Processing Select from starting processing jobs immediately or 
creating a queue list and starting jobs later.
Start immediately:

Jobs are started immediately. Other operations 
cannot be performed until processing is completed.

Use queue list:
Jobs are added to a queue list. Jobs may be 
added or deleted before processing or during 
processing.
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4 After setting each item, click [OK].
The options are set, and the dialog closes.
Click [Reset] to return all options to default settings.

Item Content
Refresh Preview Real time:

Set this to apply processing conditions to the 
preview image upon each change made to 
[Custom Processing] settings.

Refresh button:
Set this to apply processing conditions to the 
preview image after all changes are made to 
[Custom Processing] settings, upon clicking the 
[Refresh] button.

Saving Multiple Files Select the saving method when processing multiple 
images, from the following choices: [Original file  name 
+ new extension], [Numbered files] and [Save one at a 
time].
Select Numbered files to specify the base file name 
and the number of following digits.

When [Reset] is clicked, all tab settings including the settings of the currently 
open tab are returned to default settings.
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 Glossary

AdobeRGB
This color space is recommended for commercial printing and document 
creation by Adobe Systems (US). Its color reproduction range is larger 
than sRGB and adequately covers the color reproduction range for 
printing. Therefore, color data only reproducible on a printer are not lost 
when editing on a computer. Note that using AdobeRGB with unsupported 
software causes colors to appear faint.

CCD RAW data
CCD stands for Charge Coupled Device, a semiconductor device that 
converts optical information into electrical signals. RAW image data is raw 
data recorded from CCD output. This data can be transferred to a 
computer, and manipulated into image data with unique settings such as 
JPEG and TIFF using supplied software.

CSV format
This data format lists recording fields and separates them with a comma 
(,). Generally, character strings are indicated with double quotation marks 
in CSV format. Some software include data input and output functions in 
CSV format as part of a multipurpose format.

Exif-JPEG format
Exif stands for Exchangeable Image File Format. This image file format is 
based on the JPEG image data format, and allows thumbnail images and 
image properties to be embedded into the data. Software that does not 
support this format processes the image as a regular JPEG image.

Exif-TIFF format
Exif stands for Exchangeable Image File Format. This image file format is 
based on the TIFF image data format, and allows thumbnail images and 
image properties to be embedded into the data. Software that does not 
support this format processes the image as a regular TIFF image.

JPEG
An image compression format. Although the image quality deteriorates a 
little, images can be compressed to a smaller file size than with TIFF and 
other formats.
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Lossless rotation
Because JPEG uses irreversible compression (data is lost during 
compression), the quality of JPEG images deteriorates when 
uncompressed, rotated and then saved. Lossless rotation, however, can 
be used to rotate JPEG images without recompressing the data. Exif and 
other data are maintained. Images for which lossless rotation is performed 
are processed as separate files; the rotated image appears after the image 
file is saved.

PNG format
Images saved using this format can be compressed to a small file size, but 
the reversible compression of this format makes the file size larger than 
JPEG. This format is for use with full-color images and prevents quality 
loss even when re-edited. PNG files, however, cannot be viewed on older 
browsers (Internet Explorer 3.0 or earlier or Internet Explorer 4.5 on 
Macintosh). In addition, thumbnail images and image properties cannot be 
embedded in the data.

sRGB (standard RGB)
An international color space standard defined by IEC (International 
Electrotechnical Commission). This is defined from color space for 
computer monitors and is also used as the standard color space for Exif.

TIFF-8
A file format for saving image data. Each image is recorded with 8-bit RGB 
data for each color. The image is not compressed making the file size 
large, but no deterioration of image quality occurs.

TIFF-16
Although TIFF images are usually 8-bit, this is a 16-bit TIFF. More 
computations are required when image processing as the dynamic range 
is larger.
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