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Before you start using the software, we recommend that you 
understand the Pacesetter Embroidery Lettering Software 
design workspace and learn a few of the basic components 
outlined in this section.

Topics covered in this chapter:

• Setting up the design workspace environment.

• Showing a hoop in the workspace, and choosing the size of 
hoop to be displayed

• Using the Pacesetter Embroidery Lettering Software help.

CHAPTER 1:
Learning about the 

Workspace
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Parts of the Workspace
The Pacesetter Embroidery Lettering Software workspace 
contains a number of different areas which have distinct 
functions. The sections that follow give an overview of what 
each of these areas does, and the kinds of information about 
the design that they contain.

Title Bar
The Title Bar appears at the top of the Pacesetter Embroidery 
Lettering Software design window. The Title bar displays 
information about the design that is open in the workspace: its 
name, the number of stitches and colors in the design, and the 
overall width and height.
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Pacesetter Button
At the top left-hand corner of the window is the Pacesetter 

Button . Clicking on the Pacesetter Button to gives you 

access to a menu of useful tools, such as New, Save, Print, and 
several others. For a complete list of the tools available on this 
menu, and a summary of their functions, see “Pacesetter Menu 
Tools” in the next section. 

When you open the Pacesetter Menu, you will also see 
displayed a list of recent files that you have been using. Just 
double-click on the file name to open it.

Tools available on the Pacesetter Menu.

Note that only one embroidery file can be open at a time in 
Pacesetter Embroidery Lettering Software. So, if you have a file 
open in the Workspace already, the program will have to close it 
in order to open the new one.
However, before it closes the current design, you will be 
prompted by a dialog asking if you want to save your changes.
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Quick Access Toolbar
The Quick Access Toolbar is located right along the top of your 
workspace, to the left of the Title Bar. This toolbar contains tool 
buttons that you will commonly use, such as Open, Save, and 
Print.

The following default tools are included on the Quick Access 
toolbar: New, New/Recipe, Open, Merge, Save, Print Preview, 
Direct Print, Undo, and Redo. 

Toolbar and Ribbon Buttons
You can access the tools available in Pacesetter Embroidery 

Lettering Software through the Pacesetter Button  and the 

various toolbars. The tables below show the buttons, grouped 
by location (i.e. whether they are on the Quick Access Bar, or 
on one of the tabs on the ribbon). A brief description of what 
the button does is also included. Note that within each tab, 
some buttons are grouped together by function.

Pacesetter Menu Tools

Tool What it means
New: Creates a new untitled design.

New/Recipe: Opens a new page and allows you to choose a 
new recipe and machine format.

Open: Opens an existing design file.

Merge: Opens the Merge Design dialog, which you can use to 
import existing stitch or outline files into the current design 

Save: Saves the current design.

Save As: Opens the Save As dialog, allowing you to choose 
the destination and file type to save it as.
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Extra Tools

Ribbon Tools
The Ribbon appears below the Title Bar. The Ribbon has three 
tabs, the Home tab, the Arrange tab, and the View tab. Clicking 
on the tabs displays all the buttons for the functions that are 
under that tab.

Tools on the Home Tab

Print: Opens the printer dialog on your computer, allowing you 
to choose your printer and adjust the printer’s properties. 

Direct Print: Prints a copy of the design worksheet, bypassing 
the printer dialog.

Print Preview: Opens the print preview window, which in turn 
will let you print the current design.

Print Setup: Opens the print preview window, which in turn 
will let you print the current design.

Close: Closes the file that you are currently working on. 

Exit: Closes all open files and shuts down Pacesetter 
Embroidery Lettering Software; you will be prompted to save 
any open files.

Tool What it means
Undo: Reverses your last action.

Redo: Reverses the action of the Undo command.

Tool What it means
Select: Selects objects in the design window.

Cut : Cuts the selection and copies it to the clipboard.

Tool What it means
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Copy: Copies the selection to the clipboard.

Paste: Pastes the clipboard contents into the design, at 
the end of the design sequence.

Insert: Pastes a copy of the clipboard selection into the 
sewing sequence immediately following the selected 
segment. 
Delete: Removes the selected segment.

Text: Creates lettering placed along a straight baseline.

Circle Frame: Creates lettering based on a circular 
baseline.

Monogram Frame: Creates three-letter monogram text.

3D: Realistically renders your design onscreen.

Grid: Displays a background grid, which helps with 
alignment. This grid can be used for the alignment of 
items on the display.
Hoop: Displays the hoop as it fits relative to the 
embroidery. Clicking this button a second time will turn 
the view of the hoop off. 
Select Hoop: Accessed via the drop-down menu from 
the Hoop tool. Opens up the Select Hoop window, in 
which you can choose a new hoop.
Background: Two options are available from this button, 
Select Color or Select Fabric. Depending on which one 
you choose, a dialog box will open in which you select 
either the color, or the fabric pattern, that appears in the 
background of the active design window.
Ruler: Measures the distance between any two points in 
a design.

Zoom: Magnifies the design to fit a rectangle drawn by 
the user with the mouse pointer.

Tool What it means



Learning about the Workspace 11

Tools on the Arrange Tab

Zoom in: Magnifies the view of the design by a fixed 
amount.
Zoom out: Shrinks the view of the design by a fixed 
amount.
Fit to Window: Displays the entire design and loaded 
images in the window.
Back to 1:1: Returns design to original size.

Slider: Drag the slider to choose a specific level of 
magnification; displays percentage of original size.
Pan: Allows you to move the design around in the 
workspace window by clicking and dragging.

Tool What it means
Select: Selects objects in the design window.

Horizontal Center: Takes all selected objects and centers 
them in the selection box. The objects are moved so that they 
are centered left-to-right with each other, but they are not 
moved up or down.
Vertical Center: Takes all selected objects and centers them 
in the selection box. The objects are moved so that they are 
centered top-to-bottom with each other, but they are not 
moved left or right.
Center: Centers one or more selected objects proportionally 
within the current hoop.
If more than one object is selected, the entire group is moved 
together to the center of the hoop; the objects selected remain 
in the same position relative to each other as they had before 
being centered.
Flip Horizontal: Flips one or more selected objects 
horizontally.

Flip Vertical: Flips one or more selected objects vertically.

Tool What it means
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The View Tab
The controls on the View tab allow you to change what appears 
on your workspace; which panels are displayed,and so on. The 
areas found on this tab are Windows and Program Preferences.

Windows
In the windows area, check the box to show the corresponding 
window or panel, and uncheck it to hide that window or panel.

• Palette. Shows/hides the thread palette.

• Properties. Shows/hides the properties panel.

• Simulator. Shows/hides the sewing simulator.

• Status. Shows/hides the status bar.

Program Preferences
Click on the Program Preferences  button to open a dialog 

in which you can set the default machine settings, change the 
units of measure, and choose settings for the workspace grid. 
For more information on this dialog, see “Setting up your 
Workspace Environment”

Simulator
The Simulator makes it easy to see on-screen how your design 
will sew out. You can use the Simulator to eliminate potential 
sewing problems.

When you select Simulator from the View tab of the Ribbon, the 
Simulator (scrollbar slider and the sewing simulator) will appear 
at the bottom of the design space. The Simulator controls which 
parts of the design are drawn in the design window.

You can also open and close the Simulator by pressing Ctrl + R.
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Scrollbar Slider

The length of the scrollbar slider represents all of the stitches in 
the opened design. You can move the scrollbar slider by 
dragging it to see a design as it will look sewn to a particular 
point. The color display within the scrollbar indicates the thread 
color that will be sewn when the scrollbar slider is positioned 
over it. Clicking on the arrows at the ends of the scrollbar will 
advance or retrace the design position by one stitch.

Sewing Simulator

The sewing simulator allows you to watch your design draw on 
a stitch-by-stitch basis, simulating the sewing action of your 
machine. The Simulator controls include pause, stop, sew 
forward and sew backwards. You can push various control 
buttons and slide the speed control to vary the rate of sewing.

Using the Simulator
The following table explains how to use the Simulator in more 
detail:

Tools What is does
Previous Stitch: Move backward in the design by 
one stitch.
Scrollbar slider: Drag the scrollbar slider to 
advance the design to a specific position. When the 
scrollbar slider is positioned over a color, you will 
see the specified thread color being sewn in the 
design. The entire length of the scrollbar slider 
represents the entire design.
Next Stitch: Move forward in the design by one 
stitch.
Simulate Sewing (backward): Move backward 
through the design.
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Status Line
The Status Line appears at the bottom of the Pacesetter 
Embroidery Lettering Software window. To show or hide the 
Status Line, go to the Windows area of the View Tab and check 
or uncheck Status.

As you move the mouse over different sections of the work-
space, this indicator will tell you what that area or button does. 
You will also find specific design information in other areas of 
the status bar; it shows the total number of segments in the 
design, the number of segments currently selected, the machine 
format, the recipe used by the current design, the number of 
stitches in the selected design components and the hoop being 
used.

Color Palette
The thread colors for the design are shown in the Color Palette 
located along the top edge of the workspace. To show the Color 
Palette (if it is not already displayed), go to the Windows area of 
the View tab and check the Palette box. 

The color palette in Pacesetter Embroidery Lettering Software.

For more information on the color palette, see “Changing 
Thread Colors” in the “Working with Designs” section of this 
manual.

Pause/Stop: Pause or stop the design while 
drawing. When you play or resume sewing your 
design, stitching will continue from the location of 
the last stitch.
Simulate Sewing: Move forward through the 
design.
Speed: Slide the speed control to vary the rate of 
sewing.

Tools What is does
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Using Scrollbars
 Scrollbars are tools in the workspace that enable you to move 
easily around within the displayed design. There are two 
scrollbars, one for moving the view vertically, and one for 
moving it horizontally.

How to use the scrollbars:

• To pan left/right, or up/down, click and drag the track button 

.

• Click on the small arrows at each end of the scrollbar to 
move the design view incrementally.

• Click in the track of the scrollbar, to move the workspace 
view by one whole screen

You can also right-click the scrollbar to display a pop-up menu 
of scroll actions. The pop-up menu gives you the following 
options:

Correcting Mistakes
Undo and Redo are two significant features that allow you to 
correct mistakes. If you make a mistake and change your mind 
about an action you just made, Undo reverses the action. Redo 
puts back the change. If Undo or Redo are grayed out, you 
cannot Undo or Redo. 
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To use Undo: 
• Do one of the following: 

On the Quick Access toolbar click the Undo  tool. 

Press Ctrl+Z on your keyboard.

To use Redo: 
• Do one of the following: 

From the Quick Access toolbar, click the Redo  tool.

Press Ctrl+Y on your keyboard.

Setting up your Workspace 
Environment
Pacesetter Embroidery Lettering Software allows you to set up 
your design workspace environment for all opened design files. 
You can predetermine the units of measurement you want to 
use for your designs. 

The following sections describe the units of measurement that 
can be used for designs opened in Pacesetter Embroidery 
Lettering Software.

Metric
The dimensions in Pacesetter Embroidery Lettering Software 
can be displayed in metric values. This is the default setting, 
which will appear each time you run Pacesetter Embroidery 
Lettering Software. It is generally preferable for embroiderers to 
use the metric values because many of the manufacturers of 
embroidery machines and designs use metric values.
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English vs. Metric
Pacesetter Embroidery Lettering Software displays inch 
measurements in tenths of inches. If you think in inches, then 
you can to set the software to use the inch system. Open the 
Preferences dialog and click on the Environment tab, and select 
English from the Units list.

To set up your workspace environment:

1 On the View tab of the Ribbon, select the Preferences  

button.
You see the Preferences dialog box.

2 Click the Environment tab.
3 From the Units list, select the units of measurement you 

want used for your designs: Metric or English.
4 Click OK.

Changing Machine Format 
Properties
All designs in Pacesetter Embroidery Lettering Software have a 
machine format. Machine formats have their own profile settings 
that determine how embroidery information will be interpreted 
when you save design files. 

When you create a new design file, you can select the machine 
format for the specific design. The selected machine format can 
change how the design file is read. When you set machine 
format properties in the Preferences dialog, all new designs will 
use these machine format properties as the default settings.

If you open a design with the New/Recipe command, you can 
select the recipe for the new design ins the New Page dialog. 
This will override whichever recipe is set as the default in the 
Preferences dialog.

Changing machine format properties after a design file has 
been opened will not change the machine format of the 
embroidery designs in that design. 
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To change machine format properties:

1 On the View tab of the Ribbon, select the Preferences  

button.
You see the Program Preferences dialog box.

2 Click the Formats tab.
3 From the Machine format list, select the machine format that 

you want applied to new design files.
4 Click OK.

Adjusting the View of the 
Workspace

Magnifying and Reducing the View
Use Zoom to magnify or reduce parts of your design. With Zoom 
you can either left-click to enlarge your design or right-click to 
make your design smaller.

When you select Zoom, the cursor changes to a small 

magnifying glass . To use the Zoom tool, do one of the 

following: 

• To zoom in on the spot where the mouse is currently 
pointing, left-click.

• To zoom out again, right-click.

• To zoom in on a particular area, left-click and drag; the 
display will expand to show only the area that you have 
dragged over.

To use the Zoom Tool: 
1 On the Ribbon, select the Home tab.

2 In the Zoom toolbar, click on the Zoom  tool.

The pointer becomes a magnifying glass.
3 Do either of the following:

Left-click to make your design larger. 
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Right-click that area to make your design smaller.

To zoom-in on a specific area:
1 On the Ribbon, select the Home tab.

2 In the Zoom toolbar, click on the Zoom  tool.

The pointer becomes a magnifying glass.
3 Click and hold your mouse button and drag it to form a 

flexible box around the area you want to see in detail.
4 Do one of the following steps:

To increase the zoom, continue clicking and dragging the 
flexible box.
From the Zoom toolbar, click on the down arrow under 
the Zoom icon, and use the Zoom tool settings to zoom 
back out.

Additional options on the Zoom Toolbar:
When you click on the down arrow underneath the Zoom Tool, 
you will see an option menu. You can choose from any of the 
following options on this menu:
• Zoom In to make your design larger.
• Zoom Out to make your design smaller.
• To Fit to make the whole design the size of the design 

window.
• To Selection to zoom to the size of the currently selected 

embroidery segment, or set of embroidery segments if more 
than one is selected.

• 1:1 to see the design at the actual size.

Hiding the Properties Panel 
Automatically
To increase the amount of space for your design window, you 
can set the Properties panel to the Auto hide mode. When Auto 
hide is on, the panel will only be visible while the mouse is over 
it; as soon as you remove the mouse, the panel will collapse to 
a narrow sidebar. 
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To turn on Auto hide for these panels, click on the small push-

pin icon  at the top-right of the panel. When the panel is in 
Auto hide mode, the small push-pin will be on its side, like this: 

. Now, whenever you move the mouse to another part of the 
screen, the panel will be hidden.

To turn Auto hide off, click on the  icon again.

Viewing Different Parts of the 
Workspace (Panning)
Sometimes you may want to work at a high level of 
magnification, and some part of the garment or embroidery 
you’re working on will not show up in the workspace.You can 
move to parts of your design that go beyond the window’s 
borders. In these situations, you can use keyboard arrows or 
the pan tool to change your view of the project.

Panning using the keyboard:

• Use the  key to move up.

• Use the  key to move down.

• Use the  key to move left.

• Use the  key to move right.

Using the Pan Tool

Use the Pan  tool to move the view of the design around in 

the workspace by clicking and dragging. While you are using 
the Pan tool, you will still be able to see the design in the 
window. Note that the pan tool does not actually move parts of 
the design around, just your view of them..

You can right-click to switch back to whichever tool you were 
using before you selected the Pan tool.
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Taking Measurements
The Ruler  tool lets you measure the distance between any 

two points in your design workspace. When you measure from 
one point to another, the distance is displayed in the status line 
located at the bottom of the window. The status line shows the 
horizontal and vertical distances the Ruler tool travels from the 
x and y axes, the angle measured, and the total distances.

To measure Designs:
1 On the Ribbon, select the Home tab.

2 Click on the Ruler  tool.

Your pointer changes to a ruler when in the Design 
Workspace.

3 Click and drag your mouse until you are finished measuring 
the item. 

4 Let go of your mouse when you are finished measuring. 
5 Look in the status line at the bottom of the workspace to see 

the measurement.
6 Right-click to set the end point of your measurement.

The measurement is now displayed in the status bar.

Displaying the Hoop
Viewing the hoop or frame on the screen lets you ensure that 
your design fits properly when you run it on the machine. The 
hoop serves as a guide to help size and position your design in 
the design window. Pacesetter Embroidery Lettering Software 
comes with many pre-loaded hoop sizes.

The ruler measurements are calculated in the units you set 
under the Units tab of the Preferences dialog.
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Viewing and Hiding the Hoop
Use the Hoop  tool to show and hide the hoop in the display 

window. Just click on the Hoop tool to show the hoop (if it is not 
currently shown) and click it again to hide the hoop.

Selecting a Hoop
You can select one of the pre-loaded hoops using the Hoops 
dialog. You will notice that you can select hoops from different 
file types in this dialog. This is useful when you want to make 
sure that your design will fit for more than one kind of 
embroidery machine.

To select a hoop using the Hoops dialog:
1 On the Home Tab click the down arrow under the Hoop tool.
2 From the menu that appears, click on Select Hoop. 

You see the Hoops dialog.

The hoop’s dimensions are determined by your settings under 
the Hoops dialog in Pacesetter Embroidery Lettering 
Software.

Using the Hoop tool may effect the magnification level of your 
design. For example, if you are zoomed in on the design, clicking 
the Hoop tool will cause the view to zoom out enough to fit the 
entire hoop into the workspace.



Learning about the Workspace 23

3 Select the machine format from the Format drop-down list.
4 From the list of Hoops, choose a hoop size appropriate for 

your design.
5 If needed, check the “Rotate by 90º” box to make the hoop fit 

your design better.
6 Click OK.

Available Hoops
Pacesetter Embroidery Lettering software comes with a number 
different sizes of hoops pre-loaded. The hoop sizes available for   
each file type are listed in the following table.

Important: The maximum size of the design that you can save, 
in any given file format, is limited by the largest hoop available 
in that format. 
For example, if you are saving as VIP, the largest design you 
will be able to save is 170mm × 100mm.

If you try to save a file that is larger than the largest hoop, you 
will be given an error message.
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Getting Help
The Pacesetter Embroidery Lettering Software Help is a quick 
way to find answers to your questions and see step-by-step 
instructions. Because a large number of topics exists, the Help 
allows you to search for topics in various ways. You can search 
using the table of contents, the index or a database of 
keywords. You can also save the topics you visit most often.

Opening the Help
To open the Help:
1 Double-click the Pacesetter Embroidery Lettering Software 

icon on your desktop.
You see the blank design workspace.

2  Click the Help  tool.

You see the Help. 

Format Available Sizes (mm)
DST 130 × 180

EXP 130 × 180

HUS 100 × 100, 80 × 80

JEF 126 × 110

PCS 120 × 115, 80 × 80

PES 130 × 180, 100 × 180, 100 × 100, 60 × 40, 60 × 20 

SEW 122×88, 80×70, 50×50

SHV 100 × 100, 40 × 40

VP3 & VIP 170×100, 120 × 120, 100 × 100

XXX 114 × 114, 112 × 80, 55 × 55

The help is also available in document form (PDF).To view or 
print the instruction manual as a PDF, insert your Installation 
CD and select View Instruction Manual from the options.
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Using the Contents
The Help has a table of contents, with a list of book icons. Each 
book contains a series of related topics. 

To use the Contents: 

1 Click the Help  tool.

You see the Help. 
2 Double-click the book you want to open. 
3 Click the topic you want to see.

You see the topic in the right pane.

Using the Index 
The Help index is similar to the index in a book. 

To use the Index:

1 Click the Help  tool.

You see the Help. 
2 In the box, enter the word or words you want to search for.

In the list, you see the topics that most closely match your 
query. 

3 Click the term you want to learn more about.
If there is more than one topic for the keyword, you see a 
menu. 

4 Click the topic you want to see. 
You see the topic in the right window pane.

Using Search
The Search tab lets you search using keywords or phrases in a 
database of all the words found in the Pacesetter Embroidery 
Lettering Software Help. 
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To use Search:

1 Click the Help  tool.

You see the Help. 
2 Select the Search tab. 
3 In the ”Keyword” box, enter the word or phrase that you are 

searching for.
4 Click the List Topics button.

In the list below, you see the topics that contain the words 
you searched for. 

5 Click the topic you want to view, and then click Display. 
You see the topic in the right window pane.

Saving Favorite Help Topics
The Favorites tab lets you save the topics that you visit most 
often and want to access quickly.

To save your favorite topics:

1 Click the Help  tool.

You see the Help. 
2 Double-click the book you want to open. 
3 Click the topic you want to save as your favorite.

You see the topic in the right window pane.
4 Click the Favorites tab.

You see the selected topic in the Current topic area.
5 To add the selected topic to your favorites list, click Add.

You see the selected topic appear in the Topics area.
6 To display your favorite topic, do one of the following:

In the Topics area, select the favorite topic you want to 
display and click Display.
In the Topics area, double-click the favorite topic you 
want to display.

You see the topic in the right window pane.
7 To remove one of your favorite topics, do the following:
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In the Topics area, select the favorite topic you want to 
remove and click Remove.

Printing Help topics
You can print any of the topics in the Help. 

To print topics:

1 Click the Help  tool.

2 Click the topic you want to print.
The topic will appear in the Help window.

3 Click Print.
You see the Print Topics dialog box. 

4 Select one of the following print options:
Print the selected topic
Print the selected heading and all subtopics

5 Click OK.
You see the Print dialog box.

6 Change any of the print settings, if necessary, and click OK.
The topic will be sent to your printer.
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You can add beautiful lettering to your designs using various 
Pacesetter Embroidery Lettering Software tools. Generate 
unique embroidery text in an array of shapes and sizes using 
our powerful Text tools.

Topics covered in this chapter:

• Creating lettering with the Normal and Circle text tools.

• Using the Monogram Text tool to create monogram lettering.

• How to modify blocks of text, and individual letters within text 
segments.

• Adjusting the spacing between individual letters.

CHAPTER 2:
Creating Lettering
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Creating Lettering
There are three different tools which are used to input your 
lettering into a design: the Normal Text tool, the Circle text tool, 
and the Monogram tool. The following sections describe how to 
use these tools.

Normal Text Tool
Normal Text items are created using the Normal Text  tool. 

Normal text items start out with normal proportions for the font, 
and can be adjusted.

To create normal text:
1 On the Ribbon, select the Home tab.

2 On the Text bar, click on the Normal Text  tool.

3 Click once in the design window.

An empty text frame appears in the workspace., and the 
mouse pointer changes to an arrow with the letter A next to it 

.
4 Type the desired text string. To create a multi-line text 

segment, press ENTER, which will drop the cursor down one 
line, and continue to enter your text.

5 Right-click to complete the text segment.
Your text appears in the design. You can now make any other 
changes to the text segment in the Text Properties box.

6 To choose a new font (i.e., other than the currently selected 
one) for the text string at this point, do the following:

In the Text area of Properties panel, click in the Font field 
to select it.
Click on the down-arrow to the right of the font field.
You see a list of fonts.
Select the desired font from the list.

If another text item was already selected, your first click only 
de-selected that item. You will have to click again to place a 
new text segment.
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A preview of the newly selected font is now displayed at 
the top of the properties panel.
Click Apply in the Properties panel.

For information on changing other text settings, see “Normal 
Text Properties”.

Circle Text Tool
Text on a circular path is created using the Circle Text  tool. 

When the text is first created, it is given a default font height and 
circle diameter, which can be adjusted using the text tools.

To create Circle Text:
1 On the Ribbon, select the Home tab.

2 On the Text bar, click the Circle Text  tool.

3 Click once in the design window.

An empty Circle Frame appears in the workspace.

4 Type the desired text into the “Upper Text” and “Lower Text” 
fields in the Properties panel.

5 Right-click to complete the text segment.
Your text appears in the design. You can now make any other 
changes to the text segment in the Text Properties box.

6 To choose a new font (i.e., other than the currently selected 
one) for the text string at this point, do the following:

In the Text area of Properties panel, click in the Font field 
to select it.
Click the down-arrow to the right of the font field.
You see a list of fonts.

If another text item was already selected, your first click only 
de-selected that item. You will have to click again to place a 
new text segment.

Text typed in the Upper Text field will by centered at the top of the 
circle, and will run clockwise, while text typed in the Lower Text 
field will be centered at the bottom, and run counter-clockwise. 
For more information, see “Changing Text Direction” in the “Text 
Properties” section of the manual.
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Select the desired font from the list.
A preview of the newly selected font is now displayed at 
the top of the properties panel.
Click Apply in the Properties panel.

Creating Monograms
Monogram Text items are created with the Monogram Text  

tool. When you create a Monogram text item, it is three letters 
long by default (but this can be changed on the properties 
panel). Decorations can be added to Monogram items for those 
fonts that support them.

To create standard Monogram text:
1 On the Ribbon, select the Home tab.

2 On the Text bar, click on the Monogram  frame tool.

3 Click once in the design window.

A monogram text frame appears in the workspace, and the 
mouse pointer changes to an arrow with the letter A next to it 

.

4 Type the three letters of your monogram into the frame.
5 In the Monogram area of the Properties Panel, select the font 

you wish to use in the in the Font field.
6 Click the Apply button at the bottom of the properties panel.

You can also make any other changes to the settings the 
Properties box.

If another text item was already selected, your first click only de-
selected that item. You will have to click again to place a new 
text segment.



Creating Lettering 33

Text Frames - an Overview
In Pacesetter Embroidery Lettering Software, you can modify 
your lettering in a number of different ways once you have cre-
ated it. You can change the overall size of the text, the height, 
the slant, the spacing between letters (kerning), and so on.

There are two main methods of changing the size and shape of 
a text segment: directly, by clicking and dragging on the outline 
handles in the workspace, or indirectly, by changing the 
parameters in the Text section of the Properties Panel. The 
following sections will show you how to use handles for direct 
text manipulation; for more information about how to use the 
properties panel, see, “Adjusting Text Properties”.

Adjusting Size of a Text Segment
To change the size of a text segment manually, you can use the 
Proportional Sizing handle. This is the green arrow located on 
the top-left corner of the text frame. 

Click and drag on the Proportional Sizing Handle to change the 
overall size of the text; up to increase the size, down to 
decrease the size. Note that the size of the text changes 
proportionally; that is, if you increase the size of the segment, 
the letters will increase in height by the same degree that they 
increase in width.

Note that not all of the ways of adjusting the text will apply to all 
types of text frames; for example, the Envelope function and the 
Envelope handles, only apply to the Normal Text and Monogram 
frames only. 
Where applicable, the section will list the frame types to which 
these handle can apply; if not stated, you can assume that the 
handle is present for all frame types.
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Adjusting the Width of Text
If you want to change the width of the text of segment, without 
changing the height, use the frame’s Width Handle.

The Width Handle is the green arrow at the bottom-right of the 
text frame. Click and drag the to right to increase the width, and 
to the left to decrease the width 

Adjusting the Corners of Text 
Segments
 Use the Corner Handles to change the shape of a text segment. 
The Corner Handles are at each corner of the text frame, and 
are pink in color.

 
When you click and drag these handles up or down, they change 
to position of the selected corner of the text frame; when you 
release the mouse button, the embroidery is regenerated to 

If you want to adjust the height of a design, it can be done in the 
Height box in the Text tab. Enter the new size and click Apply.
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match the change in shape. This gives you the ability to create 
text that slopes up or down.

Using the Envelope Handles
These handles apply only to Normal Text and Monogram text 
items. These two types of text are surrounded by a flexible 
bounding box, called an envelope. You can adjust this shape by 
moving the Envelope Handles.

The Envelope Handles are the pink circles, located at the mid-
point of the top and bottom borders of the text frame. Click and 
drag these handles to make the top and/or bottom of the frame 
concave (“bowed in”) or convex (“bowed out”)

Rotating Text
Use the Rotation handle to change the angle of a text segment. 
This is the orange circle at the top-left corner of the text frame.

These handles are applicable only to Normal Text frames and 
Monogram Text frames.

You can also apply an envelope shape to a text segment 
through the Properties Panel. You can use the Envelope 
property in the Text area to apply a predefined envelope to a 
Normal Text or Monogram text item. 
For more information see “Applying an Envelope” in the 
“Lettering Properties” section.
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To rotate a segment, first position the mouse over this handle so 

that the cursor will changes to a circle-arrow handle . Then, 

drag the handle to rotate the segment to the desired angle. Drag 
up to rotate counter-clockwise, and down to rotate clockwise. 
Notice that, as you rotate, the tool displays an outline preview of 
the lettering, showing how far you are rotating it. Release the 
mouse button to “drop” the segment, and generate the stitches 
at the new angle.

Dragging this handle rotates the design to any angle. You will 
see an outline of the design rotate onscreen as you are drag-
ging, and the text will be regenerated when you release the 
mouse.

Adjusting the Slant of Text
The angle of the letters in a text object can be adjusted with the 
Slant Handle. The Slant Handle is the square blue handle 
located to the lower-left of the selection box.

For Circle Frames, note that the rotation handle is appears on 
the inner circle of the frame, centered under the top text string.
See “Rotating Circle Text”.
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To adjust the slant of text, select the text object you want to 
adjust, click the Slant Handle and drag. To add a forward 
(positive) slant to the letters, drag to the right and to add a 
backward (negative) slant, drag to the left.

Adjusting the Size of Text in the 
Circle Frame
The size of text items can be adjusted using the Proportional 
Sizing Handle. This handle is at the top of the lettering and 
appears as a blue circle.

Select the Circle Text tool and place your mouse pointer over 
this handle; you will see that it changes to a small cross.

If, after performing any of the adjustments above, you wish to 
return the frame to its original size and shape, right click on the 
workspace and choose Reset Frame from the option menu. 
The frame will reset itself.
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As you drag this handle, you will see the design scale 
proportionally, which means that as you make the text taller, it 
also gets wider.

Adjusting Text Width in the Circle 
Frame
You can adjust the overall spacing between letters in Circle Text 
with the Width Handle. This handle appears as a blue circle at 
the lower-right side of your text. 

To adjust the width, select the Circle Text tool, and click on the 
text to select it. When you place your pointer in the Width 
Handle, you will see that it changes to a small cross. By 
dragging this handle, you will be able to adjust the width of the 
text segment. 

Note that the spacing between the lettering changes 
proportionally as you increase and decrease the size of the 
segment. To adjust the spacing between letters individually, see 
“Adjusting the spacing between letters (kerning)” in the “Working 
with individual letters” section of the manual.

To change the height and width at the same time, see “Adjusting 
the size of text in the Circle Frame”
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Changing the Diameter of the Circle 
Frame
You can change the overall diameter of the baseline of your 
Circle Text using the Rotation Handle. This is the orange circle 
on the inner edge of the Circle Text frame. Place your mouse 
over this handle and the pointer will change to a circle-arrow 

handle . Then, drag in or out along a radius to increase or 

decrease the diameter of your Circle Text segment.

Working with Individual Letters
The text tools allow you to make changes to individual letters 
within the text segments in your designs.

You are able to select a letter, and move it, rotate it, and resize it 
by using the handles that surround the letter when it is selected. 
You can also change the spacing of letters within the word with 
the special kerning handles.

If, after performing any of the adjustments above, you wish to 
return the frame to its original size and shape, right-click on the 
workspace and choose reset frame from the option menu. The 
frame will reset itself.
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Adjusting the Space between Letters 
(Kerning)
The space between individual letters can be adjusted using the 
Kerning Handles.

Kerning Handles are blue diamonds, located between the letters 
of your text segment. You can drag these horizontally to adjust 
the spacing of the text.

Moving Individual Letters
Individual letters can be moved using the Letter Handles. These 
appear as blue squares, centered on each letter in the segment.

To select a letter, click on its Letter Handle; once the individual 
letter is selected, you can adjust its position by dragging with the 
mouse. 

When you move a kerning handle in a word, you adjust the 
space between only the two letters on either side of the handle 
you are moving; the spacing between the other letters remains 
the same. So, if you add space, you will see the whole length of 
text expand by this amount.
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Selecting a letter also activates the Letter Frame around that 
letter. This frame displays handles that allow you to resize or 
rotate it; see following sections.

Resizing Individual Letters
When an individual letter has been selected, you can resize it by 
clicking and dragging the Letter Size handles. The Letter Size 
handles are green squares that are located in the corners of the 
letter frame.

When you hover over these handles, a double-ended arrow 
appears; by dragging up or down on this handle, you increase or 
decrease the size

Rotating Individual Letters
When you select an individual letter with its Letter Handle, you 
can rotate it by clicking and dragging the Letter Rotation 
Handles. The Letter rotation handles are the green circles at the 
corners of the Letter Frame. When you hover over these 
handles, the mouse pointer will become a circle with arrows, like 

this.
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Drag up to rotate counter-clockwise, and down to rotate 
clockwise. As you rotate, the tool displays an outline preview of 
the letter, showing how far you are rotating it..

Working with Color 
With Pacesetter Embroidery Lettering Software, you are able to 
choose a text item’s color from a large variety of thread colors. 
You apply the color by selecting from the colors available in your 
currently loaded thread palette.
For more information on how to use the thread palette, and how 
to change the current thread palette, see “Working with the 
Color Palette.”

Changing the Color of a Text 
Segment
The following procedure applies to situations where you want to 
simply change the thread color of an existing text segment to a 
new color.

To change a the thread color of a Text item:
1 Select the text item in the workspace, using either the Select 

tool or one of the text tools.
2 In the Color Palette, click the color box with the thread color 

you want to use.

Creating Multi-color Text Segments 
When you are creating design compositions involving lettering, 
you may find that you want to have two or more colors in a single 
line of text. In Pacesetter Embroidery Lettering Software, this 
can be easily done using the Properties panel.

When the cursor is placed over the text function handles, the 
cursor changes for the different functions.

If you hover over a color square on the Palette, the thread type 
and number will show beside the mouse pointer.
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You accomplish this by inserting a special character, the tilde (~) 
into your text. Inserting these characters divides your text 
segment into sub-segments; each of the sub-segments that are 
created this way gets its own color identifier label (Color1, 
Color2, etc.) and can then be assigned its own thread color from 
the Color Palette.

To insert thread color changes within a text segment:
1 Select the text segment.
2 In the Text field of the Text Properties panel, type a tilde (~) 

between letters in each position that you want a color 
change to occur.

3 Click Apply.
You see the colors change for all text sub segments after the 
first one, which retains the original color.

The text segment, as it appears initially, after being divided into sub 
segments. The first subsegment retains the original color, and the 
subsequent ones are assigned arbitrary “placeholder” colors (until you chose 
your own).
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4 To apply your choice of colors to the sub-segments, move the 
mouse pointer to the desired color in the Color Palette and 
left-click. 
A context menu appears, listing the text sub-segment color 
identifiers in the order they appear in your text.

Selecting the colors for the individual sub-segments; in this example, 
applying a red thread color to the first segment, the word ‘Multi”.

5 From the context menu, click on the subsegment identifier to 
apply the chosen thread color to it. 
The subsegment changes to the chosen color.

6 Repeat step 5) for each subsegment in your list. 

The text segment with new thread colors applied.

The example outlined above demonstrates two color changes 
being applied between words, but you can apply changes in 
exactly the same way between individual letters in a word. Note 
that the tildes do not add any space between characters or 
words in your text.



Topics covered in this chapter:

• Editing text objects using Properties panel settings.

• How to know what characters are available in each font.

• Using the color palette.

CHAPTER 3:
Text Properties
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The Properties Panel
The Pacesetter ELS Properties Panel appears on the right of 
the workspace. This panel displays, and allows you to modify, 
all the properties associated with the lettering in your designs. 
These properties include the text properties, the fill properties, 
and underlay properties. Each of these types of properties has 
its own section in the Properties Panel, and each will be 
discussed in detail in its own section to follow.

Adjusting Text Properties
The Properties Panel allows you to modify various properties of 
the currently selected text segment. You can use this area of 
the panel to change text itself, choose a font, and select the 
height, alignment, and spacing of the letters..

The properties that you will see displayed will be slightly 
different depending on which type of text (Normal, Circle or 
Monogram) is currently selected.

Changing the Text
As well as being able to type directly on the screen (see 
appropriate sections under “Creating Text”), you can also input 
your text by typing in into the Text field on the Properties Panel. 
Note, however, that there is some variation on what you can 

If you need to make room in the Properties Panel in order to 
see some of the fields better, you can collapse one or more 
areas by clicking the small minus sign next to its name; the box 
will then display a small plus sign. Clicking on the plus sign 
expands that area again. 

The property fields you see in the text area may be different, 
depending on which kind of text frame is selected; for example, 
when a Circle frame is selected, this area will show two places 
where you can input text, labelled ‘Upper’ and ‘Lower’.
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type, depending on which kind of Frame is selected. For 
example, multi-line text segments can only be entered when a 
Normal Text frame is selected. 

To edit text in the Properties panel:
1 Select the text object you want to edit.
2 In the Text area of the Properties panel, click in the Text field 

to select it.

3 Type the desired text into the Text field.
4 Click Apply to save your changes.

Changing the Font of Existing Text 
Segment
You can change the font type of text objects using the drop-
down list of fonts in the Properties Panel. At the top of the area, 
you see a preview image showing a sample of the selected font.

If the Properties panel is not already visible, you can display it 
quickly by pressing Alt + Enter on your keyboard.
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Note that, depending on the embroidery font you choose, there 
are different minimum and maximum height recommendations. 
For more information, see “Displaying font properties.”

To change a font type:
1 Select the text segment you want to alter.
2 From the Font list, select the font you want to use.

3 Click Apply to save your changes.
You see your text’s font type altered accordingly.

Displaying a Font’s Available 
Characters
In Properties Panel, there is a tool which displays all the 
characters (keystrokes) that can be entered for available 
embroidery fonts. For example, some fonts only allow you to 
enter uppercase characters, while other fonts allow you to enter 
both uppercase and lowercase characters. 

The available characters box also tells you the minimum and 
maximum recommended heights for sewing out the font.

To display an embroidery font’s available keystrokes:
1 Display the Properties Panel, if it is not already visible. 
2 In the Text area, select the font you want to use in the Font 

field.

You can preview the fonts available by clicking the arrow to the 
right of the font name. This will display a drop-down list of the 
available fonts; scroll through the list by dragging the track 
button. You can click on each font name to display a preview of 
the font in the Text area.
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3 Do one of the following:
Hover the mouse pointer over the font preview list.

Click on the available characters button  to the 
immediate left of the font field.

You see a window that displays all the available keystrokes 
that you can enter for the selected font.

Changing the Height of Lettering
With Pacesetter Embroidery Lettering Software, it is easy to 
change the height of any lettering. Height refers to the tallest 
character in the desired lettering. So, when a text segment 
contains both uppercase and lowercase letters, it is the size of 
largest uppercase letters (usually) that is set by this property.

To change the height of lettering:
1 Select the text object you want to alter.
2 In the Text area of the Properties panel, select the Height 

field.
The property label (Height) is highlighted in blue. 

3 Type in the height you want your letters to be.
4 Click Apply to save your changes.

You see your text’s height altered accordingly.
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Changing Font Spacing
The font spacing property controls the horizontal spacing 
between letters in a text segment. The normal (default) value for 
the font spacing is zero. You can set the font spacing to a 
negative or a positive value. If you set the value to less than 
zero, then the spacing between letters decreases; if you set the 
value to greater than zero, then the spacing increases.

Notice that the spacing property applies to the whole segment. 
If you want to change the spacing selectively, to individual gaps 
between letters, you can use the Kerning Handles. See 
“Adjusting the Space between letters.”

To change font spacing:
1 Select the text object you want to alter.
2 In the Text area of the Properties panel, click in the Spacing 

field to select it.
3 Enter the font spacing value you want to use.
4 Click Apply to save your changes.

You see your text’s letter spacing altered accordingly.

Width Percentage
The Width Percentage changes the overall width of a text 
segment. You can adjust the Width percentage to alter the 
appearance of the text object, or to allow it to fit the hoop better.

To change width percentage:
1 Select the text object you want to alter.
2 In the Text area of the Properties panel, select the Width 

field.
3 Enter the width percentage value you want to use.
4 Click Apply to save your changes.

You see your text’s width percentage altered accordingly.

When you change the width of a segment using the Width 
Handle, the Width Percentage of the selected segment will be 
adjusted automatically to reflect the change.
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Changing the Slant Setting
Pacesetter Embroidery Lettering Software allows you to use the 
Slant setting to create a slanted effect in text objects. Slant 
changes the degree value of the slant on your lettering. A 
negative value slants your lettering to the left; a positive value 
slants it to the right.

Negative slant to the left and positive slant to the right.

To change slant settings:
1 Select the text object you want to alter.
2 In the Text area of the Properties panel, select the Slant 

field.
3 Enter the slant value you want to use. To slant your lettering 

to the left, enter a negative value. To slant your lettering to 
the right, enter a positive value.

4 Click Apply to save your changes.
You see your text altered accordingly.

Applying an Envelope
One way to vary the shape of your text segment is to use the 
Envelope setting. This allows you to apply a predefined 
envelope to change the shape of a Normal Text or Monogram 
text item.

To apply one of the pre-determined envelope shapes:
1 Select the item with the Text tool, and press ALT + Enter to 

show the Properties Panel, if it is not already visible.
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2 In the Text area of the Properties panel, click on the Select 
button next to “Envelope.” 
The Envelope window (below) will open. 

3 Select one of the envelope shapes from the list.
The selected envelope shape will be applied to your lettering.

Properties Specific to Particular Text 
Frames
Decor for Monograms
Most of the properties of a Monogram are the same as the ones 
that appear for Normal text; the exception is the Line Spacing 
property, which does not apply. 

There is an additional feature unique to the Monogram 
properties section, called Decor. Decor consists of pre-designed 
embroidery that frames the monogram text.



Text Properties 53

Some example of the monograms made using the Decor Monogram fonts. 

To choose the decor type for your monogram, you first create a 
monogram segment, and choose a Decor Monogram style in the 
font area (see “Creating Monograms” in the “Creating Lettering” 
section of this manual). Click the down-arrow to the right of the 
decor field, select a decor from the list, and then click Apply.

Line Spacing
The Line Spacing parameter only applies to the Normal text 
mode. This property controls the spacing between lines in multi-
line text segments. This quantity is expressed as percentage of 
the Letter Height value.

Align
The Align setting is found only in Normal text mode and can be 
applied to lettering segments with more than one line. This 
property is equivalent to the alignment of paragraphs in word-
processors; you can align your text on the left, right, or center.

If you want to use one of the Decor monogram fonts without 
the decor, there is the option to do so; just select decor option 
“00”, which is at the top of the list, and essentially means that 
no decor is added.
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Changing Properties with the 
Context Menu (Right-click)
You can right-click on any text object, regardless of its type, and 
an edit menu will appear. This menu allows you to change 
several important text properties, such as changing or resetting 
frames.

Changing Text Modes
The Text Mode can be changed for an existing text object in 
Pacesetter Embroidery Lettering Software. You can change an 
existing text item to Normal Frame, Circle Frame, or Monogram 
Frame. Right-click the text object and select a text mode from 
the menu.

This feature is useful when the text is already in position, but 
you want to change the frame that is applied to it. For instance, 
you may create a normal text object, but then realize you want it 
to be an Circle text object instead.

Resetting the Frame
The Reset Frame command is useful when you have altered 
your text object a bit too much and want to start over.
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Resetting Individual Letters
If you are have selected a single letter in a text segment, the 
context menu will have an additional option, the Reset Letter 
command. Use this command in cases where you have 
manipulated a letter and want to reset it so that it looks as it 
would if it was never individually adjusted.

Changing Text Direction
The text direction setting is applicable only to text segments in 
the Circle frame. 

Initially, when you create a Circle text segment, the letters will 
start at the top, and read clockwise around the circle (this is 
‘Text Direction Normal’). However, if you want the text to start at 
the bottom and read counter-clockwise instead, you can change 
to this condition by right-clicking the segment and choosing Text 
Direction Reverse from the menu that appears.

This command is available when you activate individual letter 
size handles and right-click the individual letter with your cursor.

To get text that goes in both directions, within a single Circle 
text segment, type text directly into the Circle text properties 
page: ‘Normal’ direction into the Upper text box, and ‘Reverse’ 
text into the Lower text box.
If you have text in both the upper and lower text fields, 
changing the text direction will swap the positions of the two 
text strings, so you will not have to re-enter them manually.
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Adjusting Fill Settings
Within the properties panel, the Fill area allows you to 
customize the parameters used by Pacesetter Embroidery 
Lettering Software when it generates the fill stitching for the 
segment. You have the option to add a pattern type and change 
the text object’s density settings.

Choosing a Fill Pattern
When you install Pacesetter Embroidery Lettering Software, a 
wide variety of Standard patterns are installed along with the 
software. You can select which Standard or pattern to use in the 
Properties box.

To choose the fill pattern:
1 Select the Lettering segment.
2 Click on the down arrow on the right of the Pattern field to 

display a drop-down list of patterns.
You see a list of patterns.
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3 From the Pattern list, select a pattern.
4 Click Apply.

The fill of your text segment is altered accordingly.

Fill Density Setting
Fill density is the distance between individual lines of 
embroidery. Density is measured in millimeters.

Use the density setting to adjust your fill to suit the fabric you 
are sewing on. For example, fabrics with a very loose weave are 
less able to hold a large density of stitches; in cases such as 
this, you can lower the density of the fill.

If you are unsure what setting to use, try the standard setting of 
0.4. This setting works well almost universally, as long as you 
have not exceeded the font’s size recommendations.

Note that the density setting is given in millimeters. Therefore, 
larger values correspond to a lower density, while lower values 
correspond to a higher density.
For more details on stitch density units, see “Density” in the 
Glossary.
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In the Fill area, the image beneath the Density setting will 
change as you adjust the setting. These are not precise images; 
rather, they are intended to provide you with visual cues to what 
you are doing as you change the settings.

If the letters in the text segment are large (i.e., above the maxi-
mum recommended height for the font) it is better to use a 
choose a fill, rather than satin, for the lettering. Fill stitches are 
the type you would normally find filling an area in an embroidery 
design. With Fill stitches, each line across is made up of two or 
more individual stitches.

Underlay Properties
Underlay stitches are laid down before the visible, or “top” 
stitches, to help stabilize stretchy fabrics. They can also help to 
tack down wales or naps (on fabrics such as corduroy).

There are a variety of possible underlay types available; the 
following image gives a schematic view of how the different 
types of underlay are sewn.

The Underlay Area in the Properties panel.

A general rule is to go for full-fabric coverage, but add extra 
stabilizer if you want to support a high-density fill on a low-
density fabric.
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Selecting the Underlay Type
You can select underlay types for various types of stitches. 
Choose from Contour, Parallel, or Zig-Zag. You can combine 

underlay types to get maximum coverage. 

To select an underlay type:
1 Select the segment.
2 In the Properties Panel, scroll down to the Underlay area.
3 Select one or more of the following underlay types you want 

to use: Contour, Parallel, or Zig-Zag.

4 Adjust any of the other settings. Refer to the related 
procedures for more information.

5 Click Apply.

Specifying the Underlay Density
You can specify the density for underlay stitches.

To set the underlay density:
1 Select the segment.
2 In the Properties Panel, scroll down to the Underlay area.
3 Select one or more of the following underlay types you want 

to use: Contour, Parallel, or Zig-Zag
4 In the Density box, enter a density value.
5 Adjust any of the other settings. Refer to the related 

procedures for more information.
6 Click Apply.

Note that not all underlay types will be available for every font.

When you select underlay types, you will be able to see what 
your underlay type will look like in the Preview area.
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Specifying the Underlay Stitch 
Length
You can specify the stitch length for your underlay stitches. You 
can increase or decrease the length according to your underlay 
needs. 

To specify the underlay stitch length:
1 Select the segment.
2 In the Properties Panel, scroll down to the Underlay area.
3 Select one or more of the following underlay types you want 

to use: Contour, Parallel, or Zig-Zag

4 In the Stitch Length box, enter the stitch length that you want 
for your underlay stitches. 

5 Adjust any of the other settings. Refer to the related 
procedures for more information.

6 Click Apply.

Changing the Inset Distance
You can change the inset distance. Pacesetter Embroidery 
Lettering Software calculates the inset distance (the distance 
the underlay stitches are placed from the edge of the top 
stitching.) Inset distance changes the amount of underlay 
coverage. The smaller the inset distance, the more coverage 
you have.

To change the inset distance:
1 Select the segment.
2 In the Properties Panel, scroll down to the Underlay area.

When you select underlay types, you will be able to see what 
your underlay type will look like in the Preview area.
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3 Select one or more of the following underlay types you want 
to use: Contour, Parallel, or Zig-Zag

4 In the Inset box, enter the amount of distance you want. 
Enter a zero value if you want to place the underlay directly 
on the edge of the segment.

5 Click Apply.

Displaying Special Characters
When you create lettering, you can enter characters available 
on your keyboard. You can also enter characters using ASCII 
numbers, a feature that is available for you to use if needed. An 
ASCII number is a code number, four digits long, which 
represents a character that does not have a key to represent it. 
For instance, ™ or ® are symbols that exist in some fonts but 
are not type-able on a standard US/English keyboard. 

Please note that not all fonts contain all of the special 
characters. To see which characters are available in any given 
font, check the font preview information for that font.

When you select underlay types, you will be able to see what 
your underlay type will look like in the Preview area.

Due to Windows constraints, you must enter the numbers on 
the keyboard’s numeric keypad for this to work.
If you are working from a laptop computer, you will have to 
enable the keypad in order to use it to input special characters; 
see you computer’s documentation.

You can see the list of available characters for a font by press-

ing on the  button in the Font field of the Text Properties 
panel, or by hovering your mouse over the font preview.
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Special Characters List
The following lists the special characters that may be available 
in Pacesetter Embroidery Lettering Software.

Character Key Code

€ Alt + 0128

‘ Alt + 0145

’ Alt + 0146

“ Alt + 0147

” Alt + 0148

Alt + 0149

— Alt + 0151

Alt + 0153

¡ Alt + 0161

¢ Alt + 0162

£ Alt + 0163

¤ Alt + 0164

¥ Alt + 0165

¦ Alt + 0166

§ Alt + 0167

Alt + 0168

© Alt + 0169

- Alt + 0173

® Alt + 0174

¯ Alt + 0175

¿ Alt + 0191

À Alt + 0192

Á Alt + 0193

Â Alt + 0194

Ã Alt + 0195

Ä Alt + 0196

Å Alt + 0197
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Æ Alt + 0198

Ç Alt + 0199

È Alt + 0200

É Alt + 0201

Ê Alt + 0202

Ë Alt + 0203

Ì Alt + 0204

Í Alt + 0205

Î Alt + 0206

Ï Alt + 0207

Ð Alt + 0208

Ñ Alt + 0209

Ò Alt + 0210

Ó Alt + 0211

Ô Alt + 0212

Õ Alt + 0213

Ö Alt + 0214

× Alt + 0215

Ø Alt + 0216

Ù Alt + 0217

Ú Alt + 0218

Û Alt + 0219

Ü Alt + 0220

Ý Alt + 0221

Þ Alt + 0222

ß Alt + 0223

à Alt + 0224

á Alt + 0225

â Alt + 0226

ã Alt + 0027

ä Alt + 0028

Character Key Code
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To type special characters:
1 In the text frame, position the cursor where you want to 

insert the special character.
2 Press and hold down the ALT key on your keyboard.

å Alt + 0029

æ Alt + 0230

ç Alt + 0231

è Alt + 0232

é Alt + 0233

ê Alt + 0234

ë Alt + 0235

ì Alt + 0236

í Alt + 0237

î Alt + 0238

ï Alt + 0239

ð Alt + 0240

ñ Alt + 0241

ò Alt + 0242

ó Alt + 0243

ô Alt + 0244

õ Alt + 0245

ö Alt + 0246

÷ Alt + 0247

ø Alt + 0248

ù Alt + 0249

ú Alt + 0250

û Alt + 0251

ü Alt + 0252

ý Alt + 0253

þ Alt + 0254

ÿ Alt + 0255

Character Key Code
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3 Type the corresponding key code for the special character 
from the number pad located on the right side of the 
keyboard.
To view a list of special characters and their corresponding 
key codes, see "Special Characters List".

4 Release the ALT key on your keyboard.
You see the special character.
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Once you have learned to create your own designs, you will 
want to create and save them as files to output to your machine. 
Pacesetter Embroidery Lettering Software allows you to save to 
a number of machine formats.

You can also use the Merge feature to add a stitch file to your 
lettering. For designs with multiple components (that is, more 
than one text segment, or a text segment plus a merged design 
file), you can select the text components and edit them 
individually. 

Topics covered in this chapter:

• Saving designs, and the different stitch file types that are 
available.

• Selecting, copying, and pasting components of the design.

• Moving and aligning items in your workspace.

• Combining lettering with other designs using the Merge 
Design Files feature.

CHAPTER 4:
Editing Designs
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Creating New Designs
When you open Pacesetter Embroidery Lettering Software, you 
can immediately begin creating a new, untitled design in the 
design window. The design window automatically opens using 
the default recipe and machine format settings specified in the 
Preferences dialog. For more information on default settings, 
see “Setting up your Workspace Environment”.

If you want to open a design and apply a different recipe to it 
(that is, not the default recipe), you will want to open using the 
New/Recipe tool. 

To create a new design using the recipe dialog:

1 Click the Pacesetter Button , and then click the New/

Recipe  tool.

You see the New Page dialog.

2 In the Recipe list, select the recipe you want to use for your 
design.

3 In the Machine format list, select the machine format that 
you want applied to the design when created.

4 Click OK. 
You see a new design window.

If you select the New tool from the Quick Access toolbar, you 
will bypass the recipe selection dialog. A new design window 
will open using the default recipe and machine format settings.

The Recipe description box in the dialog gives you a brief 
description of each recipe as you scroll through the list in the 
Recipe drop-down list. 



Editing Designs 69

Opening and Closing Designs
Pacesetter Embroidery Lettering Software allows you to open 
designs in a wide variety of file formats. When you open a 
design file in the design window, your single design file retains 
the stitches for that design.

To open an existing design:
1 Do one of the following:

Click the Open  tool on the Quick Access toolbar

Click the Pacesetter Button  and select Open from 
the menu.

You see the Open Design dialog box.
2 In the Look in list, browse to the location of the file you want 

to open.
3 In the Files of type list, select the format for the design you 

want to open.
4 In the File name box, enter the file name, or select the file 

you want to open by clicking the file.
5 Select Preview to view a thumbnail (a small representation) 

of the design. 
6 Click Open.

To close a design:

• Click the Pacesetter Button , and select Close  from 

the menu.

To view the contents of a zip (compressed) file, select the zip 
file and click Open. Select the design you want to open from 
the unzipped file list and click OK.

To open a file you have recently worked on, click the 

Pacesetter Button  and locate it in the “Recently used 

designs” list.
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Choosing the Default Recipe
You choose one of the pre-installed recipes through the New 
design dialog each time you open a new design. The NORMAL 
recipe is the default for new designs; however, you can set the 
default to a different recipe through the Preferences dialog box.

The recipe you choose then becomes the default for all subse-
quent design files that you open. The recipes containing fabric 
settings are applied to all the lettering you create in that design. 

Saving a Design
The Save As command lets you save an alternative version of 
the design with a different name, location, or file format. Save 
As is used when you want to keep your original design and 
create another design with slight modifications. The Save 
command saves the changes you make to the current design.

To open the Preferences dialog box, go to the View tab on the 
ribbon and click on the Preferences  button.

Important: The maximum size of the design that you can save, 
in any given file format, is limited by the largest hoop available 
in that format. If you try to save a file that is larger than the 
largest available hoop, you will be given an error message.
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To save a design:

1 Click the Pacesetter Button , and choose Save As  

from the menu.
You see the Save As dialog box.

2 In the Save in list, browse to the location you want to save 
your file.

3 In the File Name box, enter the file name for the design you 
want to save.

4 In the Save As type list, select the file type you want the 
design to be saved as.

5 Click Save.

To save changes to the current design:
• Do one of the following

Click the Pacesetter Button , and choose Save  
from the menu.

On the Quick Access Toolbar, click the Save  button.

Selecting and Moving Parts of a 
Design

The Select Tool
The Select  tool allows you to select and modify individual 
design components.

Design components that have been selected using the Select 
tool can be moved, duplicated, or deleted. They can also be 
resized and rotated in either direction.

To duplicate a component, select it, then press CTRL on the 
keyboard and click while dragging. When you have reached 
the desired location on your Workspace, release the mouse 
button to place the component.
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The Select tool is also used to select a number of components 
in order to align them as you wish; for more information, see, 
“Aligning design components horizontally and vertically”.

The Select tool can be used for both text segments and design 
segments; however, to do more detailed editing of text 
segments, such as resizing, stretching, or rotating, you will want 
to select them with the appropriate text tool. 
For more information on editing with these tools, see the 
corresponding sections for each tool under “Creating Lettering”.

To select one segment in the design:

1 From the Home tab, click the Select  tool.
2 Click the design component you want to select.

The active segment is enclosed in a selection box.

 

To select multiple components in the design:

1 From the Home tab, click the Select  tool.
2 Click a design component. Press CTRL on your keyboard 

while you click each design component not already 
selected.
The active design components will be enclosed in a selection 
box with handles.

To select all components of the design:
• Do either of the following:
• Press Ctrl + A on the keyboard.

Using the Select  tool, click in the workspace, and draw a 
box large enough to enclose all components of the design.
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Copying, Cutting, and Pasting 
Design Components
You can use a variety of methods to copy design components in 
your designs.

To copy to the clipboard:
1 Select one or more design components you want to copy.
2 To copy design components to the clipboard, do one of the 

following:
In the Clipboard area on the Home tab, click on the Copy 

 button.
In the design workspace, right-click on the selection and 
choose Copy from the menu.
Press Ctrl + C.

The design components are copied to the clipboard.
3 To paste design components from the clipboard, do one of 

the following:
In the Clipboard area on the Home tab, click on the 

Paste  button.

In the design workspace, right-click anywhere and 
choose Paste from the menu.
Press Ctrl + V.

To cut to the clipboard:
1 Select one or more design components you want to cut.
2 To cut design components to the clipboard, do one of the 

following:
In the Clipboard area on the Home tab, click on the Cut 

 button.

In the design workspace, right-click on the selection and 
choose Cut from the menu.
Press Ctrl+X.

The design components are removed from their location.



74 Pacesetter  Embroidery Lettering Software
Instruction Manual

3 To paste design components from the clipboard, do one of 
the following:

In the Clipboard area on the Home tab, click on the 

Paste  button.

In the design workspace, right-click anywhere and 
choose Paste from the menu.
Press Ctrl + V.

Aligning Items in the Design 
Horizontally and Vertically
You can align lettering or design components horizontally or 
vertically using the Align tools on the Arrange tab.

To align design components:
1 Select the design components you want to align.

See “Selecting and Moving Parts of a Design.”
2 On the Arrange tab of the Ribbon, select the appropriate 

button from the following:

Moving Parts of a Design Manually
You can move the component parts of your design relative to 
each other by dragging them to another location.

Vertical Center: Takes all selected objects and centers them 
in the selection box. The objects are moved so that they are 
centered top-to-bottom with each other, but they are not 
moved left or right.
Horizontal Center: Takes all selected objects and centers 
them in the selection box. The objects are moved so that they 
are centered left-to-right with each other, but they are not 
moved up or down.
Center: Centers the selected objects in the current hoop.
If more than one object is selected, the entire group is moved 
together to the center of the hoop; the objects selected 
remain in the same position relative to each other as they 
had before being centered.
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To move a design component manually:

1 From the Home tab, click the Select  tool.
2 Click and drag the design component to its new location. 

As you drag, the status line displays the horizontal (dx) and 
vertical (dy) distance.

Nudging Design Components
Nudging moves the selected design component. Nudging is 
similar to dragging the design component but the distance that 
the design component moves is smaller. 

To nudge up:
• Use Ctrl + .

To nudge down:
• Use Ctrl + .

To nudge left:
• Use Ctrl + .

To nudge right:
• Use Ctrl + .

Deleting Design Components
Deleting a design component removes it from the design. The 
only way to retrieve a design component you delete is to use the 

Undo  tool from the Quick Access tool bar immediately after 

you delete it.

To delete a design component:

1 From the Home tab, click the Select  tool.
2 Select the design component.
3 There are three ways to delete a design component:

Right-click and select Delete from the shortcut menu.
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Press Delete on your keyboard.
Choose the Delete command from the Home Tab on the 
ribbon.

Rotating Design Components
Rotating a design component moves it around the center point 
of the selection. To rotate text through a smaller angle, you can 
rotate the selection using the handles.
See “Rotating the Text Frame” in the section on Creating Text.

To rotate segments manually:
1 Select one or more segments you want to rotate.

The active segment(s) is enclosed in a selection box with 
handles.

2 Move your mouse over the blue rotation bead beside the top, 
right or the bottom left design handle.
You see the cursor change to a circular arrow.

3 Click and drag the rotation bead to adjust the box to the 
angle you want.

You cannot use the Text tool to rotate merged segments, or text 
segments that have been combined with merged stitch 
segments.

The number of degrees of rotation is displayed on the status 
line in the bottom left corner of the Pacesetter Embroidery 
Lettering Software window.
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Working with the Color Palette
In Pacesetter Embroidery Lettering Software, you can change 
the color of any segment LetteringSegment in your design. 

The color palette, which is located along the top edge of the 
design space, shows you the thread colors that are available in 
the thread chart that is currently selected.

Selecting a Thread Chart
Pacesetter Embroidery Lettering Software comes  five thread 
charts with aalready loaded. You are able choose from amongst 

these charts by clicking on the Thread Chart button , which 
is on the left end of the Color palette. Clicking this button will 
display the whole list of thread charts as a drop-down list. Click 
on the one that you want, and those thread colors will be loaded 
into the color palette.

Changing a Thread Color
Pacesetter Embroidery Lettering Software allows you to adjust 
the colors of the lettering you create, by using the Color Palette; 
you do this by choosing thread objects in the Color palette.

To change the thread color of a Text item:
1 Select the text item in the workspace, using either the Select 

tool or one of the text tools.
2 In the Color Palette, click the color box with the thread color 

you want to use. 

Note that the selection of new colors only applies to new 
segments that you create within Pacesetter; you cannot change 
the color of a segment if it has been imported into your design, 
for example using the Merge Design feature.

If you hover over a color square on the Palette, the thread type 
and number will show beside the mouse pointer.
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Merging Design Files
 Click on Merge  to import an existing design file and add it  

your design. You can merge design files from a variety of 

formats.

To merge a design:
1 Open an existing design, or create a new design.

2 Click the Merge  tool.
You see the Merge Design File dialog.

3 In the Look in list, browse to the location of the file you want 
to merge.

4 In the Files of type list, select a design file type for the 
design you want to merge.

5 In the File Name box, select the design file that you want to 
merge onto the current open design workspace.

6 To view a preview of the selected design, select Preview, if 
not already selected.
A preview image of the selected design appears in the small 
window on the right-hand side of the dialog.

Note that the file, once it is merged into Pacesetter Embroidery 
Lettering Software, cannot be resized. 
Also, the properties of any merged stitch file cannot be 
modified using the properties box



Editing Designs 79

7 Click Open.
The merged design file appears in the design workspace.

You can now select and move the stitch file to place it in the 
desired position relative to your lettering.
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Printing Designs
You can make print-outs of your designs in Pacesetter 
Embroidery Lettering Software. These print-outs not only give 
you a preview of what the design will look like, but they have a 
lot of other information as well - the number of stitches in the 
design and its overall size. Also, by selecting the “Print Color 
Analysis” option in the Print settings dialog, you can also have 
printed the color, name, and length of each thread used.

Previewing a Design before Printing
You can preview a worksheet on the screen before sending it to 
the printer.

To preview a design:
1 From the Quick Access Toolbar, click on the Print Preview 

 button.

2 To zoom in and out of the previewed worksheet, do the 
following:

To zoom in on the worksheet, click Zoom In and scroll to 
view specific parts of the design.
To zoom out on the worksheet, click Zoom Out and scroll 
to view specific parts of the design.

3 To close print preview and return to the design window, click 
Close.

Printing Design Worksheets
You can print a design, without previewing it, by selecting the 

Print Setup  toolbar icon. This button opens your com-
puter’s Print dialog, where you can choose printer options such 
as how many copies you want to print.
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You can also print worksheets of your design immediately, 
without previewing the design or changing printer options. To do 

this, choose the Direct Print  button.

To print a worksheet for your design:
1 Do one of the following:

Click the Print Setup  button.
Press Ctrl+P on the keyboard. 

You see the Print dialog.

2 Make any required changes to the print settings.
3 Click OK to send the file to the printer.

Changing the Print Settings
You can customize print settings for your embroidery designs. 
Pacesetter Embroidery Lettering Software allows you to adjust 
the image and worksheet information displayed in design 
printouts.
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To change a design’s print settings:

1 Click the  Pacesetter Button  , and select Print—Print 

Preview  from the menu.

You see the print preview window, displaying your design.
2 On the preview’s toolbar, click Settings.

You see the Print Settings dialog.

3 In the Margins area, enter the margin sizes you want for 
your design worksheet.

4 Select Print Actual Size to have your design print in its 
actual size.

5 Select Print Color Analysis to print an expanded thread 
sequence view that includes a view of the colors used, the 
color sequence, and the thread consumption for each color.

6 Select Print In One Page to print the design on a single 

worksheet page.

If Print Color Analysis is selected along with Print In One Page, 
your print out will display a basic thread sequence view. This 
includes a simplified view of the colors used, the color 
sequence and the thread consumption.
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7 Select Print Company Name to have the name of your 
company name printed on your design worksheet. Enter 
your company name in the box below.

8 To prevent jump stitches from showing on your print preview, 
check the Remove Jump Stitches box.

9 Click OK.
10 Click Close.
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Automatic Trim
An automated machine process that cuts the top and bobbin 
thread when directed by data stored in a design file. This 
function is usually used before a jump or a color change. This 
process eliminates the need for manual trimming.

Baseline
A line on which lettering segments sit.

Color Palette
A collection of thread colors for a particular brand of thread.

Color Stop
A command that instructs an embroidery machine to stop 
sewing a design in order to change its thread colors. Also 
known as Color Change.

Column Stitch
Formed by closely arranged zig-zag stitches. Often used to form 
borders. See also Satin Stitch.

Density
Density is the number of stitches covering a given area. Large 
letters, large fill areas and textured fabrics, generally need 
higher densities. The reverse can be true as well. 

There are two measuring systems used in calculating density: 
Imperial and Metric. The Imperial system measures density in 
stitches per inch (spi). 65spi means 65 stitches in a 1 inch 
(linear) area. The Metric system measures density in 
embroidery points (pt). Points refers to the distance between 
each thread.
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To increase density with the Imperial system, you increase the 
measurement number. With the Metric system, a higher number 
of points indicates a lower density. The following example 
shows what happens when you increase and decrease the 
density in embroidery points and stitches per inch.

Design Workspace
The design workspace includes the toolbars, menus, ribbon, 
and the design window containing the design you are editing. 
You can change the look and functionality of your design 
workspace by showing or hiding these elements.

Fill Stitch
Series of running stitches commonly used to cover large areas. 
Different fill patterns can be created by altering the angle, 
length, and repeat sequence of the stitches.

Handles
Handles are the small boxes at each corner of the selection box 
you see around active segments. If you point to a handle, the 
pointer becomes a double-sided arrow. You can click and drag 
the handle to resize the selected segment or segments 
proportionally. Clicking and dragging the control points on the 
left and right side of a handle will resize the segment by width. 
Clicking and dragging the control points on the top and bottom 
sides of a handle will resize the segment by height.

Hoop
Device made from wood, plastic or steel with which fabric is 
gripped tightly between an inner ring and an outer ring. It 
attaches to the machine's pantograph. Machine hoops are 
designed to push the fabric to the bottom of the inner ring and 
hold it against the machine bed for embroidering.



88 Pacesetter Embroidery Lettering Software
Instruction Manual

Jump Stitch
Movement of the pantograph without needle penetration, 
commonly used to get from one point in a design to another.

Lettering
Embroidery using letters or words. Lettering commonly called 
"keyboard lettering" may be created from computer software, 
which allows variance of letter styles, size, height, density and 
other characteristics.

Machine Formats
Machine formats have their own profile settings that determine 
how embroidery information will be interpreted when you save 
design files as a machine readable format. When you use 
machine formats, your design information displays accurately 
on the screen and designs are sewn correctly on each 
embroidery machine. You can select a specific machine format 
for a design when opening or saving designs.

Monogram
Embroidered design composed of one or more letters, usually 
the initials in a name. 

Outline file
File format for storing and retrieving designs, which allows for 
global changes (automatically changes density, size, stitch 
width, stitch count in a single operation) within that design.

Recipe
A collection of embroidery settings designed for specific fabrics.

Running Stitch
Consists of one stitch between two points. Used for outlining 
and fine detail.
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Satin Stitch
Formed by closely arranged zig-zag stitches. Also known as a 
column stitch.

Segment
A single piece of a design that is created at one time. A 
segment has many properties such as its size, color, sequence 
in designs, stitch type and values, including stitching 
instructions.

Select tool
The Select tool allows you to select and modify individual or 
groups of outline segments. You can select outline segments by 
clicking on a single segment or by clicking and dragging to draw 
a box around parts of the design. Once you select outline 
segments, you can edit the segments.
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Index

Numerics
3D tool 10

A
Align tools 74
Aligning segments 74
Alignment 53
Angle, text 36
Arc Frame 54
ASCII numbers 61

B
Background Color tool 10

C
Carved Fill patterns 56
Center tool (Align) 11, 75
Changing font type 47
Changing inset distance 60
Changing Text modes 54
Changing the slant setting 51
Changing thread colors (text) 42
Color Palette 14, 43, 77
Copying segments 73
Creating Monogram Text 32
Creating new designs 68
Creating Normal Text 30

D
Deleting segments 76
Density 59
Density settings 57
Design components, duplicating 
72
Design size 18

Design Window 6, 68, 87
Design workspace 6, 16, 20, 87
Display Hoop command 21
Dragging segments 75
Draw Bar 12, 13
Drawing speed settings 14
Duplicating a design component 
72

E
Edit Tools 8
Editing Text (Properties box) 46
English units 17

F
File Tools 9
Fill density 57
Fill stitches 59

Underlay types 59
Flip Horizontal tool 11
Flip Vertical tool 11
Font spacing 50
Font type 47
Frames, text mode 54

G
Grid tool 10

H
Handles 87
Help 24–27

Index 25
Printing topics 27
Saving favorite topics 26–

27
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Viewing as a document 
(PDF) 24

Hoop Selection 22
Hoop tool 10, 22
Hoops, displaying 21
Horizontal Center tool (Align) 11, 
75

I
Inset distance 60, 61

K
Keystrokes 48

L
Line Spacing 53

M
Machine Formats 17, 88
Magnifying views 18
Measuring designs 21
Merge Design tool 8
Merge Stitch File 78
Merging designs 78
Metric units 16
Modify Tools 11
Monogram properties 52
Monogram Text 32
Monogram Text tool 10
Moving Individual Letters 40

N
New Design tool 8
New designs 68
New tool 8
Normal Frame 54
Normal Text 30
Nudging segments 75

O
Open Design tool 8
Options 17
Outline file 88

P
Pan tool 20
Panning 20
Pasting design components 74
Patterns 56

choosing 56
Previewing designs 80
Print Preview 9, 80, 82
Print settings 82
Printing 81
Printing Help topics 27
Properties box 46
Properties, text 42

R
Recipe 88
Redo tool 9, 15
Reducing views 18
Removing hoops 21
Reset Frame command 54
Reset Letter command 55
Resizing Individual Letters 41
Rotating Individual Letters 41
Rotating segments 76
Ruler tool 21
Running Stitch 88

S
Save 71
Save As 71
Save tool 8, 9
Saving Favorite Help Topics 26–
27
Saving Projects 71
Scrollbar slider 13
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Scrollbars 15
Select Hoop 10
Select tool 9, 11, 72, 73, 89
Selecting underlay types 59
Slant setting 51
Slant, text 36
Slow Draw Bar

Scrollbar slider 13
Speed Control 14

Special Characters 42
Special characters 61
Speed Control, drawing 14
Status Line 14

T
Text Modes 54
Text Properties 42
Text properties 42, 54
Text tool 10
Thread Colors 77
Thread colors 14
Title Bar 6
Tools

Edit 8
File 9
Modify 11

Tools, Draw Bar 12, 13

U
Underlay stitch length 60
Underlay types 59
Undo tool 9, 15

V
Vertical Center tool (Align) 11, 
75
Viewing designs 20, 75
Views tools 18

Zoom 18, 19

W
Width compensation 50
Worksheet Setting 81

Print Setting 81
Workspace 6
Workspace environment 16

Z
Zoom tool 18


