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Before you start using the software, we recommend that you 
understand the Pacesetter BES Lettering design workspace and 
learn a few of the basic components outlined in this section.

Topics covered in this chapter:

• Learn the basics of how to set up the design workspace 
environment.

• Learn how to show a hoop in the workspace, and create your 
own customized hoop.

• Find out how to access the Pacesetter BES Lettering help.

CHAPTER 1:
Learning about the 

Workspace
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Parts of the Workspace
The Pacesetter BES Lettering workspace contains a number of 
different areas which have distinct functions. The sections that 
follow give an overview of what each of these areas does, and 
the kinds of information about the design that they contain. 

Title Bar
The Title Bar appears at the top of the Pacesetter BES Lettering 
design window. The Title bar displays information about the 
design that is open in the workspace: its name, the number of 
stitches and colors in the design, and the overall width and 
height.

Quick Access Toolbar
The Quick Access Toolbar is located right along the top of your 
workspace, to the left of the Title Bar. This toolbar contains tool 
buttons that you will commonly use, such as Open, Save, and 



Learning about the Workspace 7
print; but it is fully customizable, meaning that you can add the 
tools you personally use most often, for easy access. See 
“Customizing the Quick Access toolbar”.

To start out, the following default tools are included on the Quick 
Access toolbar: New, Open, Save, Direct Print, Undo, and 
Redo. 

Customizing the Quick Access Toolbar
One important advantage of the Quick Access toolbar is that it 
is fully customizable. This means that you are able to select 
tools from any of the Pacesetter BES Lettering toolbars and add 
them to the Quick Access toolbar. You do this by way of the 
Customize function, which is accessed by clicking the small 
down arrow to the right of the Quick Access toolbar.

To customize the Quick Access toolbar:
1 Click the down arrow at the right end of the Quick Access 

toolbar.
You see a menu.

2 Click on More Commands...
You see the Customize dialog.
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3 From the “Choose Commands from:” list, select the toolbar 
containing the command you want.
The list of tools on that toolbar now appears in the 
“Commands” box.

4 Select the desired tool from within the “Commands” box, and 
click Add>>.
The selected tool appears in the list of Quick Access toolbar 
tools.

5 Repeat steps 3-4 until you have added all the tools you want 
to the Quick Access toolbar.

6 If there is a tool on the Quick Access toolbar that you do not 
want to have on there, select it in the right-hand box and 
click on the Remove button in the dialog.

7 When you have added and/or removed all the buttons you 
want, click OK.
The dialog will close; the Quick Access toolbar will be 
changed accordingly.
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Adding Separators in the Quick Access 
Toolbar
You have the option of also adding separators in the Quick 
Access Toolbar. These are small vertical marks which appear 
on the Quick Access Toolbar, and divide the commands into 
groups for ease of use. A separator is added just the same way 
as you add commands; select <separator> in the “Choose 
commands” list and then click the Add >> button. 

Here is an example of how the separators work. If you create an 
arrangement of separators and commands in the Customize 
dialog that looks like this,

The Quick access toolbar will be organized to look like this:

For more details, see the procedure outlined above, 
“Customizing the Quick Access Toolbar. 

You can change the position of a separator, or any command in 
the Quick Access Toolbar. Select it in the box to the right in the 
Customize dialog, and click the up and down arrows on the 
right. This will move the command or separator relative to the 
other commands in the Quick Access Toolbar.
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Customizing Keyboard Shortcuts
Another useful feature of the More Commands menu item (on 
the Quick Access Toolbar) is that it gives you the option of 
assigning your own custom keyboard shortcuts. Keyboard 
shortcuts can be very useful for those tools that you use most 
often.

To assign keyboard shortcuts:
1 Click the down arrow at the right end of the Quick Access 

toolbar.
You see a menu.

2 Click on More Commands...
You see the Customize dialog.

3 Click the Customize button.
You see the Customize Keyboard dialog.
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4 From the “Categories” list, select the category containing the 
command you want.
The corresponding list of commands appears in the 
“Commands” box.

5 Select a command to which you would like to assign a 
shortcut.

6 Click in the “Press new shortcut key” field.
7 On your keyboard, press the sequence of keys that you want 

to use; these keystrokes will appear in the field.

8 Click the Assign button to create the custom shortcut.
The shortcut sequence will be moved into the Current Keys 
field.

9 Repeat steps 3 - 7 until you have created all the desired 
keyboard shortcuts.

10 Click close.

If there are two or more keys used in the shortcut, a plus sign 
(+) will be inserted between them, to indicate that they are to 
be used in combination. The (+) on your keyboard is not part of 
the shortcut sequence.
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Toolbar and Ribbon Buttons
You can access the tools available in Pacesetter BES 
Lettering through the various tool bars. The tables below 
show the buttons, grouped by location (i.e. whether they are 
on the Quick Access Bar, or on one of the tabs on the ribbon). 
A brief description of what the button does is also included.

Note that within each tab, some buttons are grouped together 
by function.

Pacesetter Menu Tools

Tool What it means
New: Creates a new untitled design.

New/Recipe: Opens a new page and allows you to choose a 
new recipe and machine format.

Open: Opens an existing design file.

Merge: Opens the Merge Design dialog, which you can use to 
import existing stitch or outline files into the current design 

Save: Saves the current design.

Save As: Opens the Save As dialog, allowing you to choose 
the destination and file type to save it as.

Print: Opens the printer dialog on your computer, allowing you 
to choose your printer and adjust the printer’s properties. 

Direct Print: Prints a copy of the design worksheet, bypassing 
the printer dialog.

Print Preview: Opens the print preview window, which in turn 
will let you print the current design.

Print Setup: Opens the print preview window, which in turn 
will let you print the current design.

Close: Closes the file that you are currently working on (the 
active file) leaving any other files open. 



Learning about the Workspace 13
Extra Tools

Ribbon Tools
The Ribbon appears below the Title Bar. The Ribbon has three 
tabs, the Home tab, the Arrange tab, and the View tab. Clicking 
on the tabs displays all the buttons for the functions that are 
under that tab.

Tools on the Home Tab

Close All: Closes all files that are open on your computer. 

Exit: Closes all open files and shuts down Pacesetter BES 
Lettering; you will be prompted to save any open files.

Tool What it means
Undo: Reverses your last action.

Redo: Reverses the action of the Undo command.

Tool What it means
Select: Selects objects in the design window.

Select All: Accessed via the drop-down menu from the 
Select tool.Selects all items in the design workspace.
Cut : Cuts the selection and copies it to the clipboard.

Copy: Copies the selection to the clipboard.

Paste: Pastes the clipboard contents into the design, at 
the end of the design sequence.

Insert: Pastes a copy of the clipboard selection into the 
sewing sequence immediately following the selected 
segment. 

Tool What it means
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Delete: Removes the selected segment.

Text: Creates lettering placed along a straight baseline.

Text on Path: Creates text segment along a path. The 
path may be chosen from a pre-defined list of shapes, or 
you may create your own shape.
Vertical Frame: Creates vertical lettering.

Circle Frame: Creates lettering based on a circular 
baseline.

Monogram Frame: Creates three-letter monogram text.

Add Designs: Adds decorative features to your design - 
accents, appliqués, borders, and frames.

3D: Realistically renders your design onscreen.

Grid: Displays a background grid, which helps with 
alignment. This grid can be used for the alignment of 
items on the display.
Hoop: Displays the hoop as it fits relative to the 
embroidery. Clicking this button a second time will turn 
the view of the hoop off. 
Select Hoop: Accessed via the drop-down menu from 
the Hoop tool. Opens up the Select Hoop window, in 
which you can choose a new hoop.
/fit Hoop: Accessed via the drop-down menu from the 
Hoop tool. Scales the design up to the maximum size of 
the selected hoop on the design window.
Background: Two options are available from this 
button, Select Color or Select Fabric. Depending on 
which one you choose, a dialog box will open in which 
you select either the color, or the fabric pattern, that 
appears in the background of the active design window.
Ruler: Measures the distance between any two points in 
a design.

Tool What it means
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Tools on the Arrange Tab

Zoom: Magnifies the design to fit a rectangle drawn by 
the user with the mouse pointer.

Zoom in: Magnifies the view of the design by a fixed 
amount.
Zoom out: Shrinks the view of the design by a fixed 
amount.
Fit to Window: Displays the entire design and loaded 
images in the window.
Back to 1:1: Returns design to original size.

Slider: Drag the slider to choose a specific level of 
magnification; displays percentage of original size.
Pan: Allows you to move the design around in the 
workspace window by clicking and dragging.

Tool What it means
Select: Selects objects in the design window.

Select All: Accessed via the drop-down menu from the Select 
tool.Selects all items in the design workspace.
Distort: Displays the Distortion dialog, which you can use to 
add interesting effects to the selected design.

Align Left: Aligns all selected objects with the left-most item 
selected.

Align Right: Aligns all selected objects with the right-most 
item selected.

Align Top: Aligns all selected objects with the top-most item 
selected.

Align Bottom: Aligns all selected objects with the bottom-
most item selected.

Horizontal Center: Takes all selected objects and centers 
them in the selection box. The objects are moved so that they 
are centered left-to-right with each other, but they are not 
moved up or down.

Tool What it means
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The View Tab
The controls on the View tab allow you to change what appears 
on your workspace; which panels are displayed, whether or not 
commands and stitch points are shown in the design, and so on. 
There are three areas found on this tab, Windows, Show/Hide, 
and Program Preferences.

Windows
In the windows area, check the box to show the corresponding 
window or panel, and uncheck it to hide that window or panel.

• Sequence. Shows/hides the Sequence view.

• Palette. Shows/hides the thread palette.

• Properties. Shows/hides the properties panel.

• Simulator. Shows/hides the sewing simulator.

• Status. Shows/hides the status bar.

Vertical Center: Takes all selected objects and centers them 
in the selection box. The objects are moved so that they are 
centered top-to-bottom with each other, but they are not 
moved left or right.
Center: Centers one or more selected objects proportionally 
within the current hoop.

Flip Horizontal: Flips one or more selected objects 
horizontally.

Flip Vertical: Flips one or more selected objects vertically.

Rotate Left: Rotates one or more selected objects to the left 
by 90 degree increments.

Rotate Right: Rotates one or more selected objects to the 
right by 90 degree increments.

Tool What it means
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Show/Hide
Check the boxes to show the corresponding symbols in the 
Design Workspace.

• Entry/Exit. Shows the position of the first and last points 
in the sewing of a segment.

• Commands. Displays icons in the workspace that show 
where the color changes and trims are.

• Stitch points. Shows the penetration points of the 
stitches.

Program Preferences

Click on the Program Preferences  button to open a dialog 

in which you can set the default machine settings, change the 
units of measure, and choose settings for the workspace grid. 
For more information on this dialog, see “Setting up your 
Workspace Environment”

Simulator
The Simulator makes it easy to see on-screen how your design 
will sew out. You can use the Simulator to eliminate potential 
sewing problems.

When you select Simulator from the View tab of the Ribbon, the 
Simulator (scrollbar slider and the sewing simulator) will appear 
at the bottom of the design space. The Simulator controls which 
parts of the design are drawn in the design window.

Scrollbar Slider

You can also open and close the Simulator by pressing Ctrl + R.
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The length of the scrollbar slider represents all of the stitches in 
the opened design. You can move the scrollbar slider by 
dragging it to see a design as it will look sewn to a particular 
point. The color display within the scrollbar indicates the thread 
color that will be sewn when the scrollbar slider is positioned 
over it. Clicking on the arrows at the ends of the scrollbar will 
advance or retrace the design position by one stitch.

Sewing Simulator

The sewing simulator allows you to watch your design draw on 
a stitch-by-stitch basis, simulating the sewing action of your 
machine. The Simulator controls include pause, stop, sew 
forward and sew backwards. You can push various control 
buttons and slide the speed control to vary the rate of sewing.

Using the Simulator
The following table explains how to use the Simulator in more 
detail:

Tools What is does
Previous Stitch: Move backward in the design by 
one stitch.
Scrollbar slider: Drag the scrollbar slider to 
advance the design to a specific position. When the 
scrollbar slider is positioned over a color, you will see 
the specified thread color being sewn in the design. 
The entire length of the scrollbar slider represents 
the entire design.
Next Stitch: Move forward in the design by one 
stitch.
Simulate Sewing (backward): Move backward 
through the design.
Pause/Stop: Pause or stop the design while 
drawing. When you play or resume sewing your 
design, stitching will continue from the location of the 
last stitch.
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Status Line
The Status Line appears at the bottom of the Pacesetter BES 
Lettering window. To show or hide the Status Line, go to the 
Windows area of the View Tab and check or uncheck Status.

As you move the mouse over different sections of the 
workspace, this indicator will tell you what that area or button 
does. You will also find specific design information in other 
areas of the status bar; it shows the total number of segments in 
the design, the number of segments currently selected, the 
machine format, the recipe used by the current design, the 
number of stitches in the selected design components and the 
hoop being used.

Color Palette
The thread colors for the design are shown in the Color Palette 
located along the top edge of the workspace. To show the Color 
Palette (if it is not already displayed), go to the Windows area of 
the View tab and check the Palette box. 

The color palette in Pacesetter BES Lettering.

For more information on the color palette, see “Changing 
Thread Colors” in the “Working with Designs” section of this 
manual.

Simulate Sewing: Move forward through the 
design.
Speed: Slide the speed control to vary the rate of 
sewing.

Tools What is does
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Using Scrollbars
The scrollbars are inside the design workspace on the right and 
bottom of the window. These operate as standard scrollbars, 
which you may be familiar with from any typical Windows 
application. They allow you to quickly navigate the design using 
the mouse.

Typical actions for the scrollbars include:

• Dragging the Thumb Track to pan the view. Notice that this 

is like using the Pan  tool.

• Clicking in the scrollbar on either side of the Thumb Track 
will move the design window view one screen at a time.

• Clicking in the scrollbar on the arrows moves the design 
window view only a small amount at a time.

Correcting Mistakes
Undo and Redo are two significant features that allow you to 
correct mistakes. If you make a mistake and change your mind 
about an action you just made, Undo reverses the action. Redo 
puts back the change. If Undo or Redo are grayed out, you 
cannot Undo or Redo. 

To use Undo: 
• Do one of the following: 

On the Quick Access toolbar click the Undo  tool. 

Press Ctrl+Z on your keyboard.

To use Redo: 
• Do one of the following: 

From the Quick Access toolbar, click the Redo  tool.

Press Ctrl+Y on your keyboard.

You can also right-click the scrollbar to display a pop-up menu 
of scroll actions.
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Setting up your Workspace 
Environment
Pacesetter BES Lettering allows you to set up your design 
workspace environment for all opened design files. You can 
predetermine the units of measurement you want to use for your 
designs. 

The following sections describe the units of measurement that 
can be used for designs opened in Pacesetter BES Lettering.

Metric
The dimensions in Pacesetter BES Lettering can be displayed 
in metric values. This is the default setting, which will appear 
each time you run Pacesetter BES Lettering. It is generally 
preferable for embroiderers to use the metric values because 
many of the manufacturers of embroidery machines and 
designs use metric values.

English vs. Metric
Pacesetter BES Lettering displays inch measurements in tenths 
of inches. If you think in inches, then you can to set the software 
to use the inch system. Open the Preferences dialog and click 
on the Environment tab, and select English from the Units list.

To set up your workspace environment:

1 On the View tab of the Ribbon, select the Preferences  
button.
You see the Preferences dialog box.

2 Click the Environment tab.
3 From the Units list, select the units of measurement you 

want used for your designs: Metric or English.
4 Click OK.
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Changing Machine Format 
Properties
All designs in Pacesetter BES Lettering have a machine format. 
Machine formats have their own profile settings that determine 
how embroidery information will be interpreted when you save 
design files. 

When you create a new design file, you can select the machine 
format for the specific design. The selected machine format can 
change how the design file is read. For more information, see 
“Creating new designs”.

When you set machine format properties in the Preferences 
dialog, all new designs will use these machine format properties 
as the default settings.

To change machine format properties:

1 On the View tab of the Ribbon, select the Preferences  

button.
You see the Program Preferences dialog box.

2 Click the Formats tab.
3 From the Machine format list, select the machine format that 

you want applied to new design files.
4 Click OK.

If you open a design with the New/Recipe command, you can 
select the recipe for the new design ins the New Page dialog. 
This will override whichever recipe is set as the default in the 
Preferences dialog.

Changing machine format properties after a design file has 
been opened will not change the machine format of the 
embroidery designs in that design. 



Learning about the Workspace 23
Adjusting the View of your 
Workspace

Magnifying and Reducing the View
Use Zoom to magnify or reduce parts of your design. With Zoom 
you can either left-click to enlarge your design or right-click to 
make your design smaller.

You can zoom in and out of your workspace by using the Zoom 

 tool. This tool turns Zoom Mode on and off.

When you turn Zoom Mode on, you will see your cursor change. 
With this cursor you can perform three actions: 

• Left-Click: This zooms the display in, using the point you 
clicked on as the center for the display.

• Right-Click: This zooms the display out, using the point you 
clicked on as the center for the display.

• Left-Drag: If you drag a box on the screen, the display will 
zoom to fit that box.

To use the Zoom Tool: 
1 On the Ribbon, select the Home tab.

2 In the Zoom toolbar, click on the Zoom  tool.

The pointer becomes a magnifying glass.
3 Do either of the following:

Right-click to make your design larger. 
Left-click that area to make your design smaller.

To zoom-in on a specific area:
1 On the Ribbon, select the Home tab.

2 In the Zoom toolbar, click on the Zoom  tool.

The pointer becomes a magnifying glass.
3 Click and hold your mouse button and drag it to form a 

flexible box around the area you want to see in detail.
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4 Do one of the following steps:
To increase the zoom, continue clicking and dragging the 
flexible box.
From the Zoom toolbar, click on the down arrow under 
the Zoom icon, and use the Zoom tool settings to zoom 
back out.

Additional options on the Zoom Toolbar:
When you click on the down arrow underneath the Zoom Tool, 
you will see an option menu. You can choose from any of the 
following options on this menu:
• Zoom In to make your design larger.
• Zoom Out to make your design smaller.
• To Fit to make the whole design the size of the design 

window.
• To Selection to zoom to the size of the currently selected 

embroidery segment, or set of embroidery segments if more 
than one is selected.

• 1:1 to see the design at the actual size

Hiding the Sequence and Properties 
Panels Automatically
To increase the amount of space for your design window, you 
can set the Sequence and Properties panels to the Auto hide 
mode. When Auto hide is on, the panel will only be visible while 
the mouse is over it; as soon as you remove the mouse, the 
panel will collapse to a narrow sidebar. 

To turn on Auto hide for these panels, click on the small push-

pin icon  at the top-right of the panel. When the panel is in 
Auto hide mode, the small push-pin will be on its side, like this: 

. Now, whenever you move the mouse to another part of the 
screen, the panel will be hidden.

To turn Auto hide off, click on the  icon again. 
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Viewing Different Parts of the 
Workspace (Panning)
Sometimes you may want to work at a high level of 
magnification, and some part of the garment or embroidery 
you’re working on will not show up in the workspace.You can 
move to parts of your design that go beyond the window’s 
borders. In these situations, you can use keyboard arrows or 
the pan tool to change your view of the project.

Panning using the keyboard:

• Use the  key to move up.

• Use the  key to move down.

• Use the  key to move left.

• Use the  key to move right.

Using the Pan Tool

The Pan  tool turns your cursor into an icon of an open 

hand. This allows you to drag the window around, while, at the 
same time, being able to see where you are moving. This is 
similar to moving around the window using the scrollbars.

You access the Pan tool from the Zoom Toolbar on the Home 
tab of the Ribbon.

If the Pan tool is selected, you can right-click and the last-
selected tool will be selected. Doing so will also deselect the 
Pan tool.

The Pan tool does not move any design objects, only the area 
of the overall design that is being displayed.
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Taking Measurements
The Ruler  tool lets you measure the distance between any 

two points in your design workspace. When you measure from 
one point to another, the distance is displayed in the status line 
located at the bottom of the window. The status line shows the 
horizontal and vertical distances the Ruler tool travels from the 
x and y axes, the angle measured, and the total distances.

To measure Designs:
1 On the Ribbon, select the Home tab.

2 Click on the Ruler  tool.

Your pointer changes to a ruler when in the Design 
Workspace.

3 Click and drag your mouse until you are finished measuring 
the item. 

4 Let go of your mouse when you are finished measuring. 
5 Look in the status line at the bottom of the workspace to see 

the measurement.
6 Right-click to set the end point of your measurement.

The measurement is now displayed in the status bar.

Displaying a Hoop While 
Designing
Viewing the hoop or frame on the screen lets you ensure that 
your design fits properly when you run it on the machine. The 
hoop serves as a guide to help size and position your design in 
the design window. Pacesetter BES Lettering comes with many 
pre-loaded hoop sizes.

The ruler measurements are calculated in the units you set 
under the Units tab of the Preferences dialog.
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Viewing and Hiding the Embroidery 
Hoop
The Hoops  tool toggles the display of the embroidery hoop 
on and off. The hoop size is determined by your settings under 
the Hoops dialog in Pacesetter BES Lettering.

Clicking the Hoop tool will affect your current zoom level. If the 
hoop is off and you turn it on, the display will zoom to fit the 
hoop into the window.

Selecting a Hoop
You can select one of many pre-loaded hoops using the Hoops 
dialog.

You will notice that you can select hoops from different file types 
in this dialog. This is useful when you want to make sure that 
your design will fit for more than one kind of embroidery 
machine.

To select a hoop using the Hoops dialog:
1 On the Home Tab click the down arrow under the Hoop tool.
2 From the menu that appears, click on Select Hoop. 

You see the Hoops dialog.
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3 Select the machine format from the Format drop-down list.
4 From the list of Hoops, choose a hoop size appropriate for 

your design.
5 If needed, check the “Rotate by 90º” box to make the hoop fit 

your design better.
6 Click OK.

Creating a Custom Hoop
You can also create your own custom-sized hoops using the 
Hoops dialog. Once you have set the parameters for your hoop 
and typed in a description, the custom hoop will be saved by the 
Hoops dialog; it will be available for your use in future designs.

To add a custom hoop:
1 On the Home Tab click the down arrow under the Hoop tool.
2 From the menu that appears, click on Select Hoop. 

You see the Hoops dialog.
3 Click the New button.

You see the New Hoop dialog.

4 Enter the dimensions for your new hoop in the Width and 
Height boxes.

5 In the Name box, type a name for your custom hoop.
6 Click OK.

The new hoop’s name will now be displayed in the list of 
hoops that you can select from in the Hoops dialog.
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7 Click on the name; the new hoop’s dimensions now appear 
in the Hoops dialog on the lower right of the dialog.

8  Click Apply.
The new hoop shows in your design location.

Help
The Pacesetter BES Lettering Help is a quick way to find 
answers to your questions and see step-by-step instructions. 
Because a large number of topics exists, the Help allows you to 
search for topics in various ways. You can search using the 
table of contents, the index or a database of keywords. You can 
also save the topics you visit most often.

Opening the Help
To open the Help:
1 Double-click the Pacesetter BES Lettering icon on your 

desktop.
You see the blank design workspace.

2  Click the Help  tool.

You see the Help. 

Using the Contents
The Help has a table of contents, with a list of book icons. Each 
book contains a series of related topics. 

To use the Contents: 

1 Click the Help  tool.

You see the Help. 
2 Double-click the book you want to open. 
3 Click the topic you want to see.

You see the topic in the right pane.
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Using the Index 
The Help index is similar to the index in a book. 

To use the Index:

1 Click the Help  tool.

You see the Help. 
2 In the box, enter the word or words you want to search for.

In the list, you see the topics that most closely match your 
query. 

3 Click the term you want to learn more about.
If there is more than one topic for the keyword, you see a 
menu. 

4 Click the topic you want to see. 
You see the topic in the right window pane.

Using Search
The Search tab lets you search using keywords or phrases in a 
database of all the words found in the Pacesetter BES Lettering 
Help. 

To use Search:

1 Click the Help  tool.

You see the Help. 
2 Select the Search tab. 
3 In the ”Keyword” box, enter the word or phrase that you are 

searching for.
4 Click the List Topics button.

In the list below, you see the topics that contain the words 
you searched for. 

5 Click the topic you want to view, and then click Display. 
You see the topic in the right window pane.
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Saving Favorite Help Topics
The Favorites tab lets you save the topics that you visit most 
often and want to access quickly.

To save your favorite topics:

1 Click the Help  tool.

You see the Help. 
2 Double-click the book you want to open. 
3 Click the topic you want to save as your favorite.

You see the topic in the right window pane.
4 Click the Favorites tab.

You see the selected topic in the Current topic area.
5 To add the selected topic to your favorites list, click Add.

You see the selected topic appear in the Topics area.
6 To display your favorite topic, do one of the following:

In the Topics area, select the favorite topic you want to 
display and click Display.
In the Topics area, double-click the favorite topic you 
want to display.

You see the topic in the right window pane.
7 To remove one of your favorite topics, do the following:
8 In the Topics area, select the favorite topic you want to 

remove and click Remove.

Printing Help topics
You can print any of the topics in the Help. 

To print topics:

1 Click the Help  tool.

2 Click the topic you want to print.
The topic will appear in the Help window.

3 Click Print.
You see the Print Topics dialog box. 

4 Select one of the following print options:
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Print the selected topic
Print the selected heading and all subtopics

5 Click OK.
You see the Print dialog box.

6 Change any of the print settings, if necessary, and click OK.
The topic will be sent to your printer.



You can add beautiful lettering to your designs using various 
Pacesetter BES Lettering tools. Generate unique embroidery 
text in an array of shapes and sizes using our powerful Text 
tools.

Topics covered in this chapter:

• Creating lettering with the Normal, Path, Vertical, and Circle 
text tools.

• Using the Monogram Text tool to create monogram lettering.

• How to modify blocks of text, and individual letters within text 
segments.

• Adjusting the spacing between individual letters.

CHAPTER 2:
Creating Lettering
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Creating Lettering
There are five different tools which are used to input your 
lettering into a design: the Normal Text tool, the Path Text tool, 
the Vertical Text tool, the Circle text tool, and the Monogram 
tool. The following sections describe how to use these tools.

Normal Text Tool
Normal Text items are created using the Normal Text  tool. 

Normal text items start out with normal proportions for the font, 
and can be adjusted.

To create normal text:
1 On the Ribbon, select the Home tab.

2 On the Text bar, click on the Normal Text  tool.

The mouse pointer changes to an arrow with the letter A next 
to it .

3 Click once in the design window.

An empty text frame appears in the workspace.
4 To choose a new font (i.e., other than the currently selected 

one) for the text string at this point, do the following:
In the Text area of Properties panel, click the down-
arrow to the right of the font field.
You see a list of fonts.
Select the desired font from the list.
A preview of the newly selected font is now displayed at 
the top of the properties panel.
Click Apply in the Properties panel.

If another text item was already selected, your first click only 
de-selected that item. You will have to click again to place a 
new text segment.

Important: If you choose a new font, but do not click Apply at 
this stage, the text will revert to the font previously in use when 
it is generated.
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5 Type the desired text string.To create a multi-line text 
segment, press ENTER, which will drop the cursor down 
one line, and continue to enter your text.

6 Right-click to complete the text segment.
Your text appears in the design. You can now make any other 
changes to the text segment in the Text Properties box.
For more information on changing the font, and other text 
settings, see “Normal Text Properties”.

Path Text Tool
The Path Text  tool creates lettering that follows a set linear 
path. For example, you can use the Path tool to create text that 
bends to follow the curved edge of a garment.

Pacesetter BES Lettering comes with a set of shapes already 
installed for you to choose from, or you can create and save 
your own shape, using the Edit Shape command. (See 
“Creating a Custom Text on a Path Shape”).

To create text along a path:
1 On the Ribbon, select the Home tab.

2 From the Edit tool bar, click the Path Text  tool.
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3 Click once in the design window.

You see the Select a text path dialog.

4 Select one of the paths from the Select a text path dialog.
The Select a text path box closes, and you see a blank text 
frame of the chosen shape in the design window.

Select a font for you text by doing the following:
In the Text area of Properties panel, click the down-
arrow to the right of the font field.
You see a list of fonts.
Select the desired font from the list.
A preview of the newly selected font is now displayed at 
the top of the properties panel.
Click Apply in the Properties panel.

5 Type the desired text string.

If another text object was already selected, your first click only 
de-selected that object. You will have to click again.

Important: If you choose a new font, but do not click Apply at 
this stage, the text will revert to the font previously in use when 
it is generated.



Creating Lettering 37
6 Right-click to complete the text segment.
Your text appears in the design. You can now make any other 
changes to the text segment in the Text Properties box.
For more information on changing text settings, see “Text 
Properties”.

7 Click Apply.
Your text will change accordingly.

Custom Shapes for Text on a Path
In addition to the Path Text shapes already installed with your 
Pacesetter BES Lettering software, you can create and save 
your own shape, using the Edit baseline command.

You are also able to change the characteristics of the anchor 
points when in Edit baseline mode; you can convert the anchor 
point to Line, Cusp, Smooth, or Symmetrical. See “Changing 
the Anchor Point Type”.

To create a custom path:
1 Select the Path Text tool and use it to create a text segment.
2 With the Path Text still selected, right-click and choose Edit 

baseline from the options menu.
The baseline shape appears along the bottom of the text, 
showing the anchor points (blue squares).

3 To add new anchor points to a Path Text baseline, do the 
following:

Right-click on the line.
From the context menu that appears, select Add Point.

A new anchor point is added to your baseline. 
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4 Click and drag the anchor points and direction lines to 
modify the shape of the baseline.

5 Right-click to redraw the lettering so that it follows the new 
curve. 

6 To save your custom shape, right-click and choose “Export 
Text Path” from the options.
You see a Save as dialog.

7 Type in a name for the new Text Path and click save. 
The new Text Path will now appear in the Select paths dialog 
when you use the Text on a Path tool.

Changing the Anchor Point Type
When you are editing the baseline of a Path Text segment, you 
can select anchor points and change their type. An anchor point 
can be a line, cusp, smooth or symmetrical point. The different 
types change the way that the baseline curves. 

To change an anchor point to line, cusp, smooth or 
symmetrical:
1 Select a Path Text segment.
2 Right-click and choose Edit baseline from the options menu.
3 Hover over the anchor point you want to change (a blue dot 

will appear next to the mouse pointer) and right-click.
You see a shortcut menu.

4 Choose one of the following types of anchor points 
available:
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Line: Removes the direction lines from the anchor point. 
Creates a straight point without any curved properties.
Cusp: Allows editing of the direction line on one side of 
the anchor point. Adds a sharp bend to a curve.
Smooth: Constrains the angle of the direction lines to 
180º and allows you to vary the length of the direction 
line on one side of the anchor point. Creates a smooth 
transition between curved lines.
Symmetrical: Constrains the angle of the direction lines 
to 180º so the direction lines have the same length on 
each side of the anchor point. Creates some curvature 
on both sides of the anchor point.

You see the segment change accordingly.

Vertical Text Frame
Vertical Text items are created using the Vertical  tool. 
Vertical text items are those that are created vertically. They 
start out with normal proportions for the font, and can be 
adjusted.

To create vertical text:
1 On the Ribbon, select the Home tab.

2 On the Text bar, click on the Vertical Text  tool.

3 Click once in the design window.

An empty vertical text frame appears in the workspace.
4 To choose a new font (i.e., other than the currently selected 

one) for the text string at this point, do the following:
In the Text area of Properties panel, click the down-
arrow to the right of the font field.
You see a list of fonts.
Select the desired font from the list.

If another text item was already selected, your first click only 
de-selected that item. You will have to click again to place a 
new text segment.
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A preview of the newly selected font is now displayed at 
the top of the properties panel.
Click Apply in the Properties panel.

5 Type the desired text string.
6 Right-click to complete the text segment.

Your text appears in the design. You can now make any other 
changes to the text segment in the Text Properties box.

Circle Text Frame
Text on a circular path is created using the Circle Text  tool. 

When the text is first created, it is given a default font height 
and circle diameter, which can be adjusted using the text tools.

To create Circle Text:
1 On the Ribbon, select the Home tab.

2 On the Text bar, click the Circle Text  tool.

3 Click once in the design window.

An empty Circle Frame appears in the workspace; the mouse 
pointer changes to an arrow with the letter A next to it .

4 To choose a new font (i.e., other than the currently selected 
one) for the text string at this point, do the following:

In the Text area of Properties panel, click the down-
arrow to the right of the font field.
You see a list of fonts.
Select the desired font from the list.
A preview of the newly selected font is now displayed at 
the top of the properties panel.

Important: If you choose a new font, but do not click Apply at 
this stage, the text will revert to the font previously in use when 
it is generated.

If another text item was already selected, your first click only 
de-selected that item. You will have to click again to place a 
new text segment.
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Click Apply in the Properties panel.

5 Type the desired text string.
6 Right-click to complete the text segment.

Your text appears in the design. You can now make any other 
changes to the text segment in the Text Properties box.

Creating Monograms
Monogram Text items are created with the Monogram Text  

tool. When you create a Monogram text item, it is three letters 
long by default (but this can be changed on the properties 
panel). Decorations can be added to Monogram items for those 
fonts that support them.

To create Monogram text:
1 On the Ribbon, select the Home tab.

2 On the Text bar, click on the Monogram  frame tool.

3 Click once in the design window.

A monogram text frame, containing the default text “ABC,” 
appears in the workspace; The mouse pointer changes to an 
arrow with the letter A next to it .

4 In the Text area of the Properties Panel, select the font you 
wish to use in the in the Font field.

5 Replace the default text by typing your own letters in the 
Text field of the Properties panel.

6 Click the Apply button at the bottom of the properties panel.
You can also make any other changes to the settings the 
Properties box.

Important: If you choose a new font, but do not click Apply at 
this stage, the text will revert to the font previously in use when 
it is generated.

If another text item was already selected, your first click only 
de-selected that item. You will have to click again to place a 
new text segment.
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Text Frames - an Overview
In Pacesetter BES Lettering, you can modify your lettering in a 
number of different ways once you have created it. You can 
change the overall size of the text, the height, the slant, the 
spacing between letters (kerning), and so on.

There are two main methods of changing the size and shape of 
a text segment: directly, by clicking and dragging on the outline 
handles in the workspace, or indirectly, by changing the 
parameters in the Text section of the Properties Panel. The 
following sections will show you how to use handles for direct 
text manipulation; for more information about how to use the 
properties panel, see, “Adjusting Text Properties”.

Adjusting Size of a Text Segment
The size of text items can be adjusted using the Proportional 
Sizing Handle. This handle is on the top, left of the design and it 
appears as a green arrow, pointing up.

As you drag this handle, you will see the lettering segment 
scale proportionally; so, if you increase the size of the segment, 
the letters will increase in height by the same degree that they 
increase in width.

Note that not all of the ways of adjusting the text will apply to all 
types of text frames; for example, the Envelope function and 
the Envelope handles, only apply to the Normal Text and 
Monogram frames only. 
Where applicable, the section will list the frame types to which 
these handle can apply; if not stated, you can assume that the 
handle is present for all frame types.
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Adjusting the Width of Text
The Width of text items can be adjusted using the Width Handle.

This handle is on the bottom, right of the design and it appears 
as a green arrow pointing right. If you drag this handle, you will 
be able to adjust the width of the design, but you will not be able 
to change the height.

Adjusting the Corners of Text 
Segments
The corners of text items can be adjusted up or down using the 
Corner Handles. These handles are available only for Normal 
Text frames and the Monogram Text frames.

The Corner Handles are at each corner of the text segment, and 
they are pink in color. Their purpose is to adjust the vertical 
position of each corner. Using the corner handles, you can 
create text that appears as if it is going up or down hill.

If you want to adjust the height of a design, it can be done in the 
Height box in the Text tab. Enter the new size and click Apply.
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Using the Envelope Handles
These handles apply only to Normal Text and Monogram text 
items. These two types of text are surrounded by a flexible 
bounding box, called an envelope. You can adjust this shape, by 
moving the Envelope Handles.

The Envelope Handles are the round, pink handles that are 
centered on the design, both above and below the text. These 
handles adjust vertically to form a curved shape to the text, top 
and bottom independently. Used in combination with the Corner 
Handles, a wide variety of text effects can be achieved.

Rotating Text
To rotate text, use the Rotation Handle. The Rotation Handle is 
at the top right of the design and appears as an orange circle. 
Place your mouse over this handle and the pointer will change 

to a circle-arrow handle .

Another way you can apply an envelope shape to a text 
segment is through the Properties Panel. You can use the 
Envelope property in the Text area to apply a predefined 
envelope to a Normal Text or Monogram text item. 
For more information see “Applying an Envelope” in the 
“Lettering Properties” section.

For Circle Frames, note that the rotation handle is appears on 
the inner circle of the frame, centered under the top text string.
See “Rotating Circle Text”.
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Dragging this handle rotates the design to any angle. You will 
see an outline of the design rotate onscreen as you are 
dragging, and the text will recalculate when you release the 
mouse.

Adjusting the Slant of Text
The angle of the letters in a text object can be adjusted with the 
Slant Handle. The Slant Handle is the square blue handle 
located to the lower-left of the selection box.

To adjust the slant of text, select the text object you want to 
adjust, click the Slant Handle and drag. To add a forward 
(positive) slant to the letters, drag to the right and to add a 
backward (negative) slant, drag to the left.

If, after performing any of the adjustments above, you wish to 
return the frame to its original size and shape, right click on the 
workspace and choose Reset Frame from the option menu. 
The frame will reset itself.
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Adjusting the Size of Text in the 
Circle Frame
The size of text items can be adjusted using the Proportional 
Sizing Handle. This handle is at the top of the lettering and 
appears as a blue circle.

Select the Circle Text tool and place your mouse pointer over 
this handle; you will see that it changes to a small cross.

As you drag this handle, you will see the design scale 
proportionally, which means that as you make the text taller, it 
also gets wider.

Adjusting Text Width in the Circle 
Frame
You can adjust the overall spacing between letters in Circle Text 
with the Width Handle. This handle appears as a blue circle at 
the lower-right side of your text. 

To adjust the width, select the Circle Text tool, and click on the 
text to select it. When you place your pointer in the Width 
Handle, you will see that it changes to a small cross. By 
dragging this handle, you will be able to adjust the width of the 
text segment. 
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Note that the spacing between the lettering changes 
proportionally as you increase and decrease the size of the 
segment. To adjust the spacing between letters individually, see 
“Adjusting the spacing between letters (kerning)” in the 
“Working with individual letters” section of the manual.

To change the height and width at the same time, see “Adjusting 
the size of text in the Circle Frame”

Changing the Diameter of the Circle 
Frame
You can change the overall diameter of the baseline of your 
Circle Text using the Rotation Handle. This is the orange circle 
on the inner edge of the Circle Text frame. Place your mouse 
over this handle and the pointer will change to a circle-arrow 

handle . Then, drag in or out along a radius to increase or 

decrease the diameter of your Circle Text segment.
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Working with Individual Letters
The text tools allow you to make changes to individual letters 
within the text segments in your designs.

You are able to select a letter, and move it, rotate it, and resize 
it by using the handles that surround the letter when it is 
selected. You can also change the spacing of letters within the 
word with the special kerning handles.

Adjusting the Space between Letters 
(Kerning)
The space between individual letters can be adjusted using the 
Kerning Handles.

If, after performing any of the adjustments above, you wish to 
return the frame to its original size and shape, right-click on the 
workspace and choose reset frame from the option menu. The 
frame will reset itself.
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The Kerning Handles are the blue diamond-shaped handles that 
appear between each letter. These handles move horizontally 
and can be dragged to adjust the space between each letter.

Moving Individual Letters
Individual letters can be moved using the Letter Handles.

The Letter Handles are the blue squares which appear in the 
center of each letter. You can click on the letter handle to 
activate individual letter size and rotation handles, or you can 
drag the letter handle to adjust the letter position left, right, up 
or down.

Resizing Individual Letters
Letters can be individually resized using the Letter Size 
Handles.

If you move a kerning handle in the middle of a word, you adjust 
the space between those two letters. So, if you add space, you 
will see the whole length of text expand by this amount. The 
spacing between each of the other letters remains the same.
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Letter Size Handles appear only when an individual Letter 
Handle has been clicked on. The Letter Size Handles are on the 
top, left and bottom, right of the letter and are olive green. 
These handles can be dragged to increase or decrease the 
proportional size of the individual letter.

Rotating Individual Letters
Individual letters can be rotated using the Letter Rotation 
Handles.

The Letter Rotation Handles appear only when an individual 
Letter Handle has been clicked on. The Letter Rotation Handles 
are the olive green circles on the top right and bottom left of the 
letter. Place your cursor over the rotation handle and the cursor 

will change to a circle-arrow handle .

These handles can be dragged to rotate the individual letter; 
similar to the way the Rotation Handle will rotate a whole text 
item..

When the cursor is placed over the text function handles, the 
cursor changes for the different functions.
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Working with Color 
With Pacesetter BES Lettering, you are able to choose a text 
item’s color from a large variety of thread colors. You apply the 
color by selecting from the colors available in your currently 
loaded thread palette.
 For more information on how to use the thread palette, and how 
to change the current thread palette, see “Working with the 
Color Palette.”

Changing the Color of a Text 
Segment
The following procedure applies to situations where you want to 
simply change the thread color of an existing text segment to a 
new color.

To change a the thread color of a Text item:
1  Do one of the following.

Select the text item in the workspace, using either the 
Select tool or one of the text tools.
Click on the text item in the Sequence view.

2 In the Color Palette, click the color box with the thread color 
you want to use.

Creating Multi-color Text Segments 
When you are creating design compositions involving lettering, 
you may find that you want to have two or more colors in a 
single line of text. In Pacesetter BES Lettering, this can be 
easily done using the Properties panel.

You accomplish this by inserting a special character, the tilde 
(~) into your text. Inserting these characters divides your text 
segment into sub-segments; each of the sub-segments that are 
created this way gets its own color identifier label (Color1, 

If you hover over a color square on the Palette, the thread type 
and number will show beside the mouse pointer.
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Color2, etc.) and can then be assigned its own thread color from 
the Color Palette.

To insert thread color changes within a text segment:
1 Select the text segment.
2 In the Text field of the Text Properties panel, type a tilde (~) 

between letters in each position that you want a color 
change to occur.

3 Click Apply.
You see the colors change for all text sub segments after the 
first one, which retains the original color.

The text segment, as it appears initially, after being divided into sub 
segments. The first subsegment retains the original color, and the 
subsequent ones are assigned arbitrary “placeholder” colors (until you 
chose your own).
4 To apply your choice of colors to the sub-segments, move 

the mouse pointer to the desired color in the Color Palette 
and left-click. 
A context menu appears, listing the text sub-segment color 
identifiers in the order they appear in your text.
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Selecting the colors for the individual sub-segments; in this example, 
applying a red thread color to the first segment, the word ‘Multi”.
5 From the context menu, click on the subsegment identifier to 

apply the chosen thread color to it. 
The subsegment changes to the chosen color.

6 Repeat step 5) for each subsegment in your list. 

The text segment with new thread colors applied.

Changing Colors in a Two-color Font
You can also choose the thread color for each of the 
components (that is, the fill and the border) of a two-color font. 
You apply the color to each by selecting the color you want to 
use for each from the color palette. 

To change colors in a two-color font:
1 Create a text segment, using any of the Text tools.
2 In the Properties box, select a two-color font (e.g. 2Cl Team 

Medium) and click apply.
The text segment, appears in the workspace; colors for the fill 
and border are chosen arbitrarily.

The example outlined above demonstrates two color changes 
being applied between words, but you can apply changes in 
exactly the same way between individual letters in a word. 
Note that the tildes do not add any space between characters 
or words in your text.
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3 Find the color you wish to apply to the fill of the lettering 
segment in the color palette, and left-click on it.
You see the following Options menu.

4 In the Options menu, click on Color 1.
The fill color of the lettering changes to the chosen color.

5 Find the color you wish to apply to the border of the lettering 
segment in the color palette, and left-click on it.

6 From the Options menu, click on Color 2.
The border color of the lettering changes to the chosen color.

You can also apply the border color first, and then the fill color; 
the order you make the change in makes no difference.



Topics covered in this chapter:

• Editing text objects using Properties panel settings.

• Using the Styles feature to give a different look to your 
lettering.

• How to know what characters are available in each font.

• The Spell Checker feature.

• How to use the color palette.

CHAPTER 3:
Text Properties
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The Properties Panel
The Pacesetter BES Lettering Properties Panel appears on the 
right of the workspace. This panel displays, and allows you to 
modify, all the properties associated with the lettering in your 
designs. These properties include the text properties, the fill 
properties, underlay properties, and pull-compensation 
properties. Each of these types of properties has its own section 
in the Properties Panel, and each will be discussed in detail in 
its own section to follow.

Adjusting Text Properties
The Properties Panel allows you to type in the actual text for 
your design and change its appearance, reflecting the type of 
text item that is currently selected. You can use this area of the 
panel to change text itself, choose a font, and select the height, 
alignment, and spacing of the letters. You can also alter the 
sewing sequence, and determine how trims and lock stitches 
will be applied to the segment.

The properties that you will see displayed will be slightly 
different depending on which type of text (Normal, Path, 
Vertical, Circle or Monogram) is currently selected.

If you need to make room in the Properties Panel in order to 
see some of the fields better, you can collapse one or more 
areas by clicking the small minus sign next to its name; the box 
will then display a small plus sign. Clicking on the plus sign 
expands that area again. 

The property fields you see in the text area may be different, 
depending on which kind of text frame is selected; for example, 
when a Circle frame is selected, this area will show two places 
where you can input text, labelled ‘Upper’ and ‘Lower’.
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Changing the Text
As well as being able to type directly on the screen (see appro-
priate sections under “Creating Text”), you can also input your 
text by typing in into the Text field on the Properties Panel. 
Note, however, that there is some variation on what you can 
type, depending on which kind of Frame is selected. For in-
stance, you cannot create a multi-line text segment in any kind 
of frame aside from the Normal frame. Despite the differences, 
the method of entering special characters remains the same. 

To edit text in the Properties panel:
1 Select the text object you want to edit.
2 In the Text area of the Properties panel, click in the Text field 

to select it.

3 Type the desired text into the Text field.
4 Click Apply to save your changes.

If the Properties panel is not already visible, you can display it 
quickly by pressing Alt + Enter on your keyboard.
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Changing the Font of Existing Text 
Segment
You can change the font type of text objects using the drop-
down list of fonts in the Properties Panel. At the top of the area, 
you see a preview image showing a sample of the selected font.

You can choose from two types of fonts at the outset; embroi-
dery fonts or TrueType fonts. The default list of fonts you see in 
the Text area will be embroidery fonts; to show the TrueType 
fonts, check the box next to TTF. 

Note that, depending on the embroidery font you choose, there 
are different minimum and maximum height recommendations. 
For more information, see “Displaying font properties”.

To change a font type:
1 Select the text segment you want to alter.
2 In the Text Properties area, in the TTF field, do one of the 

following: 
To choose from the selection of Embroidery fonts, leave 
the TTF checkbox unchecked.
To choose from the selection of TrueType fonts, check 
the TTF checkbox.
The list of available fonts will change accordingly.

When TrueType fonts are used for embroidery letters, the satin 
stitches that comprise them will sew out horizontally.
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3 From the Font list, select the font you want to use.

4 Click Apply to save your changes.
You see your text’s font type altered accordingly.

Displaying a Font’s Available 
Characters
In Properties Panel, there is a tool which displays all the 
characters (keystrokes) that can be entered for available 
embroidery fonts. For example, some fonts only allow you to 
enter uppercase characters, while other fonts allow you to enter 
both uppercase and lowercase characters. 

The available characters box also tells you the minimum and 
maximum recommended heights for sewing out the font.

To display an embroidery font’s available keystrokes:
1 Display the Properties Panel, if it is not already visible. 
2 In the Text area, select the font you want to use in the Font 

field.
3 Do one of the following:

Hover the mouse pointer over the font preview list.

Click on the available characters button  to the 
immediate left of the font field.

You see a window that displays all the available keystrokes 
that you can enter for the selected font.

To scroll through the list of fonts and see what each font looks 
like, click the down-arrow. Then use the up and down arrows 
on your keyboard to move through the font list. This allows you 
to preview the fonts without having to select each one.

Only embroidery fonts will display the available characters; this 
procedure does not apply to TrueType fonts.
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Spell Checker
The Spell Checker feature is found in the Properties Panel in 
Pacesetter BES Lettering. You can check the spelling of text 
segments created in any of the Text, Vertical Text, Path Text or 
Circle Text modes.

To use the Spell Checker feature:
1 Create a Normal, Multi-line, Path, or Circle Text segment.

2 Click the Spell Checker button  in the Text field on the 

Properties panel.
The spell check dialog appears. Any word that is misspelled 
will be shown in red.

Note that Spell Checker uses the Microsoft Word spell check 
function, so it only works on computers that have Microsoft 
Word installed.
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3 To see a list of suggested correct spellings, right-click in the 
text entry box next to the incorrect word.
A list of alternatives appears beside the mis-spelled word.

4 Click on the correct word that you want to replace the 
incorrect one, or directly type over the incorrect word to 
replace it. 
Your choice replaces the incorrect word.

5 Click Apply to create the text segment in your workspace.
The corrected text appears in your workspace.

Changing the Height of Lettering
With Pacesetter BES Lettering, it is easy to change the height 
of any lettering. Height refers to the tallest character in the 
desired lettering. So, if an uppercase letter is followed by 
lowercase letters, the uppercase letter will typically be larger 
and its height will be set to your preference here.

To change the height of lettering:
1 Select the text object you want to alter.
2 In the Text area of the Properties panel, select the Height 

field.
The property label (Height) is highlighted in blue. 
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3 Type in the height you want your letters to be.
4 Click Apply to save your changes.

You see your text’s height altered accordingly.

Changing Font Spacing
The font spacing setting adds a specified amount of space 
between each letter. Thus, if you wanted to add space between 
your letters, you could enter a 2 in the Spacing box. You can 
use this parameter to make the spaces between the letters less 
than zero. If the spacing is set at zero, the default, then the 
normal kerning operation for the font is used. If the spacing is 
set to less than zero, then the spacing between letters 
decreases; if it is set to a value greater than zero, than the 
spacing increases. If you want to individually adjust the letter 
spacing, you can do so by adjusting the letters with the kerning 
handles.

To change font spacing:
1 Select the text object you want to alter.
2 In the Text area of the Properties panel, click in the Spacing 

field to select it.
3 Enter the font spacing value you want to use.
4 Click Apply to save your changes.

You see your text’s letter spacing altered accordingly.

Width Percentage
The purpose of width percentage is twofold: to change the width 
of a text object for appearance or to adjust the width so that it 
fits the hoop better. The Width Percentage adjustment 
automatically gets updated when you drag the Width Handle on 
the text object.

If you are aligning the text to other objects, such as other text 
objects, then this setting can be used to keep your alignment 
sharp.
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To change width percentage:
1 Select the text object you want to alter.
2 In the Text area of the Properties panel, select the Width 

field.
3 Enter the width percentage value you want to use.
4 Click Apply to save your changes.

You see your text’s width percentage altered accordingly.

Changing the Slant Setting
Pacesetter BES Lettering allows you to use the Slant setting to 
create a slanted effect in text objects. Slant changes the degree 
value of the slant on your lettering. A negative value slants your 
lettering to the left; a positive value slants it to the right.

Negative slant to the left and positive slant to the right.

To change slant settings:
1 Select the text object you want to alter.
2 In the Text area of the Properties panel, select the Slant 

field.
3 Enter the slant value you want to use. To slant your lettering 

to the left, enter a negative value. To slant your lettering to 
the right, enter a positive value.

4 Click Apply to save your changes.
You see your text altered accordingly.
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Applying an Envelope
One way to vary the shape of your text segment is to use the 
Envelope setting. This allows you to apply a predefined 
envelope to change the shape of a Normal Text or Monogram 
text item.

To apply one of the pre-determined envelope shapes:
1 Select the item with the Text tool, and press ALT + Enter to 

show the Properties Panel, if it is not already visible.
2 In the Text area of the Properties panel, click on the Select 

button next to “Envelope.” 
The Envelope window (below) will open. 

3 Select one of the envelope shapes from the list.
The selected envelope shape will be applied to your lettering.

Properties Specific to Particular Text 
Frames
Decor for Monograms
Most of the properties of a Monogram are the same as the ones 
that appear for Normal text; the exception is the Line Spacing 
property, which does not apply. 

There is an additional feature unique to the Monogram 
properties section, called Decor. Decor consists of pre-designed 
embroidery that frames the monogram text.
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.
Some example of the monograms made using the Decor Monogram fonts. 

If you create your monogram using one of the special mono-
gram fonts, you will see that the Decor Field is active. To add a 
decor to your monogram, click the down-arrow to the right of the 
decor field, select a decor from the list, and then click Apply.

Line Spacing
The Line Spacing parameter is unique to the Normal text mode. 
This parameter allows you to set the distance between lines of 
text based on a percentage of the text height. You can adjust 
the distance up or down to improve your results or to squeeze 
more text into your hoop.

Decor is only available when the Monogram is created using the 
special monogram fonts that support it; these are the ones 
labelled Decor Monogram in the list of fonts. 
You can create a monogram font using another kind of font, but 
in this case, the Decor option will be unavailable.

If you want to use one of the Decor monogram fonts without 
the decor, there is the option to do so; just select decor option 
“00”, which is at the top of the list, and essentially means that 
no decor is added.
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Align
The Align setting is found only in Normal text mode and applies 
to lettering segments with more than one line. The options for 
this property are Left, Right and Center. For example, Left 
alignment means that every line will start at the same left 
position.

Changing Properties with the 
Context Menu (Right-click)
You can right-click on any text object, regardless of its type, and 
an edit menu will appear. This menu allows you to change 
several important text properties, such as changing or resetting 
frames.

Changing Text Modes
The Text Mode can be changed for an existing text object in 
Pacesetter BES Lettering. You can change an existing text item 
to Normal Frame, Path Frame, Vertical Frame, Circle Frame, or 
Monogram Frame. Right-click the text object and select a text 
mode from the menu.

This feature is useful when the text is already in position, but 
you want to change the frame that is applied to it. For instance, 
you may create a normal text object, but then realize you want it 
to be an Circle text object instead.
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Resetting the Frame
The Reset Frame command is useful when you have altered 
your text object a bit too much and want to start over.

Resetting Individual Letters
If you are have selected a single letter in a text segment, the 
context menu will have an additional option, the Reset Letter 
command. Use this command in cases where you have 
manipulated a letter and want to reset it so that it looks as it 
would if it was never individually adjusted.

Changing Text Direction
The text direction setting is applicable only to text segments in 
the Circle frame. 

Initially, when you create a Circle text segment, the letters will 
start at the top, and read clockwise around the circle (this is 
‘Text Direction Normal’). However, if you want the text to start at 
the bottom and read counter-clockwise instead, you can change 
to this condition by right-clicking the segment and choosing Text 
Direction Reverse from the menu that appears.

This command is available when you activate individual letter 
size handles and right-click the individual letter with your cursor.

To get text that goes in both directions, within a single Circle 
text segment, type text directly into the Circle text properties 
page: ‘Normal’ direction into the Upper text box, and ‘Reverse’ 
text into the Lower text box.
If you have text in both the upper and lower text fields, 
changing the text direction will swap the positions of the two 
text strings, so you will not have to re-enter them manually.
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Text Styles Option
There is the option in the Properties Panel, for those fonts that 
support it, to change the style of the embroidery that is used to 
draw your lettering. Text Styles is an extra option which you can 
use to expand the creative possibilities of embroidery lettering. 

The default style that is generated when you create lettering is 
the Satin stitch. However, you can also choose from among five 
other styles to apply to your lettering: Run, Steil, Appliqué, and 
Spiral.

Run Style Text
When you apply the Run style to the text segment, it converts 
the outline of the lettering to a run stitch. The potential options 
are stitch length, and style of Run.

There are four different possible Run styles; single, double, 
bean, and motif. 

• A Single Run stitch is a simple forward-moving stitch that 
looks like any straight stitch produced by a sewing machine. 

• A Double Run stitch sews over the line twice: once forward, 
and once backward, thus it ends up where it starts.

• The Bean stitch is also known as a Three Ply stitch and is a 
running stitch where the machine sews over each stitch 
three times (forward, back, forward again) before it moves to 
the next stitch. The result is a heavy running stitch.

• The Motif Run is a decorative, programmed stitch which 
usually has an open, ‘lacy’ look. When you select the Motif 
run option, the list of Motif patterns at the bottom of the Run 
area in the Properties becomes active. Scroll down the list to 
select the Motif you want.

Applying the different styles to text will not always produce 
good results for all letter heights.
Styles cannot be applied to all the available Pacesetter BES 
Lettering fonts. 
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Steil Style Text
The Steil stitch is a constant-width satin stitch which follows the 
outer contour of each letter. The properties specific to Steil are 
width and density.

Appliqué Style Text
If you need to create large letters, Appliqué Style text is one 
way to reduce the number of stitches required. With Appliqué 
lettering, you use cut pieces of fabric in place of large fill stitch 
areas.

The standard lettering properties, such as fill, underlay, and 
pull-compensation also apply to Steil. For more information 
about these properties, see “Changing Lettering Properties”.
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There are three different embroidery segments for each letter in 
appliqué style text:

• Positioning stitches. These sew onto the garment first, and 
serve as a guide for placing the appliqué fabric. 

• Tack-down stitches. Once you have place the appliqué 
fabric, the tack-down stitches hold it in place.

• The Appliqué border. Border stitches run all the way around 
the outline of each letter to securely attach the Appliqué 
fabric to the garment. 
There are three different kinds of border stitches possible, 
Satin, Motif, and Blanket. For more information about the 
settings for each of these types, see the procedures for each 
type, below.

Adjusting Satin Settings for 
Appliqué Style Text
You can modify the settings and make all changes to the satin 
stitches in the Appliqué box. 

To adjust Satin stitch settings for Appliqué: 
1 Select the Appliqué text segment.
2 In the Properties panel, in the Appliqué type field, select 

Satin.
3 Adjust any of the following settings in the Properties panel:

In the Stitch Length box, enter the stitch length of the 
positioning and tack down runs.
In the Appliqué Width box, enter the width of the satin 
stitching.
In the Appliqué Density box, enter the density of the 
Satin stitching.

In order to stop the machine so that you can place the fabric 
pieces to be sewn on to the garment, the Appliqué Style letter-
ing segment inserts a color change between each positioning, 
tack-down, and border segment. Therefore, the lettering seg-
ment will show many colors when first generated. This ensures 
that the machine will stop between each segment.
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In the Inset box, select a percentage to inset the edge of 
the appliqué border, relative to the outline of the 
lettering.

4 Click Apply.

Adjusting Blanket settings for 
Appliqué Style Text
After you select the Appliqué stitch type, you can adjust any of 
the default settings available. You must make all changes to the 
Appliqué stitches from the Appliqué box.

To adjust blanket settings for Appliqué:
1 Select the Appliqué text segment.
2 In the Properties panel, in the Appliqué type field, select 

Blanket.
3 Adjust any of the following settings in the Properties panel:

In the Stitch Length box, enter the stitch length of the 
positioning and tack down runs.
In the Appliqué width box, enter the width of the blanket 
stitching.
In the Blanket density box, enter the spacing for the 
Blanket stitching.

4 Click Apply.

Adjusting Motif settings for an 
Appliqué Border
After you select the Appliqué stitch type, you can adjust any of 
the default settings available. 
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You must make all changes to the Appliqué stitches from the 
Appliqué box.

To adjust Motif settings for Appliqué:
1 Select the Appliqué text segment.
2 In the Properties panel, in the Appliqué Type field, select 

Motif.
3 Adjust any of the following settings in the Properties panel:

In the Stitch Length box, enter the stitch length of the 
positioning and tack down runs.
In the Inset box, select a percentage to inset the edge of 
the appliqué border, relative to the outline of the 
lettering.
From the Motif list, select a Motif pattern that will be 
used as the Appliqué stitching.
In the Motif Stitch Length box, enter the motif stitch 
length. The motif stitch length affects the size of the 
motif and represents the length (width) of each motif 
pattern. 

4 Click Apply.

Fabric Backgrounds in Appliqué 
Style Text
You have the option of selecting a fabric background to display 
within the appliqué border. You can select either from a list of 
fabric images provided with Pacesetter BES Lettering, or import 
your own image file to use as a background.

To display a fabric background in an Appliqué segment:
1 Select the Appliqué text segment.
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2 In the Appliqué area of the Properties panel, select the 
Fabric field.

3 Click the down arrow to the right of the Fabric field.
You see a list of available fabrics, 

4 Choose one of the fabrics from the list by clicking on it.
5 Click Apply.

The selected fabric image appears within the Appliqué 
border.

To import an image for an Appliqué background:
1 Select the Appliqué Style segment.
2 Open the properties box and select the Appliqué tab.

3 Click the  button next to the Appliqué Fabric list.
The Import Fabric dialog will open.

4 Browse to the location of the image you wish to use as a 
fabric.

5 Select this image and click Open.
The image appears within the Appliqué border, and it is 
added to your Appliqué Fabric list.

The fabric image you apply in the Properties box will also be 
visible in the print-out of the design.

You can scan your own images of fabric swatches for use in 
your design projects. For best results, scan them with a 
resolution of 300 dpi. A 1 in. × 1 in. piece of fabric should be 
sufficient for your sample. 

The fabric image you import will also be visible in the print-out 
of the design.
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Adjusting Fill Settings
Within the properties panel, the Fill area allows you to 
customize the parameters used by Pacesetter BES Lettering 
when it creates the stitches that will fill the text design. You 
have the option to add a pattern type and change the text 
object’s density settings.

Choosing a Fill Pattern
When you install Pacesetter BES Lettering, a wide variety of 
Standard and Carved patterns are installed along with the 
software. You can select which Standard or Carved pattern to 
use in the Properties box.

To choose the fill pattern:
1 Select the Lettering segment.
2 In the Fill area of the Properties box, in the field labelled Fill 

Type, select either Standard or Carved.
3 Click on the down arrow on the right of the Pattern field to 

display a drop-down list of patterns.
4 You see a list of patterns; the patterns that are displayed 

depend on the type of fill you chose in step 2). 
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5 From the Pattern list, select a pattern.
6 Click Apply.

The fill of your text segment is altered accordingly.

Fill Density Setting
Fill density is the distance between individual lines of 
embroidery. Density is measured in millimeters.

How does changing this setting affect your design? If you have 
a very loosely woven fabric, you may want to use a slightly 
larger number, which will decrease the density. This is done 
because the fabric may not be able to hold a large set of 
stitches in a small area.

If you are unsure what setting to use, try the standard setting of 
0.4. This setting works well almost universally, as long as you 
have not exceeded the font’s size recommendations.

In the Fill area, the image beneath the Density setting will 
change as you adjust the setting. These are not precise images; 
rather, they are intended to provide you with visual cues to what 
you are doing as you change the settings.

It is important to always stitch a test before committing to a 
design.
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For larger text objects, particularly when you exceed the maxi-
mum recommended height of a font, you will probably want to 
use Fill stitches. Fill stitches are the type you would normally 
find filling an area in an embroidery design. With Fill stitches, 
each line across is made up of two or more individual stitches.

Carved Fill Properties
In addition to the density and stitch-length settings described 
above there are a few extra fill settings that apply only to the 
Carved fills. You can adjust these Carved pattern settings in the 
Properties box. The settings allow you to change a fill pattern’s 
characteristics such as the size and angle of the fill pattern.

The following figures show some different effects you can 
create using the Carved Fill settings.

To change the Emboss Scale of a Carved pattern:
1 Select a Carved fill segment
2 In the Fill area of the Properties Panel, do the following:

Click the Emboss Scale box to select this property.
In the Emboss Scale field, enter a percentage value to 
adjust the scaling.

3 Click Apply.

A general rule is to go for full-fabric coverage, but add extra 
stabilizer if you want to support a high-density fill on a low-
density fabric.

Original (scale at 100%) Emboss Scale at 50%



Text Properties 77
To change the Emboss Angle of a Carved pattern:
1 Select a Carved fill segment
2 In the Fill area of the Properties Panel, do the following:

Click the Emboss Angle box to select this property.
In the Emboss Angle field, enter a percentage value to 
adjust the angle.

3 Click Apply.

You see your segment altered accordingly.

Underlay Properties
Underlay stitches are laid down before the visible, or “top” 
stitches, to help stabilize stretchy fabrics. They can also help to 
tack down wales or naps (on fabrics such as corduroy).

There are a variety of possible underlay types available; the 
following image gives a schematic view of how the different 
types of underlay are sewn.

The Underlay Area in the Properties panel.
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Selecting the Underlay Type
You can select underlay types for various types of stitches. 
Choose from Contour, Parallel, Perpendicular, Zig-Zag, Full 
Lattice, and Lattice.

To select an underlay type:
1 Select the segment.
2 In the Properties Panel, scroll down to the Underlay area.
3 Select one or more of the following underlay types you want 

to use: Contour, Parallel, Perpendicular, Zig-Zag, Full 
Lattice, or Lattice.

4 Adjust any of the other settings. Refer to the related 
procedures for more information.

5 Click Apply.

Specifying the Underlay Density
You can specify the density for underlay stitches.

To set the underlay density:
1 Select the segment.
2 In the Properties Panel, scroll down to the Underlay area.
3 Select one or more of the following underlay types you want 

to use: Contour, Parallel, Perpendicular, Zig-Zag, Full 
Lattice, or Lattice.

4 In the Density box, enter a density value.

You can combine underlay types to get maximum coverage.

When you select underlay types, you will be able to see what 
your underlay type will look like in the Preview area.

When you select underlay types, you will be able to see what 
your underlay type will look like in the Preview area.
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5 Adjust any of the other settings. Refer to the related 
procedures for more information.

6 Click Apply.

Specifying the Underlay Stitch 
Length
You can specify the stitch length for your underlay stitches. You 
can increase or decrease the length according to your underlay 
needs. 

To specify the underlay stitch length:
1 Select the segment.
2 In the Properties Panel, scroll down to the Underlay area.
3 Select one or more of the following underlay types you want 

to use: Contour, Parallel, Perpendicular, Zig-Zag, Full 
Lattice, or Lattice.

4 In the Stitch Length box, enter the stitch length that you want 
for your underlay stitches. 

5 Adjust any of the other settings. Refer to the related 
procedures for more information.

6 Click Apply.

Changing the Inset Distance
You can change the inset distance. Pacesetter BES Lettering 
calculates the inset distance (the distance the underlay stitches 
are placed from the edge of the top stitching.) Inset distance 
changes the amount of underlay coverage. The smaller the 
inset distance, the more coverage you have.

To change the inset distance:
1 Select the segment.
2 In the Properties Panel, scroll down to the Underlay area.

When you select underlay types, you will be able to see what 
your underlay type will look like in the Preview area.
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3 Select one or more of the following underlay types you want 
to use: Contour, Parallel, Perpendicular, Zig-Zag, Full 
Lattice, or Lattice.

4 In the Inset box, enter the amount of distance you want. 
Enter a zero value if you want to place the underlay directly 
on the edge of the segment.

5 Click Apply.

Pull Compensation Settings
Pacesetter BES Lettering allows you to adjust the pull 
compensation in your design. In the Properties panel, you can 
use the settings available in the Pull Compensation area to 
adjust the pull compensation of text objects.

There are two types of pull-compensation, which differ in the 
way that the pull compensation is determined. 

• A percentage pull-compensation calculates the change 
made to the stitches’ width based on their original width. 

• An absolute pull compensation is simply an extra amount of 
width which is added to the stitches regardless of their 
original length.

To adjust the pull compensation:
1 Select the item you want to adjust.
2 Press ALT + Enter to display the Properties panel, if it is not 

already visible.
You see the Properties panel.

When you select underlay types, you will be able to see what 
your underlay type will look like in the Preview area.

When you use percentage pull-compensation, you can also 
enter a value in the Max range box of the Pull Compensation 
area. This value sets an absolute maximum limit on the size of 
the pull compensation. If the calculated pull compensation 
value goes over this length, the actual stitches that are 
generated will be limited to this length.
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3 In the Pull Compensation Area of the Properties panel, click 
the down arrow to the right of the Type field.

4 A list of options is displayed.
5 Select one of the following options:

None. Makes no adjustments to pull compensation.
Percentage. Enter the percentage in the Value % box 
and, if necessary, enter the maximum value of pull-
compensation in the Max Range box.

Absolute. Enter the amount of absolute pull-
compensation (in mm) in the Absolute Value box.

6 Click Apply.

Displaying Special Characters
When you create lettering, you can enter characters available 
on your keyboard. You can also enter characters using ASCII 
numbers, a feature that is available for you to use if needed. An 
ASCII number is a code number, four digits long, which 
represents a character that does not have a key to represent it. 
For instance, ™ or ® are symbols that exist in some fonts but 
are not type-able on a standard US/English keyboard. 

Please note that not all fonts contain all of the special 
characters. To see which characters are available in any given 
font, check the font preview information for that font.

You can also adjust the value % number using the value % 
slider.

Due to Windows constraints, you must enter the numbers on 
the keyboard’s numeric keypad for this to work.

You can see the list of available characters for a font by 

pressing on the  button in the Font field of the Text 
Properties panel, or by hovering your mouse over the font 
preview.
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Special Characters List
The following lists the special characters that may be available 
in Pacesetter BES Lettering.

Character Key Code
€ Alt + 0128
‘ Alt + 0145
’ Alt + 0146
“ Alt + 0147
” Alt + 0148

Alt + 0149
— Alt + 0151

Alt + 0153

¡ Alt + 0161
¢ Alt + 0162
£ Alt + 0163
¤ Alt + 0164
¥ Alt + 0165
¦ Alt + 0166
§ Alt + 0167

Alt + 0168
© Alt + 0169
- Alt + 0173
® Alt + 0174
¯ Alt + 0175
¿ Alt + 0191
À Alt + 0192
Á Alt + 0193
Â Alt + 0194
Ã Alt + 0195
Ä Alt + 0196
Å Alt + 0197
Æ Alt + 0198
Ç Alt + 0199
È Alt + 0200
É Alt + 0201
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Ê Alt + 0202
Ë Alt + 0203
Ì Alt + 0204
Í Alt + 0205
Î Alt + 0206
Ï Alt + 0207
Ð Alt + 0208
Ñ Alt + 0209
Ò Alt + 0210
Ó Alt + 0211
Ô Alt + 0212
Õ Alt + 0213
Ö Alt + 0214
× Alt + 0215
Ø Alt + 0216
Ù Alt + 0217
Ú Alt + 0218
Û Alt + 0219
Ü Alt + 0220
Ý Alt + 0221
Þ Alt + 0222
ß Alt + 0223
à Alt + 0224
á Alt + 0225
â Alt + 0226
ã Alt + 0027
ä Alt + 0028
å Alt + 0029
æ Alt + 0230
ç Alt + 0231
è Alt + 0232
é Alt + 0233
ê Alt + 0234
ë Alt + 0235
ì Alt + 0236
í Alt + 0237

Character Key Code
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To type special characters:
1 In the text frame, position the cursor where you want to 

insert the special character.
2 Press and hold down the ALT key on your keyboard.
3 Type the corresponding key code for the special character 

from the number pad located on the right side of the 
keyboard.
To view a list of special characters and their corresponding 
key codes, see "Special Characters List".

4 Release the ALT key on your keyboard.
You see the special character.

î Alt + 0238
ï Alt + 0239
ð Alt + 0240
ñ Alt + 0241
ò Alt + 0242
ó Alt + 0243
ô Alt + 0244
õ Alt + 0245
ö Alt + 0246
÷ Alt + 0247
ø Alt + 0248
ù Alt + 0249
ú Alt + 0250
û Alt + 0251
ü Alt + 0252
ý Alt + 0253
þ Alt + 0254
ÿ Alt + 0255

Character Key Code



Once you have learned to create your own designs, you will 
want to create and save them as files to output to your machine. 
Pacesetter BES Lettering allows you to save to a number of 
machine formats.

You can also use the Merge feature to add a stitch file to your 
lettering. For designs with multiple components (that is, more 
than one text segment, or a text segment plus a merged design 
file), you can select the text components and edit them in 
various ways 

Topics covered in this chapter:

• Saving designs, and the different stitch file types that are 
available.

• Selecting, copying, and pasting components of the design.

• Moving and aligning items in your workspace.

• Combining lettering with other designs using the Merge 
Design Files feature.

CHAPTER 4:
Editing Designs
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Creating New Designs
When you open Pacesetter BES Lettering, you can immediately 
begin creating a new, untitled design in the design window. The 
design window automatically opens using the default recipe and 
machine format settings specified in the Preferences dialog. For 
more information on default settings, see “Setting up your 
Workspace Environment”.

If you want to open a design and apply a different recipe to it 
(that is, not the default recipe), you will want to open using the 
New/Recipe tool. 

To create a new design using the recipe dialog:

1 Click the Pacesetter Button , and then click the New/

Recipe  tool.

You see the New Page dialog.

2 In the Recipe list, select the recipe you want to use for your 
design.

If you select the New tool from the Quick Access toolbar, you 
will bypass the recipe selection dialog. A new design window 
will open using the default recipe and machine format settings.

The Recipe description box in the dialog gives you a brief 
description of each recipe as you scroll through the list in the 
Recipe drop-down list. To learn more about the settings for 
each recipe, see “About Preinstalled Recipes”. 
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3 In the Machine format list, select the machine format that 
you want applied to the design when created.

4 Click OK. 
You see a new design window.

Opening and Closing Designs
Pacesetter BES Lettering allows you to open designs in a wide 
variety of file formats.

When you open a design file in the design window, your single 
design file retains the stitches for that design.

To open an existing design:
1 Do one of the following:

Click the Open  tool on the Quick Access toolbar

Click the Pacesetter Button , and select Open from 
the menu.

You see the Open Design dialog box.
2 In the Look in list, browse to the location of the file you want 

to open.
3 In the Files of type list, select the format for the design you 

want to open.
4 In the File name box, enter the file name, or select the file 

you want to open by clicking the file.
5 Select Preview to view a thumbnail (a small representation) 

of the design. 
6 Click Open.

To view the contents of a zip (compressed) file, select the zip 
file and click Open. Select the design you want to open from 
the unzipped file list and click OK.
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To close a design:

• Click the Pacesetter Button , and select Close  or 

Close All  from the menu.

Choosing the Default Recipe
You choose one of the pre-installed recipes through the New 
design dialog each time you open a new design. The NORMAL 
recipe is the default for new designs; however, you can set the 
default to a different recipe through the Preferences dialog box.

To open a file you have recently worked on, click the Pacesetter 

button  and locate the file in the “Recently used designs” list.

To open the Preferences dialog box, go to the View tab on the 
ribbon and click on the Preferences  button.
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The recipe you choose then becomes the default for all 
subsequent design files that you open. The recipes containing 
fabric settings are applied to all the lettering you create in that 
design. 

Saving a Design
The Save As command lets you save an alternative version of 
the design with a different name, location, or file format. Save 
As is used when you want to keep your original design and 
create another design with slight modifications. The Save 
command saves the changes you make to the current design.

To save a design:
1 Do one of the following:

Click the Pacesetter Button , and choose Save As 

 from the menu
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On the Quick Access Toolbar, choose the Save As  
tool.

You see the Save As dialog box.
2 In the Save in list, browse to the location you want to save 

your file.
3 In the File Name box, enter the file name for the design you 

want to save.
4 In the Save As type list, select the file type you want the 

design to be saved as.
5 Click Save.

To save changes to the current design:
• Do one of the following

Click the Pacesetter Button , and choose Save  

from the menu.

On the Quick Access Toolbar, click the Save  button.

Selecting and Moving Parts of a 
Design

The Select Tool
The Select  tool allows you to select and modify individual 
design components, or groups of design components.

Design components that have been selected using the Select 
tool can be moved, duplicated, or deleted. They can also be 
resized and rotated in either direction.

To duplicate a component, select it, then press CTRL on the 
keyboard and click while dragging. When you have reached 
the desired location on your Workspace, release the mouse 
button to place the component.
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The Select tool is also used to select a number of components 
in order to align them as you wish; for more information, see, 
“Aligning design components horizontally and vertically”.

The Select tool can be used for both text segments and design 
segments; however, to do more detailed editing of text 
segments, such as resizing, stretching, or rotating, you will want 
to select them with the appropriate text tool. 
For more information on editing with these tools, see the 
corresponding sections for each tool under “Creating Lettering”.

To select one segment in the design:

1 From the Home tab, click the Select  tool.
2 Click the design component you want to select.

The active segment is enclosed in a selection box.

 

To select multiple components in the design:

1 From the Home tab, click the Select  tool.
2 Click a design component. Press CTRL on your keyboard 

while you click each design component not already 
selected.

It is important to note that, whenever you open a design, all the 
components will be grouped by default. 
Therefor, of you want to use any of the following procedures to 
select individual segments of the embroidery design, you must 
first Ungroup the design. To do this, right-click on the design 
(you will see that the whole thing is enclosed in a selection box, 
and choose Ungroup from the context menu.
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The active design components will be enclosed in a selection 
box with handles.

To select all components of the design:
• To select all the design components currently in the active 

window, do one of the following:
Click on the small down arrow under the Select tool on 
the ribbon, and choose Select All.
Press Ctrl + A on the keyboard.

To select segments using the Sequence View area:
1 On the Ribbon, choose the Home tab.

2 Click the Select  tool to change to Outline Mode.

3 In the Sequence View, select the group of segments which 
contains the desired segment or segments; if it is not 
already in expanded view, click the small plus sign next to 
the group in order to the list of individual segments in the 
group.

The properties of any stitch file that you have included using 
the Merge Design file feature cannot be modified from the 
properties box. For more information, see “Merging Files”.
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4 To select one segment, click the segment from the list.
In the design workspace, the active segment is enclosed in a 
selection box with handles.

5 To select multiple segments within the Sequence View area, 
do any of the following:

Click a segment. Press CTRL on your keyboard while 
you click each segment not already selected.
Click a segment at the start of your selection. Press Shift 
on your keyboard while you click the segment at the end 
of your selection. To extend the range of selected 
segments, press Shift again or Shift+CTRL while you 
click any segment outside the range of segments 
already selected.

In the design workspace, the active segments are enclosed in 
a selection box with handles.

6 To edit or change the properties of the segments, do any of 
the following:

In the design workspace, right-click the segment(s) and 
choose any of the options available in the edit menu.
In the Sequence View area, right-click the segment(s) 
and choose any of the options available from the menu.
In the Properties box, alter any property settings as 
required.

Copying, Cutting, and Pasting 
Design Components
You can use a variety of methods to copy design components in 
your designs.

To copy to the clipboard:
1 Select one or more design components you want to copy.
2 To copy design components to the clipboard, do one of the 

following:
In the Clipboard area on the Home tab, click on the Copy 

 button.
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In the design workspace, right-click on the selection and 
choose Copy from the menu.
Press Ctrl + C.

The design components are copied to the clipboard.
3 To paste design components from the clipboard, do one of 

the following:
In the Clipboard area on the Home tab, click on the 

Paste  button.

In the design workspace, right-click anywhere and 
choose Paste from the menu.
Press Ctrl + V.

To cut to the clipboard:
1 Select one or more design components you want to cut.
2 To cut design components to the clipboard, do one of the 

following:
In the Clipboard area on the Home tab, click on the Cut 

 button.

In the design workspace, right-click on the selection and 
choose Cut from the menu.
Press Ctrl+X.

The design components are removed from their location.
3 To paste design components from the clipboard, do one of 

the following:
In the Clipboard area on the Home tab, click on the 

Paste  button.

In the design workspace, right-click anywhere and 
choose Paste from the menu.
Press Ctrl + V.
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Aligning Items in the Design 
Horizontally and Vertically
You can align lettering or design components horizontally or 
vertically using the Align tools on the Arrange tab.

Vertical alignment

Horizontal alignment

To align design components:
1 Select the design components you want to align.
2 On the Arrange tab of the Ribbon, select the appropriate 

button from the following:

Align Left: Aligns all selected objects to the left-most item 
selected.

Align Right: Aligns all selected objects to the right-most 
item selected.

Align Top: Aligns all selected objects to the top-most item 
selected.
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Moving Parts of a Design Manually
You can move the component parts of your design relative to 
each other by dragging them to another location.

To move a design component manually:

1 From the Home tab, click the Select  tool.
2 Click and drag the design component to its new location. 

As you drag, the status line displays the horizontal (dx) and 
vertical (dy) distance.

Nudging Design Components
Nudging moves the selected design component or group of 
design components. Nudging is similar to dragging the design 
component but the distance that the design component moves 
is smaller. 

To nudge up:

• Use Ctrl + .

To nudge down:

• Use Ctrl + .

Align Bottom: Aligns all selected objects to the bottom-most 
item selected.

Vertical Center: Takes all selected objects and centers them 
in the selection box. The objects are moved so that they are 
centered top-to-bottom with each other, but they are not 
moved left or right.

Horizontal Center: Takes all selected objects and centers 
them in the selection box. The objects are moved so that 
they are centered left-to-right with each other, but they are 
not moved up or down.

Center: Centers one or more selected objects proportionally 
in the design workspace.
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To nudge left:

• Use Ctrl + .

To nudge right:
• Use Ctrl + .

Deleting Design Components
Deleting a design component removes it from the design. The 
only way to retrieve a design component you delete is to use the 

Undo  tool from the Quick Access tool bar immediately after 

you delete it.

To delete a design component:

1 From the Home tab, click the Select  tool.
2 Select the design component.
3 There are three ways to delete a design component:

Right-click and select Delete from the shortcut menu.
Press Delete on your keyboard.
Choose the Delete command from the Home Tab on the 
ribbon.

Rotating Design Components
Rotating a design component moves it around the center point 
of the selection. The rotate tools on the Arrange tab may be 
used to rotate Text or merged stitch designs through 90º 
increments. To rotate text through a smaller angle, you can 
rotate the selection using the handles.
See “Rotating the Text Frame” in the section on Creating Text.

You cannot use the Text tool to rotate merged segments, or 
text segments that have been combined with merged stitch 
segments.
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To rotate segments manually:
1 Select one or more segments you want to rotate.

The active segment(s) is enclosed in a selection box with 
handles.

2 Move your mouse over the blue rotation bead beside the top, 
right or the bottom left design handle.
You see the cursor change to a circular arrow.

3 Click and drag the rotation bead to adjust the box to the 
angle you want.

To rotate design components using the Transform tools:
1 Select one or more design components you want to rotate.

The active design component(s) is enclosed in a selection 
box.

2 From the Arrange tab on the ribbon, click either of the 

following:

The number of degrees of rotation is displayed on the status 
line in the bottom left corner of the Pacesetter BES Lettering 
window.

Rotate Left: Rotates one or more selected objects to the left 
by 90º increments.

Rotate Right: Rotates one or more selected objects to the 
right by 90º increments.
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Working with the Color Palette
In Pacesetter BES Lettering, you can change the color of any 
segment of your design, whether it be a Lettering Segment or a 
merged stitch file. If you can select it, you can change its color.

The color palette, which is located along the top edge of the 
design space, shows you the thread colors that are available in 
the thread chart that is currently selected.

Selecting a Thread Chart
Pacesetter BES Lettering comes with a large number of the 
most popular manufacturers’ thread charts already loaded. You 
are able choose from amongst these charts by clicking on the 

Thread Chart button , which is on the left end of the Color 
palette. Clicking this button will display the whole list of thread 
charts as a drop-down list. Click on the one that you want, and 
those thread colors will be loaded into the color palette.

Searching for a Specific Color
The Find button , located near the left end of the thread 

palette, allows you to search for a particular thread in the 
palette, if you know the name or thread number.

To search for a thread color: 

1 Click the Find button. 

You see the Thread Color Search dialog.
2 Type in all or part of the name or number of the thread.

If you only know part of the thread name, and there is more 
than one possible match for that partial name, the search 
dialog will present you with a number of choices (as in the 
example below).



100 Pacesetter  BES Lettering
Instruction Manual
3 When you have found the color you want, click on it to select 
it.

4 Click the Find button.
The color you were looking for will now be the selected color 
in the palette.

Changing a Thread Color
Pacesetter BES Lettering allows you to adjust the colors of the 
lettering you create, or indeed any segment of the design, by 
using the Color Palette; you do this by choosing thread objects 
in the Color palette.

To change thread colors:
1 Do one of the following.

Select a segment in the workspace with the Select tool 
or one of the text tools.
In the Sequence view, click on one of the segments.

2 In the Color Palette, click the color box with the thread color 
you want to use.

When changing the color of a lettering segment, you can select 
it with either the Text tool of the Select tool; however, other 
types of segments (such as those imported with the Merge 
tool) must be selected with the Select tool.

If you hover over a color square on the Palette, the thread type 
and number will show beside the mouse pointer.
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Special Design Tools
There are a number of very useful special features in 
Pacesetter BES Lettering which you can use to incorporate 
extra embroidery and effects into your designs. These are 
described in the following sections.

Merging Design Files
You can merge multiple design files into an active design 

window. Click on Merge  to import an existing design file and 

add it to your design. You can merge design files from a variety 
of formats.

To merge designs:
1 Open an existing design, or create a new design.

2 Click the Merge  tool.
You see the Merge Design File dialog.

3 In the Look in list, browse to the location of the file you want 
to merge.

4 In the Files of type list, select a design file type for the 
design you want to merge.

5 In the File Name box, select the design file that you want to 
merge onto the current open design workspace.
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6 To view a preview of the selected design, select Preview, if 
not already selected.
A preview image of the selected design appears in the small 
window on the right-hand side of the dialog.

7 Click Open.
The merged design file appears in the design workspace.

You can now select and move the stitch file to place it in the 
desired position relative to your lettering.
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Add Designs Feature
The Add Designs feature allows you to embellish the lettering in 
your design with extra decorative embroidery. With Add 
Designs, you can choose from among a wide variety of embroi-
dery accents, borders, frames, and appliqué shapes and place 
them in you design using only the mouse buttons. These 
designs come pre-loaded with your Pacesetter BES Lettering 
software.

To use the Add Designs tool:
1 In the Home tab of the Ribbon, click on the Add Designs  

tool. 
You see an option menu.

2 From the option menu, choose any one of the following:
Add Accent Design 
Add Appliqué Design
Add Border Design
Add Frame Design

Your pointer changes to a small cross, indicating that the Add 
Designs tool is active. Notice that the heading in the 
Properties Panel changes to Add Design.

3 In the Properties Panel, click on the down arrow in the 
Accent, Appliqué, Border, or Frame field (whichever is 
applicable) to display a list of available decor types.
Depending on whether you have chosen an Accent, Frame, 
Border, or Appliqué, you will see a different set of options in 
the list.

4 From the list, click on the one you wish to apply to the 
design.
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5 Place the mouse pointer, at the position you would like the 
Add Design to begin

6 Click and drag the mouse; as you drag, note that the Add 
Design appears in outline in your workspace. This outline 
indicates the size and orientation of the Add Design 
embroidery, before it is actually generated in your design.

7 To finish placing the Add Design segment, release the 
mouse button.

You can also insert a design quickly by just following steps 1-4 
above, and then double-clicking in the workspace. This will add 
the selected design at the default size.
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8 To adjust the size and orientation of the Add Design 
segment after it is placed, select it with the Select tool, and 
use the handles to resize or rotate it.

Your accent, border, frame, or appliqué appears in your 
design.

Distorting Segments
Distortion, also called morphing, takes a set of stitches and 
moves them all around in a pattern: It distorts the design. 
Distortion works with working files (*.BRF) and stitch files or 
specified stitch segments.

Pacesetter BES Lettering allows you to choose from several 
distortion effects for your designs. These distortion effects each 
allow you to adjust them. The adjustments available are 
Frequency, Amplitude, Angle, Radius and Scale. As you 
manipulate the controls for these effects, the result is displayed 
in a preview inside the Distortion dialog. 

Distortion Controls: Frequency
The Wave and ZigZag distortions add a series of ‘ripples’ to the 
selected objects. The number of the ripples is controlled by the 
Frequency setting. You can experiment with the slider to see 
different numbers of ‘ripples’ in the preview panel of the 
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Distortion dialog. The following graphic shows an example of 
ZigZag distortion. 

Distortion Controls: Amplitude
Going back to the ‘ripples’ concept, the amplitude is the height 
of the ripples. Here is an example ZigZag, but with an increased 
amplitude (the distortion frequency has been reduced for 
clarity):
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Distortion Controls: Angle
The Twirl effect uses an angle setting to determine how much 
‘twist’ the design will be given.

Distortion Controls: Radius
The Pinch effect takes the middle of the design and stretches it 
so that it looks like a ball. The radius of this ball is controlled by 
the radius setting. Here is a pinch with a large radius:



108 Pacesetter  BES Lettering
Instruction Manual
Distortion Controls: Scale
The scale is also used by the Pinch effect. It controls how much 
to expand the ‘ball’. The previous picture shows a high scale. 
The picture below is an example of a low scale:

To distort segments:
1 Open an existing design.
2 Select one or more segments you want to distort.

3 From the Arrange tab of the Ribbon, select the Distort tool.
The Distort dialog appears with the selected segments 
displayed in the preview window.

4 In the Style area, select the distortion style you want.
You see this style applied to your segments in the preview 
window.

5 Adjust any of the distortion controls accordingly.
6 Click OK.

You see selected segments altered accordingly.

You can distort all types of segments, including the various text 
segments and merged stitch segments.
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Sequencing Outline Segments
Using the Sequence View, you can alter the sequence of 
segments in your designs. You can move them up, down, to the 
beginning of the sewing order, or to the end. You can also use 
this view to move a segment to the nearest layer (up or down) of 
the same thread color.

Sequencing Segments
The sequence of the segments is the order in which they are 
embroidered. The sequence is important because you want 
segments that are near to each other to sew one after the other. 
This reduces jump stitches and the need to trim them later.

For example, you can have three objects, all of which start on 
the left and end on the right. Object 3 is in between Object 1 
and Object 2. This might not be optimal for jump stitches, and 
the machine will take longer to embroider the design in this 
sequence, compared to if the segments were properly 
sequenced. 

To sequence segments:
1 Select one or more segments you want to resequence.
2 Do any of the following:

In the design workspace or Sequence View area, click 
and drag the segment(s) to the location you want.
In the design workspace, right-click the segment(s) and 
choose Move–First, Move–Last, Move–Up, Move–Down, 
Move–Prev Match or Move–Next Match.
In the Sequence View area, right-click the segment(s) in 
the list and choose Move–First, Move–Last, Move–Up, 
Move–Down, Move–Prev Match or Move–Next Match.

The Move—Prev Match and Move—Next Match commands 
automatically move segment(s) to the previous or next 
segment group that has the same thread color.
For more details, see “Moving a Segment to the nearest 
Matching Color Group.”
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Inserting Segments Earlier in the 
Segment Sequence
You can add segments earlier in your design’s segment 
sequence and change the order segments are sewn.

To insert segments before the insertion point:
1 Select and cut, or copy, the segment.
2 In the design workspace or Sequence View area, click where 

you want to insert the segment.
3 Do one of the following:

Choose Insert  from the Home tab on the ribbon.

Right-click and choose Insert from the context menu.
The selection is inserted before the insertion point.

Moving a Segment Forward or 
Backward
Use the Move Up commands to move the selected segment 
closer to the beginning of the design. Conversely, the Move 
Down command is used to move the selected segment closer to 
the end of the design.

A simple design of three segments (the letters on the left), plus the sequence 
view of the design. The image above shows the original design, and the one 
below shows it after a Move Up command. In this case, the Move Up 
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command was used to change the sewing order so that, instead of jumping 
to the bottom letter and then going back to the middle (A - C - B) the letters 
sew in order from top to bottom (A - B - C).

To move a segment forward:
1 Select the segment or segments.
2 Do one of the following:

In the design workspace, right-click the segment(s) and 
choose Move—Up.
In the Sequence View area, right-click the segment(s) in 
the list and choose Move—Up.

The segment is moved one position forward in the sewing 
order. This change is reflected in its position in sequence 
view.

To move a segment backward:
1 Select the segment(s).
2 Do one of the following:

In the design workspace, right-click the segment(s) and 
choose Move—Down.
In the Sequence View area, right-click the segment(s) in 
the list and choose Move—Down.

The segment is moved one position backward in the sewing 
order. This change is reflected in its position in sequence 
view.
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Moving a Segment to the Start or 
End of the Design
Use the Move First command to make the selected segment the 
first one to be stitched. When a design is sewn, the first 
segment sewn is usually "on the bottom" or in the "back" of the 
design. Use the Move Last command to make the selected 
segment the last one to be stitched. When a design is sewn, the 
last segment sewn is usually "on top" or in the "front" of the 
design. 

To move a segment to the start of a design:
1 Select the segment(s) you want to move to the start of your 

design.
2 Do one of the following:

In the design workspace, right-click the segment(s) and 
choose Move—First.
In the Sequence View area, right-click the segment(s) in 
the list and choose Move—First. 

In the left image, the green letter A is originally the third segment in the 
sewing order; after selecting Move–First, it will be behind all the other 
segments, as shown on the right.

To move a segment to the end of a design:
1 Select the segment(s) you want to move to the end of your 

design.
2 Do one of the following:
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In the design workspace, right-click the segment(s) and 
choose Move—Last.
In the Sequence View area, right-click the segment(s) in 
the list and choose Move—Last.

In the left image, the red letter D is originally the design’s the second 
segment; after Selecting Move–Last, it will be on top of all other segments, 
as shown on the right.

Moving a Segment to the nearest 
Matching Color Group
Pacesetter BES Lettering allows you to automatically move a 
segment to the previous or next segment group or layer that has 
the same thread color.

To move a segment to the previous thread color layer:
1 Select the segment(s) you want to move.
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2 Do one of the following:
In the design workspace, right-click the segment(s) and 
choose Move—Prev Match.
In the Sequence View area, right-click the segment(s) in 
the list and choose Move—Prev Match. 

The selected segment appears in the sequence below the 
previous group with the same thread color.
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To move a segment to the next thread color layer:
1 Select the segment(s) you want to move.

2 Do one of the following:
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In the design workspace, right-click the segment(s) and 
choose Move—Next Match.
In the Sequence View area, right-click the segment(s) in 
the list and choose Move—Next Match. 

The selected segment appears in the sequence below the 
previous group with the same thread color.

Printing Designs
You can make print-outs of your designs in Pacesetter BES 
Lettering. These print-outs not only give you a preview of what 
the design will look like, but they have a lot of other information 
as well - the number of stitches in the design and its overall 
size. Also, by selecting the “Print Color Analysis” option in the 
Print settings dialog, you can also have printed the color, name, 
and length of each thread used.

Previewing a Design before Printing
You can preview a worksheet on the screen before sending it to 
the printer.

To preview a design:

1 Click the Pacesetter Button , and select Print Preview 

 from the menu.
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2 To zoom in and out of the previewed worksheet, do the 
following:

To zoom in on the worksheet, click Zoom In and scroll to 
view specific parts of the design.
To zoom out on the worksheet, click Zoom Out and scroll 
to view specific parts of the design.

3 To close print preview and return to the design window, click 
Close.

Printing Design Worksheets
You can print a design, without previewing it, by selecting the 

Print Setup  toolbar icon. This button opens your com-
puter’s Print dialog, where you can choose printer options such 
as how many copies you want to print.

You can also print worksheets of your design immediately, 
without previewing the design or changing printer options. To do 

this, choose the Direct Print  button.

To print a worksheet for your design:
1 Do one of the following:

Click the Print Setup  button.
Press Ctrl+P on the keyboard. 

You see the Print dialog.
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2 Make any required changes to the print settings
3 Click OK to send the file to the printer.

Changing the Print Settings
You can customize print settings for your embroidery designs. 
Pacesetter BES Lettering allows you to adjust the image and 
worksheet information displayed in design printouts.

To change a design’s print settings:

1 Click the Pacesetter Button , and select Print—Print 

Preview  from the menu.

You see the print preview window, displaying your design.
2 On the preview’s toolbar, click Settings.

You see the Print Settings dialog.
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3 In the Margins area, enter the margin sizes you want for 
your design worksheet.

4 Select Print Actual Size to have your design print in its 
actual size.

5 Select Print Color Analysis to print an expanded thread 
sequence view that includes a view of the colors used, the 
color sequence, and the thread consumption for each color.

6 Select Print In One Page to print the design on a single 

worksheet page.

7 Select Print Company Name to have the name of your 
company name printed on your design worksheet. Enter 
your company name in the box below.

8 To prevent jump stitches from showing on your print preview, 
check the Remove Jump Stitches box.

9 Click OK.
10 Click Close.

If Print Color Analysis is selected along with Print In One Page, 
your print out will display a basic thread sequence view that 
includes a simplified view of the colors used, the color 
sequence, and the thread consumption, along the bottom of the 
page.



120 Pacesetter  BES Lettering
Instruction Manual



Glossary



122 Pacesetter BES  Lettering
Instruction Manual
Appliqué
Embroidery process that involves using cut pieces of fabric in 
place of large fill stitch areas. The fabric pieces are sewn into 
the design. The process is used to reduce stitch counts in large 
designs and/or to create a unique appearance.

Automatic Trim
An automated machine process that cuts the top and bobbin 
thread when directed by data stored in a design file. This 
function is usually used after a jump or a color change. This 
process eliminates the need for manual trimming.

Baseline
A line on which lettering segments sit.

Bitmap Images
Paint and image-editing software such as Corel Photo-Paint and 
Adobe PhotoShop generate bitmap images, also called raster 
images. Each pixel in a bitmap image has a specific location 
and color value assigned to it. Bitmap images reproduce the 
subtle shading found in continuous-tone images, such as 
photographs. Bitmap images are resolution dependent. They 
represent a fixed number of pixels; as a result, they can lose 
detail and appear jagged if they are scaled on-screen.

Color Palette
A collection of thread colors for a particular brand of thread.

Color Stop
A command that instructs an embroidery machine to stop 
sewing a design in order to change its thread colors. Also 
known as Color Change.

Column Stitch
Formed by closely arranged zig-zag stitches. Often used to form 
borders. See also Satin Stitch.
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Cross Stitch
Two stitches that cross at the center to form an X.

Density
Density is the number of stitches covering a given area. Large 
letters, large fill areas and textured fabrics, generally need 
higher densities. The reverse can be true as well. 

Design Workspace
The design workspace includes the toolbars, menus, ribbon, 
and the design window containing the design you are editing. 
You can change the look and functionality of your design 
workspace by showing or hiding these elements.

Fill Stitch
Series of running stitches commonly used to cover large areas. 
Different fill patterns can be created by altering the angle, 
length, and repeat sequence of the stitches.

Grouped Segments
A collection of segments that work together as a single unit. 
Grouped segments can be ungrouped to access individual 
segments if the software being used allows this.

Handles
Handles are the small boxes at each corner of the selection box 
you see around active segments. If you point to a handle, the 
pointer becomes a double-sided arrow. You can click and drag 
the handle to resize the selected segment or segments 
proportionally. Clicking and dragging the control points on the 
left and right side of a handle will resize the segment by width. 
Clicking and dragging the control points on the top and bottom 
sides of a handle will resize the segment by height.
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Hoop
Device made from wood, plastic or steel with which fabric is 
gripped tightly between an inner ring and an outer ring. It 
attaches to the machine's pantograph. Machine hoops are 
designed to push the fabric to the bottom of the inner ring and 
hold it against the machine bed for embroidering.

Jump Stitch
Movement of the pantograph without needle penetration, 
commonly used to get from one point in a design to another.

Lettering
Embroidery using letters or words. Lettering commonly called 
"keyboard lettering" may be created from computer software, 
which allows variance of letter styles, size, height, density and 
other characteristics.

Lock Stitch
(1) This stitch is formed by three or four consecutive stitches of 
at least a 10 point movement. It should be used at the end of all 
columns, fills and any element where a trim will follow, such as 
color changes or the end of a design. May be stitched in a 
triangle or a straight line; (2) Lock Stitch is also the name of the 
type of stitch formed by the hook and needle of home sewing 
machines, as well as computerized embroidery machines.



125
Machine Formats
Machine formats have their own profile settings that determine 
how embroidery information will be interpreted when you save 
design files as a machine readable format. When you use 
machine formats, your design information displays accurately 
on the screen and designs are sewn correctly on each 
embroidery machine. You can select a specific machine format 
for a design when opening or saving designs.

Monogram
Embroidered design composed of one or more letters, usually 
the initials in a name. 

Outline file
File format for storing and retrieving designs, which allows for 
global changes (automatically changes density, size, stitch 
width, stitch count in a single operation) within that design.

Pull Compensation
Pull compensation is a technique used to help compensate for 
the pushing and pulling of fabric that occurs when sewing. Pull 
compensation changes the width of stitches to compensate for 
the “give” of fabric. There are two types of pull compensation:

Absolute Pull Compensation:
Absolute Pull Compensation adds the same amount (in linear 
measure, i.e., inches or mm.) of compensation to each side of 
the segment, regardless of the original segment width. 

Percentage Pull Compensation:
Percentage Pull Compensation increases the width of a fill or 
satin segment in proportion to the original width. 

Recipe
A collection of embroidery settings designed for specific fabrics.
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Running Stitch
Consists of one stitch between two points. Used for outlining 
and fine detail.

Satin Stitch
Formed by closely arranged zig-zag stitches. Also known as a 
column stitch.

Segment
A single piece of a design that is created at one time. A 
segment has many properties such as its size, color, sequence 
in designs, stitch type and values, including stitching 
instructions.

Select tool
The Select tool allows you to select and modify individual or 
groups of outline segments. You can select outline segments by 
clicking on a single segment or by clicking and dragging to draw 
a box around parts of the design. Once you select outline 
segments, you can edit the segments.
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Index

Numerics
3D tool 14

A
Absolute pull-compensation 81
Align tools 95
Aligning segments 95
Alignment 66
Anchor points 38
Angle, text 45
Applique borders 70
Arc Frame 66
ASCII numbers 81

B
Background Color tool 14
Bean stitch 68
Bottom tool (Align) 15, 96

C
Carved Fill patterns 74, 76
Center tool (Align) 16, 96
Changing anchor point locations 
38
Changing colors (Two-color font) 
53
Changing font type 58
Changing inset distance 79
Changing patterns 76
Changing Text modes 66
Changing the slant setting 63
Changing thread colors (text) 51
Check Spelling button 60
Closing designs 87
Color Palette 19, 52, 100
Convert to Cusp command 38

Convert to Line command 38
Convert to Smooth command 38
Convert to Symmetrical 
command 38
Copying segments 93
Creating Monogram Text 41
Creating new designs 86
Creating Normal Text 34
Creating Vertical Text 39
Custom Hoop 28

D
Deleting segments 97
Density 78
Density settings 75
Design components, duplicating 
90
Design size 23
Design Window 6, 86, 123
Design workspace 6, 21, 25, 
123
Display Hoop command 26
Distorting segments 105
Distortion 105
Distortion effects 105
Distortion tool 15
Double Run stitch 68
Dragging segments 96
Draw Bar 17, 18
Drawing speed settings 19
Duplicating a design component 
90

E
Edit Tools 12
Editing Text (Properties box) 56
English units 21
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F
File Tools 13
Fill density 75
Fill patterns

customizing Carved Fill 76
Fill stitches 78

Underlay types 78
Fit Hoop 14
Flip Horizontal tool 16
Flip Vertical tool 16
Font spacing 62
Font type 58
Frames, text mode 66

G
Grid tool 14

H
Handles 123
Help 29–32

printing topics 31
Saving favorite topics 31

Hoop Selection 27
Hoop tool 14, 27
Hoops, displaying 26
Horizontal Center tool (Align) 15, 
96

I
Inserting segments 110
Inset distance 79, 80

K
Keystrokes 59

L
Left tool (Align) 15, 95
Line Frame tool 14

Line Spacing 65
Lock stitches 124

M
Machine Formats 22, 125
Magnifying views 23
Measuring designs 26
Merge Design tool 12
Merge Stitch File 101
Merging designs 101
Metric units 21
Modify Tools 15
Monogram properties 64
Monogram Text 41
Monogram Text tool 14
Move First command 112
Move Last command 112
Moving Individual Letters 49
Moving segments 110, 112

N
New Design tool 12
New designs 86
New tool 12
Normal Frame 66
Normal Text 34
Nudging segments 96

O
Open Design tool 12
Opening designs 87
Options 21
Outline file 125

P
Pan tool 25
Panning 25
Pasting design components 94
Patterns 74

choosing 74
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customizing Carved Fill 76
Percentage pull-compensation 
81
Pinch distortion 108
Previewing designs 116
Print Preview command 116
Print Preview tool 12
Print settings 118
Printing 117
Printing Help topics 31
Properties box 56
Properties, text 51
Pull Compensation 125
Pull-compensation 80–81
Pull-compensation, absolute 81
Pull-compensation, percentage 
81

R
Recipe 125
Redo tool 13, 20
Reducing views 23
Removing hoops 26
Reset Frame command 67
Reset Letter command 67
Resizing Individual Letters 49
Right tool (Align) 15, 95
Rotate Left tool 16, 98
Rotate Right tool 16, 98
Rotating Individual Letters 50
Rotating segments 97
Ruler tool 26
Running Stitch 126

S
Satin stitches 70
Save 89
Save As 89
Save tool 12
Saving Favorite Help Topics 31
Saving Projects 89
Scrollbar slider 17, 18

Scrollbars 20
Select Hoop 14
Select tool 13, 15, 90, 91, 92, 
126
Selecting underlay types 78
Sequencing outline segments 
109
Sequencing segments 109
Single Run stitch 68
Slant setting 63
Slant, text 45
Slow Draw Bar

Scrollbar slider 17, 18
Speed Control 19

Smooth mode 38
Special Characters 51
Special characters 81
Speed Control, drawing 19
Spelling Checker 60
Status Line 19
Stitch files, merging 101
Symmetrical 38

T
Text Modes 66
Text Properties 51
Text properties 51, 66
Text tool 14
Thread Colors 100
Thread colors 19

changing 100
Title Bar 6
Tools

Edit 12
File 13
Modify 15

Tools, Draw Bar 17, 18
Top tool (Align) 15, 95
Twirl distortion 107
Two-color font, changing colors 
53
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U
Underlay stitch length 79
Underlay types 78
Undo tool 13, 20

V
Vertical Center tool (Align) 16, 
96
Vertical Text 39
Vertical Text tool 14
Viewing designs 25, 96
Views tools 23

Zoom 23, 24

W
Wave distortion 105
Width compensation 62
Worksheet Setting 117

Print Setting 117
Workspace 6
Workspace environment 21

Z
ZigZag distortion 105
Zoom tool 23
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	CHAPTER 1:
	Learning about the Workspace
	Before you start using the software, we recommend that you understand the Pacesetter BES Lettering design workspace and learn a few of the basic components outlined in this section.
	Topics covered in this chapter:




	Parts of the Workspace
	Title Bar
	Quick Access Toolbar
	Customizing the Quick Access Toolbar
	To customize the Quick Access toolbar:
	1 Click the down arrow at the right end of the Quick Access toolbar.
	2 Click on More Commands...
	3 From the “Choose Commands from:” list, select the toolbar containing the command you want.
	4 Select the desired tool from within the “Commands” box, and click Add>>.
	5 Repeat steps 3-4 until you have added all the tools you want to the Quick Access toolbar.
	6 If there is a tool on the Quick Access toolbar that you do not want to have on there, select it in the right-hand box and click on the Remove button in the dialog.
	7 When you have added and/or removed all the buttons you want, click OK.


	Adding Separators in the Quick Access Toolbar
	Customizing Keyboard Shortcuts
	To assign keyboard shortcuts:
	1 Click the down arrow at the right end of the Quick Access toolbar.
	2 Click on More Commands...
	3 Click the Customize button.
	4 From the “Categories” list, select the category containing the command you want.
	5 Select a command to which you would like to assign a shortcut.
	6 Click in the “Press new shortcut key” field.
	7 On your keyboard, press the sequence of keys that you want to use; these keystrokes will appear in the field.
	8 Click the Assign button to create the custom shortcut.
	9 Repeat steps 3 - 7 until you have created all the desired keyboard shortcuts.
	10 Click close.




	Toolbar and Ribbon Buttons
	Pacesetter Menu Tools
	Extra Tools
	Ribbon Tools
	Tools on the Home Tab

	Tools on the Arrange Tab
	The View Tab
	Windows
	Show/Hide
	Program Preferences

	Simulator
	Scrollbar Slider
	Sewing Simulator
	Using the Simulator

	Status Line
	Color Palette

	Using Scrollbars
	Correcting Mistakes
	To use Undo:
	To use Redo:

	Setting up your Workspace Environment
	Metric
	English vs. Metric
	To set up your workspace environment:
	1 On the View tab of the Ribbon, select the Preferences button.
	2 Click the Environment tab.
	3 From the Units list, select the units of measurement you want used for your designs: Metric or English.
	4 Click OK.



	Changing Machine Format Properties
	To change machine format properties:
	1 On the View tab of the Ribbon, select the Preferences button.
	2 Click the Formats tab.
	3 From the Machine format list, select the machine format that you want applied to new design files.
	4 Click OK.


	Adjusting the View of your Workspace
	Magnifying and Reducing the View
	To use the Zoom Tool:
	1 On the Ribbon, select the Home tab.
	2 In the Zoom toolbar, click on the Zoom tool.
	3 Do either of the following:

	To zoom-in on a specific area:
	1 On the Ribbon, select the Home tab.
	2 In the Zoom toolbar, click on the Zoom tool.
	3 Click and hold your mouse button and drag it to form a flexible box around the area you want to see in detail.
	4 Do one of the following steps:

	Additional options on the Zoom Toolbar:

	Hiding the Sequence and Properties Panels Automatically
	Viewing Different Parts of the Workspace (Panning)
	Panning using the keyboard:
	Using the Pan Tool


	Taking Measurements
	To measure Designs:
	1 On the Ribbon, select the Home tab.
	2 Click on the Ruler tool.
	3 Click and drag your mouse until you are finished measuring the item.
	4 Let go of your mouse when you are finished measuring.
	5 Look in the status line at the bottom of the workspace to see the measurement.
	6 Right-click to set the end point of your measurement.


	Displaying a Hoop While Designing
	Viewing and Hiding the Embroidery Hoop
	Selecting a Hoop
	To select a hoop using the Hoops dialog:
	1 On the Home Tab click the down arrow under the Hoop tool.
	2 From the menu that appears, click on Select Hoop.
	3 Select the machine format from the Format drop-down list.
	4 From the list of Hoops, choose a hoop size appropriate for your design.
	5 If needed, check the “Rotate by 90º” box to make the hoop fit your design better.
	6 Click OK.


	Creating a Custom Hoop
	To add a custom hoop:
	1 On the Home Tab click the down arrow under the Hoop tool.
	2 From the menu that appears, click on Select Hoop.
	3 Click the New button.
	4 Enter the dimensions for your new hoop in the Width and Height boxes.
	5 In the Name box, type a name for your custom hoop.
	6 Click OK.
	7 Click on the name; the new hoop’s dimensions now appear in the Hoops dialog on the lower right of the dialog.
	8 Click Apply.



	Help
	Opening the Help
	To open the Help:
	1 Double-click the Pacesetter BES Lettering icon on your desktop.
	2 Click the Help tool.


	Using the Contents
	To use the Contents:
	1 Click the Help tool.
	2 Double-click the book you want to open.
	3 Click the topic you want to see.


	Using the Index
	To use the Index:
	1 Click the Help tool.
	2 In the box, enter the word or words you want to search for.
	3 Click the term you want to learn more about.
	4 Click the topic you want to see.


	Using Search
	To use Search:
	1 Click the Help tool.
	2 Select the Search tab.
	3 In the ”Keyword” box, enter the word or phrase that you are searching for.
	4 Click the List Topics button.
	5 Click the topic you want to view, and then click Display.


	Saving Favorite Help Topics
	To save your favorite topics:
	1 Click the Help tool.
	2 Double-click the book you want to open.
	3 Click the topic you want to save as your favorite.
	4 Click the Favorites tab.
	5 To add the selected topic to your favorites list, click Add.
	6 To display your favorite topic, do one of the following:
	7 To remove one of your favorite topics, do the following:
	8 In the Topics area, select the favorite topic you want to remove and click Remove.


	Printing Help topics
	To print topics:
	1 Click the Help tool.
	2 Click the topic you want to print.
	3 Click Print.
	4 Select one of the following print options:
	5 Click OK.
	6 Change any of the print settings, if necessary, and click OK.


	CHAPTER 2:
	Creating Lettering
	You can add beautiful lettering to your designs using various Pacesetter BES Lettering tools. Generate unique embroidery text in an array of shapes and sizes using our powerful Text tools.
	Topics covered in this chapter:




	Creating Lettering
	Normal Text Tool
	To create normal text:
	1 On the Ribbon, select the Home tab.
	2 On the Text bar, click on the Normal Text tool.
	3 Click once in the design window.
	4 To choose a new font (i.e., other than the currently selected one) for the text string at this point, do the following:
	5 Type the desired text string.To create a multi-line text segment, press ENTER, which will drop the cursor down one line, and continue to enter your text.
	6 Right-click to complete the text segment.


	Path Text Tool
	To create text along a path:
	1 On the Ribbon, select the Home tab.
	2 From the Edit tool bar, click the Path Text tool.
	3 Click once in the design window.
	4 Select one of the paths from the Select a text path dialog.
	5 Type the desired text string.
	6 Right-click to complete the text segment.
	7 Click Apply.


	Custom Shapes for Text on a Path
	To create a custom path:
	1 Select the Path Text tool and use it to create a text segment.
	2 With the Path Text still selected, right-click and choose Edit baseline from the options menu.
	3 To add new anchor points to a Path Text baseline, do the following:
	4 Click and drag the anchor points and direction lines to modify the shape of the baseline.
	5 Right-click to redraw the lettering so that it follows the new curve.
	6 To save your custom shape, right-click and choose “Export Text Path” from the options.
	7 Type in a name for the new Text Path and click save.

	Changing the Anchor Point Type
	To change an anchor point to line, cusp, smooth or symmetrical:
	1 Select a Path Text segment.
	2 Right-click and choose Edit baseline from the options menu.
	3 Hover over the anchor point you want to change (a blue dot will appear next to the mouse pointer) and right-click.
	4 Choose one of the following types of anchor points available:



	Vertical Text Frame
	To create vertical text:
	1 On the Ribbon, select the Home tab.
	2 On the Text bar, click on the Vertical Text tool.
	3 Click once in the design window.
	4 To choose a new font (i.e., other than the currently selected one) for the text string at this point, do the following:
	5 Type the desired text string.
	6 Right-click to complete the text segment.


	Circle Text Frame
	To create Circle Text:
	1 On the Ribbon, select the Home tab.
	2 On the Text bar, click the Circle Text tool.
	3 Click once in the design window.
	4 To choose a new font (i.e., other than the currently selected one) for the text string at this point, do the following:
	5 Type the desired text string.
	6 Right-click to complete the text segment.


	Creating Monograms
	To create Monogram text:
	1 On the Ribbon, select the Home tab.
	2 On the Text bar, click on the Monogram frame tool.
	3 Click once in the design window.
	4 In the Text area of the Properties Panel, select the font you wish to use in the in the Font field.
	5 Replace the default text by typing your own letters in the Text field of the Properties panel.
	6 Click the Apply button at the bottom of the properties panel.



	Text Frames - an Overview
	Adjusting Size of a Text Segment
	Adjusting the Width of Text
	Adjusting the Corners of Text Segments
	Using the Envelope Handles
	Rotating Text
	Adjusting the Slant of Text
	Adjusting the Size of Text in the Circle Frame
	Adjusting Text Width in the Circle Frame
	Changing the Diameter of the Circle Frame

	Working with Individual Letters
	Adjusting the Space between Letters (Kerning)
	Moving Individual Letters
	Resizing Individual Letters
	Rotating Individual Letters

	Working with Color
	Changing the Color of a Text Segment
	To change a the thread color of a Text item:
	1 Do one of the following.
	2 In the Color Palette, click the color box with the thread color you want to use.


	Creating Multi-color Text Segments
	To insert thread color changes within a text segment:
	1 Select the text segment.
	2 In the Text field of the Text Properties panel, type a tilde (~) between letters in each position that you want a color change to occur.
	3 Click Apply.
	4 To apply your choice of colors to the sub-segments, move the mouse pointer to the desired color in the Color Palette and left-click.
	5 From the context menu, click on the subsegment identifier to apply the chosen thread color to it.
	6 Repeat step 5) for each subsegment in your list.


	Changing Colors in a Two-color Font
	To change colors in a two-color font:
	1 Create a text segment, using any of the Text tools.
	2 In the Properties box, select a two-color font (e.g. 2Cl Team Medium) and click apply.
	3 Find the color you wish to apply to the fill of the lettering segment in the color palette, and left-click on it.
	4 In the Options menu, click on Color 1.
	5 Find the color you wish to apply to the border of the lettering segment in the color palette, and left-click on it.
	6 From the Options menu, click on Color 2.


	CHAPTER 3:
	Text Properties
	Topics covered in this chapter:



	The Properties Panel
	Adjusting Text Properties
	Changing the Text
	To edit text in the Properties panel:
	1 Select the text object you want to edit.
	2 In the Text area of the Properties panel, click in the Text field to select it.
	3 Type the desired text into the Text field.
	4 Click Apply to save your changes.


	Changing the Font of Existing Text Segment
	To change a font type:
	1 Select the text segment you want to alter.
	2 In the Text Properties area, in the TTF field, do one of the following:
	3 From the Font list, select the font you want to use.
	4 Click Apply to save your changes.


	Displaying a Font’s Available Characters
	To display an embroidery font’s available keystrokes:
	1 Display the Properties Panel, if it is not already visible.
	2 In the Text area, select the font you want to use in the Font field.
	3 Do one of the following:


	Spell Checker
	To use the Spell Checker feature:
	1 Create a Normal, Multi-line, Path, or Circle Text segment.
	2 Click the Spell Checker button in the Text field on the Properties panel.
	3 To see a list of suggested correct spellings, right-click in the text entry box next to the incorrect word.
	4 Click on the correct word that you want to replace the incorrect one, or directly type over the incorrect word to replace it.
	5 Click Apply to create the text segment in your workspace.


	Changing the Height of Lettering
	To change the height of lettering:
	1 Select the text object you want to alter.
	2 In the Text area of the Properties panel, select the Height field.
	3 Type in the height you want your letters to be.
	4 Click Apply to save your changes.


	Changing Font Spacing
	To change font spacing:
	1 Select the text object you want to alter.
	2 In the Text area of the Properties panel, click in the Spacing field to select it.
	3 Enter the font spacing value you want to use.
	4 Click Apply to save your changes.


	Width Percentage
	To change width percentage:
	1 Select the text object you want to alter.
	2 In the Text area of the Properties panel, select the Width field.
	3 Enter the width percentage value you want to use.
	4 Click Apply to save your changes.


	Changing the Slant Setting
	To change slant settings:
	1 Select the text object you want to alter.
	2 In the Text area of the Properties panel, select the Slant field.
	3 Enter the slant value you want to use. To slant your lettering to the left, enter a negative value. To slant your lettering to the right, enter a positive value.
	4 Click Apply to save your changes.


	Applying an Envelope
	To apply one of the pre-determined envelope shapes:
	1 Select the item with the Text tool, and press ALT + Enter to show the Properties Panel, if it is not already visible.
	2 In the Text area of the Properties panel, click on the Select button next to “Envelope.”
	3 Select one of the envelope shapes from the list.


	Properties Specific to Particular Text Frames
	Decor for Monograms
	Line Spacing
	Align

	Changing Properties with the Context Menu (Right-click)
	Changing Text Modes
	Resetting the Frame
	Resetting Individual Letters
	Changing Text Direction


	Text Styles Option
	Run Style Text
	Steil Style Text
	Appliqué Style Text
	Adjusting Satin Settings for Appliqué Style Text
	To adjust Satin stitch settings for Appliqué:
	1 Select the Appliqué text segment.
	2 In the Properties panel, in the Appliqué type field, select Satin.
	3 Adjust any of the following settings in the Properties panel:
	4 Click Apply.


	Adjusting Blanket settings for Appliqué Style Text
	To adjust blanket settings for Appliqué:
	1 Select the Appliqué text segment.
	2 In the Properties panel, in the Appliqué type field, select Blanket.
	3 Adjust any of the following settings in the Properties panel:
	4 Click Apply.


	Adjusting Motif settings for an Appliqué Border
	To adjust Motif settings for Appliqué:
	1 Select the Appliqué text segment.
	2 In the Properties panel, in the Appliqué Type field, select Motif.
	3 Adjust any of the following settings in the Properties panel:
	4 Click Apply.


	Fabric Backgrounds in Appliqué Style Text
	To display a fabric background in an Appliqué segment:
	1 Select the Appliqué text segment.
	2 In the Appliqué area of the Properties panel, select the Fabric field.
	3 Click the down arrow to the right of the Fabric field.
	4 Choose one of the fabrics from the list by clicking on it.
	5 Click Apply.

	To import an image for an Appliqué background:
	1 Select the Appliqué Style segment.
	2 Open the properties box and select the Appliqué tab.
	3 Click the button next to the Appliqué Fabric list.
	4 Browse to the location of the image you wish to use as a fabric.
	5 Select this image and click Open.



	Adjusting Fill Settings
	Choosing a Fill Pattern
	To choose the fill pattern:
	1 Select the Lettering segment.
	2 In the Fill area of the Properties box, in the field labelled Fill Type, select either Standard or Carved.
	3 Click on the down arrow on the right of the Pattern field to display a drop-down list of patterns.
	4 You see a list of patterns; the patterns that are displayed depend on the type of fill you chose in step 2).
	5 From the Pattern list, select a pattern.
	6 Click Apply.


	Fill Density Setting
	Carved Fill Properties
	To change the Emboss Scale of a Carved pattern:
	1 Select a Carved fill segment
	2 In the Fill area of the Properties Panel, do the following:
	3 Click Apply.

	To change the Emboss Angle of a Carved pattern:
	1 Select a Carved fill segment
	2 In the Fill area of the Properties Panel, do the following:
	3 Click Apply.



	Underlay Properties
	Selecting the Underlay Type
	To select an underlay type:
	1 Select the segment.
	2 In the Properties Panel, scroll down to the Underlay area.
	3 Select one or more of the following underlay types you want to use: Contour, Parallel, Perpendicular, Zig-Zag, Full Lattice, or Lattice.
	4 Adjust any of the other settings. Refer to the related procedures for more information.
	5 Click Apply.


	Specifying the Underlay Density
	To set the underlay density:
	1 Select the segment.
	2 In the Properties Panel, scroll down to the Underlay area.
	3 Select one or more of the following underlay types you want to use: Contour, Parallel, Perpendicular, Zig-Zag, Full Lattice, or Lattice.
	4 In the Density box, enter a density value.
	5 Adjust any of the other settings. Refer to the related procedures for more information.
	6 Click Apply.


	Specifying the Underlay Stitch Length
	To specify the underlay stitch length:
	1 Select the segment.
	2 In the Properties Panel, scroll down to the Underlay area.
	3 Select one or more of the following underlay types you want to use: Contour, Parallel, Perpendicular, Zig-Zag, Full Lattice, or Lattice.
	4 In the Stitch Length box, enter the stitch length that you want for your underlay stitches.
	5 Adjust any of the other settings. Refer to the related procedures for more information.
	6 Click Apply.


	Changing the Inset Distance
	To change the inset distance:
	1 Select the segment.
	2 In the Properties Panel, scroll down to the Underlay area.
	3 Select one or more of the following underlay types you want to use: Contour, Parallel, Perpendicular, Zig-Zag, Full Lattice, or Lattice.
	4 In the Inset box, enter the amount of distance you want.
	5 Click Apply.



	Pull Compensation Settings
	To adjust the pull compensation:
	1 Select the item you want to adjust.
	2 Press ALT + Enter to display the Properties panel, if it is not already visible.
	3 In the Pull Compensation Area of the Properties panel, click the down arrow to the right of the Type field.
	4 A list of options is displayed.
	5 Select one of the following options:
	6 Click Apply.

	Displaying Special Characters
	Special Characters List
	To type special characters:
	1 In the text frame, position the cursor where you want to insert the special character.
	2 Press and hold down the ALT key on your keyboard.
	3 Type the corresponding key code for the special character from the number pad located on the right side of the keyboard.
	4 Release the ALT key on your keyboard.



	CHAPTER 4:
	Editing Designs
	Once you have learned to create your own designs, you will want to create and save them as files to output to your machine. Pacesetter BES Lettering allows you to save to a number of machine formats.
	You can also use the Merge feature to add a stitch file to your lettering. For designs with multiple components (that is, more t...
	Topics covered in this chapter:




	Creating New Designs
	To create a new design using the recipe dialog:
	1 Click the Pacesetter Button , and then click the New/ Recipe tool.
	2 In the Recipe list, select the recipe you want to use for your design.
	3 In the Machine format list, select the machine format that you want applied to the design when created.
	4 Click OK.


	Opening and Closing Designs
	To open an existing design:
	1 Do one of the following:
	2 In the Look in list, browse to the location of the file you want to open.
	3 In the Files of type list, select the format for the design you want to open.
	4 In the File name box, enter the file name, or select the file you want to open by clicking the file.
	5 Select Preview to view a thumbnail (a small representation) of the design.
	6 Click Open.

	To close a design:
	Choosing the Default Recipe

	Saving a Design
	To save a design:
	1 Do one of the following:
	2 In the Save in list, browse to the location you want to save your file.
	3 In the File Name box, enter the file name for the design you want to save.
	4 In the Save As type list, select the file type you want the design to be saved as.
	5 Click Save.

	To save changes to the current design:

	Selecting and Moving Parts of a Design
	The Select Tool
	To select one segment in the design:
	1 From the Home tab, click the Select tool.
	2 Click the design component you want to select.

	To select multiple components in the design:
	1 From the Home tab, click the Select tool.
	2 Click a design component. Press CTRL on your keyboard while you click each design component not already selected.

	To select all components of the design:
	To select segments using the Sequence View area:
	1 On the Ribbon, choose the Home tab.
	2 Click the Select tool to change to Outline Mode.
	3 In the Sequence View, select the group of segments which contains the desired segment or segments; if it is not already in expanded view, click the small plus sign next to the group in order to the list of individual segments in the group.
	4 To select one segment, click the segment from the list.
	5 To select multiple segments within the Sequence View area, do any of the following:
	6 To edit or change the properties of the segments, do any of the following:


	Copying, Cutting, and Pasting Design Components
	To copy to the clipboard:
	1 Select one or more design components you want to copy.
	2 To copy design components to the clipboard, do one of the following:
	3 To paste design components from the clipboard, do one of the following:

	To cut to the clipboard:
	1 Select one or more design components you want to cut.
	2 To cut design components to the clipboard, do one of the following:
	3 To paste design components from the clipboard, do one of the following:


	Aligning Items in the Design Horizontally and Vertically
	To align design components:
	1 Select the design components you want to align.
	2 On the Arrange tab of the Ribbon, select the appropriate button from the following:


	Moving Parts of a Design Manually
	To move a design component manually:
	1 From the Home tab, click the Select tool.
	2 Click and drag the design component to its new location.


	Nudging Design Components
	To nudge up:
	To nudge down:
	To nudge left:
	To nudge right:

	Deleting Design Components
	To delete a design component:
	1 From the Home tab, click the Select tool.
	2 Select the design component.
	3 There are three ways to delete a design component:


	Rotating Design Components
	To rotate segments manually:
	1 Select one or more segments you want to rotate.
	2 Move your mouse over the blue rotation bead beside the top, right or the bottom left design handle.
	3 Click and drag the rotation bead to adjust the box to the angle you want.

	To rotate design components using the Transform tools:
	1 Select one or more design components you want to rotate.
	2 From the Arrange tab on the ribbon, click either of the following:



	Working with the Color Palette
	Selecting a Thread Chart
	Searching for a Specific Color
	To search for a thread color:
	1 Click the Find button.
	2 Type in all or part of the name or number of the thread.
	3 When you have found the color you want, click on it to select it.
	4 Click the Find button.


	Changing a Thread Color
	To change thread colors:
	1 Do one of the following.
	2 In the Color Palette, click the color box with the thread color you want to use.



	Special Design Tools
	Merging Design Files
	To merge designs:
	1 Open an existing design, or create a new design.
	2 Click the Merge tool.
	3 In the Look in list, browse to the location of the file you want to merge.
	4 In the Files of type list, select a design file type for the design you want to merge.
	5 In the File Name box, select the design file that you want to merge onto the current open design workspace.
	6 To view a preview of the selected design, select Preview, if not already selected.
	7 Click Open.


	Add Designs Feature
	To use the Add Designs tool:
	1 In the Home tab of the Ribbon, click on the Add Designs tool.
	2 From the option menu, choose any one of the following:
	3 In the Properties Panel, click on the down arrow in the Accent, Appliqué, Border, or Frame field (whichever is applicable) to display a list of available decor types.
	4 From the list, click on the one you wish to apply to the design.
	5 Place the mouse pointer, at the position you would like the Add Design to begin
	6 Click and drag the mouse; as you drag, note that the Add Design appears in outline in your workspace. This outline indicates the size and orientation of the Add Design embroidery, before it is actually generated in your design.
	7 To finish placing the Add Design segment, release the mouse button.
	8 To adjust the size and orientation of the Add Design segment after it is placed, select it with the Select tool, and use the handles to resize or rotate it.


	Distorting Segments
	Distortion Controls: Frequency
	Distortion Controls: Amplitude
	Distortion Controls: Angle
	Distortion Controls: Radius
	Distortion Controls: Scale
	To distort segments:
	1 Open an existing design.
	2 Select one or more segments you want to distort.
	3 From the Arrange tab of the Ribbon, select the Distort tool.
	4 In the Style area, select the distortion style you want.
	5 Adjust any of the distortion controls accordingly.
	6 Click OK.




	Sequencing Outline Segments
	Sequencing Segments
	To sequence segments:
	1 Select one or more segments you want to resequence.
	2 Do any of the following:


	Inserting Segments Earlier in the Segment Sequence
	To insert segments before the insertion point:
	1 Select and cut, or copy, the segment.
	2 In the design workspace or Sequence View area, click where you want to insert the segment.
	3 Do one of the following:


	Moving a Segment Forward or Backward
	To move a segment forward:
	1 Select the segment or segments.
	2 Do one of the following:

	To move a segment backward:
	1 Select the segment(s).
	2 Do one of the following:


	Moving a Segment to the Start or End of the Design
	To move a segment to the start of a design:
	1 Select the segment(s) you want to move to the start of your design.
	2 Do one of the following:

	To move a segment to the end of a design:
	1 Select the segment(s) you want to move to the end of your design.
	2 Do one of the following:


	Moving a Segment to the nearest Matching Color Group
	To move a segment to the previous thread color layer:
	1 Select the segment(s) you want to move.
	2 Do one of the following:

	To move a segment to the next thread color layer:
	1 Select the segment(s) you want to move.
	2 Do one of the following:



	Printing Designs
	Previewing a Design before Printing
	To preview a design:
	1 Click the Pacesetter Button , and select Print Preview from the menu.
	2 To zoom in and out of the previewed worksheet, do the following:
	3 To close print preview and return to the design window, click Close.


	Printing Design Worksheets
	To print a worksheet for your design:
	1 Do one of the following:
	2 Make any required changes to the print settings
	3 Click OK to send the file to the printer.


	Changing the Print Settings
	To change a design’s print settings:
	1 Click the Pacesetter Button , and select Print-Print Preview from the menu.
	2 On the preview’s toolbar, click Settings.
	3 In the Margins area, enter the margin sizes you want for your design worksheet.
	4 Select Print Actual Size to have your design print in its actual size.
	5 Select Print Color Analysis to print an expanded thread sequence view that includes a view of the colors used, the color sequence, and the thread consumption for each color.
	6 Select Print In One Page to print the design on a single worksheet page.
	7 Select Print Company Name to have the name of your company name printed on your design worksheet. Enter your company name in the box below.
	8 To prevent jump stitches from showing on your print preview, check the Remove Jump Stitches box.
	9 Click OK.
	10 Click Close.
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