
main page

  

 

[Getting Ready] [Basic Operation]

[Reference] [Index]

file:///E|/MAIN.HTM [9/26/2007 1:54:56 PM]



Basimenu.htm

Getting 
Ready

Installing Stamp 
Editor

1. Check your system

2. Start up the 
InstallShield® 
Wizard

3. Personalize your 
copy of Stamp Editor

4. Install the desired 
options

5. Install the printer 
driver

Deleting/
Reinstalling 
Stamp Editor

Starting Up 
Stamp Editor

  Getting Ready

 

  

| Home | Getting Ready | Basic Operations | Reference | Index |

file:///E|/Getmenu.htm [9/26/2007 1:54:56 PM]

file:///E|/main.htm


Basimenu.htm

Basic 
Operations

Layout area

Creating a new 
layout document

Working with 
text objects

Creating a text object

Modifying the 
appearance of text

Other text layout 
features

Working with 
graphics objects

Creating a graphics 
object

Other graphics 
features

Modifying objects

Selecting and 
deselecting a single 
object

 Basic Operations

 

 

This chapter walks you through the basics you need to know in order to start 
using Stamp Editor. We recommend that you go through the examples to 
become familiar with how to use the mouse to create objects and move them 
around the layout area and how to create your own database. Note that this 
chapter provides only enough information to help you get started. More 
detailed explanations of commands and dialog boxes can be found in 
Reference. 
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This chapter is organized as a reference. It contains detailed information about 
the Stamp Editor's windows, docks, toolbars, commands and dialog boxes.

  

| Home | Getting Ready | Basic Operations | Reference | Index |

file:///E|/Refemenu.htm (1 of 3) [9/26/2007 1:54:57 PM]

file:///E|/main.htm


Refemenu.htm

Pop-Up menu 
commands

Property dock pop-
up menu

Object dock pop-up 
menu

Object pop-up menu

Database tree view 
pop-up menu

Record view pop-up 
menu

Menu bar 
commands

File

Edit

View

Insert (only for a 
layout document)

Format

Layout (only for a 
layout document)

Tool (only for a 
database document)

file:///E|/Refemenu.htm (2 of 3) [9/26/2007 1:54:57 PM]



Refemenu.htm

Window

Help

file:///E|/Refemenu.htm (3 of 3) [9/26/2007 1:54:57 PM]



Basimenu.htm

  Index

A

Add Record

Align

Aligning objects

Aligning text

Arrange Icons

Arrange Text

Auto Format 1

Auto Format 2

Auto Format 3

Auto Text 1

Auto Text 2

 

B

Background

Baud rate

Bitmap importing

Bring Forward

file:///E|/Indemenu.htm (1 of 15) [9/26/2007 1:54:58 PM]



Basimenu.htm

Bring to Front

 

C

Calendars

Cascade

Change Size

Change Name

Changing record data displayed 1

Changing record data displayed 2

Changing text 

Clear

Clip Art

Clip text

Close

Copy 1

Copy 2

CSV files

Cut 1

Cut 2

 

file:///E|/Indemenu.htm (2 of 15) [9/26/2007 1:54:58 PM]



Basimenu.htm

D

Database creating

Database maintaining

Database printing

Database saving

Database Field

Database Properties

Database tree view

Date/Time/Calendar

Define Fields

Deleting

fields

objects

Stamp Editor program

records

Delimiter 

Display

draw toolbar

field names 1

field names 2

file:///E|/Indemenu.htm (3 of 15) [9/26/2007 1:54:58 PM]



Basimenu.htm

object dock

property dock

record data 1

record data 2

rulers

standard toolbar

status bar

Docked

object dock 1

object dock 2

property dock 1

property dock 2

Draw toolbar

Drawing

 

E

Edit commands

Effects

drawings

text

Exit

file:///E|/Indemenu.htm (4 of 15) [9/26/2007 1:54:58 PM]



Basimenu.htm

Export

Extension

 

F

Fields

changing

changing order

creating

merging 1

merging 2

merging 3

naming 1

naming 2

naming 3

Field selector row

File

commands

list

naming

saving

file:///E|/Indemenu.htm (5 of 15) [9/26/2007 1:54:58 PM]



Basimenu.htm

Find

Fit text 

Font

Font Properties 1

Font Properties 2

Form View 1

Form View 2

Format commands

Frame

 

G

Go To

Graphics

Group

 

H

Help 1

Help 2

 

I

file:///E|/Indemenu.htm (6 of 15) [9/26/2007 1:54:58 PM]



Basimenu.htm

Image

Import Database

Importing graphics

Insert commands

Insert OLE

Installation

printer driver

Stamp Editor program

 

J

Joined Fields 1

Joined Fields 2

Joined Fields 3

 

L

Larger

Layout

commands

creating

options

file:///E|/Indemenu.htm (7 of 15) [9/26/2007 1:54:58 PM]



Basimenu.htm

saving 1

saving 2

Layout Properties

Line

styles

widths

 

M

Make Picture

Maintain Ratio

Margins

Maximum

Menu bar

Menu commands

Merge Options

Merge into Layout 1

Merge into Layout 2

Monochrome

image

layout

options

file:///E|/Indemenu.htm (8 of 15) [9/26/2007 1:54:58 PM]



Basimenu.htm

Monochrome Display

Moving objects

 

N

New 1

New 2

New Object

New Window

 

O

Object

Object sizing

Object text

Object dock

options

Open 1

Open 2

Optimize Database

Options

Order

file:///E|/Indemenu.htm (9 of 15) [9/26/2007 1:54:58 PM]



Basimenu.htm

 

P

Page

orientation

setup

size

Page Properties

Paste 1

Paste 2

Personalization

Pointer

drawing

selecting

Pop-up menus

Position

Print 1 

Print 2

Print Preview 1

Print Preview 2

Print Setup

file:///E|/Indemenu.htm (10 of 15) [9/26/2007 1:54:58 PM]



Basimenu.htm

Printer

driver

Printing

layout

record

Property dock

 

R

Read-only File

Recent files

Records creating

Record selector column

Record view window

Redo 1

Redo 2

Reinstalling

Replace

Rotate

Rulers

 

file:///E|/Indemenu.htm (11 of 15) [9/26/2007 1:54:58 PM]



Basimenu.htm

S

Save 1

Save 2

Save As

Searching

Select All

Selecting

objects

Send Backward

Send to Back

Setup

printer driver

Stamp Editor program

Set As Object Defaults

Show Icon Name

Size

object 1

object 2

Smaller

Sort 1

Sort 2

file:///E|/Indemenu.htm (12 of 15) [9/26/2007 1:54:58 PM]



Basimenu.htm

Split Window

Spacing

Standard toolbar

Starting

Stamp Editor

Stamp Editor installation

printer driver installation

Status bar

Strikeout

System configuration

 

T

Text

cursor

line spacing

orientation

size 1

size 2

Text Properties

Tile

file:///E|/Indemenu.htm (13 of 15) [9/26/2007 1:54:58 PM]



Basimenu.htm

Time

Tool commands

Toolbars

draw

standard

viewing

 

U

Underlining

Undo 1

Undo 2

Ungroup

 

V

View commands

 

W

Window command

 

Z

file:///E|/Indemenu.htm (14 of 15) [9/26/2007 1:54:58 PM]



Basimenu.htm

Zoom 1

Zoom 2 

| Home | Getting Ready | Basic Operations | Reference | Index |

file:///E|/Indemenu.htm (15 of 15) [9/26/2007 1:54:58 PM]

file:///E|/main.htm


1.htm

  Getting Ready

 

  

file:///E|/insiders/1.htm [9/26/2007 1:54:59 PM]



2_11.htm

Installing Stamp Editor

Stamp Editor comes with its own Installer, which automatically puts everything where it needs to go. 
The Installer also keeps track of those files, so Stamp Editor can find them when necessary. Because of 
this, it is best to install Stamp Editor automatically, instead of trying to load individual Stamp Editor 
files manually, which may result in Stamp Editor not working properly.

 

The following is the general procedure for installing Stamp Editor.

1. Check your system to make sure that it meets the necessary requirements.

2. Start up the InstallShield® Wizard.

3. Personalize your copy of Stamp Editor.

4. Install the desired options.

5. Install the printer driver.

Each step of the above procedure is described in detail in this chapter.

 

1. Check your system.

The following describes the system configuration you need in order to run Stamp Editor.

Computer: IBM PC or compatible

Operating system: Microsoft® Windows® 95, 98, NT 4.0 or 2000

 Note:
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You must have adminstrator access in order to install the Stamp Editor 
software and change the baud rate on a computer running Windows® NT.

Hard disk free space: At least 20 MB

 Note:

A few hundred megabytes of additional free space may be needed when 
printing large amounts of data.

Parallel port: 25-pin connector jack 
or 
Serial port: 9-pin connector jack

Monitor: VGA or higher graphics card

CD-ROM drive

 

NEXT
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2. Start up the InstallShield® Wizard.

The InstallShield® Wizard will be used to lead you through the simple procedure of installing the Stamp 
Editor program and the SC-2000 printer driver.

1. Connect the SC-2000 to the computer's serial port and turn both of them on.

2. Insert the Stamp Editor CD-ROM into the computer's CD-ROM drive.

 Note:

The Installers for the Stamp Editor program, the printer driver and the User's 
Guide can also be copied from the CD-ROM onto floppy disks. Refer to the 
Readme file on the CD-ROM for more details.

3. Click  to install the Stamp Editor program and the SC-2000 printer driver.

file:///E|/insiders/3.htm (1 of 2) [9/26/2007 1:55:00 PM]



3.htm

4. Click  to start up the InstallShield® Wizard for installing the Stamp Editor program.

 

BACK  NEXT
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3. Personalize your copy of Stamp Editor.

Starting up the InstallShield® Wizard will display the Welcome window. Click  to proceed 
to the User Information dialog box, which lets you personalize Stamp Editor with your name and 
company name.

1. Type your name into the Name field.

2. Type the name of your company into the Company field.

3. Click . The following dialog box appears.
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4. Click  to register the entered information and display the Setup Type dialog box.

 

BACK  NEXT
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4. Install the desired options.

Installing all of the basic options

Select the "Typical" setting, and then click  to install the basic options.

Installing only the minimum options necessary

Select the "Compact" setting, and then click to  install the minimum options.

Selecting which options to install

Select the "Custom" setting, and then click . The following dialog box appears.
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Select the options you want to install, and then click  to install the selected options. 

 Note:

If you selected "Custom" and chose to install the contents of the User's 
Guide onto your computer, it will quickly be available each time you wish 
to refer to it.

The window shown above appears while the application files are being copied onto your hard disk.
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 Note:

Never remove the CD-ROM from the drive while installation is in progress, 
unless a message appears on the computer screen telling you to do so.

 

BACK  NEXT
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5. Install the printer driver.

After the Stamp Editor software is installed, you are asked if you wish to install the SC-2000 printer 
driver.

 Note:

To install the printer driver separately without first installing the Stamp 

Editor program, click  in the screen that allows you to select which 

components to install.

Then, click .

1. Click .
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2. Select "Install", and then click . 
For Windows® 95/98: A dialog box that allows you to select the PTCOM port where the SC-2000 
is connected appears.
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For Windows® NT4.0/2000: A dialog box that allows you to add a PTCOM port appears.
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 Note:

If a PTCOM port is not installed, one can be added by clicking 
. 

Select the port where the SC-2000 is connected, and then click .

3. For Windows® NT 4.0/2000: Click . The dialog box that allows you to select the 
PTCOM port where the SC-2000 is connected appears.

 

BACK  NEXT
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Deleting/Reinstalling Stamp Editor

Deleting all of the installed Stamp Editor files

Double-click Add/Remove Programs in the Control Panel window, and then select Stamp Editor 3 and 
click the .

 

Reinstalling Stamp Editor or changing the setup

Repeat the installation procedure described in this chapter. 
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Starting Up Stamp Editor

You can start up Stamp Editor by clicking its icon in the "Stamp Editor 3" group window or by using the 
Start button or Windows Explorer.

 

Starting up by clicking the "Stamp Editor 3" icon

Double-click the "Stamp Editor 3" icon in the "Stamp Editor 3" group window.

Starting up using the Start button

1. Click the Start button in the taskbar to display the Start menu.

2. Select "Programs".

3. Select "Stamp Editor 3".

4. Click "Stamp Editor 3".

Starting up using Windows Explorer

1. Start up Windows Explorer.

file:///E|/insiders/13a.htm (1 of 2) [9/26/2007 1:55:03 PM]



13a.htm

2. Select the drive and directory where Stamp Editor is installed.

3. Double-click "Ptedit3.exe". 
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 Basic Operations

 

 

This chapter walks you through the basics you need to know in order to start using Stamp Editor. We 
recommend that you go through the examples to become familiar with how to use the mouse to create 
objects and move them around the layout area and how to create your own database. Note that this 
chapter provides only enough information to help you get started. More detailed explanations of 
commands and dialog boxes can be found in Reference. 
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Layout area

Use the layout area to design your stamp. Each stamp is made up of a number of elements called objects, 
which are arranged in a layout. There are various types of objects, each named according to the type of 
information it contains. The following is a list of available objects, along with a short explanation of the 
type of information it contains.

Text objects: text 

Graphics objects: pictures drawn using the draw toolbar

Bitmap data objects: bitmap data (.bmp, .dib, .jpg, .tif, .ico or .wmf data imported from another 
application, such as Paintbrush)

Arranged text objects: text created using the [Arrange Text] command 

Date/Time/Calendar objects: date, time or calendar data created using the [Date/Time/Calendar] 
command 
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Creating a new layout document

A new layout document can be created in either of the following ways: 

●     starting up Stamp Editor (Click here) 
●     pulling down the [File] menu and selecting the [New] command, and then clicking the 

[Layout] command in the [New] submenu 

 (1) Menu bar  (7) Print area
 (2) Standard toolbar  (8) Cursor
 (3) Property dock  (9) Layout area
 (4) Rulers  (10) Object dock
 (5) Draw toolbar  (11) Status bar
 (6) Title bar
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●     Click here for a detailed explanation of the layout document window and its components. 
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Working with text objects

This section details the basics you need in order to create and work with text objects while designing 
your own stamp layout.

Creating a text object

A text object is automatically created as soon as you type text into the layout area.

 

 1. Click  on the draw toolbar.

●     When you move the pointer back to the layout area, its shape changes to . This is 
the I-beam pointer. 

2. Move the I-beam pointer to any place in the layout area, then click the left mouse 
button.

●     The cursor ( ) flashes in the layout area to indicate that you can now type in text. 

3. Type in some text.

●     To change the text, you can use your computer keyboard's arrow keys or the 
mouse to move the cursor to the part of the text that you wish to change. Then, you 
can use the keyboard's delete key to delete any text. 

 Note:

Text is always typed in using the insert mode. You cannot use the insert key 
on your computer keyboard to switch to the overwrite mode.
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Modifying the appearance of text

You can modify the appearance of your text by changing its font, size, style, or the effects applied to the 
characters. This can be done by clicking the [Font] command in the [Format] menu or by using the Font 
Properties in the property dock. 

●     The [Font] command in the [Format] menu displays the Font tab in the Text Properties dialog 
box, which allows you to make many changes to the appearance of the text at one time. For 
details on using these commands, (click here) .

●     The Font Properties allow you to make a single change at a time. (Click here) 

Here, let's use the Font Properties to make the first letter of the text larger than the other letters.

1. Highlight the first letter of the text by holding down the left mouse button and dragging the I-
beam pointer across it.

2. Click  in the property dock to display the Font Properties.

3. Click the arrow button on the right side of the size setting. 

●     This causes a pull-down menu of sizes to appear. 

4. Select 48. 

●     The size of the text you selected changes to 48 points. 
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●     You can select settings and click on other buttons in the Font Properties to change the font, size, 
style (bold, italic, bold italic, etc.), and the effects that are applied. 

 
Other text layout features

A number of other commands and functions let you lay out your text in exactly the orientation and style 
you want. See the following pages noted for detailed information about how to perform these text layout 
operations. 

●     Auto formatting  
●     Aligning 
●     Rotating  
●     Filling the print area with an object 
●     Inserting the date, the time or a calendar  
●     Auto arrangement of text  
●     Text alignment inside a box 
●     Auto editing of text in an existing layout 

 

BACK
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Working with graphics objects

A graphics object is created each time you draw something in the layout area. The following procedure 
shows how to draw a simple box.

 

Creating a graphics object

 

1. Click  on the draw toolbar.

●     When you move the pointer back to the layout area, its shape changes to . 

2. Move the  pointer to any place in the layout area and hold down the left mouse 
button.

●     This makes the current location of the  pointer one of the corners of the box. 

3. Move the  pointer to where you want the opposite corner of the box to be and 
release the mouse button.

●     You can use the other graphic tools in the same way to draw lines, rounded boxes, ellipses and 
frames. Click here for details on using all of the draw toolbar buttons. 

●     Holding down the computer keyboard's shift key while dragging the mouse allows you to draw 
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perfectly square boxes or perfectly round circles. 

 

 

Other graphics features

The following is a list of other graphics commands and features that are available with this application. 
See the corresponding pages noted for detailed information. 

●     Drawing lines, boxes, rounded boxes, circles, and frames 
●     Specifying a line style, line width, and fill pattern 
●     Specifying a frame style 
●     Specifying the background, line and patterns 
●     Auto formatting 
●     Aligning 
●     Rotating 
●     Filling the print area with an object 
●     Importing images 
●     Inputting clip art 
●     Combining parts to create an illustration or selecting ready-made pictures 
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Modifying objects

Once you create an object, you can change its size, move it, or delete it. A number of other features let 
you align and rotate objects quickly and easily.

 

Selecting and deselecting a single object

 

1. Click  on the draw toolbar.

●     When you move the pointer back to the layout area, its shape ( ) does not 
change. 

2. Move the  pointer on top of the object you wish to select, then click the left 
mouse button.

●     Small solid squares, called handles, appear around text or graphic objects to 
indicate that they are selected. 

3. To deselect the object, move the  pointer anywhere in the layout area outside 
of the selected object and click the left mouse button again.

●     At this time, the handles disappear from around the object. 

 

Selecting and deselecting multiple objects
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1. Click  on the draw toolbar.

2. Move the  pointer so it is on top of the first object you wish to select, then click the left mouse 
button.

3. Move the  pointer to the next object you wish to select, then hold down the keyboard's shift 
key while clicking the left mouse button. 

●     Now, two objects are selected. 

4. Repeat step 3 to select all of the objects you want selected.

5. To deselect the objects, click anywhere in the layout area outside of the selected objects.

 

NEXT
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Selecting and deselecting all objects

1. Pull down the [Edit] menu and click the [Select All] command. 

●     This selects all the objects currently in the layout area. 

2. To deselect the objects, click anywhere in the layout area outside of the selected objects.

 

Changing the drawing style of the object

1. Use the  pointer to select the object you wish to modify.

2. Double-click the left mouse button to display a dialog box which allows you to edit the drawing 
style of the object. The dialog box can also be displayed by clicking the right mouse button, then 
clicking the [Properties] command in the pop-up menu.

3. Select the desired settings, then click .

 

Changing the size of an object

1. Use the  pointer to select the object you wish to modify.

2. Use the mouse to grab one of the object's handles, then drag the mouse. 

●     To grab a handle, move the  pointer over it, then hold down the left mouse button. 

3. When the object is the size you want, release the left mouse button. 

●     Dragging a middle handle only changes either the vertical or the horizontal dimension. 
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●     Dragging a corner handle modifies both dimensions. 

●     Holding down your keyboard's shift key while dragging a corner handle maintains the vertical-to-
horizontal ratio as you change the size of the object. 

 

BACK  NEXT
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Moving an object using the  pointer

1. Use the  pointer to select the object you wish to move. 

●     You could also select more than one object and move them all at one time. 

2. Grab the selected object by placing the  pointer inside the object and holding down the left 
mouse button.

3. Drag the mouse to move the object.

4. When the object is moved to where you want it, release the mouse button.

 

Moving an object using your computer's arrow keys

1. Use the  pointer to select the object you wish to move. 

●     You could also select more than one object and move them all at one time. 

2. Press the arrow key on your computer's keyboard for the direction that you want the object to 
move. 

●     Holding down an arrow key continually moves the selected object. 

 

Deleting objects

1. Use the pointer to select the objects you wish to delete.

2. Pull down the [Edit] menu and select either the [Cut] or the [Clear] command. You can also 
delete the selected object by pressing your keyboard's backspace/delete key. 

●     The [Cut] command deletes the selected object and stores it on the clipboard. You can then paste 
the contents of the clipboard in another location. (Click here) 
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●     The [Clear] command or your keyboard's backspace/delete key simply deletes the selected object. 

 

BACK
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Using the Auto Format Wizard

Stamp Editor's Auto Format feature makes creating stamp as easy as selecting a format and inputting 
text. With this feature, you get a wide variety of automatically formatted templates, which are divided 
into135 different categories in 9 folders.

 

Creating a layout using the Auto Format Wizard

As an example, let's create a stamp like the following.

This stamp was created using the template named 202.LBL located in the OFFICE folder.

1. Click , or pull down the [File] menu and select the [Auto Format] command.
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2. In the "Category:" list view, select the category containing the template that you wish to use. 

●     For this example, first select "OFFICE", and then click .

 Note:

Click  to display the Browse for Folder dialog box. 

Then, select "OFFICE", and then click .
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3. Click .

4. In the "Template:" list view, select your desired template. 

●     Let's select "202.LBL". 
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5. Click .

6. Select the text that you wish to change so that it is displayed in the "Input:" edit box. 

●     Here, the first piece of text that we wish to change, the name, is already selected. 
●     The text can be selected by either clicking it in the sample that is shown or by clicking 

 or . 

 

NEXT
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Printing a layout

The print function lets you print out the document using your computer printer or create a stamp using 
your SC-2000.

 

1. Select the printer.

1. Pull down the [File] menu and click the [Printer Setup] command to display the Printer Setup 
dialog box.

2. Click "P-touch/Stamp Series Printer" and select "SC-2000".
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3. Click  to confirm your setting and close the Printer Setup dialog box.

 

2. Print the layout.

1. Pull down the [File] menu and click the [Print] command to display the Print dialog box.

 Note:

The Options that appear differ according to the printer that is selected.

2. Select the desired settings.

3. Make sure the printer is turned on and ready, then click . 
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Saving a layout document

When you start working on a new layout, the Stamp Editor automatically gives it the name "Layout 1". 
This is only a temporary name; you must give the layout a name when you save it.

Saving a layout that already has a name

Pull down the [File] menu and click the [Save] command. This simply saves the layout under the file 
name that is already assigned to it.

Saving a layout that does not have a name

Pull down the [File] menu and click the [Save] command.

A dialog box appears so that you can specify a drive, directory, and file name for the layout. (Click here)

Saving a layout under a different name

Pull down the [File] menu and click the [Save As] command.

A dialog box appears so that you can specify a drive, directory, and new file name for the layout. (Click 
here) This command makes it possible for you to keep copies of the old and the new versions of a layout 
file. 
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Databases

With your Stamp Editor, you can create useful databases to help you collect, organise and retrieve 
information.

A Stamp Editor database document is made up of a table divided into records. Each record consists of a 
number of fields, each containing text data. When a field is created, it is given a format which 
determines the type of data that the field can contain.

The records are the rows of the table, and the fields are the columns. The field names appear at the top of 
each column. If your database is a list of customers, for example, each record could contain a field for 
the first name, a field for the last name, a field for the telephone number, etc. Any of the fields in the 
database can be used to sort the records, making it easier to find a desired record. 
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Creating a database

The following are the basic steps for creating a database.

1. Create a new database document and a new table.

2. Define the field names and their formats.

3. Create records and input the record data.

 

In order to understand how a database is created and used, we will perform the above steps to make a 
database containing the following data:

 First 
Name

 Last 
Name  Address  City  State  Zip Code

 John  Jones  1 Baker Street  Portsmouth  OH  32468

 Mary  Smith  1 Crescent 
Road  Chicago  IL  46901

 Peter  Brown  1 Main Street  Los 
Angeles  CA  92802

 Jane  Thompson  1 Bradford 
Street  New York  NY  60867

 John  Peterson  1 Green Street  Miami  FL  32960

1. Create a new database document and new table.

A new table can easily be created by following the steps below.

1. Pull down the [File] menu, select the [New] command to display the [New] submenu, and then 
click the [Database] command.
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2. In the list box below the "Save in:" edit box, select the folder where you wish to save the table.

3. In the "Field Name:" edit box, type in the name that you wish to give the new table.

4. Click  to display the Define Fields dialog box.
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2. Define the field names and their formats.

A database is defined by the fields that make up its records.

1. In the Define Fields dialog box, click  to display the Add a Field dialog box.

2. In the "Field Name:" edit box, type the name of one of your fields. 

●     Let's type in "Last Name" first so we can use the last name data to identify the records in our 
database. 

3. In the "Field Format" box, pull down the list of field formats and select the format of the 
entered field name. 

●     All of the fields in this database can have the text format applied to them. 

 

BACK  NEXT
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3. Create records and input record data.

Now that the fields of our database are defined, let's use the following procedure to create records and input the record data.

1. Click  in the standard toolbar, or click the [Form View] command in the [View] menu to display the form view 
window. 

●     The data from the first record appears in the form view window when it is first displayed. 

2. Position the cursor in the edit box that you wish to add text to. 

●     For this example, the cursor is already positioned in the edit box beside "Last Name". 

3. Type in the data for that field. 

●     Now, enter "Jones". 

4. Press your computer keyboard's tab key to move the cursor to the next field.

5. Repeat steps 3 and 4 to enter data into the other fields of this record. 

●     After entering data into the last field of the record, pressing the keyboard's return key instead of the tab key creates a 
new record and displays its empty form view window. 

6. Repeat steps 2 through 5 to enter the field data for the rest of the records.

7. Click  to close the form view window and add the entered data to the database.
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BACK
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Maintaining the database

The following procedures may be used to change the data and field names in your database.

 

Changing record data

1. In the record selector column of the record view window, click the record containing the data 
that you wish to change.

2. In the [View] menu, click the [Form View] command to display the form view window.

3. Click the data that you wish to change, then change the data.

4. Click  to close the form view window.

 

Deleting a record

1. In the record selector column of the record view window, click the record that you wish to 
delete. 

●     To delete more than one record, hold down the keyboard's Ctrl key while clicking all of the 
records that you wish to delete. 

2. In the [Edit] menu, click the [Clear] command.

 

Changing a field name

1. In the [Tool] menu, click the [Define Fields] command to display the Define Fields dialog box.

2. In the "Fields:" list box, click the field name that you wish to change.
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3. Click  to display the Edit a Field dialog box.

4. Type the new field name into the "Field Name:" edit box and select the new field format from 
the "Field Format" box.

5. Click  to close the Edit a Field dialog box.

6. When you are finished making changes, click  to close the Define Fields dialog box.

 

NEXT
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Using database data in layouts

After you have created your database, you can incorporate data from it into your new layouts. This 
section describes how to do this.

The following are the three basic steps you might perform in order to use the database data in your 
layouts.

1. Define joined fields.

2. Merge database fields into the selected layout.

3. Arrange the fields in the layout.

 

All of these steps are described in detail below.

 

1. Define joined fields.

The following operation describes how you can join two or more fields into a single field, which makes 
it easier to check that your text fits.

As an example, let's join the First Name and Last Name fields of the data we entered into our database.

 

1. In the [Tool] menu, click the [Joined Fields] command to display the Define Joined Fields dialog 
box.
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2. Click  to display the Add a Joined Field dialog box.
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2. Merge database fields into the selected layout.

After you have created all fields and joined fields that you will want to use in your layout, you can 
merge (put) the desired fields into the layout.

1. In the [Tool] menu, click the [Merge into Layout] command to display the Merge Fields dialog 
box.

 

●     If more than one layout is open, the Select Layout dialog box is displayed first. In the Select 
Layout dialog box, click the layout that you wish to merge (put) the fields into, then click 

 to display the Merge Fields dialog box. 
●     A database can only be linked with one layout. If a layout which is already linked to a database is 

selected, an error message is displayed. 

2. In the "Database Fields That Can Be Merged:" list box in the Merge Fields dialog box, click the 
field that you wish to merge into the layout. 

●     To select more than one field, hold down the keyboard's Ctrl key while clicking all of the fields 
that you wish to merge. To select a range of fields, click the first field in the range, and then hold 
down the keyboard's shift key while clicking the last field in the range of fields that you wish to 
select. 

●     For this example, click the joined field "[First Name] [Last Name]", and then hold down the shift 
key before clicking the Address field. 

3. In the "Object Type:" box, pull down the list of object formats and select the format of the 
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selected field. 

●     Let's set all of these fields to "(Auto)". 

 

BACK  NEXT
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4. Click  to merge the fields into the layout.

 

●     To un-merge a field, simply delete it from the layout. 

 Note:

 If a record is currently selected in the record selector column of the record 
view window, its data appears in the fields merged into the layout. 
To display the field names instead of the record data in the merged field 
objects, click  in the Database Properties.

3. Arrange the fields in the layout.

After merging the database fields into the layout, you can change the font, size, style (bold, italic, bold italic, etc.), and 
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effects applied to the text in the merged field objects and position the objects within the layout area in the same way that 
you edit any other text object. You can also add objects, such as text and images, to the layout.

Displaying data from another record

To select a different record which contains data that you wish to display in the layout, pull down the [Edit] menu, then open 
the [Go To] submenu and select the [First Record], [Last Record], [Previous Record], or [Next Record] command.

You can also change the record data displayed in the layout by using the record selection buttons in the Database Properties.

 

BACK
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Printing a layout containing data merged from a record

The print operation lets you print the layout which contains the merged data from the selected record in 
your database file.

Use the same procedure as that outlined in Printing a layout. 
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Saving a database document

Use the same procedures as those outlined Saving a layout document. 
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  Reference

 

 

This chapter is organized as a reference. It contains detailed information about the Stamp Editor's 
windows, docks, toolbars, commands and dialog boxes.
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Stamp Editor environment

Layout document window

 (1) Menu bar  (7) Print area
 (2) Standard toolbar  (8) Cursor
 (3) Property dock  (9) Layout area
 (4) Rulers  (10) Object dock
 (5) Draw toolbar  (11) Status bar
 (6) Title bar
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 Note:

If "1:1" in the Zoom dialog box is selected, the layout is displayed so that 
each pixel on your computer screen corresponds to a printer dot.

 

Menu bar

When a layout document is displayed:

When a database document is displayed:

The menu bar provides pull-down menus containing various commands. Refer to menu bar commands 
for detailed explanations of each menu and command.

 

NEXT
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Standard toolbar

When a layout document is displayed:

When a database document is displayed:

The buttons on the standard toolbar provide you with quick access to commands that are often used.

(1) [New] button 

●     Clicking this button is the same as selecting the [New] command in the [File] menu. Click here 
for more details. 

(2) [Open] button 

●     Clicking this button is the same as selecting the [Open] command in the [File] menu. Click here 
for more details. 

(3) [Save] button 

●     Clicking this button is the same as selecting the [Save] command in the [File] menu. Click here 
for more details. 

(4) [Auto Format] button 

●     Clicking this button is the same as selecting the [Auto Format] command in the [File] menu. 
Click here for more details. 

(5) [Print] button 
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●     Clicking this button is the same as selecting the [Print] command that appears in the [File] menu 
when a layout document is displayed. Click here for more details. 

 

BACK  NEXT

file:///E|/insiders/49.htm (2 of 2) [9/26/2007 1:55:17 PM]



52.htm

Property dock

Click an icon to display or hide its Properties.

Page Properties

When printing using the Brother SC-2000:

When printing using another printer:

Use the Page Properties to select the printer and to specify the size of the stamp. These Properties are 
simply shortcuts to settings on the [Printer Setup] and [Page Setup] tabs in the Printer Setup dialog box, 
which appears when you select the [Printer Setup] command on the [File] menu. Click here for more 
detailed explanations of these settings.
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Database Properties

The four record selection buttons of the Database Properties let you select different records in the 
database using the same commands that are in the [Go To] submenu ([Edit] menu). In addition, the 
bottom two buttons allow you to select whether the field names or the record data is displayed in the 
fields merged into a layout. (Click here) for more details.

 

Rulers

 

The rulers provide you with a convenient scale for aligning objects in 
your layout. You can use the [Rulers] command (Click here) on the 
[View] menu to display or hide the rulers, and the [Options] command 
(Click here) on the [Format] menu to specify either millimeters, inches, 
or points as the unit of measurement.

You can also switch between the three units of measurement by double-
clicking in the upper left corner of the rulers.

 

BACK  NEXT
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Draw toolbar

 

The draw toolbar contains a selection of buttons necessary for selecting objects and 
for drawing any shape.

(1) [Select] button

●     Click this button to change the pointer to . 

●     To select an object, move the  pointer on top of the object, then click the 
left mouse button. 

●     To move a selected object, move the  pointer on top of the object, then 
hold down the left mouse button and drag the mouse. 

●     To change the size of a selected object, move the  pointer over one of the 
handles around the object, then hold down the left mouse button and drag 
the mouse. 

●     To display a dialog box which can be used to edit an object, move the  pointer on top of the 
object, then double-click the left mouse button. The dialog box can also be displayed by selecting 
an object, then clicking the right mouse button and selecting the [Properties] command from the 
pop-up menu. 

(2) [Text] button 

●     Click this button to change the pointer to  (the I-beam pointer) when it is moved into the layout 
area. 

●     To create a new text object, position the  pointer at the desired position in the layout area, then 
click the left mouse button. The cursor (  ) flashes in the layout area to indicate that you can now 
type in text. 

 Note:

Text is always typed in using the insert mode. You cannot use the insert key 
on your computer keyboard to switch to the overwrite mode.

●     To edit existing text, move the text cursor to the beginning of the text to be edited and while 
holding down the left mouse button, drag the mouse to highlight the text. You can now edit the 
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highlighted text or change its font, size, or other attributes. 
●     When a new text object is created, the size of the object automatically adjusts to fit the text. 
●     If you delete all text contained in a text object, the object itself disappears. 

(3) [Line] button 

●     Click this button to change the pointer to  when it is moved into the layout area. 
●     To draw a straight line, hold down the left mouse button and drag the mouse. Then, release the 

mouse button at the end of the line. 
●     Holding down the keyboard's shift key while dragging the mouse keeps the line vertical, 

horizontal, or at a 45-degree angle. 

 

BACK  NEXT
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Object dock

Click an icon to add the corresponding object to your layout.

(1) Clip Art 

●     Clicking this option is the same as selecting the [Clip Art] command in the [Insert] menu. Click 
here for more details. 

(2) Arrange Text 

●     Clicking this option is the same as selecting the [Arrange Text] command in the [Insert] menu. 
Click here for more details. 

(3) Make Picture 

●     Clicking this option is the same as selecting the [Make Picture] command in the [Insert] menu. 
Click here for more details. 

(4) Image 

●     Clicking this option is the same as selecting the [Image] command in the [Insert] menu. Click 
here for more details. 

(5) Date/Time/Calendar 

●     Clicking this option is the same as selecting the [Date/Time/Calendar] command in the [Insert] 
menu. Click here for more details. 
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Status bar

The status bar displays an explanation of the command or button that the pointer is currently positioned 
over. In addition, when Caps Lock or Num Lock is turned on, the corresponding indicator appears on the 
right side of the status bar.

 

BACK
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Record view window

(1) Database tree view  (3) Field selector row
(2) Record selector colum  (4) Record view

The record view window allows you to view the record data entered in the table or query selected in the 
database tree view. From this window, you can compare data entered into different records or even edit 
the data in existing records.
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Database tree view

This tree chart shows a list of all tables and queries created in the current database document.

 

Record view

This table displays the records entered in the table or query that is currently selected in the database tree 
view. The field names appear in the top row with the records listed below them.

 

NEXT
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Record selector column

This column allows you to select specific records in the current table or query. 

●     Clicking a cell in this column selects the entire record. 
●     Holding down the keyboard's shift key and clicking another cell in this column selects all of the 

records in the range between the previously selected record and the clicked record. 
●     Holding down the keyboard's Ctrl key and clicking specific cells in this column selects the 

clicked records. 

 

Field selector row

This row allows you to select specific fields in all of the records of the current table or query. 

●     Clicking a field name in this row selects the corresponding field in all of the records. 
●     Holding down the keyboard's shift key and clicking another field name in this row selects all of 

the corresponding fields in the range between the previously selected field and the clicked field. 
●     Holding down the keyboard's Ctrl key and clicking specific field names in this row selects the 

corresponding fields in all of the records. 

 

BACK
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Pop-Up menu commands

This section provides explanations for all of the commands in each pop-up menu that can be displayed. 
Many of these commands also have shortcut keys, shown in the menus to the right of the command.

 

Property dock pop-up menu

A pop-up menu which can be used to change how the property dock appears is displayed by positioning 
the pointer in the property dock, then clicking the right mouse button.

Options

●     Selecting the [Options] command in the property dock pop-up menu displays the [Property Dock] 
tab of the Options dialog box, which is displayed by selecting the [Options] command on the 
[Format] menu. Click here for more details of these settings. 

Docked

●     Selecting the [Docked] command in the property dock pop-up menu is the same as selecting the 
"Docked" option on the [Property Dock] tab of the Options dialog box, which is displayed by 
selecting the [Options] command on the [Format] menu. 

 

Object dock pop-up menu

A pop-up menu which can be used to change how the object dock appears is displayed by positioning 
the pointer in the object dock, then clicking the right mouse button.

Options

●     Selecting the [Options] command in the object dock pop-up menu displays the [Object Dock] tab 
of the Options dialog box, which is displayed by selecting the [Options] command on the 
[Format] menu. Click here for more details of these settings. 
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Docked

●     Selecting the [Docked] command in the property dock pop-up menu is the same as selecting the 
"Docked" option on the [Object Dock] tab of the Options dialog box, which is displayed by 
selecting the [Options] command on the [Format] menu. 

Show Icon Name

●     Selecting the [Show Icon Name] command in the object dock pop-up menu is the same as 
selecting the "Show Icon Name" option on the [Object Dock] tab of the Options dialog box, 
which is displayed by selecting the [Options] command on the [Format] menu. Click here for 
more details on this option. 

Insert

●     Selecting the [Insert] command in the object dock pop-up menu inserts the OLE object that the 
pointer is positioned over. 

Delete

●     Selecting the [Delete] command in the object dock pop-up menu deletes the OLE object icon that 
the pointer is positioned over from the object dock. 

 

NEXT
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Object pop-up menu

A pop-up menu which can be used to edit an object is displayed by selecting the object, then clicking the 
right mouse button.

Cut

●     Selecting the [Cut] command from the object pop-up menu is the same as selecting the [Cut] 
command in the [Edit] menu. Click here for more details. 

Copy

●     Selecting the [Copy] command from the object pop-up menu is the same as selecting the [Copy] 
command in the [Edit] menu. Click here for more details. 

Paste

●     Selecting the [Paste] command from the object pop-up menu is the same as selecting the [Paste] 
command in the [Edit] menu. Click here for more details. 

Properties

●     Selecting the [Properties] command from the object pop-up menu is the same as double-clicking 
an object, or selecting an object and clicking the [Properties] button in the standard toolbar. Click 
here for more details. 

Set as Object Defaults

●     Selecting the [Set as Object Defaults] command from the object pop-up menu changes the 
settings for the type of object selected so that the next time the same type of object is created, the 
settings for the selected object are used. 

Object

●     Selecting the [Object] command from the object pop-up menu is the same as selecting the 
[Object] command in the [Edit] menu. Click here for more details. 
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Database tree view pop-up menu

A pop-up menu which can be used to edit the database is displayed by positioning the pointer in the 
database tree view, then clicking the right mouse button.

Open

●     Selecting the [Open] command from the database tree view pop-up menu is the same as selecting 
the [Open] command in the [File] menu. Click here for more details. 

Cut

●     Selecting the [Cut] command from the database tree view pop-up menu is the same as selecting 
the [Cut] command in the [Edit] menu. Click here for more details. 

Copy

●     Selecting the [Copy] command from the database tree view pop-up menu is the same as selecting 
the [Copy] command in the [Edit] menu. Click here for more details. 

Paste

●     Selecting the [Paste] command from the database tree view pop-up menu is the same as selecting 
the [Paste] command in the [Edit] menu. Click here for more details. 

Rename

●     Selecting the [Rename] command from the database tree view pop-up menu allows you to change 
the name of the table or query that the pointer is positioned over. 

 

BACK  NEXT
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Record view pop-up menu

A pop-up menu which can be used to edit the records is displayed by positioning the pointer in the 
record view, then clicking the right mouse button.

Form View

●     Selecting the [Form View] command from the record view pop-up menu is the same as selecting 
the [Form View] command in the [View] menu. Click here for more details. 

Cut

●     Selecting the [Cut] command from the record view pop-up menu is the same as selecting the 
[Cut] command in the [Edit] menu. Click here for more details. 

Copy

●     Selecting the [Copy] command from the record view pop-up menu is the same as selecting the 
[Copy] command in the [Edit] menu. Click here for more details. 

Paste

●     Selecting the [Paste] command from the record view pop-up menu is the same as selecting the 
[Paste] command in the [Edit] menu. Click here for more details. 

Merge into Layout

●     Selecting the [Merge into Layout] command from the record view pop-up menu is the same as 
selecting the [Merge into Layout] command in the [Tool] menu. Click here for more details. 

 

BACK
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Menu bar commands

This section provides detailed explanations for all of the menu bar commands and dialog boxes that you 
can use to create stamps. Many of these commands also have shortcut keys, shown in the menus to the 
right of the command. Press the designated key or keys to quickly execute the command.

 Note:

The contents of many of the dialog boxes in this section were included as 
examples; the actual contents of these boxes will reflect the files that you are 
working with.

 

File

New

●     Selecting the [New] command in the [File] menu displays the [New] submenu, which allows you 
to select whether a blank layout or database document will be created. 

●     A new layout document is automatically assigned the name "Layout" followed by a number. 
●     When a new database document is created, the New Database dialog box appears. 
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Save in: 
Select the disk or folder where you want to save the file.

 

NEXT
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Edit

Undo

●     Selecting the [Undo] command in the [Edit] menu reverses the previous action performed. 

Redo (only for a layout document)

●     Selecting the [Redo] command in the [Edit] menu reverses the previous Undo operation. 

Cut

●     Selecting the [Cut] command in the [Edit] menu cuts the selected data (text or graphics) from the 
layout area or database and stores it on the Clipboard. 

Copy

●     Selecting the [Copy] command in the [Edit] menu copies the data (text or graphics) selected in 
the layout area or database and stores it on the Clipboard. The selected data is left unchanged in 
its original layout. 

Paste

●     Selecting the [Paste] command in the [Edit] menu pastes the contents of the Clipboard. Data can 
be placed on the Clipboard using either the [Cut] or [Copy] command. 

 Note:

You can cut or copy data in this application and paste it into another 
application. In such a case, the paste operation produces a bitmap image.

Selecting the [Cut] or [Copy] command while text is selected copies the text 
onto the Clipboard as plain text.

Clear

●     Selecting the [Clear] command in the [Edit] menu deletes the selected data (text or graphics) 
from the layout area or database without storing it on the Clipboard. 
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Select All

●     Selecting the [Select All] command in the [Edit] menu selects all of the objects (text and 
graphics) in the layout area or database. 

 

BACK  NEXT

file:///E|/insiders/83_88.htm (2 of 2) [9/26/2007 1:55:23 PM]



89_91.htm

View

Standard Toolbar

●     Selecting the [Standard Toolbar] command in the [View] menu displays (  appears in front of 
the command) or hides (no  appears) the standard toolbar. (Click here) 

Draw Toolbar

●     Selecting the [Draw Toolbar] command in the [View] menu displays (  appears in front of the 
command) or hides (no  appears) the draw toolbar. (Click here) 

Property Dock

●     Selecting the [Property Dock] command in the [View] menu displays (  appears in front of the 
command) or hides (no  appears) the property dock. (Click here) 

Object Dock

●     Selecting the [Object Dock] command in the [View] menu displays (  appears in front of the 
command) or hides (no  appears) the object dock. (Click here) 

Status Bar

●     Selecting the [Status Bar] command in the [View] menu displays (  appears in front of the 
command) or hides (no  appears) the status bar. (Click here) 

Rulers (only for a layout document)

●     Selecting the [Rulers] command in the [View] menu displays (  appears in front of the 
command) or hides (no  appears) the rulers. (Click here) 

 

BACK  NEXT
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Insert (only for a layout document)

Clip Art (only for a layout document)

●     Selecting the [Clip Art] command in the [Insert] menu displays the Clipart dialog box, which 
allows you to choose from a variety of clip art illustrations that can be added to the layout. 

Category: 
Select the category containing the desired clip art illustration.

Data: 
This list box shows the illustrations belonging to the category specified in the "Category:" box. Double-
click an illustration to add it to the layout.
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Click this button to add the selected clip art illustration to the layout.

Click this button to display an Open dialog box, which lets you add an illustration to the category 
specified in the "Category:" box. Click here for more details on the Open dialog box.

Click this button to delete the selected clip art illustration.

 

BACK  NEXT
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Format

Font (only for a layout document)

●     Selecting the [Font] command in the [Format] menu displays the [Font] tab of the Text Properties 
dialog box, which contains a number of settings that let you change the font, size, style, and the 
effects applied to text. 

●     To specify font settings for new text, select the settings you want on the [Font] tab, then position 
the cursor in the layout and type the new text. 

●     To edit font settings for a text object that has already been added to the layout, first use the I-
beam pointer to highlight the text or use the  pointer to double-click on the text object in the 
layout, then change the settings on the [Font] tab. Any settings that you specify are only applied 
to the selected text object. 

●     Settings you make on the [Font] tab for a particular text object are reflected in the Font 
Properties. (Click here) 
 

●     [Font] tab: 
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 Note:

The settings on the [Font] tab lists only the fonts and font styles from the 
True Type family that are installed on your computer. Effects, underlines, 
and strikeouts are always available.

Font: 
Select the True Type font that you want to use from those installed on your computer.

Style: 
Select the font style that you want to use. The styles that are available depend on the selected font.

 

BACK  NEXT
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Layout (only for a layout document)

Group (only for a layout document)

●     Selecting the [Group] command in the [Layout] menu links all of the selected objects into a 
single object. 

●     Clicking within the objects that make up a group selects the entire group. 
●     A group can be manipulated (moved, copied, deleted, made larger, made smaller, etc.) just like 

any other object can. 

Ungroup (only for a layout document)

●     Selecting the [Group] command in the [Layout] menu unlinks the objects that make up the 
selected group. 

Order (only for a layout document)

●     Selecting the [Order] command in the [Layout] menu displays the [Order] submenu, which 
allows you to rearrange overlapping objects. 

 

BACK  NEXT
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Tool (only for a database document)

Add Record (only for a database document)

●     Selecting the [Add Record] command in the [Tool] menu creates a new record and displays its 
form view window. Click here for more details on the form view window. 

 

Define Fields (only for a database document)

●     Selecting the [Define Fields] command in the [Tool] menu displays the Define Fields dialog box, 
which allows you specify the names and formats for the fields that will be used in your database. 

 

(1) 
This list shows the field names defined in the current database.

(2) 
This list shows the formats for each field.
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Click this button to select the next field.

Click this button to select the previous field.

Click this button to close the Define Fields dialog box and save any changes.

Click this button to display the Add a Field dialog box, which allows you to create new fields for the 
current database.

Click this button to delete the field selected in the "Fields:" list box.

Click this button to display the Edit a Field dialog box, which allows you to edit the name and format of 
the field selected in the "Fields:" list box.

 

BACK  NEXT

file:///E|/insiders/131_136.htm (2 of 2) [9/26/2007 1:55:26 PM]



137_138.htm

Window

New Window (only for a layout document)

●     Selecting the [New Window] command in the [Window] menu displays a copy of the current 
window. 

Cascade

●     Selecting the [Cascade] command in the [Window] menu aligns the open windows so that they 
overlap each other within the window of the application. 

Tile

●     Selecting the [Tile] command in the [Window] menu displays the open windows in a tile 
arrangement so that they cover the entire window of the application. 

Arrange Icons

●     Selecting the [Arrange Icons] command in the [Window] menu arranges the icons of open 
windows that are reduced and lined up at the bottom of the window. 

Split Window (only for a layout document)

●     Selecting the [Split Window] command in the [Window] menu splits or removes the split in the 
current window. 

File list

●     Stamp Editor automatically maintains a list at the bottom of the [Window] menu that shows the 
names of the files that are open. 

 Note:

No distinction is made in the file list between layout documents and 
database documents.
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Help

Help Topics

●     Selecting the [Help Topics] command in the [Help] menu opens the on-line Help table of 
contents. 

 

BACK
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Align (only for a layout document)

●     Selecting the [Order] command in the [Layout] menu displays the [Align] submenu, which 
contains seven commands that allow you to align selected objects. 

 Note:

The commands in the [Align] submenu are available only if more than one 
object is selected.

 

Left 
Selecting the [Left] command in the [Align] submenu aligns the left sides of the selected objects.

Horizontal Center 
Selecting the [Horizontal Center] command in the [Align] submenu aligns the left/right centers of the 
selected objects.

Right 
Selecting the [Right] command in the [Align] submenu aligns the right sides of the selected objects.

Top 
Selecting the [Top] command in the [Align] submenu aligns the tops of the selected objects.

Vertical Center 
Selecting the [Vertical Center] command in the [Align] submenu aligns the top/bottom centers of the 
selected objects.

Bottom 
Selecting the [Bottom] command in the [Align] submenu aligns the bottoms of the selected objects.

Align in Relation to Print Area 
Selecting the [Align in Relation to Print Area] command in the [Align] submenu specifies whether the 
selected objects are aligned on the print area (  appears in front of the command) or aligned on each 
other (no  appears). (See the following examples.)
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When Align in Relation to Print 
Area is off (no  appears), the 
selected objects are aligned based on 
their locations in the layout.

When Align in Relation to Print 
Area is on (  appears in front of 
the command), the selected objects 
are aligned based on the print area.

●     Left ●     Left 

  
●     Horizontal Center ●     Horizontal Center 

  
●     Right ●      Right 

  
●     Top ●      Top 

  
●     Vertical Center ●      Vertical Center 

  
●     Bottom ●      Bottom 

  

 

BACK  NEXT
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Text (only for a layout document)

●     Selecting the [Text] command in the [Format] menu displays the [Text] tab of the Text Properties 
dialog box, which lets you change the position of the text inside the selected text object. 

●     To specify text settings for new text, select the settings you want on the [Text] tab, then position 
the cursor in the layout and type the new text. 

●     To edit text settings for a text object that has already been added to the layout, first use the  
pointer to double-click on the text object in the layout, then change the settings on the [Text] tab. 
Any settings that you specify are only applied to the selected text object. 

●     Settings you make on the [Text] tab for a particulor text object are reflected in the Text 
Properties. (Click here) 
 

●     [Text] tab: 

Alignment 
Select where you want to align the text within the selected text object.

●      Left ●     Center ●      Right 
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●      Top ●      Center ●      Bottom 
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Arrange Text (only for a layout document)

●     Selecting the [Arrange Text] command in the [Insert] menu displays the Arrange Text Properties 
dialog box, which puts a powerful selection of text-arranging tools at your fingertips. 

●     To edit an Arrange Text object that has already been added to the layout, select the object with 
the  pointer, then double-click the left mouse button to display an Arrange Text Properties 
dialog box which also contains the [Position] tab. 

Category: 
Select the shape that you wish to use for arranging the text.

Sample: 
This box shows how the arranged text will appear when it is added to the layout.
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Auto Format

●     Selecting the [Auto Format] command in the [File] menu starts up the Auto Format Wizard, 
which allows you to select a pre-formatted template for quickly and easily creating layouts. 

Category: 
Select the category which contains the Auto Format template that you wish to use.

Use Text From Current Layout 
Click this option to select whether ( ) or not ( ) the text in the currently open layout is used in the 
selected Auto Format template.
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 Click this button to display a dialog box which allows you to select a different folder containing more 
Auto Format templates, for example when you wish to use a template from the Catalog folder while the 
template catagories in the Others folder are displayed.

 
 Click this button to advance to the next Auto Format dialog box.

 

BACK  NEXT
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(6) [Print Preview] button 

●     Clicking this button is the same as selecting the [Print Preview] command that appears in the 
[File] menu when a layout document is displayed. Click here for more details. 

(7) [Cut] button 

●     Clicking this button is the same as selecting the [Cut] command in the [Edit] menu. Click here for 
more details. 

(8) [Copy] button 

●     Clicking this button is the same as selecting the [Copy] command in the [Edit] menu. Click here 
for more details. 

(9) [Paste] button 

●     Clicking this button is the same as selecting the [Paste] command in the [Edit] menu. Click here 
for more details. 

(10) [Undo] button 

●     Clicking this button is the same as selecting the [Undo] command in the [Edit] menu. Click here 
for more details. 

(11) [Redo] button 

●     Clicking this button is the same as selecting the [Redo] command that appears in the [Edit] menu 
when a layout document is displayed. Click here for more details. 

(12) [Auto Text] button 

●     Clicking this button is the same as selecting the [Auto Text] command that appears in the [Edit] 
menu when a layout document is displayed. Click here for more details. 

(13) [Properties] button 

●     Clicking this button displays a dialog box which allows you to make various settings to change 
the selected object. Clicking this button is the same as double-clicking an object or selecting the 
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[Properties] command from the pop-up menu which appears when the right mouse button is 
clicked. 

(14) Zoom setting 

●     Type in or select how much you want to enlarge or reduce the layout that is displayed. 

(15) [Help] button 

●     Clicking this button so that a question mark (?) appears beside the pointer and then clicking a 
button, command or setting displays an explanation of the clicked item. 

(16) [Form View] button 

●     Clicking this button is the same as selecting the [Form View] command that appears in the 
[View] menu when a database document is displayed. Click here for more details. 

(17) [Sort] button 

●     Clicking this button is the same as selecting the [Sort] command that appears in the [Tool] menu 
when a database document is displayed. Click here for more details. 

(18) [Joined Fields] button 

●     Clicking this button is the same as selecting the [Joined Fields] command that appears in the 
[Tool] menu when a database document is displayed. Click here for more details. 

(19) [Merge into Layout] button 

●     Clicking this button is the same as selecting the [Merge into Layout] command that appears in the 
[Tool] menu when a database document is displayed. Click here for more details. 

 

BACK  NEXT
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Auto Text (only for a layout document)

●     Selecting the [Auto Text] command in the [Edit] menu displays the Auto Text dialog box, which 
makes editing any text or arranged text in the layout easier. 

 Note:

This command is available only if the layout contains at least one text object.

Entry Name: 
Select which one of the preset text formats you wish to give to the text shown in the "Input:" edit box.

Input: 
Type in the text that you want to appear in the layout.

(1) 
This indicates whether the text shown in the "Input:" edit box is a normal text object or an Arrange Text 
object.

 
Click this button to display the text in the next text or Arrange Text object.

 
Click this button to display the text in the previous text or Arrange Text object.

 
Click this button to close the Auto Text dialog box and change the text in the layout as it was typed into 
the "Input:" edit box.
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 Note:

Text entered in the "Input:" edit box takes on the attributes (underline, 
shadow, etc.) of the original text object when the text is added to the layout.

 

Object (only for a layout document)

●     Selecting the [Object] command in the [Edit] menu displays a menu for the OLE object selected 
in the layout area. The menu commands are different depending on the type of OLE object that is 
selected. 

 

BACK  NEXT
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Frame (only for a layout document)

●     Selecting the [Frame] command in the [Format] menu displays the Frame dialog box, which lets 
you select the style of the frame drawn when  is clicked. The setting you make remains in 
effect until you change it. 

●     To specify frame settings for a new frame, use the Frame dialog box to specify the settings you 
want, then position the cursor in the layout and draw the new frame. 

●     To edit a frame that has already been added to the layout, first use the  pointer to double-click 
on the frame in the layout, then change the settings in the Frame dialog box. Any settings that 
you specify are only applied to the selected frame. 

Category: 
Select the category that contains the frame pattern that you wish to use.

Stretch Center Only 
Click this option to select whether ( ) or not ( ) to lengthen and shorten the frame only from the 
center, so that the images on the ends of the frame are not deformed.
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Style: 
This list box shows various frame patterns contained in the selected category. Click a pattern to select it.

 
Click this button to close the Frame dialog box and apply the selected settings.

Background (only for a layout document)

●     Selecting the [Background] command in the [Format] menu displays the Background Properties 
dialog box, which lets you specify the pattern and colors of the layout area. 
 

●     Double-clicking anywhere in the layout area also displays the Background Properties dialog box. 
 

●     [Drawing] tab: 
Click this tab to display various settings which let you select special drawing effects. Click here 
for more details. 

 

BACK  NEXT
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6. Click . The Change Baud Rate Wizard starts up.

7. Select the serial port where the SC-2000 is connected, then click .
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8. Select the desired baud rate, then click . A dialog box that asks whether or not the 
settings are correct appears.

 Note:

Be sure that the selected baud rate is the same as the baud rate of the SC-
2000.
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Image (only for a layout document)

●     Selecting the [Image] command in the [Insert] menu displays the Open dialog box, which lets 
you select the graphic file to be added to the layout. Double-click the graphic file (.bmp, .dib, .
jpg, .tif, .ico, or .wmf) to add it to the layout. Click here for a detailed explanation of the Open 
dialog box. 

Note:

Though you can obtain a certain level of image quality by using the proper 
method and options when importing a bitmap, quality is naturally limited by 
the Stamp Editor's own resolution. Best results can be obtained with bitmaps 
that are clearly defined and have little fine detail.

●     To edit an imported image that has already been added to the layout, select the image with the 
 pointer, then double-click the left mouse button to display the [Image] tab of the Image 

Properties dialog box. 
 

●     [Image] tab: 
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Clip 
Click this option to select whether ( ) or not ( ) to clip the image to the shape selected in the 
"Shape:" list box.

 

BACK  NEXT
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Bring to Front 
Selecting the [Bring to Front] command in the [Order] submenu makes the selected object the top object 
in a stack.

Send to Back 
Selecting the [Send to Back] command in the [Order] submenu makes the selected object the bottom 
object in a stack.

Bring Forward 
Selecting the [Bring Forward] command in the [Order] submenu moves the selected object one position 
forward in a stack of objects.

Send Backward 
Selecting the [Send Backward] command in the [Order] submenu moves the selected object one position 
backward in a stack of objects.
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Date/Time/Calendar (only for a layout document)

●     Selecting the [Date/Time/Calendar] command in the [Insert] menu displays the Date/Time/
Calendar Properties dialog box, which lets you insert a date, the time or a calendar into your 
layout. 

●     The " " at the bottom left corner of the date/time/calendar object is the functional icon. 
Functional icons are only displayed by turning on ( ) "Display Functional Icons of Objects" on 
the [Display] tab of the Options dialog box ([Options] command). 

●     To edit a Date/Time/Calendar object that has already been added to the layout, select the object 
with the  pointer, then double-click the left mouse button to display a Date/Time/Calendar 
Properties dialog box which also contains the [Position] tab. 
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Sample 
This box shows how the date, time, or calendar will appear.

Date 
Click this option if you want the date to be added to the layout.

Time 
Click this option if you want the time to be added to the layout.

Calendar 
Click this option if you want a calendar to be added to the layout.
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Rotate (only for a layout document)

●     Selecting the [Rotate] command in the [Layout] menu displays the [Rotate] submenu, which 
contains six commands that let you rotate the selected objects. 

 Note:

If more than one object is selected when a command on the [Rotate] 
submenu is selected, all of the selected objects are rotated.

Rotate 90° Left 
Selecting the [Rotate 90° Left] command in the [Rotate] submenu rotates the selected objects 90° to the 
left (counterclockwise).

Rotate 90° Right 
Selecting the [Rotate 90° Right] command in the [Rotate] submenu rotates the selected objects 90° to the 
right (clockwise).

0°, 90°, 180°, 270° 
Selecting the [0°], [90°], [180°], or [270°] command in the [Rotate] submenu rotates the selected objects 
the specified amount from the object's original position.

 

Change Size (only for a layout document)

●     Selecting the [Change Size] command in the [Layout] menu displays the [Change Size] submenu, 
which contains four commands that let you change the size of the selected objects. 

 Note:

If more than one object is selected when a command on the [Change Size] 
submenu is selected, all of the selected objects are resized.
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Larger 
Selecting the [Larger] command in the [Change Size] submenu enlarges both the width and height of the 
selected objects while maintaining their original height-to-width ratio.

Smaller 
Selecting the [Smaller] command in the [Change Size] submenu reduces both the width and height of 
the selected objects while maintaining their original height-to-width ratio.

Maximum 
Selecting the [Maximum] command in the [Change Size] submenu resizes the selected objects so that 
they completely fill the print area.

Maintain Ratio 
Selecting the [Maintain Ratio] command in the [Change Size] submenu resizes the selected objects so 
that they fill the print area while maintaining their original height-to-width ratio.

 

BACK  NEXT
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Spacing 
Select the amount of spacing that you want to use between the characters and the lines of text inside the 
selected text object.

Orientation 
Select the orientation of the text within the selected text object. 

●      

●      

 Note:
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Selecting  for a text object and then rotating the object (Click here) 

makes it possible to produce vertical text that reads from top to bottom.

Merge Options 
Select how the text within text objects is adjusted when the size of the text object is changed. 

●     Auto 
Select this option to automatically adjust the size of the text object so that all of the text can be 
displayed. 

●     Clip 
Select this option to keep the set text size, even when the size of the text object is changed. 

●     Fit 
Select this option to automatically adjust the size of the text to fit the size of the object. 

 
Click this button to close the dialog box and apply the selected settings.

●     [Font] tab: 
Click this tab to display various settings which let you change the font and effects applied to the 
text in the selected object. Click here for more details. 
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Close

●     Selecting the [Close] command in the [File] menu closes the current document without quitting 
Stamp Editor. 

●     If there are unsaved changes in the document being closed, a message appears asking if you want 
to save the data. 

 

Save

●     Selecting the [Save] command in the [File] menu saves the current document without closing it. 
●     If the current document has already been assigned a name, the file is saved immediately. 
●     If the current document is still untitled (the file has never been saved), selecting the [Save] 

command causes the Save As dialog box to appear so that you can assign a name to the file. 

 

Save As

●     Selecting the [Save As] command in the [File] menu displays the Save As dialog box, which lets 
you save the data in the current document under a new file name. Refer to the description of the 
New Database dialog box (Click here) for details on the settings that appear in the Save As dialog 
box. 

●     The Save As dialog box also appears automatically whenever you select the [Save] command to 
save an untitled document. 

 Note:

When a layout document is saved, the file is saved as a layout file (with the 
extension ".lbl"). When a database document is saved, it is saved as a 
database file (with the extension ".mdb").
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BACK  NEXT
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Delimiter: 
Select the delimiter that was used in the file you are importing.

Import First Line as Field Names: 
Select whether ( ) or not ( ) the first line of the file will be imported as the field names.

Table Preview: 
This box shows how the database would appear if it is imported with the selected options.

 
Click this button to import the data using the selected options.
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Table: 
Select the name of the table that you want to import.

 
Click this button to import the data.

 

BACK  NEXT
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Database Field (only for a layout document)

●     Selecting the [Database Field] command in the [Insert] menu allows you to merge selected 
database fields into the current layout. 

●     If more than one database file is open when this command is selected and if the layout is not 
already linked to a database file, the Select Database dialog box is displayed. 

Database: 
This list box shows the currently open database files. Click the name of a database file to select it.

 
Click this button to link the selected database file with the current layout. If the database file contains 
more than one table, the Select Table dialog box appears. Click here for more details on the Select Table 
dialog box. After selecting a table from the "Table:" list box and clicking , the Merge 
Fields dialog box is displayed.
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Object Type: 
Select the type of object that you want the merged field to be.

Database Fields That Can Be Merged: 
This list box shows all of the fields which can be merged from the database. Click the name of a field to 
select it.

 
Click this button to merge the fields selected in the "Database Fields That Can Be Merged:" list box into 
the layout.

 

BACK  NEXT
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Deleting a field

1. In the [Tool] menu, click the [Define Fields] command to display the Define Fields dialog box.

2. In the "Fields:" list box, select the name of the field that you wish to delete.

3. Click .

 

●     When a field is deleted, all of the record data entered in that field is also deleted. 

4. Click .

5. When you are finished making changes, click  to close the Define Fields dialog box.

 

Changing the order of the fields

1. In the [Tool] menu, click the [Define Fields] command to display the Define Fields dialog box.

2. In the "Fields:" list box, select the field name that you wish to move.

3. Click  to move the selected field down in the list, or  to move it up.

4. When you are finished making changes, click  to close the Define Fields dialog box.

 

file:///E|/insiders/39.htm (1 of 2) [9/26/2007 1:55:37 PM]



39.htm

BACK

file:///E|/insiders/39.htm (2 of 2) [9/26/2007 1:55:37 PM]



125.htm

●     [Object Dock] tab: 

Object Dock Icons: 
Select which object icons are displayed in the object dock.

Docked 
Click this option to select whether ( ) or not ( ) to display the object dock attached to the main 
window.

Register OLE 
Click this option to select whether ( ) or not ( ) the object dock will include icons for applications 
that were used to add OLE objects to the layout.

Show Icon Names 
Click this option to select whether ( ) or not ( ) to display the name of object applications in the 
object dock.

For a database document: 

●     [Database] tab: 
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Text Displayed in Fields with Yes/No Format 
Select the text that you want to appear in fields that are given the Yes/No format.

Do Not Display Exponential Values According to Regional Settings 
Click this option to select whether ( ) or not ( ) to display exponential values according to the format 
set on the [Number] tab of the Regional Setting Properties of the Regional Settings control panel.

Click this button to close the Options dialog box and apply the selected settings.

 

BACK  NEXT
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●     [Monochrome Display] tab: 

Paper Color: 
Select the color that the page appears in when the [Monochrome Display] command in the [View] menu 
is turned on (  appears in front of the command).

Ink Color: 
Select the color that the ink appears in when the [Monochrome Display] command in the [View] menu is 
turned on (  appears in front of the command). 

●     [Property Dock] tab: 
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Property Icon: 
Select which property icons are displayed in the property dock.

Docked 
Click this option to select whether ( ) or not ( ) to display the property dock attached to the main 
window.

Automatically Adjust the Properties That Are Displayed 
Click this option to select whether ( ) or not ( ) to close Properties that do not fit in the property 
dock when a new set of Properties are opened.

 

BACK  NEXT

file:///E|/insiders/124.htm (2 of 2) [9/26/2007 1:55:38 PM]



116_117.htm

Drawing (only for a layout document)

●     Selecting the [Drawing] command in the [Format] menu displays the [Drawing] tab of the Object 
Properties dialog box, which lets you set line and fill styles, and other effects used for drawing. 
Settings you make remain in effect until you change them. 

●     To specify drawing settings for a new drawing, select the settings you want on the [Drawing] tab, 
then position the cursor in the layout and draw the new drawing. 

●     To edit the drawing settings for an object that has already been added to the layout, first use the 
 pointer to double-click on the object in the layout, then change the settings on the [Drawing] 

tab. Any settings that you specify are only applied to the selected object. 
 

●     [Drawing] tab: 

Fill 
Select the pattern or texture used to fill in the drawing.

Effects 
Select the effects applied to the drawing. 

●     Make Translucent 
Click this option to select whether ( ) or not ( ) to make the selected object translucent so that 
objects in the background can be seen. 

●     Invert Colors 
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Click this option to select whether ( ) or not ( ) to change the object's colors to their opposite 
colors. 

Style: 
Select the line style you want to use. An example of the available style is shown below.

●      Solid 
 

 

Width: 
Select a line width of between 1 and 20 dots.

 
Click this button to close the dialog box and apply the selected settings.

 

BACK  NEXT
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Size: 
Select a font size or type in a size. You can even type in sizes that are not included in this list.

Effect: 
Select the effect that you want to apply to the text. You can choose from six different effects:

Underline: 
Select the underline style that you want to use. You can choose from two underline styles:

Strikeout: 
Select the strikeout style that you want to use. You can choose from two strikeout styles:

Sample 
This box shows how the text will appear using the selected font and effect settings.

 
Click this button to close the dialog box and apply the selected settings.

  

●     [Text] tab: 
Click this tab to display various settings which allow you to change the position of the text inside 
the text object. Click here for more details. 
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●     [Page Setup] tab: 

Size 
Select the page size that you wish to use.

Printing Orientation 
Select the page orientation that you wish to use.

Margins 
Type in the page margins that you wish to use.

 
 Click this button to enter the selected options and close the Printer Setup dialog box.

Recently used files
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●     Stamp Editor automatically maintains a list toward the bottom of the [File] menu that shows the 
names of the five files you most recently opened. 

 Note:

The only distinction made in the file list between layout documents and 
database documents is the extension given to the file.

 

Exit

●     Selecting the [Exit] command in the [File] menu closes all currently opened documents and quits 
Stamp Editor. 

●     If there are unsaved changes in any document on the display when the [Exit] command is 
selected, a message appears asking if you want to save the changes. 

 

BACK  NEXT
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Export

●     Selecting the [Export] command in the [File] menu displays the Export dialog box, which allows 
you to export the current layout or database document as a different type of file. 

Save in: 
Select the disk or folder where you want to export the file.

(1) 
This list box displays the contents of the disk or folder selected above. Double-click a disk or folder to 
display its contents in this list box or double-click a file to open it.

(2) 
Click this button to display the contents of the folder containing the folder selected in the "Save in:" box.

(3) 
Click this button to create a new folder in the selected disk or folder.

(4) 
Click this button to display the items in the list box as icons.

(5) 
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Click this button to display the items in the list box with their details.

File name: 
Type in the name you wish to give to the exported file.

Save as type: 
Select the type of files that you wish to display in the list box. The file being exported is automatically 
exported in the format selected in this box.

 
 Click this button to save the file in the selected disk or folder with the file name typed into the "File 
name:" edit box.

 

BACK  NEXT
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Creating a new field

1. In the [Tool] menu, click the [Define Fields] command to display the Define Fields dialog box.

2. Click  to display the Add a Field dialog box.

3. In the "Field Name:" edit box, type the name of one of your fields.

4. In the "Field Format" box, pull down the list of field formats and select the format of the 
entered field name.

5. Click  to close the Add a Field dialog box.

6. Click  to close the Define Fields dialog box.

 

BACK  NEXT
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Sort (only for a database document)

●     Selecting the [Sort] command in the [Tool] menu displays the Sort dialog box, which lets you 
sort the records in the current database. You can specify up to three conditions for the sort 
operation. 

Key 1 
Select the field that you want to use as the primary parameter for sorting.

Key 2 
Select the field that you want to use as the secondary sorting parameter. This parameter determines how 
records are sorted if they have identical data in the "Key 1" field.

Key 3 
Select the field that you want to use as the third parameter. This parameter determines how records are 
sorted if they have identical data in the "Key 1" and "Key 2" fields.

Ascending, Descending 
Select whether you want the data sorted in ascending order (0 to 9, A to Z, a to z) or descending order (z 
to a, Z to A, 9 to 0).

 

Optimize Database (only for a database document)

●     Selecting the [Optimize Database] command in the [Tool] menu displays a dialog box which 
allows you to select whether or not to optimize the size of the current database document. 
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Merge into Layout (only for a database document)

●     Selecting the [Merge into Layout] command in the [Tool] menu allows you to merge fields from 
the current database into the selected layout. 

●     If more than one layout file is open when this command is selected and if the database file is not 
already linked to a layout file, the Select Layout dialog box is displayed. 

Layout: 
This list box shows the currently open layout files. Click the name of a layout file to select it.

Click this button to link the selected layout file with the current database and display the Merge Fields 
dialog box. Click here for more details on the Merge Fields dialog box.

 

BACK  NEXT
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Find (only for a database document)

●     Selecting the [Find] command in the [Format] menu displays the Find dialog box, which lets you 
search for specific characters in the records of the database. 

Find What: 
Type in the characters that you wish to search for.

Match Case 
Click this option to select whether ( ) or not ( ) the search should be case-sensitive. For example, if 
you type "On" in the "Find What:" box and select this option, the word "on" would not be considered a 
match.

Find Entire Fields Only 
Click this option to select whether ( ) or not ( ) fields that only contain the "Find What:" characters 
are found.

Search Selected Cells Only 
Click this option to select whether ( ) or not ( ) only the cells selected in the record view window are 
searched.

 
 Click this button to select the records that contain the "Find What:" characters. The records are selected 
in the record view window.

 
 Click this button to start the search.
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 Click this button to close the Find dialog box.

 

BACK  NEXT
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Font Properties

With the Font Properties, you have instant access to settings which allow you to change the font, size, 
style (bold, italic, bold italic, etc.) and effects applied to highlighted text or a selected text object. These 
are the same settings that can be found on the [Font] tab of the Text Properties dialog box, which 
appears when you select the [Font] command on the [Format] menu. Detailed explanations on these 
settings can be found (Click here).

Layout Properties

With the Layout Properties, you can easily adjust the size and position of selected objects using the same 
commands that you find when you pull down the [Layout] menu. Click here for explanations of these 
commands.
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Form View (only for a database document)

●     Selecting the [Form View] command in the [View] menu displays the form view window for the 
selected record. 

(1) 
This list shows the fields defined in the current database.

 
(2) 
Type in the data that you wish to enter in each field. If the field is defined with the Yes/No format, a 
check box appears instead of an edit box. If  appears in the check box, the word on the left of the slash 
(/) in the pair of words selected in the "Text Displayed in Fields With Yes/No Format" box on the 
[Database] tab of the Options dialog box ([Options] command) is displayed. If no  appears in the 
check box, the word on the right of the slash in the pair of words selected in the "Text Displayed in 
Fields With Yes/No Format" box on the [Database] tab of the Options dialog box is displayed.

 
Click this button to display the data in the first record.

 
Click this button to display the data in the previous record.
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(3) 
Type in the number for the record containing the data that you wish to display.

 
Click this button to display the data in the next record.

 
Click this button to display the data in the last record.

 
Click this button to create a new record and display its empty form view window.

(4) 
This displays the number of records in the current database.

 
Click this button to close the form view window.

 

BACK  NEXT
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Go To (only for a database document)

●     Selecting the [Go To] command in the [Edit] menu displays the [Go To] submenu, which lets you 
specify the record you want to jump to. 

 

First Record 
Selecting the [First Record] command in the [Go To] submenu selects the first record in the database file.

Last Record 
Selecting the [Last Record] command in the [Go To] submenu selects the last record in the database file.

Previous Record 
Selecting the [Previous Record] command in the [Go To] submenu selects the previous record in the 
database file.

Next Record 
Selecting the [Next Record] command in the [Go To] submenu selects the next record in the database 
file.

New Record 
Selecting the [New Record] command in the [Go To] submenu creates a new record at the end of the 
current table.

 

Read-only File (only for a database document)

●     Selecting the [Read-only File] command in the [Edit] menu specifies whether (  appears in front 
of the command) or not (no  appears) the current database document is a read-only file, which 
means that it cannot be edited. 

 

BACK  NEXT
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Import Database (only for a database document)

●     Selecting the [Import Database] command in the [File] menu displays the Open dialog box, 
which allows you to select a CSV file or a table or query from another Stamp Editor database file 
and import it into a new Stamp Editor database file. 

Look in: 
Select the disk or folder containing the file that you want to import.

(1) 
This list box displays the contents of the disk or folder selected in the "Look in:" box. Double-click a 
disk or folder to display its contents in this list box, or double-click a file to display the Import a CSV 
File dialog box for a CSV file or display the Select Table dialog box for a table or query from another 
Stamp Editor database file.

(2) 
Click this button to display the contents of the folder containing the folder selected in the "Look in:" box.

(3) 
Click this button to create a new folder in the selected disk or folder.

(4) 
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Click this button to display the items in the list box as icons.

(5) 
Click this button to display the items in the list box with their details.

File name: 
This edit box displays the name of the file that will be imported.

Files of type: 
Select the type of files that you wish to display in the list box.

 
Click this button to display the Import a CSV File dialog box if a CSV file was selected or display the 
Select Table dialog box if a table or query from another Stamp Editor database file was selected.

 

BACK  NEXT
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Joined Fields (only for a database document)

●     Selecting the [Joined Fields] command in the [Tool] menu displays the Define Joined Fields 
dialog box, which allows you to create a new field consisting of two or more fields that have 
already been defined. You can even add text to the joined field or divide it onto different lines in 
the layout. 

Why use joined fields?

Joined field names are helpful when you want to align fields that may contain data of 
varying lengths.

If you use separate objects that are located next to each other, short pieces of data will 
cause the spaces between the data to be too large, as shown below.

Long pieces of data, on the other hand, can cause the data to overlap.

The above problems can be avoided by using joined fields.

 

BACK  NEXT
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Options

●     Selecting the [Options] command in the [Format] menu displays the Options dialog box, which 
allows you to select various preferences for this application. The settings you make remain in 
effect until you change them. 

For a layout document: 

●     [Display] tab: 

Display Frames Around Objects 
Click this option to select whether ( ) or not ( ) to display frames around each object in the layout.

Display Functional Icons of Objects 
Click this option to select whether ( ) or not ( ) to display the functional icons on Numbering fields 
and Date/Time/Calendar objects.

Display Frames Around OLE Objects 
Click this option to select whether ( ) or not ( ) to display frames around each OLE object in the 
layout.

Display Database Field Names 
Click this option to select whether ( ) or not ( ) to display field names in fields merged into a layout 
instead of the database record data.
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 Note:

The "Display Database Field Names" setting makes it easy to distinguish 
which objects in your layout are fields that have been merged from a 
database. For example, when the field names are displayed, a field called 
"Last Name" would appear as shown below.

When the record data is displayed instead of the field names, a field 
containing the first name "Jones" would appear as shown below.

Units 
Select the unit of measurement for the rulers and other settings.

 

BACK  NEXT
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Make Picture (only for a layout document)

●     Selecting the [Make Picture] command in the [Insert] menu displays the Make Picture Properties 
dialog box, which lets you create a picture by combining two parts, or allows you to select one of 
the many available pictures. 
 

●     To edit a Make Picture object that has already been added to the layout, select the object with the 
 pointer, then double-click the left mouse button to display a Make Picture Properties dialog 

box which also contains the [Position] tab. 
 

●     [Picture] tab: 

Category: 
Select the type of picture that you want to add to the layout. The name of the currently selected category 
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is displayed.

Picture 
This box shows the currently selected picture.

Hair, Face, Head, Body, Picture 
Select one of the pictures.

(1) 
The number of the currently selected picture is shown on the left and the total number of pictures that 
are available is shown on the right.

 

BACK  NEXT
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Click this button to display the Select Clip Area dialog box, which lets you move the shape selected in 
the "Shape:" list box to select the area of the image that will be cut out.

Preview 
This box shows how the image will appear when it is added to the layout.

Outline 
Click this option to select whether ( ) or not ( ) to outline the image.

Make Transparent 
Click this option to select whether ( ) or not ( ) to change the image by making the color selected in 
the "Color:" list box transparent. Click a color in the image shown in the Preview box to select it.
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Click this button to display the Clipart dialog box, which lets you add the edited image to the clip art. 
Click here for more details.

Click this button to display the Monochrome dialog box, which lets you select various parameters for 
changing the image to monochrome.

 

BACK  NEXT
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Zoom (only for a layout document)

●     Selecting the [Zoom] command in the [View] menu displays the Zoom dialog box, which allows 
you to zoom in or zoom out from the display. If "1:1" is selected, the layout is displayed so that 1 
screen pixel is equal to 1 printer dot. 

Zoom to: 
Select how much larger or smaller than the actual size you want the layout to appear on the display.

 

Monochrome Display (only for a layout document)

●     Selecting the [Monochrome Display] command in the [View] menu specifies whether all of the 
objects in the current layout area displayed in black and white (  appears in front of the 
command) or in color (no  appears). 

 

BACK  NEXT
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New Object (only for a layout document)

●     Selecting the [New Object] command in the [Insert] menu displays the Insert Object dialog box, 
which allows you to insert an OLE object that you can either create or import. 
 

●     When the "Create New" option is selected: 

Object Type: 
This list box shows other applications that can be used to create a new object. Double-click the 
application that you wish to use and open a window that allows you to create the new object.

Result 
This box gives a description of the application selected in the "Object Type:" list box.

Display As Icon 
Click this option to select whether ( ) or not ( ) to display the object as an icon instead of displaying 
its contents.

 
Click this button to display the Change Icon dialog box, which allows you to change the icon that is 
displayed when the "Display As Icon" option is turned on ( ).
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Click this button to open a window for the application selected in the "Object Type:" list box and begin 
creating the new object.

 

 Note:

After creating the object in the other application, click outside of the object 
to return to the Stamp Editor layout area.

  

●     When the "Create from File" option is selected: 

File: 
Type in the path to the file that you wish to insert as an OLE object.

 
Click this button to display the Browse dialog box, which allows you to search through the files on your 
computer for the desired file.

Link 
Click this option to select whether to link ( ) or embed ( ) the selected file.
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Click this button to close the Insert Object dialog box and enter the selected settings.

 

BACK  NEXT
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Open

●     Selecting the [Open] command in the [File] menu displays the Open dialog box, which allows 
you to open an existing layout or database file. 

Look in: 
Select the disk or folder containing the file that you wish to open.

(1) 
This list box displays the contents of the disk or folder selected in the "Look in:" edit box. Double-click 
a disk or folder to display its contents in this list box or double-click a file to open it.

(2) 
Click this button to display the contents of the folder containing the folder selected in the "Look in:" box.

(3) 
Click this button to create a new folder in the selected disk or folder.

(4) 
Click this button to display the items in the list box as icons.

(5) 
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Click this button to display the items in the list box with their details.

File name: 
This edit box displays the name of the file that will be opened.

Files of type: 
Select the type of files that you wish to display in the list box.

 

 
 Click this button to see the contents of the selected disk or folder or to open the selected file.

 

 Note:

The commands displayed in the menu bar change according to the type of 
file that is opened. For example, if you open a database file, the commands 
for creating, editing and using databases automatically appear in the menu 
bar.

 

BACK  NEXT

file:///E|/insiders/67.htm (2 of 2) [9/26/2007 1:55:48 PM]



94.htm

●     [Position] tab: 

Top Left Position 
Type in the desired horizontal position (from the left) and vertical position (from the top) for the top left 
corner of the selected object.

Size 
Type in the desired width and height of the selected object.

Maintain Ratio 
Click this option to select whether ( ) or not ( ) to keep the object's original height-to-width ratio 
while the size of the object is changed.

Rotation Angle 
Select the desired angle that the object is rotated.
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Print (only for a layout document)

●     Selecting the [Print] command in the [File] menu displays the Print dialog box, which lets you set 
various print settings before printing the layout. 

 Note:

The settings displayed differ depending on the printer that is selected.

Output: 
Select whether a stamp or an ID label will be printed.

 
Click this button to start printing the layout with the selected options.

 
Click this button to display the printer's Properties dialog box, which allows you to select various printer 
settings.
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Print Preview (only for a layout document)

●     Selecting the [Print Preview] command in the [File] menu displays the Print Preview dialog box, which lets you get 
an idea of what the stamp will look like after it is printed. 

 
Click this button to display the Print dialog box. Click here for a detailed explanation of the Print dialog box.

 
Click this button to zoom in on the layout, increasing its size on the screen.

 
Click this button to zoom out from the layout, decreasing its size on the screen.
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 Note:

You cannot edit the layout that is displayed in the Print Preview dialog box. 
If you wish to edit the layout, click  to return to the layout area.

 

BACK  NEXT
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Printer Setup (only for a layout document)

●     Selecting the [Printer Setup] command in the [File] menu displays the Printer Setup dialog box, 
which lets you select the printer and the page size that will be used. 
 

●     [Printer Setup] tab: 

P-touch/Stamp Series Printer 
Click this option to print using the selected P-touch printer.

Other Printer 
Click this option to print using the selected printer.

 
 Click this button to display Printer's Properties dialog box, which allows you to select various printer 
settings.
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 Click this button to set the selected printer as the default printer.

 

BACK  NEXT
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Replace (only for a database document)

●     Selecting the [Replace] command in the [Format] menu displays the Replace dialog box, which 
lets you search for and replace specific characters in the records of the database. 

Find What: 
Type in the characters that you wish to search for.

Replace With: 
Type in the characters that you wish to replace the found characters with.

Match Case 
Click this option to select whether ( ) or not ( ) the search should be case-sensitive. For example, if 
you type "On" in the "Find What:" box and select this option, the word "on" would not be considered a 
match.

Find Entire Fields Only 
Click this option to select whether ( ) or not ( ) fields that only contain the "Find What:" characters 
are found.

Search Selected Cells Only 
Click this option to select whether ( ) or not ( ) only the cells selected in the record view window are 
searched.
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Click this button to start the search.

 
Click this button to replace the text found in the current record with the characters entered in the 
"Replace With:" box.

 
Click this button to replace the text found in all of the records with the characters entered in the 
"Replace With:" box.

 
Click this button to close the Replace dialog box.

 

BACK  NEXT
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Text Properties

The settings of the Text Properties allow you to format text within selected text objects using the same 
settings that are available on the [Text] tab of the Text Properties dialog box, which appears when the 
[Text] command on the [Format] menu is selected. For more details on these settings. (Click here)

 

BACK  NEXT
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4. Select the PTCOM port where the SC-2000 is connected, and then click  . A dialog 
box confirming how the installation will be carried out appears.

5. Click  to install the printer driver.
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7. In the "Input:" edit box, change the text. 

●     For our example, let's change the name to the "ROBERT BECKER" 

 Note:

Text you change in the "Input:" edit box takes on the font, size, style and 
attributes (underline, shadow, etc.) of the original text in the template.

 

8. Repeat steps 6 and 7 until the text appears as you wish. 

●     Now, we can change the company name to "ABC Transport" and address to "330 7th Avenue NewYork, NY01234". 

 

9. Click  to advance to the last Auto Format Wizard page.

 Note:
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When the "Use the Current Page Size" option is turned on , the size of the 
new document created using the Auto Format Wizard is automatically 
adjusted to the currently selected page size.

 

10. After selecting the desired options, click  to add the layout to the print area.
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4. Click  in the dialog box or press your keyboard's return key to close the Add a 
Field dialog box.

5. Repeat steps 1 through 4 to define names for all of the fields that you wish to add to your 
database. 

●     For this example, let's define five more field names: First Name, Address, City, State and Zip 
Code. 

6. After you are finished defining all of the field names, click  to close the Define 
Fields dialog box. 

●     Maintaining the database for information on how to make changes to existing field names and 
their formats. 
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(1) Database tree view  (3) Field selector row
(2) Record selector colum  (4) Record view

●     Click here for a detailed explanation of the database document window and its components. 
●     Note that the database document window appears similar to the layout document window, except 

for the differences in the menu bar and the standard toolbar. 

 

BACK  NEXT
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3. In the "Fields:" list box, click the name of the first field that will be part of the joined field, then 
click . 

●     In our example, select "First Name". 

4. Press the keyboard's space bar to add a space after "First Name" in the "Data:" edit box. 

●     When joining fields, you can add any text to the joined field just by typing it into the "Data:" edit 
box. To divide the joined field so that it will be written on different lines, type "/n" into the 
"Data:" edit box at the point where you wish to separate the joined field. 

5. Select the name of the second field, then click . 

●     For our example, select "Last Name". 

6. After the joined field is the way you want it, click  to close the Add a Joined field 
dialog box and add the new joined field to the "Joined Fields:" list box in the Define Joined Fields 
dialog box.
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7. Click  to close the Define Joined Fields dialog box.

 

BACK  NEXT
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(4) [Box] button 

●     Click this button to change the pointer to  when it is moved into the layout area. 
●     To draw a box, hold down the left mouse button and drag the mouse from one corner of the box 

to the opposite corner, and then release the mouse button. 
●     Holding down the keyboard's shift key while dragging the mouse keeps the box perfectly square. 

(5) [Rounded box] button 

●     Click this button to change the pointer to  when it is moved into the layout area. You can now 
draw a box with rounded corners using the same procedure described for a normal box. 

●     Holding down the keyboard's shift key while dragging the mouse keeps the box perfectly square. 

(6) [Ellipse] button 

●     Click this button to change the pointer to  when it is moved into the layout area. You can now 
draw an ellipse using the same procedure described for a box. 

●     Holding down your keyboard's shift key while dragging the mouse keeps the circle perfectly 
round. 

(7) [Curve] button 

●     Click this button to change the pointer to when it is moved into the layout area. You can now 
freely draw curves and pictures. 

(8) [Polygon] button 

●     Click this button to change the pointer to  when it is moved into the layout area. You can now 
draw polygons by either clicking or holding down the left mouse button, then dragging the mouse 
and clicking the left mouse button at each point that you wish to add a corner to the polygon. 
Finish drawing the polygon by double-clicking the left mouse button. 

●     When the polygon is being drawn by clicking the left mouse button, clicking the right mouse 
button deletes the last corner added to the polygon. 

●     When the polygon is being drawn by holding down the left mouse button and dragging the 
mouse, clicking the right mouse button erases the drawing. 

(9) [Frame] button 

●     Click this button to change the pointer to  when it is moved into the layout area. You can draw 
a frame using the same procedure described for a box. The pattern of the frame can be changed 
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by selecting the [Frame] command in the [Format] menu. 
●     Holding down the keyboard's shift key while dragging the mouse keeps the frame perfectly 

square. 

 

BACK  NEXT
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(1) 
This list box displays the contents of the disk or folder displayed in the "Save in:" edit box. Double-click 
a disk or folder to display its contents in this list box or double-click a file to open it.

(2) 
Click this button to display the contents of the folder containing the folder selected in the "Save in:" box.

(3) 
Click this button to create a new folder in the selected disk or folder.

(4) 
Click this button to display the items in the list box as icons.

(5) 
Click this button to display the items in the list box with their details.

File name: 
Type in the name you wish to give to the file.

Save as type: 
Select the type of files that you wish to display in the list box. The file being saved is automatically 
saved in the format selected in this box.

 
Click this button to save the file in the selected disk or folder with the file name typed into the "File 
name:" edit box.

●     After a new database document is given a name, the Define Fields dialog box (Click here) is 
displayed. After the fields are defined, the database is displayed in the record view window and 
the table is given the name specified in the "File name:" edit box of the New Database dialog 
box. 

 

BACK  NEXT
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Click this button to display the Change Categories dialog box, which allows you to add or delete 
categories and change category names.

Category: 
This list box shows all of the current category names that can be edited. Click a category name to select 
it.

Click this button to create a new category titled "New" and add it to the clip art.

Click this button to delete the category of the selected name.

Category Name: 
Type in the new category name.

Click this button to change the category names as specified.

●     To edit a clip art illustration that has already been added to the layout, select the illustration with 
the  pointer, then double-click the left mouse button to display the Image Properties dialog 
box. 
 

●     [Image] tab: 
Click this tab to display a setting which lets you select whether or not to outline the illustration. 
Click here for more details. 
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●     [Drawing] tab: 

Click this tab to display various settings which let you select special drawing effects. Click here 
for more details. 
 

BACK  NEXT
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Field Name: 
Type in the name of the field.

Field Format: 
Select the format that you want the field to have.

(1) 
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This box shows a description of the format selected in the "Field Format:" box.

Click this button to close the Add a Field or Edit a Field dialog box and save any changes.

 

BACK  NEXT
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Orientation: 
Click the button which shows the desired orientation of the text.

(1) The text is always positioned upright and perpendicular to the guideline.

(2) The text is always positioned upright.

(3) The text is always positioned rotated clockwise.

(4) The text is always positioned upside-down.

(5) The text is always positioned rotated counterclockwise.

(6) The text is always positioned upside-down and perpendicular to the guidline. 

Spacing: 
Click the button which shows the desired spacing between the characters.

(1) The spacing between the text is small.

(2) The spacing between the text is normal.

(3) The spacing between the text is large. 

Direction: 
Click the button which shows the desired direction of the text. 
 

(1) The text is arranged from left to right.

(2) The text is arranged from right to left.
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Fill Guidelines With Text 
Click this option to select whether ( ) or not ( ) to change the text size so that the text always fills 
the guidelines, even when the object size is changed.

Text: 
Type in the text that you wish to arrange using the selected settings.

Show Guidelines 
Click this option to select whether ( ) or not ( ) to display the guidelines (the lines which show the 
shape that the entered text will follow).

Click this button to add the arranged text to the layout.

  

●     [Font] tab: 
Click this tab to display various settings which let you change the font and effects applied to the 
text. Click here for more details. 
 

●     [Position] tab: 
Click this tab to display various settings which allow you to change the size and position of the 
selected object. Click here for more details. 

 

BACK  NEXT
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Template 
Select the Auto Format template that you wish to use. This box also shows how each template will 
appear.

 
 Click this button to return to the previous Auto Format dialog box.

 
Click this button to advance to the next Auto Format dialog box which lets you change the text in the 
Auto Format template that you selected.
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Input 
Type in the text that you want to appear in the Auto Format template that you selected. From this box, 
you can also select the text that you wish to change.

 
 Click this button to select the next text object.

 
 Click this button to select the previous text object.

 
 Click this button to return to the previous Auto Format dialog box.

 
 Click this button to advance to the next Auto Format dialog box which lets you check the layout and 
select various options .
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9. To change the settings, click . If the settings are correct, click .

10. Click .
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11. Click .

 Note:

If you installed only the driver, be sure to select "Yes, I want to restart my 
computer now".

 

BACK
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Click this button to display the Picture Parts dialog box, which shows all of the pictures in the group on 
the left of the button that was clicked.

Click this button to close the Picture Parts dialog box and select the highlighted picture.

 

Click this button to randomly display pictures from the selected category.

Click this button to close the Make Picture dialog box and add the picture to the layout.

●     [Position] tab: 
Click this tab to display various settings which allow you to change the size and position of the 
picture. Click here for more details. 
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Dither 
These settings are available only when the "Dither" option is selected as the conversion method.

Preview 
This box shows how the selected settings will affect the image.

RGB Translate Aspect 
These settings are applied no matter what bitmap conversion method is selected.

Binary Point 
This setting is available only when the "Binary" option is selected as the conversion method.

Gamma 
Change this setting to adjust the brightness distribution.

Click this button to change all of the settings back to their defaults.

Click this button to enter the selected options.

●     [Drawing] tab: 
Click this tab to display various settings which let you select special drawing effects. Click here 
for more details. 
 

●     [Position] tab: 
Click this tab to display various settings which allow you to change the size and position of the 
image. Click here for more details. 

 

BACK  NEXT
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Format: 
Select a format for the date, time, or calendar.

Examples of the formats available when "Date" is selected are shown below.

 y4/m2/d2  1998/01/02
 y2/m2/d2  98/01/02
 m1/d1/y2  1/2/98
 m2/d2/y2  01/02/98
 m3 d1, y4  Jan. 2, 1998
 m4 d2, y4  January 02, 1998
 d2 m4 'y2  02 January '98
 d2 m3 'y2  02 Jan. '98

Examples of the formats available when "Time" is selected are shown below.

 h1: m2 n1  1:00 pm
 H1: m2  13:00

Examples of the formats available when "Calendar" is selected are shown below.

Format 1

Format 2
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At Printing 
Click this option to select whether ( ) or not ( ) to insert a date/time/calendar object for the time, 
day, month, and year that the layout is printed.

 Note:

The date and time inputted while the "At Printing" option is on is updated 
each time you perform the print operation.

 

BACK  NEXT
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Data: 
This displays the contents of the joined field. To add additional text to the joined field, type it in at the 
desired position. To divide the joined field so that it appears on different lines in the layout, type in "\n" 
at the point where you want to end the line and start a new one.

Fields: 
Select the fields that you wish to include in the joined field.

Click this button to add the field selected in the "Fields:" list box to the joined field being created in the 
"Data:" box.

(1) 
This box shows a explanation of how to create joined fields.

Click this button to close the Add a Joined Field or Edit a Joined Field dialog box and save any changes.

 

BACK  NEXT
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Joined Fields: 
This list shows the joined field names defined in the current database.

Click this button to select the next joined field.

Click this button to select the previous joined field.

Click this button to close the Define Joined Fields dialog box and save any changes.

Click this button to display the Add a Joined Field dialog box, which allows you to create new joined 
fields for the current database.

Click this button to delete the joined field selected in the Define Joined Fields dialog box.

Click this button to display the Edit a Joined Field dialog box, which allows you to edit the joined field 
selected in the Define Joined Fields dialog box.
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Method 
Select the method to be used for converting the image. 

●     Dither 
Click this method to select pattern dithering. Black and white are defined and shading is 
expressed by comparing the density of each point to a pixel and dot map in a two-dimensional 
matrix. 

●     Error Diffusion 
Click this method to select average error minimization dithering. Black and white are defined by 
comparing a fixed value with the average product of error values and distances. 

●     Edge 
Click this method to make areas with rapidly changing densities black, and other area white. 

●     Binary 
Click this method for binary dithering. Pixels whose brightness exceeds a particular value are 
white, and pixels whose brightness are less than the value are black. 

 

BACK  NEXT
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Circle Holidays 
Click this option to select whether ( ) or not ( ) to circle the holidays in the calendar.

 
Click this button to close the Calendar Settings dialog box and apply the selected settings.

Text Orientation 
Select the orientation of the date or time object. 

●      

●      

 

 
Click this button to insert the selected date, time, or calendar at the cursor's current position in the layout.

●     [Font] tab: 
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Click this tab to display various settings which let you change the font and effects applied to the 
text. Click here for more details. 
 

●     [Position] tab: 
Click this tab to display various settings which allow you to change the size and position of the 
selected object. Click here for more details. 

 

BACK  NEXT
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Layout/Database Properties

●     Selecting the [Layout Properties] command (when a layout document is displayed) or the 
[Database Properties] command (when a database document is displayed) in the [File] menu 
displays the document's Properties dialog box, which lets you specify and view information about 
the document. 

 

 For a layout document:

For a database document:
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●     [Paper] tab: 

Stamp Size: 
Select the type of stamp format that will be used.

Type 
Select whether a stamp or an ID label will be printed.

Orientation 
Select the printing orientation.

 
 Click this button to return all of the settings to their default settings.
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 Click this button to display the Option dialog box.

Unit 
Select the unit of measurement for the ruler and other settings.

 
 Click this button to enter the selected settings and close the Option dialog box.

 

BACK  NEXT
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Click this button to display the Add Stamp Size dialog box.

 
Click this button to display box which allows you to seach for the desired stamp size file.

 
Click this button to add the selected stamp size and close the Add Stamp Size dialog box.

 
Click this button to return all of the settings to their default settings.

 
Click this button to enter the selected settings without closing the printer's Properties dialog box.

 
Click this button to enter the selected settings and close the printer's Properties dialog box.

 

BACK  NEXT
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(1) 
This box shows how the selected template would appear if it is displayed in a layout document with the 
text that you have entered.

Use the Current Page Size 
Click this option to select whether ( ) or not ( ) to adjust the size of the selected template so that it is 
the same as the current page size.

Convert to Monochrome 
Click this option to select whether ( ) or not (  ) to display the layout only in black and white.

Print Immediately After Creating the Layout 
Click this option to select whether (  ) or not (  ) to print the layout immediately after displaying it.
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 Click this button to return to the previous Auto Format dialog box.

 
 Click this button to display the template in a layout document.

 

BACK  NEXT
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Year: 
Enter the year when "Date" or "Calendar" is selected.

Month: 
Enter the month when "Date" or "Calendar" is selected.

Day: 
Enter the day when "Date" is selected.

Time: 
Enter the time when "Time" is selected.

 
Click this button to display the Calendar Settings dialog box, which allows you to make a variety of 
settings when "Calendar" is selected.

Weekly Holidays: 
Select the days of the week that are normally specified as holidays (weekends).
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Color: 
Select the color that the weekly holidays will be displayed in.

First Day of the Week: 
Select which day will be considered as the first day of the week and displayed on the left end of the 
calendar.

Monthly Holidays: 
Select a month, then select the days of the month that will be specified as holidays.

Color: 
Select the color that the monthly holidays will be displayed in.

 

BACK  NEXT
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●     [Graphics] tab: 

Document type

Text: For stamps containing only text 
Text + Graphics: For stamps containing both graphics and text where graphics cover at 
least 50% of the print surface 
Graphics: For stamps containing only graphics or containing both graphics and text 
where graphics cover at least 50% of the print surface

Tone 
Select the desired tone.
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BACK  NEXT
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●     [Advanced] tab: 

Monitor the printer 
Click this option to select whether ( ) or not ( ) the monitor the printer's status.

 
 Click this button to start up the Change Baud Rate Wizard. Click here for more details.

 
 Click this button to displpay the Time-Out dialog box.
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Transmission Timeout: 
Type in the desired length of time for the transmission timeout.

Printing Timeout: 
Type in the button length of time for the printing timeout.

 
Click this button to enter the selected settings and close the Time-Out dialog box.

 

BACK  NEXT
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