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Model No. KX-S300

Operating Instructions

Please read before using and store in a safe place.






End-User License Agreement

THIS IS A LEGAL AGREEMENT BETWEEN YOU AND PANASONIC. CAREFULLY READ
ALL THE TERMS AND CONDITIONS OF THIS AGREEMENT PRIOR TQ OPENING THE
PACKET OF SOFTWARE PROGRAM, OPENING THE PACKET INDICATES YOUR AC-
CEPTANCE OF THESE TERMS AND CONDITIONS. If you do not agree to these terms
and conditions, return the unopened packet and the other components of the Panasonic
product to the place of purchase and your money will be refunded. No refunds will be given
for the products that have an opened packet or missing components.

1. COPYRIGHT:

Panasonic has the right to license or has been granted to license the enclosed Software
Program ("SOFTWARE"), developed and copyrighted by Kyushu Matsushita Electric Co.,
Ltd. or its licensor ("Licensor"). You acknowledge that you are receiving only a LIMITED
LICENSE TO USE the SOFTWARE and related documentation, and that you shall obtain
no title, ownership nor any other rights in or to the SOFTWARE and related documenta-
tion, all of which title and rights shall remain with Licensor and Panasonic.

2. LICENSE:

{1} You have the non-exclusive right to use the one copy of the SOFTWARE on a single
computer used by single user. Installation of the SOFTWARE on a network server for the
purpose of distribution to one or more other computers shall not be granted in this Agree-
ment. (2) You may not copy, reproduce, or permit to be copied or reproduced, the SOFT-
WARE or related documentation for any purpose, except that you may either (a} make a
reasonable quantity of copies of the SOFTWARE solely for backup or archival purposes,
or (b) transfer the SOFTWARE to a single hard disk, provided that you keep the original
solely for backup or archival purposes. All other copies of the SOFTWARE are in violation
of this Agreement. (3) You may not rent or lease the SOFTWARE, but you may transfer your
right under this License Agreement on a permanent basis, provided that you transfer this
Agreement, all copies of the SOFTWARE, all related documentation and your Panasonic
product, and the recipient thereof agrees the terms of this Agreement. {(4) You may not
reverse engineer, decompile or disassemble the SOFTWARE, except that in European
Union and European Free Trade Association, you may have the limited right to reverse
engineer, decompile or disassemble the SOFTWARE solely to the extent specifically per-
mitted by the terms and conditions of Article 6 of the European Community's Directive for
the Legal Protection of Computer Programs, QJL 122/42 (17 May 1991). (5) You may not
use, copy, medify, alter, or transfer the SOFTWARE, or any copy thereof, in whole or in
parl, except as expressly provided in this Agreement.

3. TERM:

This license is effective until terminated. You may terminate this Agreement at any time by
destroying the SOFTWARE and related documentation and all copies thereof. This license
will also terminate if you fail to comply with any term or condition of this Agreement. Upon
such termination, you agree to destroy all copies of the SOFTWARE and related docu-
mentation.



4, LIMITED WARRANTY:

Within ninety (30) days of your receipt of the SOFTWARE, Panasonic warrants that the
storage media on which the SOFTWARE are furnished is free from defect in materials and
workmanship under normal use, and that it will repair or at its option replace any defective
media at no charge to you, provided that such detective media is returned to Panasonic
within such ninety (90) days period.

5. LIMITATION OF LIABILITY:

EXCEPT AS STATED ABOVE, NEITHER PANASONIC NOR PANASONIC'S SUPPLIER
MAKES OR PASSES ONTO YCOU CR OTHERTHIRD PARTY, ANY WARRANTY OR REP-
RESENTATION INCLUDING, BUT NOT LIMITEDTO, THE IMPLIEDWARRANTY OF MER-
CHANT ABILITY AND FITNESS FOR A PARTICULAR PURPOSE. WITHOUT LIMITING
THE GENERALITY OF THE FOREGO!ING, NEITHER PANASONIC NOR PANASONIC'S
SUPPLIER WARRANTS THAT THE SOFTWARE WILL BE ERROR-FREE OR THAT IT
WILL MEET YOUR REQUIREMENTS, NEITHER PANASONIC NOR PANASONIC'S SUP-
PLIER SHALL BE LIABLE FOR ANY DAMAGE SUFFERED BY YOU INCLUDING, BUT
NOT LIMITEDTO, CONSEQUENTIAL, INCIDENTAL SPECIAL OR PUNITIVE DAMAGES.
THE ABOVE LIMITATIONS SHALL APPLY REGARDLESS OF THE FORM QF ACTICN
WHETHER IN CONTRACT, TORT (INCLUDING NEGLIGENCE), STRICT PRODUCT LI-
ABILITY OR OTHERWISE, EVEN IF SUCH PARTY HAS BEEN ADVISED OF THE POSSI-
BILITY OF SUCH DAMAGES.

4 WARNING )

® The power source voltage of this unit is listed on the nameplate. Plug the
scanner only into an cutlet with the proper voltage.

® To prevent fire or shock hazard, do not expose this product to rain or any

k type of moisture. )
. B

CAUTION

® When you operate this equipment, the mains-socket outlet should be
near the equipment and should be easily accessible.

® To prevent parallel interface from static electricity damage, before you
touch them, discharge any static electricity from your hands by touching
a grounded metal surface, such as the screw on the plate cover of an

\ electrical outlet.




4 FOR USERS IN CONTINENTAL UNITED STATES ONLY R
TECHNICAL SUPPORT CALLS

If you have read this manual and tried the troubleshooting procedures and you are
still having difficulty, please contact the store from which the unit was purchased.

You may also call the technical support telephone number which is operational
during east coast business hours (9:00 AM to 7:00 PM).

For technical support, to order options and supplies, or for the nearest authorized
service center please call 1-800-222-0584,

Useful numbers

Internet http://www.panasonic.com
Bulletin Board (201)863-7845
Faxback 1-800-222-0584

Technical Support 1-800-222-0584
\ Nearest dealer/dist. 1-800-742-8086

_/

fThe serial number of this unit may be found on the labels on the scanner and\
connector cable (switcher). For your convenience, note these numbers below, and
retain this book, along with your proof of purchase, to serve as a permanent record
of your purchase in the event of a theft, or for future reference.

MODEL NO. KX-S300
NAME OF DEALER
SERIAL NO.

KDATE OF PURCHASE J




FCC Statement

This device complies with Part 15 of the FCC Rules. Operation is subject to the following
two conditions: (1) this device may not cause harmful interference, and {2) this device
must accept any interference received, including interference that may cause undesired
operation.

This equipment has been tested and found to comply with the limits for a Class B digital
device, pursuant to Part 15 of the FCC Rules. These limits are designed to provide
reasonable protection against harmful interference in a residential installation. This
equipment generates, uses and can radiate radio frequency energy and, if not installed
and used in accordance with the instructions, may cause harmful interference to radio
communications. However, there is no guarantee that interference wili not occurin a
particular installation. If this equipment does cause harmful interference to radio or
television reception, which can be determined by turning the equipment off and on, the
user is encouraged to try to correct the interference by one or more of the fellowing
measures:

O Reorient or relocate the receiving antenna.
QO Increase the separation between the equipment and the receiver.

O Connect the equipment into an outlet on a circuit different from that to which the
raceiver is connected.

O Consult the dealsr or an experienced radio/TV technician for help.

The user may find the booklet "Something About Interference” available from FCC local
regional offices helpful. '

FCC Warning: To assure continued FCC emission limit compliance, the user must use
only the recommended shield interfacing cable when connecting o a host computer.
Also, any unauthorized changes or modifications to this equipment would void the users
authority to operate this device.

Copyright

Copyright 1996 Primax Electrenics Ltd, All rights reserved. No part of this publication
may be reproduced, transmitted, transcribed, stored in a retrieval system, or translated
into any language or computer language, in any form or by any means, electronic,
mechanical, magnetic, optical, chemical, manual, or otherwise, without the prior written
permission of Primax Electronics Ltd.

Trademarks

TexiBridge® is a registered trademark of the Xerox Corporation, Microsofi®, Windows®
and MS-DOS® are registered trademarks of Microsoft Corporation in the United States
andfor other countries. Paint brush,, is a trademark of Microsolt Corporation in the
United States and/or other countries. All other trademarks used in this documentation
are the sole property of their respective owners.
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Introduction

Congratulations on your purchase of the KX-S300. This package combines a
complete range of scanning software and hardware to make scanning docu-
ments and images into your computer easier than ever. With this system, just
insert whatever you want to scan into your scanner; the KX-3300 Document
Desktop program automatically opens, showing you the entire scanning pro-
cess. Once the scan is complete, you can immediately send it to others with
your fax modem or cc:Mail, save it as an image, or convert it to text for your
word processor. You can also annotate the document with text or colored notes,
highlight it, and cut and paste information in it. KX-8300 Document Desktop
offers you two ways to organize your scans. For multi-page scans that you wish
to keep as a single item, you can use the clip function. To store related docu-
ments for easy retrieval, create folders to contain them.

This guide introduces the scanner and provides instructions for its use. It has
three sections:

Getting Started States the system requirements and provides instruc-
tions for installing the scanner and software.

Start Scanning Tells you how to scan images and documnents. It
includes tips to help you obtain the best results from
your scans.

The KX-5300 Introduces the KX-S300 Document Desktop program

Document Desktop and gives you instructions for managing, printing,
faxing, mailing, and reading text into your word
processor.

The TWAIN Program Introduces the TWAIN program and gives you instruc-
tions for scanning in TWAIN-compliant applications.

A9 Note: For a better understanding of this guide and the software it

describes, you should have a good understanding of Mircosoft
Windows and its use.

10 Introduction



Overview

Nothing is more frustrating than obtaining something new and then not being
able to use it because you don't have the right equipment or understanding. This
chapter tells you the minimum requirements for using your new scanner.
Familiarize yourself with it's key features and learn how to properly install it.

System Requirements

To use this scanner and its software you need the following:

Host utilities
(] IBM PC Compatible 386DX/25MHz
or higher (486 or faster is recommended)

(1 Microsoft Windows 3.1, 3.11, or
Windows 95

[ VGA monitor

{1 4 MB RAM (8 MB or more is
recommended)

[ 10 MB free hard disk space for installing
([ Standard parallel printer port

{3 Virtual memory 19 MB
or more is recommended

Recommended requirements*
1 Printer

[ Fax modem

[ Word processor

[J Image processing application
[ Lotus cc:Mail or Microsoft Mail

Accessories

TextBridge

(] IBM compatible PC with 386,
486 or Pentium

[ Microsoft Windows 3.1 or later
running in enhanced mode only

i MS-DOS version 5.0 or later

(] 4 MB of RAM or more

[ 4 MB of free hard disk space
or more for installing

] 8 MB to 16 MB of perrnanent
virtual memory

*If you use printer or other
applications, additional virtual
memory is required.

Make sure that the following accessories are included with the scanner.

O AC adaptor [ Connector
(KX-WZ501)

0O Quick Start Guide

o &

(O Host utilities () TextBridge O Printer driver
cable (switcher) disks

[ Calibration sheet

disks disks

Overview 11



Operating Environment

Do not use the scanner in the following conditions.

Extremely high or low temperature Extremely high or low humidity
[temperature range: {humidity range: 30~-80%RH)
5-35°C {41-95°F)]

Area of high dust concentration. Areas with extreme vibration or
on an unstable or unleve! surface.

Precautions

The following precautions are recommended to extend the life of the scanner.

Do not allow any foreign matter If the scanner is not going to be
to enter the interior of the unit. used for an extended period,
Do not spill liquid. unplug the power adaptor.

12 Overview



Taking a Look at the Scanner

Familiarity with the scanner will help you in achieving its best performance.
Spend a few moments to review the following diagrams and the accompanying
component-related notes:

Paper support
Paper tray

/-

TEXT FHOTO

 BESKTOP button
0 COPY
® FAX

\-

I
(35— Scan type button

Scan destination

\

Paper guide

/

Scan type button
Scan destination
button

Paper guide

Paper support

Press once to toggle between text and photo mode.

Press until color of light matches the color of your
destination. (Yellow - Desktop, Green - Copy, Red -
Fax)

Adjust the paper guides to guide documents straight
through the scanner.

Lower the paper support under the lines on the inside of
the cover and move the paper guide to the outer extend
to close the cover.

Overview 13



Connecting the Scanner

Turn off your computer and all connected peripheral equipment

2 Plug the connector cable (switcher) mto the scanner @ and the other end into
your computer's parallel port @ To connect a printer to the same port as the

scanner, plug the printer cable 1nto the back of the connector cable (switcher)
@

3 Plug one end of the AC adaptor into the connector cable (switcher) power

socket @ and the other end to a properly rated outlet ® The power of the
scanner 1s turned on automatically

Caution: Use only the supplied AC adaptor (KX-WZ501), since other
adaptors may damage the scanner

Connector cable
{Switcher)

Ay Note: When you slant the scanner, it may start scanning operafion

without paper But it does not mean that the scanner ts out of
order

14 Overview



Installing the Software

A3 Notes: - All computer screens in this manual refer to Windows 3.1,

- Have the Calibration Sheet or a blank sheet of paper handy
before you start installing the software. You will need it for
calibrating the scanner. If you scan without calibrating, it may

cause poor document quality.

1. Start Microsoft Windows.
2. Insert the Host Utility Disk 1 of 2 (#1) into a floppy drive.

3. For Windows 3.1: In Program Manager, choose Run from the File menu.
For Windows 95: Click the Start Button, point to Rur and click.
The Run dialog box appears.

4. In the command line text box, type a:\install or b:\install depending on where
you have inserted the program disk and click OK.

5. Follow the instructions on screen to complete the installation.
6. Remove the inserted disk and restart Windows in order to activate KX-S300.

When installation is complete, the Panasonic KX-S300 Tools group window
appears on your Windows desktop.

(B Panasonic KX-5300 Tools [ERES|

A9 Note for Windows 95: "Panasonic KX-$300 Tools" appears by

clicking Start Button and moving the pointer to
"Programs”.
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Start Scanning

This chapter tells you how to scan images guickly with your new scanner. It
goes on to provide some tips on improving your results and tells you where to
go for help if you need it.

Scanning an Image

A3  Note: Do not place the scanner on the edge of the table or place any-

thing around (especially in front of) the scanner because the
scanner feeds the paper onto the table.

1. Make sure the scanner is properly connected to your computer.

2. Start Microsoft Windows., The KX-5300 Document Desktop is ready to
scan.

3. Raise the cover of the scanner @ and the paper supports @.

4. Before inserting your document(s), set the scan mode and destination for
your scan by pressing the buttons on the scanner.

5. Before inserting your document(s) on the paper tray for scanning, use the
paper size indicators labeled on the KX-S300 scanner for proper placement.
Place the document(s) onto the paper tray with the printed side face down
and adjust the left and right paper guides accordingly. The scanning progress
will appear on the KX-S300 Document Desktop window.

16  Start Scanning



Scan type button
Scan destination button

A9 Notes: - If you scan without calibrating a No Calibration dialog box
message appears. You can cancel and proceed scanning or
continue with the calibration process.

- When you calibrate by manual operation, follow the steps below:
1. Activate the Desktop.,
2. Select the Preference icon.
3. Select Scanner.
4. Insert the Calibration Sheet.
5. Click Calibration.

- You can stack up to 10 sheets of paper (16-24 1bs.) into the paper
tray.

- When the scanner is scanning the Scan Type and the Scan
Destination buttons are disabled.

- For paper thicker than 24 Ib., feed one sheet at a time to the
scanner.

- To insure proper document feeding you should fan the stack of
your documents.

Sta[r{?S‘canning 17



- Do not insert documents with clips or staples. It may possibly
damage the inside of the scanner.

- When scanning your document into your own graphic applica-
tion porgram see the section in the TWAIN Program-Scanning an
image before proceeding for the proper steps.

When Desktop is selected at scan destination, upon completing the scan, a
thumbnail image of the document appears in the workspace. KX-$300 Docu-
ment Desktop automatically names it "Untitled-x" where x is the first available
document number. You can then rename it by choosing Rename from the
Document menu,

Z9 Note: Ifyour scan does not come out as well as you wanted, try changing
the scan settings by choosing Preferences from the Options menu.
Then, scan again. For details on scanning resolutions, see helpful
tips in the readme file.

Getting Better Scanned Images

Many factors influence the quality of the scanned images. You might insert the
document at an angle and obtain a crooked or skewed document. Sometimes the
scanned images contain small spots or marks or even black edges. KX-S300
Document Desktop provides three command under the Image menu to solve
these problems.

(1 To clean the speckled image, choose Despeckle from the fmage menu.

(1 To straighten crooked or skewed image, choose Deskew from the Image
menu.

(] To remove black edges of the scanned image, choose Crop Edge from the
Image menu.

A5 Note: These commands are available only when you are in thumbnail or
page mode.

Using the On-line Help

The on line HELP menu provides a quick way to look up information about a
task you are performing and a feature you would like to know more about.

To use the on line HELP menu, choose Contents from the Help menu. Point to
the graphic or text you want to know about, when the pointer changes to a hand
shape, click for more information.

18  Start Scanning



 The KX-8300 Document Desktop |

KX-5300 Document Desktop is a versatile program that takes all the headaches
out of managing your scanned documents. With this program you can organize,
edit, annotate, and redistribute your scanned documents without ever switching
programs. This section describes the KX-8300 Document Desktop program,
starting with a tour of the workspace and then going on to explain how to use
the program.

The KX-S300 Document Desktop Window

The KX-5300 Document Desktop Window is divided into five areas. Below is a
description of each.

HEREE TE 7 EX8300 Dagement Desklap
Menu Bar ——Bacmnenl Edit Yiew Folder |[mage Qpiions Help

Vo9 Mode — e T Hml@ glajl i@%@zﬁnﬁ—ﬂoomar

Menu
?;‘;“’“’ Duowen] Do

Control Center ——

—~ed— Workspace

Linked
Application
Tray
Wi e e o —— Status Bar
Workspace

The workspace displays the documents in the program, allowing you to view,
manage, and edit them. It differs in appearance and performance depending on
the viewing mode (Thumbnails, Page, or List).

Menu Bar

The menu bar runs along the top of the window. It contains all the commands
available in the program. If a command is not available because of the viewing
maode or other conditions, it is grayed out. Many frequently used commands are
also available in the toolbar.

The KX-8300 Document Desktop 19



Toolbar

The toolbar appears right below the Menu bar. It contains frequently used
commands for easy access. By clicking on the appropriate icon in the toolbar,
you can save valuable time completing the most important tasks in the
KX-8300 Document Desktop. The toolbar changes depending on which view-
ing mode you are in. You can select the mode by clicking the arrow of the
viewing mode menu. Below is a summary of all the icons in the program and
when they appear:

lcon Purpose Appears in
Document Provides information about the selected | Thumbnails and
Information document in the workspace. List modes
Duplicate a Copies the selected document to the Thumbnails and
Document same folder. List mode
Rotate Left Turns the document 90 degrees counter- | Thumbnails
90 Degrees clockwise. mode

| |©

Rotate Right | Turns the decument 90 degrees clock- Thumbnails 80

90 Degrees wise. mode
Find Locates all documents with names Thumbnails and
Document matching the search criteria you define. { List mode
Clip Combines all selected documents into Thumbnails and
one multi-page document. Disabled if List mode

less than two documents are selected.

5

Unclip All Separates combined documents back Thumbnails and
into single-page documents. Disabled if | List mode
a multi-page document is not selecled.

5]

Unclip One Separates the currently selected page in | Thumbnails and
a multi-page document from the clipped | List mode
document and makes it a single-page
document. Disabled if a multi-page
document is not selected.

DSD Rearrange Arranges all thumbnails neatly in the Thumbnails

Thumbnails workspace. mode

[
o
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Preference Opens the Preferences dialog box where All modes
you can change the scan settings and other
program features.

'&,ﬁ Print List Prints a listing of the current folder's List Mode
contents including filenames, last saved dates,
sizes, number of pages, and comments.

Increases the magnification by one level. Page Mode
Disabled if at the highest magnification.

Zoom Qut Reduces the magnification by one level. Page Mode
T Disabled if at the lowest magnification.

Resizes the currently shown page to fit the Page Mode
width of the workspace exactly. This is a
good setling for wide documents.

Resizes the currantly shown page to fit the Page Mode

height of the workspace exactly This is a
good setting for long documents.

Shows the previous page in a mulli-page Page Mode
document. Disabled i already showing the
first page.

Next Page Shows the next page in a multi-page Page Mode
N document. Disabled if already showing the
last page.

m Go to Page Allows you to go to a specific page in a multi- | Page Mode
page document. Disabled if the current
document is a single-page document.

Previous Shows the previous document in the current Page Mode
""" Document folder. Disabled if the currently shown
document is the first one.
Next Shows the next document in the current Page Mode
Document folder. Disabled if the currently shown

document is the last one.

Goto Allows you to go to a specific document in Page Mode

Document the current folder. Disabled if only one
document occupies the current folder.

The KX-8300 Document Desktop 21




Control Center
The Contro! Center runs along the left side of the window.

The top part of the Control Center varies depending on the viewing mode. In
Thumbnails and List modes, it displays all the folders in the program. By
clicking on folder, you can view its contents in the workspace. In Page mode, it
contains a toolbox where you can select tools for annotating or modifying the
currently shown page.

The bottom part of the Control Center contains the Linked Application Tray. It
shows programs that are linked to the program. By dragging documents from
the working area to the appropriate program icon, you can send a copy of the
selected document to that program.

Status Bar

The status bar shows information about the program status and workspace
contents. The status bar changes depending on program activity.

Viewing Modes

KX-8300 Document Desktop has three viewing modes: Thumbnails, Page, and
List. This section briefly describes each mode and how the workspace changes
when it is active.

Thumbnails View

Thumbnails mode is the default mode for the program. KX-S300 Document
Desktop always starts in this mode. All documents in the current folder appear
as miniature thumbnails. You can create and delete folders, clip and unclip
documents, and perform editing tasks other than annotating and adding or
deleting blocks of data.

Selected documents appear with a color border.

O To select all the documents in the current folder, choose Select All in the Edit
menu.

[ To select multiple documents individually, press the CTRL key as you click
on each document.
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When a combined document 15 selected in thumbnails mode, a scroll bar
appears below 1ts thumbnail showing the total number of pages and the current
page The name of the combined document matches that of the first page
Chckang the center of the scroll bar opens a dialog box where you can enter the
page you want to see

List View

List mode shows the names of all documents in the selected folder along with
the last saved date, creator, file size, number of pages, and comments you
added. This mode 1s most useful if you want a quick overview of the documents
m KX-8300 Document Desktop A Print List 1con 1n the toolbar enables you to
print the information shown 1n the working area

Selected documents are highlighted

] To select all the documents i the current folder, choose Select Al in the Edit

menu
[ To select multiple documents individually, press the CTRL key as you click
on each document
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Page View

Page mode 1s 1deal for detailed viewing and modifying documents You can
only show one page at a tume, but can zoom n up to 200%, (twice the actual
s1ze), or down to 25%, (one-quarter the size)
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You can also make changes to the document In addition to the standard editing
commands, a toolbox 1n the Control Center provides tools for highlighting,
erasing, annotating, adding text, and copying the current document
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Select Viewing Modes
Switch modes by

[ Selecting the desired mode from the drop down list 1n the Viewing Mode
Menu

(1 Choosing Thumbnas, Page, or List from the View menu

(1 Double-clicking on a thumbnail to switch to Page mode

(1 Double-chicking on document name 1n List mode to switch to Page mode

Organizing Documents

KX-5300 Document Desktop allows you to organize your scanned images by
grouping them n folders You may create as many folders as you like
KX-8300 Document Desktop and name them anything you like with two
exceptions The names Deskpad and Trash are special folders created by the
program

[ Deskpad 1s the default folder that all newly scanned documents go 1n

(1 Trash 1s a special folder that stores documents you wish to delete By storing
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them here, you can stull recover them if you change your mind To perma-
nently delete these documents, choose Empty Trash from the Options menu
Or in the Trash section of the Preferences dialog box, set the automatic trash
emptying instructions

Adding a Folder

To add a folder, choose Add from the Folder menu and enter a name for the
folder in the Add Folder dialog box The maximum length of a folder name 1s
30 characters Any combination of alphanumeric characters, including a hyphen
(-), a slash (), and a space () 1s allowed when naming folders

Renaming a Folder

To rename a folder, select the folder you want to rename and choose Rename
from the Folder menu Enter the new name in the To text box of the Rename
Folder dialog box and click OK

Deleting a Folder

To delete a folder, choose Delete from the Folder menu and select the folder you
want to delete from the drop down hist box

Managing Documents

KX-5300 Document Desktop offers many ways for you to manage your docu-
ments You can search for documents that are not currently visible on screen,
rename them, add comments, and do several other things to make your work-
place more manageable

Searching for Documents

To find a document, click on the Find document tool or choose Find from the
Document menu

In the Find Document dialog box

[) Select By name to search documents by its name

(1 Select By creator to search documents created by a specific person

[ Select By date to search for documents created within a specific date
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To find similarly named documents or 1f you do not remember the full name of
the one you want, include the wild card characters, (*, 7), 1n the search

Select the Match and Scope options and click Find All to begin the search All
documents matching the search critena appear 1n the Search list box Select the
one you want and click OK to view 1n Page mode
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Renaming Documents

To change the name of the document, select the document you want to rename
and choose Rename from the Document menu Enter the new name n the To
Text box and chck 0K

Creating a New Document

To create a new document, choose New from the Document menu In the New
Document dialog box, select the size and resolution of the document and click
OK

Viewing Document Information

To view the document information, switch to Thumbnails or List mode and
choose Info from the Document menu or toolbar The Information dialog box
opens where you can view the current document statistics, add or modify the
comments, and change the name
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Moving Documents

You must be in Thumbnails or List mode to move documents. There are two
ways to move them:

[ Select and drag documents from the workspace to the desired folder in the
Control Center.

i Select the documents to move and choose Move To from the Document
menu. Then select the desired folder from the drop-down list in the Move To
dialog box.

Duplicating Documents

To make a copy of the selected document, switch to Thumbnail or List mode
and choose Duplicate from the Document menu or tootbar. A new document
named "Untitled-x" (where x is the next available document number) appears in
the workspace.

Deleting Documents

You can either delete a document by dragging the document to the Trash icon or
choose Delete from the Decument menu. Choose Empty Trash from the Options
menu to permanently remove them from KX-$300 Document Desktop. Until
you choose Empty Trash you can recover any documents in the Trash folder.

Ay Note: Select the Trash category in the Preferences dialog box to auto-
mate when to empty the trash.

Arranging Documents

Switch to Thumbnails mode and choose Arrange Documents from the View menu
or toolbar to neatly arrange the documents. KX-5300 Document Desktop
repositions all thumbnails in the corrent folder to appear neatly in the
workspace.

Multi-page Documenis

Multi-page documents help you clean up your desktop and ensure that docu-
ments that belong together stay together. They can be modified just like single-
page documents. You can create and ungroup multi-page documents in Thumb-
nails and List modes only.
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Creating Multi-page Documents

There are two ways to create multi-page documents:

{1 Drag and drop one document into a target document. The target document
remains the last page. Each additional document you drag goes in front of
those already in the group.

[ Select all the documents you want to group and choose Clip from the
Document menu or toolbar.

Navigating Through Multi-page Documents

In Thumbnails mode, use the scroll bar below the thumbnail to navigate through
the document. Double click on the displayed page numbers to open a dialog
box where you can enter the page you want to see. In Page mode, use the page
tools in the toolbar to display different pages in a multi-page document.

Ungrouping Multi-page Documents

To remove a page from a multi-page document, select the document and bring
the page you want to remove to the top. Then choose Unclip One from the
Document menu or toolbar. The removed page 1s named "Untitled-x" (where x
is the next available document number.)

To ungroup all pages in a multi-page document, select the document and choose
Unelip All from the Document menu or toolbar. The each page is named
"Untitled-x" {(where x is the next available document number.)

Editing Documents

You can edit documents in KX-5300 Document Desktop to improve their
appearance and emphasize or hide certain information. Most of the editing
functions are available only in Page mode.
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Rotating Documents

You may rotate documents in Thumbnails and Page modes Choose Rotate

from the Image menu to rotate a document The submenu offers you a chorce of
rotating left or right by 90 degrees (In Thumbnail mode, you may chick on the
Rotate Left 90 Degrees or Rotate Right 90 Degrees 1cons 1n the toolbar ) If you
rotate a multi-page document, only the top page will be rotated

#y Note If your document is a lutle crooked, use the Deskew command to
stranghten 1t from Image menu

Fixing a Crooked Document

If you made a mistake aligning your document when you scanned 1t, you are
able to fix the scan without rescanning by choosing Deskew from the Image
menu This command 1s available in Thumbnails and Page modes

Cleaning a "Spotty" Document

If the scanned document seems to have a lot of stray dots sprinkled all over the
page, you may be able to fix it quickly by choosing Despeckle from the Image
menu This command 1s available in Thumbnails and Page modes

Removing Black Edges

If an unwanted black border appears around your document, choose Crop Edge
from the Image menu to remove 1t This command 1s available in Thumbnails
and Page modes

Making Annotations

Annotations to documents nclude adding or erasing information in the docu-
ment, copying blocks to the clipboard for pasting elsewhere, and highhghting or
affixing notes to the document All these actions are controlied by the toolbox
in the upper portion of the Control Center 1n Page mode
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Tool Purpose

k | Pickup Select a note, highlight mark, or added text to move, delete, or
resize. Double-click on a note or text to edit the text.

4 { Hightighter Drag a transparent color over a portion of the document to
emphasize the area. Choose Color from the Edit menu to
choose a color for the highlighter. Use the select too! to resize
and reposition existing highlights.

X | Eraser Remove information from the document.

3 | sticky Note Paint a solid color area over the document containing text. If
you move this area, the text moves with it. Choose Color from
the Edit menu to set the color of the note. Choose Fonts from
the Edit menu to select a font style and size.

A Text Add text or annotations to the decument. Choose Fonts from
the Edit menu to select a font style and size.

% —i{ Cutter Select an area to cut, copy, or crop to the clipboard,

Highlighting

1.
2.
3.

Show the page you want to add highlights to.
Click on the Highlighter tool.

Chouose Color from the Edisr menu to select the highlight color.

Basic Color-
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4. Move the pointer to the part of the document you want to highlight.

5. Drag the mouse over the area you wish to highlight.
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Erasing

L.
2.
3.

Show the page you want to erase information from.
Select on the Eraser tool.

Drag the mouse over the area you wish to crase.

Adding Notes

1.

Show the page you want to place a note on,

2. Select the Sticky Nete tool.
3.
4

. Choose Fonts from the Edit menu to set the font characteristics for the text.

Choose Color from the Edit menu to select a color for the note.

= |

. Click on the document where you wish to place the note and begin typing.

‘You may press Enter for multiple lines.

. When you finish entering text, click the Pickup tool.

Adding Text

L.

Show the page you want to add text to.

2. Select the Text tool.
3.
4

. Click on the document where you wish to add text and begin typing. You

Choose Fonts from the Edit menu to set the font characteristics for the text.

may press Enter for multiple lines.

When you finish entering text, click the Pickup tool.
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Cutting, Copying, and Cropping

You can cut, copy, or crop portions of the image and paste them somewhere
else. To cut, copy, or crop:

1. Show the page containing information you wish to place on the clipboard.
Select the Cutter tool.

Drag your mouse over the area you wish to place on the clipboard.

v

Choose Cut, Copy, or Crop Image from the Edit menu, depending on whether
you wish to retain the selected area in the current location.

Later you can choose Paste from the Edit menu to paste the contents in the
clipboard.

Importing/Exporting Documents

To import a file, choose Import from the Document menu. Select the file you
wish to add 1o the KX-5$300 Document Desktop workspace from the Import
diatog box and click OK. KX-S300 Document Desktop creates a new document
named “Untitled-x" (where x is the next available document number) containing
the information from the selected file. (The document in the KX-5300 Docu-
ment Desktop workspace is completely independent of the original. The pro-
gram does not modify the original file in any way when importing it.)

To save a document as a file, choose Export from the Document menu. In the
Export dialog box, assign a file format and destination for the file and click OK.

Working with Linked Programs

KX-8300 Document Desktop allows you to print, fax, and send documents to
other applications without leaving the program. During installation, KX-S300
Document Desktop automatically create links to programs already instailed in
your computer. Icons for linked programs appear in the Linked Application Tray
in the Control Center. These are the applications KX-S300 Document Desktop
links automatically.

] WordPerfect (WordPerfect Corporation)
[J Microsoft Word (Microsoft Corporation)
[ AmiPro (Lotus Inc.)
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[ Write"' (Microsoft Corporation)

[ WordPad"? (Microsoft Corporation)

1 NotePad"™ (Microsoft Corporation)

[ Excel (Microsoft Corporation)

{1 WinFax Pro (Derlina Corporation)

(] Eclipse Fax (Phoenix Technologies Ltd.)

[} Smartcom {Hayes Microcomputer Products Inc.)
[ Faxworks (Sofnet Inc.)

[ Mail™ (Microsoft Corporation)

[ cc:Mail (Lotus Inc.)

[ Exchange™ (Microsoft Corporation)

[ Paintbrush,, (Microsoft Corporation)

(1 Paint (Microsoft Corporation})

&5 Notes: - *1 and *3 are included in Windows 3.1 software as standard.

- *1, *3 and *4 are included in Windows for Workgroups
3.11 software as standard.

- *2 %3 and *3 are included in Windows 95 software as
standard.

Adding a Link

To create new links for image editing, or fax applications:

1. Choose Application from the Options menu. The Application Link dialog
box appears.

iHED
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2. Click on the Add button. The Add Application dialog box appears.

D
| : - Add Application .

Tithe: I I OF I
Fie Hameo. I_ Browse... J

File Eoovat: [ Windows BMP £(".bmp] B (B}

@

3. Enter a title for the program in the title text box and a complete path of the
program’s file name in the File Name text box. (If you do not know the path
or name, click the Browse button to select a program.)

4. Select a file format that the linked program can recognize from File Format
drop down list.

g Notes: - If a proper file format is not selected, link will not work. Refer to
the manual of the application to confirm the file format.
- Some applications may not be recognized by your KX-5300
because of a specific file format. In this case, link is not assured.

5. Click OK to close the Add Application dialog box and return to the Applica-
tion Link dialog box.

6. Click 0K to save the scttings and return to the main window.

Modifying an Existing Link

To change the description, icon or execution file name of a linked application,
choose Application from the Options menu. Select the application you want to
modify and click Modify. Change the settings of the Modify Application dialog
box accordingly.

Deleting a Link

To delete linked application from KX-S300 Document Desktop, choose Applica-
tion from the Options menu and select the application you want to delete. Then
click Delete.

A7 Note: KX-S300 Document Desktop does not delete the program from
your computer.
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Sending a Document to a Linked Program

There are three ways to send a document to a linked program:

] Select the document and click the program icon in the Linked Applications
Tray.

(1 Drag the document to the program icon in the Linked Applications Tray.

[ Select the document and choose Send to from the Document menu. Then
choose the linked program you want to sent the document to.

Special Note for Word Processing Links

When you drag a scanned text document to a word processing program,
KX-S300 Document Desktop automatically converts it to editable text, (optical
character recognition), and transfers the editable text to your word processor.
Once inside the word processor you can edit and save documents according to
that program’s procedures. For best results when sending a document to a word
processor, make sure you scanned it in text mode.

Z9 Note: KX-5300 Document Desktop cannot convert documents sent to
word processing programs unless the TextBridge OCR program is
already installed in your computer.

Optimizing KX-S300 Document Desktop

The Preferences command under the Opfions menu allows you to set various
application or device options installed in your computer. For example, to
customize the scanning options, choose Preferences under the Optiens menu and
click on the Scanner icon under Categories. This section explains the Prefer-
ences dialog box in detail to help you choose the best settings for your work.
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Scanner Preferences

Scan Mode

Resolution

Brightness

Auto Deskew

Auto Despeckle
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Use Gray 256 to scan color or grayscale images Grayscale
images are good for desktop publishing but grayscale
image files are 8 times larger than dithered images (which
are actually black-and-white image) files Use Dither 1 or
Dither 2 to save disk space on your hard disk Dither land
Dither 2 produce the effect of shades of gray by arrangig
the black and white dots 1n different patterns It 1s recom-
mended to use both Dither 1 and 2 then select dither mode
which you like

The higher the resolution, the finer the image But higher
resolutions take longer to process and require more disk
space To select the proper resolution, think about why you
are scanmng the document For displaying on-screen,
choosing 100 1s too lugh If you intend to fax, the highest
resolution your fax modem can reproduce is 200 (most
standard fax resolutions are 100) Printers vary 1n their
resolutions

Allows you to adjust the brightness of the image If the
scanned image 1s too dark, increase the brightness setting,
too light, reduce it

Check this option to automatically straighten documents if
you scan them at an angle

Check this option to remove black dots appearing on the
page automatically
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Auto Crop Edge Check this option to automatically remove black borders
around the scanned document.

Calibrate Click to calibrate your scanner if you think it is not repro-
ducing scanned documents properly. To calibrate the
scanner, insert the Calibration Sheet into the scanner's
paper tray and click on the 0K button.

Default Reset all carrent settings to the default settings.

Desktop Preferences

T s ]
e
| &H e B
& |1 v -
et | | Tk Scale View tn 8700 Bimap
G|
| & @ Fit Width
A 7 R |
Display When Check to display the scanning dialog box when scanning
Scanning documents.
AutoClip Check to automatically'combine multi-page documents
When Scanning when scanned.
Gray Scale View Check to view black and white documents as grayscale
In B/W Bitmap documents.
Actual Size Select this option to display the document in its actual size

when viewing in Page mode.

Fit Width Select this option to display the document at the width of
the workspace when viewing in Page mode.

Color Click to change the window's workspace color,
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Printer Preferences

A5 Note: Printer Preference is not displayed when no printer is set as a
default printer in Windows printer setting.

e

Seé B Shaw [ Application Trag

; B [ Pupe Punting

Debiy

8

9
Display Print Check to display the print dialog box when printing.
Dialog Box ,
Show On Check to show the Printer icon in the Linked Application

Application Tray Tray.

One Page Printing Check to print one page at the designated size. If not
checked, it is printed separately at the designated size.

Setup Click to open the standard Windows Print Setup dialog
box.

Fax Preferences
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Show On Check to show the Fax icon in the Linked Application
Application Tray Tray.

Default Fax Check to set the fax displayed.

Software

Specified Fax Check to set the fax selected in the list box,

Software

List Box Select the fax installed in your system from the list box.

Set As Default Fax Change the default fax to the selected fax in the list box.

Mail Preferences (In case of cc:Mail)

— I T S
ST et
Ll *.prx - SEMD document e
&
. f., .
&2
KTy
)l
L. O
Show On Check to show the cc:Mail icon in the Linked Application
Application Tray Tray.
File Format List the file format to use when attaching a document to a

cc:Mail message.
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OCR Preferences (In case of Word)

e ]
Gategoing B Show On Appheation 11ap
53 Woed Procersor
o o (W=
Prreer Wicrosah W 5.0 8]
a [ Swbstud by Livw E

Fet —

@ [utput File Format:
I Bl [Word T Wndomst- RTFT 2]
{ g Lerguage.
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Show On Check to show the Word icon in the Linked
Application Tray Application Tray.

Word Processor Enter the directory where your word processor is installed.
Output File Format Select a file format for the OCR-ed document.

Language Select the language used in the document. The language
can be selected only in the selected languages when
installing TextBridge.

Paint brush Preferences

el B Shaw On Apphcation T
b4l . Cewen}
g
‘Wite
3
2L
Show On Check to show the Paint brush icon in the Linked

Application Tray Application Tray.

File Format Select a file format for Paint brush.
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Trash Preferences

None

On Exiting

On # Documents
In Trash

On Documents
Older Than # Days

Show On
Application Tray

T perences ]
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Select not to delete the documents in Trash.

Select to automatically delete all documents in Trash when
you quit KX-8300 Document Desktop.

Select to automatically delete the documents in Trash
when it reaches a specific number of documents.

Select to automatically delete documents in Trash that are
older then a specified number of days.

Check to show the Trash icon in the Linked Application
Tray.
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The TWAIN Program ' '

Scanning an Image

The steps below assume that you have successfully nstalled the scanner and
TWAIN program

1 Start Microsoft Windows

2 Run a TWAIN-compliant application, such as Photoshop Refer to the
application’s manual for specific instructions on using the application

3 Choose Select Source under the File menu and the Select Source dialog box
appears This step may vary depending on the TWAIN-compliant application

you are using

4 Choose Panasomc KX-S300 and click on the Select button

5 Choose Acquire under the File menu The Panasonic KX-S300 window
opens This step may vary depending on the TWAIN-compliant application
you are using

- Panagonic KX-5300
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6. Insert the document you want to scan into the paper tray with the printed
side facing down.

7. Click on the Settings button to select a scanning mode, resolution, and
brightness level.

8. Click on the Scan button and the scanner starts scanning. The scanned image
appears in the Preview window.

Click on the Stop button anytime during scanning to quit the scanning
process.

9. Click on the Transfer button to transfer the image to the application.

10.If you do not transfer, click on the Exif button to close the Panasonic KX-
8300 window and return to the application.

At this point, you can edit or save the scanned image using the application's
commands.

The Settings Window
B s KX S 300 eting |
Sett
:th:l‘odu @ﬁ
lEraylcalu iij
LPTPot: [iFM £} ! Caibrate

Text Biightnasa:
co C1 @2 O3
Photo Biightness: 0

o0 ([T Tz] 100

Scan mode Grayscale images are excellent for use in desktop
publishing. Dither images are black-and- white images
consisting small black and white dots arranged in
different pattern. Dither images are smaller than
grayscale image files.
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Resolution Higher resolution produces better image, but takes more
disk space and more time to process. Although scanning
at 300 dpi reads more information, you may not need it
unless you plan to enlarge the image significantly.

LPT Port Select the port where your scanner is connected.

Text Brightness Adjust the brightness of the scanned text image. 0 is the
darkest and 3 is the lightest.

Photo Brightness Adjust the brightness of the scanned photograph image.
-100 is the darkest and +100 is the lightest.

Calibrating the Scanner

Calibrating the scanner is the process of scanning a predetermined image to
generate a set of internal values that on future scans compensate for any uneven-
ness in the scanner's image capturing ability. These internal values constitute a
calibration result that is applied to future scans. If you did not calibrate the
scanner during installation, do so before doing any scanning.

To calibrate the scanner:
1. Click on the Settings button and the Settings dialog box appears.

2. Click on the Calibrate button. A message appears, telling you to prepare for
calibration.

3. Insert the Calibration Sheet or a blank sheet of paper handy into the paper
tray.

4. Click OK 1o start the calibration process.
5. After calibrating, click OK to close the Settings dialog box.
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Maintenance

Clean the scan window and transparencies regularly to avoid black dots or
vertical streaks in scanned images. Before cleaning, make sure the power cable
is unplugged. Pull the cover of the scanner gently and clean the scan window
and transparencies with a cotton stick.

Transparencies

Scan window

23 Notes: - When it cannot be clean with a cotton stick, clean the scan
window with a dry soft cloth.

- Take care not to touch the ADF assist springs because it may hurt
your hand.

ADF assijst springs

Caution: Do not spray cleaning fluid directly on the scan window,
transparencies, or scanner surface.
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: Troubleshooting

If the Scan Destination and Scan Type indicators fail to come on.

Check if the power is connected to the connector cable (switcher).
Check if the scanner is properly connected to the computer.
Check if the power adaptor is connected to a proper rated outlet.

if the Scan Destination or Scan Type button is not working properly.

Unplug the AC adaptor and plug it back in reset to the scanner.
Contact your dealer.

If the scanner not found icon % appears.

Check if the power cable is connected properly.

Check if the scanner is connected to the computer.

If a printer is connected to the connector cable (switcher), turn the printer power
on.

If the scanned image has black spots or vertical streaks.

Calibrate the scanner by clicking the Calibrate button in the Scanner Prefer-
ences dialog box. Refer to Calibrating the scanner for more information.
Clean the scan window with a cotton stick.

If paper is jamming in the scanner. (The scan type indicators blink one
after another.)

Pull the cover of the scanner and gently remove the paper. Push the cover back
and make sure it locks into place.
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Scanner Specifications

Power requirements: Refer to the nameplate on the AC adaptor.
Paper feed: Auto docurnent feed up to 10 sheets of paper (16 ~ 24 Ibs.)

Scanning resolution: Max. physical resolution is 300 (H) x 600 (V) dpi and
virtual can he 600 x 600 dpi.

Scanning size: 50.8 mm x 90 mm to 609.6 mm x 215.9 mm
{2" x 3.5" t0 23.8" x 8.4"}

Scanning speed: Max. 5 pages per minute {ppm)
{Letter size paper with TEXT mode)

Dimensions: 95.5 (W) x 325 (L) x 78 (H) mm {3.7" x 12.7" x 3"}
Mass {weight}: 1.09 kg {2.4 Ibs.}

Power consumption: 15 W TYPICAL

Operating environment: 5°C {41°F} ~ 35°C {95°F}

Storage environment: -20°C {-4°F} ~ 60°C {140°F}

Operating humidity: 30% ~ 80% RH

Storage humidity: Max. 80% RH

OCR language: English, French, Spanish (user selectable)

OCR point size range:* 6 ~ 72 point type in practically any typeface

* TextBridge can reliably recognize type smaller than 8 point only from images
scanned at 400 dpi resolution.

~ Paper Specifications

Acceptable Documents

The unit can scan documents that meet the following conditions:
Document width: 90 to 216 mm (3.5" to 8.5")

Maximum document length: 610 mm (24")

Scanner Specifications/Paper Specifications 47



Auto Document feeder: up to 10 sheets of paper (16 ~ 24 |bs.)

Document weight: 16 to 24 |bs. for continuous scaning
16 to 36 Ibs. for single page scanning

Unacceptable Documents

The following documents may cause a jam;
- Documents bound with clips, staples, or other similiar objects.

- Documents on which ink, paste, or correction fluid that has not completely
dried.

Do not use the following types of documents. Make a clear copy con a flat bed
copier of these documents and then feed the copy into the unit,

- Paper with a chemically treated surface, such as carbon paper or carbonless
duplicating paper.

Electrostatically charged paper.

Heavily curled, creased, or torn paper.

Paper with a coated surace.

Qriginal or precious photograph.

Small-sized paper such as a slip or voucher.

Paper with faint contrast between the print and the background.

4

Paper with printing on the reverse side that can be seen through the front.
- Plastic or metal sheet.

- Other than rectangular shaped paper (e.g. round or triangular shaped paper).

A9 Note: All literary, musical, artistic and typographical works are copy-
righted. While certain reproduction of copyrighted work may be
permitted for "fair dealing” e.g., for research, private study or for
the purpose of criticism or review, generally reproduction of a
copyrighted item is not permitted without the permission of the
copyright owner,
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