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About This Guide
Introduction
This guide provides information about using the MC70 Enterprise Digital Assistant (EDA) and accessories.

Documentation Set

The documentation set for the MC70 provides information for specific user needs, and includes:

• Microsoft Windows Mobile 5.0 Applications User Guide for Symbol Devices - describes how to use 
Microsoft developed applications.

• Microsoft Applications for Windows Mobile 6 User Guide - describes how to use Microsoft developed 
applications.

• EnterpriseMobility Application Guide - describes how to use Motorola developed sample applications.

• MC70 User Guide - describes how to use the MC70 EDA.

• MC70 Integrator Guide - describes how to set up the MC70 EDA and accessories.

• EMDK Help File - provides API information for writing applications.

NOTE     Screens and windows pictured in this guide are samples and can differ from actual screens.
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Configurations
This guide covers the following configurations:

Software Versions

This guide covers various software configurations and references are made to operating system or software 
versions for:

• Adaptation Kit Update (AKU) version

• OEM version

• Phone version

• BTExplorer version

• Fusion version

• Phone version.

AKU Version

To determine the Adaptation Kit Update (AKU) version:

Tap Start > Settings > System tab > About icon > Version tab.

Configuration Radios Display Memory Data 
Capture

Operating
System Keypads Other

MC7004 WPAN: Bluetooth
WWAN:GPRS

3.5” 
QVGA 
Color

64 MB RAM/
128 MB Flash

1D laser 
scanner or 
2D imager

Windows 
Mobile 5.0 
Professional 
or Windows 
Mobile 6.1 
Professional

Numeric 
or 
QWERTY 
Keypad

MC7090 WLAN: 802.11b/g
WPAN: Bluetooth

3.5” 
QVGA 
Color

64 MB RAM/
128 MB Flash

1D laser 
scanner or 
2D imager

Windows 
Mobile 5.0 
Professional 
or Windows 
Mobile 6.1 
Classic

Numeric 
or 
QWERTY 
Keypad

MC7094 WLAN: 802.11b/g
WPAN: Bluetooth
WWAN:GPRS

3.5” 
QVGA 
Color

64 MB RAM/
128 MB Flash

1D laser 
scanner,2D 
imager or 
Direct Part 
Marking

Windows 
Mobile 5.0 
Professional 
or Windows 
Mobile 6.1 
Professional

Numeric 
or 
QWERTY 
Keypad

Haz Loc 
Class 1 Div 2

MC7095 WLAN: 802.11b/g
WPAN: Bluetooth
WWAN:EvDO

3.5” 
QVGA 
Color

64 MB RAM/
128 MB Flash

1D laser 
scanner or 
2D imager

Windows 
Mobile 5.0 
Professional 
or Windows 
Mobile 6.1 
Professional

Numeric 
or 
QWERTY 
Keypad
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The second line lists the operating system version and the build number. The last part of the build number 
represents the AKU number. For example, Build 14929.2.2.1 indicates that the device is running AKU version 
2.2.1.

OEM Version

To determine the OEM software version:

Tap Start > Settings > System tab > System Information icon > System tab.

BTExplorer Software

To determine the BTExplorer software version:

Tap BTExplorer icon > Show BTExplorer> File > About.
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Fusion Software

To determine the Fusion software version:

Tap Wireless Strength icon > Wireless Status > Versions.

Phone Software

To determine the Phone software version:

Tap Start > Phone > Menu > Options > Version Information tab.
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Chapter Descriptions
Topics covered in this guide are as follows:

• Chapter , Getting Started provides information on getting the EDA up and running for the first time.

• Chapter 2, Using the MC70 provides basic instructions for using the EDA, including powering on and 
resetting the EDA, and entering and capturing data.

• Chapter 3, Windows Mobile 6.1 Operation describes the new features in Windows Mobile 6.1.

• Chapter 4, Using Bluetooth explains Bluetooth functionality on the EDA.

• Chapter 5, Using the MC7004/94/95 Phone provides basic instructions for using the MC70 phone.

• Chapter 6, Accessories describes the available accessories and how to use them with the EDA.

• Chapter 7, Maintenance & Troubleshooting includes instructions on cleaning and storing the EDA, and 
provides troubleshooting solutions for potential problems during EDA operation.

• Appendix A, Technical Specifications provides the technical specifications for the EDA.

Notational Conventions
The following conventions are used in this document:

• “EDA” refers to the Symbol MC70 series of hand-held EDAs. 

• Italics are used to highlight the following:

• Chapters and sections in this and related documents

• Dialog box, window, and screen names

• Drop-down list and list box names

• Check box and radio button names

• Icons on a screen.

MC7094 MC7095
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• Bold text is used to highlight the following:

• Key names on a keypad

• Button names on a screen.

• bullets (•) indicate:

• Action items

• Lists of alternatives

• Lists of required steps that are not necessarily sequential

• Sequential lists (e.g., those that describe step-by-step procedures) appear as numbered lists.

Related Documents
• MC70 Quick Start Guide, p/n 72-71770-xx

• MC70 Microsoft Mobile 5.0 Regulatory Information, p/n 72-71767-xx

• MC70 Integrator Guide, p/n 72E-71768-xx

• Microsoft® Applications for Mobile and CE 5.0 User Guide, p/n 72E-78456-xx

• Microsoft Applications for Windows Mobile 6 User Guide, p/n 108299-xx

• Symbol Application Guide, p/n 72E-68901-xx

• EnterpriseMobility Developer Kits (EMDKs), available at: 
http://www.motorola.com/enterprisemobility/support.

• Latest ActiveSync software, available at: http://www.microsoft.com.

For the latest version of this guide and all guides, go to: http://www.motorola.com/enterprisemobility/manuals.

Service Information
If you have a problem with your equipment, contact Motorola Enterprise Mobility support for your region. Contact 
information is available at: http://www.motorola.com/enterprisemobility/contactsupport. 

When contacting Enterprise Mobility support, please have the following information available:

• Serial number of the unit

• Model number or product name

• Software type and version number

Motorola responds to calls by e-mail, telephone or fax within the time limits set forth in support agreements. 

If your problem cannot be solved by Motorola Enterprise Mobility Support, you may need to return your equipment 
for servicing and will be given specific directions. Motorola is not responsible for any damages incurred during 
shipment if the approved shipping container is not used. Shipping the units improperly can possibly void the 
warranty.

If you purchased your Enterprise Mobility business product from a Motorola business partner, contact that business 
partner for support.

http://www.microsoft.com
http://www.motorola.com/enterprisemobility/manuals


Chapter 1 Getting Started
Introduction
This chapter lists the parts and accessories for the EDA and explains how to install and charge the batteries, 
replace the strap, and power on the EDA for the first time.

Figure 1-1    MC70 Front View

Scan/Action Button

Handstrap Attachment

Keypad
(Numeric Keypad Pictured)

Power Button

I/O Connector

Up/Down Button

Touch Screen with
Protective Overlay

Microphone

Receiver

Scan/Decode 
LED

Charge 
Status LED

Radio Power 
Status LED
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Figure 1-2    MC70 Rear View

Unpacking
Carefully remove all protective material from the EDA and save the shipping container for later storage and 
shipping.

Verify that you received the following equipment:

• MC70 EDA

• Lithium-ion battery

• Battery cover/strap assembly

• Tethered stylus

• Protective overlay, installed on display window

• Regulatory Guide

• Quick Start Guide.

Inspect the equipment for damage. If any equipment is missing or damaged, contact the Support Center 
immediately. See  page xvi for contact information.

Battery Cover

Speaker

Tether Point

Scan Window
(Imager Model Shown)

Memory Card Slot

Headset Jack

Action Button

Scan/Action Button

Stylus

Battery Cover Latch

Handstrap Slot

Handstrap
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Accessories
Table 1-1 lists the accessories available for the MC70 EDA.

Table 1-1    MC70 Accessories

Accessory Description

Snap-on Cables The EDA supports the following cables: 

• AC line cord (country-specific) and power supply, charges the EDA.

• Auto charge cable, charges the EDA using a vehicle’s cigarette lighter.

• DEX cable, connects the EDA to a vending machine.

• Serial cable, adds serial communication capabilities.

• USB cable, adds USB communication capabilities.

• Modem inverter cable.

• Printer cables, available for O’Neil and Zebra printers from printer vendors.

Single Slot USB/Serial 
Cradle

Charges the EDA main battery and a spare battery. Synchronizes the EDA with a 
host computer through either a serial or a USB connection.

Four Slot Ethernet Cradle Charges the EDA main battery and connects the EDA with an Ethernet network.

VCD7000 Vehicle Cradle Installs in a vehicle and charges the EDA main battery and a spare battery. Provides 
serial data communication between an MC70 and an external device.

Four Slot Spare Battery 
Charger

Charges up to four EDA spare batteries. Includes an adapter.

Headset Use in noisy environments.

Belt Mounted Rigid 
Holster

Clips onto belt to hold the EDA when not in use.

Magnetic Stripe Reader 
(MSR)

Snaps on to the EDA and adds magstripe read capabilities.

Memory Card (MMC/SD) Provides secondary non-volatile storage.

Software Enterprise Mobility Developer Kits (EMDKs), available at: 
http://www.motorola.com/enterprisemobility/support.

Spare lithium-ion battery Replacement batteries: 1900 mAh,3600 mAh, 3800 mAh and 4800 mAh batteries.

Stylus Performs pen functions.

Trigger Handle Snap-on attachment adds a gun-style handle to the EDA. 

Wall Mounting Kit Use for wall mounting the cradles.

http://www.motorola.com/enterprisemobility/support
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Getting Started
To start using the EDA for the first time:

• Install the main battery and cover assembly.

• Charge the EDA.

• Power on the EDA.

• Configure the EDA.

Installing and Removing the Main Battery

Installing the Main Battery

Before using the EDA, install a lithium-ion battery. Depending upon the configuration, the MC70 may ship with a 
1900 mAh, 3600 mAh or 3800 mAh battery. The 1900 mAh battery is shown. The extended capacity batteries 
requires a larger capacity battery cover. When using the 4800 mAh battery (light gray color), ensure that the 4800 
mAh battery door is used.

1. Insert the battery, top first, into the battery compartment in the back of the EDA.

2. Press the battery down into the battery compartment until the battery release latch snaps into place.

Figure 1-3    Inserting the Battery

3. With the battery cover latches open, insert the cover, bottom first, then press down on the top of the cover.

Battery

Release Latch

NOTE Position the battery correctly, with the battery charging contacts on top of the charging contacts in the 
battery compartment.
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Figure 1-4    Inserting the Battery Cover

4. Close the battery cover latches on either side of the battery cover.

5. Insert the handstrap through the handstrap slot, then tighten and press down to secure.

Figure 1-5    Inserting the Handstrap

The EDA powers up after inserting the battery.

Removing the Main Battery

1. Press the red Power button to suspend the EDA.

2. Loosen the handstrap at the top of the EDA.

3. Open the battery cover latches on either side of the battery cover.

Figure 1-6    Opening the Battery Cover Latches

4. Lift the top of the battery cover and remove.

Battery Cover

Battery Cover Latch

Handstrap Slot

Handstrap 

Battery Cover Latch
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Figure 1-7    Removing the Battery Cover 

5. Press the battery release latch on the bottom of the battery to unlock, and lift the battery out of the well.

Charging the Battery

Charging the Main Battery and Memory Backup Battery

Before using the EDA for the first time, charge the main battery until the amber Charge Status LED remains lit (see 
Table 1-3 on page 1-7 for charge status indications). To charge the EDA, use a cable or a cradle with the 
appropriate power supply. For information about the accessories available for the EDA, see Chapter 6, 
Accessories.

The EDA is equipped with a memory backup battery which automatically charges from the fully-charged main 
battery. When using the EDA for the first time, the backup battery requires approximately 24 hours to fully charge. 
This is also true any time the backup battery is discharged, which occurs when the main battery is removed for 
several hours. The backup battery retains RAM data in memory for at least 30 minutes (at room temperature) when 
the EDA's main battery is removed. When the EDA reaches a very low battery state, the combination of main 
battery and backup battery retains data in memory for at least 40 hours.

To charge batteries, use either a cable or one of the following cradles. For cradle setup and charging procedures 
refer to the MC70 Integrator Guide.

• Single Slot USB/Serial Cradle

• Four Slot Ethernet Cradle

• Vehicle Cradle.

Snap-on accessories such as the Magnetic Stripe Reader (MSR) and the Trigger Handle provide a pass-through 
port for charging.

To charge the main battery:

1. Connect the charging accessory to the appropriate power source.

2. Insert the EDA into a cradle or attach the cable. The EDA begins charging. The Charge LED blinks amber 
while charging, then turns solid amber when fully charged. See Table 1-3 for charging indications.
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Table 1-2 list the charge times for each available battery.

Charging Spare Batteries

Use one of the following accessories to charge a spare battery:

• Single Slot USB/Serial Cradle

• Four Slot Battery Charger

• VCD7000 Vehicle Cradle.

To charge a spare battery:

1. Connect the spare battery charging accessory to the appropriate power source.

2. Insert the spare battery into the accessory’s spare battery charging slot with the charging contacts facing down 
(over the charging pins) and gently press down on the battery to ensure proper contact.

The battery begins charging. The amber charge LED on the accessory lights to show the charge status.

Table 1-2 list the charge times for each available battery.

Table 1-2    Battery Charge Times

Battery Size Charge Time

1900 mAh Charges in less than four hours.

3600 mAh Charges in less than eight hours.

3800 mAh Charges in less than eight hours.

4800 mAh Charges in less than ten hours.

Table 1-3    LED Charge Indicators  

Charge Status LED Indication

Off EDA is not charging; EDA is not inserted correctly in the cradle or connected to a 
power source; charger is not powered.

Slow Blinking Amber 
(1 blink every 2 seconds)

EDA is charging.

Solid Amber Charging complete.
Note: When the battery is initially inserted in the EDA, the amber LED flashes once 
if the battery power is low or the battery is not fully inserted.

Fast Blinking Amber 
(2 blinks/second)

Charging error, e.g.:

• Temperature is too low or too high.

• Charging has gone on too long without completing (typically eight hours).
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Charging Temperature

Charge batteries in temperatures from 0°C to 40°C (32°F to 104°F). Note that at temperatures above 35°C, 
charging is intelligently controlled by the EDA and the charging accessory in order to ensure safe operation and 
optimize long-term battery life.

To accomplish this, for small periods of time, the EDA or accessory alternately enables and disables battery 
charging to keep the battery at acceptable temperatures. The EDA or accessory indicates when charging is 
disabled due to abnormal temperatures via its LED. See Table 1-3.

Powering On the EDA
Press the Power button to turn on the EDA. If the EDA does not power on, reset it. See Resetting the EDA on page 
2-23.

When turning the EDA on for the first time, the Symbol splash screen displays for about a minute as the EDA 
initializes its flash file system, then the calibration window appears. Note that these windows also appear upon cold 
boot.

Calibrating the Screen

To calibrate the screen so the cursor on the touch screen aligns with the tip of the stylus:

1. Remove the stylus from its holder on the back of the EDA.

2. Carefully press and briefly hold the tip of stylus on the center of each target that appears on the screen.

3. Repeat as the target moves around the screen, then tap the screen to continue.

Checking Battery Status
To check the charge status of the main battery or backup battery in the EDA, tap Start > Settings > System > Power 
icon to display the Power window.

To save battery power, tap the Advanced tab and set the EDA to turn off after a specified number of minutes.

SIM Card

GPRS phone service requires a Subscriber Identification Module (SIM) card, or smart card. Obtain this card from 
the phone service provider. The card fits into the EDA and can contain the following information:

• Mobile phone service provider account details.

• Information regarding service access and preferences.

• Contact information, which can be moved to Contacts on the EDA.

NOTE When the EDA powers up after inserting a battery for the first time, the device boots and powers on 
automatically.

NOTE MC7004 and MC7094 only.
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• Any additional services to which you have subscribed.

To install the SIM card:

1. Press the red Power button to suspend the EDA.

2. Remove the battery.

3. Lift the SIM cover using the stylus tip.

Figure 1-8    Lifting the SIM Cover

4. Insert the SIM card, as shown in Figure 1-9, with the cut edge of the card facing out and the contacts facing 
down.

Figure 1-9    Inserting the SIM Card

5. Lower the SIM cover and snap it in place.

6. Replace the battery and battery cover.

7. Press the red Power button.

8. Tap Start > Phone > Menu > Options > Network tab and verify that the service provider appears in the Current 
network: field.

9. Make a call to verify connection.

Adjusting the Handstrap
The EDA handstrap is attached to the bottom of the battery cover. Adjust the handstrap to increase comfort when 
holding the EDA for extended periods of time. To adjust the handstrap:

NOTE For more information about SIM cards, refer to the mobile phone service provider's documentation.

SIM Cover

NOTE For detailed information about WWAN activation and settings, refer to the MC70 Integrator Guide.
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1. Feed the handstrap through the handstrap slot in either direction, to tighten or loosen.

2. Secure the handstrap by pressing the two sides together as shown in Figure 1-10.

Figure 1-10    Handstrap Adjustment

Removing the Screen Protector
A screen protector is applied to the MC70. Symbol recommends using this to minimize wear and tear. Screen 
protectors enhance the usability and durability of touch screen displays. 

To remove the screen protector, lift the corner using a thin plastic card, such as a credit card, then carefully lift it off 
the display.

Figure 1-11    Removing the Screen Protector

Lift Screen
Protector Corner

CAUTION Do not use a sharp object to remove the protector. Doing so can damage the display.

NOTE Not using a screen protector can affect warranty coverage. To purchase replacement protectors, contact your 
local account manager or Symbol Technologies, Inc. These include screen protector installation instructions. 
Part number: KT-67525-01 Screen Protector 3/pk.
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Battery Management
Observe the following battery saving tips:

• Leave the EDA connected to AC power at all times when not in use.

• Set the EDA to turn off after a short period of non-use.

• Set the backlight to turn off after a short period of non-use.

• Turn off all wireless activities when not in use.

• Power off the EDA when charging to charge at a faster rate.

Changing the Power Settings

To set the EDA to turn off after a short period of non-use:

1. Tap Start > Settings > System > tab > Power icon > Advanced tab.

2. Select the On battery power: Turn off device if not used for check box and select a value from the 
drop-down list.

3. Select ok.

Changing the Backlight Settings

To change the backlight settings in order to conserve more battery power:

1. Tap Start > Settings > System tab > Backlight icon > Battery Power tab.

2. Select the Disable backlight if device is not used for check box and select a value from the drop-down list.

3. Select the Brightness tab.

4. Tap the Disable backlight check box to turn off the display backlight, or use the slider to set a low value for the 
backlight.

5. Select ok.

Changing the Keypad Backlight Settings

To change the keypad backlight settings in order to conserve more battery power:

1. Tap Start > Settings > System tab > Keylight icon > Battery Power tab.

2. Select the On battery power: Disable keylight if device if not used for check box and select a value from the 
drop-down list.

3. Select the Advanced tab.

4. Tap the Disable keylight check box to turn off the keypad backlight.

5. Select ok.
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Turning Off the Radios

On Devices with Windows Mobile 5.0 AKU 1.0

Turning Off the WLAN Radio

To turn off the WLAN radio, tap the Signal Strength icon and select Disable Radio. A red X appears across the icon 
indicating the radio is disabled (off).

To turn the WLAN radio back on, tap the Signal Strength icon and select Enable Radio. The red X disappears from 
the icon indicating the radio is enabled (on).

Turning Off the Bluetooth and WAN Radios

To turn off the Bluetooth and WAN radios:

• Tap the Connectivity icon  (on non-WAN devices) or the Antenna/Signal icon  (on WAN devices) and 
select Turn on flight mode

OR

• Tap the Bluetooth icon and select Disable Bluetooth.

To turn on the Bluetooth and WAN radios:

• Tap the Connectivity icon  (on non-WAN devices) or the Antenna/Signal icon  (on WAN devices) and 
select Turn off flight mode

OR

• Tap the Bluetooth icon and select Enable Bluetooth.

On Devices with Windows Mobile 5.0 AKU 2.2 or higher

Windows Mobile 5.0 devices with AKU 2.2 or higher include Wireless Manager, which provides a simple method of 
enabling, disabling, and configuring all the device’s wireless capabilities in one place.

To open Wireless Manager, tap the Connectivity icon.

NOTE To determine the operating system AKU version, see Configurations on page xii.

NOTE The Flight Mode feature only turns off the WAN and Bluetooth radios. You must turn off the WLAN radio 
separately.

NOTE To determine the operating system AKU version, see Configurations on page xii.
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Figure 1-12    Opening Wireless Manager

Select Wireless Manager.

Figure 1-13    Wireless Manager Window

To enable or disable a wireless connection, tap its blue bar.

To enable or disable all wireless connections, tap and hold the All bar.

To configure settings for a connection, tap Menu.

Figure 1-14    Wireless Manager Menu
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Chapter 2 Using the MC70
Introduction
This chapter explains the buttons, status icons, and controls on the EDA, and provides basic instructions for using 
the EDA, including powering on and resetting the EDA, and entering and capturing data.

Status Icons
The navigation bar at the top of the screen can contain the status icons listed in Table 2-1.

Table 2-1    Status Icons

Icon Function Description

Speaker All sounds are on.

All sounds are off.

Vibrate is on.

Battery Backup battery is very low.

Main battery is charging.*

Main battery is low.

Main battery is very low.

Main battery is full.*

* Only appears in the Time and Next Appointment dialog box.
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Connectivity Connection is active.

Wi-Fi on.

GPRS available. (MC7004 and MC7094)

GPRS in use. (MC7004 and MC7094)

EGPRS available. (MC7004 and MC7094)

EGPRS in use. (MC7004 and MC7094)

1xRTT available. (MC7095)

1xRTT connected. (MC7095)

EVDO available. (MC7095)

EVDO connected. (MC7095)

Synchronization is occurring.

Dormant State - no data transmission during a 1x or EVDO connection. (MC7095)

WWAN Call missed.

Voice call.

Voice call in progress.

Calls are forwarded.

Call on hold.

Speakerphone is on.

Antenna/signal icon: wireless on/good signal.

Antenna/signal icon: wireless off.

Antenna/signal icon: no service or searching.

Roaming.

Time and Next 
Appointment

Displays current time in analog or digital format.

Instant Message Notification that one or more instant messages were received.

E-Mail Notification that one or more e-mail messages were received.

Voice Mail Notification that one or more voice messages were received.

Multiple Notifications There are more notification icons than can be displayed. Tap to display remaining 
icons.

Table 2-1    Status Icons (Continued)

Icon Function Description

* Only appears in the  dialog box.
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The command bar at the bottom of the screen can contain the task tray icons listed in Table 2-2.

Speaker Icon

To adjust the system volume using the Speaker icon in the navigation bar:

1. Tap the Speaker icon. The Volume dialog box appears.

Figure 2-1    Volume Dialog Box

2. Tap and move the slide bar to adjust the volume.

3. Select the On or Off radio button to turn the volume on or off.

You can also adjust the system volume using the Sounds & Notifications window, or use the Up/Down button on the 
side of the EDA.

Table 2-2    Task Tray Icons

Icon Description

Wireless connection 
status

Indicates WLAN signal strength.

Bluetooth Enabled Bluetooth radio is on.

Bluetooth Disabled Bluetooth radio is off.

ActiveSync Active connection between the EDA and the development PC.
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Battery Icon

Battery icons appear on the navigation bar indicating the battery power level. When the main battery or backup 
battery power falls below a predetermined level the icon indicates the status and battery dialog box appears 
indicating the status of the main or backup battery.

Figure 2-2    Battery Status Dialog Box

AKU 3.2 and higher, the Battery icon always appears in the navigation bar when the Today screen is visible. The 
icon indicates the battery power level.

Figure 2-3    Battery Icon on the Title Bar

Also view the battery status using the Power window.

Connectivity Icon

The Connectivity icon indicates the communication status of the EDA when it is connecting to the internet or host 
computer.

NOTE On devices with AKU 1.0, the Battery icon displays on the navigation bar only when the battery power falls 
below a predetermined level.
On devices with AKU 3.2 and higher, the Battery icon always appears on the navigation bar when the Today 
screen is visible.
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Figure 2-4    Connectivity Dialog Box

WWAN Icon

The WWAN icons indicate the status of the phone and antenna/signal.

Figure 2-5    WWAN Connectivity Icon

Time Icon

The Time icon displays the current time in a digital or analog format. To change the time format, tap and hold the 
Time icon until a menu appears. Select the format.

Call in Progress

NOTE On devices with AKU 1.0, the Time icon displays on the navigation bar by default.
On devices with AKU 3.2 and higher, the time appears on the Today screen. When an application opens the 
time appears on navigation bar only if it is set in the Clock and Alarm settings.
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Figure 2-6    Time Icon Format Menu

To display current date, time, and appointments, tap the Time icon to display the Time and Next Appointment dialog 
box.

Figure 2-7    Time and Next Appointment Dialog Box

The dialog box displays the current date and time, the battery status, and any upcoming appointments in the 
Calendar.

Instant Message Icon

The Instant Message icon notifies you when MSN Messenger receives a new message.

Analog ClockDigital Clock

Battery Status Icon
Upcoming Appointments

Current Date and Time
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Figure 2-8    MSN Messenger Dialog Box

E-Mail Icon

The E-Mail icon notifies you when you receive incoming e-mails.

Figure 2-9    New E-mail Messages Dialog Box

Multiple Notifications Icon

The Multiple Notifications icon appears when two or more message notifications occur. Tap the icon to display the 
multiple notification icons.

Figure 2-10    Multiple Notifications Icon

Multiple Notifications
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LED Indicators
The MC70 has three LED indicators. The Scan/Decode LED indicates status for scanning. The Charge Status LED 
indicates status for main battery charging. The Radio Power Status LED indicates radio status. Table 2-3 describes 
the LED indications.

Figure 2-11    LED Indicators

Table 2-3    LED Indications

LED State Indication

Scan/Decode LED

Solid Green Successful decode/capture.

Solid Red Laser enabled, scanning/imaging in process.

Off Not enabled.

Charge Status LED

Slow Blinking Amber Main battery in EDA is charging.

Solid Amber Main battery in EDA is fully charged.

Fast Blinking Amber Charging error.

Off Not charging.

Radio Power Status LED*

Slow Blinking Green Any one of the radios is on.

Off No radio is on.

*The Radio Power Status LED is disabled by default. A registry setting change is required to make this LED 
functional. Refer to the MC70 Integrator Guide.

Scan/Decode 
LED

Charge 
Status LED

Radio Power 
Status LED

NOTE For information about scanning/decoding, see Data Capture on page 2-20. For information about radio status 
and settings, see Chapter 4, Using Bluetooth, Chapter 5, Using the MC7004/94/95 Phone, or refer to the 
MC70 Integrator Guide.
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Keypads
The EDA offers two modular keypad configurations: Numeric and QWERTY.

Numeric Keypad Configuration

The numeric keypad contains application keys, scroll keys, and function keys. The keypad is color-coded to 
indicate the alternate function key (blue) values. Note that an application can change keypad functions so the 
EDA’s keypad may not function exactly as described. See Table 2-4 for key and button descriptions and Table 2-5 
on page 2-11 for the keypad’s special functions.

Figure 2-12    MC70 Numeric Keypad

Table 2-4    MC70 Numeric Keypad Descriptions

Key Description

Blue Key (left) Use this key to launch applications or access items (shown on the keypad in blue).
Press the Blue key once to activate this mode, followed by another key. 

A single press displays the following icon at the bottom of the screen, until a second key 
is pressed:

Orange Key (right) Use this key to access the secondary layer of characters and actions (shown on the 
keypad in orange). Press the Orange key once to lock the keypad into Alpha state. 
A single press displays the following icon at the bottom of the screen: 

Press the Orange key a second time to return to the normal state.

Press the Orange key, then the Shift key to add a temporary shift (that applies only to the 
next key pressed) to the orange lock state. This displays the following icon at the bottom 
of the screen: 

Green/Red Phone MC7004, MC7094 and MC7095:
Green Phone: press to display the phone keypad window or to dial a phone number (from 
the phone keypad window).
Red Phone: press when the phone keypad window displays to stop dialing or end a call.

F2
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Scan (yellow) Activates the scanner/imager in a scan enabled application. 

Scroll Up and Down Moves up one item.
Moves left one item when pressed with the Orange key.

Scroll Left and Right Moves down one item.
Moves right one item when pressed with the Orange key.

Menu Accesses the command or menu above it on the screen.

Star Produces an asterisk in default state.
Press and release the blue key, then press the Star key to open the Start menu.

Alphanumeric In default state, produces the numeric value on the key.
In Alpha state, produces the lower case alphabetic characters on the key. Each key press 
produces the next alphabetic character in sequence. For example, press and release the 
Orange key and then press the ‘4’ key once to produce the letter ‘g’; press and release the 
Orange key and then press the ‘4’ key three times to produce the letter ‘i’.
Press the SHIFT key in Alpha state to produce the upper case alphabetic characters on 
the key. For example, press and release the Orange key, press and release the SHIFT key, 
and then press the ‘4’ key once to produce the letter ‘G’; press and release the Orange 
key, press and release the SHIFT key and then press the ‘4’ key three times to produce 
the letter ‘I’.

SPACE Produces a space.

BACKSPACE Produces a backspace.

Table 2-4    MC70 Numeric Keypad Descriptions (Continued)

Key Description
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SHIFT Press and release the SHIFT key to activate the keypad alternate SHIFT functions.

A single press displays the following icon at the bottom of the screen, until a second key 
is pressed: 

Press the Orange key, then the Shift key to add a temporary shift (that applies only to the 
next key pressed) to the orange lock state. This displays the following icon at the bottom 
of the screen: 

ENT (Enter) Executes a selected item or function.

Pound Produces a pound/number sign.
Press and release the blue key, then press the Pound key to produce an OK.

Table 2-5    Numeric Keypad Input Modes

Key

Numeric Mode Orange Key
(Alpha Lowercase Mode)

Orange + Shift Keys
(Alpha Uppercase Mode)

Blue+
Key

SHIFT 
+ Key

1st 
Press

2nd 
Pres

s

3rd 
Pres

s

4th 
Pres

s
1st 

Press
2nd 
Pres

s

3rd 
Pres

s

4th 
Pres

s

1 1 F1 ! * * * * * * * *

2 2 F2 @ a b c A B C

3 3 F3 # d e f D E F

4 4 F4 $ g h i G H I

5 5 F5 % j k l J K L

6 6 F6 ^ m n o M N O

7 7 F7 & p q r s P Q R S

8 8 F8 * t u v T U V

9 9 F9 ( w x y z W X Y Z

0 0 F10 ) . >

Note: An application can change the key functions. The keypad may not function exactly as described.

Table 2-4    MC70 Numeric Keypad Descriptions (Continued)

Key Description
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QWERTY Keypad Configuration

The QWERTY keypad produces the 26-character alphabet (A-Z, both lowercase and uppercase), numbers (0-9), 
and assorted characters. The keypad is color-coded to indicate which modifier key to press to produce a particular 
character or action. The keypad default is alphabetic, producing lowercase letters. See Table 2-6 for key and 
button descriptions and Table 2-7 on page 2-15 for the keypad’s special functions.

Figure 2-13    QWERTY Keypad Configuration

Up Up Up Hilight 
Up

Left Left

Down Down Down Hilight 
Down

Right Right

Enter Action Action Action Action Action

Table 2-5    Numeric Keypad Input Modes (Continued)

Key

Numeric Mode Orange Key
(Alpha Lowercase Mode)

Orange + Shift Keys
(Alpha Uppercase Mode)

Blue+
Key

SHIFT 
+ Key

1st 
Press

2nd 
Pres

s

3rd 
Pres

s

4th 
Pres

s
1st 

Press
2nd 
Pres

s

3rd 
Pres

s

4th 
Pres

s
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Table 2-6    QWERTY Keypad Descriptions

Key Action

Blue Key (left) Launches applications (shown on the keypad in blue).

• Press the Blue key once to activate this mode temporarily, followed by another 
key. This displays the following icon at the bottom of the screen, until a second 

key is pressed: 

• Press the Blue key twice to lock this mode. This displays the following icon at the 

bottom of the screen: 

• Press the Blue key a third time to unlock.

• Press and hold the Blue key while selecting a sequence of keys to activate this 
mode temporarily. This displays the following icon at the bottom of the screen as 

long as the key is pressed: 

Orange Key (right) Accesses the secondary layer of characters and actions (shown on the keypad in 
orange). 

• Press the Orange key once to activate this mode temporarily, followed by 
another key. This displays the following icon at the bottom of the screen, until a 

second key is pressed: 

• Press the Orange key twice to lock this mode. This displays the following icon at 

the bottom of the screen: 

• Press the Orange key a third time to unlock.

• Press and hold the Orange key while selecting a sequence of keys to activate 
this mode temporarily. This displays the following icon at the bottom of the 

screen as long as the key is pressed: 

Green/Red Phone MC7004, 7094 and MC7095:
Green Phone: press to display the phone keypad window or to dial a phone number 
(from the phone keypad window).
Red Phone: press when the phone keypad window displays to stop dialing or end a call.

Scroll Up and Left Moves up one item.
Moves left one item when pressed with the Orange key.

Scroll Down and Right Moves down one item.
Moves right one item when pressed with the Orange key.

Menu Accesses the command or menu above it on the screen.
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Shift Changes the state of the alpha characters from lowercase to uppercase.

• Press the Shift key once to activate this mode temporarily, followed by another 
key. This displays the following icon at the bottom of the screen, until a second 

key is pressed: 

• Press the Shift key twice to lock this mode. This displays the following icon at the 

bottom of the screen: 

• Press the Shift key a third time to unlock.

• Press and hold the Shift key while selecting a sequence of keys to apply a 
temporary shift. This displays the following icon at the bottom of the screen as 

long as the key is pressed: 

Backlight Turns the display backlight on and off.

Backspace Produces a backspace.

Enter Executes a selected item or function.

Star Produces an asterisk.

OK Use this key in conjunction with the Blue key as an OK or close button. This function is 
user programmable. 

Start Menu Use this key in conjunction with the Blue key to instantly display the Start menu from 
any application without tapping the screen. This function is user programmable.

Menu Use this key in conjunction with the Blue key to instantly display the context menu from 
any application without tapping the screen. This function is user programmable. 

Phonepad Use this key in conjunction with the Blue key to display the Phonepad application 
without tapping the screen. This function is user programmable. 

Table 2-6    QWERTY Keypad Descriptions (Continued)

Key Action
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Table 2-7    QWERTY Keypad Input Modes

Key Normal Shift + Key Orange + Key Blue + Key

Q q Q * Start Menu

W w W 1 Menu

E e E 2 Phone

R r R 3

T t T +

Y y Y _

U u U -

I i I =

O o O “

P p P áü OK

A a A #

S s S 4

D d D 5

F f F 6

G g G (

H h H )

J j J /

K k K :

L l L ‘

BACKSPACE Backspace

Shift Shift

Z z Z 7

X x X 8

C c C 9

V v V %

B b B &

N n N !

M m M ?
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Special Character Key

To add special characters using the MC70 áü key, type the related character first, then press the Orange + áü (P) 
key. Continue holding the Orange key and pressing the áü key until the special character displays. To modify an 
existing character, move the cursor to the right of the character then press and hold the Orange key and press the 
áü key until the special character replaces the original character. Table 2-8 lists the special characters you can 
generate.

, , < @

TAB Tab Back tab

SPACE Space

. . > 0

ENTER Enter

Table 2-7    QWERTY Keypad Input Modes (Continued)

Key Normal Shift + Key Orange + Key Blue + Key

NOTE Special characters are only available on the QWERTY keypad configurations.

Table 2-8    Special Characters

Key Special Characters

a

A

c

C

d

D

e

E

i

I

l

L

n

N

o

O
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p

P

r

R

s

S

t

T

u

U

y

Y

z

Z

$

/

“

(

)

+

!

.

*

@

%

,

#

&

_

‘

Table 2-8    Special Characters (Continued)

Key Special Characters
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Function Buttons
The EDA’s buttons perform certain functions.

Figure 2-14    Function Buttons

• Power: Press the red Power button to turn the EDA screen on and off. The EDA is in suspend mode when 
the screen is off. For more information, see Powering On the EDA on page 1-8. Also use the Power button to 
reset the EDA by performing a warm or cold boot. See Resetting the EDA on page 2-23.

• Scan/Action: Press to scan bar codes or capture images. See Data Capture on page 2-20. 

Or, press to open an application or perform a function. See the Microsoft® Applications for Mobile and CE 5.0 
User Guide to set an application to open.

• Up/Down: Press to increase or decrease the EDA’s volume.

• Action: Press to open an application or perform a function. See the Microsoft® Applications for Mobile and 
CE 5.0 User Guide to set an application to open.

Stylus
Use the EDA stylus to select items and enter information. The stylus functions as a mouse.

• Tap: Touch the screen once with the stylus to press option buttons and open menu items.

• Tap and Hold: Tap and hold the stylus on an item to see a list of actions available for that item. On the pop-up 
menu that appears, tap the action to perform.

?

:

-

Table 2-8    Special Characters (Continued)

Key Special Characters

Scan/Action
Button

Power Button

Up/Down Button

Action Button

Scan/Action Button
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• Drag: Hold the stylus on the screen and drag across the screen to select text and images. Drag in a list to 
select multiple items.

 

Using a Headset 
You can use a stereo headset for audio communication when using an audio-enabled application. To use a 
headset, plug the headset jack into the audio connector on the side of the EDA. Set the EDA’s volume 
appropriately before putting the headset on. Plugging a headset into the jack mutes the speaker.

For the best audio performance, Symbol recommends a 2.5mm jack headset, p/n 50-11300-050.

Figure 2-15    Using a Headset

NOTE Symbol recommends using the spring-loaded tip of the stylus to write on the screen, and the back end of the 
stylus to tap the screen. Use your finger to press the Power button and keypad buttons.

CAUTION To prevent damage to the screen, do not use any device other than the Symbol-provided stylus. 
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Data Capture
The MC70 offers two types of data capture options:

• Linear scanning

• Imaging.

Figure 2-16    Data Capture Configurations

Linear Scanning

EDAs with an integrated linear scanner have the following features:

• Reading of a variety of bar code symbologies, including the most popular linear, postal, and 1-D code types. 

• Intuitive aiming for easy point-and-shoot operation.

Imaging

EDAs with an integrated imager have the following features:

• Omnidirectional reading of a variety of bar code symbologies, including the most popular linear, postal, 
PDF417, and 2D matrix code types.

• The ability to capture and download images to a host for a variety of imaging applications.

• Advanced intuitive laser aiming for easy point-and-shoot operation.

The imager uses digital camera technology to take a digital picture of a bar code, stores the resulting image in its 
memory, and executes state-of-the-art software decoding algorithms to extract the data from the image.

Operational Modes

EDAs with an integrated imager support three modes of operation, listed below. Activate each mode by pulling the 
trigger or pressing the Scan button.

• Decode Mode: In this mode, the EDA attempts to locate and decode enabled bar codes within its field of 
view. The imager remains in this mode as long as you hold the trigger, or until it decodes a bar code.

ImagerLinear Scanner

NOTE To perform data capture a scanning enabled application must be installed on the EDA. A sample 
scanning application can be downloaded from the Symbol Support site at http://support.symbol.com.
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• Pick List Mode: This mode allows you to selectively decode a bar code when more than one bar code is in 
the EDA’s field of view. To accomplish this, move the aiming crosshair over the required bar code to decode 
only this bar code. This feature is ideal for pick lists containing multiple bar codes and manufacturing or 
transport labels containing more than one bar code type (either 1D or 2D).

• Image Capture Mode: Use this mode to capture an image within the EDA’s field of view. This is useful for 
capturing signatures or images of items like damaged boxes.

Scanning Considerations

Typically, scanning is a simple matter of aim, scan, and decode and a few quick trial efforts master it. However, 
consider the following to optimize scanning performance:

• Range

Any scanning device decodes well over a particular working range — minimum and maximum distances from 
the bar code. This range varies according to bar code density and scanning device optics.

Scanning within range brings quick and constant decodes; scanning too close or too far away prevents 
decodes. Move the scanner closer and further away to find the right working range for the bar codes being 
scanned. 

• Angle

Scanning angle is important for promoting quick decodes. When laser beams reflect directly back into the 
scanner from the bar code, this specular reflection can “blind” the scanner.

To avoid this, scan the bar code so that the beam does not bounce directly back. But don’t scan at too sharp 
an angle; the scanner needs to collect scattered reflections from the scan to make a successful decode. 
Practice quickly shows what tolerances to work within.

• Hold the EDA farther away for larger symbols.

• Move the EDA closer for symbols with bars that are close together. 

Linear Scanning

1. Ensure that a scan enabled application is loaded on the EDA.

2. Aim the scan window at the bar code.

NOTE To enable Pick List Mode, download the Control Panel applet from the Symbol Support site at 
http://support.symbol.com. Pick List can also be set in an application using a API command.

NOTE Scanning procedures depend on the application and EDA configuration. An application may use different 
scanning procedures from the one listed above.
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Figure 2-17    Linear Scanning

3. Press the scan button. Ensure the red scan beam covers the entire bar code. The Scan/Decode LED lights red 
to indicate that scanning is in process, then lights green and a beep sounds, by default, to indicate the bar code 
was decoded successfully.

Figure 2-18    Linear Scanner Aiming Pattern

Imager Scanning

1. Ensure that a scan-enabled application is loaded on the EDA.

2. Aim the scan window at the bar code.

Figure 2-19    Imager Scanning

3. Press the scan button. The red laser aiming pattern turns on to assist in aiming. Ensure the bar code is within 
the area formed by the brackets in the aiming pattern. The Scan/Decode LED lights red to indicate that 
scanning is in process, then lights green and a beep sounds, by default, to indicate the bar code was decoded 
successfully. Note that when the EDA is in Pick List Mode, the imager does not decode the bar code until the 
crosshair touches the bar code.

IncorrectCorrect
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Figure 2-20    Imager Aiming Pattern: Bar Code Centered

Figure 2-21    Imager Aiming Pattern: Bar Code Not Centered

Figure 2-22    Pick List Mode with Multiple Bar Codes in Aiming Pattern

4. Release the scan button.

Resetting the EDA
There are two reset functions, warm boot and cold boot. A warm boot restarts the EDA by closing all running 
programs. A cold boot also restarts the EDA, and also resets the clock. Data saved in flash memory or a memory 
card is not lost. 

Perform a warm boot first. If the EDA still does not respond, perform a cold boot.

Performing a Warm Boot

Hold down the Power button for approximately five seconds. As soon as the EDA starts to boot release the Power 
button.

Linear bar code PDF417 symbol

Symbol

View Finder
(Aiming Pattern)

Correct

Correct Incorrect

NOTE Imager decoding usually occurs instantaneously. The EDA repeats the steps required to take a digital 
picture (image) of a poor or difficult bar code as long as the scan button remains pressed.
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Performing a Cold Boot

To perform a cold boot simultaneously press the Power button and the 1 and 9 keys.

Waking the EDA
The wakeup conditions define what actions wake up the EDA. These settings are configurable and the factory 
default settings shown in Table 2-9 are subject to change/update.

Locking the EDA
Use the Device Lock feature to prevent use of the device. Note that when locked, the EDA does not respond to 
screen or keypad input.

To lock the device, tap the Device unlocked icon. The icon changes to locked.

Figure 2-23    Device Locked/Unlocked Icons

To unlock the device and free it for use, tap Unlock.

Table 2-9    Wakeup Conditions (Default Settings)

Status Description Conditions for Wakeup

Power Off 
(Suspend Mode)

When the EDA suspends by pressing 
Power, these actions wake the EDA.

1. Power button is pressed.
2. AC power added or removed.
3. Cradle/cable connect or disconnect.

Key or scan button is pressed.

Real Time Clock set to wake up.

Incoming phone call (MC7004/94/95 only)

Auto Off When the EDA suspends by an automatic 
power-off function, these actions wake the 
EDA.

1. Power button is pressed.
2. AC power added or removed.
3. Cradle/cable connect or disconnect.

Key or scan button is pressed.

Real Time Clock set to wake up.

Incoming phone call (MC7004/94/95 only)
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Figure 2-24    Unlock Device Window

Tap Unlock on the Unlock Device window.
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Chapter 3 Windows Mobile 6.1 Operation
Introduction
This chapter describes the new features available in Windows Mobile 6.1. Refer to the MC70 Integrator Guide, p/n 
72E-71770-XX, for upgrade installation procedures.

Windows Mobile Enhancements
Windows Mobile 6.1 includes enhancements that help make setting up the phone, text messaging, checking 
e-mail, and countless other tasks simpler and speedier than before.

The MC70 now arrives equipped with help so that you can start using it right away. Easy-to-follow help is available 
when you want to set up e-mail.

Rather than seeing a stand-alone response when you open a text, you’ll view the details of your entire 
conversation. Now you can easily see how the conversation has progressed.

You now have the ability to view a complete web page and choose sections to zoom in on so that you can see the 
text and images that you are most interested in.

Today Screen

One of the major changes that you will notice is the green theme color instead of the blue in Windows Mobile 5.0.
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Figure 3-1    Windows Mobile 5.0 and 6.1 Today Screens

The following Microsoft developed applications have been upgraded in Windows Mobile 6.1:

Messaging

Windows Mobile 6.1 Messaging has the following new features:

• Automatic E-mail configuration

• Threaded text messaging

• Support for HTML e-mail

• Out of Office Assistant

• Smart On device filtering

Windows Mobile Office

New Office Mobile Suite that includes updated version of Excel Mobile, PowerPoint Mobile and Word Mobile 
as well as the new OneNote Mobile application.

New Applications in Programs Folder

The following applications are new in Windows Mobile 6.1:

• Getting Started - Provide a quick set up procedure for configuring the time and date, etc on the MC70.

• Task Manager - Allows users to see a list of all running tasks, memory usage, and CPU utilization. For 
example: if a user invokes an application and is alerted that the system has insufficient memory, the user can 
from Task Manager readily find and close a task to free up the necessary resources.

• Windows Live - 

New Applications in Settings Folder

The following setting applications are new in Windows Mobile 6.1:

• Task Manager - Allows users to see a list of all running tasks, memory usage, and CPU utilization. For 
example: if a user invokes an application and is alerted that the system has insufficient memory, the user can 
from Task Manager readily find and close a task to free up the necessary resources.
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• Managed Programs - Lists applications that have been installed remotely by your system administrator.

• Domain Enroll - Make your device an AD domain member for device management and security.

• Encryption - Allow files on your storage card to be encrypted. Encrypted files will be readable only on your 
device. Encrypt the data on an SD card.

• Windows Update - Link to Microsoft's web site and update Windows Mobile® on your device with the latest 
security patches or fixes.

Task Manager

Use Task Manager to view runnings applications and processes, switch between applications and stop running 
applications.

1. Tap Start > Programs > Task Manager icon.

Figure 3-2    Task Manager - Active Applications

The window displays a list of running applications or running process with the amount of memory allocated and the 
percent of CPU time used.

• To stop a running application, select the application from the list and tap End Task.

• To stop all running applications, tap Menu > End All Tasks.

• To switch to an application, select the application and tap Menu > Switch To.

• To view running processes, tap Menu > View > Processes.

Phone Dialer

Smart Dialing

Smart Dialing makes it easy to dial a phone number. When you start entering numbers or characters, Smart Dialing 
automatically searches and sorts the contact entries on the SIM card, in Contacts, and the phone numbers in Call 
History (including incoming, outgoing, and missed calls). You can then select the desired number or contact from 
the filtered list to dial.

Open the Phone screen, then tap the keys on the Phone keypad that correspond to the phone number or contact to 
call. The contact panel lists contacts that match the sequence that you entered.

Smart Dialing starts looking for numbers or contacts that match the sequence entered.

To find a phone number:
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• Enter the first one or two digits to find a phone number in Call History.

• Enter the first three digits or more to find a phone number from the saved Contacts and SIM card.

To find a contact name:

• Enter the first letter of a contact’s first name or last name. Smart Dialing searches for the letter starting 
from the first character of a contact name as well as from the character that appears after a space, dash, 
or underscore in a contact name. For example, if you tap number “2” which is associated with [a, b, c] on 
the Phone keypad, contact names such as the following will be considered matches: “Smith, Bernard”, 
“Adams, John”, “Carlson, Eileen”, “Dillon, Albert”, “Childs, Larry”, “Cooper, Robert” and “Parks, Celine”.

• If the matching list is long narrow down the search further by entering another letter. Using the same 
example above, tap “3” which is associated with (d, e, f), the matching list is narrowed down to the 
following names: “Smith, Bernard”, “Adams, John”, and “Parks, Celine”.

Figure 3-3    Finding a Contact

To make a call or send a text message using Smart Dialing:

1. Begin entering the first few numbers or characters.

2. In the Smart Dialing panel, use the up and down arrows on the keypad to navigate to the desired contact or 
phone number.

3. When the correct contact is selected, press TALK to make a voice call.

4. To send a text message to the selected contact, tap Menu > Send Text Message.

5. To call a different phone number associated with the selected contact, tap the contact name and select the 
phone number to call.

Fusion
The MC70 with Windows Mobile 6.1 comes with Fusion version 2.57. Refer to the Wireless Fusion Enterprise 
Mobility Suite User Guide for Version 2.57 for information on configuring wireless profiles. Goto 
http://www.motorola.com/enterprisemobility/manuals for the latest version of this guide. See Software Versions on 
page xii to determine the Fusion version on the MC70.

http://www.motorola.com/enterprisemobility/manuals
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BTExplorer
The MC70 with Windows Mobile 6.1 comes with BTExplorer version 1.26. See Software Versions on page xii to 
determine the Fusion version on the MC70.

No ProfileSelector app. Now in Settings > Profiles tab.

Profiles Tab

Use the Profile tab to load or remove Bluetooth services profiles. If a profile is not used, it can be removed to save 
memory.

Figure 3-4    BTExplorer Settings - Profile Tab

1. Tap a check box next to the profile to load (activate).

The Serial Port profile is always active and cannot be removed.

2. Tap Select All to select all profiles or tap Deselect All to deselect all profiles.

3. Tap Apply to activate the profiles and then Close to exit the application.
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Headset Audio Gateway Service

Headset Service Audio Gateway allows connection to headset devices.

Figure 3-5    BTExplorer Settings - Headset Audio Gateway

Virtual COM Port Tab

Virtual COM Port defines which COM ports BTExplorer attempts to use for virtual COM ports. Check the 
appropriate checkbox to use the port as a virtual COM port. When finished, choose Apply to enforce changes, or 
Revert to restore the original settings.

Figure 3-6    BTExplorer Settings - Virtual COM Port Tab

Table 3-1    Headset Audio Gateway Data

Item Description

Service Name Lists the name of the audio service.

Table 3-2    Virtual COM Port Tab Data

Item Description

COM5:Bluetooth Enable or disable COM Port 5.

COM9:Bluetooth Enable or disable COM Port 9.

COM11:Bluetooth Enable or disable COM Port 11.
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System Parameters

Figure 3-7    BTExplorer Settings - System Parameters Tab

COM21:Bluetooth Enable or disable COM Port 21.

COM22:Bluetooth Enable or disable COM Port 22.

COM23:Bluetooth Enable or disable COM Port 23.

Table 3-3    System Parameters Tab Data

item Description

Page Timeout Sets the amount of time the MC70 searches for a device before moving on 
the next device.

Link Supervision Timeout Sets the amount of time that the MC70 will wait for a device to come back 
into range after it has gone out of range. If the device does not come back 
into range by the set time, the MC70 drops the connection.

Table 3-2    Virtual COM Port Tab Data

Item Description
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Chapter 4 Using Bluetooth
Introduction
Bluetooth-equipped devices can communicate without wires, using frequency-hopping spread spectrum (FHSS) 
radio frequency (RF) to transmit and receive data in the 2.4 GHz Industry Scientific and Medical (ISM) band 
(802.15.1). Bluetooth wireless technology is specifically designed for short-range (30 feet/10 meters) 
communication and low power consumption. 

EDAs with Bluetooth capabilities can exchange information (e.g., files, appointments, and tasks) with other 
Bluetooth enabled devices such as phones, printers, access points, and other mobile computers. To use the 
Bluetooth phone as a modem, create a dial-up modem connection between the Bluetooth mobile computer and a 
Bluetooth enabled phone.

Symbol mobile computers with Bluetooth technology use the StoneStreet Bluetooth stack. To program Bluetooth 
within the EDA refer to the Microsoft Embedded Visual C++ help.

Adaptive Frequency Hopping
Adaptive Frequency Hopping (AFH) is a method of avoiding fixed frequency interferers, and can be used with 
Bluetooth voice. All devices in the piconet (Bluetooth network) must be AFH-capable in order for AFH to work. 
There is no AFH when connecting and discovering devices. Avoid making Bluetooth connections and discoveries 
during critical 802.11b communications. AFH for Bluetooth consists of four main sections:

• Channel Classification - A method of detecting an interference on a channel-by-channel basis, or pre-defined 
channel mask.

• Link Management - Coordinates and distributes the AFH information to the rest of the Bluetooth network.

• Hop Sequence Modification - Avoids interference by selectively reducing the number of hopping channels.

• Channel Maintenance - A method for periodically re-evaluating the channels.

When AFH is enabled, the Bluetooth radio “hops around” (instead of through) the 802.11b high-rate channels. AFH 
coexistence allows Symbol mobile computers to operate in any infrastructure. 
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The Bluetooth radio in this EDA operates as a Class 2 device power class. The maximum output power is 2.5mW 
and the expected range is 32.8 feet (10 meters). A definition of ranges based on power class is difficult to obtain 
due to power and device differences, and whether one measures open space or closed office space. 

Security
The current Bluetooth specification defines security at the link level. Application-level security is not specified. This 
allows application developers to define security mechanisms tailored to their specific need. Link-level security 
occurs between devices, not users, while application-level security can be implemented on a per-user basis. The 
Bluetooth specification defines security algorithms and procedures needed to authenticate devices, and if needed, 
encrypt the data flowing on the link between the devices. Device authentication is a mandatory feature of Bluetooth 
while link encryption is optional.

Pairing of Bluetooth devices is accomplished by creating an initialization key that is used to authenticate the 
devices and create a link key for them. Entering a common PIN number in the devices being paired generates the 
initialization key. The PIN number is never sent over the air. By default, the Bluetooth stack responds with no key 
when a key is requested (it is up to user to respond to the key request event). Authentication of Bluetooth devices 
is based-upon a challenge-response transaction. Bluetooth allows for a PIN number or passkey that is used to 
create other 128-bit keys used for security and encryption. The encryption key is derived from the link key used to 
authenticate the pairing devices. Also worthy of note is the limited range and fast frequency hopping of the 
Bluetooth radios that makes long-distance eavesdropping difficult.

Recommendations are:

• Perform pairing in a secure environment

• Keep PIN codes private and don't store the PIN codes in the mobile computer

• Implement application-level security.

Turning the Bluetooth Radio Mode On and Off
Turn off the Bluetooth radio to save power or if entering an area with radio restrictions (e.g., an airplane). When the 
radio is off, other Bluetooth devices cannot see or connect to the EDA. Turn on the Bluetooth radio to exchange 
information with other Bluetooth devices (within range). Communicate only with Bluetooth radios in close proximity. 

Disabling Bluetooth

To disable Bluetooth, tap Bluetooth icon > Disable Bluetooth. The Bluetooth icon changes to indicate that Bluetooth 
is disabled.

NOTE It is not recommended to perform Bluetooth wireless technology inquiry when high rate 802.11b operation is 
required.

NOTE To achieve the best battery life in EDAs with multiple radios, turn off radios not in use.
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Figure 4-1    Disable Bluetooth

Enabling Bluetooth

To enable Bluetooth, tap Bluetooth icon > Enable Bluetooth. The Bluetooth icon changes to indicate that Bluetooth 
is enabled.

Figure 4-2    Enable Bluetooth

Bluetooth Power States

Cold Boot

Performing a cold boot on the EDA turns off Bluetooth after initialization (which takes a few moments). It is normal 
to see the Bluetooth icon appear and disappear, as well as a wait cursor, when initialization proceeds in all modes.

Warm Boot

Performing a warm boot on the EDA turns off Bluetooth.
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Suspend

Suspending the EDA turns off Bluetooth.

Resume

When the EDA resumes, Bluetooth turns on if it was on prior to suspend.

Bluetooth Profiles
The mobile computer is loaded with a number of Bluetooth services profiles. These profiles can be loaded or 
removed from memory. If a profile is not used, it can be removed to save memory. To load or remove profiles:

1. Tap  > Programs > BTProfileSelctor. The ProfileSelector window appears.

Figure 4-3    Bluetooth Profile Selector Window

2. Tap a check box next to the profile to load (activate).

The Serial Port profile is always active and cannot be removed.

3. Tap Select All to select all profiles or tap Deselect All to deselect all profiles.

4. Tap Apply to activate the profiles and then Close to exit the application.

See Services Tab on page 4-22 for more information on selecting services.

Modes
The BTExplorer application has two mode for managing Bluetooth connections: Wizard Mode and Explorer Mode. 
The Wizard Mode is for novice Bluetooth users and the Explorer Mode is for experienced Bluetooth users. To 
switch between modes, select View > Wizard Mode or View > Explorer Mode.

NOTE Suspending the EDA powers off the Bluetooth radio and drops the piconet (Bluetooth connection). When the 
EDA resumes, it take approximately 10 seconds for the Bluetooth radio driver to re-initialize the radio.
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Wizard Mode

Wizard Mode provides a simple process for discovering and connecting to Bluetooth devices.

The following steps provide an example for using the Wizard to connect to remote devices.

1. Tap the Bluetooth icon and select Show BTExplorer. The BTExplorer window appears.

2. Tap File > New Connection. The New Connection Wizard window appears.

Figure 4-4    New Connection Wizard Window

3. Select an action from the drop-down list. Options include:

• Explore Services on Remote Device

• Pair with a Remote Device

• Active Sync via Bluetooth

• Browse Files on Remote Device

• Connect to Headset

• Connect to Internet Using Access Point

• Connect to Internet Using Phone/Modem

• Connect to a Personal Area Network

• Send or Exchange Objects

• Associate Serial Port.

4. Tap Next. The BTExplorer searches for Bluetooth devices in the area and displays the devices in the Select 
Remote Device window.

NOTE Switching between Wizard Mode and Explorer Mode closes all active connections.

NOTE If you select Active Sync via Bluetooth, ensure that the Bluetooth software is set up properly on the host 
device.
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Figure 4-5    Select Remote Device Window

5. Select a device from the list and then tap Next. The Connection Favorite Options window appears.

Figure 4-6    Connection Favorite Options Window

6. Select the Save As Favorite check box to save this service in the Favorite view.

7. In the Favorite Name text box, enter a name for this service that will appear in the Favorite list.

8. Tap Next. The Connection Summary window appears.

Figure 4-7    Connection Summary Window
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9. Tap Connect to connect to the service.

Explorer Mode

The Explorer Mode window is easy to navigate and provides greater control to users familiar with Bluetooth. The 
menu bar provides quick access to the options and tools used to connect to devices. To access Explorer Mode, tap 
View > Explorer Mode.

Figure 4-8    Explorer Mode Window

You can also use the “tap and hold” technique to view available options. Scroll bars and view options are similar to 
those on the Windows desktop. The tree structure lists the following sub-items:

• Local Device - This EDA

• Remote Device - Other Bluetooth devices

• Trusted Devices - Bonded (paired) Bluetooth devices

• Untrusted Devices - Discovered devices that are not bonded

• Favorites - Selected services that are set as Favorite for quick access. 

Discovering Bluetooth Device(s)
The EDA can receive information from discovered devices without bonding. However, once bonded, the EDA and 
a bonded device exchange information automatically when you turn the Bluetooth radio on.

To find Bluetooth devices in the area:

1. Ensure that the Bluetooth device to discover is in discoverable mode.

2. Ensure that the two devices are within 30 feet (10 meters) of one another.

3. Tap the Bluetooth icon and select Show BTExplorer. The BTExplorer window appears.

NOTE Switching between Wizard Mode and Explorer Mode closes all active connections.
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Figure 4-9    BTExplorer Window

4. Tap and hold Remote Devices and select Discover Devices from the pop-up menu. The EDA searches for 
Bluetooth devices in the area.

Figure 4-10    Discover Devices

The discovered devices display in the Untrusted Devices folder.

Figure 4-11    Discovered Devices Listed in Untrusted Folder
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Bonding with Discovered Device(s)

A bond is a relationship created between the EDA and another Bluetooth device in order to exchange information 
in a secure manner. Creating a bond involves entering the same PIN on the two devices. After creating a bond and 
turning on the Bluetooth radios, the devices recognize the bond and can exchange information without re-entering 
a PIN.

To bond with a discovered Bluetooth device:

1. Discover remote devices. See Discovering Bluetooth Device(s) on page 4-7.

2. In the Untrusted Devices folder, tap and hold on a device to pair with.

Figure 4-12    Pairing a Remote Device

3. Select Pair from the pop-up menu. The PIN Code Request window appears.

Figure 4-13    PIN Code Request Window

4. In the PIN Code: text box, enter the PIN number (between 1 and 16 characters) and then tap OK.

5. On the remote device, enter the same PIN number.

6. The devices pair and the device name moves to the Trusted Devices folder.
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Figure 4-14    Bonded (Paired) Discovered Device

Renaming a Bonded Device

To rename a bonded device:

1. Launch BTExplorer.

2. Tap and hold the device to rename.

Figure 4-15    Rename Device Selection Dialog Box

3. Select Rename in the pop-up menu. The Change Device Name window appears.

Figure 4-16    Change Device Name Window
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4. Enter a new name for the bonded device in the text box. Tap OK.

Deleting a Bonded Device

To delete a device no longer needed:

1. Launch BTExplorer.

2. Tap and hold the device to delete and select Delete in the pop-up menu.

Figure 4-17    Deleting a Bonded Device

3. A confirmation dialog appears. Tap Yes.

Accepting a Bond

When a remote device wants to bond with the EDA, enter a PIN when requested to grant permission.

1. Ensure that the EDA is set to discoverable and connectable. See Bluetooth Settings on page 4-22. When 
prompted to bond with the remote device the PIN Code Request window appears.

Figure 4-18    PIN Code Request Window

2. In the PIN Code: text box, enter the same PIN entered on the device requesting the bond. The PIN must be 
between 1 and 16 characters.

3. In the Device Name: text box, edit the name of the device requesting the bond, if desired.

4. Tap OK to create the bond. The EDA can now exchange information with the other device.



4 - 12 MC70 User Guide
Discovering Services
Before using services, first discover remote devices and then bond to those devices.

To determine what services are available on a bonded remote device:

1. Tap the Bluetooth icon and select Show BTExplorer.

2. In BTExplorer window, tap and hold on the remote device and select Explore from the pop-up menu.

Figure 4-19    Discovering Services

The EDA communicates with the remote device and lists the services under the device name.

Figure 4-20    List of Discovered Services

Some examples of available services are:

• File Transfer Services

• Dial-Up Networking Services

• OBEX Object Push Services

• Headset or Hands-Free Services

• Serial Port Services.

See the following sections for information on these services.
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File Transfer Services

To transfer files between the EDA and another Bluetooth enabled device:

1. Ensure the EDA is discoverable and connectable. See Bluetooth Settings on page 4-22.

2. Discover and bond (pair) with the remote access point. See Bonding with Discovered Device(s) on page 4-9.

3. In BTExplorer, select the Remote Devices folder.

4. Select the Trusted Devices folder.

5. Tap the remote device folder.

6. Tap and hold on the remote device and select Explore from the pop-up menu.

7. Tap and hold on File Transfer and select Connect. The remote device’s accessible folders appear.

8. Select a folder. The contents of the folder appear in the sub-window.

Figure 4-21    Remote Device Folders

9. Tap and hold on the file. A pop-up menu appears.

10. Select the action to perform:

• New - create a new file or folder on the remote device

• Delete - delete the selected file on the remote device.

• Get File - copy the file from the remote device to the EDA.

• Put File - copy a file from the EDA to the remote device.

Creating a New File or Folder

To create a new folder or file on the remote device:

1. Tap and hold on the file and select New > Folder or New > File. The Create New Folder or Create New File 
window appears.

2. Enter the name for the new folder or file. 

3. Tap OK to create the new folder or file on the remote device.
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Deleting a File

To delete a file from the remote device:

1. Tap and hold on the file and select Delete.

2. In the Delete Remote Device File dialog box tap OK.

Getting a File

To copy a file from a remote device:

1. Tap and hold on the file and select Get. The Save Remote File window appears.

2. Navigate to the directory to save the file.

3. Tap Save. The file is transferred from the remote device to the EDA.

Copying a File

To copy a file to a remote device:

1. Tap and hold on the file and select Put. The Send Local File window appears.

2. Navigate to the directory to save the file and select a file.

3. Tap Open. The file copies from the EDA to the remote device.

Connecting to the Internet Using an Access Point

This section explains how to access a Bluetooth-enabled LAN access point (AP) for a network connection. Use 
Internet Explorer to connect to a server.

1. Ensure the EDA is discoverable and connectable. See Bluetooth Settings on page 4-22.

2. Discover and bond (pair) with the remote access point. See Bonding with Discovered Device(s) on page 4-9.

3. In BTExplorer, select the Remote Devices folder.

4. Select the Trusted Devices folder.

5. Tap the remote device folder.

6. Tap and hold on the remote device and select Explore from the pop-up menu.

7. Tap and hold LAN Access using PPP service and select Connect from the pop-up menu. The EDA connects 
with the access point.

8. Tap Start > Internet Explorer. The Internet Explorer window appears.

9. In the address field, enter an internet address and tap the Enter button. The web page loads.

Dial-Up Networking Services

To use a phone that has Bluetooth capabilities as a modem for the EDA, create a Bluetooth modem connection on 
the EDA and send information to the phone using Bluetooth. The phone relays the information over the phone line 
and sends back to the EDA any information that was requested over the connection. After creating a modem 
connection to the Bluetooth phone, you can reuse it.

Prior to creating a connection, ensure the following:
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• Bluetooth phone is turned on.

• Bluetooth phone is discoverable. (Some phones must also be pairable to accept a bonding request. For more 
information, refer to the phone documentation.)

• EDA’s and phone's Bluetooth radios are turned on.

• EDA and phone are within range of each other (30 feet/10 meters).

Before setting up dial-up networking, obtain dial-up information and other necessary settings for the office network 
or ISP. To create a new Bluetooth connection:

1. Ensure the EDA is discoverable and connectable. See Bluetooth Settings on page 4-22.

2. Discover and bond (pair) with the remote device. See Bonding with Discovered Device(s) on page 4-9.

3. In BTExplorer, select the Remote Devices folder.

4. Select the Trusted Devices folder.

5. Tap the remote device folder.

6. Tap and hold on Dial-up Networking and select Connect from the pop-up menu. The Select Dial-up Networking 
Entry window appears.

Figure 4-22    Select Dial-up Networking Entry Window

7. Select a dial-up entry.

8. Tap OK. The EDA begins to communicate with the phone. If required, the phone requests permission to 
communicate with the EDA.

9. Confirm the connection on the phone. The Network Log On window appears.

NOTE If a dial-up entry is not listed, see Adding a Dial-up Entry on page 4-17.
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Figure 4-23    Network Log On Window

10. In the User name: text box, enter the user name for this connection.

11. In the Password: text box, enter the password for this connection.

12. In the Domain: text box, enter the domain for this connection, if required.

13. Tap OK. The phone begins dialing, then connects to the network.

Figure 4-24    Connecting to Bluetooth Phone

14. To end a session, tap the Connection icon and then tap Disconnect in the dialog box.

Figure 4-25    Connectivity Dialog Box
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Adding a Dial-up Entry

To add a dial-up entry:

1. In the Select Dial-up Networking Entry window, tap and hold, then select Add Entry from the pop-up menu.

Figure 4-26    Add Dial-Up Entry

The Add Phone Book Entry window appears.

Figure 4-27    Add Phone Book Entry Window

2. In the Name for the connection: text box, enter a name for this connection.

3. In the Country Code: text box, enter the country code for the country that you are calling.

4. In the Area Code: text box, enter the area code.

5. In the Phone Number: text box, enter the phone number.

6. Tap OK.

Object Exchange Push Services

Object Exchange (OBEX) is a set of protocols that allows sharing objects such as Contacts or pictures using 
Bluetooth.

To exchange contact information with another Bluetooth enabled device:

1. Ensure the EDA is discoverable and connectable. See Bluetooth Settings on page 4-22.
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2. Discover and bond (pair) with the remote device. See Bonding with Discovered Device(s) on page 4-9.

3. In BTExplorer, select the Remote Devices folder.

4. Select the Trusted Devices folder.

5. Tap the remote device folder.

6. Tap and hold on OBEX Object Push and select Connect. The OBEX Object Push window appears.

7. In the Action drop-down list, select one of the following options: Send Contact Information, Swap Contact 
Information, Fetch Contact Information, or Send a Picture.

Sending a Contact

To send a contact to another device:

1. Ensure the EDA is discoverable and connectable. See Bluetooth Settings on page 4-22.

2. Discover and bond (pair) with the remote device. See Bonding with Discovered Device(s) on page 4-9.

3. In BTExplorer, select the Remote Devices folder.

4. Select the Trusted Devices folder.

5. Tap the remote device folder.

6. Tap and hold on OBEX Object Push and select Connect. The OBEX Object Push window appears.

Figure 4-28    OBEX Object Push Window

7. In the Action: drop-down list, select Send Contact Information.

8. Tap . The Select Contact Entry window appears.



Using Bluetooth 4 - 19
Figure 4-29    Select Contact Entry Window

9. Select a contact to send to the other device.

10. Tap OK.

11. Tap OK to send the contact to the other device and display a confirmation dialog box on the other device to 
accept the contact. A Send Contact dialog appears.

12. Tap Ok.

Sending a Picture

To send a picture to another device:

1. Ensure the EDA is discoverable and connectable. See Bluetooth Settings on page 4-22.

2. Discover and bond (pair) with the remote device. See Bonding with Discovered Device(s) on page 4-9.

3. In BTExplorer, select the Remote Devices folder.

4. Select the Trusted Devices folder.

5. Tap the remote device folder.

6. Tap and hold on OBEX Object Push and select Connect. The OBEX Object Push window appears.

Figure 4-30    OBEX Object Push Window

7. In the Action: drop-down list, select Send A Picture.
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8. Tap . The Send Local Picture window appears.

Figure 4-31    Send Local Picture Window

9. Navigate to the picture to send to the other device.

10. Tap Open.

11. Tap OK to send the picture to the other device and display a confirmation dialog box on the other device to 
accept the picture. A Send Picture dialog appears.

12. Tap Ok.

Headset Services

To connect to a Bluetooth headset:

1. Ensure the EDA is discoverable and connectable. See Bluetooth Settings on page 4-22.

2. Discover and bond (pair) with the headset. See Bonding with Discovered Device(s) on page 4-9.

3. In BTExplorer, select the Remote Devices folder.

4. Select the Trusted Devices folder.

5. Tap the remote device folder.

6. Tap and hold on the remote device and select Explore. A headset service item appears.

7. Tap and hold on the headset service name and select Connect. The EDA connects to the headset. Refer to the 
headset user manual for instructions on communicating with a Bluetooth device.

To adjust the microphone gain:

1. Tap and hold on the headset service item and select Adjust Microphone from the pop-up menu. The 
Microphone Properties window appears.

2. Select the slider and adjust the gain.

3. Tap OK.
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Serial Port Services

Use the wireless Bluetooth serial port connection as you would a physical serial cable connection. Configure the 
application that will use the connection to the correct serial port.

To establish a serial port connection:

1. Ensure the EDA is discoverable and connectable. See Bluetooth Settings on page 4-22.

2. Discover and bond (pair) with the remote device. See Bonding with Discovered Device(s) on page 4-9.

3. In BTExplorer, select the Remote Devices folder.

4. Select the Trusted Devices folder.

5. Tap the remote device folder.

6. Tap and hold Serial Port and select Connect in the pop-up menu. The Remote Service Connection window 
appears.

Figure 4-32    Remote Service Connection Window

7. In the Local COM Port: drop-down list select a COM port.

8. Tap OK.

Figure 4-33    On the host computer, ensure the Bluetooth software is set up properly.Connect to ActiveSync Service

9. The mobile computer communicates with the host computer and ActiveSync initiates.

Personal Area Network Services

Connect two or more Bluetooth devices to share files, collaborate, or play multi-player games. To establish a 
Personal Area Network connection:

1. Ensure the EDA is discoverable and connectable. See Bluetooth Settings on page 4-22.

2. Discover and bond (pair) with the remote device. See Bonding with Discovered Device(s) on page 4-9.

3. In BTExplorer, select the Remote Devices folder.

4. Select the Trusted Devices folder.

5. Tap the remote device folder.

6. Tap and hold Personal Area Network and select Connect in the pop-up menu.
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Bluetooth Settings
Use the BTExplorer Settings window to configure the operation of the BTExplorer application. Tap Tools > Settings. 
The BTExplorer Settings window appears.

Device Info Tab

Use the Device Info tab to configure the EDA’s Bluetooth connection modes.

Figure 4-34    BTExplorer Settings - Device Info Tab

Services Tab

Use the Services tab to add or delete Bluetooth services.

Figure 4-35    BTExplorer Settings - Services Tab

To add a service:

Device Name Displays the name of the EDA.

Discoverable 
Mode

Select whether or not the EDA is discoverable by other Bluetooth 
devices.

Connectable Mode Select whether or not the EDA is connectable by other Bluetooth 
devices.
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1. Tap Add. The Add Local Service window displays.

Figure 4-36    Add Local Service Window

2. In the list, select a service to add.

3. Tap OK. The Edit Local Service window displays for the selected service.

4. Select the appropriate information and then tap OK. See the following sections for information on the available 
services.

Dial-Up Networking Service

Dial-up Networking allows other Bluetooth devices to access a dial-up modem.

Figure 4-37    Add Local Service Window

Service Name Displays the name of the service.

Service Security Select the type of security from the drop-down list. Options are None, 
Authenticate, or Authenticate/Encrypt.

Local COM Port Select the COM port.

Local Baud Rate Select the communication baud rate.

Local Port Options Select the port option.
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File Transfer Service

File transfer allows other Bluetooth devices to browse files.

Figure 4-38    File Transfer Information Window

Hands-Free Service

Hands-Free Service allows connection to hands-free devices.

Figure 4-39    Hands-Free Service Window

Service Name Displays the name of the service.

Service Security Select the type of security from the drop-down list. Options are None, 
Authenticate, or Authenticate/Encrypt.

Root Directory Select the directory that other Bluetooth devices can access.

File Permissions Select the file permissions for the selected directory. Check the 
appropriate box to grant read access, write access, and delete access.

Service Name Lists the name of the audio service.
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Headset Service

Headset Service allows connection to headset devices.

Figure 4-40    Headset Service Window

OBEX Object Push Service

OBEX Object Push allows other Bluetooth devices to push contacts, business cards, pictures, appointments, and 
tasks to the EDA.

Figure 4-41    OBEX Exchange Information Window

Service Name Lists the name of the audio service.

Service Name Displays the name of the service.

Service Security Select the type of security from the drop-down list. 
Options are None, Authenticate, or Authenticate/Encrypt.

Do not allow clients to push 
objects

Disables clients from pushing objects to the EDA.

Inbox Directory Select a directory where another Bluetooth device can 
store files.
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Personal Area Networking Service

Personal Area Networking hosts a Personal Area Network which allows communication with other Bluetooth 
devices.

Figure 4-42    Personal Area Networking Window

Serial Port Service

Serial port allows other Bluetooth devices to access COM ports.

Figure 4-43    Serial Port Service Window

Service Name Displays the name of the service.

Service Security Select the type of security from the drop-down list. Options are None, 
Authenticate, or Authenticate/Encrypt.

Support Group Ad-Hoc 
Networking

Select to enable Ad-Hoc networking.
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Security Tab

To adjust the security settings for an individual service, select the Services tab first, then select the individual 
service, then Properties.

Figure 4-44    BTExplorer Settings - Security Tab

Discovery Tab

Use the Discovery tab to set and modify discovered devices.

Service Name Displays the name of the service.

Service Security Select the type of security from the drop-down list. Options are None, 
Authenticate, or Authenticate/Encrypt.

Local COM Port Select the COM port.

Local Baud Rate Select the communication baud rate.

Local Port Options Select the port option.

Use PIN Code (Incoming 
Connection)

Select for automatic use of the PIN code entered in the PIN Code text 
box. It is recommended not to use this automatic PIN code feature. 
See Security on page 4-2 for more information.

PIN Code Enter the PIN code.

Encrypt Link On All Outgoing 
Connections

Select to enable or disable encryption. Use encryption whenever 
possible.
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Figure 4-45    BTExplorer Settings - Discovery Tab

Virtual COM Port Tab

Use the Virtual COM Port tab to select the COM ports for Bluetooth communication.

Figure 4-46    BTExplorer Settings - Virtual COM Port Tab

Inquiry Length Sets the amount of time the EDA takes to discover Bluetooth devices 
in the area.

Name Discovery Mode Select either Automatic or Manual.

Discovered Devices Deletes all discovered devices and link keys.

COM4:Bluetooth Enable or disable COM Port 4.

COM5:Bluetooth Enable or disable COM Port 5

COM9:Bluetooth Enable or disable COM Port 9
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Miscellaneous Tab

Figure 4-47    BTExplorer Settings - Miscellaneous Tab

Highlight Connections Select the connection type to highlight when connected. In the 
Wizard Mode, the only options are Favorites or None. In the Explorer 
Mode the options are None, Tree View Only, List View Only, or Tree 
and List View.

Apply Text Style Select the text style to apply to the connection text.

Apply Text Color Select the text color to apply to the connection text.
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Chapter 5 Using the MC7004/94/95 Phone
Introduction
Use the MC7004, MC7094 and MC7095 phone to make phone calls, set up speed dials, keep track of calls, and 
send text messages. Your wireless service provider may also provide other services such as voice mail, call 
forwarding, and caller ID.

Also use the integrated phone to connect to an ISP or work network in order to browse the Web and read e-mail. 
Connect to the Internet or work network over General Packet Radio Services (GPRS) (MC7004 and MC7094) or 
Evolution Data-Optimized (EvDO) (MC7095) using Cellular Line, or using the modem specified by the mobile 
operator. For more information, or to customize the EDA phone by changing phone settings, see the MC70 
Integrator Guide.

Accessing the Phone Keypad
Access the keypad regardless of the program in use. Applications on the EDA can be in use during a call.

Figure 5-1    Phone Keypads

Antenna/Signal

NOTE Keypads vary depending on services and the state of the phone. For example, place calls on hold and use 
Swap to switch active calls on hold. (See Three-way or Conference Calling on page 4-14.)
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To access the phone keypad tap Start > Phone or press the green phone key on the EDA’s keypad.

To receive calls when the EDA is suspended, leave the phone radio turned on and ensure the EDA is set to wake 
with any key.

Making a Call Using the Keypad

Dial phone calls from the phone keypad using speed dial or from call history. The most direct method is using the 
phone keypad.

To make a call using the phone keypad:

1. Tap Start > Phone or press the green phone key on the EDA’s keypad.

2. From the Phone keypad, tap the number to call.

3. Tap Talk.

4. Tap End to stop dialing or end the call.

Turning the Phone On and Off

With AKU 1.1 (Flight Mode)

You can turn the phone on and off while keeping the EDA turned on. The phone is turned off when it is in flight 
mode.

To turn the phone on, tap the Signal icon > Turn off flight mode.

To turn the phone off, tap the Signal icon > Turn on flight mode.

NOTE Alternatively, use the green and red phone keys on the EDA keypad to dial (green) and end (red) calls.

NOTE To determine the operating system AKU version, see Configurations on page xii.

NOTE To receive calls when your device is turned off, leave the phone turned on.
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Figure 5-2    Turning Flight Mode On and Off

With AKU 2.2 or Higher

Windows Mobile 5.0 devices with AKU 2.2 or higher include Wireless Manager, which provides a simple method of 
enabling and disabling the phone.

To open Wireless Manager, tap the Connectivity icon.

Figure 5-3    Opening Wireless Manager

Select Wireless Manager. The Wireless Manager window appears.

Signal Icon

NOTE To determine the operating system AKU version, see Configurations on page xii.
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Figure 5-4    Wireless Manager

To toggle on or off the phone, tap blue Phone bar.

To configure settings for a connection, tap Menu > Phone Settings.

NOTE To receive calls when your device is turned off, leave the phone turned on.
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Answering a Call
A dialog box appears on the EDA when it receives an incoming call. If the phone is set to ring, a ring tone sounds. 
Answer or ignore the incoming call.

To answer an incoming call tap Answer on the Phone > Incoming... dialog or press the green phone key on the 
EDA keypad.

Figure 5-5    Incoming Call

To ignore the incoming call tap Ignore. This may send the caller to voice mail, depending on the service provider. 
Otherwise, this presents Busy to the calling party.

To end the call tap End or press the red phone key on the EDA keypad.

Audio Modes

The EDA offers three audio modes to use during phone calls:

• Speaker Mode: Use the EDA as if on speaker phone. Tap the Speaker On button to activate this mode.

• Receiver/Handset Mode: Switches audio to the speaker at the top front of the EDA, so you can use the EDA 
as a handset. To select this mode, tap Speaker Off. 

• Headset Mode: Connect a headset to the headset jack to automatically switch audio to the headset.

Figure 5-6    Speaker Button

Incoming Call Features

• If you receive a call while in a call, tap Wait to place the call in call waiting.

• You can use other programs on the EDA during a call. To switch back to Phone, tap Talk or tap Start > Phone. 
Tap End to end the call.
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• If a caller isn't in your contact list, create a contact during the call or from Call History by tapping Menu > Save 
to Contacts.

• To terminate a call when a second call comes in and answer the waiting call, tap End on the Phone keypad to 
disconnect the active call, then tap Answer or press the Send key to answer the waiting call. 

• To hold the current call and answer a waiting call, tap Answer or press the Send key to place the current call 
on hold and answer the incoming call.

• To put a call on hold to call another number or answer an incoming call, tap Hold. To move from one call to 
another, tap Swap.

Muting a Call
During a call, you can mute the microphone so you can hear the person on the line but he or she cannot hear 
conversation from the microphone. This is useful when there is conversation or background noise on your end.

To mute or unmute a call:

1. Tap Start > Phone or press the green phone key on the EDA’s keypad.

2. Tap Mute on the display to mute audio. The Mute icon appears.

Figure 5-7    Mute Button and Icon

Taking Notes
To create a note during a call, tap Note on the display, then enter the note. For more information about creating 
notes see the Windows On-Device Help.

To access a note created during a call:

1. Tap Start > Phone or press the green phone key on the EDA’s keypad.

2. From the Phone keypad, tap Call History.

3. Tap and hold the number or the Note icon for the phone call entry containing the note.

Mute Icon
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Figure 5-8    Call History - Notes Menu

4. Tap View Note.

Figure 5-9    Call History - Notes

5. Tap ok to exit.

Using Speed Dial
Create speed dial numbers to dial frequently called numbers with a single tap. Before creating a speed dial entry, 
ensure the phone number exists in Contacts.

Adding a Speed Dial Entry

To add a speed dial entry from the phone keypad:

1. Ensure the contact and phone number are in the Contacts list.

2. Tap Start > Phone or press the green phone key on the EDA’s keypad.

Note icon

NOTE Also access notes directly from the Notes application by tapping Start > Notes.
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3. Tap Speed Dial > Menu > New.

Figure 5-10    Contacts

4. Tap the desired contact name and number in the list.

Figure 5-11    Speed Dial Contact Location

5. In the Location field, tap the up/down arrows to select an available location to assign as the new speed dial 
entry. The first speed dial location is reserved for voice mail.

6. Tap ok to add the contact to the speed dial list.

Figure 5-12    Speed Dial Contact List
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7. Tap ok to exit the Speed Dial Contact List.

To add a speed dial entry from the Contacts window:

1. Tap Start > Contacts.

Figure 5-13    Contacts

2. Tap and hold the contact name.

Figure 5-14    Contacts Menu

3. Tap Add to Speed Dial.

Figure 5-15    Speed Dial Contact Location
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4. Tap the up/down arrows to select an available location to assign as the new speed dial entry. The first speed 
dial location is reserved for voice mail.

5. Tap ok.

Editing a Speed Dial Entry

1. Tap Start > Phone or press the green phone key on the EDA’s keypad.

2. Tap Speed Dial.

Figure 5-16    Speed Dial Contact List

3. Tap and hold the contact name.

Figure 5-17    Speed Dial Delete Menu

4. Tap Edit... .

5. Change the name, phone number, or location information.

6. Tap ok.

NOTE Editing names and phone numbers in Speed Dial does not alter contact information in Contacts (Start > 
Contacts).
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Deleting a Speed Dial Entry

1. Tap Start > Phone or press the green phone key on the EDA’s keypad.

2. Tap Speed Dial.

3. Tap and hold the contact name.

Figure 5-18    Speed Dial Delete Menu

4. Tap Delete.

5. Tap Yes to confirm permanently deleting the speed dial entry.

Making a Speed Dial Call

Use Speed Dial to call someone saved in the speed dial directory. 

To make a speed dial call:

1. Tap Start > Phone or press the green phone key on the EDA’s keypad.

2. From the Phone keypad, tap and hold the speed dial location number assigned to a contact. (To dial a one-digit 
speed dial location number, tap and hold the speed dial number. To dial a two-digit speed dial location number, 
tap the first digit and then tap and hold the second digit.) 

or

From the Phone keypad, tap Speed Dial and tap the speed dial location number of the desired contact in the 
list.

Figure 5-19    Speed Dial Contact List

NOTE Deleting names and phone numbers in Speed Dial does not delete the contact information in Contacts (Start 
> Contacts).

Speed Dial
Location Number
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3. To stop dialing or end the call, tap End or press the red phone key on the EDA keypad.

Using Call History
Use Call History to call someone who was recently called, or recently called in. Call History provides the time and 
duration of all incoming, outgoing, and missed calls. It also provides a summary of total calls and easy access to 
notes taken during a call. Table 4-1 lists the call history icons that appear in the Call History window.

To make a call using call history:

1. Tap Start > Phone or press the green phone key on the EDA’s keypad.

2. From the Phone keypad, tap Call History.

Figure 5-20    Call History

3. Tap the phone icon next to the number to begin dialing and return to the phone keypad.

4. Tap End or press the red phone key on the EDA keypad to stop dialing or end the call.

Managing Call History

Change views, reset the call timer, and delete calls to manage the calls stored in Call History.

Changing the Call History View

1. Tap Start > Phone or press the green phone key on the EDA’s keypad to display the Phone keypad.

2. From the Phone keypad, tap Call History.

Table 5-1    Call History Icons

Icon Description

This icon appears next to the contact information for all outgoing calls. 

This icon appears next to the contact information for all incoming calls.

This icon appears next to the contact information for all missed calls.

Phone icon
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3. Tap Menu > Filter to show the menu.

Figure 5-21    Call History - All Calls/Show Menu

4. Select a view type from the menu to display only missed calls, outgoing calls, incoming calls, or calls listed 
alphabetically by caller name.

5. Tap ok to exit the Call History window.

Resetting the Recent Calls Counter

1. Tap Start > Phone or press the green phone key on the EDA’s keypad to display the Phone keypad.

2. From the Phone keypad, tap Call History.

3. Tap Menu.

Figure 5-22    Call History - Tools Menu

4. Select Call Timers... .
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Figure 5-23    Call History - Call Timers

5. Tap Reset. (The All Calls: counter cannot be reset.) 

6. Tap ok to exit the Call Timers window.

Deleting Call History Items by Call Date

1. Tap Start > Phone or press the green phone key on the EDA’s keypad to display the Phone keypad.

2. From the Phone keypad, tap Call History.

3. Tap Menu > Call Timers... .

Figure 5-24    Call History - Call Timers

4. In the Delete call history items older than: drop-down list select a time period on which to base deletion of stored 
items.

5. Tap ok to exit the Call Timers window.

Deleting All Call History Items

1. Tap Start > Phone or press the green phone key on the EDA’s keypad to display the Phone keypad.

2. From the Phone keypad, tap Call History.

3. Tap Menu.
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Figure 5-25    Call History - Tools Menu

4. Select Delete all calls.

Figure 5-26    Call History - Delete All Dialog

5. Tap Yes.

6. Tap ok to exit the Call History window.

Viewing Call Status

1. Tap Start > Phone or press the green phone key on the EDA’s keypad to display the Phone keypad.

2. From the Phone keypad, tap Call History.

3. Tap an entry in the list to see the date, time, and duration of a call. 

Figure 5-27    Call History - Detail

NOTE When more than one call is on the phone line, only the duration of the first call is recorded.
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4. Tap ok to exit.

Using the Call History Menu

Use the Call History menu to dial voice mail, access the Activation Wizard, save to contacts, view a note, delete a 
listing, send an SMS, and make a call.

1. Tap Start > Phone or press the green phone key on the EDA’s keypad to display the Phone keypad.

2. From the Phone keypad, tap Call History.

3. Tap and hold an item in the list.

Figure 5-28    Call History - Menu

4. Select an applicable item from the menu, as needed.

5. Depending on the item selected, the appropriate window displays. For example, select Send SMS to display the 
Inbox window.

6. Tap ok to exit the Call History window.

Using Contacts
Use Contacts to make a call without looking up or entering the phone number.

To make a call from Contacts:

1. Tap Start > Contacts.

2. From the contact list, tap and hold the contact name.
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Figure 5-29    Contacts Menu

3. Tap Call Work.

Swapping Calls
To move between two or more phone calls:

1. Tap Start > Phone or press the green phone key on the EDA’s keypad to display the Phone keypad.

2. Enter the first phone number and press Talk. When the call connects, Hold appears on the keypad.

Figure 5-30    Call Swapping - Hold

3. Tap Hold to place the first number on hold.

4. Enter the second number and tap Talk.

NOTE To make a call from an open contact, tap the number to call. See On-Device Help for more information about 
Contacts.
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Figure 5-31    Call Conferencing - Conferencing

5. Tap Swap to move from one call to the other.

6. Tap End or press the red phone key on the EDA keypad to end each call.

Conference Calling
To create a conference phone session with two or more people and the initiator:

1. Tap Start > Phone or press the green phone key on the EDA’s keypad to display the Phone keypad.

2. Enter the first phone number and press Talk. When the call connects, Hold appears on the keypad.

Figure 5-32    Call Swapping - Hold

3. Tap Hold to place the first number on hold.

4. Enter the second number and tap Talk.

5. Tap Hold to place the second number on hold.

6. Tap Menu > Conference to place the two numbers in conference mode.
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Figure 5-33    Creating a Conference Call

7. Tap End or press the red phone key on the EDA keypad to end the conference call.

Text Messaging
Use the Text Messages window to send and receive text messages to and from mobile phones. The text can 
contain words, numbers, or an alphanumeric combination no longer than 160 characters.

Short text messages delivered over mobile networks transmit from the sending EDA, are stored in a central short 
message center, then forwarded to the destination mobile device. If the recipient is not available, the short 
message is stored and can be sent later. With the PCS networks based on GSM, EvDO, and TDMA technologies 
supporting SMS, SMS is a universal mobile data service.

Sending a Message

To send a message:

1. Tap Start > Phone or press the green phone key on the EDA’s keypad to display the Phone keypad.

2. Tap Contacts.

3. Tap and hold on a contact and select Send Text Message.

NOTE To speak privately with one party during a conference call, tap Menu > Private. To include all parties again, tap 
Menu > Conference.
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Figure 5-34    Tools Menu

4. On the Text Messages window, enter your message.

Figure 5-35    Text Messages Window

5. Tap Send to send the message.

Address Area

Send Button

Message Area



Chapter 6 Accessories
Introduction
MC70 accessories, listed below, provide a variety of product support capabilities. 

Cables

Snap one of the following cables on to the EDA to connect an external device.

• USB Client charge cable 

• RS232 charge cable

• DEX cable

• Modem inverter

• Autocharge cable.

Cradles

• Single Slot USB/Serial cradle charges the EDA main battery and a spare battery. It also synchronizes the 
EDA with a host computer through a USB connection.

• Four Slot Ethernet cradle charges the EDA main battery and connects the EDA with an Ethernet network.

• Vehicle cradle charges the EDA main battery and a spare battery. 

Miscellaneous

• Four Slot Spare Battery Charger charges up to four EDA spare batteries.

• Headset can be used in noisy environments.

• Multimedia Card or Secure Digital (SD) Card provides secondary non-volatile storage.

• Belt Mounted Rigid Holster holds the EDA when not in use.

Snap-on Modules

• MSR snaps on to the EDA and adds magstripe read capabilities.
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• TRG7000 Trigger Handle adds a gun-style handle with a scanning trigger to the EDA.

Headset
Use the headset to communicate via Voice-Over-IP (VOIP) or for audio playback and telephony applications. To 
connect the headset, remove the plug from the headset jack at the top of the EDA and insert the headset 
connector. Contact a Symbol representative for compatible headsets.

For best performance, Symbol recommends a 2.5mm jack headset, p/n 50-11300-050.

Figure 6-1    Headset Connection

Multi Media Card (MMC) / Secure Digital (SD) Card
The MMC/SD card slot provides secondary non-volatile storage. The slot is located on the side of the EDA (see 
Figure 6-2). Refer to the documentation provided with the card for more information, and follow the manufacturer’s 
recommendations for use. The slot also accepts SDIO cards.

To insert the MMC/SD card:

1. Power off the EDA.

2. Remove the card cover on the side of the EDA by loosening the screws and lifting the cover out of the slot.

NOTE SD cards are interoperable with MMC cards; both can be used in MC70 EDAs.

MC70 mobile computers with OEM Version 04.39.0000 support SD Memory Cards up to 2 GB.

CAUTION Follow proper ESD precautions to avoid damaging the MMC/SD. Proper ESD precautions include, 
but are not limited to, working on an ESD mat and ensuring that the operator is properly grounded.
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Figure 6-2    Card Cover Removal

3. Insert the card with the card contacts facing down and the cut corner on the right, until you feel a click.

4. Replace the housing cover and secure with the screws.

To remove an MMC/SD card:

1. Power off the EDA.

2. Remove the card cover at the top of the EDA by loosening the screws and lifting the cover out of the slot.

3. Using the stylus, press and release the card to eject it.

4. Remove the card from the card slot.

5. Replace the card cover.

SD/SDIO Setup

Use the SDSwitch Settings application to indicate the type of card installed in the SD slot.

1. Tap Start > Settings > System tab > SDSwitch icon.

Figure 6-3    SDSwitch Settings Window

2. In the SD Driver Mode section, select the type of SD card installed in the SD slot.

Tap the SDIO Mode radio button if an SDIO card is installed in the SD slot.

Tap SDMMC Mode radio button if an SD or MMC card is installed in the SD slot.

NOTE On devices with AKU 3.2 and higher, the SDSwitch Settings application is installed.
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3. Tap ok. 

4. A dialog box displays indicating that the EDA must be reset for the change to take effect. Tap ok.

5. Perform a warm boot.

Single Slot USB/Serial Cradle
This section describes how to use a Single Slot USB/Serial cradle with the EDA. For USB communication setup 
procedures refer to the MC70 Integrator Guide.

The Single Slot USB/Serial Cradle:

• Provides 5.4 VDC power for operating the EDA.

• Synchronizes information between the EDA and a host computer. Refer to the MC70 Integrator Guide for 
information on setting up a partnership between the EDA and a host computer.

• Charges the EDA’s battery.

• Charges a spare battery.

Charging the EDA Battery

Connect the cradle to power. Insert the EDA into the EDA slot to begin charging.

Figure 6-4    EDA Battery Charging

HINWEIS Use only a Symbol-approved power supply output rated 12 Vdc and minimum 3.33A. The power 
supply is certified to EN60950 with SELV outputs. Use of an alternative power supply will invalidate 
any approval given to this device and may be dangerous.

Charge Status LED
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Charging the Spare Battery

Figure 6-5    Spare Battery Charging

Battery Charging Indicators

The Single Slot USB/Serial Cradle charges the EDA’s main battery and a spare battery simultaneously.

The EDA’s charge LED indicates the status of the battery charging in the EDA. See Table 1-3 on page 1-7 for 
charging status indications.

The spare battery charging LED on the cradle indicates the status of the spare battery charging in the cradle. See 
Table 6-1 for charging status indications.

See Table 1-2 on page 1-7 for the amount of time required for battery charging.

Charging Temperature

Charge batteries in temperatures from 0oC to 40oC (32°F to 104°F). Note that at temperatures above 35oC, 
charging is intelligently controlled by the EDA and the charging accessory in order to ensure safe operation and 
optimize long-term battery life. 

To accomplish this, for small periods of time, the EDA or accessory alternately enables and disables battery 
charging to keep the battery at acceptable temperatures. The EDA or accessory indicates when charging is 
disabled due to abnormal temperatures via its LED. See Table 1-3 on page 1-7 and Table 6-1.

Four Slot Ethernet Cradle
This section describes how to set up and use a Four Slot Ethernet cradle with the EDA. For cradle communication 
setup procedures refer to the MC70 Integrator Guide.

Spare Battery

Spare Battery
Charging LED

Table 6-1     Spare Battery LED Charging Indicators

Spare Battery LED
(on cradle) Indication

Off Battery is not charging; battery is not inserted correctly in the cradle; 
cradle is not powered

Slow Blinking Amber Spare battery is charging.

Solid Amber Charging complete.

Fast Blinking Amber Charging error.
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The Four Slot Ethernet cradle:

• Provides 5.4 VDC power for operating the EDA.

• Connects the EDA (up to four) to an Ethernet network.

• Simultaneously charges up to four EDAs.

Charging

Insert the EDA into a slot to begin charging.

Figure 6-6    EDA Battery Charging

Battery Charging Indicators

The EDA’s charge LED shows the status of the battery charging in the EDA. See Table 1-3 on page 1-7 for 
charging status indications.

See Table 1-2 on page 1-7 for the amount of time required for battery charging.

Charging Temperature

Charge batteries in temperatures from 0oC to 40oC (32°F to 104°F). Note that at temperatures above 35oC, 
charging is intelligently controlled by the EDA and the charging accessory in order to ensure safe operation and 
optimize long-term battery life. 

To accomplish this, for small periods of time, the EDA or accessory alternately enables and disables battery 
charging to keep the battery at acceptable temperatures. The EDA or accessory indicates when charging is 
disabled due to abnormal temperatures via its LED. See Table 1-3 on page 1-7.

HINWEIS Use only a Symbol-approved power supply output rated 12 Vdc and minimum 9A. The power supply 
is certified to EN60950 with SELV outputs. Use of an alternative power supply will invalidate any 
approval given to this device and may be dangerous.
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VCD7000 Vehicle Cradle
This section describes how to use a VCD7000 vehicle cradle with the EDA. For cradle installation and 
communication setup procedures refer to the MC70 Integrator Guide.

Once installed in a vehicle, the cradle:

• holds the EDA securely in place

• provides power for operating the EDA

• provides a serial port for data communication between an EDA and an external device (e.g., a printer)

• re-charges the battery in the EDA

• re-charges a standard capacity or extended capacity spare battery.

Charging the EDA Battery

Insert the EDA into the vehicle cradle to begin charging. A click indicates that the EDA button release locking 
mechanism is enabled and the EDA is locked in place.

Figure 6-7    EDA Battery Charging 

Removing the EDA

To remove the EDA, hold back the release lever on the cradle and pull the EDA up and out of the cradle.

Release Lever

CAUTION Ensure the EDA is fully inserted in the cradle. Lack of proper insertion may result in property damage or 
personal injury. Symbol Technologies, Inc. is not responsible for any loss resulting from the use of the 
products while driving. 
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Figure 6-8    Removing the EDA

Charging the Spare Battery

Insert a spare battery to begin charging:

1. Lift the battery release lever.

Figure 6-9    Inserting the Spare Battery

2. Insert the spare battery in the spare battery charging slot in the cradle with the charging contacts facing up and 
to the rear of the cradle. 

3. Release the battery release lever. The battery release lever locks the spare battery into place.

To remove a spare battery, hold back the battery release lever and lift the battery from the spare battery slot.

 

Figure 6-10    Removing the Spare Battery

Release Lever

Extended Capacity 
Battery Shown

Battery Release Lever

Battery Release Lever

Extended Capacity 
Battery Shown
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Battery Charging Indicators

The Vehicle Cradle charges the EDA’s main battery and a spare battery simultaneously.

The EDA’s charge LED indicates the status of the battery charging in the EDA. See Table 1-3 on page 1-7 for 
charging status indications.

The spare battery charging LED on the cradle indicates the status of the spare battery charging in the cradle. See 
Table 6-2 for charging status indications.

See Table 1-2 on page 1-7 for the amount of time required for battery charging.

Charging Temperature

Charge batteries in temperatures from 0oC to 40oC (32°F to 104°F). Note that at temperatures above 35oC, 
charging is intelligently controlled by the EDA and the charging accessory in order to ensure safe operation and 
optimize long-term battery life. 

To accomplish this, for small periods of time, the EDA or accessory alternately enables and disables battery 
charging to keep the battery at acceptable temperatures. The EDA or accessory indicates when charging is 
disabled due to abnormal temperatures via its LED. See Table 1-3 on page 1-7 and Table 6-2.

Four Slot Spare Battery Charger
This section describes how to use the Four Slot Spare Battery Charger to charge up to four MC70 spare batteries.

MC70 Battery Shim Installation

Before charging a spare battery, snap the MC70 shim into the battery slot as shown in Figure 6-11.

Table 6-2     Vehicle Cradle Spare Battery LED Charging Indicators

Spare Battery LED
(on cradle) Indication

Off Battery is not charging; battery is not inserted correctly in the cradle; 
cradle is not powered

Slow Blinking Amber Spare battery is charging.

Solid Amber Charging complete.

Fast Blinking Amber Charging error.

NOTE Use only a Symbol-approved power supply output rated 12 Vdc and minimum 3.33A. The power supply is 
certified to EN60950 with SELV outputs. Use of an alternative power supply will invalidate any approval 
given to this device and may be dangerous.

HINWEIS
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Figure 6-11    MC70 Spare Battery Shim Installation

Spare Battery Charging 

1. Connect the charger to a power source.

2. Insert the spare battery into a spare battery charging well and gently press down on the battery to ensure 
proper contact.

Shim

NOTE To purchase additional shims, contact your local account manager or Symbol Technologies, Inc. Part 
number: KT-76490-01.
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Figure 6-12    Four Slot Spare Battery Charger

Battery Charging Indicators

The charger has an amber LED for each battery charging well. See Table 6-3 for charging status indications. See 
Table 1-2 on page 1-7 for the amount of time required for battery charging.

Charging Temperature

Charge batteries in temperatures from 0oC to 40oC (32°F to 104°F). Note that at temperatures above 35oC, 
charging is intelligently controlled by the charger in order to ensure safe operation and optimize long-term battery 
life. 

To accomplish this, for small periods of time, the charger alternately enables and disables battery charging to keep 
the battery at acceptable temperatures. The charger indicates when charging is disabled due to abnormal 
temperatures via its LED. See Table 6-3.

Spare Battery
Charging LEDs (4)

Spare Battery

Table 6-3     Spare Battery LED Charging Indicators

LED Indication

Off No spare battery in slot; battery is not charging; battery is not inserted correctly in 
the charger; charger is not powered.

Slow Blinking Amber Spare battery is charging.

Solid Amber Charging complete.

Fast Blinking Amber Charging error.
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Magnetic Stripe Reader (MSR)
This section describes how to set up and use the snap-on MSR with the EDA. The MSR snaps on to the bottom of 
the EDA and removes easily when not in use.

When attached to the EDA, the MSR allows the EDA to capture data from magnetic stripe cards. To download 
MSR data capture software, visit http://devzone.symbol.com.

Attaching and Removing the MSR

To attach, slide the MSR onto the bottom of the EDA and secure by snapping the arms into the EDA housing.

Figure 6-13    MSR Installation

To remove the MSR open the arms and pull the MSR from the EDA.

Using the MSR 

The MSR3000 sample application illustrates how an application handles MSR input (refer to Symbol Applications 
User’s Guide).

To use the MSR:

1. Attach the MSR to the EDA.

2. Power on the EDA.

3. Install the MC70 Demo application onto the EDA. The demo is available with the SMDK. See the MC70 
Integrator Guide for more information.

4. Tap Start > MC70 Demo > Test Apps > MSR MC70 or MSR Cameo to start the sample application.

5. Swipe the magnetic stripe card through the MSR, with the magnetic stripe on the card facing down. Swipe the 
card in either direction, from left to right or from right to left. For best results, gently press down on the card 
while swiping to ensure contact with the bottom of the reader.

Card Reader Slot

NOTE When attaching a cable with a cup connector through the MSR to charge the device, you cannot swipe 
cards.

http://devzone.symbol.com


Accessories 6 - 13
Figure 6-14    Magnetic Stripe Card Swiping
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TRG7000 Trigger Handle
The TRG7000 Trigger Handle pistol grip accessory adds a gun-style handle with a scanning trigger to the EDA. It 
increases comfort when using the EDA in scan-intensive applications for extended periods of time. The TRG7000 
is intended for use with MC70 WLAN/PAN configurations.

Install the cleat onto the EDA before using the trigger handle. For cleat installation and communication setup 
procedures refer to the MC70 Integrator Guide.

Inserting the EDA into the Trigger Handle

Slide the EDA into the Trigger Handle until it locks in place. The release secures the EDA to the Trigger Handle.

Figure 6-15    Inserting the EDA into the Trigger Handle

Removing the EDA

To remove the EDA, press the release down and pull the EDA forward.

Figure 6-16    Removing the EDA

Release

Release
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Scanning

To scan bar codes:

1. Start the EDA’s scanning application.

2. Aim the EDA at the bar code.

3. Pull the trigger on the handle. The Scan/Decode LED lights and a beep sounds to indicate a successful 
decode.

Figure 6-17    Scanning with the Trigger Handle

Using a Cradle

To charge the EDA’s battery while the EDA is in the Trigger Handle, insert the EDA into either the Single-Slot 
USB/Serial cradle or the Four-Slot Ethernet cradle.

Figure 6-18    Inserting the EDA Into the Cradle for Charging

CAUTION Do not place a Trigger Handle with an attachment, such as a Magnetic Stripe Reader (MSR) into a 
cradle. Remove the attachment before inserting the Trigger Handle into the cradle.
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Cables
This section describes how to set up and use the cables. The cables are available with a variety of connection 
capabilities.

The following communication/charge cables are available:

• Serial (RS232) Charge cable (9-pin D female with power input receptacle)

• USB Client Charge cable (standard-A connector and a barrel receptacle for power)

• Auto charge cable

• DEX cable

• Modem inverter cable.

The following printer cables are available directly from the printer manufacturer:

• O’Neil Printer cable

• Zebra Printer cable.

Figure 6-19    Cables

Communication/charge cables:

• Provide the EDA with operating and charging power when used with the Symbol approved power supply.

• Synchronize information between the EDA and a host computer. With customized or third party software, it 
can also synchronize the EDA with corporate databases.

• Provide serial connection through the serial pass-through port for communication with a serial device, such 
as a host computer. For communication setup procedures, refer to the MC70 Integrator Guide.

• Provide USB connection through the USB pass-through port for communication with a USB device, such as 
a host computer. For communication setup procedures, refer to the MC70 Integrator Guide. 

Dedicated printer cables provide communication with a printer.

Battery Charging and Operating Power

The communication/charge cables can charge the EDA battery and supply operating power.

To charge the EDA battery:

1. Connect the communication/charge cable power input connector to the Symbol approved power source.

2. Slide the bottom of the EDA into the connector end of the communication/charge cable and gently press in until 
it latches into the EDA. The EDA amber Charge LED indicates the EDA battery charging status. 
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See Table 1-2 on page 1-7 for the amount of time required for battery charging.

3. See Table 1-3 on page 1-7 for charging status indications.

4. When charging is complete, remove the cable by gently pulling the EDA and the cable apart. 

LED Charge Indications

The amber Charge LED on the EDA indicates battery charging status. See Table 1-3 on page 1-7 for charging 
status indications. 

Charging Temperature

Charge batteries in temperatures from 0oC to 40oC (32°F to 104°F). Note that at temperatures above 35oC, 
charging is intelligently controlled by the EDA and the charging accessory in order to ensure safe operation and 
optimize long-term battery life. 

To accomplish this, for small periods of time, the EDA or accessory alternately enables and disables battery 
charging to keep the battery at acceptable temperatures. The EDA or accessory indicates when charging is 
disabled due to abnormal temperatures via its LED. See Table 1-3 on page 1-7.4
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Chapter 7 Maintenance & Troubleshooting
Introduction
This chapter includes instructions on cleaning and storing the EDA, and provides troubleshooting solutions for 
potential problems during EDA operation.

Maintaining the EDA
For trouble-free service, observe the following tips when using the EDA:

• Do not scratch the screen of the EDA. When working with the EDA, use the supplied stylus or plastic-tipped 
pens intended for use with a touch-sensitive screen. Never use an actual pen or pencil or other sharp object 
on the surface of the EDA screen. 

Symbol recommends using a screen protector, p/n KT-67525-01.

• The touch-sensitive screen of the EDA is glass. Do not to drop the EDA or subject it to strong impact. 

• Protect the EDA from temperature extremes. Do not leave it on the dashboard of a car on a hot day, and 
keep it away from heat sources.

• Do not store or use the EDA in any location that is dusty, damp, or wet.

• Use a soft lens cloth to clean the EDA. If the surface of the EDA screen becomes soiled, clean it with a soft 
cloth moistened with a diluted window-cleaning solution.

• Periodically replace the rechargeable battery to ensure maximum battery life and product performance. 
Battery life depends on individual usage patterns.
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• A screen protector is applied to the EDA. Symbol recommends using this to minimize wear and tear. Screen 
protectors enhance the usability and durability of touch screen displays. Benefits include:

• Protection from scratches and gouges

• Durable writing and touch surface with tactile feel

• Abrasion and chemical resistance

• Glare reduction

• Keeping the device’s screen looking new

• Quick and easy installation.

Troubleshooting

EDA

Table 7-1    Troubleshooting the EDA

Problem Cause Solution

EDA does not turn on. Lithium-ion battery 
not charged.

Charge or replace the lithium-ion battery in the EDA.

Lithium-ion battery 
not installed 
properly.

Install the battery properly. See Installing and Removing the Main 
Battery on page 1-4.

System crash. Perform a warm boot. If the EDA still does not turn on, perform a 
cold boot. See Resetting the EDA on page 2-23.

Rechargeable 
lithium-ion battery did 
not charge.

Battery failed. Replace battery. If the EDA still does not operate, perform a warm 
boot, then a cold boot. See Resetting the EDA on page 2-23.

EDA removed from 
cradle while battery 
was charging. 

Insert EDA in cradle. The standard capacity battery (1900 mAh) 
fully charges in less than four hours. The extended capacity 
battery (3800 mAh) fully charges in less than eight hours.

Cannot see 
characters on display.

EDA not powered 
on.

Press the Power button.

During data 
communication, no 
data transmitted, or 
transmitted data was 
incomplete.

EDA removed from 
cradle or 
disconnected from 
host computer 
during 
communication.

Replace the EDA in the cradle, or reattach the communication 
cable and re-transmit.

Incorrect cable 
configuration.

See the system administrator.

Communication 
software was 
incorrectly installed 
or configured.

Perform setup. Refer to the MC70 Integrator Guide for details.

No sound. Volume setting is 
low or turned off.

Adjust the volume. See Speaker Icon on page 2-3.
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EDA shuts off. EDA is inactive. The EDA turns off after a period of inactivity. If the EDA is running 
on battery power, set this period from 1 to 5 minutes, in one-minute 
intervals. If the EDA is running on external power, set this period 
to 1, 2, 5, 10, 15, or 30 minutes.
Check the Power window by selecting Start > Settings > System 
tab and tapping the Power icon. Select the Advanced tab and 
change the setting for a longer delay before the automatic shutoff 
feature activates.

Battery is depleted. Replace the battery.

Battery is not 
inserted properly.

Insert the battery properly. See Installing and Removing the Main 
Battery on page 1-4.

Tapping the window 
buttons or icons does 
not activate the 
corresponding 
feature.

Screen is not 
calibrated correctly.

Re-calibrate the screen. See Calibrating the Screen on page 1-8.

The system is not 
responding.

Warm boot the system. See Resetting the EDA on page 2-23.

A message appears 
stating that the EDA 
memory is full.

Too many files 
stored on the EDA.

Delete unused memos and records. If necessary, save these 
records on the host computer (or use an SD card for additional 
memory).

Too many 
applications 
installed on the 
EDA.

Remove user-installed applications on the EDA to recover 
memory. Select Start > Settings > System tab and tap the Remove 
Programs icon. Select the unused program and tap Remove.

EDA keeps powering 
down to protect 
memory contents.

The EDA’s battery 
is low. 

Recharge the battery.

The radio is 
powered on for a 
long time.

Because this mode requires battery power, power it off when not 
needed. Using the SetDeviceState() API (refer to the SMDK Help 
File), set the Bluetooth to D4 power state.

Table 7-1    Troubleshooting the EDA (Continued)

Problem Cause Solution
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Bluetooth Connection

The EDA does not 
accept scan input.

Scanning 
application is not 
loaded.

Load a scanning application on the EDA. See the system 
administrator.

Unreadable bar 
code.

Ensure the symbol is not defaced.

Distance between 
exit window and bar 
code is incorrect.

Place the EDA within proper scanning range.

EDA is not 
programmed for the 
bar code.

Program the EDA to accept the type of bar code being scanned. 

EDA is not 
programmed to 
generate a beep.

If the EDA does not beep on a good decode, set the application to 
generate a beep on good decode.

Battery is low. If the scanner stops emitting a laser beam upon a trigger press, 
check the battery level. When the battery is low, the scanner shuts 
off before the EDA low battery condition notification. 
Note: If the scanner is still not reading symbols, contact the 
distributor or Symbol Technologies.

Table 7-1    Troubleshooting the EDA (Continued)

Problem Cause Solution

Table 7-2    Troubleshooting Bluetooth Connection

Problem Cause Solution

EDA cannot find any 
Bluetooth devices 
nearby.

Too far from other 
Bluetooth devices.

Move closer to the other Bluetooth device(s), within a range of 10 
meters.

The Bluetooth 
device(s) nearby 
are not turned on.

Turn on the Bluetooth device(s) to find.

The Bluetooth 
device(s) are not in 
discoverable mode.

Set the Bluetooth device(s) to discoverable mode. If needed, refer 
to the device’s user documentation for help.

When trying to 
connect a Bluetooth 
phone and EDA, the 
phone thinks a 
previously paired 
EDA is used.

The phone 
remembers the 
name and address 
of the EDA it last 
paired with via the 
Bluetooth radio.

Manually delete the pairing device and name from the phone. Refer 
to the phone’s user documentation for instructions.
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Can’t make my 
Ericsson R520 phone 
discoverable.

You attempted to 
bond with the 
phone, and when 
the phone 
presented a “pairing 
query,” you entered 
No. This prevents 
the phone from 
being discoverable 
until it is reset.

Reset the phone by removing its battery.

There is a delay in 
the Bluetooth stack 
re-initializing during a 
resume from 
suspend.

This is normal 
behavior.

No solution required.

Piconet (the 
connection between 
a Bluetooth master 
and one or more 
Bluetooth slaves) 
drops.

The EDA suspends 
and the Bluetooth 
radio power turns 
off.

One of the devices 
are out of range.

An application can register for notification of an EDA resume by 
creating a message queue using the CreateMsgQueue() API and 
power notifications using the RequestPowerNotifications() API 
(refer to the SMDK Help File). After an application receives a 
resume notification it should close open Bluetooth sessions and 
reopen them.This reestablishes the piconet lost during the 
suspend.

My application 
created a successful 
RFCOMM session 
with another 
Bluetooth device but 
the session was 
dropped.

Device went out of 
range or was shut 
off.

Check the return value of APIs for errors. Look for a DCD state 
change event in the Microsoft Bluetooth stack DCD window of the 
Bluetooth connection.

After completing an 
RFCOMM session 
with another 
Bluetooth device, I 
was unable to create 
a virtual COM port to 
connect to another 
Bluetooth device.

The Microsoft 
Bluetooth stack 
holds a baseband 
connection for ten 
seconds after an 
application closes 
its session and 
exits. This was 
designed to allow 
for speedy 
connections to the 
same device if other 
profiles were to 
connect. 

Either wait 10 seconds, choose a different COM port number for 
the virtual COM port, or modify 
HKLM\software\Microsoft\bluetooth\l2cap\IdlePhys (which defines 
the number of seconds to hold the connection). 

Table 7-2    Troubleshooting Bluetooth Connection (Continued)

Problem Cause Solution
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Single Slot USB/Serial Cradle

Table 7-3    Troubleshooting the Single Slot USB/Serial Cradle

Symptom Possible Cause Action

LEDs do not light 
when EDA or spare 
battery is inserted.

Cradle is not 
receiving power.

Ensure the power cable is connected securely to both the cradle 
and to AC power.

EDA is not seated 
firmly in the cradle.

Remove and re-insert the EDA into the cradle, ensuring it is firmly 
seated. 

Spare battery is not 
seated firmly in the 
cradle.

Remove and re-insert the spare battery into the charging slot, 
ensuring it is firmly seated. 

EDA battery is not 
charging.

EDA was removed 
from cradle or 
cradle was 
unplugged from AC 
power too soon.

Ensure cradle is receiving power. Ensure EDA is seated correctly. 
Confirm main battery is charging under Start > Settings > System 
> Power. The standard capacity battery (1900 mAh) fully charges 
in less than four hours. The extended capacity battery (3800 mAh) 
fully charges in less than eight hours.

Battery is faulty. Verify that other batteries charge properly. If so, replace the faulty 
battery.

The EDA is not fully 
seated in the 
cradle.

Remove and re-insert the EDA into the cradle, ensuring it is firmly 
seated. 

Ambient 
temperature of the 
cradle is too warm.

Move the cradle to an area where the ambient temperature is 
between 0oC and 35oC.

Spare battery is not 
charging.

Battery not fully 
seated in charging 
slot. 

Remove and re-insert the spare battery in the cradle, ensuring it is 
firmly seated. 

Battery inserted 
incorrectly. 

Re-insert the battery so the charging contacts on the battery align 
with the contacts on the cradle. 

Battery is faulty. Verify that other batteries charge properly. If so, replace the faulty 
battery.

Ambient 
temperature of the 
cradle is too warm.

Move the cradle to an area where the ambient temperature is 
between 0oC and 35oC.

During data 
communication, no 
data transmits, or 
transmitted data was 
incomplete.

EDA removed from 
cradle during 
communications.

Replace EDA in cradle and retransmit.

Incorrect cable 
configuration.

See the system administrator.

Communication 
software is not 
installed or 
configured properly.

Perform setup as described in the MC70 Integrator Guide.
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Four Slot Ethernet Cradle

Table 7-4    Troubleshooting the Four Slot Ethernet Cradle

Symptom Cause Solution

Attempt by the EDA to 
ActiveSync failed.

EDA removed from 
the cradle while the 
LED was blinking 
green.

Wait one minute and reinsert the EDA in the cradle. This allows the 
cradle to attempt another synchronization.

Using an outdated 
version of 
ActiveSync.

Visit http://www.microsoft.com for the latest ActiveSync software.

ActiveSync on the 
host computer has 
not yet closed the 
previous 
ActiveSync 
session.

Wait one minute and reinsert the EDA in the cradle. This allows the 
cradle to attempt another synchronization.

Incorrect cable 
configuration.

Ensure the correct cable (Ethernet) is used with the cradle. 

Communication 
software improperly 
configured.

Perform setup as described in the MC70 Integrator Guide. 

EDA ActiveSync 
disabled or not 
configured to 
accept network 
connection.

On the EDA, tap Start > ActiveSync > Tools > Options > Options 
button. Then, uncheck the Enable PC sync using this connection: 
check box. 

Host ActiveSync 
disabled or not 
configured to 
accept network 
connection.

On the host computer, check File > Connection Settings > Allow 
network (Ethernet) Server Connection with this desktop computer.

During 
communication, no 
data transmits, or 
transmitted data was 
incomplete.

EDA removed from 
cradle during 
communications.

Replace EDA in cradle and retransmit.

EDA has no active 
connection.

An icon is visible in the status bar if a connection is currently active. 

http://www.microsoft.com
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Vehicle Cradle

Battery is not 
charging.

EDA removed from 
the cradle too soon.

Replace the EDA in the cradle. The standard capacity battery 
(1900 mAh) fully charges in less than four hours. The extended 
capacity battery (3800 mAh) fully charges in less than eight hours. 
Tap Start > Settings > System > Power to view battery status.

Battery is faulty. Verify that other batteries charge properly. If so, replace the faulty 
battery. 

EDA is not inserted 
correctly in the 
cradle.

Remove the EDA and reinsert it correctly. Verify charging is active. 
Tap Start > Settings > System > Power to view battery status.

Ambient 
temperature of the 
cradle is too warm.

Move the cradle to an area where the ambient temperature is 
between 0oC and 35oC.

Table 7-4    Troubleshooting the Four Slot Ethernet Cradle (Continued)

Symptom Cause Solution

Table 7-5    Troubleshooting the Vehicle Cradle

Symptom Possible Cause Action

EDA battery charging 
LED does not light up.

Cradle is not 
receiving power.

Ensure the power input cable is securely connected to the cradle’s 
power port.

EDA battery is not 
recharging.

EDA was removed 
from the cradle too 
soon.

Replace the EDA in the cradle. The standard capacity battery 
(1900 mAh) fully charges in less than four hours. The extended 
capacity battery (3800 mAh) fully charges in less than eight hours.

Battery is faulty. Replace the battery.

EDA is not placed 
correctly in the 
cradle.

Remove the EDA from the cradle, and re-insert correctly. If the 
battery still does not charge, contact customer support.
The EDA battery charging LED slowly blinks amber when the EDA 
is correctly inserted and charging.

Ambient 
temperature of the 
cradle is too warm.

Move to an area where the ambient temperature is between 0oC 
and 35oC.

No data transmitted, 
or transmitted data 
was incomplete.

EDA removed from 
cradle during 
communication.

Replace EDA in cradle and retransmit.

No null modem 
cable was used.

Some external devices require a null modem cable. Retransmit 
using a null modem cable.

Incorrect cable 
configuration.

See the system administrator.

Cable missing or 
disconnected.

Re-connect cable.
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Four Slot Spare Battery Charge
r

Cables

Table 7-6    Troubleshooting The Four Slot Spare Battery Charger

Symptom Possible Cause Action

Battery not charging. Battery was 
removed from the 
charger or charger 
was unplugged 
from AC power too 
soon.

Re-insert the battery in the charger or re-connect the charger’s 
power supply. The standard capacity battery (1900 mAh) fully 
charges in less than four hours. The extended capacity battery 
(3800 mAh) fully charges in less than eight hours.

Battery is faulty. Verify that other batteries charge properly. If so, replace the faulty 
battery.

Battery contacts not 
connected to 
charger.

Verify that the battery is seated in the battery well correctly with the 
contacts facing down.

Ambient 
temperature of the 
cradle is too warm.

Move the cradle to an area where the ambient temperature is 
between 0oC and 35oC.

Table 7-7    Troubleshooting the Cables

Symptom Possible Cause Action

EDA battery is not 
charging.

EDA was 
disconnected from 
AC power too soon.

Connect the power cable correctly. Confirm main battery is 
charging under Start > Settings > System > Power. See Battery 
Charge Times on page 1-7 for battery charge times.

Battery is faulty. Verify that other batteries charge properly. If so, replace the faulty 
battery.

The EDA is not fully 
attached to power.

Detach and re-attach the power cable to the EDA, ensuring it is 
firmly connected. 

During data 
communication, no 
data transmits, or 
transmitted data was 
incomplete.

Cable was 
disconnected from 
EDA during 
communications.

Re-attach the cable and retransmit.

Incorrect cable 
configuration.

See the system administrator.

Communication 
software is not 
installed or 
configured properly.

Perform setup as described in the MC70 Integrator Guide.
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Magnetic Stripe Reader

Table 7-8    Troubleshooting the Magnetic Stripe Reader

Symptom Possible Cause Action

MSR cannot read 
card.

MSR removed from 
EDA during card 
swipe.

Reattach MSR to EDA and reswipe the card.

Faulty magnetic 
stripe on card.

See the system administrator.

MSR application is 
not installed or 
configured properly.

Ensure the MSR application is installed on the EDA. 
Ensure the MSR application is configured correctly.

EDA battery is not 
charging.

EDA was removed 
from MSR or MSR 
was unplugged 
from AC power too 
soon.

Ensure MSR is receiving power. Ensure EDA is attached correctly. 
Confirm main battery is charging under Start > Settings > System 
> Power. The standard capacity battery (1900 mAh) fully charges 
in less than four hours. The extended capacity battery (3800 mAh) 
fully charges in less than eight hours.

Battery is faulty. Verify that other batteries charge properly. If so, replace the faulty 
battery.

The EDA is not fully 
attached to the 
MSR.

Detach and re-attach the MSR to the EDA, ensuring it is firmly 
connected. 

During data 
communication, no 
data transmits, or 
transmitted data was 
incomplete.

EDA detached from 
MSR during 
communications.

Reattach EDA to MSR and retransmit.

Incorrect cable 
configuration.

See the system administrator.

Communication 
software is not 
installed or 
configured properly.

Perform setup as described in the MC70 Integrator Guide.
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Trigger Handle

Table 7-9    Troubleshooting the Trigger Handle

Problem Cause Solution

Cannot insert EDA in 
Trigger Handle.

Cleat is not 
installed on the 
EDA.

Install the cleat. Refer to the MC70 Integrator Guide.

Scan line does not 
appear when trigger is 
pressed.

EDA is not attached 
properly to the 
Trigger Handle and 
is not making 
contact with the 
connector.

Remove the EDA from the Trigger Handle and reinsert.

EDA does not 
contain a scanning 
application.

Load a scanning application on the EDA. 

Scanning 
application is not 
active.

Start the scanning application.

EDA battery does not 
charge when Trigger 
Handle is placed in a 
cradle.

Trigger Handle is 
not properly seated 
in the cradle.

Remove the Trigger Handle from the cradle and reinsert.

Power is not 
available to the 
cradle.

Ensure that power connections to the cradle are connected 
properly.

Cannot print to printer. Printer cable not 
connected properly.

Ensure cable is connected properly to the printer and Trigger 
Handle.

EDA does not wake 
from suspend mode 
when trigger is 
pressed.

The trigger only 
wakes the EDA 
from the suspend 
mode if a scanning 
application is 
active.

Press a key on the EDA to wake from the suspend mode.
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Appendix ATechnical Specifications
MC70 Technical Specifications
The following tables summarize the EDA’s intended operating environment and technical hardware specifications.

Table A-1    EDA Technical Specifications

Item Description

Physical Characteristics

Dimensions MC7090:
Length:15.3 cm (6 in.)
Width:.9 cm (3.1 in.)
Depth: 4.4 cm (1.7 in.)
MC7004/94:
Length: 15.3 cm (6 in.)
Width: 7.6 cm (3.0 in.)
Depth: 3.7 cm (1.5 in.)
MC7095:
Length:15.3 cm (6 in.)
Width: 7.9 cm (3.1 in.)
Depth: 4.4 cm (1.7 in.)

Weight (inc. standard battery) MC7090: 314 g (11.2 oz.)
MC7004/94: 336 g (12 oz.)
MC7095: 400 g (14.1oz.)

Display Transflective color 3.5” QVGA with backlight, TFT-LCD, 65K colors, 
240 W x 320 L (QVGA size)

Touch Panel Glass analog resistive touch

Backlight LED backlight

Main Battery Rechargeable Lithium Ion 3.7V, 1900 mAh Smart Battery
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Extended Capacity Battery Optional 3.7V, 3600, 3800and 4800 mAh Smart Batteries

Backup Battery NiMH battery (rechargeable) 20mAh 1.2V (not user-accessible)

Expansion Slot User accessible SDIO slot (with secure cover), accommodates extended cards 
(with cover removed)

Network Connections Ethernet (via cradle)
High-speed USB, host or client, Bluetooth

Notification Vibrator and audible alert

Keypad Options 26 Numeric key
44 QWERTY key

Audio Speaker, receiver, microphone, headset jack, software support for full duplex 
record and playback (stereo)

Performance Characteristics

CPU Intel® XScale™ Bulverde PXA270 processor at 624MHz

Operating System Microsoft® Windows Mobile® 5.0 or

Microsoft Windows Mobile® 6.1

Memory 64MB RAM/128MB ROM

Interface/Communications RS-232, USB 1.1

User Environment

Operating Temperature 14°F to 155°F / -10°C to 68°C 

Storage Temperature -40° F to 140° F / -40° C to 60° C

Charging Temperature 32°F to 104°F / 0° C to 40° C

Humidity 95% non-condensing

Drop Specification 4 ft. drop to concrete, 6 drops per 6 sides over operating temperature range; 
5 ft. drop to concrete, 2 drops per 6 sides at ambient temperature 73° F/23° C

Electrostatic Discharge (ESD) +/-15kVdc air discharge, +/-8kVdc direct discharge, +/-8kVdc indirect discharge 

Sealing IP54

Wireless WAN Data and Voice Communications

Wireless Wide Area (WWAN) 
radio

MC70004 and MC7094: eGPRS/GSM (850, 900, 1800 and 1900 MHz)
MC7095: CDMA2000 1xEV-DO (800 and 1900 MHz)

Wireless LAN Data and Voice Communications

Wireless Local Area (WLAN) 
radio

Tri-mode IEEE® 802.11a/b/g

Table A-1    EDA Technical Specifications (Continued)

Item Description
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Data Rates Supported 1, 2, 5.5, 6, 9, 11, 12, 18, 24, 36, 48, and 54 Mbps

Operating Channels Chan 8-169 (5040 – 5845 MHz) (4920 – 4980 MHz) Japan only 
Chan 1-13 (2412-2472 MHz) Chan 14 (2484 MHz) Japan only 
Actual operating frequencies depend on regulatory rules and certification 
agency

Security WPA, WEP (40 or 128 bit), TKIP, TLS, TTLS (MS-CHAP), TTLS (MS-CHAP v2), 
TTLS (CHAP), TTLS-MD5, TTLS-PAP, PEAP-TLS, PEAP (MS-CHAP v2), AES, 
LEAP

Spreading Technique Direct Sequence Spread Spectrum (DSSS) and Orthogonal Frequency Division 
Multiplexing (OFDM)

Antenna Internal for LAN, External for WAN

Voice Communication Integrated Voice-over-IP ready (P2P, PBX, PTT), Wi-Fi™-certified, IEEE 
802.11a/b/g direct sequence wireless LAN

Wireless PAN Data and Voice Communications

Bluetooth Class II, v 1.2

Data Capture Specifications

Options 2D imager, 1D linear

Table A-1    EDA Technical Specifications (Continued)

Item Description
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Linear 1D Scanner (SE800HP) Specifications

Optical Resolution 0.005 in. minimum element width

Roll +/- 30° from vertical

Pitch Angle +/- 65° from normal

Skew Tolerance +/- 60° from normal

Ambient Light Sunlight: 8,000 ft. candles (86,112 Lux)
Artificial Light: 450 ft. candles (4,844 Lux)

Shock 2,000 +/- 5% G

Scan Rate 50 (+/- 6) scans/sec (bidirectional)

Scan Angle 46.5o (typical)

Laser Power 1.0 mW nominal

2D Imager Engine (SE4400) Specifications

Field of View Horizontal - 32.2°
Vertical - 24.5°

Optical Resolution 640 H x 480 V pixels (gray scale)

Roll 360°

Pitch Angle +/- 60° from normal

Skew Tolerance +/- 50° from normal

Ambient Light Total darkness to 9,000 ft. candles (96,900 Lux)

Shock 2,000 +/- 5% G

Focal Distance from Front of 
Engine

Near: 5 inches
Far: 9 inches

Aiming Element (VLD) 650 nm +/- 5 nm

Illumination Element (LED) 635 nm +/- 20 nm

Table A-1    EDA Technical Specifications (Continued)

Item Description
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MC70 Accessory Specifications

Table A-2    Single Slot USB/Serial Cradle Technical Specifications

Feature Description

Dimensions 4.3 in. L x 2.3 in. W x 3.2 in. H (10.92 cm L x 5.84 cm W x 8.13 cm H)

Weight 6.9 oz (196 g)

Power 12 V 

Interface USB, Serial

Operating Temperature 32° to 122° F (0° to 50° C)

Storage Temperature -40° to 158° F (-40° to 70° C)

Charging Temperature 32° to 104° F (0° to 40° C)

Humidity 5% to 95% non-condensing

Drop 30.0 in. (76.2 cm) drops to vinyl tiled concrete at room temperature

Electrostatic Discharge (ESD) +/- 15 kV air
+/- 8 kV contact

Table A-3    Four Slot Ethernet Cradle Technical Specifications

Feature Description

Dimensions 5.40 in. H x 18.25 in. W x 4.38 in. D (13.72 cm H x 46.36 cm W x 11.13 
cm D)

Weight 2.38 lb (1079 g)

Power 12 V

Interface Ethernet

Operating Temperature 32° to 122° F (0° to 50° C)

Storage Temperature -40° to 158° F (-40° to 70° C)

Charging Temperature 32° to 104° F (0° to 40° C)

Humidity 5% to 95% non-condensing

Drop 30.0 in. (76.2 cm) drops to vinyl tiled concrete at room temperature

Electrostatic Discharge (ESD) +/- 15 kV air
+/- 8 kV contact
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Table A-4    Four Slot Spare Battery Charger Technical Specifications

Feature Description

Dimensions 8.25 in. L x 6.0 in. W x 1.7 in. H (20.96 cm L x 15.24 cm W x 4.32 cm H)

Weight 13.6 oz (386 g)

Power 12 V

Operating Temperature 32° to 104° F (0° to 40° C)

Storage Temperature -40° to 158° F (-40° to 70° C)

Charging Temperature 32° to 104° F (0° to 40° C)

Humidity 5% to 95% non-condensing

Drop 30.0 in. (76.2 cm) drops to vinyl tiled concrete at room temperature

Electrostatic Discharge (ESD) +/- 15 kV air
+/- 8 kV contact

Table A-5    Magstripe Reader (MSR) Technical Specifications

Feature Description

Dimensions 3.1 in. L x 3.3 in. W x 1.4 in. H (7.87 cm L x 8.38 cm W x 3.56 cm H)

Weight 1.7 oz (48 g)

Interface Serial with baud rate up to 19,200

Format ANSI, ISO, AAMVA, CA DMV, user-configurable generic format 

Swipe Speed 5 to 50 in. (127 to 1270 mm) /sec, bi-directional

Decoders Generic, Raw Data

Mode Buffered, unbuffered

Track Reading Capabilities Tracks 1 and 3: 210 bpi
Track 2: 75 and 210 bpi, autodetect

Operating Temperature 32° to 122° F (0° to 50° C)

Storage Temperature -40° to 158° F (-40° to 70° C)

Humidity 5% to 95% non-condensing

Drop 4 ft. (1.22 m) drops to concrete

Electrostatic Discharge (ESD) +/- 15 kV air
+/- 8 kV contact



Glossary
A

API. An interface by means of which one software component communicates with or controls another. Usually used to refer 
to services provided by one software component to another, usually via software interrupts or function calls

Aperture. The opening in an optical system defined by a lens or baffle that establishes the field of view.

Application Programming Interface. See API.

ANSI Terminal. A display terminal that follows commands in the ANSI standard terminal language. For example, it uses 
escape sequences to control the cursor, clear the screen and set colors. Communications programs support the ANSI 
terminal mode and often default to this terminal emulation for dial-up connections to online services.

 ASCII. American Standard Code for Information Interchange. A 7 bit-plus-parity code representing 128 letters, numerals, 
punctuation marks and control characters. It is a standard data transmission code in the U.S.

Autodiscrimination. The ability of an interface controller to determine the code type of a scanned bar code. After this 
determination is made, the information content is decoded.

B

Bar. The dark element in a printed bar code symbol.

Bar Code. A pattern of variable-width bars and spaces which represents numeric or alphanumeric data in machine-readable 
form. The general format of a bar code symbol consists of a leading margin, start character, data or message character, 
check character (if any), stop character, and trailing margin. Within this framework, each recognizable symbology uses 
its own unique format. See Symbology.

Bar Code Density. The number of characters represented per unit of measurement (e.g., characters per inch).

Bar Height. The dimension of a bar measured perpendicular to the bar width.
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Bar Width. Thickness of a bar measured from the edge closest to the symbol start character to the trailing edge of the same 
bar.

BIOS. Basic Input Output System. A collection of ROM-based code with a standard API used to interface with standard PC 
hardware.

Bit. Binary digit. One bit is the basic unit of binary information. Generally, eight consecutive bits compose one byte of data. 
The pattern of 0 and 1 values within the byte determines its meaning.

Bits per Second (bps). Bits transmitted or received.

BOOTP. A protocol for remote booting of diskless devices. Assigns an IP address to a machine and may specify a boot file. 
The client sends a bootp request as a broadcast to the bootp server port (67) and the bootp server responds using the 
bootp client port (68). The bootp server must have a table of all devices, associated MAC addresses and IP addresses. 

boot or boot-up. The process a computer goes through when it starts. During boot-up, the computer can run self-diagnostic 
tests and configure hardware and software.

bps.  See Bits Per Second.

Byte. On an addressable boundary, eight adjacent binary digits (0 and 1) combined in a pattern to represent a specific 
character or numeric value. Bits are numbered from the right, 0 through 7, with bit 0 the low-order bit. One byte in 
memory is used to store one ASCII character.

C

CDMA. Code Division Multiple Access (CDMA) is a form of multiplexing and a method of multiple access that does not 
divide up the channel by time (as in TDMA), or frequency (as in FDMA), but instead encodes data with a special code 
associated with each channel and uses the constructive interference properties of the special codes to perform the 
multiplexing.

CDRH. Center for Devices and Radiological Health. A federal agency responsible for regulating laser product safety. This 
agency specifies various laser operation classes based on power output during operation.

CDRH Class 1. This is the lowest power CDRH laser classification. This class is considered intrinsically safe, even if all laser 
output were directed into the eye's pupil. There are no special operating procedures for this class.

CDRH Class 2. No additional software mechanisms are needed to conform to this limit. Laser operation in this class poses 
no danger for unintentional direct human exposure.

Character. A pattern of bars and spaces which either directly represents data or indicates a control function, such as a 
number, letter, punctuation mark, or communications control contained in a message.

Character Set. Those characters available for encoding in a particular bar code symbology.

Check Digit. A digit used to verify a correct symbol decode. The scanner inserts the decoded data into an arithmetic formula 
and checks that the resulting number matches the encoded check digit. Check digits are required for UPC but are 
optional for other symbologies. Using check digits decreases the chance of substitution errors when a symbol is 
decoded.
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Codabar. A discrete self-checking code with a character set consisting of digits 0 to 9 and six additional characters: (“-”, “$”, 
“:”, “/”, “,” and “+”).

Code 128. A high density symbology which allows the controller to encode all 128 ASCII characters without adding extra 
symbol elements.

Code 3 of 9 (Code 39). A versatile and widely used alphanumeric bar code symbology with a set of 43 character types, 
including all uppercase letters, numerals from 0 to 9 and 7 special characters (“-”, “.”, “/”, “+”, “%”, “$” and space). The 
code name is derived from the fact that 3 of 9 elements representing a character are wide, while the remaining 6 are 
narrow.

Code 93. An industrial symbology compatible with Code 39 but offering a full character ASCII set and a higher coding 
density than Code 39.

Code Length. Number of data characters in a bar code between the start and stop characters, not including those 
characters.

Cold Boot. A cold boot restarts the mobile computer and erases all user stored records and entries.

COM port.  Communication port; ports are identified by number, e.g., COM1, COM2.

Continuous Code. A bar code or symbol in which all spaces within the symbol are parts of characters. There are no 
intercharacter gaps in a continuous code. The absence of gaps allows for greater information density.

Cradle. A cradle is used for charging the terminal battery and for communicating with a host computer, and provides a 
storage place for the terminal when not in use.

D

Data Communications Equipment (DCE). A device (such as a modem) which is designed to attach directly to a DTE (Data 
Terminal Equipment) device.

DCE. See Data Communications Equipment.

DCP. See Device Configuration Package.

Dead Zone. An area within a scanner's field of view, in which specular reflection may prevent a successful decode.

Decode. To recognize a bar code symbology (e.g., UPC/EAN) and then analyze the content of the specific bar code 
scanned.

Decode Algorithm. A decoding scheme that converts pulse widths into data representation of the letters or numbers 
encoded within a bar code symbol.

Decryption. Decryption is the decoding and unscrambling of received encrypted data. Also see, Encryption and Key.

Depth of Field. The range between minimum and maximum distances at which a scanner can read a symbol with a certain 
minimum element width.
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Device Configuration Package. The Symbol Device Configuration Package provides the Product Reference Guide (PRG), 
flash partitions, Terminal Configuration Manager (TCM) and the associated TCM scripts. With this package hex images 
that represent flash partitions can be created and downloaded to the mobile computer.

Discrete Code. A bar code or symbol in which the spaces between characters (intercharacter gaps) are not part of the code.

Discrete 2 of 5. A binary bar code symbology representing each character by a group of five bars, two of which are wide. 
The location of wide bars in the group determines which character is encoded; spaces are insignificant. Only numeric 
characters (0 to 9) and START/STOP characters may be encoded.

DRAM. Dynamic random access memory.

DTE. See Data Terminal Equipment.

E

EAN. European Article Number. This European/International version of the UPC provides its own coding format and 
symbology standards. Element dimensions are specified metrically. EAN is used primarily in retail.

Element. Generic term for a bar or space.

Encoded Area. Total linear dimension occupied by all characters of a code pattern, including start/stop characters and data.

ENQ (RS-232). ENQ software handshaking is also supported for the data sent to the host.

ESD. Electro-Static Discharge

EvDO, 1xEV-DO. A wireless radio broadband data standard adopted by many CDMA mobile phone service providers. It is 
standardized by 3GPP2, as part of the CDMA2000 family of standards.

F

File Transfer Protocol (FTP). A TCP/IP application protocol governing file transfer via network or telephone lines. See 
TCP/IP.

Flash Disk. An additional megabyte of non-volatile memory for storing application and configuration files. 

Flash Memory. Flash memory is nonvolatile, semi-permanent storage that can be electronically erased in the circuit and 
reprogrammed. Series 9000 mobile computers use Flash memory to store the operating system (ROM-DOS), the 
terminal emulators, and the Citrix ICA Client for DOS. 

FTP. See File Transfer Protocol.

H

Hard Reset. See Cold Boot.
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Hz. Hertz; A unit of frequency equal to one cycle per second.

Host Computer. A computer that serves other terminals in a network, providing such services as computation, database 
access, supervisory programs and network control.

I

IDE. Intelligent drive electronics. Refers to the solid-state hard drive type.

IEC. International Electrotechnical Commission. This international agency regulates laser safety by specifying various laser 
operation classes based on power output during operation.

IEC (825) Class 1. This is the lowest power IEC laser classification. Conformity is ensured through a software restriction of 
120 seconds of laser operation within any 1000 second window and an automatic laser shutdown if the scanner's 
oscillating mirror fails. 

IEEE Address. See MAC Address.

Input/Output Ports.  I/O ports are primarily dedicated to passing information into or out of the terminal’s memory. Series 
9000 mobile computers include Serial and USB ports.

Interleaved 2 of 5. A binary bar code symbology representing character pairs in groups of five bars and five interleaved 
spaces. Interleaving provides for greater information density. The location of wide elements (bar/spaces) within each 
group determines  which  characters  are encoded. This continuous code type uses no intercharacter spaces. Only 
numeric (0 to 9) and START/STOP characters may be encoded.

Intercharacter Gap.  The space between two adjacent bar code characters in a discrete code.

Interleaved Bar Code. A bar code in which characters are paired together, using bars to represent the first character and 
the intervening spaces to represent the second.

Internet Protocol Address. See IP.

IOCTL. Input/Output Control.

I/O Ports. interface The connection between two devices, defined by common physical characteristics, signal 
characteristics, and signal meanings. Types of interfaces include RS-232 and PCMCIA.

IP. Internet Protocol. The IP part of the TCP/IP communications protocol. IP implements the network layer (layer 3) of the 
protocol, which contains a network address and is used to route a message to a different network or subnetwork. IP 
accepts “packets” from the layer 4 transport protocol (TCP or UDP), adds its own header to it and delivers a “datagram” 
to the layer 2 data link protocol. It may also break the packet into fragments to support the maximum transmission unit 
(MTU) of the network.

IP Address. (Internet Protocol address) The address of a computer attached to an IP network. Every client and server 
station must have a unique IP address. A 32-bit address used by a computer on a IP network. Client workstations have 
either a permanent address or one that is dynamically assigned to them each session. IP addresses are written as four 
sets of numbers separated by periods; for example, 204.171.64.2.
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IPX/SPX. Internet Package Exchange/Sequential Packet Exchange. A communications protocol for Novell. IPX is Novell’s 
Layer 3 protocol, similar to XNS and IP, and used in NetWare networks. SPX is Novell's version of the Xerox SPP 
protocol.

IS-95. Interim Standard 95. The EIA/TIA standard that governs the operation of CDMA cellular service. Versions include 
IS-95A and IS-95B. See CDMA.

K

Key. A key is the specific code used by the algorithm to encrypt or decrypt the data. Also see, Encryption and Decrypting.

L

LASER.  Light Amplification by Stimulated Emission of Radiation.The laser is an intense light source. Light from a laser is 
all the same frequency, unlike the output of an incandescent bulb. Laser light is typically coherent and has a high energy 
density.

Laser Diode. A gallium-arsenide semiconductor type of laser connected to a power source to generate a laser beam. This 
laser type is a compact source of coherent light.

laser scanner. A type of bar code reader that uses a beam of laser light.

LCD. See Liquid Crystal Display.

LED Indicator. A semiconductor diode (LED - Light Emitting Diode) used as an indicator, often in digital displays. The 
semiconductor uses applied voltage to produce light of a certain frequency determined by the semiconductor's particular 
chemical composition.

Light Emitting Diode. See LED.

Liquid Crystal Display (LCD). A display that uses liquid crystal sealed between two glass plates. The crystals are excited 
by precise electrical charges, causing them to reflect light outside according to their bias. They use little electricity and 
react relatively quickly. They require external light to reflect their information to the user.

M

MC. Mobile Computer.

MDN. Mobile Directory Number. The directory listing telephone number that is dialed (generally using POTS) to reach a 
mobile unit. The MDN is usually associated with a MIN in a cellular telephone -- in the US and Canada, the MDN and 
MIN are the same value for voice cellular users. International roaming considerations often result in the MDN being 
different from the MIN.

MIL. 1 mil = 1 thousandth of an inch.
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MIN. Mobile Identification Number. The unique account number associated with a cellular device. It is broadcast by the 
cellular device when accessing the cellular system.

Misread (Misdecode). A condition which occurs when the data output of a reader or interface controller does not agree with 
the data encoded within a bar code symbol.

Mobile Computer. In this text, mobile computer refers to the Symbol Series 9000 wireless portable computer. It can be set 
up to run as a stand-alone device, or it can be set up to communicate with a network, using wireless radio technology.

N

Nominal. The exact (or ideal) intended value for a specified parameter. Tolerances are specified as positive and negative 
deviations from this value.

Nominal Size. Standard size for a bar code symbol. Most UPC/EAN codes are used over a range of magnifications (e.g., 
from 0.80 to 2.00 of nominal).

NVM. Non-Volatile Memory.

O

ODI. See Open Data-Link Interface.

Open Data-Link Interface (ODI). Novell’s driver specification for an interface between network hardware and higher-level 
protocols. It supports multiple protocols on a single NIC (Network Interface Controller). It is capable of understanding 
and translating any network information or request sent by any other ODI-compatible protocol into something a NetWare 
client can understand and process.

Open System Authentication. Open System authentication is a null authentication algorithm.

P

PAN . Personal area network. Using Bluetooth wireless technology, PANs enable devices to communicate wirelessly. 
Generally, a wireless PAN consists of a dynamic group of less than 255 devices that communicate within about a 33-foot 
range. Only devices within this limited area typically participate in the network. 

Parameter. A variable that can have different values assigned to it.

PC Card. A plug-in expansion card for laptop computers and other devices, also called a PCMCIA card. PC Cards are 
85.6mm long x 54 mm wide, and have a 68 pin connector. There are several different kinds:

Type I; 3.3 mm high; use - RAM or Flash RAM

Type II; 5 mm high; use - modems, LAN adaptors

Type III; 10.5 high; use - Hard Disks
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PCMCIA. Personal Computer Memory Card Interface Association. See PC Card.

Percent Decode. The average probability that a single scan of a bar code would result in a successful decode. In a 
well-designed bar code scanning system, that probability should approach near 100%.

PING. (Packet Internet Groper) An Internet utility used to determine whether a particular IP address is online. It is used to 
test and debug a network by sending out a packet and waiting for a response.

Print Contrast Signal (PCS). Measurement of the contrast (brightness difference) between the bars and spaces of a 
symbol. A minimum PCS value is needed for a bar code symbol to be scannable. PCS = (RL - RD) / RL, where RL is 
the reflectance factor of the background and RD the reflectance factor of the dark bars.

Programming Mode. The state in which a scanner is configured for parameter values. See Scanning Mode.

Q

Quiet Zone. A clear space, containing no dark marks, which precedes the start character of a bar code symbol and follows 
the stop character.

QWERTY. A standard keyboard commonly used on North American and some European PC keyboards. “QWERTY” refers 
to the arrangement of keys on the left side of the third row of keys.

R

RAM. Random Access Memory. Data in RAM can be accessed in random order, and quickly written and read.

Reflectance. Amount of light returned from an illuminated surface.

Resolution. The narrowest element dimension which is distinguished by a particular reading device or printed with a 
particular device or method.

RF. Radio Frequency.

ROM. Read-Only Memory. Data stored in ROM cannot be changed or removed.

Router. A device that connects networks and supports the required protocols for packet filtering. Routers are typically used 
to extend the range of cabling and to organize the topology of a network into subnets. See Subnet.

RS-232. An Electronic Industries Association (EIA) standard that defines the connector, connector pins, and signals used to 
transfer data serially from one device to another.

S

Scan Area. Area intended to contain a symbol.
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Scanner. An electronic device used to scan bar code symbols and produce a digitized pattern that corresponds to the bars 
and spaces of the symbol. Its three main components are: 1) Light source (laser or photoelectric cell) - illuminates a bar 
code,; 2) Photodetector - registers the difference in reflected light (more light reflected from spaces); 3) Signal 
conditioning circuit - transforms optical detector output into a digitized bar pattern.

Scanning Mode. The scanner is energized, programmed and ready to read a bar code.

Scanning Sequence. A method of programming or configuring parameters for a bar code reading system by scanning bar 
code menus.

SDK. Software Development Kit

Self-Checking Code. A symbology that uses a checking algorithm to detect encoding errors within the characters of a bar 
code symbol.

Shared Key. Shared Key authentication is an algorithm where both the AP and the MU share an authentication key.

SHIP. Symbol Host Interface Program.

SID. System Identification code. An identifier issued by the FCC for each market. It is also broadcast by the cellular carriers 
to allow cellular devices to distinguish between the home and roaming service.

SMDK. Symbol Mobility Developer’s Kit.

Soft Reset. See Warm Boot.

Space. The lighter element of a bar code formed by the background between bars.

Specular Reflection. The mirror-like direct reflection of light from a surface, which can cause difficulty decoding a bar code.

Start/Stop Character. A pattern of bars and spaces that provides the scanner with start and stop reading instructions and 
scanning direction. The start and stop characters are normally to the left and right margins of a horizontal code.

STEP. Symbol Terminal Enabler Program.

Subnet. A subset of nodes on a network that are serviced by the same router. See Router.

Subnet Mask. A 32-bit number used to separate the network and host sections of an IP address. A custom subnet mask 
subdivides an IP network into smaller subsections. The mask is a binary pattern that is matched up with the IP address 
to turn part of the host ID address field into a field for subnets. Default is often 255.255.255.0.

Substrate. A foundation material on which a substance or image is placed.

SVTP. Symbol Virtual Terminal Program.

Symbol. A scannable unit that encodes data within the conventions of a certain symbology, usually including start/stop 
characters, quiet zones, data characters and check characters.

Symbol Aspect Ratio. The ratio of symbol height to symbol width.

Symbol Height. The distance between the outside edges of the quiet zones of the first row and the last row.

Symbol Length. Length of symbol measured from the beginning of the quiet zone (margin) adjacent to the start character 
to the end of the quiet zone (margin) adjacent to a stop character.
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Symbology. The structural rules and conventions for representing data within a particular bar code type (e.g. UPC/EAN, 
Code 39, PDF417, etc.).

T

TCP/IP. (Transmission Control Protocol/Internet Protocol) A communications protocol used to internetwork dissimilar 
systems. This standard is the protocol of the Internet and has become the global standard for communications. TCP 
provides transport functions, which ensures that the total amount of bytes sent is received correctly at the other end. 
UDP is an alternate transport that does not guarantee delivery. It is widely used for real-time voice and video 
transmissions where erroneous packets are not retransmitted. IP provides the routing mechanism. TCP/IP is a routable 
protocol, which means that all messages contain not only the address of the destination station, but the address of a 
destination network. This allows TCP/IP messages to be sent to multiple networks within an organization or around the 
world, hence its use in the worldwide Internet. Every client and server in a TCP/IP network requires an IP address, which 
is either permanently assigned or dynamically assigned at startup.

Telnet. A terminal emulation protocol commonly used on the Internet and TCP/IP-based networks. It allows a user at a 
terminal or computer to log onto a remote device and run a program.

Terminal. See Mobile Computer.

Terminal Emulation. A “terminal emulation” emulates a character-based mainframe session on a remote non-mainframe 
terminal, including all display features, commands and function keys. The VC5000 Series supports Terminal Emulations 
in 3270, 5250 and VT220.

Terminate and Stay Resident (TSR). A program under DOS that ends its foreground execution to remain resident in 
memory to service hardware/software interrupts, providing background operation. It remains in memory and may 
provide services on behalf of other DOS programs.

TFTP. (Trivial File Transfer Protocol) A version of the TCP/IP FTP (File Transfer Protocol) protocol that has no directory or 
password capability. It is the protocol used for upgrading firmware, downloading software and remote booting of diskless 
devices.

Tolerance. Allowable deviation from the nominal bar or space width.

Transmission Control Protocol/Internet Protocol. See TCP/IP.

Trivial File Transfer Protocol. See TFTP.

TSR. See Terminate and Stay Resident.

U

UDP. User Datagram Protocol. A protocol within the IP protocol suite that is used in place of TCP when a reliable delivery 
is not required. For example, UDP is used for real-time audio and video traffic where lost packets are simply ignored, 
because there is no time to retransmit. If UDP is used and a reliable delivery is required, packet sequence checking and 
error notification must be written into the applications.
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UPC. Universal Product Code. A relatively complex numeric symbology. Each character consists of two bars and two 
spaces, each of which is any of four widths. The standard symbology for retail food packages in the United States.

V

Visible Laser Diode (VLD). A solid state device which produces visible laser light.

W

Warm Boot. A warm boot restarts the mobile computer by closing all running programs. All data that is not saved to flash 
memory is lost.
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