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Electronic emission notices ( BRI A58 )
Federal Communications Commission (FCC) compliance information statement

The Lenovo M720 Multi-Function Center (4475-LV1) has been tested and found to comply with
the limits for a Class B digital device, pursuant to Part 15 of the FCC Rules. Operation is
subject to the following two conditions: (1) this device may not cause harmful interference, and
(2) this device must accept any interference received, including interference that may cause
undesired operation.

The FCC Class B limits are designed to provide reasonable protection against harmful
interference in a residential installation. This equipment generates, uses, and can radiate radio
frequency energy and, if not installed and used in accordance with the instructions, may cause
harmful interference to radio communications. However, there is no guarantee that
interference will not occur in a particular installation. If this equipment does cause harmful
interference to radio or television reception, which can be determined by turning the equipment
off and on, the user is encouraged to try to correct the interference by one or more of
thefollowing measures:

* Reorient or relocate the receiving antenna.
¢ Increase the separation between the equipment and receiver.

¢ Connect the equipment into an outlet on a circuit different from that to which the receiver is
connected.

¢ Consult your point of purchase or service representative for additional suggestions.
The manufacturer is not responsible for any radio or television interference caused by using
other than recommended cables or by unauthorized changes or modifications to this

equipment. Unauthorized changes or modifications could void the user's authority to operate
this equipment.

Note:To assure compliance with FCC regulations on electromagnetic interference for a
Class B computing device, use a properly shielded and grounded cable such as Lenovo part
number 72G0213 for USB attach. Use of a substitute cable not properly shielded and
grounded may result in a violation of FCC regulations.

Any questions regarding this compliance information statement should be directed to:
Director of Lexmark Technology & Services
Lexmark International, Inc.
740 West New Circle Road
Lexington, KY 40550
(859) 232-3000

European Community (EC) directives conformity

This product is in conformity with the protection requirements of EC Council directives 89/336/
EEC and 73/23/EEC on the approximation and harmonization of the laws of the Member States
relating to electromagnetic compatibility and safety of electrical equipment designed for use
within certain voltage limits.
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A declaration of conformity with the requirements of the directives is available by contacting
Lenovo.
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Edition: May 2004

This publication could include technical inaccuracies or typographical errors. Changes are periodically made
to the information herein; these changes will be incorporated in later editions. Improvements or changes in
the products or the programs described may be made at any time.

References in this publication to products, programs, or services do not imply that the manufacturer intends
to make these available in all countries in which it operates. Any reference to a product, program, or service
is not intended to state or imply that only that product, program, or service may be used. Any functionally
equivalent product, program, or service that does not infringe any existing intellectual property right may be
used instead. Evaluation and verification of operation in conjunction with other products, programs, or
services, except those expressly designated by the manufacturer, are the user’s responsibility.

Lenovo is a trademark of Lenovo (Beijing) Ltd.
Other trademarks are the property of their respective owners.

Safety information

* Use only the power supply provided with this product or the manufacturer's authorized replacement
power supply.

¢ Connect the power supply cord to an electrical outlet that is near the product and easily accessible.

* Refer service or repairs, other than those described in the user documentation, to a professional service
person.

CAUTION: Do not set up this product or make any electrical or cabling connections, such as the power
supply cord, during a lightning storm.

Copyright advisory
It may be illegal to copy certain materials without permission or license, including documents, images, and
currency. If you are not sure whether you have permission, seek legal advice.

Environmental Temperature
Operating: 16 ‘c-32°C

Storage: 1 'C - 60 'C

Transporation: -40 ‘C-60C
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Finding information

Look here For
Setup sheet Complete setup information
CD * Drivers for your All-In-One

* Software for your All-In-One (see “Understanding
the software” on page 13)

* Readme files that may be included to provide
last-minute updates about technical changes to
your printer or advanced technical reference
material for experienced users or technicians

¢ An HTML version of this User’s Guide

This User’s Guide

Basic usage information

Lenovo Web site

¢ Solutions—Troubleshooting hints and tips,
articles from technicians, and online courses

¢ Upgrades—Upgrade information for components,
such as software

¢ Customer Care—Contact information, order
status, warranty, and repair information

Limited Warranty Information:

Lenovo (Beijing) Ltd. furnishes a limited warranty
that this printer or All-In-One product will be free
of defects in material and workmanship for a
period of 12 months after the original date of
purchase. To view the limitations and conditions
of this limited warranty, please refer to the
Statement of Limited Warranty included with this
unit or set forth at http://www.Lenvovo.com.

¢ Reference—Printer documentation and product
specifications

To get the latest information for this product:

¢ Visit the Lenovo Sunny Web site at
http://www.lenovo.com

¢ (Call the Lenovo Sunny Support Hotline at
400-810-1234

¢ See your local authorized dealer.
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Learning about your All-In-One

Your All-In-One can be used with or without a computer. If you are using
your All-In-One without a computer, make sure you follow the additional
instructions provided in “Setting up the All-In-One without a computer” on
page 8.

Box contents

The following items are included with your All-In-One:

* Power supply cord

® Setup sheet

e User's Guide or Setup Solutions booklet
* |Installation software CD

® Color print cartridge

*These items may be included with your All-In-One:

* Black print cartridge
e USB cable



Setting up the All-In-One with a computer

To set up your All-In-One, follow the instructions on the Lenovo M720
Setup sheet to install the hardware and software. If problems occur during
the setup process, see “Troubleshooting” on page 55.

Setting up the All-In-One without a computer

If you are using your All-In-One without a computer, make sure you follow
the steps on the Setup sheet to complete hardware installation. Continue
with the following steps to optimize print quality.

1 Make sure you have loaded paper into the paper support, and then
press and hold Scan for three seconds. For help, see “Using the
control panel” on page 11.

A page prints.

2 Place the printed page onto the scanner glass.

3 Press Scan. For help, see “Using the control panel” on page 11.
Once scanning is complete, your print cartridges have been aligned
for optimal print quality.




Understanding the parts of the All-In-One

5

Use this

Control panel

To

Operate the All-In-One (see “Using the control
panel” on page 11 for details about each of
the buttons).

2 | Scanner unit Lift to access the print cartridges.

3 | Paper exit tray Extend to hold paper as it exits the All-In-One.
4 | Scanner lid Lift to place an item on the scanner glass.

5 | Paper guide Slide next to paper to ensure proper feeding.
6 | Paper support Lift to load paper into the All-In-One.




# Usethis To

1 | Power supply cord Supply power to your All-In-One.
2 | USB cable (may be sold | Connect your All-In-One to a computer.
separately)
Part number: 72G0213
3 | USB cable connector Insert the USB cable before connecting to the
computer.

Note: Insert the power supply into the All-In-One before
connecting the power supply into the wall outlet.
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Using the control panel

The All-In-One has a control panel that lets you scan and copy with the
press of a button and a display that alerts you to the number of copies you
have selected and warns you when there is an error by blinking a two digit
number, one number at a time.

Use this To
1 | Power/Resume Turn the All-In-One on or off.
2 | Scan Start the scanning process and open the Lenovo
All-In-One Center.
3 | Copy Quantity Change the number of copies to make.
4 | Black Copy Make a black and white copy.

Note: To make a black copy using the Best quality,
press this button and hold for at least two seconds.

5 | Color Copy Make a color copy.

Note: To make a color copy using the Best quality,
press this button and hold for at least two seconds.

6 | Display * View the number of copies selected (1-9).

* View error codes. For help clearing error codes, see
“Understanding error codes on the display” on
page 67.
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Understanding the software

The All-In-One software consists of four main components:

® The Lenovo M720 All-In-One Center (scanning, copying, and

faxing)

* Print Properties (printing)

* The Lenovo M720 Solution Center (troubleshooting, maintenance,
and cartridge ordering information)

* The Lenovo Photo Editor (editing graphics)

Using the Lenovo All-In-One Center

Use the Lenovo All-In-One Center software to scan, copy, and fax
documents. There are three ways to open the All-In-One Center:

¢ C(lick Start > Programs > Lenovo M720 >

Lenovo All-In-One Center.

* Double-click the Lenovo All-In-One Center icon on the desktop.

* Press Scan on the control panel. For more information about using
the control panel, see “Using the control panel” on page 11.
The All-In-One Main Page displays.

7 ViewSaved Images
20, Mainkain/Troubleshoot

Scan

Send scanned image to

@ Lenov or -
ings

o Seebio

Co

PY
Copy quanity and color

T =] [ColorProte B

2 56 hore Copy Settings

Creative Tasks
Print/Capy..
i,'_‘;‘ Enlarge or reduce an image.

£/ Repeaten

.
ﬂb" Print animage as a muli-page poster

Share...
| E-mail animage or document.

P Fa using PC modern.
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The All-In-One Main Page

The All-In-One Main Page consists of four main sections: Scan, Copy,
Creative Tasks, and Preview.

From this section You can

Scan ¢ Select a program to send the scanned image to.
¢ Choose what type of image is being scanned.
¢ Choose how the scan will be used.

Note: Click See More Scan Settings to view all
settings.

Copy * Select the quantity and color of your copies.
* Select a quality setting for your copies.

¢ Adjust the size of the scanned area.

¢ Lighten or darken your copies.

¢ Enlarge or reduce your copies.

Note: Click See More Copy Settings to view all
settings.

Creative Tasks Choose from a variety of creative ideas.

Enlarge or reduce an image.

Repeat an image several times on one page.
Print an image as a multi-page poster.

E-mail an image or document

Fax using PC modem.

Save an image on my computer.

Edit text found in a scanned document (OCR).
Modify an image with a photo editor.

Preview ¢ Select a region of the preview image to scan.
¢ View an image of what will be printed or copied.

Note: For more information about the All-In-One Main Page,
click Help in the upper right corner of the screen.
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View Saved Images page

Use the View Saved Images page to perform tasks with images that are
saved on the computer. The View Saved Images page consists of three
sections.

From this section You can

Open with Select a program to send the saved image to.

Print a Copy ¢ Choose the quantity and color of your copies.

* Select a quality setting for your copies.
¢ Lighten or darken your copies.
¢ Enlarge or reduce your copies.

Note: Click See More Copy Settings to view
all settings.

Creative Tasks Select from a variety of creative ideas. For help,

see “Creative Tasks” on page 14.

Note: For more information about this page, click Help in the
upper right corner of the screen.

Maintain/Troubleshoot page

The Maintain/Troubleshoot page provides you with direct links to the
Lenovo Solution Center. Choose from these topics:

Maintain or fix quality problems

Troubleshoot All-In-One problems

Device status and ink levels

More printing ideas and how to’s

Contact information

Advanced (voice, and communication options)
View the software version and copyright information

For more information about the Lenovo Solution Center, see “Using the
Lenovo Solution Center” on page 18.
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Using Print Properties

Print Properties is the software that controls the All-In-One printing
function. You can change the settings in Print Properties based on the type
of project you want to create. You can open Print Properties from almost

any program:

1 From the program File menu, click Print.

2 Inthe Print dialog box, click the Properties, Preferences, Options,

or Setup button (depending on the program).

The Print Properties screen displays along with the | Want To menu.

L'wantTo + Options »

Lenavo M720
Save Seftings =
i
) = ~ Quality/Speed i~ Multiple
ﬁ?mnme: £ Quick Print ¥ ol

Normal
Collate
On

ol

Paper Setup |
Tupe

Flain A :
Size = | |

|  Better Copies:
Letter =
Print Layout ﬁ
Pint Layout £ Best

Normal
TwoSided
0ff

-
, Print a photograph,

-\ Piint on an envelope:

I Print

ncrase the qually or spesd o

Fiint a banner.

Print on hoth sides of the paper

41, Make 2 poster or put many pages on a sheet

See more printing ideas.

¥ Show This Menu at Startup.

Close «

ﬁl- r;\”a]Dkand hits
| &7 J

Cancd | e |

lenovo K|

Note: Some programs open Print Properties differently.

The I Want To menu

The | Want To menu displays when you open Print Properties. It contains a
variety of task wizards to help you select the correct print settings for your
project. Click Close for a full view of the Print Properties dialog box.
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Print Properties tabs

All of the print settings are on the three main tabs of the Print Properties
software: Quality/Copies, Paper Setup, and Print Layout.

From this tab You can

Quality/Copies

Quality/Speed—Select a Quality/Speed setting.

Multiple Copies—Customize how the All-In-One
prints several copies of a single print job: collated or
normal.

Print Color Images in Black and White—Select
this to print color images in black and white.

Paper Setup

Type—Select the type of paper you are using.

Paper Size—Select the size of the paper you are
using.

Orientation—Select how you want the document
oriented on the printed page: portrait or landscape.

Print Layout

Layout—Select the layout you want to print.

Duplexing—Select this when you want to print on
both sides of the paper.

Note: For additional information about these settings,

right-click a setting on the screen, and then select the
What’s This? item.

Save Settings menu

From the Save Settings menu, you can name and save the current Print
Properties settings for future use. You can save up to five custom settings.

Options menu

Use the Options menu to make changes to the Quality Options, Layout
Options, and Printing Status Options settings. For more information on
these settings, open the tab dialog box from the menu, and then click the
Help button on the dialog box.
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The Options menu also provides you with direct links to different parts of
the Lenovo Solution Center (see “Using the Lenovo Solution Center” on
page 18), as well as software version information.

Using the Lenovo Solution Center

The Lenovo Solution Center is a valuable information resource.
To open the Lenovo Solution Center, click Start > Programs > Lenovo
M720 - Lenovo Solution Center.

The Printer Status tab displays.

ii® Lenovo Solution Center - Lenovo M720

lenovo M720

The Lenovo Solution Center:
Helping you find a solution to all your printing needs.

Printer Status:
Ready

Ink Levels:
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The Lenovo Solution Center consists of six tabs: Printer Status, How To,
Troubleshooting, Maintenance, Contact Information, and Advanced.

From this tab You can

Printer Status (Main ¢ View the status of the All-In-One. For example,
dialog box) while printing, the status is Busy Printing.

* View the ink levels of the print cartridges.

How To Learn how to:

Scan, copy, fax, and print.

Find and change settings.

Use basic features.

Print projects such as banners and iron-on
transfers.

Troubleshooting e Learn tips about the current status.
¢ Solve All-In-One problems.

Maintenance ¢ |Install a new print cartridge.

Note: Wait until scanning is complete before
installing new cartridges.

* View shopping options for new cartridges.
* Print a test page.

* Clean to fix horizontal streaks.

e Align to fix blurry edges.

* Troubleshoot other ink problems.

Contact Information * Learn how to contact Lenovo by phone, e-mail, or
on the World Wide Web.

Advanced ¢ Change the appearance of the Printing Status
window and turn printing voice notification on or
off.

¢ Obtain software version information.

Note: For more information, click Help in the lower right corner
of the screen.
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Using the Lenovo Photo Editor

Use the Lenovo Photo Editor software to edit graphics or photos before you
print them. To open the Lenovo Photo Editor, click Start > Programs >
Lenovo M720 - Lenovo Photo Editor.

The Lenovo Photo Editor displays.

— |
&) Untitled - Lenovo Photo Editor [_[O] %]
File Edt View Help

J= = o XV Undo: Zoom: [137% H qQ

P | Quick Fixes
Image Size
Caolor Adjust
Drawing Tools

A Rotale Right
A=y FaateLel
AR Flip Horizontal

AT Flipvertical

=€ Crop.
@ FedEpe Removal
E980 Ore Click Lavel Fix
B | Erighiness / Conrast...

A4 Bl

A4 Shapen
58 Despeckle

\

Use the available tools to edit your graphic.

Note: Move your mouse pointer over the tool for a description.
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Using your All-In-One

The following sections give you everything you need to know for basic
printing, scanning, copying, and faxing.
Loading paper

You can load up to 100 sheets of plain paper at a time, depending on the
thickness of the paper (up to 10 mm).

1 Place the paper against the right side of the paper support with the
print side facing you.

VA
7/
/
L/
—~d

Note: Do not force the paper into the All-In-One.

2 Squeeze the release tab and slide the paper guide to the right until
it rests against the edge of the paper.




Loading specialty paper
Follow these guidelines when loading specialty paper:

Note: If you are using letter size paper, adjusting the paper
guide may not be necessary.

Note: Make sure you select the correct paper size and paper
type in Print Properties. For help, see “Using Print
Properties” on page 16.

Load up to Make sure

100 sheets of inkjet ¢ The print side is facing you.

paper (depending onthe |« The paper is against the right side of the paper
thickness) support.

25 iron-on transfers ¢ The print side (blank side) is facing you.

e The paper guide rests against the edge of the
iron-on transfers.

¢ You follow the loading instructions on the iron-on
transfer packaging.

25 sheets of photo/glossy | ¢ The glossy or coated side is facing you.

paper * If your paper includes instructions, read them
carefully.

* You load the photo paper vertically against the
right side of the paper support.

* The paper guide rests against the edge of the
photo paper.

¢ You use photo paper that is made for inkjet
printers.

Note: To prevent smudging, remove each photo as it
exits the printer, and then let it dry before stacking.

10 transparencies ¢ The rough sides of the transparencies are facing
you.

* The paper guide rests against the edge of the
transparencies.

Note: Since transparencies and photos require more
drying time, we recommend that you remove each
transparency or photo as it exits and allow to dry to
avoid ink smearing.
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Load up to Make sure

10 sheets of greeting e The print side is facing you.

card stock, postcards, or |« The cards are loaded vertically against the right
photo cards side of the paper support.

* The paper guide rests against the edge of the
cards.

* If your cards include instructions, read them
carefully.

Note: You do not force the cards into the printer.

20 sheets of banner * You remove any paper from the paper support

paper before inserting banner paper.

* You select Letter Banner or A4 Banner in Print
Properties. For help, see “Changing print settings”
on page 26.

* You place a stack of banner paper with only the
number of sheets you need to print your banner
behind the printer.

Note: Loading excess banner paper may cause a
paper jam. For help, see “Jams and misfeeds
troubleshooting” on page 66.

* You load the leading edge of the banner paper into
the printer against the right side of the paper
support.

* You squeeze and slide the paper guide to the left
edge of the banner paper.
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Load up to Make sure

25 sheets of coated * If your paper includes instructions, read them

paper carefully.

* You load the premium paper vertically against the
right side of the paper support.

¢ If there is a special mark on the paper, make sure
the mark is facing away from you.

¢ You do not force the paper into the printer.

* You squeeze and slide the paper guide to the left
side of the paper.

10 envelopes * The print side is facing you.

¢ The envelopes are loaded vertically against the
right side of the paper support.

¢ The stamp location is in the upper left corner.

* The paper guide rests against the edge of the
envelopes.

Note: Do not load envelopes with:

¢ Holes, perforations, cutouts, or deep
embossing.

* Metal clasps, string ties, or metal folding bars.

¢ Exposed flap adhesive.
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Placing documents on the scanner glass

1 Open the scanner lid of the All-In-One.

2 Place the item you want to scan face down on the glass. Make sure
the upper left corner of the front of the item aligns with the arrow.

~ Ly
O

3 Close the scanner lid.
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Printing

1 Load paper. For help, see “Loading paper” on page 21.
2 With your document open, click File > Print.

3 Change any print settings. For help, see “Changing print settings”
on page 26, or click the | Want To menu to select a print wizard for a
project, such as printing a banner or an envelope.

4 Click OK.

Changing print settings
1 With your document open, click File > Print.

2 Click Properties, Preferences, Options, or Setup (depending on
the program or operating system) to customize print settings.
The Print Properties dialog box displays.

3 Click the tabs to change your print settings, or click a project such
as printing a banner or an envelope from the | Want to menu.

4 From the Quality/Copies tab, select the Quality/Speed of your
document, the number of copies, black and white or color printing
for your document, and how you want to handle multiple copies of
your document.

. e
Lenavo M720 2]
SaveSelings v |IWaniTo v Opliens +
~Quality/Speed ~Multiple
Quality/Copies
it — € Quick Print % o
Homd == P
Colate !é EEE(%r I” Pt “\ Print on an envelope:
On =
i
& Noma L, Pk s banner
Paper Setup E‘,% ;, Print on bath sides of the paper.
Tupe ===
Flain A= el Make @ poster or put many pages on a sheet,
Size |

Letter S mare printng idsas.

" Belter Copies:

Print Layout

7 S This M st Settup
Eunt Lavout ' Best &l e Oose «
Hemal
| T pak e
TuoSidsd o] 3|
off —-—Ci -
‘ lenovo 0k | Concal Help
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5 From the Paper Setup tab, select the paper type, paper size, and
orientation.

Lenovo M720 H
SaveSelings »  |WantTo v Oplions »
Type: Paper Size:
Quality/Copies [ Pain Paper O Leter (817211 ] =
Quslty —  Envelope (3 Legal (8172 x14in)

g:‘v‘:‘:\ ﬁ  Banner [ Executive (71743 101/2in)
G - " Coated Paper o Indes Cand (315 in)
" Photo/Glossy Paper

€ Transparency
 Irorn-on Transfer

a Postcard (4% 6in)
[ 44 (210257 mm)

1 [ BS (182 x 257 mm] g |
Plan A WEE & 45 (148210 mm)

o | & Statement (51/2 %8 1421
Letter -—_ o ABCad (1053148 mm) o
Piint Lapout
Pt Lajeu ;

o AS)

| & ponat 2| e

i3 Cancel Help

Note: To see details about a setting, right-click a setting on the
screen, and then select the What’s This? item.

6 From the Print Layout tab, select the layout and duplexing settings
for the type of document you are printing.

Lenovo M720 2]
Save Seftings lwantTo « Options ~

L: it

Quality/Copies e

Qualy S —— & ficmat

Norml S € Bamner

S @ o
[allTTIT

Paper Setup ¥ ]
 Bookiet il

plexing

Print L it

I et T~ Two-Sided

Prin Layoul

Homl L e

TuwoSided QN 7 g Fin LI op )

o -\ . —

lenovo oK Cancel Help

Note: To see details about a setting, right-click a setting on the
screen, and then select the What’s This? item.

7 Once you have applied all the settings you want in Print Properties,
click OK at the bottom of the screen to return to the Print dialog box.

8 Click OK or Print to complete your task.
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Printing photos

1

8

Load photo paper. For help, see “Loading specialty paper”’ on
page 22.

With your document open, click File - Print.

Click Properties, Preferences, Options, or Setup (depending on
the program or operating system) to customize print settings.
The Print Properties dialog box displays.

From the Quality/Copies tab, select Better or Best.

From the Paper Setup tab, select the paper size, paper type, and
orientation of your photo.

Note: Photo/Glossy or Coated paper is recommended for
printing photos.

From the Print Layout tab, select the layout of your photo.
When you are finished customizing your photo, click OK.

Click OK or Print to complete your task.

Other printing projects

The | Want To menu provides wizards for creating projects: You may want
to print a photo, print on an envelope, print a banner, make a poster, create
a booklet, print a greeting card, or do some of the other projects available.

1
2

With your document open, click File > Print.

Click Properties, Preferences, Options, or Setup (depending on
the program or operating system) to customize print settings.

The Print Properties dialog box displays along with the | Want To
menu.

Select one of the available projects or click See more printing
ideas.

Follow the instructions on the computer screen to complete your
project.
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Scanning

The following steps show you how to scan and save images.

1 Open the scanner lid of the All-In-One.

2 Place the item you want to scan face down on the glass. Make sure
the upper left corner of the front of the item aligns with the arrow.

3

O3
%N

3 Close the scanner lid.

4 Press Scan.
The All-In-One Main Page displays.

5 From the Send scanned image to: drop-down menu, select a
program to send the scanned image to.

6 Customize your scan settings. For help, see “Changing scan
settings” on page 30.

7 Click Scan Now to complete your scan.
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Changing scan settings

1 From the Scan section, click See More Scan Settings.

a A ODN

Click this tab

Scan

Choose what is being scanned.
Choose how the scan will be used.
Click Advanced to change advanced options.

Click the tabs to make any changes.

Choose the color depth and scan resolution.

Choose whether to auto-crop more or less of the
scanned image.

Select the area to be scanned.

Choose to convert your scanned item to text for
editing.

Choose to scan multiple images before output.
Update the list of programs to send scans to.

Image Enhancements

Choose whether to sharpen your blurry images
more ofr less.

Adjust the brightness of your image.

Adjust the color correction curve (gamma) of your
image.

Image Patterns

Smooth the conversion of a gray image to a black
and white dot pattern (dither).

Remove image patterns from magazine/
newspaper (descreen).

Select whether to print with Best quality or Best
speed.

Select to darken the edges of text.
Choose what was scanned.

Reduce more or less of the background noise on
your color document.

6 When you are finished customizing your scan settings, click Scan

Now.
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Scanning photos

1

Place your photo on the scanner glass. For help, see “Placing
documents on the scanner glass” on page 25.

Open the Lenovo All-In-One Center. For help, see “Using the
Lenovo All-In-One Center” on page 13.

Click Preview Now.

Adjust the dotted lines to fit around the portion of the image you
want to print.

Select your scan destination from the drop-down box.

”

Change any scan settings. For help, see “Changing scan settings
on page 30.

When you are finished customizing your image, click Scan Now.

When your document has finished processing, it will open the
program you chose to send the image to.
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Copying using the control panel

Note: You can make a quick color or black and white copy.
Press Color Copy or Black Copy on the control panel.

To make black and white, gray, or color copies:

1 Open the scanner lid of the All-In-One.

2 Place the item you want to copy face down on the glass. Make sure
the upper left corner of the front of the item aligns with the arrow.

=3
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3 Close the scanner lid.

4 Change any copy settings. For help, see “Changing copy settings
using the control panel” on page 33 or “Changing copy settings
using the software” on page 34.

5 Press Black Copy or Color Copy.

Note: To copy using the best quality, press and hold Black
Copy or Color Copy for at least two seconds.
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Changing copy settings using the control panel

You can change the quantity and quality of your copy using the control
panel.

To change the copy quantity using the control panel

Press Copy Quantity repeatedly until the number of copies (1-9) you want
to make appears on the display.

To change the copy quality using the control panel:

Press and hold Black Copy or Color Copy for at least two seconds.
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Changing copy settings using the software

1 Open the Lenovo All-In-One Center. For help, see “Using the
Lenovo All-In-One Center” on page 13.

2 Select a copy quantity and color.
3 Click See More Copy Settings to:

* Choose a copy quality.
¢ Select the original document size.
® Lighten or darken your document.

4 Click Display Advanced Copy Settings to change advanced
options, such as paper size, paper type, and so on.

5 Click the tabs to make any changes.

Click this tab To

Print ¢ Select the paper size and type in your printer.
¢ Select the print quality.

Scan ¢ Choose the color depth and scan resolution.
¢ Choose whether to auto-crop more or less of the scanned
image.
Image ¢ Choose whether to sharpen your blurry images more or less.

Enhancements |« Adjust the brightness of your image.
* Adjust the color correction curve (gamma) of your image.

Image Patterns | * Smooth the conversion of a gray image to a black and white
dot pattern (dither).

* Remove image patterns from magazines or newspapers
(descreen).

* Select whether to print with Best quality or Best speed.
* Choose what was scanned.

* Reduce more or less of the background noise on your color
document.

6 When you are finished customizing your copy settings, click Copy
Now.
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Copying photos

1

10

Place your photo on the scanner glass. For help, see “Placing
documents on the scanner glass” on page 25.

Make sure your computer and printer are on.

Load photo paper. For help, see “Loading specialty paper” on
page 22.

Open the Lenovo All-In-One Center. For help, see “Using the
Lenovo All-In-One Center” on page 13.

Click Preview Now.

Adjust the dotted lines to fit around the part of the image you want
to print.

From the Copy section, select Photo.
Select a copy quantity and color.
To further customize your photo, click See More Copy Settings.

Click Copy Now when you are finished customizing your settings.

Copying photos without a computer

1

Place your photo on the scanner glass. For help, see “Placing
documents on the scanner glass” on page 25.

Make sure your printer is on.
Load paper. For help, see “Loading paper” on page 21.

Press and hold Color Copy for two seconds.
Your photo prints with Best quality.
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Faxing

Sending a fax

The following steps lead you through sending a fax using the computer
modem.

1 Open the scanner lid.

2 Place the item you want to fax face down on the glass. Make sure
the upper left corner of the front of the item aligns with the arrow.

3 Close the scanner lid.

4 Open the Lenovo All-In-One Center (see “Using the Lenovo
All-In-One Center” on page 13).

5 From the Creative Tasks section of the All-In-One Main Page, click
Fax using PC modem.

6 Follow the instructions on the computer screen.

36



Receiving a fax

1
2
3

Click Start > Settings > Control Panel.
Click Fax.

Click the Status Monitor tab, and then select the Enable manual
answer for the first device check box.

When an incoming call comes through, the Answer call? prompt
appears. Click No for voice calls, click Yes if a fax tone is heard.
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Networking your printer

Overview

A network is a group of computers or computer systems linked together for
the purpose of sharing resources, such as printers, files, or an Internet
connection.

You may share your printer across a network. When a printer is shared, the
printer is connected to the host computer using a local cable, such as the
USB cable. During driver installation, the printer should be set up to be
“shared” so other network computers can print to it.

Note: You cannot use your All-In-One to scan across a
network.

Your All-In-One is a network-capable printer and can be networked (or
shared) in one of two ways:

® using the peer-to peer method.
® using the point and print method.

Peer to peer Point and print

You can: You can:

¢ Print ¢ Print

» Copy » Copy

e Fax using PC modem

Requirements: Requirements:

* You must install the driver software | The host computer must be on any
on all computers that will use the time the client wants to print.
All-In-One.

¢ The host computer must be on any
time the client wants to print.

See “Setting up your network using the | See “Setting up your network using the
peer to peer method” on page 40. point and print method” on page 41.
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Setting up your network using the peer to peer
method

With this method, the printer driver is fully installed on each client
computer. Network clients retain control of driver modifications. The client
computer handles the print job processing.

1

Follow the instructions on the Lenovo M720 Setup sheet to install
the hardware and software on the host computer.

Make sure the host computer is shared. For help, see “Sharing the
printer from the host computer” on page 42.

From the client computer, insert the printer software CD.
Follow the instructions on the client computer screen.

Select USB cable when asked how the printer is connected to your
computer.

Select Peer to Peer when asked how the printer is connected to the
network.

Repeat steps 3 through 6 for each of the client computers.
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Setting up your network using the point and print
method

With this method, the printer driver is partially installed on each of the client
computers networked to the host computer. The host computer controls
driver modifications and handles the print job processing.

1

Follow the instructions on the Lenovo M720 Setup sheet to install
the hardware and software on the host computer.

Make sure the host computer is shared. For help, see “Sharing the
printer from the host computer” on page 42.

From the clients computer, double-click Network Neighborhood,
My Network Places, or My Network (depending on your operating
system).

Find the host name of the server and look for the shared name you
assigned to the printer. For help, see “Locating the printer from the
client computer” on page 43.

Right-click the printer (All-In-One) icon, and then select Open,
Install, or Connect (depending on your operating system).
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Sharing the printer

1

a A ODN

6

Click Start > Settings > Control Panel.
Select Network and Dial-up Connections.
Select your network connection.

Click Properties.

Make sure a check mark appears next to File and Printer Sharing
for Microsoft Networks.

If no check mark appears, click the box next to File and Printer
Sharing for Microsoft Networks.

Click OK.

Sharing the printer from the host computer

a A ODN

Click Start > Settings > Printers (or Printers and Faxes).
Right-click the Lenovo M720 printer icon.

Click Sharing.

Click Shared As, and then give the printer a distinctive name.

Click OK.
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Locating the printer from the client computer

Windows 98/Me Windows XP/2000

1

2

Click Start > Settings >
Printers.

Right-click the Lenovo M720 printer
icon.

Click Properties.

Click the Details tab, and then click
Add Port.

Enter the Universal Naming
Convention (UNC) Port name which
consists of the server name and the
distinctive name that was specified
in “Sharing the printer from the host
computer” on page 42.

The name should be in the form of
\\server\printer.

Click OK.

Click Apply on the Details tab, and
then click OK.

1

2

Click Start > Settings >
Printers.

Right-click the Lenovo M720 printer
icon.

Click Properties.

Click the Ports tab, and then click
Add Port.

Select Local Port, and then click
New Port.

Enter the Universal Naming
Convention (UNC) Port name which
consists of the server name and the
distinctive name that was specified
in “Sharing the printer from the host
computer” on page 42.

The name should be in the form of
\\server\printer.

Click OK.

Click Close on the Printer Ports
dialog box.

Make sure the new port has been
selected on the Ports tab, and then
click Apply.

The new port is listed with the
printer name.

10Click OK.
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Maintaining your All-In-One

Replacing a print cartridge

The Lenovo M720 has been designed to print using the following
cartridges.

Location ltem Part number
Left Color cartridge 13
Right Black cartridge 11

Note: You can print using only the color cartridge, or with both
a color cartridge and a black cartridge.

For information about ordering supplies, see “Ordering supplies” on
page 54.
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Removing a used cartridge
1 Make sure the All-In-One is on.

2 Lift the scanner unit until the scanner support keeps it open.

The print cartridge carrier moves and stops at the loading position
unless the All-In-One is busy.

3 Lift the lid.

4 Remove the old cartridge. Store used cartridges in an air-tight
container or dispose of them.

\
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Installing a print cartridge

1 If you are installing a new cartridge, remove the sticker and
transparent tape from the back and bottom of the cartridge.

Note: If only a color cartridge is shipped with your All-In-One,
install a black print cartridge for optimum print quality.

N
7 ]
N

Warning: Do nottouch the gold contact area on the cartridges.

2 Insert the color cartridge in the left carrier.
Insert the black cartridge in the right carrier.

Note: To extend the life of your color cartridge and improve
printing speed, install a black cartridge along with the
color cartridge.
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3 Snapthe lid closed.

4 Lift the scanner unit and push the scanner support back while
lowering the scanner unit until it is completely closed.

Note: The front cover must be closed to start a new scan,
print, copy, or fax job.
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Specifying cartridge settings in the printer software

Before specifying the print cartridge settings in the printer software, install
the cartridges. For help, see “Installing a print cartridge” on page 47.

1

Open the Lenovo Solution Center. For help, see “Using the Lenovo
Solution Center” on page 18.

From the Maintenance tab, click Install a new Print Cartridge.
Select the cartridge type you installed.

Specify whether the cartridge is a new cartridge or an old cartridge
(one that has been used before).

Note: If an old cartridge is incorrectly identified as New
Cartridge in the Lenovo Solution Center, ink levels may
be incorrect.

Click OK.

If you installed a new cartridge, continue with “Aligning the print
cartridges” on page 50.
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Aligning the print cartridges

Typically, you only align print cartridges after installing or replacing a
cartridge. However, you may need to align cartridges when:

Characters are not properly formed or are not aligned at the left
margin.

Vertical, straight lines are wavy.

To align the cartridges using a computer:

1
2

Load plain paper. For help, see “Loading paper” on page 21.

Open the Lenovo Solution Center. For help, see “Using the Lenovo
Solution Center” on page 18.

From the Maintenance tab, click Align to fix blurry edges.

Click Print.
The alignment page prints.

Follow the instructions on your computer screen to complete
alignment.

To align the print cartridges without a computer:

Load plain paper. For help, see “Loading paper” on page 21.

Press and hold Scan for three seconds. For help, see “Using the
control panel” on page 11.
A page prints.

Place the printed page onto the scanner glass.

Press Scan. For help, see “Using the control panel” on page 11.
Once scanning is complete, your print cartridges have been aligned
for optimal print quality.
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Improving print quality
If you are not satisfied with the print quality of your document, make sure
you:

* Use the appropriate paper for the document.

e Use paper that is a heavier weight, bright white, or coated.

* Select a higher print quality:

1 From your program, click File > Print.
The Print dialog box appears.

2 From the Print dialog box, click Properties, Preferences, or
Options.

3 From the Quality/Speed area, select Better or Best.

4 Print your document again.
If your document still does not have the print quality you want, align the
print cartridges. For help, see “Aligning the print cartridges” on page 50.

If print quality has not improved, continue with “Cleaning the print nozzles”
on page 52.
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Cleaning the print nozzles

Use the Lenovo M720 Solution Center to clean the print nozzles.

1
2

Load paper. For help, see “Loading paper” on page 21.

Click Start > Programs - Lenovo M720 - Lenovo Solution
Center.

Click the Maintenance tab.
From the Maintenance tab, click Clean to fix horizontal streaks.
Click Print.

A nozzle page prints, forcing ink through the nozzles to clean the
clogged nozzles.

Print your document again to verify that your print quality has
improved.

If you are not satisfied with the print quality, continue with “Wiping
the print cartridge nozzles and contacts” on page 53, and then print
your document again.
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Wiping the print cartridge nozzles and contacts

1

0 N O O

Remove the print cartridges. For help, see “Removing a used
cartridge” on page 46.

Dampen a clean, lint-free cloth with water.

Gently hold the cloth against the nozzles for about three seconds,
and then wipe in the direction shown.

Using another clean section of the cloth, gently hold the cloth
against the contacts for about three seconds, and then wipe in the
direction shown.

With another clean section of the cloth, repeat steps 3 through 4.
Let the nozzles and contacts dry completely.
Reinsert the print cartridges.

Clean the print nozzles. For help, see “Cleaning the print nozzles”
on page 52.

Print your document again.

If the print quality does not improve, repeat “Wiping the print
cartridge nozzles and contacts” on page 53 up to two more times.

If print quality is still not satisfactory, replace the print cartridges. For
information, see “Ordering supplies” on page 54.
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Preserving the print cartridges
To ensure the longest life from your print cartridges and optimum
performance from your All-In-One:

* Keep a new print cartridge in its packaging until you are ready to
install it.

* Do not remove a print cartridge from the All-In-One except to
replace, clean, or store it in an airtight container. The print
cartridges will not print correctly if left exposed for an extended
period of time.

Lenovo’s All-In-One warranty does not cover repair of failures or damage
caused by a refilled cartridge. Lenovo does not recommend use of refilled
cartridges. Refilling cartridges can affect print quality and cause damage to
the All-In-One. For best results, use Lenovo supplies.

Cleaning the scanner glass

1 Dampen a clean, lint-free cloth.

2 Gently wipe the scanner glass.

Note: Make sure all ink or corrective fluid on the document is
dry before placing the document on the scanner glass.

Ordering supplies

To order All-In-One supplies , visit the Lenovo Web site at
http://www.Lenovo.com.
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Troubleshooting

Should your All-In-One have a problem, this section helps you find the
solution. From the following list, select the category that best fits your
situation. Answer the questions in the category to find the solution to your
specific symptom.

* “Setup troubleshooting” on page 56

* “Print troubleshooting” on page 58

® “Scan and copy troubleshooting” on page 61

* “Fax troubleshooting” on page 65

e “Jams and misfeeds troubleshooting” on page 66

* “Understanding error codes on the display” on page 67

If you need more help, see “Using other help sources” on page 68.
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Setup troubleshooting

Symptom

The Power light is
not lit

Question

Is the power supply pushed
all the way into the
All-In-One?

Solution

Disconnect the power supply
from the All-In-One.
Reconnect the power supply
by pushing it all the way into
the connector on the
All-In-One.

Is the All-In-One connected
to a working electrical
outlet?

Connect the All-In-One to an
electrical outlet that other
electrical devices have been
using.

Software will not
install

Does the software launch
automatically when you
insert the CD?

If nothing happens, follow
these steps:

1 From the desktop,
double-click the My
Computer icon.

Windows XP users:
Click Start > My
Computer.

2 Double-click the CD-ROM
drive icon.

3 If necessary, double-click
setup.exe, and then
follow the instructions on
the screen to install the
software.

Is your operating system
compatible with the
All-In-One?

The All-In-One supports
these operating systems:
e Windows 98

e Windows Me

e Windows 2000

e Windows XP
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Symptom

Alignment page or
test page will not
print

Question

Is the All-In-One on?

Solution

Press the Power button. If
the Power light does not
come on, see the “The
Power light is not lit”
symptom at the beginning of
this table.

Do you see an error
message?

See “Understanding error
codes on the display” on
page 67.

Is your All-In-One connected
to your computer through
another device, such as a
USB hub or switch box?

Disconnect the USB cable
from any other devices and
directly connect it between
the All-In-One and your
computer.

Did you remove the
transparent tape from the
bottom of each print
cartridge?

Are the print cartridges
installed properly?

Remove the print cartridges,
check for the transparent
tape and then reinsert them.
For help, see “Replacing a
print cartridge” on page 45.

Is the paper loaded
correctly?

See “Loading paper” on
page 21.
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Print troubleshooting

Find the symptom that best matches the problem you are having.

Symptom

Poor quality at the edges
of the page

Question

Are you printing outside
the print margins for the
All-In-One?

Solution

Use these minimum
settings:

Left and right margins:

e 6.35 mm (0.25 inches)
for all paper sizes
except A4

e 3.37 mm (0.133
inches) for A4 size
paper

Top margin:
* 1.7 mm (0.067 inches)
Bottom margin:

e 16.51 mm (0.65
inches)

Printer does not print or
respond

Do you see an error
message?

See “Understanding error
codes on the display” on
page 67.

Is the All-In-One installed
properly on your
computer?

If you are not sure,
remove the All-In-One
software and reinstall it.
For help, see “Removing
and reinstalling the
software” on page 68.

Has the document been
held or paused?

See “How to check the
All-In-One status” on
page 60.

Is the All-In-One set as
the default printer?

See “How to check the
All-In-One status” on
page 60.
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Symptom

Poor text and graphic
quality

Including:

Blank page
Incorrect colors
Missing characters
Faded print

Dark print

Skewed lines
Smudges

Streaks
Unexpected
characters

¢ White lines in print

Question

Are you using the scan or
copy features?

Solution

See “Scan and copy
troubleshooting” on
page 61.

Are you using the correct
color setting?

Try using a different color
setting in your program.

Did the ink completely
dry on the print media
before you removed it
from the exit tray?

Allow the ink some time
to dry completely before
handling the paper.

Is the paper wrinkled?

Use a new piece of paper
that is straight and
unwrinkled.

Are the All-In-One
settings adjusted to the
correct paper type and
size?

Select the correct paper
type and size in Print
Properties, or from the
All-In-One software. For
help, see “Using Print
Properties” on page 16
or “Using the Lenovo
All-In-One Center” on
page 13.

Are the All-In-One
settings adjusted to the
appropriate Quality for
the paper type?

Select the highest
appropriate Quality for
the paper type in Print
Properties, or from the
All-In-One software. For
help, see “Using Print
Properties” on page 16
or “Using the Lenovo
All-In-One Center” on
page 13.

Are the print cartridges
aligned properly?

See “Aligning the print
cartridges” on page 50.

Have the print cartridges
been properly
maintained?

See “Improving print
quality” on page 51.

Is the All-In-One out of
ink?

Replace the print
cartridge with a new
cartridge. For help, see
“Replacing a print
cartridge” on page 45.
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Symptom

Slow print speed

Question

Are there other programs
running on your
computer?

Solution

Close all programs not in
use.

Are you using the highest
print quality resolution?

Reduce the print quality
resolution.

Quick and Normal print
more quickly than Better
and Best.

Note: Photos or
documents containing
graphics may take longer
to print than regular text.

Does your computer
meet the minimum
memory requirements for
the All-In-One?

Consider purchasing
more Random Access
Memory (RAM) for your
computer.

How to check the All-In-One status

Check the All-In-One status to make sure your document is not being held
or paused and that the All-In-One is set as the default printer. To check the

status:

1 Click Start = Control Panel = Printers and Other
Hardware - Printers and Faxes

(Windows XP).

Click Start > Settings - Printers and Faxes or Printers
(Windows 98, Me, 2000).

2 Double-click the Lenovo M720 icon.

3 Click Printer and make sure no check mark appears next to
Pause Printing. Also make sure a check mark does appear next
to Set As Defaulit.
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Scan and copy troubleshooting

Find the symptom that best matches the problem you are having.

Symptom

Scanner or copier is not
responding

Question

Is the All-In-One on?

Solution

Press the Power button.
If the Power light does
not come on, see the
“The Power light is not lit”
on page 56.

Do you see an error
message?

See “Understanding error
codes on the display” on
page 67.

Is the All-In-One installed
properly on your
computer?

If you are not sure,
remove the All-In-One
software and reinstall it.
For help, see “Removing
and reinstalling the
software” on page 68.

Scanner unit does not
close.

Is the scanner support
still holding up the
scanner unit?

Lift the scanner unit.

Push and hold the
scanner support back as
you lower the scanner
unit.
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Symptom

Poor quality at the edges
of the page

Question

Are you printing outside
the print margins for the
All-In-One?

Solution

Use these minimum
settings:

Left and right margins:

6.35 mm (0.25 inches)
for all paper sizes
except A4

3.37 mm (0.133
inches) for A4 size
paper

Top margin:

1.7 mm (0.067 inches)

Bottom margin:

16.51 mm (0.65
inches)

Is the original document
larger than the paper you
are using for copies?

1 Open the Lenovo

All-In-One Center. For
help, see “Using the
Lenovo All-In-One
Center” on page 13.

From the Copy
section, click See
More Copy Settings.

From the Reduce/
Enlarge section, click
the second button, and
then select Fit to page
from the
corresponding
drop-down menu.
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Symptom

Poor quality from scan or
copy feature.

Including:

* Blank page

e Checkerboard
pattern

¢ Distorted graphics

or pictures

Missing characters

Faded print

Dark print

Skewed lines

Smudges

Streaks

Unexpected

characters

¢ White lines in print

Question

Has the Lighter/Darker
setting on the All-In-One
been changed?

Solution

1 Open the Lenovo
All-In-One Center. For
help, see “Using the
Lenovo All-In-One
Center” on page 13.

2 From the Copy
section, click See
More Copy Settings.

3 Adjust the Lighter/
Darker slider bar.

Is the original document
or image placed properly
on the scanner glass?

The document must be
placed face down on the
scanner glass.

Is the copy setting in the
All-In-One Center set
correctly?

See “Changing
Advanced Copy settings”
on page 64.

Are you copying or
scanning a magazine or
newspaper?

See “How to adjust the
settings for a magazine
or newspaper” on

page 64.

Is the scanner glass
dirty?

Gently wipe the scanner
glass with a damp, clean,
lint-free cloth.

Is the quality of the
original document or
image satisfactory?

Try using another version
of the document or
image.

Is auto-cropping on?

See “How to use the
auto-cropping feature” on
page 65.

Are the print cartridges
aligned properly?

See “Aligning the print
cartridges” on page 50.

Have the print cartridges
been properly
maintained?

See “Improving print
quality” on page 51.

Is the All-In-One out of
ink?

Replace the print
cartridge with a new
cartridge. For help, see
“Replacing a print
cartridge” on page 45.
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Changing Advanced Copy settings

1

O a1 A WD

Click Start > Programs (or All Programs) > Lenovo M720 >
Lenovo All-In-One Center.

Click See More Copy Settings.

Click Advanced to display the Advanced Copy Settings dialog box.
Select the Scan tab.

From the Color depth drop-down menu, select Gray.

Click OK.

How to adjust the settings for a magazine or
newspaper

For scanning:

1

Click Start > Programs (or All Programs) > Lenovo M720 >
Lenovo All-In-One Center.

Click See More Scan Settings.
In the What is being scanned? section, select Magazine.

Click Scan Now.

For copying:

1

a A WODN

Click Start > Programs (or All Programs) > Lenovo M720 >
Lenovo All-In-One Center.

Click See More Copy Settings.
Click Advanced to display the Advanced Copy Settings dialog box.
Select the Image Patterns tab.

Make sure the second box is checked to remove image patterns
from magazine or newspaper documents.

Click OK.
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How to use the auto-cropping feature

1

O a1 A WD

Click Start > Programs (or All Programs) > Lenovo M720 >
Lenovo All-In-One Center.

Click See More Scan Settings.

Click Display Advanced Scan Settings.

Click the Scan tab.

Select Auto-crop the scanned item.

Adjust the slider to the left to crop less or to the right to crop more.

Click OK.

To turn auto-cropping off:

1

5

Click Start > Programs (or All Programs) > Lenovo M720 >
Lenovo All-In-One Center.

Click See More Scan Settings.
Click Display Advanced Scan Settings.

Click Select area to be scanned, and then select a scan area from
the drop-down menu.

Click OK.

Fax troubleshooting

Make sure the computer and the printer are on.

Make sure the computer is connected to an active analog phone
line. A phone connection to the fax modem in the computer is
required for faxing to function.

The memory may be full. Wait until the faxes in memory have been
sent, and then send the current fax again.

If you have an external modem, make sure the modem is turned on.
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Jams and misfeeds troubleshooting

Find the symptom that best matches the problem you are having.

Symptom

Paper jams

Question

Did the jam occur in the
paper support?

Solution

Turn the power off. Firmly grasp
the paper and gently pull it from
the All-In-One.

Did the jam occur far into
the printer?

Turn the power off.
Lift the scanner unit and gently
pull the paper out.

Are you printing a
banner?

Make sure you select Letter
Banner or A4 Banner in Print
Properties. For help, see “Using
Print Properties” on page 16.

Paper misfeeds,
skews, or multiple
sheets feed

Is the paper loaded
correctly?

See “Loading paper” on page 21.

Are you using paper
recommended for your
All-In-One?

See “Loading specialty paper” on
page 22.

Are you printing more
than one page at a time?

Try loading a smaller amount of
paper into the All-In-One. For
help, see “Loading paper” on
page 21.

Is the paper wrinkled?

Use a new piece of paper that is
straight and unwrinkled.

Paper and
specialty media
stick together

Are you printing more
than one page at a time?

Try loading a smaller amount of
paper into the printer. For help,
see “Loading paper” on page 21.

Are the pages sticking
together on the paper
exit tray?

Remove each page as it exits the
All-In-One and let it dry
completely before stacking.

Are you using paper or
specialty media
recommended for your
All-In-One?

See “Loading specialty paper” on
page 22.
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Understanding error codes on the display

When your control panel displays blinking numbers, see the table to correct
the problem.

Error code What you should do

02 Your All-In-One ran out of paper.
1 Load paper.
2 Press Power.

03 Your All-In-One has a paper jam.
1 Press Power.

2 Lift the scanner unit until the scanner support keeps it
open.

Pull gently to remove the paper jam.
Close the scanner unit.

Press Power.

Print your document again.

(=2 B &) P~ R ]

04-05 Your All-In-One has a carrier stall.
1 Press Power.
2 Open the scanner unit.

3 Make sure nothing is blocking the paper or print cartridge
path.

4 Close the scanner unit.
5 Press Power.
6 Print your document again.

If this does not correct your problem, contact Lenovo
Customer Support.

06-14 Contact Lenovo Customer Support.
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Removing and reinstalling the software

If the printer software is not functioning properly or a communications error
message displays when you try to use the printer, you may need to remove
and then reinstall the printer software.

1 From the desktop, click Start > Programs > Lenovo M720 >
Uninstall Lenovo M720.

2 Follow the instructions on the computer screen to remove the
printer software.

3 Restart the computer before installing the software again.

4 Insert the CD and follow the instructions on the computer screen to
install the software. For help, refer to the setup documentation.

Using other help sources

If the preceding solutions do not solve the problem with your All-In-One:
¢ Refer to the Lenovo Solution Center software for more
troubleshooting information:

1 Click Start > Programs - Lenovo M720 - Lenovo Solution
Center.

2 Click the Troubleshooting tab on the left side of the screen.
* Visit our Web site at http://www.Lenovo.com for help.
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Appendix

Electronic emission notices

Federal Communications Commission (FCC) compliance information statement

The Lenovo M720 4475-LV1 has been tested and found to comply with the limits for a Class B
digital device, pursuant to Part 15 of the FCC Rules. Operation is subject to the following two
conditions: (1) this device may not cause harmful interference, and (2) this device must accept
any interference received, including interference that may cause undesired operation.

The FCC Class B limits are designed to provide reasonable protection against harmful
interference in a residential installation. This equipment generates, uses, and can radiate radio
frequency energy and, if not installed and used in accordance with the instructions, may cause
harmful interference to radio communications. However, there is no guarantee that interference
will not occur in a particular installation. If this equipment does cause harmful interference to
radio or television reception, which can be determined by turning the equipment off and on, the
user is encouraged to try to correct the interference by one or more of the following measures:
* Reorient or relocate the receiving antenna.

* Increase the separation between the equipment and receiver.

* Connect the equipment into an outlet on a circuit different from that to which the receiver is
connected.

* Consult your point of purchase or service representative for additional suggestions.

The manufacturer is not responsible for any radio or television interference caused by using
other than recommended cables or by unauthorized changes or modifications to this
equipment. Unauthorized changes or modifications could void the user's authority to operate
this equipment.

Note:To assure compliance with FCC regulations on electromagnetic interference for a
Class B computing device, use a properly shielded and grounded cable such as Lenovo part
number 72G0213 for USB attach. Use of a substitute cable not properly shielded and
grounded may result in a violation of FCC regulations.

Any questions regarding this compliance information statement should be directed to:

Director of Lexmark Technology & Services

Lexmark International, Inc.

740 West New Circle Road

Lexington, KY 40550

(859) 232-3000
European Community (EC) directives conformity
This product is in conformity with the protection requirements of EC Council directives 89/336/
EEC and 73/23/EEC on the approximation and harmonization of the laws of the Member
States relating to electromagnetic compatibility and safety of electrical equipment designed for
use within certain voltage limits.
A declaration of conformity with the requirements of the directives is available by contacting
Lenovo. Lenovo (Beijing) Ltd. No. 6 Chuang Ye Road, Shangdi Information Industry Base,
Haidian District, Beijing, China. Post Code : 100085. Tel: 86-10-82878888.

This product satisfies the Class B limits of EN 55022 and safety requirements of EN 60950.
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Lenovo M720 energy consumption
The following table documents the energy consumption characteristics of the Lenovo M720.

Mode Description Power consumption
All-In-One is generating hard copy

Printing output 17.27 W
All-In-One is generating hard copy

Copying output from hard copy originals 1517 W
All-In-One is scanning hard copy

Scanning documents 7.47 W

Ready All-In-One is waiting for a print job 6.01 W

All-In-One is plugged into a wall outlet,
High Off but power switch is turned off 479 W

The power consumption levels listed in the previous table represent time-averaged
measurements. Instantaneous power draws may be substantially higher than the average.

Total energy usage

It is sometimes helpful to calculate the total All-In-One energy usage. Since power
consumption claims are provided in power units of Watts, the power consumption should be
multiplied by the time the All-In-One spends in each mode in order to calculate energy usage.
The total All-In-One energy usage is the sum of each mode's energy usage.
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Electronic emission notices (ﬁ'@ﬁl"?ﬁﬁ)

Federal Communications Commission (FCC) compliance information statement

The Lenovo M720 4475-LV1 has been tested and found to comply with the limits for a Class B
digital device, pursuant to Part 15 of the FCC Rules. Operation is subject to the following two
conditions: (1) this device may not cause harmful interference, and (2) this device must accept
any interference received, including interference that may cause undesired operation.

The FCC Class B limits are designed to provide reasonable protection against harmful
interference in a residential installation. This equipment generates, uses, and can radiate radio
frequency energy and, if not installed and used in accordance with the instructions, may cause
harmful interference to radio communications. However, there is no guarantee that interference
will not occur in a particular installation. If this equipment does cause harmful interference to
radio or television reception, which can be determined by turning the equipment off and on, the
user is encouraged to try to correct the interference by one or more of the following measures:
* Reorient or relocate the receiving antenna.

* Increase the separation between the equipment and receiver.

* Connect the equipment into an outlet on a circuit different from that to which the receiver is
connected.
* Consult your point of purchase or service representative for additional suggestions.
The manufacturer is not responsible for any radio or television interference caused by using
other than recommended cables or by unauthorized changes or modifications to this
equipment. Unauthorized changes or modifications could void the user's authority to operate
this equipment.
Note:To assure compliance with FCC regulations on electromagnetic interference for a
Class B computing device, use a properly shielded and grounded cable such as Lenovo part
number 72G0213 for USB attach. Use of a substitute cable not properly shielded and
grounded may result in a violation of FCC regulations.
Any questions regarding this compliance information statement should be directed to:
Director of Lexmark Technology & Services
Lexmark International, Inc.
740 West New Circle Road
Lexington, KY 40550
(859) 232-3000

European Community (EC) directives conformity

This product is in conformity with the protection requirements of EC Council directives 89/336/
EEC and 73/23/EEC on the approximation and harmonization of the laws of the Member
States relating to electromagnetic compatibility and safety of electrical equipment designed for
use within certain voltage limits.
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A declaration of conformlty with the requirements of the directives is available by contacting
Lenovo. f?t}l (,{ SH) F LT 1-*‘141# I=p] E H—%IH AL LI 6 ?B?FFT}
100085 - 86 10-82878 8

This product sat|sf|es the Class B I|m|ts of EN 55022 and safety requirements of EN 60950.
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