
Agilent 6210 TOF LC/MS System 

Quick Start Guide

Use this guide for your first steps with the Agilent 6210 LC/MS TOF Sys-
tem, and as a roadmap for your user information.

What is the Agilent 6210 TOF LC/MS system?

The Agilent TOF is an orthogonal-axis time-of-flight mass 
spectrometer (oa-TOF). That is, the ions reaching the time-of-flight 
chamber are impelled in a direction perpendicular to their original 
path.

You can set up an Agilent time-of-flight mass spectrometer system 
(TOF) in several configurations: 

ESI – Electrospray Ionization 
APCI – Atmospheric Pressure 

Chemical Ionization 
APPI – Atmospheric Pressure 

Photo Ionization 
MALDI – Matrix-Assisted Laser 

Desorption Ionization 
MMI - Multimode Ionization

• For normal flow LC/MS with a binary pump, quaternary pump, 
well-plate sampler (or autosampler) and ESI , APCI, APPI or 
MMI ion sources

• For microflow LC/MS with a capillary pump, micro well-plate 
sampler and ESI, APCI or MMI ion source

• For nanoflow LC/MS with a nanopump, micro well-plate 
sampler and nanospray source or dual nanospray source

• TOF system with an AP-MALDI source

Each Agilent system has advantages for drug discovery — high 
throughput sample screening with highly sensitive detection and 
accurate mass assignment. 

Each system uses the same Agilent MassHunter Software to enable 
these advantages, although the AP-MALDI TOF system uses only 
the TOF portion of the software.
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You use the Agilent MassHunter Software for setting up and running data 
acquisition. For data analysis, you have two choices. You can use the PE Sciex 
Analyst QS 1.1 software package which Agilent provides which is especially 
modified for the Agilent 6210 LC/MS TOF system. 

You can also use the Agilent MassHunter Workstation Qualitative Analysis 
program and the Agilent MassHunter Workstation Quantitative Analysis program. 
Both of these programs are included. Before using either of these programs, you 
need to translate your data files from the WIFF format to the format used by these 
Agilent programs using the Translator program. You can run this program 
interactively or directly from a worklist. The translator program is included in the 
Agilent MassHunter Workstation Qualitative Analysis program’s installation.

What’s New in A.02.02

Agilent MassHunter Software has many new features in this revision.

• Priming of the flush pump for WPS is now supported.

• Seal Wash for Pumps is now supported.

• Minimum Carryover Reduction for WPS is now supported.

• G1315D DAD is now supported.

• G1329B ALS is now supported.

• Device Reorder Utility is now available.

• WIFF files can be translated when running a Data Analysis method into the 
data format used by the Agilent MassHunter Workstation Qualitative Analysis 
program and the Agilent MassHunter Workstation Quantitative Analysis 
program. Both Analyst and Agilent MassHunter Workstation Qualitative 
Analysis programs must be installed for this feature to work.

• Saturation limit has been removed from both the EFC and Mass List reports.

This guide is valid for A.02.xx revisions of the Agilent 6210 MassHunter Software, 
where xx refers to minor revisions of the software that do not affect the technical 
accuracy of this guide.
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Where to find information 

Online Help

Press F1 To get more information about a pane or dialog box, place the cursor on 
the part of the pane or dialog box of interest and press F1. 

Help menu From the Help menu, access “How-to” help and reference help. 

PE-Sciex Analyst online help Refer to Analyst online help to learn how to view, 
quantitate and report on Agilent 6210 LC/MS TOF results.

Documents

You can find these manuals delivered with the TOF hardware or software. You can 
also find a PDF version on the installation CD-ROM, in the Manuals folder.

TOF User’s Guide Use this guide to install and set up the TOF hardware. This 
guide also contains background information to help you operate, maintain and 
troubleshoot the TOF.

6210 LC/MS TOF System Installation Guide This guide is used by the Agilent 
customer engineer to install the 6210 LC/MS TOF hardware and MassHunter 
Software, configure the instrument, and verify performance.

You can find these manuals on the installation CD-ROM, in the Manuals folder.

Concepts Guide - The Big Picture Learn the background information to help you 
make selections in the software.

Familiarization Guide Do the exercises to learn to use the MassHunter Software.

Training

Familiarization Guide Use this guide as a training lab.

Training Courses Visit www.chem.agilent.com to view a listing of training courses 
for the Agilent 6210 LC/MS TOF system.
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Instructional overview

1 Install the TOF hardware

Use the Agilent G1969 LC/MSD TOF User’s Guide to install the hardware. 

2 Install the software

Use the instructions in the Agilent 6210 Time-of-Flight LC/MS System Installation 
Guide to install both the MassHunter Software and the Analyst software. The 
sequence in which you install the software is listed below:

a Install Analyst QS 1.1.

b Install the Agilent MassHunter Software.

c Configure the instrument for the first time.

d Start the software and verify performance.

3 Set up and run samples

The roadmap below shows you the steps to set up and run a sample from start to 
finish. Follow the instructions on the next pages to get started and to learn where 
to find the information to help you with each step in this roadmap.

Read the 
Concepts Guide 
for background on 
these steps. Start 

Here!

Set up and 
run samples

3 Set up an 
acquisition 
method

1 Start the 
software

2 Prepare the 
instrument

4 Acquire data5 Analyze data
4
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Step 1—Start the software

The instructions below include the following assumptions:

• The hardware and software are installed.

• The instrument is configured.

Use instructions in the Installation Guide to configure the instrument for the 
first time.

• The LC modules and the TOF are turned on, but the pump is not running.

Start software/check configuration

Figure 1 Agilent TOF group window

1 Double-click the 
Agilent TOF group 
on your desktop.

2 Double-click the 
TOF icon to start 
the software 
engines.
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3 Click Start.

4 When all of the 
engines say 
“Running”, click 
Close.

5 Double-click the 
TOF icon in the 
Agilent TOF 
group (Figure 1).

The main window appears. See Figure 2 on page 7. 
The top pane of this window is the Instrument Status 
pane. (Figure below)

6 Make sure that the LC modules are the 
ones that you want configured with 
the instrument. (See below.)

• Check the 
headers of the LC 
modules labeled 
in the Instrument 
Status pane.

• Select File > 
Print > 
Instrument 
Configuration, 
OR

If LC modules other than those you intend to use appear in the 
Instrument Status pane or the Configuration report, use the Online 
Help to access instructions to reconfigure the instrument.
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Four panes—where you do most of your work

When you first start the MassHunter Software, the main window appears. You do 
almost all of your work within the four panes of this main window. These panes 
provide the tools to set up acquisition methods, run samples interactively or 
automatically, monitor instrument status and monitor runs.

Figure 2 Main window of the TOF application

Click a button to 
see the pane you 
want to use.

Instrument Status pane Real-time Plot pane Method pane Worklist pane
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Show/hide the panes

You can show one pane at a time on the screen or up to four panes. You can never 
hide all four panes. To show or hide a pane, you click on the icons in the main 
window toolbar. 

When you click on a pane, the active pane is outlined in blue. Press F1 to obtain 
help on the active pane. You can also drag a pane border to resize the pane.

Instrument Status pane

You may have several different LC modules in your LC stack, for example, both a 
well-plate sampler and micro well-plate sampler. With this pane you can make 
sure that the correct LC module is configured. 

You also set non-method control and configuration parameters for the LC devices 
and TOF and monitor the status of the device parameters during a run.

Real-time Plot pane

With this pane you monitor the plot of chromatograms and spectra in real time.

S–Instrument Status; R–Real-time Plot 
M–Method; W–Worklist
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Method pane 

With this pane you enter instrument settings for acquisition methods and sample 
information to run individual samples interactively.

Worklist pane

With this pane you enter sample information for individual samples and 
information for batch samples. When you run the worklist, the samples and 
batches are automatically run in the order listed in the worklist.
Agilent 6210 TOF LC/MS System Quick Start Guide 9



Step 2—Prepare the instrument

Read and follow the steps in the user information listed below to learn how to 
prepare the instrument for a run.

• The steps on the next pages that take you through the roadmap below.

• Chapter 2 of the Concepts Guide, Instrument Preparation, for background 
information that you may need to prepare the 6210 LC/MS TOF.

• Chapter 1, Prepare the instrument, in the Familiarization Guide to learn to 
prepare the LC and TOF to run an ESdemo sample.

• Online Help under Master Task List, LC Startup and TOF optimization and 
calibration.

Start 
here!

Prepare the 
instrument

3 Set up DAD 
real-time 
plot displays 
(optional)

4 Prepare the 
TOF

5 View and 
work with 
the system 
logbook

1 Prepare the 
LC modules

2 Set up 
parameters 
display 
(actuals)
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Prepare LC modules

Switch LC stream to Waste

While you purge the LC pump and condition or equilibrate the column, you can 
tune and calibrate the TOF. During this time you do not want effluent streaming 
into the TOF. 

If you specify that the LC stream goes to Waste and not to the TOF, the stream 
passes through the DAD. You can then monitor the fluctuations of the DAD 
real-time chromatogram and spectra before a run.

1 Click the Method pane icon to view the Method pane.

Figure 3 Data tab of the MS-TOF tab in the Method pane

2 Click the MS-TOF tab of the Method pane.
3 Click the Data tab within the MS-TOF tab.
4 Select Waste if not already selected.
5 Click Apply.
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Purge the LC pump

Purge the binary pump You purge the binary pump manually.

1 Right-click the 
binary pump 
status box in the 
Instrument 
Status pane.

2 Select Standby 
in the shortcut 
menu.

3 Turn the black valve on the front of the pump 
counter-clockwise two turns.

5 Enter a Flow of  
5 ml/min, and 
click Apply.

6 Select On in the 
binary pump 
shortcut menu.

7 After purging, 
enter the flow 
you use to 
equilibrate the 
column, and 
click Apply.

4 Click the Bin 
Pump tab in the 
Method pane.

8 Close the black 
valve.

Purge for about 9 minutes to pass about 
45 mL or 3X the volume for the binary 
pump.
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Purge the capillary or nano pump 

1 Right-click 
pump device in 
the Instrument 
Status pane to 
bring up pump 
device menu. 2 Select Purge to 

bring up the Pump 
Purge System 
dialog box.

3 Start the purge 
with this dialog 
box and bring 
up the 
monitoring 
dialog box.

4 Monitor the 
purge with this 
dialog box and 
click Cancel 
after the purge 
is complete.
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Condition or equilibrate the column

After you purge the pump, you set up to condition or equilibrate the column.

• Enter and download LC parameters, OR open a conditioning method.

• Change any non-method control parameters, if necessary.

• Monitor the baseline and adjust the plot to make sure the column is equilibrated 
and the baseline stable. (See “Set up to view real-time parameter values 
(actuals)” on page 16 and “Set up DAD chromatographic and spectral displays 
(optional)” on page 17.)

Enter and download LC parameters or open a conditioning method 

1 Select Open from 
the File menu to 
open a method, 
OR enter LC 
parameters in the 
Method pane.

2 Click Apply to 
send the 
parameters to the 
LC.

You can also load a method using the Methods 
selection box in the Combo bar.
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Change non-method control/configuration parameters, if necessary. With these 
menus, you can set the time to automatically turn the module on or off, you can set 
maximum values or you can configure the autosampler.

Right-click the LC 
module in the 
Instrument Status 
pane to bring up 
the control menu 
for that module.
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Set up to view real-time parameter values (actuals)

As you prepare for a run and during a run, you want to see the actual values of the 
instrument parameters. You can do this in the Instrument Status pane.

1 Right-click the 
Actuals box to 
bring up Setup 
item.

3 Select actuals 
to set up to view 
the actual 
conditions in 
the Instrument 
Status pane.

2 Click Setup to 
bring up the tool 
to select 
instrument 
actuals.
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Set up DAD chromatographic and spectral displays (optional)

As you condition the column, you set up the displays to monitor the effluent.

Set up chromatographic display

1 Right-click the 
signal plot to 
bring up the 
signal shortcut 
menu.

2 Select Change to 
bring up the tool 
for selecting the 
signal and its plot 
parameters.

3 Select a DAD 
signal that you 
intend to monitor, 
and click Add.

4 Highlight a 
Selected Signal.

5 Set the y and x 
axis ranges, and 
click OK.

The default display is of a TIC chromatogram.

The real-time plot 
now displays the 
DAD signal. (See 
next page.)
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Set up spectral display

Adjust the plot with 
these arrows.

Or, if you right-clicked the 
profile spectral plot, select 
Line first, then select the 
DAD spectrum.

1 Right-click the 
line or profile 
spectral plot to 
bring up the 
spectra shortcut 
menu.

2 If you clicked the 
line spectral plot, 
select the DAD 
spectrum as the 
spectrum to 
view.

Line spectrum Profile spectrum

The default spectral display is a TOF line 
spectrum above the chromatogram and a profile 
spectrum to the right of the chromatogram.
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Prepare the TOF

Calibrate the TOF

You calibrate the TOF more frequently than you tune the TOF. Agilent 
recommends that you do a 10 mass calibration. Make sure that you open the 
method corresponding to your ion source before you calibrate or tune the TOF to 
set default TOF acquisition parameters.

• ESIautotune.m for ESI

• nanoESIautotune.m for nanospray or dual nanospray

• APPIautotune.m for APPI

• APCIautotune.m for APCI

• MMIautotune.m for MMI

You cannot calibrate the TOF with a MALDI source installed.

If the method loaded does not match the current ion source, then a warning is 
given.

Polarity Switching

If you are using Polarity Switching, you need to use a different autotune method. 
For each source, there is a positive and a negative method for Polarity Switching. 
The name of the autotune method has either “PolaritySWPos” or “PolaritySWNeg” 
appended to it.

• ESIautotunePolaritySWPos.m for ESI

• ESIautotunePolaritySWNeg.m for ESI

• nanoESIautotunePolaritySWPos.m for nanospray or dual nanospray

• nanoESIautotunePolaritySWNeg.m for nanospray or dual nanospray

• APPIautotunePolaritySWPos.m for APPI

• APPIautotunePolaritySWNeg.m for APPI

• APCIautotunePolaritySWPos.m for APCI

• APCIautotunePolaritySWNeg.m for APCI

• MMIautotunePolaritySWPos.m for MMI

• MMIautotunePolaritySWNeg.m for MMI

You will need to perform four autotunes to correctly tune the TOF system when 
using Polarity Switching. First, you need to tune in both positive and negative 
modes. Then, you need to tune using the Polarity Switching methods in both 
positive and negative modes.
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Check and do a tune

1 Click the MSTOF 
tab in the 
Method pane 
and select ion 
polarity.

4 Click to make sure 
that the calibration is 
satisfactory.

Click to use the default 
coefficients for the 
calibration.

6 Select masses to 
use for 
calibration, OR 
load another 
mass list.

When you click Calibrate, the 
valve to Calibration solution A 
opens.

3 Click Calibrate if you 
have already chosen 
the ten masses.

5 If you want to 
select a different 
set of masses or 
you want to use a 
different 
calibration 
standard, click 
Show Extended.

2 Enter calibration 
parameters.

7 Then calibrate 
again.
20
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3 Click Autotune 
for a tune that 
takes 15-20 
minutes or 
Quicktune for a 
tune that takes 
1-3 minutes.

2 Check to see if 
the TOF needs 
tuning.

4 Or click Show 
Extended to do a 
manual tune on the 
parameters that need 
adjusting. 

After you do a tune, 
the optimized 
parameters appear 
in the Parameters 
panel.

If you do a manual 
tune, you must also 
do a calibration. 
Autotune and 
Quicktune include 
mass calibration 
with one mass.

You do an initial autotune after repair or installation.1 Click the Tune 
tab under the 
MSTOF tab.

2 Select the 
parameter to 
vary. 

3 Select the 
variable to 
optimize, and 
click Ramp.

1 Select the 
masses for the 
ramp. 
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Switch LC stream to MS

After you condition the column and calibrate and tune the TOF, you switch the LC 
stream from Waste to MS.

1 Click the Method pane icon to view the Method pane.

Figure 4 Data tab of the MS-TOF tab in the Method pane

2 Click the MS-TOF tab of the Method pane.
3 Click the Data tab within the MS-TOF tab.
4 Select MS in the LC Stream (Seg.) section.
5 Click Apply.

Monitor TOF baseline and spectral displays

If you did not monitor the LC baseline with a DAD, skip this module. Make sure 
that the TOF baseline is stable and no spectra of interfering intensity appear in the 
display.

If you did monitor the LC baseline with a DAD, follow these steps.

1 Right-click the chromatogram display.
2 Select Change.
3 Highlight the TIC signal in the list of Selected Signals.
4 Set the x and y axis ranges.
5 Click OK.
6 Right-click the spectral displays.
7 Select TOF spectra >Line or Profile.
8 Monitor the baseline and spectra.
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View the system logbook for events and errors

As you prepare the instrument, you may run into an error that you want to 
troubleshoot. You do this through the System Logbook Viewer.

Select System 
Logbook Viewer from 
the Tools menu.

OR, click the Log 
icon.

Export the logbook to 
print the logbook.

Select Columns

Find

Filter Events

Click icon to find or 
filter an event, or to 
show or hide a 
column.
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Step 3—Set up acquisition methods

Read and follow the steps in the user information listed below to learn how to set 
up methods.

• The steps on the next pages that take you through the roadmap below.

• Chapter 3 of the Concepts Guide, Acquisition Methods, to learn background 
information to help you set up methods. 

• Exercise 2, Set up an Acquisition Method, in the Familiarization Guide 

• Online Help for the tasks that correspond to the roadmap steps and the tasks 
listed on the next pages.

Start 
Here!

Set up 
acquisition 

methods

1 Enter LC 
parameters

2 Select polarity 
and enter TOF 
parameters

3 Set up to 
change TOF 
parameters 
during run

4 Enable 
reference 
mass 
correction

5 Set up TOF 
signals for the 
real-time plot

6 Save and 
print the 
acquisition 
method
24
 Agilent 6210 TOF LC/MS System Quick Start Guide



Enter LC parameter values

Enter TOF parameter values

If you click Apply, 
the parameters are 
sent to the 
instrument but are 
NOT saved to the 
method.

You can also enter 
pre-run/ 
post-run scripts in 
the Properties tab. 

Enter LC parameters 
in the LC module 
tabs.

Do not modify scripts provided by Agilent because these scripts may be 
overwritten the next time you upgrade the Agilent software.

1 Select ion 
polarity. 

All entries in the Tune, 
Calibration and Parameters tabs 
are not saved with the method.

Right-click each field to 
find the maximum and 
minimum values.

2 Enter TOF 
parameters in 
the Data, and 
Acquisition tabs.

You enter these values for the initial 
time 0.0 min and the whole run and for 
one scan, unless you add other time 
segments and scans. See the next page.
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Set up to change TOF parameters with segments and scans

1 For the initial 
run time of 0.0 
and 1 scan, enter 
TOF values.

3 Add up to four scans 
for each time 
segment, including 
the initial time.

2 Enter the next 
time for which 
you want to 
change 
segment values 
and click Add.

Note the values you 
can change with 
each time segment. 

4 For each scan, 
change a value 
or values.

You can also change 
values on the Data 
tab for each time 
segment.

Note the values you 
can change with 
each scan.

Note that Ion Polarity can 
be changed for each time 
segment. The label for that 
section will be “Ion 
Polarity (Seg.)” if there are 
more than one time 
segments.
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Enable reference mass correction

You enable for mass correction during a run to obtain the specified mass accuracy.

Set up for mass correction

1 Enable 
reference mass 
correction.

3 Set the auto 
recalibration 
parameters.

If the list is blank or you want a different 
list for another standard, click the Select 
Masses button.

If you want to create a new mass list or 
modify the existing default lists, click Edit 
Mass Lists. See next page.

4 Mark the 
masses that you 
want to use for 
the correction.

2 Mark Bottle A 
to use the 
Agilent 
reference std.
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Edit mass list

2 Enter a new 
name into the 
Name field. 

1 Select the 
default mass 
list for your ion 
source and 
polarity.

4 Add or delete 
masses to the 
new list.

3 Click Save As 
New List.

5 Click Save List.

The Save As New List 
button appears when you 
enter a new Name.

All the other grayed out 
buttons appear when you 
click Save As New List.
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Set up signals for the real-time plot 

Save and print the method

Select the signal 
that you want to see 
in the real-time 
plot.

You can also select 
different time 
segments and scans 
to monitor.

Select Save in the 
File menu to save 
the currently 
opened method, OR 
select Save As in 
the File menu to 
save a new method.

Select Print > 
Acquisition Method 
in the File menu to 
set up to print a 
method.

Or, click the Save icon for the method.
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Step 4—Acquire data

Read and follow the steps in the user information listed below to learn how to 
acquire data.

• The steps on the next pages that take you through the roadmap below.

• Chapter 4 of the Concepts Guide, Data Acquisition, to learn background 
information to help you acquire data. 

• Chapters 3 and 4 of the Familiarization Guide 

• Online Help for the tasks that correspond to the roadmap steps and the tasks 
listed on the next pages.

Start 
Here!

Acquire 
data

5 Print a 
worklist 
report

4 Modify a 
worklist in 
progress

3 Print a 
real-time 
plot report

1 Set up and 
run an 
interactive 
sample.

2 Set up and 
run a 
worklist
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Set up and run interactive samples

3 Enter the sample 
name and custom 
variables.

6 Click this Start to 
run interactive 
single samples.

1 Open a method 
using the menu 
item or the 
Combo bar.

5 Select Acquisition 
Only.

You can only create projects in 
Analyst. See “Step 5—Analyze data” 
on page 35.

4 Select a project 
and enter the data 
file name.

2 Click the Sample 
tab in the Method 
pane.

Even though Both Acquisition and DA is a selection 
in the “Part of method to run” list, it is not available 
for single samples in this version of software.
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Set up and run worklists (e.g., empirical formula confirmation)

1 Right-click here to 
bring up the worklist 
shortcut menu.

2 Select Add Multiple 
Samples to add a 
series of samples to 
the worklist.

You can also select Show/Hide 
columns to hide unnecessary 
columns.

4 Enter the generic 
name (Formula_x) 
and formula for an 
EFC column.

You can also add 
batches of samples 
whose information and 
data you may want to 
keep together.

You can see an 
example of the 
resulting worklist on 
the next page.

3 Select Add 
column(s) to add a 
column for the 
empirical formula.

You must select 
default.anm to 
produce an empirical 
formula confirmation 
report.
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Print a real-time plot report

Click this Start to 
run a worklist. 

This is an example of 
the resulting 
worklist.

If Track Worklist is 
On (Worklist menu), 
the row that is 
running is 
highlighted blue.

• To print a 
real-time plot 
report during the 
run, select Print 
> Real-Time Plot.
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Modify the worklist in progress

Print the worklist

You can modify any 
row below the row 
located under the 
running row (shaded 
blue). 

If the last selected 
row is executing, 
then all rows are 
locked. 

When you place the 
cursor on the row to be 
edited, tracking is 
automatically turned 
off. To turn tracking 
back on, you must 
check the worklist 
menu item, Track 
Worklist Run.

Select Print > 
Worklist to print the 
worklist report.
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Step 5—Analyze data

The primary tool for analyzing and reporting on results is PE-Sciex Analyst QS. 
PE-Sciex has modified their software specifically to accommodate the Agilent TOF 
system requirements. 

Read and follow the steps in the user information listed below to learn how to 
review TOF data and customize the data analysis method, default.anm, used to 
confirm empirical formulas.

• The steps on the next pages that take you through the roadmap below.

• Chapter 5 of the Concepts Guide, Data Analysis, to learn background 
information to help you analyze data. 

• Chapters 3 and 4 of the Familiarization Guide 

• Online Help for the tasks that correspond to the roadmap steps and the tasks 
listed on the next pages.

• Consult the PE-Sciex Analyst User’s Guide and online help to learn how to 
perform other analysis operations not associated with the Agilent system.

Start 
Here!

Analyze 
data

1 Start software 
and open data 
file

2 Review 
signals/ 
chromatograms

4 Set up and 
generate a 
parameter 
optimization 
report

5 Customize the 
data analysis 
method, 
default.anm

3 Review 
spectra and 
sample 
information
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Start the Analyst QS software and open a data file

2 Select the project 
that contains the 
data file.

3 Click to open .wiff 
files.

1 Double-click the 
Analyst QS icon 
in the Agilent TOF 
Software group 
window.
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Review signals/chromatograms

1 Right-click on 
chromatogram to 
bring up the 
shortcut menu.

• To zoom into a 
peak, draw a 
rectangle under 
the peak 
baseline.

• Select List Data 
from the shortcut 
menu to see the 
results of 
integration.

• Select Extract Ion from 
the shortcut menu to 
produce an XIC (EIC) 
chromatogram.

• Drag the cursor across a 
peak and select Show 
Spectrum from the shortcut 
menu to see the mass 
spectra in the peak

See the next page to learn about 
spectral operations with Analyst.

• Select Script > Agilent Peak 
Finder Parameters.dll to 
change integration 
parameters.

2 Do any of the 
bulleted tasks on 
this page in any 
order that you 
want.

Method Setpoints by default are saved with the 
data file. Use the tool TOFSystemConfig to change 
whether Method Setpoints are saved. See the 
installation guide for more information.
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Review spectra and sample information

1 Right-click on 
spectrum to bring 
up the shortcut 
menu.

• Select View 
Actuals from the 
shortcut menu to 
see the real-time 
TOF parameter 
values.

• Select 
Re-Calibrate TOF 
to recalibrate the 
TOF from Analyst.

• Click the sample 
information icon 
in the Analyst 
toolbar to view 
method and 
sample 
information on 
the data file.
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Set up and generate a parameter optimization report

1 Select Script > 
Parameter 
Optimization.dll 
in the Analyst 
main window.

2 Select the 
samples for 
the report.

3 Continue 
through the 
wizard, then 
click Finish.
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Customize the data analysis method for empirical formula confirmation

1 Click the Data Analysis 
Editor icon in the TOF 
Software program 
folder.

2 Click the Formula 
Confirmation tab in the 
Data Analysis Method 
Editor window.

3 Enter values in the 
Formula Confirmation 
tabs to modify the 
default.anm method. Enter 
values in the Report 
Options tab to select 
which of the graphs to 
include. Enter values in 
the Screening tab to 
enable the database 
search.

4 Save the method.
5 Regenerate the report by 

rerunning the worklist in 
Data Analysis Only mode.

The EFC report can now also include a backward database search 
(called an EFC Database Screening Report). Based upon a formula, a 
mass is determined and then XICs are extracted for that mass to see 
if the compound can be found. You can limit the search of the 
database to formulas with a certain retention time tolerance. A value 
of -1 in the Retention time tolerance field indicates to not limit the 
search based upon retention time.
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Create a data analysis method for Mass List Report

1 Click the Data Analysis 
Editor icon in the 
Agilent TOF Software 
program folder.

2 Select Select DA 
Operations menu item 
from the Edit menu in the 
Data Analysis Method 
Editor window.

3 Click Mass List in the 
Available Operations list 
and click the Add button. 
If any other option 
appears in the Selected 
Operations list, click on it 
and click the Remove 
button.

4 Click OK to close the 
Select DA Operations 
dialog box.

5 Select the Report Type 
“Mass list report only”.

6 Enter values in the Mass 
List tabs to modify the 
method.

7 Save the method with a 
new name, using the 
File>Save As menu item.

8 To generate a mass list 
report, create a worklist 
that specifies the data 
analysis method created 
in the steps above. The 
report will be generated 
for each sample when you 
run the worklist.
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Create a DA method for Mass List Report type Empirical Formula Generation

1 Click the Data Analysis 
Editor icon in the 
Agilent TOF Software 
program folder.

2 Select Select DA 
Operations menu item 
from the Edit menu in the 
Data Analysis Method 
Editor window.

3 Click Mass List in the 
Available Operations list 
and click the Add button. 
If any other option 
appears in the Selected 
Operations list, click on it 
and click the Remove 
button.

4 Click OK to close the 
Select DA Operations 
dialog box.

5 Select the Report Type 
“Include generation of 
empirical formulae”.

6 Enter values in the Mass 
List tabs to modify the 
method including the 
“Formula Generation” 
tab.

7 Save the method with a 
new name, using the 
File>Save As menu item.

8 To generate a mass list 
report, create a worklist 
that specifies the data 
analysis method created 
in the steps above. The 
report will be generated 
for each sample when you 
run the worklist.

The Mass List Report including Empirical Formula 
Generation identifies valid molecular formulas that 
match the masses found in your sample based upon 
the values entered in this tab.
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Create a DA method for Mass List Report type Confirmation Screening 
1 Click the Data Analysis 

Editor icon in the 
Agilent TOF Software 
program folder.

2 Select Select DA 
Operations item from the 
Edit menu in the Data 
Analysis Method Editor 
window.

3 Click Mass List in the 
Available Operations list 
and click the Add button. 
If any other option 
appears in the Selected 
Operations list, click on it 
and click the Remove 
button.

4 Click OK to close the 
Select DA Operations 
dialog box.

5 Select the Report Type 
“Include confirmation 
screening by database 
search”.

6 Enter values in the Mass 
List tabs to modify the 
method including the 
“Confirmation Screening” 
tab.

7 Save the method with a 
new name, using the 
File>Save As menu item.

8 To generate a mass list 
report, create a worklist 
that specifies the data 
analysis method created 
in the steps above. The 
report will be generated 
for each sample when you 
run the worklist.

The Mass List Report including Confirmation Screening is a 
forward screening report. After determining the mass, the 
database is searched for formulas with the corresponding 
mass.
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Create a DA method for Molecular Features Extraction report
1 Click the Data Analysis 

Editor icon in the 
Agilent TOF Software 
program folder.

2 Select Select DA 
Operations item from the 
Edit menu in the Data 
Analysis Method Editor 
window.

3 Click Molecular Features 
Extraction in the 
Available Operations list 
and click the Add button. 
If any other option 
appears in the Selected 
Operations list, click on it 
and click the Remove 
button.

4 Click OK to close the 
Select DA Operations 
dialog box.

5 Select the Report Type 
“Molecular Feature 
Extraction only”.

6 Enter values in the 
Molecular Feature 
Extraction tabs to modify 
the method.

7 Save the method with a 
new name, using the 
File>Save As menu item.

8 To generate a molecular 
feature extraction report, 
create a worklist that 
specifies the data 
analysis method created 
in the steps above. The 
report will be generated 
for each sample when you 
run the worklist.

The Molecular Feature Extraction Report lists out masses of 
chemical compounds and a list of isotopes of a compound 
found in the sample. The MFE report shows isotopes in the 
form of multiple isotope cluster based on adducts used in the 
ionization.
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Create a DA method for MFE Report including Confirmation Screening 
1 Click the Data Analysis 

Editor icon in the 
Agilent TOF Software 
program folder.

2 Select Select DA 
Operations item from the 
Edit menu in the Data 
Analysis Method Editor 
window.

3 Click Molecular Feature 
Extraction in the 
Available Operations list 
and click the Add button. 
If any other option 
appears in the Selected 
Operations list, click on it 
and click the Remove 
button.

4 Click OK to close the 
Select DA Operations 
dialog box.

5 Select the Report Type 
“Include confirmation 
screening by database 
search”.

6 Enter values in the MFE 
tabs to modify the method 
including the 
“Confirmation Screening” 
tab.

7 Save the method with a 
new name, using the 
File>Save As menu item.

8 To generate a mass list 
report, create a worklist 
that specifies the data 
analysis method created 
in the steps above. The 
report will be generated 
for each sample when you 
run the worklist.

The Molecular Feature Extraction Report including 
Confirmation Screening is a forward screening report. After 
determining the mass, the database is searched for formulas 
with the corresponding mass.
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In this book

This book contains brief 
instructions to help you get 
started with your Agilent 6210 
Time-of-Flight TOF LC/MS 
system. This books shows you 
how to:

• Prepare the instrument for a 
run

• Set up acquisition methods

• Set up and run an 
interactive sample and 
worklists

• Review data

To submit comments about this 
guide, send an e-mail to 
feedback_lcms@agilent.com.

feedback_lcms@agilent.com
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