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Before You Begin
Make sure you read and understand the information in this chapter and 
have the necessary instrumentation, software, solvents, and lab sup-
plies before you start the analysis.
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Before You Begin Introduction
Introduction More than 1000 pesticides have been used over the past 100 years, and many have 
contaminated the environment and our food supply. To protect human health, robust 
methods are needed to rapidly screen samples for a large number of pesticides, at 
sensitivity levels that are accepted worldwide. 

LC/MS with a time-of-flight (TOF) instrument is ideal for screening, because the TOF 
(or quadrupole-TOF) delivers full spectra, which enables the analyses of both pesti-
cides that you specifically target, and those that appear unexpectedly.

Accurate-mass pesticide 
database

To accelerate pesticide analysis with its TOF and Q-TOF instruments, Agilent offers 
the MassHunter Personal Pesticide Database, which contains exact monoisotopic 
masses for more than 1600 pesticides and related compounds. The database con-
tains pesticide names, molecular formulas, structures, CAS registry numbers, and 
links to useful resources. You can easily and semi-automatically add retention times 
to the database.

Automation To enable high sample throughput, software tools are needed to automatically and 
rapidly analyze data. The Agilent MassHunter Qualitative Analysis software has 
sophisticated compound-finding algorithms that can find all the compounds in a 
data file. This software can also search those compounds against the MassHunter 
Personal Pesticide Database to find which of the compounds are pesticides.

Worklists enable complete automation of the analysis, from data acquisition through 
data analysis and reporting.

Targeted and nontargeted 
pesticides

This Workflow Guide describes how to use the Agilent TOF and Q-TOF LC/MS sys-
tems in combination with Agilent software, to perform automated screening for pes-
ticides in food and environmental samples. It describes two types of screening:
• Targeted screening, where you look for a specific list of pesticides. You analyze 

standards under defined conditions and identify pesticides by a database search 
that uses a combination of accurate mass, isotope match, and retention time.

• Nontargeted screening, where you discover pesticides that were not on a specific 
list. You do not analyze standards for these pesticides, but they are tentatively 
identified by accurate mass and isotope match from the database search.

NOTE If you plan to do nontargeted screening, it is important to ana-
lyze some compounds of known retention time, to make sure 
the chromatography is stable.
6



Before You Begin Introduction
More information If you need a general introduction to the Agilent TOF or Q-TOF before you begin, see 
the Agilent 6200 Series TOF and 6500 Series Q-TOF LC/MS System Concepts Guide.

You may also view online videos that describe how the 6200 Series TOF works and 
how the 6500 Series Q-TOF works.

NOTE
N

This manual gives links to many references. If you have an 
electronic copy of this manual, you can easily download the 
documents from the Agilent literature library. Look for and 
click the blue hypertext; for example, you can click the library 
link in the previous sentence.

If you have a printed copy, go to the Agilent literature library at 
www.agilent.com/chem/library and type the publication 
number in the Keywords box. Then click Search.

Chapter 6 contains a complete list of references.
7
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Before You Begin Overview of the workflow
Overview of the 
workflow

This manual describes the workflow to do automated multi-residue pesticide 
screening with the Agilent MassHunter Workstation software and one of these 
instruments:
• Agilent 6200 Series Accurate-Mass TOF LC/MS System
• Agilent 6500 Series Accurate-Mass Q-TOF LC/MS System

The workflow describes development of the LC/MS method and sample analysis. 
The workflow uses accurate-mass MS-mode analyses, which you can use to screen 
for hundreds pesticides with high sensitivity. MS/MS analyses with a Q-TOF provide 
additional specificity and confirmation, but are not discussed in this Workflow 
Guide.

While you can use this guide to set up an LC/MS analysis of many types of pesti-
cides in many matrices, it is not a compendium of sample preparation methods. It 
focuses primarily on setting up the LC/MS analysis, doing the data analysis, and 
automating the entire process.

You can use this workflow as a roadmap for any analysis that requires multi-residue 
screening on the Agilent TOF or Q-TOF LC/MS Systems. While written specifically 
for pesticides, most of the concepts apply to other types of analyses.

For a good introduction to pesticide screening with TOF/Q-TOF and an accurate-
mass database, see the following:
• “Pesticide Personal Compound Database for Screening and Identification” (Agi-

lent technical note 5990-3976EN, May 2009)
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Before You Begin Overview of the workflow
• “An Application Kit for Multi-Residue Screening of Pesticides using LC/TOF or Q-
TOF with a Pesticide Personal Compound Database” (Agilent application note 
5990-4251EN, August 2009)

Advantages of this 
workflow 

If you need to screen samples for pesticides, this workflow has many advantages:
• Rapid, automated screening of hundreds of pesticides, both targeted and nontar-

geted
• Ability to do retrospective analyses of the full-spectrum data, to discover other 

compounds of interest weeks or even years later
• Sensitivity levels in the low ppb range
• Robust analysis
• Ability to customize a copy of the Agilent Personal Pesticide Database, including 

addition of retention times

What you cannot do with 
the workflow

This workflow is an excellent way to screen for pesticides, but if a pesticide is not 
detected, you cannot be absolutely sure that it is not present. This is because the 
pesticide:
• May not ionize well in electrospray LC/MS
• May not be well-recovered from the sample matrix

To be sure that a given pesticide is not present above the level of concern, you must 
conduct validation studies with the given pesticide, sample matrix, extraction tech-
nique, and LC/MS method.

Likewise, even if a pesticide is detected by a combination of accurate mass and 
retention time, it is not confirmed. For added assurance, you can perform an MS/MS 
analysis with a Q-TOF instrument and then compare the structure of the pesticide 
with the fragments you see. The following publication gives more information about 
this analysis:
• “Q-TOF LC/MS Screening and Confirming of Non-Targeted Pesticides in a Straw-

berry Extract” (Agilent application note 5990-3935EN, May 2009)
9
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Before You Begin Overview of the workflow
Safety notes
WARNING Always take proper precautions when you use and dispose 

of solvents, pesticides, and other chemicals. Read the mate-
rial data safety sheets supplied by the vendors.

WARNING When you disconnect LC columns or fittings, solvents may 
leak. Use appropriate safety procedures (for example, gog-
gles, safety gloves and protective clothing), especially when 
you use toxic or hazardous solvents. Read the material data 
safety sheets supplied by the solvent vendors.

WARNING Read, understand, and meet conditions of all warnings in the 
Maintenance Guide that you received with your TOF or Q-TOF 
instrument. For a list of relevant guides, see the “Manuals” 
section on page 83 in the Reference chapter.

CAUTION Read, understand, and meet conditions of all cautions in the 
Maintenance Guide that you received with your TOF or Q-TOF 
instrument. For a list of relevant guides, see the “Manuals” 
section on page 83 in the Reference chapter.
10



Before You Begin Required items
Required items

Required hardware and 
software

To do this workflow, you need:
• One of the following LCs:

• Agilent 1220 Infinity LC
• Agilent 1260 Infinity LC
• Agilent 1290 Infinity LC
• Agilent 1200 Series LC system
• Agilent 1200 Series Rapid Resolution LC system

• One of the following mass spectrometers:
• Agilent 6200 Series Accurate-Mass TOF LC/MS System
• Agilent 6500 Series Accurate-Mass Q-TOF LC/MS System

• Agilent MassHunter software:
• Agilent MassHunter Data Acquisition software for TOF/Q-TOF version B.02.01
• Agilent MassHunter Qualitative Analysis software version B.04.00 or B.05.00 
• Agilent MassHunter Personal Pesticide Database version B.04.00
• Agilent MassHunter Personal Compound Database and Library (PCDL) Man-

ager software version B.04.00 

The exercises in the next two chapters assume that:
• All instruments have already been installed and are working to specifications.
• You have some experience with pesticide analysis.
• You have been trained on the LC, TOF/Q-TOF instrumentation, and the Mass-

Hunter Workstation software. For example, you have taken an operator course at 
an Agilent training center or you have been trained on-site by an Agilent instruc-
tor (Application Engineer or consultant).

Figure 1 The workflow requires an Agilent LC and TOF or Q-TOF LC/MS System.
11



Before You Begin Required items
Optional kit The Agilent MassHunter Personal Pesticide Database Kit (G6854AA) is very helpful 
for this analysis. To save method development time, the kit contains:
• Agilent MassHunter Personal Pesticide Database – required for the workflow (as 

described above)
• Agilent Personal Compound Database and Library (PCDL) Manager software – 

required for the workflow
• Positive and negative ion pesticide test mixes
• Agilent ZORBAX Eclipse Plus C18 column, 2.1 mm × 100 mm, 1.8 µm particles
• Trial Agilent SampliQ QuEChERS sample preparation kit
• Quick Start Guide that shows you how to analyze the test mixes and create 

screening methods
• Application and technical notes
• Support disk with examples of easy-to-use screening methods, data files, and 

reports that demonstrate method setup and adaptation

For more information, read “An Application Kit for Multi-Residue Screening of Pesti-
cides using LC/TOF or Q-TOF with a Pesticide Personal Compound Database” (Agi-
lent application note 5990-4251EN, August 2009).

Additional items See “Required supplies and chemicals” on page 64.
12
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Developing the LC/MS Data Acquisition 
Method
These exercises show you how to set up a data acquisition method for 
multi-residue pesticide screening with an Agilent 6200 Series Accurate-
Mass TOF LC/MS System (or 6500 Series Accurate-Mass Q-TOF LC/MS 
System) and MassHunter Workstation software.
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Developing the LC/MS Data Acquisition Method Prepare pesticide standards
Prepare pesticide 
standards

In this exercise, you choose an initial LC/MS method. Then you prepare all the  
pesticide standards you need for method development and sample analysis.

Do preliminary work

1. Choose an initial LC/MS 
method for data 
acquisition. 

• Do one of the following:
• Choose one of the methods from the appendix of Agilent application note 

5990-4251EN, “An Application Kit for Multi-Residue Screening of Pesticides 
using LC/TOF or Q-TOF with a Pesticide Personal Compound Database.” For 
your convenience, these settings are also listed in this guide, under “Example 
LC/MS methods” on page 66. 

• Choose an LC/MS method from another source, or create one yourself. Agi-
lent recommends you still use the ion source settings from Appendix I of 5990-
4251EN.

The screening method is MS-only.

The LC method may affect your choice of solvents for the standards.

The MassHunter Personal Pesticide Database Kit Support Disk contains example 
MassHunter method files used to analyze the positive and negative test mixes that 
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Developing the LC/MS Data Acquisition Method Prepare pesticide standards
you receive with the kit. These settings are also listed in this guide, under “Example 
LC/MS methods” on page 66.

2. Purchase any necessary 
standards and solvents, if 
you have not already done 
so.

a Read the all of the steps in the next task to determine which standards you need 
to purchase.

b Purchase the standards and solvents.

Prepare the standards

1. Prepare stock standards of 
individual pesticides.

2. Prepare a test mix of 
selected pesticides.

You will use the test mix to verify that the LC/MS data acquisition method works 
properly and that parameters in MassHunter Qualitative Analysis are correct for 
finding compounds.

a Choose a mix of about 8 to 12 pesticides of interest that range in:
• Water solubility (to ensure elution from the LC)
• Ease of ionization and detection by MS (to ensure suitable MS conditions)
• Molecular weight

b Prepare the pesticide mixture such that the concentration of each pesticide is 
about 100 ng/mL (100 pg/µL) in acetonitrile.
• You will inject 1 to 5 µL.

c You will use this test mixture for “Acquire data for test mixture of pesticides” on 
page 19.

If you have the Agilent MassHunter Personal Pesticide Database Kit (G6854AA), you 
may use the positive and negative ion test mixes from that kit. For details, see the 
Agilent G6854AA MassHunter Personal Pesticide Database Kit Quick Start Guide 
(Agilent publication 5990-4262EN, August 2009). 

If you prepare your own test mix, some pesticides may need higher or lower concen-
trations. The concentration should give a good MS response, but not be so high that 
you see carry-over in blanks.

3. (Optional) Prepare 
retention time standard(s).

You will use the standard(s) to determine retention times for targeted analysis, or to 
determine retention times of selected pesticides for quality assurance purposes.

a Note any isobaric or nearly isobaric pesticides, and prepare them in separate mix-
tures.

b Prepare pesticide mixture(s) such that the concentration of each pesticide is 
about 100 ng/mL (100 pg/µL) in acetonitrile. 
• You will inject 1 to 5 µL.
15



Developing the LC/MS Data Acquisition Method Prepare pesticide standards
c You will use these standards for “Analyze pesticides to get retention times” on 
page 27. 

The test mix you prepared in step 2 can also be a retention time standard, so you do 
not need to prepare another standard for those pesticides.

Some pesticides may need higher or lower concentrations. The concentration 
should give you a good response, but not be so high that you see carry-over.

4. Prepare additional 
standards required to 
ensure that your method 
works properly. 

Additional standards may include:
• Standards used to spike samples to determine recoveries
• Matrix-matched standards
• Internal standards added to sample extracts prior to analysis 

You will use these standards when you analyze samples (Chapter 5). 

Matrix-matched standards are important for understanding the influence of matrix 
contaminants on identification of unknowns.

Some pesticides precipitate if diluted in solvent that contains a high percentage of 
water. In these cases, Agilent recommends that you use an autosampler program to 
dilute the sample before injection onto the column. For example, you may use a 
stacked (“sandwich”) injection to successively draw aliquots of water, nonaqueous  
standard, and more water.

5. Refrigerate the standards.
16



Developing the LC/MS Data Acquisition Method Develop the TOF/Q-TOF data acquisition method
Develop the TOF/Q-TOF 
data acquisition method

In this exercise, you develop the data acquisition method for the 6200 Series Accu-
rate-Mass TOF or 6500 Series Accurate-Mass Q-TOF LC/MS System. For screening, 
you will use an MS-only method. An MS/MS method is excellent for confirmation, 
but is not discussed here.

Prepare the LC/MS system

1. Prepare LC solvents. a Prepare the aqueous and organic mobile phases for the method you chose in 
“Prepare pesticide standards” on page 14. 

b Put the solvent bottles on the LC.

2. Start the MassHunter Data 
Acquisition program.

• Double-click the MassHunter Data Acquisition icon.

If you need help, see Step 1 in the “Getting Started” section of the Agilent 6200 
Series TOF and 6500 Series Q-TOF LC/MS System Quick Start Guide.
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Developing the LC/MS Data Acquisition Method Develop the TOF/Q-TOF data acquisition method
3. Prepare the LC modules. a Switch the LC stream to waste (or disconnect it from the MS).

b Purge the LC pump.

c Install the column and condition it as described in the column instructions 
included in the column package. 

d Set up to view real-time parameter values (actuals).

e Set up to display real-time plots.

If you need help, see Step 2 in the “Getting Started” section of the Agilent 6200 
Series TOF and 6500 Series Q-TOF LC/MS System Quick Start Guide.

It is very important to purge solvent channels A and B because trapped air causes 
irreproducible retention times for analytes. 

4. Prepare the Agilent TOF or 
Q-TOF. 

a Autotune or calibrate the MS as needed.

b Switch the LC stream to MS.

c Start the flow at initial method conditions.

d Monitor the MS baseline and spectral displays.

If you need help, see Step 3 in the “Getting Started” section of the Agilent 6200 
Series TOF and 6500 Series Q-TOF LC/MS System Quick Start Guide.

Set up LC/MS parameters This task gives you the basic steps to set up an LC/MS method with the Mass-
Hunter Data Acquisition program.

If you have the Agilent MassHunter Personal Pesticide Database Kit (G6854AA), you 
may start with the methods from that kit, which will save time. For details, see the 
Agilent G6854AA MassHunter Personal Pesticide Database Kit Quick Start Guide 
(Agilent publication 5990-4262EN, August 2009). 

1. Enter values for all the LC 
modules.

• In the MassHunter Data Acquisition program, click each LC tab and enter values 
from the method you chose in step 1 on page 14.

If you need help with setting up a method, see:
• Step 4 in the “Getting Started” section of the Agilent 6200 Series TOF and 6500 

Series Q-TOF LC/MS System Quick Start Guide.
• Chapter 1, Task 2 of the Agilent MassHunter Workstation Software – Data Acqui-

sition for 6200 Series TOF and 6500 Series Q-TOF Familiarization Guide (Agilent 
publication G3335-90066, Third Edition, May 2009).
18
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Developing the LC/MS Data Acquisition Method Develop the TOF/Q-TOF data acquisition method
2. Enter TOF or Q-TOF MS 
parameters.

a Click the MS TOF or MS Q-TOF tab and enter values from the method you chose 
in step 1 on page 14.

b For MS conditions, use the settings in Appendix I of Agilent application note 
5990-4251EN as a starting point. These settings are also listed in this guide, 
under “Example LC/MS methods” on page 66.

c Click the General tab. Under Data Storage, click Both. That way, you acquire both 
centroid and profile spectra. 

When you later analyze the data, the Find by Formula algorithm can use centroid 
data for extracted ion chromatograms (EICs), which makes EIC generation much 
faster.

3. Save the method. a Click File > Save As > Method.

b Give the method a name and click OK.

Acquire data for test 
mixture of pesticides

In this task, you make sure that the LC/MS method that you created in the last task 
works properly. To do that, you analyze the pesticide test mix (100 pg/µL per pesti-
cide) that you prepared in step 2 on page 15. 

If you have the Agilent MassHunter Personal Pesticide Database Kit (G6854AA), you 
may use the positive and negative ion test mixes from that kit. For details, see the 
Agilent G6854AA MassHunter Personal Pesticide Database Kit Quick Start Guide 
(Agilent publication 5990-4262EN, August 2009). 

1. Open MassHunter Data 
Acquisition, if it is not 
already open.

2. Put the test mix standard 
into the LC autosampler.

3. Load your method. a Click File > Open > Method.

b Select the method you created in “Set up LC/MS parameters” on page 18, then 
click OK.

4. Set up to analyze the test 
mix. 

a In the Method pane, click the Sample tab.

b Under Sample, type the name and position.

c Under Data File, type the Name and enter the Path.

d Enter the Run parameters.

e Click Apply.
19
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Developing the LC/MS Data Acquisition Method Develop the TOF/Q-TOF data acquisition method
If you need practice to analyze a sample, see the following:
• Step 4 in the “Getting Started” section of the Agilent 6200 Series TOF and 6500 

Series Q-TOF LC/MS System Quick Start Guide.
• Task 1 in the “Set up and run single samples and worklists” section of the Agilent 

MassHunter Workstation Software – Data Acquisition for 6200 Series TOF and 
6500 Series Q-TOF Familiarization Guide (Agilent publication G3335-90066, Third 
Edition, May 2009).

5. Start the run. a Click the Single Sample button on the toolbar.

b Wait for the run to finish. 

c Verify that your analysis was successful. 

You can run the single sample in either locked or unlocked mode. To 
change, click the Lock button on the toolbar.

When the mode is locked, no one can change the method or the worklist while the 
single sample or worklist is running.

View results and adjust 
method, if necessary

In this task, you use MassHunter Qualitative Analysis to find the compounds in the 
data file that you created in the last task. Then you look at the results to see if all the 
pesticides in the standard appeared in the data file.

If you have the Agilent MassHunter Personal Pesticide Database Kit, see the Agilent 
G6854AA MassHunter Personal Pesticide Database Kit Quick Start Guide (Agilent 
publication 5990-4262EN, August 2009) for the correct procedure to use with the 
test mixes in that kit. 

1. Open MassHunter Qualita-
tive Analysis.

• Double-click the MassHunter Qualitative Analysis icon.

2. Open the data file you 
created in the last task.

a Click File > Open Data File.

b Select the data file and click Open.

3. Use the MS Target 
Compound Screening 
workflow.

a Click View > Configure for Workflow > MS Target Compound Screening.

b If you see a message that describes what the program will do next, click OK.

The Method Explorer changes with each workflow. If you have difficulty with the 
instructions in this manual, check that you are using the correct workflow.
20
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4. Find compounds by 
formula.

a In Method Explorer, click Find Compounds by Formula > Find by Formula – 
Options.

b For Source of formulas to confirm, click These formulas.

c Type or copy the formulas into the box. Separate them with commas.

It may be easier to assemble all the formulas in a text file, then copy them into the 
box. 

You can get the formulas from the Agilent MassHunter Personal Pesticide Database. 
• Open the MassHunter Personal Compound Database and Library (PCDL) Man-

ager software. 
• In the Single Search tab, type the pesticide name in the Name box.
• Click the Find Compounds button on the toolbar.

d Depending on the polarity of your analysis, click the Positive Ions tab or the Neg-
ative Ions tab.

e Mark check boxes for the expected adduct ions.

f For additional settings and tips, see “Initial settings for Find by Formula” on 
page 75. 

g Click the button to run the Find Compounds by Formula algorithm on the data file.

5. Display the results to see if 
all the pesticides were 
found.

6. If some pesticides were 
not found, change the Find 
by Formula settings, if 
necessary.

a Compare your Find by Formula settings with those in “Initial settings for Find by 
Formula” on page 75.

b If necessary, change the settings and run Find Compounds by Formula again.

7. If some pesticides were 
not found, and the Find by 
Formula settings are OK, 
use extracted ion chro-
matograms (EICs) to search 
for the pesticides.

a Calculate the correct mass of a missing pesticide (Tools > Show Mass Calcula-
tor).

b Generate an EIC of the pesticide (Chromatograms > Extract Chromatograms). 
• On the MS Chromatogram tab, for Type, select EIC and type the m/z value. 
• On the Advanced tab, set Single m/z expansion for this chromatogram to 

Symmetric (ppm), with a value of 50.

c From the EIC, obtain a background-subtracted, averaged spectrum.

d Search the database for the masses in the spectrum.

e Repeat as necessary for additional pesticides.
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8. If some pesticides are still 
missing, run the analysis 
again. 

• Inject more sample or prepare and analyze a standard at higher concentration.

Injection of 1 ng on-column should give sufficient signal for Find by Formula.

9. If some pesticides still 
were not found, determine 
why.

a Determine why the pesticides were not detected. Some examples are:
• Run time too short
• Pesticide degraded
• Solution chemistry not right for ion formation
• Pesticide does not ionize in electrospray MS
• Pesticide ionizes in opposite polarity

b Make any necessary changes.

c Run the analysis again to verify that the pesticides were detected.

d Save the final method.
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Customizing the Personal Pesticide 
Database
These exercises show you how to set up a custom pesticide database 
that contains the retention times of pesticides of interest. They also 
describe how to add new pesticides to the custom database, how to edit 
the database records, and how to delete database entries. 
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Create a copy of the 
database

The Agilent MassHunter Personal Pesticide Database is “read-only,” so you cannot 
change the original. In this exercise, you create a copy of the Agilent MassHunter 
Personal Pesticide Database so that you can customize it. 

For a good introduction to the Agilent MassHunter Personal Pesticide Database, see 
the following:
• “Pesticide Personal Compound Database for Screening and Identification” (Agi-

lent technical note 5990-3976EN, May 2009)

1. Open the MassHunter Per-
sonal Compound Database 
and Library (PCDL) Man-
ager software.

a Double-click the PCDL Manager icon on your desktop.

b In the Open Database/Library dialog box, navigate to the MassHunter\PCDL 
folder.

c Click Pesticides.cdb, then click Open.

If you need help, see “Startup” in the “Installation” section in the Agilent G6854 
MassHunter Personal Pesticide Database Quick Start Guide (Agilent publication 
G6854-90003, First Edition, July 2009).

2. Create a copy of the 
Agilent MassHunter 
Personal Pesticide 
Database, so you can 
customize it. 

a Click File > New Database/Library.

b Browse to \databases as the Database/library path, since the default path is 
\Library.

c Select Pesticides as the starting database.
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d Select Pesticides as the database type.

e Type a name for the new database.

f Enter a description for the new database.

g Click the Create button.

If you need help, see the Agilent G6854 MassHunter Personal Pesticide Database 
Quick Start Guide (Agilent publication G6854-90003, First Edition, July 2009). In the 
“Familiarization Exercises” section, see “Exercise 3. Create a custom database.”
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Add retention times to 
the database

In this exercise, you analyze retention time standards and then use MassHunter 
Qualitative Analysis to find the pesticides in the data files. You then export the 
masses and retention times so you can later import them into a custom pesticide 
database. The automation features in MassHunter Qualitative Analysis and the 
MassHunter Personal Compound Database and Library (PCDL) Manager software 
allow you to quickly add hundreds of retention times to a custom library.

Even if you plan to do nontargeted analysis, Agilent recommends that you add reten-
tion times for some compounds to the Agilent MassHunter Personal Pesticide Data-
base. These retention times allow you to verify that the chromatography is stable 
and help you to check that the analysis is working properly.
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Analyze pesticides to get 
retention times

You do this task only if you want to add retention times to the database. Retention 
times allow you to do target analyses for the compounds of interest, and provide a 
check of chromatography for quality assurance purposes. 

1. Open MassHunter Data 
Acquisition, if it is not 
already open.

2. Put the retention time 
standards into the LC 
autosampler.

• Use the standards that you prepared in step 3 on page 15.

3. Set up a worklist to analyze 
the retention time 
standards.

a If necessary, click the Worklist button on the toolbar to display the 
Worklist pane.

b To set up the worklist run, click Worklist > Worklist Run Parameters. 

c Set the Data File Path, verify that the other parameters are set properly, and click 
OK.

d Click Worklist > Add Multiple Samples.

e Type or select the necessary information in the Sample Information tab. Be sure 
to:
• Select the method you developed in Chapter 2.
• Type an injection volume of 2.

f Click the Sample Position tab.

g Drag to select the sample positions, then click OK. (See Figure 2.)

h Verify that the worklist has been populated with samples (Figure 2).

i Edit the worklist table as necessary.

If you need practice to run a worklist, see the following:
• End of step 4 in the “Getting Started” section of the Agilent 6200 Series TOF and 

6500 Series Q-TOF LC/MS System Quick Start Guide.
• Task 2 in the “Set up and run single samples and worklists” section of the Agilent 

MassHunter Workstation Software – Data Acquisition for 6200 Series TOF and 
6500 Series Q-TOF Familiarization Guide (Agilent publication G3335-90066, Third 
Edition, May 2009).
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Figure 2 The worklist is filled in automatically from your sample selection. You 
can then edit it.

4. Run the worklist. a Click the Run Worklist button on the toolbar. 

b Wait for the worklist to finish.

c Verify that your analysis was successful.

You can run the worklist in either locked or unlocked mode. When the mode is 
locked, no one can change the method or the worklist while the worklist is running.

Export retention times from 
data files

This task shows you how to automatically find the compounds in a data file and 
export the compound information to a CSV file so that you can (in the next task) 
import the retention times into your custom pesticide database. 

1. Open MassHunter Qualita-
tive Analysis.

• Double-click the MassHunter Qualitative Analysis icon.

2. Use the MS Target 
Compound Screening 
workflow.

a Click View > Configure for Workflow > MS Target Compound Screening.

b If you see a message that describes what the program will do next, click OK.

3. Make sure retention times 
use minutes as units.

a Click Tools > Plot Display Options.

b Click the Chromatogram tab.

c For Retention time units, click Minutes.

d Click OK.
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4. Save the method with a 
new name.

a Click Method > Save As.

b Give the method a new name (for example, Pesticide-RTs-MFE.m) and click OK.

5. Determine the spectral 
noise level. 

a Click File > Open Data File.

b Select a data file that you created in “Analyze pesticides to get retention 
times” on page 27 and click OK. 

c Display a spectrum.

d Determine the approximate noise level. You need this number in the next step.

6. Use the molecular feature 
extractor (MFE) to find all 
the compounds in the data 
file.

a Follow the MFE instructions in the next chapter. See step 5 on page 44 through 
step 10 on page 45.

b Click Method > Save.

c Click the button to start Find by Molecular Feature.

d To evaluate the MFE results, review the found compounds and see if you 
detected too many or too few. You may need to adjust the settings, particularly 
Use peaks with height on the Extraction tab. (See “Extraction tab” on page 69.) 
Then try again, if necessary. 

If you need practice with MFE, see the Agilent MassHunter Workstation Software 
Qualitative Analysis Familiarization Guide.

For tips on use of MFE, as well figures that show settings, see “Initial settings for 
Find by Molecular Feature Extraction” on page 69.

7. Export the mass list to a 
CSV file.

a Click File > Export > as Compound Summary CSV.

b In the Export Compound Summary CSV Options dialog box, enter settings as 
shown in Figure 3.

c Click OK.

NOTE As an alternative, you can copy and paste a mass list into the 
MassHunter PCDL Manager software rather than importing a 
CSV file. To copy and paste a mass list:

a In MassHunter Qualitative Analysis, make sure the Com-
pound List is displayed. (Click View > Compound List.) 

b Select the entire Compound List.

c Right-click in the Compound List and click Copy to Clip-
board.

d In MassHunter PCDL Manager software, click the Batch 
Search tab.

e Click somewhere in the table and click Paste Mass List.
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Figure 3 Settings to export a compound summary CSV file

To update retention times, the PCDL Manager software needs only the accurate 
mass and retention time. The CSV file you export in this step contains many more 
columns than that, but the PCDL Manager software finds the columns it needs and 
ignores the rest.

8. Repeat step 5 through 
step 7 for any additional 
data files that contain the 
retention times you need.
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Update the pesticide 
database with retention 
times

In this task, you add pesticide retention times to your custom pesticide database.

1. Open the MassHunter Per-
sonal Compound Database 
and Library (PCDL) Man-
ager software, and your 
custom pesticide database.

a Double-click the PCDL Manager icon on your desktop.

b In the Open Database/Library dialog box, navigate to the MassHunter\PCDL 
folder.

c Click the name of the custom pesticide database that you created in “Create a 
copy of the database” on page 24, then click Open.

2. Enable editing for this 
database.

a Open the Database/Library menu.

b Mark Allow Editing if it is not currently marked.

3. Click the Batch Search tab.

4. Open a CSV file that you 
created in the previous 
task.

a Click the File button to the left of the mass list table.

b Browse to the correct folder (under \MassHunter\Data) and select the file.

c Click the Open button.

This file contains masses and retention times.

Alternatively, you can paste masses and retention times into the MassHunter PCDL 
Manager software.

5. Set the search parameters. a Set the Mass tolerance to 3 ppm. 

b Mark Retention times Optional.

c Set the RT tolerance to 1 minute.

6. Start the search. a Click the Find Compounds toolbar button.

b In the mass list table, click the heading for Mass, to sort the table by mass.

c Observe that the number of hits for each mass appears in the Hits column of the 
mass list. Note that conflicting hits are shown in red text. See Figure 4. 

You may see two types of conflicting (red) hits:
• When the Hits column contains a number greater than 1, that means the data-

base contains more than one hit for that mass, so you need to choose the correct 
hit.

• When the Hits column contains the number 1, that means that identical or nearly 
identical mass occurred at different retention times, and both instances matched 
to the same database hit. You need to choose the correct mass/retention time 
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pair for the hit. Because you sorted the table by mass, you can easily see the two 
mass/retention time pairs that matched to the same hit.

Figure 4 Batch Search results with retention time optional

7. View hits for selected 
masses.

• Click a row in the Mass List table to display the compounds found for that mass. 
These compounds appear in the Batch Search Results table in the lower part of 
the window. 

For easy review of results, use the F4 key to scroll down the Mass List and the 
Shift+F4 keys to scroll back up. The information in the results table is updated as 
you scroll through the mass list.

8. Resolve any results that 
conflict (displayed in red).

a If a given mass matched to two database hits, mark the Best column for the row 
(compound) you believe is the best compound hit for that mass. In many cases, 
this will be the one already selected by the software.

b If two masses at different retention times (two compounds) matched to the same 
database hit, clear the checkbox for one of the masses. The Delta Mass (ppm) 
column may provide a clue about the correct result. The retention time may also 
provide a clue.

9. Click the Batch Summary 
tab.

• See Figure 5.

        3
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Figure 5 Batch Summary results with retention time optional (before updating)

10. Update retention times in 
the database from the 
current mass list.

a Click the Apply Retention Times button.

b Note that this button is unavailable until the database is enabled for editing (as 
described in step 2) and all conflicting hits are resolved (as described in step 8).

Retention times are updated in the database for each of the compounds listed in the 
Batch Summary table. See Figure 6.
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Figure 6 Batch Summary results with retention time times updated

The retention times are saved automatically. You do not need to resave the data-
base.

11. Repeat step 3 through 
step 10 for any additional 
CSV files that you created.
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Add, delete, and edit 
database entries

This exercise shows you how to add new pesticides to the database, delete existing 
ones, and edit the information in the database.

1. Open the MassHunter Per-
sonal Compound Database 
and Library (PCDL) Man-
ager software, and your 
custom pesticide database.

a Double-click the PCDL Manager icon on your desktop.

b In the Open Database/Library dialog box, navigate to the MassHunter\PCDL 
folder.

c Click the name of your custom pesticide database, then click Open.

2. Enable editing for this 
database.

a Open the Database/Library menu.

b Mark Allow Editing if it is not currently marked.

3. Edit the database. • Follow the directions in the Agilent G6854 MassHunter Personal Pesticide Data-
base Quick Start Guide (Agilent publication G6854-90003, First Edition, July 2009). 

• In the “Familiarization Exercises” section, see “Exercise 4. Edit compounds.” 
Start with step 2.

If you need to import a large list of compounds, in this Quick Start Guide, see “To 
import compounds to a custom database” in the section on “Database operations.”
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Developing the Qualitative Analysis 
Method
These exercises show you how to set up a Qualitative Analysis method 
for multi-residue pesticide screening with an Agilent TOF or Q-TOF and 
MassHunter Workstation software. 
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Developing the Qualitative Analysis Method Choose a data analysis workflow
Choose a data analysis 
workflow

In this exercise, you choose one of three workflows for your data analysis method. 
For all workflows, MassHunter Qualitative Analysis uses the MassHunter Personal 
Pesticide Database (or a custom pesticide database) to find the pesticides in the 
sample.
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Learn about the workflows 
for Qualitative Analysis 
B.04.00

1. If you have Qualitative 
Analysis B.04.00, read the 
summaries here. If you 
have Qualitative Analysis 
B.05.00, go to the next sec-
tion.

Figure 7 Choice of workflows for data analysis 

The choice of workflow depends on the needs of your lab.

• Method A in Figure 7 uses molecular feature extraction to find compounds and 
then searches the found compounds against the pesticide database. Matches 
take into consideration both accurate masses and isotope information. This 
method is equivalent to a forward search. When you search a large database, this 
method is much faster in computation time than Method B, but it is more prone 
to false positives.  
 
Method A also includes molecular formula generation (MFG) for compounds that 
have masses in the database.
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• Method B finds compounds by formula, where the formulae come from the pesti-
cide database. Matches take into consideration both accurate masses and iso-
tope information. This method is equivalent to a reverse search. It provides even 
greater sensitivity than Method A because it uses extracted ion chromatograms 
(EICs) to find the target compounds. 

If you need to analyze many hundreds of compounds and your custom database 
does not have retention times, consider using one of the other methods because 
they will be much faster than Method B. If you have 1600 pesticides in your data-
base and no retention times, Method B is very slow. For more information, see 
“Settings to reduce processing time for Find by Formula” on page 81.

• Method C is similar to Method A, but also uses molecular formula generation 
(MFG) to calculate formulae of unknown compounds not found in the pesticide 
database.

2. Learn more about the data 
analysis approaches.

• Read “Increased Productivity for Target Compound Screening Using TOF-MS and 
Accurate-Mass Databases with Optional Retention Time – Part 2: Integrated, 
Automated Workflows” (Agilent technical note 5990-4829EN, December 2009).

• See especially the section on “Multiple workflows in MassHunter Qualitative 
Analysis.”

• If you want to read Part I of this technical note, download “Increased Productivity 
for Target Compound Screening Using TOF-MS and Accurate-Mass Databases 
with Optional Retention Time – Part 1: Unique Capabilities of Agilent Software” 
(Agilent technical note 5990-4828EN, December 2009).

Note that developing experience with this type of screening is critical, and using the 
capability to customize and make a personal compound database is a key to suc-
cessful targeted and nontargeted screening. 
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Learn about the workflows 
for Qualitative Analysis 
B.05.00

1. If you have Qualitative 
Analysis B.05.00, read the 
summaries here. If you 
have Qualitative Analysis 
B.04.00, read the summa-
ries in the previous section.

Figure 8 Choice of workflows for data analysis 

The choice of workflow depends on the needs of your lab.

• Method B in Figure 8 finds compounds by formula, where the formulae come 
from the pesticide database. Matches take into consideration both accurate 
masses and isotope information. This method is equivalent to a reverse search. 

Starting with Agilent MassHunter Qualitative Analysis B.05.00, Find by Formula is 
significantly faster, making Method B an excellent choice for pesticide screening.

• Method C uses molecular feature extraction to find compounds and then 
searches the found compounds against the pesticide database. Matches take 
into consideration both accurate masses and isotope information. This method is 
equivalent to a forward search. This method also uses molecular formula genera-
tion (MFG) to calculate formulae of unknown compounds not found in the pesti-
cide database.
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2. Learn more about the data 
analysis approaches.

• Note that developing experience with compound screening is critical, and using 
the capability to customize and make a personal compound database is a key to 
successful targeted and nontargeted screening. 

Choose a workflow

1. Consider your lab’s needs. • Choose a suitable approach based on:
• Whether you need to identify nonpesticide sample components
• Your tolerance for false positives and false negatives

2. Pick a workflow. Pick a workflow based on Figure 8 and the descriptions under it. 
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Set up the data analysis 
method (three choices)

In this exercise, you develop a MassHunter Qualitative Analysis method for pesti-
cide screening. You do only one of the three tasks in this section—the one that 
matches the approach you chose in the previous exercise. Depending on your soft-
ware version, the previous exercise was either:

• “Learn about the workflows for Qualitative Analysis B.04.00” on page 39, or
• “Learn about the workflows for Qualitative Analysis B.05.00” on page 41.

For general background information about use of MassHunter Qualitative Analysis 
methods for compound screening, read:
• “An Application Kit for Multi-Residue Screening of Pesticides using LC/TOF or Q-

TOF with a Pesticide Personal Compound Database” (Agilent application note 
5990-4251EN, August 2009)

• “An Application Kit for the Screening of Samples for Analytes of Forensic and Tox-
icological Interest using TOF or Q-TOF LC/MS with a Personal Forensics/Toxicol-
ogy Database” (Agilent application note 5990-4252EN, August 2009)
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To set up the method for 
Find by Molecular Feature 
Extraction (MFE) 
(Method A in Figure 7)

In this task, you set up a method to find all the compounds in a data file, then filter 
the masses of the found compounds by the monoisotopic masses in the pesticide 
database. You set up the method to then search the filtered compounds against the 
pesticide database. 

You also set the method to generate molecular formulae for compounds that have 
database matches. You can then compare database search results with the gener-
ated formulae, which gives greater confidence in valid results and alerts you when 
an alternative formula is possible. For information about Agilent molecular formula 
generation (MFG), see:
• “Superior Molecular Formula Generation from Accurate-Mass Data” (Agilent 

technical note 5989-7409EN, January 2008)

The PCDL Manager software scores the database search results by how well the fol-
lowing parameters match between the experimentally measured results and the cal-
culated result for the database entry:
• Accurate monoisotopic mass
• Isotope ratio
• Isotope spacing

This unique scoring algorithm increases confidence in the results.

1. Open MassHunter Qualita-
tive Analysis.

• Double-click the MassHunter Qualitative Analysis icon.

2. Use the MS Target 
Compound Screening 
workflow.

a Click View > Configure for Workflow > MS Target Compound Screening.

b If you see a message that describes what the program will do next, click OK.

This step is important because it loads the method screening-default.m. If you start 
with a different method, these instructions will not be correct.

3. Save the method with a 
new name. 

a Click Method > Save As.

b Give the method a new name (for example, Screening-Pesticide-MFE.m) and 
click OK.

4. Open a data file and 
observe the spectral noise 
level.

a Click File > Open Data File.

b Select the data file that you created in “Acquire data for test mixture of 
pesticides” on page 19 and click OK. 

c Display a spectrum.

d Determine the approximate noise level. You need this number in the next step. For 
details on how to determine the noise level in spectra, see page 70.

5. Set parameters for Find by 
Molecular Feature – 
Extraction tab.

a In Method Explorer, click MS Target Compound Screening Workflow > Find by 
Molecular Feature.

b Click the Extraction tab.
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c Under Peak filters, set Use peaks with height to 3X the noise level you deter-
mined in the previous step.

If you change the MS data acquisition method, change the setting for Use peaks 
with height to match the new noise level. 

For more information about settings for MFE, as well as figures that show initial set-
tings, see “Initial settings for Find by Molecular Feature Extraction” on page 69.

6. Set parameters for Find by 
Molecular Feature – Ion 
Species tab.

a Click the Ion Species tab.

b Mark the adducts you expect to see.

7. Set parameters for the 
Compound Filters and 
Mass Defect tabs.

a Click each tab.

b Make sure no filters are set.

8. Set parameters for Find by 
Molecular Feature – Mass 
Filters tab.

a Click the Mass Filters tab.

b Mark the check box for Filter mass list.

c Set the filter to 3 ppm, or the mass accuracy you routinely observe in complex 
matrices.

d Select Include only these mass(es).

e Click Database.

f Under Database, replace default.csv with Pesticides.cdb or a custom database.

If you wish to also generate formulae for unknown compounds not found in the 
database (as in Method C in Figure 7 on page 39), do not filter the mass list by 
masses in the database. Clear the check box for Filter mass list, or mark the check 
box and set up to exclude background masses.

9. Set parameters for Find by 
Molecular Feature – 
Results tab.

a Click the Results tab.

b Set it up as shown in Figure 18 on page 73.

10. Set parameters for Find by 
Molecular Feature – Charge 
State tab.

a In Method Explorer, click Find Compounds > Find by Molecular Feature.

b Click the Charge State tab.

c Mark Limit assigned charge states to a maximum of and type 1.

d Mark Treat ions with unassigned charge as single-charged.

11. Set parameters for 
database search.

a In Method Explorer, click MS Target Compound Screening Workflow > Identify 
by Database Search.
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b In the Database tab, replace default.csv with Pesticides.cdb or your custom data-
base. Hint: To open *.cdb files, in the Open Database File dialog box, change Files 
of type to PCDL Files (*.cdb).

c Click the Search Criteria tab.

d Do one of the following:
• If you want to find both targeted and nontargeted pesticides, click Mass and 

retention time (retention time optional).
• If you want to find targeted pesticides only, click Mass and retention time 

(retention time required).

e Under Match tolerance:
• Set Mass to 3 ppm (or the mass accuracy you routinely observe in complex 

matrices). Use the same tolerance (ppm) as you used in step 8 above.
• Set Retention time to 0.1 min (or the variation you expect in retention time). 

Note that this is a ± setting. A value of 0.1 min sets a 0.2-min retention time 
window.

12. Set the report options. a In Method Explorer, click MS Target Compound Screening Workflow > Com-
pound Report.

b Click the Templates tab. 

c For Compound report template, select CompoundReportWithIdentification-
Hits.xltx.

d Click the Worklist Options tab. 

e Set up the type of report you want (printed, Microsoft® Excel, or Adobe® PDF).

It is important to use the CompoundReportWithIdentificationHits.xltx report tem-
plate because if multiple database hits exist, this report shows them all.

If you want to customize the report, see the following for instructions:
• Agilent MassHunter Workstation Software Reporting Familiarization Guide 

(Agilent publication G3335-90110, First Edition, July 2011)).
• Agilent MassHunter Reporting User Information DVD (Agilent publication 

G6845-60007, May 2011).

13. Set parameters for 
automation. 

a In Method Explorer, click MS Target Compound Screening Workflow > Automa-
tion.

b Click the Analysis Options tab. 

c Click Find by Molecular Feature. 

d Confirm that the check box for Search a database for each compound is marked.

e Mark the check box for Generate formulas for each compound. (You can then 
compare database search results with the generated formulas,)

f Click All Compounds.

g Mark the check box for Show only identified compounds. 
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14. Save the method. • Click Method > Save.

15. Test the method. a Click Actions > Run the Worklist Actions.

b Verify that you receive the desired report and that the results are reasonable.

c To evaluate the MFE results, check some of the compounds found at lower levels:
• In the Compound Table, right-click a low-level compound and click Extract 

complete result set.
• Compare the EICs and the ECCs. If they match fairly well, the settings are 

probably good. If they do not, adjust the MFE settings, as described in the next 
step.

16.  Adjust the method, if 
necessary.

a In Method Explorer, click MS Target Compound Screening Workflow > Find by 
Molecular Feature.

b Click the Extraction tab.

c Under Peak filters, set Use peaks with height to a new noise value (likely higher 
to be more selective). 

d Save the method.

A higher threshold reduces the number of false positives, but you may miss some 
low-level pesticides that are present.

17. Test the method again, and 
save when you are done.

a Click Actions > Run the Worklist Actions.

b Evaluate the results.

c Make further adjustments if necessary.

d Save the method when you are done.
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To set up the method for 
Find by Formula 
(Method B in Figure 7 and 
Figure 8)

In this task, you set up a method to search a data file for the accurate masses of all 
pesticides in a pesticide database. This method can find pesticides at very low con-
centrations, but (if you have MassHunter Qualitative Analysis B.04.00) it takes lon-
ger than Find by Molecular Feature—the method in the previous task. If you have 
MassHunter Qualitative Analysis B.04.00 and you need to reduce processing time 
for Find by Formula, see “Initial settings for Find by Formula” on page 75.

Find by Formula compares the experimentally measured results and the calculated 
result for the database entries. It scores the results by how well the following 
parameters match:
• Accurate monoisotopic mass
• Isotope ratio
• Isotope spacing

1. Open MassHunter Qualita-
tive Analysis.

• Double-click the MassHunter Qualitative Analysis icon.

2. Use the MS Target 
Compound Screening 
workflow.

a Click View > Configure for Workflow > MS Target Compound Screening.

b If you see a message that describes what the program will do next, click OK.

3. Save the method with a 
new name. 

a Click Method > Save As.

b Give the method a new name (for example, Screening-Pesticide-FindByFor-
mula.m) and click OK.

4. Open a data file. a Click File > Open Data File.

b Select the data file that you created in “Acquire data for test mixture of 
pesticides” on page 19 and click OK. 

5. Set parameters for Find by 
Formula – Formula Source 
tab.

a In Method Explorer, click MS Target Compound Screening Workflow > Find by 
Formula.

b In the Formula Source tab, make sure Database is selected, then replace 
default.csv with Pesticides.cdb or a custom database. (Hint: To open *.cdb files, 
in the Open Database File dialog box, change Files of type to PCDL Files (*.cdb).

c For Database values to match, do one of the following:
• If you want to find both targeted and nontargeted pesticides, click Mass and 

retention time (retention time optional).
• If you want to find targeted pesticides only, click Mass and retention time 

(retention time required).

For additional information and figures that show settings, see “Initial settings for 
Find by Formula” on page 75.

See also the tips in “Settings to reduce processing time for Find by Formula” on 
page 81.
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6. Set parameters for Find by 
Formula – Formula 
Matching tab.

a Click the Formula Matching tab. 

b Under Match tolerance:
• Set Masses to ± 3 ppm, or the mass accuracy you typically observe in com-

plex matrices.
• Set Retention times to ± 0.1 min.

c Under Expansion of values for chromatogram extraction:
• Set Possible m/z to Symmetric (ppm), with a window of ± 20.
• Set Expected retention time to ± 1.0 min.

The 0.1-min window in step b is used by the database search to exclude isomers 
that elute close together, while the 1.0-min retention time window in step c is used 
for chromatogram extraction and signal-to-noise calculation. 

7. Set parameters for Find by 
Formula – Positive Ions or 
Negative Ions tab.

a Depending on the polarity of your runs, click either the Positive Ions tab or the 
Negative Ions tab.

b Mark check boxes for only the adducts you expect to see.

c Set Charge state range to 1. 

8. Set parameters for Find by 
Formula – EIC Peak Filters 
tab.

a Click the EIC Peak Filters tab.

b Under Absolute filters, set Absolute area to a good starting value. To determine 
the appropriate number, sort the compound results by peak area. (Right-click in 
the Compound List and add the Area column if it is not already present.) Review 
the EICs, note a peak area cutoff that generates acceptable results (not noise), 
and set the value to that number.

9. Set parameters for Find by 
Formula – Results tab. 

a Click the Results tab.

b Set it up as shown in Figure 25 on page 80.

10. Set the report options. a In Method Explorer, click MS Target Compound Screening Workflow > Com-
pound Report.

b Click the Templates tab. 

c For Compound report template, select CompoundReportWithIdentification-
Hits.xltx.

d Click the Worklist Options tab. 

e Set up the type of report you want (printed, Excel, or PDF).

It is important to use this report template because if multiple database hits exist, 
this report shows them all.

If you want to customize the report, see the following for instructions:
• Agilent MassHunter Workstation Software Reporting Familiarization Guide 

(Agilent publication G3335-90110, First Edition, July 2011)
• Agilent MassHunter Reporting User Information DVD (Agilent publication 

G6845-60007, May 2011) 
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11. Set parameters for 
automation. 

a In Method Explorer, click MS Target Compound Screening Workflow > Automa-
tion.

b Verify that Find by Formula is selected.

c Clear the check boxes for Search a database for each compound and Generate 
formulas for each compound. 

12. Save the method. • Click Method > Save.

13. Test the method. a Click Actions > Run the Worklist Actions.

b Verify that you get the desired report and that the results are reasonable.

c If you get noisy results, go to the next step.

The algorithm assesses the chromatographic peak shape and isotopic match scores 
and returns the best match, even if several peaks are displayed in the EIC.

14. Adjust the method, if 
necessary.

a In Method Explorer, click MS Target Compound Screening Workflow > Find by 
Formula.

b Change the appropriate parameters.

c Save the method.

For guidance, see the tips in “Initial settings for Find by Formula” on page 75 and 
“Settings to reduce processing time for Find by Formula” on page 81.

15. Test the method again, and 
save when you are done.

a Click Actions > Run the Worklist Actions.

b Evaluate the results.

c Make further adjustments if necessary.

d Save the method when you are done.
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To set up the method for 
Find by MFE plus formula 
generation for unknowns 
(Method C in Figure 7 and 
Figure 8)

In this task, you set up a method to find all the compounds in a data file, then search 
the compounds against the pesticide database. You also set the method to generate 
molecular formulae for both compounds that were found in the database and 
unknowns that were not found. For information about Agilent molecular formula 
generation (MFG), see:
• “Superior Molecular Formula Generation from Accurate-Mass Data” (Agilent 

technical note 5989-7409EN, January 2008)

For additional confidence, both the database search scores and the MFG scores take 
into account:
• Accurate monoisotopic mass
• Isotope ratio
• Isotope spacing

1. Open MassHunter Qualita-
tive Analysis.

• Double-click the MassHunter Qualitative Analysis icon.

2. Use the MS Target 
Compound Screening 
workflow.

a Click View > Configure for Workflow > MS Target Compound Screening.

b If you see a message that describes what the program will do next, click OK.

3. Save the method with a 
new name. 

a Click Method > Save As.

b Give the method a new name (for example, Screening-Pesticide-MFE+Unk.m) 
and click OK.

4. Set up the method, similar 
to an earlier section.

• Set up the method, similar to “To set up the method for Find by Molecular Feature 
Extraction (MFE) (Method A in Figure 7)” on page 44.

• Follow step 4 through step 17 in that section, except do not do step 8 as 
described there. Instead, clear the check box for Filter mass list, or mark the 
check box and set up to exclude background masses.
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Create final method and 
worklist

This exercise shows you how to combine a MassHunter Data Acquisition method 
with a MassHunter Qualitative Analysis method, for a completely automated analy-
sis. You do this exercise regardless of whether you have MassHunter Qualitative 
Analysis B.04.00 or B.05.00.

The tasks below describe two ways to do this:
• Attach the MassHunter Qualitative Analysis method that you created in this 

chapter to the MassHunter Data Acquisition method that you developed in 
Chapter 2. Then run the combined method.

• Keep the two methods separate, then (in a worklist) override the data analysis 
portion of the MassHunter Data Acquisition method and run the desired Mass-
Hunter Qualitative Analysis method instead.

You choose which approach you prefer and do the corresponding task only.

To add the data analysis 
method to the data 
acquisition method

In this task, you combine your data acquisition and data analysis methods into a sin-
gle method. You then set up a worklist to automate pesticide screening and report-
ing using the combined method.

1. Open your data analysis 
method.

a Open MassHunter Qualitative Analysis.

b Open the MassHunter Qualitative Analysis method that you created in this chap-
ter.
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2. Save the data analysis 
method within the data 
acquisition method.

a In the MassHunter Qualitative Analysis program, click Method > Save As.

b Browse to the folder that contains the data acquisition method that you created 
in Chapter 2.

c Click the name of the data acquisition method and click Save. The data analysis 
method is now part of the data acquisition method.

3. In MassHunter Data Acqui-
sition, create a worklist 
that runs the combined 
method.

a Follow the directions in step 3 in “Analyze pesticides to get retention times” on 
page 27. Use the method you just created.

b Click Worklist > Worklist Run Parameters.

c Under Run Information, for Part of method to run, select Both Acquisition and 
DA.

d For Execution for Acquisition-DA, do one of the following:
• Select Synchronous if you want data analysis to finish before the next sample 

is injected.
• Select Asynchronous if you want to inject the next sample without waiting for 

data analysis to finish.

e Click OK.

4. Save the worklist. • Click File > Save > Worklist.

To run data acquisition and 
data analysis as separate 
methods

In this task, you keep separate the data acquisition and data analysis methods you 
have developed. You set up a worklist to automate pesticide screening and reporting 
with these two methods.

1. Set up a worklist that uses 
both methods.

• Follow the directions in step 3 in “Analyze pesticides to get retention times” on 
page 27.

• In the Sample Information tab, set up the worklist with the data acquisition 
method that you created in Chapter 2 and the data analysis method that you cre-
ated in this chapter. See Figure 9.
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Figure 9 Setup of separate data acquisition and data analysis methods

If you do not see the column for Override DA Method in the worklist, it may be hid-
den between the Method and Data File columns. Move the mouse pointer to the 
boundary between these two columns. When the pointer changes to a double-sided 
arrow, move the column boundary to the right until you see the Override DA Method 
column. See Figure 10.

Figure 10 Worklist showing separate data acquisition and data analysis methods. 
Note that you may need to move the column boundary to see the Override DA 
Method column

2. Save the worklist. • Click File > Save > Worklist.
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Analyzing Samples
This chapter describes how to prepare samples and analyze them for 
pesticides, using the MassHunter Data Acquisition and MassHunter 
Qualitative Analysis methods that you developed in previous chapters. 
The sample preparation method is specific to spinach, but the rest of 
the chapter about the LC/MS analysis applies to any sample matrix.

BA
Develop data acquisition 
method

Customize pesticide 
database

Develop qualitative analysis 
method

Prepare 
pesticide 
standards

Develop the 
TOF/Q-TOF 
acquisition 

method

Create copy of 
the database

Add retention 
times to the 

database

Add, delete, 
and edit 
database 
entries

Choose data 
analysis 
workflow

Set up the 
method (three 

choices)

Create final 
method and 

worklist

Analyze samples

Prepare 
samples

Screen 
samples for 
pesticides

Develop LC/MS
method
Prepare samples    56
Screen samples for pesticides    59



Analyzing Samples Prepare samples
Prepare samples In this exercise, you prepare a spinach sample using Agilent SampliQ QuEChERS 
extraction and sample cleanup kits. If you analyze other foods, your sample prepara-
tion may be similar. However, it is important to select the proper kit for each type of 
food sample. See “Agilent SampliQ QuEChERS Kits” (Agilent publication number 
5990-3562EN, February, 2010) for guidance. This publication also gives examples of 
sample preparation methods.

You can get more information about SampliQ QuEChERS on the Agilent Web site, 
including a standard operating procedure and a demo video to help you get started. 
An application compendium (5990-4977EN) describes food safety applications, with 
an emphasis on pesticide analysis.

If you analyze other matrices, such as soil or water, you need a different sample 
preparation method than the one given here.

Be sure to prepare any necessary QC samples and blanks along with your other 
samples. For examples, see the list to the right of step 1 on page 59.
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Figure 11 QuEChERS stands for quick, easy, cheap, effective, rugged and safe. 
These adjectives describe this sample preparation technique for multi-residue pesti-
cide analysis in fruits and vegetables.

1. Weigh samples. • Weigh 15 g (±0.1 g) of homogenized spinach sample.

2. Spike samples. • Spike samples as necessary with:
• Standards to determine recoveries
• Standards of targeted pesticides at the desired detection limit (to ensure that 

they are detected)
• Internal standard solution

3. Vortex 30 sec.

4. Add 15 mL of 1% acetic 
acid in acetonitrile.

5. Add extraction packet. • To each tube, add an Agilent SampliQ QuEChERS AOAC buffered extraction salt 
packet (from Agilent p/n 5982-5755).

Each packet contains 6 g anhydrous MgSO4 and 1.5 g anhydrous sodium acetate.

6. Cap and hand-shake 
vigorously for 1 min.

Some Agilent SampliQ QuEChERS kits contain ceramic homogenizers, which make 
the shaking step easier and more consistent.

7. Centrifuge at 4000 rpm for 
5 min.

8. Transfer sample extract to 
cleanup kit.

• Transfer upper layer to dispersive SPE kit for highly pigmented fruits and vegeta-
bles:
• 1 mL to p/n 5982-5321 or 
• 8 mL to p/n 5982-5356
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9. Vortex 1 min.

10. Centrifuge. • Centrifuge 2-mL tubes at 13000 rpm for 2 min, or 15-mL tubes at 4000 rpm for 5 
min.

11. Transfer upper layer. • Transfer 200 µL of the upper layer to an autosampler vial.

12. Add water. • Add 800 µL of water or appropriate standard spiking solution.

13. Cap and vortex. • Cap the sample and vortex 1 min, to prepare for LC/MS analysis.
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Screen samples for 
pesticides

In this exercise, you learn to do TOF or Q-TOF LC/MS analyses of samples and stan-
dards.

1.  Make sure you have all the 
standards and samples you 
need.

• Make sure you have the following prepared in the appropriate containers for your 
LC autosampler:
• Pesticide standards and/or QC samples to verify method performance
• Sample extracts
• Solvent blanks
• Double blanks (no internal standard)

Analyze appropriate standards and QC samples to meet requirements of regulatory 
agencies and standard operating procedures for your lab. Make sure that you vali-
date your method.

For quality control, Agilent also suggests zero control samples (samples known to 
be pesticide-free), to check for possible contamination in the sample preparation 
process. 
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2. Put the standards and 
samples into the LC 
autosampler.

3. Start the MassHunter Data 
Acquisition program.

• Double-click the Data Acquisition icon on your desktop.

4. Set up a worklist to 
perform a completely 
automated screening 
analysis.

a If necessary, click the Worklist button on the toolbar to display the Worklist 
pane.

b To set up the worklist run, click Worklist > Worklist Run Parameters.

c Set the Data File Path, verify that the other parameters are set properly, and click 
OK.

d Click Worklist > Add Multiple Samples.

e Type or select the necessary information in the Sample Information tab. Be sure 
to select the correct method(s).

f Click the Sample Position tab.

g Drag to select the sample positions, then click OK.

h Verify that the worklist has been populated with samples.

i Edit the worklist table as necessary. Be sure that it is set to run both data acquisi-
tion and data analysis, using the methods you developed in earlier exercises.

If you need practice to run a worklist, see the following:
• End of step 4 in the “Getting Started” section of the Agilent 6200 Series TOF and 

6500 Series Q-TOF LC/MS System Quick Start Guide
• Task 2 in the “Set up and run single samples and worklists” section of the Agilent 

MassHunter Workstation Software – Data Acquisition for 6200 Series TOF and 
6500 Series Q-TOF Familiarization Guide (Agilent publication G3335-90066, Third 
Edition, May 2009)

5. Run the analysis. a To start the run, click the Run Worklist button on the toolbar. 

b Wait for the worklist to finish.

c Verify that your analysis was successful. See Figure 12 as an example.

You can run the worklist in either locked or unlocked mode. When the mode is 
locked, no one can change the method or the worklist while the worklist is running.

6. Review the reports that are 
automatically generated.

a Verify that any standards and QC samples gave appropriate results.

b Review the sample data to ensure that the data acquisition and data analysis 
worked properly.
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Figure 12 This example shows an extracted compound chromatogram (ECC) from 
a TOF analysis of 100 pesticides in 3 min. This analysis used an Agilent 1290 Infinity 
LC System and an Agilent 6540 Ultra High Definition Q-TOF LC/MS System. 
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Reference Information
This chapter lists the lab equipment, lab supplies, and chemicals you 
need to do these analyses. It provides LC/MS settings, as well as tips to 
optimize data analysis. It also lists manuals, application and technical 
notes, and other reference materials that will help you to be successful 
with your analyses.
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Required supplies and 
chemicals

The lab equipment, solvents, and chemicals that you need will depend on the sam-
ple matrix and pesticides to be analyzed. The following sections give general guide-
lines. 

Required equipment and lab 
supplies

Description Vendor and part number

Analytical balance
Spatula, to weigh standards
Weigh boats or paper
Protective gloves
Safety glasses
Lab coat or other protective clothing
Fume hood
Volumetric flasks, for standard preparation
Pipetman micropipettors, (P-10, P-20, P-200, P-1000) 
or equivalent

•Gilson

Vials to store pesticide standards, for example:
•2-mL amber vials, 100/pk
•Blue screw caps (for 2-mL vials), 100/pk, PTFE/sil-
icone/PTFE septa

•Agilent p/n 5182-0716
•Agilent p/n 5182-0723

Refrigerator for flammables storage (to store pesti-
cide standards)
Containers for LC autosampler
Analytical LC column, for example:
•Agilent ZORBAX Eclipse Plus C18 Rapid Resolution 
High Throughput (RRHT) column, 2.1 × 100 mm, 
1.8 µm

•Agilent ZORBAX Eclipse Plus C18 Rapid Resolution 
High Definition (RRHD) column, 2.1 × 100 mm, 
1.8 µm

•Agilent ZORBAX Eclipse Plus C18 RRHD column, 
2.1 × 150 mm, 1.8 µm

•Agilent p/n 959764-902

•Agilent p/n 959758-902

•Agilent p/n 959759-902

Container to capture LC waste (for example, old sol-
vent bottle in secondary containment)
SampliQ QuEChERS Buffered Extraction Kit, AOAC 
Method (used for analysis of pesticides in spinach)

•Agilent p/n 5982-5755 

Centrifuge (used for analysis of pesticides in spin-
ach)
Vortex mixer
SampliQ QuEChERS Dispersive SPE Cleanup Kit, EN 
Method (used for analysis of pesticides in spinach, 
not for use with planar pesticides)

•Agilent p/n 5982-5321 or 5982-
5356

Nitrogen gas, for MS 
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Required chemicals – 
solvents, reagents, and 
standards

Optional equipment and 
chemicals

Description Vendor and part number

Pesticide standards
Solvents to prepare pesticide standards, pesticide or 
LC/MS grade recommended
LC solvents (for example, acetonitrile and/or metha-
nol), pesticide or LC/MS grade recommended
Milli-Q water or equivalent
Glacial acetic acid, 99.9% (highest purity)
Formic acid (highest purity)
Ammonium acetate (highest purity)
Ammonium formate (highest purity), for example:
•5 M ammonium formate •Agilent p/n G1946-85021

Description Vendor and part number

Ultrasonic bath
65



Reference Information Example LC/MS methods
Example LC/MS 
methods

This section provides examples of LC/MS settings for this workflow. These settings 
are taken from an Agilent publication: 
• “An Application Kit for Multi-Residue Screening of Pesticides using LC/TOF or Q-

TOF with a Pesticide Personal Compound Database” (Agilent application note 
5990-4251EN, August 2009)

Settings for test mix 
samples – positive and 
negative ion

These conditions were chosen for the test mixes that are included with the Agilent 
MassHunter Personal Pesticide Database Kit (G6854AA), but may apply for other 
samples as well. 

Parameter Setting

Parameters for Agilent 1260 Infinity LC or Agilent 1200 Series Rapid Resolution LC 
Column Agilent ZORBAX Eclipse Plus C18 

RRHT, 2.1 × 100 mm, 1.8 µm
Agilent p/n 959764-902

Column temperature 35 °C
Injection volume 5 µL
Autosampler temperature Ambient
Needle wash 5 sec with methanol
Mobile phase A = 5 mM acetic acid in water

B = 100% acetonitrile
Flow rate 0.3 mL/min
Gradient 5% B at 0 min to 95% B at 12 min
Stop time 12 min
Post time 3 min
Agilent 6530 Q-TOF parameters, Agilent Jet Stream conditions
Drying gas temperature 250 °C
Drying gas flow 7 L/min
Nebulizer pressure 40 psi 
Sheath gas temperature 325 °C
Sheath gas flow 11 L/min
Capillary + ion 3500 V
Nozzle voltage 0 V
Capillary – ion 2500 V
Nozzle voltage 1500 V
Acquisition mode MS1
Min range 100 m/z
Max range 1100 m/z
Scan rate 1.4/sec
Reference masses, positive ion 121.050873: [M+H]+ for purine

922.009798: [M+H]+ for HP-921
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Settings for Agilent 1260 
Infinity LC + 6230 TOF

These conditions were optimized for a 17-min analysis of 200 pesticides.

Reference masses, negative ion 119.0362: [M–H]– for purine
980.016375: [M+C2H3O2]– for
HP-921 acetate adduct

Parameter Setting

Parameter Setting

Parameters for Agilent 1260 Infinity LC or Agilent 1200 Series Rapid Resolution LC 
Column Agilent ZORBAX Eclipse Plus C18 

RRHT, 2.1 × 100 mm, 1.8 µm
Agilent p/n 959764-902

Column temperature 55 °C
Injection volume 5 µL
Autosampler temperature 6 °C
Needle wash Flushport (methanol: water 75:25), 

5 sec
Mobile phase A = Water with 5 mM ammonium 

formate + 0.01% formic acid

B = 5 mM ammonium formate + 
0.01% formic acid in 95:5 ace-
tonitrile:water

Flow rate 0.3 mL/min
Gradient 6% B at 0 min

6% B at 0.5 min
95% B at 14 min
95% B at 17 min

Stop time 17 min
Post time 3 min
Agilent 6230 TOF parameters, Agilent Jet Stream conditions
Drying gas temperature 225 °C
Drying gas flow 9 L/min
Nebulizer pressure 25 psi 
Sheath gas temperature 350 °C
Sheath gas flow 11 L/min
Capillary voltage 4500 V
Nozzle voltage 500 V
Acquisition mode MS1
Min range 25 m/z
Max range 3200 m/z
Scan rate 3/sec
Reference masses, positive ion 121.050873: [M+H]+ for purine

922.009798: [M+H]+ for HP-921
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Settings for Agilent 1290 
Infinity LC + 6540 Q-TOF

These conditions were optimized for a 3-min analysis of 100 pesticides.

Parameter Setting

Agilent 1290 Infinity LC parameters 
Column Agilent ZORBAX Eclipse Plus C18 

RRHD, 2.1 × 100 mm, 1.8 µm
Agilent p/n 959758-902

Column temperature 60 °C
Injection volume 5 µL
Autosampler temperature 6 °C
Needle wash Flushport (methanol: water 75:25), 

5 sec
Mobile phase A = Water with 5 mM ammonium 

formate + 0.01% formic acid

B = 5 mM ammonium formate + 
0.01% formic acid in 95:5 ace-
tonitrile:water

Flow rate 1.0 mL/min
Gradient 6% B at 0 min

6% B at 0.15 min
95% B at 2.1 min
95% B at 3 min

Stop time 3 min
Post time 1 min
Agilent 6540 Q-TOF parameters, Agilent Jet Stream conditions
Drying gas temperature 325 °C
Drying gas flow 8 L/min
Nebulizer pressure 60 psi 
Sheath gas temperature 350 °C
Sheath gas flow 12 L/min
Capillary voltage 4000 V
Nozzle voltage 500 V
Acquisition mode MS1
Min range 100 m/z
Max range 1000 m/z
Scan rate 10/sec
Reference masses, positive ion 121.050873: [M+H]+ for purine

922.009798: [M+H]+ for HP-921
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Tips

Initial settings for Find by 
Molecular Feature 
Extraction

The figures in this section show you starting parameters for molecular feature 
extraction. You will likely need to optimize the settings, as described in the following 
pages. 

To view and change the settings, in the Method Explorer, click MS Target Compound 
Screening Workflow > Find by Molecular Feature. Then click the appropriate tab.

Extraction tab

Figure 13 Find by Molecular Feature – Extraction tab

Target data type 
• Set to Small molecules (chromatographic).

Restrict retention time to
• To reduce computation time, use a smaller window. However, be sure to include 

the full retention time range where pesticides elute.
• MFE baseline establishment requires 0.3 minutes on either side of the chromato-

graphic peak, so avoid cutting off necessary data. 
• Zero is not a valid value, but you can use 0.01.

Restrict m/z to 
• To reduce computation time, use a smaller window. However, be sure to include 

all the m/z values you need for pesticides.
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Use peaks with height
• This setting is very important. If it is too low, you detect noise and MFE takes a 

long time to run. If it is too high, the algorithm may fail to detect analytes of inter-
est, or may not detect the isotope peaks that aid with identification.

• A typical setting is about 1000 counts, but it varies with TOF data acquisition 
parameters and the cleanliness of each system. A setting of up to 5000 may be 
appropriate. TOF signal (number of counts) is a function of the number of 
summed transients. A change in acquisition rate changes the number of summed 
transients, and therefore requires you to adjust this setting.

• In general, set this value to 3X the threshold setting in MassHunter Data Acquisi-
tion. 

• Or examine spectra to determine the noise level empirically and set the value to 
3X the noise level. 

To determine the noise level in spectra, do the following;

a Extract the ions of a few pesticides that you analyzed.

b Get the spectra at the top of the peak.

c Look at the noise. For example, expand the y-axis to show 0 to 5000 counts and 
note the y-axis value of random mass peaks. If they occur around 1000 counts, 
set Use peaks with height to 3000. 

Ion Species tab

Figure 14 Find by Molecular Feature – Ion Species tab

• Mark check boxes for the adduct ions you expect to see. For example, in positive 
ion mode:
• If the mobile phase is water/acetonitrile with 0.1% formic acid (or 1% acetic 

acid), then the expected precursor ion is [M+H]+.
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• For some analytes, if the mobile phase modifier is changed to 5 mM ammo-
nium formate (or ammonium acetate), then the precursor may be either 
[M+H]+ or [M+NH4]+.

• Sodium ion (Na+) if present can give a precursor of [M+Na]+.

Compound Filters tab

Figure 15 Find by Molecular Feature – Compound Filters tab

• Use no filters.
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Mass Filters tab

Figure 16 Find by Molecular Feature – Mass Filters tab

• Use this filter to include masses of interest. For example, you can include only 
those in your pesticide database. For details, see step 8 on page 45.

• You can exclude background ions. Make sure that none of the excluded masses 
are those of pesticides.
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Mass Defect tab

Figure 17 Find by Molecular Feature – Mass Defect tab

• Use no filters.

Results tab

Figure 18 Find by Molecular Feature – Results tab
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Chromatograms and spectra
• ECC – Extracted Compound Chromatogram – is the chromatographic peak as 

seen by MFE. The ECC shows the isotopes as a merged chromatogram, and 
includes only the narrow time window when the compound is eluted. 

• During method development, you may mark check boxes for Extract EIC and 
Extract ECC. After you perform MFE, compare the ECCs and the EICs, particularly 
for low-abundance peaks. If they look similar, you are likely using appropriate set-
tings for MFE. If they are noisy, you may need to increase the setting (on the 
Extraction tab) for Use peaks with height.

• After method development, clear the check boxes for Extract EIC and Extract 
ECC, to reduce memory usage. You can always look at results interactively later. 
To do so, right-click a compound, then click Extract complete result set.

Charge State tab To get here: 

a In the Method Explorer, click Find Compounds > Find by Molecular Feature.

b Click the Charge State tab.

Figure 19 Find by Molecular Feature – Charge State tab

Limit assigned charge states to a maximum of 
• Set to 1.

Treat ions with unassigned charge as singly-charged
• Mark this check box.
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Initial settings for Find by 
Formula

The following figures show initial settings for Find by Formula. Notes below each 
figure describe the settings you will likely need to adjust for your analysis. 

To view and change these settings, in the Method Explorer, click MS Target Com-
pound Screening Workflow > Find by Formula. Then click the appropriate tab.

Formula Source tab

Figure 20 Find by Formula – Formula Source tab

Database
• Set to the folder and name of the database you wish to use.

Database values to match
• Click the appropriate option for your analysis. See the online Help for details.
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Formula Matching tab

Figure 21 Find by Formula – Formula Matching tab

The settings on this tab have a large effect on the number of false positives and 
false negatives. To ensure results that are of high quality, it is very important to test 
these parameters with data files that you generate.

Match tolerance

Try the settings in Figure 21 with your data, and adjust if necessary. For example:
• If interfering compounds coelute with some analytes, the mass error increases. 

Therefore, increase the number for Masses.
• If your retention times vary by more than ± 0.1 minutes, increase the number for 

Retention times.

Expansion of values for chromatogram extraction

Try the settings in Figure 21 with your data, and adjust if necessary. For example:
• If interfering compounds coelute with some analytes, the mass error increases. 

Therefore, increase the number for Possible m/z.
• Expected retention time determines the window for chromatogram extraction. 

The setting in Figure 21 is a good starting point. If your retention times are more 
variable, you may need to increase the window. However, Find by Formula will 
require more time to extract larger time windows.

NOTE The windows for formula matching are all ± settings. For 
example, if you set Retention times to 0.1 minutes, the pro-
gram looks for a match within a 0.2-minute window.
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Positive Ions tab

Figure 22 Find by Formula – Positive Ions tab

Charge carriers

Mark check boxes for the adduct ions you expect to see. For example:
• If the mobile phase is water/acetonitrile with 0.1% formic acid (or 1% acetic 

acid), then the expected precursor ion is [M+H]+.
• For some analytes, if the mobile phase modifier is changed to 5 mM ammonium 

formate (or ammonium acetate), then the precursor may be either [M+H]+ or 
[M+NH4]+.

Find by Formula goes faster when you mark fewer adduct ions, so mark only those 
that are necessary.
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Negative Ions tab

Figure 23 Find by Formula – Negative Ions tab

Charge carriers

Mark check boxes for the adduct ions you expect to see. Find by Formula proceeds 
more quickly when you mark fewer adduct ions, so mark only those that are neces-
sary.
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EIC Peak Filters tab

Figure 24 Find by Formula – EIC Peak Filters tab

The settings on this tab affect the balance of false positive and false negative 
results. Be sure to test these parameters with data files that you generate. You want 
to exclude noise, but not real peaks.

Absolute area
• Examine your data and set to the smallest area you wish to retain from Find by 

Formula. 

Limit (by height) to the largest
• Set to the maximum number of peaks per extracted ion chromatogram (EIC).
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Results tab

Figure 25 Find by Formula – Results tab

Chromatograms and spectra

You may either mark or clear the check boxes. If you clear them, you can later 
extract the EICs and spectra interactively. Select the compound(s) in either the Com-
pound List or Data Navigator, then right-click and click Extract Complete Result Set.

Charge State tab To get here: 

a In the Method Explorer, click Find Compounds by Formula > Find by Formula – 
Mass Spectra.

b Click the Charge State tab.
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Figure 26 Find by Formula – Charge State tab

Limit assigned charge states to a maximum of
• Unless you know you have some pesticides that are doubly charged, set to 1.

Settings to reduce 
processing time for Find by 
Formula

Because it uses extracted ion chromatograms, Find by Formula can find pesticides 
at very low levels. However, processing time can be long if you have MassHunter 
Qualitative Analysis version B.04 rather than B.05. To reduce processing time you 
may:
• Create a custom database with only the pesticides of interest, so fewer EICs are 

generated. For details, see Chapter 3, “Customizing the Personal Pesticide Data-
base,” starting on page 23. Specifically, read two sections:
• “Create a copy of the database” on page 24
• “Add, delete, and edit database entries” on page 35

• Add retention times to the custom database, so the EICs can use a smaller 
extraction window. Addition of retention times, described under “Add retention 
times to the database” on page 26, also reduces false positives.

• Eliminate unnecessary adduct ions, to reduce the number of EICs the algorithm 
generates.

• Minimize the time range for ion extraction.

To eliminate unnecessary adduct ions: 

a In Method Explorer, click MS Target Compound Screening Workflow > Find by 
Formula.

b Click the Positive Ions tab or the Negative Ions tab (depending on which polarity 
you plan to run). 

c Mark check boxes for only the adducts you expect to see.
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To minimize the time range for ion extraction:

a In Method Explorer, click MS Target Compound Screening Workflow > Find by 
Formula.

b Click the Formula Matching tab.

c Mark the check box for Limit EIC extraction range.

d Set Expected retention time to ± 1.0 min.
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References The references in this list give valuable information that will help you set up multi-
residue screening of pesticides with the Agilent 6200 Series Accurate-Mass TOF 
LC/MS System or the Agilent 6500 Series Accurate-Mass Q-TOF LC/MS System. 
Many of these documents are available in the online Agilent Literature Library.

Manuals Agilent G6854AA MassHunter Personal Pesticide Database Kit Quick Start Guide 
(Agilent publication 5990-4262EN, August 2009) 

Agilent 6200 Series TOF and 6500 Series Q-TOF LC/MS System Concepts Guide

Agilent 6200 Series TOF and 6500 Series Q-TOF LC/MS System Quick Start Guide 

Agilent 6200 Series Time-of-Flight LC/MS Maintenance Guide

Agilent 6224/6230 Series TOF LC/MS System Maintenance Guide 

Agilent 6500 Series Q-TOF LC/MS System Maintenance Guide 

Agilent MassHunter Workstation Software – Data Acquisition for 6200 Series TOF 
and 6500 Series Q-TOF Familiarization Guide (Agilent publication G3335-90066, Third 
Edition, May 2009)

Agilent MassHunter Workstation Software Qualitative Analysis Familiarization 
Guide (Agilent publication G3336-90007, Revision B, February 2011)

Agilent G6854 MassHunter Personal Pesticide Database Quick Start Guide (Agilent 
publication G6854-90003, First Edition, July 2009)

Agilent MassHunter Personal Compound Database and Library Quick Start Guide 
(Agilent publication G3336-90006, First Edition, July 2009) 

Agilent MassHunter Workstation Software Reporting Familiarization Guide (Agilent 
publication G3335-90110, First Edition, July 2011) 

Note: All MassHunter software includes online Help, in addition to manuals. See the 
online Help for details about the software.
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Application and technical 
notes

“Pesticide Personal Compound Database for Screening and Identification” (Agilent 
technical note 5990-3976EN, May 2009)

“An Application Kit for Multi-Residue Screening of Pesticides using LC/TOF or Q-
TOF with a Pesticide Personal Compound Database” (Agilent application note 5990-
4251EN, August 2009)

“Q-TOF LC/MS Screening and Confirming of Non-Targeted Pesticides in a Straw-
berry Extract” (Agilent application note 5990-3935EN, May 2009)

“Increased Productivity for Target Compound Screening Using TOF-MS and Accu-
rate-Mass Databases with Optional Retention Time – Part 1: Unique Capabilities of 
Agilent Software” (Agilent technical note 5990-4828EN, December 2009)

“Increased Productivity for Target Compound Screening Using TOF-MS and Accu-
rate-Mass Databases with Optional Retention Time – Part 2: Integrated, Automated 
Workflows” (Agilent technical note 5990-4829EN, December 2009)

“An Application Kit for the Screening of Samples for Analytes of Forensic and Toxi-
cological Interest using TOF or Q-TOF LC/MS with a Personal Forensics/Toxicology 
Database” (Agilent application note 5990-4252EN, August 2009)

“Superior Molecular Formula Generation from Accurate-Mass Data” (Agilent techni-
cal note 5989-7409EN, January 2008)

“Analysis of Pesticide Residues in Spinach Using Agilent SampliQ QuEChERS AOAC 
Kit by LC/MS/MS Detection” (Agilent application note 5990-4248EN, August 2009

Other references “How It Works Video – 6220 Accurate-Mass TOF LC/MS” (available on the Agilent 
Web site)

“How It Works Video – 6500 Series Accurate-Mass Q-TOF LC/MS Systems” (avail-
able on the Agilent Web site)

MassHunter Personal Pesticide Database Kit Support Disk – available with the Agi-
lent MassHunter Personal Pesticide Database Kit (G6854AA) – contains methods

Agilent MassHunter Reporting User Information DVD (Agilent publication G6845-
60007, May 2011) 

“Innovative Approaches for today’s food analysis challenges – Agilent SampliQ 
QuEChERS Food Safety Applications Notebook,” Volume 2, (Agilent publication 
5990-4977EN, December, 2009)

“Agilent SampliQ QuEChERS Kits” (Agilent publication number 5990-3562EN, Febru-
ary, 2010)

QuEChERS information is available on the Agilent Web site, including a standard 
operating procedure and a demo video to help you get started.
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