
Varian Analytical Instruments 
2700 Mitchell Drive 
Walnut Creek, CA  94598-1675/USA 

Star Chromatography Workstation 
Version 6 

Data Handling and   
Reports 

Tutorials 
 

 

©Varian, Inc. 2002  03-914736-00:Rev. 4 

ros
Temp Errata



 

 

Trademark Acknowledgment 

Microsoft, Windows, Windows 95, Windows 98, Windows NT, 
and Windows 2000 are registered trademarks of Microsoft 
Corporation. 

Other brand and product names are trademarks or registered 
trademarks of their respective holders. 

 



 

Table of Contents 

Introduction.............................................................................................. 1 
Overview of the Star Chromatography Workstation .....................................................1 
Using the Star Toolbar ..................................................................................................1 
Using the Tutorials ........................................................................................................4 
Tutorial Basics...............................................................................................................6 
Tutorials with Access Control and Audit Trail Software Active .....................................6 

Tutorial 1  Recalculating Results ........................................................... 9 
Preparing a Data File for Use with this Tutorial ..........................................................10 
Opening a Data File and Method in Interactive Graphics...........................................10 
Moving a Peak Event ..................................................................................................13 
Recalculating the Data File .........................................................................................15 
Editing the Method ......................................................................................................17 
Recalculating in System Control .................................................................................18 
Creating a Recalc List for Recalc................................................................................19 
Preparing to Recalculate the Results .........................................................................20 
Recalculating the Results ...........................................................................................21 

Tutorial 2  Changing Peak Detection Parameters............................... 23 
Preparing the Data File for Use with this Tutorial .......................................................24 
Opening the Data File and Method.............................................................................24 
Changing the Initial Peak Width..................................................................................25 
Changing the Signal-to-Noise Ratio ...........................................................................30 
Changing the II Time Events.......................................................................................31 
Changing the WI Time Event ......................................................................................33 

Tutorial 3  Filling a Peak Table ............................................................. 37 
Preparing a Data File for Use with this Tutorial ..........................................................38 
Opening the Fill Peak Table Window..........................................................................38 
Adding Peaks with the cursor .....................................................................................39 
Adding Peaks from a selection ...................................................................................40 
Naming Peaks.............................................................................................................41 
Designating Peak Functions .......................................................................................42 
Entering Amounts for Calibration Levels ....................................................................44 
Editing the Peak Table ................................................................................................45 

Data Handling Tutorials i 



 

Tutorial 4  Identifying Peaks ................................................................. 47 
Preparing a Data File for Use with this Tutorial ..........................................................48 
Peak Windows ............................................................................................................48 
Define Peak Windows.................................................................................................49 
Showing Peak Windows .............................................................................................51 
Changing Peak Functions...........................................................................................52 
Peak Reject.................................................................................................................52 
Unidentified Peaks ......................................................................................................53 

Tutorial 5  Using the II, SR, and VB Time Events................................ 55 
Inhibiting Integration....................................................................................................56 
Editing a Time Event from the Menu...........................................................................58 
Graphical Placement of a Time Event ........................................................................61 
Using Solvent Reject...................................................................................................63 
Using Valley Baseline .................................................................................................66 
The Effects of Other Peak Processing Events on VB.................................................69 

Tutorial 6  Calibrating with an External Standard............................... 73 
Generation of Calibration Data ...................................................................................74 
The Calibration Curve .................................................................................................79 

Tutorial 7  Calibrating with Internal Standards & Getting Around in 
the Curve Manager ................................................................................ 83 

Generation of Calibration Data ...................................................................................84 
The Calibration Curve .................................................................................................90 
Using the Calibration Curve Options (Curve Manager) ..............................................93 

Appendix A  Notes on Printing........................................................... 101 
The Report Method .................................................................................................. 101 
Automated Printed Report Generation .................................................................... 102 
Automated Printing to Multiple Printers.................................................................... 103 
Batch Report Printing without Recalculating............................................................ 104 
Batch Printing in System Control ............................................................................. 104 
Batch Printing with Batch Report ............................................................................. 104 

 

ii 03-914736-00:4 



 

Introduction 

Overview of the Star Chromatography Workstation 
The Star Chromatography Workstation is composed of four main 
applications; Method Editor (METHED97.EXE), System Control/ 
Automation (CHEMIS32.EXE), Report (REPORT32.EXE), and 
Interactive Graphics/Data Handling (NGIG.EXE).  Each of these 
main applications is represented by an icon in the Varian Star 
program group, as well as by a button on the Star Bar 
(STARBAR.EXE). 

Using the Star Toolbar 

 
 

Star Chromatography Workstation is a suite of applications for 
controlling chromatographs, collecting data from chromatograph 
detectors, and analyzing that data.  The Star Toolbar provides 
quick and easy access to the Star Chromatography Workstation 
applications.  When activated the Star Toolbar behaves very 
much like the Windows Taskbar.  It can be docked on any of the 
four sides of the display screen and other Windows programs 
will not cover or go behind it when they are opened in full screen 
mode. 
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If the Star Toolbar is not already opened on your Star 
Workstation, you can start it from the Windows Start Menu. 

 

Elements of the Star Toolbar 
 

 
Application Buttons for 
immediate access to the 
selected application. 

 
Application Descriptions give a 
brief description of the application 
that will be opened when the 
cursor rests on the Application 
Button. 

Quick Link Buttons provide 
menu selections of operations 
to be performed on the listed 
file. 

 
ToolTip shows the 
application name when the 
cursor rests on the 
Application Button.  
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 INTRODUCTION 
 Using the Star Toolbar 

Application Buttons 
 

 

Used to monitor instrument status, perform automated 
injections, and perform batch recalculations. 

 

Used to view and edit instrument operation, data 
acquisition, and data handling methods. 

 

Used to review chromatograms, interactively edit data 
handling parameters, and recalculate results. 

 

Used to preview standard chromatogram and results 
reports. 

 
Used for offline editing of SampleLists, RecalcLists 
and Sequences. 

 
Used to generate standard reports for a group of Data 
Files by dragging and dropping them on the Batch 
Report Window. 

 

Used to set Star Workstation security options and 
passwords. 

Other application buttons may be added to the Star Toolbar 
when you install additional Star Workstation Options, such as 
StarFinder, Star Custom Report Writer, and PolyView2000. 
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Quick Link Buttons 

 

Most Recently 
Used Data File 

Menu of operations that can be 
performed on the Most Recently 
Used Data File. 

List of Most Recently 
Used Files 

 

 

 

 

Most Recently Used 
Method 

Menu of operations that can be 
performed on the Most Recently 
Used Method. 

List of the Most Recently 
Used Methods 

 

 

Using the Tutorials 
These tutorials are intended for demonstrating the data handling 
capabilities of the Star Workstation by having the user follow a 
set of step by step procedures.  Each procedure is followed by a 
picture to verify that the user has performed the actions 
correctly. 

After running the tutorials the user should have a good idea of 
how to use the Workstation to reprocess chromatography data 
after it is collected. 
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 INTRODUCTION 
 Using the Tutorials 

Example Files 
When you install the Star Chromatography Workstation software 
the Examples directory  will be created in the directory where 
your workstation software is installed.  The Examples directory 
contains files which can be used for learning about the Star 
Chromatography Workstation data handling capabilities. These 
include calibrated Methods, a Sequence, a RecalcList, and data 
files.  These files can be used for comparison and to see various 
components of the system, such as calibration curves, without 
having to build them yourself. 

Enabling the ADC Board Driver 

The ADC Board Driver must be enabled to use the example files 
in the tutorial manual.  To verify that the ADC Board Driver is 
installed and enabled, click on the Star Bar with the right mouse 
button and select “Enable / Disable instrument modules”.  Make 
sure that the ADC Board Driver appears in the topmost window 
list box.  If the ADC Board is in the bottom list box, re-enable the 
driver by highlighting the “ADC Board” and click on the “enable” 
button.  If the ADC Board does not appear in either window, 
reinstall the Star Workstation with control software containing the 
ADC Board Driver. 

Reinstalling the Tutorial Files 
If the tutorials have been run previously, you may wish to 
reinstall them so that you can follow the specific instructions of 
the tutorials.  To do this, 

1. Insert the Star Workstation CD-ROM into the CD-ROM drive. 

If the CD program does not start automatically, run 
Install.exe from the CD. 

2. From the CD Browser click on the “Install” button, then click 
on “Refresh Tutorials”. 
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3. When prompted from the optional components dialog box, 
choose to install “Example Data Files and Methods”.  (You 
can unclick the checkboxes for the other optional 
components) 

4. Click on the “Next” button. 

The tutorials are arranged in a series that will help you utilize the 
data handling capabilities of the Star Workstation.  Upon 
completing these tutorials, you should be familiar with how to 
recalculate, reintegrate and calibrate data collected with the Star 
Workstation. 

 

Tutorial Basics 

These tutorials make the following assumptions: 
� You have installed the Star Chromatography 

Workstation to the Star Directory and Windows is 
installed to the Windows directory. 

� You are generally familiar with Microsoft Windows and 
understand the terms Click, Click and drag, Double-click, 
etc. 

� Your PC is powered up and you are running Windows. 

 

Tutorials with Access Control and Audit Trail Software 
If Access Control and Audit Trail software is installed on the WS, 
you will be subject to its regulation as you go through the 
tutorials. 

� You will need the right to Batch Recalc data. 

� You will need the right to run instruments with standard. 

� You will need the right to modify methods. 
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 Tutorials with Access Control and Audit Trail Software 

Some of the steps described in the tutorial may be modified by 
the presence of Access Control and Audit Trail software. Also, 
some of the screens in the tutorial will look different with Access 
Control software. 
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Tutorial 1  Recalculating Results 

The Star Chromatography Workstation allows you to recalculate results in Interactive 
Graphics and in System Control.  Both applications offer unique advantages for 
reprocessing data files.  Interactive Graphics lets you see the changes to the 
chromatogram in an interactive environment.  System Control lets you easily recalculate 
large groups of data files as part of a sequence. 
 
 
 

Topics Discussed 
� Reintegration with Moved Start/Ends 

� Reintegrating 

� Method Editing 

� Recalculating in System Control 
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Preparing a Data File for Use with this Tutorial 
Because PRACTICE.RUN is used for several tutorials, you 
should copy this data file to RECALC.RUN for use with this 
tutorial. 

In Windows Explorer. 

1. View the C:\STAR\EXAMPLES directory. 

2. Use the right mouse button to click on PRACTICE.RUN, and 
select Copy. 

3. Select EDIT→Paste.  A copy of this file is added at the end 
of the list. 

4. Use the right mouse button to click on the new file.  Select 
Rename, and type RECALC.RUN. 

Opening a Data File and Method in Interactive Graphics 
Begin by opening the Interactive Graphics application, selecting 
a chromatogram to reprocess, and a method to use for 
recalculation. 

1. From the Star Bar, open the Interactive Graphics/Data 
Handling application.  The Open Multiple Data Files dialog 
box appears. 

2. Double-click on RECALC.RUN in the EXAMPLES directory 
to add it to the list on the lower right side of the dialog box, 
and click on Open File(s). 

3. When the Open Method File dialog appears, click on OK to 
“Build Method from Data File”. 

4. Select FILE→Open Method... .  The Open Method dialog 
box appears. 

5. Find and select the method called ANOTHER.MTH in the 
EXAMPLES directory. 
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 TUTORIAL 1  RECALCULATING RESULTS 
Opening a Data File and Method in Interactive Graphics 

6. To open the results file click on the chromatogram trace 
with the right mouse button.  Select “View Results only” 
as seen in the menu below.   

 

The results for the data file appear.  Note the areas for the peaks 
at 3.392 and 3.471 minutes.  The results should appear as 
shown below.  

 

7. Close the Results window. Click on the ⌧ in the upper right 
corner of the window. 

8. In Interactive Graphics Select VIEW→PREFERENCES.  
Select the TRACE SETTINGS TAB.  Click on the Radio 
Button called SHOW ALL EVENTS under SHOW / HIDE 
PEAK EVENTS section. 
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9. Select the VIEW→Locator Window.  (make sure it is 
checked) 

10. Select VIEW→Chromatogram toolbar Button  (make sure it 
is checked)  

Your settings should look as follows 

 

11. Now, zoom in on the center of the fused peak eluting at 
about 3.4 minutes.  To zoom, highlight the desired area in 
the locator window or highlight the region in the main 
window from 2.5 to 4.0.  (Areas of the display can be 
highlighted by clicking on the upper left hand corner of the 
region you wish to zoom with the left mouse button, dragging  
the mouse to the lower right hand corner of the area you 
wish to display, and releasing the mouse button.)   
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 TUTORIAL 1  RECALCULATING RESULTS 
Moving a Peak Event 

Your display should look as follows: 

 

This enlarges the valley area between these overlapped peaks.  

Moving a Peak Event 
In the Interactive Graphics/Data Handling application, you have 
the ability to move peak events manually.  With this technique, 
you can accurately define the placement of baseline peak events 
in instances where the automatic placement of events was not 
optimum.  You move a baseline event by clicking and dragging 
the event triangle to a new location. 

When you are adjusting the position of a start or end point, you 
may find it more convenient and accurate to display the actual 
data points from the file on the screen. 

To hide the locator window: 

1. Select VIEW→Preferences →Locator (make sure it is 
unchecked) 

2. Click on the Trace Settings tab 
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3. Click on the Point option button under Plot Type.  Click OK.  
The chromatogram is now drawn as a series of dots 
representing the individual data points from the file. 

4. Place the cursor over the valley point between the two 
peaks. 

5. Click the left mouse button, hold it down, and drag the valley 
point slightly to the left. 

6. When the cursor is at the new valley point location, release 
the mouse button to move the valley point there  

Your window should look similar to this: 

 

Note that the peak event triangle for the valley point is now 
drawn as a solid triangle indicating a moved peak event.  Now 
that the point is repositioned, you can recalculate the file using 
the moved baseline event. 
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 TUTORIAL 1  RECALCULATING RESULTS 
Recalculating the Data File 

Recalculating the Data File 

1. Select RESULTS→Reintegration List... .  A check mark 
appears in the Run DH column for the data file.  This 
indicates that the file is selected for recalculation. 

NOTE: Before reintegration, you can return the event triangle to its original 
position by selecting RESULTS→Reintegrate now/Clear Moved Events, 
or you can use a right mouse click on the event triangle that you have 
moved then select Reset to Original Position from the displayed menu. 

2. Click on Calculate Results. 
A message appears on the screen, asking if you wish to 
save moved start/end points, click on Yes. 

3. To open the results file click on the chromatogram trace 
with the right mouse button.  Select “View Results only”. 

Data Handling Tutorials 15 



 

The areas for the peaks at 3.391 and 3.470 minutes have 
changed as a result of the change in the valley point between 
them.  Compare your values to those shown below.  Note that 
the two peaks have been flagged as using User-defined peak 
endpoint. 

 

When you reintegrate a data file after moving peak start and end 
points, the Workstation uses the new points in the peak 
processing algorithm.  So any manual adjustments you make to 
these points are preserved. 
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 TUTORIAL 1  RECALCULATING RESULTS 
Editing the Method 

Editing the Method 
Now let’s look at some of the changes you can make to the 
method and how they affect the results. The Results window 
contains the chromatographic results calculated for this data file.  
In addition to the injection time and date, the report lists the time 
and date of the last recalculation done and the method used to 
do it. Close the Results window. 

The Results window can be positioned, scrolled, and sized. 

Now, let’s change the method so that the peaks are measured in 
units of peak height rather than peak area. 

1. Select EDIT METHOD→Integration Parameters... .  The 
Integration Parameters dialog box is displayed. 

 The Integration Parameters dialog box is partitioned into 
sections associated with the various functions of peak 
detection, measurement, and result calculation.  Notice that 
the Results window is automatically hidden while you work 
on the method. 

2. Click on Peak Height within the Peak Measurement section 
of the Integration Parameters dialog box.  The Peak Height 
radio button becomes dark (selected). 

3. Click on Save.  

 This saves the settings for this window temporarily, but it 
does not write them to the method.  You must save the 
method itself to save the changes permanently. 

4. To reintegrate the file according to the new method, select 
RESULTS→Reintegrate Now. 

 When the calculations are complete, open the Results 
window as previously described. Notice that both the Result 
(%) and the number of counts (now in peak height units) 
have changed for each peak. 

5. Close the Results window and return to the Interactive 
Graphics/Data Handling window. 
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6. To end your Interactive Graphics session, select FILE→Exit. 
Do not save changes to the method or the data file. 

Recalculating in System Control 
You can use a sequence in System Control to reprocess one or 
more chromatographic data files.  This lets you adjust 
chromatographic conditions after you’ve made a sequence of 
injections. 

Because recalculations do not require the use of any instrument 
modules, you can recalculate with any instrument, even one with 
no modules assigned to it.  

1. Open System Control. 

2. Select an unused instrument from the Instrument menu in 
System Control or double-click in the box for that instrument 
in the Instrument Configuration window.  The Instrument’s 
System Control window opens and displays the Instrument’s 
Status. 
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 TUTORIAL 1  RECALCULATING RESULTS 
Creating a Recalc List for Recalc 

Creating a Recalc List for Recalc 

1. Select FILE→New Recalc List 

2. Type in practice.rcl into the edit field that contains the file 
name. 

3. Select the EXAMPLES directory and Click on SAVE. 

4. Double-click in the first cell in the first column and then click 
on any other entry in the first line. 

The cell becomes active. 

 

5. Click on Browse... .  This opens the Open Data File dialog 
box. 

6. Find and open the data file called STAR012.RUN in the 
Tutorial directory.  This file is added to the RecalcList 
spreadsheet.  Click on the arrow in the Sample Type field. A 
drop-down menu opens. 

 

7. Click on Analysis.  Leave the other fields set to their default 
values. 

Data Handling Tutorials 19 



 

Preparing to Recalculate the Results 

1. Select FILE→Activate Method 

2. Choose the Method ANOTHER.MTH from the EXAMPLES 
directory.  Click on the Open button  

3. Click on the Active Method on the Toolbar, and select View / 
Edit Method. 

  

4. From Method View highlight the Integration Parameters 
Section of the Method. 
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 TUTORIAL 1  RECALCULATING RESULTS 
Recalculating the Results 

5. The Integration Parameters window opens, showing the 
current settings.  Peak measurement is by height, and 
Report Unidentified Peaks is checked. 

6. Click on Peak Area in the peak measurement box. 

7. Select FILE→Save 

8. Close Method View 

Recalculating the Results 

1. Select RECALCULATE→Begin Recalc List 

2. If previously set to Prompt on Sequence start, the Instrument 
Parameters dialog box appears. 

3. Click in the Operator text box, type your name, then click 
OK.  (If the Parameters dialog box does not appear, you can 
open it by selecting Instrument/Configuration, and click on 
Instrument n Parameters). 

Note: If Access Control software is installed, the entries for instrument and 
operator will be preset and not changeable. 
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A message from System Control appears stating that it will be 
recalculating samples in RECALC.SMP using the method 
ANOTHER.MTH. 

  

4.  Click the OK button to carry out the operation. 

 A message appears at the bottom of the window to inform 
you that System Control is doing the recalculation.  The 
sample name, the injection number, and the name of the 
data file are listed.  Wait for the message “End of automation 
reached.” This message appears when the recalculation has 
been completed. 

5. Click the Report button in the Active Recalc List window. 

 The results report is displayed.  Look at the Results column.  
Notice that the result for each peak is expressed as a 
percentage of the total area for all the peaks. 
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Tutorial 2  Changing Peak 
Detection Parameters 

The Workstation provides several ways to change how peaks are detected after a run.  
You can modify settings in the Peak Detection area of the Integration Parameters 
window, or you can use the Time Events Table to program changes in Peak Width or 
inhibit integration.  All such changes require reintegration with the new method.  Both 
System Control and Interactive Graphics/Data Handling allow these changes.  For this 
tutorial, you will use Interactive Graphics. 
 
 
 

Topics Discussed 
� Changing the Initial Peak Width 

� Changing the Signal-to-Noise Ratio 

� Changing the II and WI Time Events 
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Preparing the Data File for Use with this Tutorial 
Because PRACTICE.RUN is used for several tutorials, you 
should copy this data file to DETECT.RUN for use with this 
tutorial. 

In Windows Explorer. 

1. View the C:\STAR\EXAMPLES directory. 

2. Use the right mouse button to click on PRACTICE.RUN, 
and select Copy. 

3. Select EDIT→Paste.  A copy of this file is added at the 
end of the list. 

4. Use the right mouse button to click on the new file.  
Select Rename, and type DETECT.RUN. 

Opening the Data File and Method 
1. Click on the Interactive Graphics/Data Handling bar on the 

Star Bar. 

2. From the EXAMPLES directory, double-click on the 
DETECT.RUN file. 

3. Click on Open File(s) and OK to build Method from data file. 

4. Select FILE→Open Method, then double-click on 
PRACTICE.MTH. 
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TUTORIAL 2  CHANGING PEAK DETECTION PARAMETERS 
Changing the Initial Peak Width 

Notice the title bar of the Interactive Graphics/Data Handling 
window. The Method is identified as PRACTICE.MTH.   

 
 

Changing the Initial Peak Width 
You can now edit the data handling parameters for the method.  
Before you make any changes, though, look at the results for the 
run as they appear initially. 
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1. To open the results file click on the chromatogram trace 
with the right mouse button.  Select “View Results only” 
as seen in the menu below.  

 

The results for the data file appear.  Note the areas for the peaks 
at 3.392 and 3.471 minutes.  The results should appear as 
shown below.  

 

Now, let's take a look at the Initial Peak Width setting and its 
effect on how the peaks are processed. 

2. Close the Results window. 
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TUTORIAL 2  CHANGING PEAK DETECTION PARAMETERS 
Changing the Initial Peak Width 

3. Select the VIEW→Locator Window.  (make sure it is 
checked) 

4. Select VIEW→Toolbar  (make sure it is checked)  

Your settings should look as follows 

 

5. Zoom in on the area from 0.5 to 4.0.  To zoom, highlight the 
desired area in the locator window or highlight the region in 
the main window from 0.5 to 4.0.  (Areas of the display can 
be highlighted by clicking on the upper left hand corner of 
the region you wish to zoom with the left mouse button, 
dragging  the mouse to the lower right hand corner of the 
area you wish to display, and releasing the mouse button.)   

Notice the placement of baselines and peak event markers. 
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6. Select EDIT METHOD→Integration Parameters... . 
 The Integration Parameters dialog box appears. 

7. Increase the Initial Peak Width value from 4 to 32 by clicking 
on the up arrow until 32 appears in the box. 

8. Choose Save to close the Integration Parameters dialog box 
and return to the Interactive Graphics/Data handling window. 

9. Select RESULTS→Reintegration List... 
 Note that a check mark appears in the Run DH check box 

for the data file. 

10. Click on Calculate Results. 

11. After peak processing has been completed, examine the 
new set of peak events displayed in the Zoom window.  
Notice that for the narrow, early eluting peaks the event 
markers have shifted to the right and that three of the peaks 
do not have apex peak event triangles on them.  This 
suggests that the Initial Peak Width value is too large relative 
to the narrow widths of these peaks.  Obviously, it is 
important to set the Initial Peak Width small enough so that 
narrow, early eluting peaks are properly detected and their 
peak events are accurately marked. 
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TUTORIAL 2  CHANGING PEAK DETECTION PARAMETERS 
Changing the Initial Peak Width 

 

12. Again, view the results by accessing the report by clicking on 
the mouse button with the right button and selecting “view 
results only”. 

13. Maximize the Results window and examine this new set of 
results. 

 

Compare this to the original results.  You will notice that the 
retention times are slightly shifted and only 8 peaks are reported.  
The fused peaks at about 3.4 minutes are now reported as one 
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peak.  Also, only one peak was detected between 1.0 and 1.5 
minutes.  The total number of detected peaks is now 10. 

When experimenting with peak processing in the Interactive 
Graphic/Data Handling application, it is convenient to leave the 
Results window active.  Then, after any Reintegration, this 
window is automatically displayed.  

Changing the Signal-to-Noise Ratio 

1. Select EDIT METHOD→Integration Parameters... . 

2. Decrease the S/N Ratio from 5 to 1.  

3. Set the Initial Peak Width back to 4. 

4. Choose Save to close the Integration Parameters window. 

 You can reintegrate the data file quickly if you know that you 
want to use the settings in the Reintegration List that you 
used last time. 

5. Choose RESULTS→Reintegrate Now. 

 Many peak event markers for small peaks have appeared.  
The lower S/N Ratio caused peak processing to detect the 
smaller signals as peaks. 

 Check the final Results of this change in the S/N Ratio. 

6. Maximize the Results window and take a look at the new set 
of Results. 

They should match the ones below.  Note the high number of 
detected peaks. 
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TUTORIAL 2  CHANGING PEAK DETECTION PARAMETERS 
Changing the II Time Events 

 

Now, the detected peaks correspond to all signals larger than 
the new S/N Ratio.  The change in S/N Ratio affects the 
placement of peak events and baselines, the accuracy of which 
are necessary for reliable chromatographic quantitation.  Setting 
the correct S/N Ratio is particularly important in percent 
calculations, where the results for each peak are expressed as a 
percentage of the total area or height counts for all the peaks. 

Note: To restore the data handling on this file for the next tutorial, increase 
the S/N Ratio from 1 to 5 and reintegrate the data file. 

Changing the II Time Events 
A method can include a set of time-programmable events to 
tailor the integration and peak area allocation functions for a 
particular run.  In this section, we will examine how Inhibit 
Integrate (II) affects peak detection.  Other Time-Programmable 
events are discussed in a later tutorial. 

1. Double-click in the Chromatogram  window to restore the 
Zoom window to the full range of the run file. 

In addition to the positions of the peak events, Interactive 
Graphics also indicate the positions of time events to help you 
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interpret how your chromatogram is being processed.  Since no 
time events have been programmed yet, none of these markers 
should appear. 

2. Select OPTIONS→Preferences. 

3. Make sure the Show Time Events box is checked.  Click on 
OK to confirm the choice and close the dialog box. 

4. Select EDIT METHOD→Time Events.  The Time Events 
Table window is displayed. 

Note: For an exercise in how to graphically enter Timed Events, 
see Tutorial 5  Using the II, SR, and VB Time Events. 

Now, let's add a time event to inhibit integration at the beginning 
of the chromatogram. 

1. Click on Add, to add a new line of default entries. 

2. Click the arrow at the right of the Event box. 

3. Click the up or down scroll arrow until II appears.  Click the II 
event.  

4. Change the start time and end times.  Enter 0.01 into the 
Time column and 1.80 into the Value/End Time column. 

Your display should look like the following.  

 

5. Choose Save to close the Time Events Table window. 

6. Select RESULTS→Reintegrate Now. 
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TUTORIAL 2  CHANGING PEAK DETECTION PARAMETERS 
Changing the WI Time Event 

7. Select VIEW→View Method Edit Window.  This will display 
the Time Event Window below the chromatogram trace. 

You must reintegrate with the new settings because the II Time 
Event affects peak integration. 

After the calculation, the results will automatically be displayed 
and the plot will be updated to reflect the changes in the time 
program.  The figure below shows the updated chromatogram.  
Notice that no peak event markers appear at the beginning of 
the chromatogram.  Also, the Time Events annotation on the 
display has been updated with green boxes near the baseline at 
the start and end times for the II event. 

 
 

Changing the WI Time Event 
Now, suppose you decided not to use the II event but wanted to 
program some changes in the peak width. 

1. Open the Time Events Table window again by selecting 
EDIT METHOD→Time Events.  The II line in the 
spreadsheet is selected (active). 

2. Click the down arrow at the right of the Event box. 
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3. Press the down arrow and select WI to replace the II event. 

4. Change the start Time to 5.0 and the Value/End Time to 64. 

5. Click on Add.  Set the new WI event start Time to 4.0 and 
the Value/End Time to 32. 

When you add a line for an earlier time event, use Sort to 
move it to the correct position in the table. 

6. Click on Sort.  Your display should look like the following 
display. 

 

7. Select and Delete the WI event at 5.00 min. 

8. Choose Save to close the Time Events Table window. 

9. Select RESULTS→Reintegrate Now. 

You must Reintegrate as before because you made changes 
that affect peak integration.  After the calculation, the results 
will automatically be displayed and the plot will be updated to 
reflect the changes in the time program.  Notice that the 
Time Events annotation on the display has been updated 
with a light blue box near the baseline at the start time for 
the first WI event. 

10. Click on the WI Time Event marker. 

The Time Event information box is displayed in the upper left 
corner of the Zoom window, showing the event type, its 
program time, and the actual time of execution. 
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TUTORIAL 2  CHANGING PEAK DETECTION PARAMETERS 
Changing the WI Time Event 

11. When you are done viewing this information, double-click on 
the Control menu box. 

The small peaks at the beginning of the file are once again 
detected and included in the report.  Their peak event 
markers should be correctly placed.  The peaks that eluted 
after four minutes were not integrated correctly because the 
Peak Width setting was too high.  Peak processing does not 
correct for this because the automatic Peak Width updating 
was turned off once you made a WI time program.  
Whenever you time program Peak Widths, you must make 
all the appropriate changes over the length of the run. 

The other Time Events can be programmed just as the II and 
WI events were. 

12. Close the Results window to return to the Interactive 
Graphics/ Data Handling window. 

13. Close Interactive Graphics and do not save changes to 
either the method or the data file. 
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Tutorial 3  Filling a Peak Table 

Peak tables contain the peak-specific information necessary for the execution of most 
data handling, peak processing, and quantitative operations.  Using Interactive Graphics, 
you can easily create a peak table for any chromatographic data gathered with the 
Workstation.  This tutorial covers the basic steps for filling the Peak Table. 
 
 
 

Topics Discussed 
� Opening the Peak Table window 

� Adding peaks 

� Naming peaks 

� Designating peak functions 

� Entering amounts for calibration levels 

� Editing the Peak Table 

� Setting calibration options 
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Preparing a Data File for Use with this Tutorial 
Because PRACTICE.RUN is used for several tutorials, you 
should copy this data file to TABLE.RUN for use with this tutorial. 

Open Windows Explorer. 

1. View the C:\STAR\EXAMPLES directory. 

2. Use the right mouse button to click on PRACTICE.RUN, and 
select Copy. 

3. Select EDIT→Paste.  A copy of the file is added at the end 
of the list.   

4. Use the right mouse button to click on the new file.  Select 
Rename, and type TABLE.RUN.    

Opening the Fill Peak Table Window 
1. Open Interactive Graphics by clicking on the Interactive 

Graphics bar in the Star Bar. 

2. Double-click on TABLE.RUN from the EXAMPLES directory 
and click on Open Files(s). When the Open Method file 
dialog box appears, click OK to build Method from data file. 

3. Select FILE→Open Method. 

4. Choose the EXAMPLES directory and double-click on 
PRACTICE.MTH. 
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TUTORIAL 3  FILLING A PEAK TABLE 
Adding Peaks with the cursor 

After you make TABLE.RUN the active chromatogram and 
PRACTICE.MTH the active method, you can open the Fill Peak 
Table window. 

1. Select EDIT METHOD→Fill Peak Table. 

 The Fill Peak Table window appears. 

 

The Fill Peak Table window can be moved anywhere on the 
window.  Just click on the title bar and drag it to the desired 
position.  For now, move the Fill Peak Table window to the upper 
part of the screen. 

Adding Peaks with the cursor 
Now, you can begin to add peaks to the Peak Table.  Notice the 
small, triangular event markers on the chromatogram indicating 
each peak start, peak apex, and peak end.  You can add a peak 
to the Peak Table by clicking anywhere between its peak start 
and peak end event markers. 

1. Move the cursor to the Zoom window, and click anywhere 
between the start and end markers of the first peak eluting at 
about 1.0 minutes. 

 The first line of the Peak Table now displays the retention 
time for this peak.  The Peak Name field contains the default 
name. 

2. Click between the peak start and peak end markers for the 
peak eluting at about 2.8 minutes.  Check to see that the 
peak is entered. 
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3. Now, click on the peak eluting at about 2.0 minutes. 

4. Continue filling the Peak Table until all the peaks are listed. 

5. Do not enter the peaks at 1.05, 1.11 and 3.47 and 7.4 
minutes. 

6. Click on Sort.  When you look at the Peak Table, you will see 
that the peaks have been reordered according to their 
retention times. 

7. Select Save. 

Adding Peaks from a selection 
You can also add all peaks contained within a selection.  A 
selection is the area selected during zooming.   

1. Click on the box marked “fill table from selection” which is 
located on the “fill peak table” menu. 

2. Move the cursor to the Zoom window, click on the left upper 
corner of the area you wish to select (start at .5 minutes) and 
click and hold left mouse button.  Drag the mouse to the 
lower right hand corner of the area you wish to select (end at 
6 minutes) and release the mouse button. 

Peaks are automatically entered into the peak table.  Care 
should be used when using this command because any 
integrated peak within the selected range will be added to the 
peak table.  

40 03-914736-00:4 



TUTORIAL 3  FILLING A PEAK TABLE 
Naming Peaks 

Naming Peaks 

Select EDIT METHOD→Peak Table.  This displays the Peak 
Table Window.  Maximize the Peak Table window by clicking on 
the full-screen icon (square box) in the upper right corner. 

As you added peaks to the table, the software supplied unique 
default names based on the peak retention times.  When you 
have added all the peaks to the Peak Table, you can edit each 
Peak Name and supply more descriptive names if you wish. 

1. Click on the Peak Name field for the first peak. 

2. Type First Peak. 

 As you type, the Peak Name field is cleared and the name 
First Peak replaces it. 

3. Press the Down Arrow key on your keyboard.  The Peak 
Name field for the second peak is now highlighted.  Type 
Second Peak.  Press the Down Arrow Key again. 

 This is a faster way of entering data than to select fields by a 
click of the mouse. 

4. Rename the third peak Internal Standard.  Press the Down 
Arrow key. 

5. Continue renaming the remaining peaks. 

Your table should look like the one shown. 
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Designating Peak Functions 
You can designate certain peaks to perform specific functions.  
The check boxes in the Peak Table are used to select the 
following functions: 
 

Heading Peak Type Function 
Ref Reference 

Peak 
Used to adjust the peak identification 
retention time windows for changes 
in chromatographic conditions that 
may cause retention times to drift. 

Std Internal 
Standard 
Peak 

Used as an internal standard peak for 
the calculation of results with an 
internal standard or by normalized %. 

RRT Relative 
Retention 
Time Peak 

Used as a reference from which the 
relative retention times of other peaks 
are calculated. 

 

Reference Peak(s)  
1. Click in the Ref check box for the peak named Sixth Peak. 

 A check mark appears in the Ref box to indicate that it has 
been selected. 

2. Click the Ref box for the peak named Internal Standard. 

 The Ref box for this peak is also selected.  You may choose 
to have more than one reference peak. 

Note: If more than one peak appears in the reference peak time window, the 
largest peak in the window is selected as the Reference Peak. 
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Designating Peak Functions 

Internal Standard Peak(s) 
An internal standard peak is used in the calculation of results 
according to the internal standard or normalized percent 
procedure.  You can designate up to eight peaks as Internal 
Standard Peaks. 

Note: Refer to Tutorial 7  Calibrating with Internal Standards & 
Getting Around in the Curve Manager for further 
information on calibrating with multiple internal standards. 

Click on the Std box for the third peak, named Internal Standard.  
It is now indicated in the Standard Peak Name column that the 
third peak is designated as the Internal Standard peak for the 
calculation of results for all other peaks in the table. 

Relative Retention Time Peak 
The RRT peak is used, in association with the unretained peak 
time, to calculate relative retention times for all identified and 
reported peaks.  Only one peak can be designated the Relative 
Retention Time Peak. 

� Click the RRT box for the peak named First Peak. 

The RRT box is now marked for the first peak. 
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Entering Amounts for Calibration Levels 
Use the horizontal scroll bar to view the Amount columns.  You 
can examine and enter amounts for up to ten different calibration 
levels.  Each level corresponds to a calibration mixture.  The 
value entered for each peak is the known, measured amount of 
that compound in the standard.  The calibration levels are used 
in verification and calibration runs. 

1. Click the horizontal scroll bar to move through the ten levels.  

2. Click on the Level 1 Amount cell for the first peak.  The 
default value is highlighted. 

3. Click on the Level 2 Amount cell for the first peak in the peak 
table. 

4. Enter 2.0. 

5. To set all peaks to the same values as the first peak, you 
can enter the value for each peak, or take advantage of the 
Fill Down function: Click on the box labeled 'Level 2 Amount'.  
The whole column is now highlighted.  Click on the 'Fill 
Down' button and observe that the value for the first peak is 
copied to all peaks. 

6. Repeat the previous operations to set Level 3 to 4.0, Level 4 
to 8.0, Level 5 to 16.0, and Level 6 to 32.0 for each peak in 
the peak table.  
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TUTORIAL 3  FILLING A PEAK TABLE 
Editing the Peak Table 

The peak table should look like the one shown. 

 
 

Editing the Peak Table 
On the right side of the Peak Table there are three edit buttons:  
Delete, Add, and Insert.  These buttons allow you to edit the 
Peak table. 

1. Click anywhere on the line for the peak named First Peak. 

2. Now click the Insert button. 

 A new line is displayed just before the selected line.  Each 
level for the inserted peak has been assigned a default value 
of 1. 

3. Click anywhere on the line for the Internal Standard peak. 

4. Click the Insert button. 

 A new line is now displayed just before the Internal Standard 
entry, with a Retention Time of 1.977 and default values of 1 
for all Amounts levels. 

5. Click the Delete button.  The selected Peak Table entry is 
removed. 
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6. Select the entry inserted at the top of the Peak Table by 
clicking anywhere in that line. 

7. Click the Delete button again.  The entry inserted at the top 
of the Peak Table is deleted. 

 Now, save the contents of the Peak Table you just created. 

8. Click the Save button to close the Peak Table Window. 

9. Select FILE→Save Method As. 

10. Name the method TABLE.MTH. 

11. Click OK. 

If you were to use this method to execute any data handling or 
quantitative operation, the Peak Table you have just created 
would be used. 

Close Interactive Graphics and do not save changes to either the 
method or the data file. 
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Tutorial 4  Identifying Peaks 

A chromatographic data file contains all of the raw data points collected for one injection.  
The Workstation's data handling system identifies any peaks detected in the raw data 
based on their retention times.  The workstation allows you to create and adjust time 
windows, which define ranges of retention times in which peaks are to be identified.  
Time windows can also be used to eliminate from reports those peaks that have no 
analytical significance. 
 
 
 

Topics Discussed 
� Peak Windows 

� Time Windows  

� Showing Peak Windows 

� Changing Peak Functions 

� Peak Reject 

� Reporting Unidentified Peaks 
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Preparing a Data File for Use with this Tutorial 
Because TABLE.RUN is used for several tutorials, you should 
copy this data file to IDENT.RUN for use with this tutorial. 

In Windows Explorer: 

1. View the C:\STAR\EXAMPLES directory. 

2. Use the right mouse button to click on TABLE.RUN, and 
select Copy. 

3. Select EDIT→Paste.  A copy of this file is added at the end 
of the list. 

4. Use the right mouse button to click on the new file.  Select 
Rename, and type IDENT.RUN. 

Peak Windows 
Since chromatographic retention times are not absolutely 
precise, you specify a window of time (a peak window) for the 
Workstation to identify a particular peak.  The peak window is 
the actual span of time on the chromatogram that the software 
searches.  The software will only identify a peak if it falls within 
the peak window.  

1. Open the Interactive Graphics/Data Handling application by 
clicking on its bar in the Star Bar.  

2. Double-click on IDENT.RUN in the EXAMPLES directory 
and click on Open Files(s). When the open method file 
dialog box appears, click OK to build Method from data file. 

3. Select FILE→Open Method... 

4. Select IDENT.MTH from the EXAMPLES directory. 

 The title bar reads “Graphics - IDENT.RUN Channel A-A 
Method: IDENT.MTH.” 

48 03-914736-00:4 
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Define Peak Windows 

5. Choose EDIT METHOD→Peak Table... 

 The Peak Table associated with this data file appears.  
Notice that eight peaks are listed in the Peak Table. 

6. Choose Save or Cancel, and return to the Interactive 
Graphics/Data Handling window. 

7. Select Results→Reintegrate Now.  Save the Method before 
reintegration. 

8. To view the results, click on the chromatogram trace with the 
right mouse button.  Select VIEW RESULTS ONLY.  

Your window should look like the one below.  

 

All peaks in the Peak Table are identified.  There are 719661 
unidentified counts for peaks not listed in the Peak Table. 

Define Peak Windows 
Each peak window is determined by a time window that you 
enter.  The time windows are both added to and subtracted from 
the expected retention times to define the peak windows.  You 
set the time window sizes in the Define Peak Windows dialog 
box. 

Data Handling Tutorials 49 



 

The workstation recognizes two types of time windows; one for 
reference peaks and one for all other peaks.  Peaks in the two 
window types are identified differently.  For reference peaks, the 
largest peak in the window is considered the reference peak.  
For other peaks, the one closest to the center of the peak 
window is identified as the peak. 

1. Close the Results window. 

 

2. Choose EDIT METHOD→Peak Table...  

3. Click on the Define Peak Windows... button to open the 
Define Peak Windows dialog box.  

 The time window used to identify a peak is an absolute width 
in minutes plus a relative width expressed as a percentage 
of the peak's retention time.  You may set either the absolute 
or relative time window to zero. 

4. Verify a time window width of 0.1 minutes plus 2% of the 
Retention Time for the reference peaks. 

5. Verify the same settings for the “Width” and “Retention Time 
%” for Other Peaks. 

6. Click on Save to exit to the Peak Table window.  

7. Click Save again to return to Interactive Graphics. 
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Showing Peak Windows 

Showing Peak Windows 
In Interactive Graphics, you have the option of displaying the 
peak window for each of the peaks in the Peak Table. 

1. Select VIEW→Visual Method Edit Window, to show the peak 
window for each of the peaks in the peak table. 

The chromatogram should look like the one shown.  Identifying 
color bars appear under each peak that has been entered in the 
Peak Table.  The default colors for the different peak window 
bars are: 
 
Standard peaks:  Red 
Reference peaks:  Blue 

Relative Retention Time peak:  Green 
Other peaks:  Yellow 
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Changing Peak Functions 
You can change the peak functions easily in the Peak Table. 

1. Select EDIT METHOD→Peak Table. 

2. Click in the Ref. box for the fourth peak to make it the 
reference peak. 

3. Click Save to return to the Interactive Graphics window. 

 Look at the color bars under the peaks.  The fourth peak 
now has a blue Reference Peak indicator bar.  The third 
peak, a standard peak that is also a reference peak, is 
marked with stripes of blue and red. 

4. Select EDIT METHOD→Peak Table, deselect the Ref box 
for the internal standard peak. 

5. Click Save to return to the Graphic window.  The third peak 
is now marked by a red bar. 

Peak Reject 
Often, over the course of a chromatographic run, numerous 
peaks appear that are not of interest to you.  While these peaks 
might be detected, there is no need to report them.  There are 
several ways to tailor a peak processing method so that only the 
peaks of interest are reported.  One of these is Peak Reject. 

Set the Peak Reject value such that peaks smaller than a 
specified size are eliminated from the final report. 

1. Select EDIT METHOD→Integration Parameters. 

2. Set the Initial Peak Reject value field to 50000. 

 Now, peaks smaller than 50000 counts will not be included 
in the Results file. 

Choose Save.

52 03-914736-00:4 



TUTORIAL 4  IDENTIFYING PEAKS  
Unidentified Peaks 

You'll need to recalculate the Results file so that this new 
Peak Reject value is used in the results. 

3. Select RESULTS→Reintegrate Now.  (You can also select 
the “Reintegrate Now” Function from the Toolbar) 

 Take a look at the Results now. 

4. Open the Results Report by clicking with the right mouse 
button on the chromatogram trace. 

When the Results window appears, enlarge it so that you can 
see the results of this recalculation. 

 

 

Unidentified Peaks 
Often, a chromatogram will contain peaks that are not of 
analytical interest but are as large as, or larger than those peaks 
that are of interest.  In these cases, adjusting the Peak Reject 
value is inappropriate; you would lose both important and 
unimportant peaks from the report.  The Interactive 
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Graphics/Data Handling application provides another means to 
focus a report on the peaks of interest.  You can turn off 
reporting of unidentified peaks. 

1. Select EDIT METHOD→Integration Parameters again. 

2. Click once in the box labeled Report Unidentified Peaks so 
that this option is no longer selected.  Press Save. 

 Only identified peaks will now appear in the Results file. 

3. Select RESULTS→Reintegrate Now to recalculate the data 
file using this new set of parameters. 

The results should appear. 

 

The list of reported peaks is considerably shorter now.  It 
includes only those peaks corresponding to identified peaks in 
the Peak Table and does not include other peaks, even those 
that are larger than the Peak Reject value.  Here, only peaks 
identified within their respective retention time search windows 
are included in the final results file. 

4. Close Interactive Graphics and do not save changes to 
either the method or the data file. 
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Tutorial 5  Using the II, SR, and 
VB Time Events 

You can use the Time Events Table to program several peak processing changes over 
the time of a chromatogram.  The Inhibit Integrate (II), Solvent Reject (SR), and Valley 
Baseline (VB) time events can help you optimize peak detection and calculation of 
results.  Both System Control and Interactive Graphics/Data Handling allow these 
changes.  For this tutorial, you will use Interactive Graphics. 
 
 
 

Topics Discussed 
� Inhibiting Integration 

� Using Solvent Reject 

� Using Valley Baseline 

� The effects of Other Peak Processing Events on VB 
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Inhibiting Integration 
An Inhibit Integrate (II) event is a time programmable event that 
can be used to turn off integration in selected regions of the 
chromatogram.  The Inhibit Integrate event is used to: 

� Eliminate from a report those peaks that are not of 
interest. 

� Avoid improper baseline assignment during periods 
when the baseline might be distorted, such as during the 
switching of sampling valves. 

� Force or create a baseline where needed in the 
chromatogram. 

The Inhibit Integrate event suppresses integration of peak area 
or height between the start and end time of the event.  The II 
event forces the baseline to be drawn to the point where the II 
event starts and the baseline to start drawing at the point where 
the II event stops.  When II is active, peak processing is 
disabled.  This does not mean that raw data is not being stored; 
it simply means that it is not being integrated.  If you remove the 
II event, integration is turned back on when you recalculate the 
stored data file. 

1. From the Star Bar, open the Interactive Graphics/Data 
Handling application. 

2. Find and open the EXAMPLE directory from the Open 
Multiple Data Files dialog. 

3. Double-click on STAR012.RUN to select this data file, then 
click on Open File(s). When the open method file dialog box 
appears, click OK to build Method from data file. 
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Inhibiting Integration 

The data file now appears, and the chromatogram should 
look like the one shown. 

 

4. You will use a method created from the method stored in the 
data file. This has already been built. 

You will edit the Time Events Table to see how Inhibit 
Integrate works.  This example illustrates how the II event 
critically affects the placement of the chromatographic 
baseline.  The baseline used in this example is not intended 
to represent proper baseline placement. 

5. Select EDIT METHOD→Time Events. The Time Events 
dialog box appears. 
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Editing a Time Event from the Menu 
Now, let's program the Inhibit Integrate (II) event to start at 3.5 
minutes and stop at 4.1 minutes. 

1. Click on Add. 

2. Click on the down arrow at the right of the Event box.  

3. Scroll through the Event types and select the II.  Set the 
Start time to 3.5 and the End time to 4.1. 

The Time Events Table should match the following figure. 

 

4. Choose Save to close the Time Events Table window and 
return to the Interactive Graphics/Data Handling window. 

 Changes to the II event must be followed by a Reintegration. 

5. Select RESULTS→Reintegration List. 

 The Run DH check box for STAR012.RUN is checked. 

6. Click on Calculate Results. 
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Editing a Time Event from the Menu 

The Workstation begins processing the file.  After 
Reintegration is complete, look at how the new II event has 
affected the chromatographic data file.  A baseline has been 
forced at the points where II is turned on and off.  Also, 
notice that the peak at about 3.7 minutes is not detected and 
does not have peak event marks. 

 

Changes in the II event also alter the final Results for a 
chromatographic data file. 

7. Select RESULTS→View Data File Report. 

8. Enlarge the Results window and examine the Results.  
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They should appear as in the following figure. 

 

Compare this to the original results shown in the following figure.  
Observe that the peak originally detected at about 3.7 minutes is 
now eliminated from the report.  Also, notice how the area 
counts have changed as a result of the new baseline placement.  

 

If you were to delete the II event from the Time Events Table and 
then perform a Reintegration, the peak at 3.7 minutes would 
again be detected.  
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Graphical Placement of a Time Event 

Graphical Placement of a Time Event 
You can graphically edit the II Event by selecting Interactive 
Time Events from the Time Events menu.  When the timed 
events window is shown below the chromatogram, try using the 
left and right mouse buttons to edit the events. 

Close the results window. 

1. Select TIME EVENTS→Visual Method Edit Window.  The 
Interactive window now appears below the chromatogram. 

2. Place the cursor on the II event in the interactive window.  A 
small window is displayed providing you with information on 
the event. 

  

 You can move the II event by clicking and dragging the 
triangles marking the start and end times. 

 Use the right mouse button to click on either the triangle or 
the connecting line marking the II event. 
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3. Select Delete (II) from the menu.  The II event is deleted 
from the Interactive Time Event window and also from the 
Time Events Table.  Now you can reintegrate the data file 
without the II event. 

 
 

4. Select RESULTS→Reintegrate Now. 

 Notice that the peak at 3.7 minutes is now detected in the 
chromatogram and included in the Results report. 
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Using Solvent Reject 

Using Solvent Reject 
In this section, you will see how the Inhibit Integrate (II) function 
differs in performance from the Solvent Reject (SR) function. 

1. Double-click on the Interactive Time Events window bar. 

 When the Time Events dialog box appears, note that the II 
event is no longer listed. 

2. Click on Add to enter a new event into the table. 

3. Click on the down arrow in the Event box.  Scroll through the 
Event types and select Solvent Reject (SR).  Set the start 
and end times again to 3.5 and 4.1 minutes. 

The table should look like the one in the following Figure. 

 

4. Choose Save to close the Time Events Table window. 

 It's time to implement the new change to the peak processing 
conditions.  Since the settings in the Reintegration list would be 
the same as they were the last time you used it, you can use the 
Reintegrate Now shortcut. 

Data Handling Tutorials 63 



 

5. Select RESULTS→Reintegrate Now. 

After peak processing has been completed, the plot will be 
updated to reflect the changes in the time program. 

 

Notice that the SR function does not affect baseline placement 
or peak detection.  Thus, the plot looks similar to the original 
data file used at the beginning of this tutorial.  Solvent Reject 
eliminates peaks from reports but does not influence their 
detection, or affect baseline placement. 

6. To open the results file click on the chromatogram trace with 
the right mouse button.  Select “View Results only”. 

7. Enlarge the Results window and take a look at the 
previously missing peak. 
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TUTORIAL 5  USING THE II, SR, AND VB TIME EVENTS 
Using Solvent Reject 

8. The results should look like those in the following figure. 

 

Solvent Reject operates as a post-integration filter.  It rejects 
detected peaks whose apices fall within the SR window.  It will 
not affect tangent separations, baseline placement, or Peak 
Width updating.  In contrast, II affects all three of these functions 
by changing where baselines are established. 

9. Close the Results window. 
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Using Valley Baseline 
A Valley Baseline (VB) event creates a time window within which 
all valley points are forced to behave as baseline points for peak 
integration.  Now, take a look at how the VB event functions. 

1. Select FILE→Open Method. 

2. Select the method file VB.MTH from the EXAMPLES 
directory. 

 To ensure that the integration for STAR012.RUN is at the 
proper starting point, reintegrate this data file with the new 
method. 

3. Select RESULTS→Reintegrate Now. 

The chromatogram should look like the one shown.  

 

Use the Interactive Time Events to add a Valley Baseline (VB) 
event, and to set its start and end times.  

4. With the right mouse button click on the Visual Method Edit 
Window. 
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Using Valley Baseline 

5. Click on VB: Add Valley Baseline. 

 The VB event is now displayed in the Visual Method Edit 
Window below the chromatogram.  The event is also entered 
in the Time Events Table.  Now edit the start and end times. 

6. Use the right mouse button to click on either the triangles or 
the connecting line marking the VB event. 

7. Click on Edit (VB). 

 The displayed Time Events Table now lists the VB event.  

8. Set the start Time to 0.01 minutes and the Value/End Time 
to 9.00 minutes. 

Your table should look like the figure shown. 

 

9. Choose Save. 

10. Select RESULTS→Reintegrate Now. 
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The chromatogram should look like the Figure below. 

 

Notice that the baseline has been drawn to all valley point 
events.  This is not a good baseline assignment, however, so 
change the VB event to achieve a better integration of this 
chromatogram. 

11. Open the Time Events Table window again. 

12. Change the VB time event Start from 0.01 minutes to 0.5 
minutes.  Change the End time from 9.00 minutes to 3 
minutes. 

13. Select Save to exit the Time Events Table window. 

14. Select RESULTS→Reintegrate Now as before. 

 Observe the change.  Only the first three peaks have been 
forced to baseline resolution. 

Other peak processing events can affect the Valley Baseline 
parameter and the baseline assignment.  Now, take a look at the 
effect of changes in the tangent height threshold (T%) on the 
baseline assignment. 
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The Effects of Other Peak Processing Events on VB 
1. Zoom the chromatogram to expand the area between about 

5.5 and 8.5 minutes as shown below. 

2. Select VIEW → PREFERENCES.  Select the tab for TRACE 
settings and click on “Show Cursor / Peak information.  Click 
on OK. 

3. Select OPTIONS→Show Peak Event Info. 

The current Tangent Height Percent threshold is 10%.  Notice 
that, at this setting, the peak at 7 minutes is skimmed as a 
tangent peak. 

 

4. Move the cursor to  the peak event marker at about 7.7 
minutes.  Notice that this event is identified as the end of a 
tangent peak (Tangent Pk. End). 

5. Select VIEW→Visual Method Edit Window. 

6. With the right mouse button click on the Visual Method Edit 
Window. 

7. Click on VB: Add Valley Baseline. 

 A new VB event is now displayed in the Interactive window 
and also added to the Time Event Table. 
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8. Use the right mouse button to Click on one of the triangles or 
the connecting line marking the new VB event. 

9. Click on Edit (VB). 

10. In the displayed Time Events Table, set the start Time for 
the new VB event to 4.5 minutes and the End Time to 9.0 
minutes.  Choose Save. 

11. Select RESULTS→Reintegrate Now.  

 Notice that the baseline for the peak at about 7 minutes is 
now drawn from the valley point to the peak end event, and 
the Tangent Pk. End event is essentially ignored. 

 

So, when you use a VB timed event in an area with skimmed 
tangent peaks, be aware that the tangent peak events are 
treated as non-events and that an improper baseline 
assignment may be drawn. 

Changing the Signal-to-Noise Ratio (S/N Ratio) can affect 
integration by changing the current peak sensing events or 
introducing new peak sensing events.  This can occur 
whether a VB event is present or not. 
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12. Select “View” → “Chromatogram Toolbar”.  (Make sure that 
this menu item is checked). 

13. Click on the icon below to normalize both the x and y axis of 
the plot. 

 
14. Zoom the chromatogram from about 0.5 to 3.5 minutes. 

15. Select VIEW→Preferences.  Select the tab for “Trace 
Settings” and then check the box named “Show cursor / 
peak information”.  Then click on the “OK” button. 

16. Move the cursor to the peak at 1.75 minutes.  

The Chromatogram should look like the figure shown. 

 

17. Click on the peak event marker at about 1.6 minutes and 
notice that it is a valley point. 

18. Select EDIT METHOD→Integration Parameters. 

19. Decrease the S/N Ratio to 1 and choose Save. 
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20. Select RESULTS→Reintegrate Now.  Notice that many 
baseline noise events are now present. 

 A low S/N Ratio can introduce noise-produced peak events, 
which can affect the integration of the peaks of interest.  
Likewise, a high S/N setting can change a peak event to a 
different type of event, which can then affect integration. 

21. Select EDIT METHOD→Time Events.  Delete the first VB 
event.  

22. Increase the S/N Ratio back to 5. 

23. Reintegrate again. 

24. Close Interactive Graphics and do not save changes to 
either the method or the data file. 
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Tutorial 6  Calibrating with an 
External Standard 

Calibrating with an external standard is a two-step process.  First, you perform calibration 
runs with known amounts of the analytes of interest.  This determines the response curve 
for the analytes with the detector to be used for the analysis.  Coefficients for the 
calibration curve are calculated during this run and saved in the method.  After this is 
done, you can make analysis runs with unknown amounts of the calibration analyte to 
determine the composition of your sample.  The response curve for each analyte is 
based on an absolute amount of injected material; it is not relative to any other 
component in the run. 
 
 
 

Topics Discussed 
� Generation of Calibration Data 

� The Calibration Curve 
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Generation of Calibration Data 
Calibration with an External Standard requires that calibration 
data for each compound be present in the method peak table.  
This data is generated in calibration runs and saved in the 
method.  The method is then used to perform an analysis of the 
sample.  As many as ten concentration levels can be used to 
generate a calibration curve for the analytes of interest.  This 
tutorial uses only four different levels in five data files. 

1. Open Interactive Graphics from the Workstation Star Bar. 

 The Open Multiple Data Files window appears. 

2. Choose the chromatographic data file CAL_1.RUN in the 
EXAMPLES directory. 

3. Select Add To List. 

 You may double-click on a data file to quickly add it to the 
list. 

4. Continue adding the following data files to the list: 
CAL_1A.RUN, CAL_2.RUN, CAL_3.RUN, CAL_4.RUN. 
Channel B should be selected for all data files in this series. 

The analytical run for this tutorial is called ANALYSIS.RUN.  The 
file called VERIF_3.RUN is a verification run for this series. 

5. Add ANALYSIS.RUN and VERIF_3.RUN to the list and 
press Open File(s). When the Open Method file dialog box 
appears, click OK to build method from data file. 
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Generation of Calibration Data 

The IG screen should look similar to the figure shown. 

 

Next, you will load the method file which will be used for the 
analysis.  You will use the method file, EXT_STD.MTH, located 
in the EXAMPLE directory.  The information in the peak table is 
necessary to generate the coefficients of the calibration curve. 

6. Select File→Open Method and select EXT_STD.MTH, press 
Open. 

 The title bar for the Interactive Graphics window now lists 
EXT_STD.MTH as the active method. 

Now, verify the calibration parameters to be used, as follows: 

7. Select EDIT METHOD→Calibration Setup. 
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The Calibration Setup window opens.  This window should look 
like the one shown below.  The Calibration Type should be 
External Standard.  The Number of Calibration Levels should be 
set to 4.  The Curve settings should be Linear, Ignore. 

 

8. Select Save to return to the Interactive Graphics window. 

 Now, verify the Peak Table settings. 

9. Select EDIT METHOD→Peak Table. 

 The window should look like the one shown below.  Verify 
the seven peaks have the amounts shown for Levels 1-4. 

 

10. Click the Save button to close the Peak Table window. 
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Generation of Calibration Data 

Next, you will set the Verification Deviation Tolerance for the 
VERIF_3.RUN example. 

11. Select EDIT METHOD→Verification Setup.  Set the 
Deviation Tolerance to 15% and the Out-of-Tolerance Action 
to No Action.  Save this setup. 

Now, you will use the Reintegration List to reintegrate the data 
and create the calibration curves. 

12. Select RESULTS→Reintegration List... 

The Reintegration List appears. 

 

The data file for each chromatogram displayed in IG appears 
here.  The fourth column in the Reintegration List is the Sample 
Type, which must be set as Calibration for the first five files, 
Analysis for the sixth and as Verification for the last one. 

13. Set the Sample Type for each of the first five data files to 
Calibration. 

14. Click in the cell for each file and pull down the drop-down list 
box.  Click on Calibration. 

15. Set the Sample Type for ANALYSIS.RUN to Analysis, and 
VERIF_3.RUN to Verification. 
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The fifth column is the Calibration Level column.  Each value 
listed here corresponds to a Level column in the peak table.  The 
calibration levels used in this tutorial are numbered 1 through 4 

16. Set the Cal. level for CAL_1.RUN and CAL_1A.RUN  to 1, 
CAL_2.RUN to 2, CAL_3.RUN to 3, and CAL_4.RUN to 4.  
This associates the amounts entered in the Peak Table with 
the runs that contain those amounts. 

17. Set the Cal. Level for the VERIF_3.RUN to 3. 

18. Click the scroll bar to scroll past the list of values for the 
Internal Standard, Multiplier, Divisor, and Unidentified Peak 
Factor.  Leave them set to their default values. 

Each chromatogram listed should have its Run DH box checked, 
which means that the data in that data file will be recalculated.  If 
you want to exclude a file from the recalculation, you can clear 
its Run DH box by clicking in it.  The Reintegration List should 
look like the example shown. 

 

19. Make sure that the Clear Coefficients at Start of List option is 
selected. 

20. Click the Calculate Results button. 

21. Select Yes to the message, “All calibration coefficients will 
be cleared - continue?”. 

An information box appears with the message, “Processing 
CAL_1.RUN.” The message changes as each data file is 
processed. 
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The Calibration Curve 
When the data has been processed, examine the Calibration 
Coefficients that have been generated for each peak.  These 
coefficients describe the equation for the calibration curve for 
each compound. 

1. Select EDIT METHOD→Calibration Setup. 

2. Click on the Edit/Lock Coefficients… button at the bottom of 
the window. 

The Coefficients window should look like the one shown next.  

 

3. Click Cancel to return to the Calibration Setup. 

4. Click on the View Curves... button to see the calibration 
curve for the first peak. 
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The Calibration Curve window appears.  The peak name 
appears highlighted in the Peak Name area and in the title 
bar. 

 

The Y axis of the calibration curve corresponds to peak size.  
The X axis represents the amount of the compound injected. 

5. Click the drop-down menu arrow in the Peak Name box. 

6. Click on the name of the second peak (1-Octanol). 

 The calibration curve for the selected peak appears in the 
Calibration Curve window.  The peak's name appears in the 
title bar. 

7. Continue through the list of peaks until you have seen all the 
calibration curves. 

Use the drop-down menu or the keyboard Up/Down arrows 
to select each peak. 

NOTE: Refer to  “Tutorial 7  Calibrating with an Internal Standard 
and Getting Around in the Curve Manager” in this manual, 
for an exercise in using the other curve functions. 
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The Calibration Curve 

8. Click the Cancel button to return to the Calibration Setup.  
Click Cancel again to return to the Interactive Graphics 
window. 

Now you can display the Results Report for any run. 

9. Click on the white chromatogram trace with the right mouse 
button.  Select “View Results Only”. 

 The Verification Report for VERIF_3.RUN appears.  Note 
that Peaks 3 and 7 are marked as “Out of Verification 
Tolerance”. 

 

10. Close the Results window. 
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11. Use the right mouse button to click anywhere on the plot 
trace of the sixth chromatogram, ANALYSIS.RUN (this 
should be the light blue trace).  Select “View Results Only”. 

 
12. Close the Results window. 

13. Close Interactive Graphics and do not save changes to 
either the method or the data file. 
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Tutorial 7  Calibrating with Internal 
Standards & Getting Around in the 
Curve Manager 

Calibrating with an Internal Standard allows you to account for variations in sample 
volumes or for loss during sample preparation.  You do this by adding a small, known 
amount of an additional compound to sets of standards and samples.  Then, you perform 
calibration runs with the standards.  When you make an injection, any variation in the 
sample volume is reflected by a detectable variation in the ratio of areas and amounts for 
the internal standard.  As with external standard runs, the Workstation plots the 
calibration curve and uses the equation for it to calculate results for the analysis runs.  
The curve is adjusted to account for the variations in sample volume. 
 
 
 

Topics Discussed 
� Generation of Calibration Data 

� Using the Calibration Curve window 

� Using the Calibration Curve options (Curve Manager) 
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Generation of Calibration Data 
Calibration with an Internal Standard requires that calibration 
data for each compound be present in the method peak table.  
This data is generated in calibration runs and saved in the 
method.  The method is then used to perform an analysis of the 
sample.  As many as ten concentration levels can be used to 
generate a calibration curve for the analytes of interest.  As 
many as eight internal standards may be designated.  This 
tutorial uses only four different levels in five data files and uses 
two internal standards. 

1. Open Interactive Graphics from the Workstation Star Bar. 

 The Open Multiple Data Files window appears. 

2. Choose the chromatographic data file CAL_1.RUN in the 
EXAMPLES directory. 

3. Select Add To List. 

 You may double-click on a data file to quickly add it to the 
list. 

4. Continue adding the following data files to the list: 
CAL_1A.RUN, CAL_2.RUN, CAL_3.RUN, CAL_4.RUN. 

Channel B should be selected for all data files in this series. 

The analytical run for this tutorial is called ANALYSIS.RUN.  The 
file called VERIF_3.RUN is a verification run for this series. 

5. Add ANALYSIS.RUN and VERIF_3.RUN to the list and 
press Open File(s). When the Open Method file dialog box 
appears, click OK to build method from data file. 
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The IG screen should look similar to the figure shown below. 

 

Next, you will load the method file which will be used for the 
analysis.  You will use the method file, INT_STD.MTH, located in 
the EXAMPLE directory.  The information in the peak table is 
necessary to generate the coefficients of the calibration curve. 

6. Select File→Open Method and select INT_STD.MTH, press 
Open Files. 

 The title bar for the Interactive Graphics window now lists 
INT_STD.MTH as the active method. 

Now, verify the calibration parameters to be used, as follows: 

7. Select EDIT METHOD→Calibration Setup. 

 The Calibration Setup window opens. 
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The window should look like the one shown below.  The 
Calibration Type should be Internal Standard.  The Number of 
Calibration Levels should be set to 4.  The Curve settings should 
be Linear, Ignore. 

 

8. Select Save to return to the Interactive Graphics window. 

Now, verify the Peak Table settings. 

9. Select EDIT METHOD→Peak Table. 

The window should look like the one shown below.  Verify the 
nine peaks have the amounts shown for Levels 1-4. 
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Peaks 1 and 8 should be designated as Std peaks.  Peaks 2-6 
should be assigned Standard Peak Name, n-Nonane, and  
peaks 7 and 9 should be assigned Standard Peak Name, n-
Hexbenzene.  Any analyte peak can be assigned to any internal 
standard. 

10. Click the Save button to close the Peak Table window. 

Next, you will set the Verification Deviation Tolerance for the 
VERIF_3.RUN example. 

11. Select EDIT METHOD→Verification Setup.  Set the 
Deviation Tolerance to 15% and the Out-of-Tolerance Action 
to No Action.  Save this setup. 

Now, you will use the Reintegration List to reintegrate the data 
and create the calibration curves. 

12. Select RESULTS→Reintegration List... 

The Reintegration List appears. 

 

The data file for each chromatogram displayed in IG appears 
here.  The fourth column in the Reintegration List is the Sample 
Type, which must be set as Calibration for the first five files, 
Analysis for the sixth and Verification for the last one. 

13. Set the Sample Type for each of the first five data files to 
Calibration. 
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14. Click in the cell for each file and pull down the drop-down list 
box.  Click on Calibration. 

15. Set the Sample Type for ANALYSIS.RUN to Analysis, and 
VERIF_3.RUN to Verification. 

The fifth column is the Calibration Level column.  Each value 
listed here corresponds to a Level column in the peak table.  The 
calibration levels used in this tutorial are numbered 1 through 4. 

16. Set the Cal. level for CAL_1.RUN and CAL_1A.RUN  to 1, 
CAL_2.RUN to 2, CAL_3.RUN to 3, and CAL_4.RUN to 4.  
This associates the amounts entered in the Peak Table with 
the runs that contain those amounts. 

17. Set the Cal. Level for the VERIF_3.RUN to 3. 

Next, you should verify the amounts for the internal standards 
referenced in the peak table. 

18. Click on the Amount(s) button for the first data file. 

The Internal Standard Amounts window appears.  

If the fields are grayed out, click on the Update List  button to 
view the list from the peak table. 

Verify the Amount Standard for the two internal standards as 
shown below. 

 

19. Click on the Save Changes button. 
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 You will need to do this for each of the data files.  The amount of 
internal standard can vary from sample to sample. 

When the data files are reintegrated, these amounts will be 
placed in the peak table for use in determining the calibration 
curves. 

20. Click the scroll bar to scroll past the list of values for the 
Multiplier, Divisor, and Unidentified Peak Factor.  Leave 
them set to their default values. 

Each chromatogram listed should have its Run DH box checked, 
which means that the data in that data file will be recalculated.  If 
you want to exclude a file from the recalculation, you can clear 
its Run DH box by clicking on it.  The Reintegration List should 
look like the example shown. 

 

21. Make sure that the Clear Coefficients at Start of List option is 
selected. 

22. Click the Calculate Results button. 

23. Select Yes to the message, “All calibration coefficients will 
be cleared - continue?”. 

An information box appears with the message, “Processing 
CAL_1.RUN.” The message changes as each data file is 
processed. 
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The Calibration Curve 
When the data has been processed, examine the Calibration 
Coefficients that have been generated for each peak.  These 
coefficients describe the equation for the calibration curve for 
each compound. 

1. Select EDIT METHOD→Calibration Setup. 

2. Click on the Edit/Lock Coefficients button at the bottom of 
the window. 

The Coefficients window should look like the one shown below.  

 

3. Click Cancel to return to the Calibration Setup. 

4. Click on the View Curves... button to see the calibration 
curve for the first peak (the internal standard, n-Nonane). 

The Calibration Curve window appears.  The peak name 
appears highlighted in the Peak Name area and in the title bar. 

5. Click the drop-down menu arrow in the Peak Name box. 

6. Click on the name of the second peak (2-Octanone). 
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The calibration curve for the selected peak appears in the 
Calibration Curve window.  The peak's name appears in the title 
bar. 

 

The Y axis of the calibration curve represents the ratio of the 
peak size of the analyte compound to the peak size of the 
internal standard.  The X axis represents the ratio of the amount 
of the analyte compound injected to the amount of internal 
standard injected. 

7. Continue through the list of peaks until you have seen all the 
calibration curves. 

8. Use the drop-down menu or the keyboard Up/Down arrows 
to select each peak. 

9. Click the Cancel button to return to the Calibration Setup.  
Click Cancel again to return to the Interactive Graphics 
window. 
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 Now you can display the Results Report for any run. 

10. Click on the white chromatogram trace with the right mouse 
button.  Select “View Results only”. 

 The Verification Report for VERIF_3.RUN appears.  Note 
that Peaks 4 and 9 are marked as “Out of Verification 
Tolerance”. 

 

11. Close the Results window. 
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12. Using the right mouse button, click anywhere on the light 
blue plot trace of the sixth chromatogram, ANALYSIS.RUN.  
Select “View Results Only”. 

 

Note the internal standard assignments listed for each peak and 
the standard amounts documented below the listing of peaks 
results. 

13. Close the Results window. 

Using the Calibration Curve Options (Curve Manager) 
The window which displays the curves and curve options is 
called the Curve Manager.  This step lets you examine the 
features of some of these options.  The following steps will also 
allow processing of the set of data generated using the 
Calibrating With External Standards tutorial.  Screens and 
results will be similar. 

1. Select RESULTS→Reintegration List... 

2. Change the Sample Type of VERIF_3.RUN to Calibration 
and the Cal. Level to 3. 
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3. Deselect the Run DH check boxes for all data files except 
VERIF_3.RUN. 

4. Select the “Incorporate New Calibrations into Data Set” 
option and press Calculate Results. 

 

After processing has completed, the data from VERIF_3.RUN 
will have been added to the previous calibration set.  All curves 
will now show two replicates for level 3. 

5. Select RESULTS→View Calibration Curves... to view the 
added data point.  Display the curve for peak 9, n-Tridecane. 
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6. Select the Curve Only check box.  Click on the Overlay 
button.  Using the buttons in the Overlay window below the 
Calibration Curve window, select Quadratic→Ignore for 
Overlay Curve 1 and Cubic→Ignore for Overlay Curve 2. 

 

7. Choose to save the first fit by clicking on Save 1. 

8. Select the X,Y cursor check box and then move the cursor 
along the calibration curve.  

Note the continuous readout of X and Y values.  When you are 
finished, deselect the X,Y cursor check box. 
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9. Position the cursor in the upper right corner of the graph 
and, with the left mouse button, click and drag the cursor to 
a point below the single point as shown in the figure below. 
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Note that the area highlighted has been magnified and a small 
window showing the entire graph has been displayed in the 
upper left corner of the display. 

 

You may continue zooming many times if you wish.  At any time 
you may restore the curve to full scale by clicking on the Full 
Scale button.  

10. Click on the Full Scale button that appeared after you 
zoomed (see the lower left corner of the plot area in the 
figure above). 

11. Click on the X <--> Y... button and enter a value of 0.3 in the 
Amount field and then click on Calculate. 
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 The corresponding Peak Size (PS/PS Std.) is calculated 
determined by the curve.  Enter 1.0 in the Peak Size field 
and calculate the Amount (Amt./Amt. Std.) determined by the 
curve. 

12. Choose Cancel after you are done and deselect the Curve 
Only box to show the header information. 

13. Double-click on any point on the curve.  The Point Info 
window appears.  See the figure below. 

You may also access this window by clicking on the Point Info 
button above the displayed curve. 

 

Various data file information is displayed for that point.  You can 
view information for all the points by using the Level/ Replicate 
arrows or by clicking on the Next/Previous buttons. 
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14. Select the point at Level 3, Replicate 2 and exclude this 
point from the curve fit calculations.  Check the “Exclude 
Selected Point from Calculation” box. 

This removes the point from the curve calculations and a new 
set of coefficients is determined as shown in the next figure. 

 

15. Deselect the Exclude Selected Point from Calculation check 
box and close the Point Info window by clicking on OK.  

16. Click on the Coefficients button.  In the Calibration Curve 
window, change one of the coefficients by a small amount. 
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17. Click on the Overlay button to compare curves for the two 
sets of coefficients. 

Note that the header information displayed at the top of the 
Curve Manager window indicates 'Edited' after fields that you 
modified during this tutorial.  See the following figure. 

 

18. Close the Curve Manager. 

19. Close Interactive Graphics and do not save changes to 
either the method or the data file. 
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Appendix A  Notes on Printing  

The Report Method 
Section Report formatting parameters are specified in the Report 
section of the Method. The Report Method section is a postrun 
application section and applies to a specific detector channel.  
You create a Report Method section for each channel of each 
detector for which you wish to generate a report. 

The Report Method section contains four editing windows.  Each 
one is described. 

 

Only prints when 
performing recalculations 
or print actions from 
System Control.  Use this 
to avoid automated 
injection delays due to 
printer problems.  

Creates an ASCII file 
containing the results 
report.  The file is named 
the same as the Data File 
with the “TXT” extension. 
Check this box if you using 
any of the Excel Macros 
contained in the Advanced 
Applications software. 
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Automated Printed Report Generation 
Once you have added Report sections to your Method, 
automated printed reports can be generated from System 
Control after each injection, after recalculations, or by the use of 
the Print action in the Sequence window. 

 

When this item is not 
checked, report printing is 
disabled.  ASCII file 
generation is still 
performed if specified in 
the Report Method 
section. 

You may choose to disable automated Report printing during the 
course of an automated sequence of injections or recalculations.  
You can do this by disabling automated printing from the 
Automation menu in the Instrument window. 

Disabling automated printing is analogous to disconnecting the 
printer—automation continues but no reports are printed.  This is 
useful if you are about to run out of printer paper but do not wish 
to suspend automation, or if you have more than one Instrument 
printing to the same printer and you wish to avoid possible 
interleaving of reports. 
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Automated Printing to Multiple Printers 

Automated Printing to Multiple Printers 
If you are running automation on more than one instrument, you 
may wish to designate a separate printer for each instrument to 
avoid interleaving of reports.  Pull down the File menu in System 
Control (or any Star Workstation application). 

 

Select Printer 
Setup. 

 
The Star Printer Setup dialog box is displayed. 

 

This printer is used when 
you print documents from 
any Star Workstation 
application interactively. 

Changes 
the printer 
and sets 
printer 
options. 

These printers are used 
during automated report 
generation from System 
Control. 
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Batch Report Printing without Recalculating 
When you perform batch recalculations in System Control, 
reports are automatically generated using the Report parameters 
in the active Method.  You may wish to print reports for a batch 
of Data Files without recalculating them. 

Batch Printing in System Control 
Display the active Sequence from the Windows menu in the 
Instrument window. 

 
 
 

 

Specify a SampleLog containing the names of the 
Data Files for which you wish to generate reports. 

Specify a Print action. 

Specify a Method containing 
the Report sections that you 
wish to apply. 

 

Batch Printing with Batch Report 
You may print reports for a set of Data Files without using 
System Control.  Run the Batch Report application from the 
Varian Star 4.5 group in the Program Manager (Window 3.11) or 
the Programs folder (Windows 95 Start button).  The Batch 
Report window is displayed. 
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APPENDIX A  NOTES ON PRINTING 
Batch Printing with Batch Report 
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Use the Windows 
File Manager or 
Explorer to drag 
and drop Data 
Files into the 
Batch Report 
window. 

Reports are printed using the formatting options stored in the 
Method last used to process the Data Files. 
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