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What are the 21 CFR Part 11 compliance features of the 6300 Series Security

Pack software?

The 1997 Food and Drug Administration (FDA) ruling 21 CFR Part
11 defined criteria for FDA acceptance of electronic records and
electronic signatures. The 6300 Series Security Pack software
includes the following features to address these requirements:

¢ Limited system access and authority checks
e Audit trails

¢ Electronic signatures

* Results history

This Quick Start Guide introduces you to these capabilities. See
the online help for more information on each of these features.
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Concepts

Key requirements of 21 CFR Part 11 include limited system access and authority
checks. The 6300 Series Security Pack software helps laboratories to meet these
requirements via a UserManagement Administration Tool, which enables a system
administrator to set up users, passwords, and rights. In the case where there is
only one Ion Trap LC/MS PC in the laboratory, it is most efficient to install the
security pack software on that PC. Then the single PC acts as both client and
server. In the case were there are multiple Ion Trap LC/MS PCs, it is best to install
the software on a central server, as shown in Figure 1. The users, passwords and
rights that are set up on the central server then apply to all the clients.
Administrators invoke a UserManagement Configuration dialog box on the clients
to establish the server as the control point for UserManagement. (See Figure 2.)
Table 1 lists the software packages applicable to servers and clients.

4 B

UserManagement Server

v Provides access to UserManagement
Administration Tool

v Setsrights for users on all clients

v Contains database users.db

v Canalso have 6300 Series Trap Software

Server

@ ¢ @

6300 Series online PC 6300 Series online PC 6300 Series offline PC
v Instrument control v  Instrument control v  Data reduction

Figure 1 UserManagement software installed on central server
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Name or IP
address of server

Enter server port

Usertanagement Serven Configuration

To enable your local PC to communicate with the Usertdanagement Server, some information is
needed.

You heed to know the server name or IP address of wour Uzertdanagement Server and the part
that is used for the server on that PC.

If UserManagement
program is on local
PC, keep default of
localhost.

If UserManagement
program is on remote
PC, enter server name

(generally keep — Server name or [P 'M 1
default) | L T

L Port (12347 |
Location of User N — R S
Management __DE Location :C:\F’rogram FilesBruker Daltonik'\LIselManagement\Data\users.db I D
database on server C ok ) coee | orIP
(keep default)

Figure 2 Client configuration of connection to UserManagement Server

6300 Series Security

Other requirements of 21 CFR Part 11 include audit trails and results history.
These are accomplished at the client level once the compliance license number is
installed in DataAnalysis on the Ion Trap LC/MS PC. Electronic signatures are

implemented on the client PCs, but the rights to electronically
the UserManagement Administration tool on the server.

sign are governed by

Table1  Software to install on UserManagement Server and lon Trap LC/MS clients
Server Client
Purpose of PC Central location for managing lon Trap ~ Offline or online lon Trap LC/MS

LC/MS users and rights installation

Minimum software UserManagement Administration Tool

(G1330AA Security Pack Software)

Optional software  lon Trap software

lon Trap software

Pack Quick Start Guide



Installation and Getting Started Roadmap

This diagram shows the steps for administrators and other users to get started
with the 6300 Series Security Pack software. This guide and the online help
explain these steps.

Administrators

All Users

Figure 3 Getting started workflow diagram
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Server Installation

The Security Pack for the Agilent 6300 Series Ion Trap LC/MS consists of two
components: a server component and a client component. The server component
can be installed on an Ion Trap Control PC or any other PC.

Step 1. Start the installation

e

6300 Series lon Trap
System LC/MS
Installation Guide

9

6300 Series Security Pack Quick Start Guide

1 Decide whether you want to install the server component on a centralized
server PC for the entire laboratory, or on a local PC.

If you have multiple Ion Trap LC/MS in the laboratory, install the software
on a central server.

If you have only a single Ion Trap LC/MS, install the software on the local
instrument control PC.

2 If the server PC is or will also be an Ion Trap LC/MS Control PC or an offline
data processing PC, start the installation according to the instructions in the
Agilent 6300 Series Ion Trap System Installation Guide as if you are upgrading
the PC.

Continue at the next Step only when instructed to by the Installation Guide.

If Ion Trap LC/MS Control PC already has a previous release of the Ion Trap
LC/MS Software installed, make sure to you do “Step 2. Upgrade from Windows
NT4 or to a compliant system” in the Installation Guide to restore the entire PC
using the Emergency Recovery CD kit.

If you want to set up a data processing only PC in a compliant mode, use a
dedicated PC, remove all previously installed Ion Trap LC/MS software, and
separate data previously acquired in a non-compliant mode from data acquired in
compliant mode on the Ion Trap LC/MS Control PC. You can purchase another Ion
Trap LC/MS Control PC for this purpose, and benefit from the included
Emergency Recovery CD Kkit.



Step 2. Install the UserManagement software

O O NS G BAWN =

Insert the G1330AA 6300 Series Security Pack Software CD into the CD drive.
Display the files on the CD.

Double-click the folder Install.

Double-click AgilentServerSetup.exe to run the server setup program.

In the welcome screen, click Next >.

Carefully read the license agreement.

If you accept the terms, click I accept the terms of the license agreement.
Click Next > to continue.

Select a Complete as the Setup Type.

Both the Server Component and Administration Tool are installed on the
server PC.

10 Click Next > to continue.
11 Click Install to begin the installation.
12 If you are prompted to enter the license for the Trap UserManagement software,

do so. You can find the license on the software certificate provided in the
G1330AA Security Pack Software kit.

13 When you see the screen to Enter Trap UserManagement Server Name and

Port, retain the defaults and click OK. The default port was specifically chosen
because it is a free port on most PCs.

14 Click Finish.
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Step 3. Start the UserManagement Administration Tool for the first time

1 Log onto the UserManagement Administration Tool:

a From the Start menu on the UserManagement server, select All Programs >
6300 Series Ion Trap LCMS > Administration > UserManagement
Administration Tool.

b In the logon dialog box, for Operator enter Administrator and for Password
enter administrator. Note that passwords are case-sensitive.

¢ Click Log On.

2 When you see the message that instructs you to change your password, click
OK.

3 Fill in the Change Password form as described on “To change your password”
on page 22.

4 Log on again with your new password.

5 If you see the Create New Operator dialog box (see Figure 4 on page 9, click
Cancel to go to the UserManagement Administration Tool main window (see
Figure 5 on page 9).

6 Click Close to close the UserManagement Administration Tool, Click Yes when
asked to confirm.

Step 4. Finish the lon Trap Control LC/MS PC or offline data processing PC
installation

< » If the UserManagement software is being installed on an Ion Trap LC/MS
6300 Series lon Trap Control PC or an offline data processing PC, return to “Step 9. Install the Ion
LCMS System Trap Software” in the Installation Guide to complete the system installation.

Installation Guide Continue at the next Step when you are instructed to do so by the Installation

> Guide.
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Step 5. Use the UserManagement Administration Tool to set up operators,
rights and password policies

(_

6300 Series lon Trap
LCMS System
Installation Guide

_)

1

w

Log onto the UserManagement Administration Tool:

a From the Start menu on the UserManagement server, select All Programs >
6300 Series Ion Trap LCMS > Administration > UserManagement
Administration Tool.

b In the logon dialog box, for Operator type Administrator and for
Password type the password that you set in “Step 3. Start the
UserManagement Administration Tool for the first time” on page 7. Note that
passwords are case-sensitive.

¢ Click Log On.

From the Operators tab, click Create New Operator.
Verify that you see the form shown in Figure 4.

Fill in the form to set up the first operator.

As a minimum, you need to complete the boxes that are marked with an
asterisk.

For Group, select one of the preconfigured groups, or keep the default
setting of None. You will have a chance to change the group later. The group
assignment is what determines the operator’s rights.

Click OK. You will see a message that states that the operator was created
successfully.

When you see the UserManagement Administration Tool dialog box, use the
information shown in Figure 5, along with the online help, to proceed with
additional UserManagement Administration Tool tasks. These include:

Customize the password policy and timeout for your laboratory.
Modify Rights, Group Assignments and Groups as desired.
Add more Operators as desired.

When you are done, click OK to close the form.

Return to “Step 13. Create a backup image of Programs and Archive partitions”
in the Installation Guide to make a custom backup image of your system.

If you have ChemStation installed, but do not see it in the Application list under the Rights
tab, then close the UserManagement Administration Tool, launch ChemStation, and open
the UserManagement Administration Tool again.

6300 Series Security Pack Quick Start Guide



Create New Operator

Operator 1D * |A. Scientist Fields with an * are mandatony.

Operator full name * |Agilenl Sciertist

Dperator description |Iab perzan

Imitial group

Imitial password *

em—— |

Repeat password © | e | [ (]

Figure 4 Setting up an operator

UserManagement Administration Tool

Set up operators

Set rights for

Operators | Rights ii-Gmup Azsighment .| Groups ii-Password Policy / Timeout |

Mew Opergtors

member of |a group, giving fim certain rightg to that apglication.

each user group

Assign operators

A operatdr iz a wser that dan log on and use applicatigne. Every operator should be a

[ Create new operator.

Operator configuration

to specific groups

Set up custom
groups

Operator (1D QOperatof full name

Descriphion text

Set up password

Aictivity state of operator Operatof i

@

policy and timeouts

’ Change operator gettings... ] [ Aggign nesw pagzword. . ]

[ 0K ][ Cancel ] Aipply

Figure 5 UserManagement Administration Tool
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Client Installation

If the Client PC also functions as the UserManagement Server PC, and has been
installed according to“Step 2. Install the UserManagement software” on page 6,
then it is already properly configured, and you have nothing more to do.

If you have configured the UserManagement Server on a central PC, then follow
the steps in this section for all the Client PCs. Client PCs can be Ion Trap LC/MS
Control PCs or off-line (data-processing only) PCs.

Step 1. Install and license the lon Trap LC/MS software on each client

1 If the 6300 Series Ion Trap LC/MS Software is already installed on your system,
according to the instructions in the Installation Guide, then:

a Click Start > Programs > 6300 Series Ion Trap LCMS > Administration >
License Manager.

b Enter the license key for the Ion Trap LC/MS Security Pack software.
¢ Click Add.
d Finish the license installation as instructed.
2 If the 6300 Series Ion Trap LC/MS 5.2 Software is not installed on your system:

a Follow the instructions in the Installation Guide to start a regular
installation or upgrade, not one for a compliant system.

b When you are prompted to enter license numbers, make sure you enter the
Ion Trap LC/MS Security Pack license number.

¢ Finish the installation or upgrade as instructed.

If the User database is located on a central UserManagement Server, but the Administrator
wishes to administer the user database from a client PC as well, please install the entire
UserManagement software with the Complete option on the client PC, just as for the
central server (see “Step 2. Install the UserManagement software” on page 6).

10 6300 Series Security Pack Quick Start Guide



Step 2. Configure the UserManagement Server connection on each client

1 Click Start > Programs > 6300 Series Ion Trap LCMS > Administration >
UserManagement Configuration.

2 In the UserManagement Server Configuration dialog box:
a Enter the server name or IP address in the Server Name or IP text box.

b Keep defaults for Port and DB Location unless the User database is located
in a different path on the UserManagement Server.

Name or IP UserManagement Server, Configuration
address of server

To enable your local PC to communicate with the Uzert anagement Server, zome infarmation iz

rieeded.
You need to know the zerver name or IP addrezs of your Userbdanagement Server and the port
Server port that iz used for the server on that PC.
(usua"y keep — Server name or P l . i
default) |
L Por [12347
Location of User S —— S .
Management — DB Location | C:\Program FileshEruker Daltonik\U zerbd anagementtD atahuzers. db E]
database on server
(keep default) ok J[ Concal |
Figure 6 Configuring the client connection to the UserManagement Server

To remove the 6300 Series Security Pack

1 Run agilentserversetup.exe on the software CD.
2 Select Remove from the setup panel.

Do not to use the Windows Add/Remove Programs function to remove the software.
You might delete one or more Windows system files, which may interfere with
Windows operation.

6300 Series Security Pack Quick Start Guide 11



Quick Tutorial for System Administrators

This section assumes that installation is complete. If not, start with “Server
Installation” on page 5.

To access the UserManagement Administration Tool

1 From the Start menu on the UserManagement server, select All Programs >
6300 Series Ion Trap LCMS > Administration > UserManagement
Administration Tool.

2 1In the logon dialog box, for Operator enter Administrator and for Password
enter the password for Administrator. Note that passwords are case-sensitive.

3 Click Log On.

4 You will see the UserManagement Administration Tool dialog box, as shown in
Figure 5. Use this to set up operators, rights, and passwords.

To sign or delete an electronic record

When you sign or delete an electronic record, you accept or delete the processed
results. The original data file is not affected.

When you sign or delete an electronic record in DataAnalysis, you accept or delete
a single set of processed results for a single data file. When you sign or delete an
electronic record in QuantAnalysis, you accept or delete a single set of processed
results, for all data files included in the quantitation set.

An electronic record may be signed more than once, by more than one person.

To use the Result History menu item in DataAnalysis

1 From DataAnalysis, load a data file if you have not already done so. This
example uses the SulfMS01.d data file from the Example Data directory on the
G1330AA Security Pack Software CD.

2 Select File > Result History.
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Result History

Mo | Date zaved Saved by Signed = Deleted

R aw data
Previous results

16 P the default administiator
—x 3 12472003 218:41 PM O Agilent Scientist

Sawved by: the default admiistrator|  Date: | 12/7/2003 2:17:16 PM |

Pragram wergior: |DataAnaIysis 3.2108.0 |
Dieleted by: | |

Signature

Sigher Date signed Meaning Walid

Figure 7 Result History in DataAnalysis

3 To sign the record:
a Click the item in the Result History that you wish to sign. (See Figure 7.)
a Click Sign....
b Sign the electronic record.

Enter your operator name, password, and the meaning you intend to convey
with your signature.

See Figure 8 as an example.
Remember that passwords are case-sensitive.
¢ In the Sign Electronic Record dialog box, click Sign.

Check that your signature is reflected in the data record. You should see yes
in the Signed column of the Result History.

6300 Series Security Pack Quick Start Guide 13



14

4 To delete the record:

a Click the item in the Result History that you wish to delete. (See Figure 7.)

Click Delete.

b
¢ When you see the message that requests you to confirm deletion, click Yes.
d

Check that your deletion is reflected in the data record. You should see yes
in the Deleted column of the Result History.

Mo Date saved Saved by

Raw data
1 Previous results
2 124742003 21716 PM
3127200

the default administratar

Sign Electronic Record

oh 124772003 at 21716 PM?

Signed | Deleted Cloze

Do you want to sign the result saved by the default administrator

Operator | Administrator |
Saved by:
: Passworc: | NN |
Program version: .
Meaning:
Deleted by: walid result
Signature
Signer
[ Sign ] [ Cancel ] [ Help ]
Figure 8 Signing an electronic record in the Result History
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To use the Sign Electronic Record menu item in DataAnalysis

1 From DataAnalysis, load a data file if you have not already done so. This
example uses the SulfM$S01.d data file from the Example Data directory on the
G1330AA Security Pack Software CD.

2 If you wish to load a specific result within a data file:
a Select File > Open.
b Click the file name.

¢ At the bottom of the File Open dialog box, click the Result arrow and select
the specific result you wish to open. See Figure 9. Unlike the Result History,
deleted results do not appear in this list.

d Click Open.

I Open Analysis

Look in: |l;3 Examnple Data

) Quantanalysis

[sulfrs01.d

Analvsis narme: !SulfMSD'I.d vl
Type: IAIIAnaIyses vl ’ Cancel ]
Analysis tpe:  [LCAMS |
Sample: |LC Test Mix | Method: |Copy of LCTEST.M |

[rescription: W

Operatar | MZumwalt | Date: | Thuisday, 3/8/2001, 553 45 M |
Resul: 3 12/7/2003 218:41 PM  Agilent Scientist I

Raw data
1 Previous results
2 12772003 21716 P the default administrator
F1EE 541 PM  Agilent S sk

file: /7D :AExample

Figure 9 Opening a specific result associated with a data file

6300 Series Security Pack Quick Start Guide 15



3 Select File > Sign Electronic Record.

4 Check to see whether the electronic record indicated at the top of the dialog box
(as shown in Figure 10) is the one you wish to sign. The record indicated will be
one of the following;:

The last record saved, i.e., the result of the most recent action on the data
The last result opened with File > Open
The last record selected and loaded in the Result History

Sign Electronic Record

Do you want to sign the result saved by the default administrator
o 12/7/2003 at 21716 P47

Operator: iAdministrator |

Password: | NN |

Meaning:

walid resulf

[ Sign QJ [ Cancel ] [ Help ]

Figure 10  Signing an electronic record

5 To sign the electronic record, enter your operator name and password.
Remember that passwords are case-sensitive.

6 Enter a Meaning to describe what you intend to convey with your signature.
71 Click Sign.
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To use the History... button in QuantAnalysis

1 In QuantAnalysis, load a quantitation batch file if you have not already done
so. This example uses the Seqtable.btc batch file from the Example
Data\QuantAnalysis directory on the G1330AA Security Pack Software CD.

2 From the Work Table View, click the History... button, as shown in Figure 11.
3 To sign the record, see step 3 on page 13.
4 To delete the record, see step 4 on page 14.

Eile Edit Wiew

Tools Method Help

B g

8 728

[Load Layout...] [ Show Col '] [ Clear Arsas ] l Plot Colurmin ] Crmpd: | Alprazolam 40

Saved by

the default administratar
Agilent 5 cientist
the default administrator
Agilent Scientist
Agilent 5 cientist

o Date saved

1 12/8/2003 3:23:56 PM
2 12/8/2003 4:14:52 PM
3 12/8/2003 4:16:07 PM
4 12/8/2003 4:19:39 PM
5 12/8/2003 4:22:35 PM

Signed  Deleted

Saved by |Agilent Scientist Date:

12/8/2003 4:22:35 PM

Pragram version: |Quanbﬁnal_l,lsis 1.6.108.0

=

Deleted by: |

()

Mested \work Table

Signature

Signer Date signed Meaning

alid

|IFor Help, press Fi

the default administrator

LG

Figure 11

Result History in QuantAnalysis
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To recover from administrator’s incorrect password entry

If as Administrator you type your password wrong too many times (as set by
Maximum wrong logons in the Password Policy), the software will lock you out.
To regain access to the software:

1

Stop the BDalUserManagement Service. To do this, see Figure 12 and follow
these instructions:

a Right-click My Computer and select Manage.

b Click Services and Applications to expand it.

¢ Click Services to expand it.

d Right-click BDal UserManagement Service and select Stop.
Do one of the following;:

If you do not remember your password, delete the user database (X:\Program
Files\Bruker Daltonik\UserManagement\Data\users.dbh), where X is the drive
where you installed the Ion Trap LC/MS software. Then do steps 3 - 5 below.

If you do remember your password, but just accidentally miss-typed it, do
step 3 only.

Restart BDalUserManagement Service. (See Figure 12.)
Right-click My Computer and select Manage.

Click Services and Applications to expand it.

Click Services to expand it.

Right-click BDal UserManagement Service and select Start.

O Q. 0 T 9

Close Computer Management.

Start the UserManagement Administration Tool, as described in “Step 3. Start
the UserManagement Administration Tool for the first time” on page 7.

Start over to set up users, passwords, etc., as described in “Step 5. Use the
UserManagement Administration Tool to set up operators, rights and password
policies” on page 8.
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2 Computer Management g@'@

Q File  Action  Yiew Window Help
@ 2
l@ Computer Management (Local)
=l E Systemn Toals

[ {g]] Event Viewer
1 Shared Folders
i Lacal Users and Groups
] Performance Logs and Alerts
=, Device Manager

BDal UserManagement Service

Start the service

[ [ [

Description:
Manages operators and permissions for

i Removable Storage £ AN |
EBruker Daltonics applications.

Disk Defragrmenter
£ Disk Management

T

Mame | Description ] Status ] Startup Tvpe ] Log On As ] G
%Alerter Motifies sel... Manual Local Service
%Application Laver Gateway Service Provides s.., Manual Local Service
%npplicatinn Management Provides s... Manual Local System
%ASP.NET Skate Service Provides s.., Manual Mebwork 5.,
%Automatic Updates Enablesth... Started Automatic Local System
%Backgruund Intelligent Transfer ... Usesidlen... Started Automatic Local System
%BDaI Librarysearch Service Provides a...  Started Automatic Local System
, ) o= Aukamatic Lac. 1]
%ClipBook TManual Local System
%COM+ Event System IManual Local System
%COM+ Systemn Application Manual Local Swstem

< | % % Extended A Standard o

Start service BDal Usertanagement Service on Local Computer

Figure 12

To start or stop the UserManagement Service

All Tasks

To unlock an operator who has entered his password incorrectly

If an operator types his password wrong too many times (as set by Maximum

wrong logons in the Password Policy), the program will lock him out.

If the operator is the system administrator, see “To recover from administrator’s
incorrect password entry” on page 18. If the operator is another user, then follow
these steps to allow him to regain access to the program:
1 Start the UserManagement Administration Tool, as described in “To access
the UserManagement Administration Tool” on page 12.
2 In the Operators tab, select the Operator ID of the person who has been locked

out.

3 Click Change Operator Settings....
4 Clear the Operator is locked check box.

5 Click OK.

6300 Series Security Pack Quick Start Guide
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To uninstall the UserManagement program

1 Remove the 6300 Series Security Pack license:

Note that you must have Administrator privileges to remove the license.

Click Start > Programs > 6300 Series Ion Trap LCMS> Administration >
License Manager.

Select 6300 Series Security Pack x.x, where x.x represents the version
number, then click Delete.

Click Yes when you are asked, Do you really want to delete the selected license
key?

Enter your password when prompted.
Click Close.

You must uninstall the compliance license first before uninstalling the
UserManagement Server program. Otherwise the system can get into an unusable
status, and you will not be able to launch the lon Trap LC/MS software.

2 Click Start > Settings > Control Panel (Windows 2000) or click Control Panel
(Windows XP).

3 Double-click Add/Remove Programs (Windows 2000) or Add or Remove
Programs (Windows XP).

4 Click 6300 Series Security Pack.
5 Click the Remove button.
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Quick Tutorial for Operators

To log on

1 Do one of the following:
Start one of the Ion Trap LC/MS programs.

If the program has already been started by another operator, select Help >

Operator....

3 Enter your user name and password.

Remember that the password is case-sensitive.

See your system administrator if you do not know your password.
4 Click Log On.
Note that the first time you log on, you will be prompted to change your

password. Fill in the form as shown in Figure 14.

o QuantAnalysis

Please enter pour Name and Pazzword below and press
"Logon'.

L% To change your Password, enter your Mame and press
"Change Pazzword'.

Operatar: !A.Scientist |
Pazaword: | ****** 1 |

[ Log On l ’ Cancel ]

Figure 13  Logging on

6300 Series Security Pack Quick Start Guide
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To change your password

1 In the logon dialog box (Figure 13 or similar), click Change Password....
2 Fill out the information shown in Figure 14.
3 Click OK.

Change Password

Enter vour old Pagsword,
Then enter your new Paszword bwice.

Operator

|
0ld Pazsword ! ******* |
|
|

xxxxxxx

MNew Pagsword |

Confirm new Pazsword | ****** 4

[ ok % [ Cancel |

Figure 14  Changing passwords

To view audit trail information for QuantAnalysis

Click the Show Audit button in the QuantAnalysis window. See Figure 15. The
example shows the Seqtable.btc batch file from the Example Data\ QuantAnalysis
directory on the G1330A A Security Pack Software CD.
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E Seqtable.btc - QuantAnalysis

File Edit Wiew Tools Method Help

B oo

B TwNe

)

=y

File

Nest
Fil=

& =+ [mpart. .
@ + Export...

Audit Trail

[Load La_l,lout...] [ Show Col v] [ Clear Areas J Plat Column Crpd: |Alplazolam dd

[SaveLayout...][ Hide Col ][DeleteHow[s]

Chirax |EIC 274; 281 24l MSn

J

Date
124872003 4:14:44 PM

124842003 415:52 PM
12/8/2003 4:15:54 PM
12/8/2003 4.17:06 PM
12/8/2003 417:23 PM
124842003 4:18:00 PM
12/8/2003 4:18:01 PM
12/8/2003 4:18:05 PM
12/8/2003 4:18:11 PM
124842003 41818 PM
12/8/2003 4:18:22 PM
12/8/2003 4:18:27 PM

12/8/2003 4:18:31 PM
<

wiho
Agilant
Scientist
the: default
administrator
the default
adrnitizstratar
Agilent
Scientist
Agilent
Scientist
Agilent
Scientist
Agilent
Scientist
Agilent
Scientist
Agilent
Scientist
Agilent
Scientist
Agilent
Scientist
Agilent
Scientist
Agilent

“wihat
Reprocess

Change Origin to Force' for compound Alprazolam do block 1

Change Curvetw'eighting to "1 / %' for compound Alprazolam d0 block. 1
Manual integrated |STD compound ‘Alprazolam db' of file DELAMET.D
Manual integrated |1STD compound ‘Alprazolam dB' of file BLANK.D
tanual integrated |STD compound ‘Alprazolam dB' of file 2PG.0
tanual integrated |STD compound ‘Alprazolam d' of file 2PG.0
Manual integrated 1S TD compound ‘Alprazolam db' of file 2PG.0
Manual integrated |1STD compound ‘Alprazolam d5' of file 4PG.D
tdanual integrated |STD compound 'Alprazolam d5° of file 20PGE.0
tanual integrated |STD compound 'Alprazolam d9' of file 40PG.0
Manual integrated |STD compound ‘Alprazolam d5' of file 200PG.D

Manual integrated |STD compound ‘Alprazolar d5' of file 200PG.D

Cloge

[

Mested ‘work Table |Ehr0matograma’8pactrum I Calibration I

|| For Help, press FL

the: default administrakor

MM

Figure 15
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To view other audit trail information

w

AuditTrailViewer - [|

From DataAnalysis, select File > Open and open a data file. This example uses
the SulfMS01.d data file from the Example Data directory on the G1330AA
Security Pack Software CD.

Select File > Audit Trail to view the audit trail for that data file.

Check that you see the AuditTrailViewer, as shown in Figure 16.

Highlight an entry in the table to view details for that entry (also shown in
Figure 16).

To view audit trail information for any other analysis or method:

a Click the Electronic Record button at the top of the dialog box.

b Navigate to the analysis or method and select it.

¢ Confirm that you see the audit trail.

To view the UserManagement Audit Trail, click the User Management button.
To view the System Audit Trail (on-line systems only), click the System button.

Example Data\SulfMS01.d]

Open AuditTrail: Electronic Recard User Management System

Analysiz [SulMS01.d] loading results [Ma. 2]
] jF‘Ij n

Farm:

Stater | dudit trail iz ok | Fiter: | All Entries v
Entiies: |25 Fitered entries: |25 |AII entries
T.' Operator Action Reazon Program Date/Time L]
».:) adminiztrator Analysis open analysis Datatnalysis 3.2.108.0 12/7/2003 21618 P
Q) adminiztrator Analysiz [SulfkS07.d) loading results (No. 1] Datatnalysiz 3.2.108.0 12/7/2003 21618 P
Q) adminiztrator Analysiz zaving results Datatinalysiz 3.2.108.0 12/7/2003 21716 P
Q) A, Scientizt Analysiz open analysis Datatinalysiz 3.2108.0 12/7/2003 2:18:07 P
JdJ A Scientist D atatnalysiz 3.2.108.0 124742003 2:18:07 PM

\.) A, Scientist Analysis [chromatograms] creating data [traces created.... Datatnalysis 2.2.108.0 12/7/2003 218.31 PM

Q) A Scientist Analysis zaving results Datatnalysis 3.2.108.0 124772003 21841 P

Q) A Scientist Analysiz closing analysis Datatnalysiz 3.2108.0 12/7/2003 21857 P

Q) A, Scientizt Analysiz open analysiz Datatnalysiz 3.2.108.0 12/7/2003 22523 P

\}) A, Scientizt Analysiz [SulfkS07.d] loading results (Mo, 1] Datatinalysiz 3.2.108.0 12/7/2003 2. 2523 P

'_i_ A, Scientizt Analysiz open analysiz Datatnalysiz 3.2108.0 12/7/2003 2:25:39 PM
Type: :Information | Operatar: !A. Scientist | Program: IDataAnaIysis 321080 |
Agtion: Analyziz creating data [added new chromatogram: 50-400] Drate/Time: |12£?£2DDS 21831 PM |
150 Date/Time: |2DDS-1 2.07T14:18:31.078-07.00 |

Reason:
[ Close ] [ ]
Figure 16  AuditTrailViewer opened in DataAnalysis
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You can also open the AuditTrailViewer from the Start menu. Click Start > All Programs >
6300 Series lon Trap LCMS > Administration > AuditTrailViewer.

Description of audit trail information

The following table shows the types and locations of audit trail information for the
6300 Series Ion Trap LC/MS system. (This does not include the QuantAnalysis
audit trail discussed on page 22.) The first four audit trails are implemented
within the Ion Trap LC/MS software, and are accessed as described above. The the
last four are implemented within the ChemStation program.

6300 Series and ChemStation audit trail files

Log Contents Location

Data log Operations on the data file, data <Data Folder>\AuditTrail.log
processing steps

Method log Changes to the method file <Method Folder>\AuditTrail.log

User Management
log

System log

Instrument log
Sequence log
Run log
Module log

Valid and failed user logons

Logons, software versions, method
loads, license number changes

Application-level logging
Sequence-level logging
Run-level logging

State of modules over time

C:\BDALSystemData\UserAuditTrail\#\AuditTrail.log,
where # is a folder named with a long alphanumeric string

C:\BDALSystemData\SystemAuditTrail\#\AuditTrail.log,
where # is a folder named with a long alphanumeric string

C:\HPCHEM\1\TEMP\Instr<Instrument #>.log
D:\DATA\<Sequence Folder>\<something>.log
D:\DATA\<Data Folder>\Run.log
C:\HPCHEM\T\TEMP\<set of files>

To lock and unlock programs

1 From any Ion Trap LC/MS program, click Help > Lock All Applications.

2 To unlock, enter your password.

Administrators can unlock programs that have been locked by others.

6300 Series Security Pack Quick Start Guide

25



26

6300 Series Security Pack Quick Start Guide



6300 Series Security Pack Quick Start Guide

27



www.agilent.com

In this Book

The Quick Start Guide
introduces you to the 6300
Series Security Pack
features that are used for
21 CFR Part 11
compliance.

© Agilent Technologies, Inc. 2005, 2006

Printed in USA
Third Edition, May 2006

(G3310-90002

Agilent Technologies



	G3310AA 6300 Series Security Pack Quick Start Guide
	What are the 21 CFR Part 11 compliance features of the 6300 Series Security Pack software?
	Concepts
	Installation and Getting Started Roadmap
	Server Installation
	Step 1. Start the installation
	Step 2. Install the UserManagement software
	Step 3. Start the UserManagement Administration Tool for the first time
	Step 4. Finish the Ion Trap Control LC/MS PC or offline data processing PC installation
	Step 5. Use the UserManagement Administration Tool to set up operators, rights and password policies

	Client Installation
	Step 1. Install and license the Ion Trap LC/MS software on each client
	Step 2. Configure the UserManagement Server connection on each client
	To remove the 6300 Series Security Pack

	Quick Tutorial for System Administrators
	To access the UserManagement Administration Tool
	To sign or delete an electronic record
	To recover from administrator’s incorrect password entry
	To unlock an operator who has entered his password incorrectly
	To uninstall the UserManagement program

	Quick Tutorial for Operators
	To log on
	To change your password
	To view audit trail information for QuantAnalysis
	To view other audit trail information
	To lock and unlock programs



