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In this Guide...

Familiarization Guide

Unknowns Analysis

This guide presents step-by-step exercises to help you learn to
use the Unknowns Analysis program. You can do these exercises
with the demonstration analysis, method, and library files
shipped with the system installation disk, or with data you
acquire.



Unknowns Analysis

Before You Begin These Exercises

Copy files from the installation disk to your hard disk

1 Insert the MassHunter Quantitative Analysis installation
DVD into your computer.

2 Navigate to your DVD drive:\Data.

3 Ifthe folder is in a compressed format, extract the data files
from their zip format.

4 Copy the Data folder from your installation disk in
uncompressed format to any location on your hard disk.
This folder contains all of the data, method, and library files
needed for these exercises. Do not reuse the example data
files on your system unless you know that they are identical
to the originals on the disk. If the example data files already
on the system do not match the original ones on the disk
exactly, then the results obtained during these exercises will
not match those shown in this guide.
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Unknowns Analysis

Start the unknowns analysis software

1 Select the Unknowns Analysis desktop icon,
start screen is blank as shown below.
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Unknowns Analysis

Create a New Analysis

1 From the menu bar, select File > New Analysis.

Agilent MassHunter Unknowns AME

File |[Edit View Analyze Method
3 Mew Analysis Ctrl+M

[ Open Analysis Ctrl+Q

2 In the New Analysis dialog box, navigate to the folder where
you want to save the analysis. (RI-PEST-MATRIX)

5 New Analysis
Lookin: ), RIPEST-MATRIX - @ @
I= Marme Analysis File Data
-
che gt . ISTD-MATRIX-01.D I Target and Non-Target Analysis.uaf
RecentPlaces || pEoT.5TD-10-MATRIX-0:
! . PEST-5TD-20-MATRIX-01
. PEST-STD-50-MATRIX-0:
Desktop | PEST-5TD-100-MATRIX-(
e J PEST-STD-200-MATRIX-(
=l , QuantReports
Libraries . QuantResults
. RTCAL
eL
[ . UnknownsReports
Computer . UnknownsResults
vy, 4 [m Sl 1
(”LW File name: UA-Demo - Cper
MNetwork
Files of type: Unknowns Anatysis Files [~ uaf) v] l Canc

3 In the File name field, enter a name for your analysis. For this
exercise use the file name, UA-Demo.uaf.

4 Select Open. The new analysis is created and opens with the
name in the title bar.
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Unknowns Analysis

Import Data from a MassHunter Quantitative Analysis

Familiarization Guide

From the menu bar, select File > Import Quantitative Analysis.

The Import Quantitative Analysis Batch dialog box opens.
Navigate to MassHunter/Data/R-PEST-MATRIX and select

TargetDEMO.batch.bin.

15 Import Quantitative Analysis Batch

Lockin: |, RIPEST-MATRIX - @7 @
I Mame Analysis File Datz
e / ISTD-MATRIX-01.D ] rargetDEMO. batch.bin |
Recent Places )| pegT-5TD-10-MATRIX-0:
! J PEST-5TD-20-MATRIX-01
| PEST-STD-50-MATRIX-0:
Desktop | PEST-STD-100-MATRIX-(
e | PEST-STD-200-MATRIX-(
=l . QuantReports
Libraries | QuantResults
J RTCAL
Lfk | UnknownsReports
Computer J UnknownsResults
@ < [ b2 LLL}
File name: Target DEMO batch bin - Cipe
Metwork
Files of type: Batch Files (" batch bin;” batch i) -] [ can
Hel




Unknowns Analysis

3 Select Open. The dialog box closes and the samples are added
to the Samples table.

Edit  View Analyze Method Report Tools Help

B [ |22 |9 & [(3)Analyze All | All Target Non-Target @ Non-Hit || Primary
Chromatogram

+TIC Scan (™ -» ) ISTD-MATRIX-01.D
File Name Compong | i 07

ISTD-MATRIX-01.D S 4.5
4254
. |PEST-5TD-10-MATR... 4

PEST STD - 20+MAT ... | PEST-STD-20-MATR. . 33}"2
PEST STD - 50+MAT... | PEST-STD-50-MATR... 3754
PEST STD - 100+MA._.. | PEST-STD-100-MAT... 3

PEST 5TD - 200+MA... | PEST-S5TD-200-MAT... 254

4 »
Components ~ I X |Spectrum

Co ent Is Pri
RTmpon Ei nmary Compound Name

10 1]

10 1]

77777 71— 71— 71— 71—
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Unknowns Analysis

Load the Method

1 From the menu bar, select Method > Load Method to All
Samples.

Method
E Edi.

Load Method to All Samples..,
=  Load Method...

3 Save Method of Current Sample...

2 In the Load Method dialog box, navigate to
MassHunter/Data/RI-PEST-MATRIX and select
DEMO.uamethod.xml.

5 Load Method
Lookin: || RI-PEST-MATRIX - @ F = Mm-

[= Mame . Date modified Typ
che J PEST-STD-10-MATRL{-03.D 6,/21/2011 3:49 PM File
RecentPlaces || ppeT_gTD-20-MATRIX-01.D 6/21/2011 349 PM  File:
! J PEST-STD-50-MATRL{-03.D 6,/21/2011 3:49 PM File
. PEST-5TD-100-MATRIX-01.D 6/21/2011 3:49 PM File
Desktop ) PEST-STD-200-MATRIK-03.D 6,/21/2011 3:49 PM File
— . QuantReports 6/29/2011 1:15 PM File:
=l . QuantResults 6/21/2011 3:49 PM File
Libraries . RTCAL 6/28/2011 11:11 AM  File
J UnknownsReports 6,/28/2011 2:20 PM File
._;k . UnknownsResults 7/13/2011 1:27 PM File:
Computer 2| DEMO.uamethod.xml 4/8/2011 3:42 PM XML

—_ 4 [ m =

A

Metwork File name: DEMO uamethod xml - Ope
Files of type: Method Files {* uamethod xml) v] l Canc
Help

3 Select Open. The dialog box closes and the method is loaded
to all the samples in your analysis.

Familiarization Guide
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Unknowns Analysis

Select a Library to Use for the Unknowns Analysis

1 From the menu bar, select Method > Edit. The Method dialog
box opens in the view from which it was last closed. For this
exercise, we will use the Standard view shown in Figure 1 If
the Advanced dialog box opened as shown in Figure 2, select
Standard to switch to the Standard view.

Method

| Deconvolution | Liary Search | Compound Identiication | Taget Match|
Libaries:

|I Move Up |- Movve Dowr He;r;w,lhaw

Search criteria:
[} Enable scteening [7] Adjust Seare
Match facton
[¥] Use RT Maich
RT penalty functian: AT mizmatch penaly:
@l Tizpezoidal & Multiplicatre
RT range: 9 sec (0 Addtive
Penaltyfres BT range: 3 sec Max RT penally: |20 i
) Gaussian
Standard deviztion: [9—| zBC
RT calibration fle: I

DM assHunter\Data\RI-PEST-MATREAA 2001 NAT CALVHC - RTCALT rhe

Figure1 The Method dialog box, standard view

ﬁ

| Deconvolution | Library Search | Compound Identification | Targst Match | Auliany
Sample Name File Name Sample Group Target Fin,
(R EnIE R RN NS 1STD-MATRIX01.D

PEST 5TD - 10+MATRIX | PEST-STD-10-MATRIX-01.D
PEST 5TD - 20+MATRIX | PEST-STD-20-MATRIX-01.D
PEST STD - 50+MATRIX | PEST-STD-50-MATRIX-01.D
PEST STD - 200+MATRIX | PEST-STD-200-MATRIX-03.D

Standard... [ spy |[ ok ][ Cancel

Figure 2 The Method dialog box, advanced view
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Unknowns Analysis

Select the Library Search tab.
In the Libraries area, select Change Library.

In the Open dialog box, navigate to your Data folder and
select RI-PESTICIDES MOL2.mslibrary.xml.

The Data folder was copied to your hard disk. See step 4 on
page 6.

Select Open. The dialog box closes and the library is added to
the Libraries list in the Method dialog box. (see Figure 1 on
page 12).

In the RT Calibration File area, select Choose.

In the RT Calibration File dialog box, navigate to your DATA
folder and select HCs-RTCal1.rtc.

In the Method dialog box, select Apply to All Samples and then
Close.

RT Cahbration File
@,\ ¥ o DATA (D) » MassHunter » Data » RI-PEST-MATRIX » RTCAL - | by

Crganize = Mew foider =

Favorites

B Desktop HCs-RTCALL rtc
& Downboads

&4 Recent Places

 Libranes
*| Documents
@' Music

= Pictures

B videos

B Computer
& PROGRAMS (C)
g DATA (D)
L% DVDRW Darve (E:) P
g gema (V\mustangtst

'i'* Metwork
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Unknowns Analysis

Analyze and Review Results

1 From the menu bar, select Analyze > Analyze All or

U

) Analyze All

"
Analyze

Pe—

Analyzing .-

FEST S
FEST 5
FEST S

Fl

Sample Mame Deconwolution Library Seaich Target M: =
ISTD+sobvent «MATRES 15 0%

m

TD - 10+MATRI | 9% |
TD - 20+MATRIE | 9%

TD - S0+MATRES _ ~
n | b

[ Swop |

2  From the menu bar, select View > Layout > All-Extended.

3 Select a sample from the Sample table.

4 Select one of the following toolbar buttons:

All - Select to view all the peaks

Target - Select to view the peaks that are also in the
quantitation batch

Non Target - Select to view the peaks that are not in
quantitation batch

Hit - Select to view the peaks that are also in the library

Non-Hit - Select to view the peaks that are not in the
library

Primary - Select to view the best match.

b From the Components table, select a component from the
Component RT column.

6 View the Spectrum, lon Peaks, and Molecular Structure for the
selected component.

In the Spectrum window, the top spectrum is from the
component and the bottom spectrum is from the library. The

tch Factor in the Components table reflects how closely the

two spectrum match.

14
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Toolbar buttons

The Molecular Structure is from the library.

Chromatogram

Unknowns Analysis

File | Edit View Analyze Method

Report Tools  Help
S0 [ 9 o () Anshze Al | Al Target Non-Target [ Hit | Non-Hit |
ssoples e X

Chromatogram
T Taet [+ TIC Scan (— -> =) ISTD-MATRIX-01D
Sample Name File Name Compone Hts 2L Non-Target || 07
ISTD-MATRIX-01.D 57| 12 2 wl|E 45
425
PEST STD - 10+MAT]. | PEST-STD-10-MATR. 27| 38 25 13 1
PEST 5TD - 20+MAT | | PEST-5TD-20-MATR. 292| 54 40 14 3372
FEST STD - 50:MAT). | PEST-STD50-MATR. % 82 50 2| 38
FEST STD- 100-MA | | PEST-STD-100-MAT 0 &2 4 13 27;
PESTSTD- PEST-STD-200-MAT... 2% & 48 25,
235
2
175
15
125
1
075 - o I - - - = o
o5 E g i & & g £ g £
=
023 o @ = e S = = 8 a8
5 6 7 8 9 10 11 12 13 14 15 16 17 18 139 20 21 2 23 24 25 26 27 28 29 30 3
4 n »
Components ~ B X |Spectum
[Component RT: 6.3253
Component Is Prmary Match
AT b Compound Name Factor | CASHE For oz ] 201
4-lsaprapytaniline 52899987 |CoH|[ o
72295 Promecarb artifact [54 580|3228033 [c10f |
9.1658 Tetrahydrophthalimid. 80.8|27813-214 |CBH 0'4 811
95343 Cashmeran 625|33704619 |Cudf| o
10.9942 Diethyl phthalate 864|84662 |Ciaff o AL
. - T T T BT T T T T T T T T T T T T T
12.8055 4.4-Dibomooctafiuor. 86.5|10386-84-2 |C12 2030 4 80100110 140 150 180 170 180 130 200 210 220 230 240 250
15.2610 Pynmethanil 62152112280 |12 [+sopropylaniline
120.0
216323 Cyprodinil 528 | 121552612 |ciaf <10
248835 Fludiaxori 527|131341861 |C124| 0.8
282694 Triphery! phosphate 825|115866  |C18i| 06
300723 Bis(2ethyhexphih... 852117817 |c24| 0.4 1350
33,5490 Decachiorobipheryl 724|2051243  |C12| 024 |
770 910 1030
e '\"?5"0 R s e o e e e R e A B B Ry met e e
20 30 40 50 &0 80 90 100 110 120] 130 140 150 160 170 180 190 200 210 290 230 240 250
lon Pezks + & X |Molecular Structure
[Compenent RT. 6.3253
£ x108 [Tic NH2
2 17 Component
186
15
14
13
12 - —
11
1
08
08
07
08
05
04
03
02
01
o T T T T T T y T T T T
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Aequisition Jime (min)
| lon peaks Spectrum Molecular
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To save the analysis, select File > Save Analysis.
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Unknowns Analysis

Generate a Report

1 From the menu bar, select Report > Generate.

.Repnrt
&) Generatg,.,
"‘5 Queue Viswer,.,

Query...

2 In the Report dialog box, under Template file select Browse.

Report

Template file:

Report folder:

Start Queue Viewer

e =

D:\MassHunter\Report Templates'Quanten-US'Letter'UnknownsUnk
D-\MassHurter\Data\RI-PES T-MATRI\ UnknownsReports' UA-Dema'

Lok

Cancel ]

3 In the Open dialog box, browse to MassHunter > Report
Templates>Quant>en-US>Letter>Unknowns. For this exercise
select Unknows_TargetHits_B-05 00.xItx.

Open =
@U'| . < Report Templates » Quant » en-US » Letter » Unknowns - | 5 | Search Unknowns 2 |
Organize * MNew folder =~ 0 @

- Favorites Marne Date modified Type Size
a1
B Desktop |E_=J Unknowns_AlIHits_B_05_00.ltx 7/6/2011 3:44 PM Microsoft Excel Te... 46 KB
4. Downloads IZ_=IJ Unknowns_MonTargetHits_B_05_00.xx 7/6/2011 3:44 PM Microsoft Excel Te... 36 KB
15l Recent Places |E_=J Unknowns_PrimaryHits_B_05_00.xltx 7/6/2011 3:44 PM Microsoft Excel Te... 46 KB
|Z_=|J Unknowns_TargetHits_B_05_00 xltx 7/6/2011 3:44 PM Microsoft Excel Te... 46 KB

16

4 In the Report dialog box, under Report folder select Browse.

b In the Open dialog box, browse to where you want to store
your report and select Open. The default location is the same
place the analysis is stored.

6 In the Report dialog box, select OK.
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Unknowns Analysis

7 The Task Queue Viewer is displayed.

1 |

'5'3_-,! Agilent MassHunter Quantitative Analysis - Task Queue Viewer EI

File  Service Tasks Action Help
y m | [2]

MName Creation Time Status Chwner C
S RI-PEST-MATRIX_UA-Demo.20110713.135608 pro...  7/13/2011 1.56:08 PM Process... AGILENT‘denitaka

8 When the task is complete, in the Task Queue viewer select
Action > Open Unknowns TargetHits B 05 00.xls. The report
opens in Excel. You can use the normal Excel features to
print, save, or modify the report.

A9~
“ Home | Ingert  Pagelmyout  Fomulas  Data  Review  View  Add-ins
& ot Tahoma B AN o e =5 Wrap Text General
— 23 copy - = < = = 2 4
F Famat poinier |8 £ M 7| H - - A- EER KL Hmergexcenters $ - % v WM ]
[ ] : SR s =
AL - o TargetBatchFile
== = = & : = = = —a = = = = =
1 TargetBatchfile  DOM_CAS.hatch.bn
2 D MassHunter Demo_0710
3 Analystiiame AGIENT denitska
4 Analysis Time 7/B/11 10:31AM
5
6  DataFileName CLWV50.0 : Data 0710
7 samplefame Cakbraton 5ongful SampleType Cabraton
8 AcgMcthodFile DAY AcgMcthodPath
9 Acq Time 1/14/51 12:29 AM Operator P Chemist
10 Instrumentiame Dlution 1
i
« TIC Sean [~ >~} CLWDSO D
£ 04
z 4
S 55
3
25
2
15
1
05
)
123456 7B 9 1017112131415 1617 18 1920 2122 2324 25 26 27 28 29 30 31 32
Leguiason Trma [mn)
12
13 Component RT Compound Name Primary Hit Match Score CASE Formula EstimatedConc
14 46576 Maethyfene Chicde = 89.9 75092 cHac2 63.218
15 Target RY Target Cmpd Primary Hit Target Resp  CAS® Final Conc
16 /4.6188 Methylens Chicride -] 7632.7 7509-2 45,8655
17
Companens AT: 48876
x93 b 1)
o8
o7
06 540
03
64 .0
o5 5o
02 |
o 880
p 1] |‘P.-° |I ' 1
| S S R T e T R | VR R (R (R R
18 s o0 ow  an ow  gn gs sn we en gx o0 7w mn pn mn o
Mashytare Chioride
x10% 4g0
os
a7 B4
a8
:3 [ae:0
i 510
oz 430
isoree a0 m:a®™ #0 |y| 700 b
T 1 T 1 T T 1 T | T T T | T T T
1520 35 30 33 40 45 50 55 60 B3 T 78 B B3 W §5 10

19
M 4 ¥ ¥ assHunter Data_EnvDemo 0710 73

9 Close the report.

10 To exit the program, select File > Exit.
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