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Use this guide to install or upgrade an offline copy of the MassHunter 
Workstation software.

This guide applies to MassHunter Qualitative Analysis B.05.00 and 
MassHunter Quantitative Analysis B.05.00 and higher, until superseded.

CAUTION MassHunter and Excel software must be installed and set up in the order described in 
this guide, or the printing of reports will fail.
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Step 1. Prepare for installation
Step 1. Prepare for installation

The MassHunter Qualitative Analysis B.05.00 program is supported only on 
64-bit Windows 7 Professional. Quantitative Analysis B.05.00 is supported in 
64-bit Windows 7 Professional, 32-bit Windows Vista SP2, and 32-bit Windows 
XP SP3.

1 Use the Uninstall a program or Programs and Features command in Control 
Panel to remove programs that you plan to upgrade, if they are installed on 
your system. 

• Excel (see page 7 for supported versions of Excel)

• Agilent MassHunter Workstation Qualitative Analysis

• Agilent MassHunter Workstation Quantitative Analysis

• Agilent MassHunter Workstation Quantitative Analysis Reporting

Note: Remove only the programs that you plan to upgrade at this time. Do not 
remove programs that need only service pack installation.

Run Windows Update to make sure you have the latest critical updates and 
security fixes. 

• For Windows Vista: Click Start > Control Panel > System and Maintenance > 
Windows Update. 

• For Windows 7: Click Start > Control Panel > System and Security > Windows 
Update. 

2 Verify Windows Update is completed before you continue.

CAUTION If you do not run Windows Update, your system may be vulnerable to security 
problems. Confirm that the LAN power management has not been activated by a 
Windows Update program.
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Step 2. Install the Qualitative Analysis program
Step 2. Install the Qualitative Analysis program

Do this procedure if you want to install the Qualitative Analysis program.

1 Verify that no other program is running on your system, including Windows 
Update.

Installation of the Qualitative Analysis program will fail if Windows Update 
is running, even in the background.

2 Insert the Qualitative Analysis installation disc into the DVD drive.

3 From the installation disc, right-click Setup.exe, and then select Run as 
administrator.

4 If you are asked whether to allow the program to make changes to your 
system, click Yes.

5 If you see a welcome page for the installation wizard, click Next.

6 In the License Agreement page, click I accept the terms of the license 
agreement, and then click Next.

7 In the Choose destination location page, click Next to accept the default 
destination location.

The default is C:\Program Files\Agilent\MassHunter\Workstation\Qual.

8 In the Choose location for customer data files page, click Next to accept 
the default destination location.

9 In the Start copying files page, review the settings then click Next.

10 If you get a message that indicates that the screen resolution is not set to 
the required 1280 x 1024 resolution, click OK.

The best resolution for MassHunter is either 1600 x 1200 (for 4 x 3 aspect 
ratio) or 1920 x 1080 (for 16 x 9).

11 If you see a Notepad window that prompts you to install other options, close 
the Notepad window.

12 When the installation completion message is displayed, click Finish.

13 If the folder Service Packs exists on the installation disc, then:

a Open the Service Packs folder. If the folder contains another folder, such 
as SP2, open that folder. 

b Locate the installation file, ending with SP x.exe.

c Right-click the installation file and select Run as administrator.

Follow the instructions to install the service pack.
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Step 3. Install the Quantitative Analysis program
Step 3. Install the Quantitative Analysis program

Do this procedure if you want to install the Quantitative Analysis program.

1 Verify that no other program is running on your system. Installation of the 
Quantitative Analysis program will fail if Windows Update is running, even 
in the background.

2 Insert the Quantitative Analysis installation disc into the DVD drive.

3 From the root directory of the installation disc, double-click setup_quant.exe.

4 If the operating system is Windows 7 or Windows Vista, right-click 
setup_quant.exe, then select Run as administrator.

5 When prompted, select the language for the installation.

6 If prompted, select Install in the Agilent Installation Qualification Tool 
dialog box.

7 In the Welcome to the InstallShield Wizard window, click Next to continue 
with the installation.

8 In the License Agreement window, click I accept the terms in the license 
agreement, and then click Next.

9 In the Destination Folder window, click Next to accept the default 
destination location.

The default is C:\Program Files\Agilent\MassHunter\Workstation\Quant.

10 In the Customer Data Folder window, click the Change button and select the 
path used to store data files. 

11 Click the OK button, and then click Next.

This data file location is typically the path used by the MassHunter Data 
Acquisition Workstation to store acquired data.
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Step 3. Install the Quantitative Analysis program
12 When the Choose Desktop Icons window appears, mark the check boxes for 
the instruments that apply. Clear the check boxes for the instruments that 
do not apply. 

13 Click Next. See Figure 1.

14 When the Ready to Install the Program window appears, click Install to 
begin.

15 When the installation begins, the Installing Agilent MassHunter 
Workstation Quantitative Analysis window appears.

16 When the InstallShield Wizard Completed message is displayed, click Finish.

Figure 1 Choose Desktop Icons dialog box
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Step 3. Install the Quantitative Analysis program
17 Confirm that the icons you selected, as well as Library Editor and 
Unknowns Analysis, appear on your desktop.

 

18 If the folder Service Packs exists on the installation disc, then:

a Open the Service Packs folder. If the folder contains another folder, such 
as SP2, open that folder. 

b Locate the installation file, ending with SP x.exe. For 64-bit operating 
systems, locate the installation file that contains “x64.”

c Right-click the installation file and select Run as administrator.

d Follow the instructions to install the service pack.
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Step 4. Install and configure Excel
Step 4. Install and configure Excel

Do this procedure if you want to upgrade and configure Excel to run with your 
MassHunter program.

Installations of Agilent MassHunter Workstation which includes the 
Qualitative Analysis program support only this version of Excel:

• 64-bit Windows 7 Professional: Excel 2010 or Office 2010

Installations of Agilent MassHunter Workstation that include only the 
Quantitative Analysis program also support these versions of Excel:

• 32-bit Windows Vista SP2: Excel 2007, Office 2007, Excel 2010, or 
Office 2010

• 32-bit Windows XP SP3: Excel 2007, Office 2007, Excel 2010, or Office 
2010

1 Close all MassHunter Workstation programs.

2 Click Start > All Programs > Agilent > MassHunter Workstation > Acq 
Tools > Remove MassHunter Processes to make sure that all MassHunter 
processes are stopped.

3 Start the installation:

a Follow the instructions that came with Excel or Office to start the 
installation.

b If you are prompted to enter the Product Key, do so.

If you do not enter the product key now, Excel will remind you later, 
which can interfere with report automation.

c If you are installing Excel, or if you are installing Office and you want to 
install all Office options, click Install Now. Continue at step 5.

d If you are installing Office and you want to customize your installation, 
then click Customize.

4 If Excel is already installed, or you are doing a customized Office 
installation:

NOTENOTE The images in this procedure can appear slightly different, depending on which version of 
Excel you are installing or upgrading.
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Step 4. Install and configure Excel
• For Excel, check that the disc icon next to Microsoft Office appears 
white. If not, right-click Microsoft Office and click Run all from My 
Computer. Then click Continue and continue the installation as 
instructed.

• For Office, check that the disc icon next to each of these programs 
appear white. If not, right-click the program name and click Run all from 
My Computer:

Microsoft Office Excel
Office Shared Features
Office Tools

Click Continue and continue the installation as instructed.

Figure 2 Microsoft Office installation options. For Excel, you will see only Microsoft Of-
fice Excel, Office Shared Features and Office Tools.

5 When you are prompted to get updates, click Go to Office Online. Follow 
the instructions to update Excel or Office.

For Windows XP, make sure Service Pack 2 is installed for optimal 
performance of MassHunter reporting.
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Step 4. Install and configure Excel
Figure 3 Click the Go to Office Online button to update Excel.

6 Check that Excel security for MassHunter Workstation add-ins is 
configured:

a Open Excel.

b Click File > Options.

c Click Trust Center in the navigation pane.

d Click Trust Center Settings. See Figure 4.

Figure 4 Excel Options window
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Step 4. Install and configure Excel
e Make sure that the Trust access to the VBA project object model check 
box is marked.

Figure 5 Mark the Trust access to the VBA project object model check box.

f Click OK in the Trust Center window.

g Click OK in the Excel Options window.
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Step 5. Install Quantitative Compliance program
Step 5. Install Quantitative Compliance program

Do this procedure if you need to enable compliance for the Quantitative 
Analysis program.

1 Open the folder SetupCompliance on the Quantitative Analysis installation 
disc. 

2 Double-click setup_quantcompliance.exe.

If the operating system is Windows 7, right-click setup_quantcompliance.exe 
and select Run as administrator.

3 Select desired language and click OK.

4 In the License Agreement section, click I accept the terms of the license 
agreement, and then click Next. 

5 Click Install.

6 Click Finish when install is complete.
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Step 6. Install Quantitative Reports
Step 6. Install Quantitative Reports

Do this procedure only if you need to upgrade your Quantitative Analysis 
Reporting program.

1 Verify that no other program is running on your system. Installation of the 
Quantitative Analysis Reporting program will fail if Windows Update is 
running, even in the background.

2 From the root directory of the installation disc, right-click 
setup_quantreport.exe, and then select Run as administrator.

3 Select desired language from the drop-down menu and click OK.

4 In the Welcome to the InstallShield Wizard window, click Next to continue with 
the installation. 

5 In the License Agreement window, mark the I accept the terms of the license 
agreement, and then click Next. 

6 If needed, in the Destination Folder window, click Change to change the 
default destination location for the report templates. The default is 
D:\MassHunter\Report Templates\Quant\.

7 Click Next to continue.

8 When the Ready to Install the Program window appears, click Install to begin. 
When the installation begins, the Installing Agilent MassHunter 
Workstation Quantitative Analysis Reporting window appears.

9 When the InstallShield Wizard Completed message is displayed, click 
Finish.If you plan to use a PCL6 printer, download the print driver patch 
from http://support.microsoft.com/kb/935843. This patch is needed to 
correctly print reports in A4 format to HP PCL6 printers.

10 Set the Microsoft XPS Document Writer as the default printer:

a Click Start > Devices and Printers.

b Right-click Microsoft XPS Document Writer and click Set as Default Printer.

The Microsoft XPS Document Writer formats the Excel workbooks three to 
four times faster for networked printers because the formatting page set-up 
information is stored on the local computer. The report is processed by the 
Microsoft XPS Document Writer, but it is actually printed on the printer 
selected in the MassHunter program.

CAUTION If you do not set up a default printer, such as the Microsoft XPS Document Writer 
Printer, reporting can fail.
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Step 7. Check Excel for MassHunter Reporting Add-Ins
Step 7. Check Excel for MassHunter Reporting Add-Ins

1 Close all MassHunter Workstation programs.

2 Start Excel. If you are warned that Excel is unable to find a MassHunter 
Add-In, click OK.

3 Open the Add-Ins dialog box. See Figure 6.

4 In Excel 2007, click the Microsoft Office button , and then click Excel 
Options.

5 In Excel 2010, click File > Options.

6 From the navigation pane, click Add-Ins.

7 Click the Go button next to the Manage drop-down list. 

8 Verify that check boxes are marked for all add-ins that begin with 
Masshunter, and then click OK. See Figure 7.

Figure 6 Excel Options Add-Ins window
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Step 7. Check Excel for MassHunter Reporting Add-Ins
Figure 7 All MassHunter add-in check boxes marked
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Step 8. Install the DA Reprocessor - Offline Utilities (LC/MS only)
Step 8. Install the DA Reprocessor - Offline Utilities (LC/MS only)

Do this procedure only if you want to reprocess LC/MS data on this computer.

The Offline Utilities disc contains the DA Reprocessor program. The DA 
Reprocessor program lets you reprocess one or more data files by running a 
worklist which starts the Qualitative Analysis program for each file and 
method in the worklist.

1 Insert the MassHunter Acquisition Offline Utilities disc into the disc drive.

2 Double-click Setup.msi.

3 In the License Agreement page, click I accept the terms of the license 
agreement, and then click Next.

4 In the Choose Destination Location page, click Next to accept the default 
destination location.

The default is 
C:\Program Files (x86)\Agilent\MassHunter\Workstation\Acquisition Offline\.

5 When the Installation Complete message is displayed, click Finish.

Refer to the Data Acquisition online Help for more information on running the 
DA Reprocessor program.
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