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Use the exercise in this guide to learn to use the Agilent 6410 Triple Quad 
LC/MS. You can do this exercise with the demo data files, SulfaDrugs, 
shipped with the system (in the Data folder of your Data Acquisition instal-
lation disk), or with data you acquire.

With this exercise, you learn how to determine the best acquisition 
settings for analyzing your compounds of interest. These 
instructions help you understand not only how to set up a worklist 
to optimize instrument parameters for best sensitivity in 
acquisition, but also how to use the Qualitative Analysis program to 
identify parameter values producing optimum signal response. You 
can also learn about the Qualitative Analysis program by using the 
Qualitative Analysis Familiarization Guide.
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In this exercise, you create an acquisition method for a mixture of four sulfa drugs, 
optimizing both the fragmentor and collision energy voltages to maximize 
sensitivity. One of the ways to optimize parameters is to create a worklist, or 
sequence, of data file acquisitions, each using a different method. This exercise 
uses this protocol for method development.

Another way to develop a method is to use the manual tune capability to optimize 
various parameters, including collision energy, to obtain the optimal signal 
response for each multiple reaction monitoring (MRM) transition. A third 
technique has you set up an acquisition method that directs the instrument to 
make multiple injections of the sample from an autosampler vial and acquire the 
data to a single data file. The method contains multiple time segments, one for 
each injection, with an incremental change made to a particular parameter (e.g., 
collision energy) in each segment.

This exercise uses the first protocol for method development.

Each task is presented in a table with three columns:

• Steps – Use these general instructions to proceed on your own to explore the 
program.

• Detailed Instructions – Use these if you need help or prefer to use a step-by-step 
learning process.

• Comments – Read these to learn tips and additional information about each 
step in the exercise.

NOTE See the Concepts Guide to learn more about how the triple quadrupole mass spectrometer 
works and why the fragmentor and collision energy voltages are important. For background 
information, see Chapter 3, “Agilent Triple Quad MS and Sensitivity”, in the Concepts Guide. 
See the online Help for detailed information on how the program works.
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Before you begin
Prepare your system
Before you begin

Before you begin, you need to check that your system is ready. If you plan to 
acquire data, you also need to set up the instrument.

Prepare your system

1 Check that:

• The Data Acquisition program has been installed.

• The LC modules and the 6410 Triple Quad LC/MS have been configured. 

• The performance has been verified.

• The system has been turned on. 

If these actions have not yet been done, see the Installation Guide for your 
instrument. 

2 Copy the data files to your PC.

Copy the folder named SulfaDrugs in the Data folder on your Qualitative Analysis 
installation disk to any location on your hard disk. This folder contains all the 
data files needed for this exercise.

Prepare to acquire data

If you do not intend to acquire data but want to learn how to use the Qualitative 
Analysis program for method development, you can skip this step, which tells you 
how to prepare the demo sample. You then do those tasks that show you how to 
use the Qualitative Analysis program with the sulfa drug data files shipped with 
the system.

Parts List The exercise in this guide uses this equipment and materials:

• Agilent 1100 LC modules: well-plate sampler, binary pump, thermostatted 
column compartment, DAD

• Zorbax, SB-C18 2.1mm x 30mm, 3.5um, 100Å, p/n 873700-902.

• A 10-µL sulfa mix sample (prepared in this step)

NOTE Do not re-use the sulfa drug data files already on your system unless you know that you 
copied them from the originals on the disk and you are the only one using them.

Do not use these sample data files to look at sample information or print a report.
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Before you begin
Prepare to acquire data
1 Prepare the LC solvent.

In 1-liter reservoirs of HPLC-grade water and acetonitrile (ACN), add 1 ml of 5M 
NH4HCO2 (Ammonium Formate) each to make 5mM NH4HCO2 in H2O and ACN 
and use for the A and B channels, respectively.

2 Prepare the sample.
a Add 10 µL sulfa mix from one of the ampoules (500 µL) to 990 µL of solvent 

A in an Eppendorf vial so that the final concentration is 1 ng/µL.

b Place a sample vial containing an injectable amount of the prepared sample 
in the autosampler.

3 Set up the LC column.

Use this Agilent column or equivalent: Zorbax, SB-C18 2.1mm x 30mm, 3.5um, 
100Å, p/n 873700-902.

4 Set the column temperature.

Agilent suggests a column temperature of 40οC, but this exercise can run at 
room temperature.

The Electrospray LC Demo Sample (P/N 59987-20033) contains five ampoules with 
100 ng/µL each of sulfamethizole (M+H)+ = 271, sulfamethazine (M+H)+ = 279, 
sulfachloropyridazine (M+H)+ = 285, and sulfadimethoxine (M+H)+ = 311. 

NOTE Determining optimal parameter values for acquiring sample compound data requires that 
the Agilent Triple Quad instrument already be tuned on the Tuning Mix calibrant ions. 
Before proceeding with this exercise, make sure you have used Checktune or Autotune to 
verify that calibrant ions each have the proper mass assignment, peak width, and signal 
intensity.

See the Quick Start Guide or online Help for instructions on tuning the instrument.
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Exercise – Develop an acquisition method for the 6410
Task 1. Enter acquisition parameters and acquire data
Exercise – Develop an acquisition method for the 6410

For this exercise you analyze a mixture of four sulfonamide compounds.

Task 1. Enter acquisition parameters and acquire data

In this exercise, you enter the conditions for the analysis of the sulfa drug mix.

l

Steps Detailed Instructions Comments

1 Enter LC parameters appropriate 
for sulfa drug mix.

See Table 1.

a Double-click the Data Acquisition 
icon.

b Make sure that Acquisition appears as 
the selection in the Context text box.
If Tune is the selection, click 
Acquisition from the Context 
dropdown menu in the Combo bar.

c Enter the LC parameters listed in the 
Table 1.

• The Data Acquisition window 
appears. See Figure 1.

Table 1 LC parameters for sulfa drug mix

Parameter Value

PUMP

• Flowrate 800 µL/min

• Solvent A 5 mM NH4HCO2 in H2O

• Solvent B 5 mM NH4HCO2 in ACN

• Gradient (min - %B) 0 min - 13%
1.80 min - 60%
2.50 min - 60%

• Stop Time 2.50 min

• Post Time 2.50 min

INJECTOR

• Inj. Vol. 1 µL

• Injection Standard
Agilent 6410 Triple Quad LC/MS Familiarization Guide 5



Exercise – Develop an acquisition method for the 6410
Task 1. Enter acquisition parameters and acquire data
• Draw Position 3.0 mm

UV DETECTOR

• Ch A 254 nm (4 nm BW on DAD)

• REF A (DAD only) 400 nm (80 nm BW)

COL THERM

• Temp 40°C

Table 1 LC parameters for sulfa drug mix

Parameter Value
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Exercise – Develop an acquisition method for the 6410
Task 1. Enter acquisition parameters and acquire data
Figure 1 Agilent MassHunter Workstation Software – Data Acquisition window
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Exercise – Develop an acquisition method for the 6410
Task 1. Enter acquisition parameters and acquire data
Figure 2 Select Scan Type of MS2 Scan in the MS QQQ tab

Steps Detailed Instructions Comments

2 Enter MS parameters appropriate 
for sulfa drug mix and save the 
method as iiiMS2Scantest.m, 
where iii are your initials.

See Table 2.

a Click the MS QQQ tab in the Method 
Editor pane.

b Click the Scan Type cell, and click 
MS2Scan from the list.

c Enter the other MS parameters as 
listed in Table 2. These parameters are 
in either the Acquisition or the Source 
tabs.

d Save the method as 
iiiMS2Scantest.m, where iii are your 
initials.

Table 2 MS parameters for sulfa drug mix

Parameter Value

• Source ESI (positive polarity)

• Gas Temp 350 °C

• Scan Type MS2Scan

• Nebulizer 50 psi

• Dry Gas 12 L/min

• Range 100 to 400
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Exercise – Develop an acquisition method for the 6410
Task 1. Enter acquisition parameters and acquire data
Steps Detailed Instructions Comments

3 Acquire data (optional).
• Set up a one-line worklist with 

the method you just created.
• Name the data file 

iiisulfamix01.d, where iii are 
your initials.

• Designate a directory path to 
hold your data files and method.

a If necessary, click the Worklist icon to 
display the Worklist pane. 

b Click Worklist > Worklist Run 
Parameters. Verify that the 
parameters are set properly. Click OK.

c Click Worklist > Add Multiple 
Samples.

d Type iiisulfamix01.d and 
iiiMS2Scantest.m as the data 
file name and the method name, 
respectively.

e Click the Sample Position tab.
f Select None as the autosampler.
g Type 1 as the Number of samples.
h Click OK.
i In the Worklist pane, mark the check 

box to the left of the sample as shown 
below.

j Click the Start Worklist Run icon in 
the main toolbar or click the Run > 
Worklist menu item.

• You have just acquired a full scan 
MS data file to see what ions are 
being formed from the sample.

• This step is optional because you 
can perform the next step with an 
example data file that comes with 
the program. If you prefer, you can 
create your own data file as 
described in this step.
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Exercise – Develop an acquisition method for the 6410
Task 2. Determine precursor ion masses
Task 2. Determine precursor ion masses

In this exercise, you determine the precursor ions for each of the sulfa drugs in the 
acquired data file.

Steps Detailed Instructions Comments

1 Open the acquired data file.
• In the Qualitative Analysis 

program, open either the 
example file, sulfamix01.d, or 
the data file you created in 
“Task 1. Enter acquisition 
parameters and acquire data” 
on page 5.

a Double-click the Qualitative Analysis 
icon. 
The program displays the Open Data 
File dialog box.

• When you open the sulfa drug 
directory after installation, the Load 
result data (lower left corner) 
check box is grayed out.

• If you see the check box marked, 
this means that the data file(s) 
already contains results. Clear this 
check box before opening the file.
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Exercise – Develop an acquisition method for the 6410
Task 2. Determine precursor ion masses
b Do one of the following:
• Select the example data file 

sulfamix01.d, and click Open.
• Select the data file you created in 

“Task 1. Enter acquisition 
parameters and acquire data” on 
page 5, and click Open.

By default, the system displays the 
Total Ion Chromatogram (TIC).

• The figure below shows the default 
layout. This is what you want to 
see.

• The Qualitative Analysis program 
displays a newly opened data file 
with the same layout and display 
settings used for the previous data 
file. Therefore, you MUST make 
sure to return to the default 
settings for this exercise.

Steps Detailed Instructions Comments

Before you begin, make sure that 
all previous settings are returned to 
their default values:
• Restore default layouts

• Click View > Window 
Layouts > Restore Default 
Layout.

• Make sure the method is 
default.m. (see title bar)
• Click Method > Open.
• Select default.m, and click 

Open.
• Return display options to default 

settings.
• Click Tools > Plot Display 

Options...
• Click Default, and then OK.
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Exercise – Develop an acquisition method for the 6410
Task 2. Determine precursor ion masses
2 Determine precursor ion masses 
for all four peaks.
• You have determined them 

correctly if you find the values 
are similar to those shown in 
this table: 

• Close the data file after finding 
the precursor ion masses.

a In the Chromatogram Results 
window, make sure that the Range 
Select icon in the toolbar  is On. 

b Click the left mouse button and drag 
the cursor across the first peak to 
produce a shaded region, as in the 
figure below. 

c Right-click the shaded area, and click 
Extract MS Spectrum from the 
shortcut menu. 

. 

• The system displays an averaged 
spectrum across the peak in the 
MS Spectrum Results window.

• The precursor mass of the first 
compound, sulfamethizole, is 
determined to be m/z 270.9.

• To obtain a single scan, double- 
click the apex of the peak.

d Repeat step a through step c for the 
other compounds.
The precursor ion masses should 
match those in the table in step 2.

e Click File > Close Data File.
f When asked if you want to save the 

results, click No.

• Some compounds form sodium 
(Na) and/or potassium (K) adducts 
as well, corresponding to M + 23 
and M + 39 masses respectively. 
Seeing these masses along with 
the M + H can make for an easy 
confirmation of which ion is the 
pseudo-molecular ion (M + H)+. 

Steps Detailed Instructions Comments
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Exercise – Develop an acquisition method for the 6410
Task 3. Find optimum fragmentor voltage for maximum response
Task 3. Find optimum fragmentor voltage for maximum response

Task 3 shows you how to carry out the optimization for fragmentor voltage by 
creating selected ion-monitoring experiments for each compound within a method 
and setting up multiple methods with varying fragmentor voltages.

Steps Detailed Instructions Comments

1 Set up six methods for six different 
fragmentor voltages.
• Change to a SIM experiment.
• Use 60, 80, 100 and 140, 180 and 

220 volts as the fragmentor 
voltages for the six methods.

• Save the methods as 
iiiMS2SIMxxx.m, where iii are 
your initials and xxx is the 
voltage.

a In the Scan Type dropdown list, click 
MS2 SIM.
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Exercise – Develop an acquisition method for the 6410
Task 3. Find optimum fragmentor voltage for maximum response
b In the Acquisition tab, enter the 
Compound Name and Mass 
(precursor ion mass) for 
sulfadimethoxine.

c Right-click anywhere in the Scan 
segments section, and click Add Row.

d Enter Compound Name and Mass for 
sulfachloropyridazine.

e Repeat steps c and d for 
sulfamethazine and sulfamethizole.

f Save the method as iiiMS2SIM140.m, 
where iii are your initials.

g Change the fragmentor voltage to 60, 
and save the method as 
iiiMS2SIM060, where iii are your 
initials.

h Repeat step g for voltages 80, 100, 180 
and 220, saving the methods as 
iiiMS2SIM080, iiiMS2SIM100, 
iiiMS2SIM180 and iiiMS2SIM220, 
where iii are your initials.

• With the MS2SIM Scan Type set, a 
different set of columns appears in 
the Acquisition window. 

• The Instrument Control and Data 
Acquisition program creates a SIM 
experiment for each compound 
mass, starting with a default 
fragmentor voltage of 140. See the 
example below.

Steps Detailed Instructions Comments
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Exercise – Develop an acquisition method for the 6410
Task 3. Find optimum fragmentor voltage for maximum response
2 Set up and run the worklist 
(optional).
• Set up six samples with Sample 

Name SulfaDrugMix to inject 
1ul from vials 1-6 or the ones 
you choose.

• Specify the data files as 
iiiSulfaSIMxxx.d, where iii are 
your initials and xxx is the 
voltage.

a Click the Worklist icon if necessary to 
make sure the worklist is visible.

b Click File > New > Worklist to start a 
new worklist. You do not need to save 
the last worklist. 

c To set up the run, right-click the upper 
left corner of the worklist, and click 
Worklist Run Parameters.

d Type the paths for the method and data 
files.

e Type the information for the 60 voltage 
run.

f Click Worklist > Add Sample. Another 
sample is added to the Worklist. Add 
five samples to the worklist for 
voltages 80-220.

g Mark the checkbox to the left of the 
Sample Name for each of the six 
samples.

• This step is optional because you 
can use data files shipped with the 
system to perform many of the 
tasks in this exercise.

h Click Run > Worklist. • Note that the program only runs 
those samples that are enabled 
with a checkmark.

Steps Detailed Instructions Comments
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Exercise – Develop an acquisition method for the 6410
Task 3. Find optimum fragmentor voltage for maximum response
3 Set up a qualitative method to view 
the EIC data automatically.
• Open the data file 

Sulfa_SIM60.d or your own 
iiiSulfa_SIM60.d, where iii are 
your initials.

• In the Method Editor, add in the 
EICs corresponding to the 
precursor ion masses of 271, 
279, 285, and 311.

• Save the method as iiiExercise1, 
where “iii” are your initials.

a Click File > Open Data File.
The system displays the Open Data 
File dialog box

b Select either Sulfa_SIM60.d or 
iiiSulfa_SIM60.d, and click Open.

.

c Click Method > View Method Editor. 
The system displays the Method Editor 
window. (See figure on next page.)

• The Qualitative Analysis program 
should be open. If not, see step 1 of 
Task 1 in this exercise.

Steps Detailed Instructions Comments
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Exercise – Develop an acquisition method for the 6410
Task 3. Find optimum fragmentor voltage for maximum response
d If necessary, click Define 
Chromatograms from the Method 
Items pull-down menu.

e To delete the BPC chromatogram, click 
Delete.

f For the Chromatogram Definition Type, 
click EIC.

g In the MS Chromatogram tab, make 
sure MS Level is set to All and Scans 
is set to All Scan Types.

h Clear the Do cycle sum check box.
i Type 271 as the m/z value.
j Click Add.
k Repeat steps i and j for the other 

precursor ions, 279, 285 and 311.
l Click Method > Save As.

The system opens the Save As dialog 
box.

m Save the method as iiiExercise 1.m.

• The default Method Editor list 
selection after installation is 
Integrate.

Steps Detailed Instructions Comments
Agilent 6410 Triple Quad LC/MS Familiarization Guide 17



Exercise – Develop an acquisition method for the 6410
Task 3. Find optimum fragmentor voltage for maximum response
4 Extract the chromatogram for the 
data file and view the results.
• Make sure you can see all five 

chromatograms, the TIC and 
four EICs.

a To apply the method settings to the 
data file, click the Extract Defined 
Chromatogram icon on the toolbar.

b To see the TIC and four EICs, click the 
arrow next to the Maximum Number of 
List Panes icon in the Chromatogram 
Results toolbar, as shown in the 
example below. 

c Select 5 to view five chromatograms 
simultaneously.
The system displays chromatogram 
results as shown below.

Steps Detailed Instructions Comments
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Exercise – Develop an acquisition method for the 6410
Task 3. Find optimum fragmentor voltage for maximum response
5 Extract the remaining ion 
chromatograms automatically.
• Extract Defined Chromatograms 

should be the default action for 
Assign File Open Actions.

• Open the remaining data files, 
Sulfa_SIM80.d through 
Sulfa_SIM220.d.

• Close the Method Explorer.

a Select File Open Actions from the 
General section in the Method 
Explorer.

b Make sure that Actions to be run is set 
to Extract Defined Chromatograms.

c Click File > Open Data File.
The system displays the Open Data 
File dialog box.

d Select the data files to be opened, 
Sulfa_SIM80.d through 
Sulfa_SIM220.d. 

e Mark the Run ‘File Open’ actions from 
selected method checkbox. (lower left 
corner)

• The Qualitative Analysis Method 
Editor lets you define actions to be 
performed automatically upon 
opening a data file(s).

Steps Detailed Instructions Comments
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Exercise – Develop an acquisition method for the 6410
Task 3. Find optimum fragmentor voltage for maximum response
f Click Open.
The Qualitative Analysis program 
displays all the EICs for all the data 
files selected.

g To close the Method Explorer and 
Method Editor, click the X in the upper 
right corner of each window.

Steps Detailed Instructions Comments
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Exercise – Develop an acquisition method for the 6410
Task 3. Find optimum fragmentor voltage for maximum response
Steps Detailed Instructions Comments
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Exercise – Develop an acquisition method for the 6410
Task 3. Find optimum fragmentor voltage for maximum response
6 Select the fragmentor voltage that 
produces the maximum response 
for each of the precursor ions. 
• Close the data files after you 

determine the optimum voltage.

a In the Data Navigator window, 
highlight the EICs for 271.0 m/z.

b Click the Show only the highlighted 
items icon, .
Only the 271 m/z check boxes are now 
marked.

c Look at the relative intensities of each 
peak to determine which fragmentor 
voltage setting will be best to use for 
the 271 precursor.

d Repeat steps a-c for the other three 
base peaks or precursor ions.

e Click File > Close Data File.
f Click Close when the Close Data File 

dialog box appears.

• You press the Ctrl key to be able to 
select multiple files from the list 
You press the Shift key to be able to 
select a group of files.

• A fragmentor voltage of 100 should 
be sufficient for each precursor ion.

• You can now determine the product 
ions that are available for the 
multiple-reaction monitoring 
experiments to maximize sensitivity 
for the analysis.

•
•

• You can overlay the 
chromatograms, by clicking the 
Overlaid mode icon in the 
Chromatogram Results toolbar.

Steps Detailed Instructions Comments
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Exercise – Develop an acquisition method for the 6410
Task 4. Determine product ion masses
Task 4. Determine product ion masses

In this part of the method development, we will use three collision energies to 
determine the best fragment ions to use for the eventual Multiple Reaction 
Monitoring (MRMs).

Steps Detailed Instructions Comments

1 Set up three product ion 
acquisition methods and acquire 
data.
• Use the MS parameters in the 

example below, but change the 
Fragmentor voltage to the 
optimum voltage you 
determined in the previous task.

• Save methods as iiiSulfamix 
PI_xx.m, where iii are your 
initials and xx is the collision 
energy.

a Click the MS QQQ tab in the Method 
Editor pane.

b Select Product Ion in the Scan Type 
field to scan each precursor ion for all 
its product ions.

c Enter all MS parameters as listed in 
the example below, making sure the 
Collision Energy is set to 15 and the 
Fragmentor voltage is set to the 
optimum voltage determined in Task 3.

d Save the method as iiiSulfamix 
PI_15.m.

e Repeat step c and step d for collision 
energies of 30 and 45.

2 Set up and run the worklist 
(optional). 
• Specify the data files as 

iiiSulfamix PI_xx.d, where iii 
are your initials and xx is the 
collision energy.

a Scroll down if necessary to make sure 
the worklist is visible.

b Add three samples to the worklist for 
collision energies 15, 30 and 45.

c Mark the checkbox to the left of the 
Sample Name for each sample you are 
adding.

d Click Run > Worklist.

• This step is optional because you 
can determine the product ion 
masses from the data files shipped 
with the system.

• Use the instructions in Step 2 of 
Task 3 to set up the worklist.
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Exercise – Develop an acquisition method for the 6410
Task 4. Determine product ion masses
3 Set up a qualitative method to 
integrate and extract product ion 
spectra. 
• Use the data files 

SulfamixPI_xx.d, where xx is 
the collision energy, or your 
own data files, 
iiiSulfamixPI_xx.d.

• Open Method Explorer and 
Method Editor.

• Use TICs set up for MS/MS, 
product ion and each of the 
precursor ions 271, 279, 285, 
311.

• Make sure the MS/MS 
integrator has been selected 
and the maximum number of 
peaks has been limited to the 
largest 100 peaks.

• Add the ability to integrate and 
extract peak spectra to the file 
actions run upon data opening.

• Save the changes to the current 
method.

a Click the Open Data File icon in the 
toolbar.

b Select SulfamixPI_15.d.
c Make sure that the Run File Open 

Actions from Specified Method check 
box is clear, and click Open.

d Make sure the Method Explorer and 
the Method Editor windows are 
displayed; otherwise, click the Method 
Explorer and then Method Editor 
icons. 

e Under Chromatograms in Method 
Explorer, click Define Chromatograms.

f Delete any existing chromatograms in 
the Defined Chromatograms box.

g Select TIC from the Chromatogram 
Definition list.

h For MS Level, click MS/MS.
i For Scans, click Product ion.
j For Precursor ion m/z, type 271.
k Click Add.
l Repeat steps j and k for each ion.

• The Qualitative Analysis program 
should already be open and contain 
iiiexercise 1.m as the method.

Steps Detailed Instructions Comments
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Exercise – Develop an acquisition method for the 6410
Task 4. Determine product ion masses
m From the Method Explorer in the 
Chromatogram section, click Integrate 
(MS/MS).

n Select the MS/MS Integrator, if 
necessary.

o Click the Peak Filters tab. Make sure 
that the Limit to the largest check box 
is marked and set to the value 100 
(peaks) as shown below.

p Click General in Method Explorer, and 
then click File Open Actions.

q Select Integrate and extract peak 
spectra from the Available actions list 
and click  to add this to Actions 
to be run.

• These data files contain MS/MS 
data, so you need to modify the 
parameters in the Integrate 
(MS/MS) section. If the data file 
contained only MS data, you would 
need to modify the parameters in 
the Integrate (MS) section.

Steps Detailed Instructions Comments
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Exercise – Develop an acquisition method for the 6410
Task 4. Determine product ion masses
r To apply the changes to the current 
method, iiiexercise1.m, click the Save 
Method icon. 

4 Run the qualitative method on the 
current data file.

• In the Method Editor toolbar, click the 
Run button, . When the Assign 
Actions to Run Opening A Data File 
section is displayed, the Actions to be 
run list is done.

• The program first extracts the 
product ion chromatograms for 
each precursor ion in the data file. 

• Next, it finds the largest peak in the 
total ion chromatograms, and 
integrates and extracts peak 
spectra from each integrated peak. 

• See Figure 3 on page 27.

Steps Detailed Instructions Comments
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Exercise – Develop an acquisition method for the 6410
Task 4. Determine product ion masses
Figure 3 Results for integration and extraction of peak spectra.

Steps Detailed Instructions Comments
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Exercise – Develop an acquisition method for the 6410
Task 4. Determine product ion masses
5 Run the ‘File Open’ actions on the 
remaining product ion data files.
• Use either the example files, 

Sulfamix PI_xx.d, or the data 
files you acquired in step 2.

a Click File > Open Data File.
The system displays the Open Data 
File dialog box.

b Hold the Ctrl key and do one of these: 
• Select the two data files Sulfamix 

PI_30.d, and Sulfamix PI_45.d.
• Select the data files you acquired in 

step 2.
c Mark the Run ‘File Open’ actions from 

selected method check box in the 
Open Data File dialog box, and click 
Open.

• After the data files open, the Qual 
method first extracts the product 
ion chromatograms for each 
precursor ion. 

• Next, it finds the largest peak in the 
total ion chromatograms, and 
integrates and extracts peak 
spectra from each integrated peak. 

• See the figure in step 6.

Steps Detailed Instructions Comments
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Exercise – Develop an acquisition method for the 6410
Task 4. Determine product ion masses
6 Identify product ions.
• View each set of TICs and 

spectra individually (e.g., 271 
m/z first).

• Close the data files.

a In the Data Navigator, select the TICs 
and spectra for the 271 m/z precursor 
ion.

b Click the Show only the highlighted 
items icon, .

c Examine the spectra to see which 
fragment ions are produced at which 
collision energies.

d Repeat steps a-c until all the product 
ions are identified.

e Click the Close Data File icon in the 
main toolbar, and click Close when the 
dialog box containing the list of data 
files pops up.

• The m/z 155.7 product ion is the 
most abundant of any product ion 
and the highest signal is recorded 
at 15 V. This means that a good 
choice for the MRM for 
sulfamethizole would be 271.0 > 
155.7 when the collision energy is 
around 15 V. 

• The peak may not be labeled if the 
peak is too wide.

• The product ions appear to be:
Sulfamethizole-271.0 > 155.7
Sulfamethazine-279.0 > 185.8
Sulfachloropyridazine-285.0 > 155.7
Sulfadimethoxine-311.0 > 155.7

Steps Detailed Instructions Comments
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Exercise – Develop an acquisition method for the 6410
Task 5. Find optimum collision energy for MRM acquisition
Task 5. Find optimum collision energy for MRM acquisition

In this task, you set up MRM acquisition methods for the sulfa drugs for different 
collision energies. By examining the spectra and comparing peak intensities, you 
determine the optimal collision energy settings for the compounds.

Steps Detailed Instructions Comments

1 Set up three MRM acquisition 
methods.
• Use all the MS parameters in 

the example below except for 
the collision energy value.

• Use collision energies of 10, 15 
and 20.

• Save methods as iiiSulfamix 
MRM_xx.m, where iii are your 
initials and xx is the collision 
energy.

a Click the MS QQQ tab.
b Set Scan Type to MRM.
c Enter all MS parameters shown in the 

example below except for the collision 
energy value.

d In the collision energy column, type 
10 for each compound.

e Save the method as iiiSulfamix 
MRM_10.m.

f Repeat step d and step e for collision 
energies of 15, 20, saving the methods 
as iiiSulfamix MRM_xx.m, where iii 
are your initials and xx is the collision 
energy.

• Because the largest peaks were 
produced with a collision energy of 
15 in the previous exercise, you will 
look at only those collision energies 
to either side of 15.

2 Set up and run the worklist 
(optional).
• Specify the data files as 

iiiSulfamix MRM_xx.d, where 
iii are your initials and xx is the 
collision energy.

a Click the Worklist icon if necessary to 
make sure the worklist is visible.

b Add three samples to the worklist for 
collision energies 10, 15, 20.

c Mark the checkbox to the left of the 
Sample Name for each of the three 
samples.

d Click Run > Worklist.

• This step is optional because you 
can use the six example data files 
in the next step.
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Exercise – Develop an acquisition method for the 6410
Task 5. Find optimum collision energy for MRM acquisition
3 Compare the compound transition 
intensities at different collision 
energies.
• Open the MRM data files: 

SulfamixMRM_10.d 
SulfamixMRM_15.d 
SulfamixMRM_20.d

• Set the MRM chromatogram 
extraction parameters as shown 
at right for all transitions.

• Disable the TICs for clarity and 
examine the peak intensities.

• Compare the intensities of each 
compound transition obtained 
at one collision energy with the 
same compound transition 
obtained at another collision 
energy. (Do this in Overlaid 
Mode with all the MRM 
chromatograms.)

• Close the data files but don’t 
save results.

• Refer to Table 3 on page 33 for 
optimal method settings for 
each compound.

a Open the Qualitative Analysis 
program.

b Clear the Run ‘File Open’ actions... 
check box.

c Open the MRM data files in the 
Qualitative Analysis program. 

d Right-click the Chromatogram Results 
window, and click Extract 
Chromatograms from the shortcut 
menu.

e To select all data files, click the last file 
while holding down the Shift key.

f Enter the parameters as listed in the 
example below, and click OK.

g Clear the TIC check boxes to make the 
MRM chromatograms easier to view.

• Why a spectrum for MRM? It’s a 
feature of the program to show 
spectra even for MRM experiments 
and can be quite handy for 
comparing relative intensities of 
product ions generated from the 
same precursor. 

h Click the Overlaid Mode icon, .
i Compare peak intensities for each 

compound transition in each data file 
in the Chromatogram Results window.

• Compare the colors shown in 
Chromatogram Results with the 
color next to the MRM transition 
name in Navigator.

Steps Detailed Instructions Comments
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Exercise – Develop an acquisition method for the 6410
Task 5. Find optimum collision energy for MRM acquisition
Unless you decide to acquire MRMs at 
lower collision energies, you should 
find that the optimal method settings 
are as shown in Table 3.

j Click the Close Data File icon in the 
main toolbar, and click Close when the 
Close Data File dialog box appears.

• You now have all the information 
you need to do an MRM acquisition 
experiment of the sulfa drug 
mixture. Consider doing at least 
one more run with those settings.

Steps Detailed Instructions Comments
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Exercise – Develop an acquisition method for the 6410
Task 5. Find optimum collision energy for MRM acquisition
Table 3

Compound Energy MRM Transition Fragmentor Collision

Sulfamethizole 271.0 > 155.8 100 V 10

Sulfamethazine 279.0 > 185.7 100 15

Sulfachloropyradizine 285.0 > 155.7 100 10

Sulfadimethoxine 311.0 > 155.7 100 20
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In This Book

This exercise helps you use the 
Agilent 6410 Triple Quad 
LC/MS system. In this guide 
you learn how to develop an 
acquisition method.

If you have comments about 
this guide, please send an 
e-mail to 
feedback_lcms@agilent.com.

mailto:feedback_lcms@agilent.com

	Before you begin
	Prepare your system
	Prepare to acquire data

	Exercise - Develop an acquisition method for the 6410
	Task 1. Enter acquisition parameters and acquire data
	Task 2. Determine precursor ion masses
	Task 3. Find optimum fragmentor voltage for maximum response
	Task 4. Determine product ion masses
	Task 5. Find optimum collision energy for MRM acquisition


