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Where to find more information

• Agilent MassHunter BioConfirm Software Familiarization Guide

• Online Help provides in- depth information and can be displayed in the 
following ways:

• Click Contents, Index, or Search from the Help menu in Agilent 
MassHunter Workstation Software: Qualitative Analysis.

• Press the F1 key to get more information about a window or dialog 
box.
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What is Agilent MassHunter BioConfirm Software?
What is Agilent MassHunter BioConfirm Software?

Agilent MassHunter BioConfirm Software provides the industry- standard 
software for automated and interactive protein confirmation for TOF and 
Q- TOF MS- only data and includes the following features:

• Support for MassHunter TOF MS data and Q- TOF MS- only data.

• Automated acquisition and report generation.

• Compound- centric navigation for peptides, proteins, and 
oligonucleotides.

• Create and search protein, peptide, and oligonucleotide databases by 
accurate mass and optionally retention time.

• Full integration of intact protein UI functionality into MassHunter 
Qualitative Analysis, most notably the visualization of ion sets and 
showing deconvoluted spectra in a separate window.

• Protein sequence matching, including target protein and potential 
modifications for intact protein and protein digest sequence types.

• Allows you to assign site specific variable modification for protein, 
protein digest and synthetic peptide sequence types.

• Protein Molecular Feature Extractor for finding protein compounds in 
complex LC/MS data.

• Two different measures of the relative protein level for more flexibility: 
height from the deconvoluted spectrum and height/area of EIC using all 
ion set peaks.

• Protein compound quality filters, which prevent “noise” peaks from the 
deconvoluted spectrum being considered a compound, by requiring 
sufficient evidence in the m/z spectrum.

• Sequence editing/matching available in MassHunter Qualitative Analysis.

• Synthetic peptide purity calculation.

• Linked navigation between compounds with assigned protein digest 
matches and peptide sequence within the Sequence Coverage Map.

New feature for B.03.01 Agilent MassHunter BioConfirm Software

• Sequential- enzyme digestion, where a protein digest is first digested 
with a first reagent, then the resulting digest will be digested with the 
second reagent, and so on.
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Agilent MassHunter BioConfirm Software Installation
Agilent MassHunter BioConfirm Software Installation

If the G6829AA Agilent MassHunter BioConfirm Software is not already 
installed on your system, install it as follows.

1 Verify that version B.02.00 of Agilent MassHunter Qualitative Analysis 
software is installed.

2 Insert the disk labeled G6829AA into the disk drive.

3 Click the Start button and select Run.

4 Type x:\setup.exe, where x is the letter of the disk drive, and click OK. 

5 Follow the instructions on the screen to install the software.

Agilent MassHunter BioConfirm Software features are accessible in the 
Qualitative Analysis software. See “Sequence Matching Features and 
Parameters” on page 8 and “Deconvolution Features and 
Parameters” on page 4 for more information.

To remove the software

Agilent MassHunter BioConfirm Software becomes part of the Qualitative 
Analysis software. It is removed when Qualitative Analysis software is 
removed from the system.
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Deconvolution Features and Parameters
Deconvolution Features and Parameters

The following features are available for deconvolution in Agilent 
Qualitative Analysis Software when Agilent MassHunter BioConfirm 
Software is installed:

Method Explorer: Spectrum > Deconvolute (MS): Maximum Entropy,
Method Explorer: BioConfirm Workflow > Deconvolute (MS): Maximum Entropy

Display the Deconvolute (MS): Maximum Entropy section in Method 
Editor.

Method Editor: Deconvolute (MS): Maximum Entropy section Lets you view and 
edit the deconvolution parameters. See page 5.

Method Editor: Find Compounds by Molecular Feature > LMFE tab Lets you set 
parameters for Large Molecule Feature Extraction (LMFE).

Chromatograms menu > Integrate And Deconvolute Peak Spectra,
Actions menu > Integrate And Deconvolute Integrate each selected 
chromatogram, extract m/z peak spectra for each chromatogram peak, 
deconvolute each m/z spectrum separately. See “To integrate 
chromatograms and deconvolute spectra” on page 15.

Spectra menu > Deconvolute (Maximum Entropy),
Actions menu > Deconvolute Start deconvolution of the selected spectra. 
See “To deconvolute selected spectra” on page 14.

View menu > Deconvolution Results,
 toolbar button Toggle the display of the Deconvolution Results window.

Deconvolution Results window Displays deconvoluted mass spectra. See “To 
view protein deconvolution results” on page 17.

Plot Display Options dialog box Deconvoluted Spectra tab sets the appearance 
of deconvoluted spectra, such as the number of significant digits.

MS Spectrum
Peak List window

Columns for deconvoluted spectra Peak, Mass, Abund, Abund%, Fit, Max Abund, 
and Width. See “To view protein deconvolution results” on page 17.
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Deconvolution Features and Parameters
Columns for compound ion set mass spectra Peak, m/z, Abund., Abund%, 
Charge, Max Abund, Calc Mass, Expected m/z, Cpd Mass, Diff (ppm), Diff (m/z), 
Diff (Da). See “To view deconvolution compounds” on page 20.

Deconvolution Method Parameters
The following parameters are set on the Method Editor: Deconvolute (MS): 
Maximum Entropy section.

Deconvolution
tab

Allows you to set the parameters used in the deconvolution process.

Mass range

Starting and ending values to set an expected range for deconvoluted 
protein masses. A default range of 10,000 to 17,000 Daltons is supplied.

Mass step

The resolution of the deconvoluted protein mass range (default value is 
1.0 Daltons). For small proteins, consider using a lower value for 
improved mass measurement accuracy.

S/N threshold

Deconvoluted protein peaks that fall below this value are not reported.

Use limited m/z range

Marking this option restricts the range used for deconvolution to the 
specified m/z range.

Adduct

The expected ion species (Proton, Ammonium, Potassium, Sodium, or 
Proton Loss) that acts as the charge carrier for the protein.

Average mass

The % peak height to use for calculating the mass of a peak (25, 50, 75, or 
90%). The default value of 90% means that the mass is calculated by 
averaging the data points along the curve of the top 90% of the peak. This 
default value works well for low molecular weight, well- separated peaks, 
such as those in insulin. An Average mass value of 25% works well for 
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Deconvolution Features and Parameters
high molecular weight, overlapped mass peaks or when there are many 
m/z ions available to average. When a lower value such as 25% is used for 
a protein such as insulin, the contribution to the mass from other isotopes 
is missed. Consider testing other values to get a better estimate of the 
molecular weight.

Isotope width

The expected full- width at half- maximum height of the target protein or 
other large molecule mass in Da from the following choices:

Automatic Predicts the isotope width using the mass directly in the 
middle of the specified Mass range. For example, if the Mass range is set 
to 10,000- 30,000, an estimate of the isotopic width for a protein with 
mass 20,000 Da is used.

Unspecified Uses the resolution in the mass spectrum to estimate the 
peak width. This mode always produces wider peaks in the deconvoluted 
spectrum, but is useful for a very broad mass range, such as 
10,000- 180,000 Da, since the isotope width varies greatly across this 
range.

Specified Allows you to enter a specific value in Daltons

Compound Filters

Determine whether a peak in the deconvoluted spectrum produces a 
compound from the following choices:

Minimum consecutive charge states (default value of 5) Requires that the 
raw m/z spectrum has at least 5 peaks in a row that differ in charge by 
only 1. For example, if the minimum is set to 5, a compound is created if 
the 15+, 14+, 13+, 12+ and 11+ charge states are found for a given protein. 
A compound is not created if the 15+, 14+, 13+, and 11+ charge states are 
found, but the 12+ is not present.

Minimum protein fit score (default value of 8) Sets a fit score threshold for 
acceptance of a peak as a possible compound. Fit scores between 0 and 10 
are assigned to peaks in the deconvoluted spectrum by the maximum 
entropy algorithm. Fit values are reported in the MS Peak List window for 
the deconvolution spectrum.
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Deconvolution Features and Parameters
Results Tab The parameters on the Results tab of the Method Editor: Deconvolute 
(MS): Maximum Entropy section are the same as for other Method Editor 
sections.

Advanced Tab Allows you to set the Data model for the expected width in m/z of peaks 
of interest in the raw data (Singlet width) to Automatic, Default, or 
Specified Peak width and Resolution and to select a Limits for the 
Number of Iterations. These parameters are explained in more detail in 
online Help.
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Sequence Matching Features and Parameters
Sequence Matching Features and Parameters

The following features for sequence matching appear in Agilent Qualitative 
Analysis Software when Agilent MassHunter BioConfirm Software is 
installed:

Menu items and Toolbar buttons

Identify menu > Match Sequences and
Sequence menu > Match Sequences Run the match sequence process, using 
the parameters specified in the Method Editor: Define and Match 
Sequences section. Results are displayed in the Sequence Match Results 
window.

View menu > Sequence Editor, 
Sequence menu > View Sequence Editor, 
and  toolbar button Toggle the display of the Sequence Editor window.

View menu > Digest List, 
Sequence menu > View Digest List, 
and  toolbar button Toggle the display of the Digest List window.

View menu > Sequence Match Results, 
Sequence menu > View Sequence Match Results, 
and  toolbar button Toggle the display of the Sequence Match Results 
window.

View menu > Sequence Coverage Map, 
Sequence menu > View Sequence Coverage Map, 
and  toolbar button Toggle the display of the Sequence Coverage Map 
window.

See online Help for a description of the other items on the Sequence 
menu.

Tools menu > Open Chemical Data Dictionary Editor Allows you to view and 
edit the modifications, links, and reagents in the Chemical Data 
Dictionary.
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Sequence Matching Features and Parameters
Method Explorer Window

BioConfirm Workflow > Define and Match Sequences section,
Identify Compounds > Define and Match Sequences section Display the Define 
and Match Sequences section in the Method Editor.

If the BioConfirm workflow is not currently displayed in Method Explorer, 
you can select it from the Tools > Configure for Workflow menu.

Method Editor Window

Define and Match Sequences section Allows you to view and edit sequence 
matching parameters; see “Sequence Matching Method Parameters” on 
page 10.

Compound List Window

New columns: Seq Name, Seq Type, Sequence, Seq Loc, Tgt Seq Mass, 
Mods, Links, Enzyme, Missed, Rule, Pred mods, Hits (BioConfirm), Match 
Diff (mDa), and Match Diff (ppm).

Data Navigator Window

Matched Sequences data type.

Sequence Editor Window

Allows you to create or edit a method sequence.

Digest List Window

Allows you to view the digest list of the method sequence currently 
displayed in the Sequence Editor.

Sequence Match Results Window

Displays the sequence matching result for a selected compound.

Sequence Coverage Map Window

Displays sequence information for sequence coverage information for a 
protein digest sequence.
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Sequence Matching Features and Parameters
Sequence Matching Method Parameters
The following parameters are set on the Method Editor: Define and Match 
Sequences section:

Sequences tab

Allows you to specify sequences and masses to match. You can also create 
new sequences, edit existing sequences, and delete sequences. Sequences 
can be saved to and imported from .psq files.

Source tab

Allows you to select the match source either from a method or worklist. 
Both sequences and masses can be matched.

Mass Matching tab

Allows you to specify a Mass Accuracy value required for a matching, in 
ppm or Da.

Results tab

The parameters on this tab are the same as for other Method Editor 
sections. See MassHunter Qualitative Analysis online Help.

Sequence Dialog Boxes
The following dialog boxes are available in Agilent Qualitative Analysis 
Software when Agilent MassHunter BioConfirm Software is installed. See 
online Help for more information.

Chains

Allows you to add and delete chains and to modify sequence chain names.

To open the Chains dialog box, click Edit Chains on either the Sequence 
menu or the Sequence Editor shortcut menu.
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Sequence Matching Features and Parameters
Chemical Data Dictionary

Allows you to customize the list of modifications, links, and reagents for 
use with MassHunter BioConfirm software. The factory- supplied default 
lists cannot be modified, but you can add to them.

To open the Chemical Data Dictionary dialog box, click Open Chemical 
Data Dictionary Editor on the Sequence or Tools menu.

Description

Allows you to enter descriptive information that is stored with both 
method sequences and result sequences.

To open the Description dialog box, click Edit Sequence Description on 
either the Sequence menu or the Sequence Editor shortcut menu.

Digest Reagents

Allows you to select and prioritize reagents to apply to digest the 
sequence.

To open the Digest Reagents dialog box, click Edit Digest Reagents on 
either the Sequence menu or the Sequence Editor shortcut menu.

Links

Allows you to link amino acids in the sequence.

To open the Links dialog box, click Edit Links on either the Sequence 
menu or the Sequence Editor shortcut menu.

Modifications

Allows you to apply modifications to the sequence.

To open the Modifications dialog box, click Edit Modifications on either 
the Sequence menu or the Sequence Editor shortcut menu.

Rules

Allows you to view or select tests to match the theoretical masses of 
peptides, proteins, protein digests, and oligonucleotides to those from MS 
data.
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Sequence Matching Features and Parameters
To open the Rules dialog box, click Edit Matching Rules on either the 
Sequence menu or the Sequence Editor shortcut menu.
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Deconvolution Workflow
Deconvolution Workflow

The topics in this section will help you get started using the deconvolution 
features of Agilent MassHunter BioConfirm Software.

“To deconvolute selected spectra” on page 14

“To integrate chromatograms and deconvolute spectra” on page 15

“To view protein deconvolution results” on page 17

“To view deconvolution compounds” on page 20

“To print a report with deconvolution results” on page 21

“To automate protein confirmation” on page 22

What is deconvolution?

Deconvolution software does charge state deconvolution of mass spectra of 
large molecules with high charge states. Singly- charged ions with masses 
greater than a few thousand are beyond the mass range of the Agilent 
TOF instrument. However, multiply- charged ions may be observed if their 
mass- to- charge ratio (m/z) falls within the instrument range. This applies 
to proteins and large oligonucleotides, which typically do become 
multiply- charged.
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Deconvolution Workflow
To deconvolute selected spectra
Use this procedure to deconvolute selected m/z spectra and create a 
protein list.

1 Open the data file that contains the spectra of interest as described in 
online Help.

2 Select one or more spectra as described in online Help.

3 Display the Deconvolute section in the Method Editor in either of the 
following ways:

• Select Deconvolute (MS): Maximum Entropy from the BioConfirm 
Workflow section of the Method Explorer.

• Select Deconvolute (MS): Maximum Entropy from the Method Items 
list in the Method Editor.

4 Set parameters on the Method Editor: Deconvolute (MS): Maximum 
Entropy section. See “Deconvolution Method Parameters” on page 5 for 
more information.

5 Click the  button on the Method Editor toolbar to start processing.

Tip You can also initiate deconvolution in any of the following ways:

• Right- click on a user spectrum in the Spectrum Results or Navigator 
window and select Deconvolute (Maximum Entropy) from the 
shortcut menu.

• Select Deconvolute (Maximum Entropy) from the Spectra menu.

• Select Deconvolute from the Actions menu.

6 Review results in the Deconvolution Results window. If this window is 
not currently displayed, display it in one of the following ways:

• Select Deconvolution Results from the View menu

• Click the Deconvolution Results button on the main toolbar 

See “To view protein deconvolution results” on page 17 for more 
information.

7 View deconvolution compounds as described in “To view deconvolution 
compounds” on page 20.
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Deconvolution Workflow
To integrate chromatograms and deconvolute spectra
Use this procedure to integrate a TIC or selected chromatogram, extract 
peak spectra for each chromatogram peak, deconvolute each m/z spectrum 
separately, display deconvoluted mass spectra, and create a protein list.

1 Open the data file that contain the chromatogram of interest. The TIC is 
automatically displayed in the Chromatogram Results window.

2 Set the integration parameters:

a Display the BioConfirm Workflow > Integrate (MS) section in the 
Method Editor in either of the following ways:

• Select Integrate (MS) from the BioConfirm Workflow section of the 
Method Explorer.

• Select Integrate (MS) from the Method Items list in the Method 
Editor toolbar.

b Review and set the integration parameters on the following tabs:

• Integrator

• Peak Filters

• Results

See the Qualitative Analysis online Help for descriptions of these 
parameters.

3 Set the deconvolution parameters:

a Display the BioConfirm Workflow > Deconvolute (MS): Maximum 
Entropy section in the Method Editor in either of the following ways:

• Select Deconvolute (MS): Maximum Entropy from the BioConfirm 
Workflow section of the Method Explorer.

• Select Deconvolute (MS): Maximum Entropy from the Method Items 
list in the Method Editor.

b Review and set the deconvolution parameters as follows:

• Verify that the Mass range is appropriate.

• Mark or clear the Use limited m/z range check box as appropriate.

• Verify that the Compound Filters are set to appropriate values. The 
Minimum consecutive charge states field and the Minimum protein 
fit score limit the compounds that are created.

c Set other deconvolution parameters as described in “Deconvolution 
Method Parameters” on page 5.
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Deconvolution Workflow
4 Initiate processing in any of the following ways:

• Click in the Chromatogram Results window to select the TIC, then 
click the Down arrow next to the  button on the Method Editor 
toolbar and select Integrate and Deconvolute Peak Spectra, as 
shown below:

• Right- click the TIC in the Chromatogram Results or Navigator 
window and select Integrate and Deconvolute Peak Spectra from 
the shortcut menu. You can also select this option from an EIC, if 
you know what your target m/z range is or if the EIC target m/z is 
very broad.

• Click to select the TIC in the Chromatogram results window, then 
select Integrate and Deconvolute Peak Spectra from the 
Chromatograms menu. 

• Click to select the TIC in the Chromatogram results window, then 
select Integrate and Deconvolute from the Actions menu.

5 Review results in the Deconvolution Results window. See “To view 
protein deconvolution results” on page 17 for more information.

6 View deconvolution compounds as described in “To view deconvolution 
compounds” on page 20.
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Deconvolution Workflow
To view protein deconvolution results
Use this procedure to review the results from either of the following 
deconvolution processes:

• “To integrate chromatograms and deconvolute spectra” on page 15

• “To deconvolute selected spectra” on page 14

1 If the Deconvolution Results window is not currently displayed, display 
it in one of the following ways:

• Select Deconvolution Results from the View menu

• Click the Deconvolution Results button on the main toolbar 

Tip There is a layout that automatically opens the Deconvolution Results 
and Compound List windows and reformats the compound list to show 
the appropriate information for a deconvolution operation. To select 
this layout, select Window Layouts > Load Layout from the View 
menu, then select BioConfirm-IntactProtein-MaximumEntropy-Default and 
click the Open button.

2 Use the following mouse actions to change the display of data:

• Click to select a single mass in the spectrum.

• Drag to select a mass range in the spectrum.

• Ctrl+drag to select another area and keeps the previous area/time 
selected.

• Drag axes to scroll the axes in the direction you are moving the 
mouse.

• Right- drag to expand the selected area. The area you define is shown 
as a rectangle outlined in black. The Y- scale of the zoomed in display 
is controlled by the Auto- Scale Y- axis mode.

• Right- drag axes to scale the axis. Dragging to the right (x- axis) or to 
the top (y- axis) zooms in on that axis. Dragging to the left (x- axis) 
or to the bottom (y- axis) zooms out on that axis. Select Unzoom 
from the shortcut menu to return to the previous display scale.

Tip To return to the previous display scale, click the Unzoom toolbar 
button  or select Unzoom from the shortcut menu. 
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Deconvolution Workflow
3 Use the following toolbar buttons to change the display of data:

Toolbar button Action/Meaning

Scales the x-axis and y-axis automatically to fit the displayed data.

Scales the x-axis automatically to fit the displayed data.

Scales the y-axis automatically to fit the displayed data.

Returns to the previous display scale (undoes last zoom operation).

When this mode is on and you zoom with the mouse, the vertical plot 
range is automatically scaled to fit the data contained in the horizontal 
range you specify. When the Autoscale y-axis during Zoom mode is off, 
the vertical plot range is set to the limits you specify by dragging the 
mouse.

Toggles whether to scale the y-axis of all spectra to the same scale when 
you zoom in on the x-axis.

Plots each spectrum separately. The spectra share the same x-axis, but 
each spectrum has a separate y-axis.

Overlays all spectra. The spectra are shown with the same x- and y-axes.

Switches to previous plot for overlaid spectra.

Switches to next plot for overlaid spectra.

Sets the number of spectra that are shown together. A scroll bar will 
appear for additional spectra beyond this number.
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Deconvolution Workflow
4 Right- click in the graph to display the following shortcut menu options:

• Subtract Any Spectrum -  Subtracts the next spectrum you select 
from the currently selected spectra. The new spectrum is displayed 
in the plot and table windows, and the Data Navigator window is 
updated. Select this menu item again to exit Subtract Any Spectrum 
mode without subtracting any spectra.

• Add Any Spectrum -  Adds the next spectrum you select to the 
currently selected spectra. The new spectrum is displayed in the plot 
and table windows, and the Data Navigator window is updated. 
Select this menu item again to exit Add Any Spectrum mode without 
adding any spectra.

• View MS Peak List 1 -  Toggles the display of the MS Spectrum Peak 
List window, called MS Peaks One, showing the first peak selected. 
One of the columns in the peak list is Fit. This is a score between 0 
and 10 to assess the peak shape in the deconvoluted spectrum. 
Higher numbers indicate better peak shape.

• View MS Peak List 2 -  Toggles the display of the MS Spectrum Peak 
List window, called MS Peaks Two, showing the second peak 
selected.

• Assign Ranges to > Exclude Masses -  not used in this release

• Assign Ranges to > Find by Molecular Feature -  not used in this 
release

• Unzoom -  Undoes the last zoom operation (returns to the previous 
display scale).

• Assign Random Colors -  Changes the color of the selected spectrum.

• Choose Defined Color -  Changes the color of the selected spectrum 
to the specified color.

• Copy to Clipboard -  Copies spectra that are currently visible in the 
Deconvolution Results window to the Clipboard for use with other 
applications.

• Print -  Allows you to print the Deconvolution Results window.

• Export -  Allows you to export data and graphics.

5 (optional) To change the number of significant digits in the 
deconvoluted spectrum, select Plot Display Options from the Tools 
menu and click the Deconvoluted Spectra tab on the Plot Display 
Options dialog box. Set the Digits after the decimal value and click 
OK.
Agilent MassHunter BioConfirm Software Quick Start Guide 19



Deconvolution Workflow
6 (optional) To move the window, drag it to a new position on the 
screen. To return it to its default position, right- click in the title bar 
and clear the check mark for the Floating menu item.

To view deconvolution compounds
If the correct mass range is selected in the Method Editor: Deconvolute 
(MS): Maximum Entropy section, compounds are created for proteins that 
are confidently found. You can view these compounds as follows:

1 Show the Compound List by selecting Compound List from the View 
menu or by clicking the  button on the main toolbar.

Tip There is a layout that automatically opens the Compound List and 
Deconvolution Results windows and reformats the compound list to 
show the appropriate information for a deconvolution operation. To 
select this layout, select Window Layouts > Load Layout from the View 
menu, then select BioConfirm-IntactProtein-MaximumEntropy-Default and 
click the Open button.

2 Click on a compound of interest. If linked navigation is turned on, 
associated data in the following windows are automatically displayed 
and selected:

• Deconvolution Results window

• An EIC in the Chromatogram Results window

• A compound spectrum that displays all the different peaks in the 
raw m/z spectrum that indicate the presence of the deconvoluted 
protein mass in the MS Spectrum Results window

3 Display the MS Peak List window in any of the following ways:

• Right- click in the Deconvolution Results graph and select View MS 
Peak List 1 from the shortcut menu.

• Click the  button on the main toolbar.

• Select MS Spectrum Peak List 1 from the View menu.

4 View the following information for the ion set spectrum in the MS Peak 
List window:

• Peak • Charge • Cpd Mass • Diff (ppm)

• m/z • Max Abund • Calc Mass • Diff (m/z)

• Abund • Abund% • Expected m/z • Diff (Da)
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Deconvolution Workflow
To print a report with deconvolution results
1 Display the Compound Report section in the Method Editor by selecting 

Compound Report from the BioConfirm Workflow section in the 
Method Explorer or by selecting Compound Report from the Method 
Items menu in the Method Editor toolbar.

2 Review the options in this section. Verify that the sections that you 
want included in the report are marked.

3 Display the Common Reporting Options section in the Method Editor by 
selecting Common Reporting Options from the BioConfirm Workflow 
section in the Method Editor or by selecting Common Reporting 
Options from the Method Items menu in the Method Editor toolbar. 

4 Review the parameters in both the Templates and Options tabs. Select 
one of the following Compound report templates for match sequence 
results, depending on the analysis type:

• BioConfirmProteinCompoundReport.xltx (for proteins)

• BioConfirmOligonucleotideCompoundReport.xltx (for oligonucleotides)

5 Click Print > Compound Report from the File menu to print the 
report.

Tip To print deconvolution spectra, right- click in the graph area of the 
Deconvolution Results window and select Print from the shortcut menu.
Agilent MassHunter BioConfirm Software Quick Start Guide 21
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To automate protein confirmation
Use this procedure to do protein confirmation automatically for samples in 
a worklist.

1 Display the Assign Actions on Execution from Worklist section in the 
Method Editor in one of the following ways:

• Select Worklist Actions from the Worklist Automation section of the 
Method Explorer.

• Select Worklist Actions from the Method Items list in the Method 
Editor.

2 Select from the following items for protein deconvolution in the 
Available actions list:

• Integrate and Deconvolute -  Integrates each selected chromatogram, 
extracts m/z peak spectra for each chromatogram peak, deconvolutes 
for each m/z spectrum separately, displays deconvoluted mass 
spectra and displays/creates a protein list, according to the 
parameters set in the Method Editor.

• Deconvolute -  Deconvolutes all of the selected m/z spectra. Displays 
the deconvoluted mass spectra and creates a protein list, according 
to the parameters set in the Method Editor.

3 Click the Down arrow to move the selected actions to the Actions to be 
run list. You can also double- click actions to move them to the other 
list. New items are added to the end of the list.

4 (optional) The items in the Actions to be run list can be reordered 
using the Up and Down arrows to the right of the list. The actions will 
be executed in the order they appear in the list. Click the X button to 
remove unwanted items from the list.

5 Test the list of actions in either of the following ways:

• Select Run the Worklist Actions from the Actions menu.

• Click the  button on the Method Editor toolbar.

6 Save the method in any of the following ways:

• Select Save or Save As from the Method menu.

• Click the Save button in the Method Editor toolbar.

• Select Save Method from Method Editor shortcut menu (right- click).

7 Assign this method to samples of interest when setting up a worklist as 
described in the online Help for your instrument.
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Sequence Matching Workflow
Sequence Matching Workflow

The steps outlined below show the workflow for sequence matching with 
Agilent MassHunter BioConfirm Software.

Step 1 - Open the data file of interest.

Step 2 - Open a Qualitative Analysis Method or create a new one.

Step 3 - Find compounds by molecular feature or by integration and deconvolution.

Step 4 - Select the sequences to match. 
If the sequence you want to match is not in the method, then:

• Import or create a sequence.

Step 6 - Review/set other match sequence method parameters.

Step 5 - Edit sequences if necessary:

• Set the sequence type: Protein, Synthetic peptide, Protein Digest, Oligonucleotide.

• Add or edit the sequence text.

• Apply or edit modifications. (Not available for Oligonucleotides in this version.)

• Apply or edit links. (Not available for Oligonucleotides in this version.)

• Assign or edit digest reagents (Protein Digest sequences only).

• Select matching rules.

Step 8 - Review the results in the Compound List and Sequence Match Results windows.

Step 9 - For protein digests only: 

• View Sequence Coverage Results in the Sequence Coverage Map window.

Step 7 - Start the sequence matching process.

Step 10 - Print report.
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The topics in this section will help you get started with sequence 
matching.

Setting Up Match Sequences and Match Sequence Method Parameters

• “To set match sequence method parameters” on page 25

• “To create or edit a sequence” on page 26

• “To add or edit the sequence text” on page 27

• “To apply or edit modifications” on page 27

• “To apply or edit links” on page 29

• “To assign or edit digest reagents” on page 30 (Protein digest 
sequences)

• “To select matching rules” on page 31

Matching Sequences and Reviewing Results

• “To match sequences” on page 32

• “To view match sequence results” on page 33

• “To view sequence coverage results for protein digests” on page 33

• “To print a report with match sequence results” on page 34

Automating Sequence Matching

• “To automate sequence matching” on page 35

Default Methods and Layouts for Sequence Matching

Sequence Type Default Method Default Layout

Protein (LMFE) BioConfirmIntactProtein-Default BioConfirm-IntactProtein-LMFE

Protein 
(LMFE >25KDa)

BioConfirmIntactProteinHighMass-Default BioConfirm-IntactProtein-LMFE

Protein Digest BioConfirmProteinDigest-Default BioConfirm-ProteinDigest

Synthetic Peptide BioConfirmSyntheticPeptide-Default BioConfirm-SyntheticPeptide

Oligonucleotide
(<7 kDa) 

BioConfirmOligonucleotideSmall-Default BioConfirm-Oligonucleotide

Oligonucleotide
(>7 kDa) 

BioConfirmOligonucleotideLarge-Default BioConfirm-Oligonucleotide
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Setting Up Sequences and Match Sequence Method Parameters

To set match sequence method parameters
1 Display the Define and Match Sequences section in the Method Editor 

window. 

Tip If the BioConfirm workflow is not available in Method Explorer, select 
it from the Tools > Configure for Workflow menu.

2 (optional) Load an appropriate method and layout for your analysis. 
See “Default Methods and Layouts for Sequence Matching” on the 
previous page.

3 If you plan to use the method in a worklist or with MassHunter 
Easy- Access Software, and plan to specify sequences (from .psq files) in 
the worklist: 

a Click Worklist on the Source tab. 

b Specify masses or sequence files in the worklist as described in “To 
automate sequence matching” on page 35. 

4 To specify the masses or sequences to match in the method: 

a Click Qualitative method on the Source tab. 

b To match sequences, mark the Sequences check box, then import the 
sequences as described in Step 5 or create sequences as described in 
Step 6. 

c To match masses, mark the Masses check box and type in a list of 
masses separated by commas.

5 To import a sequence:

a Click the Import button on the Sequences tab.

b Select the desired .psq file and click the Open button.
The sequence is added to the list.

6 Create or edit a sequence as described on page 26.

7 On the Sequences tab, mark the sequences to match.

8 Click the Mass Matching tab and set mass accuracy value and units.

9 Click the Results tab and set the result display parameters.

10 Save the method in one of the following ways: click Save or Save As on 
the Method menu, click the Save button on the Method Editor toolbar, 
or click Save Method on the Method Editor shortcut menu (right- click).
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To create or edit a sequence
1 Click New Sequence on the Sequence menu.

a A default sequence name is assigned and a new sequence is added to 
the list of sequences on the Sequences tab in the Define and Match 
Sequences section in the Method Editor window. 

b The new sequence is also displayed in the Sequence Editor window. 
Enter a Sequence Name and select the Sequence Type (Protein, 
Synthetic peptide, Protein Digest, or Oligonucleotide).

c Edit the sequence as described in Step 3.

2 To edit a sequence:

a Click to select the sequence of interest on the Sequences tab in the 
Define and Match Sequences section in the Method Editor window.

b Click the Edit button. The Sequence Editor window opens with the 
selected sequence displayed for editing.

3 In the Sequence Editor:

a Add or edit the sequence text as described on page 27.

b Apply or edit modifications as described on page 27. Note that 
modifications are not currently supported for Oligonucleotide 
sequences.

c Apply or edit links as described on page 29. Note that links are not 
currently supported for Oligonucleotide sequences.

d For protein digests only, assign or edit digest reagents as described 
on page 30.

e Select matching rules as described on page 31.

4 Click the Save as button on the Sequences tab of the Define and Match 
Sequences section in the Method Editor window to save the sequence 
for use with other methods.

Tip You can also create a new sequence by clicking the New button in the 
Define and Match Sequences section in the Method Editor window. This 
automatically displays the new sequence in the Sequence Editor window. 
Proceed as described above.
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To add or edit the sequence text
1 Select the sequence of interest on the Sequence Editor window.

2 Select the correct chain to add or edit. Chain A is selected by default.

3 Enter or edit the amino acids in the sequence text box in either of the 
following ways. 

• Type in individual amino acids one at a time between the N- term 
and C- term symbols. Note that for Oligonucleotide sequences, only A, 
C, T, and G are allowed as oligonucleotide bases.

• Copy the sequence from a FASTA- formatted database or a text file. 
Right- click in the Sequence Editor and select Paste from the shortcut 
menu. The amino acid sequence will appear in the Sequence editor 
box, between the N- term and C- term symbols. 

To apply or edit modifications
1 Select the sequence of interest on the Sequence Editor window. Note 

that modifications are not currently supported for Oligonucleotide 
sequences.

2 Right- click in the Sequence Editor window and select Edit 
Modifications from the shortcut menu to open the Modifications dialog 
box.

3 To select and apply global modifications:

a On the Global tab, select the desired modification from the list of 
Available modifications. 

If desired, you can customize the list of available modifications using 
the Chemical Data Dictionary; see online help for more information.

b Select the amino acids to modify in the Apply to all list. Use 
Shift+click or Ctrl+click to select multiple amino acids, if desired.

c Click the Apply button to apply the specified modification to the 
selected amino acids throughout the sequence.

NOTE Only single-character (letter) amino acids are allowed for the protein sequence field. Three 
character amino acid symbols are not supported. Use the Amino acid list in the Sequence 
Editor to select the correct notation for each amino acid.
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d Repeat step a through step c to select and apply other global 
modifications.

4 To select and apply local modifications:

a On the Local tab, select the location in the sequence to modify: 
Position, C- terminus, or N- terminus.

b If you selected Position in Step 4a, enter the index number of the 
amino acid you want to modify. Use the blue index numbers shown 
for each row of the sequence on the Sequence Editor window to 
determine the proper index number for the selected position.

c Select the desired modification from the list of Applicable 
modifications.

d Mark the Variable modification check box if you want to create a 
variable modification for sequence matching. When marked, 
sequences that contain that amino acid site are matched both with 
and without this modification. If the form of the sequence with the 
modification is found, the name and the site of modification appears 
in the Mods column in the compound list.

e Click the Apply button to apply the selected modification to the 
specified location (amino acid) in the sequence.

f Repeat step a through step e to select and apply other local 
modifications.

5 Click OK to close the Modifications dialog box. Note that the molecular 
weight and formula have been updated in the Sequence Editor. 

To remove modifications

1 Click Edit Modifications on either the Sequence menu or the Sequence 
Editor shortcut menu to open the Modifications dialog box.

2 Click the Applied tab and review the list of modifications.

3 Click to select the modifications you want to delete.

4 Click the Delete button to remove the selected modifications.
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To apply or edit links
1 Select the sequence of interest on the Sequence Editor window. Note 

that links are not currently supported for Oligonucleotide sequences.

2 Right- click in the Sequence Editor window and select Edit Links from 
the shortcut menu to open the Links dialog box.

3 Enter the index number for one end of the link in the From index box 
and select the chain (if other than the default Chain A).

4 Enter the index number for the other end of the link in the To index 
box and select the chain (if other than the default Chain A).

5 Select a link from the Link types list.

Tip You can customize the list of links types using the Chemical Data 
Dictionary; see online help for more information.

6 Click the Apply button to link the selected amino acids in the sequence.

7 Repeat Steps 3 - 6 to create additional links.

8 Click OK to close the Links dialog box. Note that the molecular weight 
and formula have been updated in the Sequence Editor. 

To remove links

1 Click Edit Links on either the Sequence menu or the Sequence Editor 
shortcut menu to open the Links dialog box.

2 Click the Applied tab and review the list of links.

3 Click to select the links you want to delete.

4 Click the Delete button to remove the selected links.
Agilent MassHunter BioConfirm Software Quick Start Guide 29



Setting Up Sequences and Match Sequence Method Parameters
To assign or edit digest reagents
Digest reagents apply to protein digest sequences only.

1 Select the protein digest sequence of interest in the Sequence Editor.

2 Right- click in the Sequence Editor window and select Edit Digest 
Reagents from the shortcut menu to open the Digest Reagents dialog 
box (or select Edit Digest Reagents from the Sequence menu).

3 Click to select the reagent to apply to the protein sequence in the 
Available list. You can select multiple reagents by using Shift+click or 
Ctrl+click. 

If the reagent you want to apply is not in the list of available reagents, 
use the Chemical Data Dictionary to customize the list. See online Help 
for more information.

4 Click the right arrow button to move the selected digest reagents from 
the Available list to the Selected list. 

5 Prioritize the reagents in the Selected list by clicking the up and down 
arrow buttons to set the desired digest order. The sequence will first be 
digested with the first reagent in the list, then the resulting digest will 
be digested with the second reagent, and so on.

6 Enter the maximum number of Missed Cleavages to allow, then click 
OK.

7 To generate the digest list, right- click in the Sequence Editor window 
and select Digest Current Sequence from the shortcut menu (or select 
Digest Current Sequence from the Sequence menu).

The digest list for the selected protein digest sequence is displayed in 
the Digest List window.
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To select matching rules
1 Select the sequence of interest on the Sequence Editor window.

2 Right- click in the Sequence Editor window and select Edit Matching 
Rules from the shortcut menu to open the Rules dialog box.

3 Select the tests to use for matching the theoretical masses of peptides, 
proteins, protein digests, or oligonucleotides to those from MS data. Use 
Ctrl+click to select multiple tests from the list. Only the rules that are 
appropriate to the selected sequence type are displayed. See online 
Help for a description of the matching tests for proteins, protein 
digests, synthetic peptides, and oligonucleotides.

4 If you select the rule Predicted modifications, then create the list of 
Selected modifications in the lower half of the Rules dialog box. 
Sequences will be matched with one or more of each predicted 
modification as long as the sequence has an amino acid site consistent 
with the modification. If a sequence plus any predicted modifications 
matches a mass from the compound list, the identity of the predicted 
modification appears in the Pred Mods column in the compound list 
row for that sequence match. (Applies to protein and protein digest 
sequences only.)

5 Click OK to close the Rules dialog box.
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Matching Sequences and Reviewing Results

The topics in this section will help you match sequences and review 
results.

• “To match sequences” on page 32

• “To view match sequence results” on page 33

• “To view sequence coverage results for protein digests” on page 33

• “To print a report with match sequence results” on page 34

To match sequences
1 Open the data file of interest.

2 Open the method of interest. See “Default Methods and Layouts for 
Sequence Matching” on page 24 for a list of methods for your analysis.

3 Find compounds by deconvolution or molecular feature as follows:

Deconvolution See “To integrate chromatograms and deconvolute spectra” on page 15.

Molecular
Feature

a Review the settings in the BioConfirm Workflow > Find Compounds 
by Molecular Feature section of the Method Editor window. Modify 
the settings if necessary, keeping the following guidelines in mind.

• For most BioConfirm analyses, set the Target data type on the 
Extraction tab to Large molecules (proteins, oligos).

• For small oligonucleotides (<7 kDa), set the Target data type on the 
Extraction tab to Small molecules (chromatographic).

• For oligonucleotides larger than 7 kDa, use either Large Molecule 
feature extraction or Maximum Entropy Deconvolution.

b Start the compound search in any of the following ways: 

• Click Find Compounds by Molecular Feature on the Find menu. 

• Click the arrow in the button on the Method Editor toolbar. 

• Click Find Compounds by Molecular Feature on the Method Editor 
shortcut menu. 

c Review the results in the Compound List window.

4 Set match sequence method parameters as described on page 25.

5 Start the match search in any of the following ways:
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• Click Match Sequences on the Sequence menu.

• Click the  button on the Method Editor toolbar.

• Click Match Sequences on the shortcut menu in Method Editor, Data 
Navigator Compounds, or Compound List.

6 Review the results in the Compound List and Sequence Match Results 
windows. See “To view match sequence results” on page 33.

7 (Protein digests only) View Sequence Coverage Results for protein 
digests as described on “To view sequence coverage results for protein 
digests” on page 33.

To view match sequence results
1 Match sequences as described in the previous section.

2 Display the Sequence Match Results window in one of these ways: 

• Click the toolbar button. 

• Click View Sequence Match Results on the Sequence menu. 

• Click Sequence Match Results on the View menu. 

3 When you open the window, the window displays the results for the 
first compound that is highlighted in the Data Navigator (that is marked 
to show). If no sequence match was found for the highlighted 
compound, then the Sequence Match Results window is empty. 

4 Select another sequence match result to view by selecting a different 
compound in the Data Navigator or Compound List windows. 

To view sequence coverage results for protein digests
1 View match sequence results as described in the previous section. 

2 Display the Sequence Coverage Map window in one of these ways: 

• Click the toolbar button. 

• Click View Sequence Coverage Map on the Sequence menu. 

• Click Sequence Coverage Map on the View menu. 

3 Click the following items on the Sequence Coverage Map shortcut menu 
to view more information about the current sequence: 

• Applied Modifications 

• Applied Links
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• Applied Reagents

• Applied Matching Rules

• Show Sequence Description

4 (optional) Click Copy Sequence to Method on the Sequence Coverage 
Map shortcut menu to copy the current sequence to the Sequences tab 
of the BioConfirm Workflow > Define and Match Sequences section of 
the Method Editor window. 

5 Select another sequence match result to view by selecting a different 
Matched Sequence result in the Data Navigator window. 

To print a report with match sequence results
1 Display the BioConfirm Workflow > Compound Report section in the 

Method Editor in one of two ways: 

• Select Compound Report from the BioConfirm Workflow section in 
the Method Explorer. If the BioConfirm workflow is not available in 
Method Explorer, select it from Tools > Configure for Workflow.

• Click Compound Report from the Method Items list in the Method 
Editor toolbar. 

2 Review the check boxes in this section. Verify that the sections you 
want to include in the report are marked. 

3 Display the BioConfirm Workflow > Common Reporting Options 
section in the Method Editor in one of two ways: 

• Select Common Reporting Options from the BioConfirm Workflow 
section in the Method Explorer. 

• Click Common Reporting Options from the Method Items list in the 
Method Editor toolbar. 

4 Review the parameters on both the Templates and Options tabs. Select 
one of the following Compound report templates for match sequence 
results, depending on the analysis type:

• BioConfirmProteinCompoundReport.xltx (for proteins)

• BioConfirmSyntheticPeptideCompoundReport.xltx (for synthetic peptides)

• BioConfirmProteinDigestCompoundReport.xltx (for protein digests)

• BioConfirmOligonucleotideCompoundReport.xltx (for oligonucleotides)

5 Click Compound Report from the File > Print menu to print the report. 
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Automating Sequence Matching

To automate sequence matching
Use this procedure to do sequence matching automatically in a worklist.

1 Set the appropriate options for your analysis in the Find Compounds 
by Molecular Feature section of the Method Editor.

2 Display the Define and Match Sequences section of the Method Editor.

3 To specify the masses or sequences to match in the worklist:

a Click the Worklist option on the Source tab.

b Specify masses or sequence files in the worklist as described in Step 
11.

4 To specify the masses or sequences to match in the method:

a Click the Qualitative method option on the Source tab.

b To match sequences, mark the Sequences check box, then import, 
create, or select the sequences as described in “Setting Up Sequences 
and Match Sequence Method Parameters” on page 25.

c To match masses, mark the Masses check box, and enter the masses 
to search, separated by commas. 

5 Set a Mass accuracy value on the Mass match tab.

6 Select the following in the Available actions list on the Worklist 
Automation > Worklist Actions section of the Method Editor:

• Find Compounds by Molecular Feature

• Match Sequences

• Generate Compound Report

7 Click the  button to move the selected actions to the Actions to be 
run list. You can also double- click actions to move them to the other 
list. The items are added to the end of the list.

8 Test the list of actions in either of the following ways:

• Click Run the Worklist Actions from the Actions menu.

NOTE Actions will be executed in the order they appear in the list. You can reorder them using the 
Up and Down arrow buttons to the right of the list.
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• Click the  button on the Method Editor toolbar.

9 Save the method in one of the following ways: 

• Click Save or Save As from the Method Menu. 

• Click the  button on the Method Editor toolbar.

10 In Agilent MassHunter Workstation Data Acquisition software, set up a 
worklist for the samples of interest. Assign the method from Step 9 to 
the samples in the worklist.

11 If you clicked the Worklist option on the Source tab in the Define and 
Match Sequences section of the Method Editor in Step 3, then specify 
the mass or sequence to use in sequence matching as follows:

a Add a column of Type Protein.

b Type in a description of the protein in the Column name field.

c In the Value field on the Add Columns dialog box, either type in a 
mass or select a .psq sequence file name.

d (optional) Use multiple Protein columns to search multiple masses or 
sequences for each sample.

Refer to the online Help for the Agilent MassHunter Workstation 
Software -  Data Acquisition program for more information on setting 
up worklists.

12 Run the worklist and review the printed Compound reports.
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