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In this Guide...
The Familiarization Guide presents step-by-step exercises to 
help you learn to use the Agilent LC/MSD TOF. You do these 
exercises with the ES demo sample shipped with the system.

1 Prepare the instrument

These exercises help you prepare the LC and TOF for sample 
analyses.

2 Set up a method

In these exercises, you enter LC and TOF parameters and save 
and print the method.

3 Run an interactive single sample

These exercises help you enter sample and data file information 
for a single sample and run the sample.

4 Set up and run worklists

In these exercises you learn to do these tasks:

• Set up and run a worklist to produce an empirical formula 
confirmation report

• Modify the data analysis method used to confirm empirical 
formulas and regenerate the report.

• Set up and run a worklist to optimize TOF acquisition 
parameters.

• Set up and generate a report on the parameter optimization 
data
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Before you start...
This guide assumes that the LC/MSD TOF system, both 
hardware and software, has been installed, the LC modules and 
TOF have been configured and the performance verified, and 
the system has been turned on. If this has not yet been done, see 
the Agilent G3250AA LC/MSD TOF System Installation Guide.

The exercises in this guide use this equipment and materials:

• Agilent 1100 LC modules: well-plate sampler, binary pump, 
thermostatted column compartment, DAD

• Electrospray (ESI) ion source

• ES demo sample (p/n 59987-20030), which ships with the 
LC/MSD TOF system

• Zorbax Eclipse XDB-C8 column, 4.6 X 150 mm, 5 microns 
(p/n 993967-906), which ships with the binary pump.

• Solvents–5MM ammonium acetate in water (A) and 
acetonitrile (B)

Although it is recommended that you use the ES demo sample 
and conditions described above and in the exercises, you can 
customize these steps for your particular samples, column and 
instrument configuration. 
iv Agilent G3300AA LC/MSD TOF Software Familiarization Guide
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1
Prepare the instrument

Exercise 1. Prepare the LC modules 2

Exercise 2. Set up real-time displays 3

Exercise 3. Prepare the TOF 3

Exercise 4. View and work with the system logbook 5

This chapter presents familiarization exercises to help you learn 
how to prepare the instrument for sample analysis. This chapter 
provides the practical experience to accompany general and 
conceptual material:

• Background information, Chapter 2, Instrument Preparation, 
Concepts Guide

• General instructions, Step 2—Prepare the instrument, Quick 
Start Guide

Each exercise is presented in a table with three columns:

• Steps – Use these general instructions to proceed on your 
own to explore the software.

• Detailed Instructions – Use these if you need help or prefer 
to use a step-by-step learning process.

• Comments – Read these to learn tips and additional 
information about each step in the exercise.

Make sure that you read “Before you start..." on page iv to 
prepare for the exercises.
1Agilent Technologies



1 Prepare the instrument
Exercise 1. Prepare the LC modules
2

In this exercise, you prepare the LC modules to equilibrate the 
LC column.
Steps Detailed Instructions Comments

1 Start the software. See the Quick Start Guide, “Step 1—Start 
the software" on page 5.

2 Make sure that the LC flow does 
not go into the TOF.

See the Quick Start Guide, “Switch LC 
stream to Waste" on page 11.

3 Purge the pump. See the Quick Start Guide, “Purge the 
binary pump" on page 12.

4 Set the following LC conditions to 
prepare the column:
• Pump: 0.5 mL/min.
• Left column controller 

temperature: 30oC
• Maximum controller temp: 35oC
• UV lamp ON; Visible lamp OFF

a Click the Method pane icon, if 
necessary.

b Click the Bin Pump tab, and enter .5 
mL/min.

c Click the Column tab, and enter 30 for 
the Left temperature.

d Click Apply.
e Right-click the TCC status box in the 

Instrument Status pane.
f Select Control, set the maximum 

temperature to 35 and click OK.
g Right-click the DAD status box in the 

Instrument Status pane.
h Select UV lamp to turn the UV lamp on.
Agilent G3300AA LC/MSD TOF Software Familiarization Guide



Prepare the instrument 1
Exercise 2. Set up real-time displays
Agilent G3300AA LC/MSD TOF Softw
In this exercise you set up to view real-time parameter values 
(actuals) and real-time plots of chromatograms and spectra.

You may want to view these as you equilibrate the column.
Exercise 3. Prepare the TOF

Steps Detailed Instructions Comments

1 Set up to view real-time parameter 
values (actuals).

See the Quick Start Guide, “Set up to view 
real-time parameter values (actuals)" on 
page 16.

2 Set up to view the real-time 
chromatographic baseline for the 
DAD and the pump pressure.

See the Quick Start Guide, “Set up 
chromatographic display" on page 17.

3 Set up to view the DAD spectra. See the Quick Start Guide, “Set up 
spectral display" on page 18.

4 Monitor the displays until the 
column is equilibrated.

See the Quick Start Guide, “Condition or 
equilibrate the column" on page 14.
In these exercises you calibrate and tune the TOF and reconnect 
the flow to the TOF.
Steps Detailed Instructions Comments

1 Load the Agilent autotune method 
for the ESI ion source.

a Select File > Open > Method.
b Select ESIautotune.m and click OK.

• Agilent recommends that you open 
this method to set default TOF 
acquisition parameters.

2 Check to make sure the calibration 
is OK.

a Click the Method pane icon if the pane 
is not visible.

b Click the MS TOF tab, and select the 
positive polarity if not selected.

c Click the Calibration tab.
d Click Check Calibration.

• This step checks the calibration 
coefficients and prints a report that 
shows how the calibration curve 
fits the current data. This report can 
alert you to the need to calibrate 
your instrument.

• Assume the calibration is not OK.
are Familiarization Guide 3



1 Prepare the instrument
3 Calibrate the TOF. • Click Calibrate to start calibration.
The valve for Bottle B automatically 
opens when you click Calibrate.

• This exercise assumes that all ten 
masses for the Agilent standard 
have been marked (recommended). 
If you want to use fewer masses, 
click Show Extended.

• If you want to use a different 
calibration standard, click the Show 
Extended and click Load Mass List 
to select a different list of masses.

4 Check to make sure the tune is OK. • Click the Tune tab, and click 
Checktune.

• Evaluate the checktune report. This 
exercise assumes the tune is not 
OK.

5 Do a Quick Tune. • Click Quicktune. • This tune takes only a few minutes. 
An autotune report automatically 
prints.

6 Do an Autotune. • Click Autotune. • This tune takes 15 to 20 minutes. 
Do this one for practice.

7 Do a manual tune on the 
accelerator focus. (Assume your 
run uses mass range of 100 to 
1000.)

a Click Show Extended.
b Select 118, 622,922 as the masses for 

which you intend to optimize the 
accelerator focus.

c Select accelerator focus as the 
Parameter.

d Select Height and Resolution as the 
variable to optimize.

e Click Ramp.

• Note that an optimization curve 
appears on screen.

8 After the column is equilibrated, 
switch the LC flow to the TOF.

See the Quick Start Guide, “Switch LC 
stream to MS" on page 22.

9 Monitor the TOF baseline and 
spectral display.

See the Quick Start Guide, “Monitor TOF 
baseline and spectral displays" on 
page 22.

Steps Detailed Instructions Comments
4 Agilent G3300AA LC/MSD TOF Software Familiarization Guide



Prepare the instrument 1
Exercise 4. View and work with the system logbook
Agilent G3300AA LC/MSD TOF Softw
These exercises show you how to modify and save the logbook.
Steps Detailed Instructions Comments

1 Find two ways to open the system 
logbook.

• Select Tools > System Logbook 
Viewer, or click the Logbook icon in 
the toolbar.

2 Archive the logbook entries. • Select File > Save Logbook As • You save the logbook as a .log file to 
any directory that you choose.

• The system saves logbook entries 
for only a week. You may want to 
archive at least once a week.

• You cannot print the logbook as a 
.log file.

3 Print the logbook. a Right-click the Logbook Viewer and 
select Export.

b Select either HTML or tabbed text as 
the file format. 

c Click the Browse button to select a 
directory and a filename.

d Click OK.
e Open and print the file.

4 Change the logbook to display error 
and warning messages only.

a Click the Filter Events icon.
b Mark Apply filter.
c Select Event Type in the Columns list.
d Mark Error in the Show only list.

• If no errors or warnings appear in 
your logbook, follow these 
instructions anyway to learn how to 
filter the events.

5 Find where to troubleshoot the 
error and warning messages.

• Select the error message and press F1. If the error or warning occurs for the 
hardware, you see a troubleshooting 
message when you press F1. For all 
other events, errors and warnings, you 
see the first page of the Online Help.
are Familiarization Guide 5
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1 Prepare the instrument
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Familiarization Guide
2
Set up an acquisition method

Exercise 1. Enter LC parameters 8

Exercise 2. Enter TOF data and acquisition parameters 9

Exercise 3. Set up to change TOF parameters during a run 10

Exercise 4. Set up reference mass correction 11

Exercise 5. Set up TOF signals for the real-time plot display 12

Exercise 6. Save and print the acquisition method 13

This chapter provides familiarization exercises to help you 
learn how to set up acquisition methods to perform sample 
analyses. This chapter provides the practical experience to 
accompany the general and conceptual information in these 
manuals:

• Background information, Chapter 3, Set Up Acquisition 
Methods, Concepts Guide. 

• General instructions, Step 3—Set up acquisition methods, 
Quick Start Guide

Each exercise is presented in a table with three columns:

• Steps – Use these general instructions to proceed on your 
own to explore the software.

• Detailed Instructions – Use these if you need help or prefer 
to use a step-by-step learning process.

• Comments – Read these to learn tips and additional 
information about each step in the exercise.
7Agilent Technologies



2 Set up an acquisition method
Exercise 1. Enter LC parameters
8

In this exercise, you enter the conditions for the analysis of the 
ES demo sample.
Steps Detailed Instructions Comments

1 Pump.
• Flow: 0.5 mL/min
• Stop Time: 3.5 minutes
• Post Time: 1.5 minutes
• Gradient:

Initial: 30%
1.5 min: 30%
3.0 min: 50%

a Click the Method pane icon if 
necessary, and click the Bin Pump tab.

b Enter the values for the Flow, Stop 
Time and Post Time as in Step 1, 

c Click the Timetable tab.
d Enter 30% B at 0.0 min. and 50% at 

3 minutes.

2 Well-plate sampler
• Make sure to configure your 

sampler correctly.
• Volume: 1 microliter

a Click the Instrument Status pane icon 
if necessary.

b Right-click the WPS status box in the 
Instrument Status pane.

c Select Configuration, and click the 
Tray tab.

d If the tray configuration of your 
sampler does not match the one in this 
tab, select the type and orientation of 
your tray or trays.

e Click the WPS tab in the Method pane, 
and enter the volume of 1 microliter.

3 TCC
• Temperature: 30oC

• Click the Column tab, and enter 30.

4 Diode array detector (DAD)
• Signal A: 270 nm, BW 16, 

Reference On: 360, BW 50
• Signal B: 210 nm, BW 16, 

Reference On: 360, BW 50

a Click the DAD tab
b Select Signal Data as the Storage 

Mode.
c Mark Store for Signals A and B.
d Enter the wavelengths as in Step 4.
Agilent G3300AA LC/MSD TOF Software Familiarization Guide



Set up an acquisition method 2
Exercise 2. Enter TOF data and acquisition parameters
Agilent G3300AA LC/MSD TOF Softw
In this exercise, you enter data and acquisition parameters that 
you set up to change during a run in the next exercise. The 
values entered here are the values used throughout the run time 
and for one scan unless otherwise specified in the next exercise.
Steps Detailed Instructions Comments

1 Set the polarity as positive, and 
enter these data parameters:
• Storage: Profile
• Mass range: 100 to 1000
• Transients/scan: 5000
• Cycles/sec: 1

a Click the MS TOF tab, and select the 
polarity as positive.

b Click the Data tab, and enter the 
values as in Step 1.

2 Acquisition parameters:
• Gas temp: 320
• Drying gas: 10 L/min
• Nebulizer: 40 psi
• Capillary: 4000V
• Fragmentor: 150V
• Skimmer: 60V

• Click the Acquisition tab and enter the 
values as in Step 2.
are Familiarization Guide 9



2 Set up an acquisition method
Exercise 3. Set up to change TOF parameters during a run
10
In this exercise, you set up a time segment in addition to the 
initial one. The second segment has two scans.
Steps Detailed Instructions Comments

1 Add a time segment at 2.5 min with 
this value change for the first scan:
• Mass Range: 300 to 1000

• Enter 2.5 min in the time field, and 
click Add.

• With the 2.5 min segment selected, 
change the Mass Range on the Data 
tab to 300-1000.

2 Add another scan to the segment 
at 2.5 min with this value change 
for the second scan:
• Fragmentor: 190

c With the 2.5 min segment selected, 
click Add next to the Scan list.

d With Scan 2 selected, click the 
Acquisition tab and enter 190 for the 
Fragmentor voltage.
Agilent G3300AA LC/MSD TOF Software Familiarization Guide



Set up an acquisition method 2
Exercise 4. Set up reference mass correction
Agilent G3300AA LC/MSD TOF Softw
To obtain the mass accuracy specified with the TOF system, you 
enable a mass correction using a reference standard that passes 
through the TOF with the sample.
Steps Detailed Instructions Comments

1 Enable reference mass correction 
to use the reference standard in 
Bottle A.

a Click the Ref. Masses tab.
b Mark the Enable reference mass 

correction check box.
c Mark the Bottle A check box.

• If you do not use Bottle A, the 
system uses a standard that you 
infuse into the system or a 
background ion selected from an 
appropriate mass list.

2 Create a new mass list from the 
ESIpos_default mass list.
• Call this list iiiesdemo, where 

“iii” represents your initials.
• Include masses 118, 622, 922 

only.

a Click Edit Mass List.
b Select ESIpos_default as the mass list 

used to create a new list.
c Enter the Name, iiiesdemo.
d Click Save As New List.
e Delete all masses from the list except 

118, 622, 922.
f Click Save List, and click OK.

• Note that you must enter a name for 
the new mass list before you can do 
anything in this dialog box.

• You can never edit the default mass 
lists. You can only use them as 
templates for new mass lists.

3 Select the iiiesdemo mass list, 
then select 118 and 922 for the 
mass correction.

a Click Select Mass List.
b Select the iiiesdemo list.
c Mark 118 and 622.
are Familiarization Guide 11



2 Set up an acquisition method
Exercise 5. Set up TOF signals for the real-time plot display
12
In this exercise you select the TOF signals that you intend to 
view in the Real-time Plot.
Steps Detailed Instructions Comments

1 Set up to monitor the actual 
parameter value for the Chamber.

a Click the Chromatogram tab.
b Select Actuals from the Type list.
c Select Chamber from the Actuals list.
d Enter a label.
e Click Add.

2 Set up to monitor an extracted ion 
chromatogram at 285.

a Select EIC from the Type list.
b Enter 285 for the mass.
c Enter a label.
d Click Add.

3 Set up to monitor scan 2 for the 
time segment at 2.5 min.

a Select TIC from the Type list.
b Enter a label.
c Select 2.5 from the Segment list.
d Select Scan 2 from the Scan list.
e Click Add.
f Click Apply.

4 Make sure that the system added 
the new signals to the Edit Signal 
Plot list of signals for the real-time 
plot.

a Click the Real-time Plot icon, if 
necessary.

b Right-click the chromatographic plot.
c Select Change.

• The new TOF signals should appear 
in the Selected Signals list, not the 
Available Signals list.
Agilent G3300AA LC/MSD TOF Software Familiarization Guide



Set up an acquisition method 2
Exercise 6. Save and print the acquisition method
Agilent G3300AA LC/MSD TOF Softw
This exercise shows you how to save and print the acquisition 
method that you have just set up.
Steps Detailed Instructions Comments

1 Save the method as iiiesdemo. • Select File > Save to save the current 
method, or select File > Save As to 
save a new method.

• Before you save the method, you 
can add a pre-run or post-run script 
in the Properties tab. With these 
scripts you can prepare a column 
before injection or equilibrate a 
column after injection before the 
next run. Do not modify any files 
provided by Agilent since they may 
be overwritten the next time the 
system is upgraded.

2 Print the method • Select File > Print > Acquisition 
Method.
are Familiarization Guide 13
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2 Set up an acquisition method
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3
Set up and run single samples

Exercise 1. Enter sample run information 16

Exercise 2. Start data acquisition and print the real-time plot 17

Exercise 3. Review the data 17

This chapter provides familiarization exercises to help you 
learn how to acquire and analyze the data for a single sample. 
This chapter provides the practical experience to general and 
conceptual material in the other guides:

• Background information, Chapter 4, Data Acquisition and 
Chapter 5, Data Analysis, Concepts Guide 

• General instructions, “Step 4—Acquire data" on page 30, 
Quick Start Guide

Each exercise is presented in a table with three columns:

• Steps – Use these general instructions to proceed on your 
own to explore the software.

• Detailed Instructions – Use these if you need help or prefer 
to use a step-by-step learning process.

• Comments – Read these to learn tips and additional 
information about each step in the exercise.
15Agilent Technologies



3 Set up and run single samples
Exercise 1. Enter sample run information
16
TOF data is organized based on Analyst Projects. The data files 
and sample information are saved to a project. This exercise 
shows you how to enter sample and data file information for a 
single sample and then begin to acquire data on the sample.
Steps Detailed Instructions Comments

1 Open the iiiesdemo method, then 
enter this sample information:
• Name: iiiesdemo1, where 

“iii”represents your initials
• Position of sample in your 

sampler
• Custom information

a Select File > Open > Method.
b Select iiiesdemo.m, and click OK.
c Click the Sample tab in the Method 

pane.
d Enter the information in Step 1.

• The system stores the custom 
information with the data file, 
where it can be viewed in the Quant 
Info section of the sample 
information in Analyst.

2 Create a new project called 
iiiesdemo, where “iii” represents 
your initials.

a Double-click the Analyst QS icon in the 
TOF Software group window.

b Select Tools > Projects > Create.
c Enter iiiesdemo as the name of 

the project.
d Minimize or close Analyst.

• The projects listed in the Sample 
tab have already been created. You 
may want to create one of your 
own.

3 Enter this data file information:
• Select the project, iiiesdemo.
• iiiesdemo.wiff as the data file 

name

a Select the project, iiiesdemo.
b Enter iiiesdemo.wiff as the 

data file name

4 Enter this run information:
• Acquisition Only as the Part of 

method to run

• Select Acquisition Only from the Part 
of Method to Run drop-down list.

• Click Apply.
Agilent G3300AA LC/MSD TOF Software Familiarization Guide



Set up and run single samples 3
Exercise 2. Start data acquisition and print the real-time plot
Agilent G3300AA LC/MSD TOF Softw
In this exercise you start data acquisition and print the 
real-time plot during data acquisition.
Exercise 3. Review the data

Steps Detailed Instructions Comments

1 Start the sample. • Click the Start icon for single samples. •

2 Print the real-time plot. a Select File > Print > Real-time plot.
b Select to print the plot, send it to a file 

or view the plot on the screen.
c Click OK.

•

This exercise shows you how to do basic Analyst review 
operations and adjust the spectrum peak find parameters.
Steps Detailed Instructions Comments

1 In Analyst, open the data file of the 
sample you just ran.

a Double-click Analyst QS in the TOF 
Software group window.

b From the Project list on the top 
toolbar, select iiiesdemo.

c Click Open Data File under the Explore 
folder.

d Select iiiesdemo1 and click OK.

2 Zoom into the first two peaks, then 
zoom out again.

a Drag the cursor to produce a rectangle 
under the baseline of the first two 
peaks. 

b Draw another rectangle under the 
peaks.

c Draw another rectangle on the y-axis 
next to the peaks.

d Double-click the chromatogram to 
zoom out.
are Familiarization Guide 17



3 Set up and run single samples
3 List peak areas, then change the 
following integration parameter 
and reintegrate:
• Threshold to eliminate all peaks 

except four sulfa compounds

a Right-click the chromatogram to bring 
up the shortcut menu.

b Select List Data to see peak areas.
c Drag the arrow along the y-axis of the 

chromatogram to change the 
threshold.

d Right-click the chromatogram and 
select List Data again to reintegrate??

4 Extract ion 285 for each time 
segment and scan.

a Click the arrow along the x-axis for the 
first time-segment.

b Select Extract Ions.
c Enter 285 and click OK.
d Repeat steps a-c for the second time 

segment.

5 View sample information • Click the sample information icon on 
the toolbar.

6 View the TOF spectra. a Right-click the chromatogram.
b Select Show spectrum.

7 Change the peak find parameter to 
1000 to find more peaks.

a Select Script > Agilent Peak Finder 
Parameters.dll

b Enter 1000 for the Maximum 
number of peaks, and click OK.

8 View TOF actuals. a Right-click the spectrum and select 
Actuals.

Steps Detailed Instructions Comments
18 Agilent G3300AA LC/MSD TOF Software Familiarization Guide
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4
Set up and run worklists

Exercise 1. Set up a worklist to confirm empirical formulas 21

Exercise 2. Run and edit the worklist 23

Exercise 3. Customize and regenerate the report 24

Exercise 4. Set up a worklist to optimize TOF parameters 26

Exercise 5. Add a sample to the worklist during the run 27

Exercise 6. Set up and generate a parameter optimization report 28

This chapter provides familiarization exercises to help you 
learn how to do these tasks:

• Create and run a worklist to confirm the empirical formulas 
for the compounds in your samples 

• Customize the data analysis method used for this worklist 
and regenerate the empirical formula confirmation report.

• Set up and run a worklist to optimize TOF parameters.

• Set up and generate a report on the data from the worklist to 
optimize parameters

This chapter provides the practical experience to accompany 
the general and conceptual material in the other guides.

• Background information,Chapter 4, “Data Acquisition,” and 
Chapter 5, “Data Analysis” in the Concepts Guide. 

• General instructions, “Step 4—Acquire data" on page 30, 
Quick Start Guide
19Agilent Technologies
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4 Set up and run worklists
Each exercise is presented in a table with three columns:

• Steps – Use these general instructions to proceed on your 
own to explore the software.

• Detailed Instructions – Use these if you need help or prefer 
to use a step-by-step learning process.

• Comments – Read these to learn tips and additional 
information about each step in the exercise.
Agilent G3300AA LC/MSD TOF Software Familiarization Guide



Set up and run worklists 4
Exercise 1. Set up a worklist to confirm empirical formulas
Agilent G3300AA LC/MSD TOF Softw
The four data analysis methods that come with the software are 
default.anm, mfe.anm, efc.anm, and mass_list.anm. You will use 
the data analysis method efc.anm to generate an empirical 
formula confirmation report. When you use the new method 
and a list of formulas in the worklist, you can confirm the 
formulas in your samples.
Steps Detailed Instructions Comments

1 Add four samples to the worklist - 
Sulfa 1, Sulfa 2, Sulfa 3, Sulfa 4 - 
with the following information:
• Sample position: any four 

positions convenient for your 
sampler

• Data file: Sulfa 1.4.wiff to be 
saved to the project, iiiesdemo\
Data.

• Acquisition method: 
iiiesdemo.m

• Data analysis method: efc.anm
• Injection volume: 1

a Right-click the upper-left-hand corner 
of the worklist spreadsheet.

b Select Add Multiple Samples.
c Enter the sample name and data file 

name so that the numbering takes 
place automatically.

d Change the directory path for the data 
files to iiiesdemo\Data.

e Select the iiiesdemo.m acquisition 
method.

f Make sure that the data analysis 
method is efc.anm. This method has 
the EFC report selected when it is 
shipped from the factory.

g Enter an injection volume of 1, and 
click OK.

• If another worklist already exists in 
the Worklist pane, click New to 
create this worklist.

• The efc.anm method has the EFC 
report selected when it is shipped 
from the factory. If you have 
modified and saved this method in 
your lab, open the method in the 
Data Analysis Method Editor to 
verify that the method still has the 
EFC report selected. If it doesn’t, 
then select the EFC report and save 
the method.

2 Hide the following columns:
• Sample Type
• Inj. Vol.
• Comment

a Right-click the upper-left-hand corner 
of the worklist spreadsheet.

b Select Show/Hide Columns.
c Clear the check boxes for Sample 

Type, Inj. Vol. and Comments.

• You are hiding these columns, not 
deleting them. The software 
recognizes their values even though 
they do not appear in the worklist.

3 For all four samples, add columns 
for the formulas for the sulfa 
compounds:
• Sulfamethazine: C12H14N4O2S
• Sulfachloropyridazine: 

C10H9ClN4O2S
• Sulfadimethoxine: C12H14N4O4S
• Sulfamethizole: C9H10N4O2S2

a Right-click the upper-left-hand corner 
of the worklist spreadsheet.

b Select Add Column(s).
c Select EFC.
d Enter Formula 1 for the column 

name and C12H14N4O2S for the 
first formula.

e Click OK.
f Repeat steps b-e for the other three 

compounds.

• The column name must always 
have the word Formula as the first 
part of the name to enable 
generation of the empirical formula 
confirmation report.

• The EFC report will return an error if 
a formula is not entered in the 
worklist.
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4 Save the worklist as iiiesdemo. g Select File > Save As, enter the name 
and click Save.

Steps Detailed Instructions Comments
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Set up and run worklists 4
Exercise 2. Run and edit the worklist 
Agilent G3300AA LC/MSD TOF Softw
This exercise shows you how to start the worklist and monitor 
the samples that are running.
Steps Detailed Instructions Comments

1 Make sure that the worklist is set 
to run both data acquisition and 
analysis.

a Right-click the upper-left-hand cell of 
the worklist spreadsheet.

b Select Worklist Run Parameters.
c Select Both Acquisition and DA from 

the Part of method to run list.
d Click OK.

2 Start the worklist. • Click the Start icon for the worklist. • You do not have to save the worklist 
in order to start it.

• The first sample row turns blue as 
the software begins to acquire 
data.

3 Change the sample name and the 
data file name of the last sample to 
Sulfa 5.

a Double-click the Sample cell in the 
last row and enter Sulfa 5.

b Double-click the Data file cell in the 
last row and enter Sulfa 5.

• When you move to edit any part of 
the worklist, tracking is 
automatically turned off. You must 
turn it back on to see which sample 
is running.

4 Turn tracking back on. a Right-click the upper-left-hand corner 
of the worklist spreadsheet.

b Select Track Worklist Run from the 
menu.

• Worklist tracking is also 
automatically turned off when the 
Left Mouse clicks on the worklist or 
when any menu operation except 
Worklist Parameter and Worklist 
Report is used. Worklist tracking is 
turned off even if you cancel from 
the requested action.
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4 Set up and run worklists
Exercise 3. Customize and regenerate the report
24
You do not modify the default.anm or the efc.anm data analysis 
method in Analyst. You use a separate Data Analysis Method 
Editor created by Agilent. This exercise shows you how to use 
the editor and regenerate the empirical confirmation report.
Steps Detailed Instructions Comments

1 Make sure that the Data Analysis 
Method Editor contains the default 
values. Then change the following 
parameters in the efc.anm method:
• Select Empirical Formula 

Confirmation report
• Relative Peak Height Threshold: 

10%
• Use spectrum from apex of peak
• Minimum abundance: 5000

a Double-click the Data Analysis 
Method Editor icon in the TOF 
software group window.

b Select Edit > Set to Defaults.
c Select Select DA Operations from the 

Edit menu in the Data Analysis 
Method Editor window. Select 
Formula Confirmation report. Remove 
Mass List report if it was selected.

d In the Chromatogram tab, replace 1% 
with 10% for the Relative Peak 
Height Threshold.

e Click the Spectrum tab and select Use 
spectrum from the apex of the peak.

f Click the Report Options tab and 
replace 1000 with 5000 for the 
Minimum abundance to include with 
the table.

• Every time you open the Data 
Analysis Method Editor, the 
default.anm is opened. If someone 
in the lab changed the defaults to 
other values, then this exercise may 
not work properly unless you reset 
the method to the default values.

2 Save the data analysis method as 
iiiesdemo.anm.

a Select File > Save As.
b Enter iiiesdemo.anm and click 

Save.
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3 Regenerate the report with the 
new method.

a Click the first cell of the Data Analysis 
Method column and click the down 
arrow. 

b Select iiiesdemo.anm.
c Right-click the first cell of the DA 

Method column and select Fill > 
Column.

d Right-click the upper-left-hand corner 
of the worklist spreadsheet.

e Select Worklist Run Parameters.
f Select DA Only from the Part of 

method to run list.
g Click OK.
h Click the Start icon for the worklist.

• You must hide the down arrow 
before you can right-click to bring 
up the menu with the Fill item.

Steps Detailed Instructions Comments
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4 Set up and run worklists
Exercise 4. Set up a worklist to optimize TOF parameters
26
You can also optimize TOF acquisition parameters with a 
worklist. To eventually generate a report on this optimization, 
you save the data on all samples to one data file. You can easily 
do this within a batch of samples. This exercise shows you how 
to set up a batch within a worklist to evaluate the signal as the 
fragmentor voltage changes.
Steps Detailed Instructions Comments

1 Create a batch and add four 
samples to the batch - Frag 1, 
Frag 2, Frag 3, Frag 4 - with the 
following sample information:
• Sample position: any four 

positions convenient for your 
sampler

• Data files: Frag 1- 4.wiff to be 
saved to the project, iiiesdemo\
Data.

• Acquisition method: 
iiiesdemo.m

• Injection volume: 1

a Right-click the upper-left-hand corner 
of the worklist spreadsheet.

b Select Add Batch.
c Right-click the upper-left-hand corner 

of the batch spreadsheet.
d Select Add Multiple Samples.
e Enter the sample name and data file 

name so that the numbering takes 
place automatically.

f Change the directory path for the data 
files to iiiesdemo\Data.

g Select the iiiesdemo.m acquisition 
method.

h Enter an injection volume of 1, and 
click OK.

• This worklist does not require a 
data analysis method, but you can 
leave the default.anm method listed 
as the method. The software does 
not use this method when formula 
columns are not present.

2 Hide the following columns:
• DA Method
• Sample Type
• Inj. Vol.
• Comment

a Right-click the upper-left-hand corner 
of the worklist spreadsheet.

b Select Show/Hide Columns.
c Clear the check boxes for DA Method, 

Sample Type, Inj. Vol. and Comments, 
and click OK.

• You are hiding these columns, not 
deleting them. The software 
recognizes their values even though 
they do not appear in the worklist.

3 For all four samples, add a column 
for the fragmentor parameter, and 
enter these values:
• Frag 1: 225
• Frag 2: 200
• Frag 3: 175
• Frag 4: 150 

a Right-click the upper-left-hand corner 
of the worklist spreadsheet.

b Select Add Column(s).
c Select MS Parameters.
d Select Fragmentor, and click the > 

button.
e Click OK.
f Enter the values into the column.

4 Save the worklist as Fragwklst. g Click File > Save As. Enter 
Fragwklst; click Save.
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Exercise 5. Add a sample to the worklist during the run
Agilent G3300AA LC/MSD TOF Softw
As your batch is running, you can easily add single samples to 
the worklist whose purpose is different than than that for the 
samples in the batch. This exercise shows you how to add a 
single sample for empirical formula confirmation to a worklist 
whose batch for parameter optimization is running.
Steps Detailed Instructions Comments

1 Add a single sample to the worklist 
(not the batch) called Sulfa 6 
during the run. Use the same 
information as in “Exercise 1. Set 
up a worklist to confirm empirical 
formulas" on page 21.

a Click Back to Worklist.
b Right-click the upper-left-hand corner 

of the worklist spreadsheet.
c Select Worklist Run Parameters.
d Select Both Acquisition and DA from 

the Part of the method to run list.
e Click OK.
f Click the Start icon for the worklist.
g Right-click the upper-left-hand corner 

of the worklist spreadsheet.
h Click Add Sample.
i Add the method and sample 

information.

• Even though you use only an 
acquisition method for the Batch, 
you select both acquisition and DA 
for the worklist because you are 
adding a sample that requires both.

• The software completes the 
samples in the batch first, then 
runs the additional sample.

2 Save the worklist after data 
acquisition is complete.

• Select File > Save.
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4 Set up and run worklists
Exercise 6. Set up and generate a parameter optimization report
28
An Agilent script to set up and generate a report on the data 
from the worklist for parameter optimization is available in 
Analyst. This report compares the data from each sample so 
that you can compare the signals and judge which value is best.
Steps Detailed Instructions Comments

1 Start the parameter optimization 
wizard in Analyst.

a Double-click the Analyst QS icon from 
the TOF Software group window.

b Select the iiiesdemo project.
c Select Script > Parameter 

Optimization.dll.

•

2 Make the following selections in 
the wizard:
• FragBatchdata.wiff
• Use all samples in this file
• Use all defaults.

• Select the FragBatchdata.wiff file in 
the Available Files list.

• Mark all the samples, if necessary, and 
click Next.

• Click Next again to accept defaults.
• Click Finish.

• The Parameter Optimization report 
appears comparing the signals from 
each of the samples in the Batch.
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