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in future editions. Further, to the max-
imum extent permitted by applicable 
law, Agilent disclaims all warranties, 
either express or implied, with regard 
to this manual and any information 
contained herein, including but not 
limited to the implied warranties of 
merchantability and fitness for a par-
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The hardware and/or software described in 
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Restricted Rights Legend
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Safety Notices
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the like that, if not correctly per-
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result in damage to the product 
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notice until the indicated condi-
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WARNING

A WARNING notice denotes a 
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death. Do not proceed beyond a 
WARNING notice until the indi-
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stood and met.

Software Revision
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Microsoft ® is a U.S. registered trademark 
of Microsoft Corporation.
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Oracle ® is a U.S. registered trademark of 
Oracle Corporation.



Configure and Maintain your Agilent ChemStation 3

In This Guide...

In This Guide...

Agilent-delivered ChemStation PC Bundle systems are delivered with the 
supported Windows operating system pre-installed and are configured for 
optimum ChemStation performance. Non-Agilent PC Bundle systems require 
some manual configuration changes in order to provide optimum 
performance. This manual describes how to configure a non-Agilent PC 
Bundle system.

1 How to configure Windows XP SP 3 for use with Agilent ChemStation Rev. 
B.04.03 or higher

This chapter identifies and describes all parameters necessary to configure a 
non-Agilent Windows XP SP 3 system for use with Agilent ChemStation Rev. 
B.04.03 or higher. It also covers important settings like Internet Security. 

2 How to configure Windows Vista SP1 for use with Agilent ChemStation Rev. 
B.04.03 or higher

This chapter identifies and describes all parameters necessary to configure a 
non-Agilent Windows Vista SP1 system for use with Agilent ChemStation Rev. 
B.04.03 or higher. 

3 How to configure Windows 7 for use with Agilent ChemStation Rev. B.04.03 or 
higher

This chapter identifies and describes all parameters necessary to configure a 
non-Agilent Windows 7 system for use with Agilent ChemStation Rev. B.04.03 
or higher. 

4 Security Settings

This chapter summarizes all security settings for LC/MSD, CE/MSD, LC/MSD 
Trap, GC 7890A, IO Library Suite 15.5, and Agilent Bootp Service.

5 Additional Modifications

These modifications can only be performed using an Administrator user 
account
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In This Guide...

6 Maintaining the PC’s File System

To help to optimize the performance of your ChemStation system it is 
important that you schedule routine maintenance (e.g. deleting unnecessary 
files). The following instructions should be used as a part of your routine 
maintenance schedule.
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1
How to configure Windows XP SP 3 for 
use with Agilent ChemStation Rev. 
B.04.03 or higher

Install Windows XP 8

Configure Windows XP Settings 9

This chapter identifies and describes all parameters necessary to configure a 
non-Agilent Windows XP SP 3 system for use with Agilent ChemStation Rev. 
B.04.03 or higher. It also covers important settings like Internet Security. 
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1 How to configure Windows XP SP 3 for use with Agilent ChemStation Rev. B.04.03 or higher
Install Windows XP

Install Windows XP

1 Install Windows XP from recovery CD or Windows XP Professional 
CD-ROM. During the setup of Windows XP provide the Computer Name, 
Administrator password and network settings. Select to either join an 
existing domain or set up the system in workgroup mode.

2 Check the Windows version by typing 
winver at the Start > Run command prompt: If necessary, install Service 
Pack 3 for XP. Ignore the option to archive current files and reboot the 
system.

3 To secure your system against viruses please install an AntiVirus program. 
Running AntiVirus programs might influence the behavior and 
performance of your computer. Agilent ChemStation was tested to run with 
Symantecs Norton Antivirus. See “Scanning for Viruses” on page 94 for 
more details.

NOTE Keep your PC disconnected from the internet until you have installed the appropriate 
security patches and hot fixes. It is strongly recommended to install the latest security fixes 
as supported from Agilent and virus definitions prior to connecting to a network.
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How to configure Windows XP SP 3 for use with Agilent ChemStation Rev. B.04.03 or higher 1
Configure Windows XP Settings

Configure Windows XP Settings 

Some changes within this document are mandatory for the ChemStation to 
work properly on a Windows XP system. Some changes will optimize 
application performance. Other changes will have a graphical or minor impact.

[OPTIONAL] 1 General Layout: (Start Menu, right-click > Properties) 

a Start Menu Tab: Select Classic Start Menu

NOTE To indicate the relative importance of individual settings, each item is categorized as:

MUST: These changes must be applied.

PERFORMANCE: These changes will improve system performance.

OPTIONAL: Most of these changes will affect the graphical display of the application.
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1 How to configure Windows XP SP 3 for use with Agilent ChemStation Rev. B.04.03 or higher
Configure Windows XP Settings

b Start Menu > Customize button (See Figure 1 on page 10): In Advanced 
Start menu options: Disable the following option:

• Use Personalized Menus

Figure 1 Customize Classic Start Menu Dialog

c Enable in the following options:

• Display Administrative Tools

• Display Favorites

• Display Log Off (for Workgroup Systems, this option is only available 
after configuration step 6)

• Display Run

• Enable dragging and dropping
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How to configure Windows XP SP 3 for use with Agilent ChemStation Rev. B.04.03 or higher 1
Configure Windows XP Settings

• Expand Control Panel

• Expand Network Connections

• Expand Printers

• Scroll Programs

• Show Small Icons in Start menu

[MUST] 2 Folder Options: (right-click Start > Explore)

a Set View to Details

b Choose Tools > Folder Options

c General tab: for Tasks select Use Windows classic folders

d View tab: Disable the following options:

• Use simple file sharing

• Hide extensions for known file types

e Enable the following option:

• Display the full path in the title bar

f Apply these settings to all folders by selecting the Apply to All Folders 
button

[MUST] 3 Internet Explorer: (Start > Programs > Internet Explorer) (See Figure 2 on 
page 11)

a Tools > Windows Update: Apply all critical security patches.

Figure 2 Downloading Critical Security Updates

[MUST] 4 Register Windows XP Professional with Microsoft.

[MUST] 5 Windows Logon Options: (For Workgroup Systems, only) (Start > Settings > 
Control Panel > User Accounts)

a Select Change the way users log on or off
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1 How to configure Windows XP SP 3 for use with Agilent ChemStation Rev. B.04.03 or higher
Configure Windows XP Settings

b Disable Use the Welcome Screen

c Disable Use Fast User Switching

[MUST] 6 Power Options: (Start > Settings > Control Panel > Power Options) (See Figure 3 
on page 12)

a Select the Power Schemes tab

b From Power Schemes drop down box select one of the power schemes

c Set the drop down boxes Turn off hard disks and System standby to Never.

d Select the Hibernate tab: disable  Enable hibernation .

Figure 3 Power Options Properties Dialog, Power Schemes Tab
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How to configure Windows XP SP 3 for use with Agilent ChemStation Rev. B.04.03 or higher 1
Configure Windows XP Settings

[MUST] 7 Local Security Policy: (Start > Programs > Administrative Tools > Local Security 
Policy)

a In the Security Settings tree open Local Policies folder, then Security Options 
folder

b Double-click the following policy listed in the right hand panel: Network 
Access: Sharing and security model for local accounts

c In the displayed dialog select the following item from the drop down list: 
Classic - local users authenticate as themselves

Figure 4 Local Security Settings Dialog

[MUST] 8 Disable Automatic Startup of Windows Messenger: (Start > Programs > 
Windows Messenger > Tools > Options):

a Select the Preferences tab (See Figure 5 on page 14)

b In the General section disable Run Windows Messenger when Windows starts.
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1 How to configure Windows XP SP 3 for use with Agilent ChemStation Rev. B.04.03 or higher
Configure Windows XP Settings

c Select OK and reboot the system.

Figure 5 Options Dialog, Preferences Tab

[MUST] 9 Regional and Language Options: (Start > Settings > Control Panel > Regional 
and Language Options) (See Figure 6 on page 15)
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How to configure Windows XP SP 3 for use with Agilent ChemStation Rev. B.04.03 or higher 1
Configure Windows XP Settings

a Set Regional Options to  English (United States) from the drop down list. 

Figure 6 Regional and Language Options Dialog, Regional Options  Tab
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1 How to configure Windows XP SP 3 for use with Agilent ChemStation Rev. B.04.03 or higher
Configure Windows XP Settings

b If regional format other than English (United States) is used, the following 
settings are mandatory. The settings can be defined by clicking the 
Customize button (See Figure 7 on page 16):

• Decimal symbol = . (point)

• Digit grouping symbol = , (comma)

• List separator =, (comma)

Figure 7 Customize Regional Options Dialog, Numbers Tab
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How to configure Windows XP SP 3 for use with Agilent ChemStation Rev. B.04.03 or higher 1
Configure Windows XP Settings

c Language for non-Unicode programs: On the Advanced Tab select English 
(United States) from the drop down list (See Figure 8 on page 17).

Figure 8 Regional and Language Options Dialog, Advanced Tab

[PERFORMANCE] 10 Hard disk Properties: (right-click Start > Explore, right-click on Local Disk (C:) 
> Properties).

a In the General tab, disable Allow Indexing Service to index this disk for fast file 
searching (See Figure 9 on page 18)

b Apply the changes by selecting OK.
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1 How to configure Windows XP SP 3 for use with Agilent ChemStation Rev. B.04.03 or higher
Configure Windows XP Settings

c In the selection screen, enable the option Apply changes to C:\, subfolders, 
and files.

d Disable this setting for all non-removable drives.

Figure 9 Local Disk (C:) Properties Dialog, General Tab

NOTE Microsoft applies special sets of permissions to certain folders, such as the 
$NTUninstallKB... folders which relate to Windows HotFixes and Patches. These folder 
permissions result in error messages when applying new settings for the Indexing Service. 
Select Ignore, when these messages appear.
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How to configure Windows XP SP 3 for use with Agilent ChemStation Rev. B.04.03 or higher 1
Configure Windows XP Settings

[PERFORMANCE] 11 Screen layout: (right-click desktop > Properties):

a Please change the following items in the Display Properties dialog (See 
Figure 9 on page 18):

• Themes tab: Change Windows XP to  Windows Classic

• Desktop tab Customize Desktop button:

• General tab: Enable all 4 desktop icons (My Documents, My 
Computer, My Network Places, Internet Explorer)

• General tab: Disable Run Desktop Cleanup Wizard every 60 days

• Screen Saver tab: Change Screen Saver from Windows XP to none

• Appearance tab > Effects button: disable all items, except for

• Hide underlined letters for keyboard navigation....

• Settings tab: 1280 by 1024 resolution, 32 bit color, 75 Hertz refresh or 
higher. (Please note: some old monitors may only work with 60 Hz.)

Figure 10 Tabs in Display Properties Dialog

[PERFORMANCE] 12 System Properties: Start > Settings > Control Panel > System

a Advanced tab > Performance > Settings button (See Figure 11 on page 20):

• Visual Effects tab: Set Visual Effects to  Adjust for best performance.

• Advanced tab > Virtual Memory: For optimum performance use the 
Change button to adjust the paging file size to a value of 2 to 3 times of 
the physical RAM of the PC.

• Data Execution Prevention tab: Enable Turn on DEP for essential Windows 
programs and services only.
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1 How to configure Windows XP SP 3 for use with Agilent ChemStation Rev. B.04.03 or higher
Configure Windows XP Settings

Figure 11 Performance Options Dialog, Advanced Tab

b Advanced tab > Startup and Recovery > Settings button (See Figure 12 on 
page 21):

• System startup section: Change both Time to display... fields from 30 to 3 
sec.

• System failure section: Set Write debugging information to  none
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How to configure Windows XP SP 3 for use with Agilent ChemStation Rev. B.04.03 or higher 1
Configure Windows XP Settings

Figure 12 Startup and Recovery Dialog

c Advanced tab > Error Reporting button: Select Disable error reporting and But 
notify me when critical error occur.

d Remote tab: Disable Allow Remote Assistance invitations to be sent from this 
computer and  Allow users to connect remotely to this computer.

e System Restore tab: Enable Turn off System Restore on all drives. 

f Reboot the system after enabling this setting.
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1 How to configure Windows XP SP 3 for use with Agilent ChemStation Rev. B.04.03 or higher
Configure Windows XP Settings

g Disable hardware acceleration for the video adapter.

• Right-click desktop > Properties > Settings Tab > Advanced button > 
Troubleshoot tab

• Set hardware acceleration to None.

[OPTIONAL] 13 Recycle Bin Properties: (right-click on desktop icon Recycle Bin) Enable the 
following options (See Figure 13 on page 23):

a Use one setting for all drives

b Do not move files to the Recycle Bin. Remove files immediately when deleted
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How to configure Windows XP SP 3 for use with Agilent ChemStation Rev. B.04.03 or higher 1
Configure Windows XP Settings

c Display delete confirmation dialog

Figure 13 Recycle Bin Properties Dialog, Global Tab

[OPTIONAL] 14 Screen layout: (right-click desktop > arrange icons by) Disable  Align to grid.
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1 How to configure Windows XP SP 3 for use with Agilent ChemStation Rev. B.04.03 or higher
Configure Windows XP Settings
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Agilent Technologies

2
How to configure Windows Vista SP1 
for use with Agilent ChemStation Rev. 
B.04.03 or higher

Install Windows Vista 26

Configure Windows Vista Settings 27

This chapter identifies and describes all parameters necessary to configure a 
non-Agilent Windows Vista SP1 system for use with Agilent ChemStation Rev. 
B.04.03 or higher. 
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2 How to configure Windows Vista SP1 for use with Agilent ChemStation Rev. B.04.03 or higher
Install Windows Vista

Install Windows Vista

1 Install Windows Vista from recovery DVD or Windows Vista Business DVD. 
During the setup of Windows Vista provide the Computer Name, 
Administrator password and network settings. Select to either join an 
existing domain or set up the system in workgroup mode.

2 Check the Windows version by typing 
winver  at the Start > Start Search command prompt: If necessary, install 
Service Pack 1 for Vista. Ignore the option to archive current files and 
reboot the system.

3 To secure your system against viruses please install an AntiVirus program. 
Running AntiVirus programs might influence the behavior and 
performance of your computer. Agilent ChemStation was tested to run with 
Symantecs Norton Antivirus. See “Scanning for Viruses” on page 94 for 
more details.

NOTE Keep your PC disconnected from the internet until you have installed the appropriate 
security patches and hot fixes. It´s strongly recommended to install the latest security fixes 
as supported from Agilent Technologies and virus definitions prior to connecting to a 
network.
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How to configure Windows Vista SP1 for use with Agilent ChemStation Rev. B.04.03 or higher 2
Configure Windows Vista Settings

Configure Windows Vista Settings 

Some changes within this document are mandatory for the ChemStation to 
work properly on a Windows Vista system. Some changes will optimize 
application performance. Other changes will have a graphical or minor impact.

[OPTIONAL] 1 General Layout: (right-click Start > Properties) 

a Start Menu Tab: 

• Select Start Menu

• In the Privacy section select both items

b Start Menu Tab > Customize button: In Customize Start Menu dialog: Disable 
the following option:

• Favorites menu

c Enable in the following options:

• Computer Display as a link

• Connect To

• Control Panel: Display as a menu

• Default Programs

• Documents: Display as a link

• Enable context menus and dragging and dropping

• Games: Don't display this item

• Help

NOTE To indicate the relative importance of individual settings, each item is categorized as:

MUST: These changes must be applied.

PERFORMANCE: These changes will improve system performance.

OPTIONAL: Most of these changes will affect the graphical display of the application.

NOTE If User Account Control (UAC) is switched on, some configuration steps will require active 
confirmation to continue.
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2 How to configure Windows Vista SP1 for use with Agilent ChemStation Rev. B.04.03 or higher
Configure Windows Vista Settings

• Highlight newly installed programs

• Music: Don't display this item

• Network

• Open submenue when I pause on them with the mouse pointer

Figure 14 'Customize Start Menu' Dialog

• Personal folder: Display as a link

• Pictures: Display as a link
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How to configure Windows Vista SP1 for use with Agilent ChemStation Rev. B.04.03 or higher 2
Configure Windows Vista Settings

• Printers

• Run command

• Search communications

• Search favorites and history

• Search Files: Search this user's files

• Search programs

• Sort All Programs menu by name

• System administrative tools: Display on the All Programs menu and in the 
Start menu

• Use large icons

[MUST] 2 Folder Options: (right-click Start > Explore)

a Set View to Details

b Choose Organize > Layout

• Enable Menu Bar

c Choose Tools > Folder Options

• General tab: for Tasks select Use Windows classic folders

• View tab: Disable the option: Hide extensions for known file types; Enable 
the option:  Display the full path in the title bar (classic folders only)

d Apply these settings to all folders by selecting the Apply to Folders button
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2 How to configure Windows Vista SP1 for use with Agilent ChemStation Rev. B.04.03 or higher
Configure Windows Vista Settings

[MUST] 3 Got to Start > All Programs > Internet Explorer. Perform Windows Update via  
Tools > Windows Update to check for updates and apply all critical security 
patches (see Figure 15 on page 30). 

Figure 15 Downloading Critical Security Updates

[MUST] 4 Register Windows Vista with Microsoft.

[MUST] 5 Windows Logon Options: (Start > search for gpedit.msc)

a Navigate to Local Computer Policy > Computer Configuration > Administrative 
Templates > System Logon (see Figure 16 on page 31

• Enable Hide entry points for Fast User Switching and  Always use classic 
logon
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How to configure Windows Vista SP1 for use with Agilent ChemStation Rev. B.04.03 or higher 2
Configure Windows Vista Settings

Figure 16 Local Group Policy Editor Dialog

[MUST] 6 Power Options: Start > Control Panel > Power Options (see Figure 17 on 
page 32)

a Enable power plan High performance

b Click Change Plan settings (see Figure 18 on page 33)

c Set the option Put the computer to sleep to Never

d Click Change advanced power settings (see Figure 19 on page 34)

Change Turn off hard disk after Settings (Minutes) to Never (0 Minutes)
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2 How to configure Windows Vista SP1 for use with Agilent ChemStation Rev. B.04.03 or higher
Configure Windows Vista Settings

e Save the changes.

Figure 17 Selecting a power Plan
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How to configure Windows Vista SP1 for use with Agilent ChemStation Rev. B.04.03 or higher 2
Configure Windows Vista Settings

Figure 18 Changing Settings for the Plan: High Performance
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2 How to configure Windows Vista SP1 for use with Agilent ChemStation Rev. B.04.03 or higher
Configure Windows Vista Settings

Figure 19 Power Options

[MUST] 7 Local Security Policy: (Start > Programs > Administrative Tools > Local Security 
Policy)

a Navigate to Security Settings > Local Policies > Security Options

b Double-click the following policy listed in the right hand panel: Network 
Access: Sharing and security model for local accounts
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How to configure Windows Vista SP1 for use with Agilent ChemStation Rev. B.04.03 or higher 2
Configure Windows Vista Settings

c In the displayed dialog select the following item from the drop down list: 
Classical - local users authenticate as themselves

Figure 20 Local Security Policy Dialog

[MUST] 8 Regional and Language Options: (Start > Control Panel > Regional and Language 
Options) (see Figure 21 on page 36)
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2 How to configure Windows Vista SP1 for use with Agilent ChemStation Rev. B.04.03 or higher
Configure Windows Vista Settings

a Regional options should be set to English (United States) from the drop 
down list. 

Figure 21 Regional and Language Options Dialog
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How to configure Windows Vista SP1 for use with Agilent ChemStation Rev. B.04.03 or higher 2
Configure Windows Vista Settings

b If regional format other than English (United States) is used, the following 
settings are mandatory. The settings can be defined by clicking the 
Customize this format button (See Figure 22 on page 37):

• Decimal symbol = . (point)

• Digit grouping symbol = , (comma)

• List separator =, (comma)

Figure 22 Customize Regional Options Dialog
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2 How to configure Windows Vista SP1 for use with Agilent ChemStation Rev. B.04.03 or higher
Configure Windows Vista Settings

c Language for non-Unicode programs: On the Administrative  Tab click 
Change system locale.... From the drop down list, select English (United 
States) (see Figure 23 on page 38).

Figure 23 Regional and Language Options Dialog, Administrative Tab

[MUST] 9 Power Management for network devices (From Start right-click Network > 
Properties > Manage network connections right-click Local Area Connection > 
Properties > Configure)
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How to configure Windows Vista SP1 for use with Agilent ChemStation Rev. B.04.03 or higher 2
Configure Windows Vista Settings

a On the Power Management tab, disable all items (see Figure 24 on 
page 39).

Figure 24 Network Connection Properties Dialog, Power Management Tab

[PERFORMANCE] 10 Screen layout: (right-click on desktop > Personalize):

a Click on Window Color and Appearance

b Click on Open classic appearance properties for more color option.



40 Configure and Maintain your Agilent ChemStation

2 How to configure Windows Vista SP1 for use with Agilent ChemStation Rev. B.04.03 or higher
Configure Windows Vista Settings

c Press Effects. Disable all three items.

Figure 25 Effects Dialog

[PERFORMANCE] 11 System Properties: Start > Control Panel > System: click Advanced system 
settings.

a On the Advanced tab >  Performance hit the Settings button 

• Advanced tab > Virtual Memory: For optimum performance use the 
Change button to adjust the paging file size to a value of 2 to 3 times of 
the physical RAM on the PC.

• Data Execution Prevention tab: Enable Turn on DEP for essential Windows 
programs and services only.

b Advanced tab > Startup and Recovery > Settings button (see Figure 26 on 
page 41):

• System startup section: Change both Time to display ... fields from 30 to 3 
sec.

• System failure section: Set Write debugging information to none
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How to configure Windows Vista SP1 for use with Agilent ChemStation Rev. B.04.03 or higher 2
Configure Windows Vista Settings

Figure 26 Startup and Recovery Dialog

c Remote tab

• In the Remote Assistance section, disable  Allow Remote Assistance 
connections to this computer.

• In the Remote Desktop section, enable  Don't allow connections to this 
computer.
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2 How to configure Windows Vista SP1 for use with Agilent ChemStation Rev. B.04.03 or higher
Configure Windows Vista Settings

Figure 27 System Properties Dialog

12 Welcome Center (Start > search for 'gpedit.msc')

• Navigate to Local Computer Policy > Computer Configuration > Administrative 
Templates > System > Logon (see Figure 28 on page 43)

• Enable Don't display the Getting Started welcome screen at logon.
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How to configure Windows Vista SP1 for use with Agilent ChemStation Rev. B.04.03 or higher 2
Configure Windows Vista Settings

Figure 28 Local Group Policy Editor Dialog

[OPTIONAL] a Recycle Bin Properties: (right-click on desktop icon Recycle Bin) Enable 
the following options (See Figure 13 on page 23): 

• Custom size; select a size corresponding to approximately 10% of the 
complete disk space for the drive

• Check Display delete confirmation dialog
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2 How to configure Windows Vista SP1 for use with Agilent ChemStation Rev. B.04.03 or higher
Configure Windows Vista Settings

b Repeat these steps for all drives of your computer.

Figure 29 Recycle Bin Properties Dialog, General Tab

[OPTIONAL] 13 Screen layout: (right-click on desktop > View) Disable  Align to grid.
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3
How to configure Windows 7 for use 
with Agilent ChemStation Rev. B.04.03 
or higher

Install Windows 7 46

Configure Windows 7 Settings 47

This chapter identifies and describes all parameters necessary to configure a 
non-Agilent Windows 7 system for use with Agilent ChemStation Rev. B.04.03 
or higher. 
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3 How to configure Windows 7 for use with Agilent ChemStation Rev. B.04.03 or higher
Install Windows 7

Install Windows 7

1 Install Windows 7 from recovery DVD or Windows 7 Professional or 
Enterprise DVD. During the setup of Windows 7 provide the Computer 
Name, Administrator password and network settings. Select to either join 
an existing domain or set up the system in workgroup mode.

2 To secure your system against viruses please install an AntiVirus program. 
Running AntiVirus programs might influence the behavior and 
performance of your computer. Agilent ChemStation was tested to run with 
Symantecs Norton Antivirus. See “Scanning for Viruses” on page 94 for 
more details.

NOTE Keep your PC disconnected from the internet until you have installed the appropriate 
security patches and hot fixes. It's strongly recommended to install the latest security fixes 
as supported from Agilent Technologies and virus definitions prior to connecting to a 
network.
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Configure Windows 7 Settings 

Some changes within this document are mandatory for the ChemStation to 
work properly on a Windows 7 system. Some changes will optimize application 
performance. Other changes will have a graphical or minor impact.

[OPTIONAL] 1 General Layout: (right-click Start > Properties)

a Start Menu Tab: In the Privacy section select both items

b Start Menu Tab > Customize button: In Customize Start Menu dialog: 

• Disable the following option:

• Favorites menu

• Enable in the following options:

• Computer Display as a link

• Connect To

• Control Panel: Display as a menu

• Default Programs

• Devices and Printers

• Documents: Display as a link

• Enable context menus and dragging and dropping

• Games: Don't display this item

• Help

• Highlight newly installed programs

NOTE To indicate the relative importance of individual settings, each item is categorized as:

MUST: These changes must be applied.

PERFORMANCE: These changes will improve system performance.

OPTIONAL: Most of these changes will affect the graphical display of the application.

NOTE If User Account Control (UAC) is switched on, some configuration steps will require active 
confirmation to continue.
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Figure 30 Start Menu configuration

• Music: Don't display this item

• Network

• Open submenue when I pause on them with the mouse pointer

• Personal folder: Display as a link

• Pictures: Display as a link

• Run command

• Search other files and libraries Search public folders

• Search programs and Control Panel
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• Sort All Programs menu by name

• System administrative tools: Display on the All Programs menu and in 
the Start menu

• Use large icons

[MUST] 2 Folder Options: (right-click Start > Open Windows Explorer)

a Choose Organize > Layout

• Enable Menu Bar

• Enable Navigation Panel

b Set View to Details

c Choose Tools > Folder Options

• View tab: 

Disable the option: Hide extensions for known file types; 

Enable the option: Display the full path in the title bar (classic theme only)

d Apply these settings to all folders by selecting the Apply to Folders button

[MUST] 3 Go to Start > Control Panel > Windows Update. Check for updates and apply all 
critical security patches. 

[MUST] 4 Register Windows 7 with Microsoft.
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[MUST] 5 Select Change Settings. Select Change Settings > Set the Important updates 
selection to:  Never check for updates. Deselect the other update options. 

Figure 31 Windows Update Settings

Close the Update screen
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[MUST] 6 Go to Start > Control Panel > Administrative Tools. Select Services. Right click on 
the Desktop Window Manager Session Manager. In the context menu select 
Properties. Set the startup type to  Disabled. 

Figure 32 Disable Desktop Service

Confirm by clicking OK and close the Services window. Close Administrative 
Tools. 
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[MUST] 7 Go to Start > Control Panel > Indexing Options. Click the Modify button. Deselect 
all drives and locations. Click OK. Click Close. 

Figure 33 Disable file indexing

[MUST] 8 Navigate to Local Computer Policy > Computer Configuration > Administrative 
Templates > System > Logon. Enable Hide entry points for Fast User Switching and 
Always use classic logon.
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[MUST] 9 Power Options: Start > Control Panel > Power Options. See 

a Enable power plan High performance (Show additional plans)

b Click Change Plan settings (see Figure F on page 28)

c Set the option Put the computer to sleep to Never

d Click Change advanced power settings (see Figure 19 on page 29) Open the 
nodes for Hard disk, Turn off hard disk after and set the Minutes to 0 
(=Never). Click OK

e Save the changes. 

Figure 34 Selecting a power plan
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Figure 35 Edit Plan Settings: High Performance
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Figure 36 Power Options

[MUST] 10 Local Security Policy: (Start > Control Panel > Administrative Tools > Local 
Security Policy)

a Navigate to Security Settings > Local Policies > Security Options

b Double-click the following policy listed in the right hand panel: Network 
Access: Sharing and security model for local accounts
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c In the displayed dialog select the following item from the drop down list: 
Classical - local users authenticate as themselves

Figure 37 Local Security Policy Dialog: Network

[MUST] 11 Regional and Language Options: (Start > Control Panel > Regional and Language 
Options)
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a Regional options should be set to English (United States) from the drop 
down list. 

Figure 38 Regional and Language Options Dialog
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b If regional format other than English (United States) is used, the following 
settings are mandatory. The settings can be defined by clicking the  
Customize this format button:

• Decimal symbol = . (point)

• Digit grouping symbol = , (comma)

• List separator =, (comma)

Figure 39 Customize Regional Dialog
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c Language for non-Unicode programs: On the Administrative Tab click 
Change system locale.... From the drop down list, select English (United 
States)

Figure 40 Regional and Language Options Dialog, AdministrativeTab

[MUST] 12 Power Management for network devices (From Start  > Control Panel > 
Network and Sharing Center) Select Change adapter settings. Right-click Local 
Area Connection > Properties > Configure)



60 Configure and Maintain your Agilent ChemStation

3 How to configure Windows 7 for use with Agilent ChemStation Rev. B.04.03 or higher
Configure Windows 7 Settings

a On the Power Management tab, disable all items 

[PERFORMANCE] 13 Screen layout: (right-click on desktop > Personalize):

a Click on Window Color and Appearance

b Click on Open classic appearance properties for more color option.
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c Press Effects. Disable all three items.

Figure 41 Effects Dialog

[PERFORMANCE] 14 System Properties: Start > Control Panel > System: click Advanced system 
settings.

a On the Advanced tab >  Performance hit the Settings button 

• Advanced tab > Virtual Memory: For optimum performance use the 
Change button to adjust the paging file size to a value of 2 to 3 times of 
the physical RAM on the PC.

• Data Execution Prevention tab: Enable Turn on DEP for essential Windows 
programs and services only.
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b Advanced > Startup and Recovery > Settings button:

• System startup section: Change both Time to display ... fields from 30 to 3 
sec. 

• System failure section: Set Write debugging information to none

Figure 42 Startup and Recovery Dialog
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c Remote tab

• In the Remote Assistance section, disable Allow Remote Assistance 
connections to this computer. 

• In the Remote Desktop section, enable Don't allow connections to this 
computer.
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15 Welcome Center (Start > search for 'gpedit.msc' )

• Navigate to Local Computer Policy > Computer Configuration > Administrative 
Templates > System > Logon

• Enable Don't display the Getting Started welcome screen at logon.

Figure 43 Local Group Policy Editor Dialog

[OPTIONAL] 16 Recycle Bin Properties: (right-click on desktop icon Recycle Bin) Enable the 
following options 

• Custom size; select a size corresponding to approximately 10% of the 
complete disk space for the drive 

• Check Display delete confirmation dialog
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a Repeat these steps for all drives of your computer.

[OPTIONAL] 17 Screen layout: (right-click on desktop > View). Disable Align Icons to grid.
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Security Settings

Security Settings for LC-MSD and CE-MSD Systems 68

Security Settings for LC-MSD Trap Systems 72

Security Settings for GC 7890A Systems 77

Security Settings for IO Library Suite 15.5 80

Security Settings for Systems using Agilent Bootp Service 84

This chapter summarizes all security settings for LC/MSD, CE/MSD, LC/MSD 
Trap, GC 7890A, IO Library Suite 15.5, and Agilent Bootp Service.
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Security Settings for LC-MSD and CE-MSD Systems

Security Settings for LC/MSD and CE/MSD Systems

The MSD part of LC/MSD and CE/MSD systems requires exceptions for the 
Windows Firewall in case the firewall is enabled. Additionally, the 
communication with the MSD is sensitive to the order NICs in the Adapters and 
Bindings dialog. These settings are described in the following passages.

Internet Security Settings: 

Start > Settings > Control Panel > Security Center

1 Click Manage security settings for Windows Firewall

2 General tab (See Figure 44 on page 69)

a Select option On (recommended)

NOTE These settings should only be applied on PCs controlling LC/MSD or CE/MSD systems.
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b Disable option Don’t allow exceptions

Figure 44 Windows Firewall Dialog, General Tab

3 Exceptions tab (See Figure 45 on page 70)

a Select option Display a notification when Windows Firewall blocks a program.

b Add ChemMain.exe to the list of Programs and Services

c Enable an exception for this program.
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d Disable exceptions for all other programs listed by default.

Figure 45 Windows Firewall Dialog, Exceptions Tab
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Advanced Network Settings: 

Start > Settings > Control Panel > Network Connections

1 Select menu Advanced > Advanced Settings

2 Adapters and Bindings tab (see Figure 46 on page 71)

a Make sure that the Local Area Connection pertaining to the LC/MS or 
CE/MS NIC is the first item in the list of connections

Figure 46 Advanced Settings Dialog, Adapters and Bindings Tab

NOTE The names of your LAN cards may differ from those shown in the example. You can tell 
which LAN card is the Instrument LAN by comparing the IP addresses assigned to the LAN 
cards.

The LAN pertaining to the company intranet > internet will typically have an IP address 
assigned by organizations Static IP policy or by a DHCP server. Check with your network 
administrator.
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Security Settings for LC-MSD Trap Systems

Security Settings for LC/MSD Trap Systems

The MSD part of LC/MSD Trap systems requires exceptions for the Windows 
Firewall in case the firewall is enabled. These settings are described in the 
following passages.

 Internet Security Settings

Start > Settings > Control Panel > Security Center

1 Click Manage security settings for Windows Firewall

NOTE These settings should only be applied on PCs controlling LC/MSD Trap systems.
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2 On the General tab (See below):

• Select option On (recommended)

• Disable option Don’t allow exceptions
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3 On the Exceptions tab (See below): 

• Select option Display a notification when Windows Firewall blocks a program.
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4 On the Advanced tab (see below): In the Network Connection Settings section, 
de-select the Local Area Connection pertaining to the LC/MS NIC. 
Typically, this is Local Area Connection 2.
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5 From the list of Resources select Change the way Security Center alerts me (See 
below)

• Disable Automatic Updates

• Disable Firewall

• Enable Virus Protection

NOTE With these settings, you will not receive any alerts regarding the state of Windows 
Firewall. Be sure that you monitor the state of Windows Firewall yourself
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Security Settings for GC 7890A Systems

Security Settings for GC 7890A Systems 

GC 7890A systems require exceptions for the Windows Firewall in case the 
firewall is enabled. These settings are described in the following sections.

 Internet Security Settings

Start > Settings > Control Panel > Security Center

1 Click Manage security settings for Windows Firewall

NOTE These settings should only be applied on PCs controlling GC 7890A systems.
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2 On the General tab (See below):

• Select option On (recommended)

• Disable option Don’t allow exceptions
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3 On the Exceptions tab (See below): 

• Select option Display a notification when Windows Firewall blocks a program.

• Add AgtCSRCAModuleDrv.exe to the list of  Programs and Services and 
enable an exception for this program.

• Disable exceptions for all other programs listed by default.
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Security Settings for IO Library Suite 15.5

Security Settings for IO Library Suite 15.5

Using the IO Library Suite 15.0 requires exceptions for the Windows Firewall 
in case the firewall is enabled. These settings are described in the following 
sections.

 Internet Security Settings

Start > Settings > Control Panel > Security Center

1 Click Manage security settings for Windows Firewall

NOTE These settings should only be applied on PCs having the IO Library Suite 15.0 installed.
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2 On the General tab (See below):

• Select option On (recommended)

• Disable option Don’t allow exceptions
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3 Exceptions tab (See below)

• Select option Display a notification when Windows Firewall blocks a program.

• Add Siclland.exe to the list of Programs and Services

• Enable an exception for this program.

• Add the following ports to the list of Programs and Services:

• LxiAllow: 5044 (UDP)

• LxiAllow: 5044 (TCP)

• LxiAllow: 320 (UDP)

• LxiAllow: 319 (UDP)

• SunRpcAllow: 111 (UDP)

• SunRpcAllow: 111 (UPD)

• Enable exceptions for these ports.

• Disable exceptions for all other programs listed by default.

NOTE The above listed programs and ports are added to the list of exceptions for the firewall 
during installation of the IO Library Suite 15.5 per default.
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Security Settings for Systems using Agilent Bootp Service

If you use Agilent Bootp Service for administration of IP addresses for Agilent 
instruments on a LAN, your system requires exceptions for the Windows 
Firewall in case the firewall is enabled. These settings are described in the 
following passages.

NOTE These settings should only be applied on PCs using Agilent Bootp Service.
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Install ChemStation 86

Profiles and Group Policies to run ChemStation as PowerUser/User 87

These modifications can only be performed using an Administrator user 
account
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Install ChemStation 

1 Install the ChemStation Software to C:\Chem32 (logged on with Administrator 
user account).
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Profiles and Group Policies to run ChemStation as 
PowerUser/User 

The ChemStation system needs to be installed using an operating system 
Administrator user account. To run the system with the configured options 
outlined in this document, all Users and PowerUsers should use the same 
settings.

Some of the outlined settings can be simplified by using the Windows Group 
Policy or by copying user profiles in order to simplify the User/PowerUser 
setup. But some changes (e.g. performance settings) can only be set manually 
using the Administrator account.
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Network Servers 99

To help to optimize the performance of your ChemStation system it is important 
that you schedule routine maintenance (e.g. deleting unnecessary files). The 
following instructions should be used as a part of your routine maintenance 
schedule.

NOTE You will need Administrator capabilities to perform these tasks.
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Scanning and Repairing NTFS Volumes

1 Double-click My Computer on the desktop.

2 Select the C: drive.

3 Select File > Properties.

4 From the Tools tab, click  Check Now in the Error-checking section.

5 Select both Check disk options Automatically fix file system errors and  Scan for 
and attempt recovery of bad sectors. 
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6 Click the Start button.

7 The warning message The disk check could not be performed because the disk 
check utility needs exclusive access to some Windows files on the disk. These files 
can be accessed only by restarting Windows. Do you want to schedule this disk 
check to occur the next time you restart the computer? is displayed. Press  Yes.

8 Restart the computer. During startup, Check Disk will be performed.

9 Repeat the steps outlined above for the other drives on your computer.
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Defragmenting an NTFS Volume 

Compared to the FAT file system, fragmentation of files on an NTFS volume is 
greatly reduced. By design, fragmentation only occurs on an NTFS volume if a 
file increases in size after it is on the drive. This means that backing up a 
volume to tape and restoring it from tape will result in an unfragmented 
volume.

Windows XP Professional includes a defragmentation utility.

Perform the following steps to use the defragmentation utility provided by 
Microsoft Windows:

1 Select Start > Programs > Accessories > System Tools > Disk Defragmenter.

2 Select the drive (e.g. C:) you want to analyze and click the Analyze button.
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3 If the result of the analysis indicates that the drive needs defragmentation, 
click Defragment. Otherwise, defragmentation is not necessary at this time, 
and you can click Close.

4 Repeat these steps for the other drives on your system.

CAUTION Defragmentation of your harddisk while ChemStation is acquiring data can cause loss 
of data.

➔ Never defragment your hard disk drive during data acquisition
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Scanning for Viruses 

If the Agilent ChemStation computer is connected to the network in order to 
communicate with other systems (LAN, modem, BBS, etc.) or if you share files 
with other computer users, we recommend scanning the drives for computer 
viruses. If you download programs from the internet or exchange documents 
or programs through e-mail or flexible disks, a virus-check utility is 
mandatory.

Many different utilities are available for virus scanning. Many of these utilities 
also come with periodic updates as new viruses are discovered. You have to be 
aware that these utilities will degrade the performance of the hard disk when 
scanning for viruses. Additionally, other side effects may influence the 
behavior of your system.

Agilent ChemStation was tested to work together with Symantecs Norton 
Antivirus. We recommend that you scan all disks of your ChemStation 
computer at least once per week for viruses. It is essential that you perform 
the LiveUpdate to obtain the latest virus definitions as provided by Symantec 
as reaction on new viruses.

NOTE Never perform a virus scan during data acquisition, as this will degrade the performance of 
the hard disk and the acquired data might not be written to the hard disk fast enough, 
causing a power fail or buffer overrun message in the instrument log book and possible loss 
of data.

NOTE With Norton AntiVirus versions prior to Norton Antivirus 2005, Windows Security Center 
will be aware that you have Norton AntiVirus installed, but it will not be able to determine 
its working status. Please either refer to Windows for help on how to disable the Security 
Alert for Virus Protection and monitor Norton AntiVirus yourself or refer to Symantec 
support to obtain an update which adds compatibility to Windows Security Center.
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Cleaning up Left-Over Temporary Files

Occasionally, temporary files may accumulate in the directory specified by the 
TEMP environment variable. These files generally are left open when Windows 
is abnormally terminated, for example, by powering your computer down 
without closing Windows first. The Windows temporary files are named 
~XXXXXXX.TMP, where XXXXXXX are characters and numbers produced by the 
program that created the temporary file. To recover the temporary space, you 
should delete these files after closing all currently running applications.

To determine which directory is currently being used for temporary files, type 
SET at the command prompt. This will echo back the current settings for all 
user and system environmental variables.

1 Select Start > Programs > Accessories > System Tools > Disk Cleanup.

2 Select the drive (e.g. C:) you want to clean up.

3 Select Temporary Files and Temporary Internet Files. You may select other types 
of files to delete, depending on your understanding of these file types and 
the way you use your PC. It is possible to delete vital files with the Disk 
Cleanup utility, so do not delete file types that you do not understand. Do 
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not select the option  Compress old files on a ChemStation computer. Press 
OK.

4 Repeat these steps for the other drives on your system.
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Performing Backups 

In order to protect your valuable data, an appropriate backup strategy is 
mandatory. We recommend to archive your data files in regular intervals. If 
your data is no longer required to be available online, you should also archive 
them and remove them from your hard disk. This will free up valuable storage 
space on your computers hard disk as data acquired from a diode array or 
mass spectrometer detector may easily exceed several megabytes in size.

Windows XP Backup

Windows XP Professional includes compatible backup programs that support 
many standard tape devices. The backup utility also allows for backing up to a 
single file, which can then be placed on an offline medium. Both backup 
utilities allow the Windows Registry to be backed up as well as data.

Automating and Scheduling Windows XP Backup 

Windows XP allows automation and scheduling of Backup jobs through the 
use of batch files and the Scheduler service. The Scheduler is available by 
default for Windows XP.

CAUTION Do not perform a backup while ChemStation is acquiring data.

This will degrade the performance of the hard disk and the acquired data might not be 
written to the hard disk fast enough, causing a power fail or buffer overrun message in 
the instrument log book and possible loss of data. It may also result in inconsistencies 
in the file structure stored on the backup medium.

➔ Be sure to perform any backup with a Windows-based backup utility during times 
where no data acquisition is scheduled.



98 Configure and Maintain your Agilent ChemStation

6 Maintaining the PC’s File System
Performing Backups

Travan Tape Drives

Tape drives are the most common backup devices available today. The IDE 
tape drives combine lowest initial hardware cost with acceptable performance 
(up to 4 GB > hour). Travan tapes are a reasonable backup solution for most 
laboratories that run their Agilent ChemStation on single workstation PCs. 
The minimum storage capacity per tape is currently around 2.5 GB of 
uncompressed data.

You will need an appropriate backup utility that supports the drive.

Digital Audio Tape (DAT) Drives

Digital audio tape (DAT) drives are suited to handle large amounts of data 
(storage capacity is typically 2 to 6 GB or more), but require a SCSI interface 
installed in the PC.

Magneto-Optical (MO) Disk Drives

MO disk drives are high storage capacity devices (at least 1.3 GB) connected 
externally to a SCSI interface that must be installed in your PC. MO disk 
drives are capable of reading and writingwrite-once media and rewritable 
disks.

No specific backup software is required. The supporting drivers are shipped 
with the operating system or the device and allow for accessing the additional 
MO disk as if it was a floppy disk.

NOTE Never run an MS-DOS-based tape backup utility from Windows. This may result in corrupt 
file information on the tape.

NOTE If the rewritable disk is formatted with NTFS, it cannot be hot-swapped, i.e. ejected and 
exchanged while the system is running. To change disks, you need to shut down Windows.
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Recordable CD-ROM

CD-R (CD-Recordable) systems allow you to record up to 700 > 800 MB of data 
on a single CD-R disk. The CD reader > recorder is usually connected to your 
PC the IDE interface. The CD-R media have a very long life, making them 
ideally suited to archiving. The CD-R disks can be read by other computers 
fitted with CD-ROM drives and appropriate software.

Recordable DVD

Recordable DVDs are available in several formats, e.g. DVD+R and DVD-R. They 
allow you to record up to 4.7 GB (Single Layer) > 8.5 GB (Double Layer) of data 
on a single DVD. The DVD reader > recorder is usually connected to your PC 
the IDE interface. DVD±R disks have life times comparable to CD-ROM disks. 
In contrast to some other DVD formats, DVD±R disks are not rewritable and 
thus are especially suited for long-term archiving. The DVD±R disks can be 
read by other computers fitted with DVD drives and appropriate software.

Network Servers

Network servers can also be used for data backup purposes, provided that the 
network system administrator has implemented an appropriate backup 
strategy for data stored on the servers disk. One strategy is to allocate a 
portion of the servers hard disk space for your Agilent ChemStation. This 
portion on the server is called a share which you can use for your standard file 
operations (access, copy, evaluate files) within Windows.

The advantage of this approach is that backup will be performed centrally by a 
system administrator for all users that have accounts (logon capabilities) on 
the system.

NOTE Using a 3.5-inch floppy disk drive is not a reasonable backup solution for the 
Agilent ChemStation.
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In This Book

This manual describes how to configure a 
non-Agilent PC Bundle system.

The first three chapters of this document, 
identify and describe all parameters necessary 
to configure a non-Agilent PC Bundle system as 
well as important settings such as Internet 
Security.

The forth and fifth chapter, describe 
instrument specific security settings and 
additional configuration tasks, respectively.

The last chapter, describes how to maintain 
your computer to keep its performance in an 
optimal status.
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