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In This Guide…
Effective August 20, 1997, the U.S. Food and Drug Administration (FDA) 
released and published a new rule to enable pharmaceutical companies to 
approve their results with electronic signatures and to transfer paper-trail 
documentation into electronic records. This rule is known as 21 Code of 
Federal Regulations, Part 11 (referred to as 21 CFR Part 11) and applies to all 
industry segments regulated by the FDA. 21 CFR Part 11 places high emphasis 
on the implementation of all measures to protect and secure electronic 
records. In addition to this rule on electronic records, other general 
requirements for computerized systems are brought to the auditor’s attention. 
These rules cover the basic requirements of validation, limiting data access, 
and ensuring data integrity and data traceability.

This book describes how the Agilent Security Pack for UV-visible ChemStation 
in combination with the advanced or dissolution mode fulfills all demands of 
CFR 21 Part 11 on access security, data integrity, audit-trail and electronic 
signature. However, the ChemStation solution for compliance with 21 CFR 
Part 11 is designed for and supported in closed systems only.

Moreover, this manual will guide you through the installation and 
configuration of the security pack software. This manual is organized in four 
chapters which lead you from the installation and configuration of the 
software through the general concepts behind Security Pack to detailed 
information about security aspects of the advanced and dissolution testing 
software.

1 Local Installation and Configuration on Windows 2000

This chapter describes how to install and configure the Agilent ChemStation 
Security Pack for UV-visible spectroscopy on PCs running Windows 2000 as 
operating system.

2 Local Installation and Configuration Windows XP

This chapter describes how to install and configure the Agilent ChemStation 
Security Pack for UV-visible spectroscopy on PCs running Windows XP as 
operating system.
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3 Server/Workstation Installation

This chapter describes how to install and configure the Agilent ChemStation 
Security Pack for UV-visible spectroscopy on a network with a Server share for 
data storage and multiple Workstations for instrument control.

4 Updating and Uninstalling the Security Pack

This chapter describes how to update and uninstall Agilent UV- Visible 
ChemStation that has been protected by the Security Pack for UV-visible 
spectroscopy.

5 Introduction

This chapter describes the concepts behind the Agilent Security Pack for 
UV-Visible ChemStation. The user will be introduced to the different aspects of 
CFR 21 Part 11 and how they are implemented in software.

6 Advanced Software

Advanced result concepts and active menus for managers and operators using 
the Agilent ChemStation advanced software

7 Dissolution Testing Software

This chapter describes the security aspects of the dissolution testing software.
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Agilent ChemStation Security Pack for UV-visible Spectroscopy
User’s Guide
1
Local Installation and Configuration on 
Windows 2000 

Installing Security Pack 10

Configuring Security Pack 13

This chapter describes how to install and configure the Agilent ChemStation 
Security Pack for UV-visible spectroscopy on PCs running Windows 2000 as 
operating system.

Security Pack is an add-on software module that modifies the advanced 
(G1116AA) and dissolution testing (G1118AA) software to support the 
requirements for electronic records and signatures (21 CFR Part 11).

NOTE The general purpose (G1115AA) software is not fully compliant with 21 CFR Part 11 since it 
does not support electronic signatures. But the access to the general purpose software can 
be configured by a user with manager rights.
Furthermore, the biochemical analysis (G1117AA) software is not supported in combination 
with the Security Pack.
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1 Local Installation and Configuration on Windows 2000
Installing Security Pack

Installation of Security Pack comprises two steps.

1 Installing the ChemStation software for UV-visible spectroscopy

2 Installing Security Pack

Installing the ChemStation Software

Before you can install Security Pack you have to install and configure the 
ChemStation software and the Agilent 8453 spectrophotometer as described 
in the Installing Your UV-visible Spectroscopy System manual.

Make sure that the ChemStation software is installed on a NTFS partition and 
that the ChemStation software revision is A.10.01 or higher.

1 Start Windows Explorer and right-click the drive where the ChemStation 
software is installed. By default the ChemStation software is installed on 
the C: drive under C:\Hpchem. Select Properties, choose the General tab 
and check for the string File System: NTFS.

NOTE If you are adding the Security Pack to an Agilent UV-visible Spectroscopy System that has 
already been in use before, you might have already saved a customized configuration, that 
is incompatible with the Security Pack. Delete the files configon.reg and configof.reg 
under C:\hpchem\n\ (n: instrument number 1 to 4), if they exist.
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Local Installation and Configuration on Windows 2000 1
If the file system is not NTFS, it must be converted. Select Start > Programs 
> Command Prompt, then type
convert <drive>: /fs:ntfs /v
where <drive> is the drive where the ChemStation software is installed, and 
press Enter.

At the end of the file conversion the message Conversion complete 
appears in the Command Prompt window.

2 Start the ChemStation software, choose About from the Help menu and 
check that the revision is A.10.01 or higher. If the revision is A.09.0x the 
ChemStation software needs to be updated first.
If the revision is A.08.0x or lower, the operating system of the PC must be 
upgraded to Windows 2000 first.

Installing the Security Pack

After ensuring that the Chemstation software is installed on a NTFS partition 
and the revision is A.10.01 or higher, the security pack can be installed.

1 Reboot the PC and logon as Administrator.

2 Insert the Agilent UV-Visible ChemStation CD-ROM, open the G1813 folder 
and start setup.exe. 

3 Follow the instructions on screen. Choose the Local setup for an 
installation on a standalone system. The installation on server and 
workstation is described in the Chapter “Installation and Configuration on 
Networks”.

4 Enter your license number.
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1 Local Installation and Configuration on Windows 2000
5 After the installation is completed, run the Installation Verification by 
selecting Start > Programs > UV-Visible ChemStations > Installation 
Qualification.

Security Pack has been installed without errors when the message line
Installation Verification completed successfully
is displayed at the bottom of the ChemStation Installation Verification 
dialog.

6 Reboot your PC.
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Local Installation and Configuration on Windows 2000 1
Configuring Security Pack

After installation of Security Pack the Chemstation software can only be 
accessed by members of following local Windows user groups, which are 
subsequently called ChemStation user groups:

• ChemStationManagers

• ChemStationOperators

For more information about the ChemStation user groups refer to “Access 
Security” on page 76. A detailed description of the permissions of 
ChemStation Managers and Operators is given in Chapter 6, “Advanced 
Software” and Chapter 7, “Dissolution Testing Software”.

Configuration of Security Pack comprises three steps. 

1 Windows 2000 security policies have to be configured.

2 New ChemStation users have to be created and/or managed.

3 The Agilent Security Service has to be configured and activated.

A detailed description how to perform these three tasks is given in the 
following sections.

NOTE The SharedChemManagers and SharedChemOperators groups are local Windows user 
groups only. Members of these groups must also be in the ChemStationManagers or 
ChemStationOperators group in order to obtain access to the UV-Visible ChemStation.

NOTE The example screens shown in this chapter were created on a computer with the name 
AGILENT-YO8TF5Z. On the corresponding screens of your computer AGILENT-YO8TF5Z will 
be replaced by your computer name. There is no need to change the name of your computer 
to AGILENT-YO8TF5Z.
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1 Local Installation and Configuration on Windows 2000
Configuring Security Policies

Configuring the Account Policy

The account policy dialog is used to control how passwords must be used by all 
user accounts, and whether user accounts are automatically locked out after a 
series of incorrect logon attempts. To manage the account policy following 
configuration is necessary:

1 Logon as local Administrator and select Start > Settings > Control Panel > 
Administrative Tools.

2 In the Administrative Tools menu select Local Security Policy and open the 
Account Policies folder.

3 Open the Password Policies folder. Specify all password policies in 
accordance with your local policies. Contact your IT department if 
necessary. In order to change a password policy double click on the item in 
the right list, e.g. Maximum Password Age. In the upcoming dialog box 
specify the account policy setting and click OK.

4 Open the Account Lockout Policies folder. Specify all account lockout 
policies in accordance with your local policies. Contact your IT department 
if necessary. In order to change a account lockout policy double click on the 
item in the right list, e.g. Lockout duration. In the upcoming dialog box 
specify the account lockout policy setting and click OK.

5 Close the all windows and leave the Windows Control Panel.
14 Agilent ChemStation Security Pack for UV-visible 



Local Installation and Configuration on Windows 2000 1
Configuring the User Rights Policies
—Act As Part of Operating System
—Take Ownership of files or other objects

Following configuration is necessary to grant the user right, Act as part of the 
operating system, to the ChemStation user groups and to grant the 
ChemStationAdmins group the right, Take ownership of files or other objects:

1 Logon as local Administrator and select Start > Settings > Control Panel > 
Administrative Tools.

2 In the Administrative Tools menu select Local Security Policy and open the 
Local Policies folder.

3 Select User Rights Assignment and double click on the item “Act as part of 
the operating system” in the right list.

4 Click on the Add... button and select your computer name from the 
drop-down list box Look In.

5 From the Names: list select the groups ChemStationAdmins, 
ChemStationManagers, ChemStationOperators, SharedChemManagers and 
SharedChemOperators, and click Add.

6 Click OK and check if all ChemStation groups show up in the “Assigned To” 
list.
Agilent ChemStation Security Pack for UV-visible Spectroscopy 15



1 Local Installation and Configuration on Windows 2000
7 Click OK to leave the Local Security Policy Setting dialog box.

8 In the Local Security Settings double click on the item “Take ownership of 
files or other objects” in the right list.

9 Click on the Add... button and select your computer name from the 
drop-down list box Look In.

10 From the Names: list select the group ChemStationAdmins and click Add

11 Click OK and check if the ChemStationAdmins group shows up in the 
“Assigned To” list.

12 Click OK, close the all windows and leave the Windows Control Panel.
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Local Installation and Configuration on Windows 2000 1
Configuring the Audit Policy

Selected activities of users can be tracked by auditing security events and then 
placing entries in a computer's security log. The Audit policy dialog can be 
used to determine the types of security events that will be logged for the 
computer. Following configuration is necessary to track all security violations 
during logon and logoff to the system:

1 Logon as local Administrator and select Start > Settings > Control Panel > 
Administrative Tools.

2 In the Administrative Tools menu select Local Security Policy and open the 
Local Policies folder.

3 Open the Audit Policy subfolder and double click on Audit account logon 
events. Check both Success and Failure for the Logon Events and Click OK. 
Specify further types of security events in accordance with your local 
policies. Contact your IT department if necessary.

4 Close the all windows and leave the Windows Control Panel.

NOTE To view entries in the security log select Start > Settings > Control Panel > Administrative 
Tools > Event Viewer and choose the Security Log. To specify maximum size of the security 
log select Log > Log Setting. See also “Logging Security Violations” on page 80.
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1 Local Installation and Configuration on Windows 2000
Creating and Managing New ChemStation Users

The ChemStation software can be used by members of the 
ChemStationManagers and ChemStationOperators groups only. Table 1 shows 
the ChemStation user groups and the default users, which are automatically 
created during installation of Security Pack.

This section describes how you can use the Windows 2000 Control Panel to

• create new local ChemStation user accounts

• add existing local user accounts to a ChemStation user group

• add existing domain accounts to a ChemStation user group.

Creating New Local ChemStation User Accounts

The following procedure describes how to create new ChemStation user 
accounts on your local computer.

1 Logon as Administrator and select Start > Settings > Control Panel > Users 
and Passwords.

2 Click on Add....

3 In the Add New User dialog enter the User Name, the Full Name and a 
description. Click on Next.

Table 1 Default Members of ChemStation User Groups

ChemStation User Group Default Members

ChemStationAdmins ChemStationAdmin

ChemStationManagers ChemStationManager, ChemStationAdmin

ChemStationOperators ChemStationOperator

SharedChemManagers none

SharedChemOperatos none

NOTE The SharedChemManagers and SharedChemOperators groups are Windows user groups 
only. Members of these groups must also be in the ChemStationManagers or 
ChemStationOperators group in order to obtain access to the UV-Visible ChemStation.
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Local Installation and Configuration on Windows 2000 1
4 Specify password and confirm the password. Click on Next. 

5 In the new dialog select Other and then choose ChemStationManager 
(Operator) from the dropdown list. Click on Finish.

6 Check that the new user and the correct group membership is added to the 
list of users shown in the Users and Passwords window.

7 Repeat steps 2 through 7 to create further ChemStation users 
(ChemStationManagers, ChemStationOperators, SharedChemManagers or 
SharedChemOperators, respectively).

8 Click OK to leave the Users and Passwords dialog box.

9 Close all windows and leave the Windows Control panel.

Adding Existing Local Accounts to ChemStation User Groups

1 Logon as Administrator and select Start > Settings > Control Panel > Users 
and Passwords.

2 Click on the Advanced Tab and choose Advanced User Management

3 Open the Groups folder and double click on the ChemStation user group 
where you want to add an existing user account.

4 In the upcoming dialog box click on Add....

5 In the Select Users or Groups dialog box select your computer name from 
the Look In: drop-down list box.

6 In the Names list select all users you want to add to the group and click 
Add.

7 Click OK to leave the ChemStationManagers(Operators) dialog box.

8 Check that all selected users appear in the Members list of the Local Group.

9 Close all windows and leave the Windows Control Panel. 

NOTE After the first Windows 2000 login of a new user a profile will be generated in the Windows 
Profiles directory (C:\Documents and Settings).
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1 Local Installation and Configuration on Windows 2000
Adding Domain Accounts to ChemStation User Groups

1 Logon as Administrator and select Start > Settings > Control Panel > Users 
and Passwords.

2 Click on the Advanced Tab and choose Advanced User Management

3 Open the Groups folder and double click on the ChemStation user group 
where you want to add an existing user account.

4 In the upcoming dialog box click on Add....

5 In the Select Users or Groups dialog box select the domain name of the 
account you want to add from the List Names From drop-down list box.

6 In the Names list select all users you want to add to the group and click 
Add.

7 Click OK to leave the ChemStationManagers(Operators) dialog box.

8 Check that all selected users appear in the Members list of the Local Group.

9 Close all windows and leave the Windows Control Panel. 
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Local Installation and Configuration on Windows 2000 1
Configuring the Agilent Security Service

The Agilent Security Service ensures that all ChemStation files are owned by 
the account ChemStationAdmin. That is, whenever a ChemStation user 
generates a new result file the ChemStationAdmin takes automatically the 
ownership of this file. This data access security feature is necessary to prevent 
that, for instance, a ChemStationOperator takes the ownership of a file and 
hence the permission to delete this file.

Changing the ChemStationAdmin Password

Before starting the Agilent Security Service the password for the 
ChemStationAdmin account has to be changed.

1 Logon as Administrator and select Start > Settings > Control Panel > Users 
and Passwords.

2 In the list of the Users select ChemStationAdmin and click on Set 
Password....

3 Enter and confirm a new password for the ChemStationAdmin in Set 
Password dialog box.

4 Click OK to activate the new password and to leave the New Password 
dialog box.

5 Click OK to leave the Users and Passwords dialog box
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1 Local Installation and Configuration on Windows 2000
Configuring and Starting the Agilent Security Service

After changing the password of the ChemStationAdmin the security service 
must be configured and started.

1 Logon as Administrator and select Start > Settings > Control Panel > 
Administrative Tools.

2 Double-click Services.

3 Double click on Agilent Security Service to open the Agilent Security 
Service Properties dialog box.

4 Choose Automatic as Startup Type.

5 Select the Log On Tab and select Log on as: This account.

6 Click the Browse button.

7 In the upcoming Add User dialog box select your computer name from the 
drop-down list box Look In.

8 From the names list select ChemStationAdmin and click Apply.
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Local Installation and Configuration on Windows 2000 1
9 In the Agilent Security Service Properties dialog box enter and confirm the 
ChemStationAdmin password you have specified in “Changing the 
ChemStationAdmin Password” on page 21.

10 Select the General Tab.

11 In the General Tab of the Agilent Security Service Properties dialog box 
click on Start.

12 Click on OK and check that the Agilent Security Status is started.

13 Close all dialogs and exit the Windows Control Panel

14 Reboot your computer.
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1 Local Installation and Configuration on Windows 2000
15 After rebooting your computer the Security Pack is ready to use.

NOTE In order to start the secured UV-Visible ChemStation you have to be member of the 
ChemStationManagers(Operators) group. If you are logged on as Windows 2000 
Administrator you are not allowed to start the ChemStation unless the Administrator 
account is added the ChemStation user groups.
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User’s Guide
2
Local Installation and Configuration 
Windows XP 

Installing Security Pack 26

Configuring Security Pack 29

This chapter describes how to install and configure the Agilent ChemStation 
Security Pack for UV-visible spectroscopy on PCs running Windows XP as 
operating system.

Security Pack is an add-on software module that modifies the advanced 
(G1116AA) and dissolution testing (G1118AA) software to support the 
requirements for electronic records and signatures (21 CFR Part 11).

NOTE The general purpose (G1115AA) software is not fully compliant with 21 CFR Part 11 since it 
does not support electronically signatures. But the access to the general purpose software 
can be configured by a user with manager rights
Furthermore, the biochemical analysis (G1117AA) software is not supported in combination 
with the Security Pack.
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2 Local Installation and Configuration Windows XP
Installing Security Pack

Installation of Security Pack comprises two steps.

1 Installing the ChemStation software for UV-visible spectroscopy

2 Installing Security Pack

Installing the ChemStation Software

Before you can install Security Pack you have to install and configure the 
ChemStation software and the Agilent 8453 spectrophotometer as described 
in the Installing Your UV-visible Spectroscopy System manual.

Make sure that the ChemStation software is installed on a NTFS partition and 
that the ChemStation software revision is A.10.01 or higher.

1 Start Windows Explorer and right-click the drive where the ChemStation 
software is installed. By default the ChemStation software is installed on 
the C: drive under C:\Hpchem. Select Properties, choose the General tab 
and check for the string File System: NTFS.

NOTE The description for the Windows XP setup is described for “classic Start Menu“and the 
“Windows classic“ appearance.
The Windows XP user interface can be changed by adjusting the properties for the “Start“ 
menu and the desktop by means of a right mouse click.

NOTE If you are adding the Security Pack to an Agilent UV-visible Spectroscopy System that has 
already been in use before, you might have already saved a customized configuration, that 
is incompatible with the Security Pack. Delete the files configon.reg and configof.reg 
under C:\hpchem\n\ (n: instrument number 1 to 4), if they exist.
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Local Installation and Configuration Windows XP 2
If the file system is not NTFS, it must be converted. Select Start > Programs 
> Command Prompt, then type
convert <drive>: /fs:ntfs /v
where <drive> is the drive where the ChemStation software is installed, and 
press Enter.

At the end of the file conversion the message Conversion complete 
appears in the Command Prompt window.

2 Start the ChemStation software, choose About from the Help menu and 
check that the revision is A.10.01 or higher. If the revision is A.08.0x or 
lower, the ChemStation software needs to be updated first. UV-Visible 
ChemStation A.08.0x is supported the on Windows NT only.

Installing the Security Pack

After ensuring that the Chemstation software is installed on a NTFS partition 
and the revision is A.10.01 or higher, the security pack can be installed.

1 Reboot the PC and logon as Administrator.

2 Insert the Agilent UV-Visible ChemStation CD-ROM, open the G1813 folder 
and start setup.exe. 
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2 Local Installation and Configuration Windows XP
3 Follow the instructions on screen. Choose the Local setup for an 
installation on a standalone system. The installation on server and 
workstation is described in the Chapter “Installation and Configuration on 
Networks”.

4 Enter your license number.

5 After the installation is completed, run the Installation Verification by 
selecting Start > Programs > UV-Visible ChemStations > Installation 
Qualification.

Security Pack has been installed without errors when the message line
Installation Verification completed successfully
is displayed at the bottom of the ChemStation Installation Verification 
dialog.

6 Reboot your PC.
28 Agilent ChemStation Security Pack for UV-visible 



Local Installation and Configuration Windows XP 2
Configuring Security Pack

After installation of Security Pack the Chemstation software can only be 
accessed by members of following local Windows user groups, which are 
subsequently called ChemStation user groups:

• ChemStationManagers

• ChemStationOperators

For more information about the ChemStation user groups refer to “Access 
Security” on page 76. A detailed description of the permissions of 
ChemStation Managers and Operators is given in Chapter 6, “Advanced 
Software” and Chapter 7, “Dissolution Testing Software”.

Configuration of Security Pack comprises three steps. 

1 Windows XP security policies have to be configured.

2 New ChemStation users have to be created and/or managed.

3 The Agilent Security Service has to be configured and activated.

A detailed description how to perform these three tasks is given in the 
following sections.

NOTE The SharedChemManagers and SharedChemOperators groups are local Windows user 
groups only. Members of these groups must also be in the ChemStationManagers or 
ChemStationOperators group in order to obtain access to the UV-Visible ChemStation.

NOTE The example screens shown in this chapter were created on a computer with the name 
WADC2115. On the corresponding screens of your computer WADC2115 will be replaced by 
your computer name. There is no need to change the name of your computer to WADC2115.
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2 Local Installation and Configuration Windows XP
Configuring Security Policies

Configuring the Account Policy

The account policy dialog is used to control how passwords must be used by all 
user accounts, and whether user accounts are automatically locked out after a 
series of incorrect logon attempts. To manage the account policy following 
configuration is necessary:

1 Logon as local Administrator and select Start > Settings > Control Panel > 
Administrative Tools.

2 In the Administrative Tools menu select Local Security Policy and open the 
Account Policies folder.

3 Open the Password Policies folder. Specify all password policies in 
accordance with your local policies. Contact your IT department if 
necessary. In order to change a password policy double click on the item in 
the right list, e.g. Maximum Password Age. In the upcoming dialog box 
specify the account policy setting and click OK.

4 Open the Account Lockout Policies folder. Specify all account lockout 
policies in accordance with your local policies. Contact your IT department 
if necessary. In order to change a account lockout policy double click on the 
item in the right list, e.g. Lockout duration. In the upcoming dialog box 
specify the account lockout policy setting and click OK.

5 Close the all windows and leave the Windows Control Panel.
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Local Installation and Configuration Windows XP 2
Configuring the User Rights Policy
—Act As Part of Operating System
—Take Ownership of files or other objects

Following configuration is necessary to grant the user right, Act as part of the 
operating system, to the ChemStation user groups and to grant the 
ChemStationAdmins group the right, Take ownership of files or other objects:

1 Logon as local Administrator and select Start > Settings > Control Panel > 
Administrative Tools.

2 In the Administrative Tools menu select Local Security Policy and open the 
Local Policies folder.

3 Select User Rights Assignment and double click on the item “Act as part of 
the operating system” in the right list.

4 Click on the Add User or Group... button.

5 In the Select Users and Groups dialog press the Advanced button.

6 Press the Object Types... button, check Groups and press OK

7 Press the Locations... button and select your computer from the list and 
press OK.
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8 Press the Find Now button and select groups ChemStationManagers, 
ChemStationOperators, SharedChemManagers and SharedChemOperators, 
and click OK.

9 Click OK again.

10 Click OK and check if all ChemStation groups show up in the “Security 
Setting” list of the user right Act as part of the operating system.

11 Click OK to leave the Act as part of the operating system Properties dialog 
box.
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12 In the Local Security Settings double click on the item “Take ownership of 
files or other objects” in the right list.

13 Click on the Add User or Group... button

14 In the Select Users and Groups dialog press the Advanced button.

15 Press the Object Types... button, check Groups and press OK.

16 Press the Locations... button and select your computer from the list and 
press OK.

17 Press the Find Now button and select the group ChemStationAdmins and 
click OK.

18 Click OK again.

19 Check if the ChemStationAdmins group shows up in the “Security Setting” 
list of the user right Take ownership of files or other objects.

20 Click OK and close the all windows and leave the Windows Control Panel.
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Configuring the Audit Policy

Selected activities of users can be tracked by auditing security events and then 
placing entries in a computer's security log. The Audit policy dialog can be 
used to determine the types of security events that will be logged for the 
computer. Following configuration is necessary to track all security violations 
during logon and logoff to the system:

1 Logon as local Administrator and select Start > Settings > Control Panel > 
Administrative Tools.

2 In the Administrative Tools menu select Local Security Policy and open the 
Local Policies folder.

3 Open the Audit Policy subfolder and double click on Audit account logon 
events. Check both Success and Failure for the Logon Events and Click OK. 
Specify further types of security events in accordance with your local 
policies. Contact your IT department if necessary.

4 Close the all windows and leave the Windows Control Panel.

NOTE To view entries in the security log select Start > Settings > Control Panel > Administrative 
Tools > Event Viewer and choose the Security Log. To specify maximum size of the security 
log select Log > Log Setting. See also “Logging Security Violations” on page 80.
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Creating and Managing New ChemStation Users

The ChemStation software can be used by members of the 
ChemStationManagers and ChemStationOperators groups only. Table 2 shows 
the ChemStation user groups and the default users, which are automatically 
created during installation of Security Pack.

This section describes how you can use the Windows XP Control Panel to

• create new local ChemStation user accounts

• add existing local user accounts to a ChemStation user group

• add existing domain accounts to a ChemStation user group.

Creating New Local ChemStation User Accounts

The following procedure describes how to create new ChemStation user 
accounts on your local computer.

1 Logon as Administrator and select Start > Settings > Control Panel > 
Computer Management.

2 Open the Local Users and Groups folder and select the Users folder. From 
the menu select Action, New User...

Table 2 Default Members of ChemStation User Groups

ChemStation User Group Default Members

ChemStationAdmins ChemStationAdmin

ChemStationManagers ChemStationManager, ChemStationAdmin

ChemStationOperators ChemStationOperator

SharedChemManagers none

SharedChemOperatos none

NOTE The SharedChemManagers and SharedChemOperators groups are Windows user groups 
only. Members of these groups must also be in the ChemStationManagers or 
ChemStationOperators group in order to obtain access to the UV-Visible ChemStation.
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3 In the New User dialog enter the User Name, the Full Name and a 
description.

4 Specify password and confirm the password.

5 Make sure the option User must change password at next logon is checked 
and the account is enabled.

6 Press Create to add the new user.

7 Repeat steps 2 through 6 to create further ChemStation users 
(ChemStationManagers, ChemStationOperators, SharedChemManagers or 
SharedChemOperators, respectively).

8 Click Close to leave the New User dialog box.

9 Open the Groups folder and double click on one of the ChemStation user 
groups to add the new user to the respective group.

10 In the upcoming dialog box click on Add.....

11 In the next upcoming dialog box click on Advanced.....

12 Press the Object Types... button, check only Users and press OK.

13 Press the Locations... button, select your computer and press OK.

14 Press the Find Now button and select the users, press OK and OK again.

15 Repeat steps 9 to 13 to other ChemStation groups.

16 Close all windows and leave the Windows Control panel.

Adding Existing Local Accounts to ChemStation User Groups

1 Logon as Administrator and select Start > Settings > Control Panel > 
Computer Management.

2 Open the Local Users and Groups folder.

3 Open the Groups folder and double click on the ChemStation user group 
where you want to add an existing user account.

4 In the upcoming dialog box click on Add....

5 In the next upcoming dialog box click on Advanced.....

6 Press the Object Types... button, check only Users and press OK.

NOTE After the first Windows XP login of a new user a profile will be generated in the Windows 
Profiles directory (C:\Documents and Settings).
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7 Press the Locations... button, select your computer and press OK.

8 Press the Find Now button and select the users, press OK and OK again.

9 Check that all selected users appear in the Members list of the Local Group 
and press OK.

10 Close all windows and leave the Windows Control Panel. 
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Adding Domain Accounts to ChemStation User Groups

1 Logon as Administrator and select Start > Settings > Control Panel > 
Computer Management.

2 Open the Local Users and Groups folder.

3 Open the Groups folder and double click on the ChemStation user group 
where you want to add an existing user account.

4 In the upcoming dialog box click on Add....

5 In the next upcoming dialog box click on Advanced.....

6 Press the Object Types... button, check only Users and press OK.

7 Press the Locations... button, select the domain and press OK.

8 Press the Find Now button and select the users, press OK and OK again.

9 Check that all selected users appear in the Members list of the Local Group 
and press OK.

10 Close all windows and leave the Windows Control Panel. 
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Configuring the Agilent Security Service

The Agilent Security Service ensures that all ChemStation files are owned by 
the account ChemStationAdmin. That is, whenever a ChemStation user 
generates a new result file the ChemStationAdmin takes automatically the 
ownership of this file. This data access security feature is necessary to prevent 
that, for instance, a ChemStationOperator takes the ownership of a file and 
hence the permission to delete this file.

Changing the ChemStationAdmin Password

Before starting the Agilent Security Service the password for the 
ChemStationAdmin account has to be changed.

1 Logon as Administrator and select Start > Settings > Control Panel > 
Computer Management.

2 Open the Local Users and Groups folder and then open the Users folder.

3 In the name list of the Users select ChemStationAdmin and from the Action 
menu run Set Password....

4 In the Set Password for ChemStationAdmin warning dialog press the 
Proceed button. Enter and confirm a new password for the 
ChemStationAdmin in Set Password dialog box.

5 Click OK to activate the new password and to leave the New Password 
dialog box.

6 Click OK to close the Local Users and Groups information box.

7 Close all windows and leave the Windows Control Panel.
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Configuring and Starting the Agilent Security Service

After changing the password of the ChemStationAdmin the security service 
must be configured and started.

1 Logon as Administrator and select Start > Settings > Control Panel > 
Administrative Tools.

2 Double-click Services.

3 Double click on Agilent Security Service to open the Agilent Security 
Service Properties dialog box.

4 Choose Automatic as Startup Type.

5 Select the Log On Tab and select Log on as: This account.

6 Click the Browse button.

7 In the next upcoming dialog box click on Advanced.....

8 Press the Object Types... button, check only Users and press OK.

9 Press the Locations... button, select your computer and press OK.

10 Press the Find Now button and select ChemStationAdmin, press OK and OK 
again.
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11 In the Agilent Security Service Properties (Local Computer) dialog box 
enter and confirm the ChemStationAdmin password you have specified in 
“Changing the ChemStationAdmin Password” on page 39 and click Apply.

12 Select the General Tab.

13 In the General Tab of the Agilent Security Service Properties dialog box 
click on Start.

14 Click on OK and check that the Agilent Security Status is started.

15 Close all dialogs and exit the Windows Control Panel

16 Reboot your computer.
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17 After rebooting your computer the Security Pack is ready to use.

NOTE In order to start the secured UV-Visible ChemStation you have to be member of the 
ChemStationManagers(Operators) group. If you are logged on as Windows XP 
Administrator you are not allowed to start the ChemStation unless the Administrator 
account is added the ChemStation user groups.
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This chapter describes how to install and configure the Agilent ChemStation 
Security Pack for UV-visible spectroscopy on a network with a Server share for 
data storage and multiple Workstations for instrument control.
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Prerequisites for the Server/Workstation Installation

In the following sections the terms Server and Workstation are used. A typical 
system contains one common Server with a share where the data are stored 
and multiple Workstations. The Workstation is the computer, where the 
UV-Visible ChemStation software is installed. This Workstation will control 
the Agilent 8453 UV-Visible Spectrophotometer and accessories.

The Server/Workstation Installation of the Security Pack is only supported 
with UV-Visible ChemStation A.10.01 or higher. If the UV-Visible ChemStation 
Software is already installed locally, start the ChemStation software, choose 
About from the Help menu and check that the revision is A.10.01 or higher. If 
the revision is A.09.0x, the ChemStation software needs to be updated first. 
For revisions A.08.0x the workstation’s Window’s NT operating system has to 
be upgraded to Windows 2000 or Windows XP first.

NOTE In order to perform the following tasks you need local administrator rights for the Server 
and for the Workstation computer.
The Domain to be used in this installation must exist and the global groups to handle 
ChemStation users with manager and operator rights must be available. In addition a global 
account for the ChemStation administration is required. The target computers for the 
installation must be members of the Domain.

NOTE The description for the Windows XP setup is described for “classic Start Menu“and the 
“Windows classic“ appearance.
The Windows XP user interface can be changed by adjusting the properties for the “Start“ 
menu and the desktop by means of a right mouse click.

NOTE The Server/Workstation Installation can be setup on Windows 2000 as well as Windows 
XP. When different procedures are required, both of them are described in this section. The 
example screens in this chapter are from Windows 2000. Windows XP screens are only 
shown if needed.
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Domain Requirements

Make sure that at least two global groups are available on the domain to 
contain the ChemStation users with manager rights and ChemStation users 
with operator rights.

A tool to assign members to these groups often referred to as “Global Group 
manager” should be available. This tool should allow to add and remove 
members to the above global groups.

User accounts must exist in the domain for all UV-visible ChemStation users.

A special global account for the administration of the ChemStation must be 
available.

NOTE The Server used for the UV-Visible ChemStation data shares and the domain controller 
must be different computer systems.
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Installing the Security Pack on the Server

The installation of the UV-visible ChemStation Security Pack on the Server 
will create the UV-visible instruments data structure for four instruments on 
the shared ChemStation directory, as specified in step 6. Four subdirectories 
named 1,2,3, and 4, are created as four instruments can be connected to one 
ChemStation. On the next level you will find the directories for methods, data 
etc., where the ChemStation data will be saved.

1 Logon to the Server as local Administrator.

2 Use an existing drive or create directory on the server to be shared for 
storing the UV-Visible ChemStation files. During the installation the 
subdirectories with the required special permissions for ChemStation 
Managers and ChemStation Operators will be created.

3 Share the drive or directory, where the UV-Visible ChemStation data will be 
saved.

4 Insert the Agilent UV-Visible ChemStation CD-ROM, open the G1813 folder 
and start setup.exe. 

5 Follow the instructions on screen. Choose the Server setup and click Next.

6 Specify the path of the shared ChemStation drive or directory.

7 Enter your license number.

8 After the installation is completed click on Finish.

If you want to add another independent share to your Server/Workstation 
systems, you have to start over at step 2 and use a different drive or create a 
new directory name for that share.
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Configuring the Security Pack on the Server

After the installation of the UV-visible ChemStation Security Pack on the Server the 
following tasks have to be performed:

1 the Agilent Security Service has to be configured and activated

2 the local security policies have to be configured

3 the ChemStation users have to be added.

Configuring the Agilent Security Service on the Server

The Agilent Security Service ensures that all ChemStation files are owned by 
the account of the ChemStation administrator. That is, whenever a 
ChemStation user generates a new result file the ChemStation administrator 
takes automatically ownership of this file. This data access security feature is 
necessary to prevent that, for instance, a ChemStationOperator takes the 
ownership of a file and hence the permission to delete this file.

For a Server/Workstation System the ChemStation administrator must be a 
global user. If a local ChemStationAdmin exists on the Server, it has to be 
deleted. 

Configuring and Starting the Agilent Security Service on Windows 2000 Server

1 Logon as Administrator and select Start > Settings > Control Panel > 
Administrative Tools.

2 Double-click Services.

NOTE In the following examples the ChemStation administrator “ChemStationAdmin” is setup in 
the Domain named “AGILENT”. In general the Security Pack can be installed in any domain. 
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3 Double click on Agilent Security Service to open the Agilent Security 
Service Properties dialog box.

4 Choose Automatic as Startup Type.

5 Select the Log On Tab and select Log on as: This account.

6 Click the Browse button.

7 In the upcoming Select User dialog box select the domain name from the 
drop-down list box “Look In” container.

8 In the upcoming Enter Network Password dialog, enter the ChemStation 
administrator account along with the password to have access to the 
domain.

9 From the names list select ChemStation Administrator account or enter the 
account name and click OK.

10 In the Agilent Security Service Properties dialog box enter and confirm the 
password of the global ChemStation administrator and click Apply.

NOTE The Agilent Security Service has to be started only for the first share created on a server.
If the “Services“ dialog displays the “Status“ already as “Started“ with the “Startup Type” 
“Automatic“and the ”Log on as” displays the ChemStation administrator account, no 
configuration is required.
Restart the service by selecting the Agilent Security Service and choosing Restart from the 
Action menu. Close the “Services“ dialog and skip all following configuration steps.
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11 Select the General Tab.

12 In the General Tab of the Agilent Security Service Properties dialog box 
click on Start.

13 Click on OK and check that the Agilent Security Service is started.

14 Close all dialogs and exit the Windows Control Panel.
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Configuring Security Policies

Configuring the User Rights Policies
—Act As Part of Operating System
—Take Ownership of files or other objects

Following configuration is necessary to grant the user right, Act as part of the 
operating system, to the ChemStation user groups and to grant the 
ChemStationAdmins group the right, Take ownership of files or other objects:

1 Logon as local Administrator and select Start > Settings > Control Panel > 
Administrative Tools.

2 In the Administrative Tools menu select Local Security Policy and open the 
Local Policies folder.

3 Select User Rights Assignment and double click on the item “Act as part of 
the operating system” in the right list.

4 Click on the Add... button and select your computer name from the 
drop-down list box “Look In” container.

5 From the Names: list select the groups ChemStationAdmins, 
ChemStationManagers, ChemStationOperators and click Add.

6 Click OK and check if all ChemStation groups show up in the “Assigned To” 
list.

NOTE In the following examples the computer name is “WADC2240”. In a specific installation the 
name of the server in the domain is used.
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7 Click OK to leave the Local Security Policy Setting dialog box.

8 In the Local Security Settings double click on the item “Take ownership of 
files or other objects” in the right list.

9 Click on the Add... button and select your computer name from the 
drop-down list box “Look In” container.

10 From the Names: list select the group ChemStationAdmins and click Add

11 Click OK and check if the ChemStationAdmins group shows up in the 
“Assigned To” list.

12 Click OK, close the all windows and leave the Windows Control Panel.
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Adding ChemStation Users
The global groups in the domain for ChemStation managers and operators are 
added to the local ChemStation groups.

The local groups shown in table 3, ‘Local ChemStation User Groups on Server’ 
are created during the installation. For the first setup no members are 
assigned.

Add the Domain ChemStation Administrator account

1 Logon as local Administrator and select Start > Settings > Control Panel > 
Administrative Tools.

2 In the Administrative Tools menu select Computer Management and open 
the Local Users and Groups folder.

Table 3 Local ChemStation User Groups on Server

ChemStation User Group Default Members

ChemStationAdmins none

ChemStationManagers none

ChemStationOperators none

NOTE If one or more UV-visible ChemStation shares for the Security Pack already exist, members 
may already exist for the groups.
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3 Select the Groups folder and double click on the ChemStationAdmins item 
in the right list.

4 Click on the Add... button and select the domain name from the drop-down 
list box “Look In” container.
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5 Logon to the domain by use of the ChemStation administrator account.

6 From the Names: list select the account name with the ChemStation 
administrator and click Add.

7 Click OK for the selection, click Apply to add the member and close the 
dialog.

8 Add the domain ChemStation administrator account also to the local 
ChemStationManagers group. (Repeat steps 3 to 7 with the local 
ChemStationManagers group instead of the local ChemStationAdmins 
group).

9 Close all windows and leave the Windows Control Panel.
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Add the Domain User Groups

1 Logon as local Administrator and select Start > Settings > Control Panel > 
Administrative Tools.

2 In the Administrative Tools menu select Computer Management and open 
the Local Users and Groups folder.

3 Select the Groups folder and double click on the ChemStationManagers 
item in the right list

4 Click on the Add... button and select the domain name from the drop-down 
list box “Look In” container.

5 If required, login to the domain by use of the ChemStation administrator 
account.

6 From the Names: list select the global group name with the ChemStation 
managers and click Add.

7 Click OK for the selection, click Apply to add the member and close the 
dialog.

8 To add the ChemStation operators repeat steps 3 to 7 with the 
ChemStationOperators group and add the respective global ChemStation 
operators group name.

9 Close all windows and leave the Windows Control Panel.
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Installing the Security Pack on the Workstation

Installation of Security Pack on a Workstation comprises five steps.

1 “Installing the ChemStation Software”

2 “Installing Security Pack”

3 “Configuring Security Pack”

4 “Adding and Managing ChemStation Users”

5 “Configuring the Agilent Security Service”

A detailed description how to perform these three tasks is given in the 
following sections.

Installing the ChemStation Software

Before you can install Security Pack you have to install and configure the 
ChemStation software and the Agilent 8453 spectrophotometer as described 
in the Installing Your UV-visible Spectroscopy System manual.

Mapping the Shared Server Directory

1 Open Windows Explorer and select Map Network Drive... from the Tools 
menu.

2 In the upcoming Map Network Drive dialog box select a free drive letter.

3 In the Path field specify the Server name and the name of the shared drive 
or directory.

4 Select Reconnect at Logon and click OK.

NOTE If you are adding the Security Pack to an Agilent UV-visible Spectroscopy System that has 
already been in use before, you might have already saved a customized configuration, that 
is incompatible with the Security Pack. Delete the files configon.reg and configof.reg 
under C:\hpchem\n\ (n: instrument number 1 to 4), if they exist.

NOTE Make sure that the above mapping of the shared server directory is available to all 
UV-visible Security Pack users with the same drive letter for the server share.
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Installing Security Pack

After ensuring that the Chemstation software is installed on a NTFS partition 
and the revision is A.10.01 or higher, the security pack can be installed.

1 Reboot the PC and logon as Administrator.

2 Insert the Agilent UV-Visible ChemStation CD-ROM, open the G1813 folder 
and start setup.exe. 

3 Follow the instructions on screen. Choose the Workstation setup and 
click Next.

4 Enter your license number.

5 After the installation is completed click Finish.

6 Run the Installation Verification by selecting Start > Programs > UV-Visible 
ChemStations > Installation Qualification.

Security Pack has been installed without errors when the message line
Installation Verification completed successfully
is displayed at the bottom of the ChemStation Installation Verification 
dialog.
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Configuring Security Pack

After installation of Security Pack the Chemstation software can only be 
accessed by members of the global ChemStation user groups for ChemStation 
managers and ChemStation operators.

For more information about the ChemStation user groups refer to “Access 
Security” on page 76. A detailed description of the permissions of 
ChemStation Managers and Operators is given in Chapter 6, “Advanced 
Software” and Chapter 7, “Dissolution Testing Software”.

Configuring Security Policies

Configuring the Account Policy

For the configuration of the account policies please follow the instructions 
given for the local installation on the respective operating system.

• For a workstation using Windows 2000 please follow steps 1 to 5 
“Configuring the Account Policy” on page 14 of “Local Installation and 
Configuration on Windows 2000”.

• For a workstation using Windows XP please follow steps 1 to 5 “Configuring 
the Account Policy” on page 30 of “Local Installation and Configuration 
Windows XP”.

Configuring the User Rights Policies
—Act As Part of Operating System
—Take Ownership of files or other objects

For the configuration of the user rights policies please follow the instructions 
given for the local installation on the respective operating system.

• For a workstation using Windows 2000 please follow steps 1 to 12 
“Configuring the User Rights Policies —Act As Part of Operating System 
—Take Ownership of files or other objects” on page 15 of “Local Installation 
and Configuration on Windows 2000”.

NOTE In the workstation environment a server with the Security pack installed and configured 
must be accessible through a network connection.
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• For a workstation using Windows XP please follow steps 1 to 20 
“Configuring the User Rights Policy —Act As Part of Operating System 
—Take Ownership of files or other objects” on page 31 of “Local Installation 
and Configuration Windows XP”.

Configuring the Audit Policy

For the configuration of the audit policy please follow the instructions given 
for the local installation on the respective operating system.

• For a workstation using Windows 2000 please follow steps 1 to 4 
“Configuring the Audit Policy” on page 17 of “Local Installation and 
Configuration on Windows 2000”.

• For a workstation using Windows XP please follow steps 1 to 4 “Configuring 
the Audit Policy” on page 34 of “Local Installation and Configuration 
Windows XP”.
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Adding and Managing ChemStation Users

The global ChemStation administrator account and the global groups in the 
domain for ChemStation managers and operators are added to the respective 
local ChemStation groups.

The local groups shown in table 4, ‘Local ChemStation User Groups on 
Workstation’ are created during the installation. For the first setup no 
members are assigned.

Add the Domain ChemStation Administrator account

The account of the domain ChemStation manager has to be added to the local 
ChemStationAdmins and the local ChemStationManagers group.

Please follow the instructions below according to your workstation operating 
system.

On Windows 2000 please follow the steps 1 to 9:

1 Logon as local Administrator and select Start > Settings > Control Panel > 
Administrative Tools.

2 In the Administrative Tools menu select Computer Management and open 
the Local Users and Groups folder.

Table 4 Local ChemStation User Groups on Workstation

ChemStation User Group Default Members

ChemStationAdmins none

ChemStationManagers none

ChemStationOperators none

SharedChemManagers none

SharedChemOperators none
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3 Select the Groups folder and double click on the ChemStationAdmins item 
in the right list.

4 Click on the Add... button and select the domain name from the drop-down 
list box “Look In” container.
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5 Logon to the domain by use of the ChemStation administrator account.

6 From the Names: list select the account name with the ChemStation 
administrator and click Add.

7 Click OK for the selection, click Apply to add the member and close the 
dialog.

8 Add the domain ChemStation administrator account also to the local 
ChemStationManagers group. (Repeat steps 3 to 7 with the local 
ChemStationManagers group instead of the local ChemStationAdmins 
group).

9 Close all windows and leave the Windows Control Panel.
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On Windows XP please follow the steps 1 to 10:

1 Logon as Administrator and select Start > Settings > Control Panel > 
Computer Management.

2 Open the Local Users and Groups folder.

3 Open the Groups folder and double click on the ChemStationAdmins user 
group.

4 In the upcoming dialog box click on Add....

5 In the next upcoming dialog box click on Advanced.....

6 Press the Object Types... button, check only Users and press OK.

7 Press the Locations... button, select the domain and press OK.

8 Press the Find Now button and select the ChemStation administrator 
account, press OK and OK again.

9 Check that all selected users appear in the Members list of the Local Group 
and press OK.

10 Close all windows and leave the Windows Control Panel. 
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Add the Domain ChemStation Groups to the Local ChemStation Groups

For the access rights to the local PC the members of the global ChemStation 
user groups must be made available on the target workstation. This is done by 
adding only the global user groups to the respective local groups.

.

Please follow the instructions below according to your workstation operating 
system.

On Windows 2000 please follow the steps 1 to 9:

Perform the steps below for the local ChemStationManagers and the local 
ChemStationOperators groups.

1 Logon as Administrator and select Start > Settings > Control Panel > Users 
and Passwords.

2 Click on the Advanced Tab and choose Advanced User Management

3 Open the Groups folder and double click on the ChemStation user group 
where you want to add existing global groups.

4 In the upcoming dialog box click on Add....

5 In the Select Users or Groups dialog box select the domain name of the 
group you want to add from the List Names From drop-down list box.

6 In the Names list select the global group(s) you want to add to the local 
ChemStation group and click Add.

7 Click OK to leave the ChemStationManagers(Operators) dialog box.

8 Check that all selected groups appear in the Members list of the Local 
Group.

9 Close all windows and leave the Windows Control Panel. 

NOTE No users must be created locally. The accounts and the membership of ChemStation users 
is managed only on the domain level.

NOTE Make sure that no membership of the same account to both the local 
ChemStationManagers and the local ChemStationOperators occurs.
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On Windows XP please follow the steps 1 to 10:

Perform the steps below for the local ChemStationManagers and the local 
ChemStationOperators groups: in the following steps referred to as 
ChemStation user group.

1 Logon as Administrator and select Start > Settings > Control Panel > 
Computer Management.

2 Open the Local Users and Groups folder.

3 Open the Groups folder and double click on the local ChemStation user 
group.

4 In the upcoming dialog box click on Add....

5 In the next upcoming dialog box click on Advanced.....

6 Press the Object Types... button, check only Groups and press OK.

7 Press the Locations... button, select the domain and press OK.

8 Press the Find Now button and select the global group(s), press OK and OK 
again.

9 Check that all selected groups appear in the Members list of the Local 
Group and press OK.

10 Close all windows and leave the Windows Control Panel. 

After performing the user setup the local groups should contain the members 
as indicated in Table 5.

Table 5 Local ChemStation User Groups on Workstation after configuration

ChemStation User Group Default Members

ChemStationAdmins <Domain name>\<ChemStation administrator account name>

ChemStationManagers <Domain name>\<ChemStation managers group name>

ChemStationOperators <Domain name>\<ChemStation operators group name>

SharedChemManagers none

SharedChemOperators none
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An example for the membership management is shown for the Agilent domain 
in Figure 1 below. Typically this should be performed by the IT administrator 
for the domain.

NOTE The user management for ChemStation managers and ChemStation operators is done in 
the domain groups by adding or removing members in these groups.
By this means it can be assured that the members are always present at the same time for 
the server as well as for the workstation.

Figure 1 Global Group Management tool (example)
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Configuring the Agilent Security Service

The Agilent Security Service ensures that all ChemStation files are owned by 
the global ChemStation administrator account. That is, whenever a 
ChemStation user generates a new result file the ChemStation administrator 
account takes automatically the ownership of this file. This data access 
security feature is necessary to prevent that, for instance, a ChemStation user 
with operator privileges can take ownership of a file and hence the permission 
to delete this file.

Configuring and Starting the Agilent Security Service

The security service must be configured and started. You need the global 
ChemStation administrator account name and the account password to 
perform the setup.

Please follow the instructions below according to your workstation operating 
system.

On Windows 2000 please follow the steps 1 to 11:

1 Logon as local Administrator and select Start > Settings > Control Panel > 
Administrative Tools.

2 Double-click Services.

3 Double click on Agilent Security Service to open the Agilent Security 
Service Properties dialog box.

4 Choose Automatic as Startup Type.

5 Select the Log On Tab and select Log on as: This account.
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6 Enter the global ChemStation Administrator account name and the 
respective password twice and click Apply.

7 Select the General Tab.

8 In the General Tab of the Agilent Security Service Properties dialog box 
click on Start.

9 Wait until the service is started, click OK and check that the Agilent 
Security Status is started.

10 Close all dialogs and exit the Windows Control Panel

11 Reboot your computer.

On Windows XP please follow the steps 1 to 11:

1 Logon as Administrator and select Start > Settings > Control Panel > 
Administrative Tools.

2 Double-click Services.
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3 Double click on Agilent Security Service to open the Agilent Security 
Service Properties dialog box.

4 Choose Automatic as Startup Type.

5 Select the Log On Tab and select Log on as: This account.

6 Enter the global ChemStation Administrator account name and the 
respective password twice and click Apply.

7 Select the General Tab.

8 In the General Tab of the Agilent Security Service Properties dialog box 
click on Start.

9 Click on OK and check that the Agilent Security Status is started.

10 Close all dialogs and exit the Windows Control Panel

11 Reboot your computer.

Now your workstation is ready to use.

NOTE Before the first use of the ChemStation for operators, a manager has to configure the path 
pointing to a secure share as installed by the Server installation and save this configuration 
on exit.
The default values for the share access are invalid and cannot be changed by a user with 
operator rights only.

NOTE In order to start the secured UV-Visible ChemStation you have to be a member of one of the 
global groups for ChemStation managers or ChemStation operators.
If you are logged on as Administrator you are not allowed to start the ChemStation.
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Updating and Uninstalling the Security 
Pack

Updating the ChemStation with Security Pack 72

Uninstalling the ChemStation with Security Pack 74

This chapter describes how to update and uninstall Agilent UV- Visible 
ChemStation that has been protected by the Security Pack for UV-visible 
spectroscopy.
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Updating the ChemStation with Security Pack

The Update of ChemStation with Security Pack to a higher revision comprises 
two steps.

1 Updating the ChemStation software for UV-visible spectroscopy

2 Updating the Security Pack

The Agilent UV-visible ChemStation Software and the Security Pack for 
UV-visible ChemStation must always have the same revision. Hence, you have 
to update the UV-visible ChemStation, before you can update the Security 
Pack. In order to update your system follow this procedure:

1 Reboot the PC and logon as Administrator.

2 Insert the Agilent UV-Visible ChemStation CD-ROM and start setup.exe. 

3 Follow the instructions on the screen. The installing shield will detect if the 
UV- visible ChemStation is already installed. A pop-up window will appear 
and you will be asked, if you want to update the ChemStation. Click on Yes.

4 Insert the Agilent UV-Visible ChemStation CD-ROM, open the G1813 folder 
and start setup.exe.

5 Follow the instructions on the screen. The installing shield will detect if the 
Security Pack for UV- visible ChemStation is already installed. A pop-up 
window will appear and you will be asked, if you want to update the 
ChemStation. Click on Yes.
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6 After the installation is completed, run the Installation Verification by 
selecting Start > Programs > UV-Visible ChemStations > Installation 
Qualification.

Security Pack has been installed without errors when the message line
Installation Verification completed successfully
is displayed at the bottom of the ChemStation Installation Verification 
dialog.

7 Reboot your PC.
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Uninstalling the ChemStation with Security Pack

The uninstallation process always comprises uninstallation of both, the core 
ChemStation Software and the Security Pack. It is not possible to remove only 
the features of the Security Pack.

1 Reboot the PC and log on as Administrator.

2 On Windows NT systems select Start > Settings > Control Panel and 
double-click Services. In the Services window select 'Agilent Security 
Service' and click 'Stop'. Close the Services window.
On Windows 2000 systems select Start > Settings > Control Panel > 
Administrative Tools > Services and double-click 'Agilent Security Service' 
In the upcoming dialog click 'Stop'. Close the Services window.

3 Select Start > Programs > Command Prompt (Windows NT) or Start > 
Programs Accessories > Command Prompt (Windows 2000). In the 
Command Prompt window type
agtsvc32.exe -u
and press ENTER to uninstall the Agilent Security Service.

4 Open the Windows Explorer and rename the existing ChemStation 
directory, e.g. from \HPChem to \HPChem_old.

5 Use the Windows Explorer to open \Windows\win.ini and delete the 
sections [HPChem], [PCS] and [PCS,n], where 'n' can be in the range 1 to 4.

6 In Windows Explorer right-click C:\Autoexec.bat and select Edit. Remove 
all HPChem paths from the line starting with SET PATH=(C:\HPCHEM\SYS 
and C:\HPCHEM by default). Save and exit Autoexec.bat.

7 Reboot the PC.
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Introduction
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Data Integrity 86

Audit Traceability 90

Electronic Signatures 92

This chapter describes the concepts behind the Agilent Security Pack for 
UV-Visible ChemStation. The user will be introduced to the different aspects of 
CFR 21 Part 11 and how they are implemented in software.
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Access Security

Security Pack provides access security to fulfill the FDA rules and guidelines 
for limited system access.

ChemStation Access Control

The ChemStation access control is based on the Windows user administration. 
To be allowed to logon to the ChemStation and to perform specific actions a 
user has to be added to one of the local ChemStation user groups by the 
Windows Administrator as described in “Creating and Managing New 
ChemStation Users” on page 18 (“Local Installation and Configuration on 
Windows 2000”) or on page 35 (“Local Installation and Configuration 
Windows XP”) or by an IT professional as described in “Server/Workstation 
Installation”, “Adding and Managing ChemStation Users” on page 60.

Members of the ChemStationManagers and SharedChemManagers group have 
access to the Manager Mode of the ChemStation software, while members of 
the ChemStationOperators and SharedChemOperators group can access the 
Operator Mode. Following table gives a short overview about the major 
permissions in Manager and Operator mode. For detailed information refer to 
Chapter 6, “Advanced Software” and Chapter 7, “Dissolution Testing 
Software”.

NOTE The example windows in this chapter refer to a system running Windows 2000. Some of the 
corresponding example windows appear different on Windows XP systems.

Table 6 Permissions of ChemStation Managers and Operators

Menu Item Manager Mode Operator Mode

Load Method Yes Yes

Change Method Parameters / Meta Data Yes No

Save Method Yes No

Perform Measurements Yes Yes
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In a local setup of the system all groups and users may exist local and can by 
managed by the local administrator. In a distributed environment with a 
workstation setup and server setup, all users and the respective ChemStation 
user groups should be global. This has a lot of advantages for the user and 
account administration. No more user and group management is required on 
the target workstation and server system after the installation. All user 
management and administration work can be performed in the user domain 
by IT professionals.

The groups SharedChemManagers and SharedChemOperators can be used, for 
example, in the following situation:

• A ChemStation is used by multiple users,

• these ChemStation users are using the ChemStation software sequentially 
without shutting down the computer in between, and

• the Windows security lockout CRTL + ALT + DELETE (Lock Workstation) is 
used to prevent the computer from unauthorized access during unattended 
operation.

If the Windows security lockout is used, only the user who locked the session 
or a Windows administrator can unlock the computer. In this case a different 
ChemStation Manager or ChemStation Operator would not be able to unlock 
the computer and finalize the analysis, e.g. the postrun tasks after an 
automated 12-hour dissolution run.

In order to avoid such a situation a SharedChemManager/Operator account 
can be setup by the administrator and used as shared Windows login account. 
If the Windows session started by logon to SharedChemManager/Operator 
account, all users will know the password of the shared user. They will be able 

Save Result Yes Yes

Load Result Yes Yes

Sign Dissolution Result Yes No

Change Report Setup Yes No

Table 6 Permissions of ChemStation Managers and Operators (continued)

Menu Item Manager Mode Operator Mode
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to unlock the Windows Workstation.

But in addition each Manager/Operator must use their personal account to log 
on to the UV-visible ChemStation. This is required in order to assign all 
actions (measurements) to the correct ChemStation User. Members of the 
SharedChemManagers/Operator group cannot start the UV-visible 
ChemStation. They must be members of the ChemStationManager/Operator 
group as well.

All aspects of password handling like aging, length, session lockout or 
uniqueness are controlled by the Windows Account Policy. The Account Policy 
is specified by the administrator during installation of the security pack, see 
“Configuring the Account Policy” on page 14 (“Local Installation and 
Configuration on Windows 2000”) or page 30 (“Local Installation and 
Configuration Windows XP”).

Figure 2 Local Windows Account Password Policy for all users

NOTE In the distributed environment of the sever/workstation setup global accounts should be 
used for the shared Manager and Operator accounts.

NOTE The configuration of the SharedChemManager/Operator accounts is not required, if the 
ChemStation users are using the ChemStation lockout (Config > Lock Session).
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Figure 3 Local Windows Account Lockout Policy for all users

Furthermore, the administrator defines the password settings for the 
individual user when assigning a new account, refer to “Creating and 
Managing New ChemStation Users” on page 18 (“Local Installation and 
Configuration on Windows 2000”) or page 35 (“Local Installation and 
Configuration Windows XP”) for details.

NOTE The administration below refers only to the local setup of the UV-visible ChemStation.
In the distributed environment users are managed on the domain level. No local user 
administration is required.

Figure 4 Password Settings for Individual Users
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During logon to the ChemStation software the system checks whether the user 
is member of one of the local ChemStation user groups and whether the given 
password is valid and in accordance with the defined account policies and 
password settings.

Logging Security Violations

In accordance to the Audit Policies defined by the administrator during 
configuration of the security pack, Windows automatically maintains a 
logbook tracking all security violations such as failed attempts to logon to the 
ChemStation or the computer. To check the security log of the Windows Event 
Viewer select Start > Settings > Control Panel > Administrative Tools > Event 
Viewer and choose Security from the Log menu. 

Figure 5 ChemStation Logon

Figure 6 Log of Security Violations using Windows Event Viewer
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When double clicking an event the Event Detail dialog pops up showing a 
detailed description of the event.

Session Lock for Unattended Operation

The Security Pack offers the possibility to lock the ChemStation even during 
the execution of a sequence. This is to prevent the system from unauthorized 
access during unattended operation. The ChemStation session lock is 
activated by selecting Lock Session from the Config menu.

Figure 7 ChemStation Session Lock and Inactivity Lockout
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An automatic lock of the system after a specified time period can be enabled 
by ChemStation managers by selecting Inactivity Lockout from the Config 
menu. In any case the operator has to enter his user name and password to 
unlock the system again.

Changing Operator and Password

The operator can either be changed by choosing Change Operator from the 
Config menu, which brings up the ChemStation Logon dialog as shown in 
Figure 5 on page 80, or by entering the new user name and password while the 
ChemStation is locked, see Figure 7 on page 81. 

Operator passwords can be changed by

• using built-in Windows Security dialog 
(Ctrl+Alt+Delete > Change Password)

• clicking Change Password during logon to the ChemStation (Figure 5 on 
page 80).

• clicking Change Password while the ChemStation is locked (Figure 7 on 
page 81).

NOTE When checking Autostart as NT User from the Config menu, the user name and password 
of the current Windows user will be used during the next start of the ChemStation. In this 
case no password is required to start the ChemStation.
Autostart as NT User can only be configured by ChemStation managers.
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Restricted File Access

ChemStation files are protected against manipulations using Windows file 
access permissions. For example, ChemStation operators must not be able to 
delete result files and, to ensure audit traceability, even ChemStation 
managers must not be allowed to delete methods.

To check the permissions do a right-click on the directory, select the Security 
tab and press the Advanced button from the Security tab.

Figure 8 shows the permissions that are applied to the data and method 
directory during installation of the Security Pack software. In the Permission 
Entries table for each user or group the associated permissions and their 
usage are shown.

Figure 8 Directory and File Access Permissions of the Data and Method Directory
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As an example, Figure 9 shows the file access permissions for ChemStation 
Operators in the data directory. 

For detailed informations about Windows file access permission refer to 
Windows 2000 or the Windows XP documentation. 

Table 7 gives an overview of the directory and file access permissions for all 
subdirectories of a configured instrument, e.g. \Hpchem\1.

Figure 9 File Access Permission of the ChemStationOperators Group in the Data Direc-
tory

Table 7 Directory and File Permissions of ChemStation

User Group ChemStationOperators
SharedChemOperators

ChemStationManagers
SharedChemManagers

ChemStationAdmins

Instrument 
Directory

Directory 
Access

File
Access

Directory 
Access

File 
Access

Directory 
Access

File 
Access

Automat Read,Write 
& Execute

Read & 
Execute

Read,Write 

& Execute

Read & 

Execute

Full Control Modify
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Data Read,Write 

& Execute

Read & 

Execute

Full Control Modify Full Control Modify

Diagnose Full Control Full Control Full Control Full Control Full Control Full Control

Method Read,Write 

& Execute

Read & 

Execute

Read,Write 

& Execute

Read & 

Execute

Full Control Modify

Reports Read,Write 

& Execute

Read & 

Execute

Full Control Modify Full Control Modify

Stds Full Control Full Control Full Control Full Control Full Control Full Control

Temp Write & 

Execute

Full Control Full Control Modify Full Control Modify

Table 7 Directory and File Permissions of ChemStation (continued)

User Group ChemStationOperators
SharedChemOperators

ChemStationManagers
SharedChemManagers

ChemStationAdmins

Instrument 
Directory

Directory 
Access

File
Access

Directory 
Access

File 
Access

Directory 
Access

File 
Access
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Data Integrity

This section describes how the Security Pack follows the FDA rules and 
guidelines for data integrity. The major aspects of data integrity that have 
been implemented in the ChemStation software are as follows.

• Operators can load predefined methods and run a sequence of 
measurements but are not allowed to change any meta data.

• If spectra are deleted during a measurement sequence they are not deleted 
from the set of raw data but stored in a separated data block that is part of 
the results and can be retrieved at any time.

• The measurement sequence takes place in a closed loop and requires the 
storage of the results on exit.

• It is possible to retrieve the original data and results at any time. Raw and 
meta data are linked by storing both to a single result file. The result file 
includes logbooks documenting who did what during a sequence.

• Raw and meta data are protected from unauthorized modification. An 
operator is not allowed to modify, move, delete or rename a result.
86 Agilent ChemStation Security Pack for UV-visible 



Introduction 5
Changing Methods

Within a sequence operators are able to measure blanks, samples, standards 
and auxiliaries and to check all results through the View menu. However, 
operators are not allowed to change any acquisition or evaluation parameters. 
For this reason all method setup dialog boxes and the spectrophotometer 
setup dialog are de-activated for ChemStation operators.

Chapter 6, “Advanced Software” and Chapter 7, “Dissolution Testing 
Software” are giving a detailed overview of the active menus in Operator 
mode.

Figure 10 Advanced and Dissolution Method Setup Menus in Operator Mode
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Deleting Spectra

If a user deletes an acquired spectrum from the sample or standard table it is 
mandatory to enter a reason in the Delete Spectra dialog box, see Figure 11.

After a spectrum has been deleted an entry in the Run Logbook is generated, 
documenting that the original result has been changed, see “The Run 
Logbook” on page 90. Deleted spectra are not removed from the raw data but 
moved into the Deleted Spectra register. The content of the deleted spectra 
register can be checked at any time by selecting Deleted Spectra from the View 
menu.

NOTE To delete a spectrum it has to be selected first by clicking the spectrum in the 
Sample/Standard Spectra window or by clicking left to the number of the spectrum (# 
column) in the Sample/Standard Spectra Table. You can select several spectra at the same 
time by holding the Ctrl key while selecting.

Figure 11 Deleting Spectra
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To be able to recalculate the original results all deleted spectra can be restored 
by selecting the spectra and clicking Restore, see Figure 12. Restoring deleted 
spectra again generates an entry in the Run Logbook.

Result Files

After finishing a sequence the result file is saved by selecting Save 
Advanced/Dissolution Result As from the File menu. The result file (*.ar/dr) 
comprises all raw spectra, deleted spectra a run logbook and a signature 
logbook. For details refer to “The Advanced Software Result Concept” on 
page 96 and “The Dissolution Testing Result Concept” on page 112. By saving 
all information to a single file it is ensured that the original results can be 
reproduced during an audit. Result files are protected against manipulation by 
a checksum and against deletion by the Windows file access permissions, see 
“Restricted File Access” on page 83 for details.

Figure 12 Restoring Spectra
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Audit Traceability

The Method Changed Logbook

To ensure audit traceability it is not possible to overwrite an existing method. 
If a manager wants to save a changed method to disk he has to save it to a new 
file. Each method includes a Method Change Logbook with the history of the 
method as well as a comment explaining the changes. 

The Method Change Logbook is automatically attached to the method and 
allows a tracing of all predecessors of a method by the name and location on 
the filing system. 

To display the Method Change Logbook on screen select View > Logbooks > 
Method Change Logbook and click Display.

The Run Logbook

A versioning based on the logbook is implemented for result files. Changing 
raw and meta data by deleting a sample or changing a method parameter, for 
instance, will automatically generate an entry in the Run Logbook. 
Reprocessing the results with changed parameters by selecting Dissolution 
Result > Calculate from the View menu will append the logbook with 
information on the actions done during reprocessing.

If the result is signed and stored again, the result file now includes the 
changed method and a copy of the actual Run Logbook.

Figure 13 The Method Change Logbook
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To display the Run Logbook select View > Logbooks > Run Logbook and click 
Display. Figure 14 shows an example of a dissolution result run logbook where 
the result has been recalculated and signed by the manager after method and 
run parameters have been changed.

Retrieving the Original Result

In case the manager has signed a result after changing raw and meta data, the 
original result can be retrieved by applying following procedure:

• Load the result file.

• Load the original method by selecting File > Load Method and, if available, 
restore deleted spectra, see “Deleting Spectra” on page 88 for details.

• Select View > Dissolution Result > Calculate to recalculate the result using 
the original method parameters and raw data.

Figure 14 Example of a Dissolution Result Run Logbook
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Electronic Signatures

After finishing a sequence the operator must sign and save the result file by 
selecting File/Save Advanced(Dissolution) Result As. In the upcoming Sign 
Result dialog box the operator has to enter his user name and password before 
the result is saved.

Existing results can be reviewed and signed off by the manager. Selecting 
File/Sign Advanced (Dissolution) Result opens the Sign Result dialog box 
where the Manager has to specify the reason for the signature, his user name 
and password. 

Figure 15 Saving Results

Figure 16 Signing Results
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All signatures are saved with the result file and documented in the signature 
logbook with date, time, reason and full name of the user who signed the 
result. To review the signature logbook select View > Logbooks > Signatures 
and click Display.

Figure 17 Signature Logbook
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ChemStation Modes and Support of 21 CFR Part 11

The different ChemStation modes offer different levels of support of CFR 21 
Part 11. For full compliance with CFR 21 Part 11 the advanced or dissolution 
testing mode are required. Table 8 gives an overview on the available features 
of Security Pack for UV-visible ChemStation in dependence of the selected 
mode.

Table 8 Security Features of ChemStation Software Modes

ChemStation Software Mode

Feature Standard Advanced Dissolution Kinetics/Thermal
Denaturation*

* Not supported

Raw data protection Yes Yes Yes -

Storage of raw and meta 
data

No Yes Yes -

Mandatory log-in Yes Yes Yes -

Electronic sign-off No Yes Yes -

Application lock†

† Not mandatory for Part 11 compliance, but important to ensure access security during unattended 
operation.

Yes Yes Yes -

Audit trail for methods Yes Yes Yes -

Audit trail for raw/meta data No Yes Yes -

Password policy part 11 Yes Yes Yes -

Archiving built-in‡

‡ Not mandatory for Part 11 compliance, but recommended for data security and long-term data stor-
age. Interface to NuGenesis data base provided.

No No No -

Data recovery tools No No No -
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Advanced Software

The Advanced Software Result Concept 96

The Dynamic Menu Structure/ User Interface 98

Advanced result concepts and active menus for managers and operators using 
the Agilent ChemStation advanced software

To fulfill the requirements of 21 CFR Part 11 a new result concept and a 
dynamic menu structure have been implemented in the advanced software.

The dynamic menu structure prevents an operator from certain actions during 
an analysis. For instance, an operator must not be allowed to clear any 
measured spectra before the result has been saved.

In this chapter the advanced result concept and the accessible menu items at 
different states of an analysis are described.
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The Advanced Software Result Concept

The result concept of the advanced software, for instance, doesn’t allow an 
operator to clear spectra or to change the software mode before the results are 
saved to disk. Such restrictions are implemented by means of a dynamic menu 
structure, which guides the operator through an analysis, i.e. the actual 
analysis state defines which menus are accessible and which are deactivated.

Table 9 on page 97 shows the analysis states, the possible actions at this state 
and which state is reached next after a certain action. All these actions will be 
added in the Run Logbook, which is saved with the result file. The section “The 
Dynamic Menu Structure/ User Interface” on page 98, describes the active 
menus in Manager and Operator mode, depending on the analysis state.

The advanced result file (*.ar) comprises all information that is necessary to 
recover state 2 (Result Saved) when reloading the result. The following list 
gives an overview of the information that is saved with a result file:

• Sample Spectra

• Method Parameters

• Run Logbook

• Signatures Logbook

• Standard Spectra (if available)

• Auxiliary Spectra (if available)

• Deleted Spectra (if available)

• Automation Table (if available)

• Method Change Logbook (if available)
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Table 9 Advanced Result Concept—Analysis States

State # Analysis State Possible Actions / Active Menus Next State

0 Initial State Load Method… 0

Load Samples/Standards/Auxiliary… 0

Load Automation… 0

Measure Blank/Sample/Standard/Auxiliary 1

Run Automation 3

Load Advanced Result 4

1 Spectra Measured Measure Blank/Sample/Standard/Auxiliary 1

Save Advanced Result As… 2

2 Result Saved Print Report 2

Clear Standards/Auxiliary 2

Clear Samples 0

3 Automation Finished Save Advanced Result As… 2

Advanced Result saved during automation 2

Spectra cleared during automation 0

4 Result Loaded Print Reports 4

Sign Advanced Result… 4

Clear Standards/Auxiliary 4

Clear Samples 0
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The Dynamic Menu Structure/ User Interface

The following sections give a tabular overview of all menu items of the 
advanced software and whether they are available in a certain analysis state 
in Manager and Operator modes (compare Table 9 on page 97).

The Main Menu Bar

Figure 18 shows the accessible main menus in the Manager and Operator 
mode. The main menu bar is independent from the analysis state.

The Math and Optimize menus are used in Manager mode during method 
development. For instance, it can be used to check for the wavelength of best 
sensitivity or selectivity or to optimize the robustness of an analytical method. 
However, in the Operator mode the Math and Optimize menu are not 
accessible because operators are not supposed to perform any interactive 
manipulation of acquired spectra.

NOTE The column State 3 Automation Finished of Table 10 on page 99 through Table 17 on 
page 106 reflects state 3 under the assumption that the advanced result file has not been 
saved during the automation (switch to state 2) and that the samples have not been cleared 
(switch to state 0).

Figure 18 Menu Bar in Manager and Operator Mode
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The File Menu

By means of the dynamic file menu the ChemStation software ensures that, 
for instance, an operator cannot load an existing result file or a new method 
before the actual result has been saved to disk (File > Save Advanced Result 
As) and the results are cleared (Edit > Clear > Samples). 

Table 10 gives an overview about all items of the File menu and whether they 
are available in a certain analysis state in Manager and Operator modes.

Table 10 The File Menu—Active Menus in Dependence of the Analysis State

State 0 
Initial State

State 1
Spectra Measured

State 2 
Result Saved

State 3
Automation Finish.

State 4 
Result Loaded

Mode
Menu Item

Manager Operator Manager Operator Manager Operator Manager Operator Manager Operator

Load Samples yes no yes no yes no yes no yes no

Load Standards yes no yes no yes no yes no yes no

Load Auxiliary yes no yes no yes no yes no yes no

Save Samples yes no yes yes yes no yes yes yes no

Save Standards yes no yes yes yes no yes yes yes no

Save selec. Spectra yes no yes yes yes no yes yes yes no

Import Samples yes no yes no yes no yes no yes no

Import Standards yes no yes no yes no yes no yes no

Import Auxiliary yes no yes no yes no yes no yes no

Export selec. Data yes no yes yes yes no yes yes yes no

New Method yes no yes no yes no yes no yes no

Load Method yes yes yes no yes no yes no yes no

Save Method As yes no yes no yes no yes no yes no

Set Method Passw. yes no yes no yes no yes no yes no

Load Automation yes yes yes no yes no yes no yes no

Save Automation yes no yes no yes no yes no yes no

Load Sample Table yes yes yes no yes no yes no yes no

Save Sample Table yes no yes no yes no yes no yes no
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6 Advanced Software
Load Advanced Res. yes yes yes no yes no yes no yes no

Save Advanced Res. yes no yes yes yes no yes yes yes no

Sign Advanced Res. no no no no no no no no yes no

Print Results yes no yes no yes yes yes no yes yes

Report Setup yes no yes no yes no yes no yes no

Table 10 The File Menu—Active Menus in Dependence of the Analysis State (continued)

State 0 
Initial State

State 1
Spectra Measured

State 2 
Result Saved

State 3
Automation Finish.

State 4 
Result Loaded

Mode
Menu Item

Manager Operator Manager Operator Manager Operator Manager Operator Manager Operator
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Advanced Software 6
The Edit Menu

The Edit menu ensures that, for instance, an operator cannot clear any spectra 
before the advanced result is saved to disk.

Table 11 gives an overview about all items of the Edit menu and whether they 
are available in a certain analysis state in Manager and Operator modes.

Table 11 The Edit Menu—Active Menus in Dependence of the Analysis State

State 0 
Initial State

State 1
Spectra Measured

State 2 
Result Saved

State 3
Automation Finish.

State 4 
Result Loaded

Mode
Menu Item

Manager Operator Manager Operator Manager Operator Manager Operator Manager Operator

Cut no no no no no no no no no no

Copy no no yes no yes no yes no yes no

Paste no no yes no yes no yes no yes no

Paste Append no no yes no yes no yes no yes no

Select All yes yes yes yes yes yes yes yes yes yes

Copy to Clipboard yes yes yes yes yes yes yes yes yes yes

Clear Samples yes yes yes no yes yes yes no yes yes

Clear Standards yes yes yes no yes yes yes no yes yes

Clear Auxiliary yes yes yes no yes yes yes no yes yes

Clear Op./Math Res. yes yes yes no yes yes yes no yes yes

Annotate yes yes yes yes yes yes yes yes yes yes
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The Method Menu

According to CFR 21 Part 11 operators must acquire data in a controlled 
mode, where it is not possible to change any method parameter. This 
requirement is fulfilled by means of the method menu, which does not allow 
the operator to access any method setup dialog box in any analysis state.

Table 12 shows that for both managers and operators the Method menu is 
independent from the analysis state.

Table 12 The Method Menu

State 0 
Initial State

State 1
Spectra Measured

State 2 
Result Saved

State 3
Automation Finish.

State 4 
Result Loaded

Mode
Menu Item

Manager Operator Manager Operator Manager Operator Manager Operator Manager Operator

Setup Analysis yes no yes no yes no yes no yes no

Report Setup yes no yes no yes no yes no yes no

Analyze yes yes yes yes yes yes yes yes yes yes

Calibrate yes yes yes yes yes yes yes yes yes yes

Options & Info yes no yes no yes no yes no yes no
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Advanced Software 6
The Measure Menu

The measure menu ensures that, for instance, an operator cannot measure 
further spectra after a result has been saved.

Table 13 gives an overview about all items of the Measure menu and whether 
they are available in a certain analysis state in Manager and Operator modes. 
In Manager mode the Measure menu is independent from the analysis state.

Table 13 The Measure Menu—Active Menus in Dependence of the Analysis State

State 0 
Initial State

State 1
Spectra Measured

State 2 
Result Saved

State 3
Automation Finish.

State 4 
Result Loaded

Mode
Menu Item

Manager Operator Manager Operator Manager Operator Manager Operator Manager Operator

Blank yes yes yes yes yes yes yes yes yes yes

Sample yes yes yes yes yes no yes no yes no

Standard yes yes yes yes yes no yes no yes no

Auxiliary yes yes yes yes yes no yes no yes no
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The Instrument Menu

The Instrument menu prevents that an operator can change any 
spectrophotometer or pump setup parameter since both belong to the set of 
method parameters.

Table 14 gives an overview about all items of the Instrument menu. For both 
Manager and Operator mode the Instrument menu is independent from the 
analysis state.

Table 14 The Instrument Menu

State 0 
Initial State

State 1
Spectra Measured

State 2 
Result Saved

State 3
Automation Finish.

State 4 
Result Loaded

Mode
Menu Item

Manager Operator Manager Operator Manager Operator Manager Operator Manager Operator

Select Sampl. Syst. yes yes yes yes yes yes yes yes yes yes

Setup Sampl. Syst. yes yes yes yes yes yes yes yes yes yes

Setup Spectroph. yes no yes no yes no yes no yes no

Lamps yes yes yes yes yes yes yes yes yes yes

Spectroph. Status yes yes yes yes yes yes yes yes yes yes

When selected:

MCT Control
Pump Control
Setup Pump Param.

yes
yes
yes

yes
yes
no

yes
yes
yes

yes
yes
no

yes
yes
yes

yes
yes
no

yes
yes
yes

yes
yes
no

yes
yes
yes

yes
yes
no
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Advanced Software 6
The Automat Menu

Table 15 gives an overview about all items of the Automat menu and whether 
they are available in a certain analysis state in Manager and Operator modes. 
For Manager mode the Automat menu is independent from the analysis state.

The View Menu

The View menu gives a convenient access to spectra, logbooks and results. 
However, in the view menu you cannot execute any action or change any 
parameters such as method or instrument parameters. Hence, all items of the 
View menu can be accessed in Manager and Operator modes at any analysis 
state.

Table 15 The Automat Menu—Active Menus in Dependence of the Analysis State

State 0 
Initial State

State 1
Spectra Measured

State 2 
Result Saved

State 3
Automation Finish.

State 4 
Result Loaded

 Mode
Menu Item

Manager Operator Manager Operator Manager Operator Manager Operator Manager Operator

Run Automation yes yes yes no yes no yes no yes no

Information yes yes yes yes yes yes yes yes yes yes

Setup Autom. Table yes yes (read) yes yes (read) yes yes (read) yes yes (read) yes yes (read)

Setup Sample Table yes yes yes yes yes yes yes yes yes yes
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The Mode Menu

Table 16 shows whether a mode switch is possible in a certain analysis state in 
Manager and Operator modes.

The Config Menu

Table 17 gives an overview about all items of the Config menu. For both 
Manager and Operator modes the Config menu is independent from the 
analysis state.

Table 16 The Mode Menu—Active Menus in Dependence of the Analysis State

State 0 
Initial State

State 1
Spectra Measured

State 2 
Result Saved

State 3
Automation Finish.

State 4 
Result Loaded

Mode
Menu Item

Manager Operator Manager Operator Manager Operator Manager Operator Manager Operator

Mode menu active yes yes yes no yes yes yes no yes yes

Table 17 The Config Menu

State 0 
Initial State

State 1
Spectra Measured

State 2 
Result Saved

State 3
Automation Finish.

State 4 
Result Loaded

Mode
Menu Item

Manager Operator Manager Operator Manager Operator Manager Operator Manager Operator

Report yes yes yes yes yes yes yes yes yes yes

Path yes yes yes yes yes yes yes yes yes yes

Graphic Attributes yes yes yes yes yes yes yes yes yes yes

Show Graphical UI yes yes yes yes yes yes yes yes yes yes

Show Sidebar yes yes yes yes yes yes yes yes yes yes

Lamp Time Table yes yes yes yes yes yes yes yes yes yes

Change Operator yes yes yes yes yes yes yes yes yes yes

Lock Session yes yes yes yes yes yes yes yes yes yes

Disable Standard M. yes no yes no yes no yes no yes no

Inactivity Lockout yes no yes no yes no yes no yes no
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The Help Menu

All items of the Help menu can be accessed in Manager and Operator modes at 
any analysis state.

Advanced Software Automation and Result Concept

To make the advanced software automation compliant with the result concept 
of Security Pack the following changes have been implemented compared to 
the non-security advanced software:

• The actions Save Samples, Save Standards and Save Auxiliary are removed.

• Save Result is added to the list of actions.

• For the action Save Result a mechanism has been implemented that 
automatically creates a new filename. The auto-filename creation allows 
specifying the beginning of the filename. The system then replaces the 
remaining characters—up to eight—with digits representing the next free 
number.

Example: In the automation table the string “ar1_” is defined as parameter 
for Save Result. When Save Result is executed the system searches the data 
folder for all files starting with “ar1_”, e.g. ar1_0000.ar, ar1_0001.ar and 
ar1_0002.ar. In this example the result filename will be bt1_0003.ar, since 
“3” is the next available number.

• The consistency check makes sure that no spectrum is cleared before it is 
saved with the result. Following rules have been implemented:

• Clear spectra can be in the first row in the automation table.

• Clear spectra can follow another clear.

• Clear spectra is allowed after Save Result.

Autostart as Nt user yes no yes no yes no yes no yes no

Table 17 The Config Menu (continued)

State 0 
Initial State

State 1
Spectra Measured

State 2 
Result Saved

State 3
Automation Finish.

State 4 
Result Loaded

Mode
Menu Item

Manager Operator Manager Operator Manager Operator Manager Operator Manager Operator
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• Clear spectra can follow Result Report only if Result Report directly 
follows Save Result. The figure below shows an example of an illicit 
sequence. Exchanging lines 4 and 5 would lead to a valid sequence.
108 Agilent ChemStation Security Pack for UV-visible 



Advanced Software 6
Restricted Data Path

To restrict the path where the result is saved to a protected area is essential 
for data security. Paths can be changed with the Config/Path menu items. The 
data path can be changed also when saving samples or results, the standards 
path when saving standards, the method path when saving methods and the 
automation path when saving the automation table. An operator is not allowed 
to change to a folder that is closer to the root than the predefined settings. 
These settings can be saved with the configuration at the end of a ChemStation 
session.
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Agilent ChemStation Security Pack for UV-visible Spectroscopy
User’s Guide
7
Dissolution Testing Software

The Dissolution Testing Result Concept 112

The Dissolution Testing User Interface 113

The Dissolution Testing Menus 116

This chapter describes the security aspects of the dissolution testing software.

• “The Dissolution Testing Result Concept” on page 112 explains the 
dissolution result concept.

• “The Dissolution Testing User Interface” on page 113 gives an overview 
about the major changes of the dissolution user interface compared to the 
standard dissolution testing software.

• “The Dissolution Testing Menus” on page 116 describes the security aspects 
of the dissolution menus.
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7 Dissolution Testing Software
The Dissolution Testing Result Concept

Data integrity is one of the basic aspects, which has to be addressed to fulfill 
FDA rules of secure data handling.

To ensure data integrity it must be possible to reproduce the original results at 
any time. In the ChemStation dissolution testing software this is achieved by 
saving all raw and meta data in one result file (*.dr) and by preventing this file 
from unauthorized modification using Windows file access permission. After 
Installation of the Security Pack the action “Save dissolution result” must be 
added to the PostRun sequence in order to ensure data integrity. If this action 
is missing, the automated consistency check will indicate an error and impede 
the start of the dissolution run.

If the dissolution run is aborted, the operator has to enter a reason. The 
ChemStation will stop the dissolution run and move on to the PostRun 
sequence to ensure that the dissolution result file is saved.

Following list gives an overview about the raw and meta data saved with a 
dissolution result file:

• Sample Spectra

• Method Parameters

• Actual Dissolution Parameters (from Edit Run Parameter and Edit Control 
Parameter dialog box, see “The Dissolution Testing User Interface” on 
page 113)

• Run Logbook

• Signatures Logbook

• Standard Spectra (if available)

• Auxiliary Spectra (if available)

• Deleted Spectra (if available)

• Automation Table (if available)

• Method Change Logbook (if available)

NOTE No calculated results are saved with the dissolution result file.
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The Dissolution Testing User Interface

To make the Dissolution Testing ChemStation software compliant with CFR 21 
Part 11 three major changes have been implemented in the user interface:

• The item Sign Dissolution Result has been added to the File menu.

• Operators have no permission to change any method parameter via the 
Method and Instrument menu.

• Operators are no longer able to specify the actual dissolution parameters 
like vessel volume, tablet weights or control concentration after the run has 
finished (via the Dissolution menu). To be able to enter the actual values, 
the check box Prompt for information before run must be selected by the 
manager during method development in the Product, Bath and Info Method 
Parameters dialog box (select Method/Edit Product Info and Bath 
Parameter/Options & Info).
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7 Dissolution Testing Software
When Prompt for information before run has been selected the operator is 
automatically prompted to enter the actual dissolution parameters during 
the dissolution run. After the PreRun Sequence has finished the Edit Run 
Parameter dialog pops up first. In this dialog the operator can enter the 
Lot#, the Bath serial number, the actual conditions of the dissolution bath 
and the weight of each tablet.
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Second, the Edit Control Parameter dialog box pops up, if a Control has 
been defined as one step of the measurement cycle in the Measure Cycle 
Definition dialog box (Method/Define Measurement Cycle). In this dialog 
the operator can specify the actual value of the control.
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The Dissolution Testing Menus

The following sections are giving a detailed overview about the menu items of 
the dissolution testing software and whether they are available in Manager 
and Operator modes.

The Main Menu Bar

Figure 19 shows the accessible main menus in Manager and Operator mode.

The Math menu can be used by managers for interactive spectral processing 
during method development. However, in the Operator mode the Math menu is 
not accessible since operators are not supposed to perform any interactive 
manipulation of acquired spectra.

Figure 19 Menu Bar in Manager and Operator Mode
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The File Menu

Operators are not allowed to develop new methods, save methods, sign 
dissolution results or change the format of reports (Report Setup). These 
restrictions are reflected in Table 18, which gives an overview about all items 
of the File menu and whether they are available in manager and operator 
mode.

Table 18 The File Menu

Menu Item Manager Mode Operator Mode

Load Samples, Standards, Auxiliary Yes Yes

Save Samples, Standards, Selected Spectra Yes Yes

Import Samples, Standards, Auxiliary Yes Yes

Export Selected Data as Yes Yes

New Method Yes No

Load Method Yes Yes

Save Method As Yes No

Set Method Password Yes No

Load Dissolution Result Yes Yes

Save Dissolution Result As Yes Yes

Sign Dissolution Result Yes No

Print Results, Methods, Calibration Yes Yes

Report Setup Yes No
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The Method Menu

Table 19 gives an overview about all items of the Method menu and whether 
they are available in manager and operator mode. In Operator mode all 
method setup dialog boxes are deactivated, because Operators must not be 
allowed to change any method parameter. 

However, the items Analyze and Calibrate are accessible in Operator mode 
since they are only used for recalculating the Dissolution result and 
calibration curve.

Table 19 The Method Menu

Menu Item Manager Mode Operator Mode

Edit Product Info and Bath Parameter Yes No

Edit Evaluation Parameter Yes No

Edit Dissolution Run Parameter Yes No

Define Measurement Cycle Yes No

Define Control for Measurement Cycle Yes No

Analyze Yes Yes

Calibrate Yes Yes
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The Instrument Menu

Operators are allowed to work interactively with the selected sampling system. 
For instance, they can control the position of multicell transports, valves and 
autosamplers and they can interactively start and stop the pump, if connected. 

However, operators have no permission to change the spectrophotometer 
parameters (wavelength range, integration time, interval) and pump 
parameters (pump time, wait time, etc.). These acquisition parameters are 
meta data and therefor saved with result and method files. Meta data can be 
changed in Manager mode, only.

The limited access to the instrument menu for operators is summarized in 
Table 20.

Table 20 The Instrument Menu

Menu Item Manager Mode Operator Mode

Select Sampling System Yes Yes

Setup Sampling System Yes Yes

Setup Pump Parameters (submenu of Setup Sampling 
System if Online Multicell, Sipper, or Autosampler has 
been selected)

Yes No

Setup Spectrophotometer Yes No

Lamps Yes Yes

Spectrophotometer Status Yes Yes

Dissolution Bath Status Yes Yes

Depending on the selected sampling system:

Pump Yes Yes

Multicell Transport Position Yes Yes

Autosampler Yes Yes

Valve Position Yes Yes

Setup Cycle Time Yes No
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The Dissolution Menu

In manager mode the Dissolution menu can be used to

• start a dissolution run

• specify the actual dissolution parameters after the run has finished (Edit 
Run Parameter and Edit Control Parameter dialog box)

• define which vessels will be used to calculate the dissolution result, e.g. 
when two different batches have been measured in one run (Vessel Usage 
dialog box).

Operators, however, are not allowed to change the actual dissolution 
parameters after the dissolution run has finished, since these parameters are 
meta data and therefor saved with the dissolution result file (see “The 
Dissolution Testing User Interface” on page 113). Furthermore, operators are 
not able to exclude any vessel from the calculation of the dissolution result.

The restricted access to the dissolution menu for operators is reflected in 
Table 19 on page 118. 

Table 21 The Dissolution Menu

Menu Item Manager Mode Operator Mode

Run Dissolution Yes Yes

Stop Yes Yes

Edit Run Parameter Yes No

Edit Control Parameter Yes No

Setup Vessel Usage Yes No
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