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In diesem Handbuch…
Im Leitfaden Erste Schritte sind die ersten Schritte mit Ihrer 
Agilent ChemStation genau beschrieben. Wenn Sie die einzelnen 
Abschnitte der Reihe nach bearbeiten, erhalten Sie genug 
Informationen zu den grundlegenden Arbeiten, um eigene 
Proben zu analysieren. Sie können auch einzelne Abschnitte 
bearbeiten, um mehr über eine spezielle Aufgabe zu erfahren 
oder um Ihre Kenntnisse aufzufrischen.

1 Gleichgewichtseinstellung des Systems

Diese Übung führt Sie durch die ersten Schritte in der 
Bedienung Ihres Agilent Systems der Serie 1100 mit der 
ChemStation.

2 Erstellen einer Methode für eine Testprobe

Diese Übung vermittelt, wie das System zur 
chromatographischen Einzelanalyse eingerichtet wird.

3 Signalintegration

Wenn Sie ein gutes Chromatogramm erhalten haben, können Sie 
mit diesen Anweisungen das Signal laden und integrieren.

4 Einrichten der Kalibrierung

In dieser Übung richten Sie mit Hilfe von Beispieldatendateien 
verschiedene Kalibrierungsarten ein.

5 Automatisierte Analysen

Diese Übung hilft Ihnen bei der Erstellung einer Sequenz zur 
automatischen Analyse.
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Agilent  ChemStation
Erste Schritte

Agilent Technologies

1
Gleichgewichtseinstellung des Systems

Bevor Sie beginnen 8

Konfiguration der Benutzeroberfläche 9

Konfiguration der Online-Grafikanzeige 11

Aufrufen der Standardmethode 11

Spülen der Pumpe 13

Einstellen der Gleichgewichtsbedingungen 14

In dieser Übung werden Sie durch die Einstellung des Gleichgewichtes in 
Ihrem Agilent 1100 LC System geleitet. 
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1 Gleichgewichtseinstellung des Systems
Bevor Sie beginnen

Bevor Sie beginnen

Bevor Sie mit der Übung beginnen, prüfen Sie, ob

• Ihr Agilent 1100 Modul korrekt angeschlossen und betriebsbereit ist. 
Einzelheiten finden Sie im Hardware-Handbuch zu Ihrem System.

• eine entsprechende Säule installiert ist. Wir empfehlen für die Agilent 
Isokratische Probe eine Sorbax Eclipse XDB C-8, 150 mm x 4,6 mm, 5 µm, 
Bestellnummer 993967-906.

• alle Module eingeschaltet sind.

• die ChemStation richtig konfiguriert ist. Sehen Sie in der Online-Hilfe unter 
Konfigurationseditor und ChemStation nach.

• die Lösungsmittelflaschen gefüllt sind (Wasser in Kanal A, Acetonitril in 
Kanal B).

HINWEIS Diese Anleitung beschreibt die Gleichgewichtseinstellung für die Analyse der Agilent 
Isokratische Probe, Bestellnummer 01080-68702. Wenn Sie eine andere Probe verwenden 
wollen, müssen Sie die Bedingungen entsprechend anpassen.
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Gleichgewichtseinstellung des Systems 1
Konfiguration der Benutzeroberfläche

Konfiguration der Benutzeroberfläche

In der Ansicht Method and Run Control der ChemStation (Abbildung 1) werden 
die Geräte- und Analysenparameter angezeigt und eingestellt.

1 Schalten Sie bei Bedarf in die Ansicht Method and Run Control:

View > Method and Run Control (siehe Abbildung 2 auf Seite 10)

Abbildung 1 Die Ansicht Method and Run Control der ChemStation
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1 Gleichgewichtseinstellung des Systems
Konfiguration der Benutzeroberfläche

2 Klicken Sie in der Symbolleiste Run Method auf .

3 Schalten Sie bei Bedarf auf die vollständige Menüanzeige um:

View > Full Menu

4 Rufen Sie das Sampling Diagram auf, wenn es noch nicht angezeigt wird:

View > Sampling Diagram

5 Rufen Sie das System Diagram auf, wenn es noch nicht angezeigt wird:

View > Sampling Diagram

Abbildung 2 Umschalten zur Ansicht Method and Run Control

HINWEIS Dieser Punkt im Menü View schaltet abhängig von der aktuellen Anzeige zwischen 
vollständigem und kurzem Menü um.
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Gleichgewichtseinstellung des Systems 1
Konfiguration der Benutzeroberfläche

Aufrufen der Standardmethode

1 Öffnen Sie das Dialogfeld Load Method:

File > Load > Method

2 Wählen Sie def_lc.m aus der Methodenliste.

3 Klicken Sie auf OK, um das Dialogfeld zu schließen und die Methode zu 
laden.

Konfiguration der Online-Grafikanzeige

1 Rufen Sie das Signalfenster auf:

View > Online Signals > Signal Window 1

2 Klicken Sie im Fenster Online Plot auf Change, um das Dialogfeld Edit Signal 
Plot aufzurufen (siehe Abbildung 3):

HINWEIS Der Name der aktiven (geladenen) Methode wird im mittleren Kombinationsfeld oben in der 
Symbolleiste angezeigt.

Abbildung 3 Das Dialogfeld Edit Signal Plot
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1 Gleichgewichtseinstellung des Systems
Konfiguration der Benutzeroberfläche

3 Wählen Sie im Fenster Available Signals abhängig vom konfigurierten 
Detektor DAD 1A, MWD 1A oder VWD A, und klicken Sie auf Add.

4 Im Fenster Available Signals wählen Sie abhängig von der konfigurierten 
Pumpe Binary/Quaternary Pump Pressure, und klicken Sie auf Add.

5 Wählen Sie im Fenster Selected Signals den Pumpendruck.

a Setzen Sie in der Gruppe Window x-axis range auf 10 min.

b In der Gruppe Pump Pressure setzen Sie Range auf 200 bar.

6 Wählen Sie im Fenster Selected Signals das Detektorsignal.

a Setzen Sie den y-axis range auf 1000 mAU

7 Klicken Sie auf OK.
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Gleichgewichtseinstellung des Systems 1
Spülen der Pumpe

Spülen der Pumpe

1 Öffnen Sie manuell das Spülventil der Pumpe. Einzelheiten finden Sie im 
Hardware-Handbuch zu Ihrem System.

2 Klicken Sie im System Diagram auf die Pumpe  und wählen Sie 
aus dem Menü Set up Pump.

3 Setzen Sie in der Gruppe Control Flow auf 5 ml/min.

4 In der Gruppe Solvents setzen Sie 50% B (für binäre und quaternäre 
Pumpen).

5 Klicken Sie auf OK, um das Dialogfeld zu schließen.

6 Klicken Sie im Systemdiagramm auf , und lassen Sie die Pumpe 10 
Minuten lang spülen.

7 Beenden Sie nach 10 Minuten das Spülen, indem Sie auf  klicken.

HINWEIS Falls Sie die Schaltflächen On und Off nicht sehen, verschieben Sie das Fenster Online Plot, 
bis die Schaltflächen sichtbar werden.



14  

1 Gleichgewichtseinstellung des Systems
Einstellen der Gleichgewichtsbedingungen

Einstellen der Gleichgewichtsbedingungen

1 Klicken Sie im Systemdiagramm auf die Pumpe,  und wählen 
Sie aus dem Menü Set up Pump.

a Setzen Sie in der Gruppe Control Flow auf 1 ml/min.

b Setzen Sie in der Gruppe Solvents 80% B (für binäre und quaternäre 
Pumpen).

c Klicken Sie auf OK, um das Dialogfeld zu schließen.

2 Prüfen Sie nach 5 Minuten, ob in der Online-Grafikanzeige ein 
Pumpendruck angezeigt wird.

3 Beobachten Sie die Online-Grafikanzeige, nachdem sich die Basislinie 
stabilisiert hat, und lassen Sie die Pumpe noch mindestens 15 Minuten 
arbeiten, um das Gleichgewicht herzustellen.

HINWEIS Wenn Sie eine andere Probe als die Agilent Isokratische Probe (Bestellnummer 
01080-68702) verwenden, müssen Sie die Anfangsparameter der Analyse anpassen.
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Agilent  ChemStation
Erste Schritte

Agilent Technologies

2
Erstellen einer Methode für eine 
Testprobe

Bevor Sie beginnen 16

Einstellen des Injektors 17

Einstellen der Pumpe 18

Einstellen des Säulenthermostats 19

DAD und MWD 20

VWD 20

Einstellen des Detektors 20

Speichern der Methode 21

Analysieren mit der Methode 22

Anhand dieses Vorgangs können Sie eine Methode zur Datenakquisition einer 
Standardprobe erstellen. 
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2 Erstellen einer Methode für eine Testprobe
Bevor Sie beginnen

Bevor Sie beginnen

Bevor Sie beginnen, müssen Sie prüfen, ob

• eine entsprechende Säule installiert ist. Wir empfehlen für die Agilent 
Isokratische Probe eine Sorbax Eclipse XDB C-8, 150 mm x 4,6 mm, 5 µm, 
Bestellnummer 993967-906.

• Ihr System gespült ist und sich im Gleichgewicht befindet; siehe Kapitel 1, 
“Gleichgewichtseinstellung des Systems”.

• die Lösungsmittelflaschen gefüllt sind (Wasser in Kanal A, Acetonitril in 
Kanal B).

• Sie eine Probe in einem mit Septum verschlossenen 2 ml Probenfläschchen 
vorbereitet haben.

• die Standardmethode def_lc.m geladen ist.

HINWEIS Diese Anleitungen beschreiben die Einrichtung einer Methode zur Analyse der Agilent 
Isokratischen Probe, Bestellnummer 01080-68702. Wenn Sie eine andere Probe verwenden 
wollen, müssen Sie die Bedingungen entsprechend anpassen.
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Erstellen einer Methode für eine Testprobe 2
Einstellen des Injektors

Einstellen des Injektors

1 Klicken Sie im Systemdiagramm auf Injektor,  und wählen Sie aus 
dem Menü Set up Injector.

a In der Gruppe Injection wählen Sie Standard Injection und setzen Injection 
Volume auf 5,0 µl.

b Klicken Sie auf OK, um das Dialogfeld Set up Injector zu schließen.
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2 Erstellen einer Methode für eine Testprobe
Einstellen der Pumpe

Einstellen der Pumpe

1 Klicken Sie im Systemdiagramm auf Pumpe,  und wählen Sie 
aus dem Menü Set up Pump.

2 Setzen Sie in der Gruppe Control Flow auf 1 ml/min.

3 Stellen Sie Stoptime auf 6min.

4 Stellen Sie Posttime auf 2min.

5 Setzen Sie in der Gruppe Solvents %B auf 80 (für binäre und quaternäre 
Pumpen).

6 Klicken Sie unter Timetable auf Append.

7 Setzen Sie Time auf 2,0 min und %B auf 80.

8 Klicken Sie erneut auf Append und setzen Sie Time auf 6 min und %B auf 
100.

9 Klicken Sie auf OK, um das Dialogfeld zu schließen.

10 Klicken Sie unter System Diagram auf die Lösungsmittelflaschen,  
und wählen Sie aus dem Menü Solvent Bottles Filling.

11 Tragen Sie die tatsächlichen Volumina der Lösungsmittel in A und B ein.

12 Prüfen Sie, ob Prevent analysis if level falls below und Turn pump off if running out 
of solvent markiert sind.

13 Klicken Sie auf OK, um das Dialogfeld zu schließen.

HINWEIS Wenn Sie eine andere als die Agilent Isokratische Probe (Bestellnummer 01080-68702) 
verwenden, müssen Sie die Anfangsparameter der Analyse anpassen.
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Erstellen einer Methode für eine Testprobe 2
Einstellen des Säulenthermostats

Einstellen des Säulenthermostats

1 Klicken Sie im Systemdiagramm auf die Säule,  und wählen Sie 
aus dem Menü Column Thermostat Method.

2 Stellen Sie Temperature auf 25°C.

3 Klicken Sie auf OK, um das Dialogfeld zu schließen.

HINWEIS Wenn ein Säulenschaltventil installiert ist, muss das Ventil die entsprechende Säule 
benutzen.
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2 Erstellen einer Methode für eine Testprobe
Einstellen des Detektors

Einstellen des Detektors

DAD und MWD

1 Klicken Sie im Systemdiagramm auf den Detektor,  und wählen 
Sie aus dem Menü Set up DAD Signals oder Set up MWD Signals.

2 In der Gruppe Signals wählen Sie Store für die Wellenlängen A und B.

3 Setzen Sie in der Zeile A Sample auf 205 nm, Bw auf 10 nm, Reference auf 
400 nm, Bw auf 80 nm.

4 Setzen Sie in der Zeile B Sample auf 280 nm, Bw auf 10 nm, Reference auf 
400 nm, Bw auf 80 nm.

5 In der Gruppe Required Lamps wählen Sie beide: UV und Vis.

6 In der Gruppe Peakwidth (Responsetime) öffnen Sie die Pulldown-Liste und 
wählen >0.1 min (2 s).

7 Öffnen Sie in der Gruppe Slit die Pulldown-Liste und wählen Sie 4 nm.

8 Wählen Sie in der Gruppe Autobalance Prerun.

9 Klicken Sie auf OK, um das Dialogfeld zu schließen.

VWD

1 Klicken Sie im Systemdiagramm auf den Detektor,  und wählen 
Sie aus dem Menü Set up VWD Signals.

2 Setzen Sie in der Gruppe Signals Wavelength auf 254 nm.

3 In der Gruppe Peakwidth (Responsetime) öffnen Sie die Pulldown-Liste und 
wählen >0.1 min (2 s).

4 Klicken Sie auf OK, um das Dialogfeld zu schließen.
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Erstellen einer Methode für eine Testprobe 2
Speichern der Methode

Speichern der Methode

1 Öffnen Sie das Dialogfeld Save Method as:

File > Save As > Method

2 Tragen Sie in das Feld Name den Namen testmeth ein und klicken auf OK, 
um das Dialogfeld zu schließen.

3 Tragen Sie in das Dialogfeld Save Method einen Kommentar ein (zum 
Beispiel: Methode für die Testprobe), und klicken Sie auf OK, um das 
Dialogfeld zu schließen.
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2 Erstellen einer Methode für eine Testprobe
Analysieren mit der Methode

Analysieren mit der Methode

1 Stellen Sie das Probefläschchen in die Position 11 des Probentellers.

2 Klicken Sie auf die Schaltfläche Single Sample  in der Symbolleiste.

3 Öffnen Sie das Dialogfeld Sample Info:

RunControl > Sample Info

4 Tragen Sie Ihren Namen in das Feld Operator Name ein.

5 In der Gruppe Data File:

a Wählen Sie Prefix/Counter.

b Öffnen Sie das Subdirectory test und drücken Sie die Eingabetaste.
Falls das Unterverzeichnis nicht existiert, erscheint eine Warnmeldung.

6 In der Gruppe Sample Parameters:

a Geben Sie in das Feld Location 11 ein.

b Geben Sie in das Feld Sample Name Testprobe ein.

c Tragen Sie einen Kommentar zur Testprobe in dem Feld Comment ein.

7 Klicken Sie auf OK, um das Dialogfeld zu schließen.

8 Klicken Sie im Sampling Diagram auf .

9 Wenn der Lauf beendet ist, klicken Sie im System Diagram auf , um das 
Gerät abzuschalten. Klicken Sie auf Yes, um die Abschaltung zu bestätigen.

HINWEIS  Verwenden Sie bei einem Wellplate-Probengeber eine geeignete Position, zum Beispiel 
1A1. Weitere Einzelheiten finden Sie in der Online-Hilfe.

HINWEIS Sie können die Methode auch starten, indem Sie auf im Dialogfeld Sample Info auf Run 
Method klicken oder die Taste F5 auf der Tastatur drücken.
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Agilent  ChemStation
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3
Signalintegration

Bevor Sie beginnen 24

Integration eines Signals 25

Vergrößern eines gewählten Signalbereichs 26

Ändern der Initial Events 26

Einstellen der Timed Events 27

Diese Übung begleitet Sie bei der Signalintegration. 
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3 Signalintegration
Bevor Sie beginnen

Bevor Sie beginnen

Diese Übung verwendet die Datendatei aus Kapitel 2, “Erstellen einer Methode 
für eine Testprobe”. Sie können aber auch die Beispieldatei DEMODAD.D aus 
dem Ordner CHEM32\n\DATA\DEMO verwenden (n steht für die 
Gerätenummer).
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Signalintegration 3
Integration eines Signals

Integration eines Signals

1 Schalten Sie bei Bedarf in die Ansicht Data Analysis:

View > Data Analysis (siehe Abbildung 4)

2 Klicken Sie in der Symbolleiste Data Analysis auf , um in den 
Arbeitsbereich Integration zu wechseln.

3 Laden Sie die Datendatei aus der Übung Kapitel 2, “Erstellen einer Methode 
für eine Testprobe”:

File > Load Signal

4 Wechseln Sie in dem Dialogfeld Load Signal zum Ordner TEST, und wählen Sie 
die Datei.

5 Klicken Sie in der Symbolleiste Integration/Report auf , um zur Tabelle 
der Integrationsereignisse zu wechseln.

6 Klicken Sie oberhalb der Tabelle mit den Integrationsereignissen auf den 
Abwärtspfeil, um die Liste der verfügbaren Signale anzuzeigen und wählen 
Sie dann, abhängig vom verwendeten Detektor, das Signal VWD1 A , DAD1 A 
oder MWD1 A .

Weitere Informationen zu den verfügbaren Signalen finden Sie in der 
Online-Hilfe.

Abbildung 4 Wechsel zur Ansicht Data Analysis

Abbildung 5 Auswahl des Signals

Der Abwärtspfeil Signalauswahl
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3 Signalintegration
Ändern der Initial Events

Ändern der Initial Events

1 Überprüfen Sie in der Tabelle der Integrationsergebnisse unterhalb des 
Signalfensters die Flächenwerte der integrierten Peaks.

2 Ermitteln Sie die Fläche des kleinsten Peaks, den Sie integrieren möchten.

3 Klicken Sie in der Tabelle der Integrationsergebnisse in die Spalte Value des 
Ereignisses Area Reject, und tragen Sie einen Wert knapp unterhalb der 
Fläche des kleinsten Peaks, den Sie integriert haben wollen, ein.

4 Klicken Sie in der Integration/Report Symbolleiste auf , um das Signal 
zu reintegrieren.

Vergrößern eines gewählten Signalbereichs

Sie können die Basislinie der Integration durch Vergrößern eines gewählten 
Signalbereichs überprüfen.

1 Klicken Sie in der Symbolleiste auf , um zum Vergrößerungszeiger zu 
wechseln.

2 Positionieren Sie im Signalfenster das Fadenkreuz des Zeigers auf die 
untere linke Ecke des zu vergrößernden Bereiches (zum Beispiel unterhalb 
der Signalbasislinie links vom kleinsten Peak).

3 Klicken Sie mit der linken Maustaste und halten Sie diese gedrückt, 
während Sie das Fadenkreuz zur oberen rechten Ecke des gewählten 
Bereiches bewegen.

4 Wenn Sie die Maustaste loslassen, wird der gewählte Bereich im 
Signalfenster angezeigt.

5 Klicken Sie in der Symbolleiste auf , um zur ursprünglichen 
Vergrößerung zurückzukehren.

HINWEIS Sie können die Zoom-Funktion mehrfach benutzen, um einen bestimmten Signalbereich zu 
erreichen. Jedes Mal, wenn Sie auf den Schalter Zoom out klicken, erscheint die jeweilige 
vorherige Vergrößerung.
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Signalintegration 3
Einstellen der Timed Events

Einstellen der Timed Events

1 Klicken Sie in der Symbolleiste auf den Abwärtspfeil zur Anzeige der Liste 
der Integrationsereignisse (siehe Abbildung 6).

2 Wählen Sie Integration aus der Liste.

3 Setzen Sie im Signalfenster den Cursor links vom Lösungsmittelpeak und 
klicken Sie mit der linken Maustaste.

Der Tabelle der Integrationsereignisse wird eine Zeile mit dem Ereignis 
Integration, dem Wert OFF und der mit dem Cursor gewählten Zeit 
hinzugefügt.

4 Verschieben Sie den Cursor auf eine Position rechts vom Lösungsmittelpeak 
und klicken Sie mit der linken Maustaste.

Der Tabelle der Integrationsereignisse wird ein Integrationsereignis mit 
dem Wert ON und der durch den Cursor gewählten Zeit hinzugefügt.

5 Klicken Sie in der Symbolleiste Integration/Report auf , um das Signal 
zu reintegrieren.

Abbildung 6 Anzeige der Liste der Integrationsereignisse

Abwärtspfeil

HINWEIS Beachten Sie, dass nun der Lösungsmittelpeak nicht mehr integriert wird 
und nicht mehr in der Tabelle der Integrationsergebnisse erscheint.
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3 Signalintegration
Einstellen der Timed Events

Alle Einzelheiten zu den verfügbaren Integrationsereignissen finden Sie in 
der Online-Hilfe.

6 Klicken Sie in der Symbolleiste des Arbeitsbereichs Integration auf , um 
die geänderte Tabelle der Integrationsereignisse zu speichern und den 
Arbeitsbereich Integration zu verlassen.

7 Klicken Sie in der Symbolleiste auf , um das Dialogfeld Save Method 
aufzurufen.

8 Tragen Sie in das Dialogfeld Save Method einen Kommentar ein (zum 
Beispiel: Geänderte Integrationsereignisse), und klicken Sie auf 
OK, um das Dialogfeld zu schließen.
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Bevor Sie beginnen 30
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4 Einrichten der Kalibrierung
Bevor Sie beginnen

Bevor Sie beginnen

Für den Vorgang werden Beispieldateien aus dem Ordner CHEM32\n\DATA\
DEMO verwendet (wobei n die Gerätenummer darstellt).
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Einrichten der Kalibrierung 4
Einrichtung einer einstufigen ESTD-Kalibrierung

Einrichtung einer einstufigen ESTD-Kalibrierung

1 Schalten Sie bei Bedarf in die Ansicht Data Analysis:

View > Data Analysis (siehe Abbildung 7)

2 Klicken Sie in der Symbolleiste Data Analysis auf , um in den 
Arbeitsbereich Kalibrierung zu wechseln.

3 Laden Sie das Signal A der ersten Datendatei, 005-0101.D:

a File > Load Signal

b Wechseln Sie in dem Dialogfeld Load Signal zu dem Ordner CHEM32\n\
DATA\DEMO, wobei n die Gerätenummer ist.

c Wählen Sie die Datendatei 005-0101.D.

d Klicken Sie auf die Schaltfläche Full >>, um die Signalangaben 
anzuzeigen (siehe Abbildung 8 auf Seite 32).

e Wählen Sie das erste Signal, DAD1 A und klicken Sie auf OK.

f Integrate after load muss ausgewählt sein.

Dies ist eine Kalibrierprobe mit jeweils 100 ng je Substanz.

Abbildung 7 Wechsel zur Ansicht Data Analysis 
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4 Einrichten der Kalibrierung
Einrichtung einer einstufigen ESTD-Kalibrierung

4 Öffnen Sie das Dialogfeld Calibrate (siehe Abbildung 9 auf Seite 33):

Calibration > New Calibration Table

Abbildung 8 Das Dialogfeld Load Signal
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Einrichten der Kalibrierung 4
Einrichtung einer einstufigen ESTD-Kalibrierung

5 In der Gruppe Calibration Table:

a Wählen Sie die Option Automatic Setup.

b Stellen Sie Level auf 1 ein.

c Stellen Sie Default Amount auf 100 ein.

6 Klicken Sie auf OK, um das Dialogfeld zu schließen und die Kalibriertabelle 
einzurichten.

7 Tragen Sie in die Spalte Compound der Kalibriertabelle die Substanznamen 
der vier Substanzen ein (zum Beispiel: Substanz 1, Substanz 2, 
Substanz 3 und Substanz 4) ein.

8 Klicken Sie auf OK, um die Kalibriertabelle zu schließen.

Abbildung 9 Das Dialogfeld Calibrate für eine neue Kalibriertabelle
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4 Einrichten der Kalibrierung
Quantifizierung einer unbekannten Substanz

Quantifizierung einer unbekannten Substanz

1 Öffnen Sie das Dialogfeld Specify Report:

Report > Specify Report

2 Wählen Sie in der Destination Gruppe Printer und Screen.

3 In der Gruppe Quantitative Results:

a Klicken Sie auf den Abwärtspfeil des Kombinationsfeldes Calculate und 
wählen Sie ESTD aus der Liste aus.

b Based On muss auf Area und Sorted By auf Signale ingestellt sein.

c Klicken Sie auf OK, um das Dialogfeld zu schließen.

4 In der Gruppe Style muss Add Chromatogram Output gewählt sein.

5 Klicken Sie auf OK, um das Dialogfeld Specify Report zu schließen.

6 Speichern Sie die Methode unter testcal.m:

File > Save As > Method

7 Laden Sie das Signal DAD1 A der Datendatei 005-0102.D aus dem Ordner 
DEMO.

Siehe Schritt 3 von “Einrichtung einer einstufigen ESTD-Kalibrierung” auf 
Seite 31 für genaue Anweisungen.

8 Geben Sie einen quantitativen Report am Bildschirm und am Drucker aus:

Report > Specify Report
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Hinzufügen einer zweiten und dritten Stufe zur ESTD-Kalibrierung

Hinzufügen einer zweiten und dritten Stufe zur 
ESTD-Kalibrierung

1 Laden Sie das Signal DAD1 A der Datendatei 006-0201.D aus dem Ordner 
DEMO.

Siehe Schritt 3 von “Einrichtung einer einstufigen ESTD-Kalibrierung” auf 
Seite 31 für genaue Anweisungen.

Dies ist eine Kalibrierprobe mit jeweils 200 ng je Substanz.

2 Öffnen Sie das Dialogfeld Calibrate und fügen Sie eine neue Stufe hinzu 
(siehe Abbildung 10):

Calibration > Add Level

3 Level muss auf 2 gesetzt sein.

4 Geben Sie 200 in das Feld Default Amount ein.

5 Laden Sie das Signal DAD1 A der Datendatei 007-0301.D aus dem Ordner 
DEMO.

Abbildung 10 Das Dialogfeld Calibrate zum Hinzufügen einer neuen Stufe

HINWEIS Die Kalibriertabelle wird automatisch mit einer neuen Stufe für jede Substanz 
aktualisiert.
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4 Einrichten der Kalibrierung
Hinzufügen einer zweiten und dritten Stufe zur ESTD-Kalibrierung

Siehe Schritt 3 von “Einrichtung einer einstufigen ESTD-Kalibrierung” auf 
Seite 31 für genaue Anweisungen.

Dies ist eine Kalibrierprobe mit jeweils 300 ng je Substanz.

6 Öffnen Sie das Dialogfeld Calibrate und fügen Sie eine neue Stufe hinzu 
(siehe Abbildung 10):

Calibration > Add Level

7 Level muss auf 3gesetzt sein.

8 Geben Sie 300 in das Feld Default Amount ein.

9 Speichern Sie die Methode

File > Save As > Method

Quantifizierung einer unbekannten Substanz

1 Laden Sie das Signal DAD1 A der Datendatei 005-0102.D aus dem Ordner 
DEMO.

Siehe Schritt 3 von “Einrichtung einer einstufigen ESTD-Kalibrierung” auf 
Seite 31 für genaue Anweisungen.

2 Geben Sie einen quantitativen Report am Bildschirm und am Drucker aus:

Report > Specify Report
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Hinzufügen einer zweiten und dritten Stufe zur ESTD-Kalibrierung

Ändern des Kalibrierkurventyps

1 Öffnen Sie das Dialogfeld Calibration Settings (siehe Abbildung 11):

Calibration > Calibration Settings

2 In der Gruppe Default Calibration Curve setzen Sie Type auf Power.

Beachten Sie die Änderung der Kalibrierkurve.

3 Klicken Sie auf OK, um das Dialogfeld zu schließen.

4 Requantifizieren Sie die unbekannten Substanzen und beachten Sie die 
Ergebnisänderungen.

Report > Specify Report

Abbildung 11 Das Dialogfeld Calibration Settings
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4 Einrichten der Kalibrierung
Rekalibrierung einer Stufe

Rekalibrierung einer Stufe

1 Laden Sie das Signal DAD1 A der Datendatei 005-0103.D aus dem Ordner 
DEMO.

Siehe Schritt 3 von “Einrichtung einer einstufigen ESTD-Kalibrierung” auf 
Seite 31 für genaue Anweisungen.

2 Öffnen Sie das Dialogfeld Recalibrate (siehe Abbildung 12):

Calibration > Calibration Settings

3 Im Dialogfeld Recalibrate setzen Sie Level auf 1 und Mode auf Average.

4 Klicken Sie auf OK, um das Dialogfeld zu schließen.

5 Wählen Sie Display Calibration Report.

6 Beachten Sie bei dem angezeigten Report die Änderungen, schließen den 
Report und übernehmen Sie die Rekalibrierung.

7 Laden Sie das Signal DAD1 A der Datendatei 005-0102.D aus dem Ordner 
DEMO.

Siehe Schritt 3 von “Einrichtung einer einstufigen ESTD-Kalibrierung” auf 
Seite 31 für genaue Anweisungen.

8 Geben Sie einen quantitativen Report am Bildschirm und am Drucker aus:

Report > Specify Report

Abbildung 12 Das Dialogfeld Recalibrate
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Einrichten einer einstufigen ISTD-Kalibrierung

Einrichten einer einstufigen ISTD-Kalibrierung

Für diesen Vorgang werden die gleichen Datendateien wie für die 
ESTD-Kalibrierung verwendet, wobei jedoch der zweite Peak den internen 
Standard darstellt.

1 Laden Sie die Standardmethode def_lc.m:

File > Load > Method

2 Laden Sie das Signal DAD1 A der Datendatei 005-0101.D aus dem Ordner 
DEMO.

Siehe Schritt 3 von “Einrichtung einer einstufigen ESTD-Kalibrierung” auf 
Seite 31 für genaue Anweisungen.

3 Öffnen Sie das Dialogfeld Calibrate (siehe Abbildung 9 auf Seite 33):

Calibration > New Calibration Table

4 In der Gruppe Calibration Table:

a Wählen Sie die Option Automatic Setup.

b Stellen Sie Level auf 1.

c Stellen Sie Default Amount auf 100.

5 Klicken Sie auf OK, um das Dialogfeld zu schließen und die Kalibriertabelle 
einzurichten.

6 Geben Sie in die Spalte Compound der Kalibriertabelle die Namen der drei 
Substanzen und des internen Standards ein (zum Beispiel: Substanz 1, 
IntStd, Substanz 2 und Substanz 3).
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4 Einrichten der Kalibrierung
Einrichten einer einstufigen ISTD-Kalibrierung

7 Klicken Sie in die Spalte ISTD des 2. Peaks, wählen den Abwärtspfeil und 
anschließend Yes, und klicken Sie auf eine andere Stelle in der 
Kalibriertabelle, um das Dialogfeld Calibration Table aufzurufen (siehe 
Abbildung 13).

8 Im Dialogfeld Calibration Table,

a Stellen Sie ISTD # auf 1.

b Stellen Sie ISTD Amount auf 200.

c Klicken Sie auf OK, um das Dialogfeld Calibration Table zu schließen.

9 Setzen Sie in der Spalte Amt des 2. Peaks die Menge des Internen Standards 
auf 200.

10 Öffnen Sie das Dialogfeld Specify Report:

Report > Specify Report

11 Wählen Sie in der Destination Gruppe Printer und Screen.

12 In der Gruppe Quantitative Results:

a Klicken Sie auf den Abwärtspfeil des Kombinationsfeldes Calculate und 
wählen ISTD aus der Liste.

b Based On muss auf Area und Sorted By auf Signal gestellt sein.

13 Speichern Sie die Methode unter testcal2.m:

File > Save As > Method

14 Laden Sie das Signal DAD1 A der Datendatei 005-0102.D aus dem Ordner 
DEMO.

Siehe Schritt 3 von “Einrichtung einer einstufigen ESTD-Kalibrierung” auf 
Seite 31 für genaue Anweisungen.

15 Geben Sie einen quantitativen Report am Bildschirm und am Drucker aus:

Report > Specify Report

Abbildung 13 Das Dialogfeld Calibration Table
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Diese Übung betrifft die Erstellung einer Sequenz.
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5 Automatisierte Analysen
Bevor Sie beginnen

Bevor Sie beginnen

Bevor Sie mit der Übung beginnen, prüfen Sie, ob:

• Sie mehrere Proben haben, die sie automatisch analysieren möchten,

• die Proben mit den gleichen analytischen Bedingungen (Säule, 
Lösungsmittelsystem) analysiert werden können.
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Einstellen der Sequenzparameter

Einstellen der Sequenzparameter

1 Schalten Sie bei Bedarf in die Ansicht Method and Run Control:

View > Method and Run Control (siehe Abbildung 14)

2 Klicken Sie auf  in der Hauptsymbolleiste, um zum Fenster Sequence zu 
gelangen.

3 Laden Sie die Standardsequenz def_lc.s:

File > Load > Sequence

4 Öffnen Sie das Dialogfeld Sequence Parameters (siehe Abbildung 15 auf 
Seite 44):

Sequence > Sequence Parameters

Abbildung 14 Umschalten zur Ansicht Method and Run Control
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5 Automatisierte Analysen
Einstellen der Sequenzparameter

5 Tragen Sie im Dialogfeld Sequence Parameters Ihren Namen in das Feld 
Operator Name ein.

6 In der Gruppe Data File:

a Wählen Sie Prefix/Counter

b Tragen Sie einen Präfixnamen ein, zum Beispiel Seq.

c Belassen Sie den Zähler auf dem Vorgabewert (0001).

d Geben Sie einen Subdirectory-Namen ein, zum Beispiel TestSeq und 
klicken auf eine freie Stelle im Dialogfeld. Klicken Sie im Mitteilungsfeld 
auf OK, um das Unterverzeichnis zu erstellen.

Abbildung 15 Das Dialogfeld Sequence Parameters
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Automatisierte Analysen 5
Einstellen der Sequenzparameter

Diese Parameter benennen die Datendateien ihrer Sequenzproben 
automatisch als Seq0001, Seq0002, . . . , Seq000n und speichern sie im 
neuen Unterverzeichnis TestSeq.

e Wählen sie in der Gruppe Shutdown Post-sequence Cmd/Macro.

f Klicken Sie auf den Abwärtspfeil und wählen Sie STANDBY.

g Setzen Sie nRdy Timeout auf 15 Minuten.

Dies bewirkt, dass das System bei einem Fehler nach 15-minütiger 
Inaktivität ordentlich abgeschaltet wird.

Klicken Sie auf OK, um das Dialogfeld Sequence Parameters zu schließen.
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5 Automatisierte Analysen
Einrichten der Sequenztabelle

Einrichten der Sequenztabelle

1 Öffnen Sie die Sequence Table (siehe Abbildung 16):

Sequence > Sequence Table

2 Tragen Sie in der ersten Zeile der Sequence Table die verpflichtenden 
Angaben ein:

a Tragen Sie Sample Location ein.

b Klicken Sie zur Anzeige der Pulldown-Liste in die Zelle Method, und 
wählen Sie eine Methode.

c Geben Sie die Anzahl der Injektionen für diesen Platz an.

Abbildung 16 Sequenztabelle
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Automatisierte Analysen 5
Einrichten der Sequenztabelle

Sie können auch die übrigen Felder ausfüllen. Der horizontale Rollbalken 
gibt Ihnen Zugang zu den Spalten der rechten Tabellenseite. Weiter 
Informationen finden Sie in der Online-Hilfe und im Handbuch “Zum 
Verständnis Ihrer ChemStation”.

3 Klicken Sie auf Append Line, um eine neue Zeile zur Tabelle hinzuzufügen 
und die vorherige abzuschließen.

4 Wenn Sie in der Sequence Table für jede Ihrer Proben eine Zeile ausgefüllt 
haben, klicken Sie auf OK, um die Sequence Table zu beenden.

5 Speichern Sie die Sequenz unter einem neuen Namen:

Sequence > Sequence Parameters
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5 Automatisierte Analysen
Analysieren mit der Sequenz

Analysieren mit der Sequenz

1 Überprüfen Sie, ob sich alle Ihre Proben entsprechend den Angaben in der 
Sequence Table an der richtigen Position des Probentellers befinden.

2 Klicken Sie zum Start der Sequenz auf .
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