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In this Guide...
The Familiarization Guide presents step-by-step exercises to 
help you learn to use the Agilent Triple Quad LC/MS. You can 
do these exercises with the demo data files, SulfaDrugs 
(Exercise 1) and DrugsOfAbuse (Exercises 2 through 5), shipped 
with the system (in the Data folder of your software CD), or with 
data you acquire.

1 Develop an acquisition method for the Agilent Triple Quad LC/MS

In this exercise, you learn how to determine optimum Agilent 
Triple Quad MS acquisition settings for analyzing your 
compounds of interest, including the fragmentor voltage and 
collision energy.

2 Set up and quantitate a batch of acquired datafiles

In this exercise, you set up a batch table, a quantitation method, 
and target compounds, using acquired datafiles. Finally, you 
analyze the batch and save the results.

3 Review quantitation results

In this exercise, you inspect the sample and compound data in a 
batch file, customize layouts and export your batch results to a 
Microsoft Excel file.

4 Use three new tools to evaluate results

The new tools in this exercise make it easier for you to evaluate 
and obtain more accurate quantitation results.

5 Work with quantitation reports

In this exercise, you generate reports using specified templates, 
review reports in Microsoft Excel and customize the report 
template.
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Before you start...
This guide assumes that the Agilent MassHunter Workstation 
Acquisition and Quantitative Analysis applications have been 
installed, and the LC modules and the 6410 Triple Quad LC/MS 
have been configured. Also, the performance has been verified, 
and the system has been turned on. If these actions have not yet 
been done, see the Agilent 6410 Triple Quad LC/MS System 
Installation Guide. 

The exercises in this guide use this equipment and materials:

• Agilent 1100 LC modules: well-plate sampler, binary pump, 
thermostatted column compartment, DAD

• Zorbax, SB-C18 2.1mm x 30mm, 3.5um, 100Å, 
p/n 873700-902.

• A 10-µL sulfa mix sample, prepared as directed in Exercise 1.
4 Agilent 6410 Triple Quad LC/MS Familiarization Guide
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Agilent 6410  Triple Quad LC/MS
Familiarization Guide
Exercise 1
Develop an acquisition method for the 
Agilent Triple Quad LC/MS

Before you begin… 9

Task 1. Enter acquisition parameters and acquire data 11

Task 2. Determine precursor ion masses 15

Task 3. Find optimum fragmentor voltage for maximum response 18

Task 4. Determine product ion masses 28

Task 5. Find optimum collision energy for MRM acquisition 35

With this exercise, you learn how to determine the best Agilent Triple Quad 
LC/MS acquisition settings for analyzing your compounds of interest. These 
instructions help you understand not only how to set up a worklist to optimize 
instrument parameters for best sensitivity in acquisition, but also how to use 
the Agilent MassHunter Qualitative Analysis program to identify parameter 
values producing optimum signal response. 

In this exercise, you create an acquisition method for a mixture of four sulfa 
drugs, optimizing both the fragmentor and collision energy voltages to 
maximize sensitivity. One of the ways to optimize parameters is to create a 
worklist, or sequence, of data file acquisitions, each using a different method. 
This exercise uses this protocol for method development.

Another way to develop a method is to use the manual tune capability to 
optimize various parameters, including collision energy, to obtain the optimal 
signal response for each multiple reaction monitoring (MRM) transition. A 
third technique has you set up an acquisition method that directs the 
instrument to make multiple injections of the sample from an autosampler vial 
and acquire the data to a single data file. The method contains multiple time 
segments, one for each injection, with an incremental change made to a 
particular parameter (e.g., collision energy) in each segment.
7Agilent Technologies



1 Develop an acquisition method for the Agilent Triple Quad LC/MS
This exercise uses the first protocol for method development.

Each exercise is presented in a table with three columns:

• Steps – Use these general instructions to proceed on your own to explore 
the program.

• Detailed Instructions – Use these if you need help or prefer to use a 
step-by-step learning process.

• Comments – Read these to learn tips and additional information about each 
step in the exercise.

NOTE See the Agilent Triple Quad LC/MS Concepts Guide to learn more about how the triple 
quadrupole mass spectrometer works and why the fragmentor and collision energy 
voltages are important. For background information, see Chapter 3, Agilent Triple Quad MS 
and Sensitivity, in the Concepts Guide. See the Online Help for detailed information on how 
the program works.
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Develop an acquisition method for the Agilent Triple Quad LC/MS 1
Before you begin…
Before you begin…

For this exercise you analyze a mixture of four sulfonamide compounds.

If you do not intend to perform data acquisition but want to learn how to use 
the Qualitative Analysis software for method development, you can skip this 
section, which gives instructions on how to prepare the demo sample. You 
then perform only those instructions that show you how to use the Qualitative 
Analysis software with the sulfa drug data files shipped with the system.

The Electrospray LC Demo Sample (P/N 59987-20033) contains five ampoules 
with 100 ng/µL each of sulfamethizole (M+H)+ = 271, sulfamethazine (M+H)+ = 
279, sulfachloropyridazine (M+H)+ = 285, and sulfadimethoxine (M+H)+ = 311. 

NOTE Determining optimal parameter values for acquiring sample compound data requires that 
the Agilent Triple Quad instrument already be tuned on the Tuning Mix calibrant ions. 
Before proceeding with this exercise, make sure you have used Checktune or Autotune to 
verify that calibrant ions each have the proper mass assignment, peak width, and signal 
intensity.

See the Agilent Triple Quad LC/MS Quick Start Guide or Online Help for instructions on 
tuning the instrument.
Agilent 6410 Triple Quad LC/MS Familiarization Guide 9



1 Develop an acquisition method for the Agilent Triple Quad LC/MS
Before you begin…
1 Prepare the LC solvent.

In 1-liter reservoirs of HPLC-grade water and acetonitrile (ACN), add 1 ml 
of 5M NH4HCO2 (Ammonium Formate) each to make 5mM NH4HCO2 in H2O 
and ACN and use for the A and B channels, respectively.

2 Prepare the sample.

a Add 10 µL sulfa mix from one of the ampoules (500 µL) to 990 µL of 
solvent A in an Eppendorf vial so that the final concentration is 1 ng/µL.

b Place a sample vial containing an injectable amount of the prepared 
sample in the autosampler.

3 Set up the LC column.

Use this Agilent column or equivalent: Zorbax, SB-C18 2.1mm x 30mm, 
3.5um, 100Å, p/n 873700-902.

4 Set the column temperature.

Agilent suggests a column temperature of 40οC, but this exercise can run at 
room temperature.

5 Copy the data files to a directory on your PC.

Copy the folder named SulfaDrugs in the Data folder on your software CD to 
any location on your hard disk. This folder contains all the data files needed 
for this exercise.

NOTE Do not re-use the sulfa drug data files already on your system unless you 
know that you copied them from the originals on the CD and you are the 
only one using them.

Do not use these sample data files to look at sample information or print a 
report.
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Develop an acquisition method for the Agilent Triple Quad LC/MS 1
Task 1. Enter acquisition parameters and acquire data
Task 1. Enter acquisition parameters and acquire data

In this exercise, you enter the conditions for the analysis of the sulfa drug mix.

l

Steps Detailed Instructions Comments

1 Enter LC parameters appropriate 
for sulfa drug mix.

See Table 1.

a Double-click the Agilent Data 
Acquisition icon.

b Make sure that Acquisition appears as 
the selection in the Context text box.
If Tune is the selection, select 
Acquisition from the Context 
dropdown menu.

c Enter the LC parameters listed in the 
Table 1.

• The Agilent MassHunter 
Workstation Data Acquisition 
window appears. See Figure 1.

Table 1 LC parameters for sulfa drug mix

Parameter Value

PUMP

• Flowrate 800 µL/min

• Solvent A 5 mM NH4HCO2 in H2O

• Solvent B 5 mM NH4HCO2 in ACN

• Gradient (min - %B) 0 min - 13%
1.80 min - 60%
2.50 min - 60%

• Stop Time 2.50 min

• Post Time 2.50 min

INJECTOR

• Inj. Vol. 1 µL

• Injection Standard

• Draw Position 3.0 mm

UV DETECTOR

• Ch A 254 nm (4 nm BW on DAD)
Agilent 6410 Triple Quad LC/MS Familiarization Guide 11



1 Develop an acquisition method for the Agilent Triple Quad LC/MS
Task 1. Enter acquisition parameters and acquire data
Figure 1 Agilent MassHunter Workstation Data Acquisition window

• REF A (DAD only) 400 nm (80 nm BW)

COL THERM

• Temp 40°C

Table 1 LC parameters for sulfa drug mix

Parameter Value
12 Agilent 6410 Triple Quad LC/MS Familiarization Guide



Develop an acquisition method for the Agilent Triple Quad LC/MS 1
Task 1. Enter acquisition parameters and acquire data
Figure 2 Select Scan Type of MS2 Scan in the Acquisition tab

Steps Detailed Instructions Comments

2 Enter MS parameters appropriate 
for sulfa drug mix and save the 
method as iiiMS2Scantest.m, 
where iii are your initials.

See Table 2.

a Click the MS QQQ tab.
b Click the Scan Type cell, and select 

MS2Scan from the list.
c Enter the other MS parameters as 

listed in Table 2. These parameters are 
in either the Acquisition or the Source 
tabs.

d Save the method as 
iiiMS2Scantest.m, where iii are your 
initials.

Table 2 MS parameters for sulfa drug mix

Parameter Value

• Source ESI (+ polarity)

• Gas Temp 350°C

• Scan Type MS2Scan

• Nebulizer 50 psi

• Dry Gas 12 L/min

• Range 100 to 400
Agilent 6410 Triple Quad LC/MS Familiarization Guide 13



1 Develop an acquisition method for the Agilent Triple Quad LC/MS
Task 1. Enter acquisition parameters and acquire data
Steps Detailed Instructions Comments

3 Acquire data (optional).
• Set up a one-line worklist with 

the method you just created.
• Name the data file 

iiisulfamix01.d, where iii are 
your initials.

• Designate a directory path to 
hold your data files and method.

a If necessary, click the Worklist icon to 
bring up the worklist. 

b Select Worklist > Worklist Run 
Parameters. Verify that the 
parameters are set properly. Click OK.

c Type iiiMS2Scantest.m and 
iiisulfamix01.d as the method 
name and data file name, respectively.

d Click OK.
e At the bottom left portion of the 

Acquisition window, where you can 
find the worklist, mark the check box 
to the left of the sample as shown 
below.

f Click the Run icon. 

• You have just acquired a full scan 
MS data file to see what ions are 
being formed from the sample.

• This step is optional because you 
can perform the next step with an 
example data file that comes with 
the software. If you prefer, you can 
create your own data file as 
described in this step.
14 Agilent 6410 Triple Quad LC/MS Familiarization Guide



Develop an acquisition method for the Agilent Triple Quad LC/MS 1
Task 2. Determine precursor ion masses
Task 2. Determine precursor ion masses

In this exercise, you determine the precursor ions for each of the sulfa drugs 
in the acquired data file.

Steps Detailed Instructions Comments

1 Open the acquired data file.
• In the Agilent MassHunter 

Qualitative Analysis program, 
open either the example file, 
sulfamix01.d, or the data file you 
created in “Task 1. Enter 
acquisition parameters and 
acquire data” on page 11.

a Double-click the Agilent MassHunter 
Qualitative Analysis icon. 
The system displays the Open Data 
File dialog box.

• When you open the sulfa drug 
directory after installation, the Load 
result data (lower left corner) check 
box is grayed out.

• If you see the check box marked, 
this means that the data file(s) 
already contains results. Clear this 
check box before opening the file.
Agilent 6410 Triple Quad LC/MS Familiarization Guide 15



1 Develop an acquisition method for the Agilent Triple Quad LC/MS
Task 2. Determine precursor ion masses
b Do one of the following:
• Select the example data file 

sulfamix01.d, and click Open.
• Select the data file you created in 

“Task 1. Enter acquisition 
parameters and acquire data” on 
page 11, and click Open.

By default, the system displays the 
Total Ion Chromatogram (TIC).

• The figure below shows the default 
layout. This is what you want to 
see.

• The Qualitative Analysis program 
displays a newly opened data file 
with the same layout and display 
settings used for the previous data 
file. Therefore, you MUST make 
sure to return to the default settings 
for this exercise.

Steps Detailed Instructions Comments

Before you begin, make sure that 
all previous settings are returned to 
their default values:
• Restore default layouts

• Click View, and select 
Window Layouts.

• Select Restore Default 
Layout.

• Make sure the method is 
default.m. (see title bar)
• Select Method > Open.
• Select default.m, and click 

Open.
• Return display options to default 

settings.
• Select Tools > Plot Display 

Options...
• Click Default, and then OK.
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Develop an acquisition method for the Agilent Triple Quad LC/MS 1
Task 2. Determine precursor ion masses
2 Determine precursor ion masses 
for all four peaks.
• You have determined them 

correctly if you find the values 
are similar to those shown in 
this table: 

• Close the data file after finding 
the precursor ion masses.

a In the Chromatogram Results window, 
make sure that the Range Select icon 
in the toolbar  is On. 

b Click the left mouse button and drag 
the cursor across the first peak to 
produce a shaded region, as in the 
figure below. 

c Right-click inside the shaded region, 
and select Extract Spectrum from the 
shortcut menu. 

. 

• The system displays an averaged 
spectrum across the peak in the 
Spectrum Preview window.

• The precursor mass of the first 
compound, sulfamethizole, is 
determined to be m/z 270.9.

• To obtain a single scan, double-
click the apex of the peak.

d Repeat step a through step c for the 
other compounds.
The precursor ion masses should 
match those in the table in step 2.

e Select File > Close Data File.
f When asked if you want to save the 

results, click No.

• Some compounds form sodium (Na) 
and/or potassium (K) adducts as 
well, corresponding to M + 23 and 
M + 39 masses respectively. Seeing 
these masses along with the M + H 
can make for an easy confirmation 
of which ion is the 
pseudo-molecular ion (M + H)+. 

Steps Detailed Instructions Comments
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1 Develop an acquisition method for the Agilent Triple Quad LC/MS
Task 3. Find optimum fragmentor voltage for maximum response
Task 3. Find optimum fragmentor voltage for maximum response

Task 3 shows you how to carry out the optimization for fragmentor voltage by 
creating selected ion-monitoring experiments for each compound within a 
method and setting up multiple methods with varying fragmentor voltages.

Steps Detailed Instructions Comments

1 Set up six methods for six different 
fragmentor voltages.
• Change to a SIM experiment.
• Use 60, 80, 100 and 140, 180 and 

220 volts as the fragmentor 
voltages for the six methods.

• Save the methods as 
iiiMS2SIMxxx.m, where iii are 
your initials and xxx is the 
voltage.

a In the Scan Type dropdown list, select 
MS2SIM.
18 Agilent 6410 Triple Quad LC/MS Familiarization Guide



Develop an acquisition method for the Agilent Triple Quad LC/MS 1
Task 3. Find optimum fragmentor voltage for maximum response
b In the Acquisition tab, enter the 
Compound Name and Mass 
(precursor ion mass) for 
sulfadimethoxine.

c Click the arrow to the left of the 
compound name, and select Add Row.

d Enter Compound Name and Mass for 
sulfachloropyridazine.

e Repeat steps c and d for 
sulfamethazine and sulfamethizole.

f Save the method as iiiMS2SIM140.m, 
where iii are your initials.

g Change the fragmentor voltage to 60, 
and save the method as 
iiiMS2SIM060, where iii are your 
initials.

h Repeat step g for voltages 80, 100, 180 
and 220, saving the methods as 
iiiMS2SIM080, iiiMS2SIM100, 
iiiMS2SIM180 and iiiMS2SIM220, 
where iii are your initials.

• With the MS2SIM Scan Type set, a 
different set of columns appears in 
the Acquisition window. 

• The Instrument Control and Data 
Acquisition program creates a SIM 
experiment for each compound 
mass, starting with a default 
fragmentor voltage of 140. See the 
example below.

Steps Detailed Instructions Comments
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1 Develop an acquisition method for the Agilent Triple Quad LC/MS
Task 3. Find optimum fragmentor voltage for maximum response
2 Set up and run the worklist 
(optional).
• Set up six samples with Sample 

Name SulfaDrugMix to inject 1ul 
from vials 1-6 or the ones you 
choose.

• Specify the data files as 
iiiSulfaSIMxxx.d, where iii are 
your initials and xxx is the 
voltage.

a Click the Worklist icon if necessary to 
make sure the worklist is visible.

b Enter the information for the 60 
voltage run.

c Right-click the upper left corner of the 
worklist, and select Add Multiple 
Samples.

d Add five more samples to the worklist 
for voltages 80-220, and click OK.

e To set up the run, right-click the upper 
left corner, and select Worklist Run 
Parameters.

f Enter the paths for the method and 
data files.

g Click the tab to specify the sample vial 
locations, specify the locations and 
click OK.

h Mark the checkbox to the left of the 
Sample Name for each of the six 
samples.

• This step is optional because you 
can use data files shipped with the 
system to perform many of the 
tasks in this exercise.

i Select Run > Worklist. • Note that the program only runs 
those samples that are enabled 
with a checkmark. 

Steps Detailed Instructions Comments
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Develop an acquisition method for the Agilent Triple Quad LC/MS 1
Task 3. Find optimum fragmentor voltage for maximum response
3 Set up a qualitative method to view 
the EIC data automatically.
• Open the data file 

Sulfa_SIM60.d or your own 
iiiSulfa_SIM60.d, where iii are 
your initials.

• In the Method Editor, add in the 
EICs corresponding to the 
precursor ion masses of 271, 
279, 285, and 311.

• Save the method as iiiExercise1, 
where “iii” are your initials.

a Select File > Open Data File.
The system displays the Open Data 
File dialog box

b Select either Sulfa_SIM60.d or 
iiiSulfa_SIM60.d, and click Open.

.

c Select Method > View Method Editor. 
The system displays the Method Editor 
window. (See figure on next page.)

• The Qualitative Analysis program 
should be open. If not, see step 1 of 
Task 1 in this exercise.

Steps Detailed Instructions Comments
Agilent 6410 Triple Quad LC/MS Familiarization Guide 21



1 Develop an acquisition method for the Agilent Triple Quad LC/MS
Task 3. Find optimum fragmentor voltage for maximum response
d If necessary, select Define 
Chromatograms from the Method 
Items pull-down menu.

e To delete the BPC chromatogram, click 
Delete.

f For the Chromatogram Definition Type, 
select EIC.

g In the MS Chromatogram tab, make 
sure MS Level is set to All and Scans 
is set to All Scan Types.

h Clear the Do cycle sum check box.
i Enter 271 as the m/z value.
j Click Add.
k Repeat steps i and j for the other 

precursor ions, 279, 285 and 311.
l Select Method > Save As.

The system opens the Save As dialog 
box.

m Save the method as iiiExercise 1.m.

• The default Method Editor list 
selection after installation is 
Integrate.

Steps Detailed Instructions Comments
22 Agilent 6410 Triple Quad LC/MS Familiarization Guide



Develop an acquisition method for the Agilent Triple Quad LC/MS 1
Task 3. Find optimum fragmentor voltage for maximum response
4 Extract the chromatogram for the 
data file and view the results.
• Make sure you can see all five 

chromatograms, the TIC and four 
EICs.

a To apply the method settings to the 
data file, click the Extract Defined 
Chromatogram icon on the toolbar.

b To see the TIC and four EICs, click the 
down arrow to display a numerical list 
as shown in the example below. 

c Select 5 to view five chromatograms 
simultaneously.
The system displays chromatogram 
results as shown below.

Steps Detailed Instructions Comments
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1 Develop an acquisition method for the Agilent Triple Quad LC/MS
Task 3. Find optimum fragmentor voltage for maximum response
5 Extract the remaining ion 
chromatograms automatically.
• Extract Defined Chromatograms 

should be the default action for 
Assign File Open Actions.

• Open the remaining data files, 
Sulfa_SIM80.d through 
Sulfa_SIM220.d.

• Close the Method Explorer.

a Select Assign File Open Actions from 
the Method Editor dropdown menu. 

b Make sure that Actions to be run is set 
to Extract Defined Chromatograms.

c Select File > Open Data File.
The system displays the Open Data 
File dialog box.

d Select all the data files to be opened. 
e Mark the Run ‘File Open’ actions from 

selected method checkbox. (lower left 
corner)

• The Qualitative Analysis Method 
Editor lets you define actions to be 
performed automatically upon 
opening a data file(s).

Steps Detailed Instructions Comments
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Develop an acquisition method for the Agilent Triple Quad LC/MS 1
Task 3. Find optimum fragmentor voltage for maximum response
f Click Open.
The Qualitative Analysis program 
displays all the EICs for all the data 
files selected.

g To close the Method Explorer and 
Method Editor, click the X in the upper 
right corner of each window.

Steps Detailed Instructions Comments
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1 Develop an acquisition method for the Agilent Triple Quad LC/MS
Task 3. Find optimum fragmentor voltage for maximum response
Steps Detailed Instructions Comments
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Develop an acquisition method for the Agilent Triple Quad LC/MS 1
Task 3. Find optimum fragmentor voltage for maximum response
6 Select the fragmentor voltage that 
produces the maximum response 
for each of the precursor ions. 
• Close the data files after you 

determine the optimum voltage.

a In the Data Navigator window, 
highlight the EICs for 271.0 m/z.

b Click the Show only the highlighted 
items icon, .
Only the 271 m/z check boxes are now 
marked.

c Look at the relative intensities of each 
peak to determine which fragmentor 
voltage setting will be best to use for 
the 271 precursor.
Or to overlay the peaks, you can click 
Overlaid Mode.

d Repeat steps a-c for the other three 
base peaks or precursor ions.

e Select File > Close Data File.
f Click Close when the Close Data File 

dialog box appears.

• You press the Ctrl key to be able to 
select multiple files from the list 
You press the Shift key to be able to 
select a group of files.

• A fragmentor voltage of 100 should 
be sufficient for each precursor ion.

• You can now determine the product 
ions that are available for the 
multiple-reaction monitoring 
experiments to maximize sensitivity 
for the analysis.

Steps Detailed Instructions Comments
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1 Develop an acquisition method for the Agilent Triple Quad LC/MS
Task 4. Determine product ion masses
Task 4. Determine product ion masses

In this part of the method development, we will use three collision energies to 
determine the best fragment ions to use for the eventual Multiple Reaction 
Monitoring (MRMs).

Steps Detailed Instructions Comments

1 Set up three product ion 
acquisition methods and acquire 
data.
• Use the MS parameters in the 

example below, but change the 
Fragmentor voltage to the 
optimum voltage you determined 
in the previous task.

• Save methods as iiiSulfamix 
PI_xx.m, where iii are your 
initials and xx is the collision 
energy.

a Click the MS QQQ tab.
b Select ProductIon in the Scan Type 

field to scan each precursor ion for all 
its product ions.

c Enter all MS parameters as listed in 
the example below, making sure the 
Collision Energy is set to 15 and the 
Fragmentor voltage is set to the 
optimum voltage determined in Task 3.

d Save the method as iiiSulfamix 
PI_15.m.

e Repeat step c and step d for collision 
energies of 30 and 45.

2 Set up and run the worklist 
(optional). 
• Specify the data files as 

iiiSulfamix PI_xx.d, where iii 
are your initials and xx is the 
collision energy.

a Scroll down if necessary to make sure 
the worklist is visible.

b Add three samples to the worklist for 
collision energies 15, 30 and 45.

c Mark the checkbox to the left of the 
Sample Name for each sample you are 
adding.

d Select Run > Worklist.

• This step is optional because you 
can determine the product ion 
masses from the data files shipped 
with the system.

• Use the instructions in Step 2 of 
Task 3 to set up the worklist.
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Develop an acquisition method for the Agilent Triple Quad LC/MS 1
Task 4. Determine product ion masses
3 Set up a qualitative method to 
integrate and extract product ion 
spectra. 
• Use the data files 

SulfamixPI_xx.d, where xx is 
the collision energy, or your own 
data files, iiiSulfamixPI_xx.d.

• Open Method Explorer and 
Method Editor.

• Use TICs set up for MS/MS, 
product ion and each of the 
precursor ions 271, 279, 285, 311.

• Make sure the MS/MS 
integrator has been selected and 
the maximum number of peaks 
has been limited to the largest 
100 peaks.

• Add the ability to integrate and 
extract peak spectra to the file 
actions run upon data opening.

• Save the changes to the current 
method.

a Click the Open Data File icon in the 
toolbar.

b Select SulfamixPI_15.d.
c Make sure that the Run File Open 

Actions from Specified Method check 
box is clear, and click Open.

d Make sure the Method Explorer and 
the Method Editor windows are 
displayed; otherwise, click the Method 
Explorer and then Method Editor 
icons. 

e Under Chromatograms in Method 
Explorer, click Define Chromatograms.

f Delete any existing chromatograms in 
the Defined Chromatograms box.

g Select TIC from the Chromatogram 
Definition list.

h For MS Level, select MS/MS.
i For Scans, select Product ion.
j For Precursor ion m/z, enter 271.
k Click Add.
l Repeat steps j and k for each ion.

• The Qualitative Analysis program 
should already be open and contain 
iiiexercise 1.m as the method.

Steps Detailed Instructions Comments
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Task 4. Determine product ion masses
m From the Method Editor drop-down 
list, select Integrate.

n Select the MS/MS Integrator, if 
necessary.

o Click the Peak Filters tab. Make sure 
that the Limit to the largest check box 
is marked and set to the value 100 
(peaks) as shown below.

p Click General in Method Explorer, and 
then click Assign File Open Actions.

q Select Integrate and extract peak 
spectra from the Available actions list 
and click  to add this to Actions 
to be run.

Steps Detailed Instructions Comments
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Develop an acquisition method for the Agilent Triple Quad LC/MS 1
Task 4. Determine product ion masses
r To apply the changes to the current 
method, iiiexercise1.m, click the Save 
Method icon. 

4 Run the qualitative method on the 
current data file.

• In the Method Editor: Assign Actions 
on Opening a Data File window, click 
the Action button. 

• The Qual method first extracts the 
product ion chromatograms for 
each precursor ion in the data file. 

• Next, it finds the largest peak in the 
total ion chromatograms, and 
integrates and extracts peak 
spectra from under each integrated 
peak. 

• See Figure 3 on page 32 on the next 
page.

Steps Detailed Instructions Comments
Agilent 6410 Triple Quad LC/MS Familiarization Guide 31



1 Develop an acquisition method for the Agilent Triple Quad LC/MS
Task 4. Determine product ion masses
Figure 3 Results for integration and extraction of peak spectra.

Steps Detailed Instructions Comments
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Develop an acquisition method for the Agilent Triple Quad LC/MS 1
Task 4. Determine product ion masses
5 Run the qualitative method on the 
remaining product ion data files.
• Use either the example files, 

Sulfamix PI_xx.d, or the data 
files you acquired in step 2.

a Select File > Open Data File.
The system displays the Open Data 
File dialog box.

b Hold the Ctrl key and do one of these: 
• Select the two data files Sulfamix 

PI_30.d, and Sulfamix PI_45.d.
• Select the data files you acquired in 

step 2.
c Mark the Run actions from method 

checkbox in the Open Data File dialog 
box, and click Open.

• After the data files open, the Qual 
method first extracts the product 
ion chromatograms for each 
precursor ion. 

• Next, it finds the largest peak in the 
total ion chromatograms, and 
integrates and extracts peak 
spectra from under each integrated 
peak. 

• See the figure in step 6.

Steps Detailed Instructions Comments
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Task 4. Determine product ion masses
6 Identify product ions.
• View each set of TICs and 

spectra individually (e.g., 271 
m/z first).

• Close the data files.

a In the Data Navigator, select the TICs 
and spectra for the 271 m/z precursor 
ion.

b Click the Show only the highlighted 
items icon, .

c Examine the spectra to see which 
fragment ions are produced at which 
collision energies.

d Repeat steps a-c until all the product 
ions are identified.

e Click the Close Data File icon, and 
click Close when the dialog box 
containing the list of data files pops 
up.

• The m/z 155.7 product ion is the 
most abundant of any product ion 
and the highest signal is recorded at 
15 V. This means that a good choice 
for the MRM for sulfamethizole 
would be 271.0 > 155.7 when the 
collision energy is around 15 V. 

• The product ions appear to be:
Sulfamethizole-271.0 > 155.7
Sulfamethazine-279.0 > 185.8
Sulfachloropyridazine-285.0 > 155.7
Sultadimethozine-311 > 155.7

Steps Detailed Instructions Comments
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Develop an acquisition method for the Agilent Triple Quad LC/MS 1
Task 5. Find optimum collision energy for MRM acquisition
Task 5. Find optimum collision energy for MRM acquisition

In this task, you set up MRM acquisition methods for the sulfa drugs for 
different collision energies. By examining the spectra and comparing peak 
intensities, you determine the optimal collision energy settings for the 
compounds.

Steps Detailed Instructions Comments

1 Set up three MRM acquisition 
methods.
• Use all the MS parameters in the 

example below except for the 
collision energy value.

• Use collision energies of 10, 15 
and 20.

• Save methods as iiiSulfamix 
MRM_xx.m, where iii are your 
initials and xx is the collision 
energy.

a Click the MS QQQ tab.
b Set Scan Type to MRM.
c Enter all MS parameters shown in the 

example below except for the collision 
energy value.

d In the collision energy column, type 
10 for each compound.

e Save the method as iiiSulfamix 
MRM_10.m.

f Repeat step d and step e for collision 
energies of 15, 20, saving the methods 
as iiiSulfamix MRM_xx.m, where iii 
are your initials and xx is the collision 
energy.

• Because the largest peaks were 
produced with a collision energy of 
15 in the previous exercise, you will 
look at only those collision energies 
to either side of 15.
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Task 5. Find optimum collision energy for MRM acquisition
2 Set up and run the worklist 
(optional).
• Specify the data files as 

iiiSulfamix MRM_xx.d, where 
iii are your initials and xx is the 
collision energy.

a Click the Worklist icon if necessary to 
make sure the worklist is visible.

b Add three samples to the worklist for 
collision energies 10, 15, 20.

c Mark the checkbox to the left of the 
Sample Name for each of the three 
samples.

d Select Run > Worklist.

• This step is optional because you 
can use the six example data files in 
the next step.

3 Compare the compound transition 
intensities at different collision 
energies.
• Open all the MRM data files.
• Set the MRM chromatogram 

extraction parameters as shown 
at right for all transitions.

• Disable the TICs for clarity and 
examine the peak intensities.

• Compare the intensities of each 
compound transition obtained at 
one collision energy with the 
same compound transition 
obtained at another collision 
energy. (Do this in Overlaid 
Mode with all the MRM 
chromatograms.)

• Close the data files but don’t 
save results.

• Refer to Table 3 on page 38 for 
optimal method settings for each 
compound.

a Open the Qualitative Analysis 
software.

b Clear the Run ‘File Open’ actions... 
check box.

c Open all the MRM data files in the 
Qualitative Analysis program.

d Right-click the Chromatogram Results 
window, and select Extract 
Chromatograms from the shortcut 
menu.

e To select all data files, click the last file 
while holding down the Shift key.

f Enter the parameters as listed in the 
example below, and click OK.

g Clear the TIC check boxes to make the 
MRM chromatograms easier to view.

• Why a spectrum for MRM? It’s a 
feature of the program to show 
spectra even for MRM experiments 
and can be quite handy for 
comparing relative intensities of 
product ions generated from the 
same precursor. 

Steps Detailed Instructions Comments
36 Agilent 6410 Triple Quad LC/MS Familiarization Guide



Develop an acquisition method for the Agilent Triple Quad LC/MS 1
Task 5. Find optimum collision energy for MRM acquisition
h Click the Overlaid Mode icon, .
i Compare peak intensities for each 

compound transition in each data file 
in the Chromatogram Results window.

• Compare the colors shown in 
Chromatogram Results with the 
color next to the MRM transition 
name in Navigator.

Unless you decide to acquire MRMs at 
lower collision energies, you should 
find that the optimal method settings 
are as shown in Table 3.

j Click the Close Data File icon, and 
click Close when the Close Data File 
dialog box appears.

• You now have all the information 
you need to do an MRM acquisition 
experiment of the sulfa drug 
mixture. Consider doing at least one 
more run with those settings.

Steps Detailed Instructions Comments
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Table 3

Compound Energy MRM Transition Fragmentor Collision

Sulfamethizole 271.0 > 155.8 100 V 10

Sulfamethazine 279.0 > 185.7 100 15

Sulfachloropyradizine 285.0 > 155.7 100 10

Sulfadimethoxine 311.0 > 155.7 100 20
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Agilent 6410  Triple Quad LC/MS
Familiarization Guide
Exercise 2
Set up and quantitate a batch of 
acquired data files

Task 1. Set up a new batch 41

Task 2. Set up a new method for the batch 44

Task 3. Set up target compounds 47

Task 4. Set up quantitation 50

Task 5. Analyze and save the batch 56

In this exercise you set up a quantitation method for a batch of acquired data 
files. You carry out the exercise with the DrugsOfAbuse data files on your 
software CD and learn how to perform the following tasks:

• Set up a Batch Table containing unknown sample and calibration data files 
for drugs of abuse: amphetamine, cocaine, methamphetamine and MDMA.

• Set up a new quantitation method based on the calibration standard of the 
highest concentration.

• Set up target compounds.

• View the MRM transitions and chromatographic parameters for the 
compounds in the data file.

• Set up an internal standard for each of the compounds.

• Set up quantitation for the method.

• Enter the concentration of the highest concentration calibration 
standard and the dilution pattern.

• Set up qualifier ions and the calibration curve.

• Automatically quantitate the batch and save the results.
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2 Set up and quantitate a batch of acquired data files
Each exercise is presented in a table with three columns:

• Steps – Use these general instructions to proceed on your own to explore 
the program.

• Detailed Instructions – Use these if you need help or prefer to use a 
step-by-step learning process.

• Comments – Read these to learn tips and additional information about each 
step in the exercise.

Before you begin...

Make sure that you have copied the DrugsOfAbuse folder from the Data folder of 
the software CD to a folder on your system.
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Set up and quantitate a batch of acquired data files 2
Task 1. Set up a new batch
Task 1. Set up a new batch

In this task you set up a Batch Table containing data files for three unknown 
samples and several calibration samples of drugs of abuse: amphetamine, 
cocaine, methamphetamine and MDMA.

Steps Detailed Instructions Comments

1 Create a new batch to hold 
samples.
• Select all of the data files from 

the DrugsOfAbuse folder.
• Name the batch file, iii_test_01, 

where “iii” are your initials.

a To start the Quantitative Analysis 
program, click the Quantitative 
Analysis icon on your Desktop.  
When you first use the program, the 
default layout appears, as shown in 
Figure 4 below.

• You can also access the program by 
selecting Programs > Agilent > 
MassHunter Workstation > 
Quantitative Analysis from the 
Start menu.

Figure 4 Default layout
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2 Set up and quantitate a batch of acquired data files
Task 1. Set up a new batch
b Select File > New Batch.
The system opens the New Batch 
dialog box.

c Navigate to the folder \Your Directory
\DrugsOfAbuse\. 

d Enter the batch filename iii_Test_01 
and click Open.

• If the default layout is not present, 
click Restore Default Layout on the 
toolbar before creating a new batch. 

2 Add all the samples in the 
DrugsOfAbuse folder to the batch.

a Select File > Add Samples:
The system displays the Add Sample 
dialog box.

b Click Select All to select all samples, 
and then click OK to add them to the 
batch.

The Batch Table is no longer empty. It 
now contains the calibration, QC and 
unknown samples. See Figure 5 on the 
next page.

• Note that only three of the files are 
unknown samples, one is a blank 
five are calibration files at different 
calibration levels and two are QC 
samples.

Steps Detailed Instructions Comments
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Set up and quantitate a batch of acquired data files 2
Task 1. Set up a new batch
Figure 5 Batch table containing Drugs of Abuse samples before quantitation

Steps Detailed Instructions Comments
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2 Set up and quantitate a batch of acquired data files
Task 2. Set up a new method for the batch
Task 2. Set up a new method for the batch

This task shows you how to set up a new quantitation method based on the 
calibration data file with the highest concentration of sample. 

Steps Detailed Instructions Comments

1 Create a new method from 
acquired MRM data.
• Use the calibration data file with 

the highest signal.

a Use the mouse cursor to highlight the 
calibration standard that has the 
highest concentration level, as shown 
in the figure below. 

• Using a sample with strong signals 
for the compounds, such as a high 
concentration calibration sample, 
lets the program create a method 
with the appropriate retention times 
and qualifier ratios.

b Select Method > Edit to switch to 
method editing mode.

The Method Edit Tasks appear in the 
column to the left of the View, as 
shown in Figure 6.

• Note that Figure 6 shows the 
default layout for method editing.

• If the default layout is not present, 
click Restore Default Layout on the 
toolbar before creating a new 
method in the next step. 
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Set up and quantitate a batch of acquired data files 2
Task 2. Set up a new method for the batch
Figure 6 Method Edit mode

Steps Detailed Instructions Comments
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2 Set up and quantitate a batch of acquired data files
Task 2. Set up a new method for the batch
c Under Method Tasks in the sidebar to 
the left of the View, select New/Open 
Method > New Method from 
Acquired MRM Data.
The system displays a Please select a 
sample folder... dialog box.

d Select CMAMCal_L5.d and click Open 
to import acquisition method 
information.

• You can also select Method > New 
> New Method from Acquired 
MRM Data.

• The figure below shows the default 
layout for the level 5 calibration 
standard.

Steps Detailed Instructions Comments
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Set up and quantitate a batch of acquired data files 2
Task 3. Set up target compounds
Task 3. Set up target compounds

With this task you learn to inspect the MRM transitions and the RT data for 
the new quantitation method, which you can change for individual target 
compounds. You also learn to set up an ISTD compound for each target 
compound.

Steps Detailed Instructions Comments

1 Check the new quantitation 
method created from the imported 
acquisition method for MRM 
transitions.

a Under Method Tasks in the sidebar to 
the left of the View, click Method 
Setup Tasks > MRM Compound 
Setup.

• The compound names associated 
with MRM transitions are entered 
in the acquisition method. By 
default, the largest signal is chosen 
as the quantifier ion.
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2 Set up and quantitate a batch of acquired data files
Task 3. Set up target compounds
b To inspect the imported retention time 
data, click Method Setup Tasks > 
Retention Time Setup.

• You can modify data fields in blue 
for individual compounds.

2 Set up ISTD compounds.
• Assign the corresponding 

deuterated compound as the 
internal standard (ISTD) for each 
target compound. 

a Select Method Setup Tasks > ISTD 
Setup.

b For each target compound row, click 
the down arrow in the ISTD Compound 
Name cell.

• Do not attempt to enter the ISTD 
name into the ISTD compound row.

Steps Detailed Instructions Comments
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Set up and quantitate a batch of acquired data files 2
Task 3. Set up target compounds
c Select the ISTD name associated with 
the target compound.

d Enter the ISTD Conc (Concentration) 
for each ISTD compound.

Steps Detailed Instructions Comments
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2 Set up and quantitate a batch of acquired data files
Task 4. Set up quantitation
Task 4. Set up quantitation

This task presents instructions for setting up the quantitation parameters for 
the method. 

• Calibration levels

• Qualifier ions

• Calibration curve fit

Steps Detailed Instructions Comments

1  Create five calibration levels for 
each compound. 
• Set the highest concentration for 

amphetamine of 125.
• Set a Dilution Pattern of 

1:5:2:2.5:2 for amphetamine.
• Compare the concentrations for 

the five levels with the Dilution 
Pattern.

a Select Method Setup Tasks > 
Concentration Setup, and type 125 in 
the Dil. High Conc. column for 
amphetamine (Amp).

b Type 1:5:2:2.5:2 in the Dil. 
Pattern column for Amp.

c Make sure Level Name Prefix is L and 
# of Levels is 5 in the Serial Dilution 
toolbar.

Figure 7 Creating five calibration levels for first compound
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Set up and quantitate a batch of acquired data files 2
Task 4. Set up quantitation
d Click Create Levels.
e Compare the newly created calibration 

levels with Dilution High 
Concentration and Dilution Pattern.

• After you create the calibration 
table for amphetamine, you tell the 
program to copy this table to the 
other target compounds in step 2.

f •

2 Copy the calibration levels and 
concentrations to the other 
compounds.
• Close the Compound Information 

window.
• Compare the calibration setup 

for the four compounds.

a Select Method > Copy Calibration 
Levels To...
The system displays the Copy 
Calibration Levels dialog box.

b Click Select All, and then click OK.

Steps Detailed Instructions Comments
Agilent 6410 Triple Quad LC/MS Familiarization Guide 51



2 Set up and quantitate a batch of acquired data files
Task 4. Set up quantitation
c Close the Compound Information 
window and the Sample Information 
window in the lower half of the 
Quantitative Data Analysis main view. 

d Browse the Method Table to compare 
the calibration concentration setup 
among the four target compounds, 
Amp, Cocaine, Meth and MDMA

.

Steps Detailed Instructions Comments
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Set up and quantitate a batch of acquired data files 2
Task 4. Set up quantitation
3 Set up qualifier ions and a 
calibration curve.
• Review the Qualifier setup 

parameters.
• Change the default curve origin 

from Linear to Force.

a Select Method Tasks > Qualifier 
Setup, and inspect the Qualifier setup 
parameters. 

• The system automatically populates 
the qualifier setup parameters when 
it imports MRM acquisition 
information.

• During method creation, additional 
MRM transitions besides the 
quantifier ion for a compound are 
assigned as qualifier ions. 

Steps Detailed Instructions Comments
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2 Set up and quantitate a batch of acquired data files
Task 4. Set up quantitation
b Select Method Tasks > Calibration 
Curve Setup, 

c For each target compound change the 
CF Origin to Force. 

Steps Detailed Instructions Comments
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Set up and quantitate a batch of acquired data files 2
Task 4. Set up quantitation
4 Validate and save the method. a Select Save/Exit > Validate to 
validate the method setup.

b After the validation message appears, 
click OK.

c Select Save/Exit > Exit, and click Yes 
to the Would you like to apply this 
method to the batch? prompt.

• You can view any validation errors 
that do occur at the bottom of the 
screen. 

Steps Detailed Instructions Comments
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Task 5. Analyze and save the batch
Task 5. Analyze and save the batch

In this exercise you automatically quantitate the batch and then save the 
results.

Steps Detailed Instructions Comments

1 Analyze the batch, and inspect the 
results for each compound.
• Examine the Quantitation 

Message(s), which identify 
samples with no quantitated 
signals. 

• Examine the outlier flag 
messages.

a Click the Analyze Batch icon 
 in the toolbar to start 

batch analysis.
b Pass the mouse cursor over the 

quantitation message for Sample 1.
c Pass the mouse cursor over the flags 

for the first 2 calibration standards.

• Note that the program found no 
data for Amphetamine (Amp) in 
Sample-1.

• Note that two calibration standards 
contain outlier data.

2 Save the batch. a Select File > Save Batch.
b Select File > Close to close the batch.

Quantitation 
Message

Outlier Flag 
Messages
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Review quantitation results

Task 1. Navigate the Batch Table results 58

Task 2. Change result window layouts 63

Task 3. Export and print results 70

The tasks in this exercise show you how to inspect the sample and compound 
data in a batch file, customize result layouts, export your data to Microsoft 
Excel, and preview and print the data.

Each exercise is presented in a table with three columns:

• Steps – Use these general instructions to proceed on your own to explore 
the program.

• Detailed Instructions – Use these if you need help or prefer to use a 
step-by-step learning process.

• Comments – Read these to learn tips and additional information about each 
step in the exercise.
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3 Review quantitation results
Task 1. Navigate the Batch Table results
Task 1. Navigate the Batch Table results

This task shows you how to scroll through your samples and compounds, 
observing changes in the Batch Table and Compound Information data. It also 
shows you how to display various sample types.

Steps Detailed Instructions Comments

1 Open the batch file 
iii_Test_01.batch.xml., created in 
Exercise 2.

a To start the Quantitative Analysis 
program, click the Quantitative 
Analysis icon on your Desktop . 

b Click Open Batch  on the toolbar to 
display the Open Batch dialog box.

c Navigate to \Your Directory\
DrugsOfAbuse and select 
iii_Test_01.batch.xml. 

• The main View that appears should 
look like the one below. This is the 
default layout and contains the 
default column settings.
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Task 1. Navigate the Batch Table results
2 (optional) If you see a different 
layout than the one in the figure on 
the previous page...
• If fewer than three windows are 

present in the main View, or they 
are in a different arrangement, 
restore the default layout.

• If the column settings are 
different than those you see in 
the figure above, restore the 
default column settings.

• If panes other than the 
Chromatogram pane are present 
in the Compound Information 
window, hide the other panes.

• To restore the default layout, click 
Restore Default Layout on the toolbar 
before scrolling from sample to sample. 

• To restore the default column settings, 
right-click anywhere in the Batch Table 
window and select Restore Default 
Columns.

• To hide extra panes, click the 
highlighted icons other than the 
Show/Hide Chromatogram icon  in 
the Compound Information toolbar. 

• The default layout is set at the 
factory and cannot be changed. If 
you want to create your own layout, 
see “Task 2. Change result window 
layouts” on page 63.

3 Scroll from sample to sample until 
you reach the end of the Batch 
Table, and then return to Cal-L5.
• Use the Next Sample and 

Previous Sample arrows on the 
toolbar .

• Note the changes in the Batch 
Table and Compound Information 
of amphetamine for each 
sample.

• Select sample Calib L4 in the 
Batch Table to view the Batch 
Table and Compound Information 
changes.

a Click the Next Sample arrow  in the 
Batch Table Standard toolbar until the 
system displays the desired sample.
Inspect the changes in the Compound 
Information window.

b To return to Cal-L5, click the Previous 
Sample icon  in the Batch Table 
Standard toolbar.

c Select any cell in the row for sample 
Calib_L4 in the Batch Table window to 
view the changes.

• Note the linkage between the 
highlighted data file in the Batch 
Table and the chromatogram in the 
Compound Information window.

Steps Detailed Instructions Comments
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3 Review quantitation results
Task 1. Navigate the Batch Table results
4 Scroll from compound to 
compound through all four 
compounds.
• Use the Next Compound and 

Previous Compound arrows on 
the toolbar.

• Review the differences in the 
Batch Table, Compound 
Information and Calibration 
Curve windows between the 
compounds.

• Select Cocaine from the list.

a Click the Next Compound or Previous 
compound arrow in the toolbar until 
the system displays the desired 
compound.

b Inspect the changes in Batch Table, 
Compound Information and Calibration 
Curve windows. 

c Click the down arrow next to the 
Compound list.

d Select Cocaine.

Steps Detailed Instructions Comments
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Review quantitation results 3
Task 1. Navigate the Batch Table results
5 Examine results for multiple 
compounds.
• View the RT for each compound 

for the Cal-L4 sample.
• After reviewing the results for all 

the compounds, return to 
viewing the cocaine results.

a Click the Multiple Compound 
View icon in the toolbar to 
display the quantitation 
results for all target 
compounds. You can also the View > 
Batch Table Layout > Multiple 
Compound View menu item.

b Click the Cal-L4 cell, and note the 
difference in RT in the Compound 
Information window for each 
compound.

c To return to the display of 
detailed quantitation results 
for the selected target 
compound, click the Single 
Compound Display icon in the toolbar. 

d If necessary, click the down arrow next 
to the Compound list, and select 
Cocaine.

A different set of columns is displayed 
when you are in Multiple Compound 
View mode versus Single Compound 
View mode. If you add a column to the 
table when you are Multiple 
Compound View mode, that change is 
not automatically made in the Single 
Compound View mode.

Steps Detailed Instructions Comments
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3 Review quantitation results
Task 1. Navigate the Batch Table results
6 View selected Sample Types. 
• Display only the Calibration 

standards.
• Then display all Sample Types.

a Click the down arrow in the Sample 
Type dropdown list. The Sample Type 
dialog box is displayed.

b Clear the <All> check box and mark 
the Cal check box.

c Click OK.
The Batch Table should contain only 
the Cal standards for cocaine.

d Click the down arrow in the Sample 
Type dropdown list. 

e Click <All>, then click OK. 
The system marks all the check boxes 
and displays all sample types.

Steps Detailed Instructions Comments
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Task 2. Change result window layouts
Task 2. Change result window layouts

This task shows you how to customize your layout using the toolbar icons and 
how to recreate the default layout.

.

Steps Detailed Instructions Comments

1 Use layout icons on the toolbar to 
position the Batch Table, 
Compound Information and 
Calibration Curve windows.
• The default layout is called Table 

Top because the Batch table is 
at the top of the main view.

• Change the layout to Table Left, 
then to Table Right.

• Return to the Table Top layout.

a Click the Layout – Table Left icon in 
the toolbar .

b Click the Layout – Table Right icon in 
the toolbar .

c Click the Layout – Table Top icon .

2 Use layout icons on the toolbar to 
maximize each individual window:
• Table
• Compound Information
• Calibration Curve
• Return to the default layout.

a Click the Maximize Table icon in the 
toolbar .

b Click the Maximize Compound 
Information icon in the toolbar .

c Click the Maximize Calibration Curve 
icon in the toolbar .

d To return to the default layout, click 
the Restore Default Layout icon on the 
toolbar.

3 Change the panes in the 
Compound Information window for 
Cal-L4.
• Show qualifiers.
• Show spectra.
• Show ISTD chromatogram, 

qualifiers and spectra.

a In the Batch Table, select the Cal-L4 
row.

a In the Compound Information toolbar, 
click the Show/Hide Qualifiers icon 

. 

b Click the Show/Hide Spectrum icon 
. 

c Click the Show/Hide ISTD icon  . 
The layout and results look like those 
in the figure on the next page.

• This step assumes that you started 
this task with just the 
Chromatogram pane in the 
Compound Information window.

• Changing the layout changes only 
the position and visibility of the six 
panes. The panes in the Compound 
Information window are not 
affected by changing the layout.
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3 Review quantitation results
Task 2. Change result window layouts
4 Save the default layout without the 
calibration curve.
• Save the new layout as Batch 

Table plus Compound 
Information in the 
DrugsOfAbuse folder.

a Close the Calibration Curve window.
b Select View >Window Layout > Save 

Layout.
The system displays the Save Layout 
File dialog box.

c Name the layout file Batch Table plus 
Compound Information, and click 
Save.

Steps Detailed Instructions Comments
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Review quantitation results 3
Task 2. Change result window layouts
5 Load the newly created layout.
• Restore the default layout.
• Load the layout Batch Table plus 

Compound Information.

a Click Restore Default Layout on the 
toolbar.

b Select View > Window Layout > Load 
Layout. 
The system displays the Load Layout 
dialog box.

c Select Batch Table plus Compound 
Information and click Open.
The results window should now look 
like Figure 8 on the next page

Steps Detailed Instructions Comments
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Task 2. Change result window layouts
Figure 8 Results window

Steps Detailed Instructions Comments
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Review quantitation results 3
Task 2. Change result window layouts
6 Create the layout as shown in 
Figure 9 on page 67, with the 
calibration curve and compound 
information windows floating.
Hint: More than the Batch Table is 
on the left.

a Restore the default layout (click 
Restore Default Layout on the 
toolbar).

b Right-click inside the title bar of the 
Calibration Curve window, and then 
mark the Floating check box.

c Right-click the title bar of the 
Compound Information window, and 
then mark the Floating check box.

d Resize the windows to match the 
layout in Figure 9.

Figure 9 Display with Calibration Curve and Compound Information windows floating

Steps Detailed Instructions Comments
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3 Review quantitation results
Task 2. Change result window layouts
e Right-click inside the title bar of the 
Compound Information window, and 
then clear the Floating check box.

f Resize the windows to match the 
layout in Figure 10.

Figure 10 Resized window

Steps Detailed Instructions Comments
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Review quantitation results 3
Task 2. Change result window layouts
g Right-click inside the title bar of the 
Calibration Curve window, and clear 
the Floating checkbox.

h Move the Compound Information 
window so that the layout corresponds 
to the one pictured at the start of the 
task.

7 Recreate (do not restore) the 
default layout.
• In this step you learn to recreate 

layouts without using the layout 
icons or Restore Default Layout.

a Maximize the program main View. • You must anchor the Calibration 
Curve window first, and then the 
Compound Information window, to 
recreate the default layout.

• If after anchoring the two windows, 
the Calibration Curve is on the left 
side, you can right-click the title bar 
of the Calibration Curve window and 
drag it to the right. A gray rectangle 
is drawn that shows where this 
window will be placed within the 
main view. Drag the Calibration 
Curve to the bottom right corner of 
the main view.

Steps Detailed Instructions Comments
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3 Review quantitation results
Task 3. Export and print results
Task 3. Export and print results

This exercise shows you how to export your data to a Microsoft Excel file and 
how to preview and print your Batch Table and Compound Information data.

Steps Detailed Instructions Comments

1 Export the batch file iii_Test_01.
• Specify My Documents as the 

destination directory.
• Use iii_Test_01.xls as the export 

file name, where “iii” are your 
initials.

a To make the Batch Table window 
active, click the title bar of the Batch 
Table window. 

b Select File > Export > Export Table.
c Select My Documents as the 

destination directory.
d Enter iii_Test_01.xls as the export file 

name.
e Click Save.

Figure 11 Export results

2 View the batch results as they 
appear in Excel; then exit Excel.
• Note what is exported and what 

is not.

a Start Microsoft Excel.
b Open My Documents\iii_Test_01.xls.
c Note what is exported and what is not.
d Close Excel when you are finished.
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Task 3. Export and print results
Figure 12 Batch table in Excel

3 Preview printouts for Batch Table 
and Compound Information data.
• Print the Batch Table and 

Compound Information.
• Save and exit the batch if you are 

not going to perform Exercise 4 
right away.

a Click inside the title bar of the Batch 
Table window, and select File > Print 
Preview. 

b Inspect the display of the Batch Table 
in the Print Preview window to make 
sure it looks the way you want it. 

c Close the Print Preview window.
d When the Batch Table is satisfactory, 

select File > Print.
e Repeat steps a-d for the Compound 

Information.
f If you are not moving on to Exercise 4, 

select File > Save Batch.
g Select File > Exit.

You can also print the Batch Table 
from the Print Preview program by 
selecting the File > Print menu item in 
the Print Preview program.

Steps Detailed Instructions Comments
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Task 3. Export and print results
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Agilent 6410  Triple Quad LC/MS
Familiarization Guide
Exercise 4
Use three new tools to evaluate results

Task 1. Adjust the calibration curve fit 74

Task 2. Integrate without parameters 77

Task 3. Detect outliers 89

In this exercise you use three new tools to help you evaluate and obtain more 
accurate quantitation results:

• Curvefit Assistant, which calculates all combinations of curves and 
presents results with an equation and confidence band

• Parameter-less integrator so you don’t have to figure out the parameters to 
change to improve the integration

• Outlier messages to help you easily detect result values that are out of the 
specified range

Each exercise is presented in a table with three columns:

• Steps – Use these general instructions to proceed on your own to explore 
the program.

• Detailed Instructions – Use these if you need help or prefer to use a 
step-by-step learning process.

• Comments – Read these to learn tips and additional information about each 
step in the exercise.
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4 Use three new tools to evaluate results
Task 1. Adjust the calibration curve fit
Task 1. Adjust the calibration curve fit

This task shows you how to find the accuracy outlier for a compound, adjust 
its curve fit and re-analyze the batch.

Steps Detailed Instructions Comments

1 If necessary, open the batch file 
iii_Test_01.batch.xml. 

If the batch is already open, skip to 
step 2.

a To start the Quantitative Analysis 
program, click the Quantitative 
Analysis icon on your Desktop. 

b Click Open Batch  on the toolbar to 
display the Open Batch dialog box.

c Navigate to \Your Directory\
DrugsOfAbuse and select 
iii_Test_01.batch.xml. 

• You can also access the program by 
selecting Programs > Agilent > 
MassHunter Workstation > 
Quantitative Analysis from the 
Start menu.

• If the default layout is not present, 
click Restore Default Layout on the 
toolbar before opening the batch. 

2 Find the accuracy outlier for 
amphetamine, and change the 
curve fit.
• Set Origin to Ignore, and Weight 

to 1/y.

a Make sure the Batch Table is set to 
single compound display mode, and 
the displayed target compound is Amp. 
See circled portions of the illustration 
below.

b Point to the cell in the Calib-L1 row 
and the Accuracy column to display 
the Outlier message as shown below.

• Cells containing outliers can be in 
red (high) or blue (low).
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Use three new tools to evaluate results 4
Task 1. Adjust the calibration curve fit
c In the Calibration Curve window, set 
Origin to Ignore, and Weight to 1/y.
The program displays a new curve fit 
formula and R2 value.

Curve Fit Origin 
• Force – Forces the curve fit line to 

go through the origin point (X=0, 
Y=0). 

• Ignore – Does not force the curve fit 
line to use the origin point (X=0, 
Y=0).

Curve Fit Weight 
• None – Gives equal weight to all 

data points.
• 1/Y – Applies the formula 1/Y to 

the data points. This formula 
reduces the influence of high Y 
values while boosting the influence 
of low Y values. 

3 Analyze the batch and inspect the 
results in the Batch Table.

a Click the Analyze Batch icon in the 
toolbar to analyze the 
batch. 

b Inspect the results in the Batch Table 
after batch analysis.

.

4 Find accuracy outliers, if any, for 
other compounds.

a Click Next Compound in the Batch 
Table toolbar to view individual 
compounds, such as Cocaine, MDMA, 
and Met. 

b Examine the quantitation results, 
especially the values in the Accuracy 
column.

• Note that the Accuracy value for the 
Calib-L3 standard for 
methamphetamine is out of the 
specified range.

Steps Detailed Instructions Comments
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4 Use three new tools to evaluate results
Task 1. Adjust the calibration curve fit
5 Change the curve fit for 
methamphetamine, and analyze 
the batch.

a In the Calibration Curve Fit window, 
set Origin to Ignore, and Weight to 
1/y. 
MassHunter displays a revised curve 
fit formula and R2 value. 

b Click Analyze Batch in the toolbar 
to analyze the batch. 

The Batch Table displays the new 
results after batch analysis

Steps Detailed Instructions Comments
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Use three new tools to evaluate results 4
Task 2. Integrate without parameters
Task 2. Integrate without parameters

This section shows you how to inspect data for proper integration. You learn 
how to perform the following tasks.

• Add integration columns to the Batch Table

• View default integration values

• Closely examine the chromatogram, looking for such details as: 

• outlier messages 

• baseline parameters

• peak labels

Steps Detailed Instructions Comments

1 Add integration columns to the 
Batch Table.
• Add the Integrator Type and 

Integrator Parameters columns 
from the Compound Method list.

• Add the Integrator Metric 
column to the Batch Table from 
the Compound Results list.

a Right-click anywhere in the Batch 
Table, and select Add/Remove 
Columns.
The system displays the Columns 
dialog box.

b Select Compound Method from the 
Select Columns From dropdown list.

c Select Int. (Integrator Type) and Int. 
Parms. (Integrator Parameters) from 
the Available Columns list, and click 
Add.
The Quantitative Analysis program 
moves the selected columns to the 
Show these columns in the order list.

• This task assumes that the batch, 
iii_Test_01, is already open. If it is 
not, see step 1 in Task 1.
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4 Use three new tools to evaluate results
Task 2. Integrate without parameters
d Select Compound Results from the 
Select Columns From dropdown list.

e Select Int. Metric (Integrator Metric) 
from the Available Columns list, and 
click Add.
The system moves the selected 
column to the Show these columns in 
the order list.

f Click OK.

2 View the default integration values 
for amphetamine.
• View the Int. type and Int. Parms. 

columns
• View the Int. Metric column.

a Click Previous Compound in the Batch 
Table toolbar  to view 
amphetamine (Amp),

b Examine the default values in the Int. 
and Int. Parms columns in the Batch 
Table. 

• Note that the default integrator 
used is the MS-MS integrator, 
which does not need you to enter 
parameters. That is why the Int. 
Parms column is blank.

Steps Detailed Instructions Comments
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Use three new tools to evaluate results 4
Task 2. Integrate without parameters
c Examine the default values in the Int. 
Metric column in the Batch Table. 

• These values reflect the default 
integration quality metric used for 
the target compound Amp .

Steps Detailed Instructions Comments
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4 Use three new tools to evaluate results
Task 2. Integrate without parameters
3 View integration problems for 
cocaine and MDMA.
• Enlarge the chromatogram 

portion of Compound 
Information so that only the 
quantifier and qualifier 
chromatograms appear.

• Look for outlier messages at the 
intersection of the Int. Metric 
column and the Blank-1 sample.

a Close the Calibration Curve window.
b To enlarge the chromatogram portion 

on the Compound Information toolbar, 
click the Show/Hide Spectrum icon.

c Also click the Show/Hide ISTD icon.
d Click the Next Compound icon in the 

Batch Table tool bar  until the 
system displays the compound 
Cocaine.

e Select the Blank-1 row, and point to 
the Int. Metric column for that row. 
The system displays any outlier 
message for that data, as well as the 
integrated chromatogram for cocaine.

Steps Detailed Instructions Comments
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Use three new tools to evaluate results 4
Task 2. Integrate without parameters
f Click the Next Compound icon  in 
the Batch Table Standard tool bar or 
the Previous Compound icon  in 
the Batch Table Standard toolbar until 
the system displays the compound 
MDMA.

g Select the Blank-1 row, and point to 
the Int. Metric column. 
The system displays any outlier 
message for that data, as well as the 
integrated chromatogram for MDMA.

• The outlier messages reads 
“MDMA: Integrator found the 
following problems with the peak at 
RT = 2.4664: Interference Problem”.

• Note that these colors appear for 
the integration metric:
Green - Accepted
Blue - Inspect
Red - Rejected

• These colors are also reflected in 
the peak colors.

4 Change the noise algorithm.
• Add the Noise Algorithm column 

from the Compound Method list.
• View the values in the Noise Alg. 

and S/N columns for 
amphetamine.

a Right-click anywhere in the Batch 
Table, and select Add/Remove 
Columns.
The system displays the Columns 
dialog box.

b Select Compound Method from the 
Select Columns From dropdown list.

c Select Noise Alg. (Noise Algorithm 
Type) from the Available Columns list, 
and click Add.
The system moves the selected 
column to the Show these columns in 
the order list.

d Click OK.
e Click the Previous Compound icon in 

the Batch Table tool bar  until the 
system displays the compound Amp.

f Examine the values in the Noise Alg. 
and S/N (signal-to-noise ratio) 
columns.

Steps Detailed Instructions Comments
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4 Use three new tools to evaluate results
Task 2. Integrate without parameters
5 Practice changing the noise 
algorithm from RSM to ASTM for 
amphetamine in the method.
• Exit, but don’t save, the method.

a Select Method > Edit to switch to 
method editing mode.

b Select Method Tasks > Advanced 
Tasks > Integrator Parameters Setup.
The system displays the integrator 
parameters in the Method Table.

c Click the Noise Alg. column for Amp in 
the Method Table.
A list of available Noise Algorithms 
appears.

d Select ASTM.

Steps Detailed Instructions Comments
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Use three new tools to evaluate results 4
Task 2. Integrate without parameters
e Select Method Tasks > Save/Exit > 
Exit. 

f Click No to the exit prompt Would you 
like to apply this method to the 
batch? 
The system displays Batch Analysis 
mode.

6 Turn the baseline (highest 
concentration standard) off and 
then back on for amphetamine.
• Make sure that only the 

Compound Information pane is 
visible in the window.

• Compare the two 
chromatograms: one with the 
baseline on and the other with it 
off.

a Select sample Calib-L5 (if it is not 
already selected), and click the 
Maximize Compound Information 
icon in the toolbar.

• Notice that the baseline is drawn in 
for the quantifier chromatogram as 
the default setting.

Steps Detailed Instructions Comments
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4 Use three new tools to evaluate results
Task 2. Integrate without parameters
b Right-click either of the 
chromatograms to bring up the 
shortcut menu.

c Clear the Baselines checkbox in the 
shortcut menu.

d Right-click either of the two 
chromatograms, and mark the 
Baselines checkbox in the shortcut 
menu.

e Compare the chromatograms with and 
without a drawn baseline.

• Notice that the baseline disappears 
after deselecting it in the shortcut 
menu.

Steps Detailed Instructions Comments

No baseline
With 
baseline
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Use three new tools to evaluate results 4
Task 2. Integrate without parameters
7 Inspect the calculation points for 
the baseline for amphetamine.

a Right-click either of the two 
chromatograms, and mark the 
Baseline Calculation Points checkbox 
in the shortcut menu.
You can now see where the baseline 
starts and stops.

b Right-click either of the two 
chromatograms, and clear the 
Baseline Calculation Points checkbox 
in the shortcut menu.

c Compare the chromatograms with and 
without Baseline Calculation Points.

Steps Detailed Instructions Comments

With 
baseline 
calculation 
points
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4 Use three new tools to evaluate results
Task 2. Integrate without parameters
8 Display the peak labels for 
amphetamine. 
• Display those found in the figure 

on the next page.
• Then display the original 

retention time peak label.

a Right-click either of the two 
chromatograms, and select Peak 
Labels from the shortcut menu.
The system displays the Compound 
Information dialog box.

b Mark all the Peak Labels check boxes, 
and the Display Label Names check 
box, and click OK.

The peak labels should now match 
those shown in the example below.

Steps Detailed Instructions Comments
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Use three new tools to evaluate results 4
Task 2. Integrate without parameters
c Right-click either of the two 
chromatograms, and select Peak 
Labels from the shortcut menu.
The system displays the Compound 
Information dialog box.

d Clear all the Peak Labels checkboxes 
except RT (retention time). Clear the 
Display Label Names checkbox, and 
click OK.

9 Display the qualifier chromatogram 
before and after normalization.

a Right-click either of the two 
chromatograms, and mark the 
Normalize Qualifiers checkbox in the 
shortcut menu.
The two peaks now converge and 
appear as one peak.

b Right-click in the Compound 
Information window, and clear the 
Normalize Qualifiers checkbox in the 
shortcut menu.

c Compare the qualifier chromatogram 
with and without normalization.

• Notice that the default setting 
displays the qualifier peak overlaid 
on the quantifier peak before 
normalization.

Steps Detailed Instructions Comments
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4 Use three new tools to evaluate results
Task 2. Integrate without parameters
10 View the uncertainty band. a Right-click either of the two 
chromatograms, and mark the 
Uncertainty Band check box in the 
shortcut menu.
The uncertainty band appears in the 
qualifier chromatogram. 

b Right-click either of the two 
chromatograms, and clear the 
Uncertainty Band checkbox in the 
shortcut menu.

c Compare the qualifier chromatogram 
with and without Uncertainty Band.

• uncertainty band - a dashed band 
that shows the upper and lower 
boundaries for the qualifier 
abundance

11 Remove the Int. and Int. Parms. 
columns.

a Right-click the Batch Table, and select 
Add/Remove Columns.

b Select Int. and Int. Parms. (Compound 
Methods) from the right-hand list.

c Click Remove, then OK.

Steps Detailed Instructions Comments
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Use three new tools to evaluate results 4
Task 3. Detect outliers
Task 3. Detect outliers

This task shows you how to fine-tune the accuracy range for a compound and 
hide and show results with outlier flags.

Steps Detailed Instructions Comments

1 View outlier information for 
MDMA.

a Click Next Compound in the Batch 
Table toolbar until the system 
displays the compound MDMA.

b Select the Blank-1 row, and point the 
cursor to the RT column, as shown in 
the example below. 
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4 Use three new tools to evaluate results
Task 3. Detect outliers
c Examine the outlier information in the 
Qualifier ... Results > Ratio column for 
Sample 1, as shown in the example 
below.

2 Change the accuracy range for 
amphetamine in the method, and 
re-analyze the batch.
• Set the accuracy maximum 

percent deviation (Accuracy 
Max % Dev): to 5%.

a Click the Previous Compound icon in 
the toolbar  until the system 
displays the compound Amp.

b Select the Calib-L5 row in the table.
c Select Method > Edit to switch to 

method editing mode.
d Select Method Tasks > Outlier Setup 

Tasks > Accuracy.
e Set the Accuracy Max % Dev value to 

5% for Amp.

You can split the Method Table by 
dragging the small rectangle to the left 
of the scroll bar. In the example below, 
the rectangle next to the bottom scroll 
bar was used to split the Method 
Table. The information in the two 
sections is exactly the same. You can 
use these two panes to look at two 
sections of the table at the same time.

Steps Detailed Instructions Comments
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Use three new tools to evaluate results 4
Task 3. Detect outliers
f Select Method Tasks > Exit, and click 
Yes in the confirmation prompt, to exit 
the method and apply the method to 
the batch.

g Press F5 to analyze the batch.
Red (high) and blue (low) outlier 
values now appear in the Accuracy 
column for Amp.

You can also split the Batch Table into 
two sections. By default, the Sample 
columns are locked in position and 
only the other columns are scrolled. If 
you split the table into two sections, 
you can determine which columns 
appear in each section. You need to 
clear the Lock Sample Columns menu 
item in the Batch Table shortcut menu 
if you split the Batch Table.

Steps Detailed Instructions Comments

Two different scroll bars are available to allow you to 
move the two sections separately.
Agilent 6410 Triple Quad LC/MS Familiarization Guide 91



4 Use three new tools to evaluate results
Task 3. Detect outliers
3 Using the following set of outlier 
flag icons :
• Check for samples with high 

outliers
• Check for samples with both 

high and low outliers
• Display all samples again.
• Hide the outlier flags for 

Accuracy and RT for Amp.
• Show these outlier flags again

a Click the Display samples that have 
High outliers  icon on the toolbar 
to display only samples with high 
outliers.

b Click the Display samples that have 
High/Low outliers  icon on the 
toolbar to display only samples with 
low outliers.

c Click the Display samples that have 
High/Low outliers  icon again to 
display all the samples.

d Click the Select Outliers  icon to 
bring up the Outliers dialog box.

e Clear the Accuracy and Retention 
Time check boxes, and click OK.

f Click the Select Outliers  icon to 
bring up the Outliers dialog box.

g Mark the Accuracy and Retention 
Time check boxes, and click OK.

• Note that to restore the Batch Table 
to view all data files, with and 
without outliers, simply click again 
on the icon you selected for filtering 
outliers.

Steps Detailed Instructions Comments
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Agilent 6410  Triple Quad LC/MS
Familiarization Guide
Exercise 5
Work with quantitation reports

Task 1. Generate quantitation reports 94

Task 2. Review the reports 99

Task 3. Customize a report template 101

This exercise helps you learn how to do these tasks:

• Generate reports using specified templates

• Review the reports, looking for outliers

• Customize reports by adding columns and changing the report header

Each exercise is presented in a table with three columns:

• Steps – Use these general instructions to proceed on your own to explore 
the program.

• Detailed Instructions – Use these if you need help or prefer to use a 
step-by-step learning process.

• Comments – Read these to learn tips and additional information about each 
step in the exercise.
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5 Work with quantitation reports
Task 1. Generate quantitation reports
Task 1. Generate quantitation reports

In this task, you generate ISTD and Qualifier Ratio reports using the 
corresponding templates.

Steps Detailed Instructions Comments

1 If necessary, open the batch file 
iii_Test_01.batch.xml. 

If the batch is already open, skip to 
step 2.

a To start the Quantitative Analysis 
program, click the Quantitative 
Analysis icon on your Desktop. 

b Click Open Batch  on the toolbar to 
display the Open Batch dialog box.

c Navigate to \Your Directory\
DrugsOfAbuse and select 
iii_Test_01.batch.xml. 

• You can also access the program by 
selecting Programs > Agilent > 
MassHunter Workstation > 
Quantitative Analysis from the 
Start menu.

• If the default layout is not present, 
click Restore Default Layout on the 
toolbar before opening the batch. 

2 Verify the default destination 
directory for reports.
• The destination directory should 

be \Your Directory\
DrugsofAbuse\QuantReports.

• The default filename is 
iii_Test_01, where “iii” are your 
initials.

a Select Report > Generate. 
The system displays the Report dialog 
box.

b Specify the default destination 
directory for saving Excel reports in the 
Report Folder text box; for example, 
\Your Directory\DrugsOfAbuse\
QuantReports\iii_Test_01.

You can also specify the Instrument 
Type determining numeric formats in 
graphics files. This value is used to 
determine how many decimal places 
to show in the graphics.
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Work with quantitation reports 5
Task 1. Generate quantitation reports
3 Add an ISTD template.
• Add the template, 

Quantreport_ISTD_B_01_03.xlt.
• Make sure the report name is 

TemplateName.xls, where 
TemplateName is the exact 
name of the template.

a Click New in the Report dialog box.
The system displays the Open dialog 
box. 

b Select 
Quantreport_ISTD_B_01_03.xlt and 
click Open.
The program adds the template to the 
Template field in the Reports pane.

c In the Report File Name field in the 
Reports pane, verify that the report file 
name is 
QuantReport_ISTD_B_01_03.xls.

• Note that the B_01_03 designation 
corresponds to the Quantitative 
Analysis software release, which 
will change over time. Therefore, 
the default report file name may 
change correspondingly.

Steps Detailed Instructions Comments
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5 Work with quantitation reports
Task 1. Generate quantitation reports
4  Add a Qualifier Ratio template.
• Add the template, 

Quantreport_Outlier_Qualifier
ratio_B_01_03.xlt.

• Make sure the report name is 
TemplateName.xls, where 
TemplateName is the exact 
name of the template.

a Click New in the Report dialog box.
The system displays the Open dialog 
box.

b Switch to the Outliers directory.
c Select Quantreport_Outlier_Qualifier

ratio_B_01_03.xlt and click Open.
d In the Report File Name field in the 

Reports pane, verify that the report file 
name is 
Quantreport_Outlier_Qualifier
Ratio_B_01_03.xls.

Steps Detailed Instructions Comments

The Report File Name is filled in automaticallay.
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Work with quantitation reports 5
Task 1. Generate quantitation reports
5 Generate the reports.
• View the status of the report 

generation in the Task Queue 
Viewer.

a Click OK in the Report dialog box to 
generate the report.

b Select Report > Queue Viewer to 
monitor the report generation process.
The system displays the Task Queue 
Viewer dialog box.

c Watch the progress of the report in the 
Status column. 

Steps Detailed Instructions Comments
Agilent 6410 Triple Quad LC/MS Familiarization Guide 97



5 Work with quantitation reports
Task 1. Generate quantitation reports
When the Status column says Done, 
the report is finished. 

d Close the Task Queue Viewer.

Steps Detailed Instructions Comments
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Task 2. Review the reports 

In this task, you review the reports from the last task in Microsoft Excel and 
look for outliers.

Steps Detailed Instructions Comments

1 Review the ISTD report generated 
in the previous task to familiarize 
yourself with its organization.
• View the organization of each 

worksheet.

a Go to the directory C:\Your Directory\
DrugsOfAbuse\QuantReports\
Test_01.

b Right-click 
Quantreport_ISTD_B_01_03.xls, and 
click Open.

c Inspect the contents of each 
worksheet in the Excel file.
Agilent 6410 Triple Quad LC/MS Familiarization Guide 99



5 Work with quantitation reports
Task 2. Review the reports
2 Review the qualifier ratios in the 
Qualifier Ratio report, 
Quantreport_Outlier_Qualifier
ratio_B_01_03.xls.

a Go to C:\Quantdata\DrugsOfAbuse\
QuantReports\Test_01.

b Right-click 
Quantreport_Outlier_Qualifier
Ratio_B_01_03.xls, and select Open.

c Examine the qualifier ratio outliers 
reported in the Excel file.

Only Qualifier Ratios that are either 
High or Low are included in the report.

Steps Detailed Instructions Comments
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Task 3. Customize a report template

This task shows you how to:

• add a logo to a report header of the ISTD template

• add a column and change the font color

• generate and review the new report based on the customized template

Steps Detailed Instructions Comments

1 Modify the ISTD report template 
header.
• Open 

Quantreport_ISTD_B_01_03.xlt.
• Add the ASMS2006logo.bmp file 

to the header.
• Look at a preview of the report.

a Go to the folder \Report Templates\
Quant.

b Right-click 
Quantreport_ISTD_B_01_03.xlt, and 
select Open from the shortcut menu.

c Select View >Header and Footer in 
the Excel window.
The system displays the Page Setup 
dialog box.

d Click the Header/Footer tab.

e Click Custom Header.
The system opens the Header dialog 
box.

• You must open the Excel file in this 
way (right-click the file name, and 
select Open) to access an editable 
file.
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f Move mouse cursor to the Right 
section, and click the Insert Picture 
icon.

g If you are asked, click Replace on the 
message asking whether or not to 
replace the existing picture.

h In the Insert Picture dialog box, select 
Agilent_Logo.tif and click Insert. You 
may also need to format the picture by 
clicking the Format Picture icon. In the 
Agilent templates, the Height is scaled 
to 80%.

i Click OK in the Header dialog box.
j Click OK in the Page Setup dialog box.

• The image Agilent_Logo.tif is in the 
directory Report Templates\Quant\
Logo+Header+Footer.

• You can use this image to learn how 
to include additional graphics in the 
header.

Steps Detailed Instructions Comments
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k Click the Print Preview icon to view 
the position of the logo on the page.

l Verify the display of the modified 
header, and click Close.

m If more than one design tab is part of 
the report, you need to make the 
change on each tab. For this report, 
you need to change the header on the 
Design-Summary tab, the 
Design-Calibration tab and the 
Design-Sample tab.

• When adding your own company 
logo, make sure that it is an 
appropriate size to fit in the header.

Steps Detailed Instructions Comments
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2 Add a Dilution column.
• Use QuantitationDataSet_

Map1to find the Dilution column.
• Change the font color of this 

column name to Automatic.

a Select Data > XML > XML Source.
The system displays the XML Source 
window on the right side of the Excel 
window.

b Click on two different columns in the 
table that you are adding to.

c Drag the element Dilution from the 
XML Source window, and drop it in the 
Sequence Table as shown in the 
example below.

• See the Online Help for definitions 
of each of the Quantitation
DataSet_Map1 columns that you 
can add to the report.

• You can use any of the XML maps 
that start 
QuantitationDataSet_Map.

• If the cell you dragged the element 
to displays in red, it is because it is 
because it is not from the same 
section of the XML Source map as 
the table's element.

Steps Detailed Instructions Comments

First, click on two different fields 
in the table.

Second, drag an item from that 
same section in the XML Source 
map to the Excel table.
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d Click the new column heading, 
Dilution.

e Click the Font Color button on the 
toolbar.

f Select Automatic from the Color 
dropdown menu.

3  Save the new template.
• Use the filename 

Quantreport_ISTD_custom_01.
xlt.

• Hint: The filename must be 
double-quoted.

a Select File > Save As.
The system displays Save As dialog 
box.

b Type the file name 
Quantreport_ISTD_custom_01.xlt in 
the File name text box. 
Make sure the filename is double 
quoted in the dialog box.

c Click Save to close the Save As dialog 
box and save the modified template.

Steps Detailed Instructions Comments
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4 Generate a new ISTD report in the 
folder, Test_01-1.

a To exit Excel, select File > Exit.
b Select Report > Generate.

The system opens the Report dialog 
box.

c Change the Report Folder from \
Test_01 to Test_01-1.

d Click New.
e Select 

Quantreport_ISTD_Custom_01.xlt, 
and click Open.

f Click OK in the Report dialog box to 
begin generating the report.

g Select Report > Queue Viewer to 
monitor the progress of report 
generation.
The system displays the Task Queue 
Viewer dialog box.

• This step assumes that the program 
is still running. If not, see Task 1, 
step 1.

Steps Detailed Instructions Comments
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5 Make sure that the Dilution column 
appears in the new ISTD report.

a Go to the directory\Quantdata\
DrugsOfAbuse\QuantReports\
Test_01-1. 

b Double-click 
Quantreport_ISTD_custom_01.xls.

c Verify that the new column you added, 
Dilution, appears in the Excel 
spreadsheet.

d Select File > Exit.

Steps Detailed Instructions Comments
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The Familiarization Guide 
presents exercises to help 
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In this guide you learn:
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acquisition method
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