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What is the Agilent 6300 Series Ion Trap LC/MS System?

The 6300 Series Ion Trap LC/MS system consists of an Agilent LC, an atmospheric 
pressure ion source; and the Ion Trap mass spectrometer, which can be one of 
several models: 6310, 6320, 6330, and 6340.

The Ion Trap software controls the instrument and provides the tools to acquire 
and analyze LC/MS data. The software consists of components to help you with the 
following tasks:

• ChemStation—LC control, LC method development and sequence setup and 
execution

• 6300 Series TrapControl—Ion Trap control, MS method development, 
acquisition monitoring

• DataAnalysis—compound-based data-mining and -browsing, search and 
identification (LibraryEditor), report design (ReportDesigner) and generation, 
analysis automation through Visual Basic Scripting

• QuantAnalysis—quantitation

You can also obtain licenses to add on or use the program below:

• G1981AA Deconvolution and Bioanalysis Software — 
deconvolution of protein and peptide spectra and evaluation of MS and MS/MS 
data from proteins and peptides

• G3310AA Security Pack —Help for compliance with 21 CFR Part 11 regulations, 
including user management, audit trail, access control, electronic signatures 
and results revisioning

To get started with any of the add-on software packages described above, see its 
Quick Start Guide.
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Where to find additional system information 

System information (hardware and software)

Manuals These manuals are available on the CDs as files in Portable Document Format 
(PDF).

System Installation Guide Guides you through hardware and software 
installation, configuring the instrument, and verifying performance, if your 
Agilent representative has not already done this.

System Concepts Guide Contains background information to help you 
understand the hardware and software and how they work together.

System Quick Reference Guide Describes reasonable starting parameter values 
to control the Ion Trap hardware for all modes of operation. You obtain the best 
performance by optimizing these settings.

Software Familiarization Guide Provides exercises to help you learn all parts of 
the Ion Trap software. Use this guide if a training lab is not available.

Training Courses Visit www.chem.agilent.com to view a list of training courses for the Agilent Ion 
Trap system. 

Hardware information

User’s Guide Describes the basic operation and maintenance of the Ion Trap 
hardware.

Software information

Online help Use online help for in-depth information not given in this Quick Start Guide. 

Press F1 To get more information about a pane or dialog box, place the cursor on 
the part of the pane or dialog box of interest and press F1. 

Help menu From the Help menu, access Help Topics, which includes task help, 
reference help and manuals online.
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What’s new in this release?

This section tells describes the new features in Trap Software Version 6.2.

What’s new in TrapControl Software?

• PANorama fragmentation - PAN fragmentation is a newer fragmentation 
mode which helps overcome the 1/3 cut-off rule for Trap fragmentation. To 
view low mass fragments, the precursor is excited very briefly, but with a 
high energy. With this kind of fragmentation, the low mass fragments are 
retained within the trap.

• PTR/ETD - Following an ETD experiment of a large peptides, the resulting 
fragments can have a complicated mixture of charge states. PTR or Proton 
Transfer Reaction, is a charge stripping step that can significantly reduce 
the multiply charged fragments.

• Active Ejection - Active ejection is used in conjunction with Active 
Exclusion. Once an ion has been temporarily added to the Active Exclusion 
list, Active Ejection prevents these ions from being added to the ion 
population within the trap. As a result, storage of more ions not on the 
Active Exclusion list are allowed.

• Segment-independent Inclusion, Preferred and Exclusion Lists.

What’s new in DataAnalysis Version 4.0?

• Support for PTR/ETD spectra.

• Support for PAN.
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Instructional overview

1 Install the Ion Trap System hardware

Use the instructions in the Agilent 6300 Series Ion Trap System Installation 
Guide to install the hardware. 

2 Install the Ion Trap System software

Use the instructions in the Agilent 6300 Series Ion Trap System Installation 
Guide to install all the software components.

3 Set up and run samples

The roadmap below shows you the steps to set up and run a sample from start to 
finish. Follow the instructions on the next pages to get started and to learn where 
to find the information to help you with each step in this roadmap.

Start 
Here!

Set up and 
run samples

3 Set up and 
run an 
acquisition 
method

1 Start and 
become 
familiar with 
the software

2 Prepare the 
instrument

4 Review data 
and find 
compounds

(optional) 
Deconvolute and 
search protein 
spectra

(optional) 
Quantify 
compounds

(optional) Shut 
down or place 
the instrument 
in standby mode
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Step 1. Start the software

The instructions below include the following assumptions:

• The hardware and software are properly installed.

• The instrument is configured. Use instructions in the Agilent 6300 Series Ion 
Trap System Installation Guide to configure the instrument for the first time.

To start the Ion Trap software with the Security software installed, see the 
G3310AA Ion Trap Security Pack Quick Start Guide.

Start the Ion Trap software on an Ion Trap Control PC 

For an online installation, the desktop displays the following icons.

Start the Ion Trap software

• Double-click the Instrument 1 Online icon. 

This automatically opens ChemStation, Trap Control and DataAnalysis in that 
order. 

You open the QuantAnalysis and ScriptStarter programs, separately. 

ChemStation Controls LC, lets you save and load LC/MS acquisition methods and lets you set up 
and run sequences.

Trap Control Controls Ion Trap and lets you set up the MS part of a method.

Data Analysis Lets you review qualitative data and search unknowns.

QuantAnalysis Lets you set up calibration curves and quantify compounds.

ScriptStarter Runs automated data processing for large sequences of data files, normally stored 
in the same directory. Automation is possible because a DataAnalysis method, 
which contains a script, is initially stored with an acquisition method. Then, it is 
transferred to the data file acquired by the acquisition method. See Chapter 3, 
“How LC/MS Trap Methods Work”, in the Concepts Guide for more information on 
how methods are organized.

DataAnalysis        ScriptStarter         QuantAnalysis        Trap Control    Instrument 1 Online
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Switch between ChemStation, Trap Control and DataAnalysis

You can switch between all three programs from the Windows taskbar. Refer to the 
table below for instructions on how to switch to a program from within another 
program.

Table 1 Switch between ChemStation, Trap Control and DataAnalysis

If you want to switch 
to this program:

From within this 
program:

Do this:

 Ion Trap Control ChemStation • Select Method > Edit MS Method 
Part..., or

• Click the Ion Trap Control 
button, or

• Click the MS^n icon, and 
select Settings.

DataAnalysis • Select Tools > ChemStation, or
• Click the Trap Control button 

in DataAnalysis.

DataAnalysis ChemStation • Click the DataAnalysis 
button in ChemStation.

 Trap Control • Click the DataAnalysis 
button in Trap Control. 

ChemStation  Trap Control • Click the ChemStation 
button in Trap Control.

DataAnalysis • Select Tools > ChemStation, or
• Click the ChemStation 

button in DataAnalysis.
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Start the Ion Trap software for an offline installation

You use an offline installation, or standalone system, to analyze data. Therefore, 
the ChemStation or Trap Control programs are not installed.

For an offline installation the desktop displays the following icons.

• Double-click any button to start the program of choice.

Open the LibraryEditor or ReportDesigner programs

Included with the DataAnalysis software, for both online and offline installations, 
are the LibraryEditor and ReportDesigner programs. 

Open the LibraryEditor program

The LibraryEditor program lets you create spectral databases and search mass 
spectra of unknown compounds against those databases.

• Select Start > Programs > Ion Trap > LibraryEditor,

or

1 Open DataAnalysis.
2 Click the LibraryEditor button. 

Open the ReportDesigner program

The ReportDesigner program lets you create your own report layouts or modify the 
existing ones.

• Select Start > Programs > Ion Trap > ReportDesigner,

or

1 Open DataAnalysis.
2 Select Print..., or Print Preview..., 
3 Select ReportDesigner.... 

 DataAnalysis           ScriptStarter           QuantAnalysis 
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Step 1a. Become familiar with the software

ChemStation window

The ChemStation window is the first window that appears when you start an 
online system for instrument control. You use the ChemStation software to 
develop the LC part of LC-only or LC/MS methods, set up information for single 
runs or sequences and acquire data. See the Agilent ChemStation document set 
and ChemStation Online Help to familiarize yourself with this software.

Figure 1 ChemStation window
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Trap Control window

The initial (default) Ion Trap Control window contains three panes, three areas for 
acquisition parameter entry, and menus and a toolbar to set up and run MS 
acquisition. (Figure 2).

Top Menu 

Toolbar 

Display Panes 

Status Modes 

Figure 2 Initial Ion Trap Control window

Line spectra displayed here

Profile spectra displayed here

Chromatograms displayed here

Tabs General Ion Trap Parameters

Acquisition Method Editor
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Toolbar and Top Menu

The toolbar contains buttons that help you set up and run MS data acquisition. 
Many of the actions accessed through the Top Menu and the toolbar are the same. 
For menus and menu items not listed below, please refer to the Online Help.

Table 2 Actions that you can do through the Ion Trap Control toolbar and top menu

If you intend to do this: Click this toolbar button or select this 
menu item from the top menu:

Additional information

Create a new MS method Method > New - 6300 Series 
TrapControl Part (Ctrl+N)

• Loads Def_MS.M

Open an existing MS method Method > Load - 6300 Series 
TrapControl Part (Ctrl+O)

Save the MS method Method > Save -6300 Series 
TrapControl Part (Ctrl+S)

Start the acquisition  Acquisition > Run Method (F5) • Acquires the data in the way 
prescribed by the method that is 
currently loaded.

• Note that when you are using Trap 
Control to acquire MS-only data, 
Run Method acquires to the file 
and directory specified by Sample 
Info in the tab. If the MS acquisition 
is part of an LC/MS method run 
from ChemStation, then the file 
name and directory locations are 
prescribed in ChemStation’s 
Sample Info.

Stop the acquisition Acquisition > Stop Run (F8)

Pause the acquisition Acquisition > Pause (Ctrl + F8)
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Continue the acquisition (after a 
pause) 

Acquisition > Continue (Ctrl+F5)

Save a single profile spectrum  Acquisition > Save Profile Now 
(F7)

• Acquires a single data point as 
a Profile spectrum to a data file.

• The name of this data file and its 
location are prescribed in the 
Sample Info tab.

Zoom in View > Zoom in (F9) Lets you draw a rectangle with the 
mouse around the area to zoom.

Select the mass with the maximum 
abundance to the left of the mouse 
cursor position.

View > Maximum Cursor (F10) Click this button, position the cursor 
and click the mouse button to do this.

Show peak width in Profile spectrum View > Show peak width in 
Profile Spectra (Ctrl+W)

Change the arrangement of the 
graphics windows (panes). The first 
arrangement is the default partition. 

 Use arrangement #5 for AutoMS(n) 
acquisition to see the MS spectra 
above and the MS/MS spectra in the 
middle. Drag the border of the chroma- 
togram upward to see the middle.View > Arrange Spectrum Windows > 1-5

Maximize the active spectrum 
window

View > Maximize Spectrum 
Window

Tile the spectrum windows View > Tile Spectrum Windows

Show the LC program View > LC Program (Shift+F11)

Show DataAnalysis Program View > DataAnalysis (F11)

About Trap Control Help > About...

If you intend to do this: Click this toolbar button or select this 
menu item from the top menu:

Additional information
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Display panes

Line and Profile spectral panes Line spectra do not show peak widths because all 
of the Profile peak intensities within a range determined by the Line spectrum 
algorithm have been summed and grouped into a single Line spectrum peak.

• To compare Line and Profile spectra:
a Clear the right-hand check boxes in the lower left corner of each spectral pane.

b To adjust the frame border move the cursor to the edge and click and drag the 
border until your screen appears as in Figure 3.

Lock all applications  Help > Lock all Applications 
(Ctrl+Alt+K)

• Available only after installation of 
the Ion Trap Security Pack

Print or preview the chromatogram 
and spectrum panes

File > Print 
File > Print Preview

Open an Analysis file and the method 
from this file 

File > Open Analysis File 
(Ctrl+D)

If you intend to do this: Click this toolbar button or select this 
menu item from the top menu:

Additional information

Figure 3 Comparison of a Line spectrum and Profile spectrum
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• To return to the normal view:

• Mark the right-hand check box at the lower left.

• To change the window axis range in the Profile spectrum view: 
a Move the cursor over the axis until it changes into a bidirectional arrow

b Click and drag the axis to change the span of the range, or right-click and drag 
the range to change the sensitivity of the span.

You cannot change the offset in the Line spectrum view.

• To enlarge different parts of the window: 

• Click the Zoom-in button and draw a box around the area of interest.

Shortcut menus If you right-click a display pane, you can access shortcut 
menus. These menus let you change the display properties of each display pane 
and provide other useful features. The specific content of the line spectrum menus 
depends upon the tab that is open. The content is the same for all the tabs except 
for the MS(n) view and the Chromatogram view.

Acquisition Method Editor: Tabs

The Trap Control window includes seven tabs that contain parameter fields to 
control and monitor operation of the Ion Trap during acquisition. To download 
parameters to the Ion Trap after you make changes, you click Apply.

Mode The Mode tab lets you select from three sets of parameters.

• Save Spectra—This feature lets you specify “if and which” data are acquired. 

• Scan Mode—You can set the speed and resolution of a scan by selecting from 
different scan modes. These selections are the scan modes available for your 
particular instrument model (6310 or 6320). 

• Divert Valve—When you are running an LC/MS method that elutes large 
quantities of compounds that are not of interest, you may not want to acquire 
MS data on them nor admit them into the ion source, which increases the 
frequency of cleaning. Using the time segment feature of the software, you may 
direct these compounds To Waste (as long as the LC is connected to the ion 
source through the divert valve). Also, you may turn off the Save Spectra 
feature in this tab for this segment, which saves disk space. See “Exercise 3. 
Change and run method to optimize peak height” on page 45 of the 
Familiarization Guide to learn how to set up segments.
14 Agilent 6300 Series Ion Trap Systems Quick Start Guide



Tune Tune tab provides two sets of parameters under the Smart Parameter Setting 
(SPS) and the Expert Parameter Setting (EPS).

• Smart Parameter Setting—These settings let you control the ion optics and ion 
trap accumulation as well as all supported sources. The default settings provide 
an optimum signal for the positive ions of the ESI Tuning Mix (G2431A). 

• Expert Parameter Setting—Because adjustments made to the Smart Parameter 
Settings automatically adjust the Expert Parameter Settings, we recommend 
that you complete most signal optimization procedures in the Smart view.

Optimize Use this tab to change values of the ion optics, ion trap drive or fragmentation 
voltage, and mass product ion cutoff. 

MS(n) This tab lets you enter parameters to isolate and fragment precursor ion(s), where 
the number of MS levels (n) varies depending on the Ion Trap model. AutoMS(n) 
performs multiple iterations of MS/MS on a defined number of precursor ions 
using generic parameters. ManualMS(n) lets you enter parameters for each 
product ion. MRM (Multiple Reaction Monitoring) isolates and fragments multiple 
precursor ions through one or two iterations.

Sample Info Enter information on the sample that you intend to run.

Chromatogram Use the Chromatogram tab to enter the information to monitor traces in the 
Chromatogram pane. You can also enter the chromatographic trace information 
when you click a line spectrum peak with the mouse maximum cursor activated.

Calibration There are two types of calibration: Automatic and manual. Automated lets you 
execute algorithms to complete Scan (MS-only), Isolation, or Fragmentation 
calibrations. To manually perform each calibration, you select a radio button.

Acquisition Method Editor: General Ion Trap Parameters

Ion Charge Control (ICC) The ICC Target (or Smart Target for 6310, 6320 and 
6330 models) controls the number of ions stored in the Ion Trap on a scan-to-scan 
basis. If too many ions are stored in the Ion Trap, they interfere with each other's 
motions and are ejected from the Ion Trap at the wrong instant during the scan. 
This results in a slight degradation of mass assignment and resolution. Suggested 
values for the ICC Target are provided with the default methods (e.g., 
DEF_LCMS.M).
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Figure 4 General MS parameters

Averages In general, the system averages and stores several scans together as 
a single spectrum at a designated retention time. The number of scans is 
controlled by Averages (field containing “5” in Figure 4). You can increase the 
number of scans to obtain cleaner-looking spectra and an improved signal-to-noise 
ratio. However, doing so reduces the number of data points (spectra) across the 
chromatographic peak as the compound elutes. Usually, for quantitative analyses 
the number of scans is chosen to yield 8-10 data points across the peak. For 
qualitative analyses, you use fewer data points (a higher number for Averages).

Rolling Averaging Rolling Averaging is a different way of averaging. For example, 
if Rolling Averaging is set to 2, all the scans in the previous spectrum and all the 
scans in the current spectrum are combined, averaged, and stored as a single 
spectrum at a designated retention time. This action improves the spectral quality 
at the expense of chromatographic fidelity. Peaks appear skewed (rapid rise 
followed by a longer tailing edge). Disable this feature for quantitative work.
16 Agilent 6300 Series Ion Trap Systems Quick Start Guide



Status Modes

Trap Control displays the current system status on the left side of the window 
below the spectral panes.

Operate status 
Green

• Ion Trap is scanning and source gas settings are turned on.

Operate status 
Blue

• Ion Trap is scanning, source gas settings are turned on, and MS data 
acquisition begins.

Standby status
Yellow

Standby status
Orange

• Yellow—Method Standby—Source gas settings are 
still turned on, based on current method settings, but 
the voltage to all ion optics is turned off. The Ion Trap 
RF voltage is still on, but scanning is not in progress.

• Orange—Instrument Standby—Same as Standby 
Yellow except that the gas settings are those you set 
yourself for Standby mode, and settings are stored in the instrument so that 
you can shut down the software without cooling the MS down.

Shutdown status
[You must shut 
down the Ion Trap 
before you are able 
to switch the ion 
sources.]

• Source gas settings are switched off, and there is no 
voltage to the ion optics and no scanning of the Ion 
Trap. The Divert Valve is switched To Waste.
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DataAnalysis window

With the DataAnalysis window, you work with the raw data that you acquired with 
acquisition methods set-up through the ChemStation and Trap Control windows. 
In DataAnalysis, you can extract chromatograms, find unknown compounds, 
extract averaged compound mass spectra, deconvolute mass spectra and print 
reports.

Figure 5 DataAnalysis window

See “Step 1. Start the software” on page 6 to learn how to open this window.

See “Step 4. Review data and identify compounds” on page 27 and “Deconvolute 
and search protein spectra” on page 34 for more information on how to use this 
window.
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QuantAnalysis window

For most of your analyses, you probably want to review spectra and search for 
unknowns. You do this through the DataAnalysis window. If you intend to set up a 
calibration curve and quantitate target compounds of interest, you start 
QuantAnalysis and use the window shown below.

Figure 6 QuantAnalysis window

See “Step 1. Start the software” on page 6 to learn how to open this window.

See “Quantify compounds” on page 35 for more information on how to use this 
window.
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Step 2. Prepare the instrument

Read and follow the steps in the user information listed below to learn how to 
prepare the instrument for a run.

• Chapter 1, “Prepare for the analysis”, in the Familiarization Guide to learn to 
prepare the LC and Ion Trap to run an ESI demo sample. This chapter includes 
exercises to help you learn to calibrate and tune the instrument.

• Online Help for the tasks listed in the roadmap below and descriptions of the 
fields found in the windows and dialog boxes needed for these tasks are as 
follows:

Start 
here!

Prepare the 
instrument

3 Do an 
isolation 
calibration 

4 Do a 
fragmentation 
calibration

5 Optimize 
sensitivity 
(MS)

1 Prepare the 
LC to run the 
sample

2 Do a scan 
calibration

6 Optimize 
fragmentation 
(MS/MS)
20
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Step 3. Set up and run an acquisition method

Before you do this step, make sure that the instrument has been tuned and 
calibrated recently, or that the current calibration is accurate. If not, follow the 
instructions in Chapter 1, “Prepare for the analysis” of the Familiarization Guide 
to tune or calibrate the instrument.

Read and follow the steps on the next pages that take you through the roadmap 
below. These steps introduce you to the general procedure but should be used only 
as a quick reference. For more detailed instructions refer to the Familiarization 
Guide.

Also, refer to the user information listed below to learn how to set up methods.

• Concepts Guide—Chapter 3, “How LC/MS Trap Methods Work” to learn about 
the method and data file structure, as well as the recommended strategy for 
developing LC/MS methods

• Familiarization Guide—Chapter 2, “Set up and run acquisition methods”, to 
learn how to perform the tasks to implement the method development strategy.

• Online Help for the tasks listed in the roadmap below, descriptions of the fields 
in the windows and dialog boxes needed for these tasks and the tasks listed on 
the next pages.

Start 
Here!

Set up and 
run an 

acquisition 
method

1 Enter LC 
parameters

2 Enter MS 
parameters

3 Enter sample 
information

4 Set up 
displays

5 Acquire data
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Set up an acquisition method

The following procedure lists the steps you take to set up an acquisition 
method to run a sample mixture in positive ESI mode. To practice these 
instructions using an HPLC with the ESI demo sample instead, see Chapter 2, 
“Set up and run acquisition methods” in the Familiarization Guide.

Step Detailed Instructions Comments

1 Load the default method, 
DEF_LCMS.M.

a In ChemStation, to load the default 
method, select Method > New 
LCMS method.

b Click OK.
c Check Status mode to verify that the 

source is ESI and ion polarity is 
positive.

• It is recommended that you start 
with this default method, make 
desired changes and save the new 
method from within ChemStation.

2 Prepare the sample.
• Use a test sample or the Tuning 

Mix in a concentration of  
1 to 10 ng/ul.

• Dissolve the sample in the mobile 
phase used for the analysis.

• If you are setting up for quantitation, 
the test sample is ideally the target 
to be analyzed. If you are doing 
qualitative work, the test sample is 
ideally a representative of the class 
of compounds to be analyzed.

3 Prepare the syringe pump.
• Syringe pump flow rate at 300 

µl/h. (20 µl/h for nanospray)
• If infusion into LC flows, set LC 

flow rate at 100-500 µl/min.

a Draw the sample into a syringe.
b Insert the syringe into the syringe 

pump.
c Connect the tubing to the nebulizer. 

 
 

d Adjust the syringe pump flow rate to 
300 µl/h. (20 µl/h for nanospray).
If infusing into LC flows, set LC 
pump rate in ChemStation.

• Be sure that no air bubbles are 
introduced into the syringe with the 
sample.

• If you are performing infusion work 
at low flow rates, use Figure 7. 

• If you are infusing into LC flows, use 
Figure 8.

• The optimal instrument parameters 
are determined with the actual flow 
rate to be used during the analysis.

Figure 7 Tubing from the Syringe (1) to the Nebulizer (2)
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Figure 8 Tubing from the Syringe (1) and the LC pump (3) connected with a 
tee connection (4) to the effluent tubing of the Ion Trap (2)

4 Set ion source parameters.
• Smart parameters
• If infusion only:

Nebulizer 5 psi – 15 psi
Dry Gas 5 l/min 
Dry Temp 325 °C

• If LC + syringe pump infusion: 
Nebulizer 20 psi – 40 psi 
Dry Gas 8 – 10 l/min 
Dry Temp 325 – 350 °C

a In the Trap Control window, click the 
Tune tab.

b In Tune tab, select Smart.
c Enter the values for your type of 

infusion.

• If you select the Expert option, you 
need to have more information 
about the instrument parameters.

• Refer to the Quick Reference Guide 
for details.

5 Switch to Operate state. • On the Main window, select the 
Operate button.

• All of the electrical elements for 
generating and directing ions are 
turned on.

Step Detailed Instructions Comments
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6 Start the flow. • Switch on the flow of the syringe 
pump (and the LC pump, if 
necessary).

• Let the Nebulizer Gas, the Dry Gas, 
and the Dry Temp reach the set 
values.

• The capillary current should read 
more than 25 nA, indicating an 
adequate spray of ions.

7 Set the desired target mass. a Set the value using the Smart 
Parameter Setting (SPS) accessed 
from the Smart Tune tab. 

b You can enter the target mass:
• manually from your keyboard.
• with the mouse wheel (increase 

steps with or without holding the 
Shift or Ctrl key).

• from the Line spectrum window– 
activate the mouse cursor, click 
beside the peak, then right click 
to access a shortcut menu, and 
select Run SPS.

• Typically, the SPS Target is set to the 
molecular ion mass of interest, or in 
the middle of the mass range for a 
distribution of ion masses in a 
sample mixture.

8 Save a method. a Click Method > Save Method As...
b Replace the name of the default 

method with the name of your new 
method.

c Click OK.

• You cannot change the name of the 
default method. You must save all 
changes under a new method name.

Step Detailed Instructions Comments
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Acquire MS/MS spectral data only

Step Detailed Instructions Comments

1 Enter sample information. In the Sample Info tab
a In the Data File field, choose 

Prefix/Counter, and type a prefix 
and counter for the file name, and a 
new subdirectory name.

b In the Sample Parameter field, you 
can describe the sample under 
Comment, and enter a Sample 
Name, if desired.

c To accept the information click 
Apply.

• You must enter the information if 
you run a method directly from 
within Trap Control without first 
starting in ChemStation.

• The Comment and Sample Name, if 
defined, are displayed in the Ion Trap 
DataAnalysis program in the 
Analysis Info window during 
Post-processing.

2 Turn on isolation and fragmentation. a Open the MS(n) tab and check the 
Manual MS(n) check box.

b Enable the Maximum Cursor Tool:
• Use the Maximum Cursor button,
• Use the F10 shortcut, or
• From the toolbar, click View > 

Maximum Cursor.

3 Select an ion to fragment. a In the Line Spectrum window, click 
to the right of the peak of interest.

b Enter the isolation mass with an 
isolation width of 4 mass units.

c Right-click in the Line Spectrum 
window to open a shortcut menu, 
and select Isolate/Fragment.

• This centers the mass of the peak of 
interest in the Mass window. 
 

• The previously selected mass is set 
as the isolation mass.

• Check that the ion is isolated and all 
other ions in the Line Spectrum 
window disappear.

4 Optimize the spectrum by setting the 
Fragmentation Amplitude.

a Increase or decrease the amplitude 
in increments of 0.1 until the 
isolated ion is reduced to about 10% 
of the initial intensity, and the 
fragment ions are present in 
significant amounts.

b Enter a new amplitude with:
• the keyboard,
• scroll-bar buttons, or
• the mouse wheel.
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Acquire chromatographic and spectral data

5 Save the mass spectrum. • Save the desired mass spectra:
• Click the Save a single profile 

toolbar button, or
• Press the F7 key, or
• From the top menu, click 

Acquisition > Save Profile Now.

• The saved file is named test0000.d.

6 Isolate and fragment another mass. • Repeat Steps 3-5. • The saved file is named test0001.d.

7 Turn off isolation and fragmentation. • In the MS(n) tab, select Manual 
MS(n) > All Off.

Steps Detailed Instructions Comments

1 Start an acquisition to acquire 
chromatogram data.

Start the acquisition in ChemStation:
• Click the Start button, or
• From the top menu, select 

RunControl > Run Method or 
Run Sequence.

• Make sure that the LC settings are 
correct.

• Assume that you have entered the 
appropriate sample information and 
data file name into the Sample Info 
tab.

2 Stop the acquisition. Stop the method manually:
• Click the Stop button, or
• From the top menu, select 

RunControl > Stop Run.

Step Detailed Instructions Comments
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Step 4. Review data and identify compounds

The primary tool for analyzing and reporting on results is the DataAnalysis 
software. 

Read and follow the steps on the next pages that take you through the roadmap 
below. Use these steps only as a quick reference. For more detailed instructions, 
refer to the Familiarization Guide.

Also, refer to the user information listed below to learn how to review Ion Trap 
data, generate reports, identify compounds with library search and set up 
automation.

• Concepts Guide—Chapter 1, “Comma Separated Value (CSV) Methods for Ion 
Trap Control”, to help you understand the data file structure and what goes on 
behind the scenes during processing.

• Familiarization Guide—Chapter 3, “Review data and identify compounds”, to 
help you learn how to use data processing methods to set up report automation, 
as well as how to review data and identify compounds.

• Online Help for the tasks listed for the roadmap below and descriptions of the 
fields found on the windows and dialog boxes needed for these tasks.

Start 
Here!

Review data 
and identify 
compounds

1 Start software 
and open data 
file

2 Review 
spectra/ 
chromatograms

4 Generate 
reports from 
default layouts

5 Create and 
use library to 
identify 
compounds

3 Find 
compounds 
based on 
spectra

(Optional) 
Create your 
own report 
layouts

(Optional) Set up 
for automatic 
processing and 
reporting
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Start the DataAnalysis software

Review chromatograms and spectra

If you want to do this: Follow these instructions Notes

Start the software. • Click the Data Analysis button to 
display the main window.

Open a data file. a Select File > Open.
b Select the file (e.g., SulfMS01.d)
c Click Open.

If you want to do this: Follow these instructions: Notes

Display an extracted ion chromatogram 
(EIC) in Data Analysis.

a Click Edit > Chromatograms... to 
display the dialog box.

b Select Type > Extracted Ion 
Chromatogram.

c Select filter: All, MS, MS2 or... (as 
desired)

d Enter desired value in Masses field.
e Click Add to add the trace to the list.

• You can also use the F7 keyboard 
shortcut to access this dialog box.

• Use a single value to specify a single 
mass +/- the width value. Use a 
"-"separator (298.5-303.5) to specify 
a range, and use a ";" separator 
(274;281) to specify the sum of two 
masses.

Change the properties of an existing 
trace.

a Click Edit > Chromatograms... to 
open the dialog box.

b Select the trace with the mouse 
cursor.

c Make the desired changes.
d Click Change to confirm the 

changes to the trace.
e Click OK.
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Find compound MS spectra

Create an averaged spectrum. a Check that the Select 
Range / View Spectra tool 
bar button is not selected.

b Click on a peak and drag the cursor 
over it to select a range of spectra in 
the chromatogram.

c Click the Average tool bar 
button to get an average of 
the spectra across the peak. 

d Click the Select Range/View 
Spectra button to activate View 
Spectra.

• When the button is not depressed, 
Select Range is selected, and the 
cursor is arrow-shaped.

• When this button is depressed, View 
Spectra is selected, and the cursor 
appears as an arrow next to a 
spectrum that resembles the Tool 
button, itself.

Check for possible changes in the Line 
and Profile displays of the Mass 
Spectrum view.

a Select Tools > Options > Mass 
Spectrum View > Spectrum Type.

b Select Line or Profile.

• You can view both Centroid (Line) 
and Profile spectra, only if you 
specify Profile data acquisition.

Select a single point mass spectrum in 
the Mass Spectrum view.

• Click anywhere on the 
chromatogram. 

If you want to do this: Follow these instructions: Notes

Find compound spectra. a Make sure that Select Range is 
activated (button deselected).

b Click and drag the cursor over the 
desired area.

c Select Find > Parameters.
d Click the Chromatogram, MS(n) 

tab.
e From the Spectrum Type list, select 

Line and profile spectra.
f Select Find > Compounds – 

Chromatogram.

• This algorithm locates the peaks in 
the MS chromatogram, integrates 
those peaks, averages the mass 
spectra under those peaks, and 
transfers the averaged mass spectra 
to the Compound Mass Spectra 
window. 

• This function applies to a selected 
MS chromatogram.

View three spectra in the same 
window.

a Right-click the Compound Mass 
Spectra window.

b Select List windows > 3 windows.

If you want to do this: Follow these instructions: Notes
Agilent 6300 Series Ion Trap Systems Quick Start Guide 29



Find compound MS/MS spectra and generate a results report

Review the compound integration 
results in the Compound List.

• Select Windows > Compound List.

Change the display of the Compound 
List.

a Right-click the Compound List 
window.

b Select Layout.
c Click one or more of the tool buttons 

to change the layout of the list.
d Click OK.

• Use tool buttons to the right of the 
Compound List Layout label to add, 
subtract or change the order of the 
results.

If you want to do this: Follow these instructions: Notes

Automatically generate extracted ion 
chromatograms and mass spectral 
results for a data file acquired using 
AutoMS(n), (e.g., SulfMSMS.d).

• Select Find > Compounds – 
AutoMS(n).

• This performs the following 
analytical steps:
• Finds the MS2 experiments.
• Generates EICs with MSn filters.
• Averages all MS2 spectra from the 

same parent.
• Averages all preceding MS 

spectra.
• Transfers all spectra to mass 

spectral results.
• The results of the Find operation are 

listed in the Analysis List window.
• This function applies to the entire 

analysis and not to a specific 
chromatogram.

Print a Compound Mass Spectrum 
Report.

a Select File > Print...
b For this example, select Cmpd Mass 

Spec Report –AutoMS(n) (P) from 
the list of Layouts.

c Click OK. 
d When prompted to save your 

processed results, always click Yes.

If you want to do this: Follow these instructions: Notes
30 Agilent 6300 Series Ion Trap Systems Quick Start Guide



Create and use a library to identify unknowns

If you want to do this: Follow these instructions: Notes

Create a new library database. a From DataAnalysis, click 
the Library Editor button. 
The Library Editor program 
opens.

b Click File > New.
c Navigate to the folder intended to 

hold this library.
d Enter the name of the library.
e Click Save, then select File > Close.

• Each library must be placed in a 
separate folder, because the data 
files generated during library setup 
have identical names for all libraries 
created.

• For convenience, give the folder the 
same name as the library database.

Add the MS and MS/MS spectra of a 
compound to the library.

a Open the data file upon which you 
intend to base your library.

b Find the compound spectra.
c Select the MS spectrum of a 

compound in the Analysis List.
d Select Identify > Add to Library.
e Enter the compound name for the 

spectrum.
f Click OK to enter the MS spectrum.
g Repeat steps c-e above with the 

MS/MS spectrum of the compound.

Select the library database you created 
earlier to search against.

a Open another data file and find the 
compound spectra.

b Select Identify > Parameters....
c Click the Libraries tab.
d Click the New (Insert) 

button in the Libraries 
tab.

e Click the Browse button (...). 
f Select the database, and click Open.
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Specify additional search parameter 
weighing factors, as in the figure below. 
(Typically, you would start with the 
default parameters.)

a Click the Parameter Matching tab.
b Mark the appropriate check boxes 

and click OK.

• You must specify these parameters 
in the library database to be able to 
use them.

Identify the new mass spectra. a Select the mass spectra in the 
Analysis List.

b Select Identify > Mass Spectra.

• The library searches every 
highlighted spectrum in the Analysis 
List of a single data file. To limit the 
identification of spectra using a 
library database, select only the 
spectra that are of interest.

If you want to do this: Follow these instructions: Notes
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Review the results of the Library search 
in the Compound List.

a Select Window > Compound List.
b Right-click on the Compound List 

window and select Layout... from 
the menu.

c Click the Layouts tab.
d Click the Compound List Layout tab.
e Add the parameters you want to 

view in the Compound List.
f Click OK.

Print the results from the Compound 
List window to a Library Search Report.

a In DataAnalysis, select File > 
Print.... 

b Select Library Search Report – 
AutoMS(n) from the pull-down list.

c Click OK.

If you want to do this: Follow these instructions: Notes
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Optional steps

Deconvolute and search protein spectra

You can search databases such as MASCOT to identify proteins and peptide 
mixtures resulting from the digestion of proteins. To search MASCOT you must 
export deconvoluted profile spectra. 

Deconvolution is the calculation of protein or peptide molecular weights from ions 
that exist in multiple charge states.

Read and follow the steps in the user information listed below to learn how to 
deconvolute mass spectra, export the spectra to a MASCOT Generic File (MGF) 
and search MASCOT to identify the protein or protein digest from its spectra.

• Familiarization Guide—Chapter 4, “Deconvolute and search protein spectra”

• Online Help for the tasks listed for the roadmap below and descriptions of the 
fields found in the windows and dialog boxes needed for these tasks.

1 Extract 
spectra for 
deconvolution

Start 
Here!

Deconvolute 
and search 

protein 
spectra

2 Deconvolute 
spectra

4 Search 
MASCOT 
database

3 Export spectra
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Quantify compounds

Read and follow the steps in the user information listed below to learn how to 
perform single- and multi-component quantitative analyses on data files 
containing calibration standards, quality controls (QCs), and unknown 
samples.

• Familiarization Guide—Chapter 5, “Quantify compounds”

• Online Help for the tasks listed for the roadmap below and descriptions of the 
fields found on the windows and dialog boxes needed for these tasks.

Start 
Here!

Quantify 
compounds

1 Import and 
modify a 
sequence

2 Create a 
quantitation 
method

4 Print the 
quantitation 
report

3 Quantify an 
unknown 
sample
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Shut down or place the instrument in Standby Mode

To learn the distinctions between the Standby and Shutdown modes, see “Status 
Modes” on page 17. For more details on this task see the User’s Guide.

Place the instrument in Standby mode

Place the Ion Trap in Standby, when it is not in use. 

1 From the Trap Control window, select Options > Standby.

2 To use the source setpoints that are in the currently loaded method when the 
instrument goes into Standby, select Use current Method setpoints (yellow), 
or 
To use source setpoints that you enter yourself, select Use Instrument Standby 
mode parameter and enter values on the right of the dialog box. (orange)

Note that if you close the TrapControl software when the system is in Method 
Standby (yellow), the MS cools down, and solvent waste can be sucked into the 
vacuum system. This does not happen in Instrument Standby mode because the 
gas parameter values are stored in the instrument.

Make sure that the gas pressure and flow values are no lower than the following 
values and the temperature value is no higher than the following value: 

• Nebulizer Pressure = 5psi

• Dry Gas Flow = 3 l/min

• Dry Gas Temperature = 300C
3 Select Ask which mode to activate, and click Apply.
4 Exit the TrapControl software.
5 When the message appears to ask for Standby or Shutdown, select Standby, and 

click OK.
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Place the instrument in Standby mode at the end of a sequence

• In the ChemStation window, type “macro SHUTDOWN.MAC,go” in the command 
line, or

Select Sequence > Sequence Parameters and enter the macro as a 
Post-Sequence Cmd/Macro.

When the sequence ends, the macro performs the following actions:
a Turns off the LC pump, column compartment and UV detector in Chemstation, 

b Places the Trap Control in “Standby,” and

c Loads the MS-only method Standby.M into Trap Control. 

The default method places the divert valve “To Waste” and sets the source 
settings, to conserve gas, to the same settings as listed on the previous page.

Shut down the Ion Trap instrument

Under only two conditions do you shut down the system:

• If you need to switch sources or perform maintenance that requires shutdown

• If you do not use the instrument for an extended period of time (e.g. holiday)

1 From the Trap Control window, select Options > Standby.
2 Select Ask which mode to activate, and click Apply.
3 Exit the TrapControl software.
4 When the message appears to ask for Standby or Shutdown, select Shutdown, 

and click OK.
5 Power off the instrument.

• Close the ballast valve on the rough pump to reduce stress on the anti-suck 
valve.

• Place a cover over the spray shield to reduce infusion of ambient air 
moisture.

• Turn off the Ion Trap.

The system automatically shuts down in the following situations:

• Power failure to the PC or to the Ion Trap (Upon power restoration, the 
instrument remains shut down.)

• Gas flow error 
a Shutdown mode indicator becomes red.

b Active run or sequence is stopped.

c Divert valve is set To Waste.

• Vacuum fault
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Agilent methods, data files and report layouts

DataAnalysis methods (VB Scripts and commands) and data

Table of DataAnalysis methods and test data

Automation methods come in the form of scripts and are installed with the Ion 
Trap software. You can add a script with the MS part of the method. These scripts 
automatically execute after the run if you select to run the script with the method.

You can use some of the scripts listed here as is. Others contain pieces of example 
code that show how the different commands are implemented. You can create your 
own custom script by combining and modifying these pieces of example code.

The scripts are also attached to sample data files. You can execute the scripts after 
loading the data file with Method > Run.

VB Scripts Description Test Data

Add_AllChro.M Test AddChromatograms method. Add_Chro.d

Add_Chros.M Add chromatogram traces, execute "Find Compounds - 
Chromatogram", export the compound list, save the results and 
print a report.

SulfMS01.d*

Add_CNL.M Add constant neutral loss chromatogram. Add_CNL.d

Add_EIC_2.M Demonstrate all properties of extracted ion chromatograms. Add_EIC.d

Add_EIC_ions.M Create, integrate, and print results of a summed EIC of four 
target masses.

SulfMS01.d*

Add_EICs.M Create, integrate, and print results of four generated EICs. SulfMS01.d*

Add_MPC.M Demonstrate all properties of mass position chromatograms. Add_MPC.d

Add_TIC.M Demonstrate all properties of total ion chromatograms. Add_TIC.d

Add_UV.M Demonstrate all properties of UV chromatograms. Add_UV.d

Add_Var.M Demonstrate all properties of acquisition parameter traces. Add_VAR.d

Add_Mult.M Create an array of chromatograms. Add_Mult.d

Add_Range.M Demonstrate the 'AddRangeSelection' and 
'AverageMassSpectrum' methods.

RangeAvg.d
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Auto_CDFexp.M Create TIC and automatically exports to NetCDF format in same 
data file directory.

SulfMS01.d*

Auto_CSexp.M Create TIC and automatically exports to Ion Trap ChemStation 
format in same data file directory.

SulfMS01.d*

Auto_LibSearch.M Run Find Compounds - AutoMS(n) and searches spectra against 
specified library database.

LCDemo02.d*

Auto_MIS.M Perform Find Compounds - AutoMS(n), deconvolution and 
export to MASCOT *.mgf file.

Mb-78 - AutoMS(n).d* 

Auto_MIS_MgfExport.M Works like Auto_MIS.M but exports to mgf file with same name 
as analysis filename (*.d)

Mb-78 - AutoMS(n).d*

Auto_MSDExport.M Exports chromatogram to Ion Trap ChemStation data file while 
preserving data file name 

SulfMS01.d*

Auto_PMF.M Performs Find Compounds - Chromatogram on BPC (MS only), 
deconvolution and export to MASCOT *.mgf file

Mb-78 - AutoMS(n).d* 

Auto_Print.M Prints display report and includes information on running as part 
of acquisition

All

Decon_Single_MS.M Performs deconvolution in Mass Spectrum window, exports to 
*.mgf, prints results

Cytc_000.d*

ExpMList.M Exports mass list from Compound Mass List ExpMList.d

ExpSpec.M Exports spectrum from Mass Spectrum window. Cytc_000.d*

For_All_Analyses.M Performs analysis on all files open in DataAnalysis. Quant data files*

Form.M Manipulate appearance of script forms. Dummy.d

Manual_CSexp.M Creates TIC and exports to Ion Trap ChemStation format to 
user-defined directory.

SulfMS01.d*

Metabolite_ID.M Interactive script, integrate peaks of EICs is specified by user. SulfMS01.d*

NoiseCal.M Calculates the noise in a pre-defined time range. NoiseCal.d

Open_File.M Opens another data file Add_BPC.d. Base.d

RngeSelDiss.M Runs the Find Compounds Dissect function for a specified time 
range.

S_MS.d

RngeSelAutoMSn.M Runs the Find Compounds AutoMSn function for a specified 
time range.

S_AMS2N1.d

VB Scripts Description Test Data
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VBScript commands used in DataAnalysis methods

This table lists the VB script commands that are used in sample scripts to carry 
out specific tasks. Look at the VB scripts listed in the middle column to learn how 
the command is used.

Smooth_MS.M Creates and smooths chromatogram, finds and exports 
compounds.

Caf01010.d

SN_Analysis.M Checks out instrument sensitivity. Default3.d

* Data files are used with Familiarization Guide and located on the 6.2 software CD under Guides\Example Data.

VB Scripts Description Test Data

VB Script command: Used in these script:s: To do this task:

AddChromatogram Add_AllChro; Add_Chros; Add_CNL; 
Add_EIC_2; Add_EIC_ions; Add_EICs; 
Add_MPC; Add_Mult; Add_Range; Add_TIC; 
Add_UV; Add_Var; Auto_CDFExp; 
Auto_LibSearch; Auto_MIS; 
Auto_MIS_MgfExport; Auto_MSDExport; 
Auto_PMF; ExpMList; For_All_Analyses; Form; 
Metabolite_ID; NoiseCal; RngeSelAutoMSn; 
RngeSelDiss; Smooth; SN_Analysis

Creates chromatographic traces like total ion 
Current (TIC), extracted ion current (EIC), base 
peak chromatogram (BPC), mass peak 
chromatogram (MPC), constant neutral loss 
(CNL), variable wavelength (VAR), UV, or UV 
chromatograms from DAD (UV2D).

AddRangeSelection Add_Range; ExpMList; NoiseCal; 
RngeSelAutoMSn; RngeSelDiss; SN_Analysis; 

Selects a user-defined retention time window 
(Select Range) in a chromatogram to limit 
further processing to only that window.

AverageMassSpectrum Add_Range; ExpMList Calculates the average spectrum of the 
selected range of a Chromatogram and creates 
a new Compound Mass Spectra entry with the 
averaged spectrum. 

BaseLineSubtract Add_Range Performs a baseline subtraction on spectra of a 
Compound Mass Spectra object. The 
parameters for this algorithm will be taken from 
method.
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Clear Add_AllChro; Add_Chros; Add_CNL; 
Add_EIC_2; Add_EIC_ions; Add_EICs; 
Add_MPC; Add_Mult; Add_Range; Add_TIC; 
Add_UV; Add_Var; Auto_CDFExp; 
Auto_LibSearch; Auto_MIS; 
Auto_MIS_MgfExport; Auto_MSDExport; 
Auto_PMF; Auto_Print; Decon_Single_MS; 
ExpMList; ExpSpec; For_All_Analyses; Form; 
Metabolite_ID; NoiseCal; Open_File; 
RngeSelAutoMSn; Rnge 

Clears previously processed results.

ClearRangeSelections Add_Range; SN_Analysis Clears or removes the chromatogram range 
selections of AddRangeSelection.

ClearResults Add_AllChro; Add_CNL; Add_EIC_2; 
Add_MPC; Add_Mult; Add_Range; Add_TIC; 
Add_UV; Add_Var; Auto_LibSearch; Auto_MIS; 
Auto_MIS_MgfExport; Auto_MSDExport; 
Auto_PMF; ExpMList; NoiseCal; 
RngeSelAutoMSn; RngeSelDiss 

Clears or removes the previously processed 
results.

Close Add_AllChro; Add_Chros; Add_CNL; 
Add_EIC_ions; Add_EICs; Add_MPC; 
Add_Mult; Add_Range; Add_TIC; Add_UV; 
Add_Var; Auto_CDFExp; Auto_LibSearch; 
Auto_MIS; Auto_MIS_MgfExport; Auto_PMF; 
Auto_Print; Decon_Single_MS; ExpMList; 
ExpSpec; For_All_Analyses; Form; NoiseCal; 
Open_File; RngeSelAutoMSn; RngeSelDiss; 
Smooth_MS; SN_Analysis

Closes the Script form if it is run manually from 
DataAnalysis.

Deconvolute Auto_MIS; Auto_MIS_MgfExport; Auto_PMF; 
Decon_Single_MS

Same as Deconvolute | Mass Spectra. 
Deconvolutes Compound MS entries as well as 
time-independent spectra entries in the Mass 
Spectrum window. 

Export Add_Chros; Auto_CDFExp; Auto_MIS; 
Auto_MIS_MgfExport; Auto_MSDExport; 
Auto_PMF; Decon_Single_MS; ExpMList; 
ExpSpec; Form; Metabolite_ID; Smooth

Exports Ion Trap data file chromatograms to Ion 
Trap ChemStation, ASCII, or Net CDF formats. 
Also exports spectra to MGF, ASCII, XML, or 
CSV formats and Compound MS to MGF, XML, 
and CSV formats. 

ExportMassList ExpMList Exports Compound MS mass lists to ASCII or 
CSV formats.

VB Script command: Used in these script:s: To do this task:
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FindAutoMSn Auto_LibSearch; Auto_MIS; 
Auto_MIS_MgfExport; ExpMList; 
RngeSelAutoMSn

Same as Find | Compounds – AutoMS(n). Data 
mining for AutoMS(n) acquired data files. 
Creates all MS/MS traces, finds peaks in those 
traces, averages the product ion spectra within 
those peaks and adds them as Compound MS, 
along with their corresponding precursor ion 
spectra, also averaged.

FindCompounds Add_Chros; Auto_PMF; NoiseCal Same as Find | Compounds – Chromatogram. 
Data mining for MS data files. Finds all peaks in 
the MS chromatogram, averages the spectra in 
those peaks and adds them as Compound MS. 

FindDissect RngeSelDiss Same as Find | Compounds – Dissect. Requires 
Dissect license option and applies only to MS 
chromatograms for trace analysis. Analyzes all 
possible EIC to determine if any peaks exist 
within the limitations set in the corresponding 
Method Properties of Dissect. It then generates 
peaks with Compound MS spectra.

FindMSn Add_Range Same as Find | Compounds – MS(n). Data 
Mining of ManualMS(n) and MRM data files. 
Generates all MS/MS chromatograms, finds 
peaks within those traces, averages the 
spectra under those peaks, and adds them as 
Compound MS entries. 

Identify Auto_LibSearch; ExpMList Same as Identify | Mass Spectra. Finds 
compound mass spectra matches with library 
database(s) specified in Method Parameters.

IntegrateOnly Add_EIC_ions; Add_EICs; Metabolite_ID; 
Smooth; SN_Analysis

Same as Find | Integrate Only – 
Chromatogram. Data Mining of MS and UV data 
files. Finds peaks within the chromatograms 
traces and integrates them. Places results in 
Compound List.

Open Open_File Opens *.d file from user-specified directory.

Print Add_Chros; Add_EIC_ions; Add_EICs; 
Auto_LibSearch; Auto_MIS; Auto_PMF; 
Auto_Print; Decon_Single_MS; Smooth; 
SN_Analysis

Prints processed results to report layouts as 
applicable. 

VB Script command: Used in these script:s: To do this task:
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VBScripts References and Tools

OnLine Help • To access detailed information concerning the VBScript commands specific to 
the Ion Trap DataAnalysis software, select Help > Help Topics > Contents > 
Reference > Automating tasks in DataAnalysis.

VBScript 
Language

• For details concerning the general use of the VBScript language, select Help > 
VBScript on the Web > Install VBScript Language Reference… in 
DataAnalysis. 

A connection to the Internet is required to complete this installation. 

ActiveX Controls • To activate interactive tools for use with the VBScripts in Ion Trap 
DataAnalysis, select Help > VBScript on the Web > Install Microsoft ActiveX 
Control Pad… 

This enables the use of a special toolbox for use in the Object View of the 
VBScript window (see figure below).

Save Add_Chros; Add_EIC_ions; Add_EICs; 
Auto_LibSearch; Auto_MIS; 
Auto_MIS_MgfExport; Auto_MSDExport; 
Auto_PMF; Decon_Single_MS; Metabolite_ID

Saves results to Analysis file on hard drive.

Smooth ExpMList; Smooth; SN_Analysis Smooths chromatograms or profile spectra.

VB Script command: Used in these script:s: To do this task:
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Comma Separated Value (CSV) Methods for Trap Control

These methods are located on the 6.2 software CD-ROM under CSV Methods for 
Trap Control and are not installed with the Ion Trap software. They have a special 
CSV format and can be loaded to overwrite one or several parameters in an Trap 
Control method section. These methods are not commonly used and are intended 
for future customization of the software by software developers.

CSV Methods Description

All Inst 5SegmentsSaveSpectra Defines a Method with five segments to specify the 
different ways to acquire data.

All Inst SPS822 Defines a Method with only one Segment.

CL OneSegmentMRM(3)_2Ions Defines a Method with only one Segment and MRM 
operations.

CL_SL_XCT NegativeAndManualMSn Defines a Method with only one Segment and MS/MS 
operations.

CL_SL_XCT OneSegmentAutoMSn Defines a Method with only one Segment and Auto 
MS(n) operations.

CL_SL_XCT OneSegmentManualMS(4) Defines a Method with only one Segment and MS/MS 
operations.

SL_XCT 3Segment Defines a Method with only three Segment 
operations.

SL_XCT 4Segments Defines a Method with four Segments.

SL_XCT OneSegmentMRM(3)_2Ions Defines a Method with only one Segment, MRM 
operations and three iterations of two precursor ions.

SL_XCT Options Options and Advanced dialogs.
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Report Layouts for DataAnalysis and QuantAnalysis

These layouts are installed with the Ion Trap software. You select one of these 
layouts prior to printing. If you need to modify a layout with the ReportDesigner, 
the layouts are located in C:\BDALSystemData\Report Layouts directory.

DataAnalysis Description

! Print Me 1st. layout Contains important information concerning printer 
support (also available in QuantAnalysis).

Acq Parms Report - AutoMSn 
(P)*.layout*

Instrument acquisition parameters, which include 
AutoMS(n) settings and ion optics parameters for the 
6310, 6320 and 6330 models.

Acq Parms Report - MS (P).layout Instrument acquisition parameters, which include MS 
settings and ion optics parameters for the 6310, 6320 
and 6330 models.

Acq Parms Report - MSn (P).layout Instrument acquisition parameters, which include 
MS(n) settings and ion optics parameters for the 6310, 
6320 and 6330 models.

Cmpd chrom Report 3R1C - MS (P).layout Analysis Info contains most important acquisition 
parameters, Compound List table, and individual traces 
displayed in a 3 row, 1 column per page format.

Cmpd chrom Report 4R1C - MS (P).layout Analysis Info contains most important acquisition 
parameters, Compound List table, and individual traces 
displayed in a 4 row, 1 column per page format.

Cmpd Mass Spec List Report - MS 
(P).layout

Analysis Info contains most important acquisition 
parameters, chromatogram display (overlaid), 
compound mass spectra and corresponding mass lists.

Cmpd Mass Spec Report - AutoMSn 
(P).layout

Analysis Info contains most important acquisition 
parameters (including AutoMS(n)), chromatogram 
display (overlaid) and compound mass spectra

Cmpd Mass Spec Report - MS (P).layout Analysis Info contains most important acquisition 
parameters, chromatogram display (overlaid) and 
compound mass spectra

Cmpd MS Decon Report - AutoMSn 
(P).layout

Analysis Info contains most important acquisition 
parameters (including AutoMS(n)), chromatogram 
display (overlaid), compound list and deconvolution 
results for each compound
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Display All Win All Analyses (L or 
P).layout†

Contents of all windows open for all data files selected. 
Viewing multiple data files is limited to the 
Chromatogram window.

Display All Win Selected Analyses (L or 
P).layout

Any windows displayed for analysis select in Analysis 
List, including Analysis Info, Chromatogram (all views) 
with legend, if overlaid

Display Selected Win All Analyses (L or 
P).layout

Contents of highlighted window displayed. Viewing 
multiple data files is limited to the Chromatogram 
window.

Display Selected Win Selected Analyses 
(L or P).layout

Contents of highlighted window contains analysis 
selected in Analysis List

Library Search Report - AutoMSn 
(P).layout

Analysis Info contains most important acquisition 
parameters (including AutoMS(n)), chromatogram 
display (overlaid), description of Fit, Rfit, and Purity 
calculations, compound identification results, 
compound mass spectra and library matching spectra

Selected Chromatogram Report 
(P).layout

Display of chromatogram in List view for analysis 
selected in Analysis List

Selected Mass Spectrum Report 
(P).layout

Contents of Mass Spectrum window corresponding to 
selected analysis is displayed. Mass Spectrum window 
contains data acquired in Trap Control (Acquisition > 
Save Profile Now).

Sensitivity Checkout Report (P).layout Modified Cmpd Chrom Report 3R1C - MS (P).layout to 
represent S/N results for installation checkout

Single Mass Spec Decon Report 
(P).layout

Analysis Info contains important acquisition 
parameters, display of Mass Spectrum window and 
deconvolution results for spectrum

Quant Chrom Report ESTD (P).layout Compilation of all data file Analysis Info contains most 
important Acquisition Parameters, displays of target 
compound ion chromatographic peaks, and Compound 
List information for quantitation batch using external 
standard reference.

DataAnalysis Description
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Quant Chrom Report ISTD (P).layout Compilation of all data file Analysis Info contains most 
important Acquisition Parameters, displays of target 
compound ion chromatographic peaks, and Compound 
List information for quantitation batch using internal 
standard reference.

Quant Chrom+Spec Report ESTD 
(P).layout

Compilation of all data file Analysis Info contains most 
important Acquisition Parameters, displays of target 
compound ion chromatographic peaks and 
corresponding spectra, and Compound List information 
for quantitation batch using external standard 
reference.

Quant Chrom+Spec Report ISTD 
(P).layout

Compilation of all data file Analysis Info, most 
important Acquisition Parameters, displays of target 
compound ion chromatographic peaks and 
corresponding spectra, and Compound List information 
for quantitation batch using external standard 
reference.

Quant Summary Report ESTD (P).layout Batch Info Quant Method Parameters contains the 
most important Acquisition Parameters, Sequence 
Table, tabulated Compound integration results with 
Calibration curves.

Quant Summary Report ISTD (P).layout Batch Info, Quant Method Parameters contains the 
most important Acquisition Parameters, Sequence 
Table, tabulated Compound integration results with 
Calibration curves.

* (P) represents portrait mode. Although the layouts have been optimized for this paper orientation, 
they print in the landscape orientation as well. These layouts also print in A4 or Letter format. The 
report layouts are installed as part of the supplemental installation.

† For all Display reports, the windows available to open include Chromatogram, Mass Spectrum 
View, Compound Mass Spectra and Mass Spectrum windows.

DataAnalysis Description
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In this book

This book contains brief 
instructions and information to 
help you get started with your 
Agilent Ion Trap system. This 
book shows how to or where to 
get help to:

• Start and become familiar 
with the software.

• Prepare the instrument.

• Set up and run an 
acquisition method.

• Review data and identify 
compounds.

• Deconvolute and search 
protein spectra.

• Quantify compounds.

• Shut down or place the 
instrument in standby.

This book also contains a listing 
of new Ion Trap Software 6.2 
features, shipped methods, and 
report layouts.
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