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Chapter 1 What can Data Rescue PC do for you?
1.1  Program Capabilities

Data Rescue PC recovers files when a file or file system has been altered,
deleted, lost or damaged. Undelete Software cannot recover files when the file
system has been altered, deleted, lost or damaged by Windows®, a virus, or
another utility.

Unlike Windows® dependent data recovery software, Data Rescue PC does
NOT require the Windows operating system to run. This means, NO software
installation, computer disassembly or boot diskettes are required to set-up and
run Data Rescue PC.

Data Rescue PC can be installed on a Windows® operating system to help
recover data from a corrupt or failing external hard drive. Data Rescue PC helps
provide immediate access to USB/Firewire connected devices without having to
boot from CD.

Data Rescue PC guides you to scan the problem media, select the files to
recover, and recover the files to an external USB / Firewire device (or hard disk
drive).

Why choose Data Rescue PC?

Recover deleted, lost and damaged files:

*  Word, My Documents, Excel, etc.

* Pictures, videos, and music

» Formatted drives, even after installing Windows

» Virus attacks, software crashes, power failure

Recover files from partition / file system problems:

. Lost or deleted partition: FDISK, etc.

. Damaged Partitions: MBR, MFT, Root, etc.

. Clone — extracts raw data from mechanically failing drives on any media or
operating system, keeping drives out of the clean room. It also creates sector
copy to another media or network for back up protection.

Expanded Features:
* Quick Scan for faster use
* Preview files before recovering
» Find specific files, filter files and file systems to refine results
* View file system information / changes
» Create file recovery reports
* Show detailed file system component changes
* Plug-n-Play: Recover to USB / Firewire without hard drive installation
* Raw Sector Scan now gives an option to rebuild files according to their file

types
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Supports:

* All Microsoft® Windows® versions (Vista, 2003, XP, 2000, NT, ME, 98, 95, 3.x
and DOS) and file systems (NTFS, FAT32, FAT16, FAT12).

» Hard drives: (IDE, EIDE, SCSI, ATA, SATA), Zip / Jaz drives, Floppy diskettes,
Firewire / USB devices: Compact Flash, Microdrive, Smart Media, MultiMedia,
Secure Digital, Memory Sticks, XD-Picture Cards.

1.2  Trial Version / Registered Version Capabilities

The Trial Version of Data Rescue PC allows you to rebuild any DOS and
Windows® file system so that you can see which files and folders can be
recovered, before purchasing the program. Each file is given a specific “Status”,
which determines the rate of recovery. The Registered Version of Data Rescue
PC allows you to recover files and folders to another destination.
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Chapter 2 Purchase, Registration, and Technical Support
21 Purchase

Purchase Data Rescue PC online:
http://prosoftengineering.com/products/data_rescue_pc.php

2.2 Registration

Online Registration: a serial number is sent via e-mail after your purchase.
Phone Registration: 1-800-4-PROSOFT (if you only have one computer).
Registration Hours: Monday — Friday 8:00 A.M. — 5:00 P.M. (P.S.T.)

2.3 Technical Support

Support is available before and after you purchase any of our products. Visit our
website for the most current Downloads, Manuals, and Frequently Asked
Questions:

Website: http://prosoftengineering.com/support
Frequently Asked Questions (FAQ) — See Chapter 6.

Phone: 1-925-426-6306
Technical Support Hours: Monday — Friday 7:00 A.M. — 5:00 P.M. (P.S.T.).

24 ACR Data Recovery™ Services

If Data Rescue PC cannot access or recover your data, your media has severe
file corruption or is mechanically failing (software will not solve your problem at
this point). This means your hard drive needs to be evaluated by professional
data recovery personnel. Prosoft Engineering recommends contacting ACR Data
Recovery™ for In-Lab Data Recovery Services. Please call or visit their website
for more details:

Phone: 1-800-444-3225 or 1-770-925-4420
Email: services@atl-datarecovery.com
Website: http://www.atl-datarecovery.com
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Chapter 3 Computer Set-up
3.1 System Requirements

Emergency Boot CD Requirements:

PC with CD-ROM

64MB of RAM

Intel or AMD Processor 300MHz or greater
Monitor resolution 800 x 600

Application Requirements:
Windows® 2000, Windows ® XP, or Windows® Vista

Firewire, USB2.0, or secondary internal drive to recover data to.
3.2 Languages

English is the standard interface language in Data Rescue PC.

Data Rescue PC may also run in German or Japanese by pressing F2 on the
initial Select Resolution screen, then use the up and down arrows to select the
appropriate language, and then press <ENTER> to continue. If you purchased
the software in the German or Japanese markets, then the program will default to
German or Japanese. You may also change the language when Data Rescue PC
is running by clicking on [File > Preferences] from the menu bar, and selecting
the language.

Files and folders can be viewed in English, German, Spanish, French, and
Portuguese, without having to make any changes in the Language Set-up. To
view files and folders in other languages, click [File > Preferences] from the Menu
Bar, and then enter the appropriate Drive Local and Language.

3.3 BIOS Settings and Booting from CD

Data Rescue PC’s emergency boot disk is designed to help recover data from a
hard drive that is failing to boot, corrupted by a virus, or accidentally had data
erased.

All computers have a BIOS to help computer software communicate with
computer hardware. The computer BIOS must be set to boot from the CD Drive
so that Data Rescue PC can communicate with the computer hardware. If you
have problems setting the BIOS refer to your computer manual.

Once the BIOS settings are changed to boot from CD, insert the Data Rescue

PC CD into the CD Drive and restart the machine to boot into the Data Rescue
PC program.
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3.4 Installation

Data Rescue PC does not need to be installed to scan a hard drive for data.
Installing Data Rescue PC is ideal to help recover data from a corrupt secondary
or external hard drive (such as an external USB connected hard drive). If you
have accidentally deleted files from your computer, and do not already have Data

Rescue PC installed, boot from the emergency boot CD to help you recover your
data.

=% Data Rescue PC 3

| Install Data Rescue PC 3

| % Cancel

Auto Start Selection Prompt

If you want to install Data Rescue PC on your hard drive, insert the Data Rescue
PC CD into your CD Drive while booted into your Windows® operating system.
The CD’s Auto start will prompt you to “Run Data Rescue PC 3 from CD” or
“Install Data Rescue PC 3”. Select “Install Data Rescue PC 3” and follow the
instructions on screen to complete your installation of Data Rescue PC.

3.5 Updates

Updates for Data Rescue PC are available on Prosoft Engineering’s website.
Please visit the following link to acquire the latest version of Data Rescue PC:

http://prosoftengineering.com/products/data_rescue_pc_update.php
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Chapter4 Running Data Rescue PC
41 Launch the Program

Data Rescue PC can be launched by booting from the emergency boot CD or
opening the installed application from the Windows® operating system. Each
method has its own advantages to recover your data. Read chapters 4.1.1 and
4.1.2 to determine which launch process will help you recover your data.

4.1.1 Booting from CD

Booting from the Data Rescue PC CD helps recover from hard drives that fail to
boot properly, have been affected by a virus, or have accidentally deleted files on
the boot hard drive. The emergency boot CD loads the Data Rescue PC program
without using the Windows® operating system to recover your data.

Insert the Data Rescue PC CD as soon as the computer starts booting, so that
the computer boots from the Data Rescue PC CD (If the computer has already
been booted, insert the Data Rescue PC CD and then reboot the computer).

Having problems booting into Data Rescue PC? See 6, FAQ:
= _ 1. “What do you mean by setting the BIOS to boot from the CD Drive?”/ p.34
2. “If  have a problem, is there technical support?”/ p.33

Language Set-up: English is the interface language in Data Rescue PC.
otk However, files and folders can be viewed in English, German, Spanish, French,
=== and Portuguese, without having to make changes to the Language Set-up. To
view files and folders in other languages, click [File > Preferences] from the
Menu Bar, and then enter the appropriate Drive Local and Language.

It is recommended you use the Clone feature if your drive is mechanically failing.
(See Chapter 4.10/p.26)

4.1.2 Running from Windows®

Data Rescue PC can be installed on the Windows® operating system to help
scan for deleted files on the internal hard drive, or recover data from an external
hard drive or media card.

After installing Data Rescue PC on your Windows® operating system (see
Chapter 4.4/p.15), click on the Start Menu, then browse your programs to locate
“‘Data Rescue”.

Warning: Quit all other programs before starting the recovery process. Any
further writing done to the hard drive that is missing data may overwrite the data you
are looking to recover. Do not use any other applications until Data Rescue PC is
done recovering your data.

Warning: Disable System Standby/Hibernation before starting the recovery
process. Allowing the system to be put on standby during the recovery process may
cause the recovery to be interrupted.

Bl B
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4.2 Select Source Drive

-

| /5 DATA RESCUE PC°

5 ' Select the Source Drive, Partition or File that has the data you want to scan
and recover. Press F1 for more Help.

- [_.] Maxtor 4HD349G6 / A39C8S9B (hda) 41.94G Drive {hda)
b 41.92G Partition (hdal )
= [_.] Maxtor 4HD040H2 / D23PBYOE (hdb) 41.94G Drive (hdb)

b [ 41.94G Partition (hdbl)
b 155 Network

Advanced <A Back s Dlext
= =

Select the drive or partition that has the data you want to recover.

Choosing Hard Drive or Partition

By default, the first available hard drive is selected as the Source Drive (the
problem Drive). If the first available hard drive is not the Source Drive, click on
the appropriate hard drive.

If your hard drive contains multiple partitions, you may consider scanning an
individual partition instead of the whole hard drive. To select a partition, click the
[>] icon next to the Source Drive and select the appropriate partition. Selecting a
Partition gives the option to select optional scan modes, like [Quick Scan] or
[Deep Scan] of the Partition, which could reduce the amount of time needed to
recover data (See Chapter 4.5/ p.19). If the results of a Partition Scan are not
what you expect, restart the [> Wizard], and select the entire Source Drive to
scan (not just the Partition).

Select the partition level if your hard drive:
* Does not boot » Contains accidentally deleted files
e Was hit by a virus » Is experiencing hardware problems

Select the hard drive level if your hard drive:
» Was accidentally formatted * Does not show a partition
* Was incorrectly repartitioned
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Note: Select a Partition only if you know that the data being recovered lies within
that Partition. Otherwise, select the entire Source Drive to scan.

If the Source Drive is not recognized, but is attached to the computer
Check the Source Drive connections to make sure it is attached properly and

then restart the program. If the Source Drive is still not recognized, contact
Technical Support [Help -> Technical Support].
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4.3 Select Destination Drive

<~ DATA RESCUE PC:

J ~ Select the Destination Partition, Direetﬂ?, Floppy Drive or Share to save the
(o]

scan and the recovered data. Press F1 for more Help.

b [..] Maxtor 4HD349G6 / A39CBSIB (hda) 41.94G Drive (hda)
< [_.] Maxtor 4HD0O40H2 / D23PBYOE (hdb) 41.94G Drive (hdb)
b 41.94G Partition (hidb1)

b 5 Network

Advanced | Continue without Destination A Back By Next
= =

Select a FAT or NTFS Patrtition to save the scan file and the recover data.

This program requires a Network Mapped Drive or a FAT/NTFS Partition on the
LOCAL Destination Drive (the Drive to save the scan of the problem Drive and
the recovered data). By default, the program selects the first available FAT/NTFS
Partition as the Local Destination Drive. If the first available Drive is not the
Destination Drive, click on the appropriate Drive. Click on the arrow next to
Network Neighborhood to expand and see what network drives are available.

When booted from CD, the “Select Destination” window appears after
selecting the source drive. This allows the user to save a scan file that can
otk be reloaded at any time.

When running the application from Windows®, the “Select Destination”
window appears after selecting your files and clicking on the “Recover”
button.

Destination Drive Options

You can scan the Source Drive (the problem drive) to view what data can be
recovered without having a Network Mapped Drive or FAT/NTFS Partition by
clicking the [Continue without Destination] button. If you proceed without a
destination, you will be able to attach an external hard drive any time after the
scan process to recover your data without having to start over.
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However, to save the scan of the Source Drive, or to recover data, select one of
the following options:

USB / Firewire Drive Options: Select an existing external (USB or Firewire)
Destination Drive that has a FAT/NTFS Partition, or that you will allow the
program to reformat as FAT/NTFS.

Internal Hard Drive Options: Select an attached internal Drive (IDE, EIDE,
SCSI, ATA, SATA) as the Destination Drive that has a FAT/NTFS Partition, or that
you will allow the program to reformat as FAT/NTFS.

Note: If you do not have an attached internal drive, exit the program and
WoTE shutdown the computer system. Then attach an internal drive (IDE, EIDE,
=== SCSI, ATA, SATA) as the Destination Drive that has a FAT/NTFS Partition, or
that you will allow the program to reformat as FAT/NTFS and restart the
program.

Network Neighborhood: Click the arrow [->] next to Network Neighborhood to
expand the available network drives. If the Network Neighborhood is “Empty”,
click on the [Advanced] button and select [Network Setup] (See Chapter 4.4.2/

p.17).
How to Format your Destination Drive with a FAT/NTFS Partition

Select the Destination Drive where you want to save the scan and the recovered
data. You must select the entire Destination Drive to format. You cannot select a
Partition to format. Then, click the [Advanced] button, select [Format Drive], and
then [Yes] to the question, "Do you want to format this drive now?"

Warning: Make sure there is no data on the drive you are choosing to reformat. If
& any data exists on the drive, it will be erased after the formatting.
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If you forgot to attach your Destination Drive before starting the program

If you have finished the scan of your source hard drive, you may attach the
external (USB or Firewire) Destination Drive, and select [Tools->Select
Destination].

External USB / Firewire Drive: Attach an external (USB or Firewire) Destination
Drive. Click on the [Advanced] button and select [Refresh List]. At this point, you
can select your External hard drive to continue with the recovery process.

Internal Hard Disk Drive: Exit the program and shutdown the computer system.
Then, attach an internal (IDE, EIDE, SCSI, ATA, SATA) Destination Drive and
reboot the computer system with the program in the CD Drive to restart the
recovery process.
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4.4 Advanced Options

Information

Befresh List

Software Drivers  »

Metwork Setup
ormat Dirive

Create Directory

Create File

The [Advanced] button is available in the Select Source/Destination window to
provide a variety of additional options.

Information - View general Information on a selected file or partition.

Refresh List — Update the device list with any newly attached devices, such as
USB or Firewire hard drives.

Software Drivers — Rebuild a damaged RAID configuration. (See Chapter 4.4.1/
p.16).

Network Setup — Configure network settings to help recover data over a local
area network. See Chapter 4.4.2/p.17.

Format Drive — Format a hard drive as a FAT32 or NTFS file system to prepare it
as a destination for recovery. This option is only available when selecting a
device.

Create Directory — Creates a directory on a partition to help organize any
recovered files. This option is only available when selecting a partition.

Create File — Creates a blank file to be used with cloning a hard drive to a file.
This option is only available when selecting a partition. (See Chapter 4.10/ p.26).
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4.4.1 Software Drivers

ID: |driver2

Type: ! -

Component IDs:

Add Component

_ 3 Cancel &P OK
I i

Drive Editor helps simulate RAID configurations

This feature is intended for advanced users familiar with their hard drives’ RAID
configurations. In the case of a damaged RAID configuration, the Software
Drivers window can help you simulate any connected individual hard drives as a
RAID to help scan and recover files.

ID — Title of the configuration to display on the Source/Destination drive list.

Type — Selections for the type of RAID configuration. Supported configurations
include:

* Range — Select a specific area of a drive with an “Offset” and “Size”.
Requires Offset and Size information.

* JBOD - “Just a Bunch Of Drives” concatenates components as a single
device.

* RAIDO - “Striped Set” recreates a structure that has data evenly split
across multiple disks without parity information redundancy. Requires
block size information for the RAID configuration.

* RAIDS5 - Recreates block-level striping with parity data distributed across
multiple disks. Requires block size information for the RAID configuration.

Component IDs — Lists any hard drives added for the software driver.
Add Component — Select any hard drives to add as part of RAID configuration.

Only one hard drive can be selected at a time. Repeat add process as necessary
to add multiple hard drives.
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4.4.2 Network Setup

B Network Setup x
Network Destination
Workgroup | workgroup

Username | user
Password

Server List
Server List format: 192.168.0.1, SERVER2
I Advanced

TCP/IP Network (My Computer)
Address | 192.168.1.109

Metmask | 255.255.255.0

Parameters are in ddd.ddd.ddd.ddd format.
For example:

Address: 192.168.0.100

Netmask: 255.255.255.0

I Advanced

(&) Help X Cancel S&JOK

Network Setup helps configure network volumes to be used as destinations

Network Setup

The Network Setup window will help you connect to a mapped network drive
across your local area network. By default, the program will attempt to
automatically fill in as much information as possible about your network
connection when you open this window. If you are not sure of the values that
need to be entered in the text boxes, please contact your network administrator.
To access the Network Setup window, click on the [Advanced] button and select
[Network Setup].

Network Destination

Workgroup - if you know the workgroup name enter it in here. Some networks will
ignore this field.

Username - this is your username to log into the network.
Password - this is your password to log into the network.

Server List - if you know the name of the destination server or the IP address of
the destination server you can enter it in here. It is not necessary to enter
anything in this field. The program will browse the network and display all of the
available drives that can be mapped. This is a good option when you are not sure
which drive is the one you want to map.

Advanced - DOS Charset - this is the character set (codepage) the network file
server uses for filenames.
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TCP/IP Network (My Computer)

Address, Netmask and Advanced -> Gateway — these are the values that are
assigned by DHCP to your local computer. It is very rare that you will ever need
to change this. If your network doesn't have DHCP turned on this field will show
up blank and you will need to manually enter the IP address here. You will need
to contact your Network Administrator for the values.
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4.5 Scan Source Drive

-

an

<, DATA RESCUE PC:

«  Scan Source that has the data you want to recover. Press F1 for more Help.
Source
Maxtor 4AHD349G6 / A3SCES9E (hda) 41.94G Drive/41.92G Partition
[ Advanced
Clear Scan Results
Load Scan <@ Back B Next

I =

Scan the chosen Source Drive that has the data you want to recover

Scan Source Drive

To recover data, a Drive or Partition must be scanned. The purpose of the scan is
to find and rebuild the components within a file system, so that the data can be
recovered and used again.

The Source Drive (the problem Drive) is the Drive or Partition you have chosen to
scan.

The Advanced section allows you to specify a starting point on the hard drive
where the scan will begin, and the number of sectors to scan for data. This is
helpful to skip bad sectors on a hard drive.

If you have chosen the wrong Source or Destination Drive, use the [< Back]
button to return to the appropriate screen and change your selections.

Load Scan button

If you would like to use a saved scan of the Source Drive click the [Load Scan]
button, and then select the appropriate saved scan file. Note: If you have saved
a Partition Scan and the results are not what you expected DO NOT [Load Scan].
Select the entire Source Drive to scan (not just the Partition).
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Select Scan

== Select Scan Type

Quick Scan assumes that the file system is intact.

If there is corruption/damage or the results of the
Quick Scan are not what you expect, use Deep Scan.

Quick Scan Deep Scan | | %Qancel |

Select Scan Type is only available when selecting a partition as the Source

If you have selected a partition to scan, you will have the choice to select a
[Quick Scan] or [Deep Scan].

A [Quick Scan] will provide results from boot sector and backup boot sector to
rebuild the file system and access your files. This scan is ideal for a hard drive
that is failing to boot to an operating system or has been corrupted by a virus.

A [Deep Scan] will scan the entire partition to recover any files it recognizes from
the raw sectors. This will provide the most comprehensive results from a partition
or hard drive. This scan is ideal for a hard drive that has been reformatted. If a
hard drive has been selected, a [Deep Scan] will be automatically selected and
will then list any partitions that are found.

It is recommended to attempt a [Quick Scan] first for the fastest results of the
files on the hard drive. If a [Quick Scan] fails to rebuild the file system, the [Deep
Scan] will scan the entire drive and provide more detailed results for any
remaining files on the hard drive. The [Quick Scan] may take several minutes to
process, whereas the [Deep Scan] may take several hours to finish.

Data Rescue PC? User Guide 20



4.6 Select Partition

= = 1

=% Select Partition
2 DATA RESCUE PC:
o Select a Partition to view the data that can be recovered. If you are not sure which Partition
to choose, press F1 for more Help,
Partitions File System Size
EParﬁﬁm ] MTFS File System 30.02GE
Partition 1 FAT32 File System 211.6MB
Partition 2 FAT32 File System 211.6MB
Partition 3 FAT32 File System 211.6MB
Found Files Raw Sectors 2.717GB
View File System | ',;. Back ‘ | ':‘;!I » Mext

Select a Partition to view the data that can be recovered

Select a Partition

To view the recovered data within a Partition, select the appropriate Partition. If
you are not sure which Partition has the data you want to recover, select one
Partition at a time to view the data.

View File System

To view technical information about your hard drive or partition click on the [View

File System] button. The [View File System] will report a variety of statistics about
your hard drive to help you identify if a partition appears to be corrupt.
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4.7 Raw Sector Recovery — Found Files

Data Rescue PC gives you the option to rebuild files according to their file types
(ie. DOC, XLS, MP3, etc). There will be times when the damage to the hard
drive’s file system is so severe that files that you are looking for will not show up
in one of the partitions that you select to rebuild. If this is the case you may find
the file by selecting "Found Files - Raw Sectors".

Please note that while the "Found Files - Raw Sectors" selection will find more
files than selecting the "Partition”, the validity of the files is not as strong and
sound as selecting the "Partition". So we suggest that you choose the "Partition"
first before trying the "Found Files - Raw Sectors" option.

The following is a list of the file types that the "Found Files - Raw Sectors" option
will find and where they will be seen after rebuilding:

Archives\ARJ Files: arj

Archives\ZIP Files: zip

Archives\RAR Files: rar

Archives\Other Files: 7z gz bz2 ace bz cab cazip sit sqx sqz stf ufa zoo |ha Iza
marc jar j6i cru dz hap hgx

Pictures\BMP Images: bmp

Pictures\GIF Images: gif

Pictures\JPEG Images: jpeg

Pictures\PNG Images: png

Pictures\PSD Images: psd

Pictures\TIFF Images: tiff

Pictures\WMF Images: wmf

Pictures\Other Images: cam cpt mrw pcx rgb pcd fp5 crw dpx msp nef
Mail\EML Files: eml

Mail\Other dbx pst wab snm db

Documents\HTML Files: html

Documents\Excel Files: xIs

Documents\Power Point Files: ppt

Documents\PDF Files: pdf

Documents\Quicken Files: gsd qdf

Documents\QuickBooks Files: gbw

Documents\Word Files: doc

Documents\Other Files: rtf ai eps mny adx nsf fm3 fmt wk1 wk3 wk4 xml wri wpd
ole gxd pm5 fla pub vsd mpp vsmacros msi rpt suo chm hlp mdb pwl
Multimedia\AVI Files: avi

Multimedia\MQV Files: mov

Multimedia\MP3 Files: mp3

Multimedia\WAV Files: wav

Multimedia\WMA Files: wma

Multimedia\WMV Files: wmv

Multimedia\Other Files: rmi ani mid ra rm ogg riff dvm asf
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4.8

Recovering Files and Folders

=% Data Rescue PC 3 g@
c’5DATA RESCUE PC: PROSOFT
= E ':r:::a D @ File Options Tools Report Help
= {?_’J ROOT | Name Size (Bytes) 4 | Modified 1 |Status | Technical Information
+ |0 ACR Software Builds | Application Data <DIR> 03192003 Folder / valid
[ DataRescue I Cookies <DIR> 04/16/2009 Faolder / valid
i pacs ¥ Desktop <DIR> 04/15/200% Folder / Valid
= W Documents and Settings ! Favorites <DIR> 07/24/2007 Folder / Valid
# [ all Users | Local Settings <DIR> 08/08/2007 Folder [ valid
# [ Default User W My Documents =DIR> 04/16/2002 Folder / valid
= & Gorden = | [ NetHood <DIR> 10/04/2008 Folder [ Valid
# [ Application Data | Recent <DIR > 04/15/2002 Folder [ Valid
=1 Cookies ! SendTo <DIR> 04/15/2009 Folder | Valid
= W Desktop | Start Menu <DIR> 12/08/2003 Folder / valid -
= | Favorites ! Templates <DIR> 04/16/2004 Folder / valid
% 2 Local Settings I UserData <DIR> 04/05/2004 Folder [ valid
¥ QJ My Documents ,: .gtk-bookmarks [u} 06062007 Ewcellent [ valid
= [ NetHood o/ 118403072.mov 13,852,551 04/25/2008 Excellent [ Valid
# | Recent | 133256334.mov 8,020,044 04282008 Excellent / Valid
# |1 SendTo o 22698388, mov 3,030,234 04/25/2008 Excellent [ Valid
* |2 Start Menu v 35729408, mov 12,252,310 04/28/2008 Excellent / valid
| J Templates W 47984540, mov 3,608,380 04282008 Excellent | Valid
% [ UserData | "] 51597312.mov 8,890,806 04/28/2008 Excellent [ Valid
% [ LocalService | 60489728, mov 697,787 04282008 Excellent [ valid
# [ NetworkService ] 61130144, mov 18,481,914 04282008 Excellent [ Valid
# | Test | 79675332.mov 13,373,125 04/28/2008 Excellent / Valid
[ TEStDEPC Incremental v 7] 23549750.mov 19,349,919 04/28/2008 Excellent [ Valid [v]
(1} 1}

Results window lists files and directories found
The selection of files to recover is broken down into 6 steps:
Step 1: Determining the "Status™ of the files and folders to recover:

Excellent - indicates a file should have a successful recovery. Technically, the file
has valid file chains, and is part of the existing file system.

Good - indicates a file should have a successful recovery a majority of the time.
Technically, the file may have valid file chains, but is either not part of the existing
file system, or has corruption within the file system.

Possible - indicates a file could have a successful recovery. Technically,
"Possible" and "Good" are equal. However, a “Possible” file is less likely to be a
valid file compared to a "Good" file, because of possible corruption to the file.

Poor - indicates a file has a poor chance of recovery. Technically, the file has
invalid file chains.
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Important Note: If a folder (not file) has been renamed "Found", the original
name no longer exists. To determine if a file within a "Found" folder can be
recovered, refer to the "Status" of the file. Technically, if a folder has been
renamed "Found", it has been found during the scan, but is not part of the
existing file system.

Step 2: Finding a specific file:

To find a specific file select [Tools > Find File] from the Menu Bar or select the
“Find File” icon from the tool bar.

Filtering files by “Status” allows you to refine the results of the file and folder
listings. To find files by status, select [Tools > Filter files by Status].

Step 3: Previewing Files:

Data Rescue PC will allow you to preview a variety of file types. To preview a file,
double-click on a file from the list. A document or image viewer will appear and
show you the contents of the file.

Data Rescue PC supports previewing for the following file types:

123, ani, as, bmp, csv, cur, dbf, dif, doc, gif, gnm, gnumeric, htm, html, ico, ini,
jpe, jpeg, jpg, log, mps, oleo, pbm, pcx, pdf, pgm, pin, png, pnm, ppm, ppt, ras,
rtf, sc, slk, sxc, targa, tga, tif, tiff, tsv, txt, wb1, wb2, wb3, wbmp, wk1, wks, xom,
xlIs, xlt, xlw, xpm, zip

File types that are not listed will open the file in a Hex-Viewer.
Step 4: Selecting files and folders to recover:

A. To recover individual files, right-click on the file or highlight the file and press
space bar. A red check-mark will appear, indicating the file has been tagged for
recovery. Then, press the [Recover] button from the Menu Bar to start the
recovery process.

B. To recover all files and folders, right-click on the "Root" folder (top left-hand
column of folder listings). A red check-mark will appear, indicating all files have
been tagged for recovery. Then, click the [Recover] button from the Menu Bar to
start the recovery process. Note: If a file cannot be located, try searching in
another Partition, if available (See Step 6).

C. To recover files by mask (to recover specific file types, like .txt files), select
[Options > Select by Mask] from the Menu Bar and refer to the example.
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Step 5: Selecting a Destination Drive to recover files and folders:

After selecting the files you want to recover, click on the [Recover] button (shown
as a diskette icon).

If you are running Data Rescue PC from the Windows® operating system, a new
window will appear to ask you to select where to recover your files. By default,
Data Rescue PC will create a folder named “Recover-YYYYMMDDHHmMm” to
represent the year, month, date, hour, and minute the recovery took place. You
may select a new directory and create a new folder where you want your files to
transfer.

If you booted from the Data Rescue PC CD, Data Rescue PC will use the
location you have selected as the destination before the scan. Clicking on the
[Recover] icon will immediately inform you of the number of files you have
selected and the size of the data to recover.

If you have chosen to scan your hard drive without a destination, you may select
your destination by clicking on [Options > Select Destination] (see Chapter
4.3/p.12).

Step 6: Selecting a different partition to build a new file and folder listing:

To select a different partition from the Select Partition Window to build a new file
and folder listing, select [Options > Select Partition] from the Menu Bar.

4.9 Accessing the Recovered Data

To view and use the recovered data, the Destination Drive should be attached to
a working Windows® computer system.

Warning: Access and test the validity of the recovered data, before either discarding
& the source drive or continue writing on it.
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410 Cloning a Hard Drive (Boot Disk Only)

Cloning is a powerful expert feature that is only available when booting from the
Data Rescue PC emergency CD. Cloning allows you to make an exact byte-by-
byte copy of your hard drive to an additional drive. Cloning is recommended
when you have a drive that has begun to electronically or mechanically fail and is
losing increasing amounts of data with every read/write access. Cloning makes a
rapid, single end-to-end read pass on the drive and copies the data to an
additional drive of the same or greater capacity.

The cloning process greatly minimizes the risk of additional data loss. Cloning
makes an exact copy of the drive, copying any good, corrupt, and erased files
and directories as-is. The clone process does not perform any data recovery
processes on your damaged drive. Once the clone is created, you can
disconnect your damaged drive, set it aside, and then begin the data recovery
process on the freshly copied hard drive for professional-level data recovery
results.

A. To access the Clone feature you must first close the active window (i.e. Select
Program Mode/Select Source Drive).

B. Go to the Data Rescue PC menu bar and select Tool (Alt+T) then Clone
(Alt+C).

C. Choose your Source and Destination drive to begin the Clone process.

NOTE: The Destination Drive must be the same size or larger when using Clone.
If it is not, only a partial clone will be made. Using the Clone feature will overwrite
any data that exists on the Destination Drive. If necessary, ensure you have a
backup of the information on your Destination Drive.

4.10.1 Cloning to File (Boot Disk Only)

Data Rescue PC allows you to clone a hard drive to a file. This file can be
scanned instead of the original hard drive to help recover the data.

A. Select the hard drive you want to clone from the Source selection window.

B. Select the destination hard drive, click on the [Advanced] button and select
“Create File”.

C. Enter a name for the file to be created.

D. Click on the [>] of the hard drive and partition to select the file you have
created. Click on [Next] to proceed with the Clone.
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4.10.2 Scanning a Clone

Scanning a cloned hard drive helps alleviate any physical problems such as slow
scans due to bad sectors or a malfunctioning circuit board. Scanning the cloned
hard drive yields the same results as the original hard drive.

A. Select the hard drive that you have cloned from the Source selection window.

B. Select the hard drive to recover to in the Destination window. Ensure you are
not selecting the original hard drive that you have cloned from.

C. Click [Next] to proceed with the scan.

Scanning a Clone from File: When the clone completes, you may select the
otk created file to scan it individually for any files that can be recovered. In the
== Source selection window (step A), click on the [>] of the hard drive and partition

that you have saved the file to. Select the file you have cloned to and proceed

with the scan process.
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4.11 Preferences

Freferences O %

Write DBG file at exit:

Stack trace at exception (terminate)

¥| FEilter Invalid File Systems

Bead Error Processing Mode | Sector (Slow)

4

Program Language | English b
Drive Language | English -

[» Drive Settings
[ CBR Settings

() Help X Cancel | DOK

This window is designed for very advanced individuals and Technical Support.
Typically, you will only need to be in this window when technical support indicates
that it is necessary. You can access the Preferences window by going to the [File
> Preferences] menu.

Write DBG file at exit: this will write a debug file to the selected destination drive
on exit of the program. This will only be used if Tech Support indicates necessary.
Filter Invalid File Systems: by default this is selected. This will prevent any
garbage file systems from displaying. If you want to see everything that was
found from scanning the Source Drive, then click to remove the checkmark in the
box.

Read Error Processing Mode: by default the program will run in a more
exhaustive and highly reliable reading mode [Sector (slow)]. It will attempt to read
every single sector of the Source Drive. The other alternative is to run the
program in [Block (fast)] mode, but this is much less reliable. The [Block (fast)]
mode was inserted because some inexperienced users were more concerned
with speed than reliability.

Program Language: you have the choice of changing the interface language to
one of three languages (English, German and Japanese). By default the program
starts in English.

Drive Language: by default the program scans the Source Drive for English
based file and folder names. Use the dropdown box to choose a different
language character set to look for (ie. English, European, Japanese, Russian,
Chinese).
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Drive Settings: Contact Tech Support to determine if needed.
Destination: (The following options are for the Destination Drive)

File Size Limit: this specifies the largest file size a recovered file can be.
By default, this value is set as 2GB to properly support recovery onto
FAT32 formatted hard drives and various network servers. Files larger
than 2GB will be split into 2GB chunks. The value may be set to “0” to
have an unlimited file size for a recovered file. Recovering files larger than
2GB is only supported when recovering onto an NTFS formatted hard
drive.
Ask Recovery Path: this will allow you to select where on the Destination
Drive to write the recovered data.
Ask Scan File Location: this will allow you to select where on the
Destination Drive to write information that was gathered during the scan.
This will allow you to load this information the next time you start the
program instead of scanning the drive all over again. This will save a
tremendous amount of time.
Recover Root - Recover: this is the name of the default folder that will be
created on the Destination Drive where all the recovered data will be
written.
Scan File Name - Scan: this is the name of the default file that will be
created on the Destination Drive.
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Chapter 5 Basics of Data Recovery
5.1 Recovery Tips

Prevent writing to the hard drive. Further writing to the hard drive may
overwrite data that you are trying to recover. This includes creating new
documents, browsing the Internet, or running disk repair utilities to attempt to fix
the drive. The moment you are aware you have lost your data, shut down your
machine to prevent any new data being written to the hard drive and run Data
Rescue PC to search for your data.

Evaluate the situation. Every data recovery scenario is different and may
require different approaches to recover the data. Read “Basic Recovery
Scenarios” in Chapter 5.2/p.31 to determine the best method for recovering data
in your situation.

A second hard drive with adequate space is necessary to recover data. If
you have a second internal hard drive or external USB/Firewire hard drive
attached to your computer, you may use it as a destination for your recovered
files. Make sure you have enough free space on the destination hard drive to
hold the data you wish to recover. For example, if you need to recover 25GB of
data from the bad hard drive, you will need at least 25GB of free space on the
destination hard drive to successfully recover all the data.

Consider acquiring a replacement hard drive. If you do not have a second
hard drive to recover to, you may want to acquire a new hard drive. If your hard
drive is physically failing, a replacement hard drive will be necessary to maintain
your data. Not only will the new hard drive help you with your recovery
immediately, but the new hard drive may also be used as a backup hard drive in
the future when your recovery is complete.

Be patient while scanning your hard drive. The average scan time is 5
minutes per Gigabyte. Healthy drives tend to scan faster. Bad blocks on the hard
drive may slow down Data Rescue PC’s progress momentarily. Once Data
Rescue PC has overcome the bad blocks, the scan time will speed up to
complete the scan.

Use the Tools File Menu to search for specific files. When viewing the list of
files to recover, use “Find File” if you know the name of the files. “Select By
Mask” will help select multiple files of any file types you are looking for in
particular, such as docs or JPEG files. Use “Filter Files by Status” to help narrow
down the results, by either showing only Deleted or Good files.

Review the recovered files before taking action on the damaged hard drive.
Depending on how the hard drive is damaged, the files may not be recovered
properly on the first attempt. Review the files to ensure they have been
recovered properly. If the recovered files open properly, you may proceed with
reformatting or reinstalling the operating system on the hard drive. In the case
the recovered files do not open, you still have the opportunity to rescan the hard
drive and attempt the recovery again.
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5.2 Basic Recovery Scenarios

This section lists basic scenarios to recover data from and the steps to help with
the recovery process with Data Rescue PC.

Operating system fails to boot or virus infected boot hard drive.

- Boot from the Data Rescue PC CD.

- Select the Partition of the hard drive.

- Select your secondary hard drive as the destination.

- Select "Quick Scan" to search the partition.

- When scan completes, select "Partition 0". This will provide a list of all the files
that currently exist on the hard drive.

- Alternative: Rescan using "Deep Scan" for more results.

Accidentally deleted files on internal hard drive.

- Boot from the Data Rescue PC CD.

- Select the Partition of the hard drive.

- Select the secondary hard drive as the destination.

- Select "Deep Scan" to search the partition.

- When scan completes, select "Partition 0". This will provide a list of all the files
that are on the hard drive.

- Change the "Filter Files by Status" to "Only Deleted Files".

- Alternative: Go to options and click on "Select Partition". Choose "Raw Sectors"
and recover the category of files you are interested in.

Note: If the Data Rescue PC program is installed on the hard drive before the
WOTE files were deleted, you may run the Data Rescue PC program directly from the
== Operating system to scan for files. Ensure you are recovering the files onto a
second hard drive to prevent overwriting any lost data from the internal hard
drive.

External hard drive is not recognized by operating system.

- Install Data Rescue PC on the Windows® operating system.

- Select the external hard drive device.

- Select “Next” to begin scan.

- When scan completes, select “Partition 0”. This will provide a list of all the files
that currently exist on the hard drive.

- Alternative: Go to options and click on "Select Partition". Choose "Raw Sectors"
and recover the category of files you are interested in. Original file names are not
available.

External hard drive was accidentally reformatted.

- Install Data Rescue PC on the Windows® operating system.

- Select the external hard drive device.

- Select “Next” to begin scan.

- When scan completes, select “Raw Sectors”.

- Recover the category of files you are interested in. Original file names are not
available.
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Accidentally deleted files from external hard drive

- Install Data Rescue PC on the Windows® operating system.

- Select the external hard drive device.

- Select “Next” to begin scan.

- When scan completes, select "Partition 0". This will provide a list of all the files
that are on the hard drive.

- Change the "Filter Files by Status" to "Only Deleted Files".

- Alternative: Go to options and click on "Select Partition". Choose "Raw Sectors"
and recover the category of files you are interested in.
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Chapter 6 Frequently Asked Questions (FAQ)
6.1 Standard FAQ

a. Will Data Rescue PC recover my Word documents? Excel? (Microsoft®
Office)?

If you recently lost the file and it has not been over-written or damaged by other
data, Data Rescue PC can recover it.

b. Can Data Rescue PC recover my digital pictures/music/videos?

If you recently formatted the media or deleted the pictures (music, and videos),
and they have not been over-written or damaged by other data, Data Rescue PC
can recover them.

c. laccidentally deleted a file.

If you recently deleted the file and it has not been over-written or damaged by
other data, Data Rescue PC can recover it.

d. If | have a problem, is there Technical Support?

Yes. Support is available before and after you purchase any of our products. Visit
our website for the most current Downloads, Manuals, and Frequently Asked
Questions:

Website: http://prosoftengineering.com/support
Phone: 1-925-426-6306.

Technical Support Hours: Monday — Friday 8:00 A.M. — 5:00 P.M. (P.S.T.).
e. How do | burn a bootable CD?

To create the bootable CD, you will need a Windows® XP or Vista machine with
a CD burner and a blank CD-R. Please follow these steps to create the latest
boot CD:

1) Download the latest CD update from Prosoft Engineering:
http://prosoftengineering.com/products/data_rescue_pc_update.php

2) Insert a blank CD-R into the CD writer drive.

3) Double-click on the downloaded executable file.

4) In the main window, the default selections are prepared to help you create the
disc. Click on “OK” to proceed with creating the Disc.

5) Allow up to 5 minutes for the CD writer to create the boot disc. The CD will
eject once the writing process is complete.

6) Label the CD as “Data Rescue PC3” and reinsert the disc into your machine.
Your boot disc is now ready to be used.
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f. What do you mean by setting the BIOS to boot from the CD Drive?

All computers have a BIOS to help computer software communicate with
computer hardware. The computer BIOS must be set to boot from the CD Drive
so that Data Rescue PC can communicate with the computer hardware. If you
have problems setting the BIOS contact Technical Support.

g. How do | know that Data Rescue PC will recover my data?

Each file is given a specific “Status” which determines the rate of recovery.
Standard Mode Users can easily follow the color-coded “Status”, while Advanced
Mode Users can read the “Technical Information”.

h. How do | purchase Data Rescue PC?

Data Rescue PC can be purchased online:
http://prosoftengineering.com/products/data_rescue_pc.php

i. How do | register Data Rescue PC?

The retail box of Data Rescue PC contains the serial number in the CD case. If
you have downloaded Data Rescue PC, but need to register the product
immediately, the following registration options are available:

Online Registration: a Registration Key is sent via e-mail after your purchase.
Phone Registration: 1-800-4-PROSOFT (if you only have one computer).
Registration Hours: Monday — Friday 8:00 A.M. — 5:00 P.M. (P.S.T.)

j- Why can’t | recover data to my problem Drive?

Data cannot be recovered to the problem drive, because the data being
recovered will over-write data that still needs to be recovered. Doing this can also
cause corruption to the file system, making your data permanently
unrecoverable.

k. When | try to open a file, the content looks distorted.

If the content of a file shows distorted, call Technical Support for additional
options. The cause could be over-written data, fragmentation, viruses, etc.
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6.2 Advanced FAQ

a. | accidentally formatted my hard drive.

A Windows Quick Format can be recovered if the data has not been over-written
or damaged. A Windows Full Format low-level formats every sector. Therefore, all
data most likely will be destroyed (Exception: Windows 95, 98, and ME format
function acts as a Quick Format. Therefore, it can be recovered if the data has
not been over-written or damaged). See Chapter 5.2/p.31 for tips to recover from
a reformatted hard drive.

b. 1used FDISK and can’t access my data.

FDISK resets the partition and boot sectors, but does not affect the data.
Therefore, Data Rescue PC can recover the data.

c. |l deleted a Partition using FDISK (Partition Magic®, etc).

FDISK (and other partitioning utilities) resets the partition and boot sectors, but
does not affect the data. Therefore, Data Rescue PC can recover the data.

d. I re-installed Windows and can’t access my data.

If the data has not been over-written or damaged by re-installing Windows®,
Data Rescue PC can recover it.

e. lused Ghost and my data is gone.

If the data has not been over-written or damaged by restoring the hard drive
image, Data Rescue PC can recover it.

f. 1got hit by a virus.
If the virus has not physically damaged the file, Data Rescue PC can recover it.
If you have one of these error messages when booting:

‘INVALID DRIVE SPECIFICATION’ or ‘MISSING OPERATING SYSTEM',

a virus has probably infected the Boot Sector and/or Partition Table, while leaving
the rest of your file system intact. Therefore, Data Rescue PC can recover the
data. See Chapter 5.2/p.31 for tips to recover from a virus infected hard drive.
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g. BIOS does not recognize my drive.

If Data Rescue PC cannot access or recover your data, your media has severe
file corruption or is mechanically failing (software will not solve your problem at
this point). This means that professional data recovery personnel should evaluate
your drive. Prosoft Engineering recommends contacting ACR Data Recovery™
for In-Lab Data Recovery Services. Visit their website for more details:
http://www.atl-datarecovery.com, or contact them by telephone:

1-800-444-3225 or 1-770-925-4420.

h. What operating systems are supported?
Data Rescue PC supports all Microsoft® Windows® operating systems.
i. What types of media are supported?

Data Rescue PC supports Firewire and USB Devices (Compact Flash Type |, I,
Microdrives, Smart Media, Secure Digital Cards, Memory Sticks, XD-Picture
Cards, etc.), Zip, Jaz, Floppy Diskettes, and hard disk drives (IDE, EIDE, SCSI,
ATA, SATA).

j- Canlrecover over a network?

Yes, Data Rescue PC can recover over a network. See Chapter 4.4/p.15 to setup
your network through Data Rescue PC.

k. Data Rescue PC splits big files in 2GB chunks/volumes. What do | do?

Data Rescue PC sets the default maximum file size as 2GB to properly support
recovery onto FAT32 formatted hard drives and various network servers. Any files
larger than 2GB will be split into 2GB chunks.

You may adjust this default value in “Preferences->Drive Settings->Destination
Drive-> File Size Limit”. You may set the value to “0” to have an unlimited file size
for a recovered file. Recovering files larger than 2GB is only supported when
recovering onto an NTFS formatted hard drive.

I. Iam receiving an error “Windows - No Disk”. What does this mean?

The error “Windows - No Disk” is a non-critical error by the Windows Operating
System, which means there is a removable media slot that is currently empty
(such as Compact Flash, SD, XD, Memory Stick, ect). This error occurs when
selecting a source or destination while running the installed Data Rescue PC
application on Windows. This error may repeat multiple times for each empty
media slot you have available. Clicking on “Continue” in the error message will
proceed past this message.
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m. Data Rescue PC is not booting on my computer. What do | do?

If the text “Cannot find KNOPPIX filesystem” is displayed while booting, this most
likely means the CD is bad (scratched or downloaded with errors), or the CD
Drive is unsupported (for example, newer SATA DVD drives). You may consider:

1) Downloading and recreating the Data Rescue PC bootable CD
2) Try booting the CD from a Standard IDE CD Drive

Data Rescue PC has additional options you can enable while at the Resolution
Selection screen. Press F3 to enable “Other Options”, which will display a text
field at the top of the screen. By default this line will display “Boot Options
usplash noudev quiet”.

You may view more verbose output about the boot process, by modifying the
boot options to “Boot Options noudeVv’. This will help display any possible issues
while booting. If you are contacting technical support regarding a boot issue,
please forward any information from the verbose output to help troubleshoot your
issue.

If you are familiar with your system’s video card and need to override auto-
detected video drivers, add “xmodule=drv’ into Boot Options (where “drv” is the
driver name including: ati, fbdev, i810, mga, nv, radeon, savage, s3, radeon,
svga, or vesa).
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ACR Data Recovery™ Services

If Data Rescue PC cannot access or recover your data, your media has severe
file corruption or is mechanically failing (software will not solve your problem at
this point). This means your hard drive needs to be evaluated by professional
data recovery personnel. Prosoft Engineering recommends contacting ACR Data
Recovery™ for In-Lab Data Recovery Services. Please call or visit their website
for more details:

Phone: 1-800-444-3225 or 1-770-925-4420
Email: services@atl-datarecovery.com
Website: http://www.atl-datarecovery.com

About Prosoft Engineering, Inc.

Established in 1985, Prosoft Engineering, Inc. specializes in creating professional
quality software designed to be easily used by both novice and expert users.
Prosoft's lines of networking and utility software products are engineered to
empower users to effectively manage their data. Prosoft Engineering, Inc. is
headquartered in Pleasanton, CA. Please visit the website at

http://prosoftengineering.com/.
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Glossary

ATA (PATA) — Acronym for AT Attachment. An interface standard for connecting
devices, such as hard drives and CD-ROM drives.

Basic Input/Output System (BIOS) — A system used that allows the software to
interact with the hardware. Necessary to choose which drive you want to start the
computer from.

Booting — A process that starts loading an operating system when the computer
is turned on.

Byte — File sizes are represented in basic units of measurements known as
Bytes. Common prefixes Kilo- (K), Mega- (M), Giga- (G), and Tera- (T) will
represent the size value. The following are value conversions for Byte sizes:

1024 Bytes = 1 KB
1024 KB = 1 MB
1024 MB = 1GB
1024 GB = 1TB

Clone - The process of copying a hard drive sector by sector onto another hard
drive. The clone will copy the partition structure, file system format, files and free
space of the original hard drive to another device.

Deep Scan — A scan method of Data Rescue PC that searches for any and all
possible files on the hard drive. Results include any found partitions/file systems
and Raw Sector results. Deep Scans may be done on the hard drive or the
individual partition.

Destination Drive — The location where the data is being transferred. The
destination drive should not be the same as the source drive to prevent
overwriting data. Specifying a Destination Drive while booted from the Data
Rescue PC CD will store a Scan File when the scan is completed.

FAT32 — A common file system for Windows® formatted hard drives. Commonly
used on external hard drives and memory cards. Supports file sizes up to 4GB
(Gigabytes).

FDISK — A command-line utility used for disk partitioning. The FDISK command
resets the partitions and boot sectors.

File System — The method in which data is stored or organized on a partition.
Data Rescue PC supports FAT12, FAT16, FAT32, and NTFS file systems.

FireWire (IEEE1394) — A high-speed device interface commonly used for hard
drives.

Format — The process of preparing a hard drive for use by setting up an empty
file system.
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NTFS — A common file system for Windows® formatted hard drives. Commonly
used on internal hard drives. Allows storage of files greater than 4GB.

OS — Acronym for Operating System.

Partition - A Partition divides storage space on any media into isolated sections,
like desks isolate working sections within an office. A hard drive can have more
than one partition.

Quick Scan — A scan method of Data Rescue PC that searches for any data
existing on an available file system. Results will include the original file names,
directory structure, and date created/modified information for any files existing on
the file system.

RAID — Acronym for Redundant Array of Inexpensive Disks. A configuration for
hard drives to divide or replicate data across multiple hard drives.

Raw Sector Scan — A scan process that is a part of the Deep Scan Method to
rebuild files based on file patterns. Results will be listed by category with generic
filenames to reconstruct data. This process is ideal for recovering files that have
been deleted or hard drives that have been reformatted.

SATA — Serial ATA computer bus is a standard high-speed hard drive interface.

Source Drive — The location where the files are missing.

USB (Universal Serial Bus) — A serial bus standard to connect various devices
to a computer, including external hard drives.
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PROSOFT Engineering, Inc. End User Software License

PLEASE READ THIS SOFTWARE LICENSE AGREEMENT "LICENSE"
CAREFULLY BEFORE USING THE SOFTWARE. BY USING THE SOFTWARE,
YOU ARE AGREEING TO BE BOUND BY THE TERMS OF THIS LICENSE.

1. License. The software and any fonts accompanying this License whether on
disk, in read only memory, or on any other media (the "Prosoft Software") are
licensed, not sold, to you by Prosoft Engineering, Inc. ("Prosoft"). You own the
media on which the Prosoft Software is recorded but Prosoft and/or Prosoft's
licensor(s) retain title to the Prosoft Software. The Prosoft Software in this
package and any copies which this License authorizes you to make are subject
to this License.

2. Permitted Uses and Restrictions. This License allows you to install and use
the Prosoft Software on any and all computers that the end user purchasing this
software owns. This License does not allow the Prosoft Software to exist on
more than one computer at a time. You may make one copy of the Prosoft
Software in machine-readable form for backup purposes only. The backup copy
must include all copyright information contained on the original. Except as
permitted by applicable law and this License, you may not decompile, reverse
engineer, disassemble, modify, rent, lease, loan, distribute, sublicense, create
derivative works from the Prosoft Software or transmit the Prosoft Software over
a network. You may, however, transfer your rights under this License provided
you transfer the related documentation, this License and a copy of the Prosoft
Software to a party who agrees to accept the terms of this License and destroy
any other copies of the Prosoft Software in your possession. Your rights under
this License will terminate automatically without notice from Prosoft if you fail to
comply with any term(s) of this License.

3. Limited Warranty on Media. Prosoft warrants the media on which the Prosoft
Software is recorded to be free from defects in materials and workmanship under
normal use for a period of ninety (90) days from the date of original retail
purchase. Your exclusive remedy under this paragraph shall be, at Prosoft’s
option, a refund of the purchase price of the product containing the Prosoft
Software or replacement of the Prosoft Software which is returned to Prosoft or a
Prosoft authorized representative with a copy of the receipt. THIS LIMITED
WARRANTY AND ANY IMPLIED WARRANTIES AND/OR CONDITIONS ON
THE MEDIA INCLUDING THE IMPLIED WARRANTIES AND/OR CONDITIONS
OF MERCHANTABILITY OR SATISFACTORY QUALITY AND FITNESS FOR A
PARTICULAR PURPOSE ARE LIMITED IN DURATION TO NINETY (90) DAYS
FROM THE DATE OF ORIGINAL RETAIL PURCHASE. SOME JURISDICTIONS
DO NOT ALLOW LIMITATIONS ON HOW LONG AN IMPLIED WARRANTY
LASTS, SO THIS LIMITATION MAY NOT APPLY TO YOU. THE LIMITED
WARRANTY SET FORTH HEREIN IS EXCLUSIVE AND IN LIEU OF ALL
OTHERS, WHETHER ORAL OR WRITTEN, EXPRESS OR IMPLIED.
PROSOFT SPECIFICALLY DISCLAIMS ALL OTHER WARRANTIES. THIS
LIMITED WARRANTY GIVES YOU SPECIFIC LEGAL RIGHTS, AND YOU MAY
ALSO HAVE OTHER RIGHTS WHICH VARY BY JURISDICTION.
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4. Disclaimer of Warranty on Prosoft Software. You expressly acknowledge and
agree that use of the Prosoft Software is at your sole risk. The Prosoft Software
is provided "AS IS" and without warranty of any kind and Prosoft and Prosoft's
licensor(s) (for the purposes of provisions 4 and 5, Prosoft and Prosoft's
licensor(s) shall be collectively referred to as "Prosoft") EXPRESSLY DISCLAIM
ALL WARRANTIES, EXPRESS OR IMPLIED, INCLUDING, BUT NOT LIMITED
TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR
A PARTICULAR PURPOSE. PROSOFT DOES NOT WARRANT THAT THE
FUNCTIONS CONTAINED IN THE PROSOFT SOFTWARE WILL MEET YOUR
REQUIREMENTS, OR THAT THE OPERATION OF THE PROSOFT
SOFTWARE WILL BE UNINTERRUPTED OR ERROR-FREE, OR THAT
DEFECTS IN THE PROSOFT SOFTWARE WILL BE CORRECTED.
FURTHERMORE, PROSOFT DOES NOT WARRANT OR MAKE ANY
REPRESENTATIONS REGARDING THE USE OR THE RESULTS OF THE USE
OF THE PROSOFT SOFTWARE OR RELATED DOCUMENTATION IN TERMS
OF THEIR CORRECTNESS, ACCURACY, RELIABILITY, OR OTHERWISE. NO
ORAL OR WRITTEN INFORMATION OR ADVICE GIVEN BY PROSOFT OR A
PROSOFT AUTHORIZED REPRESENTATIVE SHALL CREATE A WARRANTY
OR IN ANY WAY INCREASE THE SCOPE OF THIS WARRANTY. SHOULD
THE PROSOFT SOFTWARE PROVE DEFECTIVE, YOU (AND NOT PROSOFT
OR APROSOFT AUTHORIZED REPRESENTATIVE) ASSUME THE ENTIRE
COST OF ALL NECESSARY SERVICING, REPAIR OR CORRECTION. SOME
JURISDICTIONS DO NOT ALLOW THE EXCLUSION OF IMPLIED
WARRANTIES, SO THE ABOVE EXCLUSION MAY NOT APPLY TO YOU.

5. Limitation of Liability. UNDER NO CIRCUMSTANCES, INCLUDING
NEGLIGENCE, SHALL PROSOFT BE LIABLE FOR ANY INCIDENTAL,
SPECIAL, INDIRECT OR CONSEQUENTIAL DAMAGES ARISING OUT OF OR
RELATING TO THIS LICENSE. SOME JURISDICTIONS DO NOT ALLOW THE
LIMITATION OF INCIDENTAL OR CONSEQUENTIAL DAMAGES SO THIS
LIMITATION MAY NOT APPLY TO YOU. In no event shall Prosoft's total liability
to you for all damages exceed the amount paid for this License to the Prosoft
Software.

6. Export Law Assurances. You may not use or otherwise export or re-export the
Prosoft Software except as authorized by United States law and the laws of the
jurisdiction in which the Prosoft Software was obtained. In particular, but without
limitation, none of the Prosoft Software may be used or otherwise exported or re-
exported (i) into (or to a national or resident of) a United States embargoed
country or (ii) to anyone on the U.S. Treasury Department's list of Specially
Designated Nationals or the U.S. Department of Commerce's Table of Denial
Orders. By using the Prosoft Software, you represent and warrant that you are
not located in, under control of, or a national or resident of any such country or
on any such list.

7. Government End Users. If the Prosoft Software is supplied to the United
States Government, the Prosoft Software is classified as "restricted computer
software" as defined in clause 52.227-19 of the FAR. The United States
Government's rights to the Prosoft Software are as provided in clause 52.227-19
of the FAR.
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8. Controlling Law and Severability. This License shall be governed by the laws
of the United States and the State of California. If for any reason a court of
competent jurisdiction finds any provision, or portion thereof, to be
unenforceable, the remainder of this License shall continue in full force and
effect.

9. Complete Agreement. This License constitutes the entire agreement between
the parties with respect to the use of the Prosoft Software and supersedes all
prior or contemporaneous understandings regarding such subject matter. No
amendment to or modification of this License will be binding unless in writing and
signed by Prosoft
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