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Section 1 - Product Overview

Product Overview

Note: Using a power supply with a different voltage rating than the one included with the DIR-457/DIR-457U will cause damage and void the warranty 
for this product.

Package Contents

D-Link DIR-457/DIR-457U

Battery

Power Adapter

USB Cable

Travel Case
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Section 1 - Product Overview

Network Requirements • IEEE 802.11g/b wireless clients
• 3G SIM card for 3G Wireless Internet

System Requirements

Computer with the following:
• Operating System: Mac OS  X 10.4, 10.5, 10.6
• CPU: PowerPC G3 processor or higher
• RAM: 256 MB
• Hard Disk: 100 MB
• USB Port: 2.0 Interface
• MicroSD card 

System Requirements
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Section 1 - Product Overview

• Wireless Access Point - The DIR-457/DIR-457U provides up to 54 Mbps* wireless connection with 
other 802.11g wireless clients.

• Compatible with 802.11b Devices - The DIR-457/DIR-457U is still fully compatible with the IEEE 802.11g 
standard, so it can connect with existing 802.11g or 802.11b devices.

• 3G Internet Connection Support - HSDPA/HSUPA modem built-in to access 3G Internet Services. 
Download throughput up to 3.6/7.2Mbps, upload up to 384Kbps/5.76Mbps.

• SMS Support - SMS stored in SIM card (not included), SMS management, SMS notification.

• VPN Support - Passthrough support for PPTP, L2TP and IPSec.

• Advanced Network Filter and Firewall Features - The Web-based user interface displays a number 
of advanced network management features including: 

• MAC Address Filtering - Easily applied content filtering based on MAC Address.

• Firewall - Configurable options used to prevent common methods of attack from the WAN.

• User-friendly Setup Wizard - Through its easy-to-use Web-based user interface for 3G Internet and 
Wireless LAN.

* Maximum wireless signal rate derived from IEEE Standard 802.11g specifications. Actual data throughput will vary. Network conditions and environmental factors, 
including volume of network traffic, building materials and construction, and network overhead, lower actual data throughput rate. Environmental conditions will 
adversely affect wireless signal range.

Features
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Section 1 - Product Overview

Hardware Overview
Connections

Power Receptor
USB receptor for the supplied 
power adapter and power cable.
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Section 1 - Product Overview

Hardware Overview
Top View

3G Signal LED 
A RED light indicates poor 
signal strength.
A GREEN light indicates 
normal signal strength.
A BLUE light indicates 
excellent signal strength. 
A Blinking 3G Signal LED 
indicates 3G activity.

Power LED 
Device not plugged into a USB port:
A steady RED light indicates A SIM card error 
or no service.
A blinking RED light indicates the battery is 
low.
A steady GREEN light indicates 2G Wireless 
service.
A steady BLUE  light indicates 3G service,
Device plugged into a USB port:
A blinking RED light indicates the battery is 
charging when powered off.
A blinking RED/GREEN/BLUE light indicates 
the battery is charging when powered on. 

USB Connection
Connect either the USB power cable 
or USB power adapter to charge the 
battery.
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Section 1 - Product Overview

Hardware Overview
Switching Between 3G Modem Mode and Wi-Fi Router Mode

The DIR-457/DIR-457U features a hardware switch that enables users to switch between 3G Modem mode and Wi-Fi 
Router mode. 
When the DIR-457/DIR-457U is in 3G modem mode, the device connected via the included USB cable maintains a 
direct 3G Internet connection. Use the Connection Manager to configure the 3G connection sharing for additional 
wireless devices when the DIR-457/DIR-457U is changed to Wi-Fi Router mode.
 In Wi-Fi Router mode, the DIR-457/DIR-457U can 
share the 3G Internet connection with multiple Wi-Fi 
clients. Use myPocket to connect notebooks, game 
consoles, smart phones and other wireless clients.  
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Section 1 - Product Overview

Battery Facts
• It usually takes a minimum of 3 hours to fully charge the battery.

• Battery power lasts up to 4 hours in standby status.

• Battery life depends on network, signal strength, temperature, features, and accessories.

• New batteries or batteries not used for an extended period may take longer to fully charge. 

• Always charge the battery at room temperature.

• The battery may perform best after several full cycles of charging and discharging.

• Store the battery uncharged in a cool, dark, dry place. 

• Never expose batteries to temperatures below –10°C (14°F) or above 45°C (113°F).

• Leaving the battery in a hot vehicle may degrade long-term performance of Li-Ion batteries..

• It is normal for batteries to gradually wear down and require longer charging times.
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Section 2 - Installation

When using the DIR-457/DIR-457U in Wi-Fi router mode, placement of the device is very important. Do not place the 
device in an enclosed area such as a closet, cabinet, or in the attic or garage. Please install the device considering 
the following points:

Installation

The D-Link DIR-457/DIR-457U in Wi-Fi router mode lets you access your network using a wireless connection from virtually anywhere 
within the operating range of your wireless network. Keep in mind, however, that the number, thickness and location of walls, ceilings, or 
other objects that the wireless signals must pass through, may limit the range. Typical ranges vary depending on the types of materials 
and background RF (radio frequency) noise in your home or business. The key to maximizing wireless range is to follow these basic 
guidelines:

1. Keep the number of walls and ceilings between the D-Link router and other network devices to a minimum - each wall or 
ceiling can reduce your adapter’s range from 3-90 feet (1-30 meters.) Position your devices so that the number of walls 
or ceilings is minimized.

2. Be aware of the direct line between network devices. A wall that is 1.5 feet thick (.5 meters), at a 
45-degree angle appears to be almost 3 feet (1 meter) thick. At a 2-degree angle it looks over 42 feet (14 meters) 
thick! Position devices so that the signal will travel straight through a wall or ceiling (instead of at an angle) for better 
reception.

3. Building Materials make a difference. A solid metal door or aluminum studs may have a negative effect on range. Try 
to position access points, wireless routers, and computers so that the signal passes through drywall or open doorways. 
Materials and objects such as glass, steel, metal, walls with insulation, water (fish tanks), mirrors, file cabinets, brick, and 
concrete will degrade your wireless signal.

4. Keep your product away (at least 3-6 feet or 1-2 meters) from electrical devices or appliances that generate RF noise.

5. If you are using 2.4GHz cordless phones or X-10 (wireless products such as ceiling fans, lights, and home security 
systems), your wireless connection may degrade dramatically or drop completely. Make sure your 2.4GHz phone base 
is as far away from your wireless devices as possible. The base transmits a signal even if the phone in not in use.
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Section 2 - Installation

Installing the SIM Card

Open the SIM card and battery compartment, located on the bottom of the 
device. Insert the SIM card by lining up the contact points on the SIM card with 
the contact points in the SIM card compartment.

Product Setup
Hardware Setup

Installing the Battery

Insert the battery by lining up the contact points on the battery with the contact 
points in the battery compartment. The included battery lasts up to four 
hours.

Note: The battery is required to power the DIR-457/DIR-457U myPocket Router 
in either Wi-Fi router or USB modem mode.
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Section 2 - Installation

Charging with the Power Adapter

To charge the battery insert one end of the USB cable into the USB port of 
the power adapter and the other end into the Mini-USB port of the DIR-457/
DIR-457U myPocket Router, then plug the power adapter into a wall socket. 
While charging, the Power/3G network LED will flash. When battery power 
is low, the LED will flash red.

Charging with the USB Cable

To charge the battery insert the USB cable into the Mini-USB port of the 
DIR-457/DIR-457U myPocket Router and the other end into a free USB port 
of your computer. While charging, the Power/3G network LED will flash. 
When battery power is low, the LED will flash red.

Note: Both USB modem mode and Wi-Fi router mode support above two 
charging methods.  

Power Management
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Section 2 - Installation

Connection Setup

USB Modem Mode Connection
1. Move the router/modem selection switch to USB modem mode.

2.  Connect the DIR-457/DIR-457U myPocket Router to your computer with the included 
USB cable. To do this, insert the USB cable into the Mini-USB port of the DIR-457/
DIR-457U myPocket Router and the other end into a free USB port of your computer.

3. Press the power button on the DIR-457/DIR-457U.

4. The Connection Manager software will automatically start up.

5.  Configure your router/modem settings using the Connection Manager.

6. You can now use the DIR-457/DIR-457U myPocket Router as a USB modem.

Note: You have to install the Connection Manager software when using the DIR-457/DIR-
457U for the first time. After successful installation,  you can configure USB modem and 
Wi-Fi router basic settings. When the DIR-457/DIR-457U is used in USB modem mode, 
you can manage your 3G connection using the D-Link Mobile Connection Manager (please 
refer to session 2 - Managing 3G connection).

MODEM

MODEM ROUTER

InstallShield Wizard

Welcome to the InstallShield Wizard for 
DIR-457 USB Modem
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Section 2 - Installation

Wi-Fi Router Mode
1. Move the router/modem selection switch to Wi-Fi router mode.

2. Press the power button on the DIR-457/DIR-457U.

3.  You can now use the DIR-457/DIR-457U myPocket Router as a wireless access 
point and connect to the router with any Wi-Fi capable devices.

Connection Setup

ROUTER

MODEM ROUTER
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Section 2 - Installation

The DIR-457/DIR-457U provides a convenient tool for device setup. For changing settings, just choose the D-Link 
Mobile Connection Manager. The D-Link Mobile Connection Manager offers an easy and simple way, and allows for  
all 3G settings to be adjusted. The following instructions will show you how to configure the 3G connection. 

Note: These settings will only take effect when you use the DIR-457/DIR-457U as a 3G USB modem. To work as a 3G 
USB Modem, you have to connect your device to the PC with a USB cable and make sure that the hardware switch 
is in modem position.

Modem Setup using D-Link Mobile Connection
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Section 3 - Profile Management

New Profile
1. Click the Profile button.

 
 

2. Click the New button to open the New Profile window.

Create Profile
1. Enter the Profile Name, Phone Number, and APN (Access Point Network)
2. Select the Authentication Type.
3. Click Save Account if you would like to save the username and password 

between login sessions.
4. If desired, click the check box to set this as the default profile.
5. Click Next to continue.

Profile
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Section 3 - Profile Management

Ending a Connection

Establishing a Connection
You can click the Connect button to connect to the network via the default profile. Once connected, the icon 
on the right side of the window will display a green checkmark instead of a red X. Once connected, you can 
use the mobile service network to browse the Internet, send e-mail, send text messages, and perform other 
tasks online. 
 
Note: The Connect/Disconnect button will be grayed-out when no SIM card is present.

If you wish to disconnect, click the Disconnect button.

Connect


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Section 3 - Profile Management

Profile Management
Editing a Profile

1. Click the Profile button.
2. Select a profile and click the Edit button.
3. Click the appropriate tab and enter the information in the fields.
4. Click OK to close the Edit Profile window.

Note: Profiles may only be edited when you are disconnected.

Deleting a Profile
1. Click the Profile button.
2. Select a user-defined profile and click the Delete button.
3. Click Yes to confirm the deletion.

Setting the Default Profile
1. Click the Profile button.
2. Highlight the profile to use when the DIR457/DIR/457U is started.
3. Click Set as Default profile.

Under the Profiles icon, users can create, edit and delete profiles as well as preset profiles.

Profile
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Section 4 - Connection Management

Connection Management

Current Connection

The Connection Information window allows users to manage not only the current connection (if connected), but also 
their connection history. Click the Connection Info button to open the Connection Information window.

The Current Connection tab displays the following information:

 Profile Name - Displays the current profile.
 Connection Type -  Displays the mobile service technology that the service network uses.
 Connected Time - Displays how long the current session has been active for.
 Volume - Displays the total amount of data received (Rx) and transmitted (Tx).
 Speed - Displays the speeds for both transmitted and received data.
 Top Speed - Displays the maximum transmitted and received speeds attained.

 Disconnect - Click this button to disconnect. 

Connection 
Information
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Section 4 - Connection Management

Connection History
The History Connection tab displays the following information:

Profile - The name of the profile
APN - The access point name
Time Start - The time the connection was initiated
Time End - The time that the connected ended
Data Sent - The total amount of data sent
Data Received - The total amount of data received
Max Speed Up/Down - The highest recorded upload/download speed for the session
Average Speed Up/Down - The average upload/download speed for the session

To clear the Connection History:

1. Click Clear All Logs to clear the logs. 
2. Click Yes to confirm.

Usage
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Section 5 - Usage Management

Usage Management

Statistics

The Usage window allows users to manage not only the current connection (if connected), but also their 
connection history. Click the Connection Info button to open the Connection Information window.

The Statistics tab displays the following information:

Settings - You may choose to limit data collection by data or by a specified number of days in a month.
Click Reset to restart the data collection. Click Apply to apply any changes to the settings.
 
Data Transferred and Limits: Displays the total amount of data transferred within the specified period.

Usage
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Section 6 - Text Messaging (SMS)

Text Messaging (SMS)
The DIR-457/DIR-457U can be used to perform the text messaging functions that can be done on a mobile 
phone such as sending, receiving, replying, forwarding and deleting.

SMS
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Section 6 - Text Messaging (SMS)

New/Reply/Forward Text Message
1. Click the SMS button.
2. Click New, Reply, or Forward.
3. Enter the recipient’s phone number or click Contacts to see 

the contacts stored to the SIM card.  In the contacts window, 
click the box next to the recipients name and click Save to 
return to the New SMS window.

4. Enter a message to send.
5. Click Send to send the message.

Deleting a Message

Saving a Sender to Contacts

1. Click the SMS button.
2. Select the messages you want to delete.
3. Click Delete to delete the selected messages.
4. Click Yes to confirm.

1. Click the SMS button.
2. Select a message.
3. Shift click on the selected message and click Save as Contact.
4. In the Add Contact window enter the contact name.
5. Click OK to save the contact. 
6. Once the contact has been saved, a confirmation window will be displayed. Click 

OK to close it.
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Section 6 - Text Messaging (SMS)

SMS Settings
This menu allows you to change the service center number, its validity period, and whether to store outgoing messages within the DIR-
457/DIR-457U Mobile Connection Manager.

1. Click SMS > Settings.
2. If needed, enter the new Service Center number. Choose a 

Validity Period from the drop-down list.
3. Check the box to request delivery notifications or play sound 

effects if desired.
4. Click OK to save the details. 
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Section 7 - Contact Management

Contact Management

Adding Contacts

The DIR-457/DIR-457U contacts manager displays all the contacts on the SIM Card. Contacts can be 
added, edited, deleted and imported.

1. Click the Contacts button.
2. Click the Add button.
3. Click OK to add the contact.

Contacts
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Section 7 - Contact Management

Deleting Contacts

Editing Contacts
1. Click the Contacts button.
2. Select the contact to edit.
3. Click the Edit button.
4. Modify the contacts details.
5. Click OK to save the changes.

1. Click the Contacts button.
2. Select the contact to delete.
3. Click the Delete button.
4. Click Yes to confirm the deletion.
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Section 8 - SIM Management

SIM Management
SIM Management includes functions such as enabling/disabling a PIN, changing the PIN1/PIN2 codes, adjusting the phone number, 
viewing contacts usage, and viewing SMS usage.

Enabling or Disabling a PIN Code
Enable PIN Code
To prevent unauthorized use of the SIM card a PIN code can be enabled. 

1. Select Tools > Enable/Disable PIN code > Enabled.
2. Enter the correct PIN code to enable.
3. Click OK to enable PIN code protection.

If a PIN number has been enabled, you will always be asked to enter it before 
accessing the D-Link Mobile Connection Manager software.

Disable
If a PIN code is no longer required, you may disable it via the following steps. 

1. Click Tools > Enable/Disable PIN code > Disabled.
2. Enter the correct PIN code.
3. Click OK to disable the PIN.

Note: The PIN is provided by your network service provider.
Warning: The PIN code must be entered correctly within three tries.Failure to do 
so will cause the SIM card to become locked.


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Section 8 - SIM Management

Changing a PIN Code
SIM cards often contain two PIN codes that can be changed.

1. Click Tools > Change PIN Code > PIN1 or PIN2.
2. Enter the details in the following fields: Current PIN Code, Enter New PIN 

Code and Confirm New PIN Code.
3. Click OK to change.
4. Once complete, a confirmation window will be displayed. Click OK to close 

the window.

Warning: The PIN code must be entered correctly within three tries. Failure to do 
so will cause the SIM card to become locked.

Note: The PIN codes cannot be changed while the DIR-457/DIR-457U is 
connected to a mobile network.

Unlocking a PIN Code
If the PIN code has been entered incorrectly three times and the SIM card has been locked, follow the steps below to unlock it:

1. If a PIN is blocked, the unblock window will be displayed.
2. Enter the PUK code. Enter the new PIN Code, and confirm the new code.
3. Click OK to confirm the new PIN code.

Note: The PUK number is provided by your mobile service provider.
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Section 9 - Profile Settings

Band Settings
The DIR-457/DIR-457U supports two band selection options:

Automatic - The DIR-457/DIR-457U automatically selects the band 
based on the networks available in current area and those supported 
by the DIR-457/DIR-457U.

UMTS/HUDPA Only - Restricts the DIR-457/DIR-457U to using 3G 
service on UMTS/HSDPA bands.

GSM/GPRS/EDGE Only - Restricts the DIR-457/DIR-457U to using 
2G service on GSM/GPRS/EDGE bands.

To adjust the band settings follow the instructions below:

1. Click the Profile button.
2. Select Band tab.
3. Select Automatic, UMTS/HUDPA only, or GSM/GPRS/EDGE only.
4. Click Apply and OK.

Profile Settings
The Profile Settings page allows you to manually change your Band and Network setting in case your DIR-457/DIR-457U can not 
automatically connect to your network provider.
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Section 9 - Profile Settings

The current location of the DIR-457/DIR-457U may be covered by more than 
one network. The DWM-156 supports two network selection options:

Automatic - By default the DIR-457/DIR-457U will automatically select 
the network based on the user account and network availability.

Manual - You may choose from the list of operators.

To manually set the network, follow the steps below:

1. Click on the Tools menu.
2. Click on Network Settings.
3. Select Manual.
4. Click Search to see all available networks.
5. Select a network operator and click Apply.
6. Click OK to finish.

Note: When the band is set to UMTS/HSUPA Only, manual selection will 
only list 3G networks.

Network Selection


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Section 9 - Profile Settings

Select Tools > Call Setting.
You may select from one of the following options:

None - No answer.

Send Busy Tone - The caller will hear a busy tone, or will be transferred to 
voice mail.

Call Forward - The incoming call will be forwarded to the phone number you 
enter into the Telephone Number text box.

Note: The call settings query may fail if the network is busy; in this case please 
try again later.

Call Settings

Missed Calls
1. Select View > Missed Calls.
2. If the call setting is None or Send Busy Tone, D-Link Mobile Connection 

Manager AP will register the incoming call in the missed calls list.
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Section 10 - File Sharing

For accessing the shared folder in the router using Mac OS X, follow these steps to read or write the shared files.

Step 1 Open the Finder window.

Step 2 To bring up a server connection 
window, hit the [Apple] key and 
the [K] key together. You will then 
be prompted to enter a server 
address. Enter smb://mypocket 
(or smb://192.168.0.1) and click 
Connect.

File Sharing
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Section 10 - File Sharing

Step 3 Next, you will be prompted for the 
username and password. You can 
keep the password field blank to 
log in.

Step 4 You will be prompted: “Select the 
volume you want to mount on 
mypocket” Select mydisk, and 
then click OK.
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Appendix A - Wireless Basics

Troubleshooting
This chapter provides solutions to problems that can occur during the installation and operation of the DIR-457/DIR-
457U.  Read the following descriptions if you are having problems.  (The examples below are illustrated in Windows® 
XP.  If you have a different operating system, the screen shots on your computer will look similar to the following 
examples.) Please refer to the Quick Installation Troubleshooting section. 

D-Link wireless products are based on industry standards to provide easy-to-use and compatible high-speed wireless 
connectivity within your home, business or public access wireless networks. Strictly adhering to the IEEE standard, 
the D-Link wireless family of products will allow you to securely access the data you want, when and where you want 
it. You will be able to enjoy the freedom that wireless networking delivers.

A wireless local area network (WLAN) is a cellular computer network that transmits and receives data with radio signals 
instead of wires. Wireless LANs are used increasingly in both home and office environments, and public areas such 
as airports, coffee shops and universities. Innovative ways to utilize WLAN technology are helping people to work and 
communicate more efficiently. Increased mobility and the absence of cabling and other fixed infrastructure have proven 
to be beneficial for many users. 

Wireless users can use the same applications they use on a wired network.  Wireless adapter cards used on laptop 
and desktop systems support the same protocols as Ethernet adapter cards. 

Under many circumstances, it may be desirable for mobile network devices to link to a conventional Ethernet LAN in 
order to use servers, printers or an Internet connection supplied through the wired LAN.  A Wireless Router is a device 
used to provide this link.

Wireless Basics
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Appendix A - Wireless Basics

What is Wireless?

Wireless or Wi-Fi technology is another way of connecting your computer to the network without using wires. 
Wi-Fi uses radio frequency to connect wirelessly, so you have the freedom to connect computers anywhere 
in your home or office network.

Why D-Link Wireless? 
  

D-Link is the worldwide leader and award winning designer, developer, and manufacturer of networking 
products. D-Link delivers the performance you need at a price you can afford. D-Link has all the products 
you need to build your network.

How does wireless work? 
  

Wireless works similar to how cordless phone work, through radio signals to transmit data from one point 
A to point B. But wireless technology has restrictions as to how you can access the network. You must be 
within the wireless network range area to be able to connect your computer. There are two different types of 
wireless networks Wireless Local Area Network (WLAN), and Wireless Personal Area Network (WPAN).

Wireless Local Area Network (WLAN)

In a wireless local area network, a device called an Access Point (AP) connects computers to the network. 
The access point has a small antenna attached to it, which allows it to transmit data back and forth over radio 
signals. With an indoor access point as seen in the picture, the signal can travel up to 300 feet. With an outdoor 
access point the signal can reach out up to 30 miles to serve places like manufacturing plants, industrial 
locations, college and high school campuses, airports, golf courses, and many other outdoor venues.
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Appendix A - Wireless Basics

Wireless Personal Area Network (WPAN)

Bluetooth is the industry standard wireless technology used for WPAN. Bluetooth devices in WPAN operate 
in a range up to 30 feet away.

Compared to WLAN the speed and wireless operation range are both less than WLAN, but in return it 
doesn’t use nearly as much power which makes it ideal for personal devices, such as mobile phones, PDAs, 
headphones, laptops, speakers, and other devices that operate on batteries.

Who uses wireless? 
  

Wireless technology as become so popular in recent years that almost everyone is using it, whether it’s for 
home, office, business, D-Link has a wireless solution for it.

Home
• Gives everyone at home broadband access
• Surf the web, check e-mail, instant message, and etc
• Gets rid of the cables around the house
• Simple and easy to use

 

Small Office and Home Office
• Stay on top of everything at home as you would at office
• Remotely access your office network from home
• Share Internet connection and printer with multiple computers
• No need to dedicate office space
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Where is wireless used? 
  

Wireless technology is expanding everywhere not just at home or office. People like the freedom of mobility 
and it’s becoming so popular that more and more public facilities now provide wireless access to attract people. 
The wireless connection in public places is usually called “hotspots”.

Using a D-Link Cardbus Adapter with your laptop, you can access the hotspot to connect to Internet from 
remote locations like: Airports, Hotels, Coffee Shops, Libraries, Restaurants, and Convention Centers.

Wireless network is easy to setup, but if you’re installing it for the first time it could be quite a task not knowing 
where to start. That’s why we’ve put together a few setup steps and tips to help you through the process of 
setting up a wireless network.

Tips

Here are a few things to keep in mind, when you install a wireless network.

Centralize your router or Access Point
  

Make sure you place the router/access point in a centralized location within your network for the best 
performance. Try to place the router/access point as high as possible in the room, so the signal gets dispersed 
throughout your home. If you have a two-story home, you may need a repeater to boost the signal to extend 
the range.

Eliminate Interference 
  

Place home appliances such as cordless telephones, microwaves, and televisions as far away as possible 
from the router/access point. This would significantly reduce any interference that the appliances might cause 
since they operate on same frequency.
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Security 
  

Don’t let you next-door neighbors or intruders connect to your wireless network. Secure your wireless network 
by turning on the WPA or WEP security feature on the router. Refer to product manual for detail information 
on how to set it up.
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Networking Basics
Check your IP address
After you install your adapter, by default, the TCP/IP settings should be set to obtain an IP address from a DHCP server 
(i.e. wireless router) automatically. To verify your IP address, please follow the steps below.

Click on Start > Run. In the run box type cmd and click OK. (Windows Vista® users type cmd in the Start Search box.)

At the prompt, type ipconfig and press Enter.

This will display the IP address, subnet mask, and 
the default gateway of your adapter.

If the address is 0.0.0.0, check your adapter 
installation, security settings, and the settings on 
your router. Some firewall software programs may 
block a DHCP request on newly installed adapters. 
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Statically Assign an IP address
If you are not using a DHCP capable gateway/router, or you need to assign a static IP address, please follow the steps 
below:

Step 1
Windows Vista® - Click on Start > Control Panel > Network and Internet > Network and Sharing Center > Manage 

Network Connections.
Windows® XP - Click on Start > Control Panel > Network Connections.
Windows® 2000 - From the desktop, right-click My Network Places > Properties.

Step 2
Right-click on the Local Area Connection which represents your network adapter and select Properties.

Step 3
Highlight Internet Protocol (TCP/IP) and click Properties.

Step 4
Click Use the following IP address and enter an IP address that is on the same 
subnet as your network or the LAN IP address on your router. 

Example: If the router´s LAN IP address is 192.168.0.1, make your IP address 
192.168.0.X where X is a number between 2 and 99. Make sure that the number 
you choose is not in use on the network. Set Default Gateway the same as the LAN 
IP address of your router (192.168.0.1). 

Set Primary DNS the same as the LAN IP address of your router (192.168.0.1). The 
Secondary DNS is not needed or you may enter a DNS server from your ISP.

Step 5
Click OK twice to save your settings.
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Technical Specifications
Standards
 • IEEE 802.11b/g
 • IEEE 802.3
 • IEEE 802.3u
Security
 • WEP (64/128 bit)
 • WPA-PSK/WPA2-PSK
 • WPS (PIN/PBC)
Wireless Signal Rates* 
 • 54Mbps • 48Mbps
 • 36Mbps • 24Mbps
 • 18Mbps • 12Mbps
 • 11Mbps • 9Mbps
 • 6Mbps • 5.5Mbps
 • 2Mbps  
Frequency Range
 • 2.4GHz to 2.483GHz
Output Power
 • 802.11b (17dBm) 
 • 802.11g (14dBm) 
Sensitivity
 • 802.11b (-86dBm) at 11Mbps 
 • 802.11g (-72dBm) at 54Mbps
HSDPA Module (DIR-457)

• Throughput: DL up to 3.6 Mbps UL up to 384Kbps
HSUPA Module (DIR-457U)

• Throughput: DL up to 7.2 Mbps UL up to 5.76 Mbps
LEDs
 • Power Status 
 • Signal Status  

Power Adapter
 • DC 5V/1A
Power Consumption
 • 2.5 Watts
Battery
 • Voltage (3.7V)
 • Capacity (1330mAh)
 • Dimension (52mm x 37mm x 6.7mm)
SIM Card Slot
 • Push-Push
Operating Temperature
 • 32°F to 104°F (0°C to 40°C)
Operating Humidity
 • 10%-90% non-condensing
Safety & Emissions
 • FCC Class B
 • CE Class B
 • NCC
 • GOST
Dimensions
 • 110mm x 65mm x 13.6mm
Weight
 • 75g (without battery)
Warranty
 • 1 Year Limited

*  Maximum wireless signal rate derived from IEEE Standard 802.11g and 802.11b specifications. Actual data throughput will vary. Network conditions and environmental factors, including volume of network 
traffic, building materials and construction, and network overhead, lower actual data throughput rate. Environmental factors will adversely affect wireless signal range.
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FCC Statement:
This equipment has been tested and found to comply with the limits for a Class B digital device, pursuant to Part 15 of the FCC Rules.  
These limits are designed to provide reasonable protection against harmful interference in a residential installation.  This equipment 
generates, uses and can radiate radio frequency energy and, if not installed and used in accordance with the instructions, may cause 
harmful interference to radio communications.  However, there is no guarantee that interference will not occur in a particular installation.  
If this equipment does cause harmful interference to radio or television reception, which can be determined by turning the equipment off 
and on, the user is encouraged to try to correct the interference by one of the following measures:

 • Reorient or relocate the receiving antenna.
 • Increase the separation between the equipment and receiver.
 • Connect the equipment into an outlet on a circuit different from that to which the receiver is connected.
 • Consult the dealer or an experienced radio/TV technician for help.

For detailed warranty information applicable to products purchased outside the United States, please contact the corresponding local  
D-Link office.

FCC Caution:
Any changes or modifications not expressly approved by the party responsible for compliance could void the user’s authority to operate 
this equipment.

This device complies with Part 15 of the FCC Rules. Operation is subject to the following two conditions: 
(1) This device may not cause harmful interference, and 
(2) this device must accept any interference received, including interference that may cause undesired operation.

IMPORTANT NOTE:
FCC Radiation Exposure Statement:
This equipment complies with FCC radiation exposure limits set forth for an uncontrolled environment. This equipment should be installed 
and operated with minimum distance 20cm between the radiator & your body.  

This transmitter must not be co-located or operating in conjunction with any other antenna or transmitter.
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CE Mark Warning:
This is a Class B product. In a domestic environment, this product may cause radio interference, in which case the user may be required 
to take adequate measures.

NCC Statement:
「減少電磁波影響，請妥適使用」

第十二條        
經型式認證合格之低功率射頻電機，非經許可，公司、商號或使用者均不得擅自變更頻率、加大功率或變更原設
計之特性及功能。     

第十四條
低功率射頻電機之使用不得影響飛航安全及干擾合法通信；經發現有干擾現象時，應立即停用，並改善至無干擾
時方得繼續使用。前項合法通信，指依電信法規定作業之無線電通信。低功率射頻電機須忍受合法通信或工業、
科學及醫療用電波輻射性電機設備之干擾。  


