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Surveillix Central Station Software
SCS

User Manual

Please carefully read these instructions before using this product. 
Save this manual for future use.
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EXPLANATION OF GRAPHICAL SYMBOLS 

 
WARNING:  Text set off in this manner indicates that failure to follow directions could result in bodily harm or loss of life. 

 

CAUTION:  Text set off in this manner indicates that failure to follow directions could result in damage to equipment or 
loss of information. 

 

CAUTION:  TO REDUCE THE RISK OF ELECTRIC SHOCK, 
DO NOT REMOVE COVER (OR BACK).

NO USER-SERVICEABLE PARTS INSIDE.
REFER SERVICING TO QUALIFIED SERVICE PERSONNEL.

C A U T I O N
RISK OF ELECTRIC SHOCK

DO NOT OPEN

 
TECHNICIAN NOTES 

 

WARNING:  Only authorized technicians trained by Toshiba should attempt to 
repair this DVR unit. All troubleshooting and repair procedures that may be shown 
are for reference and minor repair only. Because of the complexity of the 
individual components and subassemblies, no one should attempt to make repairs 
at the component level or to make modifications to any printed wiring board. 
Improper repairs can create a safety hazard. And any indications of component 
replacement or printed wiring board modifications may void any warranty. 

 

 

WARNING:  TO REDUCE THE RISK OF ELECTRICAL SHOCK OR DAMAGE 
TO THE EQUIPMENT: 

• DO NOT DISABLE THE POWER GROUNDING PLUG. THE GROUNDING 
PLUG IS AN IMPORTANT SAFETY FEATURE. 

• PLUG THE POWER CORD INTO A GROUNDED (EARTHED) ELECTRICAL 
OUTLET THAT IS EASILY ACCESSIBLE AT ALL TIMES. 

• DISCONNECT THE POWER FROM THE COMPUTER BY UNPLUGGING 
THE POWER CORD. 
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PRODUCT DESCRIPTION 
 SCS software is Network DVR Management Software, a powerful utility that allows 100 or more DVR units to be controlled using one 

computer.  This software allows you to view live video, search saved video, edit and configure setup on each DVR, and import maps of 
buildings and other locations. 

The SCS software was specifically designed as an Enterprise software solution. 

  

PC REQUIREMENTS 
 These are the minimum hardware requirements to operate the SCS Software.  

 

Recommended Requirements for 1-10 DVR Connections 
 • Pentium IV 3.4 GHz+ CPU (or Equivalent) 

• 1GB System Memory 

• DirectX 9 or Higher 

• Compatible Video Card (ATI Preferable) with 256MB+ Memory 

• Internet or LAN Connection (56K, DSL, Cable Modem, T1, ISDN, etc.) 

• TCP/IP Installed 

• Microsoft® Windows® XP, Vista or Windows 7 Operating System 

• 1024 X 768 Display Resolution 

• 32 Bit Color Depth or Better 

  

Recommended Requirements for 11-50 DVR Connections 
 • Pentium D 3.4 GHz+ (or Equivalent) 

• 2GB System Memory 

• DirectX 9 or Higher 

• Compatible Video Card (ATI Preferable) with 256MB+ Memory 

• Internet or LAN Connection (DSL, Cable Modem, T1, ISDN, etc.) 

• TCP/IP Installed 

• Microsoft® Windows® XP, Vista or Windows 7 Operating System 

• Multi-Monitor Support 

• 1024 X 768 Display Resolution 

• 32 Bit Color Depth 
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INSTALLING THE SCS SOFTWARE 
 CAUTION: SCS and Emergency Agent are not compatible to run on the same PC. If you have Emergency Agent installed on this PC, 

you must uninstall it before installing SCS.  SCS will perform the same alarm notification as Emergency Agent. 

 1. Locate the SCS CD-ROM and make sure that the PC is turned on. 

 2. Insert the SCS CD-ROM into the CD drive. 

 3. If the CD Drive is set to auto run, wait for the SCS Setup screen to appear.  Once it appears, go directly to Step 4. 

 a) If the Setup program does not automatically start, or to manually start the setup process: 

 b) Click Start > My Computer – or – double-click the My Computer icon on the desktop. 

 c) Locate the CD drive and double-click on it to display contents of the CD-ROM, and then double-click on the SCS directory to 
display contents of the directory. 

 d) Double-click Setup.exe – or – click Setup.exe then click Open. 

 4. Follow the on-screen instructions for installing the software. 

 5. The Setup process will notify you when SCS is installed.  Click Finish to complete Setup and close the installer window. 

  

RUNNING THE SCS SOFTWARE 
 To run the SCS Software click 

 Start > All Programs > Surveillix > SCS > SCS. 

 

 Until the software is registered, a reminder will display. 

  

Logging in 
 Each time the SCS software starts, the Authentication window opens, 

prompting the user to login with a user account. 

 

 If logging in for the first time, use this login: 

USER ID: administrator 

PASSWORD: <none> 
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REGISTER SCS 
  

Register Online 
 1. Locate the System ID in the SCS software.  Click About > Register SCS. 

 2. Open an Internet browser and go to the following website: www.surveillixdvrsupport.com/support.htm 

 

 
 3. Click Product Registration. 

 4. Click Register under SCS Multi-Site Management Software Registration. 

 

 
 5. Enter the System ID generated by the SCS Software. 

 6. Click Submit. 

 

 
 7. Copy and paste the unlock code into the License Key Field of the SCS registration. 

 8. Click Register. 
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Register by Phone 
 The following information is necessary for phone registration: 

• Company Name 

• Company Phone Number 

• E-mail Address for notification of updates 

• System ID 

• Serial Number (S/N) from the box or CD case label 

  

 1. Locate the System ID in the SCS software.  Click About > Register. 

 2. Call (877) 855-1349. 

 3. After completing registration by phone, enter the License Key provided by Toshiba in the Register SCS window. 

 4. Click Register. 
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SCS BASICS 

 

• Connecting to a DVR 
• Main Display Screen 
• Live Display 
• Custom Screens 
• Using Multiple Windows 
• Multiple Monitor Support Multiple Monitor Support 
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CONNECTING TO A DVR 
Refer to the DVR manual for instructions on configuring the DVR for use with the SCS software. 

 

Viewing Video 
 1. Locate the DVR in the Connection list.  If it is not visible, click the plus sign (+) next to the DVR Group Name to expand the file 

tree. 

 2. Double click the desired DVR icon – or – Right-click the icon and select Connect 

 3. Click the plus sign next to the DVR icon to display the connected camera icons 

 4. To view a camera double click it – or – Drag the camera icon onto a box on the Live Display screen 

  

Moving Cameras 
 To change the position of a camera on the Live Display Screen: 

 Click on the displayed video and drag to a new box 

  

Remove a Camera 
 To remove a camera from the Live Display Screen: 

 Right-click the displayed video and select Close  

– or –  

Right-click the camera icon in the Connection list and select Close Live 
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MAIN DISPLAY SCREEN 

 
 

Connection List 
 The Connection list displays the current DVRs configured in the DVR List Setup window.  Each DVR can be displayed with the 

cameras showing or cameras minimized. 

 

 

Display Tabs

DVR Detail
Information

Connection
list

Menu Options 
Toolbar 

Shortcuts

Show Online Servers Only 

DVR Site – to hide the
cameras click the minus
sign. 

Camera not displayed.
Camera currently displayed.
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Shortcut Lists 
 The shortcut lists help organize connected DVRs, open windows and available maps. 

 Server List.  The Server List displays all added DVRs and allows 
users to connect to DVRs and their associated cameras quickly.  
This list is the default display. 

 

Window List.  The Window List organized open windows into the 
categories: Live Windows, Search Windows, and Other Windows. 

 

Map List.  The Map List displays all maps, open and closed, 
including HTML map links.  The maps are listed in the order they 
are added. 

 
 

Hot Spot 
 The Hot Spot feature allows users to zoom in on an area of interest.  This feature is especially useful when using a network device as the 

Hot Spot will display the area in detail. 

 Click a live camera. 

 

 1. Click the Hot Spot Shortcut link on the Main Display screen. 

 2. Drag a box around the area on the Hot Spot display.  The 
corresponding camera on the Live Display will zoom in to the 
Hot Spot. 

 3. Use the on-screen PTZ controller to adjust the camera if using 
a PTZ enabled camera. 
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DVR Options  Camera Options 
Right-click a DVR icon to display these shortcut options.  Right-click a camera icon to display these shortcut options. 

 

 

 

Connect – Opens a connection to the DVR.  Show Live – Displays selected camera in the Camera Display 
Area. 

Disconnect – Closes an open connection to the DVR.  Open New Window – Displays selected camera in a new 
window. 

Connect All Cameras – Connects all camera channels on the 
DVR. 

 Close Live – Removes the camera from the Camera Display 
Area. 

Disconnect All Cameras – Disconnects all camera channels on 
the DVR. 

 Pos On – Enable the POS text overlay. 

Live All Channel - Displays all channels in a new window.  Pos Off – Disable the POS text overlay. 

Search – Opens Search Display with the current DVR selected.   

Close Search – Closes the Search Display and returns to Live 
Display. 

 Search – Opens Search Display with the current DVR selected 

POS – Displays POS options (optional upgrade).  Close Search – Closes the Search Display and returns to Live 
Display 

Device Configuration – Opens the DVR Setup window.  Show PTZ Control – Opens the on-screen PTZ controller 

Network Backup – Opens the Network Backup window.   

Clip Backup – Opens the Clip Backup window.   

Move to Map – Shows a list of the maps associated with the 
server.  Select a map to open it in a new tab. 
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Main Display Toolbar 

 

 

 NOTE: Motion grids configured using the Device Configuration will be advanced motion grids. 
 

LIVE DISPLAY 

 

 Camera Display Area – Displays up to 64 cameras.  Move video display by dragging display to a different square. 

Access DVR Setup

Display All Channels in a new window
Network Backup

POS Search 

Clip Backup 

Viewing Pane Options
Lock Tabs on Mouse Drag

Dock all Tabbed Windows 

Backup Viewer 

Display Buttons 

Shortcut Buttons 
• Server List 
• Windows List 
• Map List 
• Hot Spot 

Screen List 
DVR List 

Camera Display Area 

Page/Channel Audio Controls 

Audio On/Off 
Live Camera Tools 
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Live Camera Options 

 

Start – Start live video after pausing. 

Pause – Pause live video. 

Close – Close live video display. 

Live Capture – Capture a JPG snapshot. 

Reset Zoom –.Reset Zoom on specific camera. 

Reset All Zoom – Reset Zoom on all cameras. 

Real Size – Resize camera to actual resolution size. 

Fit to Window – Return full screen display to show full Live Display window. 

Entire Screen – Displays the Live Display full-screen (Press ESC to exit full-screen mode) 

Set Resolution – Set the transmission resolution of the individual camera or all cameras.  
Only available for cameras using the MJPEG compression codec.  

Show All Channels – Opens a new window will all channels displayed. 

Show New Window – Open a new window with selected channel displayed. 

Search – Opens the Search Display with the channel selected. 

PTZ Control – Opens the on-screen PTZ controller. 

Controls – Manually trigger a control output (relay). 

 

Live Camera Tools 

 

 

 Move – Drag live cameras from one location on the screen to another.  Selected by default. 

 PTZ – Enable on-screen PTZ compass.  Drag mouse on the screen to move a PTZ camera. 

 Adjust Size – Adjust the size of a single camera display.  Double-click live video for single camera display; double click to return to 
previous camera view. 

 Talk Off / One Way / Two Way – Turn on or off the two-way audio with the selected DVR. 

Adjust Size 

Screen Division Options 

 Clone Live View 

Full Screen

Clear Camera Display Sequence 

Select Custom Screen

Create Custom Screen 
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CUSTOM SCREENS 
 The SCS software allows the user to create groups of cameras called screens and customize the organization of the cameras. These 

screens can be selected from the Screen list. 

Each Screen can contain up to 64 different cameras, and the Screen Division buttons will affect only the selected screen. Screen 
names and configurations will not be available unless Auto Load Settings (on Log on) and Auto Save Settings (on Log off) options are 
selected in the DVR Options Setup. 

 

Creating Custom Screens 
 Select a screen division option for the custom screen configuration. 

 1. Add cameras to the Live Display. 

 

 
2. Click  to open the Screen Position Name window. 

 3. Enter a group name in the blank box on the left and click Add. 

 TIP: You must create or select a group before adding a new screen. 

 4. Enter the name of the screen in the blank box and click Add. 

 5. Repeat to add additional new screens. 

 NOTE: After making any changes to the custom screen, re-open the Screen 
Position Name window, select the screen name and click Update to save the 
changes. 

 

USING MULTIPLE WINDOWS 
 The SCS software can support multiple open windows at one time.  The windows 

are organized using tabs at the top of the Live/Search View Area.  Switch between 
windows by clicking the appropriate tab. 

The Window List in the left pane also organizes open windows by type: Live, 
Search, and Other. 

 

 
 

 

MULTIPLE MONITOR SUPPORT 
 Multiple monitors may be used with the SCS Software.  Use multiple monitors to view the Map Editor, the Search window, and the Live 

Display at the same time. 

Most Microsoft Operating Systems support multiple monitors but the video card may need to be upgraded to support more than one 
display.  Contact a local computer vendor or IT director for more information. 

  

Using Multiple Monitors 
 1. Drag a tab to open it in a new window. 

 2. Drag the window to another monitor. 

 3. Maximize the window by clicking the Maximize button on the top right corner of the window. 
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SETUP 

 

• Adding a New Site 
• Configuring Import / Export 
• Creating Users 
• General E-mail Setup 
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GENERAL SETUP 
 Use the General Options to configure map alarm settings and user information. 

 
 User Information Displays the current user ID. 

 Change Password Change the password of the current user. 

 Load/Save Options Auto load or auto save all settings 

 Open Lock List Displays a list of functions that can be locked after configurable time of inactivity. 

 Use Disconnect Notice Dialog Opens a dialog box, for the specified number of minutes, to indicate that a DVR has 
disconnected from SCS. 

 Disconnect Alert Sound Setting Specify the audible alert to sound when a DVR disconnects from SCS. 

 Map Alarm Event Specify the colors that display around map alarms on alarm events. 

 Popup Map Display on Map Alarm Opens the map associated with an alarm on an alarm event for the specified number of 
seconds. 

 Use Map Alarm Sound Triggers an audible alarm on a map alarm event. 

 

Locking Functions 
 Use the Lock List function to lock specific functions after the user-defined waiting period. 

 

 • Surveillix Central Station Setup 

• DVR Configuration 

• Backup 

• Edit Map 

• Show SCS Log Viewer 

• Show Event Viewer 

• Show Health Check Status 

• Minimization or Maximization 

• Shut down SCS 

• Storage Setup 

• Search 

• Backup Viewer 

• DVR Upgrade 

Displays current user 
information 

Change the password of 
the current user 

Configure Map Alarm
Event Options

Menu of configurable options 

Auto load and save 
when logging on / off

Triggers an audible alert when a DVR disconnects from SCS
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LIVE SETUP 
 Use the Live Setup to configure on screen display options, full-screen on alarm settings, and JPEG image capture on alarm. 

 
 Auto Switching Time (Sec) Sets time between the camera view sequencing   

 PTZ controller transparency 
setting 

Set the transparency level of the PTZ controller. 

 Enable full window when double 
clicked in live mode 

Enable to show a channel full screen when the live mode display is double-clicked. 

 Reset live video position on 
disconnection 

Resets video positioning to display in sequential order. 

 Show PTZ controller with 
advanced mode 

Show that advanced menu when the PTZ controller opens. 

 Hide hidden cameras in tree list Exclude cameras, that are set to be hidden from a user, from the tree list of cameras. 

 Hold 4:3 Ratio Preserves the 4:3 aspect ratio of the video.  Use this function when SCS is viewed on a 
widescreen display. 

 Hide all OSD Hide all on screen display text. 

 Hide at 64 division  Disables the on-screen display for the 64ch screen division option. 

 Use Font Setting Change the font and font size of the on screen display text. 

 Image Save Directory The location to which alarm images are saved. 

 Jpeg Capture on Alarm Capture a JPEG image of the associated channel on an alarm event. 

 Full Screen Channel On Alarm Show alarm video full screen on motion or sensor alarm. 
NOTE: The duration defines the amount of time the video will display before a subsequent 
alarm video can display. Single alarms will display full screen until closed by the user. 

 Audio play mode Quality first – Play best quality video / Sync first – Keep audio synced with video 

 Set Schedule Filter out Normal Alarms, by category, from the Event Viewer display. 

On-screen display options 

Location to save 
image captures 

Filter out Normal Alarms from Event Viewer display
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Set Schedule to Discard Alarms 
 Create a schedule to filter out Normal Alarms, by category, from the Event Viewer display. 

 
Creating a Schedule to Discard Normal Alarms 
 1. Select Tools > Settings > Live Setup. 

 2. Click Set Schedule. 

 3. Select the DVRs to apply this schedule to from the list of connected DVRs or click Apply all servers to apply schedule to all 
connected DVRs. 

 4. Select the days of the week the schedule is for. 

 5. Drag the mouse to select the hours of the day to ignore the desired type of alarm. 

 6. Click Set after each block of time is selected 

 7. Click OK when the schedule is complete. 

 

Connected DVRs 
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DVR LIST SETUP 

 
Adding a New Site 
 1. Select Tools > Settings > DVR List Setup. 

 2. Enter a name to identify the DVR in the Server Name box. 

 3. Enter the IP Address of the DVR in the IP / URL box. 

 4. Enter the Port number the DVR uses to transfer data.  This port is specified in the Network Setup display on the DVR. 

 5. Enter the user name and password of an authorized remote user. 

 6. Enter the name of a new group in the Group box – or – click the arrow to select a previously created group. 

 7. When finished entering the information, Click Add. 

 8. Click OK to close the window. 

 

Editing a Site 
 1. Select Tools > Settings > DVR List Setup. 

 2. Select the site to edit from the DVR list. 

 3. Edit the necessary information. 

 4. When finished editing information, click Update. 

 5. Click OK to close the window. 

 

Name Sensors and Relays 
 1. Select Tools > Settings > DVR List Setup. 

 2. Double-click the site to edit from the DVR list. 

 3. Type custom names for the sensors and relays in the Detail Server Information window. 

Displays list of added DVRs 

Name used to
identify the DVR

User name/ password of an authorized remote user 

User defined local 
contact numbers 

Update edited 
settings 

Delete selected site 

Save new settings 
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HEALTH CHECK SETUP 
 Health Check will monitor the status of connected DVRs and notify users of video loss, recording failures or storage failures via e-mail 

alerts or trigger an audio warning to notify the SCS operator. 

 

 
 

 Setup Health Check Options 
 1. Select Tools > Settings > Health Check Setup. 

 2. Select the Enable Health Check check box. 

 3. Define the check interval - 10 Minutes to 7 Days. 

 4. Select the appropriate check boxes to enable checks for Video Loss, Recording Failure, Disk Free Space, and Storage Failure. 

 5. Define the number of occurrences that determines a warning or failure 

 Note E-mail notification of warnings or failures can be set up in the SCS Options > Admin > E-Mail window.  See more information 
later in this chapter. 

 6. Select the check box next to DVRs to include in Health Checks. 

 Note Only selected DVRs will be monitored by the Health Check function. 

 7. Enter the Health Check Port number under DVR Information for Health Check and click Update. 

 8. Click OK to close the window. 

Displays selected DVR 

Lists DVRs added in DVR List Setup 

Enable PPP for 
selected DVR 

Number of occurrences to 
define a Warning / Failure 

Select modem used to 
connect to DVR using PPP 

Incoming dialup 
connection data 

Browse for .wav file 
Test .wav file 
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Use PPP to connect to DVR 
 1. Select Tools > Settings > Health Check Setup. 

 2. Click on a DVR Name to highlight the appropriate DVR.  The DVR name and associated Port number will display on the right. 

 3. Select the Use PPP check box. 

 4. Enter the phone number of the dialup connection. 

 5. Enter the user name and password for the dialup account. 

 6. Click Update to save changes. 

  

Enable Audio Warning on Failure 
 1. Select Tools > Settings > Health Check Setup. 

 2. Setup the Health Check options. 

 3. Select the Voice Warning on Failure check box. 

 4. Click the folder button to browse for a .wav file. 

 5. Click the speaker button to test the .wav file. 

 

DVR POS SETUP 

 

 See the POS Features chapter of this manual for information on configuring POS options. 

 Enable POS Enable to utilize POS functions such as searching and displaying POS text on screen. 

 Using Fonts Configure the Font Set for Normal and Alert text. 

 Search Keywords Configure for commonly searched POS items. 

 Ignore DVR Server’s Alert Allow custom alerts for SCS notification while ignoring DVR alerts. 
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ADMIN SETUP 

 
 Write SCS Log Enable to write SCS events to the DVR log. 

 Disable DirectX Mode Disables Windows DirectX capabilities – (Disable when using older video chipsets that do not 
use DirectX). 

 Auto reconnect delay time Specifies amount of time SCS waits before attempting to reconnect after a disconnection with 
a DVR. 

 Sound alert on free disk space Enable an audible alert to sound when HDD space becomes limited on the DVR. 

 Network timeout setting Amount of time before SCS reports a disconnect from the DVR. 

 PTZ command interval  

 Cleanup Schedule Setting Schedule alarm log clean up and resize the alarm log file. 

 Use keyboard control Enable use of a PTZ joystick keyboard controller. 

 Additional DVR Information  User supplied contact information. 

 Run Data Manager Opens the Data Manager application to import and export configuration, log, and map files. 

 Hide Video Noise (Lines) Adjust settings to hide analog camera video noise. 

 Audio Enables Audio for Live and Remote functionality  

 

Configure global
DVR settings

Enter additional 
information 

Import / Export 
configuration, log and 
map files 

Schedule Alarm Log Clean Up and Resize the Alarm Log File 
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Data Manager 
  

 
 Storage Cleanup N/A 

 Cleanup Schedule alarm clean up or restore Alarm and DVR configuration to default settings 

 Import Import system settings 

 Export Export system settings 

 Map Conversion Convert maps from legacy versions of SCS to use in versions 3.6+ 

 

Configuring Import / Export  
  Creating the custom settings for this application may take some time, depending on the number of DVR units connected, and the 

complexity of maps, etc. The import/export features provide the option to perform set up once and reuse the settings when desired. 
This option may need to be used when: 

Using multiple stations.  It may be practical to import settings if more than one station is used.  

Installing new software versions.  Upgrading to a newer software version sometimes forces the deletion of settings. 

Windows / Software Failure.  Windows may become unstable for a number of reasons (viruses, incompatible software, etc).  

  

Exporting Settings 

 1. Select Tools > Settings > Admin. 

 2. Click Run Data Manager. 

 3. Click Export. 

 4. Enter a file name and click the folder icon to select a save location. 

 5. Select settings to export and click OK. 

 6. Click Run to complete export. 

  

Import Settings 

 1. Select Tools > Settings > Admin. 

 2. Click Run Data Manager. 

 3. Click Import. 

 4. Click the folder icon to select a previously saved configuration file and click OK 

 5. Click Run to complete import. 
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Scheduling Log Cleanup 
 1. Select Tools > Settings > Admin. 

 

 2. Click Cleanup Schedule Setting. 

 3. Select the Use Cleaning Alarm Log File Automatically 
check box. 

 4. Select the desired setting for the time to keep log files, how 
often and what time to delete log files. 
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USER MANAGEMENT 
SCS allows the administrator to define user privileges. 
User privileges are defined using two groups, General 
users and Power users. The General Users group has 
fewer privileges than the Power User group. In the 
Functions window the groups can be custom-defined 
according to a preset series of options. 

 
Creating Users 
 1. Open the User Management window.  Tools > Settings > Users. 

 

 2. Click Add User. 

 Tip Select the User DVR Server’s Authentication check box to use 
the user ID and privileges defined by the DVR server. 

 3. Enter a username in the User ID box. 

 4. Enter and confirm a password. 

 5. From the Server Access Permission list, select the DVR check boxes 
to allow server access for the user. 

 6. From the Permission list, select the Functions to allow the user to 
access. 

 7. From the Hidden Camera list, select cameras to hide from the user. 

 8. Click OK. 

  

Editing Users 
 1. Open the User Management window.  Tools > Settings > Users. 

 2. Select a user listed in the User window. 

 3. Click Update User. 

 4. Perform the desired changes; change the password, user permissions, or server access. 

 5. Click OK to apply the changes. 
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E-MAIL ALERT SETUP 
Configure the E-mail Setup window to send e-mail alerts to users based on alarm events. 

  

General E-mail Setup 

 

 1. Open the E-mail Setup window.   
Tools > Settings > E-mail and click the General tab. 

 2. Select the Enable E-Mail Alarm check box. 

 3. Enter the Display Name and E-Mail Address of the  
e-mail account used to send e-mail alerts. 

 4. Enter the Primary SMTP Settings and click Test. 

 5. If available, click the checkbox to Use Secondary SMTP 
Setting and enter the secondary SMTP settings. 

  

   

Users E-mail Setup 

 

 

Creating a User 
 1. Open the E-mail Setup window.   

Tools > Settings > E-mail and click the Users tab. 

 2. Enter the user’s name in the Recipient Name box. 

 3. Enter the user’s E-Mail Address. 

 4. Click Add. 

  

  

Activating a User 
 1. Open the E-mail Setup window.  Tools > Settings > E-mail. 

 2. Click the Users tab. 

 3. Click the check box next to a user name. 

 NOTE: Only activated users will receive e-mail notification of alarm events. 

  

Editing a User 
 1. Open the E-mail Setup window.  Tools > Settings > E-mail. 

 2. Click the Users tab. 

 3. Select the user from the list 

 4. Edit the user’s name and/or e-mail address 

 5. Click Edit to apply changes 
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Deleting a User 
 1. Open the E-mail Setup window.  Tools > Settings > E-mail. 

 2. Click the Users tab. 

 3. Select a user from the list. 

 4. Click Delete to remove the user. 

 

Normal Alarm E-mail Setup 
 

 

 1. Open the E-mail Setup window. 
Tools > Settings > E-mail. 

 2. Set up the General tab. 

 3. Create e-mail users. 

 4. Click the Normal Alarm tab. 

 5. Select the Send E-Mail On Normal Alarm Event 
 check box. 

 6. Select the alarm type to send e-mails on. 

 7. Define how often to send e-mail notices. 

 

Health Check Alarm E-mail Setup 
  

 1. Open the E-mail Setup Window. 
Tools > Settings > E-mail. 

 

 2. Click the Health Check Alarm tab. 

 3. Select the Enable E-Mail Alarm check box. 

 4. Click the check box to Send E-Mail on Health Check Alarm 
Event. 

 5. Select the type(s) of alarm to trigger and e-mail notification. 

 6. Type a comment to include with the e-mail if desired.. 

 7. Click OK to return to the Live Display. 
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MAPS 

 

• Map Overview 
• Adding a Map File 
• Adding An HTML Map 
• Opening a Map 
• Closing a Map 
• Placing Markers on a Map 
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MAP OVERVIEW 
 The SCS software is capable of importing maps and associating cameras and sensors to locations on the map, as well as linking 

maps together.  This feature allows user to quickly identify alarm zones and view the related video. 

 
 Open new map window Opens an additional Map window.  The default settings only allow one map open at a time. 

 Search device of maps Search for specific devices/icons on the map. 

 Map Level Displays the level of the open map. 
 

ADDING A MAP FILE 
 Import as many maps as necessary.  Maps are listed in the Map List in the order that they are added so name the files in a manner 

that allows for easy recognition. 

 1. Open a map.  View > Other Windows > Map List or click the Map List shortcut. 

 2. Right-click the Map List and select Add Map. 

 3. Enter a name in the New Map Name box.  Use a name that will easily identify the map. 

 4. Click Find to browse for the map file. 

 5. Select the file.  Supported file types include: 

• Auto CAD files (up to R14) – DFX, DWG 

• Standard image files – JPG, BMP, EMF, WMF 

 6. Enter a comment to be included in the Information display for the map. 

Map List

Camera icon 
Sensor icon 
Map Link icon 
Relay icon 
Server icon 
Dome Camera icon 

Zoom controls

Clear iconsLock / Unlock Map

Map Level 

Open map cameras in new window 
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ADDING AN HTML MAP 
 1. Locate an HTML map in a preferred online map service such as Google Maps or Microsoft Live Search. 

 2. Copy the permalink to the clipboard. 

 3. Right-click the Map List and select Add Map. 

 4. Enter a name in the New Map Name box.  Use a name that will easily identify the map. 

 5. Paste the permalink of the HTML map in the File Name box. 

 6. Click the URL check box 

 7. Enter a comment to be included in the Information display for the map. 

 

OPENING A MAP 
 Right-click the map name and select Open Map. 

- or - 

Double-click the map name. 

  

CLOSING A MAP 
 To close the map display tab, click  in the top right corner. 

 

CREATING MAP LEVELS 
 If you have many map files associated with your DVRs you may want to organize the maps by level.  Organize the maps so that lower 

level maps are grouped under the higher level maps.  For example, if your first level map is the state of California, you might want maps 
of Los Angeles, Sacramento and San Francisco to be second level maps. You can create up to four levels of maps. 

 To create a new map level: 

 In the map list, drag a map over another map name to organize it as a lower level map. 
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PLACING MARKERS ON A MAP 
 Placing cameras, sensors, relays, servers and links allows easy identification of the locations where cameras and alarms are located, 

as well as the ability to link between multiple area maps. 

 

Attaching Cameras/Sensors 
 Open a map.  View > Other Windows > Map List or click the Map List shortcut. 

 1. Click the arrow next to Map Items and click the desired icon. 

 2. Click the location on the map to place the icon. 

 3. Select a DVR from the Server list. 

 

 4. Select a specific camera, sensor or relay from the Camera list. 

 5. Select the color of camera, sensor or relay from the Type list. 

 6. Select the desired Icon Size from the list. 

 7. Click OK 

 

Attaching Map Links 
 1. Open a map.  View > Other Windows > Map List or click the 

Map List shortcut. 

 

 2. Click the arrow next to Map Items and click the desired icon. 

 3. Click the location on the map to place the icon. 

 4. Select a map from the MapName list. 

 5. Select the color of the map icon from the Type list. 

 6. Click OK 
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Changing Alarm Colors 
 The colors of the three alarm types can be customized in the SCS Options window.  It may be necessary to change the alarm colors 

depending on the colors of the map.  Customize the color and alarm time for Sensor, Motion and Video Loss events. 

 1. Open the General setup window.  Click the Settings button 
and the click General. 

 

 2. Change the Map Alarm colors. 

 3. Select the Auto-switching to map event check box to open the 
associated map on an alarm event. 

 4. Enter the time in seconds for the alarm to flash after activation. 

 5. Click OK. 

  

Adding a Map Alarm Sound 
 1. Open the General setup window.  Click the Settings button 

and the click General. 

 

 2. Select the Use Map Alarm Sound check box. 

 3. Select Beep or Wave File. 

 4. If using a Wave file, click the folder icon to browse to the file 
location. 

 5. Click Test. 

 6. Click OK. 

  

Viewing Video on Alarm 
 When the Alarms are activated, colored circles will flash around the sensor icon in the map.  To view the camera associated with the 

alarm, double-click the flashing sensor icon.  The video will open in a new window. 
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VIDEO BACKUP 

 

• Network Backup 
• Clip Backup 
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NETWORK BACKUP 
 The Network Backup window allows you to backup all cameras on the selected DVR to a local or network drive. 

 

 
Backing up All Cameras 
 1. Open the Network Backup window.  Device Management > Network Backup. 

 2. Select the desired DVR server from the Site Name list and enter a user ID and password. 

 3. Click Connect. 

 4. Click a date on the calendar.  Browse to preceding months/years using the arrows. 

 5. Select blocks of time that contain existing data, selected block will turn red.  Clear blocks by clicking on them again. 

 6. Click the Backup Path folder icon to browse to the network storage location. 

 7. Click Start.  The Download Status section will display backup progress 

 8. To stop a backup already in progress, click the Stop Button 

 NOTE: If the amount of video exceeds the storage capacity of the selected media, an error message will display.  If this happens, 
reduce the amount of video in the backup or select a backup media with a larger storage capacity. 

 

Select Day

Select Backup Storage 
Location 

Indicates Backup
Progress

Selected Site Information 

Recorded Video 
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CLIP BACKUP 
 The Clip Backup window allows you to backup one or more cameras on the current DVR to a local drive, CD-ROM or USB device. 

 

 
Backing up Selected Cameras 
 1. Select the desired DVR server from the Connection List. 

 2. Open the Clip Backup window.  Device Management > Clip Backup. 

 3. Type a name to identify the clip in the Title box. 

 4. Type a note in the memo box if desired. 

 5. Select an available drive in the Backup Drive box. 

 6. Select one or more cameras. 

 7. In the Clip Backup Time section select the desired date and Start and End Time for the clip. 

 8. Type the desired file name in the Clip Name box. 

 9. To include the proprietary Backup Viewer application with the backup clip, select the Include Backupviewer check box. 

 10. Click Size check to make sure the backup drive has sufficient available space. 

 11. Click Start Clip Backup.  The Status section will display backup progress 

 NOTE: If the amount of video exceeds the storage capacity of the selected media, an error message will display.  If this happens, 
reduce the amount of video in the backup or select backup media with a larger storage capacity. 

 

Select Day

Select Backup Location

Status Section 

Select Channel 
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SEARCH 

 

• Performing a Basic Search 
• Preview Search 
• Index Search 
• Status Search 
• POS Search 
• Multiple Search 
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SEARCH OVERVIEW 
 The SCS Software has several options to allow easy searching to find specific video.  From Motion and Sensor indexing to calendar 

views showing days with recorded video, the SCS Software is designed to help the user quickly located specific data. 

There are two types of Search windows: 
• Standard Search – Provides multiple searching options but only allows searching video of one DVR at a time. 
• Multiple Search – Allows searching of video from multiple DVRs simultaneously. 

 
Performing a Basic Search 
 1. Right-click on a DVR or camera in the Connection list and select Show Search Display – or – click the Search button at the top of 

the screen. 

 2. Click the Date button to open the Calendar window. 

 3. Select a date. 

 4. Select the time using the Hour/Minute control bar. 

 5. Select one or more cameras with the camera buttons. 

 6. Start playback using the Playback Controls.  Video can be played forwards, backwards and frame-by-frame. 

Search 
Methods 

Save file as 
JPG or AVI 

Sync the playback of
multiple cameras

Zoom In/Out 

Increase/Decrease 
playback speed 

Audio Controls 

Playback Controls

Opens Calendar 

Displays Date/Time of video playback 

Hour/Minute Control Bar 

Displays Camera Buttons 

Displays Screen Division Buttons 

Create and find 
Bookmarks 
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Bookmarks 
 Use bookmarks to mark a video clip during a search.  Quickly find bookmarked clips for later review or backup. 

 1. Perform a search for the desired video. 

 

 2. Stop playback at the beginning of the desired clip. 

 3. Under Bookmark, click Add. 

 4. Type a name to identify the bookmark in the Bookmark Title box. 

 5. Enter a memo or notes in the Memo box. 

 6. You may also select additional channels to include video at different 
locations recorded at the same time. 

 7. Click Add. 

  

Search Bookmarks 
 Access previously bookmarked points of recorded video and open them in the Search screen 

 1. From the Search screen, under Bookmark click Search. 

 

 2. Select the desired bookmark from the list. 

 3. Click Search, the recorded video will open at the bookmarked point in the 
search screen. 

  

 

Modify Bookmarks 
 You can modify a previously created bookmark to change the start time of the clip, add additional comments, change the title, or add 

additional cameras. 

 1. From the Search screen, under Bookmark click Search.  

 2. Select the desired bookmark from the list. 

 3. Make the desired change. 

 4. Click Update. 

 5. When the modification is complete, click Cancel to close the window. 
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Save to JPG or AVI 
 The Save function allows for the export of single images in the .JPG file format or video clips in .AVI format.  JPG and .AVI file formats 

are the most commonly used graphical formats used today.  Virtually every computer offers support for these file formats which makes 
them ideal for saving images/video. 

 • JPG – Optimized for compressing full-color or grayscale photographic images.  .JPG images are 24-bit (16.7 million colors) 
graphics.  .JPG is used to save a single image or frame. 

• AVI – Can be stored uncompressed but is typically compressed using a Windows-supplied or third-party compression and 
decompression module called a codec.  AVI is used to save video clips. 

 

 
 1. Perform a Basic, Preview, Index or Status Search to locate saved video. 

 2. After locating the desired video, click the Save Button to open the Export Wizard window. 

 3. Select the type of file format; .AVI for a video clip or .JPG for a single frame 

 4. If saving a video clip, select a compression codec, length of clip (seconds) and quality. 

 5. Click the Next Button 

 6. Enter a file name in the Export Name Field 

 7. Select a location to save the file by browsing the file tree 

 8. Click the Next Button 

 9. Follow the on-screen instructions to complete the process 

  

Printing an Image 
 The SCS software can print a recorded image to a local or network printer. 

 1. Perform a Basic, Preview, Index or Status Search to locate saved video. 

 2. After locating the desired video, click the Print Button to open the Print Options window.  Depending on the printer used, there 
may be several printing options available.  Refer to the printer manual for more information. 

 3. Click the Print Button to print the selected image. 

 NOTE: The message “NO DEFAULT PRINTERS INSTALLED” will display if no printer is connected. 
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PREVIEW SEARCH 
 The Preview Search can be used in a number of circumstances to quickly find the exact moment where an event (such as a theft) 

occurred.  The Preview Search displays a 24-hour visual overview of a single camera by separating a 24-hour period  
(1 day) into 24 images, one image for each hour of the day.  The search can then be further narrowed down into ten minute 
increments and one minute increments by simply selecting one of the images displayed.  The example below shows how the Preview 
Search works. 

 

 
 The first screen has 24 images displayed.  Each image represents the first second of each hour.  If there is no image recorded during 

that period, nothing will be displayed. 

Double-click an image to select an hour.  A new screen appears with 6 images, each one representing a 10-minute segment of video.  
Double-click an image to select a 10-minute segment.  The final screen appears with the 10-minute segment broken into 1-minute 
increments (10 images). 

  

Performing a Preview Search 
 1. Right-click on a DVR or camera in the Connection list and select Show Search Display – or – click the Search Button at the top of 

the screen. 

 2. Select a single camera.  Turn off all cameras but one or double-click a video image to display it full screen. 

 3. Click the Date Button to select a date from the calendar. 

 4. Click the Preview Search Button to display 24 images.  If there is no recorded video during a portion of the day, “No Image” will 
be displayed in place of an image. 

 5. Refine the search by double-clicking an image to display six 10-minute increment images. 

 6. Refine the search further by double-clicking an image to display ten 1-minute increment images. 

 7. Double-click an image to display a 1-minute segment of video.  Return to the previous display by right-clicking an image. 

 8. Use the playback controls to play the video segment. 

 9. To exit Preview Search with the current image still selected, click the Preview Search button to clear it. 
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INDEX SEARCH 
 Using the Index Search can decrease the amount of time spent searching through 

saved video.  The Index Search allows a user to perform a search based on criteria 
such as Sensor, Motion and Instant Record events. 

 
  

Performing an Index Search 
 1. Right-click a DVR or camera in the Connection List and select Search Display – 

or – click Search Display at the top of the screen. 

 

 2. Click the Date button to open the calendar and select a date. 

 3. Click the Index button to open the Index Search window. 

 4. Select one or more cameras check boxes or select the Select All check box. 

 5. Select the type of event to search (Sensor, Motion, Instant Record) or select 
the All Event option. 

 6. The default search time is a 24 hour period.  To specify a search interval, select 
the Selected Time check box and define a Start and End Time. 

 7. Click Find.  There may be a delay while results are returned.  Results will 
display on the Index Result tab.  If no results are found, “No Data Received” will 
appear. 

 8. Double-click a displayed result to display the associated video. 

 9. To apply a selected result to the Main Search, click the Close button. 
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STATUS SEARCH 
 The Status Search option displays a timeline in graph format.  Scroll through multiple cameras and easily locate hours with recorded 

video. 

 
Performing a Status Search 
 1. Right-click a DVR or camera in the Connection List and select Search Display – or – click Search Display at the top of the 

screen. 

 2. Click the Date button to open the calendar and select a date. 

 3. Click on the orange recorded video block. 

 4. Use the arrow keys on the keyboard or the mouse to navigate the Status Search display. 

 5. After locating the desired video use the playback controls to play forwards, reverse or frame-by-frame. 

 

 

POS SEARCH 
 See the POS Features chapter for more information on using the POS Search feature. 

 

Cameras

24 Hours (0-23) AM & PM 

Recorded video displayed in Orange 
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MULTIPLE SEARCH 
 The Multiple Search window allows users to search video recorded on multiple DVRs 

• Standard Search – Provides multiple searching options but only allows searching video of one DVR at a time. 

• Multiple Search – Allows searching of video from multiple DVRs simultaneously. 

 
Performing a Multiple DVR Search 
 1. Open the Multiple Search window.  Window > Show Multiple Search. 

 2. Click the Date button to open the Calendar window.  Select a date to search. 

 3. Select a time using the Hour/Minute Control Bar. 

 4. Drag cameras from the Connection list to the Multiple Search Display. 

 5. Click Play. 

 6. The Playback Controls can be used to play video forward, backward, and frame-by-frame. 

Zoom In/Out 

Playback Controls 

Opens Calendar 

Displays Date/Time of video playback 

Hour/Minute Control Bar 

Screen Division Buttons 

Drag 

Zoom 

Increase/Decrease 
playback speed 
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LOG FILES 

 

• SCS System Log 
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SCS SYSTEM LOG 
 The SCS System Log keeps track of when the software is opened closed and which users log in and log out. 

 

View the SCS Log 
 1. Open the Log Management window.  Window > Log – or – click the Log button on the toolbar. 

 2. Click a date on the calendar to view the log files from that day. 

 NOTE: The current day is circled in red, and the selected day is highlighted in blue. 
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EVENT MANAGEMENT 

 

• Event Viewer Window 
• Filtering Alarm Events 
• Opening an Alarm Event 
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EVENT VIEWER WINDOW 
 The Event Viewer window is used to view different types of alarms that are coming from the DVRs, including Video Signal Loss and 

Sensor alarms. 

Open the Event Viewer window by clicking Window and then Event Viewer – or – Click the Event Viewer button at the top of the screen. 

 

 
Filtering Alarm Events 
 1. Select the desired date from the Date list. 

 2. Select the desired DVR or select All DVR from the DVR list. 

 3. Select the type of event from the Event list or select All Events. 

 4. Select Read, for events that have been reviewed, or Unread, for events that have not yet been reviewed, from the Read list or select 
All to include all Alarm Events. 

 5. Click Set Filter to display the filter results below. 

  

Opening an Alarm Event 
 Double-click an alarm entry to open the search window with the associated DVR, camera and time related to the event already selected. 

 

Date of Alarms Displayed 

Filter Alarm Events 

Event Alarm List 

Export Event Log
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HEALTH CHECK 

 

• Health Check Status Icons 

• View Health Information 

• Export Health Information 
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HEALTH CHECK OVERVIEW 
 The Health Check Window is used to view the health of DVRs connected to SCS. 

 

 View Storage Report Shows Used and Free disk space on the DVR. 

 

Health Check Status Icons 
 DVR Status Video / Recording / 

 Free Space 
Network 

  Healthy  Healthy  Healthy 

  Warning  Warning  Failure 

  Failure  Failure  

    Disabled  

History List

Event List

DVR List  
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View Health Information 
 1. Open Health Check.  Window > Health Check. 

 2. Clear the Show Current Health Check Status check box. 

 3. Select the desired date from the History List. 

 4. Select the desired health check event from the Event List. 

 Note Health check events with no failures display a green box next to the date and time; events with one or more failures display a 
red box. 

 5. Double-click the appropriate DVR name.   A detailed information window will open for the selected DVR displaying the health check 
status for the selected parameters. 

 

Export DVR Health Information 
 1. Open Health Check.  Window > Health Check. 

 2. Open detailed information window 

 3. Click the Export Button to save the health check information as an html file 
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POS FEATURES 
• POS Options 

• POS Text Overlay 

• POS Search 
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POS OPTIONS 
 Use the POS options to configure the POS search feature to search data recorded on DVRs with a POS upgrade 

 

 
  

Add POS Search Keywords 
 1. Select Tools > Settings > POS. 

 2. Select Enable POS. 

 3. Enter a search keyword. 

 4. Click the Add button in the Search Keywords section.  They keyword will be added to the box above and be available in the list of 
search terms in the POS Search window. 

  

Add POS Alert Text 
 1. Select Tools > Settings > POS. 

 2. Select Enable POS. 

 3. Enter text to trigger an alert. 

 4. Select the Font or Beep check box to define the type of alert. 

 5. Click the Add button. 

 6. Select the check box next to the alert text above to enable the alert.  Clear the check box to disable the alert. 

 

Enable/Disable 
POS Transactions

List of POS Alerts 

Add text to 
trigger Alerts 

Define Text Overlay Font Size

Define Alert Text Font Size 

Add search keywords 
Type of Alert 
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POS TEXT OVERLAY 
 The POS Text Overlay displays POS data on the live video display. 

 

 
  

TURN TEXT OVERLAY ON 
 1. Right-click a camera to open the Camera Options. 

 2. Select POS On. 

 3. POS data will display over the video in the Live Display. 

  

Turn Text Overlay Off 
 1. Right-click on a camera to open the Camera Options. 

 2. Select POS Off. 

 3. POS data will not display on video in the Live Display. 
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POS SEARCH 
 The POS Search allows users to search video using POS data including specific registers, items or conditions. 

 CAUTION: POS index search simultaneously from two separate SCS work stations is not recommended. 

 

 
Search POS Data 
 1. Open the POS Search Display.  Window > POS Search. 

 2. Select a DVR from the Servers list. 

 3. Select a register from the POS ID list. 

 4. Define the Date and Time parameters. 

 5. Enter an item name in the Find Items box or select a predefined item from the list. 

 6. Click the >> button to add it to the box on the right. 

 7. Select AND or OR to apply to the item names entered above. 

 8. Click the Find button.  The results will display on the right side of the screen. 

  

Filter POS Search Results 
 1. Perform a POS Search. 

 

 2. Enter an item name in the Item box under Item Filtering. 

 3. To define a value for the item select the Use Condition 
check box, select a value condition and enter the value in 
the blank box.  

 4. Click Apply Filter.  

 

Search Results 

Connected DVRs

Connected Registers 

Date
Time Range

Search Item(s)

Value Conditions 

Saved Searches 




