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The Sharp AJ5030 software consists of the SHARP AJ5030 Control 
Panel and the SHARP AJ5030 Desktop. The SHARP Control panel 
allows you to program auto dial numbers in the SHARP Color MFP 
(Multi Function Peripheral) unit for e-mail and fax, and change and 
align print cartridges in the Color MFP unit.  The SHARP Desktop 
serves as a centralized base for managing and manipulating 
documents coming from or going to the Color MFP unit.
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Main Features
• Printing

You can print both from the SHARP Desktop, and from other 
applications. You can also print from other applications into the 
SHARP Desktop to create a centralized file registry.

• Scanning
The scanner component of the SHARP Desktop gives you features 
you would normally find in a dedicated scanner, and is TWAIN 
compatible.

• Linking
The SHARP Desktop supports linking to other applications. You 
can, for example, link to your e-mail software to send a SHARP 
Desktop document as an e-mail attachment.

If you attempt to scan in or transmit via e-mail a document 
containing an excessively large amount of data such as a 
photograph at high resolution, an error may result that will 
cause the SHARP Desktop to freeze.

Note
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Launching the Software
To launch the SHARP Desktop or the Control Panel, access the 
Programs menu from the Start button on the taskbar of your 
Windows® desktop, as shown below. Then select Sharp AJ5030 
from the Programs menu. A menu will appear showing Sharp 
AJ5030 Desktop and Sharp AJ5030 Control Panel. Click on the 
desired component to launch it.
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The SHARP Desktop is shown above. Documents are received into 
the SHARP Desktop via scanner, file import, and the Sharp AJ5030 
Desk driver. Once documents are on the desktop they can be acted 
upon by a set of internal document tools. Specifically, the desktop 
allows you to:
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• Scan documents
• Store documents
• Import from and export documents to other file formats 
• Print documents
• E-mail documents
• Interface with other Windows® applications and other services
• Enhance document images
• Annotate documents and highlight text within documents
• Summarize document information
• Search for and retrieve documents
• Stack documents
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About the Desktop Window
The SHARP Desktop window consists of five basic parts: the 
Toolbar, the Folder Area,  the Application Link Area, the View Area, 
and the Status Bar. 

Toolbar View AreaFolder Area

Application Link Area Status Bar
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• Toolbar
The Toolbar runs across the top of the SHARP Desktop window, 
and contains both menu commands and buttons to open the 
scanner window, create a new document, change the view style of 
documents in the View Area, and perform other tasks. The Toolbar 
can be hidden or displayed by selecting Toolbar in the View menu.

Acquire Image:
Click on this button to invoke scanning.

New document:
Click on this button to create a new document.

New folder:
Click on this button to create a new folder.

Find:
Click on this button to find a document.

List View:
Clicking on this button will cause all documents in the SHARP 
Desktop to be displayed as a list.
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Thumbnail View:
Clicking on this button will cause all documents in the SHARP 
Desktop to be displayed side-by-side as “thumbnail” images.

Page View:
Select a document and then click on this button to view it as a 
full page.

Show Image Toolbox:
Clicking on this button when in Page View will either display or 
hide the Image Toolbox.

Stack:
Clicking on this button will cause any selected documents in 
the SHARP Desktop to be stacked on top of each other.

Unstack:
Click on this button to unstack any selected document stack in 
the SHARP Desktop.

Unstack top page:
Click on this button to unstack the top page only from any 
selected document stack in the SHARP Desktop.
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MFP Control Panel:
Click on this button to invoke the SHARP Control Panel.

Annotation Properties:
Click on this button to set and change properties for 
annotating documents.

Zoom In:
Click on this button in Page View to increase the magnification 
for viewing a document.

Zoom Out:
Click on this button in Page View to decrease the 
magnification for viewing a document.

Fit to Window:
Click on this button in Page View to fit the entire document 
within the window.

Help:
Click on this button and then click on any part of the SHARP 
Desktop that you want more information about. A pop-up 
explanation will appear.
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• Folder Area
The Folder Area allows you to access and save documents in an 
Explorer-like interface.

• Application Link Area
This area is in the lower left corner of the SHARP Desktop window 
and contains links to other applications, indicated by an icon. Just 
click on the icon to bring up the linked application. Some links are 
created automatically, but you can also create your own links.

• View Area
The View Area is where documents in the  SHARP Desktop are 
displayed. There are three ways to view documents to make it 
easier to handle and edit them: List View, Thumbnail View and 
Page View. 

• Status Bar
Running along the very bottom of the SHARP Desktop window is 
the Status Bar. Here various messages about activities in SHARP 
Desktop are displayed, such as the name of the folder currently 
opened, or the size and characteristics of a selected document. 
The Status Bar can be hidden or displayed by selecting Toolbars 
and then Status Bar in the View menu.
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About the Scanner
The scanner component of your Color MFP unit gives you features 
you would find in a dedicated scanner. It is fully TWAIN compatible, 
and can be used both with the SHARP Desktop and with other 
TWAIN-compatible applications.

If you have connected your computer to the Color MFP unit 
with a parallel cable, the TWAIN driver of the scanner will fully 
support ECP mode. However, if the parallel port of your 
computer is set to a mode slower than ECP mode, overall 
scanning speed will be reduced. To attain the fastest scanning 
speed, use a computer that supports ECP mode, and be sure 
to set the parallel port of your computer to ECP mode. The 
parallel port mode setting can be adjusted through the setup 
during Windows® startup. 

Note
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About TWAIN
The TWAIN standard defines a software protocol and application 
programming interface for communication between software 
applications and image acquisition devices. It provides a simple 
methodology for connecting TWAIN-compatible applications with 
TWAIN-aware devices. As a TWAIN-aware device, your Color MFP 
unit can be used with any TWAIN-compatible application.
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Precautions when Preparing and Scanning Originals
Use original documents that are as clean and clear as possible. 
Even with a high-performance scanner like the Color MFP unit, the 
quality of scanned images will never exceed the quality of the 
original. Use clearly focused pictures that have been correctly 
exposed and printed whenever possible.

Choose an image that matches your requirements as closely as 
possible. 
Whenever a scanned document is modified, the overall picture 
quality will be reduced. The retouching process only makes some 
elements of the picture more acceptable, such as brightness or 
focus, but the real picture quality is not improved. For example, if you 
scan an image at too low a resolution, the information left out cannot 
be simulated later. Always set the scanning conditions carefully 
before scanning.
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Selecting the Scan Source
If you already have a scanner connected to your computer, you must 
specify the scan source in the SHARP Desktop in order to switch 
between scanners. Follow the procedure below:

1 Open the Select Source dialog box by selecting Select 
Source... from the File menu of the SHARP Desktop.
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2 In the Sources: list box, select the scanner you wish to 
use—in this case, the AJ5030 Scanner—by clicking on it 
once, then on Select. If other TWAIN-compatible drivers 
are installed on your computer, they will show in the 
Sources: list box.
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How to Scan in the SHARP Desktop
To perform a scanning operation:

1 Open the Scan dialog box by either clicking on the 
Acquire Image button in the Toolbar or by selecting 
Acquire Image from the File menu of the SHARP Desktop.
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2 Load the document you wish to scan in the auto 
document feeder or on the document glass:

Auto Document Feeder: Adjust the document guides to the width of 
the document. Insert the document face up into the feeder.

Document glass: Place the original face down on the glass with the 
top edge against the document guide. Make sure the center of the 
original is aligned with the center mark on the document guide.
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3 Set scanning preferences in the Scan dialog box (see 
“Scanner Settings” in this chapter), and click the Scan 
button to begin. 

When more than one original is placed in the auto document 
feeder for scanning, each original except the last will not feed 
completely through the unit until the next original begins to be 
scanned. Do not try to pull the originals out of the unit, but let 
them feed through on their own.

Note
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Scanner settings
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• Paper Size
In this drop-down list box, select the size of the original 
document(s) you intend to scan.

If the Paper Size setting is different from the actual size of the 
original document, the unit will scan the original as if it were 
the size set in Paper Size. 

• Scan
Click on this button to begin a scanning operation.

• Close
Click on this button to abort a scanning operation and return to the 
SHARP Desktop.

• Help
Click on this button to bring up the help file dedicated to this dialog 
box.

Note
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Selecting the Right Resolution

The higher the resolution, the more detail a scanned image will have. 
However, you should always keep in mind the use to which the 
image will be put. An image that is scanned at maximum resolution 
when there is no real need to do so simply takes up valuable disk 
space. Your hard disk can quickly become filled with needlessly 
large high-resolution images, which take much longer to print. 

In general, photographic images, particularly landscapes, can be 
scanned at lower resolution, because even the large pixels of a low-
resolution scan are not very noticeable. Such images also tend to be 
very large when scanned at high resolution. On the other hand, text, 
logos, diagrams and line art originals should be scanned at the 
highest possible resolution. With these kinds of images, jagged 
edges are much more visible.
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Using the Scanner in Other Applications

You can use the Color MFP unit to scan in any application that is 
TWAIN compatible. TWAIN is a cross-platform interface that allows 
scanners to be controlled from within compatible applications. You 
can scan images directly into many of your favorite graphics and 
image manipulation software, such as Adobe® Photoshop®. For 
detailed information on how to use the TWAIN driver with these 
applications, refer to their user’s manuals.
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Images that have been placed in the SHARP Desktop can be edited 
and manipulated in a variety of ways to enhance your work and to 
make document management tasks easier. You will also find tools 
for e-mailing, and exporting to and importing from different file 
formats. 
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Importing a Document to the SHARP Desktop

The SHARP Desktop gives you an excellent location to store 
documents, not only those created in the SHARP Desktop, but 
virtually any other application. To help you use this feature to 
maximum advantage, the SHARP Desktop offers you three ways to 
import documents:

• Scan hard-copy documents
With the scanner function, you can scan hard-copy documents into 
the SHARP Desktop. (See Chapter 2 “Scanning” for details.)

• Import documents from other applications
The Import command can be used to import documents in various 
formats (Windows® Bitmap (BMP), JPEG JFIF, PCX, DCX, and 
TIFF) created in other applications. (See “Importing and Exporting” 
in this chapter for details.)

• Use the SHARP Desktop driver
By using the Print to Sharp AJ5030 Desktop driver, you can send 
documents into the SHARP Desktop from the application in which 
they were created. (See “Printing to the Desktop from Other 
Applications” in Chapter 4 for details.)
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Creating Documents and Folders in the Desktop

Creating Documents
In addition to importing documents, you can also create new 
documents directly in the SHARP Desktop. To do this, simply click 
on the New document button in the Toolbar, or select New 
Document from the File menu.
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The new document will appear in the View Area as an Untitled 
document. See “Renaming Documents and Folders in the Desktop” 
in this chapter for information on how to change the document name. 

• Up to 99 documents can be stored in each folder.
• To set up the default properties (resolution, color/greyscale, 

and size) of new documents, select Properties from the Tools 
menu. In the General tab of the Properties window, click the 
Document Setup button. In order to take effect, the default 
properties must be set up before you create a new 
document. 

• If a color bitmap image is pasted into a black and white 
SHARP Desktop document, the color image will be 
converted to black and white.

Note
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Creating Folders
New folders are created in a similar way as new documents. Click on 
the folder you wish to place the new folder inside of, and then either 
click on the New folder button in the Toolbar, or select New Folder... 
from the File menu. The New Folder dialog box will appear, where 
you can name the folder (up to 31 characters). 

Once you have entered the name in the Folder Name field, click on 
OK. The folder will appear in the File Cabinet.

Deleting Documents and Folders
To delete a document or folder, select it by clicking on it once, and 
then select Delete from the File menu, or right-click the mouse and 
select Delete from the pop-up menu. In the dialog box that appears, 
click on Yes. You can also delete more than one document at once, 
by holding down the Ctrl key and then clicking on the desired 
documents. In the dialog box that appears, click on Yes To All.
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Changing Document Views
SHARP Desktop gives you three ways to view documents to make it 
easier to handle and edit them: List View, Thumbnail View and Page 
View. Below are examples of how SHARP Desktop looks in each 
document view mode.
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• List View
List View displays the documents in the open folder in the form of a 
list, showing the document name, the date of creation, the number 
of pages, the author, and comments.
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• Thumbnail View
Thumbnail View displays the documents in the open folder as 
“thumbnails,” miniaturized versions of the actual documents.
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• Page View
In Page View, the document that was selected in the open folder is 
shown in a larger size. Other documents in the folder are hidden 
from view.
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There are three buttons in the Toolbar for changing the document 
view. You can also change views through the View menu, as shown 
below.

While in List View and Thumbnail View, the best way to switch to 
Page View is simply to double-click on the appropriate document.
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View Menu Commands

The View menu contains various commands that allow you to look at 
documents in the SHARP Desktop in different ways. To use any of 
the commands described below, go to the View menu and select the 
desired command.

• Toolbars
Select Toolbar to hide and display the Standard toolbar, the Status 
Bar, or the Image Toolbox.

• Sort
The Sort command enables you to sort your documents in a variety 
of ways, by name, date, number of pages, and author, as well as in 
ascending and descending order while you are in List View or 
Thumbnail View.

• Previous Page
While in Page View or Thumbnail View, selecting this command will 
move you to the previous page of a stacked document. 

• Next Page
While in Page View or Thumbnail View, selecting this command will 
move you to the next page of a stacked document. 
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• First Page / Last Page / Go to Page
While in Page View or Thumbnail View, these commands 
respectively allow you to move to the first page, last page, or a 
page you specify of a stacked document.

• Zoom In / Zoom Out / Zoom To
These commands allow you to change magnification for viewing a 
document in Page View.

• Fit to Window
Fit to Window will adjust the view size of a document in Page View 
mode to the size of the SHARP Desktop window, so that you can 
see the entire document.

• Actual Size
While in Page View mode, Actual Size shows a document in a size 
close to the size it will be printed in.

• Actual Image
While in Page View mode, the Actual Image command reveals the 
most correct representation of the image on the screen, in its true 
size.
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• Refresh
In List or Thumbnail views, rereads the contents of the current 
folder.

• Show Annotations
Select Show Annotations to hide and display annotations you have 
made on your documents with the Annotation Tools. Annotations 
are present even if they are not visible.
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Renaming Documents and Folders in the Desktop

Any document created in or imported to the SHARP Desktop, and 
any folder that you have created can be renamed using the 
Rename... command. 
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Renaming Documents
There are two ways to rename a document. In Thumbnail View 
mode, all you need do is click on the document you wish to rename 
to select it, and then click on the name area. Then just enter the new 
name. You can also use the Rename... command. Select the 
document in List View or Thumbnail View mode, and then choose 
Rename... from the File menu, or right-click on the document and 
select Rename... from the pop-up menu that appears.
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Enter the new name in the Document Name field of the Rename 
Document dialog box, and then click on OK to save the new name.
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Renaming Folders
Open the folder you want to rename by clicking on it in the Folder 
Area. Select Rename... from the File menu, or right-click on the 
folder and select Rename... from the pop-up menu that appears. 
Enter the new name in the Folder Name field in the Rename Folder 
dialog box. Click on OK to save the new name.

• Two documents within the same folder cannot have the 
same name, even if the use of upper and lower case letters 
is different.

• The following characters cannot be used when naming or 
renaming folders:  \ / : !  ? < > |

Note
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Storing Documents

The Folder Area in the SHARP Desktop offers you an orderly storage 
area for your documents. From the folders that appear, others can be 
linked together in a hierarchical fashion. (See “Creating Documents 
and Folders in the Desktop” in this chapter for details.)
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Moving and copying documents from one folder to another is also 
straightforward. 
Select the document to be moved or copied by clicking on it once in 
Thumbnail View or List View. You can also select more than one 
document by holding down the Ctrl key and then clicking on the 
desired documents. Then select either the Copy... or Move... 
command under the File menu. You can also access these 
commands by right-clicking the mouse over the document and 
selecting either Copy... or Move... from the pop-up menu. A dialog 
box like the following will appear:
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Select the destination folder by clicking on it. When you are done, 
click on OK to implement the move or copy command. The Cancel 
button cancels the operation, and pressing the Help button brings up 
the Online Help function.
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Image Enhancing Tools

A set of sophisticated image enhancing tools are included in the 
SHARP Desktop. Use them to edit documents in the Desktop. 
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1 Select a document from the SHARP Desktop by clicking 
on it and then select Page View in the View menu. You can 
also change to Page View by double-clicking on the 
document, or by clicking on the Page View button in the 
Toolbar.
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2 In the Tools menu, select Image Enhancement. A menu 
with the tools will appear. You can use these tools to 
manipulate the document that is open. 
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Below is a description of each tool and some suggested uses:

• Rotate Left/Rotate Right
These commands allow you to rotate an image 90 degrees left or 
right.

• Flip Horizontally
This flips an image horizontally, as if it were on a sheet of 
transparent film and you flipped it over to view it from the other side.

• Flip Vertically
The effect on the image is the same as the Flip Horizontally 
command, except that the image is flipped vertically.

• Straighten
The straightening tool is especially useful on images that have 
become slightly skewed, or look a bit off after scanning.

• Invert
This feature changes dark areas to light, and vice versa. In effect, it 
creates a “photographic negative” of the image.
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• Sharpen...
This feature accentuates the differences between light and dark 
pixels to create greater contrast in the image. Move the slider as 
desired to sharpen or blur an image.

• Gray Scale
Remove all colors and convert the document to black and white 
with shades of gray.

• Contrast
Increase or decrease the contrast to brighten or darken an image.

• Crop
This feature is used to crop (cut off) the edges of an image. After 
selecting this tool, drag the cursor to select the rectangular area of 
the image that you want to remain. When you release the mouse 
button, the parts outside of the rectangle are erased.
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Drawing and Other Editing Tools

While in Page View mode, the Image Toolbox will appear. The Image 
Toolbox contains editing and drawing tools with which you can 
modify documents. You can hide and display the Toolbox by clicking 
on the Show Image Toolbox button in the Toolbar, or by selecting 
Toolbars and then Show Image Toolbox from in the View menu.

Annotations do not directly affect the document they are used on, but 
are treated as objects which are placed on top of the original 
document. As such, they can be moved around freely by dragging 
them with the Pointer, and their settings can be changed even after 
they have been placed on the document.  

Although annotations can only be made and edited while in Page 
View mode, they will also appear on documents in Thumbnail View 
as special symbols corresponding to the type of annotation. These 
symbols are the same as those in the Annotation Toolbox, allowing 
you to see at a glance which documents in a folder have what kind of 
annotations. You can also hide and display annotations by selecting 
Show Annotations from the View menu.
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• Pointer
Use the Pointer to select annotations in a document that have been 
made with the Annotation Tools.

• Selection
Select Image Area allows you to drag across an image and create a 
rectangular selection area. The area you select can then be edited 
with editing commands (Copy, Cut, and Delete) located in the Edit 
menu. Select Image Area can be used with images only, whereas 
the Pointer is only for annotations.

• Freehand Draw tool
This tool is used to draw directly on a document, much in the style 
of a pencil tool in drawing programs.

• Line and Arrow tool
With this tool, you can insert lines or arrow-headed lines into a 
document of various thicknesses and directions.

• Highlight tool
Use this tool to highlight an area of text. Just as with an actual 
highlighter pen, the underlying text will remain visible.
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• Add Text tool
Add Text is used to insert a single line of text into a document. Once 
you have selected the tool, click anywhere in the document to create 
a text box, and then enter text. This box will disappear when text 
insertion is complete and will reappear whenever the text is re-
selected. If you wish to enter more than one line of text, use a Sticky 
Note instead.

• Sticky Note tool
This tool allows you to paste a memo sheet over a document 
containing a short text message. You can select both the text color 
and the background color, which will take effect when text insertion 
is complete.

• Rubber Stamp tool
This places text resembling a rubber stamp marking on a 
document. There are six preset stamps—APPROVED, 
CONFIDENTIAL, DRAFT, FINAL, RECEIVED, and REJECTED—
and you can also create your own messages.

• Crop tool
Use this tool to select an area of an image that you want to keep. 
All parts outside of the selected area are erased.
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Although annotations on black and white documents that have 
been created with the New Document command or that have 
been scanned will appear in color in SHARP Desktop, when 
these documents are exported, they will appear in black and 
white. (Color annotations will continue to appear in color if the 
exported document is a color document.)

Note
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Changing Annotation Settings 

You can customize various settings for the Annotation Tools used to 
modify documents in the SHARP Desktop. There are three different 
ways for you to access these settings. The settings for each 
individual Annotation Tool can be accessed by right-clicking the 
appropriate button in the Annotation Toolbox, and then clicking on 
Properties... in the pop-up menu that appears. These individual 
settings can also be accessed by selecting an annotation in a 
document while in Page View mode and then right-clicking on the 
annotation, or selecting Annotations and then Annotation 
Properties in the Tools menu. Selecting Annotation Properties 
without first selecting an annotation in a document will bring up a 
dialog box with a tab for each Annotation Tool. 

03-2.fm  Page 59  Monday, February 5, 2001  4:33 PM



TOPTOP

Printing

Index

Introduction

Scanning

Using the Sharp 
Control Panel

Table of Contents

Working with 
Imaging Files

60

Add Text
Add Text is used to insert text into a document. 

03-2.fm  Page 60  Monday, February 5, 2001  4:33 PM



TOPTOP

Printing

Index

Introduction

Scanning

Using the Sharp 
Control Panel

Table of Contents

Working with 
Imaging Files

61

• Font (True Type font only)
Select the font by scrolling down the font menu. Note that you must 
use a True Type font.

• Font Style
Select the font style.

• Size
Select the point size by scrolling down the point size menu. 

• Effects
Two text effects can be selected: Strikeout and Underline. To use 
either, check the appropriate check box.

• Sample
The Sample box displays a sample of text using the font, font style, 
point size, color,  and effects that you have selected.

• Text Color
Choose the color of your text characters in this area.

• OK
Click on OK to save your changes and exit the dialog box.
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• Cancel
Click on Cancel to exit the dialog box without making any changes.

• Apply
Click on Apply to save your changes without exiting the dialog box.

• Help 
Click on Help to bring up the Help window dedicated to this dialog 
box.
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Highlight 
With this tool you can highlight an area of text just as with an actual 
highlighter pen.
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• Sample
The Sample box displays a sample of highlighted text using the 
color you have selected.

• Color
Click on the color you would like your highlighting to be.

• OK
Click on OK to save your changes and exit the dialog box.

• Cancel
Click on Cancel to exit the dialog box without making any changes.

• Apply
Click on Apply to save your changes without exiting the dialog box.

• Help 
Click on Help to bring up the Help window dedicated to this dialog 
box.
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Sticky Note
This tool allows you to paste a memo sheet over a document. 
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• Font (True Type font only)
Select the font by scrolling down the font menu. Note that you must 
use a True Type font.

• Font Style
Select the font style. You can choose from Regular, Bold, or Italic if 
they are available.

• Size
Select the point size by scrolling down the point size menu. 

• Effects
Two text effects can be selected: Strikeout and Underline. To use 
either, check the appropriate check box.

• Sample
The Sample box displays a sample of text using the font, font style, 
point size, effects, and color of text and background that you have 
selected. 

• Text Color
Choose the color of your text characters in this area.

• Background Color
Choose the color of the sticky note background in this area.
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• OK
Click on OK to save your changes and exit the dialog box.

• Cancel
Click on Cancel to exit the dialog box without making any changes.

• Apply
Click on Apply to save your changes without exiting the dialog box.

• Help 
Click on Help to bring up the Help window dedicated to this dialog 
box.
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Rubber Stamp
This places text resembling a rubber stamp marking on a document. 

03-2.fm  Page 68  Monday, February 5, 2001  4:33 PM



TOPTOP

Printing

Index

Introduction

Scanning

Using the Sharp 
Control Panel

Table of Contents

Working with 
Imaging Files

69

• Select one
Select the message you would like to use as a stamp on your 
documents.

• Add...
Click this button to open the Add Rubber Stamp dialog box and add 
a message to be used with the Rubber Stamp Tool. You can create 
up to 30 new messages. (See “Add Rubber Stamp Dialog Box” on 
the next page.)

• Remove
Click on this button to remove the rubber stamp message selected 
in the area to the left. Select a message by clicking on it once.

• Font...
Click on this button to open the Rubber Stamp Font dialog box. 
(See “Rubber Stamp Font Dialog Box” in this chapter.)

• OK
Click on OK to save your changes and exit the dialog box.

• Cancel
Click on Cancel to exit the dialog box without making any changes.
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• Apply
Click on Apply to save your changes without exiting the dialog box.

• Help 
Click on Help to bring up the Help window dedicated to this dialog 
box.
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Add Rubber Stamp Dialog Box
In this dialog box, you can create a new stamp for use with the 
Rubber Stamp tool.

• New Rubber Stamp
Type in the message you would like to use as a Rubber Stamp (to a 
maximum of 32 characters).

• OK
Click on OK to save your changes and exit the dialog box.

• Cancel
Click on Cancel to exit the dialog box without making any changes.
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Rubber Stamp Font Dialog Box
Customize the font settings for the Rubber Stamp tool in this area.
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• Font
Select the font by scrolling down the font menu.

• Font Style
Select the font style. You can choose from Regular, Italic, Bold 
Italic, or Bold. 

• Size
Select the point size by scrolling down the point size menu. 

• Sample
The Sample box displays a sample of text using the font, font style, 
point size, and effects that you have selected. 

• Effects
Two text effects can be selected: Strikeout and Underline. To use 
either, check the appropriate check box.

• Color
Choose the color of your text characters in this area.
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• Script
Choose the script you would like to use in this area. Unless your 
computer is configured in a special way, Western will be your only 
choice in this area.

• OK
Click on OK to save your changes and exit the dialog box.

• Cancel
Click on Cancel to exit the dialog box without making any changes.
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Freehand Draw
This tool is used to draw directly on a document, much in the style of 
a pencil tool in drawing programs.
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• Width
Click on the line representing the line width you would like to use.

• Sample
The Sample box displays a sample line using the settings you have 
made.

• Color
Click on the color you would like your lines to be.

• OK
Click on OK to save your changes and exit the dialog box.

• Cancel
Click on Cancel to exit the dialog box without making any changes.

• Apply
Click on Apply to save your changes without exiting the dialog box.

• Help 
Click on Help to bring up the Help window dedicated to this dialog 
box.
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Line and Arrow
With this tool, you can insert lines or arrow-headed lines into a 
document. 
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• Width
Click on the line representing the line width you would like to use.

• Style
Click on the line style you would like to use.

• Sample
The Sample box displays a sample line using the settings you have 
made.

• Color
Click on the color you would like your lines to be.

• OK
Click on OK to save your changes and exit the dialog box.

• Cancel
Click on Cancel to exit the dialog box without making any changes.

• Apply
Click on Apply to save your changes without exiting the dialog box.

• Help 
Click on Help to bring up the Help window dedicated to this dialog 
box.
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Document Stacking and Unstacking
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A stack is a multi-page document you create by combining two or 
more documents or other stacks while in Thumbnail View or List 
View. In Thumbnail View, stacks look just like a stack of papers. 
Stacking is a convenient way to keep related documents together, 
and to save space in the Sharp Desktop. To create a stack, select 
the documents you want to stack with the pointer while holding down 
the Ctrl key on your keyboard, and then press the Stack button in 
the Toolbar, or choose Stack from the Tools menu. Documents that 
you inadvertently select can be unselected by clicking on them once 
(while still holding down the Ctrl key) before creating the document 
stack.

To unstack all documents in a stack, simply select the document 
stack by clicking on it once, and then press the Unstack button in the 
Toolbar, or select Unstack from the Tools menu. You can also 
unstack only the top page of the stack, by pressing the Unstack top 
page button or by selecting Unstack Top Page from the Tools 
menu.
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Moving between pages in a document stack varies according to the 
View mode you are in. While in Thumbnail View mode, a spin box 
which contains four buttons
(  ) is displayed underneath every document stack. The 
segment in the middle (  ) shows the page currently on top of 
the stack, and the total number of pages in the stack. Press the  
button to skip to the first page of the stack, the  button to move 
back a page, the  button to move forward a page, and  to skip to 
the last page in the stack. While in Page View mode, use the 
Previous Page and Next Page commands in the View menu to 
move between pages. Moving between pages cannot be done in List 
View mode.

Only one document name can be saved for a document stack. 
If you know that you are going to stack a group of documents, 
do not name the individual documents.

Note
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Sorting Documents

In List View, the SHARP Desktop enables you to sort your 
documents in a variety of ways, by name, date, number of pages, 
and author, as well as in ascending and descending order. To use 
this feature, follow the procedure below.

1 From the View menu, select Sort, and then the order by 
which you want to sort. If you click on Ascending, your 
documents will be listed in numerical and alphabetical 
order. Descending sorts documents in reverse order. 
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2 As soon as you select Ascending or Descending, your 
documents will be sorted according to the setting made 
the last time you used the Sort function (the default 
setting is By Name). To change the basis of the sort, go 
back to the View menu and under Sort, select from By 
Name, By Date, By Pages, or By Author. The SHARP 
Desktop will then automatically sort your documents.

For more information on the Author selection, refer to 
“Document Summary Tool” on the next page.

Note
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Document Summary Tool

The Document Summary tool serves a dual purpose: it provides you 
with a way to record summarized information about documents and 
document stacks, and it enables the use of the SHARP Desktop’s 
Find function. To use this tool, select the document you would like to 
make a document summary for with a single mouse click in List View 
or Thumbnail View and then select Summary Information... in the 
File menu. You can also right-click the mouse over the appropriate 
document and select Summary Information... from the pop-up 
menu.
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After selecting Summary Information..., the following dialog box will 
appear:

The Document Name, Directory, Created, and Number of Pages 
portions are automatically entered. Enter the author of the document, 
as well as any keywords or comments you would like to remember the 
document by. By pressing the OK button, the summary information is 
saved. After saving, it can be brought up again at any time by selecting 
Summary Information... in the File menu. The Cancel button cancels 
the operation, and pressing the Help button brings up the Online help 
function.  
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Only one summary can be saved for a document stack. If you 
know that you are going to stack a group of documents, only 
make the document summary after stacking. Summary 
information for individual documents in the stack will not be 
saved. 

Note
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Finding Documents

To make it easier for you to locate documents that are stored in the 
Folder Area, a Find tool is included in the SHARP Desktop. The Find 
tool works by looking at the information contained in the document 
summaries, and the Find Documents dialog box is similar in 
appearance to the Document Summary dialog box, with fields for the 
document name, the author, the keyword and comments. Note that 
the more detailed the information you enter, the more accurate your 
search will be.

To initiate a search, select Find... from the Edit menu, or click on the 
Find button in the Toolbar. The following dialog box will appear:
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• Document
Enter the information you want to conduct your search by in the 
various fields: Name, Author, Keyword and Comment.

• Folder
The folder currently open in the Folder Area will appear in the Look 
In: box. Your search will apply to this folder and all subfolders 
within it if you make no changes in the Folder Area. To select a 
different folder, click on the Browse... button and navigate through 
the folder directory until the folder appears in the Look In: box. 
To include any subfolders contained inside the folder you have 
selected, check the Include Subfolders check box.

• Find...
Click on Find to begin your search.

• Cancel
Click on Cancel to close the Find a Document dialog box without 
conducting a search.

• Help
Click on Help to bring up the Help file dedicated to this dialog box.
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• Match Case 
Check this check box if you want your search to be case sensitive 
(to match upper- and lower-case letters). 

• Wild Card
Check this check box to use the Wild Card function, which allows 
you to search for documents that contain a certain combination of 
characters. Wild Card works by using the character “*” to represent 
any number of unknown characters and “?” to represent a single 
unknown character. For example, imagine that you have two 
documents named SHARP and SHIP. If you enter SH*P in the 
Name field, both documents will be found. If you enter SH?P, only 
SHIP will be found.

Do not check the Wild Card check box when searching for 
documents with the characters “*” and “?” in the Author, 
Keyword, or Comment fields.

• Logic
Select And if you want to search only for documents that match all 
your search information. Select Or to search for documents that 
match any part of your search information.

Note
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• Result
Select List to have the results of your search displayed in List View 
mode, and Thumbnail to have them displayed in Thumbnail View.
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Find Results 
The results of your search are displayed in the Document(s) Found 
window. 

If no items are found that match your search parameters, a 
message box will appear to this effect. 

Note
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• Close
Click on Close to close the Document(s) Found window and return 
to the Find a Document dialog box.

• Go To
To jump to a document you have found, select it by clicking on it 
once, and then click on Go To. You can also do this simply by 
double-clicking on the document.

• Switch View
Click on Switch View to switch between List View and Thumbnail 
View.  

• Help
Click on Help to bring up the Help file dedicated to this window.
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Importing and Exporting

You can export documents created in the SHARP Desktop to other 
applications, as well as import files into the SHARP Desktop. The 
Import... and Export... commands are located in the File menu of 
the SHARP Desktop. 
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Importing 
Select Import... from the File menu. The Import dialog box will 
appear.

Select the file you would like to import. Enter the name in the File 
name text box, or navigate through your directories and select the 
desired file by clicking on it once (it will appear in the File name 
area). Then click on OK. The file will appear as a document in the 
SHARP Desktop. 

The file formats supported for importing to the SHARP Desktop are 
Windows® Bitmap (BMP), JPEG JFIF, PCX, DCX, and TIFF.
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Exporting
Select the document you wish to export by clicking on it once in List 
View or Thumbnail View, and then select Export... from the File 
menu. You can also right-click the mouse over the document you 
wish to export, and select Export... from the pop-up menu. The 
Export dialog box will appear.

Select the destination for the SHARP Desktop document you would 
like to export. Enter the name in the File name text box and navigate 
to the desired directory. Then click on Save to execute the export 
command.
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The file formats supported for exporting from SHARP Desktop are 
Windows® Bitmap (BMP), JPEG JFIF, PCX, DCX, and TIFF.

Although annotations on black and white documents that have 
been created with the New Document command or that have 
been scanned will appear in color in SHARP Desktop, when 
these documents are exported, they will appear in black and 
white. (Color annotations will continue to appear in color if the 
exported document is a color document.)

Note
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Document File Format

Documents that are imported or exported can be saved in a number 
of formats: Windows® Bitmap, JPEG JFIF, PCX, DCX and TIFF. If 
importing or exporting an image produces unsatisfactory results, try 
saving the exported image in another file format.

• Windows Bitmap
This is the native format for Microsoft Windows and is supported by 
most Windows applications. Multiple pages cannot be exported 
from this format.

• JPEG JFIF
JPEG (Joint Photographic Experts Group) is best used when 
scanning continuous tone images, and is a lossy-compression type 
format. Multiple pages cannot be exported from this format.

• PCX, DCX
PCX is a file format used in many applications, such as PC Paint brush. 
DCX is a similar format, from which multiple pages can be exported.
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• TIFF
TIFF stands for Tagged Image File Format. This format is also 
supported by many Windows applications, and is best suited for 
high contrast images. The TIFF format used in the SHARP Desktop 
is a non-compression type, and is one from which multiple pages 
can be exported.
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Linking to Other Applications

The SHARP Desktop can be linked to various other software 
applications, including e-mail software, giving you a shortcut method 
for sending SHARP Desktop documents to these programs. When a 
link has been established, simply select a document in the SHARP 
Desktop and then click on the application icon that appears in the 
Application Link Area. The application will automatically start with the 
document opened.

To link to another application, follow the procedure below.
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1 From the Tools menu, select Properties..., or right-click 
the mouse in the Application Link Area and click on 
Properties.... Select the Application Linking tab.
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2 The Available Links list shows the applications that you 
can link to. Click an application to select it and then click 
the Enable button. Click the OK button to return to the 
SHARP Desktop. The application’s icon will appear in the 
Application Link Area.

Disabling a link
To disable an application link, select the Application Linking tab in 
the Properties dialog box and then select the application you want to 
disable from the Enabled Links list. Click the Disable button.

Editing a link
To edit an application link, right-click on the application icon in the 
Application Link area and select Properties. The Application Linking 
Wizard appears with the application pre-selected. Proceed through 
the wizard to make the changes you desire.

You can also edit an application link from the Application Linking tab. 
Select the application from the Enabled Links list and then click the 
Edit... button.
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Auto Update of Available Links
To have the SHARP Desktop search for applications for which links 
are available, click the Auto Update Available Links button. All 
applications with available links will appear in the Available Links list.

Important Note: 
When you send a document from the SHARP Desktop to a linked 
application, a temporary file is saved in the Temp directory located 
on your hard disk (by default c:\Windows\Temp). With the exception 
of MAPI-compliant applications, however, this temporary file is 
permanent and is not automatically erased. To avoid wasting hard 
disk space, you should throw away the temporary file every time 
you send a document to a linked application. When the linked 
application opens, the document will be assigned a randomly 
generated 8-character name. This name will appear in the name 
field at the top of the document window. On a piece of paper, write 
down the document name, then rename the document if desired. 
Quit all running applications, go to the Temp directory, and drag the 
temporary file to the Recycle Bin.
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E-Mailing Documents

If a MAPI (Messaging Application Program Interface) compliant 
Electronic Messaging Client such as Microsoft Outlook Express or 
Microsoft Exchange is active on your computer system, the 
program’s icon will automatically appear in the Application Link Area. 
You can also link to other e-mail applications using the linking 
procedure described in this chapter.
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A document can then be sent as an e-mail attachment by clicking on 
it and then clicking on the icon of the appropriate Electronic 
Messaging Client in the Application Link Area. A dialog box or 
window from the program for the transmission of the document will 
appear.

Documents sent as e-mail attachments are converted by 
default to JPEG files. When you send a document stack, each 
document in the stack is sent as a separate attachment. If you 
want documents to be converted to a different format, right 
click the icon of the e-mail application in the Application Link 
Area and select Properties from the pop-up menu. This starts 
the Application Linking Wizard. Change the document format 
in the appropriate window of the wizard. Note that some 
formats, such as Bitmap, may result in excessively large files 
for high-resolution documents. Sending and receiving such a 
file will require a long time and may exceed a size limit 
imposed by the e-mail application or server. In this case, we 
recommend that you use JPEG.

Note
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Changing Desktop Properties

The Properties dialog box is opened from the Tools menu and 
provides various settings for customizing the SHARP Desktop 
environment.
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General
The General tab allows you to set the font style for folders and 
document lists, and the background color of the View Area while in 
Thumbnail View.
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• Home Location
Select the location that contains the documents displayed on the 
Desktop.

• Confirmation
Select whether you want a confirmation dialog box to appear before 
cropping or straightening is executed.

• File and New Document Support
Click on this button to change the default settings for new 
documents (documents that you create with the New command in 
the File menu).

• Font...
Click on this button to open the Font dialog box, where you can 
make font settings for your folders and document lists.

• Background color
Select the background color of the Desktop View Area.

• OK
Click on this button to save your settings and exit the dialog box.
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• Cancel
Click on this button to exit this dialog box without making any 
changes to the settings.

• Apply
Click on this button to save your settings without exiting the dialog 
box.

• Help
Click on this button to bring up the Help file dedicated to this dialog 
box.

Application Linking
This tab allows you to link to faxing, e-mail and other programs. See 
“Linking to Other Applications” in this chapter for details. 
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4. Printing

Printing from the SHARP Desktop...................................110
Printing to the Desktop from Other Applications..............113
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Printing from the SHARP Desktop
Printing documents from the SHARP Desktop can be accomplished 
in two ways. The first is to click on the document you wish to print to 
select it, and then select Print... from the File menu of the SHARP 
Desktop. (Note that this is the only way to print while in Page View). 
The second way is to right-click on a document in List View or 
Thumbnail View and then select Print... from the pop-up menu. Both 
methods are shown below.
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A dialog box will appear that lists the print options. Use this dialog 
box to set the print range (the pages of the document you want to 
print) and the number of copies. When needed you can also select 
the Print to file checkbox to print the document to a file rather than 
directly to the printer.
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To adjust the printer settings, click the Properties button. 

After you have adjusted print settings, begin printing by clicking on 
the OK button in the Print dialog box.
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Printing to the Desktop from Other Applications

Many popular software applications can be used to create SHARP 
Desktop documents by the following procedure. This is a convenient 
way to keep various related documents in one location.

When importing documents from graphics applications to the 
SHARP Desktop, it is better to use the Import command than 
the Print to Desktop driver. See “Importing a Document to the 
Desktop,” and “Importing and Exporting” in Chapter 3.

1 Open the Print dialog box of your application. (This is 
usually done through the File menu.)

Note
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2 In the Printer Name field, select “Print to Desktop” driver.

(Example: Print dialog box of Windows® WordPad)

3 Click the OK button to begin printing.

The document will appear in the folder of the SHARP Desktop that is 
currently open (active). Make sure you have opened the desired 
folder before starting the print job.
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When the procedure is complete, the SHARP Desktop will launch if it 
is not already open, and the document you have “printed” there will 
be available for manipulation with the Desktop tools. It will appear in 
the folder which was most recently opened.

This feature is very useful for converting files originating from 
different applications into one common format, to be acted upon by a 
common set of commands, and to be stored and filed together.
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Desktop driver properties

The printer properties for the Print To Desktop driver can be 
accessed by clicking on the Properties button in the Print dialog box 
after Print To Desktop has been selected as the printer. (See 
“Printing to the Desktop from Other Applications” in this chapter.) 
The following dialog box will appear.
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• Paper Size
Select the size of paper you intend to use for the print job.

• Portrait/Landscape
Set the orientation for your documents to either Portrait or 
Landscape.

• Resolution
Select the desired resolution from the drop-down list.

• Dithering
This setting is only enabled when Monochrome is selected. The 
picture in the Example area shows the effect of the currently 
selected Dithering setting.

• Monochrome/Grayscale/True Color
Select Monchrome for a simple black and white document, 
Grayscale for a black and white document with shades of gray, or 
True Color for a color document.

• OK
Click on this button to save your settings and exit the dialog box.

• Cancel
Click on this button to exit the dialog box without changing any settings.
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5. Using the SHARP Control Panel

Opening the Control Panel .............................................. 120
Setup for Auto Dial E-mail ............................................... 121
Programming Rapid Key and Speed Dial Numbers ........123
Using a Rapid Key or Speed Dial Number for E-mail...... 128
Setting Up the E-mail Key ............................................... 134
Making a Backup of the Control Panel Settings ..............136
Monitoring Print Jobs in the Status tab............................137
Changing and Maintaining Print Cartridges..................... 138
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The SHARP AJ5030 Control Panel lets you use your computer to 
perform the following operations on the Color MFP unit:

• Program auto dial numbers in the Color MFP unit
The Control Panel lets you program auto dial numbers (Rapid Key 
and Speed Dial numbers) in the Color MFP unit for fax and e-mail. 
Once a Rapid Key or Speed Dial number is programmed, you can 
send a document to a fax or e-mail destination with out having to 
dial the full fax number or enter the full e-mail address.
(Note: For information on using Rapid Key and Speed Dial 
numbers, see Chapter 3 of the Operation Manual.)

• Set up the E-MAIL key on the Color MFP unit
Use the Control Panel to set up the E-MAIL key on the Color MFP 
unit. The E-MAIL key lets you scan a document from the Color MFP 
unit directly into your selected e-mail program.

• Install and maintain ink cartridges
The Control Panel gives you an easy means of installing, changing, 
and maintaining ink cartridges in your Color MFP unit. 
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Opening the Control Panel
The Control Panel can be opened from the SHARP Desktop or the 
Windows Start button.

From the SHARP Desktop
• Click on the MFP Control Panel button in the Toolbar at the top of the 

SHARP Desktop window. 
or

• From the Tools menu, select MFP Control Panel... .

From the Windows Start button
• From the Start button on the taskbar, select Programs, and then 

point to SHARP AJ5030 and select SHARP AJ5030 Control Panel.

To open the Control Panel, the Color MFP unit must be 
plugged into a power outlet and connected to your computer.

Note
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Programming Rapid Key and Speed Dial Numbers

To program a Rapid Key or Speed Dial number for e-mail or fax, 
select the Dial Entry tab in the Control Panel.

05.fm  Page 123  Monday, February 5, 2001  4:34 PM



TOPTOP

Printing

Index

Introduction

Scanning

Using the Sharp 
Control Panel

Table of Contents

Working with 
Imaging Files

124

1 In the field on the left that shows Speed Dial numbers and 
Rapid Keys, click on the Rapid Key (one-touch dial key) or 
Speed Dial number (two-digit abbreviated dialing number) 
that you wish to program. (To expand a list, click on the “+”.)
(For more information on Rapid Key and Speed Dial numbers, see 
Chapter 3 of the Operation Manual.)

2 In the Key Mode field, select Normal Dial for a fax number, 
E-mail for an E-mail destination, or Chain Dial for an area 
or access code.
(Note: Programming an area code or access code as a Chain 
Dial number allows you to automatically dial that area/access 
code by pressing a Rapid Key or entering a Speed Dial 
number. You can then dial the rest of the fax or voice number 
by any of the dialing methods explained in Chapter 3 of the 
Operation Manual.)

3 Enter the name of the destination in the Name field.

4 If you selected Normal Dial or Chain Dial for the Key Mode, 
enter the fax number or area/access code in the Number 
box. When finished, go to Step 6.
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You must enter your E-mail address in FROM and at least one 
receiving E-mail address in TO. All other settings in the E-mail 
Settings field are optional.

• If desired, enter a subject in the subject line and a message in the 
Message field.

• To adjust the scan settings, click the Show scan settings button.

6 When you have finished programming the Rapid Key or 
Speed Dial number, click the OK button or the Apply 
button to save your settings and send them to the Color 
MFP unit. (Clicking the OK button will close the Control 
Panel. Clicking the Apply button will leave the Control 
Panel open.)

Important!
If the Color MFP unit is busy with another operation, an error 
message may appear when you click the OK or Apply button. Make 
sure the unit is not busy and the display shows the date and time 
before clicking the OK or Apply button.

Note
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You can make changes in the settings for a Rapid Key or 
Speed Dial number at a later time by opening the Dial Entry 
tab and selecting the Rapid Key or Speed Dial number from 
the list of your Rapid Key/Speed Dial numbers. Make the 
changes in the appropriate fields, and then click the OK button 
or the Apply button.

To print out a list of your fax/tel and/or E-mail numbers, select 
the Miscellaneous tab and then check the Fax/Tel box or E-
mail box (or both boxes) in the Auto Key Setting Report field. 
Click the Print button to begin printing. 

Note

Note
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Using a Rapid Key or Speed Dial Number for 
E-mail

When you use a Rapid Key or Speed Dial Number to send a 
document to an e-mail address, the document is scanned into your 
computer. Your computer then connects to your outgoing e-mail 
server and sends the document as an e-mail file attachment.

Follow the steps below to use a Rapid Key or Speed Dial number to 
send a document to an e-mail address.

1 A subject, message, and scan settings are stored in the 
Rapid Key or Speed Dial number. If you need to enter a 
subject and message for the e-mail (or change a 
previously entered subject and message), or if you wish to 
adjust any of the scan settings, including the image type 
of the document to be sent as a file attachment, open the 
Control Panel, select the Dial Entry tab, and then select 
the Rapid Key or Speed Dial number from the list of your 
Rapid Key/Speed Dial numbers. Make the changes in the 
appropriate fields (click the “Show scan settings” button 
to make changes the Scan Settings window), and then 
click the OK button or the Apply button.
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If you are sending a multi-page document and select BMP or 
JPEG for the image type, a separate file attachment will be 
created for each page. If you select TIFF, PCX, or DCX, a 
single multi-page file attachment will be created.

Note

05.fm  Page 129  Wednesday, March 7, 2001  6:12 PM



TOPTOP

Printing

Index

Introduction

Scanning

Using the Sharp 
Control Panel

Table of Contents

Working with 
Imaging Files

130

2 Load the document you wish to scan in the auto 
document feeder or on the document glass:

Auto Document Feeder: Adjust the document guides to the width of 
the document. Insert the document face up into the feeder.

Document glass: Place the original face down on the glass with the 
top edge against the document guide. Make sure the center of the 
original is aligned with the center mark on the document guide.
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3 Rapid Key Dialing:
If the e-mail address is programmed in a Rapid Key, press 
the Rapid Key on the Color MFP. If the document is loaded 
in the auto document feeder, transmission begins. If the 
document is loaded on the document glass, go to Step 4.

Speed Dialing:
If the e-mail address is programmed in a Speed Dial 
number, press the SPEED DIAL key and then enter the 
number. If the document is loaded in the auto document 
feeder, press the START key to begin transmission. If the 
document is loaded on the document glass, go to Step 4. 

A

(Example)

0 1

SPEED
DIAL

(Example)
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If the image file of the scanned document is too large, 
excessive time may be required to transmit the e-mail and it 
may be refused by the recipient’s e-mail server. In particular, a 
high resolution setting and True Color scan mode produce 
large files. BMP and TIFF image types also tend to produce 
large files. If you encounter difficulty, try scanning the 
document with a lower resolution setting, a different scan 
mode, and/or a different image type setting.

Note
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Setting Up the E-mail Key

You can also send a document as an e-mail attachment by loading 
the document in the Color MFP unit and then pressing the E-MAIL 
key on the unit’s operation panel. The document will be scanned and 
your specified e-mail program will automatically start on your 
computer. The document will appear as an attachment in a new 
e-mail message, and you can then select the recipient and add a 
subject and a message.

To use the E-MAIL key, you must first select the e-mail program you 
want to use in the E-Mail Key tab of the Control Panel.
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The e-mail programs that you have available on your computer 
appear in the drop-down list in the E-mail Setting field. Click the 
arrow to open the list and then select the desired program.

Change any of the Scan Settings as needed for the document you 
are going to scan.

When finished, you can save the settings by clicking either the OK 
button or the Apply button. If you click the OK button, the Control 
Panel will close. If you click the Apply button, the Control Panel will 
remain open.

If the image file of the scanned document is too large, your e-
mail program may not open, excessive time may be required 
to transmit the e-mail, and/or the e-mail may be refused by the 
recipient’s e-mail server. In particular, a high resolution setting 
and True Color scan mode produce large files. BMP and TIFF 
image types also tend to produce large files. If you encounter 
difficulty, try scanning the document with a lower resolution 
setting, a different scan mode, and/or a different image type 
setting.

Note
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Making a Backup of the Control Panel Settings
You can store your Control Panel settings on your hard disk for 
backup purposes. To save the settings, select the Miscellaneous tab 
and click the Save to PC button in the Database Settings field. 
Enter a name for the file in the Save As dialog box that appears and 
click the Save button.

To restore the settings saved in a file, click the Restore to MFP 
button and select the file in the Open dialog box that appears. When 
you click the Open button in the Open dialog box, the settings will be 
sent to the Color MFP unit. 
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Monitoring Print Jobs in the Status Tab

You can monitor print jobs sent to the Color MFP unit in the Status 
tab of the Control Panel. 

To pause printing, click the Pause button. To cancel a print job, click 
the Delete Job button.
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Changing and Maintaining Print Cartridges

1 Open the printer cover.

If you are changing or replacing a cartridge, remove the old 
cartridge. If you are going to use the old cartridge again, place 
it in an air-tight container.

2 If you are installing a new cartridge, remove only the 
sticker and the transparent tape from the bottom of the 
new cartridge.

Note
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WARNING!
DO NOT touch the gold contact area of the cartridge.

3 Insert the cartridge into the print cartridge carrier as 
shown.

COLOR BLACK
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4 Push back firmly on the cartridge until it snaps securely 
into place.

5 Close the print compartment cover.

SNAPSNAP
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7 In pattern A on the alignment page, locate the line that 
comes closest to forming a completely straight line.
(In the following example, line 9 comes closest to forming a 
straight line.) 

0

0

301 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29

0 301 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29

0 301 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29

8

1

9

2

10

3

11

4

12

5

13

6

14

7

15

7 8 9 10 11

ALIGNMENT TEST SHEET

STUDY THIS ALIGNMENT TEST SHEET AND DECIDE WHICH SAMPLE NUMBER IN EACH OF THE SECTIONS SHOWS THE MOST EVENLY
PRINTED INK LIFNE
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8 Enter the number of the straigtest line in Pattern A, and 
then enter the numbers of the straightest lines in Patterns 
B, C, and D.

9 When you have finished, click OK.
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A

Acquire Image tool, 10
Add Text tool, 57
Annotation Properties tool, 12
Annotation settings, 59
Application Link Area, 13

C

Contrast for scanning, 25
Control Panel

Backing up settings, 136
Dial Entry tab, 123
E-mail Key tab, 134
Maintenance tab, 141
Miscellaneous tab, 121
Opening, 120
Status tab, 137

Crop tool, 57

D

Desktop properties, 105
Document Format, 97
Document Summary tool, 84
Documents

Copying, 48

Creating, 32
Deleting, 34
Moving, 48
Renaming, 44
Stacking, 79

E

E-mail addresses, storing in auto dial
numbers, 123
E-mail Key, setting up, 134
E-mailing documents, 103, 134
Exporting documents, 95

F

Find tool, 10
Finding documents, 87
Fit to Window tool, 12
Folder Area, 13
Folders

Creating, 34
Deleting, 34
Renaming, 46

Freehand Draw tool, 56

Index
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H

Help tool, 12
Highlight tool, 56

I

Image enhancing tools, 50
Image Toolbox, 55
Importing documents, 94

L

Line and Arrow tool, 56
Linking to other applications, 99
List View, 36
List View tool, 10
Local host, entering, 122

M

MFP Control Panel tool, 12

N

New document tool, 10
New folder tool, 10

O

Outgoing mail server, entering, 121

P

Page View, 38
Page View tool, 11
Paper sizes for scanning, 26
Parallel port mode, 15
Pointer tool, 56
Print jobs, monitoring, 137
Print quality, improving, 144
Print to Desktop properties, 116
Printer settings, adjusting, 112
Printing from SHARP Desktop, 110
Printing to SHARP Desktop, 113

R

Rapid Keys, programming, 123
Resolution for scanning, 24
Rubber Stamp tool, 57

S

Scan mode, 24
Scan Source, selecting, 18
Scanning, 20
Select Source dialog box, 19
Selection tool, 56
Show Image Toolbox tool, 11
SMTP server, entering, 121
Sorting Documents, 82
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Speed Dial numbers, programming, 123
Stack tool, 11
Stacking Documents, 79
Status Bar, 13
Sticky Note tool, 57

T

Thumbnail View, 37
Thumbnail View tool, 11
Toolbar, 10
TWAIN standard, 16

U

Unstack tool, 11
Unstack top page tool, 11

V

View Area, 13
View Menu commands, 40
Viewing documents, 35

Z

Zoom In tool, 12
Zoom Out tool, 12
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