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1. Samsung PC Studio 

Samsung PC Studio is a Windows-based PC program package that you can use easily to 

manage personal data and multimedia files by connecting a Samsung Electronics Mobile Phone 

(GSM/GPRS/UMTS) to your PC.  

1.1. System Requirements 

The system requirements for Samsung PC Studio are as follows.  

 Windows 2000 or XP family 

 At least 300MB of free disk space 

 Interface devices such as USB, IrDA, and Bluetooth for the connection with the Phone 

※ To use PC Studio multimedia functions such as MMS Composer, Microsoft® DirectX® version 

9.0 or higher is required.  

1.2. PC Studio Features 

The applications of Samsung PC Studio and their functions and features are as follows.  

 PC Studio Launcher 

- Provides the shortcut icons to start the PC Studio applications.  

 

※ Some applications may not be supported in specific phone model. 

 

 



 

5 

 

 

 

 Connection Manger 

- Allows you to select the connection type for PC to Phone connection.  

 

 

 Phone Editor 

- Allows you to view, edit and organise the personal information in your phone on your 

PC. It also lets you copy and move information between your phone and your PC.  
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 Message Manager 

- Allows you to view, edit, and organise messages of your phone on your PC. It also lets 

you copy and move messages between your phone and your PC. In addition you can 

send text messages or multimedia messages through this application, when it is 

connected to the phone.  

 
 

 PC Sync 

- Allows you to synchronize personal information data saved in the Phone and the data 

saved in the PC’s personal information management program. The PC personal 

information management programs supported by PC Sync are Microsoft® Outlook® 

and Outlook Express.  
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 Phone Explorer 

- Allows you to manage multimedia files in your phone on your PC and to transfer files 

between your phone and your PC. 

 
 

 Networking Wizard 

- Allows you to access the Internet using the connected Phone as a modem device.  
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 Photo Album 

- Allows you to retrieve pictures taken by the Phone and saved in the PC to make a 

photo album, to edit photos using various editing functions to make an animation, and 

to upload the edited photo and animation files to the Phone.  
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 Movie Editor 

- Allows you to produce and edit movies using multimedia content such as photos, 

movies, and sounds.  

 



 

11 

 Sound Editor 

- Allows you to retrieve sound files in MP3 or AAC format and to edit and save the files 

by using the editing functions of cut and paste, and by applying effects.  

 



 

12 

 MMS Composer 

- Allows you to make and edit multimedia messages using such content as photos, 

movies, sounds and text. The multimedia messages produced using MMS Composer 

can be saved to or sent via the connected Phone.  

 

 Multimedia Player 

- Allows you to play multimedia files compatible with the Phone, such as multimedia 

messages, movies, and sounds.  
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2. Connection 

2.1. Connecting Phone to PC 

PC Studio connects a Samsung Electronics Phone (called the “Phone” hereinafter) to your PC, 

and provides various functions to manage the Phone data on your PC.  

The PC can be connected to the Phone using four different connection types: USB, Bluetooth, 

Infrared or Serial. Connection Manager allows you to set up the connection type.  

The procedures for connecting Phone to PC are as follows.  

① Install Samsung PC Studio and the device management software to use for connection.  

(In the case of USB driver, the device management software is installed automatically 

when PC Studio is installed. In the case of Bluetooth, users should install the device 

management software separately.) 

② Choose the connection type using the PC Studio Connection Manager.  

③ Set up the Phone for connection. (E.g. select whether to use Bluetooth in the Bluetooth 

connection type)  

④ Connect the Phone to the PC using the selected connection type.  

2.2. Starting Connection Manager 

Connection Manager can be started through either of the following:  

 When Samsung PC Studio gets started, a Launcher window appears. In the Launcher 

window, select the pulldown menu File > Connection.  

 Point to the Samsung PC Studio tray icon and click the right button of your mouse. When 

the Context menu appears, click Connection. 

 In each Samsung PC Studio application, click Connection in the submenu of the pulldown 

menu File.  
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2.3.  USB 

Click the USB icon in the main screen of Connection Manager. USB is marked in the Select 

Connection Type at the top, which means USB is selected as the connection type.  

When USB is selected in Connection Manager and the Phone is connected to the PC via a USB 

data cable, PC Studio recognizes the connection. The Phone model and connection type are 

displayed in the connection status area at the bottom as follows.  

 SGH-OOO Connected via USB 

 

For connection via USB, the USB driver for the Phone should be installed on the PC in advance.  
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2.4. Bluetooth 

In the main screen of Connection Manager, click the Bluetooth icon and the Configuration 

button at the top right. A new window appears for selection of the Bluetooth Serial Port.  

In this window, choose the SPP (Serial Port Profile) port number of the connected Bluetooth 

device and click the OK button. 

If the Bluetooth function is enabled in the Phone, the connection of the Phone is marked in the 

Connection Manager settings as follows.  

 SGH-OOO Connected via Bluetooth 

 

For connection via Bluetooth, the Bluetooth device should be installed on the PC and the SPP 

(Serial Port Profile) of the device should be available. In addition, Bluetooth Pairing between PC 

and Phone is a prerequisite.  

For further information about SPP installation of a Bluetooth device, refer to the distributed 

software instructions. 

※  For some Phone models, the DUN (Dial Up Networking) port should be selected instead of 

the SPP port. 
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2.5. Infrared 

For connection of Phone to PC via an Infrared port, click the Infrared icon in the main 

Connection Manager screen.  

Activate the Infrared function of the Phone. When the PC and Phone are successfully 

connected via Infrared by directing the Phone at the PC’s Infrared device terminal, PC Studio 

marks the connection.  

 

2.6. Serial 

In the main Connection Manager screen, click the Serial icon and Configuration button at the 

top right. Select the appropriate Serial Port and click the OK button.  

When the Phone is connected to the Serial Port of the PC via a compatible Serial data cable, 

PC Studio marks the connection. 
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3. Phone Editor 

3.1. Overview 

Phone Editor is a PC Studio application for easy management of such data as Phonebook, 

Organiser and the WAP Settings of a Samsung Electronics Phone.  

Phone Editor allows you to retrieve, modify, delete, and add a variety of Phone data and copy it 

to a PC for storage.  

The functions provided by Phone Editor are as follows.  

 Phonebook Management 

 Organiser Management 

 Settings Management 

You can move to each function using the shortcut button on the left of Phone Editor’s main 

screen.  

 

3.2. Starting Phone Editor 

Phone Editor can be started as follows.  

 When Samsung PC Studio gets started, a Launcher window appears. In the Launcher 

window, select the Phone Editor icon.  
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 Point to the Samsung PC Studio tray icon and click the right button of your mouse. When 

the Context menu appears, click Phone Editor. 

3.3. Phonebook Management 

3.3.1. Overview 

In the Phonebook screen of Phone Editor, you can manage Phonebook data saved in the 

Phone and the PC.  

The Tree View on the left of the screen consists of a Phone folder and a PC folder. The Phone 

folder contains the in-built Phone memory and SIM. The subfolders of the Phone and PC folder 

are Phonebook groups.  

Click a specific folder in the Tree View. The Contacts of the selected folder will be displayed in 

the List View.  

※ When the Phone is not connected to the PC, the Phone folder is disabled, so you can only 

use the PC folder.  

3.3.2. Creating New Contacts 

New Contacts can be created in the Phone and PC folder as follows.  

① Click the New button in the toolbar icons or select the pulldown menu File > New. 

② When the New Contact window appears, type the data and click the OK button. 

 

The data created by the above procedure is saved in the corresponding folder of the connected 

Phone or PC immediately.  
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3.3.3. Modifying Contacts 

The Contacts saved in the Phone and PC folder can be modified as follows.  

① Select and double click the Contact item to modify in the List,View or select the item and 

click the Edit button in Preview. 

② When the Edit window appears, modify the item and click the OK button.  

 

The Contact item modified by the above procedure is applied in the corresponding folder of the 

connected Phone or PC immediately. 

3.3.4. Deleting Contacts 

The Contacts saved in the Phone and PC folders can be deleted as follows.  

① Select the Contact item to delete in the List View and press the Del key, or select the item 

and select the pulldown menu Edit > Delete. 
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② When the warning window appears, click the OK button to confirm deletion. 

 

The item deleted by the above procedure is removed from the corresponding folder of the 

connected Phone or PC immediately and cannot be restored.  

3.3.5. Transferring Contacts between Phone and PC 

Phone Editor allows you to copy and transfer the Phone and PC Contact information. The 

Phone Contacts can be backed up to the PC and restored later when necessary.  

Contact items can be copied and transferred between Phone and PC as follows.  

① Select the item to copy or transfer in the Phone or PC folder and click the right button of 

the mouse.  

② When the menus appear, select Copy or Cut.  

③ In the Tree View, select the folder where the selected item is to be copied or transferred. 

In the List View, select an empty area and click the right button of the mouse. 

④ When the menus appear, select Paste.  

※ For data copy and transfer, a Drag and Drop function is supported.. 

3.4. Organiser Management 

3.4.1. Overview 

In the Phone Editor Organiser screen you can manage the Organiser data saved in the Phone 

and PC.  
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The shortcut area on the left of the screen is divided into a Phone area and a PC area and each 

area consists of Schedule, Anniversary, To do, and Memo shortcuts. 

Click a specific shortcut. The Organiser items saved for the PC or Phone are displayed in the 

List View.  

※ When the Phone is not connected to a PC, the Phone area is disabled, so you can only use 

the PC area. 

※ The use of the Schedule, Anniversary, To do, and Memo items may be limited depending on 

the model of Phone connected. The limited items cannot be used in this function.  

3.4.2. Creating New Organiser Items 

New Organiser items can be created in the Phone and PC areas as follows. 

① Click the New button in the toolbar or select the pulldown menu File > New. 

② When the New Schedule (or Anniversary, To do, or Memo) window appears, add details 

and click the OK button. 

 

The item created by the above procedure is saved in the corresponding archive of the 

connected Phone or PC immediately. 

3.4.3. Modifying Organiser Items 

Organiser items saved in the Phone and PC areas can be modified as follows. 

① Select and double click the item to modify in the Organiser List View, or select the item 

and click the Edit button in Preview. 
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② When the Edit Schedule (or Anniversary, To do, Memo) window appears, modify the item 

and click the OK button.  

 

The item modified by the above procedure is applied in the corresponding archive of the 

connected Phone or PC immediately. 

3.4.4. Deleting Organiser Items 

Organiser items can be deleted as follows. 

① Select the item to delete in the Organiser List View and press the Del key, or select the 

item and select the pulldown menu Edit > Delete. 

② When the warning window appears, click the OK button to confirm deletion. 

The item deleted by the above procedure is removed from the corresponding archive of the 

connected Phone or PC immediately and cannot be restored.  

3.4.5. Transferring Organiser Items between Phone and PC 

The Phone Editor allows you to copy and transfer Phone and PC Organiser items. Phone 

Organiser items can be backed up to the PC and restored later when necessary.  

The Organiser items can be copied and transferred between Phone and PC as follows.  

① Select the item to copy or transfer in the List View and click the right button of the mouse. 

② When the menus appear, select Copy or Cut. 

③ In the left shortcut area, select the shortcut. In the List View, select an empty area and 



 

23 

click the right button of the mouse. 

⑤ When the menus appear, select Paste.  

※ For copy and transfer, a Drag and Drop function is supported. 

※ Copy and transfer is possible only between the same Organiser items. (e.g. Schedule -> 

Schedule, Anniversary -> Anniversary etc.) 

3.5. Settings Management 

3.5.1. Overview 

In the Phone Editor Settings screen, you can manage various Settings data.   

The shortcut area on the left of the screen shows Setting items supported by the connected 

Phone model. When a specific shortcut is selected, the current setup values of the connected 

phone are displayed in the List View. 

※ The Settings Management function is enabled only when the Phone is connected to the PC. 

※ Only those Setting items supported by the connected Phone model are shown.  

3.5.2. Connection Profile Setting 

The Connection Profile item provides the management functions for Settings data related to 

Phone Connection as follows.  

 Creating New Connection Profiles 

- New Connection Profiles can be created.  

- When you click the New button in the toolbar icons, a New Connection Profile window 

appears. Input the data and click the OK button.  

- The created Connection Profile is saved in the connected Phone immediately. 

 Modifying Connection Profiles 

- Phone Connection Profiles can be modified.  

- Select and double click the data to modify in the Connection Profile list, or select the 

data and click the pulldown menu Edit > Edit. When the Edit Connection Profile 

window appears, modify the data and click the OK button.  

- The modified Connection Profiles are applied to the connected Phone immediately.  

 Deleting Connection Profiles 

- Phone Connection Profiles can be deleted.  

- Select the data to delete in the Connection Profile list and press the Del key, or select 

the data and select the pulldown menu Edit > Delete. 

- When the warning window appears, click the OK button to confirm deletion. 
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- The deleted data is removed from the connected Phone immediately and cannot be 

restored. 

3.6. Importing and Exporting 

Phone Editor allows you to export the data saved in the PC folder to external data in another 

format or to import external data in another format to the PC folder of Phone Editor.  

3.6.1. Importing 

The range of external data that can be imported to the PC folder of Phone Editor is as follows. 

 Microsoft® Outlook Express Contacts (Windows Address Book) 

 Microsoft® Outlook® Contacts 

 Microsoft® Outlook® Calendar 

 Microsoft® Outlook® Tasks 

 Microsoft® Outlook® Notes 

 Comma Separated Values Files 

 vCard Files 

 vCalendar Files 

 Various external data can be imported to the Phone Editor (PC archive) as follows.  

① Select the pulldown menu File > Import into Phone Editor.  

② When the Import window appears, select the data to import and click the Next button.  

 

③ Select the details following the procedures presented according to the type of selected 

data.   

④ When the import is finished, you can check that the selected data has been imported to 

the Phone Editor Phonebook or the Organiser (PC archive).  
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3.6.2. Exporting 

The range of external data that can be exported to the Phone Editor (PC archive) is as follows. 

 Microsoft® Outlook Express Contacts (Windows Address Book) 

 Microsoft® Outlook® Contacts 

 Microsoft® Outlook® Calendar 

 Microsoft® Outlook® Tasks 

 Microsoft® Outlook® Notes 

 Comma Separated Values Files 

 vCard Files 

 vCalendar Files 

Data from the Phone Editor Phonebook or the Organiser (PC archive) can be exported to 

external files as follows.  

① Select the pulldown menu File > Export in Phone Editor. 

② When the Export window appears, select the data to export and click the Next button. 

 

③ Select the details following the procedures presented according to the type of selected 

data. 

④ When the export is finished, you can check that the selected data from the Phone Editor 

(PC archive) has been exported to the target external data. 
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4. Message Manager 

4.1. Overview 

The Message Manager application is provided for easy management of Samsung Electronics 

Phone message, such as text message and multimedia message.  

Message Manager allows you to back up messages saved in the Phone to the PC or to transfer 

messages created on the PC directly to the connected Phone.  

The functions of Message Manager are as follows.  

 Text Message Management (SMS) 

 Multimedia Message Management (MMS) 

You can use each function by selecting the shortcut button on the left of Message Manager’s 

main screen.  

 

4.2. Starting Message Manager 

Message Manager can be started as follows.  

 When Samsung PC Studio gets started, a Launcher window appears. In the Launcher 

window, click the Message Manager icon.  
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 Point to the Samsung PC Studio tray icon and click the right button of your mouse. When 

the Context menu appears, click Message Manager.  

4.3. Text Message Management 

4.3.1. Overview 

In the SMS screen of Message Manager, you can manage or back up the text messages saved 

in the Inbox, Outbox, and Drafts of the Phone to the PC.  

The Tree View on the left of the screen is divided into a Phone folder and PC folder.. Each folder 

consists of Inbox, Outbox, Sent and Drafts. You can manage Text Message Templates saved in 

the Template folder separately.  

Click a specific folder in the Tree View.. The Message list saved in the folder is displayed in the 

List View..  

※ When the Phone is not connected to a PC, the Phone folder is disabled, so you can only use 

the PC folder. 

4.3.2. Creating New Text Messages 

New Text Messages can be created in the Phone and PC Drafts folder as follows.  

① Select the Drafts folder of the Phone or PC and click the New button in the toolbar icons, 

or select the pulldown menu File > New > SMS.  

② When the New Text Message window appears, add details and click the Save button. 

 

The message created by the above procedure is saved in the corresponding folder of the 

connected Phone or PC immediately. 
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※ Messages cannot be created in the Inbox or Outbox.  

4.3.3. Modifying Text Messages 

Text Messages in the Drafts folder of the Phone and PC can be modified as follows. 

① Select the Drafts folder in the Phone or PC and select and double click the message to 

modify in the List View on the right, or select the message and click the Edit button in the 

Preview area. 

② When the Edit Text Message window appears, modify the message and click the OK 

button.  

 

The message modified by the above procedure is applied in the corresponding folder of the 

connected Phone or PC immediately. 

※ Inbox and Outbox Messages cannot be modified.  

4.3.4. Deleting Text Messages 

Text Messages saved in the Phone and PC can be deleted as follows.  

① Select Inbox, Outbox, or Drafts in the Phone or PC, and the message to delete in the List 

View, and then press the Del key, or select the pulldown menu Edit > Delete.  

② When the warning window appears, click the OK button to confirm the deletion. 

The message deleted by the above procedure is deleted from the corresponding folder of the 

connected Phone or PC immediately and cannot be restored.  
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4.3.5. Transferring Text Messages between Phone and PC 

Message Manager allows you to copy and transfer Text Messages saved in the Inbox, Outbox, 

Sent or Drafts of the Phone to the PC for backup. Text Messages saved in the Phone Drafts 

folder can be backed up to the PC and restored to the Phone. (Notice: Messages in the Phone 

Inbox, Outbox, or Sent can be backed up to the PC but cannot be restored to the Phone.) 

Text Messages in the Phone Inbox, Outbox or Drafts can be copied and transferred to the PC as 

follows.  

① Select the data to copy and transfer in the message list of the Inbox, Outbox or Drafts 

folders of the Phone and click the right button of the mouse.  

② When the menus appear, select Copy or Cut. 

③ In the Tree View, select the PC folder where the selected message is to be copied or 

transferred. In the List View, select an empty area and click the right button of the mouse. 

④ When the menus appear, select Paste.  

Drafts data saved in the PC area can be copied or transferred to the Phone Drafts folder by 

using the above procedures.  

※ For copy and transfer, a Drag and Drop function is supported. 

※ Messages saved in the Phone Inbox, Outbox or Drafts can be copied and transferred to the 

same categories of the PC. (e.g. Phone Inbox -> PC Inbox, Phone Outbox -> PC Outbox, 

Phone Drafts -> PC Drafts)  

4.3.6. Sending Text Messages 

Message Manager allows you to create and send new Text Messages or to select and send the 

Text Messages saved in Drafts via the connected Phone. 

New Text Messages can be created and sent as follows.  

① Select the Drafts folder of the Phone or PC and click the New button in the toolbar icons, 

or select the pulldown menu File > New > SMS.  
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② When the New Text Message window appears, add details and click the Send button.  

 

Text Messages saved in Drafts are selected and sent as follows.  

① Select the Drafts folder of the Phone or PC and double click the Text Message to send in 

the List View.  

② When the Edit Text Message window appears, check the contents of the text to send, 

modify it if necessary, and then click the Send button.  

 

※ The Sending Text Message function is available only when the Phone is connected to a PC. 

※ Whether or not the Text Message was successfully sent can be checked by retrieving the 

Phone Sent. 

4.3.7. Forwarding or Replying to Text Messages 

Message Manager allows you to forward or reply to Text Messages saved in the Inbox and 
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Outbox of the Phone and PC.  

Forwarding or Replying to Text Messages can be done as follows.  

① Select the Inbox (or Outbox) folder of the Phone or PC. 

② In the List View, select the Text Message to be replied to (or forwarded).  

③ Select the pulldown menu File > Reply (or File > Forward), or click the Reply or Forward 

button in Preview.  

④ When the Reply Text Message (or Forward Text Message) window appears, add details 

and click the Send button.  

 

※ The Replying to and Forwarding Text Message function is available only when the Phone is 

connected to a PC.  

4.3.8. Using Templates 

Templates allows you to save and retrieve frequently used sentences when you create a new 

Text Message.  

A new Text Message can be created in the Templates folder as follows.  

① Select the Templates folder and click the New button in the toolbar icons, or select the 

pulldown menu File > New > SMS.  
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② When the New Template window appears, add details and click the OK button. 

 

Templates can be retrieved when a new message is created as follows.  

① Select the Drafts folder of the Phone or PC and click the New button in the toolbar icons, 

or select the pulldown menu File > New > SMS.  

② When the New Text Message window appears, click the Templates button.  
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③ When the Select Template window appears, select the title of a Template to retrieve and 

click the OK button.  
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4.4. Multimedia Message Management 

4.4.1. Overview 

In the MMS screen of Message Manager, you can manage or back up the multimedia 

messages saved in the Inbox, Outbox, Sent and Drafts of the Phone to the PC.  

The Tree View on the left of the screen is divided into a Phone folder and a PC folder and each 

folder consists of Inbox, Outbox, Sent and Drafts folders. The PC folder contains a Templates 

folder for the management of Multimedia Message Templates.  

Click a specific folder in the Tree View.. The Messages saved in the folder are displayed in the 

List View.  

※ If the Phone is not connected to the PC, the Phone folder is disabled, so you can only use 

the PC folder.  

4.4.2. Creating New Multimedia Messages 

A new multimedia message can be created in the Drafts folder of the Phone and PC as follows. 

① Select the Drafts folder of the Phone or PC and click the New button in the toolbar icons, 

or select the pulldown menu File > New > SMS. 

② MMS Composer starts up, to create a new multimedia message.  
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③ Create a new multimedia message using MMS Composer and click the Save button in 

the toolbar icons. Select the folder to save the created message in and click the OK 

button.  

 

The message created by the above procedure is saved in the corresponding folder of the 

connected Phone or PC immediately. 

※ Messages cannot be created in the Inbox or Outbox. 

※ See the Help section of MMS Composer for how to create multimedia messages. 

※ Data exceeding the multimedia message capacity limits permitted by the connected Phone 

will not be saved in the Phone.  

4.4.3. Modifying Multimedia Messages 

Multimedia messages in the Drafts folder of the Phone and PC can be modified as follows. 

① Select the Drafts folder of the Phone or PC and select and double click the message to 

modify in the List View, or select the message and click the Edit button in the Preview 

area. 

② MMS Composer starts up, to modify the selected multimedia message. 

③ Modify the selected multimedia message using MMS Composer and click the Save 

button in the toolbar icons. Select the folder to save the modified message in and click 
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the OK button. 

The message modified by the above procedure is applied in the corresponding folder of the 

connected Phone or PC immediately.  

※ Messages cannot be modified in the Inbox or Outbox. 

※ Data exceeding the multimedia message capacity limits permitted by the connected Phone 

will not be saved in the Phone. 

4.4.4. Deleting Multimedia Messages 

Multimedia messages saved in the Phone and PC can be deleted as follows. 

① Select Inbox, Outbox, or Drafts in the Phone or PC and select the message to delete in 

the List View. Press the Del key, or select the pulldown menu Edit > Delete. 

② When the warning window appears, click the OK button to confirm the deletion. 

The message deleted by the above procedure is removed from the corresponding folder of the 

connected Phone or PC immediately and cannot be restored. 

4.4.5. Transferring Multimedia Messages between Phone and PC 

Message Manager allows you to copy and transfer multimedia messages saved in the Inbox, 

Outbox, Sent or Drafts of the Phone to the PC for backup. Multimedia messages saved in the 

Phone Drafts folder can be backed up to the PC and restored to the Phone. (Notice: Messages 

in the Phone Inbox, Outbox, or Sent can be backed up to the PC but cannot be restored to the 

Phone.) 

 

Multimedia messages in the Inbox, Outbox or Drafts of the Phone can be copied and transferred 

to a PC as follows. 

① Select the message to copy and transfer in the List View of the Inbox, Outbox or Drafts 

folder of the Phone and click the right button of the mouse. 

② When the menus appear, select Copy or Cut. 

③ In the Tree View, select the PC folder where the selected message is to be copied or 

transferred. In the List View, select an empty area and click the right button of the mouse.  

④ When the menus appear, select Paste. 

Draft messages saved in the PC can be copied or transferred to the Drafts folder of the Phone 

by using the above procedures. 
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※ For copying and transferring, a Drag and Drop function is supported. 

※ Inbox, Outbox or Draft messages of the Phone can be copied and transferred to the same 

category of the PC. (e.g. Phone Inbox -> PC Inbox, Phone Outbox -> PC Outbox, Phone 

Draft -> PC Draft) 

4.4.6. Sending Multimedia Messages 

Message Manager allows you to create and send new multimedia messages using MMS 

Composer, or to select and send the multimedia messages saved in Drafts via the connected 

Phone. 

New multimedia messages can be created and sent as follows.  

① Select the Drafts folder of the Phone or PC and click the New button in the toolbar icons, 

or select the pulldown menu File > New > MMS.  

② MMS Composer starts up, to create a new multimedia message. 

③ Create a new multimedia message using MMS Composer and click the Console button in 

the toolbar icons. 

④ A Preview window appears for you to play the multimedia message created. Fill in the 

Recipient, CC and BCC boxes at the bottom of the Preview window and click the Send 

button.  
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Multimedia messages saved in the Drafts folder can be selected and sent as follows.  

① Select the Drafts folder of the Phone or PC area and double click the multimedia 

message to send in the list.  

② MMS Composer starts up, to modify the selected multimedia message. 

③ Modify the selected multimedia message using MMS Composer and click the Console 

button in the toolbar icons. 

④ A Preview window appears for you to play the modified multimedia message. Fill in the 

Recipient, CC and BCC boxes at the bottom of the Preview window and click the Send 

button. 

※ The Sending Multimedia Message function is enabled only when the Phone is connected to a 

PC.  

※ Whether or not the multimedia message was successfully sent can be checked by retrieving 

the Outbox of the Phone. 

4.4.7. Forwarding or Replying to Multimedia Messages 

Message Manager allows you to forward or reply to multimedia messages saved in the Inbox 

and Outbox of the Phone and PC.  

Forwarding or replying to multimedia messages can be done as follows. 

① Select the Inbox (or Outbox) folder of the Phone or PC. 

② In the List View, select the Multimedia Message to be replied to (or forwarded). 

③ Select the pulldown menu File > Reply (or File > Forward), or click the Reply or Forward 

button in Preview. 

④ MMS Composer then starts up. Write a multimedia message using MMS Composer and 

then click the Console button in the toolbar icons. 
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⑤ A Preview window appears for you to play the multimedia message. Fill in the Recipient, 

CC and BCC boxes at the bottom of the Preview Window and click the Send button. 

 

※ The Replying to or Forwarding Multimedia Messages function can only be used when the 

Phone is connected to the PC.  

4.4.8. Using Templates 

The Templates part of the PC area allows you to save and retrieve frequently used multimedia 

messages when you create a new multimedia message.  

A new multimedia message can be created in Templates area as follows.  

① Select the Templates part of the PC area and click the New button in the toolbar icons, or 

select the pulldown menu File > New > MMS.  

② MMS Composer starts up, to create a new multimedia message. 

③ Create a new multimedia message using MMS Composer and click the Save button in 

the toolbar icons. Select the Templates for the area to save the message and click the OK 

button. 

When a new message is created, Templates can be retrieved as follows. 

① Select the Drafts folder in the Phone or PC and click the New button in the toolbar icons, 

or select the pulldown menu File > New > MMS.  
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② MMS Composer starts up, to create a new multimedia message. 

③ Click the Open button in the toolbar icons and the Open Message window appears. 

Select the Templates folder.  

④ Create a multimedia message using the selected Template Multimedia Message. 
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5. PC Sync 

5.1. Overview 

The PC Sync application allows you to synchronize personal information data between a 

Samsung Electronics Phone and the personal information management software of a PC.  

Using the PC Sync function, you can easily apply the most recent data contained in one device 

to other devices, since this application synchronizes data differences resulting from independent 

use of two different devices according to their own rules.  

PC Sync allows you to synchronize the Phonebook and Organiser items of a Samsung 

Electronics Phone and the personal information data of Microsoft® Outlook® and Microsoft® 

Outlook Express.  

The personal information management applications of a PC and the synchronization items of a 

Phone supported by PC Sync are as follows.  

 Microsoft® Outlook® 

- Contacts: Synchronized with Phonebook items in the Phone. 

- Calendar: Synchronized with Schedule, Anniversary, and Miscellaneous items in the 

Phone.  

- Tasks: Synchronized with Task items in the Phone. 

- Notes: Synchronized with Memo items in the Phone. 

 Microsoft® Outlook Express 

- Windows Address Book: Synchronized with Phonebook items in the Phone. 

※ PC Sync may not be supported for Microsoft® Outlook® Notes, depending on the 

specifications of the connected Phone.  

5.2. Starting PC Sync 

PC Sync can be started as follows. 

 When Samsung PC Studio gets started, a Launcher window appears. In the Launcher 

window, click the PC Sync icon. 

 Point to the Samsung PC Studio tray icon of and click the right button of your mouse. 

When the Context menu appears, click PC Sync. 
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5.3. Synchronizing 

Check the items to synchronize in the main screen of PC Sync and click the Sync button in the 

toolbar icons. The checked items begin to be synchronized.  

 

The Sync button in the toolbar icons is only enabled when the Phone is connected to a PC.  

When synchronization begins, the current status of the synchronization process is expressed in 

the main screen. If you want to stop the process, click the Stop button in the toolbar icons.  

When synchronization is complete, a window showing completion of synchronization appears. 

Click the Details button to display details of the synchronized data.  
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5.4. Options and Settings 

Click the Options button in the toolbar icons of the PC Sync main screen to set up the settings 

for PC Sync.  

 

5.4.1. General Options 

The General tab of the Options window allows you to select the personal information 

management program of your PC to synchronize with the Phone and to set up in detail the 

items to synchronize that are provided by each program.  

 Select PC application 

- Select either Microsoft® Outlook® or Microsoft® Outlook Express. 

(The selected application must already be installed on the PC.) 

 
 Select the PC data types you want to synchronize 

- Supported synchronization items according to the selected PC application type are 

displayed. (For Microsoft® Outlook®, Contacts, Calendar, Tasks, and Notes are 

supported. For Microsoft® Outlook Express, only the Contacts item is supported.) 



 

44 

- Check the item to synchronize in the supported items.  

- For setting of the items in detail, select the item and click the Settings button on the 

right.   

- When the Settings window appears, set up the detailed data for each item, such as 

the folder and the period of synchronization.  

 

5.4.2. Conflict Resolution 

The Conflict Resolution tab of the Options window allows you to select how to resolve conflicts 

in the synchronization of data.  

Data conflicts occur when data on the same item is changed or deleted in either or both devices 

after synchronization. In this case it is necessary to determine which item of data is definitive.  

 

Users can select one of the following three ways to resolve data conflicts.  

 Replace the Phone item with the PC item 

- PC data is applied in all conflict cases. 

 Replace the PC item with the Phone item 
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- Phone data is applied in all conflict cases. 

 Ignore all conflicting items 

- No data conflicts are synchronized. The different data is kept as it is in both devices.  

5.4.3. Selecting Sync Type 

The Sync Type tab of the Options window allows you to select synchronization type.  

 

PC Sync supports the following three synchronization types.  

 Normal Sync 

- The modified, deleted, and added data of the Phone and/or the PC is applied to both 

devices.  

 Phone to PC 

- The modified, deleted, and added data of the Phone is applied to the PC.  

 PC to Phone 

- The modified, deleted, and added data of the PC is applied to the Phone.  

5.5. Full Synchronization 

The Full Synchronization function initializes synchronization between the two devices. This is 

applied when the Phone and the PC are synchronized for the first time or when the data in the 

Phone or the PC is damaged after synchronization.  
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When you check “Force Full Synchronization” in the PC Sync main screen, the window in which 

to set up details appears. Select one of the three types and click the OK button.  

 

The three types of Full Synchronization are as follows. 

 Merge items in Phone and PC 

- The Phone items are imported into the PC and PC items are imported into the Phone. 

The Phone and PC items are fully merged and synchronized.  

 Clear all items in the PC and import all items from the Phone 

- The PC items are all deleted and the Phone items are imported into the PC.  

 Clear all items in the Phone and import all items from the PC 

- The Phone items are all deleted and the PC items are imported into the Phone.  

When Full Synchronization is selected, the colour of the arrows marking the synchronization 

direction on the main screen turns red. If you click the Sync button in the toolbar icons, Full 

Synchronization is executed.  

 

After Full Synchronization is finished, the screen reverts to normal synchronization. The next 

synchronization will be executed based on the previous synchronization settings.  
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6. Phone Explorer 

6.1. Overview 

Phone Explorer allows you to transmit various multimedia files from a Samsung Electronics 

Phone to a PC or to transmit multimedia files from PC to Phone.  

Using Phone Explorer, you can send and save multimedia content such as pictures and movies 

taken by the Phone to your PC.  

The interface of Phone Explorer is similar to that of a Windows Browser. It is divided into a 

Phone area and a PC area, and folders and files can be browsed in each area.  

6.2. Starting Phone Explorer 

Phone Explorer can be started as follows.  

 When Samsung PC Studio gets started, a Launcher window appears. In the Launcher 

window, click the Phone Explorer icon. 

 Point to the Samsung PC Studio tray icon and click the right button of your mouse. When 

the Context menu appears, click Phone Explorer. 
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6.3. Folders and Files View 

The Tree View on the left of the Phone Explorer main screen is divided into a Phone area and a 

PC area. The folders for each area are displayed in a tree structure.  

 

Click a specific folder under the Phone or PC area. The list of files under the selected folder is 

displayed on the List View.  

※ When the Phone is not connected to a PC, the Phone area is disabled, so you can only use 

the PC area. 

※ The Phone folders differ depending on the connected Phone models.   

6.4. Transferring Files between Phone and PC 

Phone Explorer is used to copy or transfer files saved in the Phone and PC between the two 

devices.  

The files saved in the Phone can be copied to a PC as follows.  

① Select the Phone area of the Tree View and the folder where the file to copy is located.  



 

49 

② Select the file to copy or transfer in the file list on the right and click the right button of the 

mouse. Select Copy from the menus.  
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③ In the PC area of the Tree View, select the folder where the copied file is to be transferred. 

In the List View, select an empty area and click the right button of the mouse. Select 

Paste from the menus.  

 

※ Click the To PC button in the toolbar icons to copy files in the Phone to a PC.  

※ Files in the Phone can be copied to a PC using the Drag and Drop function. 

※ For stable program operation, the function of cutting and transferring files from Phone to PC 

is not provided. To do this, copy files to the PC and delete the files on the Phone.  

Files saved in the PC can be copied to the Phone as follows. 

① Select the PC area in the Tree View and the folder where the file to copy (or transfer) is 

located. 
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② Select the file to copy or transfer in the List View on the right and click the right button of 

the mouse. Select Copy (or Cut) from the menus. 
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③ In the Phone area of the Tree View, select the folder where the copied or cut file is to be 

transferred. In the List View, select an empty area and click the right button of the mouse. 

Select Paste from the menus. 

 

※ Click the To Phone button in the toolbar icons to copy the files from the PC to the Phone.  

※ Files from the PC can be copied to the Phone using the Drag and Drop function. 

※ In the Phone area, each folder permits only certain file types. Non-permitted file types 

cannot be saved. 

6.5. Opening Files 

Phone Explorer allows you to open files by executing linked programs directly.  

Double click files in the List View to open the files using linked programs.  

In the case of files located in Phone, finish transmitting them to the Temporary Folder before 

opening.  

※ The Temporary Folder is used to save files from the Phone temporarily in a PC.  

6.6. Renaming Files 

Files in the Phone and PC can be renamed as follows. 

① Select a folder in the Tree View.  

② Select the file to rename in the List View and click the right button of the mouse. When 

the menus appear, select Rename. 

 

③ Enter the new file name and press the Enter key.  

The renamed file name is applied to the Phone and the PC immediately.  

6.7. Deleting Files 

Files in the Phone and PC can be deleted as follows. 

① Select a folder in the Tree View. Select the file to delete in the List View and press the Del 

key, or select the file and click the right button of the mouse. When the menus appear, 
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select Delete.  

② When the warning window appears, click the OK button to confirm deletion. 

Files deleted by the above procedure are removed from the corresponding folder of the 

connected Phone or PC immediately, and files in the Phone cannot be restored. 
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7. Networking Wizard 

7.1. Overview 

Samsung PC Studio’s Networking Wizard provides a Dial-up Connection function via a wizard 

program for Internet access. The connected Phone is used as a modem device for this purpose.  

Through the Dial-up Connection created by Networking Wizard, you can get access to the 

Internet services provided by communications service providers, and use the Internet in the 

connected PC.  

※ For Dial-up Connection, the modem driver of the connected Phone is used as a modem 

device. While other applications including PC Studio are using this modem driver, the Dial-up 

Connection cannot be used. Thus, before using the Dial-up Connection, you have to exit all 

the other programs that are using the Phone modem driver.  

7.2. Starting Networking Wizard 

Networking Wizard can be started as follows. 

 When Samsung PC Studio gets started, a Launcher window appears. In the Launcher 

window, click the Networking Wizard icon. 

 Point to the Samsung PC Studio tray icon and click the right button of your mouse. When 

the Context menu appears, click the Networking Wizard. 

7.3. Creating a New Connection 

A new Dial-up Connection can be created using Networking Wizard as follows.  

① Connect your Phone to the PC so as to enable the modem driver of the Phone.  
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② Click the Networking Wizard. When the Welcome window appears, click the Next button.  

 

③ In the following window, select ‘Create’ from Create, Modify and Remove and click the 

Next button. 
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④ In the following Enter the Connection Name window, input the name of the Connection to 

create and click the Next button.  

 

⑤ In the following Select Modem window, check the modem driver of the connected Phone 

from among the modem devices and click the Next button. 
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⑥ In the following Select the Country and Network Provider window, select the country and 

the communications service provider and click the Next button.  

 

⑦ In the following Summary Information window, check the data set up by the Networking 

Wizard. If there is no error in the data, click the Next button. 
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⑧ In the following Complete window, click the Finish button.  

 

⑨ Create a shortcut icon for the Connection in the Windows background and finish the 

Networking Wizard.  

(If you checked “Connect to the internet directly” in the previous step, the wizard window 

is closed and the PC attempts to connect to the Internet directly.) 

The icon for the Dial-up Connection created is shown in the Windows background. Internet 

connection can be attempted by clicking this icon.   

7.4. Modifying a Connection 

The created Dial-up Connection can be modified as follows.  

① Connect your Phone to the PC so as to enable the modem driver of the Phone. 



 

59 

② Click the Networking Wizard. When the Welcome window appears, click the Next button. 

 

③ In the following window, select Modify from Create, Modify and Remove and click the 

Next button. 
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④ In the following Specify the Connection window, select the Connection to modify and click 

the Next button.  

 

⑤ In the following Select Modem window, check the modem driver of the connected Phone 

from among the modem devices and click the Next button. 
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⑥ In the following Select the Country and Network Provider window, select the country and 

the communications service provider and click the Next button. 

 

⑦ In the following Summary Information window, check the data set up by the Networking 

Wizard. If there is no error in data, click the Next button. 
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⑧ In the following Complete window, click the Finish button. 

 

⑨ Create a shortcut icon for the modified Connection in the Windows background and finish 

the Networking Wizard. 

(If you checked “Connect to the internet directly” in the previous step, the wizard window 

is closed and the PC attempts to connect to the Internet directly.) 

 

7.5. Removing a Connection 

The existing Dial-up Connection can be removed as follows.  

① Click the Networking Wizard. When the Welcome window appears, click the Next button. 
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② In the following window, select Remove from Create, Modify and Remove and click the 

Next button. 

 

③ In the following Specify the Connection window, select the Connection to remove and 

click the Next button. 
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④ In the following Summary Information window, check the Connection to remove and click 

the Next button. 

 

⑤ In the following Complete window, click the Finish button. 

 

⑥ The selected Connection is removed and cannot be used.  

7.6. Using Dial-up Connection 

You can get access to the Internet using the Dial-up Connection created by the Networking 

Wizard.  

① Exit PC Studio and all applications using the modem driver of the Phone.  

(In order to exit PC Studio successfully, select the tray icon in Windows and select Exit in 

the Context menus that appear when you click the right button of the mouse.) 
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② Connect the Phone to the PC for Internet connection. Check if the modem driver to use 

for Internet connection appears accurately in the Windows driver manager.  

③ Double click the shortcut icon for the Dial-up Connection on the Windows background 

screen.  

④ Try to access the Internet using the connected Phone. After a short while, the successful 

connection message is displayed.  

⑤ Now you can use the Internet, using such applications as Internet Explorer.  

If you try to get access to the Internet by double clicking the shortcut icon for the Dial-up 

Connection, and other PC Studio applications are already using the modem driver of the Phone, 

a warning window appears saying that the existing connections must be closed. When you click 

the OK button, PC Studio is disconnected from the Phone and the Dial-up Connection can use 

the modem driver of the Phone.  

Even if PC Studio applications are being executed and the Phone is connected to the PC, the 

connection status of the PC Studio applications is shown as “Not Connected” while the Dial-up 

Connection is using the Phone modem.  

This is because PC Studio may not occupy the Phone modem for a Dial-up Connection.  

If you finish using the Internet and try to use PC Studio again, click the Connect button at the 

bottom of the main PC Studio Connection Manager screen to enable connection of PC Studio to 

the Phone.  
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8. Photo Album 

8.1. Overview 

Photo Album allows you to manage and edit the photos taken by the Phone and the photo files 

saved in the PC.  

Photo Album provides the following functions.  

 Album Management 

 Editing Photos 

 Making Animations 

The main Photo Album screen consists of screens relating to the above three functions. For 

each function screen, see their respective Help sections.  

8.2. Starting Photo Album 

Photo Album can be started as follows.  

 When Samsung PC Studio gets started, a Launcher window appears. In the Launcher 

window, click the Photo Album icon. 

 Point to the Samsung PC Studio tray icon and click the right button of your mouse. When 

the Context menu appears, click Multimedia > Photo Album. 

8.3. Album Management 

Photo Album provides tools with which users can manage photo files efficiently.  

Click the Manager button in the icons at the top of the main Photo Album screen to see the 

Album Management screen.  
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The Album Management screen consists of the Album area on the left and the Thumbnail Photo 

List View on the right.  
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8.3.1. Creating, Modifying and Deleting Albums 

A new album can be created using Photo Album as follows.  

Click the New button at the top of Album area of the Album Management screen.  

 

① When the New Album window appears, input the Album name and click the OK button.  
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② The newly-created album is added to the Album area.  

 

Existing albums can be renamed as follows.  

① Select the album to rename in the Album area and click the right button of the mouse. 



 

70 

② When the menus appear, click Rename. 

 

③ When the Rename window appears, input the new name and click the OK button. 

 

④ The new name of the album is applied and shown in the Album area. 
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Existing albums can be removed as follows.  

① Select the album to remove in the Album area and click the right button of the mouse.  

 

② When the menus appear, click Remove. 

③ When the warning window appears, click the OK button to confirm album removal. 

※ Even when an album is removed, the album’s original photo files are not removed.  

8.3.2. Importing Photos 

When an album is created, photo files can be imported to the album from a PC or from the 

connected Phone.  

The photo files saved in a PC can be imported into an album as follows.  

① In the Album area, select the album in which to keep the photos. 

(If there is no album you want to select, create an album. If no album is selected, the 

photo files will be imported to the “All Pictures” album.  
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② Click the PC button from among the “Import from” buttons at the top of the Thumbnail 

Photo area. 

 
③ When the “Import From” window appears, select the PC folder where the photo files that 

you want to import are located. 

④ Select the photo files you want to import and click the OK button. 

⑤ Import the selected photo files from the selected PC folder to the target album. 

The photo files can be imported to an album from the connected Phone as follows. 

① In the Album area, select the album in which to keep the photos. 

(If there is no album you want to select, create an album. If no album is selected, the 

photo files will be imported to the “All Pictures” album. 
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② Click the Phone button from among the “Import from” buttons at the top of the Thumbnail 

Photo area.  

 

③ When the “Import From” window appears, select the Phone folder where the photo files 

that you want to import are located.  

④ Select the photo files you want to import and click the OK button.  

⑤ Import the selected photo files from the connected Phone to the target album.. 

※ Importing from the Phone is enabled only when the Phone is connected to a PC. Otherwise 

this function is disabled.  

8.3.3. Moving Photos 

The photos in a specific album can be copied or transferred to other albums as follows.  

① In the Album area, select the album containing the photos you want to copy or transfer.  
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② For transferring photos, select the photos to transfer in the Thumbnail Photo area and 

drag & drop the photos to the target album.  

 

③ For copying photos, select the photos to register in the Thumbnail Photo area, holding 

down the Ctrl key at the same time, and then drag & drop the photos to the target album. 

8.3.4. Exporting Photos 

Specific photos in an album can be selected and exported to a PC folder as follows.  

① In the Album area, select the album containing the photos to export.  
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② In the Thumbnail Photo area, select the photos to export and select the pulldown menu 

File > Export. 

 

③ When the Export window appears, designate the PC folder to which to export the 

selected photos. Select the file name and save options and click the OK button.  

 

8.3.5. Sorting Photos 

Photos within the albums can be sorted as follows.  

How to sort photos can be selected in the combo box at the top of the Thumbnail Photo area. 

 Sorting by Filename 

 Sorting by Title  



 

76 

 Sorting by Time  

 
※ Sorting by Time is based on the date when the pictures were taken. Photos without any time 

data are sorted based on the date of import to the album.  

8.4. Editing Photos 

Photo Album allows you to edit photos and to apply various effects.  

To open the Photo Editor screen, select the photo files to edit in the Album Management screen 

and double click the selected photo files, or click the Editor button in the icons at the top.  
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The Photo Editor screen consists of a Thumbnail Photo area on the left, a Photo Editing area in 

the middle, and an Effects area on the right.  

 

When you select an album at the top of the Thumbnail Photo area, the photos in the album are 

displayed as thumbnail images. Double click the photo to edit and an enlarged photo is 

displayed in the central Photo Editing area.  

8.4.1. Basic Editing Tools 

Photo Album provides basic editing tools as follows. These tools can be applied by clicking the 

editing icons at the top.  

 Undo: Undo the edit by one step.  

 Redo: Redo the edit just undone.  

 Reset: Ignore all edits and return to the original photo.  

 Fit: Photo is displayed fitting the current window size.  

 Actual Size: The actual photo size is shown.  

 Zoom In: The photo size is enlarged.  

 Zoom Out: The photo size is reduced.  

 Rotate Left: Rotate the photo by 90° to the left.  

 Rotate Right: Rotate the photo by 90° to the right.  

 Mirror: A mirror image of the photo is shown.  
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 Flip: The photo is flipped upside down.  

8.4.2. Applying Effects 

Photo Album allows you to apply effects as follows. The effects can be applied by selecting 

functions from the Effects area on the right.  

 Red-Eye: Red-eye caused by the shooting environment can be adjusted to make the 

eyes brown.  

 Bright: Brightness and contrast are adjusted.  

 Saturate: Saturation is adjusted.  

 Filter: Photo tones such as Sepia, Green and Blue are applied.  

 Size: Photo size is adjusted.  

 Crop: Photo is cropped to a certain size.  
 Inserting Text: Text is inserted into the photo.  

 

8.4.3. Saving Photo to Album 

Photos that have been edited using the various tools and effects can be saved in the album by 

selecting the pulldown menu File > Save. 

If the edited photos are not saved, they are not applied to the album. 
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8.4.4. Saving Photo to Phone 

Files of edited photos can be saved directly to the connected Phone as follows.  

① After editing the photos, select the pulldown menu File > To Phone. 

 

② When the Transfer As window appears, input the file name and click the OK button. 

 

③ When the Browse for Folder window appears, select the folder where the photo files can 

be saved and click the OK button.  

 

※ The To Phone function can be used only when the Phone is connected to a PC. 

※ The location of the Phone folder where photo files can be saved may vary depending on the 

connected Phone model.  
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8.5. Making Animations 

Photo Album allows you to make an animation using a number of photos.  

To open the Animator screen, select the Animator button in the icons at the top of the Album 

Management screen.  

The Animator screen consists of Thumbnail Photos on the left, Editing View at the top in the 

centre, and Preview on the right. 

When you select an album at the top of the Thumbnail Photos, the photos in the album are 

displayed as thumbnail images. Double click the photos to use for animation and the photos are 

displayed in the Editing View. 

8.5.1. Inserting and Deleting Frames 

Photo Album Animator provides 4 frames by default. If necessary, users can add or delete 

frames.  

Frames can be added as follows.  

① Select the frame in the frame area at the bottom of the Editing View. 

② Click the Insert Frame button below. A new frame is added next to the selected frame.  
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Frames can be deleted as follows.  

① Select the frame to delete in the frame area at the bottom of the Editing View. 

② Click the Delete Frame button below. The selected frame is deleted. 

 

8.5.2. Applying Selections to a Frame 

Photos can be applied to each frame to make an animation.  

① In the frame area of the Editing View, select the frame where photos are to be applied. 



 

82 

② In the Thumbnail Photos, double click the photos to apply to the animation. The selected 

photos are displayed in the Editing View.  
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③ Adjust photo size using the Zoom In/Out button at the top of the Editing View. For 

adjustment of photo location, drag parts of the photos that you want to apply in the frame 

application area using the mouse.  
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④ Click the Copy to Frame button at the top or double click the mouse in the frame 

application area to apply the selected parts to the frame.  

 

8.5.3. Setting Duration Time 

The duration of each frame can be adjusted for animation as follows. 

① In the frame area at the bottom of the Editing View, click the Duration button at the bottom 

of each frame.  

 

② Select the Duration to apply to the frame, from 0.5 to 5.0 Sec. 
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8.5.4. Previewing Animation 

Click the Play button in Preview on the right to play the animation. 

Preview starts from the selected frame. 

 

8.5.5. Saving Animation to PC 

The animation can be saved in a PC as follows.  

① Click the Save button in Preview, or select the pulldown menu File > Save. 

 

② When the Save window appears, select the file name and PC folder to save to and then 

click the OK button. 

 

 

8.5.6. Saving Animation to Phone 

The animation can be saved directly to the connected Phone as follows. 
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① Click the To Phone button in Preview, or select the pulldown menu File > To Phone. 

 

② When the Transfer As window appears, input the file name and click the OK button. 

 

③ When the Browse for Folder window appears, select the folder where the animation file 

can be saved and click the OK button. 

 

※ The To Phone function can be used only when the Phone is connected to a PC. 

※ The location of the Phone folder where photo files can be saved may vary depending on the 

connected Phone model 
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9. Sound Editor 

9.1. Overview 

Sound Editor allows you to edit sound files such as MP3 and AAC using editing functions such 

as Cut and Paste, or to create new sound files by applying effects such as Fade in/out and Echo. 

Sound Editor supports the following file formats. 

 AMR, AAC, MP3, WAV, etc 

9.2. Starting Sound Editor 

Sound Editor can be started as follows.  

 When Samsung PC Studio gets started, a Launcher window appears. In the Launcher 

window, click the Sound Editor icon. 

 Point to the Samsung PC Studio tray icon and click the right button of your mouse. When 

the Context menu appears, click Multimedia > Sound Editor. 

9.3. Opening Sound Files 

The sound files that you want to edit can be opened as follows. 

① Click the Open button in the toolbar icons of the main screen of Sound Editor, or select 

the pulldown menu File > Open. 

② When the Open window appears, select the file format and the sound file and then click 

the Open button. 
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③ The selected sound file is shown in a new sound track.  

 

9.4. Creating New Sound Tracks 

Sound tracks can be created as follows. 

① Click the New button in the toolbar icons of the main screen of Sound Editor, or select the 

pulldown menu File > New. 
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② An empty sound track appears. You can insert what you copied from other sound tracks.  

 

9.5. Editing Sound Tracks 

The functions for editing sound tracks are as follows. 

9.5.1. Copying Selections 

Sound track areas can be copied as follows. 

① Select the sound track area to copy using the mouse drag function. 

 

② Click the Copy button in the toolbar icons. 
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9.5.2. Cutting Selections 

A sound track area can be cut out as follows. 

① Select the sound track area to cut using the mouse drag function.  

 

② Click the Cut button in the toolbar icons.  

 

9.5.3. Pasting Selections 

The copied or cut area of a sound track can be pasted to particular locations as follows. 

① Select an existing sound track to which you want to paste the copied or cut sound track 

area. 

 

② Click the Paste button in the toolbar icons. 

 

9.6. Applying Effects 

Sound Editor provides the following effects. 

 Fade In: The sound volume of the selected sound track area increases.  

 Fade Out: The sound volume of the selected sound track area decreases.  

 Echo: An echo effect is applied to the selected sound track area.  

To apply the above effects, select the sound track area and click one of the effect buttons at the 

bottom of the Sound Track window.  
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9.7. Saving Sound Track to PC 

Edited sound tracks can be saved to PC as follows.  

① Select the sound track to save. 

② Click the Save button in the toolbar icons, or select the pulldown menu File > Save or File 

> Save As. 

③ When the Save window appears, select the file format and setting values such as Bit 

Rate and Sample Rate. Input the file name and then click the Save button. 

 

9.8. Saving to Phone 

Edited sound tracks can be saved directly to the Phone as follows. 

① Select the sound track to save to the Phone. Click the To Phone button in the toolbar 

icons, or select the pulldown menu File > To Phone. 

 

② When the Transfer As window appears, input the file name and click the OK button. 
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③ When the file transfer is completed, the Browse for Folder window appears. Select the 

folder to which sound files can be saved and click the OK button.  

 

※ The To Phone function can be used only when the Phone is connected to the PC.  

※ The location of the Phone folder to which sound files can be saved by the To Phone function 

may vary depending on the connected Phone model.  
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10. Movie Editor 

10.1. Overview 

Movie Editor allows you to edit movies taken by the Phone or to convert combined photos, 

sounds and movies into another movie file to be played on the Phone.  

In addition, you can also retrieve movie content from the PC, cut a specific area, convert it into 

another movie, and save it directly to the Phone.  

The content formats that you can retrieve and use for editing movies in Movie Editor are as 

follows.  

 Movies 

- 3GP, MP4, MPG, AVI, etc. 

 Sounds 

- AMR, AAC, MP3, etc 

 Images 

- JPG, GIF, BMP, etc 

※ The Movie Editor main screen consists of:  
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 Content Browsing  

- You can browse content such as movies, images, and sounds that you want to retrieve.  

 Video 1 and Video 2  

- In Video 1, the retrieved content is shown and played, and in Video 2, the edited 

movies are shown and played.   

 Timeline  

- You can import and combine the retrieved content to the Timeline and edit it using 

such functions as location change and reduction. The Timeline is divided into Video 

track and Sound track.   

10.2. Starting Movie Editor 

Movie Editor can be started as follows. 

 When Samsung PC Studio gets started, a Launcher window appears. In the Launcher 

window, click the Movie Editor icon. 

 Point to the Samsung PC Studio tray icon and click the right button of your mouse. When 

the Context menu appears, click Multimedia > Movie Editor. 

10.3. Creating New Projects 

In Movie Editor, you can create and manage a Project file for editing movies.  

A Project file functions to save the original location of the source content (movies, photos, and 

sounds) before editing, and the editing data. The extension given to a Project file is “.prj”.  

A new Project file can be created by clicking the New button in the toolbar icons in the Movie 

Editor main screen, or by selecting the pulldown menu File > New.  

 

10.4. Opening and Saving Projects 

Movie Editor allows you to save and open Project files so that you can save edited movie 

Projects and edit them again later.  
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While movies are being edited, the Project file can be saved by clicking the Save button from 

the toolbar icons in the Movie Editor main screen or by selecting the pulldown menu File > Save. 

When the Save window appears, input the name of the Project file and click the Save button.  

 

The saved Project file can be opened by clicking the Open button in the toolbar icons in the 

Movie Editor main screen or by selecting the pulldown menu File > Open. When the Open 

window appears, select the Project file to re-edit and click the Open button.  

 

10.5. Making Movies 

10.5.1. Making Movies Using a Variety of Content 

Movie Editor allows you to make a new movie by combining a variety of content as follows. 

① Click the New button from the toolbar icons in the Movie Editor main screen to create a 

new Project file.  

 

② Select the file content type to retrieve from the content type tabs (from the left: movie, 

image, and sound) at the top left of the Content Browsing area.  
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③ Click the folder icon and select the folder where the content file that you want to use is 

located.  

 

④ The list of content file under the selected folder is displayed in the Content Browsing area. 

⑤ Select the content file that you want to use for the new movie and drag & drop it to 

Timeline.  

 

⑥ Import all the content that you want to use to Timeline by repeating the above ② - ⑤ 

steps.   

⑦ In Timeline, edit the content by adjusting the location and the time of the content using 

the mouse, or by pressing the Del key to delete the content that you don’t want.  
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⑧ Edited data in Timeline can be played in Video 2. 

 

⑨ When the editing is completed, save the Project file.  

10.5.2. Making Movies Using PC Movie files 

Movie Editor allows you to make movies to be played on the Phone using PC movies.  

① Click the New button from the toolbar icons in the Movie Editor main screen to create a 

new Project file.  

 

② Select the movie tab from the content type tabs at the top left of the Content Browsing 

area. 

 

③ Click the folder icon and select the folder where the PC movie file that you want to use is 

located.  

④ The list of content files under the selected folder is displayed in the Content Browsing 

area.  
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⑤ Select the content file that you want to use for the new movie and drag & drop it to Video 

1. 
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⑥ Select the parts of the movie to be applied using the selection icon (“{“, “}”) in Video 1 and 

click the Apply button.  

 

⑦ The selected part of the movie is shown in Timeline. Adjust the location and time using 

the mouse.  

⑧ The edited movie in Timeline can be played in Video 2. 

⑨ When the editing is completed, click the To Phone button in the toolbar icons. Convert the 

edited movie to a 3gp file and save it to the selected Phone folder. 

 

※ The To Phone function can be used only when the Phone is connected to the PC. 

※ If the Phone is not connected to the PC, click the Rendering button in the toolbar icons to 

convert the edited movie file to a 3gp file and to save it to the PC folder. When the Phone is 

connected later, the saved file can be exported to the Phone using Phone Explorer.  

10.5.3. Editing Timeline 

Timeline allows you to arrange retrieved content consecutively for editing, to make another 

movie.  

The Timeline area is divided into Video track and Sound track. The image content is located in 
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the Video track and the sound content is located in the Sound track. The movie content is 

located in both Video and Sound tracks.  

The editing functions that you can use in the Timeline are as follows. 

 Delete the content (images, sounds, and movies) 

 Edit the time of the content (images, sounds, and movies) 

 Increase / decrease the duration of the content (images, sounds, and movies) 

 Unlink the Video and the Sound track of the movie content 

10.6. Rendering 

The Movie Editor Rendering function allows you to convert the edited Project file to a file in the 

format of a movie. 

The Rendering function of the Movie Editor generates 3gp and avi files. 3gp files can be played 

on the Phone and avi files are the source files in movie format for PC. Rendering processes are 

as follows. 

① Save the edited movie Project file. 

② Click the Rendering button from the toolbar icons in the Movie Editor main screen, or 

select the pulldown menu File > Rendering.  

③ When the Rendering window appears, select the file format - 3gp or avi. Then input the 

file name and click the Save button.  

 

10.7. Saving to Phone 

In Movie Editor, edited movies can be converted to a format to be played on the Phone and 

transmitted to the Phone directly.  

① Save the edited movie Project file. 

② Click the To Phone button in the toolbar icons, or select the pulldown menu File > To 

Phone. 
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③ When the Transfer As window appears, input the file name and click the OK button. 

 

④ When the Rendering is completed, the Browse for Folder window appears. Select the 

folder of the connected Phone to which movie files can be saved and click the OK button.  

 

※ The To Phone function can be used only when the Phone is connected to the PC.  

※ The location of the Phone folder to which movie files can be saved by the To Phone function 

may vary depending on the connected Phone model. 
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11. MMS Composer 

11.1. Overview 

MMS Composer allows you to create or edit multimedia messages directly on the PC or to send 

a created multimedia message via the connected Phone.  

Multimedia message refers to a message format consisting of pages in combination with 

content as such photos, movies, sounds, and texts.  

The content formats provided by MMS Composer to create multimedia messages are as follows.  

 Movies 

- 3GP, MP4 

 Sounds 

- AMR, AAC, MP3 

 Images 

- JPG, GIF, BMP 

The MMS Composer main screen consists of: 

 Message Editing area 

- Each message page can be edited. 

 
 

 Content Browsing area 

- You can browse the content to be registered to the pages of MMS Composer, such as 

movies, images, and sounds, and texts. 
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 Preview area  

- Created and retrieved messages can be previewed, and the recipients of the message 

and attached files can be registered.  

 
 

11.2. Starting MMS Composer 

MMS Composer can be started as follows.  

 When Samsung PC Studio gets started, a Launcher window appears. In the Launcher 

window, click the MMS Composer icon. 

 Point to the Samsung PC Studio tray icon and click the right button of your mouse. When 

the Context menu appears, click Multimedia > MMS Composer. 

 

11.3. Creating New Multimedia Messages 

MMS Composer can create a new multimedia message as follows. 

① Click the New button from the toolbar icons of the MMS Composer main screen, or select 

the pulldown menu File > New.  
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② A new multimedia message appears on an empty page. Add pages and insert various 

content such as photos, movies, sounds, and texts into each page.  

11.4. Opening Multimedia Messages 

In MMS Composer, the MMS management function of Message Manager allows you to open 

and edit the multimedia messages created in the Phone and saved in the PC, or the multimedia 

messages created on the PC.  

The multimedia messages saved in the PC can be opened as follows. 

① Select the pulldown menu File > Open, or select Open on the toolbar at the top.  

 

② The Open Message window appears.  
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③ Select the folder, and the messages under the folder are displayed in the list area on the 

right.  

 

④ Select the list to open.  

(You can check the messages in Preview.) 
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⑤ Click the ”Open” button.  

 

※ The extension used for multimedia messages saved in the PC is “.mms”. 

11.5. Saving Multimedia Messages 

MMS Composer allows you to save multimedia messages to the Phone or to the PC.  

Multimedia messages can be saved to the Phone as follows. 

① Create a multimedia message according to the procedures already outlined. 
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② Click the Console button in the toolbar icons at the top. When the “Mobile Phone 

Preview” window appears, click the To Phone button at the bottom of the window.  

 

③ When the To Phone Message Dialog appears, select the folder where you want to save 

the message. 

 

④ Click the OK button. 
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The multimedia messages can be saved to the PC as follows. 

① Create a multimedia message according to the procedures already outlined. 

② Select the Save (or Save as) from the pulldown menus, or click the Save button in the 

toolbar icons.  

 

③ The Save Message window appears. 

 

④ Select the PC folder where you want to save the message. 

 

⑤ Click the OK button. 

11.6. Composing Multimedia Messages 

11.6.1. Working with Pages 

MMS Composer provides editing functions for each page as in the Phone.  

You can insert a new page or delete the existing page when you create a new multimedia 

message or open and edit an already created multimedia message.  
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The total number of pages for a multimedia message is not limited. But the maximum number of 

pages may be restricted depending on the Phone model and communication service provider.  

A new page can be added next to the current editing page as follows.  

① Click the New Page icon at the bottom right of the page editing area.  

② The current page moves to the left and a new page is created in the editing area in the 

centre.  

The current editing page can be deleted as follows.  

① Click the Delete Page icon at the bottom right of the page editing area.  

② A warning window about the deletion of the current page appears. If you click the OK 

button, the current page will be deleted.  

11.6.2. Inserting Content 

Images can be inserted into the page as follows.  

① Select the Photo tab (the first icon) in the Content Browsing area at the bottom.  
② Select and double click the image or drag & drop it to the page.  
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③ To edit the inserted image, click the “Edit” button under the registered image.  

 
※ Photos and movies cannot be inserted into the same page. 

※ The photo formats that can be inserted into multimedia messages are jpg, gif, and bmp. 

Movies can be inserted into the page as follows. 

① Select the Movie tab (the second icon) in the Content Browsing area at the bottom.  
② Select and double click the movie or drag & drop it to the page.  
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③ Click the Play button under the page to preview the inserted movies.  

 
※ Movies and sounds or photos cannot be inserted into the same page. 

※ The movie formats that can be inserted into multimedia messages are 3gp and mp4. 

Sounds can be inserted into the page as follows. 

① Select the Sound tab (the third icon) in the Content Browsing area at the bottom.  
② Select and double click the sound or drag & drop it into the page. 
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③ Click the Play button under the page to listen to the inserted sound. 

 
④ Click the “Voice REC” button to the right of the Content Browsing area. In the Voice 

Record window, you can record parts of specific sounds or voices and use them as 

sounds. When sounds are recorded, the microphone should be connected to the PC.  

  
※ Sounds and movies cannot be inserted into the same page. 

※ Sound formats that can be inserted into multimedia messages are amr, aac, and mp3. 

Texts can be inserted into the page as follows. 

① Write the text message in the text editing box under the page (The maximum number of 

letters for this box is 255 bytes.) 
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② If you want to change fonts, select the Text tab (the fourth icon) in the Content Browsing 

area at the bottom and use the Colour, Size, Style and Special letter sections.  

 
③ In addition, frequently used texts can be registered to the Template for use. 

 

11.6.3. Attaching Files 

Files such as vCard and vCalendar can be attached to multimedia messages. 

These files can be attached as follows. 

① If the Mobile Phone Preview window does not appear in the screen, click the Console 

button in the toolbar icons at the top.  

 

② Click the Attach tab at the bottom of the Mobile Phone Preview window. 
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③ Click the Select button and the Open window appears.  

 

④ Select the vCard or vCalendar files to attach to the multimedia message. 

⑤ Click the Open button to attach the selected file to the multimedia message. 

11.6.4. Setting Page Duration Time 

Duration for each page can be determined by setting the duration time value. 

The duration time value for each page has priority over the playing time of movies or sounds 

inserted into the page. That is to say, if the playing time for inserted movies in a page is 20 

seconds, and the duration time is set up as 10 seconds, the movie is played for only 10 seconds 

and moves to the next page.  

The default duration time for a page is 5 seconds. 

The duration for a page can be set up in the “Duration” box at the centre of the page edition 

screen.  
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11.6.5. Previewing Multimedia Messages 

The created multimedia message can be previewed as follows.  

① If the “Mobile Phone Preview” window does not appear in the screen, click the Console 

button in the toolbar icons at the top. 

 

② Click the Play button in the “Mobile Phone Preview” window to preview the multimedia 

message. 

11.7. Sending Multimedia Messages 

Multimedia messages created by MMS Composer can be sent via the connected Phone as 

follows.  

① If the “Mobile Phone Preview” window does not appear in the screen, click the Console 

button in the toolbar icons at the top. 

 

② Click the Recipient tab at the bottom of the “Mobile Phone Preview” window and add 

details about the recipient.  

(At least one number or one name has to be filled in.) 

 

③ If necessary, attach files using the Attach tab.  

④ Click the Send button. 

※ The Sending Multimedia Message function can be used only when the Phone is connected to 

the PC. 

11.8. Working with Message Manager 

MMS Composer shares the same message folder with Message Manager. 
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You can check, save and send the messages created and saved in the PC using Message 

Manager..  
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12. Multimedia Player 

12.1. Overview 

Multimedia Player allows you to play movies, sounds and multimedia message files in a format 

that is compatible with the Phone.  

The file formats that can be played by the Multimedia Player are as follows. 

 Movies 

- 3GP, MP4, MPG, AVI, etc 

 Sounds 

- AMR, AAC, MP3, etc 

 Multimedia Messages 

- MMS 

12.2. Starting Multimedia Player 

Multimedia Player can be started as follows.  

 When Samsung PC Studio gets started, a Launcher window appears. In the Launcher 

window, click the Multimedia Player icon. 

 Point to the Samsung PC Studio tray icon and click the right button of your mouse. When 

the Context menu appears, click Multimedia > Multimedia Player. 

12.3. Opening Files 

Files that can be played by the Multimedia Player can be opened as follows.  

① Select the pulldown menu File -> Open in the Multimedia Player main screen. 

 

② When the Open window appears, select the file format. Then select the file to play and 

click the Open button. 

12.4. Playing Files 

Click the Play button in the Multimedia Player main screen to play the opened file.  

While files are being played, the following functions can be used.  

 Stop the playing using the Pause and Stop buttons.  

 Move forward or backward while playing the file by clicking the FF or REW button.   

 Adjust the sound volume using the Volume Control.  
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 Click the right button of the mouse in the playing area. When the menus appear, click Full 

Screen to play the file in full screen size.  

    


