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Chapter

1

DOC-USERMAN-C-PET-ENG
UNDERSTANDING THE 
EQUIPMENT 1
The C-PET Positron Emission Tomography (PET) system is a Single PassTM whole body 
scanner designed to provide true volumetric imaging. C-PET is intended for use as a 
diagnostic imaging device. When used with appropriate radiopharmaceuticals, it 
produces images representative of the internal distribution of radioactivity in the head 
or the body.

The system allows the user to reconstruct high-resolution, three-dimensional, static, 
gated, dynamic images of biochemical and metabolic processes. It also enables you to 
display, process, and analyze these images according to your specific needs.

Positron Emission Tomography or PET is based on the fact that certain radionuclides 
decay by positron emission. The positron annihilation results in the emission of two 
511 keV gamma-rays which are emitted in opposite directions. Coincidence detection 
of both gamma rays localizes the decay along a line.

Figure 1-1 Annihilation

By using 6 large position-sensitive detectors around the patient, data can be acquired 
simultaneously along any parallel lines and at any angles. By using reconstruction 
algorithms, the internal distribution of radioactivity can be determined.

511 KeV511 KeV

Positron + - Electron

Annihilation

511 KeV511 KeV

Positron + - Electron

511 KeV511 KeV 511 KeV511 KeV

Positron + - Electron

Annihilation
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Count Rates
Figure 1-2 Crystal Orientation

Count Rates

The total counts detected by the system is determined by the total number of events 
in coincidence. There are 3 possibilities when detecting events in coincidence.

The first, and most desirable, are called trues. This occurs when the 2 opposing 
photons hit the detectors within the set coincidence window at 16 nanoseconds.
■ Events truly in coincidence window
■ Desirable events

PHOTON

PATIENT

(TRUE COINCIDENCE)
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Count Rates
The second occurs when two separate, independent events hit the crystals within the 
coincidence window. These events are known as Randoms.
■ Separate events in coincidence window

The last occurs are for the photons to be compton scattered in the patient prior to the 
photon hitting the crystal. This is known as Scatter.

The C-PET system operates in 3D mode, meaning there are no septa or collimators on 
the system. This contributes having a higher sensitivity system than 2D mode and 
therefore executing better statistics. Additionally, less tracer is required per study 
thereby decreasing the patient's radiation exposure.

Figure 1-3 C-PET Operating in 3D Mode vs. 2D Mode

PHOTONS

PATIENT

(RANDOM COINCIDENCE)

PHOTON

PATIENT

(SCATTER COINCIDENCE)

2D 3D
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System Components
Note: The study may be contraindicated for pregnant women, because of the 
radiation exposure incurred as a result of a PET study. Before scanning, carefully 
compare the benefits of PET versus alternative procedures.

The scanner provides a 25 cm axial field of view for whole-organ coverage, as well as 
a 56 cm transverse scan field of view for body studies.

We have designed the C-PET system to give excellent image quality, a large axial field 
of view, easy operator interaction, as well as the reliability expected from Philips. Our 
modular hardware and software architecture allows upgrades to the system as the 
abilities of PET imagers continue to evolve.

System Components

The C-PET system includes the following system components:
■ Gantry 
■ Patient Table
■ Acquisition Hardware 
■ SRV and ACQ Workstations

Conventions Used in This Manual

The following conventions are used in this manual:
■ Buttons on the Display Panel appear in uppercase letters.
■ Note Optional information.
■ IMPORTANT Necessary information that describes the use of Philips equipment 

or applications.
■ Keys or combinations of keys are shown as symbols that represent actual keys. 

Examples of keyboard symbols include:

<Enter> Enter key
■ Computer messages are represented using the Courier font.
■ System software windows, menus, etc. are represented by an italic font.
■ Keyboard entries are represented by a boldface font.
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Chapter

2

DOC-USERMAN-C-PET-ENG
SAFETY 2
The C-PET Single PassTM (whole body) imaging system should be operated by 
professionals trained in the use of the C-PET system only. Improper use of the C-PET 
imaging system may result in patient or operator injury, inaccurate patient images, or 
equipment damage.

To help reduce the likelihood of injury or equipment damage, it is important that you 
read this manual in its entirety and become thoroughly familiar with all operator 
controls and procedures before placing the equipment in use. Be sure to keep this 
manual handy at all times and review the procedures and safety precautions 
periodically. Contact Customer Support if you have any questions, or if you feel that 
additional training is necessary.

In the C-PET scanner, we have incorporated many safety features to protect the patient 
and user. However, as with all medical devices of this nature, safe use of the scanner 
relies on the knowledge and judgment of licensed medical professionals.

CAUTION: Do not use the system if a safety problem is known to exist. Remove the 
patient from the area and request assistance from your Service Representative.

This chapter contains information concerning potential hazards and general safety 
precautions.

Product Name and General Electrical Ratings

C-PET Imaging System.

Electrical rating: 200-240 VAC, 15A, 50/60 Hz.

1. Protection against electric shock: Class I (Sub-clauses 5.1, 5.2).

Note: The equipment must be connected to a protective earthing terminal.

2. Type B applied parts: Patient Table (imaging table).

Note: Patient table has been evaluated for "body contact" only.

3. Protection against harmful ingress of water (Sub-clause 5.3): Ordinary.

Note: The equipment is enclosed but has not been evaluated as providing 
protection against ingress of water.
, REV.C September 2002 C-PET User’s Manual ■ 2-1



4. Degree of safety in the presence of flammable anesthetics or oxygen (Sub-clause 
5.5): Not suitable for use in the presence of flammable anesthetics mixture with 
air or with oxygen or nitrous oxide.

Note: The use and/or presence of oxygen tanks and other such devices (other 
than anesthetic mixtures as noted above) are acceptable.

5. Mode of operation (Sub-clause 5.6): Non-continuous.
The following sub-systems are for non-continuous use:
� Patient Table - Non-continuous use, 10% duty cycle
� Ring - Non-continuous use, 20% duty cycle
� Gantry - Continuous use

Note: PC and Power Towers have been evaluated for continuous use.

Safety, Electrical, and Electromagnetic 
Compatibility (EMC) Compliance

The C-PET imaging system has been designed to and tested to verify conformance to 
the following standards:
■ IEC 60601-1, Medical Electrical Equipment, Part 1: General Requirements for 

Safety.
■ EN 60601-1, Medical Electrical Equipment-Part 1: General Requirements for 

Safety
■ EN 60601-1-1, Medical Electrical Equipment-Part 1: General Requirements for 

Safety, Collateral Standard: Safety Requirements for Medical Electrical Systems
■ EN 60601-1-2, Medical Electrical Equipment-Part 1: General Requirements for 

Safety 2. Collateral Standard: Electromagnetic Compatibility - Requirements and 
Tests

■ EN 60601-1-4, Medical Electrical Equipment-Part 1: General Requirements for 
Safety, Collateral Standard: Programmable Electrical Medical Systems

■ EN 1441, Hazard Risk Analysis
■ EN 1041, Terminology, Symbols and Information Provided with Medical Devices 

- Information Supplied by the Manufacturer with Medical Devices
■ UL 2601-1 Medical Electrical Equipment-Part 1: General Requirements for Safety
■ CAN/CSA C22.2, No. 601.1 Medical Electrical Equipment-Part 1: General Require-

ments for Safety
■ JIS T1001, General Requirements for Safety of Medical Electrical Equipment
■ JIS T1002, General Rules for Safety Testing Procedures of Medical Electrical 

Equipment

Contact your Field Service Engineer (FSE) if it is suspected that the imaging system is 
experiencing EMC interference or that the system is interfering with other equipment.
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Note: This equipment has been tested under this standard and no known compati-
bility problems exist with other electrical equipment. However, to minimize the 
possibility of electrical interference, it is suggested that you not use sensitive 
electronic equipment within a 3-meter radius of the equipment.

Safety Precautions

WARNING You must be familiar with how to operate the imaging 
system to ensure patient safety and prevent equipment damage. DO NOT 
acquire patient studies until you have read this safety information and have 
performed the practice exercises. Patient injury or equipment damage can 
occur from improperly using the imaging system.

While using the imaging system, observe the safety precautions described in the 
following sections at all times.

General Precautions

■ Operate the system only in accordance with the procedures described in this 
manual.

■ Ensure that a qualified operator is always present when a patient is on the 
imaging table.

■ Vigilantly watch the patient to ensure that patient or table motion does not 
result in patient harm.

■ Do not defeat any of the manufacturer’s safety interlocks.
■ Do not use the equipment if any intermittent problems occur with any 

mechanical control device (Landmark Switches, Emergency Stop switches, etc.).
■ Do not use the equipment in the presence of flammable anesthetics or oxygen.
■ Obey local and federal regulations regarding radiation, electrical, and mechanical 

safety.
■ Operate the system only after it has been properly installed by the manufacturer.
■ Call the manufacturer’s Customer Service if there are any problems, questions, or 

equipment failures.
■ Use the system only after complying fully with the Daily QC procedures.

WARNING
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Imaging Table Precautions

■ Do not place patients who weigh more than 300 pounds on the imaging table.
■ Before assisting patients onto or off of the imaging table and before acquiring 

studies, make sure that the table slide is locked in place.
■ Always assist your patient onto or off of the imaging table to prevent patient 

injury.

Major Symbols - Requiring Operator Awareness

Throughout the manual there are three major symbols which denote various 
conditions requiring operator awareness. These symbols and their meanings are 
described below. 

Indications for Use

The C-PET Positron Emission Tomography (PET) Single PassTM (whole body) imaging 
system is a whole body scanner designed to provide volume imaging. C-PET is 
intended for use as a diagnostic imaging device. When used with appropriate 
radiopharmaceuticals, it produces images representative of the internal distribution of 
radioactivity in the head or body.

The system allows you to reconstruct high resolution, three dimensional static, gated, 
dynamic images of biochemical and metabolic processes. It also enables you to 
display, process, and analyze these images according to your specific needs.

The warning symbol next to the text indicates 
conditions or actions for which a specific hazard is 
known to exist. The hazard may cause severe 
personal injury or substantial property damage if 
instructions are ignored.

The caution symbol next to the text indicates 
conditions or actions for which a potential hazard 
may exist. The hazard may cause injury or property 
damage if instructions are ignored. Caution labels 
are always yellow.

The radiation symbol next to the text indicates a 
condition where radiation may be present. Use 
caution.

WARNING

CAUTION
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Contraindications for Use

Because the radiation exposure incurred as a result of a PET study, the study may be 
contraindicated for pregnant women. Before scanning, carefully compare the benefits 
of PET versus alternative procedures.

Restrictions on Use

This equipment is intended for use by qualified personnel only. Federal Law restricts 
the sale, distribution and use of this device to, or on the order of, a physician

Emergencies

Emergency Buttons

With the C-PET system, there are two types of emergency buttons that the user should 
be familiar with:

Emergency Stop buttons halt all table motion and turn off the laser lights.

Emergency Off switch turns off all system components. Activating the emergency off 
switch aborts data acquisition.

Emergency Stop Buttons

There are two Emergency Stop buttons. These are located on the control panel on the 
front of the gantry, and near the ACQ Workstation.

If the Emergency Stop button is used to interrupt a failure condition, call your Service 
Representative. Do not reactivate the system until the failure condition is eliminated.

To reactivate the system following the emergency, simply turn the Emergency Stop 
button to its original position.

Emergency Off Switch

The Main switch, which is located at the rear of the gantry on the bottom control 
panel, stops everything. This is equivalent to pulling the plug on the entire system, 
and is obviously a more severe measure than hitting an Emergency Stop button.

Use this switch only in case of severe emergency - for instance fire, earthquake, flood, 
etc.

WARNING
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As soon as this switch is pressed, power shuts off immediately. If the Cs-137 source is 
out of the shield, it will not be retracted. The Radioactivity symbol (a circular device, 
a little larger than a silver dollar on the operator control panel on the gantry) stays on 
if the presence of Radioactive elements is detected, as it does whenever a pin source is 
out of the shield.

The acquisition stops as the Main switch is pressed.

Evacuating Patients in an Emergency

In the event of a patient emergency, follow these guidelines to ensure that the patient 
is evacuated safely and efficiently from the scan room:

1.Hit the Emergency Stop button. This disables all powered table motions. Move to 
side of the patient table and press foot pedal located at the end of the patient table. 
This disengages the cradle drive.

2.Pull the patient cradle all the way out of the gantry to its home position.

3.Remove any support and comfort accessories such as arm support straps, chin straps, 
etc.

4.Transfer the patient from the table to a wheelchair or gurney and evacuate the scan 
room.

5.Follow hospital emergency protocol.

Rebooting the system

Booting the system is completely different than logging off the system. The sequence 
of shutting down the workstations effects the system acutely, rather than in order 
which they are logged off or on.

To reboot the system, log off of all terminals. Once all terminals are at the login 
prompt, the acquisition and remote workstations are shut down by typing shut at the 
prompt. The next computer to be shutdown is the server. To reboot, first type boot at 
the prompt on the server and wait for the login prompt. The acquisition and/or the 
remote can be logged in any sequence as long as the server is booted first. 

Hazards

In order to minimize the probability of injury, warn anyone who may enter the site 
about the potential dangers associated with the PET scanner system. Make sure 
everyone understands these hazards, as well as proper PET safety procedures.
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Patient-Related Hazards

Severe injury may result should a patient fall from the table. To prevent injury due to 
falls:
■ Provide assistance and support for those patients who may experience fainting or 

dizziness while transferring to or from the table, or during power motions.
■ Keep the patient in full view at all times. Never leave a patient unattended while 

on the table.
■ Use only those patient support devices or accessories specifically recommended 

for the system.

IMPORTANT Do not place patients who weigh more than 300 lbs on the table.

Diagnostic-Related Hazards

■ Failure to follow proper procedures regarding patient information may result in 
misidentification of the patient. 

To avoid misidentification:

Verify your patient's identification number and record it in the appropriate areas of 
your patient data files. The system prompts to enter a new patient ID at the start of 
each study.

■ Errors in patient data and poor image quality may result in incorrect medical 
diagnosis. 

To avoid incorrect medical diagnosis:

Observe and record the patient's orientation, position and anatomical landmarks prior 
to conducting a study. 

Be sure that your patient has been properly immobilized prior to conducting a study.

Choose the appropriate acquisition and reconstruction parameters.

When performing quantitative image analysis using programs such as the Region-of-
Interest (ROI) program, be sure to verify that the region is properly placed and labeled 
on the structure intended. 

Mechanical Hazards

Equipment motion can cause severe injury and equipment damage. To avoid injury or 
equipment damage:
■ Carefully observe all equipment motion as the user operates the controls.

Uncontrolled or unmonitored movements can cause the table to collide with the 
patient or other equipment.

■ Check for obstructions before moving the table. 
■ Make sure your patient's extremities and clothing are properly positioned so that 

they do not get pinched or trapped during equipment motion.

MOTION
SAFETY

!
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■ Do not allow the patient to grab, hold or handle any nearby equipment. He or 
she could accidentally activate equipment control.

■ Make sure patient-connected lines, tubes, or leads are long enough to allow for 
the maximum travel of the table. Also make sure attachments are positioned so 
that they do not get pinched or pulled when the equipment is moving.

■ Do not lean any kind of materials against equipment. Patient or operator injury 
may result from tip-over of components.

■ Stay alert to the condition of your equipment. Be familiar enough with the 
hardware to recognize equipment failures. Do not use the equipment if it fails or 
is damaged.

■ Improper cleaning may result in equipment damage. Clean the equipment 
frequently, especially if corroding chemicals are present. Depending on the 
nature of the contamination, use a cloth moistened with warm water and mild 
soap. Do not use strong cleaners and solvents, as these may damage the 
equipment. If needed, isopropyl rubbing alcohol or diluted bleach may be used
(1 part of bleach to 10 parts of water) for blood spills or stains.

Electrical Hazards 

We have provided the system with equipment that protects the user and patient from 
electrical shock and mechanical hazards. Contact qualified service personnel for your 
servicing needs. Do not attempt to remove system covers or dissemble the unit; it does 
not contain user-serviceable components.

The computer workstations are powered by a multiple socket outlet strip that uses IEC 
connectors. This strip is rated for 120 V ~ 10A 50/60 Hz. Connect only the C-PET 
workstation and peripherals to this strip. Do not connect any other equipment to this 
outlet strip, as overloading or performance degradation can occur.

Connect the computer equipment only to the outlet strip, not to a wall socket or any 
other power source. This compromises the grounding of the equipment, and can 
degrade the performance of the scanner.

Do not place the outlet strip on the floor. The outlet strip may be placed on a 
countertop or table, or installed in a wireway or duct.

Laser Radiation Hazards

Warning: Laser radiation from the patient alignment lights may cause eye injury. To 
avoid injury:

Do not stare into beam.

Instruct patients to close their eyes to avoid exposure while the laser alignment lights 
are on.

Do not leave the laser beam on after positioning the patient.

Note: The laser on/off switch is provided as an alternate for a beam attenuator.

ELECTRICAL
SAFETY

!

WARNING
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Understanding PET Safety Precautions

Keep in mind that the potential for injury or equipment damage is always present. 
People who are unaware of these hazards may cause (or be the victim of) radiation 
exposure - particularly contractors and those from other departments, who may not 
be familiar with the precautions required around PET scanning equipment. Even those 
who work with the system every day must often be reminded.

Radiation Safety

Although radiation emission from the transmission source poses no threat to your 
patients, the effects are cumulative and may cause harm to anyone who operates the 
system on a regular basis. To avoid injury due to radiation exposure:
■ Monitor the source exposure warning indicators, located on the gantry control 

panel. A radiation symbol indicates anytime the point source has been removed 
from its shield.

■ Keep radiation sources within shielded enclosures whenever exposure is 
necessary.

■ Maintain adequate distance from exposed sources.
■ Keep exposure times to a minimum.
■ If the point source does not retract into the shield, interrupt the study, remove 

the patient from the room, evacuate the area and call your Service Represen-
tative.

■ Establish and follow radiation handling guidelines at your facility.
■ Establish and implement procedures for leak testing sealed sources in accordance 

with the regulations for the country in which the device is used. Below are two 
examples of these requirements.

Wipe Testing

In US: US Nuclear Regulatory Commission, 10CFR, Part 35.59 requires wipe testing 
every six months.

In Canada: The General Nuclear Safety and Control, Section 18, Subsection 1, requires 
wipe testing every 12 months. 

See the next section for the leak testing procedures.
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Leak Testing the Cs-137 Source

The following procedure must be used to leak test the Cs-137 source replace every 6 
months with at the frequency required by the regulatory Agency. A service 
representative must be present when performing the wipe test in order to assure that 
safety precautions are observed:

The Cs-137 source supplier performs an initial line source leak test. However, leak tests 
must be performed and documented by your Radiation Safety Officer (RSO) upon 
receipt of the source and at least once every six months (or as required by radioactive 
materials license states). The leak test analysis should be capable of detecting a 
minimum of 0.001 microCuries. Refer to the United States, Title 10, Code of Federal 
Regulations or the Barclays California Code of Regulations, Title 17, Section 30275 for 
more information on leak test regulations.

To conduct a line source leak test:

1.Open the back covers and remove the plastic cover from the patient aperture. 

2.From the acquisition terminal, open a Service Menu and select Motion Control
System Menu > Insert Source
This inserts the source into source guide in the patient aperture.

3.At the Gantry, the source collimator can be seen inside the source guide. 

4.Obtain a cotton-tipped swab and wipe the swab along the source collimator block
lead as well as on the aluminum source guide.

5.Place the cotton-tipped swab into a well counter or equivalent device capable of
detecting 0.001 µCi.

6.From the acquisition terminal, open a Service Menu window and select
"Retract Source"

7.Type "0" to exit the menu.

8.Replace Gantry covers.

Results:

Sources are considered leak-free if they are measured to be less than 0.005 microCuries. 
When any leak test reveals the presence of 0.005 microCuries or more of removable 
contamination, the user shall immediately withdraw the source from use and shall 
cause it to be decontaminated and repaired or to be disposed of in accordance with 
applicable provisions set forth by the NRC or agreement state. Two copies of a report 
shall be filed within five days of the test, with the Department or other official agency 
specifically designated by the NRC or agreement state, describing the source involved, 
the test results, and corrective action taken.

Tests for contamination and leakage, decontamination, and repair of sealed sources 
shall be performed only by persons specifically authorized by the Department to do so 
in accordance with provisions of the NRC or agreement state.
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Records of all leak tests shall be maintained as specified in United States, Title 10, Code 
of Federal Regulations, part 20, subpart L as incorporated by reference in section 
30253. Authority cited: Sections 208 and 25811, Health and Safety Code. Reference: 
Sections 25801, 25802, 25815, 25875, 25876, Health and Safety Code.

Replacement Schedule for Radioactive Sources

The transmission source (Cs-137) has a half-life of 30 years and does not normally 
have to be replaced.

Labels

The following labels are attached to the C-PET Imaging System in accordance with 21 
CFR 1040.10 and EN 60825. The purpose and location of each of these labels is 
described below.

EMERGENCY STOP

LOCATION: Next to Emergency Stop button 
on Remote Hardkey.

INTERNATIONAL SYMBOL FOR 
EMERGENCY STOP
LOCATION: Next to Emergency Stop 
buttons.

ATTENTION - (REFER TO EQUIPMENT 
DOCUMENTATION)

POWER OFF

Power off to part of system.

POWER ON

Power on to part of system.

 
 

EMERGENCY STOP 
TURN TO RESET 

 
 

MOTION 
ENABLE 
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RAYONNEMENT DANGER RADIATION

LOCATION: Source Loader

CAUTION - RADIOACTIVE MATERIAL

LOCATION: Rear of Gantry base.

WARNING ELECTRICAL HAZARD

This label is located in the patient bore 
adjacent to the location where the laser 
beams exit the Gantry.

RAYONNEMENT-DANGER-RADIATION

CAUTION

MATERIAL
RADIOACTIVE

WARNING

Electrical hazard.
Authorized
personnel only
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This label is the certification for laser products 
and is located near the gantry base. It 
describes the wavelength, maximum power 
and the class of operation of the laser output.

Maintenance - No service adjustments or 
maintenance are necessary to keep the laser 
alignment lights in compliance with 21CFR 
1040.10 and 1040.11.

ID LABEL

LOCATION: Patient Table (lower Gantry end).

This rating label is located on the rear of the 
Gantry base.

TYPE B EQUIPMENT LABEL

The certification and rating labels indicates 
that this equipment is protected against 
electric shock by grounding and limited 
leakage current. The ACAC PET scanner is 
classified according to IEC-601-1 standard as 
Class 1, type B. This rating label is located on 
the gantry base.

DIODE LASER

1.0 MILLIWATT MAXIMUM OUTPUT

630-670 nm WAVELENGTH

CLASS II LASER PRODUCT

LASER LIGHT

DO NOT STARE INTO BEAM

CAUTION
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Quality Assurance

Keep your system calibrated and perform the periodic quality tests recommended (see 
Chapter 17 "Quality Control and Calibration"). Follow the calibration frequency 
indicated in this manual. The correctness of your patient's diagnosis depends on it.

Use sources traceable to National Institute of Standards & Testing (NIST) to calibrate 
the dose calibrator and well-counter.

Cleaning

Improper cleaning may result in equipment damage. Clean the equipment frequently, 
especially if corroding chemicals are present. Use a cloth moistened with warm water 
and mild soap, depending on the nature of the contamination. Do not use strong 
cleaners and solvents, as these may damage the finish. If needed, isopropyl rubbing 
alcohol or diluted bleach may be used(1 part of bleach to 10 parts of water) for blood 
spills or stains.

Water Ingress, Flammable Mixture and Operating Mode

The Gantry of the C-PET Scanner is intended for continuous operation. The Patient 
Table is intended for intermittent 10% operation. The Scanner is not anesthetic gas 
proof and is Ordinary Equipment without protection against ingress of water.

Factors Affecting Scan Quality

There are a number of extraneous factors that can impact the quality of scan results. 
This section describes the implication of:
■ Patient history and status
■ Seizure activity and EEG monitoring
■ Patient-related hazards
■ Patient positioning and movement
■ Food and liquid intake
■ Medications
■ Attenuation
■ Dose

Patient History and Status

To ensure a successful study, it is important to take an individualized approach to each 
new patient. Taking a brief clinical history prior to acquisition can alert the user to any 
number of concerns that might effect scan quality.
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Obtaining information about the patient's physical and emotional status allows the 
user to assess the feasibility of particular protocols for this patient, and the need for 
any special preparatory measures.

Patient-Related Hazards

Variations in a patient's physical and emotional status can make the task of 
positioning for an acquisition challenging. When handling a patient or performing a 
scan, it is important to be aware of the risk of accidents.

This section warns about the potential danger of serious injury to the user or patient 
should the user fail to use care during preparatory and scanning procedures.

Failure to use proper procedures when transferring a patient onto or off the table, or 
into and out of the gantry, may result in back strain or similar injury. Refer to your 
hospital procedures for placing patients on gurneys.

Severe injury may result should a patient fall from the table. To prevent injury due to 
falls:
■ Provide assistance and support for those patients who may experience fainting or 

dizziness while transferring to or from the table, or during power motions.
■ Keep the patient in full view at all times. Never leave a patient unattended while 

on the table.
■ Use only those patient support devices or accessories specifically recommended 

for the system.
■ Never exceed the rated patient load of the table. 

Patient Positioning and Movement

Patient movement during acquisition can corrupt the results of any scan. One of the 
best ways to reduce this risk is to position the patients comfortably and securely to 
eliminate movement. 

Note that patient positioning is especially crucial for measured attenuation 
corrections. It is essential that patients remain in exactly the same position for both 
the transmission scan as for the emission scan, to avoid corrupting the results. 

Food and Liquid Intake

Certain studies can be hampered by food or fluid intake prior to a scan. Be certain to 
instruct patients undergoing these studies to hydrate immediately following a scan to 
reduce radiation exposure to the bladder.

Medications

Certain medications can affect the results of a scan by interfering with the action of 
various radiopharmaceuticals.

WARNING
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Attenuation

Be aware that metal attenuation from the head-holder's connecting support can 
distort the image quality. Take care to position patients properly to reduce the 
influence of this factor.

IVs

Since adequate count rate is crucial to good image quality, take particular care to avoid 
extravasation (the escape of fluid into the surrounding tissue) when the user is 
working with a protocol that demands IV infusion of a tracer. It may be possible to 
continue with the study even if a line does become partially extravasated, however, as 
long as the count rate from the scan area is still adequate.

Patient Dosing

The C-PET system operates in 3D mode allowing a much lower patient dose than used 
in systems that operate in 2D. Typically, patients receive between 2-6mCi FDG per 
study. This allows for a lower radiation burden to both the patients and staff. Dosing 
is based on weight and is adjusted for either a 60 or 90 minutes incubation time. 

Optimal Imaging conditions for C-PET

The PET-scanner acquires all data in full 3D mode (no septa) which results in a very 
high sensitivity. Therefore the scanner requires less activity to be injected in a patient 
than a 2D-PET-scanner with septa. For whole body oncology studies, we recommend 
to follow the injected dose levels outlined in the table below. This ensures the optimal 
imaging conditions for the scanner and result in best image quality. Since the count 
rate of the scanner depends on the activity concentration in the patient it is important 
to inject depending on body weight. We provide injection values for uptake times of 
60 min. and 90 min., the latter are recommended in literature for most oncologic 
applications. These dose values have been proved to lead to very good image quality 
at other C-PET sites. Shorter uptake times than listed below leads to higher activity 
concentrations in the patient and therefore to decreased image quality. Longer uptake 
times have a lesser impact, however, for to long uptake times (>2.5 h) the statistics in 
the images is reduced. For physical reasons there is no further increase of the injected 
dose needed for patients > 90 kg.   
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Patient Body Weight Recommended injection of FDG 
in mCi

Resulting activity 
concentration

kg lbs 60 min uptake 90 min uptake
mCi/kg 
at time of scam

40 88 1.8 - 2.2 2.2 - 2.7 0.035

45 99 2.0 - 2.5 2.4 - 3.0 0.035

50 110 2.2 - 2.8 2.7 - 3.3 0.035

55 121 2.5 - 3.0 3.0 - 3.6 0.035

60 132 2.7 - 3.3 3.3 - 4.0 0.035

65 143 2.9 - 3.6 3.5 - 4.3 0.035

70 154 3.1 - 3.8 3.8 - 4.6 0.035

75 165 3.4 - 4.1 4.1 - 5.0 0.035

80 176 3.6 -4.4 4.3 - 5.3 0.035

85 187 3.8 - 4.7 4.6 - 5.7 0.035

90 198 4.1 - 4.9 4.9 - 6.0 0.034

95 209 4.1 - 4.9 4.9 - 6.0 0.032

100 220 4.1 - 4.9 4.9 - 6.0 0.031

105 231 4.1 - 4.9 4.9 - 6.0 0.029

110 242 4.1 - 4.9 4.9 - 6.0 0.028

115 253 4.1 - 4.9 4.9 - 6.0 0.027

120 264 4.1 - 4.9 4.9 - 6.0 0.026

125 275 4.1 - 4.9 4.9 - 6.0 0.025

130 286 4.1 - 4.9 4.9 - 6.0 0.024

135 297 4.1 - 4.9 4.9 - 6.0 0.023
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Optimal Operating Range

Schematic of countrate curves as function of activity concentration for C-PET.
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Chapter

3

DOC-USERMAN-C-PET-ENG
GETTING STARTED 3
The Gantry

Detection Specifics

The C-PET uses 6 rectangular curved NaI(Tl) scintillation crystals, each of which is 
coupled to 48 photomultiplier tubes (PMTs). 42 of the PMTs are 2.5 inch diameter 
round tubes arranged in a close packed hexagonal pattern, and the remaining six are 
1.5 inch PMTs positioned at the edges to fill out the rectangular crystal area. The 
detector separation is 90 cm.

Figure 3-1 Curved Crystal Technology (CCTTM)

The PMTs on each crystal are connected to four overlapping but otherwise 
independent trigger channels for event detection. For position determination, these 
four trigger channels define seven "zones" of PMTs which are read out after a 
coincidence is determined. The use of these overlapping trigger channels and zones is 
used to increase the count-rate capability of the system. In essence different sections 
of the crystal are connected to independent sets of electronics so that an event (which 
may not be in coincidence) in one part of the crystal does not interfere with the 
position determination in another part of the same crystal.

Number of Slices

Data is acquired with uniform 1 mm sampling in all 3 dimensions. The data set can 
be stored and reconstructed into 128 2 mm slices covering the entire 25 cm axial field-
of-view (FOV) resulting in a 128x128x128 reconstructed volume. 
, REV.C September 2002 C-PET User’s Manual ■ 3-1



Slice Separation 

Both the slice thickness and the slice separation can be selected in software. The whole 
body default is a slice thickness of 16 mm and a slice separation of 8 mm.

The PET scanner allows finely spaced overlapping slices that allows the user to exceed 
the slice thickness over the slice separation. This feature is very important for accurate 
quantizations. 

Field of View

The data volume on the C-PET system can be resliced after reconstruction to any 
arbitrary angle due to the large axial FOV and the collection of data in all three 
directions. Therefore, tilting and slewing of the gantry is not necessary. The wobbling 
effect of the detector motion is diminished by narrowing down the inherent data 
sampling to 0.5 mm.

Patient Aperture 

The patient aperture and the useful transverse field-of-view are 56 cm in diameter.

Axial FOV 

The axial FOV measured from the outer edges of the useful part of the crystals is 25 cm.

Figure 3-2 Axial FOV

Transverse FOV 

The transverse field of view can be selected at the time of data collection. If a 
transverse FOV of 576 mm is selected, the mechanical opening (56 cm) defines the 
physical FOV. If a transverse FOV of 256 mm is selected, the operator must assure that 
the patient is contained within the reduced FOV.

25cm
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Figure 3-3 Transverse FOV

Scatter Shielding 

The detectors are shielded towards the front and back with a minimum of 2.5 cm of 
lead. This lead shielding extends 17 cm transversely in order to prevent direct and 
scattered radiation from outside the imaged volume from reaching the detectors. At 
the rear, the detectors have between 0.32 and 0.64 cm of lead shielding to prevent 
scattered radiation from the walls, floor and/or ceiling from reaching the detectors.

Arms in PET Studies 

When performing PET studies, it is important to keep the patient's arms up because 
both photons must hit the detectors within 8 nanoseconds which is a very narrow 
timing window. By placing the arms at the patient's side, more attenuation is created 
between where the photon originated and where it hits the crystal. For every 4cm of 
distance added, the attenuation increases significantly.

The scanner is designed to perform cardiac studies with the patient inserted either feet 
first or head first. In the feet first position, the images are inverted to maintain proper 
image orientation. Feet first positioning has several advantages: 1) The distance 
between the edge of the FOV and the outside of the scanner is less than 1.5 inches 2) 
the technologist doesn't have to go to the back of the scanner to talk to the patient or 
have access to his arms for injections, 3) the technologist has access to the motion 
control panel while he/she is directly next to the patients head and chest, 4) the 
patient table has an accessory rail on each side of which arm boards can be mounted. 
The accessory rails can also be used to hold IV poles and other accessories.

Patient Orientation

The C-PET System supports the following acquisition patient positions:
■ Head First - standard image orientation
■ Feet First - images are inverted automatically to maintain proper image orien-

tation
■ Supine - standard (face up) image orientation
■ Prone - patient is positioned face down, the image must be flipped to maintain 

proper image orientation (see Flip Sinogram in the Advanced Parameters window).

56cm

Detector Ring

Patient Aperture
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Laser Alignment Lights and Switch

As standard equipment the scanner is equipped with four lasers: a front and rear 
transverse, a sagittal and a coronal laser.

Laser alignment lights are provided to help position the patient within the imaging 
field of view. These lights indicate the axial field-of-view as well as the coronal and 
sagittal planes relative to the patient anatomy

WARNING: Advise patient not to look into laser beam(s).

They define the following planes:
■ The X-Y (Transverse) front and rear planes, which extends across the patient, 

perpendicular to the patient's length.
■ The Y-Z (Sagittal) plane, which extends along the length of the patient and 

divides the patient into left and right halves from the top.
■ The X-Z (Coronal) plane, which extends along the length of the patient and 

divides the patient into upper and lower halves from the side.

Distance (cm) Attenuation 1/Attenuation

0 1.000 1.0

4 0.679 1.5

8 0.461 2.2

12 0.313 3.2

16 0.213 4.7

20 0.145 6.9

24 0.098 10.2

28 0.067 15.0

32 0.045 22.1

34 0.037 26.8

36 0.031 32.5

38 0.025 39.4

40 0.021 47.8

42 0.017 58.1

46 0.012 85.5

50 0.008 125.8

54 0.005 185.3

WARNING
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Positioning Using Lasers

As an alternative to Scoutview, it is possible to use the lasers for positioning.
To use the following chart:
■ Position patient comfortably on the pallet.
■ Turn the lasers on.
■ Move the pallet in until the patient's starting position is in the FOV. Record this 

number.
■ Push the Relative/Absolute button on the Gantry to REL and press the Landmark-

button. This zeros the table.
■ Continue moving the patient until the desired ending position is in the FOV.
■ Look at the number on the control panel. This is the "change in table".
■ Find the corresponding "change in table" value on the chart, rounding up to the 

next value.

Read across the chart for the Scan Length. Enter both the Start Position and Scan Length 
values in the acquisition setup window

C-PET Laser Positioning Using Chart

Change in Table # EM Positions # TR Positions Scan Length

0 1 3 256

112 2 4 368

224 3 5 480

336 4 6 592

448 5 7 704

560 6 8 816

672 7 9 928

784 8 10 1040

896 9 11 1152

1008 10 12 1264

1120 11 13 1376

1232 12 14 1488

1344 13 15 1600

1456 14 16 1712
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Emergency Stop Button

An Emergency Stop button is located on the right side of the Operator Control Panel, 
as well as at the Operator's Workstation. When you press either of these buttons all 
system motion stops. (See the section on Emergencies for further information.)

Source Exposure Warning

A source exposure warning indicator is located on the Operator Control Panel (in the 
form of a flipper). This indicator activates (flip on a radiation symbol) anytime the 
transmission source has been removed from its shield.

The indicator turns off after the source has been returned to its shield.

Note: This indicator remains in its last position in the event of a power shutdown.

Transmission Source

The transmission source is a sealed point source of Cs-137. It is a calibrated source that 
allows the system to measure positron annihilation events and to use that information 
to make fast accurate attenuation corrections to patient images.

The C-PET system uses a single Cs-137 point source, which is partially shielded at all 
times. The source is constructed of a long-lived isotope (30 years) and meets the 
appropriate regulations for sealed sources. 

Note: Your site is responsible for complying with all local, state, and federal regula-
tions applicable to dealing with sealed sources.

The source is stored in the gantry within a shielded container. The system withdraws 
the source from this container and loads it into the source drive when needed for 
acquisitions. The radiation indicator on the gantry turns-on to show the presence of 
the exposed source.

During acquisition of a transmission or a blank scan the source rotates around the 
patient aperture. After an acquisition the source is stored again within the shielded 
container. The radiation indicator turns-off when the source is returned to its shield. 
A switch is provided on the Operator Control Panel to insert and remove the point 
source.

Figure 3-4 Transmission Source
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Electronic masking is used during transmission and blank scans to minimize the 
effects of random and scattered events.

Patient Table

The table in/out motion is electrically controlled from the front panel on the gantry. 
Front panel control always overrides any computer command; furthermore after 
manual override of a computer command the computer control is disabled until 
specifically enabled again by the operator. In/out motion control is possible from the 
gantry or from the operator workstation for studies such as whole body tumor surveys 
and is fully automatic; the presence of an operator is required during motion for safety 
reasons.

The vertical motion is controlled electrically from the front panel.

Table motion can be initiated from the gantry. The system allows movement of the 
table prior to acquisition or during scanning in order to cover large portions of the 
body.

In case it is necessary to remove the patient quickly or after a power failure the patient 
pallet can be moved manually after depressing the foot petal located at the end of the 
patient table. This disengages the motor drive and permits rapid manual motion of the 
cradle. To restore the patient table to remote, motorized control, the foot petal must 
be returned to the middle position and table locked.

Operator Control Panel

As illustrated in Figure 3-5, the Operator Control Panel is located on either side of the 
gantry port. It provides a combination of switches, pushbuttons and a visual display 
designed to assist the user during patient positioning and acquisition.

Table Position Pushbuttons

The pushbuttons that are located on the lower portion of the control panel are 
designed to control table up/down and table in/out motions.

Note: The table positioning buttons remains active throughout acquisition.

The table motion is automatically halted when travel limitations occur. By 
"interference conditions" we mean a situation in which the table is moving on a path 
that may cause the table or patient to collide with the gantry. If this happens, motion 
stops.

Landmark Switch

The landmark switch is activated by depressing the LANDMARK push button. Use this 
key to set a landmark.

The CRADLE POSITION indicates zero whenever this key is pressed, unless a scan is in 
progress.
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Figure 3-5 Landmark Switch

Table Position and Display

The numeric reading located near the top of the Operator Control Panel provides a 
continuous report of the table position. If +10500A is displayed, the table must be 
reinitialized.

To initialize the table, conduct Daily QC.

The reading indicates the longitudinal position of the table, according to either 
absolute position or patient relative position. A switch on the left side of the display 
switches between absolute and relative position.

Absolute position indicates the position of the table in relation to the gantry after 
system startup, once the pallet has been completely retracted. It reads ‘AAAAA’ when 
the table is fully retracted (at home position), and positive when the table is located 
in any other position.

Patient relative position is displayed whenever the landmark pushbutton is in the 
relative position, and you have established a landmark. It displays the location of the 
patient anatomy under the alignment light relative to the landmark location once a 
landmark is set.

Table Motion

For both horizontal and vertical motion the enable button must be pressed 
simultaneously with either the up/down or in/out button. The speed of the horizontal 
motion is 35 mm/sec. The vertical speed is 27 mm/sec.
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Axial Precision/Accuracy 

The pallet can be repositioned to within 1 mm of any previous position; the position 
readout is accurate to +/- 0.5 mm.

Limits of Travel 

The total vertical range is from 88 to 108 cm. For safety reasons vertical up motion is 
disabled unless the pallet is completely removed from the gantry, but vertical down 
motion is possible at all times. This makes it possible to start "in" motion with the 
pallet high and finish vertical positioning of the patient when the patient is inserted 
into the gantry without endangering the patient, as would be the case if vertical "up" 
motion would be possible at any time.

The range of horizontal pallet motion is 168 cm.

Head Support/Restraint

The headholder can be tilted over a wide range of angles. It is constructed of carbon 
fiber and can be used with Velcro straps to immobilize the patient's head.

Accessory Rails 

The patient table is provided with an accessory rail on both sides. These can be used 
to mount armboards, IV poles or an ergometer. Specially designed mounting brackets 
to fit the accessory rails can be provided.

Whole Body Surveys

During a whole body scan, the technologist has to be present and press a button either 
on the gantry or near the operator workstation before the in/out motion actually 
starts. At the same time we have made sure that there is practically no case in which 
data are lost or a study must be aborted unnecessarily. For example, if the patient 
needs to be moved out of the scanner between frames because he/she became 
claustrophobic, or if the scan is aborted for any reason; the data that has already been 
collected is transferred to the disk.

Weight Limits and Pallet Flexing 

The maximum patient weight is 300 lbs. Since no rear pallet support is provided, the 
pallet flexes as it is moved into the scanner with a patient on the pallet. The vertical 
deflection with a 200 lbs. person on the pallet is 4cm with the pallet fully extended. 
Vertical deflection within the gantry is a small fraction of the maximum deflection.
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Acquisition Electronics

Pulse Shaping

The pulses from NaI(Tl) have a decay time of 240 nsec, which means that 
approximately 800 nsec would be needed until most of the pulse is integrated. The C-
PET scanner uses pulse clipping to shorten the pulse to approximately 150 nsec, 
thereby allowing us to process a larger number of events without pulse pileup. This 
pulse clipping occurs on the preamplifier boards associated with each detector. The 
pulse clipping results in some loss of energy and position resolution, but due to the 
high light output of NaI(Tl), these losses are kept to a minimum.

Analog Coincidence Electronics

The physical boundaries between the detectors are largely ignored from the point of 
view of the electronics. The complete ring is first subdivided into 24 trigger channels, 
which overlap with each other unless they happen to fall on a crystal boundary. The 
total light output from each trigger channel is summed and represents the total energy 
of the gamma-ray hitting the area associated with each trigger channel. This signal 
goes to a constant fraction discriminator to obtain a logic signal. The discriminator 
also performs a lower level energy discrimination set to roughly 400 keV. The exact 
level of the energy discriminator is set to avoid dead spaces between the trigger 
channels and to avoid a large amount of double triggering. Double triggers between 
two adjacent channels indicates that the event took place between two trigger 
channels and these events are accepted. Double triggers between non-adjacent trigger 
channels are rejected. 

The Trigger Channels

After coincidence between allowed trigger channels - determine which PMTs are read 
out and used for the position calculation. Groupings of PMTs used for position 
determination are called zones. We currently use a total of 42 zones (7 per crystal). 
These zones again define overlapping groups of PMTs. If only one trigger channel fires 
on each side, the zone centered over that trigger channel is read out. If two adjacent 
trigger channels fire, the zone between these two trigger channels is read out creating 
more zones than trigger channels.

Digital Event Localization

After a valid coincidence event has been detected, the signals from the PMTs - which 
are continuously digitized every 40 nsec - are integrated for 200 nsec. The PMT signals 
associated with the two zones identified during the coincidence are transferred to the 
position calculator. The position calculator first normalizes the PMT amplitudes by 
looking up a corrected amplitude from a calibration table, then it determines the PMT 
with the highest signal and calculates a local centroid using the PMTs in the direct 
vicinity of that peak PMT. In this way signals on PMTs which may receive light from 
some other event are excluded from the position calculation.
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Distortion Removal and Digital Energy Discrimination

As in other single crystal position-sensitive detectors, the calculated positions do not 
correspond exactly to the point at which the scintillation occurred. To remove 
systematic errors we add position offsets to the calculated values. These position 
offsets are derived from previous calibration measurements.

Energy Discrimination

At this point in the event processing, the exact energy of the two events is known. A 
second energy discrimination is now performed by first correcting the energy signal 
for local spatial variation in amplitude and then applying upper and lower energy 
thresholds. This energy window is usually set with tighter energy limits, a lower 
energy level of 450 keV is typical. These energy thresholds are set in the acquisition 
program but are rarely changed.

Store Event

At this point of the event processing the detector coordinate pair is converted to polar 
coordinates (i.e. sinogram coordinates). For each event a single element in a four-
dimensional matrix is incremented; the four coordinates are 1) the rotational angle in 
the transverse plane (phi), the radius in the transverse plane (r), the tilt angle with 
respect to the transverse plane (theta), and the axial location (z). The axial acceptance 
angle can be selected by the user; by selecting a very narrow axial acceptance angle, 
the scanner can be operated in the 2-D mode with a large resulting loss of sensitivity. 
This feature may be of interest if the user wishes to investigate the effects of the 3-D 
mode of operation.

In addition to the features described above, the electronics has numerous other 
features, which will be discussed in more detail in a latter section of this manual. Since 
the electronics makes extensive use of lookup tables, field programmable gate arrays 
(FPGAs) and programmable logic devices (PLDs), many other possible features can 
often be added easily by reprogramming these chips and without redesigning the 
hardware.

Dynamic Frame Mode

In the dynamic frame mode, the acquisition memory is subdivided into two frame 
buffers, so that the acquisition can switch from one buffer to the next without any 
appreciable deadtime depending on the upload mode of the Corrections and 
Rebinning Board (CRB).

After the acquisition of a frame of data, the contents of the buffer must be transferred 
from the acquisition memory to the SUN host computer and from there to disk. This 
requires 7 seconds per frame and the minimum acquisition time without 
encountering any deadtime is therefore approximately 10 seconds.
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The following table shows the acquisition parameters and corresponding memory 
requirements (2 Gigabytes total available data space). Small sinograms (128*96) are 
stored as 128*128 matrices, 2 bytes each, seven tilt angles. Large sinograms (256*192) 
are stored as 256*256 matrices, 2 bytes each, seven tilt angles).

Sinogram Size # of Slices Frame Size Max # of Frames

128*96 64 14.7 Mbytes 136
128 29.4 Mbytes 68

256*192 64 58.7 Mbytes 34
128 117.7 Mbytes 17

Deadtime

The detector deadtime is minimized through a number of techniques. First, the crystal 
is subdivided into four independent trigger channels. Secondly within each trigger 
channel only those photomultipliers within the direct vicinity of the event are utilized 
for position determination (which we refer to as local centroid). Thirdly, the pulses are 
clipped through delay line pulse shortening to less than 200 nsec. 

The deadtime effects due to the light emission in the scintillation crystal effect every 
event, whether it is in coincidence or not, i.e. it is proportional to the detector singles 
rate. Furthermore, since at this stage it is not yet possible to buffer the data, the front-
end deadtime follows the paralyzable deadtime model. Thus each trigger channel (of 
the total 24 trigger channels, about 18 are truly independent, since trigger channels 
overlap with each other) has a paralyzable deadtime of approximately 200 nsec. 

The deadtime associated with the analog coincidence circuits is negligible, since the 
logic pulses at this stage are 4-5 nsec wide, i.e. small compared to the 200 nsec detector 
deadtime.

After a coincidence event has been detected, that is in a few percent of the singles, the 
pulses are digitized and integrated for 200 nsec, but due to other electronic switching 
times, the deadtime for integration is approximately 340 nsec. As soon as the 
coincident pulses are integrated they are stored in a FIFO buffer to reduce further 
deadtime losses.

The maximum countrate capability of the position calculator is 670,000 counts per 
second. Of these more than 50% are eliminated at high data rates because they are 
either outside the digital energy window, are outside the useful detector area, or are 
random coincidences.

Maximum Count Rates

The maximum single countrate is 1 million counts per second (cps) per detector or 6 
million cps for the system. This rate is limited by pulse pile up in the detectors.

The maximum total coincidence rate in frame mode is 450,000 cps. This rate is further 
reduced by the count losses due to energy discrimination (450 - 585 keV) and 
elimination of counts falling outside the useful detector area to result in a maximum 
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number of 220,000 cps being acquired into the sinogram memory. The quoted rates 
apply to a uniform distribution of activity within a 20 cm diameter phantom, 20 cm 
long (the NEMA phantom).

Singles and Coincidence Countrates

The singles and coincidence rates are measured at the beginning and end of each 
frame and are recorded in the header of the scan files. In addition the singles and 
coincidence rates are determined every 5 seconds during the acquisition and are 
displayed.

Transmission Source

The transmission source contains 5 mCi of Cesium-137 (Cs-137). Compared to 
scanners utilizing septa, BGO and a Germanium-68 transmission source, the use of Cs-
137 in singles mode for transmission measurements results in higher useful data rates 
and therefore shorter transmission imaging times. We achieve good quality 
transmission scans in 1 minute of acquisition time.

The transmission source is stored in a partially shielded container within the gantry. 
This transmission source can be inserted by remote control in approximately 10 
seconds. 

Particularly for whole body scanning it is important to perform extremely fast and 
accurate transmission scans with activity present in the patient.

To permit accurate transmission data collection in the presence of activity in the 
patient, it is necessary to subtract a certain fraction of the emission data from the 
transmission data. This however requires an accurate estimate of the relative deadtime 
losses in the emission and transmission scans. We have therefore implemented the 
capability to record a "mock" transmission scan shortly after the transmission scan, 
which records a set of sinogram data using the same scheme as is used for the 
transmission data, but with the source retracted. This "mock" transmission scan 
contains an accurate estimate of the emission data, which are also contained in the 
transmission data, and which are subsequently subtracted from the transmission data. 
This is referred to as the emission contamination scan.

The Cs-137 source has a primary emission at 662 keV and is used in the singles mode. 
A full discussion of this technique can not be given here. Briefly, since both the 
location of the source and the point of impact on the opposite crystal are known, the 
transmission can be measured. Since the energy is higher than the 511 keV radiation 
from the patient, activity from the patient can be differentiated from the transmitted 
radiation.

Physiologic Gating

The input provided for gating can be used to collect systolic/diastolic cardiac images 
or to control multi-frame cardiac data collection. This system is sold as an option on 
the C-PET system.
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Computer Hardware

Acquisition Workstation (ACQ)

The daily quality control and all patient data acquisitions are controlled from the 
ACQ. This workstation features a color monitor, keyboard and mouse as well as an 
emergency stop control.

Server Workstation (SVR)

The operator's workstation is typically located next to the acquisition terminal and is 
used for image reconstruction, display and analysis of images and other patient data 
as well as archiving of all data.

The workstation features a high-resolution color monitor, keyboard and mouse. The 
workstation is a SUN Ultra computer, and a DAT tape drive, which comes with an 
optical read/write disk drive. DAT tape is standard.

Remote Workstation

Remote Workstations allow the user to conduct the same functions as the SVR 
Workstation, except for acquisition, calibration and archiving. This enables off-load 
reconstruction, analysis and filming functions - leaving the scanner free for 
acquisitions.

The Remote Workstation components are similar to those of the SVR Workstation.

Networking

The C-PET system allows networking with additional workstations for supplemental 
image display and analysis. The SVR Workstation communicates with other 
subsystems and image analysis consoles via an Ethernet connection.
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Chapter

4

DOC-USERMAN-C-PET-ENG
FILE MANAGEMENT 4
File Management keeps track of every patient study performed on the system. It allows 
archiving patient studies onto Optical Disks (ODs) or optional CDRs*, see note below. 
File Management retains the information of the patient study and the particular OD 
to which the study was archived. It also permits many of the operations such as 
deleting, copying, moving of multiple files normally performed through the operating 
system.

It is recommended that a convention is made when entering data into the database 
(i.e. all caps). This aids in performing a query on the information.

If File Management is called from the Acquisition Terminal (ACQ), acquisitions can be 
setup and performed, but reconstructions and other functions are disabled. If File 
Management is called from the Reconstruction and Display Workstation (SVR), the 
acquisition function is disabled. This chapter describes only those functions that can 
be executed from the SVR Workstation. The use of File Management for acquisitions is 
described in the Acquisition Chapter.

Note: This software employs the following programs: cdrecord and mkisofs and 
device driver: scg. Copyright © 1995-2000 Jorg Schilling. This software is used as 
freeware to support the writing of patient files to a CD Writer device.

Archiving Study Files on the Hard Drive

The system compresses and saves study files that have not been used for more than 3 
days. This is done automatically to save disk space. Compression is transparent to the 
user and occurs when required. The reduced file size is the only indication of 
compression, no file extension is added to the file name. Files uncompress 
automatically when required.

File compression does not interfere with any PetView program (e.g., wbd, 
reconstruction, viewing file headers). Refer to the Compress and Uncompress File 
chapter.
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Figure 4-1 File Management Window

Patient Data Entry Fields

File Management displays patient data that is usually entered through the acquisition 
program. The following fields are to be entered:

Device - This field shows the magnetic OD or CD-ROM on which the patient study 
resides. Since File Management keeps track of all studies performed on the scanner, it 
is easy to locate any study by looking at the disk identification.

Account Number - At the time of data acquisition, each patient is assigned a 
consecutive patient number starting with p1, p2, p3 .... p0 is reserved for quality 
control information.

Study - The first time a patient comes for a PET study he or she is assigned s0 for the 
study. For subsequent scans the operator may choose to add data to the same study or 
start a new study number (s1, s2 ...). It is recommended to keep all scans performed 
on the same day in the same study (e.g. ammonia perfusion scan, FDG viability scan, 
transmission scan).

Acquisition Date - The date on which the study was acquired. The date can be 
shown either in the format mm/dd/yyyy or dd/mm/yyyy or in the format 
yyyy/mm/dd. The format can be selected at the time the scanner is installed.
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Patient Name - The patient's first name and last name is listed separately to avoid 
confusion. If a patient name has been entered incorrectly, the entry in the database 
can be changed. Refer to Edit Patient Information, this chapter.

Birth Date - The date of birth should be entered at the time of acquisition and is 
displayed as additional patient identification information. The date can be shown 
either in the format mm/dd/yyyy or dd/mm/yyyy or in the format yyyy/mm/dd. The 
format can be selected at the time the scanner is installed.

Patient ID - The patient identification number can be either the patient's Social 
Security number (without hyphens) or the identification number used by the hospital. 
It is the primary and unique method for patient identification.

Comment - The comment is entered at the acquisition time but can be changed at 
any time. It is useful to be consistent in the choice of comment, since this field can be 
used for database searches later. For example, for every wholebody scan the comment 
starts with wb ..., then all wholebody scans can be displayed by searching wb*.

Note: For detail information regarding the items about patient study, refer to the 
Study Files chapter.

File Management Menu Map

Located at the top of the File Management window are the drop-down menus which 
are listed and explained below:

FILE MANAGEMENT

SYSTEM
page 4-4

ARCHIVE STUDY
page 4-4

FORMAT NEW OD
page 4-5

MOUNT OD
page 4-7

UNMOUNT OD/CD
page 4-7

SHOW DISK SPACE
page 4-7

FILES
Chapter 5

DATABASE
page 4-8

ACQUISITION
Chapter 7

PETVIEW
Chapter 11

SELECT
page 4-11

OPTIONS
page 4-11

EXECUTE QUERY
page 4-8

CLEAR QUERY
page 4-10

EDIT PATIENT
INFORMATION
page 4-10

LOAD PETVIEW
page 4-11

SELECT ALL

UNSELECT ALL

DIRECTORY 
SPACE
page 4-11

DICOM
TRANSLATION
page 4-11
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System
■ Archive Study
■ Format New OD
■ Mount OD
■ Unmount OD/CD
■ Show Disk Space

Archive Study

The Archive Function moves studies selected by the user to an Optical Disk (OD) 
provided the OD has 512 bytes/sector. First the OD must be formatted and mounted 
before the archive function can proceed, see following paragraphs. C-PET archives on 
the STUDY level (not file). Any number of studies can be archived simultaneously as 
long as they all fit on the destination OD. Typically, between 8-10 studies fit on one 
side of the OD. A warning is displayed if all studies do not fit. ALL files in a study must 
be archived and may not reside in two places. If a study does not fit on the destination 
OD, then either some files must be deleted from the study, or the study can be 
archived to another OD that has the available space.

When patient data are archived to a formatted OD, the files are physically moved off 
the hard drive and onto the OD. It is recommended to compress data prior to 
archiving. When data is restored to the hard drive, it is physically moved off the OD.

After files are moved to the destination, the device label field of each study is changed 
to reflect the new location provided the OD was formatted for database use. If database 
update fails, the studies are automatically unarchived so the system is left in a 
consistent state. When Archive completes successfully, the current database query in 
the File Management window is re-executed to display the new database information.

Archiving to CD-ROM 

A CD-ROM may be used as an alternate archiving device to the OD. Files are moved 
onto the CR-ROM when archived, not copied. This allows File Management to track 
where the data is located. This is similar to a database-formatted OD listed in the 
Device column of File Management. After the data is compressed, select all the files to 
be archived and transfer them all at once as it is only possible to write to each CD-ROM 
one time. Transfer all the studies on the CD back to /sun0 if any restoring of data is 
desired. If any manipulation to the data is done, discard the CD and re-archive all the 
data to a new CD-ROM.

The CD-ROM is meant to be used as an archiving device. It is not possible to screen 
dump onto a CD-ROM at this time.

Note: A single file from a study cannot be archived via the File Management 
Window. When archiving back to sun0, the uncompress command may be selected 
for only study files needed for viewing.
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Archive Study Procedure

1. From File Management double click the patient study

2. From Study Files select, Select > Select All

3. Select, Options > Compress files

4. Exit Study Files window

5. From File Management select, System > Archive Study

6. A popup menu is displayed, verify the archive destination

If only one OD is mounted and there are no additional 'home' partitions, the system 
asks to verify the OD as the destination.

If the destination is an OD, the OD must have a label that was defined by the system 
that indicates it is supported by the database.

Archive Procedure for Personal Use

Patient data can be copied for personal use but the files physically remain on the hard 
drive, see Format New OD, below.

1. From File Management double click the patient study

2. From Study Files select, Select > Select All

3. This step is optional (use to compress files) select, Options > Compress files

4. Select, File > Copy files

5. A popup menu is displayed, enter: /OD for the Destination Directory

Upon completion, File Management does not reflect where the files reside.

Format New OD

There are two options available in formatting an OD:
■ For Personal Use
■ For Database Use

For Personal Use

This operation formats and initializes a blank OD. Patient data can be copied for 
personal use but the files physically remain on the hard drive. The user may assign any 
label, the database does not know of its existence and will not track the files. It is the 
user’s responsibility to properly label and track the OD. A personally labeled OD can 
be used only to copy files, archives or merges are not permitted. It is important that 
the user keep track of the labels on both sides of a personally formatted OD.
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For Database Use

This operation formats and initializes a blank OD and assigns a label. The OD is 
intended for archived studies that are to be maintained by the database. The label is 
automatically assigned by the system and is of the form: od# where # is an integer that 
is automatically incremented with each new database OD that is initialized.

If the OD previously had a database-assigned label, and still has patient studies 
residing, the user is not permitted to reformat. If the previous label is database-
assigned but has no patient directories on the OD, or if the previous label was user-
assigned, the user is asked for verification to overwrite the OD. The user has the option 
to cancel the format operation at this point.

An OD may not be formatted on a Remote Workstation. The OD drive must be 
connected to the workstation running the File Management. If a remote format is 
attempted, an error message is displayed.

Format New OD Procedure

1. From File Management select,
System > Format New OD > For Personal Use or For Database Use

2. A popup menu is displayed, enter:

Drive Used:
Enter the drive into which the OD is to be inserted. If only one OD drive is configured 
on the system, a 1 is automatically entered.

Default Label Assigned to OD:
Enter the new OD label. This label is retrieved from the database and cannot be 
changed in this window.

Figure 4-2 Format New OD window showing OD drive and label assigned

3. Click OK

The user is prompted to insert the OD with the appropriate side up into the drive, then 
formatting begins. The Format operation runs in the background, so other File 
Management functions can be performed while an OD is formatting. Formatting takes 
about 10 minutes. A message is displayed when the operation is complete.
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Mount OD

In order to perform any operations on an OD, the OD must be mounted. To initiate 
the Mount OD process select the following:

From File Management select,
System > Mount OD

When the Mount process completes, a message appears stating the ODs were mounted 
and where the directories reside.

Unmount OD/CD

To Unmount ODs or CDs, from File Management, select System > Unmount OD/CD from 
the drop-down menu. If one is mounted, the user is prompted to verify the unmount 
operation. If more than one is mounted, a list of mounted labels is displayed. Select 
the one to be unmounted, and click OK. The OD/CD(s) is unmounted and ejected.

If OD/CDs are mounted when Exiting File Management, the system prompts to 
unmount them. Clicking OK unmounts and ejects them before exiting. The OD/CDs 
remain mounted if OK is not selected. They are accessible when File Management is 
again executed.

Show Disk Space

This option displays the available space of all disks configured on the system and any 
mounted ODs. It also shows the names of the devices, the directory path names to the 
devices, the available space in Kbytes, and the percentage of space used so far on the 
devices.

This function allows the user to check available space on a device to which they plan 
to move files. It shows if deletes are necessary or using another device would be more 
appropriate with extra space.

From File Management drop-down menu select,
System > Show Disk Space

Files

Study Files

This menu choice displays the Study Files window of the highlighted study. Displayed 
is information about the files that reside in the directory associated with the selected 
study or studies. This window can also be presented by double clicking the study or 
highlighting the study and pressing the F1 function key.

From this window files can be copied, renamed, or deleted, and their headers, and 
general image or sinogram file information can be examined.

For details on functions see Chapter 5, Study Files.
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Database

Execute Query

To search for a particular value for a particular field in the database, simply enter that 
value in the appropriate text field.

EXAMPLE: To search for all patients on OD3, type OD3 in the text field under the 
Device column heading.

Execute Query Procedure

1. Enter data in a text field beneath a column name on the File Management window

2. Select Database > Execute Query

3. File Management displays only the studies with query data

4. To display the entire database again, select Database > Clear Query.

Searching on Keywords

There are three ways to specify a keyword in the text fields under the column names:
■ Wildcard Characters
■ Keyword Ranges
■ Sorting Query Output

Wildcard Characters

Wildcard characters can be used in all fields but the Account ID, Study ID, Acq Date, and 
DOB. Wildcards are not allowed in the date fields because dates are stored as integers 
in the database. Use '*' to signify one or more characters in the wildcard search, and 
'?' to indicate any single character in a particular location in the string.

EXAMPLE 1: To search for all patients whose last name begins with a 'B', enter 
'B*' in the text field under the Patient Name column heading.

EXAMPLE 2: To search for all studies that reside on OD1 to OD9, type od? in the 
text field under the Device column heading

Keyword Ranges 

Ranges can be specified in the Account ID, Study ID, Acq Date and DOB fields because 
those are integer fields in the database. To enter a range of values, simply type the 
lower end of the range, a'-', and the higher end of the range.

EXAMPLE 1: To search for all patients whose acquisition dates are in the year 
1992, enter 1/1/92-12/31/92 in the text field under the Acq Date column 
heading.

EXAMPLE 2: To retrieve just the first three studies of all patients in the database, 
enter s0-s2 in the text field under the Study column.
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Multiple keywords can be entered in both the same field and in separate fields. If 
multiple keywords are entered in the same field, separate them with commas. If 
several keywords are entered in the same field, their union is returned.

EXAMPLE: To search for all patients whose studies pertain to either the brain or 
the heart, type brain, heart in the text field under the Comment column 
heading.

If keywords are entered in several fields, their intersection is returned. Therefore, 
all conditions must hold for a database entry to match the criteria.

EXAMPLE: To search for all patients whose study organ is the brain AND whose 
study date is in March, 1991 type brain in the Comment field, and 3/1/91-
3/31/91 in the Acq Date field.

All these methods can be combined, creating a somewhat complex query.

There are a few limitations to the queries. One limitation is that it is not possible to 
negate a value. For instance it is not possible to query all patients whose name is NOT 
'Brown'. However, it is often possible to get around this by using wildcards or ranges 
in clever ways.

Sorting Query Output

To sort the results of a query by a particular field in ascending order (alphabetical or 
earliest date first), enter a '+' in the appropriate field. To sort in descending order 
(reverse alphabetical or last date first), enter a '-' in the appropriate field.

EXAMPLE 1: To return the query results in alphabetical order by name, enter '+' 
in the field under the Patient Name column heading.

EXAMPLE 2: To return query results in the order of last account first, type '-' in 
the field under the Account column heading.

Several sort criteria can be entered by prefixing each '+' or '-' with an integer indicating 
the priority for that particular field.

EXAMPLE: To sort the output first by name, and, in the case of duplicate last 
names, by Acq Date, type '1+' in the Patient Name field, and '2+' in the Acq Date 
field.

Ascending and descending orders can be mixed in a multiple sort criteria 
situation.

Sort criteria do not necessarily have to be entered for each query. If there is no user-
specified sort order, the database returns the data sorted by Account number.    

If keywords are entered along with sort criteria, the sort criteria MUST BE the first 
characters typed in the field.

EXAMPLE: To query all patients whose studies are on the brain, and were done in 
1990, where the data are desired to be sorted by last name in reverse alphabetical 
order and then by earliest date first, type: 2+1/1/90-12/31/90 in the Acq Date 
field '1-' in the Patient Name field and brain in the Comment field
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Clear Query

To display the entire database, select Database > Clear Query.

Edit Patient Information

The user can edit patient data in the database: Patient ID, Last Name, First Name, Birth 
Date, Study Comment, and Technologist's name. When the Edit option is chosen, a 
window pops up that displays the old database fields and blank text fields in which 
the user writes the new values desired. This window is also available via the F4 
function key.

If the patient's name is being changed, usually due to a typographical error, the entire 
name must be entered regardless of where the change is actually being made.

The Study Comment field can be any alphanumeric string that is no longer than thirty 
(30) characters.

Edit Patient Information Procedure

1. Select Database > Edit Patient Information from File Management
The Edit Patient Information window below is displayed.

2. Enter new data and click OK

3. The current database query is rerun to display the new database values.

Figure 4-3 Edit Patient Information Window
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PetView

Load PetView Image

Load an image into memory for use by other modules which interface to the directory 
that corresponds to the study that is selected in the File Management window. Only 
one study can be highlighted at a time. Once an image is loaded, it can be displayed 
and processed using the normal PetView interfaces from the PetView Menu.

To load and view an image in Wholebody Display, double click an image or sinogram 
in the Study Files window

This loads the image or sinogram with the default Load program settings and invokes 
the Wholebody Display program.

Note: Refer to PetView Chapter for more information.

Select
Choosing Select All results in all the items being highlighted. Choosing Unselect All 
deselects all the items in the window. The result of the Unselect All choice is to leave 
all the items unselected regardless of whether or not an item was selected before the 
Unselect All function was invoked.

To select several unselected patients, press <Control> and click patients to be selected.

Options
Site-specific File Management functions may be defined for your system, and are 
accessible from the Options menu. If no Options are visible, then there are no site-
specific operations for your system.

The following are possible options:
■ Directory Space
■ DICOM Translation
■ Transfer to Remote

Directory Space

Directory Space shows total amount of memory used in each subdirectory. Before 
clicking Directory Space select one or several patient studies to show disk space used.

DICOM Translation

DICOM Translate allows the user to import files from other devices such as a CT or MRI 
scanner. This option is only active if the DICOM option is installed.

Note: For detailed information, refer to the Dicom Translation chapter.
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Transfer to Remote

The Off-Line Remote is a workstation that can view images independently; it does not 
require a continuous connection to the Server. The Server must still provide the 
images and the patient database, whether through a temporary connection (e.g., 
ISDN) or on ODs. Either way, this transfer is unidirectional.

The images and database are transferred using menu options presented in File 
Management. These options are always available on the Server and accessible on Off-
Line Remote with a connection to the Server. Once a transfer has occurred, the Off-
Line Remote is updated when the File Management is restarted.

Transfer to Remote (non-connected) Procedure

Off-Line Remotes can receive studies and the database on ODs.

1. Select one or more studies in File Management

2. From the drop-down menu select Options > Send Study to Remote on OD
This also sends the current database

3. A text window appears displaying status messages. It indicates when the studies and 
database have been successfully written to the OD. This OD can then be inserted into 
the Off-Line Remote's OD drive.

4. Once the data is transferred, File Management must be re-started on the Off-Line 
Remote for the patient studies and database to be updated. Note, all File Management 
windows must be closed for the updates to occur.

Transfer to Remote (connected) Procedure

Off-Line Remotes connected to the Server can directly receive studies and the 
database.

1. Select one or more studies in File Management

2. From the drop-down menu select Options > Send Study to xXXX-olrX
(where xXXX-olrX is the name of the Off-Line Remote)
This sends the selected study or studies along with the database directly to the Off-Line 
Remote
or
select Options > Send Database to xXXX-olrX
This sends only the database

On the Off-Line Remote, there are corresponding entries:
Get Study from Server and Get Database from Server

Once the data is transferred, File Management must be re-started on the Off-Line 
Remote for the patient studies and database to be updated. Note, all File Management 
windows must be closed for the updates to occur.
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Chapter

5

DOC-USERMAN-C-PET-ENG
STUDY FILES 5
The Study Files window is available in File Management under the drop-down menu 
File > Study Files. It can also be displayed by highlighting a study in File Management 
and pressing the F1 function key, or by simply double clicking a study.

Study Files displays information files that reside in the directory associated with the 
selected study(s). This information includes the name of the Device where the file 
resides, Account and Study IDs associated with the file, Patient Name and Patient_ID, File 
Name, file Type (i.e. image, sinogram, region, count file), Protocol used if the file is an 
image or sinogram, and the Size of the file in Kbytes. Beneath this list are two boxes 
that display how many files are listed in this window and their total size in Kbytes. 
This is useful if the user wants to compare the total size of a set of files with the 
available space on a device before moving any files.

From this window files can be copied, renamed, or deleted, and their main headers, 
subheaders, and general image or sinogram file information can be examined.

To load and view an image in wholebody display, double click an Image or Sinogram in 
the Study Files window under the PetView. This loads the image or sinogram with the 
default settings in the whole display program.

Located at the top of the Study Files window are the drop-down menus which are 
listed and explained below.

Figure 5-1 Study Files Window
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Study Files Menu Map

Located at the top of the Study Files window are the drop-down menus which are 
listed and explained below:

System

Refresh Files

Certain functions, such as Acquisition and Reconstruction alter the list of files. 
Selecting Refresh Files re-lists all files from the directories selected in File Management.

Show Disk Space

Displays available space of all disks configured on system and ODs that are mounted. 
It shows the name of the device, the directory path name to the device, the available 
space in Kbytes, and the percentage of space used so far on the device. No warning is 
given when the disk space is full to a certain extent, however, scan does not acquire.

STUDY FILES

SYSTEM
page 5-2

REFRESH
FILES
page 5-2

SHOW
DISK SPACE
page 5-2

FILE
page 5-3

INFORMATION
page 5-5

PETVIEW
Chapter 11

SELECT OPTIONS
page 5-7

IMG/SINO
INFORMATION
page 5-5

MAIN HEADER
DUMP
page 5-6

SUBHEADER
DUMP
page 5-6

SELECT ALL

UNSELECT ALL

FILE MANAGEMENT
page 4-3

HELP
page 5-9

FILES > STUDY FILES F1

COPY FILES
page 5-3

RENAME FILE
page 5-4

DELETE FILE(S)
page 5-4

ADD/CHANGE
STUDY NOTES
page 5-5

DISPLAY
BRIAN

DISPLAY
CARDIAC

DISPLAY
WHOLEBODY

DISPLAY
SINOGRAM

LOAD
IMAGE

RECONSTRUCT
SINOGRAM

COMPRESS FILE
page 5-7

UNCOMPRESS FILE
page 5-7

VIEW TEXT FILE
page 5-7

EDIT MAINHEADER
page 5-8

EDIT SUBHEADER
page 5-8

EXTRACT
page 5-8

TRANSFER TO MAC
page 5-8

INTERFILE EXPORT
page 5-8

LOAD DEADTIME FACTORS
page 5-8

PREVIOUS VERSION OF RECON
page 5-8

CONCURRENT RECONSTRUCTION
page 5-9

DICOM SEND
page 5-9
5-2 ■ C-PET User’s Manual DOC-USERMAN-C-PET-ENG, REV.C September 2002



File
■ Copy File(s) 
■ Rename File
■ Delete File(s)
■ Add/Change Study Notes

Copy File(s)

Files that are listed in the Study Files window may be copied to another directory. This 
does not change any values in the database since the files continue to reside in the 
original location as well.

Multiple files can be copied to the same destination. The original filenames are 
preserved, so if the destination is a study subdirectory maintained by the database, the 
prefix, pxxx sxx, of the copied filenames does not match their new location. In that 
event, a message is displayed to use Rename to fix those prefixes when the copies are 
completed. If the file copied already exists in the destination directory, the user is 
prompted to overwrite. If the user denies an overwrite, that file is not copied, but the 
program continues copying the other selected files.

Before the copy begins, available space on the destination device is compared to the 
total space of all the files to be copied. If there is not enough space, the copy aborts.

There are some restrictions on what can be copied to where. If the destination 
directory is not maintained by the database, anything can be copied. If the destination 
directory is maintained by the database, image or sinogram files can only be copied to 
another study of the same patient account. Also, no more than 500 files can be 
selected for a single copy operation.

Copy Files Procedure

1. From Study Files highlight the files to be copied

2. Select, File > Copy Files from the drop-down menu

3. The user is prompted for the full path name of the destination directory.

If the user is not sure of the full pathname, select System > Show Disk Space 
This shows the full pathnames and mounted ODs. The destination directory must 
exist before the copy can proceed.

When all files are copied successfully, the study files are relisted to reflect any 
additions to the studies that are displayed in the Study Files window.
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Rename File

Files that are listed in the Study Files window may be renamed within the same 
directory. This does not change any values in the database because the database does 
not keep track of actual filenames.

Rename File Procedure

1. From Study Files highlight the files to be renamed

2. Select, File > Rename from the drop-down menu

3. A window appears displaying the old name, and a text field for the new name.

The new name prefix is already in the text field because filenames must be prefixed to 
indicate the subdirectory so if the database has to be rebuilt for any reason the correct 
values can be restored from the filenames. This is why it is important to rename any 
files that have been copied to a database study directory.

The new filename must have no directory path. The rename function simply renames 
a file within the same directory. The new name must have the same three-character 
extension as the original file name. For example, if the original filename ends with a 
.img extension, the new filename must end with the same extension. Any overwrite 
possibility is checked. If the new filename already exists, the user is asked to approve 
or deny it. If denied, the rename operation aborts and the user may try another name.

Figure 5-2 ‘Rename a file’ Window

When operation completes, the study files are relisted to reflect the new filenames.

Delete Files

Files that are listed in the Study Files window may be deleted.

When the delete function is finished, the study files are relisted to reflect the new 
number of files. If all the files in a study are deleted, the subdirectory associated with 
that study is also removed, and the Comment field for that study is changed to 
DELETED. When the files are re-listed, that study is not able to open, so an error 
message is displayed. If new data is acquired for that particular patient, the Acquisition 
program may reuse a Study ID if it is indicated as being deleted.
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Delete Files Procedure

1. From Study Files highlight the files to be deleted

2. Select, File > Delete File(s) from the drop-down menu

3. A verification window appears for each highlighted file for the user to OK or Cancel 
that particular delete. Use this function with caution, there is no recovery option. This 
function deletes patient data but not the database entries in the database.

Add/Change Study Notes

Text notes can be added or changed on a patient's study.

Add/Change Study Notes Procedure

1. From Study Files highlight the files to be modified with a study note

2. Select, File > Add/Change Study Notes from the drop-down menu

A window is displayed that allows the user to enter text to be added to the patient 
study. These study notes can be printed separately or with the patient's images.

3. Click OK to save the text in a file with the extension .txt

4. After typing and editing the text, This file can be viewed and edited by highlighting it 
and click Add/Change Study Notes

or

Select, Options > View Text File from the drop-down menu

Information Menus
■ Img/Sino Information
■ Mainheader Dump
■ Subheader Dump

Image/Sinogram Information Display

1. Highlight one file type, IMG or SCN in the Study Files

2. Select Information > Image/Sino Information from the drop-down menu

The information displayed includes:
■ Matrix Filename
DOC-USERMAN-C-PET-ENG, REV.C September 2002 C-PET User’s Manual ■ 5-5



■ Matrix File Type
■ Matrix Dimension - Dimension perfusion of image
■ Diameter of FOV - Field of View
■ Slice Thickness
■ Date Created
■ Also lists: Slice, Tilt, Frame, min, max and Total [Mcts] for each slice in each frame 

in the data set.

3. Select Quit when done viewing

Mainheader Dump Display

1. Highlight one file type, IMG or SCN in the Study Files

2. Select Information > Mainheader Dump from the drop-down menu
The information displayed includes:
■ Patient Information
■ Scanner Setup Parameters
■ Scanner Setup
■ Counting Statistics
■ Slice Thickness
■ File format

3. Select Quit when done viewing

When done viewing the information, pop down the window by selecting the Quit in 
the Main Menu of the Main Header window.

Subheader Dump Display

Since the information displayed pertains to a particular slice in an image or sinogram, 
the user must specify the Frame, Tilt, and Slice number of interest with the slider bars 
at the top of the window. When one of the sliders is adjusted, the information is 
displayed.

1. Highlight one file type, IMG or SCN in the Study Files

2. Select Information > Subheader Dump from the drop-down menu

The information displayed includes:
■ Global Parameters
■ Frame Parameters
■ Slice Parameters
■ Reconstruction Parameters

3. Select Quit when done viewing
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Options

The possible Options in the Study Files window are shown below:
■ Compress File
■ Uncompress File
■ View Text File
■ Edit Mainheader
■ Edit Subheader
■ Extract
■ Transfer to MAC
■ Interfile Export
■ Load Deadtime Factors
■ Previous Version of Recon
■ Current Reconstruction
■ DICOM Send

Site-specific File Management Functions may be defined for your system, and are 
accessible from the Options menu in the main File Management window and/or in the 
Study Files window. If no Options menu is visible in either window, then there are no 
site-specific operations for your system.

All Options functions in the main File Management window must operate on 
directories, and Options functions in the Study Files window must operate on files.

Compress and Uncompress File

Study File options allow for files to be manually compressed and uncompressed. The 
compression option does not add a .z extension. This allows programs to function 
without having to first uncompress the data.

The system also has an automatic compression utility which is transparent to the user. 
It is designed to maximize disk space by automatically compressing patient data. By 
default, the utility compresses sinograms not used after 2 days and images after 3 days. 
Customer support can modify these defaults.

Uncompression occurs automatically when these files are used, so manual 
uncompression is not necessary. However, the uncompress option is still available.

View Text File

Files that contain text data, such as region-of-interest files (*.cnt) can be viewed with 
an editor program that is invoked by selecting a text file and clicking View File. The 
editor allows changes to this file; however, it is the user's responsibility to avoid 
changing the file in a way that it will be incompatible with other programs that may 
need to read this file, such as the Region-of-Interest (ROI) program.
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Edit Mainheader/Subheader

1. From File Management, double click the patient file.

2. Select Options > Edit Mainheader
■ To change the Patient Weight, type: weight

Enter patient's weight in grams.
■ To change the Activity, type: activity

Enter activity in MBq (1 mBq = 37 mCi)
■ To change the Assay Time, type: meas_time

Enter time in hh:mm

3. When edits are finished, type: exit
This saves the changes. Note: typing quit does not save changes.

The mainheader and subheader of each file can be modified using the Edit Mainheader 
and Edit Subheader functions. This may be necessary to correct data that was 
incorrectly entered at the time of acquisition, or a field necessary for certain 
operations was left blank. For example, the SUV calculation requires the patient's 
weight, which is an optional entry in the acquisition program. Great care should be 
taken in modifying data in the headers, since numerous programs depend on the 
correct values in these fields.

Extract

This utility is a service tool used by the Field Service Engineer.

Transfer to MAC

This option is for future use.

Interfile Export

Files can be exported to another system in the Interfile format.

Load Deadtime Factors

The option to Load Deadtime Factors may be invoked, when the user wishes to use SUV 
values and did not follow the normal procedure (see SUV Chapter for details).

Previous Version of Reconstruction

Allows the user to access the reconstruction program from the previous UGM software 
release. This may be desired to compare a newly acquired image against an old image 
acquired with the previous UGM software release.
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Concurrent Reconstruction

This option initiates the reconstruction portion of the concurrent 
acquisition/reconstruction process. This option is only used when reconstruction is 
stopped during a concurrent acquisition/reconstruction process.

Changing the protocol may be a reason for stopping reconstruction. When the desired 
protocol is selected, reconstruction must be restarted by selecting,
Option > Concurrent Reconstruction.

DICOM Send

The DICOM Send options menu item allows the user to send images in DICOM format 
(see the Dicom Translation Chapter for details).

Help

Click the top level Help option in the Menu Bar of the current window pulls down a 
submenu. The submenu options usually correspond to the window's Main Menu 
options. For information about a specific function in that window, simply highlight 
the topic in the Help submenu and the Help Text is displayed. In some cases, selecting 
a topic in the Help menu cascades yet another submenu with more detailed options. 
Continue highlighting the topic of choice until the Help Text window is displayed with 
the information needed.

When finished reading the help text, collapse the Help Text window by pushing the 
Quit Help button in the Help Text window.
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Chapter

6

DOC-USERMAN-C-PET-ENG
PATIENT RECORDS DATABASE 6
Patient records database can be edited using the loaddb program which has a menu-
driven ASCII interface. Loaddb opens the database in shared access mode so other 
database applications may run concurrently if necessary, but it is recommended to run 
loaddb alone.

Database Access

1. Open an Xterm Window on the SVR Workstation with left mouse button on desktop.

2. At the prompt, type loaddb

The following menu appears:

MAIN MENU:

Patient-Related Functions:

1 - Add Patient Record

2 - Delete Patient Record

3 - Display/Change Patient Record

Miscellaneous Functions:

4 - Display/Change Last OD or ROM Label Assigned

5 - Display Last Assigned Account ID

6 - Clear Record Lock Bit

7 - Test Date Conversion

q - Quit

Enter Command Number:

Add Patient Record

Patient information should only be added if a patient record was lost that was initially 
added by File Management.

If a Patient ID already exists, the number of studies field is queried and a new study is 
assigned. The system prompts for the following study-related information.
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■ Study Date (may be blank):
■ Device Label (‘sun#’, ‘od#’, or ‘rom#’):
■ Study Comment (may be blank):
■ Technologist (may be blank):

If the Patient ID does not exist, a new patient record is created. For a new patient, the 
following information is requested:

When Option - 1 is selected from the loaddb Main Menu, the system prompts for a new 
or existing Patient ID (p#)
■ Patient ID or <Enter> for Main Menu):

(unique patient identifier) value may be entered as p#, P#, or #
■ Last Name (or <Enter> for Main Menu):
■ First Name (may be blank):
■ Number of Studies: <number of studies that is entered for patient>
■ Account Date: <original account date of lost patient record>
■ Patient Date of Birth (may be blank):
■ Add Patient Record to Database (Y = yes, N = no)?

❏ Y = loops according to the number of studies value for the study data

■ Please Enter Data for Study 0:
■ Study Date (may be blank):
■ Device Label (‘sun#’, ‘od#’, or ‘rom#’):
■ Study Comment (may be blank):
■ Technologist (may be blank):

The study information is redisplayed as it was entered, and prompts with the 
following question:
■ Please Enter Action (Y = Enter in database; N = Edit Fields):

❏ N - system prompts again to enter the study field values
Y - study is entered in database

Certain prompts for the Patient Record data allow the user to cancel the Add operation 
by simply pressing <Enter>.

The prompt indicates when a <Enter> cancels and a blank field is stored in the 
database. The number of studies are always compatible with the Number of Studies field 
in the patient record. The user can not cancel an addition to the database, the study 
must be added and can be deleted later.

Date fields must be entered in the form as mm/dd/yyyy, dd/mm/yyyy, or yyyy/mm/dd 
which can be confirmed by Customer Support. If the date is entered in the wrong 
format, the correct format is displayed and the system prompts to re-enter the date. 
Some fields (Patient ID, Last Name, First Name, Study Comment, Technologist) have a 
maximum length. If the entry exceeds the maximum length, the system prompts to 
re-enter the item.
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Delete Patient Record

One patient record may be deleted at a time, this should be used when all studies 
associated with a patient record are removed. If all studies are deleted, the system 
prompts to delete the patient record.

IMPORTANT It is important the study directory be empty before removing the study. Or 
else those study files will be hidden and not listed in File Management.

1. From the loaddb Main Menu select,
2 - Delete Patient Record

2. The following is displayed,
Enter Account ID to Delete (as p#, P#, or #) (or <Enter> for Main Menu):

At this point, all the patient information and associated studies are displayed to verify 
that it is the correct account to delete.

3. The system then prompts:
Enter Study ID to delete (as s#, S#, or #) (or <Enter> to delete another account):

4. Study information is redisplayed, prompts to confirm study deletion are displayed. 
The deletion operation may be cancelled at the prompt of the Study ID
(a <Enter> causes a prompt for another account ID to delete)

If the study to be deleted is not the latest study for the patient, the Comment field is 
changed to DELETED. If it is the latest study then it is removed, and the Number of 
Studies field is decremented.

5. n response is OK (i.e. it is OK for the Number of Studies field to be 0), however, the 
patient is not visible because File Management lists study records. If there are no study 
records the patient is ignored.

y deletes the patient record

Since the record no longer exists, loaddb reports that the account key is not found. 
This error message is normal - it means that the record could not be unlocked after it 
was deleted.

Display/Change Patient Record

This option lists all the patient and study information associated with the account ID.

1. From the loadlb Main Menu select,
3- Display/Change Patient Record

2. The following is displayed for edit:

Patient Information:

1 - Account ID

2 - Patient ID
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3 - Patient Name

4 - Num Studies

5 - Patient Date of Birth

Study Information:

6- Study ID

7- Study Date

8- Device Label

9- Comment

10- Tech Name

Enter field to edit (or <Enter> to view another account):

3. When a Patient Information option is selected, the old value is displayed, and the 
system prompts for the new value. Pressing <Enter> at the new field prompt without 
typing anything cancels that edit function.

or

When a Study Information option is selected, the system prompts for the Study ID to 
edit. The old Study ID is displayed and prompts for the new field value. A <Enter> at 
any of the new field prompts cancels the edit operation.

4. Whether an edit is cancelled or performed, the new patient information and 
associated studies are displayed with the edit menu. The option of editing another 
field is available, or press <Enter> to display another patient account.

Display/Change Last OD or ROM Label Assigned

This option displays data from the global information record which is the last assigned 
OD and ROM value. This is useful for verifying the OD label assigned when Format 
New OD > Database Use is selected in the File Management or to find out how many 
ROM disks have been created.

1. From the loadlb Main Menu select,
4 - Display/Change Last OD or ROM Label Assigned

2. The following is displayed for edit:

Global Information:

1 - OD Label

2 - ROM Label

Enter field to edit (or <Enter> for Main Menu):

3. When option 1 - OD Label is selected,
The system prompts to enter to new OD label value

or
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When option 2 - ROM Label is selected,
The system prompts for the new ROM label

4. Pressing <Enter> at the prompt cancels the edit operation. Entering a new value 
causes the last OD or ROM label assigned to be updated in the database.

Display Last Assigned Account ID

Option 5 - Display Last Assigned Account ID is useful to verify database updates of File 
Management when a new patient is added. It displays the last Account ID in p# form.

Clear Record Lock Bit

The record lock bit is tested by other database applications, such as File Management, 
before changing a patient record. Occasionally a database update fails, and the record 
lock bit fails to be cleared. If the record lock bit is set, the database application assumes 
the record is in use, and displays an error message. If the record is not actually in use, 
then the record lock bit must be cleared.

This option is useful for clearing specific lock bits (the DBVISTA dbclrlb utility clears 
ALL lock bits that are set in the database). These bits may be set at the patient level or 
at the study level.

1. From the loadlb Main Menu select,
6 - Clear Record Lock Bit

2. The system prompts for:
Account ID (the p# value)
Study ID (the s# value)

3. If only the patient's lock bit is set, press <Enter> at the Study ID prompt
The lock bit of the patient record is cleared

or

If a Study ID is entered, then the lock bit of the study record is cleared.

There is no verification of this operation, so make sure the record is not being accessed 
by any other program before clearing lock bits.

Test Date Conversion

Since date fields are stored as integers in the database, this option tests the conversion 
from a MM/DD/YYYY (preferred data format) to an integer. This option is useful for 
verifying values being stored in the database by the File Management.

1. From the loadlb Main Menu select,
7- Test Date Conversion
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2. The system prompts for a date in MM/DD/YYYY format, and the integer stored in the 
database is displayed. This number should be: 

(YYYY * 10000) + (MM * 100) + (DD)

Quit Loaddb

The option quit (q) under Main Menu must be selected to exit the loaddb program to 
ensure the database is properly closed.
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Chapter

7

DOC-USERMAN-C-PET-ENG
ACQUISITION 7
Acquisition controls all routine data acquisitions including emission, dynamic, and 
transmission scans. It is normally invoked from File Management, where the patient 
name and parameters are entered and archived. When patient information is added, 
the database checks to see whether this patient had previously been examined.

Patient data can be entered for any number of patients before the patient arrives for 
their scan. It is possible to enter patient information in the morning for all patients 
scheduled that day, this saves time when the patient is on the table. The actual 
acquisitions can be performed during the day in any sequence. If a patient cancels an 
appointment, the information can be deleted.

Acquisition displays status such as counts collected, scan time remaining, etc.

Acquisition Menu Map

DAILY QUALITY CONTROL
Chapter 18

FILE MANAGEMENT

SET UP ACQUISITION
page 7-2

REMOVE SCHEDULED ACQUISITION
page 7-5

PERFORM ACQUISITION
page 7-5

PATIENT ID
page 7-3

ACQUISITION
page 7-5

ACQUIRE NOW EMISSION ONLY OR SINGLE PASS
page 7-15

SELECT PROTOCOL > EDIT PROTOCOL

ACQUISITIONS

TRANSMISSION
page 7-15

TRANS Only OR SINGLE PASS
page 7-16

DYNAMIC
page 7-20

PROTOCOL EDITOR
page 7-11

ADVANCED PARAMETERS
page 7-17

ADVANCED PARAMETERS
page 7-21

GATED CASRDIAC
page 7-23
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Acquisition Procedure

1. Left click desktop to open File Management on ACQ Workstation

2. If the patient has been scanned before and has a study in File Management, highlight 
that patient study

If the patient has not been scanned before proceed to next step

3. From File Management drop-down menus select,
Acquisition > Set Up Acquisition

4. If no study was highlighted (step 1), then a Patient ID window is displayed. Enter the 
Patient ID and click OK. The database is searched for that ID.

5. The Patient Information window is displayed. Database information appears in the data 
fields if ID was located. Data fields are blank if ID was not found.

Filename: p?s0, enter: pxxxs0 (use first 3 letters of last name)

6. Study Comment: enter type of study

7. Click Acquire Now or Acquire Later

8. Select Protocol > SinglePass Emis/Trans 
Select appropriate default and click OK

9. Click Edit Protocol to view the Acquisition parameters
Then click OK

10. Click Start

Acquisition Setup

The Patient Information window is divided into two parts:
■ Patient Information
■ Study Information
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Figure 7-1 Acquisition Setup Window

Patient Information

Patient ID - If the ID is in the database, the Patient Information fields are filled and 
are non-editable (except for Patient Weight which can be entered for each scan, it is 
stored in the sinogram's mainheader rather than in the database).

To edit fields select Database > Edit Patient Information from the File Management drop-
down menu (or press the F4 function key).

If a new Patient ID is entered, the fields become editable, and are entered and stored 
in the database when the acquisition program is invoked.

The following steps are performed while entering new patient information:

Last Name and First Name

Birth Date and Patient Weight in the format shown (this is optional). The format 
for birth date (mm/dd/yyyy or dd/mm/yyyy or yyyy/mm/dd) and the weight (kg 
or lbs.) can be system set by the Field Service Engineer.
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Study Information

Old Study - Destination Disk cannot be changed, Filename prefix is set to the selected 
account and study ID, Study Comment and Technologist fields are displayed but cannot 
be edited. Select Old Study if several scans are being performed on the same patient on 
the same day.

New Study - A new study is created in the database and the scan files are stored in a 
new directory. The Comment and Technologist fields are editable, and a destination disk 
can be selected by pressing the Destination Disk button.

If no study is selected in the File Management when the Acquisition Setup window is 
invoked, the study type defaults to New Study whether or not the Patient ID already 
existed in the database.

Directory: Select sun0 for all patient studies (this is the default).

Filename: p?s0_(use first 3 letters of last name)

Study Date: is set by the system to current date

Study Comment and Technologist - fields are editable

Accession Number: Alphanumeric number up to 15 characters is assigned by the 
hospital. The Accession Number is entered during the acquisition setup when entering 
the patient information. The accession number is used by multiple users who send 
data via DICOM to a PACS as a means of identifying all images within a patient study. 
An error is returned if more than 15 characters are entered. The field can be left empty 
if the Accession Number is not known at the time of acquisition setup. If desired, it can 
be entered afterwards using the mainheader edit program (mhedit).

There are three buttons along the bottom of the Acquisition Setup window.

Acquire Now

Acquire Now button causes the database to update with the new patient account or new 
study. It invokes the Acquisition program with the information currently displayed in 
the Acquisition Setup window.

Acquire Later

Acquire Later button adds the Acquisition Setup information to the Scheduled Acquisitions 
scroll list at the bottom of the File Management window. Up to 20 patients can be 
displayed in that list. As the patients arrive for scans, the Acquisition program can be 
invoked.

If there are any Scheduled Acquisitions listed when File Management exits, they are 
redisplayed the next time the File Management is invoked, or the system is logged on.

Cancel

The Cancel button closes the Acquisition Setup window with no action.
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Remove Scheduled Acquisition

A patient in the Scheduled Acquisitions list, at the bottom of File Management, can be 
removed without any changes to the database. This is necessary when an acquisition 
is scheduled and the patient cancels the appointment. When an acquisition is 
performed, the setup is automatically removed from the Scheduled Acquisition list.

1. Highlight the setup to be removed from the Scheduled Acquisitions list at the bottom of 
File Management

2. Select Acquisition > Remove Scheduled Acquisition from the drop-down menu. Only one 
scheduled acquisition can be removed in one operation.

3. The system prompts to verify the deletion.

Perform Acquisition

The Acquisition program can be invoked from the File Management window.

1. At the bottom of the File Management window, highlight an acquisition from the 
Scheduled Acquisition list.

2. Select Acquisition > Perform Acquisition from the drop-down menu

If more than one item is selected, the Acquisition interface is invoked with the first 
selection's setup information.

Also, double-clicking an item in the Scheduled Acquisitions list immediately invokes the 
Acquisition interface.

3. If there are scheduled acquisitions when the File Management exits, they are 
redisplayed the next time the File Management is invoked, so an Acquisition can be 
performed at a later date.

Acquisition Window

The Acquisition program can be invoked one of three ways:

Acquire Now - Invokes the acquisition interface with the information currently 
displayed in the setup window and does not add the setup to the Scheduled Acquisitions 
list in the File Management window.

Scheduled Acquisitions - Changes can be made to setup before selecting Acquire Now.

Perform Acquisition - Selected from the Acquisition drop-down menu after 
highlighting an item in the Scheduled Acquisition list in File Management, if no changes 
are required. Also double-clicking an item in the Scheduled Acquisition list invokes the 
Acquisition interface immediately.
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Figure 7-2 Acquisition Window

The acquisition window is divided into several sections which include:
■ The Sinogram Filename
■ Patient Information
■ Acquisition Information
■ Collection Statistics
■ Control Buttons to Start, Pause and Stop the Acquisition
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Sinogram Filename

The system assigns the first portion of the filename by using the account and study 
number such as p10s0_. The user must complete the filename to uniquely identify 
the particular acquisition. Transmission and emission contamination acquisitions are 
given extensions, namely transmission files end with _tr.scn and emission 
contamination files end with _ec.scn. The extensions are added automatically 
depending upon the type of scan being performed.

When a patient study is initiated via File Management, certain parts of the filename and 
subdirectory cannot be edited.

Patient Information

Patient Information is entered in File Management and does not need to be modified in 
the acquisition interface. The only entry that can be modified is the patient's weight.

Patient Name - Supplied in File Management (up to 30 characters)

Patient ID - The most important and unique information is the Patient ID which is 
either the patient's Social Security number or the hospital's patient ID number.

Study Date - Current date is supplied automatically as the study was initiated. 
Customer Support can set the format of the date as a default; the selected format is 
either mm/dd/yyyy or dd/mm/yyyy or yyyy/mm/dd.

Birth Date - The birth date is normally supplied via File Management. Customer 
Support can set the format of the date as a default; the selected format is either 
mm/dd/yyyy or dd/mm/yyyy, or yyyy/mm/dd.

Patient Weight - The reconstruction program uses the patient weight to determine 
Standardized Uptake Values (SUVs). Customer Support can set the units to either 
pounds (lbs) or kilograms (kg). This field can also be configured to be “required”.

Account ID, Study ID and Comments are entered in File Management for all 
patient studies and are included here for reference only.

Acquisition Information

Typically acquisitions are performed using a preset protocol in which case it is often 
sufficient to select the protocol and proceed. Sometimes it is necessary to change one 
or several of the acquisition parameters, this is done by selecting a protocol to edit. 
The edited protocol can then be used for the specific acquisition and can be saved for 
future use.

Acquisition parameters that are most likely going to be different for each acquisition, 
such as time and amount of activity injected. They are listed separately from the 
protocol parameters.
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Select Protocol - Protocols are divided into different categories as follows:
■ Emission Only
■ Transmission Only
■ Single-Pass Emission and Transmission
■ Dynamic Studies
■ Gated Cardiac (not available)

Note: See Edit Protocol later in this chapter

Protocol - After selecting a protocol, the protocol name is displayed in the protocol 
field. When a parameter is changed, the default file name is appended with an asterisk 
(*) to indicate that the original protocol parameters have been modified.

Scan Type - This field displays the type of protocol that has been selected i.e., 
emission only, transmission only, Single-Pass, or dynamic. By clicking Edit Protocol the 
selected protocol can be edited without losing any previous modifications to the 
protocol.

Activity / at Time (hh:mm) - The activity and the time of the activity 
measurement, entered in these fields, are stored in the file header. They are used by 
the reconstruction program to convert the absolute concentration in the images into 
Standardized Uptake Values (SUV) using the patient's weight. It is important that the 
time entered corresponds to the time the activity is measured and this time also 
corresponds to the internal clock of the computer. If the internal clock of the 
computer (obtained by looking at the clock in the upper left corner of the computer 
screen) does not agree with your local time, contact Customer Support.

Furthermore, if all measured activity has not been injected, the activity remaining in 
the syringe must be subtracted from the activity entered here (after compensating for 
the intervening decay).

Start Position - The start position must be selected to allow the scan to proceed in 
the selected direction for the full scan length without exceeding the total travel 
allowed by the table which is 168 cm. Initially the start position is read from the 
protocol. If it is desired to start at a specific location, it can be entered into this field. 
If it is desired to start at the current position (for example after visually positioning the 
patient to the correct position) the current position of the table can be obtained by 
clicking Read from Gantry, which inserts the present table position into this field.

Table Direction - Table direction may be selected to move either In or Out. This 
selection overrides any previous selection that has either been read from the protocol 
or selected in the protocol editor.

Scan Length - The default value shown is the value that has been read from the 
protocol or may have changed using the protocol editor. The scan length can be 
changed in this field, and the selected value overrides any previous selection that has 
either been read from the protocol or selected in the protocol editor.

The Start Position, Table Direction, and Scan Length fields are interrelated. If it happens 
that the acquisition screen is not allowing the user to enter in the Scan Length, edit the 
protocol and verify these parameters.
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Collection Statistics

Initially the collection time remaining in the first frame and the estimated total 
acquisition time are displayed. After the start of the acquisition and when the 
acquisition is paused, the collection time remaining in the current frame, the time 
remaining in the study, the singles rate, the calculator rate, and the total counts 
collected are updated every 5 seconds.

Single Rate - The individual detector countrates are summed and the total singles 
countrate for all detectors is displayed as counts/sec. 

Collection Time Remaining - At the beginning of each frame, the collection time 
is set to the value preselected in the protocol. Once the acquisition of the current 
frame of data collection has started, the time is decremented to show the collection 
time remaining for the current frame.

Estimated Total Time - This field shows the estimated total acquisition time for the 
entire study, i.e. for all frames in a whole body study, including the time to upload 
data, and move the transmission source in or out (if a transmission study is being 
performed).

Calculator Rate - The calculator rate (displayed as counts/sec) is either the 
coincidence rate in an emission study or the singles rate in a transmission study. In a 
transmission study, not all detectors are turned on at the same time. Therefore the 
calculator rate is not equal to the singles rate shown in the Singles Rate field.

Collection Rate - A large number of events that are found in coincidence are 
rejected because one or the other of the two events does not fulfill the energy 
requirements. The Collection Rate shows the rate at which data are actually added into 
the data storage memory.

Collection Counts - The total counts accumulated are displayed and updated every 
5 seconds. The number displayed represents the counts accumulated for a particular 
frame, i.e. it is reset to zero at the beginning of each frame in a whole-body or dynamic 
acquisition.

Status Message - Gives information while the study is progressing that informs the 
user about the present activity such as upload of data, insertion of the transmission 
source, or the status of the patient table.

Start, Pause, and Stop Acquisition

Start, Pause and Stop indicate a desired action, not the status of the scanner. These 
controls are used to initiate and terminate the study.

Start

Initializes the scanner by transferring (downloading) the correct information to the 
scanner electronics. If Pause is not activated (clicked), the data collection starts 
immediately after the initialization, without requiring further user intervention. 
When Pause is activated, the user is prompted to Resume the acquisition and the 
scanner beeps until the Pause condition is removed so the acquisition can start.
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If the table is not at the start position, the user may need to press the enable button. 
The user must press the enable button to move the table at each point in the scan. 
Automatic table motions are not permitted without the enable button.

Pause

When activated, a window is displayed to indicate that the Pause request is pending, 
since the scanner can be paused only at certain times. After the system has paused, a 
pop-up window will allow the user to Resume the acquisition and the scanner beeps 
until the Pause condition is removed. During certain operations, such as downloading 
data or performing a transmission study, the process cannot be paused.

Stop

If it is necessary to stop the data acquisition before the terminating condition has been 
reached (either preset count or time), click Stop. After clicking Stop, the user may stop 
and save the data or continue the acquisition. If the user wishes to discard the data, it 
is necessary to use File Management at a later time to delete the file.

Check Count Rate Prior to Scan on ACQ
■ Click left desktop of the ACQ Workstation and select File Management
■ From File Management select,

User Menu > Measure Count Rates
■ The current singles count rate is the left-most column total.

Select Protocol

1. Click Select Protocol from the Acquisition Window (Figure 7-2)

Different Protocol categories as displayed:
■ Emission Only
■ Transmission Only
■ Single-Pass Emission and Transmission
■ Dynamic Studies

2. Select a protocol, the associated Protocol window, shown below, is displayed
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Figure 7-3 Protocol Window

3. Click OK to select a predefined protocol for the acquisition

or

Click Edit to add or edit an existing protocol

Clicking Edit displays the Protocol Editor window Figure 7-4 or Dynamic Protocol Editor 
window Figure 7-8, depending on the selection. All parameters can be edited.

4. Changes may be used for this particular acquisition or can be saved as a new protocol. 
The parameters that are available for editing depend on the category of the protocol.

5. The currently selected protocol name is displayed. This name can be changed before 
saving it as a new protocol.

6. User defined protocols may be deleted by first selecting a protocol and then clicking 
the Delete button. Default protocols cannot be deleted.

7. Clicking Cancel returns the user to the main window without selecting a protocol.

Protocol Editor

If only an emission study is to be performed by selecting Emission Only in the protocol 
drop-down menu, the transmission parameters are deactivated, and conversely, if only 
a transmission study is to be performed by selecting Transmission Only in the protocol 
drop-down menu, the emission parameters are deactivated.

The Advanced Parameters are normally not changed and may require different 
calibration files. They should only be changed after consulting Customer Support.
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Figure 7-4 Protocol Editor Window

FOV Diameter (mm) - The transverse Field-of-View (FOV) of the scanner can be 
selected:

576 mm for large organ imaging of which the central 560 mm represents activity 
within the useful field of view of the scanner.

256 mm for brain imaging has the advantage that the reconstructed image of the brain 
is twice as large. Care must be taken however to center the head in the central part of 
the 50 cm opening so the whole brain is contained within the FOV.
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Start Position - The Start table position read from the protocol is displayed here. It 
can be changed by editing this field or during the actual acquisition time when the 
patient has been positioned on the table.

The minimum value for Start Position is 51 mm for emission, transmission and Single-
Pass scans.

Total Scan Time - is computed from the selected scan length and the acquisition 
times per frame. It is displayed for informational purposes and cannot be edited.

Concurrent Recon - Concurrent Reconstruction is only available in SinglePass. 
When enabled, allows for image reconstruction during the acquisition process. This 
option may significantly decrease the amount of time it takes to reconstruct acquired 
images by starting the reconstruction process after each frame has been acquired. 
When an acquisition is started on the ACQ Workstation and this option is enabled, a 
Reconstruction Status window (Figure 7-6) is displayed on the SVR Workstation. The 
Reconstruction Status window provides feedback to the user regarding the 
reconstruction process.

When defining protocols, it is recommended to set the reconstruction protocols on 
the SVR Workstation before the acquisition protocols. The reconstruction protocol list 
is updated and the appropriate reconstruction protocol can be selected for concurrent 
reconstruction.

Note: When the Start button on acquisition is pressed, a reconstruction dialog box 
opens on the SVR Workstation. If this dialog box is closed, it stops the concurrent 
reconstruction.

Concurrent reconstruction is not supported with background subtraction as ROIs are 
required for the calculation. If background subtraction is desired, set concurrent 
reconstruction to reconstruct the uncorrected data, then manually reconstruct the 
corrected data with background subtraction after drawing ROIs.

As reconstruction occurs, the current slices update in the Current Process box. This 
reflects reconstruction being performed on processors and may appear out of 
sequence.

Figure 7-5 Concurrent Recon Option
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Figure 7-6 Reconstruction Status Window

Patient Orientation - The user must indicate whether the patient is lying in the 
scanner head first or feet first to properly orient the reconstructed images, so the 
patient appears the same way in the images. This information is inserted into the file 
header and is used in the reconstruction program to properly orient the data.

Table Direction - When a table direction for scanning motion is selected (In or Out), 
the starting position and scan length are checked to ensure the desired scanning 
motion is within the overall travel restrictions of the table. If the selected parameters 
exceed the maximum table positions, a warning message is displayed or the start 
position is automatically adjusted.

Scan Length - The total scan length can only have a discrete number of values 
depending upon the number of positions. The minimum scan length is obviously 
equal to the axial field of view, i.e. 180 mm. Since the patient is moved by 84 mm 
between frames in a whole body scan, the scan length is incremented in steps of 
84mm. The user may either drag the slider or click the triangle on either side of the 
slider bar to increment or decrement the scan length.
7-14 ■ C-PET User’s Manual DOC-USERMAN-C-PET-ENG, REV.C September 2002



Emission Only or Single Pass

When selected in the protocol drop-down menu, the transmission parameters are 
deactivated

Sinogram Size - (not available)

Isotope - Used for the study, data is entered into the file header and is later used to 
perform decay correction.

2nd Energy Window - A second energy window can be selected to acquire data for 
later scatter correction.

Note: This option is included in the menu, but is not yet functional.

Duration Type - Acquisitions may be terminated either after a preset time or a preset 
number of events. Normally studies are performed for a preset time, particularly 
during whole body scans. The following field is displayed either Time/Position or 
Counts/Position depending upon the choice selected.

Time / Position - (Counts/Position) In a multi-frame acquisition the time per frame 
(or counts per frame) may either be selected to be constant or variable. If a constant 
acquisition time per frame has been selected, the acquisition time/frame is displayed 
and can be edited. The time can be entered as seconds or as minutes and seconds. For 
example, a 2 minute acquisition time can be entered either as 120 or as 2:00

If a variable acquisition time/frame (or counts/frame) has been selected, the Edit field 
must be clicked to bring up the frame Edit window that allows different acquisition 
times (counts) to be entered for each frame. This is useful in body surveys, where a 
particular anatomical region has been identified as the region of interest, but the 
physician would nevertheless like to see a quick survey of other regions.

Emission Time # of Positions - The estimated total emission collection time and 
the total number of frames to be acquired are displayed, but may not be modified. 
Instead, these fields are calculated from the total scan length and the time/position 
and are displayed for reference only.

Transmission Only

When selecting Transmission Only in the protocol drop-down menu, the emission 
parameters are deactivated.

After the transmission source has been retracted, a separate short scan - the emission 
contamination (EC) scan- determines the amount of contamination from the 511 keV 
activity in the patient into the 662 keV energy window set around the emission from 
Cs-137, the transmission source. Obviously, if a separate transmission scan is being 
performed before the activity is injected, then an EC scan will not be necessary. The 
EC scan data are automatically saved using the same file name as the transmission 
scan, but with _ec.scn appended to the file name instead of _tr.scn.

The transmission data are collected by automatically inserting the transmission 
source, performing 1 or 2 rotations around the patient and retracting the transmission 
source. Typically the time per rotation is 40 seconds.
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While it is necessary to subtract the emission contamination from the transmission 
scan in order to allow post-injection transmission scanning, the converse is not true, 
i.e. we must not subtract the transmission contamination from the emission scan, 
since the emission data are being collected while the transmission source is retracted.

Transmission Only or Single Pass

The following options for collecting transmission data are available:
■ Transmission Only
■ Transmission with Emission Contamination (EC)
■ Emission Contamination (EC) Only

Rotation / Position - In a multi-frame acquisition the rotations per position may 
either be selected to be constant or variable. If a constant number of rotations per 
position have been selected, the number of rotations is displayed and can be edited.

If a variable number of rotations per position is selected, the Edit field must be selected 
to display the frame Edit window, which allows a different number of rotations per 
position to be entered.

EC Rotation / Position - During an EC Rotation the source does not rotate around 
the patient. Instead the emission contamination data are collected for a time that 
corresponds approximately to 12 seconds per rotation entered in this field. Typically 
the number of EC rotations is set to 1 for whole body scans and 2 for brain scans.

In a multi-frame acquisition the rotations per position can be constant or variable. 
When a constant number of rotations per position is selected, the number of rotations 
is displayed and can be edited.

If a variable number of rotations per position is selected, the Edit field must be selected 
to display the frame Edit window that allows a different number of rotations per 
position to be entered.

The following are legal parameters for the variable options in either the transmission 
or emission contamination fields: 
■ No rotations in the beginning of the scan and a set amount of rotations per 

position thereafter.
■ Rotations in the beginning of the scan and no rotations at a set point thereafter.

It is not legal to have rotations in the beginning of the scan and end but set to 0 in the 
middle.

Transmission Time / # of Positions - The estimated total transmission collection 
time and the total number of positions to be acquired are displayed, but may not be 
modified. Instead, these fields are calculated from the total scan length and the 
rotations/position and are displayed for reference only.
7-16 ■ C-PET User’s Manual DOC-USERMAN-C-PET-ENG, REV.C September 2002



Advanced Parameters

Parameters that are infrequently changed are set at the system level. Any changes may 
require a recalibration of the system. For example, changing the axial acceptance 
angle influences the axial normalization profile. Advanced parameters should be 
changed by a knowledgeable person who understands the system thoroughly. These 
parameters give the user flexibility, that may be desirable in special cases.

Emission and transmission scan parameters are similar, they are described together.

Advanced Static Editor

1. Select Advanced Parameters from the Protocol Editor window (Figure 7-4)

2. The Advanced Static Editor window is displayed (Figure 7-7)

3. Use extreme care when changing Advanced Parameters, changes should be performed 
by one who understands the system thoroughly.

Figure 7-7 Advanced Static Editor Window
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Advanced Static Editor Parameters

Clear Rebinner - Under normal circumstances, the acquisition memory is set to zero 
before an acquisition. However, under special circumstances it may be desirable to add 
additional data to a data set that is known to reside in the acquisition memory. 
Therefore, the option is provided to not clear this memory. For example, if an 
acquisition has been stopped through an unusual event such as a computer crash and 
the data have not been transferred to disk, but subsequently it is decided that the data 
are worth saving after all, then it is possible to start a very short (1 second) acquisition 
without clearing the memory, that will then read the previously acquired data from 
the acquisition memory, thus saving a scan that would otherwise be lost.

Variable Baseline - may either be set to Yes or No. If variable baseline is turned on 
(set to Yes), baselines are collected at each bed position. For a dynamic study there is a 
third variable baseline option, First Frame, this option only collects the baselines 
before the first frame. The default is set to No.

Upload Mode - Uploading is the process of transferring the data from the 
acquisition memory to disk. There are three types of upload modes:
■ Immediate - upload mode means that as soon as the frame is collected it is trans-

ferred from the acquisition memory to disk. The acquisition pauses while the 
data is transferred.

■ Minimize Wait - upload mode means that the frames are collected such that the 
user does not have to wait to upload the data, except for the last frame. In the 
case of a Single-Pass acquisition, the data will be transferred to disk while the 
emission data is collected. Data can only be transferred from the acquisition 
memory during an emission frame. This is the preferred method.

■ Delayed - upload mode means that the frames are collected into the acquisition 
memory until there is no more space available. Once the acquisition memory is 
full, the acquisition is paused until all the data is transferred to disk. Once the 
data is transferred, the acquisition continues.

In normal operations it is recommended that Minimize Wait upload mode be used.

Delayed Events - This function is for Emission Only, SinglesPass, and Dynamic 
protocols that can enable online random subtraction. This is a hardware mode in 
which delayed events are subtracted from prompt events. Any resulting negative 
counts are set to zero once the sinogram us uploaded by the Acquisition.

Slice Range - This function is not yet implemented in this software version.

In cases where a small object is being imaged, that does not require the full axial field 
of view and where storing the extra slices presents a problem, the starting and ending 
slice can be set to a value other than 1 and 180 respectively. It is generally better to 
take data for all the slices and restrict the axial extent by only reconstructing and/or 
displaying those slices that contain useful information.

The slice range for transmission studies is normally 50 to 130. Slices outside this range 
contain only scattered events.
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1st Global Energy / Local Energy - The energy windows have both a lower 
threshold and an upper threshold. These are usually set at installation time and should 
not be changed.

The scanner has both a lower level and an upper level discriminator, that is part of the 
timing (constant fraction timing) discriminator and is set in hardware to a lower level 
of approximately 400 keV. In software two more energy windows are set. The global 
energy window integrates all the light in a crystal zone and performs both upper and 
lower level energy discrimination on this total energy. Separately the light is 
integrated only in that small crystal area immediately surrounding the scintillation. 
This latter energy signal, the local energy, has a constant value subtracted from it; 
therefore the discriminator values are quite different between the global and the local 
energy windows. Both of these energy windows should only be changed after 
collecting and inspecting an energy spectrum. Consult a factory representative before 
changing any of the energy thresholds.

2nd Global Energy / Local Energy - This function is not yet implemented in this 
software version.

The hardware has provisions for a second energy window that could be used, for 
example, to collect scattered events in a lower window to be subtracted later. This 
feature has not been fully implemented and should therefore not be used at this time.

Rebin Type - The trajectories of the photons emitted from the patient are sorted into 
parallel projections (sinograms) using a method called 4-D rebinning. This rebinning 
method preserves more information than 2-D methods by recording the "tilt" angle of 
the photon. (This is the angle between the photon trajectory and the coronal axis of 
the patient). This additional information is used by a later processing step, called 
Fourier rebinning, to more accurately position the events in the axial direction.

The Tilt Angles function is not yet implemented in this software version. The user 
must specify the number of tilt angles, that is limited to 7 angles presently.

Acceptance Angle - This function is not yet implemented in this software version.

The axial acceptance angle influences the sensitivity and the spatial resolution as a 
function of radial distance. Since the axial sensitivity profile used in the system is a 
function of the acceptance angle, all protocols should use the same acceptance angle.

Prescale - The user is advised not to modify the prescale value for the singles 
transmission measurement.

EC Prescale - In order to subtract the Emission Contamination (EC) from the 
transmission data, a short data collection of the emission contamination is performed. 
Since the countrates for this measurement are lower than for the transmission scan, a 
lower prescale value can be selected for the EC measurement than for the transmission 
measurement. It is recommended that 2 rotations/position is used for all studies.
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Dynamic Protocol Editor

When a dynamic study is performed, the corresponding transmission scan must be 
performed as a separate static study. Care must be taken that the transmission scan(s) 
overlap the full axial FOV covered by the dynamic emission data, that usually requires 
3 transmission scans.

Many of the parameters for dynamic studies are identical to those for static emission 
scans and the use of the parameters are therefore not repeated here.

While static acquisitions can be terminated by either presetting a number of counts to 
be collected or a specific acquisition time, dynamic studies can only be performed by 
presetting acquisition times for a number of frames.

Figure 7-8 Dynamic Protocol Editor Window

Dynamic Protocol Parameters

Time per Frame - can be selected to be Constant or Variable. When a constant time 
is selected the number of frames to be acquired are selected via the # of Frames field 
described below. If a variable time per frame is selected, click Edit and a Dynamic Frame 
Editor window is displayed that allows both the time per frame and the delay between 
frames to be changed. Frames can also be added or deleted via the Dynamic Frame 
Editor by clicking >>More or Less<<.
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Frame Delay - can be selected to be constant or variable. When a constant time is 
selected, delay time between frames can be edited directly. If a variable time per frame 
is selected, click Edit and the Dynamic Frame Editor window is displayed that allows 
both the time per frame and the delay between frames to be changed. Frames can also 
be added or deleted via the Dynamic Frame Editor by clicking >>More or Less<<.

Total Frame Time - field indicates the calculated total study time without taking 
into account the time to upload the data.

Number of Frames - to be acquired can be edited either by changing the entry in 
this field or via the Dynamic Frame Editor, when a variable time per frame or a variable 
frame delay is selected.

Advanced Dynamic Editor

1. Select Advanced Parameters from the Dynamic Protocol Editor window (Figure 7-8)

2. The Advanced Static Editor window is displayed (Figure 7-9)

3. Use extreme care when changing Advanced Parameters, changes should be performed 
by a one who understands the system thoroughly.

Figure 7-9 Advanced Dynamic Editor Window
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Advanced Dynamic Editor Parameters

Refer to Advanced Static Editor Parameters (page 7-18).

A dynamic study may have any number of frames, several of which may have the same 
acquisition time. Between frames, a waiting time (delay), may be inserted. Often the 
question arises, how short the acquisition time may be without causing unwanted 
dead time while data are being transferred from the acquisition memory to the storage 
disk.

Since no firm answer is possible due to a large number of variables, the following 
discussion serves to give the user some understanding of the interplay between 
parameters to allow a meaningful selection of acquisition parameters.

The total acquisition memory consists of either 256 or 512 Mbytes of RAM (random 
access memory) divided into two banks of memory (either 128 or 256 Mbytes per 
bank). To determine the size needed for a frame use the following:

   256*256*(# of tilts)*2 bytes = slice size for large sinogram

   128*128*(# of tilts)*2 bytes = slice size for small sinogram

In these equations (# of tilts) is 1, 2, 4, 8, or 16.

Normally 7 tilts are used, therefore the slice size for large sinograms is 1.05 Mbytes and 
the slice size for small sinograms is 262.1 Kbytes. A slice thickness of 2 mm gives 128 
slices, therefore each large sinogram frame takes up 134.2 Mbytes and each small 
sinogram frame takes up 33.6 Mbytes.

For dynamic studies, it is desirable to use the 'small' sinogram mode in which the space 
occupied is reduced by a factor of 4. If it is necessary to store more frames in the 
acquisition memory, the slice thickness can be increased to 4 mm, thereby reducing 
the number of slices to 64.

The following table shows how many frames of each type (small or large sinogram 
with 7 tilts) fit in the total acquisition memory:

Sinogram 
Size

# of Slices
Frame Size 

(MB)

# of Frames in 

256 MB 512 MB

Small 64 16.7 15 30

Small 128 33.6 7 15

Large 64 67.1 3 6

Large 128 134.2 1 3
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If the upload mode is set to Delayed in the advanced parameters window, the 
acquisition memory is filled until there is no more space available, then the frames are 
transferred to disk. For example, if the total acquisition memory is 256 Mbytes and 
small sinograms with 2mm slice thickness are collected, the first 7 frames can have an 
arbitrarily short acquisition time (minimum 1 second) without resulting in any dead 
time. In this upload mode (Delayed) when data are transferred from the acquisition 
memory to the computer RAM memory, the acquisition is paused until the entire 
acquisition memory is transferred. It must be kept in mind that the actual transfer 
time is dependent upon the size of the sinogram and the number of slices.

If the upload mode is set to Minimize Wait in the advanced parameters window, the 
frames are saved to alternating acquisition memory banks. In other words frame 1 is 
collected into bank 1, then frame 2 is collected into bank 2, then frame 3 is collected 
into bank 1, etc. While frame 2 is collected, frame 1 is uploaded, then while frame 3 
is collected, frame 2 is uploaded, etc. If the frames have long enough acquisition time 
(greater than 1 minute for small sinograms and greater than 3 minutes for large 
sinograms), there should be no dead time and the acquisition does not need to pause.

Gated Cardiac

When a gated cardiac is performed, the corresponding transmission scan must be 
performed as a separate static study. Care must be taken that the transmission scan(s) 
overlap the full axial FOV covered by the gated cardiac emission data, that usually 
requires 2 or 3 transmission scans.

Many of the parameters for gated cardiac studies are identical to those for static 
emission scans and the use of the parameters are therefore not repeated here.

While static acquisitions can be terminated by either presetting a number of counts to 
be collected or a specific acquisition time, gated cardiac studies can only be performed 
by setting the total scan time.

Gated Cardiac studies can be set up either for 8 frames in which the cardiac cycle (R-
R interval) is divided into 8 equal increments and data are collected during each 
increment. Alternately, a systolic and diastolic 2 frame acquisition can be performed 
where the data collection is turned off during some pause times. The user has control 
over the length of data collection for both - systolic and diastolic - frames 
independently, and can adjust the time between the 2 frames by adjusting the pause 
times.
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Figure 7-10 Gated Cardiac Protocol Editor Window

Gated Acquisition Type

The gated acquisition type can either be set to 8 Frame or Diastolic/Systolic.

If 8 Frame is chosen, the R-R Interval (msec) is divided into 8 equal frames. At each 
heartbeat (R-wave) the data is collected into frame 1, after 125 msec (in this example 
with a pulse of 60 BPM) the data is collected into frame 2, after another 125 msec the 
data is collected into frame 3, and so on until the heart beats again at which point it 
starts again with frame 1. This is repeated until the total scan time has elapsed.

If Diastolic/Systolic is chosen, click Edit to display the Cardiac Gate Editor window.

Figure 7-11 Cardiac Gate Editor Window
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The % Interval column shows the percent of the R-R interval time data are collected for 
each frame. The values in the % Interval column for Diastolic, Systolic, and the first 
Pause may be edited. The last Pause takes up the remaining time. The Time (msec) 
column shows how many msec of data are collected into each frame; this column is 
for informational purposes only and cannot be edited. 

In this example, at each heartbeat (R-wave) the data are collected into frame 1 
(diastolic frame), after 300 msec the data collection is paused (no data is saved), after 
200 msec the data are collected into frame 2 (systolic frame), and after 300 msec the 
data collection is again paused until the heart beats again at which point it starts again 
with frame 1. This is repeated until the total scan time has elapsed.

Patient Pulse
In this field enter the patient's pulse in BPM (heartbeats per minute).

R-R Interval
This field is calculated using the patient's pulse and may not be edited. The R-R 
interval is the cardiac cycle or the time between R-waves (electrocardiogram peaks

Save/ Use/Reset

After the acquisition parameters have been selected, the protocol can be saved for 
future use under a new name (Save option) or they can be used for this acquisition only 
(Use option). Alternately, by clicking Cancel any changes become void and the user is 
returned to the protocol selection window without editing.
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Protocol Parameters (Recommended)

Acquisition Parameters Whole Body Cardiac Brain

Scan Type SinglePass Emis/Trans SinglePass Emis/Trans Emission Only

FOV Diameter (mm) 576 576 256

Start Position (mm) (Patient Dependent) Read from Gantry Read from Gantry

Total Scan Time (Calculated by program) (Calculated by program) (Calculated by program)

Concurrent Recon Off/On Off/On

Patient Orientation Head or Feet Feet First Head First

Table Direction In/Out Out In

Scan Length (mm) (Patient Dependent) 180 180

Recon Protocol Body-RAMLA Body-RAMLA Brain-noattn

Emission Parameters

Isotope F-18 F-18 F-18

Duration Type Time Time Time

Time/Position Constant
2-4 minutes or variable 
depending on patient 
body size

Constant
10 minutes

Constant
20 minutes

Emiss Time
# of Pos

(Calculated by program)
(Calculated by program)

(Calculated by program)
(Calculated by program)

(Calculated by program)
(Calculated by program)

Transmission Parameters

Singles Options Trans with EC Trans with EC

Rotations/
Pos

Constant
2

Constant
2

EC Rot/
Pos

Constant
2

Constant
2

Trans Time
# of Pos

(Calculated by program)
(Calculated by program)

(Calculated by program)
(Calculated by program)
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Chapter

8

DOC-USERMAN-C-PET-ENG
RECONSTRUCTION 8
Acquisitioned data are organized into data frames where each frame corresponds to a 
separate acquisition in either a dynamic study or a step-and-shoot whole body scan. 
Each frame represents a volume of data in r, phi, theta, z space. For traditional reasons 
these are stored as two-dimensional projection matrices (r, phi) as separate slices 
(along the z-direction), and separate oblique tilts theta.

Each slice has a subheader and the entire file has a main header. As a confirmation, 
these headers display acquisition parameters and patient information. The main 
header contains information such as the date, patient ID, isotope used, patient 
orientation into the camera, etc. This information is copied to the image files during 
reconstruction. The headers may be viewed and edited to correct mistakes or for 
experimental purposes.

The user selects a protocol which presents pre-assigned options for editing. Other 
parameters which are typically not changed by the technologist are contained in 
Advanced Parameters. These parameters should only be changed by advanced users.

During reconstruction the following files may be generated:
■ Emission Images
■ Transmission Images
■ Temp and Intermediate Sinogram scan files with corrections performed

(i.e. just before reconstruction of images)

Sinogram and Image File Structure

The structure of the sinogram and image files are essentially the same. The main 
difference is the size of the arrays. A sinogram matrix of brain is typically 128 (radial) 
by 192 (phi azimuthal) pixels with 7 tilt angles theta, while image matrices are 
typically 128 by 128 pixels. The image matrices of wholebody is 144 by 144 pixels.

The matrices are identified by frame number, tilt number, and slice number, each 
frame having an equal number of tilts and slices. Each slice of each frame has an 
associated sub-header, which contains information specific to the slice or frame (e.g. 
total counts, count rates, start and stop times, patient table position, etc.).
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Study Types
■ Static Emission - consists of one frame having one or more slices.
■ Dynamic Emission - has more than one frame, each frame corresponding to a 

different time period at the same table position.
■ Whole Body - has several frames, each frame corresponding to a different 

position of the patient table.

The reconstruction program identifies the type of study from information in the 
header and handles the types slightly different.

Input and Output Files

The patient's scan file is displayed when the reconstruction program is invoked from 
File Management. If the reconstruction program is invoked by another method, the 
user must enter the Input Filename. After a Input Filename has been specified, an Output 
Filename is generated automatically using the same file name but changing .scn 
extension to .img for the Output Filename. Only after the file name has been specified 
is it possible to select a protocol, since header information is compared in the protocol.

Figure 8-1 Reconstruction Window
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Reconstruction Protocol Menu Map

FILE MANAGEMENT STUDY FILES PETVIEW > RECONSTRUCT SINOGRAM RECONSTRUCTION

SELECT CLINICAL PROTOCOL > EDIT

RECONSTRUCTION PROTOCOL 
page 8-6

EDIT

CLINICAL PROTOCOL EDITOR 
page 8-7

SLICE/FRAME ADD
page 8-9

NORMALIZATION EFFICIENCY
page 8-11

BACKGROUND SUBTRACTION
page 8-11

ATTENUATION CORRECTION
page 8-13

ELLIPSE
page 8-13

TRANSMISSION
page 8-14

READ
page 8-23

REPROJECT
page 8-23

EC CORRECTION
page 8-15

PT SINOGRAM
page 8-16

TRANSMISSION IMAGE
page 8-16

TRANS ALGORITHM
page 8-17

POST PROCESSING
page 8-18

RADIAL MASK # BIN
page 8-21

AXIAL SMOOTHING
page 8-21

SCATTER COEFICIENT
page 8-21

ATTENUATION COEFICIENT
page 8-21

LEAK SINOGRAM
page 8-21

3DAC
page 8-22

ITERATIVE
page 8-18

GAUSIAN FBP
page 8-17

SEGMENTATION
page 8-19

REMAPPING
page 8-20

AUTO

FIXED

DECAY CORRECTION
page 8-24

SUV MEASUREMENT
page 8-24

FILTER
page 8-24

GAP COMPENSATION
page 8-26

EMISSION ALGORITHM
page 8-26

METZ
page 8-24

WIENER
page 8-25

3D IMAGE
page 8-26

HANNING FBP
page 8-27

GAUSSIAN FBP
page 8-28

BUTTERWORTH FBP
page 8-28

ITERATIVE
page 8-28

RAMLA
page 8-30

3D RAMLA
page 8-31

ADVANCED PARAMETERS
page 8-32

ADVANCED PARAMETERS
page 8-34

3D FORWARD PROJECTION
(ADVANCED)
page 8-22
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Starting/Stopping Reconstruction

After selecting and possibly editing the reconstruction protocol the main 
reconstruction window displays the selected protocol. An asterisk behind the protocol 
name (*), indicates that parameters are different from the parameters in the original 
protocol file. For example, whole body protocols allow all slices from 0 to 1700; since 
the actual scan contains some subset of all the possible slices, the protocol is 
automatically modified to reflect the smaller slice range and the (*) is appended to the 
protocol name.

To start the reconstruction, click START
After a brief initialization period, the slice and frame being currently reconstructed is 
displayed. Selecting a protocol containing transmission attenuation correction, means 
the transmission data are reconstructed first and the emission data subsequently, i.e. 
the slice counter cycles twice through all possible slices.

The reconstruction can be stopped at any time. After completing the reconstruction 
of the current slice, the system prompts to confirm the cancellation of the 
reconstruction process. Slices already reconstructed are not deleted. 

When the reconstruction is complete a window is displayed. Detailed additional 
information about the reconstruction is stored in a temporary file.

The following files are generated with every acquisition:

<filename>.scn

This is the emission sinogram file

<filename>_ec.scn

This is the emission contamination sinogram file

<filename>_tr.scn

This is the transmission sinogram file

Additionally, 3 log files are created. All inputs into the acquisition workstation and all 
system activity is recorded in these files during the scan.

Transmission Reconstruction

The reconstruction program scans the sub-headers of the input transmission file to 
determine the patient table position for each frame. For each slice in each frame, the 
table-fixed slice number Zt is calculated. Slices which have the same value of Zt are 
summed into a sinogram of transmission data, and the corresponding slices from the 
blank scan are summed into a sinogram of blank scan data. The blank and 
transmission sinograms are divided by the respective acquisition times, and then by 
each other, which gives the sinogram of transmission probabilities for the slice Zt. 
These transmission probabilities are then smoothed along the Zt axis, using a 
Gaussian kernel. The full-width at half-maximum (FWHM) of the kernel is specified 
in the protocol file.
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If transmission attenuation correction was specified by the protocol, the program 
reconstructs the transmission image before reconstructing the emission data, 
producing a matrix of attenuation coefficients for each slice in the output emission 
image. The attenuation coefficients are written to disk, to be read subsequently when 
the attenuation is applied. The program may also produce a transmission image from 
the logarithm of the attenuation coefficients.

1. On the SVR Workstation, click left on desktop to open File Management

2. Double click a patient file

3. Highlight study file with _tr (not _ec)

4. From the drop-down menu select PetView > Reconstruct Sinogram

5. Click Select Clinical Protocol

6. Highlight the appropriate protocol and click OK

7. Click Start

8. The Reconstruction dialog box appears

Emission Reconstruction

1. On the SVR Workstation, left click on desktop to open File Management

2. Double click a patient file

3. Highlight the .scn file (not one with _tr or _ec)

4. From the drop-down menus select PetView > Reconstruct Sinogram

5. Click Clinical Protocol

6. Highlight the appropriate protocol and click OK

7. Click Start

Note: It is recommended that both the attenuation corrected and non-attenuation 
corrected images be reconstructed.
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Reconstruction Protocols

Reconstruction protocols are divided into clinical protocols and research protocols. 
This division is somewhat arbitrary; it is designed to help the technologist by 
presenting a short list of protocols, while giving the researcher maximum flexibility. 
The user specifies the type of reconstruction to be performed when choosing the 
protocol. This is done by selecting one of two options from the Reconstruction menu: 
■ Select Clinical Protocols
■ Select Research Protocols

Upon selection, the Protocol Selection window is displayed. It contains a list of 
previously defined protocols for selection.

Select a predefined protocol and click OK. Alternately, the user may edit the protocol 
by clicking Edit.

Figure 8-2 Clinical Protocols Window

There are several steps in the emission study processing that can be edited in the 
protocol editor. Each falls into one of three categories: correction, rebinning, or 
reconstruction. The steps are performed in the following order:
■ Perform Interpolation and Sampling
■ Perform Efficiency Normalization. This corrects the data for non-uniformities in 

the detector efficiencies.
■ Perform sampling normalization. (The sampling pattern comes from 

transforming detector coordinates to sinogram pixels). 
■ Perform decay correction
■ Perform deadtime correction
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■ Perform background subtraction
■ Perform ellipse attenuation correction or 3DAC Transmission
■ Perform Fourier rebinning (based on reconstruction 2D algorithm)
■ Sum adjacent slices, if slice adding is specified. Sum frames, if frame adding is 

specified. If reconstructing a whole-body study, add slices from different frames 
which have the same values of Zt

■ Transmission attenuation correction (2DAC)
■ Reconstruct (3D & 2D)
■ Perform filtering

Note: Ellipse and Transmission Attenuation correction steps are mutually exclusive.

Edit Protocol

The previously selected protocol file name is displayed. When a parameter is changed, 
the default file name is appended with an asterisk (*) to indicate that the original 
protocol parameters have been modified. This protocol filename together with most 
reconstruction parameters is stored in the subheader of the reconstructed image. If the 
user generates a new protocol and name, the file name is changed at the time the 
protocol is saved.

CAUTION: The parameters listed in this chapter are optimized and normally 
should not need to be changed. Changing default values may result in 
poor image quality. Changes should only be done by advanced users 
or by Customer Support.

1. On the SVR Workstation, left click on desktop to open File Management

2. Double click a patient file

3. Highlight the file, from the drop-down menu select PetView > Reconstruct Sinogram

4. Click Clinical Protocol

5. Select the appropriate protocol default

6. To verify or change the parameters, click Edit
The Protocol Editor window is displayed

7. Displayed are the default values. Parameters can be changed and a new Protocol File 
name can be entered.

8. When changes are complete, click Save
The new protocol is added to the protocol list
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Figure 8-3 Protocol Editor Window

Save - After editing the parameters, the new choices are saved as a new protocol by 
clicking Save, which prompts the user for a new protocol name.

Use - Alternately, if the new set of parameters has been selected only for this particular 
reconstruction, click Use. This appends an asterisk (*) behind the protocol name to 
indicate that the standard protocol has been modified.

Reset - Recalls the original protocol default settings, after one or several of the 
selections are modified and the user wishes to undo changes.

Cancel - Returns the user to the Protocol Selection window without taking any action.
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Protocol Menu Options

Slice Range and Frame Range

Normally all frames (in a dynamic or whole body study) and all slices in each frame 
are reconstructed. The slices and frames to be reconstructed can be restricted using the 
windows and sliders provided.

Slice Numbers

Each slice in an image or sinogram file is labeled by a slice number. The slice number 
is either the number of millimeters between the origin of the z-axis and the center of 
the slice (in a sinogram) or the number of millimeters from the end of travel of the 
patient pallet (in an image).

For convenience, two different z-axes are defined. The first (Zc) is fixed with respect to 
the camera, the second (Zt) is fixed with respect to the patient table. For input 
sinogram files, the slice number refers to the Zc axis. For output image files, the slice 
number refers to the Zt axis. The values of the slice numbers are related as follows:

All scans: Zt=Zc + T

Head-first: Zp=Zt

Feet-first: Zp=NBODY-Zt

where T is the patient table position for the frame and NBODY=2048mm. This scheme 
ensures that the image slice number (Zp) is always positive, and always increases in 
the direction of the patient's feet.

Slice Add

Since the slice thickness selected for acquisition is typically 2 or 4 mm, the number of 
counts collected in each slice are usually quite low. It is possible to add several slices 
to improve the statistical accuracy and thereby reduce the image noise, this procedure 
is axial smoothing. However, the slice thickness and the slice spacing can be adjusted 
separately. This leads to overlapping slices. For example, if the original scan file 
contains 2 mm slices and the slice thickness is selected to be 6 mm with a slice spacing 
of 2 mm in the reconstruction program, the following action is performed:

Input slices summed  Output slice number and location

2 + 4 + 6 4

4 + 6 + 8 6

6 + 8 + 10 8

8 + 10+ 12  10 etc.
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The output slices still have a spacing of 2 mm, but the same input data are used in 
several output slices. The use of somewhat thicker, overlapping slices is a powerful 
technique to improve the signal-to-noise ratio of small objects such as tumors by 
summing slices, while allowing the observer to visually select the slice which is best 
centered over the object to achieve the highest possible contrast.

Also in whole-body studies, slices near the end of the scanner are scaled down in 
intensity when summed with overlapping slices near the center of the scanner from 
different frames. These end slices are noisier and thus have less statistical significance 
than the central slices; this is due to decreased acceptance angle at the edge of the 
scanner. The scale factor for these slices is inversely proportional to the square of the 
acceptance angle for a given slice.

In order to clarify the action of the slice adding, the user may select the Edit > Preview 

While it is possible to perform the slice addition as part of the reconstruction process, 
the user may alternatively select little or no slice addition in the reconstruction and 
perform the same function after the reconstruction as part of the image display. This 
has the advantage that the slice thickness and spacing can be changed in real time. 
More importantly, sagittal and coronal images can be viewed without the loss of 
resolution inherent in adding the transverse slices, but the same slice addition can 
then be performed on the sagittal and coronal views, each time in depth, i.e. at right 
angles to the plane of the image being viewed.

Figure 8-4 Slice Adding Window
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Frame Add

When Frame Add is enabled, in a dynamic reconstruction, the reconstruction program 
sums the data from 2 or more input frames into each output frame. If slice adding is 
enabled, 2 or more consecutive slices are summed into each output slice. In whole-
body reconstruction, frame adding is not available, since the frames hold data from 
different parts of the body. The summed slice has an axial position

 Zt=sum(w[i]*Zc[i])/sum(w[i])+ T,

where T is the table position and w[i] is a weight assigned to each slice (sum(w[i]) is an 
integer). The weight factor w[i] is basically a rectangular kernel, but is modified to 
make the values of Zt equally spaced. This is so slices with the same value of Zt, but 
from different frames, can be added together.

Normalization

Below are the choices listed for Normalization:
■ Axial
■ Efficiency
■ Axial/Efficiency
■ None

The normalization files are typically stored in a tables directory associated with image 
reconstruction. Clicking Edit displays the default normalization files in a pop-up 
window and allows changes. Except in unusual circumstances, both normalizations 
should be performed using the default normalization files.

Normalization Efficiency

Normalization Efficiency factors are kept in a sinogram file. The name of the sinogram 
file depends on the sinogram size (256 by 192 or 128 by 96), the diameter of the 
transaxial field of view, and the number of oblique tilts. The reconstruction program 
chooses the appropriate normalization file. The normalization files are generated by a 
separate program, using uniform cylinder data. The statistical accuracy of the 
normalization factors is improved using a procedure known as Casey averaging. This 
procedure takes advantage of the fact that the factors should be a product of detector 
efficiencies and known geometrical factors. The normalization is performed by 
multiplying the input data by the normalization sinogram for that slice.

Background Subtraction

The choices for Background Subtraction are:
■ Non-Uniform
■ Uniform
■ None
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Background subtraction looks at the level of the background outside the body and uses 
an assumed shape to estimate and subtract the background throughout the field of 
view. It requires an elliptical outline on the reconstructed image to define the extent 
of the body. The ellipses are automatically generated using transmission maps.

The background is assumed to have either a flat shape (uniform background) or the 
shape of a parabola in the radial direction (non-uniform background).
■ Uniform background: BG = A(theta)
■ Non-uniform background: BG = A(theta)*(1 - a*c*(r-r0)2)

Where c is a predetermined empirical constant which varies with the degree of tilt, a 
is a constant specified in the protocol file, and r0 is mid-way between the ellipse edges. 
The ellipse definition is used to define a locus in the sinogram which has a width w, a 
distance d from the edges of the ellipse (w and d are specified in the protocol file). The 
magnitude A(theta) is fitted independently at each angle, and then replaced by a 
running average over several angles (as specified in the protocol file). The resulting 
background function is then subtracted from the sinogram, channel by channel, with 
negative channels being set to zero.

Background due to random coincidences tends to be flat (uniform) in the sinogram, 
while background due to scattered radiation has a curved profile. By varying the 
constant a in the protocol file, the shape of the calculated background can be adjusted 
to approximately match the actual background in the data which comprises both 
randoms and scatter.

Figure 8-5 Background Subtraction Window
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# Angles to Average - angles to include in fitting region for background subtraction

# Slices to Average - slices to include in fitting region for background subtraction

# Pixels to Fit - width (in radial channels) of the background filtering region

# Edge Pixels - number of radial channels to skip between edge of ellipse and 
beginning of background fitting algorithm

Fit Coefficient - leading coefficient (curvature) of parabola used in the non-uniform 
background function

Auto Region - utilizes remapped transmission images to generate a region of interest 
file to be used by the background subtraction correction

Ellipse Threshold - tissue threshold used in auto-ellipse generation (e.g., 1000 for a 
small image and 300 for a large image

Ellipse Edge - number of pixels from the edge of the transmission image that limits 
the bounds of the generated ellipse

Ellipse Padding - number of pixels to back off from tissue boundaries for auto-ellipse 
generation

Ellipse TH Count - number of tissue pixels used to determine the region edge for auto-
ellipse generation

Attenuation Correction

The choices for attenuation correction are:
■ Ellipse
■ Transmission
■ Read
■ Reproject
■ None

Attenuation Correction Ellipse

Analytic attenuation correction uses an elliptical outline to define the body contour 
and uses the same ellipse file for background subtraction. It calculates the attenuation 
coefficients assuming that the attenuation is uniform inside the ellipses, and zero 
outside.

Generally, the value for water (0.095/cm) is used. For brain scans the calculated 
attenuation factors can be modified to account for the higher attenuation of the skull 
by multiplying them with an arbitrary factor also contained in the protocol file. This 
factor is typically 1.10.
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To perform ellipse attenuation correction it is necessary first to reconstruct the image 
without attenuation correction, and then draw elliptical outlines around the body to 
define the body contour. In the second pass, reconstruction of the attenuation 
correction can be turned on. The system prompts for the region-of-interest (ROI) file 
if the default file does not exist. The default ROI filename is the same as the scan 
filename, but with the extension .reg. In the associated Edit window, it is also possible 
to add skull compensation for brain studies and to change the attenuation coefficient 
used in the calculation.

Figure 8-6 Ellipse Attenuation Correction Window

Skull Compensation - Used only in ellipse attenuation to compensate for the higher 
density of the human skull, as compared to water (tissue). For brain studies, the typical 
factor is 1.10, but for wholebody studies this value should be 1.0. This value is used to 
scale each attenuation coefficient.

Attenuation Coefficient - Used only in ellipse attenuation correction as the 
attenuation of water (i.e. tissue). Default value is 0.095.

Attenuation Correction Transmission

Transmission attenuation coefficients are calculated and written to disk and applied 
to the sinogram when needed. The attenuation coefficients are forward-projected 
from the reconstructed transmission image. This image is always reconstructed but 
only saved by the user.   There are post-reconstruction processing options available for 
the transmission image, they are remapping and segmentation. If either option is 
used, the attenuation coefficients are forward-projected from the post-processed 
image. Note that, like the transmission image, the segmented image is always created 
on disk, but unlike the transmission image, it is always saved so that the user may 
inspect the output. With the remapping option the user can either save or delete the 
resulting image. Since both the emission scan and the transmission scan are acquired 
in fully 3-D mode with real-time axial back projection, the attenuation correction can 
be performed on the projection data without introducing any approximation or 
errors.
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After the axial smoothing, each set of attenuation coefficients is reconstructed using 
an iterative algorithm. The transmission image is scaled so that 100 counts/sq. mm 
corresponds to an attenuation coefficient of 0.095/cm (water). This image is then 
forward-projected into a sinogram of attenuation coefficients which are multiplied by 
a factor of 1000 and written to disk. There are two choices for processing the 
transmission images after reconstruction: segmentation and remapping. The purpose 
of both methods is to improve the uniformity and quantitative accuracy of the 
transmission images and attenuation coefficients.

Figure 8-7 Transmission Attenuation Window

Blank File and Trans Sinogram

When Transmission attenuation correction is selected, the system prompts for the file 
name of the blank scan and the transmission Sinogram scan, if the default files do not 
exist. The blank scan data are normally stored in a 'tables' directory associated with the 
reconstruction program. The default file name for the transmission scan is the same 
as the emission scan, but with a _tr appended to the filename.

Emission Contamination (EC) Correction

When EC Correction is toggled to Yes, an Edit button is displayed. Click Edit to display 
the EC Sinogram Edit window.
DOC-USERMAN-C-PET-ENG, REV.C September 2002 C-PET User’s Manual ■ 8-15



Figure 8-8 EC Sinogram Edit Window

FWHM Rad Smooth - Used to smooth EC Sinograms in the radial direction. The value 
is the FWHM of the smoothing kernel (value is in mm).
Default is 0 (i.e. no smoothing).

FWHM Ang Smooth - Used to smooth EC Sinograms in the angular direction. The 
value is the FWHM of the smoothing kernel (value is in channels).
Default is 0 (i.e. no smoothing).

PT Sinogram

When Processed Transmission Sinogram is toggled to Save, an Edit button is displayed. 
Click Edit to display the filename and path, which is editable.

Figure 8-9 Processed Transmission Window

Trans Image

When the Transmission Image is toggled to Save, an Edit button is displayed. Click Edit 
to display the filename and path, which is editable.

Figure 8-10 Transmission Image Window
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Trans Algorithms

Gaussian FBP Transmission Algorithm

The program calculates a ramp filter in frequency space, and multiplies it by a 
Gaussian window. The smoothness of the filter is determined by one of two 
parameters. The relevant parameter is the FWHM (mm) in coordinate space. Larger 
value leads to more smoothing. The sinogram is copied to a buffer, convolved with the 
filter (using standard Fourier transform techniques) and then back-projected. Both the 
filtering and the back-projection are affected by the orientation of the patient in the 
camera. The orientation is given in the main header of the input sinogram file.

Figure 8-11 Gaussian FBP Transmission Algorithm Window

FWHM Rad Smooth - Used to smooth Transmission Sinograms in the radial direction. 
The value is the FWHM of the smoothing kernel (value is in mm).
Default is 12.0.

FWHM Ang Smooth - Used to smooth Transmission Sinograms in the angular 
direction. The value is the FWHM of the smoothing kernel (value is in channels).
Default is 0 (i.e. no smoothing).

Filter FWHM - Used to smooth Transmission Sinograms, a larger number leads to 
more smoothing.

Iterative Transmission Algorithm

The iterative routine is based on the Ordered Subsets - Maximum Estimated Likelihood 
method described in IEEE Trans. Med. Imag., MI-4:601-609, 1994. An estimated image 
is forward-projected and compared to the measured projection data (i.e. the 
sinogram). The estimated forward-projection is then corrected and back-projected 
into an image. This is done iteratively for each projection angle. The 192 projection 
angles are broken up into subsets, and the estimated image is updated after the 
projections have been adjusted for each subset. The algorithm takes the gaps into 
account when it updates the estimated image, resulting in a final image without gaps. 
There are 3 user-selected input parameters for this routine: number of iterations, 
number of subsets, and smoothing interval.
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Figure 8-12 Iterative Transmission Window

# of Iterations - The default value is 4. This is the number of complete iterations 
(forward and backward projections) that are made over every projection angle. 
Increasing this value (up to a point) leads to sharper images. However, after several 
iterations, high-frequency artifacts can appear and there is no improvement in image 
quality.

# of Subsets - In PET scanners, the data are projected into 192 angles. In the iterative 
algorithm, these projections are grouped into ordered subsets. If the number of subsets 
is 8, then every 8th projection belongs to the same subset, e.g. 0, 8, 16, 24, ... 184, or 
1, 9, 17, 25 ... 185. After every projection in the subset has been compared to the 
corresponding estimated projection for that angle, and the estimated projection has 
been corrected, the estimated image is updated. Then the process is repeated for the 
next subset. Increasing the number of subsets decreases the number of iterations 
necessary to obtain an acceptable image. If the number of iterations chosen is 2, 
choosing the number of subsets to be 8 results in a good image in a reasonable amount 
of time.

Smooth Interval - Smoothing can be applied to the reconstructed image in order to 
lessen the high frequency artifact. The smoothing interval controls how frequently 
the smoothing is applied. A smooth interval of 0 turns off the smoothing. A smooth 
interval of 1 smooths after every complete iteration. A value of 2 smooths every 2nd 
iteration, and so on. If the smooth interval is greater than the total number of 
iterations, no smoothing is performed.

Smooth Repetitions - This parameter controls the number of times smoothing is 
performed at each iteration. For example, if the smoothing interval were set to 2, and 
the smoothing repeat parameter were set to 3, the image would be smoothed 3 times 
at every 2nd iteration. If the smoothing repeat parameter is 0, no smoothing is 
performed.

Post Processing

The reconstructed transmission images undergo one of two types of further 
processing, both of which produce image sets which are more accurate reflections of 
the true tissue attenuation distribution.
8-18 ■ C-PET User’s Manual DOC-USERMAN-C-PET-ENG, REV.C September 2002



Segmentation - uses an algorithm to determine which regions of the image are 
background, lung, soft tissue, and patient table. Background pixels are set to zero and 
pixels representing the other three are set to values (stored in the protocol file) 
corresponding to the known attenuation coefficients for each of the three regions. The 
result is a noiseless attenuation sinogram.   If some modulation of the attenuation 
values is desired, e.g. to reflect the natural variation in lung density, the segmented 
image can be merged with a version of the measured transmission image. This version 
has been corrected such that the 'average' values of the lung tissue and soft tissue 
attenuation coefficients will be equal to the nominal values set in the protocol file. 
This merging of the segmented and measured transmission images is controlled 
through two input parameters which can be changed by the user. These are the lung 
uniformity parameter and soft tissue uniformity parameter.   If these values are set to 
1.0, then only the segmented image is used and no merging is performed. If the values 
are set to 0.0, then only the over-smoothed, mean-adjusted image is used. 
Intermediate values result in a mix between the two. Suggested values are .50 for lung, 
and 1.0 for soft tissue.

Figure 8-13 Segmentation Post Processing Window

Lung Uniformity - Fractional contribution of original image to pixels in lung regions 
(a value of 1 represents a fixed value for all lung pixels.)

Tissue Uniformity - Fractional contribution of original image to pixels in tissue 
regions (a value of 1 represents a fixed value for all tissue pixels.)

Lung Coefficient - Attenuation value assigned to pixels determined to be in lung 
regions.

Tissue Coefficient - Attenuation value assigned to pixels determined to be in tissue 
regions.

Table Coefficient - Attenuation value assigned to pixels determined to be in table 
region.
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FWHM Axial Smoothing - Coefficient that determines the amount of axial 
smoothing (in mm.) applied to final attenuation map. Larger number provides more 
smoothing.

Max Contour Change - Value that controls fit of contour between background and 
tissue.

Tissue/Lung Ratio - Value that controls assignment of pixels into either lung or tissue 
regions.

2D Gauss Smooth Index - Value the controls amount of x-y smoothing applied to 
final images. Larger number provides more smoothing.

Segmentation Image - displays the filename and path, which is editable

Remapping - the attenuation coefficients in the image are modified based on 
parameters included in the protocol file. These parameters include a scale factor to 
account for scattered radiation and an upper and lower threshold. The thresholds 
define regions in the spectrum of attenuation coefficients which are treated differently 
in the post-processing. This is the current default on the PET system.

After the application of the scale factor, the average value of the attenuation 
coefficients in the region should be accurate if measured over a region which is large 
enough, however, statistical noise may cause local deviations from this value. 
Measured coefficients that fall above the upper threshold, which is generally set 10-
20% below the average coefficient value for soft tissues (0.095 1/cm), are increased to 
the value of the soft tissue coefficient. This has the effect of eliminating most of the 
variations due to noise. Coefficients below the lower threshold which is generally set 
to about 50% of the attenuation coefficient of soft tissue, are left unchanged, allowing 
natural variations in lung tissue to remain. Attenuation coefficients between the two 
boundaries are scaled linearly to avoid sharp discontinuities.

Figure 8-14 Remapping Post Processing Window

Lung Uniformity - Value that represents the fraction of the ideal tissue coefficient 
(which is generally 0.095 set from Transmission dialog) used a lower pixel value 
bound. Values below this are assumed to be lung.

Tissue Uniformity - Value that represents the fraction of the ideal tissue coefficient 
(which is generally 0.095 set from Transmission dialog) used a upper pixel value 
bound. Values above this are assumed to be tissue.
8-20 ■ C-PET User’s Manual DOC-USERMAN-C-PET-ENG, REV.C September 2002



Save Remapping Image - Allows user to save the remapped image for latter 
inspection.

Remapping Image - Filename to be used if remapped image is to be saved.

Radial Mask # Bins

Controls the application of radial mask to the transmission sinogram in which all 
bins near the radial edges are set to 1.0 (no attenuation correction). This value 
determines the size of this mask. A value of 0 means that no radial mask is applied.

Axial Smoothing

Axial smoothing operation is performed after merging multiple single-frame input 
sinograms into a multi-frame whole body sinogram to reduce seam artifacts.

Scatter Coefficient

The reconstructed transmission image has pixels values less than would be expected 
from attenuation effect alone because the transmission singles are contaminated by 
scatter. There are two ways this scatter contamination can be corrected described 
below. Note that this correction is applied before post-processing (segmentation or 
remapping).

Automatic - For each image, a histogram is derived and correction factor is 
computed that will shift the location of the histogram peak (assumed to be tissue) 
to its desired value of 0.095.

Fixed - The supplied correction factor is applied to all slices.

Attenuation Coefficient

This value represents the assumed correct value for the tissue attenuation factor. It 
is used by remapping and automatic scatter correction.

Leak Sinogram

When leak sinogram is turned on, the emission contamination scan is corrected for 
source leak (which is unavoidably present) using a leak sinogram that is generated 
during system calibration. When Leak Sinogram is toggled to On, an Edit button is 
displayed. Click Edit to display the filename and path, which is editable.

Figure 8-15 Lead Sinogram Window
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3DAC

When 3DAC is toggled to On, and Edit button is displayed. Click Edit to display the 3D 
Forward Projector window. When selected, the attenuation map image dataset is 
forward projected using a fully three-dimensional forward projection algorithm. If 
3DAC is not selected, forward projection is done on a slice by slice basis.

Figure 8-16 3D Forward Projector Window

Filter Type - The filter types are applied in the slice plane during forward-projection. 
The four possible filters, Rectangular, Cosine, Hanning, and Kaiser Bessel each 
have slightly different characteristics but essentially provide in-slice smoothing. 
Filter type “None” is also allowed.

Filter Cutoff - This value controls the degree of smoothing of the in-plane filter. A 
larger value provides more smoothing.

Axial Filter Type - The filter is applied axially during forward-projection. The four 
possible filters, Rectangular, Cosine, Hanning, and Kaiser Bessel each have slightly 
different characteristics but essentially provide slice-to-slice smoothing. Filter type 
“None” is also allowed.

Axial Filter Cutoff - This value controls the degree of smoothing of the axial filter. 
A larger value provides more smoothing.

Weights File Name - The weights file is used to speed 3DAC processing. This file 
name should not normally be changed.

Advanced Parameters for 3D Forward Projector

Figure 8-17 3DAC Forward (Advanced) Window
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Interpolation Radius - Controls the inner operation of the 3D forward projection 
process (should not normally be changed).

Kaiser Bessel Alpha - Controls the inner operation of the 3D forward projection 
process (should not normally be changed).

Kaiser Bessel Order - Controls the inner operation of the 3D forward projection 
process (should not normally be changed).

Interpolation Type - Controls the inner operation of the 3D forward projection 
process (should not normally be changed).

Attenuation Correction Read

It may be desirable to perform some processing on the transmission data and the 
reconstruction program therefore has the provision to read in these processed 
transmission data as sinograms. For example, a separate segmentation program could 
be used to segment the transmission image and generate improved transmission 
sinograms. This option reads in a sinogram and uses it directly for attenuation 
correction during emission reconstruction. Currently this feature is used for research 
only and does not serve a useful purpose for routine applications.

Figure 8-18 Read for File Attenuation Window

Attenuation Correction Reproject

It may be desirable to perform some processing on the transmission data and the 
reconstruction program therefore has the provision to read in these processed 
transmission data as images. For example, a separate segmentation program could be 
used to segment the transmission image. This option reads an image dataset 
representing an attenuation map and performs forward projection to create the 
attenuation correction sinogram used by emission reconstruction. Currently this 
feature is used for research only and does not serve a useful purpose for routine 
applications.

Figure 8-19 Reproject Attenuation Window
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Decay Correction

Decay factors for a frame are calculated from the half-life of the isotope used. Also, the 
duration of the frame and the time elapsed from the start of the first frame to the start 
of the frame in question. Half-lives of the most commonly used isotopes are stored in 
the program, and the isotope actually used is identified in the main header of the 
input sinogram file. The first frame, by definition, is corrected only for the mid-time, 
and subsequent frames are corrected both for their mid-times and for their delays. A 
decay factor is calculated for each frame, and is applied to the data before rebinning.

When Decay Correction is selected, the correct isotope must also be selected (in order 
to specify the half-life). Decay Correction is performed at the beginning of the scan.

SUV Measurement (Standardized Uptake Value)

When the amount of activity, patient weight, and the time of measurement is entered 
in the acquisition program, the reconstruction program calculates a conversion factor 
to convert counts/pixel into SUVs. This also requires a special calibration.

Filter

Emission data can be smoothed during the reconstruction process. This smoothing is 
controlled by the following Filter choices:
■ Metz Pre-filter
■ Wiener Pre-filter
■ Wiener Post-filter
■ 3D Image Filtering
■ None

The Wiener filter is somewhat more complicated than the Metz filter but can address 
both image blurring as well as noise. Both filters operate the images on a slice-by-slice 
basis. 3D Image Filtering applies a filter to the entire dataset on a 3D basis.

Each filter has one or more parameters that control its operation. The default values 
have been optimized and would not normally need to be changed.

Note that if the 3D RAMLA emission algorithm is selected, neither the Wiener or 
the Metz filters can be used, even if selected. Only the 3D Filter affects the results.

Metz Filter

The Metz Filter is a simple low-pass filter. The single parameter controls the 
smoothing/ resolution trade off. The default value is optimized and should not 
normally need to be changed.
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Figure 8-20 Metz Pre-filter Window

Wiener Filter

The Wiener filter is available as pre- and post- reconstruction filter. Both filters 
enhance the intermediate spatial frequencies and are generally preferred for brain 
image reconstruction. The filters use several parameters, which can be examined 
and/or changed using Edit.

The Wiener post reconstruction step is usable with RAMLA as well as all other image 
reconstruction algorithms. Wiener post-filter is required to obtain the best possible 
image quality on brain images reconstructed using RAMLA. The filter is provided as a 
general post-filter option applied to images processed by either FBP or OSEM as well 
as RAMLA. The Wiener post-filter works on 128 and 256 square matrix images, not 144 
and 288 matrices. The Wiener post-filter is not intended to be used on whole-body 
studies. The default values are optimized and should not normally need to be 
changed.

Figure 8-21 Wiener Pre-filter/Post-filter Window
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3D Image Filter

This capability effectively has four different filters with two combinations of two filter 
functions (Rotate Symmetric and x, y, z Separate and two Filter Types (Blob and 
Hanning). While more time-consuming, it can produce more accurate results. The 
default values are optimized and should not normally need to be changed.

Figure 8-22 3D Image Filter Window

Gap Compensation

The spaces between the detectors cause gaps, which are normally compensated for in 
the reconstruction algorithm. Therefore this function is usually turned on.

Emission Algorithm

Emission Algorithm controls the algorithm used to reconstruct the emission 
sinogram. There are two general classes of reconstruction algorithms available. In one 
category, the multi-tilt sinogram is rebinned to produce a sequence of single tilt 
sinograms, each representing a single slice. This occurs through a process know as 
Fourier Rebinning (FORE).   The sinogram slices are then reconstructed a slice at a 
time. In the other class, the entire multi-tilt, multi-slice sinogram is reconstructed by 
a single 3D reconstruction algorithm with no intermediate rebinning step. In the first 
class falls the algorithms know as Filtered Backprojection (FBP), Iterative, and RAMLA. 
In the second class falls the algorithm know as 3D-RAMLA. Each of these algorithms 
has a set of associated parameters which controls its operation and can be accessed by 
selecting the Edit button located next to the algorithm selector. In general, 
reconstruction speed decreases in going from FBP to iterative to RAMLA to 3D RAMLA. 
However, image quality generally increases in this progression.

Fourier Rebinning

Fourier rebinning is a method of data compression used on 3D data sets that greatly 
reduces reconstruction time compared to many 3D algorithms, while providing 
excellent image quality. It was originally developed by Michele Defrise and is 
described in more detail in the journal Inverse Problems, November 1995. In this 
method, lines-of-response (LORs) in a 3D data set which had been stored in oblique 
sinograms according to their radial position, transverse angle, oblique angle, and 
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oblique axial position (r, angle, tilt, y') are resorted into direct sinograms based on radial 
position, transverse angle, and axial position (r, angle, z). Here direct refers to the 
direction perpendicular to the z-axis of the scanner, and oblique refers to any direction 
that is not. Fourier rebinning replaces an oblique LOR with a direct on while making 
a decision based on a proper of the data known as the frequency-distance relation which 
is described in more detail in the publication "International Workshop on Physics and 
Engineering of Computerized Multidimensional Imaging and Processing, Proceedings 
of the SPIE" 671, 8-18. The final result of the Fourier rebinning is a data set that has 
been reduced in size by a factor of 1/(number of tilts).

There is also a user option (available on the advanced parameters page) to choose the 
single-slice rebinning method instead of the Fourier rebinning method for either the 
entire data set or only certain components of it. This option is primarily for research, 
and it is not recommended for clinical studies.

Approximate Reconstruction Times

The time per frame on a dual processor Blade 1000 for a large sinogram with 3DAC 
background subtraction and RAMLA 3D (recommended parameters, i.e. 2 iterations) 
is 23 min/frame. Using the same parameters, see the following:

Filtered Backprojection

This reconstruction algorithm starts by calculating a ramp filter in frequency space 
and multiplying it by either a Gaussian, Hanning, or Butterworth filter. Each filter is 
controlled by one or two parameters that essentially controls the trade-off between 
image resolution and accuracy versus image smoothness. The sinogram is copied to a 
buffer, convolved with the filter (using standard Fourier transform techniques) and 
then back-projected. Both the filtering and the backprojection are affected by the 
orientation of the patient in the camera. The following screens show the parameters 
available for FBP with each of the three filter types.

Hanning FBP Algorithm

Figure 8-23 Hanning FBP Window

Hanning Smoothing - Controls the amount of smoothing performed during FBP. 
Larger numbers increase the smoothing.

FBP 1 min/frame

2.5D RAMLA or OSEM 3 min/frame

1 RAMLA 3D iteration 5 min/frame
DOC-USERMAN-C-PET-ENG, REV.C September 2002 C-PET User’s Manual ■ 8-27



Gaussian FBP Algorithm

Figure 8-24 Gaussian FBP Window

Gaussian FWHM - Controls the amount of smoothing performed during FBP. Larger 
numbers increase the smoothing.

Butterworth FBP Algorithm

Figure 8-25 Butterworth FBP Window

Butterworth Cutoff - Controls the amount of smoothing performed during FBP. 
Larger numbers increase the smoothing.

Butterworth Dropoff - Controls the amount of smoothing performed during FBP. 
Larger numbers increase the smoothing.

Iterative Algorithm Using Ordered-Subsets (OSEM)

The iterative routine is based on the Ordered Subsets - Maximum Estimated Likelihood 
method described in IEEE Trans. Med. Imag., MI-4:601-609, 1994. An estimated image 
is forward-projected and compared to the measured projection data (i.e. the 
sinogram). The estimated forward-projection is then corrected and back-projected 
into an image. This is done iteratively for each projection angle. The 192 projection 
angles are broken up into subsets, and the estimated image is updated after the 
projections have been adjusted for each subset. The algorithm takes the gaps into 
account when it updates the estimated image, resulting in a final image without gaps. 
There are 3 user-selected input parameters for this routine: number of iterations, 
number of subsets, and smoothing interval.
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Figure 8-26 Iterative Window

# of Iterations - The default value is 4. This is the number of complete iterations 
(forward and backward projections) that are made over every projection angle. 
Increasing this value (up to a point) leads to sharper images. However, after several 
iterations, high-frequency artifacts can appear and there is no improvement in image 
quality.

# of Subsets - In PET scanners, the data are projected into 192 angles. In the iterative 
algorithm, these projections are grouped into ordered subsets. If the number of subsets 
is 8, then every 8th projection belongs to the same subset, e.g. 0, 8, 16, 24, ... 184, or 
1, 9, 17, 25 ... 185. After every projection in the subset has been compared to the 
corresponding estimated projection for that angle, and the estimated projection has 
been corrected, the estimated image is updated. Then the process is repeated for the 
next subset. Increasing the number of subsets decreases the number of iterations 
necessary to obtain an acceptable image. If the number of iterations chosen is 2, 
choosing the number of subsets to be 8 results in a good image in a reasonable amount 
of time.

Smooth Interval - Smoothing can be applied to the reconstructed image in order to 
lessen the high frequency artifact. The smoothing interval controls how frequently 
the smoothing is applied. A smooth interval of 0 turns off the smoothing. A smooth 
interval of 1 smooths after every complete iteration. A value of 2 smooths every 2nd 
iteration, and so on. If the smooth interval is greater than the total number of 
iterations, no smoothing is performed.

Smooth Repeat - This parameter controls the number of times smoothing is 
performed at each iteration. For example, if the smoothing interval were set to 2, and 
the smoothing repeat parameter were set to 3, the image would be smoothed 3 times 
at every 2nd iteration. If the smoothing repeat parameter is 0, no smoothing is 
performed.
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RAMLA Algorithm (Row-Action Maximum-Likelihood)

This algorithm is based on the same concepts that underlie the Ordered Subsets 
method described above. Like OSEM, this is an iterative reconstruction method that 
attempts to maximize the log of the likelihood that the reconstructed image matches 
the actual image. Also like OSEM, the gaps in the scanner are accounted for within the 
algorithm. RAMLA is explained in detail in the IEEE Trans. Med. Imag., MI-5:687-699, 
1996, but the following should provide the user with an overview and a basic 
understanding of the input parameters.

Figure 8-27 RAMLA Window

# of Iterations - As in OSEM, this is the number of times each projection angle is used 
to update the image estimate. Unlike OSEM, RAMLA updates the image estimate at 
every projection, rather than collecting information from several projections before 
performing a single update. RAMLA can produce images of excellent quality with only 
one iteration, although up to four can be used on brain images. Reconstruction time 
increases linearly with this parameter.

Relaxation - This parameter controls how much of an effect each update is allowed to 
have on the image. The possible values range from 0.0 to 1.0 where a larger number 
leads to a larger effect from each update. Default values for this parameter range from 
.01 to .1. Large values can result in changes between updates that are too large, causing 
oscillation in the image rather than a smooth convergence to a good result. The 
relaxation parameter can be set independently for each iteration.
■ Changing the Relaxation on parameter from 0.1 -> 0.12 -> 0.16 will increase the 

sharpness of the images.
■ Changing the Relaxation parameter from 0.1 -> 0.08 -> 0.06 will increase the 

smoothness of the images.
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An important feature of this implementation of RAMLA is the use of spherically-
symmetric basis functions. Rather than building the image volume out of an array of 
adjacent cubic voxels, the data are partitioned into overlapping spherical blobs. These 
blobs are called spherically-symmetric Kaiser-Bessel functions and their shape and size 
are determined by their Advanced Parameters.

Radius - This variable determines the size of the sphere. Typically a value of 3 Blobs is 
used for whole-body studies and 2 Blobs is used for brains. Increasing the size of the 
sphere does not necessarily lead to poorer resolution, but it will increase 
reconstruction time. If the size is made too large relative to the resolution of the 
scanner, ringing or overshoot artifacts can appear at object boundaries.

Bessel - This parameter is the order of the Kaiser-Bessel function. It determines 
continuity of the curve and its derivatives; it should always be set to 2.

Alpha - This parameter controls the shape of the Kaiser-Bessel function. The optimum 
values for this parameter has been determined for the blob radius and grid spacing and 
should not be changed.

BCC Relative Size - To speed up the reconstruction, blobs are placed on a body-
centered cubic grid with a spacing relative to the voxel spacing specified by this 
parameter. Because there are fewer blobs than voxels, the reconstruction time required 
is markedly reduced with no apparent loss of image quality, provided the blobs still 
overlap. The recommended value for the BCC grid is 2.0. This parameter should be 
changed without also changing the value for alpha.

3D RAMLA

Figure 8-28 3D RAMLA Window

# of Iterations - As in OSEM, this is the number of times each projection angle is used 
to update the image estimate. Unlike OSEM, RAMLA updates the image estimate at 
every projection, rather than collecting information from several projections before 
performing a single update. RAMLA can produce images of excellent quality with only 
one iteration, although up to four can be used on brain images. Reconstruction time 
increases linearly with this parameter.
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Relaxation Parameter - This parameter controls how much of an effect each update 
is allowed to have on the image. The possible values range from 0.0 to 1.0 where a 
larger number leads to a larger effect from each update. Default values for this 
parameter range from .01 to .1. Large values can result in changes between updates 
that are too large, causing oscillation in the image rather than a smooth convergence 
to a good result. The relaxation parameter can be set independently for each iteration.
■ Changing the Relaxation on parameter from 0.1 -> 0.12 -> 0.16 will increase the 

sharpness of the images.
■ Changing the Relaxation parameter from 0.1 -> 0.08 -> 0.06 will increase the 

smoothness of the images.

An important feature of this implementation of RAMLA is the use of spherically-
symmetric basis functions. Rather than building the image volume out of an array of 
adjacent cubic voxels, the data are partitioned into overlapping spherical blobs. These 
blobs are called spherically-symmetric Kaiser-Bessel functions and their shape and size 
are determined by their Advanced Parameters.

System Attenuation - Several studies have demonstrated improved image quality 
when attenuation effects were included in the model of the system used by interative 
algorithms, including RAMLA (IEEE Trans. Nucl. Sci. 45: 1083-1089, 1998). The file 
containing the attenuation correction factors (*_pt.scn) generated by transmission or 
ellipse is used.

3D RAMLA Advanced Parameters

Figure 8-29 3D RAMLA (Advanced) Window

Blob Radius - This variable determines the size of the sphere. Typically a value of 3 
Blobs is used for whole-body studies and 2 Blobs is used for brains. Increasing the size 
of the sphere does not necessarily lead to poorer resolution, but it will increase 
reconstruction time. If the size is made too large relative to the resolution of the 
scanner, ringing or overshoot artifacts can appear at object boundaries.

Blob Bessel - This parameter is the order of the Kaiser-Bessel function. It determines 
continuity of the curve and its derivatives; it should always be set to 2.

Blob Alpha - This parameter controls the shape of the Kaiser-Bessel function. The 
optimum values for this parameter has been determined for the blob radius and grid 
spacing and should not be changed.
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Blob BCC - To speed up the reconstruction, blobs are placed on a body-centered cubic 
grid with a spacing relative to the voxel spacing specified by this parameter. Because 
there are fewer blobs than voxels, the reconstruction time required is markedly 
reduced with no apparent loss of image quality, provided the blobs still overlap. The 
recommended value for the BCC grid is 2.0. This parameter should be changed 
without also changing the value for alpha.

Pre-Knitting File - For wholebody studies, 3D RAMLA is performed on a frame-by-
frame basis. The resulting image frames are then combined by weighting overlapping 
slices to yield a single image frames. The individual image frames after 3D RAMLA 
reconstruction may be saved in this pre-knitting file.

Axial Weight File - This file contains the weights used to weight slices from 
overlapping frames.

Advanced Parameters

The Advanced Parameters window include parameters which are rarely changed by the 
user. They include the following:
■ Perform sampling normalization
■ Image size selection
■ Convert body orientation from supine to prone
■ Save the corrected sinogram
■ Perform emission deadtime correction
■ Perform interference correction 
■ Option to save sinogram before or after Fourier Rebinning
■ Various parameters associated with Fourier Rebinning
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Figure 8-30 Advanced Parameters Window

Sampling Normalization - This is now a fundamental part of reconstruction, the 
parameters should not be changed.

Image Size - Controls the size of the generated images (144 x 144 is the default).

Flip Sinogram - Select the acquisitioned patient position
■ Supine - patient was positioned face up during acquisition (standard image 

orientation)
■ Prone - patient was positioned face down during acquisition, reconstruction will 

flip the image and display it as a supine image which is the standard image 
orientation.

Output Sinogram - Determines whether to save a copy of the fully processed 
sinogram just before image reconstruction. This is the emission sinogram after all 
attenuation correction and filtering steps have be completed. The sinogram can be 
save either before or after Fourier rebinning. The option exists to specify the name of 
the save sinogram.

Emission Deadtime Correction - Determines whether to correct the emission 
sinogram for deadtime.
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Dead-time factors are obtained by filling a uniform cylinder with F-18 and allowing it 
to decay. The observed sensitivity as a function of count rate determines the dead-time 
factors. These are calculated by a separate program, and written to an ASCII file. 
During acquisition, the singles count rate for each frame is obtained from the average 
of the beginning and ending count rates, which are in the sub-header. The correction 
factor at that count rate is interpolated from the table of dead-time factors using a 
cubic spline interpolation. A dead-time factor is thus obtained for each frame, is stored 
in the header, and is applied to the data before rebinning in the reconstruction 
program.

Interference Correction - Corrects emission sinogram for ripple effect interference 
pattern.

FT Output Sinogram - Determines whether to save a copy of the rebinned emission 
sinogram before measured attenuation correction and filtering has been performed. 
This option exists to specify the name of the saved sinogram.

K Width (integer) - Controls rebinning process (Not normally changed).

K Limit (integer) - Controls rebinning process (Not normally changed).

O Width (integer) - Controls rebinning process (Not normally changed).

O Limit (integer) - Controls rebinning process (Not normally changed).

Theta Limit (float) - Controls rebinning process (Not normally changed).

Single Slice Rebinning - Determines whether to do single slice rebinning instead of 
FORE rebinning. (Not normally changed).

Rate Normalization - This corrects the sinogram for activity decay that occurs during 
the acquisition. This can be performed either before or after rebinning (Not normally 
changed).

Scatter Window - The parameter determines the number of transmission slices used 
when calculating the scatter coefficient used in auto scatter correction. The scatter 
coefficient is calculated on a sliding basis.
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Chapter

9

DOC-USERMAN-C-PET-ENG
SCOUTVIEW 9
This interface is used to facilitate positioning of an organ of interest in the scanner 
prior to taking an acquisition by displaying a projection image of Listmode data. The 
counts at each 4x4 mm pixel location are divided by the collection time at that 
location and displayed for every 1,000 events collected. After the patient table is 
moved to a new location, new data are added to the displayed image, giving a quick 
overview of the activity distribution in the patient. This allows identification of the 
axial extent to be scanned in detail using the acquisition program.

 This overview describes the purpose of each of the functions in the main interface 
window. Please refer to the Menu Commands below for details about all the features.

 The Scoutview interface main window consists of controls on the left half, and a 
display area on the right half where the projection image is displayed. The patient is 
positioned in the scanner using the table control buttons on the gantry display panel. 

 The most basic way of running Scoutview is to position the table to the approximate 
desired position and click Start. At that point, Start button becomes Stop, the hardware 
is initialized, and the Listmode data collection and display process begins.

The table can be moved any time during the Scoutview acquisition. The Current FOV 
bracket on the left side of the Scoutview display moves in response to the new table 
position, and Listmode data is acquired and displayed at the new location. Projected 
data from previous table locations remain until the Clear button is pressed. The data 
acquisition stops when the Stop button is pressed, but, again, the display is not cleared 
unless the Clear button is pressed. Pressing the Stop button closes the connection to 
the hardware, and resets the system to its original configuration.
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Figure 9-1 scoutview Window

ScoutView Parameters

Start Position and Scan Length Sliders

The Start Position and Scan Length slider bars are generally used after the Scoutview 
process is over and the real acquisition is ready to begin. Changing the Start Position 
moves the tick marks on the right side of the projection image display and informs the 
user of the corresponding starting table position below the Start Position slider bar. This 
tells the user the starting position to enter in the Acquisition program, that depends 
on the direction of table motion that is used in the Acquisition. When the scan is in 
progress, the Start button becomes the Stop button. It is IMPERATIVE that activity be 
in the field of view when the Stop button is pressed.

The Scan Length slider bar controls the distance between the tick marks along the right 
side of the projection display. This distance is in increments of half the axial Field of 
View. This slider bar can be used to determine the scan length to enter in the 
Acquisition program.

It is important to note that these slider bars do NOT control the table motion - they 
are merely a means to correlate the actual table position with the part of the body the 
user wishes to scan.
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Patient Orientation

The Patient Orientation toggle buttons control the location of the Current FOV bracket 
and the tick marks in the display area. The default orientation is Head First. If Feet First 
is toggled, the projection image is "flipped" so that the patient appears to be head first, 
but the position of the Current FOV bracket and the tick marks are moved to indicate 
the correct position.

Table Direction

The Table Direction toggle buttons are used to report the correct table position. The 
arrow along the right side of the display area points up if the table direction is In, and 
points down if the direction is Out. The table can be moved in either direction during 
the Scoutview process, but if the table direction is Out in the Acquisition, it should be 
so indicated in the Scoutview interface so that the table position reported under the 
Start Position slider is correct.

Transaxial Acceptance Angle

The Transaxial Acceptance Angle toggles are used to control the Scoutview data output. 
When Listmode data are collected, only those events that occur within the range of 
plus or minus the transaxial acceptance angle is displayed. The default is 10 degrees. 
The transaxial acceptance angle can be changed any time, but if it is changed while 
Listmode data are being collected the display clears itself because the normalization 
parameters depend on the acceptance angle.

Scoutview Buttons

The three buttons along the bottom of the left half of the interface control the 
Listmode data acquisition and display. The Start button initializes the hardware, and 
starts the acquisition and projection of Listmode data, and the button label becomes 
Stop. Pressing the Stop button stops the data collection process, and resets the 
hardware. The Clear button clears the display of the normalized countrate data. The 
display can be cleared at any time. The Save button is used to write out the projected 
data to an output image. Refer to Save Image under the File Menu section for details on 
this feature.

Beneath the display area the accepted and rejected true counts of the current 
projection image are reported for the user's information.

File Menu

File option in the top menu bar has two drop-down options:
■ Save Image
■ Exit Scoutview
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Save Image

It is possible to write the currently displayed projected data to an output image file. 
When the Save button at the bottom of the Scoutview interface is pressed, the 
Listmode acquisition pauses, and the current normalized count rates being displayed 
are stored in an image file specified by the user.

 The Save Image button in the File menu is used to specify the image name to which 
the projection data are to be saved. When the filename is entered in the window that 
pops up, Scoutview adds a .img suffix if it is missing. The program then checks if the 
file already exists. If it does, another window pops up asking if it is OK to append the 
new projection data to it. If the response is Yes, every time the user saves data, a new 
9-slice frame is appended to the image file. If the response is No, the existing file is 
overwritten with the first frame of data, then each subsequent frame is appended.

If the user tries to save the projection image (by pressing the Save button while 
Listmode data are being collected), without entering a filename first, the program 
reminds the user to specify a filename by selecting the Save Image menu option.

 Each time the Save button at the bottom of the Scoutview interface is pressed, a 9-slice 
frame is saved to the output image. Each slice is 128x128 pixels. Since each pixel in 
the projection image is 4x4 mm, the whole body array is no more than 512 pixels (or 
2048 mm) high, so the array is divided into four sections of 128 rows each. The first 
four slices of the saved frame consist of the 4 sections of data. To help alleviate the 
problem of an organ spanning two slices, the data array is again divided into 5 128-
row sections, but offset by 64 so that the fifth slice contains 64 rows of zero pixels, 
then the first 64 rows of the projection image, the sixth slice contains rows 64-192, 
etc. After the slices are written to disk, list data acquisition resumes.

Exit Scoutview

Selecting the Exit Scoutview option under File in the top menu bar exits the interface. 
If Listmode collection is still running, it is stopped, and the link to the hardware is 
closed, and the hardware settings are reset to the original configuration.

Options

Options in the top menu bar has two drop-down options:
■ Change Bankpair
■ Change Axial FOV

There are two constraints to the Scoutview data collection process that can be changed 
via the functions under the Options choice in the top menu bar of the interface - the 
bankpair to be activated, and the effective FOV to be displayed
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Change Bankpair

Only one pair of opposite detectors can be activated when Scoutview is processing 
data, and the default bankpair is 2 (corresponding to detectors 1 and 4, which are the 
bottom and top detectors). To change the bankpair to 5 (detectors 2 and 5) or 8 
(detectors 3 and 6) simply select the Change Bankpair option and toggle the desired 
bankpair in the menu that pops up. The bankpair must be changed before the Start 
button is pushed so the menu option is deactivated when Scoutview is processing.

Change Axial FOV

The axial factor file used in the axial normalization of the Listmode data has imprecise 
values at the end points, that leads to noisy data at the top and bottom of the field of 
view being displayed. To avoid this problem, events that occur in the first 8 mm and 
last 8 mm of the field of view are not processed and displayed. This range can be 
adjusted by moving the slider bar in the window that pops up when the Change Axial 
FOV menu option is selected. The slider bar moves in increments of 8 mm, so that at 
least 4 mm (or one row of pixels) is disregarded on both the top and bottom of the 
field of view. This effective FOV must be specified before the Start button is pushed. If 
Scoutview is processing, and noisy data are visible, the effective FOV can be changed 
after the Stop button is pressed.

Scoutview Procedure

1. On the ACQ Workstation, left click background and select Scoutview

2. Set table direction and patient orientation head first-table out or feet first-table in
to match the acquisition protocol

3. Change the acceptance angle to 30 and Press Start to begin acquiring an image.
The patient may be scouted in either direction, table in or table out.

4. Using the enable and table translate buttons on the Gantry, manually scout the 
patient through the Gantry for desired length of patient. Use a fluid table motion 
versus a start and stop motion.

5. Select Stop to end the image.
Activity must be in the field of view when stop is selected.

6. Adjust brightness of the Scoutview image if necessary.

7. Use the Start Position and Scan Length slide bars to adjust the area needed for 
acquisition.

8. Record these values on the acquisition setup screen.
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Scoutview and Variable Acquisition Parameter

Scoutview is especially helpful when varied acquisition times are desired. By 
examining the tick marks on the side of the Listmode Projection, it is possible to 
accurately know in which frames body structures reside simply by counting every 
other mark as 1 emission frame. Acquisition times may be varied based on this 
information.

Positioning Using Lasers

As an alternative to Scoutview, it is possible to use the lasers for positioning. 

1. Position patient comfortably on the pallet.

2. Turn the lasers on.

3. Move the pallet in until the patient's starting position is in the FOV.
Record this number.

4. Push the REL/ABS button on the Gantry to REL and press the Landmark button.
This will zero the table.

5. Continue moving the patient until the desired ending position is in the FOV.

6. Look at the number on the control panel. This is the change in table

7. Find corresponding change in table value on the chart, rounding up to the next value.

Read across the chart for the Scan Length. Enter both the Start Position and Scan Length 
values in the acquisition setup window

Laser Positioning Using Chart

Change in Table # EM Positions # TR Positions Scan Length

0 1 3 256

112 2 4 368

224 3 5 480

336 4 6 592

448 5 7 704

560 6 8 816

672 7 9 928

784 8 10 1040

896 9 11 1152

1008 10 12 1264

1120 11 13 1376

1232 12 14 1488

1344 13 15 1600
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Chapter

10
DOC-USERMAN-C-PET-ENG
COLOR SCALES 10
One or two color bars can be displayed (primary and secondary). They can be used 
simultaneously in two different windows to allow independent adjustments of 
threshold and contrast values. The scales are adjusted using cursors for the lower and 
upper limits. A numerical scale next to the color bar allows a quantitative value to be 
associated with a particular color or gray value. A variety of different color scales are 
available.

Figure 10-1 Color Scale Menu and Bar
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Configuring Color Scales

Up to 6 color scales can be made available for use. The colors can be chosen from a list 
available in the Service Menu.

1. Left click desktop and select, Service > Service Menu

2. From the Service Menu select, Configure Color Scales
The following menu is displayed:

UGM Color Scales Utility - Release: X.X
----------------------------------------------
Select at most six color scales from the following list
  OR r to reset the default color scales
  OR u to undo the most recent change.

The first one selected will be the default primary scale.

The second will be the default secondary scale.

r. Reset default color scales

u. Undo the most recent change

1. 10band_scale

2. CEqual_scale

3. GEM_scale

4. SUV1_scale

5. SUV2_scale

6. SUV3_scale

7. contour_scale

8. grey_scale

9. inverse_grey_scale

10. rainbow1_scale

11. rainbow2_scale

12. thermal_scale

0. Exit

Enter at most 6 color scales by number (the first number entered corresponds to the 
default primary scale; the second number entered corresponds to the default 
secondary scale). Alternatively, type r to reset to the default color scales. An undo 
feature is available to back up to the previous setting via the u key.

Once a new set of default color scales has been chosen, quit the Color Scales window 
(if necessary) via the Quit button. Then start a new Color Scales window by choosing 
Color Scales from the right mouse button.

Note: The configuration process must be done on each workstation individually.
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Controlling Color Scales

The selected color scale can be inverted and the range from the minimum to the 
maximum value can be displayed using a linear, square, square-root or arbitrary power 
relationship.

The Square function greys twice as fast, giving it a power of 2.0. The Square root 
function greys half as fast, giving it a power of 0.5.

The minimum and maximum values can be changed by depressing the left mouse 
button on the value and dragging the cursor. Once the minimum and maximum 
values are selected, the range can be moved by depressing the right mouse button and 
dragging the cursor up or down the scale.

Use of the Color Scale:

From the Scale Menu, under Display, click the word primary to change the colorscale 
to the first color in the list of scales. Click secondary to enlarge the secondary color 
scales. To view both the primary and secondary scales, click both. The primary scale 
appears larger and on top of the secondary scale. Invert changes the physical 
relationship of the colorscales by placing the primary scale beneath the secondary 
colorscale.

The inverse mode will inverse any color.

To change any scale, click the color, then option then on the colorscale, either primary 
or secondary. If only one colorscale is chosen (not both) the color changes 
automatically.

SUV Scaling

When viewing an image with SUV Scaling, note that the pixel intensity ranges from 
1 to 255, while the color scale range is 0 to 10. Because of this, any pixel intensity value 
equal to or greater then 10 is assigned to the upper limit color scale value (i.e. 10). 
Therefore, using the ROI application, it is possible to statistically evaluate a region 
with a min, max, mu, and Sd all above 10, while the entire region visually remains the 
color assigned to a value of 10 on the color scale.

See Standardized Uptake Value (SUV) Chapter.
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Chapter

11
DOC-USERMAN-C-PET-ENG
PETVIEW - IMAGE DISPLAY 11
The image display program can be set to various default options as selected by the user. 
At the time of installation the four display options are:
■ Display Brain
■ Display Cardiac
■ Display Whole Body
■ Display Sinogram

In each instance the same program is invoked, but with different preset parameters. 
These parameters are configured by Customer Support. Once the program has been 
invoked, the user can readily switch display modes to different presentations, such as 
transverse, sagittal, or coronal; and different zoom values, etc.

A powerful display feature is the ability to vary slice thicknesses, slice-to-slice spacing, 
and location of the displayed slices in real time, without requiring a new 
reconstruction from the raw data. Furthermore, the display adjusts the vertical image 
display size to accommodate the rectangular format of coronal or sagittal whole body 
displays to make optimal use of the available screen area.

Display Image

The display of whole body images presents special display conditions, which require 
a flexible display format. A whole body study may consist of several hundred 
transverse images, which can be displayed as transverse, sagittal, or coronal views. This 
permits the viewer to obtain an easy overview of a very large amount of data. It is also 
possible to display a transverse, sagittal, and coronal view simultaneously in order to 
establish the correlation and location of a structure in all three dimensions.

The program initially loads the last image from memory (the most recently loaded 
image), and displays coronal slices with a default zoom value of 1. Different default 
values can be installed by Customer Support. A new image may be selected by using 
the following procedure.

1. From File Management double click the desired Patient Study

The Study Files window is displayed listing the images currently loaded to memory

2. Double click the desired image

The new image is displayed. The image size in the coronal and sagittal views is 
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adjusted automatically to display all slices of the selected study. The information panel 
at the bottom of the window is updated to reflect the correct information.

Set Zoom and Projection Option

3. Click Zoom in the command bar, then select Zoom x 1.5

This enlarges the image size

4. Click View in the command bar and then Three-Row TSC

The display shows one row of transverse, one row of sagittal, and one row of coronal 
views to allow the viewer to see an overview of all the patient data at the same time

5. Use the slider bars on the right side of the display or use the cursor to move the cross-
hairs in the individual images to view different images. Zoom x 1.5 reduces the 
number of images which can be displayed simultaneously, but is useful for a detailed 
look at fine structures.

The available zoom ranges are: 0.5, .75, 1.0, 1.25, 1.5, and 2.0.

Select Slice, Thickness, and Increment

6. To change the slices displayed on the screen, click Slice either on the right side or the 
bottom of the display and click on one of the three choices, i.e. Slice, Thickness or 
Increment (Frame can only be used with dynamic studies). This changes the function 
of the scroll bar

7. Drag the slider to a new location with the mouse on the slider, or click in the triangular 
arrow on the right and left side of the slider bar.

The numerical value displayed is for information only, the value can not be change by 
overtyping. Note there is some lag between the time one of the arrows is clicked and 
the time the display has been completely refreshed. Rather than clicking several times 
on the arrows in quick succession, it is usually faster to move the slider bar to the new 
desired value. Clicking the mouse while the pointer is positioned in the area between 
an arrow button and the slider increments or decrements the setting by a larger 
amount then the arrows.

8. To achieve good typical parameters for a whole body scan in the coronal view, select 
a starting Slice of 170, a Thickness of 16 and an Increment of 8.

Since the transverse matrix size is 144 x 144, there are a total of 144 possible coronal 
views. Since the display can show approximately 24 slices simultaneously (depending 
upon the scan length), it is important to select slices spanning the whole body from 
anterior to posterior with a small enough slice-to-slice spacing to assure that small 
structures are not missed. An Increment of 8 reduces the total number of slices from 
144 to 18. A starting slice of 170 eliminates the most anterior views, which are usually 
outside the body. In order to improve the statistical information in the images, i.e. 
make the images less noisy, images can be added by changing the thickness. If the 
thickness is made too large the contrast is reduced. Since the thickness can be changed 
easily, select different thicknesses and observe the effect on image noise and contrast. 
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Figure 11-1 Whole Body Scan Window

9. To make it more convenient to switch back and forth between Slice, Thickness, and 
Increment, use the F1,F2 and F3 function keys on the keyboard.

The slice, increment, and thickness settings are reflected in the bottom right hand 
corner of the display.

Thickness

It is important to remember that the whole body study is acquired in 4mm thick slices 
and the numbers represent millimeters. The numbers in the lower right hand of each 
frame reflect the setting for that frame. For instance, the whole body display program 
loads the images in the coronal cuts beginning at 170. The frame numbers read 170-
182 and this frame is 16mm thick because slice 182 was acquired 4mm thick:

170-182
Slice 170(#shown in 

display)
174 178 182(#shown in 

display)

171 175 179 183

172 176 180 184

173 177 181 185
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Increment

Increment can best be stated as overlap. This parameter shows the millimeters of 
overlap between frames. The default is set at 8mm.

Display Menu Commands

Figure 11-2 Display Image Window

File

■ Select File 1
■ View File 1 Headers
■ Print
■ Exit

Slice 170 174 178 182 186 190 194 198 202 206

171 175 179 183 187 191 195 199 203 207

172 176 180 184 188 192 196 200 204 208

173 177 181 185 189 193 197 201 205 209
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Select File 1

1. From the Display Image window select File > File 1

The Select Image window is displayed listing the images currently loaded to memory

Figure 11-3 Select Image Window

2. Highlight the desired image in the Select Image window

3. Select the desired parameters which are listed and described below.

Load Method
■ Sequence
■ Slice
■ File
■ SUV Scale

The images or sinograms may be loaded by scaling them to the maximum value of the 
selected Sequence of images, the maximum value in each Slice, the maximum value of 
the whole data set File, or so the color scale values represent the SUV Scale. In which 
case the minimum and maximum are set to 0 and 10 respectively. To view the data as 
sagittal, coronal, or oblique images, the data should not be normalized to Slice to avoid 
artifacts. Loading data scaled to the image maximum allows the maximum detail to 
be seen in all the images. However, relative intensities between images are then 
meaningless.
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Lower and Upper Threshold

In order to reduce the effect of 'hot spots' (such as the bladder) in an image, or to 
examine certain parts of the image in more detail, the minimum and maximum value 
can be adjusted by specifying a lower and upper threshold percent via the slider bars. 
The default values are set to 0 for the lower threshold and 100 for the upper threshold.

Setting the lower threshold value below 0 permits the user to examine negative values 
which can be obtained in the images if filtered back projection reconstruction is used. 
Setting the lower threshold value above 0 eliminates background; this feature is 
particularly important when CT images are used to register with the PET images.

Setting the upper threshold below 100 eliminates 'hot spots' such as the bladder and 
avoids loss of contrast in areas of low uptake, particularly in tumor studies. Setting the 
upper threshold above 100 avoids saturation in the color scale and makes it easier to 
visualize small intensity differences in the areas of highest uptake.

If SUV values are not desired, loading a whole body with an upper threshold of
30-50% and loading Brain scans at an upper threshold of 110-125% should be 
sufficient in most instances. When loading by the SUV scale, the program 
automatically defaults to 100% and it cannot be changed.

4. Click Apply when parameters are set.

The Display Image window appears.

View File 1 Headers

A large number of parameters are stored with the image files, which can be viewed by 
selecting File > View File 1 Headers

Parameters which are constant for all slices are typically stored in the Mainheader, 
while data which may change from slice to slice or from frame to frame are typically 
stored in the Subheader.

Exit

Terminates the application.

View

Images can be viewed in a number of different orientations which are listed below.
■ Transverse
■ Sagittal
■ Coronal
■ Projection
■ Rotating/TSC
■ Three-Row TSC
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■ Annotation
■ Hide Patient Information
■ File 1 Color Scale

Transverse/Sagittal/Coronal

Selecting View > Transverse, Sagittal or Coronal the whole screen is filled with images in 
the selected orientation. The vertical image size of the coronal and sagittal views are 
adjusted automatically to display all slices of the selected study. The size of the images 
can be adjusted as described below under Zoom.

Projection

Select View > Projection to view the data set from different angles using a depth weight 
which emphasizes prominent structures near the proximal surface. Using the scrollbar 
menu near the bottom of the window, different functions can be selected, namely 
Angle, Depth Weight, Increment or Frame (for dynamic studies). Typically a starting angle 
of 0 and an increment of 6 or 9 shows a sufficiently large number of angles 
simultaneously. This view is well suited for printing an image for the referring 
physician. For visual interpretation at the workstation the Rotating/TSC view is 
typically preferred.

Figure 11-4 Projection Window

Rotating/TSC

Selecting View > Rotating/TSC displays a window which combines a rotating depth 
weighted display with a single Transverse, Sagittal, and Coronal image. Each pixel in 
the rotating 2D view is the maximum value of a depth weighted projection through 
the data volume.
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Depth weight shows fading as a function of distance. For example, the sternum and 
spine may be difficult to differentiate in the anterior and posterior views due to the 
appearance of superimposition. By manipulating this function, one structure may 
become more pronounced relative to the other. The Start (Stop) button displays the 
projection views for all pre-computed projection angles either in a clockwise or 
counterclockwise direction, which is controlled with the toggle button next to the 
Start (Stop) button. Often it is also useful to rotate the image manually by first Stopping 
the rotating display and then manually moving the Angle slider bar back-and-forth. 

Note the first time the projection is rotated 180 degrees, the pixel values are calculated. 
Once the projections are calculated, the display rotates optimally.

The direction of the arrow corresponds to the direction the projection is viewed from. 
It is as if the arrow originates from the projection's Point-of-View and travels through 
the object being viewed in the image.

The starting angle, speed, and depth weight of the rotating display can be changed via 
the scrollbar menu beneath the rotating image. These features can also be selected via 
the F5, F6, and F7 function keys, respectively. In addition, each image has a set of 
marker lines at the periphery. These indicate the location of the corresponding slices 
in the perpendicular direction. By clicking near the marker line and keeping the 
button depressed, the marker line can be moved and the corresponding perpendicular 
slice is displayed. For example, by clicking the horizontal marker line in either the 
coronal or sagittal view and dragging it vertically up, the transverse slice is moved 
towards the head. 

By clicking near the intersection of the vertical and horizontal marker lines, both can 
be moved simultaneously as a cross hair. It is often convenient to scroll through the 
coronal images by clicking and holding the arrow next to the Slice slider bar.

Figure 11-5 Rotating/TSC window
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Three-Row TSC

Selecting View > Three-Row TSC displays one row each of Transverse, Sagittal, and 
Coronal images. Each image has its own scrollbar, which allows the slice and thickness 
to be adjusted in the same manner as described above.

In addition, each image has a set of marker lines at the periphery. These indicate the 
location of the corresponding slices in the perpendicular direction. Clicking near the 
marker line and keeping the mouse button depressed, the marker line can be moved 
and the corresponding perpendicular slice is displayed. For example, by clicking the 
horizontal marker line in either the coronal or sagittal view and dragging it vertically 
up, the transverse slice is moved towards the head.

Clicking near the intersection of the vertical and horizontal marker lines, both can be 
moved simultaneously as a cross hair. For example, if one of the displayed images 
shows a tumor, the cross hair can be moved to its center and the two perpendicular 
views are displayed.

Figure 11-6 Three-Row TSC Images Display

Note the marker line has a perpendicular line at its end; the length of this line 
indicates the thickness of the corresponding perpendicular slice.
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Annotation

Orientation annotations are displayed along the top, bottom, left and right of the first 
image in the whole body display window. The extent of these annotations are 
controlled by Selecting View > Annotation from the drop-down menu. Three choices 
are available:
■ Full - contains annotations such as ANT, POS, RIGHT, LEFT, HEAD and FOOT
■ Abbreviated - annotations are displayed as A, P, R, L, H and F
■ Off - option results in no orientation annotations displayed

In Transverse, Rotating/TSC and Three-Row TSC, cardiac annotation and data 
orientations are automatically used if the dataset was processed by the Cardiac Oblique 
program. The Short Axis, Vertical Long Axis, and Horizontal Long Axis annotations are 
used in place of Transverse, Sagittal, and Coronal annotation labels, according to the 
nomenclature agreed to by the American Heart Association, the American College of 
Cardiology, and the Society of Nuclear Medicine.

Info Utility 

Info Utility is a tool for user annotation.

1. On the SVR Workstation desktop, left click and Select Utility > Info Utility

2. Add text. To make changes to the text

3. Click right in the Info Utility box and an additional menu appears allowing the 
following changes to be made:

Font: Helvetica, Courier, Times, or Fixed

Style: Medium or Bold

Size: Tiny, Small, Medium, Large X-Large or Huge

Borders: Show Shadow or Hide Frame

Colors: Black on White, White on Black, Green on Black or White on Blue

To change the name on the main window bar contact Customer Service

Note: If border hide frame is executed, press ALT & F-7 to move the box.

Hide Patient Information

At the bottom of the Whole Body Display window the following patient information 
is displayed: file name, the date of data acquisition, patient name, birth date, and the 
ID number of the patient. This information is retrieved from the header associated 
with the images. Select View > Hide Patient Info from the drop-down menu to remove 
the patient information from the display. The data can be presented to an audience 
while preserving patient confidentiality. Select View > Hide Patient Info a second time 
to redisplay patient information.
11-10 ■ C-PET User’s Manual DOC-USERMAN-C-PET-ENG, REV.C September 2002



File 1 Color Scale

The Whole Body Display program allows the images to be displayed with either the 
Primary or Secondary color scale. This feature is useful for displaying a data set in the 
optimum color or gray scale with adjusted background subtraction and contrast. The 
default color scale is Primary. The Color Scale can be changed by toggling either the 
Primary or Secondary options in the View > File 1 Color Scale drop-down menu.

Zoom

Images can be viewed in a number of different sizes selecting on Zoom > xXX from the 
drop-down menu. Size constraints may be a factor when zooming TCS whole body 
images.

The possible options available for zoom are:
■ Zoom x .5
■ Zoom x .75
■ Zoom x 1.0
■ Zoom x 1.25
■ Zoom x 1.5
■ Zoom x 2.0
■ Popup
■ Spyglass
■ Cine Loop

Zoom x .5, .75, 1.0, 1.25, 1.5, 2.0

Zoom x .5 - fifteen or sixteen images can be displayed in a horizontal row. For a 
normal whole body scan starting at the head and ending just below the bladder, three 
rows of images fit onto the display screen. This allows up to a total of 48 images to be 
viewed simultaneously. 

Zoom x .75 - ten images are displayed in a horizontal row, and two or three rows of 
images fit onto the display screen for a normal whole body scan.

Zoom x 1 - eight images are displayed in a horizontal row, and two or three rows of 
images fit onto the display screen for a normal whole body scan.

Zoom x 1.25 - six images are displayed in a horizontal row, and two or three rows of 
images fit onto the display screen for a normal whole body scan.

Zoom x 1.5 - five images are displayed in a horizontal row, and two or three rows of 
images fit onto the display screen for a normal whole body scan.
DOC-USERMAN-C-PET-ENG, REV.C September 2002 C-PET User’s Manual ■ 11-11



Zoom x 2 - four images are displayed in a horizontal row. For a long whole body scan 
only a single row of images fit onto the screen. By reducing the number of slices which 
are loaded with the Load window, it is possible to reduce the vertical height of the 
displayed image so that two or three rows of four images fit onto the screen. Zoom x 
2 is usually too big under normal viewing conditions if a single observer sits in front 
of a 20 inch display. Since the image is usually reduced when making a hard copy, 
zoom x 2 is a common format for making hard copies.

Popup

Individual images can be zoomed using Zoom > Popup option. Any image or set of 
images can be selected in any of the three sizes and arranged on the screen in arbitrary 
locations. This mode is particularly useful for comparing equivalent slices side-by-side 
and arranging images for slides.

The cursor changes to the shape of a hand. Move the cursor to a particular slice and 
click the mouse button. The selected slice is scaled as selected and can be moved and 
resized using the frame around the popped-up slice. Clicking anywhere in the popped-
up image removes the popup window from the screen.

The entire Popup menu is disabled if Spyglass mode is active.

Spyglass

The Spyglass mode allows enlarging of a section of the image. This is particularly 
useful for cardiac imaging, where a large transverse field-of-view is usually selected, 
but the organ of interest occupies only a small fraction of the field diameter. The 
spyglass mode allows a magnifying window to be positioned anywhere on any of the 
slices. When the mouse button is pressed, all slices are magnified without changing 
the overall size of the displayed window. To return to normal slice sizing, the Off 
option from the Spyglass menu can be selected.

When Spyglass mode is active, the Popup and Cine Loop options from the Zoom 
menu are disabled. If the zoom factor is set to 2 or greater, only the Spyglass x 2 factor 
is enabled. In zoom x 1 and x 1.5 modes, either Spyglass x 2 or Spyglass x 4 can be 
selected.

Cine Loop

If the image set which has been loaded is a multi-frame study, such as a gated cardiac 
study, then any selected image can be viewed in cine mode.

1. Select Zoom > Cine Loop and a magnification of 1, 2 or 4

The mouse pointer changes to a hand shape

2. Select a specific image and a cine window is displayed

In the cine mode the speed can be selected using a slider bar. The frame being 
displayed can also be controlled manually via the slider.
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Tools

Dual Study/Registration

The Dual Study/Image Registration feature has extensive properties and is therefore 
described in a separate chapter. It is useful for side-by-side comparison of attenuation 
corrected and non-attenuation corrected images or alternately before-and-after 
treatment PET images.

Dual Study display and Image Registration with Fusion is an adjunct feature of the 
Whole Body Display interface. A second data set is displayed next to the first data set 
that can be rotated, translated, and fused with the first data set. If the second data set 
is a non-PET imaging modality such as MRI or CT, it must already have been translated 
from DICOM to PETVIEW-readable format using DICOM Translate and loaded via the 
Load program.

When the second set of images is displayed, its slice number is automatically aligned 
with the first data set. The image view, zoom factor, and slice number of the two data 
sets are correlated. The slice thicknesses, slice increment and color scales of the two 
data sets are decoupled.

Contrast Enhancement

The Contrast Enhancement mode is a powerful technique for visualizing 3-D structures 
in a coronal display. It is currently implemented for coronal images only.

Select Tools > Contrast Enhancement from the drop-down menu, a second tool bar 
appears which allows the contrast, slice thickness, and increment to be adjusted. 

Note: The thickness and increment items in the scrollbar menu in the lower right 
corner are disabled since these controls are now in the contrast tool bar at the top of 
the window. 

The default slice thickness in the contrast enhancement mode is set to 40 mm, which 
would normally result in low-contrast images. By selecting a high contrast, however, 
areas of increased radioisotope uptake are enhanced, thereby preserving the high 
contrast of thin slices, while at the same time allowing the visualization of structures 
such as blood vessels and intestines which frequently extend in the anterior/posterior 
direction.

If the contrast is set to zero and the slice thickness is reduced to a small value, the 
contrast enhancement feature is essentially turned off. By changing the contrast and 
slice thickness, different aspects of the data set can be enhanced.

DICOM Snapshot

If the DICOM option is installed in your system, a snapshot of the images can be sent 
as they appear in the Wholebody Display window to a DICOM recipient elsewhere on 
the network. The start of the snapshot is indicated by a beep; two beeps announce the 
completion of the snapshot (note: these 3 beeps may sound more like a single beep on 
certain systems).
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The snapshot is converted into a DICOM image and sent to the DICOM server 
specified in a configuration file. If there is more than one DICOM recipient, a dialog 
box presents choices. The user can select the destination and click OK, double click the 
destination, or press Cancel to abort the snapshot.

The type of DICOM image that is sent is Secondary Capture modality. This modality 
basically indicates that the image is a screenshot rather than a 3D volume of image 
data. Its further use is typically limited to viewing the screenshot, printing it as some 
later time, and archiving it. The orientation, slice numbering, and patient information 
seen in the window cannot be changed.

Other Display Parameters

In order to change the slices displayed on the screen, click on the pull down menu 
displayed either under or next to the images and click on one of the four choices, i.e. 
Slice, Thickness, Increment, or Frame. This changes the function of the scroll bar located 
next to or below the drop-down menu. The slider can be moved to a new location by 
dragging it to a new location, or by clicking in the triangular arrow on the right and 
left side of the slider bar. Clicking while the pointer is positioned in the area between 
an arrow button and the slider increments or decrements the setting by an amount 
larger than the arrows. The numerical value displayed is for information only, the 
value can not be changed by overtyping. 

In order to make it convenient to switch back and forth between Slice, Thickness, 
Increment, and Frame, use the F1, F2, F3, and F4 function keys on the keyboard instead 
of the drop-down menu. These "accelerator" keys are listed in the drop-down menu to 
the right of their respective commands.

Slice determines the first slice displayed in the window. The slice displayed consists of 
one or several of the reconstructed slices depending upon the Thickness parameter. The 
Thickness value determines how many of the reconstructed slices are added at the time 
the images are displayed. Note that slice adding is also possible during reconstruction. 
Adding slices during the display is independent of and in addition to any slice adding 
in the reconstruction program. Slice spacing is controlled by selecting Increment.

The following is a list of default options that can be customized on the C-PET system: 
■ Slice thickness
■ Increment
■ Default image display
■ Starting slice number for the following views:

❏ Transverse
❏ Coronal
❏ Sagittal
❏ Three row TSC
❏ Projection
❏ Rotating projection
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■ Zoom
■ Annotations on or off, full or abbreviated
■ Cinemode display in milliseconds
■ Depth weight
■ Dual study image thickness
■ Dual study magnification
■ Contrast enhancement threshold

Printing

Currently, the following printers are supported:
■ Codonics NP 1660
■ Kodak 8100, 8300, 8500, 8700
■ Helios 810
■ Optima 850
■ All HP Laser Compatable (postscript)
■ All RP/IP Postscript Printers

DICOM Printers
■ AGFA DRYVIEW series
■ AGFA DRYSTAR 3000
■ AGFA DRYSTAR LP400 (sterling)
■ All printer that are DICOM 3 compliant

Print a Single Image

1. After the image is on the screen, right click the desktop and select,
printing > printer

2. The cursor turns into a "+". Place the "+" in the window to be printed

3. Click the window, a double beep sounds

4. The image has been sent to the printer

Print Multiple Images

This can be accomplished 2 ways.

1. Open all images to be printed

2. Right click the desktop and select, printing > printer
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3. The cursor turns into a "+". Place the "+" in the window to be printed

4. Click the window, a double beep sounds

5. This essentially performs a screendump to the printer.

or

1. Open an Xterm window and use it as a canvas

2. Place the images to be printed on top of the Xterm window leaving just enough space 
to click the "+" sign in the Xterm window, not the background or image windows

3. Click left and a double beep sounds

4. The images have been sent to the printer

Screendump to a Floppy Disk

Note: TIFF files do not work on this software version.

1. Left click desktop and select, Select Utility > Mount Floppy

2. Open the image

3. Left click desktop and select, Screendump > TIFF file

4. The File Selection Window is displayed. In the Output box, type:
/floppy/floppy0/<filename>.tif

Figure 11-7 File Selection Window
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5. The cursor turns into a "+"

6. Place the "+" in the window to be screendumped and click, a double beep sounds

7. Left click desktop and select, Utilities > Unmount Floppy

Load Image

This procedure loads images or sinograms and sequences of images from the disk into 
memory for later display and analysis. Images being loaded are normalized either to 
the maximum of each image or to the maximum of a sequence of images. It is 
important to realize that the images on disk are stored as 16 bit signed integers, after 
loading the data, they are stored in memory as 8 bit unsigned data. Negative values 
are eliminated. For quantitative analysis the Region-of-Interest (ROI) and Profile 
modules use the 16 bit data on disk.

To load images:

1. Highlight the patient in the File Management window

2. Select Petview > Load Image from the drop-down menu

3. The Load window is shown below.

Figure 11-8 Load Window
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Memory

Up to 15 images can be read into memory at the same time. By deleting all 
unnecessary image sets, system performance is optimized.

4. Click Memory, List of Loaded files is displayed as shown below. Listed are all loaded files 
which can be delete

5. To delete a file, highlight the name and click Unload or double click the name.
.

Figure 11-9 List of Loaded files

Load

Once all the loading parameters are set properly as described below, click Load to 
perform the Load function. Load Reads the data from disk to memory but does not 
automatically display the selected data set.

Directory

A particular directory can be selected in which the data are stored. All data from a 
particular patient are stored in the same directory and a patient's directory is selected 
automatically if the Load module is invoked from the File Management window. 
Clicking Directory updates the list of files being displayed; if any new files have been 
added since the Load window was invoked, they are displayed.

Expand Path

The full directory path of the selected image is displayed.
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Image/Sinogram

By default, the load window is invoked in Image mode. This means that all files shown 
are reconstructed images. Toggle to Sinogram, the displayed files are sinogram data.

Scaling

The scaling selections are:
■ Sequence
■ Slice
■ File
■ SUV Scale

The images or sinograms may be loaded by scaling them to the maximum value of the 
selected Sequence of images, the maximum value in each Slice, the maximum value of 
the whole data set File, or the color scale values represent the SUV Scale, in which case 
the minimum and maximum are set to 0 and 10 respectively. If it is desirable to view 
the data as sagittal, coronal or oblique images, the data should not be normalized to 
Slice to avoid artifacts. Loading data scaled to the image maximum allows the 
maximum detail to be seen in all the images. However, relative intensities between 
images are then meaningless

Slices, Tilts, and Frames 

After selecting a file, the range of the associated images or sinograms is displayed. The 
user either can load the whole sequence or select a particular starting and ending Slice, 
as well as a different increment. For dynamic studies the appropriate frames can be 
selected for loading.

The Tilt parameter applies only to sinograms and is not applicable to images. The 
sinogram data are acquired in such a way that axial tilt angles are preserved. When 
viewing sinogram data, a particular tilt angle can be selected for loading and viewing.

Since files often consist of tens of Mbytes, particularly in dynamic and whole body 
scan files, loading all slices, tilts, and frames can be very time consuming. Normally 
only a single tilt angle and frame is selected for loading to reduce the time to load the 
data.

Lower and Upper Threshold

In order to reduce the effect of 'hot spots' (such as the bladder) in an image, or to 
examine certain parts of the image in more detail, the minimum and maximum value 
can be adjusted by specifying a lower and upper threshold percent via the slider bars 
at the bottom of the Load window. The default values are set to 0 for the lower 
threshold and 100 for the upper threshold.
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Setting the lower threshold value below 0 permits the user to examine negative values 
which can be obtained in the images if filtered back projection reconstruction is used. 
Setting the lower threshold value above 0 eliminates background; this feature is 
particularly important when CT images are used to register with the PET images.

Setting the upper threshold below 100 eliminates 'hot spots' such as the bladder and 
avoids loss of contrast in areas of low uptake, particularly in tumor studies. Setting the 
upper threshold above 100 avoids saturation in the color scale and makes it easier to 
visualize small intensity differences in the areas of highest uptake.

If SUV values are not desired, loading a whole body with an upper threshold of
30-50% and loading Brain scans at an upper threshold of 110-125% should be 
sufficient in most instances. When loading by the SUV scale, the program 
automatically defaults to 100% and it cannot be changed.

Reconstruct Sinogram

1. From Study Files window select PetView > Reconstruct Sinogram from the drop-down 
menu

2. The Reconstruction Interface is displayed with the Input Sinogram selected from the 
file list automatically appearing in the text field.

3. The output image file also is automatically defaulted by changing the .scn extension 
on the input file to .img

If this output file already exists, the Reconstruction Interface displays a warning. Only 
one file from the file list can be selected for reconstruction, and it must be type SCN.

If the Reconstruction Interface has a problem getting the input filename from the file 
manager, it is displayed but the Input Sinogram file field is blank.
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Chapter

12
DOC-USERMAN-C-PET-ENG
DUAL STUDY /REGISTRATION 12
Dual Study display and Image Registration with Fusion is an adjunct feature of the 
Whole Body Display interface. A second data set is displayed next to the first data set 
that can be rotated, translated, and fused with the first data set. If the second data set 
is a non-PET imaging modality such as MRI or CT, it must already have been translated 
from DICOM to PETVIEW-readable format using DICOM Translate and loaded with the 
Load program.

When the second set of images is displayed, its slice number is automatically aligned 
with the first data set. The image view, zoom factor, slice number, and slice increment 
of the two data sets are correlated. The slice thickness and color scales of the two data 
sets are de-coupled.

It is useful for side-by-side comparison of attenuation corrected and non-attenuation 
corrected images, or image fusion before-and-after the treatment of PET images.

Dual Display

1. In File Management, double click a patient study

2. From the Study Files window highlight an image of interest

3. Select PetView > Load Image from the drop-down menu
The Load dialog box is displayed.

4. From the Load menu, select the first image of interest, adjust the thresholds, click Load

5. From the Load menu, select second image of interest, adjust the thresholds, click Load

6. Right click on desktop and select Display Whole Body
The last image loaded is displayed first.
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Figure 12-1 Load Dialog Box

7. Select Tools -> Dual Study/Registration from the drop-down menu

8. The Select Image window is displayed, double click the second image to be displayed

Figure 12-2 Select Image Window
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9. Toggle the Slice button to match the thickness and increments of the images using the 
slide bar

10. If the image display is not symmetric, click the large bold arrows on the bottom of the 
image display. This adjusts the number of viewports on each side of the bold dividing 
line

11. To resized entire box, place the curser on the right or edge of the image box and left 
click. A small dialog box appears showing the dimensions of the box. For example, a 
dialog box stating 4 x 3 would imply there are 4 boxes across and 3 boxes down. It is 
easiest to view the dual display box in an even number of viewports across.

12. It may be useful to set the first loaded image to the primary colorscale and the second 
image to the secondary colorscale. This allows independent control of the relative 
intensities. To have both images the same color, match the color of the primary and 
secondary colorscales (the secondary colorscale is manually changed).

Figure 12-3 Dual Study Window

13. At the top right corner of the Dual Study window, toggle the Fusion Off button to Fusion 
ON

14. Translate to manually align the images (see Aligning Images, ahead in this chapter)

15. Select View -> Three Row TSC from the drop-down menu to align images 
simultaneously in all planes.
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Dual Image Manipulation

In the Dual Study Screen, images can be viewed in a number of different orientations. 
Changing the View results in the same change for both data sets as described in the 
PetView-Image Display chapter.
■ By selecting View > Transverse, Sagittal, or Coronal the whole screen fills with 

images in the selected orientation. The vertical image size of the coronal and 
sagittal views adjusts automatically to display all slices of the selected study. The 
displayed slices and their thickness can be adjusted as described below.

■ By selecting View > Three-Row TSC, one row of transverse, sagittal, and coronal 
views is displayed for each of the 2 data sets. Each row has its own scrollbar 
which allows the slice, thickness, and increment to be adjusted. Adjusting the 
slice number causes the slice to change for both data sets. Adjusting the slice 
thickness affects only those slices in the data set and in the row selected.

■ Tic marks in TSC mode are displayed to indicate the relative positions of the slices 
displayed in each view. The tic marks can be moved to change the current slice 
on the first (left hand) data set only. The corresponding slices of the second data 
set are changed automatically.

■ It is possible to view a larger number of images from either data set by clicking 
the arrows below the dividing line between the two data sets. This is particularly 
useful when PET images are being fused with either CT or MRI images as 
described below.

To change the slices displayed on the screen, toggle the Slice button at the bottom 
of the screen and select, Slice, Thickness, Increment, or Frame. This changes the 
function of the scroll bar located on the bottom of the window for Transverse, 
Sagittal, or Coronal views, or located next to each view in Three-Row TSC mode, 
or located beneath each view in the Rotating/TSC mode. Either drag the slider to 
a new location, or click the triangular arrow on the slider bar. The numerical value 
displayed is for information only.

To make it more convenient to switch between Slice and Thickness, you may use 
the F1, F2, F3 and F4 function keys. These keys are listed in the drop-down menu. 
Slice determines the first slice displayed in the window. The slice displayed 
consists of one or several of the reconstructed slices depending on the Thickness 
parameter. The Thickness value determines how many of the reconstructed slices 
are added at the time the images are displayed. Adding slices during the display is 
independent of and in addition to any slice adding in the reconstruction program. 

Changing the Slice number changes the first slice displayed for both data sets. 
Changing the Thickness affects the thickness of only one data set. The Image 
Registration thickness value can be specified as resource wbdIrThick in the Wbd 
resource file so that the thickness defaults to a different value. A slice thickness of 
1 slice greatly increases the speed of the rotation and translation transformations. 
If no wbdIrThick thickness value is specified, it defaults to 1. To change the 
thickness of the registered image, contact Customer Support.
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Zoom

Images can be viewed in a number of different sizes. Size constraints may be a factor 
when zooming TCS whole body images. Five zoom options are available.

Zoom x .5 - twelve images (six from each data set) can be displayed in a horizontal 
row. For a normal whole body scan starting at the head and ending just below the 
bladder, 4 rows of images fit onto the display screen. This allows a total of 24 images 
to be viewed simultaneously from each data set.

Zoom x .75 - ten images are displayed in a horizontal row, and three rows of images 
fit onto the display screen for a normal whole body scan.

Zoom x 1.0 - eight images are displayed in a horizontal row, and three rows of images 
fit onto the display screen for a normal whole body scan.

Zoom x 1.25 - two images are displayed in a horizontal row. For a long whole body 
scan only a single row of images will fit onto the screen. By reducing the number of 
slices which are loaded with the Load window, it is possible to reduce the vertical 
height of the displayed image so that two rows of four images fit onto the screen.

Zoom x 2.0 - usually too big under normal viewing conditions. Since the image is 
usually reduced when making a hard copy, zoom x 2 is a common format for making 
hard copies.

Changing the Zoom in the Image Registration window results in the same change in 
zoom factor for both data sets.

Color

The two data sets may be displayed with either the Primary or Secondary color scale. 
This feature is useful for displaying a data set in the optimal color or gray scale with 
adjusted background subtraction and contrast. It also helps differentiate the two data 
sets when Fusion is enabled. The default color scale for the second data set is Secondary.

The color scale can be changed by toggling either the Primary or Secondary in the File 
drop-down menu. 

Image Fusion

Aligning Images

The data set for the right side display can be manipulated to align with the data set for 
the left side display. Translate, Rotate and Magnify of the second data set is selected 
from the Dual Study window.

1. From the upper left corner of the Dual Study window select either Triangulate, Translate, 
Rotate, or Magnify from the drop-down menu.
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2. The rotation and translation parameters can be changed by moving the sliders, 
clicking the arrows, or typing the desired value in the text field adjacent to the 
scrollbars and pressing <Enter>. When the parameter is changed, the data set is 
redisplayed with the new transformation.

The rotation range in the transverse, sagittal, and coronal planes is 360 degrees. The 
translation parameters are reported in mm. The range of translation in the lateral 
(right-left) direction and anterior-posterior direction is 50 times the slice thickness in 
each plane from the starting slice that is displayed. The translation range in the axial 
(head-foot) direction is 1536 millimeters, which is the full extent of a whole body 
scan.

3. The translation value in the axial direction takes into account the axial offset needed 
to align the center slices of the two data sets being registered and fused. If the two data 
sets are of different axial extend, it may be desirable to expand the axial dimension of 
the displayed window.

Select the Expand Off drop-down menu and select a desired extension of the axial field 
of view. This allows the user to always view the full extent of both data sets, even when 
they are shifted axially relative to each other.

Magnify/Reduce

Data sets of other imaging modalities may have pixel sizes that differ from PET pixel 
sizes. The images displayed in the right side of the display window can be rescaled to 
match the pixel size of the data set in the left side.

1. From the upper left corner of the Dual Study window select Magnify from the drop-
down menu.

2. A slider bar is displayed which can adjust the pixel size by a factor between 0.0 and 
2.0. This change in pixel size magnifies or reduces the images while the outer 
dimensions of the image remain the same.

3. When the magnification is changed, all slices in the dataset are magnified at once, so 
that subsequent rotations do not distort the image. The magnification factor can be 
specified in the Wbd resource file as resource wbdIrMag, so the magnification is 
performed when the image is loaded into the display program. To set the 
magnification, contact Customer Support.

Image Fusion

Image Registration parameters can be checked by fusing the data sets from the left side 
of the display window and overlaying it onto the right side of the display window.

1. From the upper right corner of Dual Study window toggle Fusion Off to Fusion ON

2. This results in the interleaving of the two data sets in the right side of the display 
window (or on the bottom for Rotating/TSC mode).
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3. If the color scales of the two data sets are different, both will be visible simultaneously. 
The contrast of either color scale can be adjusted from the color bar to optimize the 
fusion, or to dim one or the other data set while in Fusion mode.

4. Once the Image Fusion is toggled, the two data sets are fused until the toggle is turned 
off.

The image fusion is active in a large number of Views in order to facilitate the visual 
alignment of the two data sets.

File Manipulations

A large number of parameters are stored with the image files, which can be viewed by 
selecting either File > View File 1 Headers or View File 2 Headers. Parameters that are 
constant for all slices are typically stored in the mainheader, while data which may 
change from slice to slice or frame to frame are typically stored in the subheader. 

Registration Parameters

When a data set has been rotated and translated to fuse with another data set, the 
transformation parameters can be saved on disk to be retrieved later so the registration 
session can be replicated.

1. To save parameters to a file select File > Registration Parameters >Save Parameters

2. A dialog box is displayed prompting for the parameter filename.
The default name is the data set name with IR appended to it and a .par extension.

3. If the name is OK, press <Enter> with the cursor in text field, or click OK. If the file 
name already exists, the system prompts to overwrite. Save can be canceled at this 
point and another filename can be specified by reselecting the Save Parameters option.

The parameters that are saved include: the name of the data set, the angles of rotation 
in the transverse, sagittal, and coronal planes, the center of rotation coordinates, the 
translation offset in the Lateral, Anterior to Posterior, and Axial directions, the 
magnification factor, and the slice thickness for the transverse, sagittal, and coronal 
views. The registered images cannot be saved.

4. Once a file is created, the image registration parameters can be retrieved by selecting 
File > Registration Parameters > Read Parameters from the drop-down menu.

5. A dialog box is displayed prompting for the parameter filename to be read.
The default name that appears is the name of the data set with IR appended to it and 
a .par extension.

6. If the filename is OK, press the <Enter> with cursor in the text field, or click OK.
The parameters are retrieved and the data set is redisplayed in the right side of the 
display window with the new parameters.
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Chapter

13
DOC-USERMAN-C-PET-ENG
REGION-OF-INTEREST (ROI) 13
The ROI module is the most powerful quantitative analysis tool available for PET 
images today. It allows the definition and manipulation of regions, which exist only 
in a single slice; volumes, which are defined as several regions in adjacent slices; 
groups, which consist of all the regions in one selected slice; and an atlas, which 
consists of all regions and volumes in all slices.

Figure 13-1 Region of Interest Display
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These entities can be moved, rotated, resized, annotated, deleted, and saved to disk. 
The underlying images can then be analyzed quantitatively by calculating the area, 
determining the maximum and minimum pixel, integrating all the counts within all 
regions and performing additional statistical analysis on the data. The resulting data 
are saved on a disk file so they can be further manipulated to calculate such quantities 
as concentration, metabolic rate, blood flow, etc. In counting the areas and volumes, 
partial pixel sizes are utilized for circular and elliptical regions to increase the accuracy 
for small regions. All manipulations such as moving, rotating, resizing, and counting 
occur fast enough to make the system truly interactive and user friendly.

ROI Procedure

1. Double click a patient file in File Management

2. In the Study Files window, Highlight an image and select PetView > Load Image

3. From the Load dialog, highlight image, adjust thresholds (if necessary), and click Load

4. Right click desktop and select Region of Interest

5. The ROI Window is displayed. The Max and Min. counts for the ROI and SUV values 
(if loaded by SUVs) are displayed in the dialog box. The following values are also 
displayed below image.

Mu: average cts/pixel
Sd: standard deviation

6. Select drawing region: Ellipse, Circle, Square, Irregular, or Mirror

7. The red ROI is active. Clicking right in any ROI will activate it.

Figure 13-2 Red ROI

Drawing Regions

Different region shapes can be selected and drawn onto the selected image slice. If the 
region is not the appropriate size or not in the appropriate location, it may be moved, 
rotated, and resized using the Edit function described in this chapter.

After a set of regions are drawn onto a slice, they can be mirrored about a line of 
symmetry such as the brain midline.
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Enter the drawing mode by clicking one of the symbols along the right side of the ROI 
window as shown in Figure 13-1. 

Ellipse

1. Click the ellipse symbol on the right side of the ROI window

2. Drag the cursor in the direction of the major axis of the ellipse, when the line drawn 
is the appropriate length, release the mouse and move the mouse pointer to the 
middle of the line just drawn

3. Drag the pointer at right angles to the first line until the ellipse is appropriate size

Circle

1. Click the circle symbol on the right side of the ROI window

2. Drag the cursor in any direction, when the line drawn is the appropriate length, 
release the mouse

Rectangle

1. Click the rectangle symbol on the right side of the ROI window

2. Drag the cursor in any direction, when the rectangle drawn is the appropriate size, 
release the mouse

Irregular ROI (Polygon)

1. Click the polygon symbol on the right side of the ROI window

2. Drag the cursor in any direction. Click the mouse to create lines at desired locations. 
A polygon of arbitrary shape may be drawn

3. When the last point is very near the beginning point of the polygon, the polygon is 
closed automatically. Alternately, the polygon may be closed by moving the mouse 
(not dragging it, i.e., without depressing button) outside the image area.

4. There are no provisions for editing a polygon by cutting or redrawing sections of the 
polygon

Mirroring

Use this procedure to mirror all regions drawn about an arbitrary line of symmetry.

1. Click the mirror symbol on the right side of the ROI window (fifth symbol in the row)

2. As indicated in the message area, draw a line of symmetry by dragging it in the desired 
direction

3. Click anywhere within the image area and all previously drawn regions are mirrored 
about the line of symmetry
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Menu Commands

Image

The program initially loads the most recently loaded image with a default zoom value 
of 1. If this is not the desired image, a new image may be selected (provided other 
images have been loaded to memory using the Load program).

1. From the ROI Display (Figure 13-1) select Image > Select from the drop-down menu

2. A dialog listing the images currently loaded to memory is displayed. Highlight the 
desired image and click OK

3. The new image is displayed, and the information panel at the bottom of the window 
is updated to reflect the correct information for the selected image.

Count

■ Single
■ All slices
■ Single, all slices
■ All slices & frames
■ Single, all slices & frames
■ All regions, all frames
■ Count above threshold
■ Count no 0

Counting regions includes determining the area, the pixel minimum and maximum, 
total counts within the region, and some statistical parameters such as standard 
deviation. If individual regions are counted, the results are displayed on the screen in 
the message area of the ROI window.

To count an individual region do the following:

1. Select the region by clicking the right mouse button near the region
The region outline changes from green to red

2. Select Count > Single from the drop-down menu

3. If all regions are counted (selecting Count > All slices) they are written to a disk file 
The file name is the same as the image file name with the extension .cnt and is placed 
in the same directory as the image data.

4. After a set of regions are defined, they can be applied to all frames of a dynamic study 
without loading, and/or displaying individual frames by selecting
Count > All slices & frames

5. This can result in a very large amount of data. To reduce regions of no interest to the 
user, additional choices have been added to the Count menu. For example, it is possible 
to only record regions in which the counts are not zero.
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Counting is normally performed on the original data which are stored as 16 bit signed 
integers on disk. Only if the 16 bit data are not available are the 8 bit unsigned integers 
in memory used (the display indicates that this is happening and the resulting count 
file has an appropriate comment). Since negative values are eliminated in the process 
of reading the image data from disk, different answers are obtained from 8 bit data in 
memory and from 16 bit data on disk.

SUV (Standardized Uptake Value) 

If the patient's weight and the particular time injected were entered during the data 
acquisition, then the reconstruction program calculates the SUV scale factor. 

Clicking the SUV button on the right hand side of the ROI Display window, the Count 
function described above displays the SUV instead of the total counts within the ROI.

Edit

■ Single
■ Volume
■ Group
■ Atlas

Figure 13-3 Edit Window

To edit a single region or volume follow this procedure

1. Right click in the region or volume to be edited

2. Select Edit > Region or Volume

3. An Edit window is displayed. Select move, rotate or resize the selected region.

4. There are additional functions available when editing a single region; namely, enter a 
comment or change the Type using a single letter. For example, the regions may be 
labeled g or w to denote whether the region is a gray matter or white matter region in 
the brain. This information is stored in the region file but not displayed on the image.

5. To edit a group or a whole atlas, Select Edit > Group or Atlas

6. An Edit window is displayed. Select to move, rotate or resize the group or atlas.
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Single

Individual regions can be moved, rotated, and resized. Even if the region is resized to 
a very small size, it can be enlarged to its original shape.

Volume

By copying 1 region to 2 or more slices, volumes are formed. Since the regions in each 
slice can be edited, the volume can have a variety of shapes and extend through an 
arbitrary number of slices. Once a volume has been defined, it can be moved, rotated 
and resized as a unit, i.e. all regions in all slices move, rotate and resize simultaneously. 
Note however, that resizing changes the size in the transverse direction only, not in 
the axial direction.

Group

Multiple regions on 1 slice represent a group and can be edited simultaneously 
without changing regions in adjacent slices even if they have been defined as a 
volume. This feature is useful if the regions and volumes have been previously 
defined, have been superimposed on a new data set, but the patient was tilted in the 
new study, i.e. different slices are not aligned axially with respect to the original data 
set.

Atlas

Multiple regions on multiple slices, rotated and resized together as an atlas. This allows 
a previously defined region set to be superimposed on a new patient study, even if the 
image data were not aligned. The whole region set can be shifted axially in both 
directions. Thus, for example, a region set defined on an MRI scan can be 
superimposed on a PET scan even though the two image sets have a different scale and 
orientation.

Figure 13-4 Move, Rotate, and Resize Window

Display

A number of display options are provided as part of the ROI module to facilitate 
quantitative analysis. 

The image can be zoomed by a factor of 2 to make it easier to draw and see small 
regions.
■ Zoom/Unzoom
■ View
■ Label
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■ Distance
■ No Regions
■ Annotation Off
■ Hide Patient Info

Zoom

1. Activate an ROI

2. Select Display > Zoom
This is useful when resizing a circular ROI. The smallest circular ROI the unzoomed 
image allowed is 2 pixels. By zooming the image and resizing the ROI, a size of 1 pixel 
can be obtained.

View

A large number (12) of transverse images can be shown in the background with 
regions superimposed. To draw regions on sagittal or coronal views, the oblique 
sectioning program can be used to generate an independent sagittal or coronal image 
set which can be imported to the ROI module for ROI analysis in the selected 
orientation. The same obviously applies to short axis views or any other oblique 
section. Since all regions are shown on the images in the background after View has 
been selected, it is easy to observe the effect of region, volume, or atlas manipulation 
on the whole data set.

1. Activate an ROI

2. Select Display > View
12 transverse slices are displayed on the screen to allow the user to view the regions 
drawn on several slices simultaneously. The slices which are displayed in this 
background mode can be changed.

All selected images are displayed.

3. Click Region to toggle to a specified starting, ending slice and distance between slices 
which are different from the initial values.

For example, sagittal slices are normally calculated and displayed every 2 mm. This 
fine spacing results in 64 slices which do not fit on the screen simultaneously. By 
selecting the appropriate range parameters, the most important images can be viewed 
on the screen simultaneously.

4. To Page through very quickly, click either Previous Page or Next Page
More images can be displayed more rapidly than by using the Region function

Label

Labels can be added to identify displayed regions. Since these labels often obscure the 
underlying image, they can be hidden, but are still part of the region definition and 
are included in the region file on disk. They cannot be displayed in the ROI programs.
DOC-USERMAN-C-PET-ENG, REV.C September 2002 C-PET User’s Manual ■ 13-7



Distance

The distance between any two points in the image may be measured.

1. Select Display > Distance 

2. Click the starting point of the distance to be measured and dragging the cursor to a 
second point. The distance (in units of pixels) is displayed in the ROI window

3. Multiply number of pixels displayed in the dialog box by 4 for whole body scans, or 
by 2 for brain scans. The result is the distance in mm.

4. The display can be cleared by moving the mouse outside the image area

Regions/No Regions

The regions can be drawn or removed from the image for easier visualization of image 
data.

Annotation Off

Annotation off causes annotation to be shown on each of the display windows. 
Clicking Annotation again hides display annotation in each active display window.

Hide Patient Info

Hide Patient Info causes patient's name and ID number to be eliminated from the 
display window. Clicking Hide Patient Info again displays patient's name and ID 
number.

Input/Output (I/O)

■ Region File
■ Auto Save
■ To Screen
■ To Printer

Defining a set of regions and volumes can be a time consuming task. A defined region 
set can be saved to disk and subsequently read from disk to superimpose the regions 
and volumes on the same or a different study. The region definitions can be written 
to disk by the following procedure.

1. From the ROI display, select I/O > Region File

2. A dialog is displayed which allows the user to specify the destination directory and the 
filename for both reading or writing the region file. The region file can have any name 
selected by the user; the default value is the same name as the image file with the 
extension .reg
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3. Click Auto Save to save region definitions in the default directory using the default 
name without the user verifying or changing the destination. As a future 
enhancement, the region definitions can also be written to the screen or printer.

Copy

■ Single
■ Group

A region or all regions can be copied from the currently selected slice to another slice.

1. Select Copy > Single or Group
In either case, the slider bar or arrows may be used to indicate the target slice to which 
the region(s) are to be copied

2. When copying is complete, the display switches to the target slice. In addition, single 
slices may be copied to any other slice by typing the target slice number in the area 
below the displayed image. In this mode, the display continues to display the present 
slice rather than the target slice.

To Copy an ROI

■ Draw an ROI(s)
■ Select Copy > Single or Group
■ Click right on the sliderbar and hold mouse button. Change to the desired slice 

to copy to and when release. When the mouse button is released, the ROI will be 
copied.

Note: The COPY command must be chosen before each copy. The ROI does not stay 
in memory. 

To Print Counts to a File from an ROI

■ Click left on Count > All regions, all frames
■ Press Save when the dialog box appears. This saves a .cnt file in the patient's file.

To Read Back a Saved .reg file:

■ Click left on I/O > Read
■ Choose the .reg file on the popup window
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Chapter

14
DOC-USERMAN-C-PET-ENG
CARDIAC OBLIQUE RESLICING 14
This application is designed to perform an oblique re-slicing of cardiac image data. The 
image data is reoriented in accordance with two angle specifications which 
correspond to the angle the long-axis of the left ventricle makes with the z and x axes 
(patient head-to-foot and left-to-right axes respectively). These angles are entered by 
drawing lines along the long axis of the left ventricle in transverse and sagittal display 
windows. Both angles may be easily modified by grabbing the arrowhead of the angle 
line, and using the mouse to rotate the line to the desired new angle.

The three oblique views (short axis, horizontal long axis, and vertical long axis) are 
displayed, and the boundaries of the cardiac data volume may be specified by drawing 
boundary boxes in each of the three views. These boundaries allow cinemode display 
of the oblique views, and are used to save or export the re-sliced image data. These 
boundaries may also be modified by grabbing the boundary lines and dragging them 
to the new desired position.

Figure 14-1 Cardiac Oblique Reslicing
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Window Display

The scroll bars below each of the display windows may be used to change the current 
slice being displayed in the corresponding window.

Cinemode

The CINE button at the bottom of each oblique display, when enabled, starts a 
cinemode loop in the corresponding oblique display. The cinemode function simply 
displays sequential slices from the start to the end slice as indicated by the entered 
boundaries. Because the cinemode function uses the oblique boundaries, the CINE 
buttons are not active when the application is initially run, but becomes active when 
the oblique boundary boxes are entered.

When cinemode is activated for a display window, the CINE button changes to a Stop 
button, which may then be used to stop the cinemode for the corresponding display.

Transverse and Sagittal Views

These windows allow entry and modification of a rotation angle and rotation origin 
(point about which the rotation is performed) by using the cursor. A new angle may 
be entered at any time by positioning the cursor at the desired position of the start of 
the angle indicator line, and dragging it to the desired ending point of the line.

Oblique Views

These windows allow entry and modification of boundary boxes, used to indicate the 
start and end boundaries during cinemode operation or oblique save and export.

Cardiac Image

The program initially loads the last image from memory (most recently loaded image), 
and displays the middle transverse slice in the transverse display window. A new image 
may be selected (providing other images are loaded to memory).

1. In File Management, double click a patient study

2. From the Study Files window highlight an image of interest

3. Select PetView > Load Image from the drop-down menu
The Load dialog box is displayed.

4. From the Load menu, select an image of interest and click Load
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Figure 14-2 Load Dialog Box

5. Right click on desktop and select Cardiac Oblique Section
The image is displayed.

6. Select Tools -> Dual Study/Registration from the drop-down menu

7. The Select Image window is displayed, double click the second image to be displayed.

8. Using arrows or slide bar, choose the best slice to process

9. Click and draw a line from Base to Apex on Transverse and Sagittal window displays

10. Adjust line in center of ventricle and angles if needed

11. Click and drag to draw a box around the Short Axis, Vertical Long Axis, and Horizontal 
Long Axis. Adjust boxes if necessary.

12. Select File > Save File/Export to memory from the drop-down menu
The system adds OLBC to the filename

13. Select File > Exit from the drop-down menu
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Display Image

14. Right click on desktop and select Display Cardiac

15. Select Zoom > Spyglass > 2X from the drop-down menu and set box over cardiac tissue

16. Line up the images using the slice slider bar or triangulate on the image.

Recommendation on Display

Short Axis:
■ Thickness = 12
■ Increment = 12

Vertical Long Axis/Horizontal Long Axis:
■ Thickness = 8
■ Increment = 8

Display Windows

■ Transverse
■ Sagittal
■ Horizontal Long Axis
■ Short Axis
■ Vertical Long Axis

Transverse Cardiac Angle

To set the Transverse Cardiac Angle perform the following procedure.

1. Position the cursor on the center of the cardiac base (open end) in the Transverse 
display window

2. Drag the mouse through the cardiac apex (closed end), a line follows the cursor. The 
angle of this line with the vertical axis is displayed at the base of the line. The angle is 
measured counterclockwise from the vertical axis.

3. When the line is extended through the cardiac apex, release the mouse.
The line is redrawn with an arrowhead at the apex and has a small cross indicating the 
center of the line.

The center of this line is used as the origin of rotation for the oblique sectioning 
process. It should be positioned in the center of the left ventricle to obtain best results.

4. To adjust the position of the center, position the cursor on the cross and click. The 
cross is replaced by a full-window cross-hair, and the center (x,y) coordinates are 
displayed in the window. The center may now be adjusted by dragging the cursor to 
the desired position. The angle indicator reverts to the normal display mode.
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5. The angle of the line may be adjusted in a similar manner by clicking the arrowhead 
of the line and rotating the line to the desired angle.

6. Once the transverse angle is set, the Sagittal Display window is updated to show a 
sagittal view rotated about the patient's head-to-foot axis (z axis). If the Sagittal display 
is already active (meaning a transverse angle has previously been set), and a sagittal 
angle has been set, the oblique windows are also updated to reflect the new transverse 
angle of rotation.

Sagittal Cardiac Angle

Perform the same steps as above (Transverse Cardiac Angle), on the Sagittal Display 
window to set the sagittal rotation angle. As above, the angle line should start at the 
cardiac base (open end), and extend through the apex (closed end). When this angle 
is set, the oblique views are updated to reflect the selected rotation angles (transverse 
and sagittal).

Oblique View Cardiac Boundaries

Once the transverse and sagittal rotation angles are set, the boundaries of the cardiac 
image must be set in the oblique views to enable the cinemode buttons.

1. Click in an oblique window (Short Axis, Horizontal Long Axis, or Vertical Long Axis) and 
drag the cursor across the cardiac area to draw a box enclosing the area.

This operation also results in boxes appearing in the remaining oblique display 
windows.

2. The sides of the boxes may be adjusted by dragging the cursor. This procedure should 
be used on each box so the boxes enclose the cardiac area of the display window.

3. The boundaries are linked in a manner such that adjusting boundaries in one oblique 
view causes automatic adjustment in the other two oblique views. This linked 
behavior is summarized by the following:
■ short axis and horizontal long axis left and right 
■ short axis and vertical long axis top and bottom boundaries are linked
■ horizontal long axis top and bottom boundaries are linked to the vertical long 

axis left and right boundaries.

4. When the boundary boxes are set, the CINE buttons may be used to step through the 
slices of the oblique views. The sequence in which the slices are displayed start at the 
solid boundary line and end at the dashed boundary line. The boundaries control the 
start and end slices in the following manner:

Horizontal Long Axis View

The starting and ending slices for the horizontal long axis cinemode are determined 
by the top and bottom boundaries of the short axis or vertical long axis boundary 
boxes.
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Short Axis View

The starting and ending slices for the short axis cinemode area determined by either 
the top and bottom boundaries of the Horizontal Long Axis boundary box, or the left 
and right side boundaries of the Vertical Long Axis boundary box.

Vertical Long Axis View

The starting and ending slices for the vertical long axis cinemode are determined by 
the left and right boundaries of short axis or horizontal long axis boundary boxes.

Save Oblique Views

Once the oblique views are activated (by setting both transverse and sagittal rotation 
angles), the oblique image data may be saved to a file or exported to memory by using 
the appropriate menu options in the File menu. These operations save a sequence of 
short-axis oblique slices, which may be viewed by the Cardiac TSC mode of the 
PETView Display program.

Menu Commands

File

■ Select Image
■ Save Oblique to File
■ Export Oblique to Memory
■ Exit

Select Image

To load a new image from the images loaded into memory, perform the following 
procedure.

1. Select File > Select Image from the drop-down menu

2. An Image Selection dialog is displayed, listing the available images

3. Double click the desired file. The selected image is loaded into the application, using 
the same angle and boundary settings from the previous image.
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Figure 14-3 Image Selection Dialog Box

Save to File/Export to Memory

To save the oblique re-sliced image data to a file on disk and export the oblique re-
sliced image data to memory perform the following procedure.

1. Select File > Save to File/Export to Memory from the drop-down menu.

2. A dialog is displayed that allows the user to change the file name from the default and 
provides the option of canceling the save operation.

3. This command executes after both rotation angles and oblique boundaries are set.

Export to Memory

To export the oblique re-sliced image data to memory but not to disk, perform the 
following procedure.

1. Select File > Export Oblique to Memory from the drop-down menu.

2. A dialog is displayed, which allows the user to change the image name from the 
default value, and provides the option of canceling the export operation.

3. This command executes after both rotation angles and the oblique boundaries are set. 
If the data are saved to memory only and not to a file, the resliced data is lost when 
logged out.

Parameters

■ Store to Memory
■ Recall from Memory
DOC-USERMAN-C-PET-ENG, REV.C September 2002 C-PET User’s Manual ■ 14-7



■ Save to File
■ Recall from File

Store to Memory

Store the application parameters (transverse angle, sagittal angle, and oblique 
boundaries) to memory for later recall.

Recall from Memory

Recalls the application parameters previously stored to memory by the Store to Memory 
command.

Save to File

Saves the application parameters (transverse angle, sagittal angle, and oblique 
boundaries) to a text file. This text file may be used to provide a record of the 
parameter settings, and to restore the parameters by selecting File > Load command. 

Load from File

Load the application parameters from a parameter file created by the Save to File 
command. This option also loads parameter files created by the general-purpose 
PETView Oblique program, and sets the transverse and sagittal angles to values 
equivalent to the three angles used by the Oblique program.

Options

■ Annotation
■ Hide Patient Information

Annotation

Selecting Options > Annotation causes annotations to be shown on each display 
window. Select Options > Annotation again hides the annotations.

Clicking the left mouse button while holding the Ctrl key, with the cursor in one of 
the active display windows results in toggling the annotation display in that window. 
This feature may be used to selectively show annotation, while the Options > 
Annotation menu changes the annotation setting for all of the active display windows.

Hide Patient Info

Selecting Options > Hide Patient Info hides the patient's name and ID number from the 
display window. Selecting Options > Hide Patient Info again displays the patient's name 
and ID number.
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15
DOC-USERMAN-C-PET-ENG
CARDIAC POLAR PLOTS (BULLS EYE AND 
BULLET DISPLAY) 15
The Bull's Eye Display reorganizes short axis cardiac images - either one or a pair, such 
as rest and stress images, into polar plots, commonly called Bull's Eye displays. The 
resulting data can also be viewed as a rotating surface display, commonly called Bullet 
display (Figure 15-2). The surface displays can be rotated either separately or 
synchronously using the mouse pointer.

Cardiac Polar Plot Procedure

1. If not already loaded:
From File Management, highlight a patient and select PetView > Load Image
from the drop-down menu

2. Highlight the OBLC image(s) and click Load

3. Right click on desktop and select Bull's-Eye
The Bull’s Eye Display appears.

4. Select Image > Select from the drop-down menu
The Image Select dialog box is displayed

5. Highlight the OBLC.img file and click OK
The image is displayed

Radial Search

The polar plot shows a single intensity for each short axis slice. This intensity 
corresponds to the maximum pixel intensity along a radial profile. In order to control 
the radial profile search it is necessary to tell the program where to begin and end the 
search.

1. In the upper right hand image of the window, which shows the short axis views of File 
I, select a slice near the base of the heart.

2. Change the selected slice by moving the slider.

3. Position cursor in the center of the heart and drag to the right until the circle which 
appears is larger than cardiac wall of the left ventricle.
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4. The program searches for a maximum along radial lines starting at the center of the 
circle and going as far as the radius shown. If the circle is not correct, it can be redrawn.

5. Step through all short axis slices to determine that the circle is centered on all short 
axis slices and the radius is always large enough to enclose the left ventricular wall.

The circle can be redrawn in any number of slices, the program interpolates the circle 
center and radius for any slices which do not have a circle drawn by the user.

Axial Search

The second image on the right side of the window shows the long axis view for File I. 
Properly indicate the desired axial search extent.

1. Position the cursor at the base of the left ventricle and click.

2. Position the cursor at the lower portion of the apex and click.

3. Position the cursor on the inside of the apical wall and click.

4. Horizontal lines indicate the selected ranges of the axial search. The program performs 
a radial search for all slices from the base to the inside of the apical wall and performs 
a full 3-D search at the apex.

All slices are displayed with the circular search region overlaid to allow visual 
inspection of the radial search volume. The corresponding polar plot image is shown 
in the left panel.

5. Radial search circles or axial search parameters can be edited by either redrawing the 
circular regions on the short axis views or by moving the horizontal lines on the long 
axis view.

6. Move the horizontal lines with the cursor on the line, drag the line to the new 
location.

Parameters for File II

If a second study was read in such as a stress study, the search regions are duplicated 
automatically. If the patient was not moved between the two studies, no editing has 
to be performed on the second study. This improves accuracy and allows a better 
comparison to be performed between the two studies. If, however, the patient moved 
between the two studies, the search parameters (axial search circles and axial search 
extend) can be adjusted as described above.
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Figure 15-1 Bull’s Eye Display

■ Short Axis:
❏ Right click in the mid ventricle and drag to right to size ROI close to but 

larger than the size of the ventricle.
❏ Move slide bar to check centering.

■ Vertical Axis:
❏ Right click at the base
❏ Right click at the apex
❏ Right click inside the ventricle at the apex

7. Select Plot > 3D Plot to display the 3D image

8. Click and hold to rotate image
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Figure 15-2 Bullet Display

Menu Commands

Image

The program initially does not load an image. One or two short axis cardiac images 
may be selected (provided the images have been loaded to memory), by selecting the 
Image > Select drop-down menu. A dialog listing the images currently loaded to 
memory is displayed. Highlight the desired image(s) and click OK.

Plot

The 3-D or surface display is simply a redisplay of the polar image in a geometrically 
more accurate three-dimensional surface display. To generate the 3D plot, select Plot > 
3D Plot from the drop-down menu. The surface displays can be tilted or rotated by 
dragging the mouse horizontally or vertically over the surface display. Both surface 
displays can be rotated synchronously by dragging the cursor horizontally halfway 
between the two surface images.

Save

The Bull’s Eye images can be saved to disk either in the patient's directory (default) or 
in any other directory, so the images can be further analyzed using other modules.
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16
DOC-USERMAN-C-PET-ENG
BRAIN PROGRAM AND 
OBLIQUE RESLICING 16
The oblique sectioning module allows a set of images to be generated at any arbitrary 
orientation through the data set. The direction of the new image set is indicated with 
cursor lines drawn on the transverse, sagittal, and coronal images. The set of oblique 
views can be saved to permit all of them to be viewed at a later time and to allow all 
other modules to manipulate the oblique sections.

Oblique Sectioning

An oblique section is generated by first drawing a cursor line along the desired 
direction on the sagittal, coronal, and/or transverse image. Since each direction 
(transverse, sagittal, coronal) consists of a complete set of images, it is desirable to first 
select the image in each direction which best shows the anatomical structure 
necessary for reslicing. This is normally the long axis of the heart, however any other 
image can be resliced as well. For reference an outline of a coordinate system is shown 
together with the oblique section indicated.

Oblique sections can be displayed in cine mode or singly by indicating a starting and 
ending slice and selecting an increment. If the major axis of the heart has been 
properly selected, the cardiac cavity will not appear to move sideways if the oblique 
sections are displayed in cine mode. This feature provides a convenient check on the 
accuracy of indicating the major axis.

Cardiac/Brain Mode

The oblique reslicing program is intended to work equally well for reslicing cardiac or 
brains studies. However, in the Cardiac mode the image volume is resliced at right 
angles to the line drawn in the sagittal plane to result in a short axis view when 
drawing a line along the major axis of the heart, while in the Brain mode the image 
volume is resliced parallel to the line drawn.

Exporting/Saving Oblique Sections

Since it is desirable to have all features of other modules such as the Display, Region-Of-
Interest, and Profile modules available, the calculated oblique sections can be Exported 
to memory and/or Saved to disk for future use. If the oblique sections are only exported, 
other modules can be used to analyze the data during the current analysis session but 
new oblique sections must be calculated after the current analysis session has ended. 
Saving the data to disk avoids this problem, but requires additional disk space.
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Brain Acquisition Parameters

Brain using Ellipse Attenuation Correction

Reconstruct the .scn file using the default Brain protocol with attenuation correction 
set to None.

1. From the Study Files window highlight the newly reconstructed image

2. Select PetView > Load Image

(The image file should already be highlighted) In the Load window, set the slice 
increment to 16 mm. Click Load

3. Right click on desktop to select Region of Interest

4. An ellipse (not a circle) must be drawn around the brain for calculated attenuation 
correction

5. Use the gray color scale and click inverse (white background) and use square-root

6. Draw an ellipse and line up the ellipse with the activity in the skin

7. Click ellipse, Drag across the area of interest

8. Click in the middle of the line to pull to an ellipse

9. Draw an ellipse on every few slices (e.g., every third slice)

10. Draw an extra small ROI at the first empty slice located above the brain activity

11. Select I/O > Region File > Save

12. Select Files > Study Files (File Management)

13. Select the .scn file (not the _tr.scn or _ec.scn file). 

14. Select PetView > Reconstruct Sinogram

15. Click Clinical Protocol

16. Select the appropriate protocol

17. Click Start to begin reconstruction

Scan Type Emission Only

FOV Diameter (mm) 256

Start Position (mm) Read from Gantry

Total Scan Time (Calculated by program)

Patient Orientation Head First

Table Direction In

Scan Length (mm) 180

Emission Parameters

Isotope F-18

Duration Type Time

Time/Position Constant
20 minutes

Emiss Time
# of Pos

(Calculated by program)
(Calculated by program)
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Brain Image Display

1. From File Management highlight a patient

2. Select PetView > Load Image from the drop-down menu

3. From the Load dialog box highlight an image to load
Change threshold if needed
Brain scans may need to be loaded at ~ 110-125% upper threshold.

4. Click the Load button

5. Right click on desktop and select Display for Brain

6. Scroll bar options:
■ Brain:

� Thickness = 4 mm 
� Increment = 2 mm

Brain Image Reorientation

Use Oblique Section for Brain Reorientation. Use Cardiac Oblique for cardiac 
reorientation.

1. On the SVR Workstation, left click desktop to open File Management

2. Highlight a Patient and select PetView > Load Image

3. Right click the desktop and select Oblique Section

4. Adjust the slice viewed using the slider bar

5. Draw a line on transverse from Posterior > Anterior (bottom to top on the image) 
Note: Drawing this line the wrong way results in an upside-down image.

6. Skip the Coronal unless the patient's head is tilted to one side. If necessary, draw a 
vertical line on the coronal view from Superior to Inferior.

7. Draw a line on the Sagittal along the Cantho-metal line Anterior > Posterior

8. Set the Start to 0

9. Set the End all the way to the right

10. Select Cine to see the slices

11. Set the start slice to 0 and the end to the right

12. Select Save -> All (will cine through again)

13. Select Exit > Yes

14. Select the OBL image and reload using the Load program
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Figure 16-1 Brain Image Using Oblique Section

Menu Commands

Image

The program will initially load the most recently loaded image. A new image may be 
selected (provided other images have been loaded to memory), by executing the Image 
> Select from the drop-down menu. A dialog is displayed listing the images currently 
loaded to memory. Highlight the desired image and click OK.

Parameters

The reslicing parameters including angles and position of the resliced image may also 
be entered manually by clicking Parameters in the menu bar. The resliced image may 
be shifted or rotated in all three directions by moving the sliders in the window.

Figure 16-2 Parameter Window
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M in/M out

M in stores the selected reslicing parameters in temporary memory. M out reverts back 
to the last set of parameters which were stored in temporary memory when using the 
M in function. This allows a set of reslicing parameters to be stored temporarily while 
searching for a best set of parameters.

Rotate

Sometimes it is desirable to rotate an image by 90 or 180 degrees. This can be achieved 
by clicking Rotate in the Parameter window. Rotation is in the transverse plane only.

I/O

After an appropriate set of parameters are found, the parameters may be stored on disk 
by clicking I/O in the Parameter window. A window indicates the default directory and 
filename, which may be changed before storing the parameters on disk. The resulting 
file is an ASCII file which easily can be read or manipulated using a text edit program.

Options
■ Annotation
■ Hide Patient Information

Annotation

Selecting Options > Annotation causes annotations to be shown on each of the display 
windows. Clicking Annotation again hides annotations in each of the display windows.

Hide Patient Info

Selecting Options > Hide Patient Info hides the patient's name and ID number. Clicking 
Hide Patient Info again displays the patient's name and ID number in the window.
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17
DOC-USERMAN-C-PET-ENG
DICOM TRANSLATION 17
The DICOM Translation program is used to convert DICOM formatted image files to 
the PETVIEW format so the files can be loaded and displayed with PETVIEW software. 
The files listed in the DICOM Translate Interface window are received and deposited in 
the DICOM file directory. The list displays the Patient Name, Patient ID, Acquisition 
Date, Modality (CT or MRI, for example), Image #, and Slice Location; which are 
extracted from the DICOM file headers.

Each DICOM file represents a single slice of data. To create a multi-slice output image 
file, all the related files must be translated at the same time. The patient name and 
acquisition date information displayed with the DICOM filenames help select all slices 
that relate to the same DICOM data set.

One or more files can be selected from this list and converted to one multiple slice 
PETVIEW image file. All slices selected must belong to one single image. An error 
message appears if there is a conflict between the files. There is currently no capability 
of appending a new DICOM slice to an existing PETVIEW image file.

Images of different modalities can have uneven slice spacing and thicker slices than 
PET images. Once the Translate option is selected, a dialog box appears presenting the 
choice of keeping the default size of the slice or setting it to 2, 4, or 8 millimeter.

When the translation process starts, all selected files are checked to ensure they all 
pertain to the same patient. Each file is translated and inserted into the appropriate 
order in the output image file.

DICOM Translation Procedure

1. From File Management, highlight the patient study to be translated
This is a patient done on C-PET

Note: A new patient or patient study can not be created during the translation 
process. This data is intended to be translated into an existing patient study. The user 
should know beforehand which patients have had data sent to C-PET. There is no 
easy way to find out which patients have data in the dicom-receive directory.

2. From the drop-down menu select Options > DICOM Translation
This opens a DICOM Translation window.
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Figure 17-1 DICOM Translate Interface Window

3. Enter the Output File field. Ensure the filename has an .img extension

If the program was invoked from File Management, the destination directory is already 
specified and cannot be changed, the file name must be entered. Otherwise the entire 
pathname of the output file must be specified. If no pathname is given, the output file 
is written to the /home/patient directory.

4. Select the slices to be translated (hold Control key and click the desired selections)

5. From the drop-down menu, select File > Translate
The Protocol Conversion window is displayed

Figure 17-2 DICOM Translate Protocol Window

6. Highlight the Translation Protocol and click OK
A busy dialog is displayed
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7. Once the data has been translated, a dialog box displays the message, 
The DICOM Image is Successfully Translated
Click OK

8. From the drop-down menu select File > Exit
To close the DICOM Translation window

9. From File Management, the patient study initially selected should still be highlighted. 
From the drop-down menu select Files > Study Files

10. The translated image should be at the top of the window. Select and load the image in 
the usual manner.

Menu Commands

File

From the File drop-down menu the following options can be selected:
■ Translate
■ Delete
■ Exit

Translate

Each DICOM file represents a single slice of data. To create a multi-slice output image 
file, all the related files must be translated at the same time. The patient name and 
acquisition date information displayed with the DICOM filenames help in the 
selection all slices that relate to the same DICOM data set. 

When all DICOM files are selected, specify the output image file name in the text field 
at the bottom of the window. If the program was invoked from File Management the 
destination directory is already specified and cannot be changed. The file name must 
be entered. Otherwise the entire pathname of the output file must be specified. If no 
pathname is given, the output file is written to the /home/patient directory. 

When the translation process starts, all selected files are checked to ensure they all 
pertain to the same patient. Then, each file is translated and inserted into the 
appropriate order in the output image file. 

Delete

The DICOM directory can be cleaned up by deleting all the selected files. This is 
accomplished by selecting the Delete option under the File top menu bar option. A file 
should be deleted only after it has been translated to an image file with the appropriate 
slice size or it is no longer needed. Otherwise, the file has to be re-sent. 

When the Delete option is pressed, the system prompts to verify the deletion of each 
selected file. Any deletion operation can be canceled, and the program continues with 
the rest of the list.
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Select

From the Select drop-down menu the following options are available:
■ Select All
■ Unselect All

All listed DICOM files can be selected by choosing the Select All option under the 
'Select' main menu bar option. Likewise, all selected files can be deselected by 
choosing the Unselect All option from the Select drop-down menu.

Since each DICOM file represents a single slice of a total data set, it is necessary to 
make multiple selections of DICOM files for translation into a single multi-slice 
output image file. If all DICOM files from the same data set are contiguous in the list, 
they can all be selected by moving the mouse cursor to the first file pertaining to the 
patient of interest, pressing the left mouse button, and holding it down while moving 
the mouse cursor to the last file pertaining to the same patient. When the mouse 
button is released, all the selected files remain selected.

If all the required files are not listed contiguously, they can all be selected by pressing 
the <CNTRL> key on the keyboard while clicking each file with the left mouse button. 
Non-contiguous files can be deselected in this way as well.

Sending Snapshots

To send a snapshot of an image in DICOM format:

1. From the image display select Tools > DICOM Snapshot from the drop-down menu

2. When more than one DICOM destination exists in the configuration file, a list is 
displayed in a dialog box

3. Highlight the destination and click OK

4. The snapshot is sent immediately

Note: The snapshot is taken as soon as the menu option is selected; anything 
covering the display appears in the snapshot.

Sending Images

To send PETVIEW images in DICOM format:

1. Highlight one or more images from the Study Files window

2. Select Options > DICOM Send from the drop-down menu

3. When more than one DICOM destination exists in the configuration file, a list is 
displayed in a dialog box.

4. Highlight the destination and click OK

5. The images are sent when the destinations are chosen.
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Chapter

18
DOC-USERMAN-C-PET-ENG
QUALITY CONTROL AND 
CALIBRATION 18
The system contains a number of components that are subject to change as a function 
of time. These include the photomultiplier tubes, power supplies and analog 
electronic components. To achieve and maintain proper operation, various data 
which are subject to change as a result of drift, are stored in tables that must be 
updated periodically. Most of these need to be updated only infrequently, a task which 
can be performed by a service representative, engineer or physicist.

In order to assure the scanner is working properly it is necessary to perform:
■ AutoQC - System initiated daily
■ Daily QC - User initiated, performed daily and is not time consuming
■ Periodic QC - User initiated, performed less frequently

AutoQC

The System starts AutoQC every morning at 6 am which is a full System Initialization 
and Baseline Collection.

System Initialization

The System Initialization downloads tables onto circuit boards, initializes boards, and 
runs diagnostics. If initialization fails, the program does not continue to the baseline 
collection. It takes approx. 5 minutes for this process to complete.

Baseline Collection

This process collects the baseline data (analog offsets of all photomultiplier channels). 
The values are then loaded into the 'calculator', which is part of the scanner processing 
electronics. This happens at the end of the baseline collection and at the beginning of 
each data collection.

If baseline values are outside the permitted range or if the baselines have changed 
drastically from the day before, an error message may appear. If a warning or failure 
occurs, the system may need a Preamp and Sumamp offset calibration by the Field 
Service Engineer.

When an error message appears, do one of the following:
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■ If the measured values are slightly outside the normal range, proceed with the 
scanner use, but call a service representative 

■ If the measured values are significantly outside the allowed range, do not use the 
scanner and call a service representative immediately 

If no error message appears, the baseline collection has been performed successfully 
and a message to that effect appears.

DAILY QC

Daily QC checks should be performed at the start of each day prior to patient 
scanning. The Daily QC procedures are designed to quickly detect equipment 
malfunctions and assure the scanner is properly calibrated.

Daily QC Procedure

1. Login: patient

2. Password: 511kev

3. From the Acquisition Workstation, open File Management
by left clicking desktop.

4. From the drop-down menu, select: Acquisition > Daily Quality Control

5. Place 22Na point source in holder in center of FOV and press <ENTER>
If the source is not centered, the program pauses and prompts to center source.

6. Once the source is centered, the system executes the following tests.
■ System Initialization (if not done prior by AutoQC)
■ Baseline Collection (if not done prior by AutoQC)
■ Energy Test and Analysis
■ PMT Gain Test
■ Emission QC
■ Transmission QC

7. After the system initialization, the system may prompt to move the patient table. If 
there is no prompt, but the system is beeping, press the enable button to move the 
table to the proper position for emission and transmission collections.

8. At the end of each step a PASS, NOTICE, WARNING, or FAILURE notice is displayed. 
The system keeps a daily QC log in the QC directory. The log file contains results for 
each of the QC steps and is named qcResultsYYYYMMDD.log
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View Daily QC Log File

Daily QC Log Files are placed in the /home/patient/logfiles directory on the Acquisition 
Workstation. Only the latest 10 log files are kept.

1. On the Acquisition Workstation, open File Management.
Double click the p0s0 Quality Control Acct

2. The File Studies dialog box appears. Highlight the log file qcResults<current date>

3. From the drop-down menu select: Options > View Text File
The QC Log file is displayed.

Energy Test and Analysis

This Daily QC step collects ListView data and calculates the global and local energy 
centroids and FWHM.

If the global and/or local energy centroids are not approximately 100, an error 
message appears. If the global and/or local FWHM are greater than 13, an error 
message appears.

If this test produces a warning or failure, it indicates that an energy correction may 
need to be run by the Field Service Engineer.
■ Na-22, beta emitter, 2.602 yr. ½ life, 0.1 mCi
■ Program counts events therefore it is not necessary to increase time of acquisition 

as source ages.
■ Centroid should be at 100 +/- 4. A centroid value of 100 = 511KeV
■ FWHM should be <13
■ LE = Local Energy - 7 PMTs surrounding a single scintillation event
■ GE = Global Energy. All PMTs are not used, but all are displayed

PMT Gain Test

The PMT Gain Test measures the PMTs similar to a gain calibration. It does not pass or 
fail, it collects target deviations into the QC log file.

Emission Collection and Analysis

Daily QC does a short emission acquisition and analyzes the resulting sinogram. 
Before the acquisition can begin the table must be at 77, therefore if it beeps, press the 
enable button.

Each tilt of the sinogram is analyzed separately. The program sums all slices for each 
tilt and tries to fit a sine curve to the sinogram. The RMS deviation reported in the 
results file is a measure of how much the sinogram deviates from the closest sine curve. 

If the Daily QC reports a warning or failure, the user may visually inspect the sinogram 
and look for missing or weak line segments. A properly collected sinogram is shown 
below. The missing data segments in this sinogram are due to the gaps between the 6 
detectors. This effect is compensated for in the reconstruction algorithm.
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View Emission Sinogram

The emission sinograms are kept in the QC directory /sun0/patient/p0/s0. The most 
recent emission sinograms are named p0s0_emissQC.scn

1. On the Server Workstation, open File Management.
Double click the p0s0 Quality Control Acct

2. The Study Files dialog box is displayed.
Highlight the scn file p0s0_emissQC.scn

3. From the drop-down menu select Petview > Display Sinogram
The QC Emission Sinogram is displayed.
Scroll to display the emission sinogram

Visually inspect the sinogram and look for missing or weak line segments. A properly 
collected sinogram is shown below.

Figure 18-1 Emission QC

If any deviation is noticed from the appearance shown here and the appearance of the 
sinogram of the scanner on a previous day, call your service representative. The Field 
Service Engineer (FSE) is able to inspect the sinogram using the modem and is advised 
about the proper action to take. A failure may indicate that a new distortion removal 
or gain calibration may need to be run.

Transmission Collection and Analysis

Daily QC step does a short transmission acquisition (2 rotations) and analyzes the 
resulting sinogram. Each slice of the sinogram is analyzed for uniformity and count 
rates. As a final test, the count rates are compared to the saved blank scan count rates, 
adjusted for scan time.

If the Daily QC reports a warning or failure, visually inspect the sinogram and look for 
non-uniformities or changes from the last transmission collection (picture below 
shows a good slice). Call Customer Support since a warning or failure may indicate a 
hardware problem.
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View Transmission Sinogram

The transmission sinograms are kept in the QC directory /sun0/patient/p0/s0. The 
most recent transmission sinograms are named p0s0_transQC_tr.scn

1. On the Server Workstation, open File Management.
Double click the p0s0 Quality Control Acct

2. The Study Files dialog box appears.
Highlight the scn file p0s0_transQC_tr.scn

3. From the drop-down menus select Petview > Display Sinogram
The QC Transmission Sinogram is displayed.

Figure 18-2 Transmission Collection 

Visually inspect the sinogram and look for non-uniformities or changes from the last 
transmission collection (picture below shows a good slice). Call your service 
representative since a warning or failure may indicate a hardware problem.

Periodic Quality Control

At each institution or installation site a single individual should be designated to 
perform periodic quality control. This person should also be responsible that 
appropriate corrective action be taken. The test described below should be performed 
at least once every month to assure optimum scanner performance.

Uniformity

To check the uniformity, place a 30 cm uniform cylinder phantom containing no 
more than 2 mCi of FDG or F-18 activity and covering the whole axial field-of-view in 
the center of the scanner. Perform a data collection for 1 hour and reconstruct the data 
with ellipse attenuation correction. Inspect the data visually and compare the images 
to those obtained on previous occasions. If you notice any significant deviation in 
uniformity, call your service representative. 
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Acquire a Uniform Phantom
1. On the Acquisition Workstation, open File Management.

2. Highlight the Quality Control Acct (normally p0s0)

3. From the drop-down menu, select Acquisition > Set Up Acquisition

4. In the Filename field, enter:
uniformity-yyyymmdd

5. Click Acquire Now

6. From the Acquisition dialog box select Select Protocol > Emission Only

7. From the Protocol dialog box highlight DefaultBody and click OK

8. Click Edit Protocol

9. From the Protocol dialog box, change Scan Length (mm) to display 256
This can be done by dragging the slide bar to the far left

10. In the Time/Position field, enter:
1:00:00

11. Click Use

12. From the Acquisition dialog box click Read from Gantry

13. Click Start

Reconstruct Uniform Phantom without Attenuation Correction

14. On the Server Workstation, from File Management, double click Quality Control Acct

15. From the Study Files highlight the .scn file

16. From the drop-down menu, select Petview > Reconstruct Sinogram

17. Click Select Clinical Protocol

18. Select Body-noattn and click OK

19. Click Start
A Busy Dialog box appears

20. The system beeps and displays a dialog box notifying Reconstruction is Finished.
Click OK

Note: This outputs a non-attenuated image.
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Generate Ellipse

21. From the Study Files highlight the uniformity-yyyymmdd.img file

22. From the drop-down menu, select Petview > Load Image

23. Select the p0s0_uniformity-yyyymmdd.img file and click Load

24. Right click desktop and select Region of Interest

25. The ROI image is displayed. To enlarge the image, from the drop-down menu, select
Display > Zoom

26. Using the Ellipse tool, draw an ellipse around the phantom

27. To edit the ellipse (Move, Rotate, or Resize), from the drop-down menu select
Edit > Single
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28. When the ellipse is around the phantom, copy the ellipse, select Copy > Single
from the drop-down menu

29. Drag Slice bar to a beginning slice and release the mouse. The ellipse appears around 
the phantom, edit the ellipse

30. When the ellipse is around the phantom, copy the ellipse, select Copy > Single
from the drop-down menu

31. Drag Slice bar to an ending slice and release the mouse. The ellipse appears around 
phantom, edit the ellipse

32. Select I/O > Autosave
The files are saved for Quality Control procedures

Reconstruct using the Ellipse for Attenuation Correction

33. On the Server Workstation, from File Management, double click Quality Control Acct

34. From the Study Files highlight the .scn file

35. From the drop-down menu select, Petview -> Reconstruct Sinogram

36. Click Yes to overwrite the image

37. Click Select Clinical Protocol

38. Select Body-noattn and click Edit

39. Change the Attenuation Corr from None to Ellipse

40. Click Use, then click Start

After completing the reconstruction, visually inspect the phantom for non-
uniformities.
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Calibration Procedures

The scanner is calibrated at the factory and again at site installation. The system 
contains a number of components that are subject to change as a function of time. 
These include the photomultipliers, power supplies and analog electronic 
components. The quality control procedures described above are designed to detect 
these changes and serve as an indication that the system needs to be recalibrated.

Normalization Data

Collection of new normalization usually restores the systems performance to its 
original specifications. Since the components used in the scanner are carefully selected 
for maximum stability.

A FSE should perform collection of new normalization data. The procedure is 
described in detail in the Service Manual Calibration Section and is briefly 
summarized here. Place a 30 cm uniform cylinder phantom, part number NEMA-01, 
containing no more than 2 mCi of FDG activity and covering the whole axial field-of-
view in the center of the scanner. Perform a data collection and data processing using 
the "normalization" procedure described in the Service Manual Calibration section.

After completion of data collection and processing, the new normalization data are 
loaded into the system. Perform a new check of uniformity as described above to verify 
the normalization data collection has restored the performance to the expected value.

Preamp and Sumamp Offset Calibration

This calibration adjusts the preamp and sumamp offsets to get the desired baselines 
and maximize the singles count rates.

The procedure is described in detail in the Service Manual Calibration Section and is 
only briefly summarized here.

Remove any activity in the scanner field of view. Open the Calibration Menu from the 
Service Menu. Select Preamp and Sumamp Offset. This calibration takes approximately 30 
minutes to complete.

Energy Correction

This calibration generates an energy correction table to center the local and global 
energies on 100.

The procedure is described in detail in the Service Manual Calibration Section and is 
briefly summarized here.

Place the QC source holder on the ID cover with a 22Na source (DO NOT use the white 
Auto QC Elevation Block). Open the Calibration Menu from the Service Menu. Select 
Energy Correction. This calibration takes approximately 1/2 hour to complete.
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Chapter

19
DOC-USERMAN-C-PET-ENG
STANDARDIZED UPTAKE 
VALUE (SUV) 19
SUV is the ratio of the concentration of activity in a structure to the average 
concentration in the entire body.

Obtaining SUVs requires that the scanner be calibrated to convert counts per pixel 
into mci/cc or millicuries per cc (performed periodically) and secondly, the SUV is 
calculated for a specific part of the image given the patient's weight and amount of 
activity injected.

Calibration

The calibration requires a 20-frame dynamic scan, which takes about 11 hours, which 
can be run overnight. The dynamic study is followed by a transmission scan. The 
entire 20 frame dynamic study is reconstructed using the transmission scan measured 
for attenuation correction. A calibration table is generated to calculate the attenuation 
correction. Finally, a validation scan is acquired. The acquisition for this mimics a 
wholebody scan to ensure proper calibration.

The SUV calibration process must be performed:
■ Every 6 months
■ Whenever system is recalibrated
■ Calibration validation process shows a discrepancy in SUVs

The calibration table must be validated:
■ Every two months
■ When Preventive Maintenance is performed

Both the calibration and validation scans are the responsibility of the customer. The 
calibration should be performed as specific reconstruction methods and parameters 
which are used for patient reconstruction. It is recommended to perform “non-
uniform” background subtraction for both SUV calibration and patient SUV 
reconstruction.

Calibration Procedures

The following two reconstruction protocols have been provided for the SUVs:
■ Default_Suv_Cal - used to reconstruct the entire calibration sinogram
■ Default_Suv_Compute - used to compute patient data SUVs.
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Note: SUV procedures require the transmission source to be present to acquire a 
transmission scan. Ensure source is present before starting the acquisition of the 
phantom.

Prepare Phantom

A 20 cm diameter uniform cylinder phantom is required for the calibration. Use the 
phantom that is 30 cm long, and has an interior volume of 9293ml.

Note: Be as accurate as possible with the dose and time of assay. Use the SVR 
Workstation clock (military time format).

1. Attach phantom holder onto the table using the hex allen screws (3/16 inches)

2. Prepare Patient Table
■ Turn lasers on and fully retract the table pallet
■ Raise the Patient Table until pallet of the bed is above the level of side laser
■ Insert the bed until it is far enough through the Gantry that the phantom can 

easily be attached from the rear of the Gantry.

3. Fill the cylinder phantom with water and 2.0 mCi F-18 or FDG for the Emission 
Acquisition and the Transmission Scan. A small air bubble is helpful for leveling the 
phantom. Overtightened screws may cause leakage around the O-Ring.

Note: The SUV Validation Procedure (page 19-6) uses 0.5 - 0.75 mCi F-18 instead.

4. Attach phantom to the phantom holder on Patient Table. If the phantom is too tight, 
loosen the white screws until the phantom slides easily onto the holder.

5. Using the screw on the bottom of the phantom as a leveler, try to suspend the air 
bubble in the middle of the phantom.

6. Place the phantom in the FOV. Center it between the lasers so there is approximately 
2.5cm of overhang at both sides of the phantom. To easily see the lasers, place a towel 
over the phantom while positioning.

Emission Acquisition

7. From the ACQ Workstation, left click desktop to open File Management

8. Highlight the Service Only account (p0/s2)

9. From the drop-down menu, select Acquisition > Set up Acquisition

10. Under Study Information, ensure Old Study is displayed.

11. In the Filename field, enter suvcalyyyymmdd
as the sinogram file name (yyyymmdd = current year, month, day)
The system adds the .scn extension

12. Click Acquire Now

13. In the Acquisition Information box, from the drop-down menu, select
Select Protocol > Dynamic
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14. From the Acquisition Protocol dialog box highlight:
DefaultSuvCal576 (for 576 FOV)
or
DefaultSuvCal256 (for 256 FOV)

15. Click OK

16. In the Patient Information box, enter the weight of the phantom 9.293 kg or 20.50 lbs

17. In the Acquisition Information box, enter the activity measured and the time it was 
measured using the clock on the SVR Workstation (military time format).

Note: 1mCi = 37MBq

18. Click Read From Gantry, The Start Position entry should update to be the same as the 
readout on the Gantry.

19. Click Start

20. Acquisition time is approximately 11 hrs and acquires 20 frames.

21. Do not remove cylinder from scanner when the acquisition is finished.

Transmission Scan

22. Keep phantom cylinder in same position.

23. From File Management, highlight the SUV calibration account (p0/s#), 
use the same one that was used in the Emission Acquisition (previous procedure).

24. From the drop-down menu, select Acquisition > Setup Acquisition

25. In the Filename field, enter: suvcalyyyymmdd
(yyyymmdd = year, month, day)
The .scn extension is automatically attached.

Note: Use same date for the Filename as the Emission Acquisition (previous 
procedure).

26. Click Acquire Now

27. From the drop-down menu, select Select Protocol > Transmission Only

28. Highlight selection, must have _tr.scn and _ec.scn extensions for transmission and 
emission contamination):
DefaultSuvCal576 (for 576 FOV)
or
DefaultSuvCal256 (for 256 FOV)

29. Click OK

30. Click Read From Gantry
The Start Position entry should update to be the same as the readout on the Gantry

31. Click Start
The acquisition takes approximately 10 minutes.

32. Once complete, remove the phantom
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Reconstruct Frame 11 of the SUV calibration sinogram 

Each frame contains a complete image of the phantom acquired at different times. 
Frame 11 is the middle of the 20 frame SUV Calibration acquisition. This 
reconstruction is needed to obtain an image of the phantom.

1. On the SVR Workstation, from File Management select Database > Execute Query
This updates File Management

2. Double click the SUV Calibration file, p0/s#

3. From the Study Files window highlight the suvcalyyyymmdd.scn file

4. From the drop-down menu select PetView > Reconstruct Sinogram

5. For 576 FOV select Clinical Protocol > Body_noattn
or
For 256 FOV select Clinical Protocol > Brain_noattn

6. Click OK

7. Click Edit

8. On the top right of the Edit Box, change the beginning frame range to 11

9. Change the ending frame range to 11
When both beginning and ending frame ranges are 11, only frame 11 is reconstructed.

10. Click Use

11. Click Start
This runs for approximately 4 minutes.

Draw Region of Interest

This Region of Interest (ROI) is used in the Calgen program.

1. Left click desktop to open File Management

2. Double click SUV Calibration file, p0/s#

3. From the Study Files window highlight the suvcalyyyymmdd.img file

4. From the drop-down menu select PetView > Load Image

5. The Load window is displayed. The SUV file is automatically highlighted, click the 
Load button and then quit the Load window by selecting Exit from the drop-down 
menu.

6. Right click desktop and select Region of Interest

7. The ROI window is displayed. Click the Ellipse button (upper right corner).

8. Click the left edge of the image and drag the cursor, drawing a line, to the right edge 
of the image. Release the mouse button.
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9. Click the center of the line and drag the cursor downward. This opens the ellipse.

10. From the drop-down menu, select Edit > Single

11. The edit_single_popup window is displayed, click Resize

12. Resize the ellipse, click on the ellipse and drag the cursor up and down, left and right 
until the numbers in the A and B boxes are 25.0

Note: Retyping numbers in the A and B boxes will not change the ellipse size.

13. Quit the edit_single_popup window

14. From the drop-down menu, select Copy > Single

15. Click and drag the Slices slider bar all the way to the left and then back off a few slices 
(approximately 4)

Note: THE ROI IS COPIED AS SOON AS THE MOUSE BUTTON IS RELEASED.

16. From the drop-down menu, select I/O > Autosave

Reconstruct Entire SUV Calibration Sinogram

Process takes approx. one hour. All 20 frames of data are reconstructed in this process.

1. Double click the SUV Calibration file (p0/s#) in File Management

2. Highlight the suvcalyyyymmdd.scn file

3. From the drop-down menu, select PetView > Reconstruct Sinogram

4. Click yes to overwrite existing image

5. Click Clinical Protocol

6. Highlight Default_SUV_Cal, then click OK

7. Click Start
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Calibration Table

This program generates the calibration table and saves it to file.

1. Left click desktop and select Xterm window

2. Type: cd/sun0/patient/p0/s# <Return>

3. Type: ls <Return>

4. Type: calgen <Return>

5. Enter the attenuation/decay corrected image file suvcalyyyymmdd.img <Return> 
(i.e.:p0/s#_suvcalyyyymmdd.img. There should only be one)

6. Verify the region file at the prompt,
type: suvcalyyyymmdd.reg <Return>

7. For the percent of ellipse region area to use,
type: 0.67 <Return>

8. For the slices at each end of the axial FOV to be skipped,
type: 4 <Return>

9. For the phantom volume in ml,
type: 9293 <Return>

10. The program generates the calibration table and saves 576 FOV to: 
/home/ugm/recon/tables. The link is: dmax576_bg.cal 
>/home/ugm/recon/tables/suvcalyyyymmdd.cal
or
saves 256 FOV to:
/home/ugm/recon/tables. The link is: dmax256_bg.cal 
>/home/ugm/recon/tables/suvcalyyyymmdd.cal

Validation

This process verifies the SUV calibration was properly completed and the scanner is 
ready for clinical SUV computation. Do not acquire this procedure until the ‘calgen’ 
Program is completed(page 19-10).
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Validation Procedure

1. Using 0.5 - 0.75 mCi F-18 or FDG, prepare phantom (page 19-2).

2. Left click desktop to open File Management

3. Highlight the Service Only account (p0/s2)

4. From the drop-down menu, select Acquisition > Set up Acquisition

5. Under Study Information, ensure Old Study is displayed.

6. In the Filename field, enter: suvvalidateyyyymmdd
As the sinogram filename. The .scn is automatically added.

7. Click Acquire Now

8. In the Acquisition Information box, from the drop-down menu select,
Select Protocol > SinglePass Emis/Trans

9. From the Protocol dialog box highlight DefaultBody

10. Click Edit

11. In the top panel, ensure the Concurrent Recon. is On and change the Recon Protocol to 
body_ramla_suv

12. Click OK

13. At the bottom of the Editor box, click Use
The following appears for Protocol: DefaultBody(*)

14. Enter the weight of the phantom
9.293 kg or 20.50 lbs

15. Enter the activity measured and the time it was measured. Use the clock on the SVR 
Workstation (military time format).

Note: 1mCi = 37MBq

16. Click Read From Gantry
The Start Position entry should update to be the same as the readout on the Gantry

17. Click Start
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Verify Procedure Using ROI Program

1. Load the image
■ Double click the SUV Validation file in File Management
■ Highlight the suvvalidateyyyymmdd.img file
■ From the drop-down menu select Petview > Load Image
■ Click the Sequence button and change it to SUV Scale
■ Click Load

2. Right click the desktop and select Region of Interest

3. SUV button should already be depressed (middle right of box) if the image was loaded 
using the SUV scale. If not, depress the SUV button.

4. Select the circle region, second on the list on the right side of the box.

5. Click and drag to create an ROI. (It is easiest to click on 11 o’clock and pull down 
diagonally to 5 o’clock). Keep ROI inside the boundaries of the image.

6. mu (which means average) should be 1.0 (.9 - 1.1). Since the phantom is mixed well, 
it only has average activity in it, hence an average of 1.0

7. If data is not correct, call Customer Support for troubleshooting the calibration 
process.
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Computing SUVs

Once the SUV calibration table has been created, SUVs can be computed for patient 
data. When the patient study is acquired, on the main window of the Acquisition 
interface, enter:
■ Activity measured
■ Time the activity was measured
■ Patient's weight (in kg)

An emission scan and a transmission scan must be acquired to be used for 
transmission attenuation correction.

The data should be reconstructed with the protocol body_ramla_suv

For the Color Scales to reflect the SUVs, the image must be loaded by SUV Scale in the 
Load interface. Displaying the image shows the SUVs pictorially, i.e. the color scale 
values directly reflect the SUV values in the patient images.

For quantitative analysis of the SUVs, the image can be loaded by Sequence or SUV 
Scale. After the image is loaded, invoke the ROI program. If the image was loaded by 
Sequence, press the SUV button that is below the icons along the right side of the Region 
of Interest display window. When counting the pixels in the regions (by doing a single 
count, the counts are displayed in the ROI interface), the SUVs are the values that are 
reported. If the image was loaded by SUV Scale, the SUV button in the Region of Interest 
window is pressed, and the counts are SUVs.

Loading Calibration Data into Studies Previously 
Acquired

This section deals with the situation in which the patient data were acquired when a 
calibration table was not present, or with the wrong calibration table. In this case, the 
SUV program needs to be run. Information from the most recent calibration table is 
loaded into a sinogram after an acquisition.

1. In File Management select the patient study

2. From the drop-down menu select Files > Study Files

3. In the Study Files window, select the proper patient scan (.scn file type)

4. From the drop-down menu select Options > Load Deadtime Factors

The program loads the information from the calibration files into the sinogram 
headers. The user may then proceed with the image reconstruction as described in the 
above section Computing SUVs.
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The 'calgen' Program

The 'calgen' program first computes the average singles rate for each frame by 
averaging the beginning and ending singles rates that are stored in the subheader. 
Calgen then calculates the activity concentration in nCi/ml at the midtime of each 
frame. The midtime of each frame is calculated with the following equation 

where:

The activity at the midtime of each frame is computed as: 

The activity for each frame is therefore: 

Then calgen computes the counts per minute per voxel. The voxel size is pre-defined 
to be 2*2*2 mm (vox_size = 8). The program calculates how many pixels per voxel by 
defining the pixel size as: 

where:

and dividing the voxel size by the pixel size. 

The counts per minute per voxel for each frame becomes:

where:

The calibration factor for each frame is finally computed as:

midtime
1
λ
--- ln • λ( duration )•

1 e λ duration )•–(–(
--------------------------------------------- start_delay+=

λ ln2( ) halflife( )⁄=

duration 0.0 (in calgen)=

halflife 109.8 for F18=

activity mCi( ) assayed_activity〈 〉 e λ midtime•–( )•=

Concentration nCi( ) ml( )⁄ ) activity( 10
6 )• volume〈 〉⁄=(

pixel_size FOV( ) xdim( )⁄( ) FOV( ) ydim( )⁄( ) slice_thickness••=

FOV 576=

xdim 144=

ydim 144=

slice_thickness 4=

vox_per_pix vox_size
pixel_size
--------------------------=

cnts_min_vox mean_counts duration vox_per_pix•( )⁄=

mean_counts mean counts per pixel over an entire frame=

duration frame duration in minutes=

cal_fact concentration cnts_min_vox
nCi( ml( )⁄ cpm⁄ voxel )⁄⁄=
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The deadtime factor for each frame is calculated by dividing each calibration factor by 
the calibration factor for the last frame, which is assumed to have no deadtime. 

An example for the output file for a typical calibration is shown below: 

Rate Factor Table for p0s4_suvcal20020718.img - Voxel Size Used: 2x2x2 Activity: 
2.08 mCi; Start Delay: 8.98 min; Phantom Volume: 9293 ml Ellipse %: 0.670; 
Slices Skipped: 4

FRM Ave nCi/ml duration cnts/pix Cal DT
Singles (m) Factor Factor

1 9123420 223.685 15.000 9441.417 2.843 2.168

2 8137160 223.685 15.000 11090.166 2.420 1.846

3 7279620 223.685 15.000 12542.312 2.140 1.632

4 6528520 223.685 15.000 13781.213 1.948 1.485

5 5851660 223.685 15.000 14819.377 1.811 1.381

6 5243180 223.685 15.000 15700.172 1.710 1.304

7 4712360 223.685 15.000 16469.656 1.630 1.243

8 4245580 223.685 15.000 17114.615 1.568 1.196

9 3653260 223.685 30.000 35667.020 1.505 1.148

10 2975140 223.685 30.000 37206.551 1.443 1.100

11 2449800 223.685 30.000 38306.738 1.401 1.069

12 2003000 223.685 30.000 39040.746 1.375 1.049

13 1654920 223.685 30.000 39643.863 1.354 1.033

14 1363160 223.685 30.000 40067.379 1.340 1.022

15 1039760 223.685 60.000 80974.594 1.326 1.011

16 724100 223.685 60.000 81486.562 1.318 1.005

17 505680 223.685 60.000 81892.656 1.311 1.000

18 364400 223.685 60.000 82171.789 1.307 0.996

19 265600 223.685 60.000 82138.359 1.307 0.997

20 200220 223.685 60.000 81882.594 1.311 1.000

The above table is used during the SUV calculation, which is performed as part of the 
reconstruction (if the patient's weight, activity and time of activity measurement are 
entered during the acquisition, otherwise these fields must be added before 
reconstruction using the mainheader edit utility (see the options menu in the study 
window of the File Manager).
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The SUV Calculation

where 

Since the values stored in an image are counts, each pixel is converted to an SUV by 
multiplying the pixel value by the new SUV scale factor, which is computed for each 
slice as

This SUV scale factor field is stored in the subheader of each slice of each frame of the 
image.

SUV µCi( ) ml( ) mCi( ) kg( )⁄⁄⁄( ) Uptake( ) 1000⁄( )
activity( ) weight( )⁄( )

--------------------------------------------------------=

Uptake nCi / ml( ) cal_fact( )
vox_per_pix*duration( )

----------------------------------------------------------------=

suvscl =  
cal _ fact / duration( )

1000 / activity / weight( )
-----------------------------------------------------------------
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Chapter

20
DOC-USERMAN-C-PET-ENG
UNIX COMMAND SUMMARY 20
Listed below are the most commonly used Unix commands. To produce a more 
thorough explanation of each command, type:

man <command name>.

UNIX Command Usage

bin Alias for cd /home/ugm/scanner/bin

cat <filename> Display the contents of the specified file. The file 
specified by <filename> must be a text file. 
Equivalent to MS-DOS type command.

cd Change to the home directory. The home 
directory for the patient login is 
/home/patient.

cd <directory name> Change to the specified directory. The path 
from the current directory must be given.

cd. Change to the parent of the current directory, 
e.g. from /dir1/dir2/dir3 to 
/dir1/dir2.

cd /OD Change to the root directory of the mounted 
optical disk. See odmount and odmount

chgrp <group> <filename> Change the group ownership of the specified 
file.

chmod <permissions> 
<filename>

Change the permissions of the specified file

chown <owner> <filename> Change the ownership of the specified file
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cp <filename1> 
<filename2>

Copies filename1 to filename2. cp -p 
preserves timestamp and ownership information 
in the new file.

df Show total, used, and available disk space in 
kbytes on all mounted file systems.

du Show disk space in kbytes occupied by files in 
current directory and, recursively, all 
subdirectories.

h Alias for history. See below.

history Print the command history. Aliased by h in the 
default patient shell.

ln -s <fname1> <fname2> Create a symbolic link, fname2, which points to 
fname1.

ls List all files in the current directory.

ls <filename> List all files defined by <filename> in the 
current directory. Wildcard (* or?) can be used 
in <filename>.

ls -l <filename> List files in the current directory, in filename 
alphabetical order, with all attributes such as 
permissions, ownership, and timestamp. 
<filename> is optional and may include 
wildcards.

ls -lrt <filename> List files in the current directory in reverse 
chronological order, newest files last. 
<filename> is optional and may include 
wildcards.

man <command name> Display the Unix manual page for the specified 
command. Hit the spacebar to advance page by 
page.

man ugmapp Display a summary of Philips/C-PET programs.

mkdir <directory name> Make a new directory called <directory 
name>. Aliased to md under patient login.

UNIX Command Usage
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mv <fname1> <fname2> Move a file to a new location or rename a file.

odmount Mount the optical disk in the drive at /OD.

odumount Unmount the optical disk. Note that odumount 
fails if a process is accessing the optical disk.

pall2img <file.pall> 
<file.img>

Convert Profile-ready .pall file (PMT histogram 
file) to a Load-ready .img file. Each detector's 
worth of PMT histograms appears as a frame.

pwd Echo the current directory name as the 
complete path.

rm <filename> Remove (delete) <filename>. When logged in 
as patient, rm is aliased by rm -i, which prompts 
the user before deleting each file. When logged 
in as root, rm simply deletes the file. 

Note that Unix provides no means of recovering 
deleted files.

rmdir <directory name> Remove <directory name>. The directory 
must be empty. Aliased by rd under patient 
login.

su <username> Change user identity to <username>. User is 
prompted for the appropriate password. Type 
exit or ^d to return to previous status.

Please heed Service Manual warnings regarding 
root privileges.

tables Alias for cd /home/ugm/scanner/tables.

textedit <filename> Opens textedit, a simple GUI text editor. 
Less powerful but much easier to use than 
classic Unix editors such as vi, emacs, and 
ex. 

!! Repeat the previous command. Does not work 
when user is logged in as root.

!<string> Repeat most recent command beginning with 
<string>.

UNIX Command Usage
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Notes

!<command number> Repeats the command specified by <command 
number>. See history.

UNIX Command Usage
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Appendix

A

DOC-USERMAN-C-PET-ENG
LISTVIEW ACQUISITION A 
Listmode data are acquired one event at a time and can be buffered in the CRB or read 
directly via the VME backplane. The data can be stored as listmode events in several 
formats, can be rebinned into 1-D histograms or can be rebinned into 2-D histograms.

Transmission data can not be acquired in listmode, since the angle information is not 
included in the data stream.

Acquisition Menu:
■ Left click desktop and select Service > Service menu
■ Select Listview/rawview command interface
■ At the <user> prompt type: listview

A menu similar to the one above is displayed, depending upon the last listview 
acquisition used. Each item in the menu is described below:
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1 - Type of Acquisition listview/gistview/VME listview

If 1 is selected, the following submenu will appear:

0 - listview

1 - gistview

2 - VME listview

Listview writes event-by-event data using a long data format which preserves the 
maximum amount of data.

Gistview is a shorter data format in order to preserve disk space by eliminating some 
data such as energy values.

VME listview writes data in the listview format, but takes the data, one event at a time 
from the input to the CRB while option 1, listview, accumulates one buffer of listview 
data in the memory of the CRB and then reads out the complete buffer.

2 - Take Data from scanner/file

If 2 is selected, the answer will automatically switch between the two choices. If the 
data are taken from file, item 3 - Take data from file allows you to select a file name.

4 - Number of Events 1000000

If 4 is selected, you will be prompted for the total number of events which you want 
to collect.

5 - Number of Events per buffer 1000

If 5 is selected, you will be prompted for the number of events per buffer which you 
want to collect. After each buffer is collected the data are transferred to disk and you 
will see some CRT output. Making the buffer to big will reduce the screen output, but 
will not allow you to see the progress of the acquisition in real time. A buffer size 
between 1000 and 10000 is customary, usually a larger buffer size is selected for longer 
collections.

6 - Acquisition Duration 00: 00:00

If 6 is selected, you may enter a preset time for the data collection. If you enter 0, the 
acquisition will stop after a pre-selected number of counts (see 4 above). This option 
has not been tested recently.

7 - Event Triggering hardware/hardware, fixed zone

If 7 is selected, the following submenu will appear

0 - hardware

1 - hardware, fixed zone

Normally data are triggered by the hardware. The option hardware, fixed zones has 
been added in order to allow testing of an acquisition mode used by dr4, the distortion 
removal program.
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10 - Collection Mode coincidence/singles

If 10 is selected, the answer will automatically switch between the 2 choices. Note that 
changing the collection mode from coincidence to singles will not change the high 
voltage to bring the 662 keV peak from Cs-137 to a value of 100. 

11 - Print Listmode data off/on

If 11 is selected, the answer will automatically switch between the 2 choices. If this 
option is on, all listmode data will be written to the screen.

12 - Print Rejected Listmode data off/on

If'12 is selected, the answer will automatically switch between the 2 choices. If this 
mode is on, only those events which have been rejected by the gating (to be described 
below) will be written to the screen. This feature is useful for debugging, particularly 
in those cases where most events are accepted.

13 - Energy Correction off/software/hardware

If 13 is selected, the following submenu will appear

0 - off

1 - software

2 - hardware

The spatially varying energy correction can be applied either on the CRB or in 
software. If no energy correction is required, the file name (14) is blank. If either 
hardware or software energy correction is selected, the file name must be specified in 
option 14. Depending on the choice, the program will disable software energy 
correction, if hardware energy correction is selected and vice versa, i.e. the energy 
correction is never performed both in hardware and software simultaneously.

14 - Energy Correction Tables File home/ugm/scanner/tables/eco
rryyyymmdd.hex

All tables associated with data acquisition normally reside in the 
/home/ugm/scanner/tables directory. The energy correction file is usually named 
ecorr followed by the acquisition date of the correction data in the yyyymmdd 
format.

15 - Distortion Removal off/software/hardware

if you select '15' the following submenu will appear

0 - off

1 - software

2 - hardware

The distortion removal correction can be applied either on the CRB or in software. If 
no distortion removal correction is required, the file name (16) is blank. If either 
hardware or software distortion removal correction is selected, the file name must be 
specified in option 16. Depending on the choice, the program will disable software 
distortion removal, if hardware distortion removal is selected and vice versa, i.e. the 
distortion removal is never performed both in hardware and software simultaneously.
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16 - Distortion Removal File /home/ugm/scanner/tables/dis
tfactyyyymmdd.hex

All tables associated with data acquisition normally reside in the 
/home/ugm/scanner/tables directory. The distortion removal file is usually named 
'distfact' followed by the acquisition date of the correction data in the yyyymmdd 
format.

17 - Save Listmode Events  on/off

If 17 is selected, the answer will automatically switch between the 2 choices. If you 
turn this option on, you must specify the file name in option 18. The data format for 
list/gist and dist formats is explained under option 1 above.

18 - Save Listmode Event in File filename.list

Enter the desired directory and file name for the listmode data. If no directory is 
specified, the data will be stored in the /home/patient directory. The extension .list 
will be appended to the filename automatically.

19 - Save Gistmode Events on/off

If 19 is selected, the answer will automatically switch between the 2 choices. If you 
turn this option on, you must specify the file name in option 20. The data format for 
list/gist and dist formats is explained under option 1 above.

20 - Save Gistmode Event in File filename.gist

Enter the desired directory and file name for the gistmode data. If no directory is 
specified, the data will be stored in the /home/patient directory. The extension .list 
will be appended to the filename automatically.

21 - Save Distmode Events on/off

If 21 is selected, the answer will automatically switch between the 2 choices. If you 
turn this option on, you must specify the file name in option 22. The data format for 
list/gist and dist formats is explained under option 1 above.

22 - Save Distmode Event in File filename.list

Enter the desired directory and file name for the distmode data. If no directory is 
specified, the data will be stored in the /home/patient directory. The extension '.list' 
will be appended to the filename automatically. Dist mode is similar to gist mode and 
is only used by dr4, the distortion removal program. It is included here only to allow 
debugging of the program.

23 - List/Gist/Dist Files will contain all EventsList/gist/dist files will
contain gated events

If 23 is selected, the answer will automatically switch between the 2 choices. The 
gating options are explained below.

24 - Generate 1D Histograms on/off

If 24 is selected, the answer will automatically switch between the 2 choices. The 1D 
histogram data are stored in the files specified in option 26 below. For a description of 
the files see option 26 below.
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25 - Generate 2D Histograms on/off

If 25 is selected, the answer will automatically switch between the 2 choices. The 2D 
histogram data are stored in the file specified in option 26 below. For a description of 
the file see option 26 below.

26 - Histogram Filename Prefix <name>

The 1D and 2D files will be stored in the /home/patient directory using the selected 
file as a prefix.

The 1D histograms of all acquired events will be stored in ASCII files. The data will be 
sorted into histograms for x, y, local energy and global energy separately for each 
detector and also combined into a single file for all 6 detectors. These files can be 
displayed using the profile program.

The 2D histograms will be stored in a image file format and can be viewed using the 
Load and Display Brain programs.

Typical examples of these files are shown below.

27 - Type of 2D Histogram small/large/binary

If '27' is selected, the following submenu will appear

0 - small (4x4 compressed)

1 - large (4x1 compressed)

2 - binary (uncompressed)

Both the large and small formats can be displayed using the 'Display Brain' program 
in different sizes. The binary format stores the data uncompressed in strict binary 
format which can be viewed using the slicer or xloadimage described in more detail 
below.

28 - Zero Histogram Arrays on/off

If 28 is selected, the answer will automatically switch between the 2 choices. Normally 
the histograms are zeroed out before acquiring data. Occasionally it is desirable to add 
data taken under 2 different conditions into the same histogram file, which can be 
achieved by turning the Zero Histogram option off.

29 - Saved Settings File <name>

All the settings for the current acquisition can be saved in a file for future reference. 

0 - Proceed to Next Menu

After all the options have been set to the desired values, enter 0 to proceed.
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Gating

Listview events can be gated using a number of parameters in order to reduce the 
amount of data being stored in the listfile or being accumulated into the 1-D or 2-D 
histograms. The listmode data coming from the hardware are being examined event-
by-event in order to test the various gating conditions. Note that both events must 
fulfill the requirements, but different energy windows zones can be enabled for 
detectors A and B.

The maximum range of the energy is 255. After energy correction, the photopeak 
should be located at channel 100. The maximum range of the X-coordinate is 1023 
and the maximum range of the Z-coordinate is 255.

The gating menu allows the difference between the 2 x-coordinates and the 2 y-
coordinates to be restricted. For example, if one wanted to investigate the effect of 
depth of interaction, it would be possible to select nearly parallel coincidences.

Finally, the gating allows various zones in each detector to be turned on or off.

The following gating menu is shown:

Most of these parameters are self-explanatory. The default settings can be changed 
using the submenu shown below and following the instructions.
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After the gating options are selected, the data acquisition begins, giving a screen 
output once per buffer to indicate the progress of the acquisition as shown below.

Do you wish to change gating options? (y/n) (return=y): 
 Reset gating options to DEFAULT settings? (y/n) (return=y): 
 
  Gating Modify Selections: 
1 Local Energy 
2 Global Energy 
3 X Axis 
4  Z Axis 
5 Zone A 
6  Zone B 
7 Bankpairs 
8 Delta X 
9 Delta Z 
10 Auxiliary 
11 Time-Stamp 
12 View Selected Options 
 
 Enter Selection(0 to exit): 
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Output Examples

The following shows a list of all the files generated when saving list mode, 1-D and 2-
D histograms. The 1-D histogram files for global energy (ge), local energy (le), x-
coordinate and z-coordinate are saved separately for each detector and also in a 
combined file in ascii format.
 

The following shows a sample output from the program 'listprint', which lists the 
various fields from the list mode to the screen. The first event stored per buffer is the 
time stamp, after that the printout shows the following data:

column 

1 (#) event number,

2 (auA) auxiliary data for detector A

3 (d,zA) detector, zone for event A

4 (xA) x coordinate for detector A

5 (zA) z coordinate for detector A

6 (elA) local energy for detector A

7 (egA) global energy for detector A

8 (auB) auxiliary data for detector B

9 (d,zB) detector, zone for event B
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10 (xB) x coordinate for detector B

11 (zB) z coordinate for detector B

12 (elB) local energy for detector B

13 (egB) global energy for detector B

14 (dX)

15 (dZ)

16 (ts)

17 (bp) bankpair
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The 1-D histograms can be viewed using the Profile program (see User Manual for 
instructions). Below is shown the spectrum for list.leall, i.e. the local energy spectra 
for all 6 detectors.

The local energy spectra for all 6 detectors

Below is shown the 2-D histogram for a point source centered in the scanner, which 
shows a uniform irradiation for all 6 detectors. The data is loaded using the Load 
program as a sinogram; each detector 2-D histogram is shown as a separate slice

Each detector 2-D histogram is shown as a separate "slice"
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Listview and Gistview Data Formats

This section describes the two formats used to save and transmit Listmode events on 
C-PET scanners. The most common format is listmode format, and this is described 
first. The other format, distmode format, is used by the spatial distortion removal 
program dr4. This second format is more compact, but contains only position 
information.

Definitions

detA The lower numbered detector (the A detector) of a coincidence event.

detB The higher numbered detector (the B detector) of a coincidence event.

zPosA The Z position of the half of the event hitting the A detector. This is 
typically an 8-bit number.

xPosA The X position of the half of the event hitting the A detector. This is 
typically a 10-bit number.

zoneA The zone of the half of the event hitting the A detector. This is 
typically a 6-bit number. The top 3 bits contain the detector number, 
in a 0-based number scheme. The bottom 3 bits indicate coarsely the 
position (i.e. X coordinate) on that detector. (This coarse X positioning 
information normally has already been figured into xPosA.)

auxA Extra information about the A half of the event.

eLocalA Local energy of the detector A event.

eGlobalA Global energy of the detector A event.

zPosB Like zPosA.

xPosB Like xPosA.

zoneB Like zoneA.

auxB Like auxA.

eLocalB Like eLocalA.

eGlobalB Like eGlobalA.

Listmode Event Format

An event in listmode format consists of 3 words, each word 32 bits long. The first word 
contains information about the half of the coincidence hitting the A detector. The 
second word contains information about the half of the coincidence hitting the B 
detector. The third word contains information the energy of the events hitting the A 
and B detectors.

For word 0:

Bits 0 .. 7 contain zPosA
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Bits  8 ..17 contain xPosA

Bits 18 ..23 contain zoneA

Bits 24 ..31 contain auxA

For word 1:

Bits  0 .. 7 contain zPosB

Bits  8 ..17 contain xPosB

Bits 18 ..23 contain zoneB

Bits 24 ..31 contain auxB

For word 2:

Bits  0 .. 7 contain eLocalA

Bits  8 ..15 contain eGlobalA

Bits 16 ..23 contain eLocalB

Bits 24 ..31 contain eGlobalB

Listmode Capacity
In list mode the detector coordinates, detector zones, energies of the two events 
and auxiliary data are stored in 12 bytes per event. This mode gives the greatest 
flexibility in analyzing the data after the fact but requires the most disk space. List 
mode data can be stored either on the fixed disk or on removable optical disks. 
Assuming 2 Gbytes are available on the fixed disk, 166 million events can be 
stored. It must be emphasized that list mode is intended for research applications 
and is not useful for routine use due to the large disk space requirements and long 
processing times.

Listmode File Format

A listmode file contains an 80-byte header, followed by some number of listmode 
events.

The first 4 bytes of the header contain an integer, the buffer size used to acquire the 
events. This is also the maximum distance between "timestamps" in this file. (See 
below for information regarding timestamps).

The second 4 bytes in the file contain the 32-bit magic number 0x4C697374, which is 
the ASCII string "List". This may be used as a check, to verify that your I/O routines 
have actually been presented with a listmode data file.

The third 4 bytes of the header contain the file format version number. You should 
expect this to be either version 2 or version 3. Version 2 lacks timestamps, version 3 
has timestamps embedded in the data.

The next byte, the 13th byte in the header, indicates what kind of events are in this 
file. If this byte is 0, it is coincidence data. If this byte is 1, then it is singles data. If the 
data are singles data, then two single events are packed into a listmode coincidence 
datum. The A fields correspond to one single event, and the B fields correspond to 
another. The two halves are unrelated.

The remainder of the 80 bytes of the total header is currently unused.
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Timestamps are added to the stream of listmode events by some programs, to mark 
boundaries of acquisition buffers and to supply additional information about each 
buffer of events. A timestamp is the same size as a listmode event, and timestamps are 
embedded in the stream of listmode events. They form a linked list of sorts in the data, 
one timestamp giving the offset of the next one (or considered a different way, each 
timestamp telling how many events following it). Normal listmode acquisition 
programs insert timestamps that mark acquisition buffer boundaries, but these 
timestamps carry no additional information. These timestamps are typically ignored 
in subsequent processing. Timestamps can be recognized, and safely simply discarded, 
by noting that they have 0 for all their energy fields.

Distmode Event Format

The distmode format may be appropriate when energy gating has already been done, 
and energy information is no longer important, and when there is no extra 
information in the auxA or auxB field of listmode events. Because the distmode format 
discard the energy and aux fields, it takes half the size of the listmode format, and so 
may be helpful when extremely large numbers of events must be saved on disk or 
transmitted.

An event in distmode format consists of six bytes of information. 

Byte 0 contains zPosA.

Byte 1 contains the low 8 bits of xPosA.

Byte 2, bits 0 .. 1 contain the high 2 bits of xPosA.

Byte 2, bits 2 .. 7 contain zoneA.

Byte 3 contains zPosB.

Byte 4 contains the low 8 bits of xPosB.

Byte 5, bits 0 .. 1 contain the high 2 bits of xPosB.

Byte 5, bits 2 .. 7 contain zoneB.

Distmode File Format

A distmode file consists of a header of 20 bytes, followed by zero or more events in 
distmode format. The header is divided into five 4-byte words.

The first word of the header contains the magic number 0x44697374, which is the 
ASCII string "Dist". This may be used as a check, to verify that your I/O routines have 
actually been presented with a distmode data file.

The second word of the header contains the file format version number. You should 
expect this to be 2.

The third word of the header contains the acquisition buffer size. This information 
may be useless, because distmode format does not have embedded timestamps.

The fourth word of the header contains the number of events in the file.

The fifth word of the header contains the duration of the acquisition, in seconds.

The header is followed by the distmode events.
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Gistmode Event Format

The gistmode event format is very similar to the distmode format. The information 
conveyed is the same; its location is different. The gistmode format is a slightly earlier 
variant of distmode format. Pairs of coincidence events are packed into 12 bytes, in a 
slightly scrambled interleaved fashion. Here is how to decode each 12 bytes:

Byte 0 contains event 0 zPosB

Byte  1, bits 0..1 contains event 0 high 2 bits of xPosA

Byte  1, high 2..7 contain event 0 zoneA

Byte  2 contains event 0 low 8 bits of xPosA

Byte  3 contains event 0 zPosA

Byte  4 contains event 1 low 8 bits of xPosA

Byte  5 contains event 1 zPosA

Byte  6, bits 0..1 contain event 0 high 2 bits of xPosB

Byte  6, bits 2..7 contain event 0 zoneB

Byte  7 contains event 0 low 8 bits of xPosB

Byte  8, bits 0..1 contain event 1 high 2 bits of xPosB

Byte  8, bits 2... contain event 1 zoneB

Byte  9 contains event 1 low 8 bits of xPosB

Byte 10 contains event 1 zPosB

Byte 11, bits 0..1 contain event 1 high 2 bits of xPosA

Byte 11, bits 2..7 contain event 1 zoneA

If you look closely, you will realize that this is the same as distmode, but with some 
unfortunate byte-swapping superimposed.

Gistmode File Format

The format of a gistmode file is very much like a distmode file. A 20-byte header is 
followed by 0 or more pairs of listmode events. The events that follow the header in 
the file are slightly different, as described above. The header is the same, except for two 
fields.

The first difference is in the first 4-byte field, the magic number. The magic number is 
0x47697374, which is the ASCII string "Gist".

The second difference is in the second 4-byte field, the file format version number. 
This should be 1.
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Appendix

B

DOC-USERMAN-C-PET-ENG
GLOSSARY B 
2 1/2D DATA: A 3D sinogram formed by applying some corrections to 4D data and then merging data 
from multiple tilts using Fourier Rebinning; the slices of the resulting 3D data are then reconstructed 
independently using 2D algorithms.

3D DATA: A single-frame, single-tilt sinogram (R, Phi, Slice); the format of single-tilt input data or the 
result of FORE applied to multi-tilt data during 2½D reconstruction.

4D DATA: A single-frame, multi-tilt sinogram (R, Phi, Slice, Tilt); the format of multi-tilt input data used by 
3D reconstruction or by 2½D reconstruction prior to FORE.

4DAC: Attenuation correction performed on 4D data.

ABS: Absolute

ABSOLUTE POSITION: The position of the table in relation to the gantry after system startup, once the 
cradle has been moved all the way out.

AC: (Attenuation Correction) The purpose of attenuation correction is to correct for absorption of some 
particles by the object being scanned. There are two methods supported by reconstruction.

ACCELERATOR KEYS: Keyboard combinations that you may use in lieu of using the mouse to invoke 
functions.

ACQ: Acquisition Workstation

ACQUISITION: The act of collecting image data.

ACTIVITY LEVEL: In PET, the amount of radioactivity recorded at any point in time from a given radio 
tracer.

AFOV (Axial Field of View): The useful axial dimension of the scintillation crystals.

ALIGNMENT LIGHTS: These lights are used to help position the patient within the field of view (FOV). 
Two planes within the detector are defined by the laser alignment lights.
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ANNIHILATION EVENTS: The collision of a positron with an electron, which emits 2 gamma rays with an 
energy of 511 keV.

ANNOTATION: Generally, system-supplied text which accompanies an image when it is displayed on-
screen, describing when and how the image was acquired, of whom, and with what parameters. Also, 
user-supplied text.

APEX: In the heart, the top-most slice.

API: Application Program Interface

APPLICATION SOFTWARE: System-supplied software that runs primary system features such as Display, 
Region-of-Interest analysis.

AWS: Acronym for the C-PET system's image Analysis Workstation, which allows you to perform all the 
same functions as the Operator's Workstation, with the exception of acquisition, calibration and archiving.

BASE: In the heart, the bottom-most slice.

BLANK SCAN: A scan which verifies that all the detectors are functioning by directly measuring system 
sensitivity for each coincidence line, without attenuation or decay correction.

BLOB: Spherically symmetrical volume element

BUTTONS: Graphical features that allow you to invoke specific functions.

CAR: (Concurrent Acquisition and Reconstruction)

CCA: Circuit Card Assembly

CFD: Constant Fraction Discriminator

CINE: An image display mode used for viewing a series of images at a prescribed number of images per 
second. This gives the effect of motion and allows you to see how images taken at the same location 
change over time.

CLICK: To press and release a mouse button without moving the cursor.

CLICK AND DRAG: To press and hold the mouse button while moving the cursor across the screen.

cm: centimeter
B-2 ■ C-PET User’s Manual DOC-USERMAN-C-PET-ENG, REV.C September 2002



COINCIDENCE EVENT: The annihilation of a positron and an electron results in the generation of tow 
gamma rays traveling in opposite directions. If these two gamma rays each strike detector crystals at nearly 
the same time (within nanoseconds), the are said to be in coincidence. A coincidence event is 
characterized by the location of the interaction of the two events in the crystals.

COINCIDENCE LINES: Lines drawn between the point of interaction of the two gamma rays found in 
coincidence.

COLORMAP: A vertical color spectrum accompanying displayed images, which indicates the color shades 
used to represent pixel intensities.

CONCURRENT RECONSTRUCTION: Concurrent reconstruction allows images to be reconstructed as 
soon as possible. This involves starting a reconstruction at the time the acquisition is started. The 
reconstruction coordinator monitors the incoming data, once enough raw data is available in the 
sinogram, the reconstruction program is invoked. This process repeats as the raw data becomes available 
until the last image is reconstructed.

CORONAL PLANE: A horizontal plane along the longitudinal axis of the body, dividing it into anterior 
(front) and posterior (back) portions.

CORONAL VIEW: This view displays multiple rows and columns of coronal views with a specified starting 
slice, thickness, and increment.

CRB: Correction Rebinning Board

CURSOR: A maneuverable on-screen feature used to invoke specific functions.

CURVE: A graphical representation of numerical data.

DD: Day

DEFAULTS: A pre-defined filed or selection that the system automatically offers for your use.

DELETE: The act of erasing data from the disk to make room for additional data.

DETECTOR: The system component that detects the gamma radiation emitted during annihilation.

DICOM: (Digital Imaging and Communications in Medicine) Used to convert DICOM formatted image 
files to the PETVIEW format so files can be loaded and displayed with PETVIEW software.

DIG: Digitizer

DOUBLE-CLICK: To press and release the mouse button twice in rapid succession.
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DYNAMIC IMAGES: Generally, images collected over time to see changes over time at specific slice 
locations.

DYNAMIC IMAGING: A scan mode that lets you view images in a single FOV over a period of time. 
Usually used in conjunction with region drawing (ROIs), these studies are used primarily for viewing tracer 
kinetics and observing uptake over time.

EC: (Emission Contamination) emissions other then from the transmission source

ECG: Electrocardiogram

ECORR: Energy Correction

ELECTRON: A negatively charged particle found in all atoms.

EMERGENCY OFF: A switch that turns off all system components.

EMERGENCY STOP: A button that halts all table and gantry motion.

Emitcollect: An emission collection that measures the distribution of activity in the field of view. During an 
emission collection, all event processing (triggering, energy determination, position calculation, and 
rebinning) is performed in hardware.

E-Stop: Emergency Stop

F-18: Fluorine 18

FBP: (Filtered Back Projection) an analytical image reconstruction algorithm

FDG: Fluoro-2-deoxy-glucose

FLUORINE-18: The radioisotope used in 90% of current clinical PET procedures. It is most commonly 
tagged to deoxy-glucose.

FOURIER REBINNING: A method of data reduction that converts the oblique trajectory of a photon pair 
from oblique sinogram coordinates (x’,y’,phi,theta) to a trajectory contained in one perpendicular slice, as 
in our current sinogram coordinates (z, r, phi).

FOV: Acquisition transverse field of view.

FRAME: A frame consist of up to 127 slices that can be generated during an acquisition. The term frame is 
really a shortened form of time frame. All coincidence events that occur during an operator-specified time 
frame are stored in a single set of slices.
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FWHM: Full Width Half Maximum

GAMMA RAYS: Electromagnetic radiation emitted by radioactive substances.

GANTRY: The gantry contains the detectors, the alignment lights and the operator controls for the table.

GAP COMPENSATION: A method by which missing data from sinograms, due to the gaps between the 
detectors, are estimated. There are two methods currently used: the Constrained Fourier Method and the 
Iterative Method.

GATED IMAGES (or Cardiac Gated Images): Images acquired with gating leads to monitor the patient's 
heartbeat, with acquisition triggered by the R-wave of the EEG.

GATING: A scan mode that lets you reduce the blurring effects of motion by collecting data within a 
patient's cardiac cycle - essentially, freeze-framing the anatomy of interest. The cardiac cycle is divided into 
a number of collection points or frames.

GB: Gigabyte

GDR: (GSO Distortion Removal) A spatial calibration that converts measured event positions to real, 
physical positions on the face of the detector.

GE: Global Energy

GRAPH (or plot): A diagram used to display numerical data.

GSO: (Gadolinium Orthosilicate) Each module is populated with an array of 638 Gadolinium Orthosilicate 
(GSO) crystals, totalling 17,864 crystals.

HALF LIFE: The length of time required for a given radioisotope to lose half of its original radioactivity 
through the process of decay.

HARD COPY: A paper print, transparency, or film.

HIDE/SHOW ANNOTATION: A function that allows you to temporarily remove image-specific and user-
entered annotation from an image.

HISTOGRAM: A bar plot that shows you the relative number of pixels in each of a series of intensity value 
ranges.

HV: High Voltage

ICON: A small, graphical representation of an on-screen feature or window.
DOC-USERMAN-C-PET-ENG, REV.C September 2002 C-PET User’s Manual ■ B-5



IMAGE: A cross-sectional representation of anatomy or physiologic function, reconstructed from data 
acquired during a scan.

IMAGE ANALYSIS: Denotes a family of functions that allow you to extract additional information about 
the image.

IMAGE MATH: An image analysis function that allows you to perform a variety of mathematical 
computations on images to obtain derived images.

INTERFERENCE CONDITION: A situation in which the operator is moving the table on a path that may 
cause either the patient or table to collide with the Gantry.

I/O: Input/Output

kCPS: kilo Counts Per Second

keV: kilo electron Volt

KNITTING: Combining multiple single-frame reconstructed images to form a single full-body image.

LANDMARK: Part of a patient's anatomy used as an anatomic reference for locating transverse slices.

LAYOUT: The format in which windows are displayed on-screen.

LE: Local Energy

LOG OFF: A procedure resulting in the termination of current user activities, including all related 
applications.

LOG ON: A procedure that enables the user to access the system's application software and primary 
system features.

LOR: Line of Response

LSD: Least Significant Bit

MBq: Mega-Becquerel

mCi: mili-Curie

Mcps: Million counts per second

MCS: Motion Control System
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MCT: Master Controller and Timing

ml: milliliter

MM: Month

mm: millimeter

Na22: Sodium 22

MOUSE: A hand-operated device used to move the cursor across the screen and to invoke specific 
functions.

NETWORKING: Transferring data between workstations.

NORMALIZATION SCAN: A scan which measures system sensitivity for each coincidence line, to correct 
the data in emission scans.

ns: Nanosecond

OBLIQUE SINOGRAM FORMAT: [slice][phi][ray] - Normal UGM sinogram format

OD: Optical Disk

OSEM: (Ordered Subset Expectation Maximization) an iterative statistical image reconstruction algorithm

PAC: Preamp CFD

PATIENT RELATIVE POSITION: The location of the patient anatomy under the alignment lights relative to 
the landmark location.

PDU (or Power Distribution Unit): Equipment that supplies electrical power to the entire PET system.

PET: Positron Emission Tomography

PIN SOURCES: Sealed linear containers of Ge-68, used to make attenuation correction.

PIXEL: Abbreviation for "picture element". The smallest unit displayed on the computer screen.

PLD: Programmable Logic Device

PM: Preventive Maintenance
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PMT: Photo-Multiplier Tubes

POLAR DISPLAY: An automated, computerized technique that lets you view a volume of image data in a 
single image display. Used most often with myocardial images. Also called polar mapping.

POSITRON: The anti-particle of an electron, having the same mass and opposite charge. Positrons are the 
product of the decay of certain isotopes.

POSITRON EMISSION: The release of positrons from a radioactive isotope.

PPP: (Point-to-Point Protocol) For communications between two computers.

PPU: Positron Processing Unit

PROCEDURE: A set of scans performed for a common purpose on a single patient.

PROJECTION SINOGRAM FORMAT: [phi][slice][ray] - Original UPENN sinogram format

PROJECTION VIEW: This view presents projection data at consecutive angles in multiples rows and 
columns.

PROTOCOL: A procedure file which allows you to execute predefined steps automatically.

QC: Quality Control

RAMLA: (Row Action Maximum Likelihood Algorithm) an image reconstruction algorithm

RAW DATA: Acquisition data before reconstruction, which may contain information of trouble-shooting 
value for the service representative.

REBOOT: A method of system start-up that allows you to reset system operating software and results in a 
series of diagnostic system tests.

RECONSTRUCTION: The process of creating a displayable image from raw acquisition data.

REFORMATTING: The process of taking image data from a set of transverse scans and reconfiguring them 
to produce images on any plane within that image set.

ROI (Region of Interest): A user-defined region of the displayed image to be quantitatively analyzed. 
Also, the system-supplied tools used to define an ROI.

ROTATING/TSC VIEW: This view displays a transverse, sagittal, and coronal images coupled with a 3D 
rotating projection of the data.
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R&R: Removal and Replacement

RU: Relay Unit

SAGITTAL PLANE: A plane dividing the right side of the body from the left.

SAGITTAL VIEW: This view displays multiple rows and columns of sagittal views with a specified starting 
slice, thickness, and increment.

SELECT: To activate, usually by clicking with the mouse button.

SHUT DOWN: Refers to logging off, or powering down the system.

SINGLE PASS: A type of acquisition that combines emission and transmission.

SINGLE SLICE REBINNING: Method of data reduction that converts the detector coordinates of a photon 
pair, i.e., the positions at which they hit the detector, to sinogram coordinates.

SLICE ADDING: Axial smoothing operation performed after merging multiple single-frame input 
sinograms into a multi-frame whole body sinogram to reduce seam artifacts.

STANDARD DEVIATION: A statistical measurement that provides a measure of variability.

SUV (Standardized Uptake Value): The ratio of the concentration of activity in a structure to the average 
concentration in the entire body.

SVR: Reconstruction Workstation

SYSTEM DISK: The system component on which image, scan files and other patient data are stored until 
archiving. Also contains all system and applications software.

TABLE: The person or object being scanned is placed on the table and is positioned inside the bore of the 
gantry. Controls for positioning the table are located on the gantry.

TILT: The tilt or oblique angle is defined as the angle between the line-of-response and the X-Y plane of 
the scanner. This assumes a right-handed Cartesian coordinate system with the positive Z-axis pointing 
out of the front of the scanner along its cylindrical axis, and the positive Y-axis pointing straight up. The tilt 
angle of a line-of-response pointing in the X-Y plane is defined to be 0 degrees. Tilts that would project 
onto to positive Z-axis are defined as having a positive tilt. Each positive tilt has a negative partner with the 
same absolute oblique angle. The only exception is the zero-degree tilt, which has no partner.

TIME ACTIVITY CURVE: A curve that you might use to track multiple images acquired at a single location 
to show how the level of activity within a given area of interest changed over time.
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TOGGLE: A term used to describe a function you select once to turn on, and again to turn off.

TRANSVERSE VIEW: This view displays multiple rows and columns of transverse views with a specified 
starting slice, thickness, and increment.

TRIGGER: In cardiac gating, a signal sent by the cardiac monitor to activate data acquisition.

VAC: Volts Alternating Current

WBD: (Whole Body Display)

WINDOW: A graphical box-shaped tool used to display features (such as images or graphics) on-screen.

XTERM: A window that provides the more experienced user with access to the UNIX operating 
environment.

YYYY: Year

ZOOM: An image presentation function that allows you to magnify a displayed image within its window.
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Appendix

C

DOC-USERMAN-C-PET-ENG
SYMBOLS C 
No. Symbol Description 
1 ~ 

Alternating current 

2 
3~ 

Three-phase alternating current 

3 
 

Protective earth (ground) 

4  Earth (ground)  

5 N Connection point for neutral conductor 
on permantently installed equipment 

6 
 

Equipotentiality 

7 
!

 

Attention, consult accompanying 
documents 

8 
 

OFF (power: disconnection from the 
mains) 

9 
 

ON (power: connection to mains) 

10 

 

“Off” (only for a part of  equipment) 

11 
 

“On” (only for a part of equipment) 

12 

 

 

Type B Equipment 
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Appendix

D

DOC-USERMAN-C-PET-ENG
SAMPLES OF PATIENT 
PREPARATION D 
University of Pennsylvania PET Center Protocol

Whole Body/Oncology

1. NPO four hours prior to study.

Note: An earlier non-sugar breakfast is allowed.

2. Glucose level should be less than 140 mg/dl (is preferred).

3. If the glucose level is greater than 140 mg/dl the physician has to decide whether to 
continue the procedure.

4. The patient is encouraged to drink water after injection.

5. No patient sedation is required.

6. Usually no catheterization for abdominal disease is required.

7. The patient should empty the bladder prior to the study.

8. Patient relaxation is important, but can be schedule dependent.

9. Injection dose:

0. 068 mCix kg =FDG dose 

Note: The above mentioned amount is the minimum dose given to a patient
and the maximum dose should not exceed 6.5mCi).

10. The standard wait time post injection is 60 minutes

Neurology

1. NPO four hours prior to study.

Note: An Earlier non-sugar breakfast is allowed.

2. Measure Glucose level.

If the glucose level is greater than 180mg/dl, then the physician determines 
whether to proceed with the procedure.

3. The patient is encouraged to drink water after injection.
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4. No patient sedation is required.

5. Pediatric patients are often given oral sedation post injection.

6. Patient relaxation is very important. 

After injection, patient rests for 30- 50 minutes in a quiet location

7. Injection dose:

0. 068 mCix kg =FDG dose

Note: The above mentioned amount is the minimum dose given to a patient
and the maximum dose should not exceed 6.5mCi)

8. The standard wait time post injection is 30- 50 minutes.

Cardiology for Non Diabetic Patients

1. NPO 12 hours prior to study.

Note: No intake of fats or caffeine is advisable, 24 hours prior to the study 
(exception: water). Smoking is also prohibited - 24 hours prior to the study.

2. The preferred glucose level is less than 150 mg/dl.

Note: Contact the Cardiologist prior to injection or oral administration of 
Glucola if the glucose level is above 150 mg/dl.

3. Drink Glucola one hour prior to FDG injection.
■ Blood Glucose level < 100 mg/ dl = 1/ 2 bottle Glucola
■ Blood Glucose level 100 -150 mg/ dl = 1/ 4 bottle Glucola

4. Monitor the glucose level every 30 min.
■ Identify point when Glucose level peaks (just begins to decline)
■ Inject FDG just after Glucose peak

5. Patient relaxation:
■ Resting before injection approximately 30 min for NH3 -perfusion

(0. 053 mCi x kg = NH3 dose, drawn into a total of 10cc, infused over 30 sec)
■ Resting 20- 30 min after injection prior to the scan
■ Scan starts 20-30min post injection FDG

6. Patient should not be forced to drink water.

7. No patient should be sedated

8. Injection dose:

0.045 mCi x kg = FDG dose

9. The wait time post injection is 20- 30 min for FDG circulation

10. Singles count rate should be below 5 million
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Cardiology for Diabetic Patients

1. NPO four hours except water prior to study.

Note: An Earlier light carbo breakfast is allowed with no intake of diabetic 
medication.

2. The preferred glucose level is less than 150 mg/dl.

Note: Contact the Cardiologist prior to injection or oral administration of 
Glucola if the glucose level is above 150 mg/dl.

3. Drink Glucola one hour prior to FDG injection.
■ Blood Glucose level < 100 mg/dl = 1/ 2 bottle Glucola
■ Blood Glucose level 100 -150 mg/dl = 1/ 4 bottle Glucola

4. Monitor the glucose level every 30 min.
■ Identify peak Glucose level ( just before Glucose level falls)
■ Inject FDG just after peak

5. Patient relaxation:
■ Resting before injection approximately 30 min for NH 3 -perfusion

(0. 053mCix kg= NH 3 dose, drawn into a total of 10cc, infused over 30 sec)
■ Resting 20- 30 min after injection prior to the scan
■ Scan starts 20- 30min post injection FDG

6. Patient should not be forced to drink water.

7. No patient should be sedated.

8. Injection dose:

0.045 mCi x kg = FDG dose

9. The wait time post injection is 20- 30 min for FDG circulation

10. Singles count rate should be below 5 million
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Protocol from Cedars-Sinai PET Department

Whole Body/Oncology

1. NPO six hours prior to study.

Note: An earlier non- sugar breakfast is allowed.

2. No measurement of the Glucose level is required.

3. Patient hydration:

Drink water liberally after injection (excluding head and neck studies).

4. Patient sedation:

This decision is provided by the referring physician.

5. Unless ordered by a referring physician, usually catheterization is not applicable for 
abdominal disease. Patient empties bladder prior to the study.

6. Patient relaxation is important.

Patient sits quietly in waiting room for 90 minutes after FDG injection.
(No talking, chewing, etc., for head and neck studies)

7. Injection dose

0.068 mCix kg =FDG dose

Note: The above mentioned amount is the minimum dose given to a patient and 
the maximum dose should not exceed 6.5mCi).

8. The standard wait time post injection is 90 minutes.

Neurology

1. NPO six hours prior to study: 

Note: An earlier non- sugar breakfast is allowed.

2. No measurement of the Glucose level is required.

3. Patient sedation:

This decision is provided by the referring physician.

4. Patient relaxation is important.

The patient should rest in a quiet room with IV in place for 15 to 30 minutes post 
injection.

5. Injection dose:

0. 068 mCix kg =FDG dose

Note: The above mentioned amount is the minimum dose given to a patient and 
the maximum dose should not exceed 6.5mCi).

6. The standard wait time post injection is 45 minutes.
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Cardiology

1. NPO six hours prior to study.

Note: An earlier non- sugar breakfast is allowed.

2. Supplies: 1Amp D50, Regular Insulin, IV Dextrose, Glucola.

3. Procedure:
■ Start IV with 0. 9% NaCl
■ Run the baseline AccuCheck:

❏ If 60-100: Give 50mg Glucola
❏ If 101-120: Give 25mg Glucola
❏ If 121-130: Give 15mg Glucola
❏ If >130: Give nothing and proceed with FDG injection for scan

■ Re- run AccuCheck every 10 min intervals for 30 min until the glucose stops 
rising.

If after the 30min:
❏ <130: Repeat procedure step 2
❏ 130-160: Inject 2 units of Insulin IV
❏ >160: Inject 4 units of Insulin IV

■ When the Glucose level starts to drop, inject FDG.
■ Re- run AccuCheck 30min post FDG injection if insulin was given.
■ Re- run AccuCheck 30min post Scan if Insulin was given

4. Precaution:
■ If the final AccuCheck is 50- 70 and patient is asymptomatic, provide crackers 

and juice (no orange juice in renal patient) and encourage eating a full meal as 
soon as possible. Repeat AccuCheck before discharging.

■ If AccuCheck <50 or if< 70 and patient becomes symptomatic, follow the hospital 
policy and procedure for the treatment of hypoglycemia.

5. Injection dose:

0.068 mCi x kg = FDG dose

Note: The above mentioned amount is the minimum dose given to a patient and 
the maximum dose should not exceed 6.5mCi)

6. The standard wait time post injection is 40 to 60 minutes.
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Cardiac Rest MIBI/FDG- PET Scan

1. Dose/Material:
■ 99mTc-Sestamibi, 25mCi, IV
■ Glucola, 50 g, PO
■ F- 18 FDG, 6 mCi, IV

2. Camera equipment
■ ADAC Vertex w/Vantage for Rest MIBI Spect
■ C- PET for FDG- PET Scan

3. Patient preparation
■ NPO 4 hours prior to REST MIBI study

4. General Procedure
■ Inject 99mTc-Sestamibi at rest
■ Wait 1 hour
■ Acquire Rest MIBI Spect study

❏ Gated Rest MIBI- supine w/Vantage
❏ Non- gated Rest MIBI-prone

■ Have patient to drink Glucola
■ Wait 45-60 min
■ Inject F-18 FDG at rest ( follow the patient preparation procedure)
■ Wait 30 min
■ Acquire FDG-PET scan
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Metabolic Imaging of Boca PET Center Protocol

Diabetic Patients, WholeBody/Oncology

1. NPO six hours prior to study.

2. No smoking 24 hours prior to the study.

3. Diabetic patients are scheduled first in the morning.

4. All patients will continue their required medications.

5. Patients instructed to measure their Glucose level immediately in the morning and 
bring their glucometer for consistency in reading.
■ Glucose level less than 140 mg/dl is preferred.
■ If the glucose level is greater than 140 mg/dl , then insulin or glucotrol is admin-

istrated and the glucose level is monitored to the desired level.

6. Patient is encouraged to liberal hydration starting 24 hours prior to the PET scan.
■ Patient is encouraged to drink 4-12 oz cups of water after injection.

7. Patient is asked to void frequently through the waiting time.

8. No patient sedation is required. If sedation is desired, patient is responsible for 
obtaining their own prescription

9. No catheterization is required

10. Patient relaxation is important. “HOT” waiting and restroom available.

11. Injection dose
■ 0.06 mCi x kg = FDG dose

Note: The above mentioned amount is the minimum dose given to a patient and 
the maximum dose should not exceed 7mCi)

12. The wait time post injection is standard 60 min to 90 min.

Neurology

1. NPO six hours prior to study.

Note: An earlier non- sugar breakfast is allowed.

2. No smoking is recommended 24 hours prior to the study.

3. Diabetic patients are scheduled first in the morning.

4. All patients continue their required medications.
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5. Patient is instructed to measure their Glucose level immediately in the morning and 
bring their glucometer for consistency in reading.

• Glucose level less than 140 mg/dl is preferred

6. Patient is encouraged to hydrate starting 24 hours prior to the PET scan.

7. No patient sedation is required. If sedation desired, patient is responsible for obtaining 
their own prescription.

8. • No catheterization is required.

9. • Patient relaxation is important. “HOT” waiting and restrooms are available.

• Patient lies down and relaxes (minimal light & sound) for 15 min.

10. • Injection dose:

0.06 mCi x kg = FDG dose

Note: The above mentioned amount is the minimum dose given to a patient and 
the maximum dose should not exceed 7mCi or else there is an hour waiting 
period).

11. The wait time post injection is 15 min prior to external stimulation.

Our Lady of the Lake Protocol

Whole Body/Oncology

1. NPO four hours prior to study.

Note: An earlier non- sugar breakfast is allowed.

2. No exercise is recommended 2 day’s prior to the study to avoid muscle uptake.

3. Patients instructed to measure their Glucose level immediately in the morning and 
bring their glucometer for consistency in reading.
■ Glucose level less than 140 mg/dl is preferred.
■ If the glucose level is greater than 140 mg/dl, the physician has to decide whether 

to continue the procedure.

4. The patient is encouraged to drink water after injection...

5. No patient sedation is required.

6. Catheterization at the discretion of the physician occurs usually for suspected pelvic 
disease.
■ Patient empties their bladder prior to the study

7. Patient relaxation is important, but is schedule dependent.
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8. Injection dose
■ 0. 068 mCix kg =FDG dose

Note: The above mentioned amount is the minimum dose given to a patient and 
the maximum dose should not exceed .5mCi or else there will be an hour waiting 
period.)

9. Wait time post injection is standard 60 minutes.

Neurology

1. NPO four hours prior to study: earlier non- sugar breakfast allowed

2. Measure Glucose level
■ If the glucose level is greater than 180mg/dl, the physician determines whether to 

proceed with the procedure.

3. Patient is encouraged to drink water after injection.

4. No patient sedation is required.

5. Pediatric patients are often given oral sedation post injection.

6. Patient relaxation is important. After injection, patient rests for 30-50 minutes in a 
quiet location in a dimly lighted room and is asked not to talk.

7. Injection dose:

0. 068 mCix kg =FDG dose

Note: The above mentioned amount is the minimum dose given to a patient and 
the maximum dose should not exceed .5mCi or else there will be an hour waiting 
period.)

Cardiology for Non-Diabetic Patients

Goal: Attain and maintain elevated serum glucose levels (130- 200 mg%) with oral glucose and 
elevate levels of insulin via IV administration of regular insulin.

1. Accuchek # 1:
■ If the glucose level is less than 120 mg%, give 25-50gms.
■ If the glucose level is between 120mg% and 150 mg%, give 25gms. 
■ If the glucose level is more than 150mg%, call M.D. for insulin
■ Measure after 30 min the glucose level

2. Accuchek #2:
■ If the glucose level is between 130mg% and 160 mg%, give 3-5u and if the 

glucose level is between 161mg% and 200 mg%, give 5-8u and proceed for the 
FDG injection.
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■ If the glucose level is less than 130 mg%, give 25-50 grams and if the glucose level 
is more than 200mg%, give 5-8u. Proceed for the FDG injection only if the 
glucose level normalize, otherwise do “Accuchek #3:.” 

3. Accuchek #3:
■ If the glucose level is between 130mg% and 160 mg%, give 2-4u and if the 

glucose level is between 161mg% and 200 mg%, give 3-6u and proceed for the 
FDG injection.

■ If the glucose level is less than 130 mg%, give 25-50 grams and if the glucose level 
is more than 200mg%, give 5-8u. Proceed for the FDG injection. 

4. Accuchek #4:
■ If the user did not reach the “Accuchek #2:.”  numbers, repeat “Accuchek #3:.” 

Cardiology Diabetic Patients

Goal: Attain and maintain elevated serum glucose levels (130- 200 mg%) with oral glucose and 
elevate levels of insulin via IV administration of regular insulin.

1. Accuchek # 1:
■ If the glucose level is less than 120 mg% or the intake of glucose has been more 

than one hour post meal, give 25-50gms.
■ If the glucose level is between 120mg% and NPO is less than one hour post meal, 

then no oral glucose is necessary. 
■ If the glucose level is more than 200 mg%, give 5-8u
■ If the glucose level is between 120mg% and 200mg%, then no oral glucose is 

necessary.
■ Measure after 30 min the glucose level

2. Accuchek #2:
■ If the glucose level is between 120mg% and 160 mg%, give 3-5u and if the 

glucose level is between 161mg% and 200 mg%, give 5-8u and proceed for the 
FDG injection.

■ If the glucose level is less than 120 mg%, give 25-50 grams and if the glucose level 
is more than 200mg%, give 5-8u. Proceed for the FDG injection only if the 
glucose level normalize, otherwise do “Accuchek #3:.” 

3. Accuchek # 3:
■ If the glucose level is between 120mg% and 160 mg%, give 2-4u and if the 

glucose level is between 161mg% and 200 mg%, give 3-6u and proceed for the 
FDG injection.

■ If the glucose level is less than 120 mg%, give 25-50 grams and if the glucose level 
is more than 200mg%, give 5-8u. Proceed for the FDG injection.

4. Accuchek #4:
■ If the user did not reach the “Accuchek #2:.”  numbers, repeat “Accuchek #3:.” 
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