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This guide describes how to enable and use the MassHunter Data 
Acquisition Compliance Software.

What is MassHunter Data Acquisition Compliance Software?

21 CFR Part 11 is a result of the efforts of the US Food and Drug 
Administration (FDA) and members of the pharmaceutical industry to 
establish a uniform and enforceable standard by which the FDA will 
consider electronic records equivalent to paper records and electronic 
signatures equivalent to traditional handwritten signatures. For more 
information, see 
http://www.fda.gov/RegulatoryInformation/Guidances/ucm125067.htm.

MassHunter Data Acquisition Compliance Software includes the following 
features which support 21 CFR Part 11 compliance:

• Hash Signature for data files allow you to check the integrity of files 
during a compliance audit

• Roles that restrict actions to certain users

This Quick Start Guide introduces you to these capabilities. See the online 
help for more information on these features.
Agilent Technologies
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Getting Started Roadmap
Getting Started Roadmap

The following diagram shows the steps for administrators and other users 
to get started with MassHunter Data Acquisition Compliance Software. 
This guide and the online help explain these steps.

Enable MassHunter 
Compliance Software

See page 3

Assign users to the 
appropriate groups/roles

See pages 4- 6

See page 7 Set up a shared account for 
Windows logon

Access to some menu items 
and toolbars buttons may be 

restricted by your role

Temporarily lock the 
application while you are 
away from the computer

See page 9 Log in to MassHunter 
Acquisition software

All Users

See page 9

See page 10

Administrators

See page 8 Check integrity 
of methods and data files
2 MassHunter Data Acquisition Compliance Quick Start Guide



Enable Compliance
Enable Compliance

Support for compliance is automatically installed with the MassHunter 
Data Acquisition program or service pack.

While the support for compliance is installed, it must be enabled before it 
will take effect. Use this procedure to enable compliance.

1 Go to the Agilent MassHunter Program folder under Acq Tools and 
double- click Compliance Enabler.

You can also start this program from the Start Menu:

NOTE You must have the following minimum version numbers of MassHunter 
Workstation software components installed for Compliance to work correctly:

• Data Acquisition B.03.01

• Quantitative Analysis B.04.00
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Enable Compliance
2 Click OK on the message asking for confirmation to run the Compliance 
Enabler.

Successful install If installation for all components present on the computer is successful, 
the following message appears: 

Failed install If installation for any component present on the computer is 
unsuccessful, then following message appears: "Compliance Installation 
for MassHuntger Workstation Acquisition Software failed".

See Also “Verify that the Acquisition Compliance roles are present” on page 7

NOTE Once Acquisition Compliance is installed, it can only be uninstalled by uninstalling 
MassHunter Workstation Acquisition software.
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What are roles?
Getting Started for System Administrators

The massHunter Acquisition program now supports the Study Manager 
and the submission of studies to the Study Queue. These new applications 
now work under compliance and require specifying a user name and 
password before they can be executed.

The activities in this section can be performed by system administrators 
only.

What are roles?

Roles are groups that users can be assigned to that establish the actions 
(or privileges) that users can perform in MassHunter Data Acquisition 
Compliance Software. Three roles: Acq_Manager, Acq_Chemist, and 
Acq_Operator, are automatically installed with the Compliance software 
and are described in more detail below.

Acq_Manager Role

Users in the Acq_Manager role will have all the following privileges in 
the Acquisition program:

Users in the Acq_Manager role will have all the following privileges in 
the Study Manager program:

• Modify_LC_Method

• Modify_MS_Method

• Save_Method

• Run_Samples

• Modify_Device_Settings

• Edit_Well_Plate_Types

• MS_Tune

• Lock_Worklist_Setting

• Macro_Execution

• Unlock_and_Close_Application
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What are roles?
Acq_Chemist Role

Users in the Acq_Chemist role will have the same privileges as the 
Acq_Manager role listed above in the Acquisition program, except for the 
following restrictions:

Users in the Acq_Chemist role will have the same privileges as the 
Acq_Manager role listed above in the Study Manager program, except for 
the following restrictions:

*Only the person who submitted a study or the Acq_Manager can edit a 
study.

Acq_Operator Role

Users in the Acq_Operator role have only the privileges listed below in 
the Acquisition program:

• START_STUDYMANAGER

• CLOSE_STUDYMANAGER

• SUBMIT_STUDY

• START_STUDY_QUEUE

• STOP_STUDY_QUEUE

• LOCK_ACQ_CONSOLE

• MOVE_STUDY_UP

• MOVE_STUDY_DOWN

• EDIT_STUDY

• DELETE_STUDY

• RESUBMIT_STUDY

• UNLOCK_AND_CLOSE_APPLICA
TION

• CHANGE_SETTINGS

• Unlock_and_Close_Application

• LOCK_ACQ_CONSOLE

• DELETE_STUDY

• RESUBMIT_STUDY

• EDIT_STUDY*

• UNLOCK_AND_CLOSE_APPLICA
TION

• CHANGE_SETTINGS

• Modify_LC_Method

• Run_Samples

• Modify_Device_Settings

• Edit_Well_Plate_Types
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Getting Started for System Administrators
Verify that the Acquisition Compliance roles are present
In other words in the Acquisition program, users in the Acq_Operator 
role cannot modify MS methods, save methods, edit well- plate types, tune 
the MS, lock worklist setting, execute macros, or unlock and close the 
application if it has been locked by another user.

Users in the Acq_Operator role have only the privileges listed below in 
the Study Manager program:

*Only the person who submitted a study or the Acq_Manager can edit a 
study.

In other words in the Study Manager program, users in the Acq_Operator 
role cannot lock the acquisition console, move a study up or down in the 
Study Queue, delete a study, resubmit a study unlock and close the 
application and change settings if it has been locked by another user.

Verify that the Acquisition Compliance roles are present

Check to make sure that the user groups required for using Acquisition 
Compliance roles have been successfully added to the system during 
installation as follows:

1 Click Administrative Tools from the Control Panel.

2 Click Computer Management.

3 In the Computer Management window, select System Tools > Local 
Users and Groups > Groups from the navigation pane on the left side 
of the window. 

4 Verify that Acq_Manager, Acq_Chemist, and Acq_Operator appear in 
the list of groups on the right side of the screen.

• START_STUDYMANAGER

• CLOSE_STUDYMANAGER

• SUBMIT_STUDY

• START_STUDY_QUEUE

• STOP_STUDY_QUEUE

• EDIT_STUDY*
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Getting Started for System Administrators
Verify that the Acquisition Compliance roles are present
5 If these user groups are not present, then add them as follows:

a Select New Group from the Action menu to open the New Group 
dialog box.

b Type in a name for the new group (i.e. Acq_Manager, Acq_Chemist, 
and Acq_Operator).

c (optional) Type in a description of the group.

d Click the Create button.

e Repeat Steps a- d for the other two groups.

6 Add users to the Acquisition Compliance groups as described on the 
next page.
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Assign users to the appropriate user groups/roles
Assign users to the appropriate user groups/roles

Use this procedure to add users to the appropriate user groups, keeping 
in mind the privileges and restrictions of each role in MassHunter Data 
Acquisition Compliance Software described on the previous page.

1 Open Computer Management as follows:

a Select Administrative Tools from the Control Panel.

b Select Computer Management.

2 In the Computer Management window, select Local Users and Groups > 
Groups from the navigation pane on the left side of the window.

3 Right- click on the group of interest (i.e. Acq_Manager, Acq_Chemist, or 
Acq_Operator) and select Properties from the shortcut menu.

4 Click the Add button on the Group Properties dialog.

5 On the Select Users dialog box, type in the user names in the text box 
that you want to add to the group, then click the Check Names button. 
The complete computer name and user name will be filled in for each 
user.

6 Click OK to complete the process.

Alternate method If you are adding a single user to a group, it may be easier to access User 
Accounts as follows:

1 Select User Accounts from the Control Panel.

2 Select the user you want to add to the group on the Users tab in the 
User Accounts window, then click the Properties button to assign that 
member to one of the Acquisition Compliance groups.

3 If the user you want to add to the group does not already exist on the 
local machine, click the Add button to add them to the local machine 
and to the desired Acquisition Compliance group.
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Set up an account for Windows logon

Use this procedure to create a shared account for logging on to Windows.

The computer used to acquire data from the instrument using MassHunter 
Workstation Acquisition software is often used by multiple people. In a 
compliance environment, it may be easiest to set up a common shared 
account for all users to log on to Windows. Once the Windows session is 
started, multiple people may use the system to set up methods and 
batches and acquire data. Each user must log in separately to the 
MassHunter Workstation Acquisition software using their personal 
password as described in “Log in to MassHunter Data Acquisition 
Compliance Software” on page 12.

1 Create a common user account on the local system as follows:

a Select Administrative Tools from the Control Panel.

b Select Computer Management.

c Create a user account as described in the online help for Windows 
Computer Management. This common shared account can be 
completely separate from the user accounts that access the 
acquisition system.

2 Add the new user account to the Power Users group as described in 
“Assign users to the appropriate user groups/roles” on page 9.

This common shared account must be a member of the local Power Users 
group.

3 Configure security for the MassHunter Workstation Add- in for Microsoft 
Excel as follows:

a Log in to the shared account created above.

b Open Excel and select Macro > Security from the Tools menu.

c Select the High option on the Security Level tab.

d Mark the Trust all installed add- ins and templates and Trust 
access to Visual Basic Project options on the Trusted Publishers 
tab.
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Getting Started for System Administrators
Check the integrity of data files
4 Enable the Mass Hunter Add- ins for Microsoft Excel as follows:

a While logged in to the shared account, select Add- ins from the Tools 
menu in Excel.

b Mark the options for all the MassHunter application add- ins that you 
have installed, as shown below: 

5 Close Excel for the settings made in Steps 3 and 4 to take effect.

Check the integrity of data files

MassHunter Data Acquisition Compliance Software generates hash 
checksums for acquired data files using a secure hash algorithm. This 
hash code (checksum) serves as a digital signature for the file.

If you have installed the Compliance software for MassHunter Quantitative 
Analysis software, then you can check whether acquired data (*.d files) 
have been tampered with, using the Check Batch Files tool. See the 
MassHunter Quantitative Analysis Compliance Software Quick Start Guide 
for instructions on using the Check Batch Files tool.
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Getting Started for Users

This section gives some tips for using MassHunter Data Acquisition 
Compliance Software.

Log in to MassHunter Data Acquisition Compliance Software

1 Double- click the Data Acquisition program icon on your desktop: 

2 If the Data Acquisition Compliance Software is installed, 
the MassHunter Workstation Logon dialog box opens:

3 Enter your User Name, Password, and Domain, then click OK.

Notice that if you are assigned to the Acq_Operator role, your access to 
the following items in the MassHunter Workstation software is 
restricted. These items will be dimmed on the screen, so they can’t be 
selected.

Tuning

• All Tune features, except for Checktune on the Autotune tab

Method editing

• MS device setpoint tabs

• File > Save > Method command and corresponding toolbar button

• File > Save As > Method command

Other

• Tools > Well- plate Type Editor
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Lock your Acquisition session when unattended

When you are going to be away from your computer for awhile, use the 
following procedure to lock the Acquisition session. This allows someone 
else to use the computer but not to interfere with acquisition in progress.

1 Click Lock Session from the File menu. The following dialog box is 
displayed:

2 To unlock your computer on your return, click the Unlock button.

3 When the MassHunter Workstation Unlock dialog box appears, enter 
your User Name, Password, and Domain, and then click OK.

NOTE In addition to the user who locked the session, a session can also be unlocked by 
any user who is assigned to the Acq_Manager role (see “Acq_Manager Role” on 
page 5).  If the session is unlocked by a user in the Acq_Manager role, the current 
session is terminated and a new one can be started.
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Agilent Web Site
Where to Find More Information

You can access more information about MassHunter Data Acquisition 
Compliance Software as follows.

Agilent Web Site

To view support information for MassHunter Data Acquisition Compliance 
Software and other Agilent products, see:

http://www.chem.agilent.com/en-US/Products/Instruments/ms/Pages/default.asp
x

MassHunter Workstation Software Online Help

You can access MassHunter Workstation online help from the Help menu 
in the software or by pressing the F1 key in the MassHunter Workstation 
dialog boxes.
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MassHunter Workstation Software Online Help
MassHunter Data Acquisition Compliance Quick Start Guide 15



Agilent Technologies

Agilent Technologies, Inc. 2007, 2010

Printed in USA 

Second Edition, May 2010

*G3335-90084*
G3335-90084

www.agilent.com

In This Book

This guide describes how to 
install and use the 
MassHunter Data Acquisition 
Compliance Software.
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