Applied Biosystems SeqScape® Software

The Mutation Detection Software Solution

SeqgScape Software
Version 2.5

Applied Biosystems SeqScape
Software v2.5 is expressly designed for
mutation detection and analysis, SNP
discovery and validation, pathogen
subtyping, allele identification, and
sequence confirmation.

Workflow for Analyzing and Reviewing
Data

There are six main steps to analyze and review your
data:

Import Reference Sequence
1. Create Analysis Defaults Link Library
and Display Settings Import Nucleotide Variants
2. Create RDG Import Amino Acid Variants
3. Create Project Template
4. Create and Analyze Project
5. Review Results —— View Analysis QC Report
. — Check Low QV in Specimen
6. Exdp%rtl Print Results View/Resolve BC Issues
and Reports — View Sample Files
— View Reports
— Confirm/Edit Variants
L— View Library Search Results

All analysis in SeqScape software occurs in a project.

Perform steps 1 to 3 only when you need to create a
new project template.

Perform steps 4 to 6 each time new data is being
analyzed.

For more information on a step, refer to the
SeqScape® Software User Guide (PN 4359442).

Input Files
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SeqScape software uses the following file types:

File Extension
and Format

Description

Files Used for Analysis

.ab1
(ABI format)

A file generated from Applied Biosystems
3130/3130x/ and 3730/3730x/ Analyzers
and ABI Prism® 310, 3700, 3100, and
3100-Avant Analyzers and 377
Sequencers.

xt or .fsta
(FASTA format)

A file containing a single sequence in
FASTA format.

Files Used for t

he Reference Data Group (RDG)

.ab1
(ABI format)

A file generated from Applied Biosystems
3130/3130x/ and 3730/3730x/ Analyzers
and ABI Prism® 310, 3700, 3100, and
3100-Avant Analyzers and 377

Sequencers.
.xt or .fsta A file containing a single sequence in
(FASTA format) FASTA format.
.gb A text file downloaded from the NCBI
(Genbank database, then saved with the .gb
format) extension.

Files Used for t

he Nucleotide Variants in the RDG

fsta A text file containing a set of aligned
(FASTA format) | Sequences in FASTA format.
xt A tab-delimited text file that has one

(Tab-delimited)

variant per line and eight column
headings: Type, ROI, NT position,
Reference, Variant, Style, Description,
and Used by all ROls.

Files Used for t

he Amino Acid Variants in the RDG

xt
(Tab-delimited)

A tab-delimited text file that has one
variant per line and seven column
headings: Type, Layer, AA position,

Reference, Variant, Style, and Description

QUICK REFERENCE CARD




Step 1: Create Analysis Defaults and
Display Settings.

1A. Select Tools > SeqScape Manager.
1B. Create default analysis settings:

a. Select the Analysis Protocols tab, then click
New.

P ®
General || Bagecating | Miced Baver | Claar Range | Fiver
Anatysis Protocol Description

Hame

Croated M
Moddied: Mk
Source: NiA

Created By NI
Modfied By: Nt

b. Complete the tabs to specify a name and to
select a basecaller, mixed base settings,
clear range, and filter settings.

c. Click OK.

d. At the SeqScape Manager main window,
select the Analysis Defaults tab, then click
New.

Hew Analysis Settings W\

| General | Project| Specimen | Sample
Name

Analysiz Defaults Name:

Created: RlA
bodified:Mid

Created By: Mg
Modified By, MI&

Source: NA

Comments

Save Caneel

e. Complete the tabs to specify your settings,
then click Save.
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1C. Create default display settings:
a. Select the Display Settings tab, then click

New.

General| Boses | Elecaupherogram | Views

Base Font Qualiny Values
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b. Complete the tabs to specify a name and
display characteristics for quality values,
electropherograms, and views.

c. Click Save.

Step 2: Create an RDG.

2A. In the SegScape Manager, select the Reference
Data Group tab, then click New.

2B. Step through the tabs to name the RDG, import
the reference sequences, define layers and ROls,
link allele libraries (optional), designate the start
codon, import NT and AA variants, and choose
the variant display styles.
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2C. Click OK.




Step 3: Create a Project Template. 4B. Add samples to the project automatically:

3A. In the SegScape Manager, Select the Project
Templates tab, then select New.

Hrrs Prwjrod Template ®
Project Template Descrigtion

Prijwct Tarmgilute Hame by Hew Project

Crested iy N

Wit By NI
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Comments

3B. Enter a name for the new template, then in the
drop-down lists select the RDG, analysis defaults
and display settings files you created in the
previous steps.

3C. Click OK.
3D. Close the SeqScape Manager.

Step 4: Create and Analyze a Project.
4A. Create a project:
a. Click £% (New Project).
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This requires that you have a common text
delimiter in each sample file name or sample
name. All the samples to be imported
automatically must be stored in a single folder.

a. Click El (Import Samples To Project).

b. Enter a delimiter in the Specimen name
delimiter field.

c. If you are using the sample name, deselect
the Use sample file name check box.

d. Select the folder containing the sample files
to add.

e. Click Auto Add. The specimens are created
and the samples are imported automatically.
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Fraject Mavigator
B E]NewProject
& ﬁ - Data Collection
Sample name:
Model:
Humber of Scans:
Length:
Start Run:
Step Run:
Collection Started: 1/24/3001, 14:47:13.0

= gilT41e
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Sample name

f.  When you finish adding samples, click OK.

4C. Click || (Analyze Samples).

Step 5: Review the Results.

select the project template you created in
step 3, then click New.
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project name in the Navigation pane.

5B. Select a layer in the Active Layer drop-down list.
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5C. Check for analysis failures: b. Select a segment, then select the Layout tab
a. Click (Report Manager), then select to view the segment sequence layout.
Analysis QC Report. ) )
Double-click header to sort in
Ctrl-drag to reorder columns ascending or descending order
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c. Select a segment, then select the Assembly
tab to view the segment sequence assembly.

{NewProject I AF2ENSK7

. . & 0ie L el
b. If yellow triangles or red circles are present, s (Ml =
verify the data quality and analysis settings. g X Zw [ |15 [0
(5 AP

c. Correct the analysis settings, then reanalyze
the data, if necessary.

5D. Review the data in the project:

a. Select a layer, then check bases with low

quality values. Verify the basecalls of the o
[ i n A I
consensus sequence. _"[H A _a_"ff@.."\ Nal _ff‘. A j i ﬂ ]
Quality values A s
[ 2 Sample quality values
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Project |[feeerepe [o X » ¥ 1 & 1 8 E 3 the electropherogram data.
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5E. Adjust the clear range by:

e Fewer than 50 bases - Select a clear range
widget, [ or ], then drag the widget between
two bases that represents the new location.

A T C T C
5’ (CR start) widget

TAaT TT GG

3’ (CR end) widget

¢ More than 50 bases - Place the pointer
between two bases that represents the new
location, right-click, then select the item in
the shortcut menu to set the start or end of
the clear range.

Original widget position New widget position

261 21 281 ap1
i
(i
CAGATQI)CTGGAGAACGGGAAGGAGYE GGG GAGE[)TTL

Set CR start [ at selection
§ end | ats n

Al

3080 3136 14z 3248 3304 3360 3752 3808 3

5F. Edit results by changing, deleting, and adding
bases or adding and deleting spaces in a
specimen consensus or sample sequence. The
changes shown below were done either
automatically by the consensus-calling algorithm
or manually by the user.

Consensus sequence User-edited base from A to W.
Black dot indicates a variant

|
L.LS?SS 13?63 3??3 13?
snBBRRRRndnRRRRRRRNN ||#||IIIIII|
TGCCCTTCCTGGCOTOCND w C LGCCCGTTC

L L G GT
ponnninEnnl-Onnnnnilminn(ijmunnnnnnl
L AGGTTGCCCTTCCTGGCTCCAT|ICITAGCCCGTTCL
. .
MWM/WM
Immw,
CGEITTe
;

siNenEnlinln Enlmn /e, (e ull
W AGETTECCCTTCCTSE GO TCCMI|S(TAGT C
) . :

Red dot indicates a

Sample sequence consensus caller edit
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5G. Review the Mutations and AA Variants reports to
confirm or edit variants:

a. Select the project name in the navigation
pane, then select a layer in the Active Layer
drop-down list.

b. Click (Report Manager), then select the
Mutations Report or AA Variant Report.

c. Select Window > Tile.

d. Click a hyperlink (blue text) in the report, then
view the data in the project view.

Hyperlinks to Project view

Right-click to show/
hide columns
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5H. Review other reports of interest.
51. Use the Library Search report to view and edit
constant position errors, if applicable:

a. Select the project name in the Navigation
pane, then select an active layer.

b. Click (Report Manager), then select the
Library Search Report.

c. Select Window > Tile.

d. In the Constant Position Errors table of the
report, select a position (hyperlinked blue

text), then view and edit the data in the
project view.
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To better understand the complex interaction of biological systems, life scientists are

Science

« developing revolutionary approaches to discovery that unite technology, informatics, and traditional
laboratory research. In partnership with our customers, Applied Biosystems provides the innovative

products, services, and knowledge resources that make this new, Integrated Science possible.

5J. Use the Identification pane to view and edit
crucial positions, if applicable:

a. Select the project name in the Navigation
pane, then select a layer in the Active Layer
drop-down list.

b. Select a base in the consensus sequence to
populate the Identification pane.

c. Use the split bar to adjust the height of the
Identification pane.

d. Click T (view Column Selector).

The # Diff column displays the number of bases
that differ between the consensus and the allele
sequence

View column selector

Crucial position column

Project Nawgat; hmwProjact
[E] HewProif o
# a1

240
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L
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GEGGCTACTACARCCAGAGCGAGGH)
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n LU T
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RN 73 260 (%2 433 M1 s @
76 [CCTEE R TR R A

Al Tk '! i ¥ - J‘H

e. Select a crucial position in the Identification
pane. The corresponding consensus base is
highlighted in the view column selector in the
Project view.

f. View and edit the data in the Project view.

Note: The crucial positions in the Identification
pane and the Project view are hyperlinked to each
other. Therefore, sequence edits are automatically
updated in the library search results in the
Identification pane.
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Step 6: Export/Print the Results and
Reports.

Reports can be automatically exported after analysis.
6A. Select Tool > Options.

%%, options @
General | Users Autl{enlwéa{inn; Audit .E.\.ectmn.\c-‘a.ignalure-
[ Dicplay Reports after Analysis
Export Reports after Analysis
Foimnat [iod

HTHL
["] Export Praje FOF

Text

-Analysis

Falder to auto-e: s and projects to atter analysis:

|| Browse

[ Replace '?' with custorn character when exporting Consensus sequences

6B. Complete the General tab:

a. Select the Display Reports after Analysis
check box, if desired.

b. Select the Export Reports after Analysis
check box, then select an export format in
the drop-down list.

c. Define a default location to save the files.
d. Click OK.

Note: To manually export and/or print files, refer
to Chapter 9 of the SeqScape Software User
Guide.
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