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PAEFACE

This guide assumes that you have already completed the
following:

Q Installed and configured your Polaroid white-
board andbid software

O Begun using the whiteboard and software
This guide also assumes that you are familiar with the

basic terminology and functions of the Microsoft®
Windows operating system.

Using This Guide

This guide is a reference tool for the Polaroid whiteboard
and software. The information is presented based on
operations you may perform withid .

For details about a specific function in ithal software,
use the context-sensitive Help built into the application.

Preface v



VHITEPOAAD USER SUIDE

TEAMINOLOGY USED IN THIS aulbe

Click At your PC, press the left mouse button once.
Press At the whiteboard, press an icon strip button.
Touch In Projection mode, touch the whiteboard’s white surface

with your finger or stylus.

Select Edit->Options | Click Edit, then select Options from the dropdown menu.

For your convenience, this guide is installed in yibie
directory in Adobe® Acrobat® PDF format. To open the
guide, double-click the file calledanual.pdf

==X Ifthe PDF file does not open, you may need to
reinstall Adobe Acrobat Reader (for details,
see www.adobe.com).

Vi Preface
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In This Chapter...
Box Contents- 2
System Requirements 2
Mounting Your Whiteboard
Connecting Your Whiteboard 4
Installing the ibid Software
Configuring More Than One Whiteboard7
Calibrating LCD Projectior @

Uninstalling ibid~ 42
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Box Contents

O 1 Polaroid whiteboard

O 1 whiteboard stylus

O 4 markers

O 1 whiteboard eraser

O 1 AC power adapter

O 1 serial port cable

O 1 adapter (9-to-25-pin)

Q 2 fasteners for wall-mounting
O 1 wall-mounting template

O 1ibid software CD

O 1 Polaroid Whiteboard User Guide

Report any missing or damaged items to your dealer
immediately.

System Requirements
QO IBM® compatible PC (120 MHz or higher,
200 MHz or higher for projection)
QO Windows® 95, 98 or NT (4.0 or higher)
Q 32 MB RAM
O 20 MB available disk space
O CD-ROM drive
O 1 available serial (COM) port

1-2 Installing & Configuring ibid
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Mounting Your Whiteboard

e,
.

>

|

fo

-3

You will need a screwdriver and a drill.

Choose a location with proper access to your PC and
any network connections and LCD projector you are
using.

Use the included wall-mounting template, or the
holes in the top of the accessory box, to mark the
wall for drill holes.

Drill the holes as marked.
Insert the two screws partway into the holes.

If you are installing on a hollow wall, tap in the
plastic fasteners first, then insert the two
screws.

Hollow Wall

/ Fasteners

Hang the whiteboard on the screws using the slots at
the top corners in back.

To mount your whiteboard on an optional stand or easel,
see the instructions included with your stand or easel
(or visit www.polaroid.com/gethelp).

Installing & Configuring ibid 1-3
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Connecting Your Whiteboard

1 Plug the AC power cable into the connector on the
bottom of the whiteboard, next to the serial port.

Twist the connector to place the cable behind the
cable bracket.

2

% Plug the power adapter into an outlet.
==X To avoid damaging your whiteboard, always
plug the power cable into the whiteboard first,
then into an outlet.

4 Locate an available 9- or 25-pin male serial port on
your PC. (If no serial port is available, install a card
with a standard 9-pin or 25-pin connector.)

% Plug the 9-pin male end of the serial cable into the
whiteboard and tighten the screws.

Cable Bracket

Green LED

\

Serial Cable

& Plug the other end into your PC'’s serial port (if nec-
essary, use the 9-to-25-pin adapter) and tighten the
screws.

———

=== The maximum serial cable length is 25 feet
(7.5 meters).

1-4 Installing & Configuring ibid
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Installing the ibid Software

BN § A

|

Starting ibid

N

>

In Windows, place théid Software CD in your
CD-ROM drive. The setup program starts.

If the setup program does not start, open Win-
dows Explorer and double-click Setup.exe on
the CD.

Follow the prompts to install the software.

The setup program detects the port to which your
whiteboard is attached.

At the end of the installation, register your white-
board for warranty purposes and to receive software
upgrades and technical support.

Restart your PC (if prompted).

Start your PC and launch Windows.

Select Start->Programsisd ->ibid. The software
starts up and detects your connected whiteboard.

Use the whiteboard or software tools.

All your annotations are recordedifid as long as the
application is open (even minimized).

Installing & Configuring ibid 1-5
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Configuring Your Whiteboard

Theibid software detects the Polaroid whiteboard con-
nected to your PC’s COM port. You may need to identify
the port manually, for example if you:

O Add, move or remove serial devices (such as a
modem, laptop, PDA or input device)

O Add whiteboards for tiling

To identify your COM port manually:

4 Make sure the whiteboard is properly connected to
your PC.
2 Launch thebid software.
% Select Edit->Configure Whiteboard. The following
dialog appeatrs:
: Find Whitsboard
Multi-panel board...
e Next> Cancel | Hee |
4 Select the COM port to which your whiteboard is
connected from the dropdown menu, or click Find
Whiteboard. The software locates and displays the
COM port.
% Click Next to save the setting.
& Click Finish,

1-6
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Configuring More Than One Whiteboard

Up to 4 Polaroid whiteboards can be connected to your
PC to increase the writing area. You can also use one
board as a touchscreen (Projection Mode).

To configure more than one Polaroid whiteboard:

Inibid select Edit->Configure Whiteboard.

N

Click Multi-panel board. The following dialog
appears:

Configure Mulliple COM Ports

hiteboard Statu
( Commuricating with your whiteboard

COM Fart Status Find whitzboards
hiteboard Communications OK.

M1

"l 2z I\'Jh\leboavdtummumcauor\s {3

3

-
o4

Concel | Hep |

Click the COM Port checkboxes to select the ports
to be used for your whiteboards (or click Find
Whiteboards and let ibid detect them). The statusis
displayed for any ports already in use.

Y

ul

Click Next. The following dialog appears:

I™ Uz projection screen featurs

Click “Calibrate Board” to alian your projsctor with the whitsbaard. If your projector is not
urrently set up, retum to this screen later

Caitrate Board

<Back Hest > Cancel Help

Installing & Configuring ibid 1-7



VHITEPOAAD USER SUIDE

N

=== To use one of your whiteboards for LCD pro-
jection, see pag e 8-13. Otherwise, deselect
Use projection screen.

2 by 1 configuration

Touch panel in horizantal position 1, vertical pasition 1

COM Part 1 COM Part 2

<Back [ oK | caneal Help

% Click OK.

Forinformation on workng with morethanone Polaral
whiteboard, se&lsing Mae Than One Whitebodon
page 2-13.

Calibrating LCD Projection

Generally, you calibrate LCD projeatin only the first
time you use Projection mode, or after you rative
projector or whiteboard.

.

=== If you have never used Projection mode
before, follow t he com plete con figura tion pr o-
cedure under Configuring Your W hiteboard on
page 1-6 instead of the steps belo w.

If you are not in Projection mode

4 Connect an LCD projector tgour PC ami project

the image completely and squarely onto your white-
boards white area, witbut covering tkeicon strip
or whiteboard fame.

1-8 Installi ng & Configurin g ibid
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2 Press Projection on the whiteboard or cxlk  in
ibid. The Projection LED on the whiteboard lights
and the following dialog appears:

. Calibrate Projection Screen
2 dentiy the o e e,
center of e:
i i
The status s di

.

=== Ifthe dialog does not appear, select
Edit->Options. On the Projection Properties
tab, uncheck the Use previous calibration
points checkbox. Repeat Step 2.

% Touch the points where the red lines intersect in
order as prompted.
If you are already in Projection mode

4 Touch Calibrate on the projectédd Dashboard:

Ibid Dashboard

fnnotate

Sereen Rectangle | Freshand

In ibid, select Edit->Configure Whiteboard and
click Next.

2 Touch the points where the red lines intersect in
order as prompted.

Installing & Configuring ibid 1-9
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Uninstalling ibid
Uninstalling thebid software removes only the applica-

tion files. Youribid (.wbd) files are not deleted.

4 On the Windows taskbar, select
Start->Programs-bid ->Uninstallibid :

5 Urirstall 1bid

2 Click Yes to remove all application components
completely.
==X You may have to delete some application files
manually after you uninstall  ibid .

1-10 Installing & Configuring ibid
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How the Polaroid Whiteboard Works

The Polaroid whiteboard’s surface is touch-sensitive.
Whenever you write or draw on the whiteboard with dry-
erase markers and th®d software is running on a con-
nected PC, each stroke is recorded by the software.

N

=== The whiteboard's surface can be damaged by
sharp objects, such as ballpoint pens and rul-
ers. Scratches can cause permanent ink
stains and data loss due to electrical malfunc-
tions. Use only the recommended markers
and erasers.

Recording writing

ibid records writing data by detecting a single point of

pressure. Whenever you write on the whiteboard, make
sure there is only one point of contact at a time. Press a
pen icon on the whiteboard then write in that color using

firm, consistent pressure. You can write in only one color
at a time.

==X ltis normal for the whiteboard’s green LED to

glow brighter when you touch or write on the
whiteboard.

Recording erasures

Erase functions are based on a calculated circle around a
single point of pressure. To erase:

O Large areas:Press Wide Erase on the icon strip
or click |#] inibid and use the eraser felt side flat
against the whiteboard.

O Small areas:Press Narrow Erase or cli]
and use your finger or the edge of the eraser.

2-2 ibid Basics
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Sounds

Audible feedback indicates which tool you are using. By
default, the whiteboard emits the following sounds:

O Fanfare: on startup and shutdown

O Beep:selecting a tool (pen or eraser)

O Hum: using an eraser function

O Clicks: touching or writing on the whiteboard

Multiple whiteboards

When more than one Polaroid whiteboard is connected to
your PC (tiling), a pen color or erase function selected for
one board applies to all boards.

For more information on tiling, segsing More Than
One Whiteboaran page 2-13.

Data recording formats and resolution

Your Polaroid whiteboard uses a vector-based system,
recording points as you write and storing those points as
a set of “strokes.” The data transfer rate between the
whiteboard and your PC is 192 points per second as you
move along the whiteboard. Since under most conditions
ibid records more data than can be displayed or printed,
the data is compressed and near identical points are dis-
carded to reduce file size.

ibid can export data in any of the following formats:

Q Bitmap (.bmp)

QO Windows metafiles (.wmf)
Q JPEG (.jpg)

O TIFF (.tif)

ibid Basics 2-3
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The vector-based daitaid records is output at the resolu-
tion of the output device, e.g., 72 dpi for a typical moni-
tor or 300 dpi for a 300 dpi printer. Since the data is
resolution independent, the higher the resolution of the
monitor or printer, the smoother the output.

Using Whiteboard Icons

—— Show/Hide the ibid Projection Dashboar d

Select Next/Previous Snapshot
Press the arrows to scan forward/back
through snapshots.

Print the Board
Press to print to

your default printer.
Save the Board’s Contents

Press to save a snapshot of the board in
ibid before making changes or erasing.

Show ibid
Press to bring the
ibid application to
the foreground or
background.

—— Project onto the Whiteboard
— Press to turn LCD Projection mode on/off.

Change Pen Color
/ — Press then write on the board in
e red, black, green or blue.
/

Erase

=7 Press Narrow Erase and use your finger for
== = small erasures, or press Wide Erase and use
the eraser for large areas.

~

Erase the Whole Board

Press to save a snapshot of the board’s contents
in ibid and open up a new, blank board. Then use
the eraser to erase all the writing on the board.

2-4 ibid Basics



VIEVING YOUR VHITERPOARAD IN IPID

Viewing Your Whiteboard in ibid

After you launchbid, the software records everything
you write on the whiteboard to a file. You can iiséd in
two ways:

QO Connected to a Polaroid whiteboard to record
your whiteboard activity.

O Without the whiteboard (or with it disconnected
or unplugged) to work with snapshot files.

N .

=== When using ibid with the whiteboard discon-
nected or off, no whiteboard activity is
recorded. To resume recording whiteboard
activity, plug in the whiteboard again.

To customize your use @fid, see Chapter 9.

ibid Basics 2-5
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Understanding the ibid main window

Theibid main window appears whenever you launch the
application. Its main components are:

Snapshot Pane ibid Toolbar Selection Pane
Shows all snapshots Contains file, view, Shows currently selected
with date/time taken.  mode and help tools. board or snapshot.

12/08/1399 10,4515 4M

R
12/08/1993 10.46.47 &M

Current Board

|h|M\EE,®sTn~ SANREE ]

For Help, press F1

| Hethesting

Current Board Pane Status Bar Annotation Bar
Shows contents of Displays tips (left) and Contains pen, erase
current board. status messages (right). and zoom tools.
==X ibid icon functions are also available in the
menus.

2-6 ibid Basics
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Displaying ibid toolbars

Theibid Toolbar and Annotation toolbar can be hidden
or placed horizontally or vertically along any side of the
main window, or anywhere as floating windows. The Sta-
tus Bar can be hidden or displayed only at the bottom.

O To hide or show a bar (toggle), select
View->Toolbar/Annotation Bar/Status Bar.

O To move a toolbar, click its border and drag it to
a new location.

.

== The Status Bar cannot be moved.

Viewing images

In addition to using standard Windows® window tools
(Restore, Move, Size, Minimize, Maximize, Close), you
can view images iibid in different ways.

HS5TANDARD VIEVING OPTIONS
Option Procedure
Fill the Selection pane with an image | Click a Snapshot or the Current Board.

Activate a different pane Click the pane or select View->Next/
Previous Pane.

Fill the application window with an Double-click the image.

image

Resize panes Drag the dividers between the panes.
View Current Board only Click El

View Snapshots, Current Board and click 10| or select View->Normal.
Selection pane (default)

View Snapshots only Click 88| or select View->Snapshots.
View Selection only click | or select View->Selection.
View Selection full-screen (see Full- | Click LJ| or select View->Selection.

Screen Viewing Options on page 2-9)

ibid Basics 2-7
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HTANDARD VIEVING OPTIONS (coNTINUED)

Option Procedure

Leave full-screen view click B to bring ibid to the fore-
ground or click E|.

Zoom in on Selection Click @] or select View->Zoom In
then click an area in the Selection
pane.

Zoom out on Selection click &| or select View->Zoom Out.

Return to original magnification Click @

In full-screen view, the floating annotation toolbar

appears:
I
F—— Touch here to view the tools
wp [l in the right column
e
=SS
o] s
Z
Z|Z
Zl<
24
r'd
'y
2
ol

N

You cannot hide the toolbar in full-screen
view.

2-8 ibid Basics
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In addition to standard pen tools, the floating toolbar
offers the following viewing options:

FPULL-6CHEEN VIEVING O0PTIONS

Option Procedure

View the next snapshot Click El

View the previous snapshot Click E

Zoom in click &] and click on an area.
Zoom out Click Sl

Resize the image to fill the screen Click El

(available only in zoom mode)

View more/fewer tools (toggle) Click ﬁl

Leave full-screen view Click @ or @l .

Keeping ibid displayed

If theibid application is minimized or in the background,
you can bring up the application by pressing Show Board
on the whiteboard. In Projection mode, this button tog-
gles between showirigid and your current application.

==X If ibid is running, the main window appears.
Otherwise, you must launch the application

first.

To keepibid displayed so you can follow how your
whiteboard activity is being recorded, disable any screen
saver as follows:

4 In ibid, select Edit->Option.
2 Click the General tab.

9 Check the Override screen saver checkbox.

ibid Basics 2-9



VHITEPOAAD USER SUIDE

Setting this option does not affebtd’s ability to record
data. A slight flickering of the cursor with this override
activated is normal.

.

This option does not override a password pro-
tected screen saver.

Using ibid Annotation Tools

Annotation consists of writing on the whiteboard or
marking up the Selection pane (showing the Current
Board or a Snapshot) ihid with the pen/eraser tools.

You can take a snapshot of the whiteboard at any time to
preserve your annotations or add more later.

Annotations on the whiteboard and in the ibid
software are recorded together in the Current
Board and Selection panes.

If you are in Projection mode (for more information, see
Chapter 8), always use the stylus for annotating, not the
markers.

Sample annotation workflow

>

If necessary, display the Annotation toolbattirl
by selecting View->Annotation Bar.

Position the toolbar for your convenience.

Select a pen color in the toolbar or on the whiteboard.

BV M

Click the Selection pane ibid to make it the cur-
rent view. The cursor changes to look like a pen.

Mark up the board or Selection pane.

DI

Press or click other pen colors as desired.

2-10 ibid Basics
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Press Snapshot or clid&| to record your annota-
tions as desired.

7
==X Torecord a snapshot and continue with an
empty whiteboard, press Snapshot/Erase All
or click @I then clear the whiteboard with the
eraser.

& Save your work in théid file.

Using the pens

The default pen color at startup is Black, indicated by the
lit Black LED on the whiteboard (and the depressed
black pen icon imbid when you are in Projection mode).
To change the default color at startup, 8danging

Default Pen Optionsn page 6-6.

When you select a pen color, the whiteboard beeps. As
you write, a click confirms that you are starting to anno-
tate. A selected pen color (or eraser) stays in effect until
you select a different one.

=X By default, ibid switches to the last pen you
used after 45 seconds of inactivity to protect
your work if you accidentally forget to select a
pen again after erasing. To turn this feature off
or to change the delay time, see  Changing
Default Pen Options on page 6-6.

In ibid (not at the whiteboard), you can select three pen
sizes for annotations:

P12 PEN 4I1ZE 5

Procedure
Small Click Z or select Edit->Pen Size->Small.
Medium Click Zl or select Edit->Pen Size->Medium.
Large Click Z or select Edit->Pen Size->Large.

ibid Basics 2-11
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N

=== The pen size applies to all annotations on the
current and future selections. You cannot mix
pen sizes on the same board or snapshot.

Using the eraser options

Whenever you select an erase option, the whiteboard
makes a humming sound as a reminder. There are three
erase options irbid:

O To make small erasures, press Narrow Erase or

click &/, then use your finger or the edge of the
eraser on the whiteboard.

O To erase large areas, press Wide Erase or click

l£], then use the eraser felt side flat against the
whiteboard.

Q To erase the entire whiteboard, press Snapshot/
Erase All or click®] , then erase the board.

=== You can also use Snapshot/Erase All with an
empty current board to place a blank snap-
shot in ibid .

After using an erase function, it is recommended that you
select a pen color to make sure your next annotations are
recorded properly.

Taking snapshots

To record your annotations at any time, press Snapshot or

click &|. A snapshot of the current board is recorded, but
any annotations are not affected.

You can take as many snapshots as you like. Each is
stamped with the date and time it is taken.

For more information on working with snapshots, see
Chapter 3.
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Using More Than One Whiteboard

You can use more than one whiteboard at the same time
in ibid (tiling). Provided you have enough available

COM ports on your PC, you can link up to 4 whiteboards
to increase the writing space.

=X Whentiling, all the whiteboards must be the
same size.

Before using tiling, configure thbid software properly
(seeConfiguring More Than One Whiteboawd page 1-7).

You can also have multiple Polaroid whiteboards while in
Projection mode. Use one whiteboard as a touchscreen
for projection and the other(s) for annotations.

The whiteboard buttons for pen color and erasers activate
that function on all tiled Polaroid whiteboards. For exam-
ple, pressing the Red pen button on one whiteboard
selects the red pen color on all whiteboards.
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Understanding Snapshots

A snapshot is an image of the current state of your
Polaroid whiteboard. Taking a snapshot does not change
the image; it simply inserts the image in a running list.
You can continue to annotate or erase the whiteboard.
Snapshots can be:

Q Inserted in arbid file to record the progression
of annotations

Q Sent in E-mail using the Send command

O Exported in bitmap, Windows metafile, JPEG or
TIFF file formats

QO Published on the Worldwide Web as HTML files.

Snapshots are listed in the order of their creation in the
Snapshot pane (top left) of th®d main window. The
Snapshot function is enabled only if you have made a
change on the whiteboard (erasure or annotation).

X Select File->Save to permanently save the data.

Creating Snapshots

With ibid running, annotate your whiteboard as desired,
then take a snapshot in one of the following ways:

MANUAL ONAPOSHOT OPTIONS

Option Procedure

Take a snapshot and continue Click El on the Annotation toolbar, press

working on the same image Snapshot on the whiteboard or select
Edit->Snapshot.

Take a snapshot and erase the Click @l on the Annotation toolbar, press

board’s contents Snapshot/Erase All on the whiteboard or

select Edit->Erase All.
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N

=== Ifyou use Snapshot/Erase All, erase the white-
board with the eraser before starting to anno-
tate again.

Taking automatic snapshots

You can also create snapshots automatically at set inter-
vals. To do so:

In ibid, select Edit->Options.

Click the Auto Actions tab.

A

Check the checkbox next to Take snapshot after the
whiteboard is idle.

Enter an interval between snapshots.

The default setting for this option is off.

This option does not duplicate snapshots; if no changes
are made during the elapsed time, no snapshot is taken.
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Viewing Snapshots

Recorded shapshots are displayed in the Snapshot pane
of theibid main window as a series of thumbnails:

Selection: 12/08/1999 10:47:17 AM

12/0671958 10,4515 AM

12/06/1958 10.46:47 &M

B NNl L T RN Y

ForHelp, press F1

HNAPOHOT VIEVING OPTIONS

Option Procedure

Scroll through the list of snapshots | Click the Snapshot pane scroll bar.

Fill the Selection pane with a Click the snapshot.
snapshot for better viewing.

Fill the main window with a Double-click the snapshot.

snapshot

View all snapshots only Click E88| or select View->Snapshots.
Zoom in on a snapshot Click gl or select View->Zoom In, then

click an area in the Selection pane.

Zoom out on a snapshot Click Sl or select View->Zoom Out.
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Snapshot captions

Each snapshot is named with a caption indicating the date
and time it was created. Whenever you print a snapshot,
this caption is included.

To change a shapshot caption, Bemaming Snapshots
on page 3-7.

Selecting Snapshots

You can select snapshots and view, copy, move or export
them.

HNAPOHOT SELECLTION OPTIONS

Option Procedure

Select a snapshot Click the snapshot in the Snapshot pane.

Select a range of sequential snap- | Click the first snapshot, then press Shift

shots and click the last snapshot.

Select several non-sequential Hold down Ctrl and click all desired snap-

snapshots shots.

Select several snapshots Drag a selection rectangle around the
shapshots.

Copying/Moving Snapshots
Snapshots can be copied or moved:

O Within the currentbid .wbd file
Q Into anotheibid .wbd file
O Into another application
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Copying/Moving snapshots within  ibid

ONAPOHOT cOPY /MOVE O0PTIONS

Option Procedure

file

Move a snapshot in the same file | Click and drag the snapshot to reposition it.

Copy a snapshot in the same file | Click the snapshot and use standard Win-

Copy/Move a snapshot to another | Click and drag the snapshot into any OLE-

Select a sequence of snapshots | Click the first snapshot, then press Shift and

Select non-sequential snapshots | Hold down Ctrl and click all desired snap-

dows copy and paste commands.

compliant application or use standard Win-
dows copy/cut and paste commands.

click the last snapshot.

shots.

Exporting snapshots

Shapshots can be exported for use in other Windows
applications as follows:

N

V|

Open thebid file.

Select the snapshot(s) (seelecting Snapshots
page 3-5 for details).

Select File->Export Images. The following dialog
appears:

Export Image 7| x|
Savein |V Ihid20 = =
|bidwebT empDir
L= T agged Image Format [* HF
Save a3 bpe: |'wWindows Bitmap [* bmp) + Cancel |
Help |

3-6
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4 Select a storage location and enter a file name.
%  Select the file type.
& Click Export.

The snapshots are saved with the file name you provided
followed by a sequential number. For example, if you
named the export file Myfile, the snapshots are named
Myfilel, Myfile2, Myfile3, etc.

Dragging and dropping snapshots

You can drag and drop snapshots directly into any OLE-
compliant Windows application as follows:

4 Select the snapshot(s).

Press Shift and drag the snapshot(s) to the other
application (or to your desktop).

b

The snapshot(s) remain on the clipboard for
use in other applications.

Renaming Snapshots

4 Select the snapshot. The snapshot and caption are
highlighted:

2 Click the caption to select the text.
% Enter the new caption.

4 Press Enter or click anywhere outside the caption.

Working with Snapshots 3-7



VHITEPOAAD USER SUIDE

Deleting Snapshots

Deleting a snapshot removes only the snapshot. It does
not affect the current image.

.

Snapshot deletion is permanent. There is no
undo.

To delete one or more snapshots:
4 Select the snapshot(s).

2 Select Edit->Delete or press Delete on the keyboard.

Annotating Snapshots

Click the snapshot in the Snapshot pane to view it in
the Selection pane.

Using the Annotation toolbar or the whiteboard icon
strip, select a pen or eraser.

1
2
% Annotate the snapshot.

The changes are saved in the snapshot.
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Understanding ibid Files

An ibid file records all pen and eraser strokes, as well as
snapshots, made on your Polaroid whiteboard. A session
begins when you start writing on the whiteboard with the
ibid application running and ends when you close the file
or exit the application.

All whiteboard activity during a session is recorded in the
same file, unless you open a different one. Whenever
ibid is running, one file (either a saved or untitled file)
must be open.

Only one ibid file can be open at a time.

Files are saved in a directory nambkil or at the loca-
tion you specified during software installation.

Here are some suggestions to keep your files organized:

O Create a folder for each topic and a .whbd file for
each session.

Q Create a .whd file for each topic.
Q Create a file for each day or time period.

File formats

ibid uses a proprietary, compact, vector-based file format
readable only bybid or IbidViewer. For your conven-
ience, the snapshotsiinid files can be moved, copied,
deleted or renamed. You can also export snapshots from
ibid files in bitmap (.bmp), Windows metafile (.wmf),
JPEG and TIFF formats via the Windows clipboard, or
click and drag them into any OLE-compliant application
(e.g., Microsoft Word or PowerPoint).

=X File export via ibid’s Send feature is limited to
bitmap and Windows metafile formats.
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Opening a File

To open aribid file, select File->Open or clic2] , then
select the file in the standard Windows file dialog that
appears. You can also click one of the recently opened
files listed at the bottom of the File menu.

The current file does not need to be closed before you
open another one. If there is unsaved data in the current
file, you are prompted to save.

Opening your last file at startup

You can setbid to open the file you last worked on
whenever you launch the application:

4 Select Edit->Options.
2 Click the General tab.
% Check the option Open last file at startup:
Netheeting Auto Actions I Projection I Sounds I Auto Actions I
General Exporting Images I Pen and Erazer Widths
— Setting

Pen zolor on startup IM 'l

[™ Overide screen saver

¥ Bestore previous window positions

¥ Dpen last file at startup

¥ Wam that recording stops on exit

¥ “Wam when email enclosures are larger than IW Kb

Restore Defaults |
ak I Cancel | Lol | Help |

==X If you do not check this option, ibid opens an
untitled file whenever it is launched.
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Saving a File
Keep the following points in mind when saving:

O The default file type is .wbd. If you change the
extensionjbid cannot read the file.

O The newly named file becomes the open file.
O Save untitled files to store the data permanently.

O Whiteboard activity is recorded as longilais!
and the whiteboard are running.

Q Creating a snhapshot does not save your data. Use
File->Save or File->Save As.

QO When an unexpected shutdown occurs (e.g., due
to power failure), data is not necessarily lost.
ibid data is stored in a temporary rescue file dis-
played when the application is restarted.

|

If your system shuts down without saving

your ibid session (for example, during a sud-
den power outage), ibid saves the datain alog
file in the WINDOWS\TEMP directory. The next
time you open ibid your data is recovered.

Saving in the same file

To save a file during youbid session, select File->Save

or click . When you save a file for the first time, the
Save As dialog appears.

Saving in a different file

To specify a new name or location for a file or to rename
a file, select File->Save As.
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Creating a New File

To create a nevbid file — and start a new session —

select File->New or clictQl] . If there is unsaved data in
the currentbid session, you are prompted to save.

Closing a File

To close anbid file — and end the session — select
File->Close. If the file contains unsaved data, you are
prompted to save it.

Closing anbid file opens a new, untitled file, since Ibid
must always have an open file.

N

=== The Close option is helpful to carry over the
last snapshot from your previous file and con-
tinue working on it in the new file.

To close a file and stop usiiigd, select File->Exit.

Sending a File via E-mail

Directly in theibid application, you can setigid files to
others via E-mail in two formats:

O Selected snapshot(s) in bitmap (.bmp) or Win-
dows metafile (.wmf) format

O The completébid file (.wbd)

N

=== ibid or IbidViewer must be installed on the
recipient’s PC to be able to read the ibid file.

Theibid Send option uses your standard MAPI-enabled
E-mail application (e.g., Microsoft Outlook) to send the
ibid files as E-mail attachments.
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N

=== Both you and the recipient must use a MAPI-
enabled electronic mail application installed
on a Windows 95/98 or NT system.

Certain E-mail applications cannot handle large file sizes
(e.g., in excess of 1000 KB). If your E-mail system can-
not accommodate large files, send several, smaller ones.

==X You can configure ibid to warn you if the file
size exceeds a limit you set (see  Specifying
ibid Warnings on page 6-3).

Each time you send iibid, select from the following
options:

IPI2 9END 0P TIONS

Option Description

All snapshots and current board | (Default) Sends the entire current ibid file.

Selected Snapshots (grayed out if | Send the selected snapshot(s).
no snapshots are selected)

Current board Sends the contents of the current board (you
do not need to take a snapshot).

ibid file Sends the entire ibid (.wbd) file. Recipients
must have ibid or IbidViewer to read the file.

Bitmap files Sends .bmp files, which can be opened in
any application that can read bitmap files
(e.g., Paint).

Windows metafiles Sends .wmf files, which can be opened in
any application that can read metafiles (e.g.,
Word).

To send all or part of abid file:

4 Open thebid file.

2 (optional) Select the snapshot(s).
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SENPINSG A PILE VIA E-MAIL

Select File->Send. The following dialog appears:

Send
Send Send a
& 4l snapshots and currert board " |bid file
" Selected snapshot(s] " Bitmap files
 Curent board © windows metafiles

QK. I Cancel | Help I

Select the sent items: All snapshots and current
board or Current board.

Select the file typebid file, Bitmap files or Win-
dows metafiles.

Click OK.

Select an E-mail application profile (e.g., Microsoft
Outlook) or create a new one by clicking New.

For more information on profiles, see your
Windows documentation.

Click OK. Your standard E-mail new message win-
dow appears with thiid file(s) attached.

Address and send the E-mail normally.
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Setting the E-mail file size warning

By default,ibid warns you before you send files larger
than 1000 KB. You can specify a different maximum file
size or deactivate the warning:

4 Select Edit->Options.

2 Click the General tab.

Options [ x|
MetMeeting Auta Actions I Projection | Sounds | Avto Actions I
General | Exparting Images I Pen and Erazer Widths
— Setting

Pen color on startup
[™ Override screen saver

¥ Bestore previous window positions

IV Open last file at startup

[V wam that recording stops on exit

¥ Wam when email enclosures are larger than W kb

Fiestore Defaults
ak. I Cancel | Apply | Help |

:7 Enter a different maximum file size in the file size

field.
OR
Uncheck the warning option to deactivate it.

4 Click Apply and/or OK to confirm the setting and
close the dialog.

Using IbidViewer

IbidViewer is a freely distributable application that is
installed along withbid. It is designed to let users who
do not havebid view ibid files.

=X Users who do not have ibid cannot edit ibid
files.
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To send ambid file with IbidViewer:

1

2
>

Use the Send feature to attach yimid file to an E-
mail (seeSending a File via E-madn page 4-5).

Attach IbidViewer to the E-mail.

Instruct the recipients to double-click Ibidview.exe
first to install IbidViewer, then double-click thigid
file to view it.

Password Protecting a File

A password protected file can be opened only
by entering the correct password.

To password protect a file:

N

fo v

Open thebid file.

Select File->Password. The following dialog
appears:

C:\Myfile.wbd

Enter Pazzward: (n] 4

xxxxx ok |
I Cancel |
o

Lonfirm Pazsword:

Ixxxx>1

Help

Enter a password.

Press Tab and enter the password again as a
confirmation.

Click OK to apply your password and close the dialog.

The password applies only to the current  ibid
file.

You can continue working in the file, but once you close
it, you must enter the password to open it.
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Publishing a File as HTML

You can convert all or part of aimid (.whbd) file to
HTML format for posting on the Worldwide Web.

Before using this feature, make sure the
Microsoft Web Publishing Wizard is installed
on your PC. If necessary, you can download
the wizard at www.microsoft.com/windows/
software/webpost.

To publish anbid file as HTML:

4 Open the file.

2 (optional) Select the snapshot(s) to be published.

% Select File->Publish HTML. The following dialog
appears:

x|

< Back | TERES | Cancel I Help |

4 Enter a name for the HTML file.
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%  Click Next. The following dialog appears:

Publish HTML

 Select snapshots to publish
" Current Board
" Selected Snapshots

& Bl snanshats and Cunent board

< Back I Dest > I Cancel Help

¥

Select the items to be published: Current Board,
Selected Snapshots (if you selected snapshots in
Step 2) or both.

N

Click Next. The following dialog appears:

Publish HTML | %]

~Image Quality— -~ Image Size in pixels

= Low 1~ Small 320 240
 Medium ™ Medium 540 480

& High & {Large 800X B0

< Back I Next > I Cancel I Help

Select the image size and quality.

2
==X The higher the image quality and image size,
the larger the resulting file.

97 Click Next.

4© (optional) Enter a heading to appear on the HTML
page.
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M

Click Next. The following dialog appears:

Publish HTML ]
i~ Publish To:
& feb Bie

= File

< Back I Finish I Cancel | Help |

42 Select Web Page to post the files to your designated

URL, or select File to save the images in an HTML
file.

4% Click Finish.

;

O If you selected File, you are prompted to select a
destination for the HTML file. The file and its
associated graphics folder are saved at that desti-
nation.

O If you selected Web Page, the Web Publishing
Wizard starts. Follow the prompts to set up your
Web page.

The designated URL is set up in the Microsoft
Web Publishing Wizard. See your Windows
documentation or contact your network
administrator for more information.
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Setting Up for Printing

Before you print frombid, set up your printer and cer-
tain print options as follows:

¥ i“‘ Rl B

Make sure at least one printer is installed, connected
and powered on.

Open anbid file.

Select File->Print Setup. The standard Windows
Print Setup dialog appears.

Select your printer.
Select the orientation: Portrait or Landscape.

The default orientation matches your board
type.

Select the print options (paper size, printer proper-
ties, etc.) normally.

Printing from the Whiteboard

At the Polaroid whiteboard, print the current board image
by pressing Print. The whiteboard beeps and a snapshot
of the current board is printed using the current Print
Setup settings.

Pressing Print at the whiteboard does not insert a snap-
shot into youtibid file or affect the image in any way.
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In Projection mode, pressing Print at the whiteboard pro-
duces the following results:

PAHOJECTION MODE PRINT oUTPUT

Active Application Print Output
ibid Selected snapshot (via the Print dialog)
NetMeeting whiteboard NetMeeting snapshot (via the Print dialog)
Other Screen contents (no Print dialog)

Printing from the ibid Application

Printing with custom print options
4 Open aribid file.

2 (optional) Select the snapshot(s) to print.

% Select File->Print. The following dialog appears:

Print [ ]
Hame: s i *|  Fropeies
Close
Slalus.  Feady
Type  HP Lasenlet 0v/4My PostSerint E
Wwhers:  Local
Comment: Iip
- Print range Orientation
&l snapshats and cunent board
" Fortrait
& Selected snapshot(s) o
= I~ Pint pen colors as black & Langscape
© Cunent board IV Piint white background
- Header and footer
Left align Center Right align
Header: | [
(B3
Eooter.  [BFilename - &F [Blbid Notes [#85napshot Taken ta

4 Specify your print options. For more information on
print options, se&pecifying Print Optionsen
page 5-5.
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® (optional) Click Preview to check the image before
it is printed.

& Click Print.

Printing with current printer settings
4 Open aribid file.
2 Select the snapshot(s) to print.

> Click &.

Previewing Your Printout

To see how your output will appear when printed with the
current print settings:

4 Intheibid file, select File->Print Preview. The fol-
lowing dialog appears:

B Pam3.whd - Ibid IS [=] 3

Page 2 of 10

SN

2 View your snapshots using the navigation buttons
and scroll bar.

% Click Print to bring up the Print dialog, or click the
close box in the upper right corner to close the dia-
log and return to thisid main window.
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Specifying Print Options

When you select File->Print ibid, the following dialog

Print
HNarme: ° Laser) et 44/ 4MY PostScrpt ki Properties...
Close
Status:  Ready
Tope: HP Lasenlet /MY PastS cript e
wihete:  Local
Comment i Help
Piint rangs C Drientation
' Allsnapshals and eunert board Wit (4
 Partrait
% Selected shapshot(s] Eeler
- ™ Piint pen colors as black & Langscape
£ Curent board I Fiint white background

~ Header and footar

Lett aign Center Right aign
Header | |

Footer  [BFiename - 6 [¢BIbid Netes [18Snapshot Taken g

Use this dialog to specify the following print settings:

Q Printer and printer properties
QO Which items to print

O Number of copies

Q How to print colors

Q Orientation

O Headers and/or footers

Printing colors

—n——

Printouts are in color only if you are using a
color printer.

In the Color area you can specify two options:

O Print pen colors as black:Select this option
when printing to a black-and-white printer. Col-
ors are differentiated using shades of gray.

O Print white background: If you have changed
the background color to anything but white, use
this option to print on a white background with-
out resetting the background color for the image
or file. If this option is unchecked, your non-
white background prints as is.
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Using headers and footers

By default,ibid files are printed with the following bold-
face header and footer:

mmmmmm ____—— Snapshot
caption
! /
\ o
™~
<\
L Date/time
/ “““““ - l” ““““““““ i taken

File name ar/1d current Sta'mdard ibid
date/time footer text

The header and footer text can be formatted using com-
mands represented by codes (e.g., &b for boldface). To
customize your headers or footers, click a header/footer
field, then click Commands (see the taHeader/Footer
Command®n page 5-7 for definitions).

Keep the following in mind when using header/footer
commands:

Q Always place commandsmediately befor¢he
text to which they apply. For example, to print
the wordCompanyin bold and italics, enter
&B&ICompany

O You can use multiple commands in a field. Place
a comma between computer-generated data
(e.q., file name, page number) and custom data
(e.g., font name, boldface).

Q If you use more than one command in a field and
the commands conflict, the one closest to the text
takes precedence. For example, if you enter
&"Courier"&"Arial’Company , the wordCom-
panyprints in Arial.
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Note about TrueType fonts: If you specify a
large font size in Print Preview for these fonts,
the text may appear incorrectly. However, the
printout will be correct.

HEADER/FOOTEH COMMANDS

Command

Snapshot Date
(Short Format)

Snapshot Date
(Long Format)

Snapshot Time
Snapshot Caption

Current Date
(Short Format)

Current Date
(Long Format)

Current Time
Filename

Total Pages

Page Number
Ampersand

Bold Text

Italic Text

Underline Text

Strike Out Text

Code

&g

&G

&H or &h
&M or &m

&d

&D

&T or &t
&F or &f

&N or &n

&P or &p
&&

&B or &b

&l or &i

&U or &u

&S or &s

Description

Inserts the date the snapshot was taken
in the format 01/01/00.

Inserts the date the snapshot was taken
in the format January 1, 2000.

Inserts the time the snapshot was taken.
Inserts the snapshot caption.

Inserts the current date in the format
01/01/00.

Inserts the current date in the format
January 1, 2000.

Inserts the current time.
Inserts the filename.

Inserts the total number of pages in the
file.

Inserts the page number on each page.
Inserts the ampersand character (&).

Formats all the following text in the field in
boldface type.

Formats all the following text in the field in
italic type.

Underlines all the following text in the
field.

Strikes out all the following text in the
field.
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HEADER/FOOTER COMMANDS (cONTINUED)

Command

Default Font

Font Size

Font Name

Code

&Z or &z

&nn

&"font name"

Description

Returns all the following text to the
default font (Arial).

Sets the point size of all the following text
to the number you specify in nn (e.g., 08,
12, 18).

Sets all the following text in the specified
font. Include the quotation marks and
type the font name exactly as it appears
in the Printer install menu in the Program
Manager.
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Restoring Window Positions

When you resize théid main window and panes, you
can setbid to restore those settings the next time you
launch the application or create a new .whd file.

To restore your current window positions:
Select Edit->Options.

Click the General tab.

AL

Check the Restore previous window positions
checkbox.

Click Apply and/or OK to apply the setting and
close the dialog.

Displaying the Last File at Startup

You can seibid to open the last file you were working in
the next time you launch the application. To do so:

4 Select Edit->Options.
2 Click the General tab.
% Check the Open last file at startup checkbox.

Ny

=== To open a new, blank file when you launch
ibid , leave this option unchecked.

4  Click Apply and/or OK to apply the setting and
close the dialog.
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Specifying ibid Warnings

You can specify whethebid will warn you under the
following conditions:

O When exitingbid to remind you that whiteboard
activity is no longer recorded when you close the
application.

O When you senébid snapshots as E-mail attach-
ments and they exceed a specified size (default:
1000 KB).

To set these warnings:

4 Select Edit->Options.

2 Click the General tab.

% Check the checkbox for the desired option.

4 Click Apply and/or OK to apply the setting and
close the dialog.

Taking Automatic Snapshots

You can seibid to take automatic snapshots at regular
intervals as follows:

4 Select Edit->Options.
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2 Click the Auto Actions tab. The following dialog

appears:

General | Exporting Images I Pen and Eraser Widths |
NetMesting Auta Actions I Projection I Soundz Auto Actions

r~ Automatic snapshot

¥ Take snapshat after the whiteboard is idle IEI] a min:sec

[~ Automatic pen selection

¥ Switch ta last used pen after the whiteboard is idle ID 45 | min:sec

IF the last action was an erasure, switch to last used pen

Restore Defaults
aK I Cancel | Apply | Help |

% Check the checkbox next to Take snapshot after the
whiteboard is idle.

4  Enter the amount of time to elapse befoid takes
a snapshot in minutes and seconds.

%  Click Apply and/or OK to apply the setting and

close the dialog.

Customizing ibid Sounds

Audible feedback indicates which tool you are using. By
default, the whiteboard emits the following sounds:

O Fanfare: on startup and shutdown

O Beep:selecting a tool (pen or eraser)

O Hum: using an eraser function

O Clicks: touching or writing on the whiteboard

You can change the sounds associated with functions or
turn them off.
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N

=== If you turn sounds off, you get no audible
feedback that a particular tool is in use, that
the whiteboard is communicating with your
PC or that an error exists. We recommend that
you not customize sound settings until you
are thoroughly familiar with  ibid .

To customize sound settings:
4 Select Edit->Options.

2 Click the Sounds tab. The following dialog appears:

Options

General I Exporting Images I Pen and Eraser Widths |
NetiMeeting Auto Actions | Projection Sounds I Autto Actions

~ Button sounds

Bultan press: -
Enor: IFIDD 'I

= Touchdown sounds ——————————————
Ben down: IEI'CK -I

Eraze: Hum =

Restare Defaults |
0K I Cancel | Lpply I Help |

% Select a sound for each function (whiteboard button
press, error, pen and eraser touch) from the drop-
down menus.

———

== To restore the default sounds, click Restore
Defaults.

4 Click Apply and/or OK to apply the settings and
close the dialog.
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Changing Pen and Eraser Widths
The pen and eraser width valuestil are:

O Pen:0.01 - .15 inches
O Narrow eraser: 0.1 - 2.5 inches
O Wide eraser:1 - 5 inches

To change width values in the current and all future files:
4 Select Edit->Options.

2 Click the Pen and Eraser Widths tab. The following
dialog appears:

Options

MettMeeting Auta Actions | Prajection | Sounds | Auto Actions |
General | Exporting Images Pen and Eraser widths

Pen

’VEen width W inches

Manow eraser:  |0.40 inches

Wide eraser: 3.00 inches

Apply widths ta this file and all subsequent files.

oK I Cancel I Apply | Help |

% Enter the pen and eraser widths in the fields.

4 Click Apply and/or OK to apply the settings and
close the dialog.

Changing Default Pen Options

Changing the default pen color

The default pen color iibid is Black. To change the
default color:

4 Select Edit->Options.
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2 Click the General tab.

% Select a color from the Pen color on startup drop-
down menu.

4  Click Apply and/or OK to apply the setting and

close the dialog.

Changing the default pen time

You can seibid to switch to the default pen color after a
specified amount of time. This feature protects your work
if your last action was an erasure and you forgot to spec-
ify a new pen color.

N

=== If you do not use this option, the tool you
select (pen or eraser) stays in effect until you
select a different one.

To set the default pen time:
4 Select Edit->Options.

2 Click the Auto Actions tab. The following dialog
appears:

Options
|

General I Exporting Images I Pen and Eraser Widths
Nethesting Auta Actions I Frojection | Sounds Auto Actions

~ Automatic snapshot

W Toke mapshot e e ieboadpiod [0 ¢ [0 minses

—~ Automatic pen selection
¥ Switch to last used pen after the whiteboard is idle IU 2|45 minsen

|F the last action was an erasure, switch ta last used pen.

Restare Defaults
oK I Cancel | Apply | Help |

% Check the checkbox next to Switch to last used pen
after the whiteboard is idle.
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4 Enter the amount of time to elapse befiie
switches to the default pen in minutes and seconds
(default is 45 seconds).

%  Click Apply and/or OK to apply the setting and
close the dialog.

To specify the default pen color, €kanging the default
pen coloron page 6-6.

Changing ibid Colors

Changing default pen and background colors
The available default colors ihid are:

O Pens:Red, Black, Green, Blue
O Background: White

These default pen colors are designed to correspond to
the colors of the buttons on the whiteboard and the mark-
ers supplied with the Polaroid whiteboard.

As an example, the default colors appear as follows in
ibid:

B+ Myfile.whd - Ibid [-[2]x]
Ele Edi View Ovellys Hep

| Dl=(a| 8| =] off=cO] A elel| &l2)7 #]2] ilel@ /alEH]Z L
[ —

You can select different colors from a palette of 16 addi-
tional colors.
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==X The colors you select take the place of the
default colors.

To change the default colors:

4 Select Edit->Color. The following dialog appears:

Shengs Selsoton |
M
Black: | ©oc - Chang= Al
Greers [N Green ] Cancel
Blue: [ S -]

Hee |

Backaiound
Coloc | whie -
Use for New Files Fiestore Defaulls

2 Select a new pen and/or background color from one
or more of the dropdown menus.

% To apply the new colors to the current file and all
future files, click Change Selection or Change All.

OR
To apply the new colors to future files only, click

Use for New Files.

If you applied the color change to the current file, your
new colors take effect immediately. For example:

[-[5[x]
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Restoring default pen and background colors

At any time, return the pen and background colors to the
system defaults by clicking Restore Defaults in the Color
dialog.

All default colors are restored.

Overriding a Screen Saver

.

=== This feature is not available under Windows NT.

When you are at the whiteboard, a screen saver running
on your PC may interfere with your ability to monitor the
ibid application window as you work. You can override
your PC’s screen saver settingshial without having to
change those settings.

When you activate this option, the cursor on your screen
flickers slightly to indicate that the option is activated.

To override your screen saver:

4 Select Edit->Options.

2 Click the General tab.

% Check the Override screen saver checkbox.

4  Click Apply and/or OK to apply the setting and
close the dialog.
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How Overlays Work

Overlays are files, created in any Windows application or
in ibid, that are placed onto @nd snapshot. You can
use overlays:

Q As grids or patterns for repeated use (such as bar
charts)

O As forms

Q For headers or footers (for example, to incorpo-
rate logos)

Using overlays saves time when you create similar
images or want to add the same image to multiple shap-
shots. Overlays can be reused, even after the whiteboard
is erased. You can remove an overlay, and only one over-
lay can be used at a time.

Overlay files can be in any of the formats supported by
ibid (bitmap, Windows metafile, JPEG or TIFF).

Creating an Overlay

You can create an overlayiind or in any application
that can generate the following formats:

Q Bitmap (.bmp)
O Windows metafile (.wmf)

Q JPEG (.jpg)
O TIFF (.tif)

|

ibid creates overlays only in Windows metafile
format.

In ibid, you create an overlay file from a snapshot or the
current board.
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To create an overlay file:

Open anbid file.

N

Click the desired image (snapshot or current board)
to display it in the Selection pane.

|

Select Overlays->Create Overlay File. The follow-
ing dialog appears:

Savein |23 Ihid2.0 =l =

Ibidw/ebT empDir
Testapps

File name:

Create I
Cancel
Help

EEVERCNE b indows Metafile [ wmf]

™ Use as the overlay for the current board

ul

Select the location to save the overlay and enter a
name for the overlay file.

|

(optional) To use the overlay for the current board,
check the checkbox.

& Click Create.

Adding an Overlay

You can add an overlay file to one or more snapshots in
your currentbid file at any time.

Adding an overlay from a file

1 Open anbid file.

2 (optional) Select the snapshot(s) to which you want
to add the overlay.
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% Select Overlays->Add. The following dialog

appears:
Filename: CoAWANM T T imbFileshtestyOverlay . wml Browse |
Aeld to Selection | Addtodl | Cancel | Help |
4  Enter the path and name of a file in a suppaittet
format or click Browse to select a file from the file
dialog.
% Click Add to Selection to add the overlay to the

selected shapshot(s).
OR
Click Add to All to add the overlay to all snapshots
in the file.
Adding the current overlay to another snapshot

Add an overlay to the current board.

Click a snapshot in the Snapshot pane to display it in
the Selection pane.

Select Overlays->Add from Current Board.

fo ws

This option is available only if the current
board contains an overlay.

Inserting a screenshot as an overlay

You can add the current contents of the screen to a snapshot
as an overlay. Use this feature, for example, to annotate:

O Your desktop

O An ibid window

O A window from another application

7-4
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To insert a screenshot as an overlay:

fo ws

Open anbid file.

(optional) Select the snapshot(s) to which you want
to add the overlay.

Select Overlays->Add from Screen.

To avoid capturing the ibid application, mini-
mize it first.

4 Arrange the screen contents as desired (including

4
-2

e

opening other applications).
Press F11.

Although there is no visible or audible feed-
back, the screenshot is added to the snap-
shot(s).

View the snapshot with the new overlayitind .

Removing an Overlay

A snapshot can contain only one overlay at a time. To
change overlays, add an overlay to the snapshot. You are
prompted to replace the existing overlay.

To remove an overlay from a snapshot:

ii NI A

Click the snapshot in the Snapshot pane to display it
in the Selection pane.

Select Overlays->Remove.
Click Yes to confirm the removal.

To remove all overlays from all snapshots,
select Overlays->Remove All.
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Understanding LCD Projection

Your Polaroid whiteboard andid software installed on
a PC can be connected to a front-projection LCD projec-
tor to provide many useful features:

O Use the whiteboard as a touchscreen to control
your PC

O Run slide presentations entirely from the
whiteboard

Q Capture and annotate all or part of a screenshot.

Q Project thebid application onto the whiteboard
and use the application tools from the whiteboard

O Use multiple whiteboards (for example, one for
projection and a second for writing)

In Projection mode you can use all thil tools and fea-
tures and use your finger as a mouse to control your PC.
For details, seProjection Mode Basicsn page 8-8.

Configuring Projection

After you calibrate projection using this procedure, you
can set Polaroid to retain the calibration settings (see
Customizing Projection Settings page 8-6).

Configuring projection for one whiteboard

4 Connect your Polaroid whiteboard, PC and LCD
projector.

2 Turn on the LCD projector and project the image
completely and squarely onto your whiteboard’s
white area, without covering the icon strip or white-
board frame.

;

The projected image need not completely
cover the white area.
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% Launchibid.

4 Press Projection on the whiteboard. The following
appears:

Toidentity the location of the projected image, touch the
center of each circular cros: i Start with the
image displayed in the upper left quadrant of the board.
The status of the four cross hair images is displayed
below.

Callbrate Projection Screen

Top Left Top Right
undefined undefined

Bottom Left Bottom Right
undefined undefined

%  On the whiteboard, touch the points where the red
lines intersect in order as prompted.

==X You can also configure projection using the

ibid application (see Calibrating LCD Projec-
tion on page 1-8).

You are now in Projection mode, indicated by the lit Pro-
jection LED on the whiteboard and the floatib@
Dashboard on the screen.

It is recommended that you use the stylus to
annotate in Projection Mode (see  Annotating
in Projection Mode on page 8-10).

Configuring projection with multiple whiteboards

4 Connect your Polaroid whiteboards, PC and LCD
projector.

2 Determine which whiteboard will be used for
projection.
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>

on

™

Turn on the LCD projector and project the image
completely and squarely onto your projection white-
board’s white area, without covering the icon strip
or whiteboard frame.

The projected image need not fill the entire
whiteboard.

Launchibid.

Select Edit->Configure Whiteboard. The following
dialog appears:

Configure Whiteboard
~Whiteboard statu
Commuricating with the whiteboard on COM 1
- COM Port
- Find Whiteboard
Multi-panel board...
chock [ Mews | | Cencal | Help |

If the Whiteboard Status indicates that your PC and
whiteboard are communicating, proceed with the
next step. Otherwise, click Multi-panel board. The
following dialog appears:

Configure Multiple COM Ports

‘wihiteboard Statu
(Eummumcating with your whiteboard

Eind Whiteboards

COM Part Status

hiteboard Communications OF.

~

¥

r
r

L
5 rMhilehnald Communications OK.
.|
‘|

¢Back |57 Hews Cancel Help
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7  Check off the COM ports to which your whiteboards
are attached or click Find Whiteboards toilted
locate them.

# Click Next. The following dialog appears:

Choose Projection Board

¥ Use projection screen feature

Click "Calibrate Board" to align yaur projector with the whitebaard. 1f pour projector is not
cumently set up, return ko this screen |ater,

LCalibrate Board,

< Back

Cancel Help

9 Check the Use projection screen feature checkbox.

4© Click Finish. The following dialog appears:

Choose Panel

Please choose which panel to use a5 the projection screen.

“ou have chosen the panel on COM1 |, Screen 1.

Cancel |

44 Touch the whiteboard you are using for projection.
The dialog changes to reflect your choice.

42 Click Finish.
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4% Click Calibrate Board. The following dialog
appears:

Callbrate Projection Screen

Toidentity the location of the projected image, touch the
center of each circular cross hair image. Start with the
image displayed in the upper left quadrant of the board.
The status of the four cross hair images is displayed
below.

Top Left Top Right
undefined undefined

Bottom Left Bottom Right
undefined undefined

414 On the projection whiteboard, touch the points
where the red lines intersect in order as prompted.

4% 1In ibid, click Finish.

You are now in Projection mode, indicated by the lit Pro-
jection LED on the whiteboard and the floatibal
Dashboard on the screen.

You cannot annotate the whiteboard in this
mode. For details on annotating in Projection
mode, see Annotating in Projection Mode on
page 8-10.

Customizing Projection Settings
You can customize projection settingshid as follows:

4 Select Edit->Options.
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2 Click the Projection tab. The following dialog

appears:
Oplions
General | Exporting Images | Pen and Eraser Widths |
Metheeting Auta Actions Frojection | Sounds I Auta Actions
~Annotation Pen Size Mouse Mode

Defaul
" Small

& Hedium
i Large

Default

€ Left Button Up

&+ Left Button Down
~ Dashboard Position ™ Use previous calibration points

Default————— 5
@ UpperLeft € Upper Right ™ Dashboard auto hide:
" Lower Left © Lower Right

Restore Defaults

Ok I Cancel | Al | Help |

%  Select your settings (see the table below).

PROJECTION TAD SETTINGS

Setting Description

Annotation Pen Size Set the default pen size for annotating in
Projection mode.

Mouse Mode Set the default as left or right mouse button
down. (The Dashboard contains a right
mouse click button.)

Dashboard Position Set the default corner of the screen for the
ibid Dashboard to appear. You can drag the
Dashboard to any position on the screen.

Use previous calibration points If your whiteboard and projector are in fixed
positions, check this box to use the previous
calibration points.

Dashboard autoshrink Reduces the ibid Dashboard to the Show
Tools button after 10 seconds to save space.
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Entering and Leaving Projection Mode

Once you have configured your system for projection
(seeConfiguring Projectioron page 8-2), you can enter
or leave Projection mode in one of three ways:

O On the whiteboard, press Projection.
O Inibid, click =l.
O Inibid, select Edit->Projection.

Projection mode is indicated by the lit Projection LED on
the whiteboard and thbid Dashboard on screen.

Projection Mode Basics

Controlling your PC

In Projection mode, your finger or the stylus provided
with the whiteboard act as a mouse:
==X These are default settings with the left mouse
button down. If you set the right button down
as the default (see Projection Tab Settings on
page 8-7), add an extra tap for each action.

Q Tap the whiteboard once to click.
O Tap the whiteboard twice rapidly to double-click.

O Hold your finger or the stylus down and pull it
across the surface to simulate a click-and-drag
operation (e.g., to move a dialog).

|

Use only your finger or the stylus in Projec-
tion mode, not the markers (see  Annotating in
Projection Mode on page 8-10).

O For aright click, touch Right Click on thieid
Dashboard, then tap the whiteboard.
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Using the ibid Dashboard

Theibid Dashboard appears only in Projection mode and
provides the following tools:

Recalibrate the Whiteboard
Touch to calibrate the board if the Annotate a Custom Area

projector or board has been moved. ~ Touch, then drag to select a
custom-shaped area of the pro-

) jected screen for annotation.
Show/Hide the Tools

Touch Show Tools to expand )
the Dashboard. Touch Hide Show Annotation Area Tools

Touch to reveal three annotation

Tools to collapse it to save ;
area choices.

space.

Ibid D azhboard

AMEIr HEY e

Tools Ri BEn Fectangle | Frechand
/

Right Mouse Click Annotate a Rectangular
Touch to make your Annotate Full Screen ~ Area
next tap a right Touch to “freeze” the ~ Touch, then drag to select
mouse click. (Touch entire screen for a rectangular area of the
this button before annotation. projected screen for
each right click.) annotation.

Use the Escape Key

Touch to perform the same action as
the Escape key on the keyboard (for
example, to leave full-screen view).
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Annotating in Projection Mode

In Projection mode, you can capture all or part of the
screen and annotate it using the whiteboard pens. When
you are done annotating, you can take a snapshot of the
image. This is particularly useful when viewing other
applications. For example, you can annotate slides in

PowerPoint:

Sales by Region

7 » Adcte.
—__ 30%

1%

DT

0 AslaiPacific
= Europe
mMiddle East
mUS.

==X The projected image and any annotations are
recorded in ibid, notin the original application

file (e.g., PowerPoint).

For more information on using PowerPoint wilild, see
Using Projection with PowerPoirdn page 8-13.

Annotating a full screen

4 Display the desired image on the whiteboard.

2 Press a pen button to begin annotating. The screen
“freezes,” the pen’s LED lights, a pen tool appears
in the middle of the screen and the floating annota-
tion toolbar appears on the right side of the screen.

|

Annotate the image as desired.
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ANNOTATING IN PROJECTION MODE

Use the floating annotation toolbar that appears on
the right side of the screen to change annotation
tools (sedJsing the floating annotation tootm

page 8-12 for more information).

(optional) Press Snapshot (or toLEh ) to take a
snapshot and continue annotating.
OR

Press Snapshot/Erase All (or tol®) ) to take a
snapshot and leave Annotation mode.

Annotating a selected area of the screen

You can select an area of the screen to be annotated as

follows:
4 Display the desired screen on the whiteboard.
2 Touch Annotate on théid Dashboard. Three anno-

B

-3

tation area buttons appear.
Touch the button for the shape you want to annotate.

Drag your finger around the area to annotate. The
area is sized to fill the projection area.

Do not lift your finger until you have selected
the entire area.

Annotate the image (see Steps 2 through 5 under
Annotating a full screeon page 8-10).

Toggling between ibid and the current screen

When annotating in Projection mode, you can switch
between the current screen anditlié application win-
dow to check hovibid is recording your annotations and
snapshots:

Using Projection with ibid 8-11



VHITEPOAAD USER SUIDE

O To bring up thebid application window, press
Show Board.

O With ibid in the foreground, to return to the
application you were most recently in, press
Show Board.

==X Pressing a pen with ibid in the foreground
switches the ibid pen to Annotation mode.

Using the floating annotation tools

When annotating in Projection mode, the floating annota-
tion toolbar appears on the right side of the screen. The tools
duplicate the whiteboard aiitld application functions:

I
Show More Tools F
Next Snapshot | m|[esz]| | Leave Annotation
Previous Snapshot | 4m|&|| Zoom In
Print | &3 S]] Zoom Out
Snapshot | ||| Fit To Window
Show ibid Z|| Small Pen Size
Red Pen | #|.Z || Medium Pen Size
Black Pen | # él Large Pen Size
Green Pen || #
Blue Pen | #
Narrow Erase | g
Wide Erase ; (The tools on the right
e appear only when you
Snapshot/Erase All E touch the Show More
Tools button at the top.)
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Using Projection with PowerPoint

You can useébid to control a Microsoft PowerPoint pre-
sentation from the whiteboard with no need for a mouse
or keyboard to navigate the slides. Slides can also be
annotated and saved as snapshoisidn

To useibid in Projection mode with PowerPoint, enter
Projection mode itibid (seeEntering and Leaving Pro-
jection Modeon page 8-8) and start the slide presentation
in PowerPoint.

The whiteboard icon strip buttons function as follows
with PowerPoint:

Show/Hide Dashboard

Show Next Slide

Show Previous Slide

Print Slide

Take a Snapshot of the Slide

Show ibid (Minimize ibid to return to PowerPoint)

Enter/Leave Projection Mode

NIV I@ B Bt (¥ %

Start Annotating in Red

Start Annotating in Black

I
H

Start Annotating in Green

ININ

Start Annotating in Blue

Narrow Erase

1
!
H

Wide Erase

Take a Snapshot of the Slide and Erase the Board

N

=== To annotate a slide, press a pen button (or

touch an icon on the floating annotation tool-
bar). Press Next, Previous or Snapshot/Erase
All to leave Annotation mode.
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NetMeeting and ibid

Using Microsoft NetMeeting® you can hold video, voice
and data conferencing sessions with remote users via:

O Local or Wide Area Network (LAN/WAN)
O Internet
O Modem-to-modem connection

By sharing thebid application through a NetMeeting
conference, all participants can share the whiteboard.
Theibid annotation and projection tools are fully func-
tional with NetMeeting.

==X For more information about NetMeeting, visit
www.microsoft.com/netmeeting or view the
built-in Help system in the application.

NetMeeting Requirements

O PCs running Windows 95, 98 or NT 4.0

O A LAN/WAN, Internet or direct modem
connection

O NetMeeting 2.0 or greater

O Any model Polaroid whiteboard runniitgd 2.0
software
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Using ibid in a NetMeeting

You can usébid with NetMeeting in two basic ways:

Sharing the ibid application in NetMeeting

You can share thiéid application in NetMeeting, giving
all participants the ability to work with the application as
follows:

4 Follow the NetMeeting instructions to selé@ut
as a shared application (see the NetMeeting
documentation).

2 Make sure the NetMeeting icc#  on tbh& tool-
bar is not pressed.

%  Minimize ibid.

Using ibid with the NetMeeting whiteboard

You can connect the Polaroid whiteboard and the Net-
Meeting whiteboard so all annotations are recorded on
both boards as follows:

4 Inibid, select Edit->Options.

2 Click the NetMeeting Auto Actions tab. The follow-
ing dialog appears:

General I Exparting Images | Pen and Eraser Widths |
Nethesting Auto Actions | Projection I Sounds I Auto Actions
r— Copy from Ibid into Methteeting
* Enable " Disablz
r— Copy from Methdeeting to [bid
% Enable " Disable
ak, Cancel Soply Help
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Click both Enable buttons.

To receive but not participate in a NetMeeting
conference, click the Disable button under
Copy from Ibid into NetMeeting.

Click Apply and/or OK to apply the setting and
close the dialog.

Start or join a NetMeeting conference (see your Net-
Meeting documentation).

Connectbid to the NetMeeting whiteboard by

clicking & inibid or selecting Edit->NetMeeting
whiteboard. The status bar indicates:

|Connected to MetMeeting Whitehoard 4

If the status bar indicates “Cannot find Net-
Meeting Whiteboard,” open the NetMeeting
whiteboard in NetMeeting.

Use theibid pen and erase tools to annotate the
whiteboard. All participants see the results on the
NetMeeting whiteboard.

Annotations using the NetMeeting shape tools
(squares, circles, etc.) are not recorded in  ibid .

(optional) Use the snapshot tools to record snapshots
in ibid and scan through them using Forward and
Back.
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Using ibid Projection mode with NetMeeting

If you are in Projection mode and connected to a
NetMeeting conference, note the following:

Q The Show Board button toggles between the
NetMeeting whiteboard (not the Polaroid white-
board) and the current screen.

O To check howbid is recording data, maximize
theibid application window, then press Show
Board to return to the NetMeeting whiteboard
(ibid minimizes itself).

O Use the stylus to annotate the whiteboard, not the
markers.
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Getting Online Help

Online Help is available whiléid is running, as well as
when it is closed:

ACCESHING IPIDP ONLINE HELP

Option Procedure

ibid Help file With ibid closed, in the Windows taskbar,
select Start->Programs->Ibid->Ibid Help.
Help topics In ibid , select Help->Topics or click %/.

Context-sensitive Help for a specific

In ibid , press F1 or click X2 , then click on
feature

the feature or dialog.

Context-sensitive Help for a dialog | In the dialog, press F1 or click the Help
button.

Brief description of a feature Hold your cursor over the feature and read
the bottom left corner of the ibid main
window.

Troubleshooting Hardware

Whiteboard

It is normal for your Polaroid whiteboard to make the fol-
lowing sounds:

O Fanfare: on startup and shutdown

O Beep:selecting a tool (pen or eraser)

O Hum: using an eraser function

O Clicks: touching or writing on the whiteboard
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VHITEPOARD THOUPLESHOOTING

Problem Cause Solution
Green LED off No power Plug in the whiteboard
power cable.
Green LED blinking No communication with | Re-specify the COM port
the ibid software for the whiteboard in ibid

Green LED blinking Power supply problem Unplug the whiteboard
rapidly power cable and plug it
back in.
Green LED very bright Whiteboard is being Make sure nothing is
touched touching or leaning

No sound

(see Troubleshooting
Communications below
and Configuring Your
Whiteboard on page 1-6).

against the whiteboard.

Sounds turned off Turn sounds on (see
Insufficient pressure Customizing ibid Sounds
while annotating on page 6-4).

Maintain firm, consistent
pressure while annotating.

Troubleshooting Communications

If you cannot establish communications properly with
your Polaroid whiteboard, there may be a device conflict
with another device connected to your PC. Check the
COM ports in use by the whiteboard and other devices.

TYPIcAL cOM PORT ETTINGS

COM Port IRQ Address
COoM1 4 3F8
COM2 3 2F8
COM3 4 3E8
COM4 3 2E8
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N
.

For more information on troubleshooting COM

ports and serial devices, see your Windows
documentation.

Troubleshooting ibid Software

Everything you write or draw on the whiteboard is

recorded as long aisid is open.

P2 ThOUPLESHOOTING

Problem

Some annotations not
recorded properly

Squeaking noise while
using a marker

In Projection mode,
touching the whiteboard
makes a mark

Cause
Insufficient pressure
while annotating on the
whiteboard
Moist markers

Multiple contact points on
whiteboard

Improper eraser use

Device conflict with
another device

Electronic interference

Too much pressure

Projection annotation is
on

Solution

Maintain firm, consistent
pressure while annotating.

Let markers dry a little
and repeat the annotation.

Contact the whiteboard
only with the pen or
eraser.

For narrow erasures,
maintain firm, consistent
pressure. For wide era-
sures, place the white-
board eraser felt-side flat
on the whiteboard.

Make sure the IRQs of the
whiteboard and other
serial device (e.g., modem
or PDA) are different.

Relocate the board.

Use less, but consistent,
pressure.

Leave annotation mode
by touching B to show

ibid or =],
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I TRHOUPLESHOOTING (coONTINUED)

Problem

Jagged images

Communication error
message

Cause

Low resolution display or
slow computer

Communication problem

Solution

Increase your monitor’s
resolution or view the
image on another
computer.

Check all cables and
restart ibid .

Check ibid 's COM port
setting (see Configuring
Your Whiteboard on
page 1-6).

Change ibid 's COM port.

Troubleshooting ibid and NetMeeting

For details on usinipid with Microsoft NetMeeting, see
Chapter 9.

NETMEETING ThOUPLESHOOTING

Problem

Participants cannot see
the Polaroid whiteboard

Share Application menu
is grayed out

ibid appears gray or pat-
terned to other users

Cannot save or print in
ibid

Cause

Two-way communication
is disabled

No NetMeeting call set up

ibid window is over-
lapped on your desktop

ibid is being hosted by
another PC

Solution

Enable communication
with NetMeeting (see
Using ibid in a NetMeet-
ing on page 9-3).

Host or join a NetMeeting
call.

Minimize all windows
except ibid or exit all pro-
grams except ibid and
NetMeeting.

File menu commands
are functional only on
the PC hosting the ibid
application.
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NETMEETING TRHOUDPLESHOOTING (coNTINUED)

Problem Solution

Parts of the ibid window |ibid is being hosted by Increase your monitor’s
are hidden another PC with a higher | resolution or ask the ibid
resolution host to set up scrolling
(see Scrolling in ibid while
shared on page 10-6).

Scrolling in ibid while shared

If your PC has a higher resolution than other PCs in your
NetMeeting conference, its scrolling area is limited by
the PC with the lowest resolution. Some edge areas of
windows may not be visible.

You can set up scrolling in NetMeeting to allow lower
resolution PCs to display ablid windows properly as

4 In NetMeeting, select Options->Tools.
2 Click the General tab.
Check the Scroll Entire Screen option.

5
=== To scroll only the shared windows, check
Scroll Shared Windows Only.

Technical Support

If reviewing the above sections fails to resolve your prob-
lem with Polaroid hardware did software, contact
Polaroid Technical Support at:

O Phone:800-432-5355
QO E-mail: gethelp@polaroid.com
Q Internet: www.polaroid.com/gethelp
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Care and Maintenance

Caring for the whiteboard

QO Wipe the whiteboard with a clean, soft, dry cloth
or a duster.

Q For additional dust removal, spray the eraser
with an anti-static product.

QO Clean whiteboard parts with a cloth dampened
with mild soap and water or whiteboard cleaner.
Remove stains using a whiteboard cleaning solu-
tion for dry erase surfaces.

=== Do not use steel wool, abrasive cleansers or
sharp cleaning tools on the whiteboard.

Q Use only the dry erase markers and erasers rec-
ommended by Polaroid.

O To avoid damage, use only the power supply that
came with your Polaroid whiteboard.

Q To store your whiteboard for longer periods,
place it in a vertical position.

O Keep all shipping cartons for future needs.

Caring for the markers, stylus and eraser

O Cover the markers when not in use.

Q Store the markers horizontally (e.g., in the white-
board tray).

O Clean the stylus with a cloth dampened with mild
soap and water.

O Rub the eraser against a towel to remove ink res-
idues. If excessive ink buildup occurs, contact
Polaroid for a replacement.
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Whiteboard Warranty

Polaroid Corporation warrants to the original consumer
or other end-user purchaser that this product is free from
defects in material and workmanship for a period of two
years from the date of purchase. During the warranty
period, and upon proof of purchase, the product will be
repaired or replaced (with the same or similar model) at
our option, without charge for either parts or labor. Ship-
ping costs will apply.

Please keep your original sales receipt or delivery invoice
for proof of purchase. Without proof of the purchase date,
your warranty will be defined as beginning on the date of
manufacture, which is recorded by serial number at the
factory.

This warranty applies only to the first end-user purchaser
and only when the product is used in a country for which
it is labeled for sale. Some factory reconditioned parts
may be used in the assembly of this whiteboard.

What is not covered

1 Any product that is sold or used outside of North
America unless the product was specifically labeled
for sale in that country.

2 Any product on which the serial number has been
defaced, modified, or removed.

\

Damage, deterioration, or malfunction resulting
from, but not limited to:

O Accident, misuse, abuse, neglect, fire, water,
lightening or other acts of nature, unauthorized
product modification, or failure to follow instruc-
tions supplied with the product.

Q Use of unintended writing implements such as
(but not limited to) ball point pens, pencils, foun-
tain pens, or non-dry erase markers.
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Q Repair or attempted repair by anyone not autho-
rized by Polaroid.

O Any damage incurred in shipping.
O Removal or installation of the product.

QO Any other cause that does not relate to a product
defect.

ul

Cartons, carrying cases, pens, external cabinets,
easels, or any accessories used in connection with
the product.

Removal and/or installation charges.

IR

Costs of initial installation and adjustment. These
costs are the responsibility of the Polaroid dealer
from whom the product was purchased.

Shipping charges to and from our factory or autho-
rized repair depot.

How to get warranty service

If you experience a problem with this product, contact
Polaroid Technical Support (800-432-5355) and attempt to
resolve the problem. If the product is diagnosed as being
defective, return the product to the original place of pur-
chase. If you are directed to return the product directly to
Polaroid, you must obtain a Return Materials Authoriza-
tion (RMA) number from Polaroid. All products returned
to Polaroid must have an RMA number assigned, regard-
less of reason for return. The RMA number must be clearly
marked on the outside of the shipping carton; any unit
without an RMA number will be returned to the sender.
Please call 800-432-5355 to obtain an RMA number. Once
you have a valid RMA number, ship the product, prepaid
and insured to:

Polaroid Corporation
P.O. Box 438, Wayland, MA 01778-0438
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Limitation of damages and implied warranties

POLAROID WARRANTS THAT THE PRODUCT WILL
OPERATE SUBSTANTIALLY IN CONFORMITY TO
THE POLAROID DOCUMENTATION AND PUB-
LISHED SPECIFICATIONS FOR A PERIOD OF TWO
YEARS AFTER CONSUMER PURCHASE, PRO-
VIDED IT IS USED IN ACCORDANCE WITH
POLAROID’S USER INSTRUCTIONS. POLAROID’S
SOLE AND EXCLUSIVE LIABILITY, AND YOUR
EXCLUSIVE REMEDY, FOR ANY BREACH OF THIS
WARRANTY IS THAT, IF THE BREACH IS
REPORTED TO POLAROID IN WRITING WITHIN
THE TWO-YEAR WARRANTY PERIOD, POLAROID
WILL CORRECT THE NONCONFORMITY, EITHER
BY CORRECTING THE PRODUCT OR (WHERE
APPROPRIATE) DOCUMENTATION; REPLACING
THE PRODUCT, OR, WHERE POLAROID DETER-
MINES THAT CORRECTION OR REPLACEMENT IS
NOT FEASIBLE, REFUNDING THE FEE ACTUALLY
PAID FOR THE PRODUCT. NO OTHER REMEDY
SHALL BE AVAILABLE TO YOU.

EXCEPT AS EXPRESSLY SET FORTH HEREIN,
POLAROID MAKES NO WARRANTY OF ANY
KIND, EXPRESSED OR IMPLIED. POLAROID DIS-
CLAIMS ANY IMPLIED WARRANTY OF MER-
CHANTABILITY OR FITNESS FOR A PARTICULAR
PURPOSE.

POLAROID SHALL HAVE NO LIABILITY BEYOND
THE OBLIGATIONS SET FORTH ABOVE. IN NO
EVENT SHALL POLAROID BE LIABLE FOR ANY
INDIRECT DAMAGES, WHETHER INCIDENTAL,
CONSEQUENTIAL, OR OTHERWISE (AND
EXPRESSLY INCLUDING LOST PROFITS AND
LOSS OF DATA) OR FOR ANY DAMAGES IN
EXCESS OF THE PURCHASE PRICE OF THIS
PRODUCT UNDER THIS OR RELATED AGREE-
MENTS, WHICH DAMAGES ARISE OUT OF THE
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USE OF THE HARDWARE, IRRESPECTIVE OF
WHETHER POLAROID SHALL HAVE BEEN
INFORMED OF THE POSSIBILITY OF SUCH DAM-
AGES AND IRRESPECTIVE OF THE CAUSE OF
DAMAGE, INCLUDING NEGLIGENCE. SOME
STATES RESTRICT THE RIGHT TO EXCLUDE CER-
TAIN WARRANTIES, THEREFORE, THE ABOVE
EXCLUSIONS MAY NOT APPLY TO YOU.

How state law relates to the warranty

This warranty gives you specific legal rights, and you
may also have other rights, which vary from state to state.

Polaroid products are warranted in accordance with the
terms of the applicable Polaroid limited warranty. Prod-
uct performance is affected by system configuration.
Software, the application, customer data, and operator
control of products are considered to be compatible with
many systems. The specific suitability of a product for a
specific purpose or application must be determined by
the customer and is not warranted by Polaroid Corp.
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PLEASE READ

This manual 1s provided as a free service
by Projector.com.

We are 1n no way responsible for the
contents of the manual. We do not guarantee
Its accuracy and we do not make any claim
of copyright. The copyright remains the
property of theilr respective owners.

ABOUT PROJECTOR.COM

Projector.com (http://www.projector.com) 1s
your review and buying guide resource for
DLP and LCD video projectors.

Visit the site to read the latest projector
news and reviews, read and comment on
projector specifications, download user
manuals and much more.


http://www.projector.com/
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