
Agilent  
ChemStation LC
Primeros pasos con la 
ChemStation LC
Agilent Technologies



 

Avisos
© Agilent Technologies, Inc. 2003

No se permite la reproducción de parte 
alguna de este manual bajo cualquier forma 
y por cualquier medio (incluyendo su alma-
cenamiento y recuperación electrónicos y la 
traducción a idiomas extranjeros) sin el con-
sentimiento previo por escrito de Agilent 
Technologies, Inc. según lo estipulado por 
las leyes de derechos de autor 
estadounidenses e internacionales.

Número de referencia del 
manual
G2170-95200

Edición
6/2003

Impreso en Alemania

Agilent Technologies, Deutschland GmbH
Hewlett-Packard-Strasse 8 
76337 Waldbronn

Garantía

El material contenido en este docu-
mento se proporciona "tal como es" y 
está sujeto a modificaciones, sin 
previo aviso, en ediciones futuras. 
Además, hasta el máximo permitido 
por la ley aplicable, Agilent rechaza 
cualquier garantía, expresa o 
implícita, en relación con este manual 
y con cualquier información con-
tenida en el mismo, incluyendo, pero 
no limitado a, las garantías implícitas 
de comercialización y adecuación a 
un fin determinado. En ningún caso 
Agilent será responsable de los 
errores o de los daños incidentales o 
consecuentes relacionados con el 
suministro, utilización o uso de este 
documento o de cualquier infor-
mación contenida en el mismo. En el 
caso que Agilent y el usuario tengan 
un acuerdo escrito separado con 
condiciones de garantía que cubran el 
material de este documento y que 
estén en conflicto con estas condi-
ciones, prevalecerán las condiciones 
de garantía del acuerdo separado.

Licencias sobre la tecnología 
El hardware y/o software descritos en este 
documento se suministran bajo una licencia 
y pueden utilizarse o copiarse únicamente 
de acuerdo con las condiciones de tal 
licencia.

Avisos de seguridad

PRECAUCIÓN

Un aviso de PRECAUCIÓN indica 
un peligro. Llama la atención sobre 
un procedimiento de operación, 
una práctica o similar que, si no se 
realizan correctamente o no se 
ponen en práctica, pueden 
provocar daños en el producto o 
pérdida de datos importantes. No 
avance más allá de un aviso de 
PRECAUCIÓN hasta que se entien-
dan y se cumplan completamente 
las condiciones indicadas. 

ADVERTENCIA

Un aviso de ADVERTENCIA indica 
un peligro. Llama la atención 
sobre un procedimiento de opera-
ción, una práctica o similar que, si 
no se realizan correctamente o no 
se ponen en práctica, pueden 
provocar daños personales o la 
muerte. No avance más allá de un 
aviso de ADVERTENCIA hasta que 
se entiendan y se cumplan 
completamente las condiciones 
indicadas.

Microsoft ® es una marca comercial regis-
trada en EE.UU. de Microsoft Corporation.

Revisión de software
Esta guía es válida para las revisiones 
A.10.xx del software Agilent  ChemStation 
LC, donde xx hace referencia a revisiones 
menores del software que no afectan a la 
exactitud técnica de la guía.



En esta guía…
Esta guía de iniciación ofrece instrucciones detalladas para 
comenzar a trabajar con la ChemStation LC de Agilent. Si sigue 
las distintas secciones en la secuencia en que se ofrecen, habrá 
cubierto todas las operaciones básicas de la ChemStation y 
estará en disposición de comenzar a analizar sus propias 
muestras. También puede utilizar las secciones individuales 
para obtener información acerca de una tarea específica o como 
recordatorio cuando tenga que llevarla a cabo.

1 Equilibrado del sistema

Este ejercicio le guía a través de los primeros pasos de la 
operación del sistema Agilent 1100 con la ChemStation.

2 Configuración de un método para analizar una muestra de 
comprobación

Este ejercicio le explica cómo configurar el sistema para 
analizar una muestra individual y obtener un cromatograma.

3 Integración de la señal

Cuando haya obtenido un buen cromatograma, podrá utilizar 
estas instrucciones para cargar la señal e integrarla.

4 Configuración de las calibraciones

En este ejercicio, utilizará un conjunto de ficheros de datos de 
demostración para configurar distintos tipos de calibraciones.

5 Automatización de los análisis

Este ejercicio le guía a través del proceso de configuración de 
una secuencia para automatizar los análisis.
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Agilent  ChemStation LC
Primeros pasos con la ChemStation LC
1
Equilibrado del sistema

Este ejercicio le guía a través del proceso de equilibrado del sistema LC 
Agilent 1100. En él, llevará a cabo las tareas siguientes:
“Configuración de la interfase de usuario” en la página 8

“Purga de la bomba” en la página 12

“Establecimiento de las condiciones de equilibrado” en la página 13

Antes de comenzar

Antes de comenzar el ejercicio, compruebe los puntos siguientes:

• los módulos Agilent 1100 están correctamente conectados y configurados. 
Encontrará los detalles necesarios en los manuales de hardware 
suministrados con el sistema.

• hay instalada una columna apropiada. Para la muestra isocrática Agilent, 
recomendamos una columna Zorbax Eclipse XDB C-8, 150 mm x 4,6 mm, 
5 µm, referencia 993967-906.

• todos los módulos están encendidos.

• la ChemStation está correctamente configurada. Consulte las secciones de 
la ayuda en línea relativas al editor de configuración, Configuration Editor, 
y la ChemStation.

• las botellas de disolvente están llenas (agua en el canal A y acetonitrilo en el 
canal B).

NOTA Estas instrucciones describen el procedimiento de equilibrado para la muestra isocrática 
Agilent, referencia 01080-68702. Si va a utilizar una muestra diferente, tendrá que ajustar 
las condiciones como corresponda.
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1 Equilibrado del sistema
Configuración de la interfase de usuario
Configuración de la interfase de usuario

La pantalla Method and Run Control de la ChemStation (Figura 1) permite 
mostrar y controlar los parámetros tanto instrumentales como analíticos.

1 En caso necesario, cambie a la pantalla Method and Run Control:

View > Method and Run Control (consulte la Figura 2)

Figura 1 La pantalla de control de métodos y análisis de la ChemStation
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Equilibrado del sistema 1
Configuración de la interfase de usuario
2 Pulse el icono  en la barra de herramientas Run Method.

3 En caso necesario, cambie a menús completos:

View > Full Menu

4 Acceda al diagrama del muestreo si éste no está ya en pantalla:

View > Sampling Diagram

5 Muestre el diagrama del sistema si éste no está ya en pantalla:

View > System Diagram

Figura 2 Cambiar a la pantalla de control de métodos y análisis

NOTA Este elemento del menú View permite cambiar entre menús completos, Full Menu, y menús 
abreviados, Short Menu, según el estado actual de los menús.
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1 Equilibrado del sistema
Configuración de la interfase de usuario
Carga del método predeterminado

1 Muestre el cuadro de diálogo de carga de métodos, Load Method:

File > Load > Method

2 Seleccione def_lc.m en la lista de métodos.

3 Pulse OK para cerrar el cuadro de diálogo y cargar el método.

Configuración de los gráficos en línea

1 Muestre la ventana de señal:

View > Online Signals > Signal Window 1

2 Pulse Change en la ventana del gráfico en línea, Online Plot, para mostrar el 
cuadro de diálogo de edición de la misma, Edit Signal Plot (consulte la 
Figura 3):

NOTA El nombre del método activo (cargado) se muestra en el cuadro combinado central en la 
parte superior de la barra de herramientas principal.

Figura 3 El cuadro de diálogo de edición del gráfico en línea
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Equilibrado del sistema 1
Configuración de la interfase de usuario
3 En el panel de señales disponibles, Available Signals, seleccione DAD 1A, 
MWD 1A o VWD A, dependiendo del detector que tenga configurado, y pulse 
Add.

4 En el panel Available Signals, seleccione Binary Pump Pressure o Quaternary 
Pump Pressure, dependiendo de la bomba, binaria o cuaternaria, que tenga 
configurada, y pulse Add.

5 En el panel de señales seleccionadas, Selected Signals, seleccione la presión 
de la bomba.

a En el grupo correspondiente a la ventana, Window, fije un valor para el 
rango del eje x, x-axis range, de 10 min.

b En el grupo correspondiente a la presión de la bomba, Pump Pressure, fije 
un valor para el rango, Range, de 200 bar.

6 En el panel Selected Signals, seleccione ahora la señal del detector.

a Fije un valor para el rango del eje y, y-axis range, de 1000 mAU

7 Pulse OK.
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1 Equilibrado del sistema
Purga de la bomba
Purga de la bomba

1 Abra manualmente la válvula de purga de la bomba. Encontrará los detalles 
necesarios en el manual de hardware suministrado con la bomba.

2 En el diagrama del sistema, pulse sobre la bomba, , y 
seleccione la opción de configuración de la misma, Set up Pump, en el menú.

3 En el grupo de control, Control, fije un valor del flujo, Flow, de 5 ml/min.

4 En el grupo de disolventes, Solvents, fije un valor de 50% B (para bombas 
binarias y cuaternarias).

5 Pulse OK para cerrar el cuadro de diálogo.

6 En el diagrama del sistema, pulse el botón  y deje la bomba purgando 
durante 10 minutos.

7 Tras 10 minutos, detenga la purga pulsando el botón .

NOTA Si no puede ver los botones On y Off del diagrama del sistema, desplace la ventana del 
gráfico en pantalla hasta hacerlos visibles.
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Equilibrado del sistema 1
Establecimiento de las condiciones de equilibrado
Establecimiento de las condiciones de equilibrado

1 En el diagrama del sistema, pulse sobre la bomba, , y 
seleccione la opción de configuración de la misma, Set up Pump, en el menú.

a En el grupo de control, Control, fije un valor del flujo, Flow, de 1 ml/min.

b En el grupo de disolventes, Solvents, fije un valor de 80% B (para bombas 
binarias y cuaternarias).

c Pulse OK para cerrar el cuadro de diálogo.

2 Tras 5 minutos, compruebe que el gráfico en pantalla muestra una cierta 
presión de la bomba.

3 Observe el gráfico en pantalla; cuando se hayan estabilizado las líneas base, 
deje el sistema bombeando durante al menos 15 minutos para que alcance 
el equilibrio.

NOTA Si va a utilizar otra muestra distinta de la muestra isocrática Agilent, referencia 
01080-68702, ajuste los parámetros para las condiciones iniciales del análisis.
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1 Equilibrado del sistema
Establecimiento de las condiciones de equilibrado
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Agilent ChemStation LC
Primeros pasos con la ChemStation LC
2
Configuración de un método para 
analizar una muestra de comprobación

Este ejercicio le muestra cómo configurar un método para adquirir datos a 
partir de una muestra patrón. En él, llevará a cabo las tareas siguientes:
“Configuración del inyector” en la página 17

“Configuración de la bomba” en la página 18

“Configuración de la termostatización de la columna” en la página 19

“Configuración del detector” en la página 20

“Guardar el método” en la página 21

“Ejecución del método” en la página 22

Antes de comenzar

Antes de comenzar el ejercicio, compruebe los puntos siguientes:

• hay instalada una columna apropiada. Para la muestra isocrática Agilent, 
recomendamos una columna Zorbax Eclipse XDB C-8, 150 mm x 4,6 mm, 5 
µm, referencia 993967-906.

• el sistema está purgado y equilibrado; consulte el Capítulo 1, “Equilibrado 
del sistema”.

NOTA Estas instrucciones describen la configuración de un método para el análisis de la muestra 
isocrática Agilent, referencia 01080-68702. Si va a utilizar una muestra diferente, tendrá 
que ajustar las condiciones como corresponda.
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2 Configuración de un método para analizar una muestra de comprobación
• las botellas de disolvente están llenas (agua en el canal A y acetonitrilo en el 
canal B).

• ha preparado una muestra en un vial de 2 ml, sellado con tapón de séptum.

• está cargado el método predeterminado, def_lc.m.
16  



Configuración de un método para analizar una muestra de comprobación 2
Configuración del inyector
Configuración del inyector

1 En el diagrama del sistema, pulse sobre el inyector, , y seleccione la 
opción de configuración del mismo, Set up Injector, en el menú.

a En el grupo correspondiente a la inyección, Injection, seleccione la 
inyección de patrón, Standard Injection, y fije un valor del volumen de 
inyección, Injection Volume, de 5,0 µl.

b Pulse OK para cerrar el cuadro de diálogo Set up Injector.
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2 Configuración de un método para analizar una muestra de comprobación
Configuración de la bomba
Configuración de la bomba

1 En el diagrama del sistema, pulse sobre la bomba, , y 
seleccione la opción de configuración de la misma, Set up Pump, en el menú.

2 En el grupo de control, Control, fije un valor del flujo, Flow, de 1 ml/min.

3 Fije un tiempo de parada, Stoptime, de 6 min.

4 Fije un tiempo posterior, Posttime, de 2 min.

5 En el grupo de los disolventes, Solvents, fije un valor de 80% B (para 
bombas binarias y cuaternarias).

6 En la programación, Timetable, pulse Append.

7 Fije un tiempo, Time, de 2,0 min y un %B de 80.

8 Pulse de nuevo Append y ahora fije un valor de Time de 6 min y un valor de 
%B de 100.

9 Pulse OK para cerrar el cuadro de diálogo.

10 En el diagrama del sistema, pulse sobre las botellas de disolvente, , y 
seleccione la opción de llenado de las mismas, Solvent Bottles Filling, en el 
menú.

11 Introduzca los volúmenes reales de disolvente correspondientes a A y B.

12 Asegúrese de que están marcadas las casillas Prevent analysis if level falls 
below y Turn pump off if running out of solvent, que impiden el análisis cuando el 
nivel de disolvente cae por debajo de un cierto valor y apagan la bomba 
cuando se agota el disolvente, respectivamente.

13 Pulse OK para cerrar el cuadro de diálogo.

NOTA Si va a utilizar otra muestra distinta de la muestra isocrática Agilent, referencia 
01080-68702, ajuste los parámetros para las condiciones iniciales del análisis.
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Configuración de un método para analizar una muestra de comprobación 2
Configuración de la termostatización de la columna
Configuración de la termostatización de la columna

1 En el diagrama del sistema, pulse sobre la columna, , y 
seleccione la opción de método de termostatización de la misma, Column 
Thermostat Method, en el menú.

2 Fije un valor de temperatura, Temperature, de 25°C.

3 Pulse OK para cerrar el cuadro de diálogo.

NOTA Si hay instalada una válvula de cambio de columna, asegúrese de que la posición de la 
válvula corresponde al uso de la columna apropiada.
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2 Configuración de un método para analizar una muestra de comprobación
Configuración del detector
Configuración del detector

DAD y MWD

1 En el diagrama del sistema, pulse sobre el detector, , y seleccione 
Set up DAD Signals o Set up MWD Signals , para la configuración de un 
detector DAD o MWD, respectivamente, en el menú.

2 En el grupo de las señales, Signals, seleccione Store para almacenar las 
longitudes de onda A y B.

3 En la fila A, establezca los valores de Sample en 205 nm, Bw en 10 nm, 
Reference en 400 nm y Bw en 80 nm.

4 En la fila B, establezca los valores de Sample en 280 nm, Bw en 10 nm, 
Reference en 400 nm y Bw en 80 nm.

5 En el grupo de lámparas requeridas, Required Lamps, seleccione tanto UV 
como Vis.

6 En el grupo correspondiente a la anchura de pico, Peakwidth (Responsetime), 
abra la lista desplegable y seleccione >0.1 min (2 s).

7 En el grupo correspondiente a la rendija, Slit, abra la lista desplegable y 
seleccione 4 nm.

8 En el grupo del equilibrado automático, Autobalance, seleccione Prerun para 
que éste tenga lugar antes del análisis.

9 Pulse OK para cerrar el cuadro de diálogo.

VWD

1 En el diagrama del sistema, pulse sobre el detector, , y seleccione 
la opción de configuración del mismo, Set up VWD Signals, en el menú.

2 En el grupo de las señales, Signals, fije un valor de la longitud de onda, 
Wavelength, de 254 nm.

3 En el grupo correspondiente a la anchura de pico, Peakwidth (Responsetime), 
abra la lista desplegable y seleccione >0.1 min (2 s).

4 Pulse OK para cerrar el cuadro de diálogo.
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Configuración de un método para analizar una muestra de comprobación 2
Guardar el método
Guardar el método

1 Muestre el cuadro de diálogo Save Method as:

File > Save As > Method

2 En el campo Name, introduzca el nombre testmeth; pulse OK para cerrar el 
cuadro de diálogo.

3 En el cuadro de diálogo Save Method, introduzca un comentario (por 
ejemplo, Método para una muestra de comprobación) en el campo y 
pulse OK para cerrar el cuadro de diálogo.
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2 Configuración de un método para analizar una muestra de comprobación
Ejecución del método
Ejecución del método

1 Coloque el vial de muestra en la posición 11 de la bandeja del inyector 
automático.

2 Pulse el botón correspondiente a una muestra individual, , en la barra de 
herramientas.

3 Muestre el cuadro de diálogo de información de la muestra, Sample Info:

RunControl > Sample Info

4 Introduzca su nombre en el campo Operator Name.

5 En el grupo correspondiente al fichero de datos, Data File,

a Seleccione Prefix/Counter

b Introduzca en Subdirectory el nombre de subdirectorio test y pulse 
Enter
Si no existe el subdirectorio, aparecerá un mensaje de advertencia.

6 En el grupo correspondiente a los parámetros de la muestra, Sample 
Parameters,

a Introduzca 11 en el campo correspondiente a la ubicación, Location.

b En el campo correspondiente al nombre de la muestra, Sample Name, 
introduzca Test Sample.

c Escriba un comentario para la muestra de prueba en el campo Comment.

7 Pulse OK para cerrar el cuadro de diálogo.

8 En el diagrama del muestreo, pulse .

9 Una vez completada la ejecución, pulse el botón  del diagrama del 
sistema para apagar el instrumento. Pulse Yes para confirmar el apagado.

NOTA Si está utilizando un inyector de placas de pocillos, emplee una posición apropiada, por 
ejemplo la 1A1. Encontrará todos los detalles necesarios en la ayuda en línea.

NOTA También es posible iniciar el método pulsando Run Method en el cuadro de diálogo de 
información de la muestra o pulsando F5 en el teclado.
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Agilent  ChemStation LC
Primeros pasos con la ChemStation LC
3
Integración de la señal

Este ejercicio le guía a través del proceso de integración de una señal. En él, 
llevará a cabo las tareas siguientes:
“Integración de una señal” en la página 24

“Cambio de los eventos iniciales” en la página 25

“Establecimiento de eventos programados” en la página 26

Este ejercicio utiliza el fichero de datos adquirido en el Capítulo 2, 
“Configuración de un método para analizar una muestra de comprobación”. 
No obstante, si lo prefiere, puede utilizar el fichero de datos de demostración 
DEMODAD.D ubicado en la carpeta HPCHEM\n\DATA\DEMO (donde n es el 
número del instrumento).
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3 Integración de la señal
Integración de una señal
Integración de una señal

1 En caso necesario, cambie a la pantalla de análisis de datos, Data Analysis:

View > Data Analysis (consulte la Figura 4)

2 En la barra de herramientas Data Analysis, pulse el icono  para cambiar 
al espacio de trabajo de integración.

3 Cargue el fichero de datos adquirido en el ejercicio Capítulo 2, 
“Configuración de un método para analizar una muestra de comprobación”:

File > Load Signal

4 En el cuadro de diálogo de carga de la señal, Load Signal, cambie a la carpeta 
TEST y seleccione el fichero.

5 En la barra de herramientas Integration/Report, pulse el icono  para 
cambiar a la tabla de eventos de integración.

6 En la tabla de eventos de integración, pulse la flecha hacia abajo para 
mostrar la lista de señales disponibles y seleccione la señal VWD1 A, la señal 
DAD1 A o la señal MWD1 A, dependiendo del detector utilizado para adquirir 
los datos.

Encontrará más información acerca de las señales disponibles en la ayuda 
en línea.

Figura 4 Cambiar a la pantalla de análisis de datos

Figura 5 Seleccionar la señal

Flecha hacia abajo de selección de la señal
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Integración de la señal 3
Cambio de los eventos iniciales
Cambio de los eventos iniciales

1 Examine la tabla de resultados de la integración situada debajo de la 
ventana de señal para obtener información acerca de las áreas de los picos 
integrados.

2 Determine el área del pico más pequeño que desea integrar.

3 En la tabla de eventos de integración, pulse sobre la columna 
correspondiente al valor, Value, del evento de rechazo del área, Area Reject, y 
establezca el valor justo por debajo del área del pico más pequeño que 
desea integrar.

4 En la barra de herramientas Integration/Report, pulse el icono  para 
volver a integrar la señal.

Ampliación de una zona seleccionada de la señal

Es posible comprobar las líneas base de la integración ampliando una parte 
seleccionada de la señal.

1 En la barra de herramientas, pulse el botón  para cambiar al cursor de 
zoom.

2 En la ventana de señal, sitúe la cruz del cursor en posición inferior 
izquierda con respecto a la zona que desea ampliar (por ejemplo, por debajo 
de la línea base de la señal y a la izquierda del pico más pequeño).

3 Pulse el botón izquierdo del ratón y, sin soltarlo, desplace la cruz hasta la 
esquina superior derecha de la zona que desea seleccionar.

4 Suelte el botón del ratón para mostrar la zona seleccionada en la ventana 
de señal.

5 En la barra de herramientas, pulse el botón  para volver al tamaño 
original.

NOTA Es posible repetir la ampliación varias veces para centrarse en una parte específica de la 
señal. Cada vez que pulse el botón indicado en el paso 5, la ampliación vuelve al valor 
previo.
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3 Integración de la señal
Establecimiento de eventos programados
Establecimiento de eventos programados

1 En la barra de herramientas, pulse la flecha hacia abajo para mostrar la 
lista de eventos de integración (consulte la Figura 6).

2 Seleccione el evento de integración, Integration, en la lista.

3 En la ventana de señal, sitúe el cursor a la izquierda del pico de disolvente y 
pulse el botón izquierdo del ratón.

Se añade a la tabla de eventos de integración una línea con el evento 
Integration, el valor OFF (desactivado) y el tiempo seleccionado mediante la 
posición del cursor.

4 Desplace el cursor hasta una nueva posición a la derecha del pico de 
disolvente y pulse el botón izquierdo del ratón.

Se añade a la tabla de eventos de integración un evento Integration con el 
valor ON (activado) y el tiempo seleccionado mediante la nueva posición del 
cursor.

5 En la barra de herramientas Integration/Report, pulse el icono  para 
volver a integrar la señal.

Observe que el pico de disolvente ya no está integrado y no aparece en la 
tabla de resultados de la integración.

Encontrará todos los detalles de los eventos de integración disponibles en 
la ayuda en línea.

Figura 6 Mostrar la lista de eventos de integración

Flecha hacia abajo
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Integración de la señal 3
Establecimiento de eventos programados
6 En la barra de herramientas del espacio de trabajo de integración, pulse el 
icono  para guardar la tabla de eventos de integración modificada y 
cerrar el espacio de trabajo de integración.

7 En la barra de herramientas, pulse el icono  para mostrar el cuadro 
de diálogo Save Method.

8 En el cuadro de diálogo Save Method, introduzca un comentario (por 
ejemplo, Eventos de integración modificados) en el campo 
correspondiente y pulse OK para cerrar el cuadro de diálogo.
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3 Integración de la señal
Establecimiento de eventos programados
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Primeros pasos con la ChemStation LC
4
Configuración de las calibraciones

Este ejercicio le guía a través del proceso de configurar una calibración. En él, 
llevará a cabo las tareas siguientes:
“Configuración de una calibración ESTD (con patrón externo) de un nivel” en la página 30

“Cuantificación de una muestra problema” en la página 33

“Adición de un segundo y un tercer nivel a la calibración ESTD” en la página 34

“Recalibración de un nivel” en la página 37

“Configuración de una calibración ISTD (con patrón interno) de un nivel” en la página 38

Este ejercicio utiliza ficheros de datos de demostración ubicados en la carpeta 
HPCHEM\n\DATA\DEMO (donde n es el número del instrumento).
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4 Configuración de las calibraciones
Configuración de una calibración ESTD (con patrón externo) de un nivel
Configuración de una calibración ESTD (con patrón externo) 
de un nivel

1 En caso necesario, cambie a la pantalla de análisis de datos, Data Analysis:

View > Data Analysis (consulte la Figura 7)

2 En la barra de herramientas Data Analysis, pulse el icono  para cambiar 
al espacio de trabajo de calibración.

3 Cargue la señal A del primer fichero de datos, 005-0101.D:

a File > Load Signal

b En el cuadro de diálogo de carga de la señal, Load Signal, navegue hasta la 
carpeta HPCHEM\n\DATA\DEMO, donde n es el número del instrumento.

c Seleccione el fichero de datos 005-0101.D.

d Pulse el botón Full >> para mostrar la información correspondiente a la 
señal (consulte la Figura 8 en la página 31).

e Seleccione la primera señal, DAD1 A, y pulse OK.

f Asegúrese de que la casilla Integrate after load está marcada, de modo que 
se proceda a la integración tras la carga.

Ésta es una muestra de calibración que contiene 100 ng de cada 
componente.

Figura 7 Cambiar a la pantalla de análisis de datos
30  



Configuración de las calibraciones 4
Configuración de una calibración ESTD (con patrón externo) de un nivel
4 Muestre el cuadro de diálogo de calibración, Calibrate (consulte la Figura 9 
en la página 32):

Calibration > New Calibration Table

Figura 8 El cuadro de diálogo de carga de la señal completo
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4 Configuración de las calibraciones
Configuración de una calibración ESTD (con patrón externo) de un nivel
5 En el grupo correspondiente a la tabla de calibración, Calibration Table:

a Seleccione la opción de configuración automática, Automatic Setup.

b Fije un nivel, Level, de 1.

c Fije una cantidad predeterminada, Default Amount, de 100.

6 Pulse OK para cerrar el cuadro de diálogo y configurar la tabla de 
calibración.

7 En la columna Compound de la tabla de calibración, introduzca nombres 
para los cuatro compuestos (por ejemplo, Compound 1, Compound 2, 
Compound 3 y Compound 4).

Figura 9 El cuadro de diálogo de calibración correspondiente a una nueva tabla
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Configuración de las calibraciones 4
Cuantificación de una muestra problema
Cuantificación de una muestra problema

1 Muestre el cuadro de diálogo de especificación del informe, Specify Report:

Report > Specify Report

2 En el grupo de destino, Destination, seleccione la impresora, Printer, y la 
pantalla, Screen.

3 En el grupo de resultados cuantitativos, Quantitative Results:

a Pulse la flecha hacia abajo del cuadro combinado Calculate y seleccione 
ESTD en la lista.

b Asegúrese de que el valor de Based On es Area y el de Sorted By es Signal, 
de modo que los valores cuantificados se basen en las áreas y se ordenen 
por señales.

c Pulse OK para cerrar el cuadro de diálogo.

4 En el grupo correspondiente al estilo, Style, asegúrese de que se ha 
seleccionado Add Chromatogram Output, de modo que el informe incluya el 
cromatograma.

5 Pulse OK para cerrar el cuadro de diálogo Specify Report.

6 Guarde el método como testcal.m:

File > Save As > Method

7 Cargue la señal DAD1 A del fichero de datos 005-0102.D ubicado en la 
carpeta DEMO.

Encontrará instrucciones detalladas en el paso 3 de la sección 
“Configuración de una calibración ESTD (con patrón externo) 
de un nivel” en la página 30.

8 Imprima un informe cuantitativo en la pantalla y en la impresora.

Report > Print Report
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4 Configuración de las calibraciones
Adición de un segundo y un tercer nivel a la calibración ESTD
Adición de un segundo y un tercer nivel a la calibración ESTD

1 Cargue la señal DAD1 A del fichero de datos 006-0201.D ubicado en la 
carpeta DEMO.

Encontrará instrucciones detalladas en el paso 3 de la sección 
“Configuración de una calibración ESTD (con patrón externo) 
de un nivel” en la página 30.

Ésta es una muestra de calibración que contiene 200 ng de cada 
componente.

2 Muestre el cuadro de diálogo de calibración, Calibrate, correspondiente a la 
adición de un nuevo nivel (consulte la Figura 10):

Calibration > Add Level

3 Asegúrese de que el valor del nivel, Level, está fijado en 2.

4 Introduzca 200 en el campo correspondiente a la cantidad predeterminada, 
Default Amount.

Observe que la tabla de calibración se actualiza automáticamente con un 
nuevo nivel para cada uno de los compuestos.

Figura 10 El cuadro de diálogo de calibración para la adición de un nuevo nivel
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Configuración de las calibraciones 4
Adición de un segundo y un tercer nivel a la calibración ESTD
5 Cargue la señal DAD1 A del fichero de datos 007-0301.D ubicado en la 
carpeta DEMO.

Encontrará instrucciones detalladas en el paso 3 de la sección 
“Configuración de una calibración ESTD (con patrón externo) 
de un nivel” en la página 30.

Ésta es una muestra de calibración que contiene 300 ng de cada 
componente.

6 Muestre el cuadro de diálogo Calibrate para añadir otro nivel (consulte la 
Figura 10):

Calibration > Add Level

7 Asegúrese de que el valor del nivel, Level, está fijado en 3.

8 Introduzca 300 en el campo correspondiente a la cantidad predeterminada, 
Default Amount.

9 Guarde el método:

File > Save > Method

Cuantificación de una muestra problema

1 Cargue la señal DAD1 A del fichero de datos 005-0102.D ubicado en la 
carpeta DEMO.

Encontrará instrucciones detalladas en el paso 3 de la sección 
“Configuración de una calibración ESTD (con patrón externo) 
de un nivel” en la página 30.

2 Imprima un informe cuantitativo en la pantalla y en la impresora:

Report > Print Report
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4 Configuración de las calibraciones
Adición de un segundo y un tercer nivel a la calibración ESTD
Cambio del tipo de curva de calibración

1 Muestre el cuadro de diálogo de parámetros de la calibración, Calibration 
Settings, (consulte la Figura 11):

Calibration > Calibration Settings

2 En el grupo Default Calibration Curve, establezca el tipo, Type, correspondiente 
a la curva de calibración predeterminada como Power, potencial.

Observe el cambio producido en la curva de calibración.

3 Pulse OK para cerrar el cuadro de diálogo.

4 Vuelva a cuantificar la muestra problema y observe el cambio producido en 
los resultados:

Report > Print Report

Figura 11 El cuadro de diálogo de parámetros de la calibración
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Configuración de las calibraciones 4
Recalibración de un nivel
Recalibración de un nivel

1 Cargue la señal DAD1 A del fichero de datos 005-0103.D ubicado en la 
carpeta DEMO.

Encontrará instrucciones detalladas en el paso 3 de la sección 
“Configuración de una calibración ESTD (con patrón externo) 
de un nivel” en la página 30.

2 Muestre el cuadro de diálogo de recalibración, Recalibrate (consulte la 
Figura 12):

Calibration > Recalibrate

3 En el cuadro de diálogo Recalibrate, fije un nivel, Level, de 1 y el modo, Mode, 
como Average, promedio.

4 Pulse OK para cerrar el cuadro de diálogo.

5 Seleccione Display Calibration Report

6 Cuando se muestre el informe, observe los cambios que han tenido lugar en 
el mismo; después, cierre el informe y acepte la recalibración.

7 Cargue la señal DAD1 A del fichero de datos 005-0102.D ubicado en la 
carpeta DEMO.

Encontrará instrucciones detalladas en el paso 3 de la sección 
“Configuración de una calibración ESTD (con patrón externo) 
de un nivel” en la página 30.

8 Imprima un informe cuantitativo en la pantalla y en la impresora:

Report > Print Report

Figura 12 El cuadro de diálogo de recalibración
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4 Configuración de las calibraciones
Configuración de una calibración ISTD (con patrón interno) de un nivel
Configuración de una calibración ISTD (con patrón interno) 
de un nivel

Este ejercicio utiliza los mismos ficheros de datos que para la calibración 
ESTD, pero identifica el segundo pico como patrón interno.

1 Cargue el método predeterminado, def_lc.m:

File > Load > Method

2 Cargue la señal DAD1 A del fichero de datos 005-0101.D ubicado en la 
carpeta DEMO.

Encontrará instrucciones detalladas en el paso 3 de la sección 
“Configuración de una calibración ESTD (con patrón externo) 
de un nivel” en la página 30.

3 Muestre el cuadro de diálogo de calibración, Calibrate (consulte la Figura 9 
en la página 32):

Calibration > New Calibration Table

4 En el grupo correspondiente a la tabla de calibración, Calibration Table:

a Seleccione la opción de configuración automática, Automatic Setup.

b Fije un nivel, Level, de 1.

c Fije una cantidad predeterminada, Default Amount, de 100.

5 Pulse OK para cerrar el cuadro de diálogo y configurar la tabla de 
calibración.

6 En la columna Compound de la tabla de calibración, introduzca nombres 
para los tres compuestos y el patrón interno (por ejemplo, Compound 1,
IntStd, Compound 2 y Compound 3).
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Configuración de las calibraciones 4
Configuración de una calibración ISTD (con patrón interno) de un nivel
7 Pulse sobre la columna ISTD del pico 2, seleccione la flecha hacia abajo y 
seleccione Yes; luego pulse en cualquier otro lugar de la tabla de calibración 
para mostrar el cuadro de diálogo Calibration Table (consulte la Figura 13).

8 En el cuadro de diálogo Calibration Table,

a Fije un valor de ISTD # de 1.

b Fije una cantidad de patrón interno,  ISTD Amount, de 200.

c Pulse OK para cerrar el cuadro de diálogo Calibration Table.

9 En la columna Amt del pico 2, fije una cantidad de patrón interno de 200.

10 Muestre el cuadro de diálogo de especificación del informe, Specify Report:

Report > Specify Report

11 En el grupo de destino, Destination, seleccione la impresora, Printer, y la 
pantalla, Screen.

12 En el grupo de resultados cuantitativos, Quantitative Results:

a Pulse la flecha hacia abajo del cuadro combinado Calculate y seleccione 
ISTD en la lista.

b Asegúrese de que el valor de Based On es Area y el de Sorted By es Signal, 
de modo que los resultados cuantificados se basen en las áreas y se 
ordenen por señales.

13 Guarde el método como testcal2.m:

File > Save As > Method

Figura 13 El cuadro de diálogo de la tabla de calibración
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4 Configuración de las calibraciones
Configuración de una calibración ISTD (con patrón interno) de un nivel
14 Cargue la señal DAD1 A del fichero de datos 005-0102.D ubicado en la 
carpeta DEMO.

Encontrará instrucciones detalladas en el paso 3 de la sección 
“Configuración de una calibración ESTD (con patrón externo) 
de un nivel” en la página 30.

15 Imprima un informe cuantitativo en la pantalla y en la impresora: 

Report > Print Report
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5
Automatización de los análisis

Este ejercicio le guía a través del proceso de configuración de una secuencia. 
En él, llevará a cabo las tareas siguientes:
“Configuración de los parámetros de la secuencia” en la página 42

“Configuración de la tabla de secuencia” en la página 45

“Ejecución de la secuencia” en la página 47

Antes de comenzar

Antes de comenzar el ejercicio, compruebe los puntos siguientes:

• tiene una serie de muestras que desea analizar automáticamente,

• todas las muestras se van a analizar en las mismas condiciones 
cromatográficas (columna, sistema de disolventes).
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5 Automatización de los análisis
Configuración de los parámetros de la secuencia
Configuración de los parámetros de la secuencia

1 En caso necesario, cambie a la pantalla de control de métodos y análisis, 
Method and Run Control:

View > Method and Run Control (consulte la Figura 14)

2 Pulse el icono  en la barra de herramientas principal para cambiar al 
panel de secuencias.

3 Cargue la secuencia predeterminada, def_lc.s:

File > Load > Sequence

4 Muestre el cuadro de diálogo de parámetros de secuencia, Sequence 
Parameters (consulte la Figura 15):

Sequence > Sequence Parameters

Figura 14 Cambiar a la pantalla de control de métodos y análisis
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Automatización de los análisis 5
Configuración de los parámetros de la secuencia
5 En el cuadro de diálogo Sequence Parameters, introduzca su nombre en el 
campo Operator Name.

6 En el grupo correspondiente al fichero de datos, Data File:

a Seleccione Prefix/Counter

b Introduzca un prefijo, por ejemplo Seq

c Deje el contador en el valor predeterminado (0001).

d Introduzca un nombre de subdirectorio en el campo Subdirectory, por 
ejemplo TestSeq, y pulse en cualquier otro lugar del cuadro de diálogo. 
Pulse OK en el cuadro de mensaje para crear el subdirectorio.

Estos parámetros automatizan la asignación de nombres de ficheros de 
datos correspondientes a las muestras de la secuencia como Seq0001, 
Seq0002, . . . , Seq000n, y su ubicación en el nuevo subdirectorio TestSeq.

e En el grupo correspondiente al apagado, Shutdown, seleccione 
Post-sequence Cmd/Macro.

Figura 15 El cuadro de diálogo de parámetros de secuencia
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5 Automatización de los análisis
Configuración de los parámetros de la secuencia
f Pulse sobre la flecha hacia abajo y seleccione STANDBY.

g Fije un valor de nRdy Timeout de 15 minutos.

Se asegura de ese modo que, en caso de producirse una condición de error, 
el sistema se apaga limpiamente transcurridos 15 minutos sin operación.

Pulse OK para cerrar el cuadro de diálogo Sequence Parameters.
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Automatización de los análisis 5
Configuración de la tabla de secuencia
Configuración de la tabla de secuencia

1 Muestre la tabla de secuencia, Sequence Table (consulte la Figura 16):

Sequence > Sequence Table

2 Complete la primera línea de la tabla de secuencia con la información 
obligatoria:

a Introduzca una ubicación para la muestra en Sample Location.

b Pulse en la celda Method, abra la lista desplegable y seleccione un 
método.

Figura 16 La tabla de secuencia
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5 Automatización de los análisis
Configuración de la tabla de secuencia
c Introduzca un número de inyecciones para esa ubicación.

También puede completar los demás campos si así lo desea. Observe que la 
barra de desplazamiento horizontal le ofrece acceso a las columnas 
situadas a la derecha de la tabla. Encontrará más información en la ayuda 
en pantalla y en el manual Understanding Your ChemStation (Entender la 
ChemStation).

3 Pulse el botón Append Line para añadir una nueva línea a la tabla; complétela 
como la primera.

4 Cuando haya completado una línea de la tabla de secuencia para cada una de 
las muestras, pulse OK para cerrar la tabla de secuencia.

5 Guarde la secuencia con un nuevo nombre:

Sequence > Save Sequence As
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Automatización de los análisis 5
Ejecución de la secuencia
Ejecución de la secuencia

1 Asegúrese de que las muestras están en la bandeja del inyector automático 
en las posiciones correctas de acuerdo con sus entradas en la tabla de 
secuencia.

2 Pulse el botón  para iniciar la secuencia.
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5 Automatización de los análisis
Ejecución de la secuencia
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En este manual

Este manual ofrece 
instrucciones paso a paso 
para ayudarle a comenzar a 
trabajar con la 
ChemStation de Agilent. Se 
cubren las tareas 
siguientes:

• Equilibrado del sistema

• Configuración de un 
método para analizar una 
muestra de comprobación

• Integración de la señal

• Configuración de las 
calibraciones

• Automatización de los 
análisis


	Agilent ChemStation LC
	Primeros pasos con la ChemStation LC
	Tabla de contenido
	Equilibrado del sistema
	Antes de comenzar
	Configuración de la interfase de usuario
	Carga del método predeterminado
	Configuración de los gráficos en línea

	Purga de la bomba
	Establecimiento de las condiciones de equilibrado

	Configuración de un método para analizar una muestra de comprobación
	Antes de comenzar
	Configuración del inyector
	Configuración de la bomba
	Configuración de la termostatización de la columna
	Configuración del detector
	DAD y MWD
	VWD

	Guardar el método
	Ejecución del método

	Integración de la señal
	Integración de una señal
	Cambio de los eventos iniciales
	Ampliación de una zona seleccionada de la señal

	Establecimiento de eventos programados

	Configuración de las calibraciones
	Configuración de una calibración ESTD (con patrón externo) de�un�nivel
	Cuantificación de una muestra problema
	Adición de un segundo y un tercer nivel a la calibración ESTD
	Cuantificación de una muestra problema
	Cambio del tipo de curva de calibración

	Recalibración de un nivel
	Configuración de una calibración ISTD (con patrón interno) de�un�nivel

	Automatización de los análisis
	Antes de comenzar
	Configuración de los parámetros de la secuencia
	Configuración de la tabla de secuencia
	Ejecución de la secuencia



