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INTRODUCTION

 Bit Rate Adapter
● The Bit Rate Adapter enables image files playable with the Win-

dows Media Player (ASF, AVI, MOV, MPG, etc.) to be used with
the ASF Extractor and other Sharp media tools.

● Files converted with the Bit Rate Adapter are stored in ASF.

 HTML Creator
● HTML document is created automatically.
● The background design and layout can be selected to combine

HTML document with image files.
● Web pages can be made using the created HTML files.

 ASF Extractor
● The desired portion of movie files can be specified and cut out.

 ASB to ASF Converter
● Movies (ASB files) divided and edited on the VN-EZ1 can be con-

verted into ASF files so they can be played with the Windows Media
Player.

● The “Readme.txt” file on the root directory of the “PixLab Media Browser Installa-

tion CD-ROM” includes important new information that could not be included in this

on-line manual.

The “Readme.txt” file can be read using the “Notepad” program provided with

Windows.  For instructions on using “Notepad”, refer to the Windows operating

instructions.

This on-line manual is written for users who already understand how to use Microsoft

Windows and the mouse.

Should you have any questions on operating Windows or the mouse, refer to the

Windows on-line manual, instruction manual, etc.

● The descriptions in this on-line manual may not correspond exactly to your

computer’s environment.

PixLab includes the “PixLab Media Browser” for displaying thumbnails
of movies and still images taken with the VN-EZ1, software for attaching
image files to e-mail messages from the PixLab Media Browser and
software for simple editing of movies.  This software can be launched and
used as necessary.

PixLab is an application for managing image files taken on the VN-

EZ1 on the computer.

The files must be converted using the “Bit Rate Adapter” in order to

use such Sharp media tools as the software for creating HTML docu-

ment.

 PixLab offers the features described below.

 PixLab Media Browser
● Thumbnails of movies with sound and still pictures stored on a

SmartMedia card can easily be displayed.
● Movies with sound and still images stored on a SmartMedia card

can be copied to and viewed on a computer.
● Thumbnails of movies with sound and still pictures stored on the

hard disk can created and displayed as lists.
● Software operation is similar to Windows Explorer, so the software

is easy to operate even for those using it for the first time.

Images can also be loaded via a TWAIN driver.  For details, refer to “IF

YOU USE A TWAIN DRIVER” (page 40).

INTRODUCTION
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USING SMARTMEDIA

noticeWith PixLab, movies and still images stored on a SmartMedia card can
easily be copied to and viewed on your computer. Below is a description
of how to load the SmartMedia card onto the computer.

● The explanations in this manual presume that you are using the

VN-EZ1.

● For instructions on loading models not described here, refer to the

respective model’s operating instructions.

● A driver for the floppy disk adapter for your computer must be pre-

installed.

For details, refer to your floppy disk adapter’s operating instruc-

tions.

 Using the Floppy Disk Adapter (FlashPath)

1Remove the SmartMedia card  from the VN-EZ1.
When doing so, be careful not
to drop the battery.

2Load the SmartMedia card with
its contact surface facing the
opposite side of the FlashPath’s
metal surface.
Check that the SmartMedia card
is in the direction indicated on the
diagram on the adapter, then in-
sert it fully to the rear.

● The SmartMedia card will not operate if it is not completely inserted.

● The SmartMedia card will not operate if it is inserted upside-down.

● Use a 3.3V SmartMedia.

3Load the floppy disk adapter
into the computer’s floppy disk
drive.

USING SMARTMEDIA
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 Using a PC Card Adapter
1Remove the SmartMedia card

from the VN-EZ1.
When doing so, be careful not
to drop the battery.

2Insert the SmartMedia card
properly into the adapter, as
shown on the diagram.
Insert with the  mark on the
adapter and the contact sur-
face of the SmartMedia card on
the top.
The eject button pops out.

● The SmartMedia card will not operate if it is not completely inserted.

● The SmartMedia card will not operate if it is inserted upside-down.

3Insert the PC card adapter into
the computer’s PC card slot.

notice

 Copyrights

●The “Readme.txt” file on the root directory of the “PixLab Media Browser Installation

CD-ROM” includes important new information that could not be included in this on-

line manual.

●Microsoft and Windows are registered trademarks or trademarks of Microsoft Cor-

poration in the United States and other countries.

●DirectX is a trademark of Microsoft Corporation of the United States and is copy-

righted.

●Acrobat and Acrobat Reader are registered trademarks or trademarks of Adobe

Systems Incorporated.

●SmartMedia is a trademark of Toshiba Corporation.

●Other names of corporations and products are trademarks or registered trademarks

of the respective corporations.

●The contents of the on-line manual and installation guide have been prepared with

care.  If, however, you should have any doubts or notice any errors, please contact

SHARP Corporation.

●PixLab (hereafter referred to as “this software”) is copyrighted by SHARP Corpora-

tion.  Copyrights and other rights concerning PixLab belong to SHARP Corporation.

●The contents of the on-line manual and installation guide may not be reproduced in

part or in whole.  They are for personal use only, and as per copyright laws may not

be used without the permission of SHARP Corporation.

●Please note that SHARP Corporation will accept no responsibility for damages,

loss of income or claims by third parties resulting from the use of this software.

●Please note that the specifications of this software and the contents of the on-line

manual and installation guide are subject to change without prior notice.

●Operation may be slow depending on the computer’s operating environment and

processing capabilities.

●The descriptions in this on-line manual may not correspond exactly to your computer’s

environment.

● Images or recordings you make on the MPEG-4 digital recorder may be used for

your personal enjoyment only.  They may not be used without the permission of the

copyright holder per copyright laws.  Also note that the use of certain performances,

shows, exhibitions, etc., though intended for personal enjoyment, may be restricted.

●The software is based on modules developed by the Independent JPEG Group.
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The PixLab Media Browser can also be launched by clicking the

“Start” button, then selecting “PixLab Media Browser” from “Program”

then “PixLab Media Browser”. If the program folder in which the

PixLab Media Browser is installed was changed upon installation

(pages 7 to 12 in the included installation guide), select the program

folder set upon installation following the same procedure described

here to launch the PixLab Media Browser.

PLAYING MOVIES, SOUND AND
VIEWING STILL IMAGES

Select TWAIN Source.../Acquire
 Images/Thumbnails/Move up

Tree view control area
This area is used to store images loaded from
the VN-EZ1 and to specify the folder to be dis-
played on the screen.

List display area
Thumbnails of the first images of the movies/still images
in the currently set folder are displayed here.

If the thumbnail cannot be displayed (for sound files, for
example), that file’s name and icon are displayed.
Thumbnails of movies taken on the VN-EZ1 and movies
converted with the Bit Rate Adapter are indicated with
the  mark.
Other movie thumbnails are indicated with the  mark.

Thumbnails
Thumbnails are reduced versions of images in the folder
specified on the tree view.
A setting is necessary in order to display thumbnails.
For details, refer to “Display Operations” (page 20).

Tool buttons
The tool buttons are displayed by selecting
“Tool Selection...” from the “Option” menu and
putting check marks next to the various me-
dia tools.

The desktop folder is selected when the PixLab Media

Browser is first launched.

No thumbnails are displayed (only icons are displayed) if there

are none of the following types of files on the desktop:

JPEG, BMP, ASF, AVI, MPEG, MOV

For details on file types, refer to “FILE TYPES” (page 39).

This section describes the basic use of PixLab.
PixLab is basically used in the following ways:

● Launching Microsoft Windows Media Player and playing movies
and sound

● Launching the PixLab Viewer and viewing still images

 Preparations

 Launching the PixLab Media Browser

1Double-click on the shortcut on the desktop.
The PixLab Media Browser starts up.

PLAYING MOVIES, SOUND AND
VIEWING STILL IMAGES
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 Display Settings

1Select “Folder Option(s)...” from the “View” menu.

Files to be displayed

●●●●●Display only files supported by the PixLab Media Browser.
Images of the following file types are displayed:.asf,
.asb, .avi, .wav, .jpg, .jpeg, .bmp, .htm, .html, .mpeg, .mov

●●●●●Do not display hidden files and system files.
Hidden files and system files are not displayed.

●●●●●Display all files.
Display all the files in the folder.

Folder Browsing Options

●●●●●Do not launch a new PixLab Media Browser when a new folder is opened.
No new PixLab window is opened when another folder is opened.

●●●●●Launch a new PixLab Media Browser when a new folder is opened.
A new PixLab window is opened when another folder is opened.

Still Image Viewer

●●●●●PixLab Viewer
The PixLab Viewer is launched when you double-click on a thumbnail
displayed in the list display area.

●●●●●Other Selected viewer
The associated Windows application (“Paint”, etc.) is launched when you
double-click on a thumbnail displayed in the list display area.

2Set “Files to be displayed”, “Folder Browsing Option’s” and “Still
Image Viewer”
Click the  mark of the various items to select them.

Once the necessary items are selected, click the  button.

 Playing Movies
Use the following procedure to play movie files stored on a SmartMedia
card or on the hard disk.

1Load the SmartMedia card in the computer as described in “US-
ING SMARTMEDIA” (page 5).

2Use the tree view to display the folder in which the file to be played
is stored.
When using the VN-EZ1, select the folder indicated
“ DCMV(A:)”.

3In the list display area, double-click
on the thumbnail (or icon) of the movie
you want to play.
The Windows Media Player is
launched and the movie is played.

● For instructions on using the Windows Media Player, refer to the

Windows Media Player’s help file.

● The window may differ according to the version, language and set-

tings.

 Displaying Still images
1Load the SmartMedia card in the computer as described in “US-

ING SMARTMEDIA” (page 5).
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Selecting the picture

3Use the tree view to open the Quick folder (the folder indicated
with the  mark) on the desktop.
The tree view is operated much like Windows Explorer.
For details on operation, refer to the Windows on-line help manual.

To load the picture in a new folder, select “New folder” from the “File”

menu in the PixLab Media Browser.

From here on, the procedure differs according to the method being used.

A.  Acquire pictures using copy & paste

4In the list display area, click on the thumbnail (or icon) of the
picture you wish to load.

5Select “Copy” from the “Edit” menu to copy the image.
●You can also select “Copy” from the right click menu.
●Images can also be copied by pressing the “C” key while press-

ing the “Ctrl” key on the keyboard.

2Use the tree view to display the folder in which the image to be
displayed is stored.When using the VN-EZ1, select the folder in-
dicated “ 100SHARP(A:)”.

3In the list display area, double-click on the thumbnail of the pic-
ture you want to display.
The specified viewer is launched and the picture is displayed in
actual size.

For instructions on using the PixLab Viewer, refer to “USING THE

PIXLAB VIEWER” (page 23).

Launching the PixLab Media Browser and Acquiring Mov-
ies/Still images Taken on the VN-EZ1 onto the Computer

Still images can also be loaded onto the computer using a TWAIN driver.

For details, refer to “IF YOU USE A TWAIN DRIVER” (page 40).

There are two ways to load images stored on a SmartMedia card onto the
computer.

A.  Copy & paste
B.  Drag & drop

Steps 1 to 3 and 8 are the same for both these methods.  Steps 4 to 7 differ.

Preparations

1Load the SmartMedia card in the computer as described in “US-
ING SMARTMEDIA” (page 5).

2Launch the PixLab Media Browser.
●A quick folder is displayed in the tree view control area.  For a

description of quick folders, refer to “Quick folder” (page 21).
●For a description of the startup window, see page 7.

Quick folder
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6Use the tree view to open the
folder into which you want to ac-
quire the image.

7Select “Paste” from the “Edit” menu to paste the image into the
destination folder.
The image is copied into the destination folder.
Proceed to step 8 on page 11.

B.  Acquire pictures using drag & drop

4With the PixLab Media
Browser launched, double-
click on the “PixLab Media
Browser” on the desktop.
Another PixLab Media
Browser window opens.

● Moving the two windows slightly apart makes it easier to drag & drop.

● It is also possible to drag & drop the icons or thumbnails in the list

display area to the tree view folder.

Here we describe how to drag & drop from one PixLab Media Browser

window to another.

5Use the tree view to specify
the destination folder.

6In the other window, select
the thumbnail (or icon) of the
picture you want to load.

7Drag & drop the thumbnail
(or icon) of the image you
want to load to the destina-
tion list display area.
The picture is copied into
the destination folder.
Proceed to step 8 on
page 11.
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Exiting the PixLab Media Browser

8Exit the PixLab Media Browser.

Still images can also be loaded onto the computer using a TWAIN

driver.  For details, refer to “IF YOU USE A TWAIN DRIVER” (page

40).

 Displaying On-line Help
Use the following procedure to view the on-line help manual using the
PixLab Media Browser’s help function.

1Select “Table of Contents” from the “Help” menu.
●You can also do this by pressing the “F1” key on the keyboard.

2Select the desired item and following the instructions on the
screen.

 Displaying the PixLab Version
Use the following procedure to display the PixLab’s software version.

1Select “About PixLab Media Browser” from the “Help” menu.

2After reading, click the  button.

Playing Movies and Viewing Still images Stored on the
Computer on the VN-EZ1

Use the following procedure to play and view pictures which are stored on
the computer on the VN-EZ1.

Preparations

1Launch the PixLab Media Browser.
For a description of the startup window, see page 7.

2Load the SmartMedia card in the
computer as described in “US-
ING SMARTMEDIA” (page 5).
When “Refresh” is selected from
the “View” menu or press the “F5”
key, a quick folder is displayed in
the tree view control area.

Selecting the picture

3Open the folder containing the
picture to be played on the VN-
EZ1.

4After selecting the desired picture, select “Copy” from the “Edit”
menu to copy the picture.
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Images playable on the VN-EZ1

Movies: Images taken on the VN-EZ1
ASF files converted with the Bit Rate Adapter

Still  images: Images taken on the VN-EZ1
Files stored in JPEG format using the PixLab Viewer so
that 640 x 480 images are 128k or less in size
(for instructions on settings, refer to “Changing the Im-
age Size” (page 23).

Making movie files on the computer playable on the VN-EZ1

Use the following procedure to convert movie files on the computer (AVI
files or other files playable with the Windows Media Player) into ASF files
so they can be played on the VN-EZ1.

1In the list display area, click on the movie you want to compress.

2Select “Bit Rate Adapter” from the “Tools” menu.The Bit Rate Adapter
is launched.

The Bit Rate Adapter can also be launched by clicking on the 

mark on the tool bar.

To display the  mark, select “Tool Selection...” from the PixLab

Media Browser’s “Options” menu, then select “Bit Rate Adapter”.

3Select the desired image quality, referring to the  and  marks.

The file can be stored on the SmartMedia card with any quality set-

ting, but the higher the quality, the greater the size of the stored image

file.

Putting the file in the quick folder

5Click on the quick folder in
the tree view control area to
open it.
Quick folder for Movies are
indicated
“  DCMV(A:)”, still images
“  100SHARP(A:)”.

6Select “Paste” from the “Edit”
menu.
The file is automatically given
a name compatible with the VN-
EZ1 (movies or still images with
file names which are not com-
patible with the VN-EZ1 cannot
be played or viewed).
It is not possible to add more images once the maximum number
of images on the VN-EZ1 is reached.
If this is the case, delete images from the SmartMedia card.
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4Click on the  button to check the converted movie.
The Windows Media Player is launched and playback starts.
Close the Windows Media Player window when the movie is fin-
ished.

5Click on the  button.

6Specify where the converted file
is to be stored and its file name,
then click on the  button.
Conversion starts.

The converted file is stored in the specified folder.

Some movie files cannot be converted.
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notice

Changing the file name

1Click on the folder or file (thumbnail) whose name you want to
change to select it.

2Select “Rename” from the “File” menu.
You can also select “Rename” from the right-click menu.

3Change the displayed file
name.

The file name cannot be changed in the following cases:

● When no folder or file is selected

● When multiple folders or files are selected

● When there is no check mark next to “File Name” in the “View”

menu.

If the name of a file on a SmartMedia card is changed, it may no longer

be possible to play the file on the VN-EZ1.

Do not change file names unnecessarily.

USING THE PIXLAB MEDIA BROWSER

New folder

USING THE PIXLAB MEDIA BROWSER

This section describes the functions of the PixLab Media Browser, group-
ing them by those with similar operations. This section also includes
lists of the menu items for your convenience.
The PixLab Media Browser lets you do the following:

● Display lists of thumbnails of the image files.
● Play movies or display still images in actual size by double-click-

ing on their thumbnails.
● Launch Sharp media tools (HTML Creator, ASF Extractor).

(To play images which are stored on the computer on the VN-EZ1,
the file must be given a name compatible with the VN-EZ1.)

 Preparations

1Launch the PixLab Media Browser.
For a description of the startup window, see page 7.

 File Operations

Creating new folders

1Select “New folder” from the
“File” menu.
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Deleting files

1Click on the thumbnail of the image you want to delete.
For instructions on selecting thumbnails, refer to “Selecting thumb-
nails or icons” under “Editing Operations” (page 19).

2Select “Delete” from the “File” menu.
You can also select “Delete” from the right-click menu.

Files can also be deleted in the following ways:

● By pressing the “Del” key on the keyboard.

● By dragging and dropping the thumbnail to the recycle  bin on the

desktop.

Displaying the file information

1Click on the thumbnail for the image whose file information you
want to display to select it.
For instructions on selecting thumbnails, refer to “Selecting thumb-
nails or icons” under “Editing Operations” (page 19).

The file information cannot be displayed if no thumbnail is selected, if

multiple thumbnails are selected, or if the browser is not set to display

thumbnails.

Instead, the properties displayed in Windows Explorer are displayed.

2Select “Properties” from the “File” menu.
You can also select “Properties” from the right-click menu.

3The properties dialog is displayed.
The items displayed depend on the type of file selected.

See the following page for a description of the displayed dialog.
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Image Size
This is the vertical x horizontal size of the movie
image, in pixels.

Bit Rate
This is the total amount of image data displayed
in 1 second.  (Units:  Kbit/sec.)

Compression Codecs
This is the name of the compression method
used when the movie image was filmed.

Sampling Rate
This is the sampling frequency used when the
sound was recorded.

Bits per Sample
This is the amount of recorded data per sample
when the sound was recorded.

Compression Codecs
This is the name of the compression method
used when the sound was recorded.

Channel
This is the number of audio channels

(1 for monaural, 2 for stereo).

Sound

 Movie properties

File  information

● This dialog is displayed when the thumbnails are displayed in the

list display area.

● When icons are displayed, the properties displayed in Windows

Explorer are displayed.

File Name
This is the name of the file.

Created
This is the time and date the
image file was created.

Modified
This is the time and date the
file was last modified.

File Size
This is the amount of space
occupied on the hard disk,
etc.

File Type
This indicates the file type.

Play Time(length)
This is the file’s playing time.

OK button
Click this to close the proper-
ties dialog.

Video
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● This dialog is displayed when the thumbnails are displayed in the

list display area.

● When icons are displayed, the properties displayed in Windows

Explorer are displayed.

Still image Properties

File Information

File Name
This is the name of the file.

Created
This is the time and date the image file was
created.

Modified
This is the time and date the file was last modi-
fied.

File Size
This is the amount of space occupied on the
hard disk, etc.

File Type
This indicates the file type.

OK button
Click this to close the properties dialog.

Still Image Information

Image size
This is the vertical x horizontal size of the still
image, in pixels.

Color Resolution
This indicates the degree of color detail.
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 Sound Properties

File Information

File Name
This is the name of the file.

Created
This is the time and date the sound file was
created.

Modified
This is the time and date the file was last modi-
fied.

File Size
This is the amount of space occupied on the
hard disk, etc.

File Type
This indicates the file type.

Play Time (length)
This is the file’s playing time.

OK button
Click this to close the properties dialog.

Sound

Sampling Rate
This is the sampling frequency used when the
sound was recorded.

Bits per Sample
This is the amount of recorded data per
sample when the sound was recorded.

Channel
This is the number of audio channels
(1 for monaural, 2 for stereo).

● This dialog is displayed when the thumbnails are displayed in the

list display area.

● When PixLab is not set to display thumnails, the properties dis-

played in Windows Explorer are displayed.
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Exiting the PixLab Media Browser

1Select “Exit” from the “File” menu.
The PixLab Media Browser window is closed.

Editing Operations

Selecting thumbnails or icons

The thumbnails or icons to be operated can be selected using one of the
methods described below.

● Click on the thumbnail (or icon) to select it.
● Click on two thumbnails (or icons) successively while pressing in

the “Shift” key on the keyboard to select everything between the
first and second clicks.

● Click on two or more thumbnails (or icons) while pressing in the
“Ctrl” key on the keyboard to select each of the thumbnails you
have clicked.

● Select “Select All” from the “Edit” menu to select all the thumbnails
(or icons) in the list display area.  You can also do this by pressing
the “A” key while pressing the “Ctrl” key on the keyboard.

● Groups of thumbnails (or icons) can be selected by clicking on an
open section of the list display area and moving the mouse while
still pressing the button. All the thumbnails or icons within the square
are selected.

Copying images (sounds)

1Click on the thumbnail (or icon) for the image (sound) you want to
copy.
For instructions on selecting thumbnails, refer to “Selecting thumb-
nails or icons” under “Editing Operations”.

2Select “Copy” from the “Edit” menu.
●You can also select “Copy” from the right-click menu.
●Images can also be copied by pressing the “C” key while press-

ing “Ctrl” key on the keyboard.

Pasting images (or sounds) from other applications

1In the other application, copy the image (sound) onto the clip-
board.

2Specify the folder into which you
want to paste the image
(sound).

3Select “Paste” from the “Edit”
menu.
●You can also do this by  press-

ing  the “V” key while press-
ing the “Ctrl” key on the key-
board.
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Pasting still images into other applications

1  Select “Copy” from the “Edit” menu to copy the image.

2In the application into which you want to paste the image, select
paste command such as “Paste” from the “Edit” menu.

 Display Operations

Changing the displayed information (Thumbnails/Date and Time
Modified/File Name/File Size/Width and Height/Play Time(length))

● Place check marks next to the various items (Thumbnails/Date
and Time Modified/File Name/File Size/Width and Height/Play
Time(length)) on the “View” menu.
● When the items are checked, the corresponding information is

displayed along with the thumbnails.
●The check marks are added or removed each time the item is

clicked.
●“Play Time(length)” is only displayed when movie or sound files

are selected.

● When the thumbnails are displayed, more time may be required for

movie files, etc.

● The “Width and Height” ,and “Play Time(length)” are only displayed

when thumbnails are displayed.

Changing the thumbnail’s display size

● Select “Display Size” from the “View” menu and set the desired
magnification.
Select a value between 5% and 50% to display the thumbnails at
that magnification.
When “Zoom In” or “Zoom Out” is selected, the magnification
increases or decreases by one step from the current magnifica-
tion.
The thumbnails can only be displayed at the magnification values
on the list.

Displaying the thumbnails at the same size

● Select “Display Size” from the “View” menu, then select “Fixed
Size”.
All the thumbnails in the list display area are displayed with the
same size.
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Quick folder

The “ 100SHARP(A:)” and other such folders displayed in the PixLab
Media Browser’s tree view are called “Quick folder”.
When files are stored in these folders, they are automatically stored on
the SmartMedia card.  The file names are automatically changed so the
files can be played and displayed on the VN-EZ1.

● Images on the computer must be given file names compatible with

the VN-EZ1 in order to play them on the VN-EZ1.

● File names compatible with the VN-EZ1 are given automatically

when:

(1) Image files are dragged & dropped into a quick folder

(2) Image files are copied onto the clipboard then pasted into a quick

folder

Changing the order of display of the thumbnails

1Select “Arrange Icons” from the “View” menu.
You can also select “Arrange Icons” from the right-click menu of
the thumbnails.

2Select “by Name”, “by Type”, “by File Size” or “by Date” .
The thumbnails are rearranged in the specified order.

It is not possible to select more than one item at once.

Updating to the latest information

Since Windows uses multi-tasking, new image files may be created in
applications other than PixLab Media Browser and existing image files
may be deleted.  In this case, the browser can be updated to the latest
information manually.

● Select “Refresh” from the “View” menu.
The PixLab Media Browser’s tree view and list display area are
updated to the current information.

Quick folder
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Clearing the cache

Use this procedure to delete the current cache file and create a new
cache file corresponding to the current content of the folders.

● Select “Clear Cache” from the “View” menu.
This deletes the current cache file.

“Cache”
When a folder is first selected in the PixLab Media Browser, the folder

is scanned and the file data and thumbnail images are stored in a file

called the “Cache”.  Creating this cache increases the speed with which

the thumbnails in the folder are displayed.

Clear the cache in the following case:

●When the thumbnails differ from the actual images

(For example when a thumbnail could not previously be created

because you did not have the CODEC for a certain movie, but that

CODEC has been added by installing another application and the

thumbnail can now be created.)
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 Saving Still images
Select “Save” , “Save As”  or “Save at present size” from the “File” menu
to save the still image.

● Select “Save” to save the still image, overwriting the previous data.
● Select “Save As” to save the file with another name.
● Select “Save at present size” to save the picture, reducing it to the

currently displayed magnification.

The saved still picture cannot be restored to its original form.

 Changing the Display size

● Select “Display size” from the “View” menu and select the display
size  (25%, 33%, 50%, 66%, 71% or 100%).

 Changing the Image Size

● Select “Width and Height” from the “View” menu and select the
image size (160 x 120, 320 x 240, 640 x 480 or 800 x 600).

Only files stored in JPEG format in such a way that 640 x 480 images

are 128k or less in size can be played on the VN-EZ1.  Such files can

easily be created by selecting “100%” from “Display Size” in the “View”

menu, selecting “640 x 480” from “Width and Height” in the “View”

menu, selecting “Save at present size”  or “Save As”, adjusting the

quality in “Details” so that the file size is 128K or less, and saving the

image as a JPEG file (See page 12).

USING THE PIXLAB VIEWER

The PixLab Viewer is launched when you double-click on the thumbnail
of a still image in the PixLab Media Browser.
(The associated Windows application is launched when you double-
click on the icon of a still image.)
In this section we describe the functions that can be used with the PixLab
Viewer.

 Launching the PixLab Viewer
● Double-click on the thumbnail of

the still image you want to view.
The PixLab Viewer opens and
the image is displayed in actual
size.

When the still image viewer is set to “Other Selected Viewer” under

“Folder Options” in the “View” menu, the PixLab Viewer does not open.

Instead, the associated Windows application is launched.

 Exiting the PixLab Viewer
● Select “Close” from the “File” menu.

You can also exit by clicking the  mark in the upper right-hand
corner of the viewer window.
The window closes and the PixLab Media Browser reappears.

USING THE PIXLAB VIEWER
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 Always showing the PixLab Viewer in Forefront
● Select “Always show in forefront” from the “View” menu and check it.
● The PixLab Viewer window is always displayed on top of other

windows.

When the PixLab Viewer is set to “Always show in forefront”, the

dialog boxes of other programs may be hidden or hard to see.  Make

this setting in function of your personal operating environment.

 Pasting Images into Other Applications
Use the Windows copy & paste function to paste still images to other
applications.

1Launch the application onto which you want to paste the still image.

2Select “Copy to Clipboard” from the PixLab Viewer’s “Edit” menu.
●You can also press the “C” key while pressing the “Ctrl” key on

the keyboard.
●The still image displayed in the viewer is copied onto the clip-

board.

3Select “Paste” from the “Edit” menu in the other application.
●You can also press the “V” key while pressing the “Ctrl” key on

the keyboard.
●The still image displayed in the PixLab Viewer is pasted onto

the other application.

For some applications, the procedure for pasting images may be dif-

ferent.

For details, refer to the application’s operating instructions.
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ASSOCIATING THE PIXLAB MEDIA
BROWSER WITH OTHER APPLICATIONS
ASSOCIATING THE PIXLAB MEDIA
BROWSER WITH OTHER APPLICATIONS

The PixLab Media Browser is OLE 2.0 compatible, so it can be associ-
ated with other OLE 2.0 compatible applications.
For example, thumbnail images can be dragged & dropped from the
PixLab Media Browser onto the editing window of an OLE 2.0 compat-
ible graphics application.
This comes in handy when you want to process images frequently.  Just
display the thumbnails in the PixLab Media Browser and load them as
necessary into the graphics application.

You can tell whether the other application is OLE 2.0 compatible from

the shape of the mouse pointer while you drag.  If the pointer is as

shown below, the thumbnail can be dropped in that place (in that ap-

plication).

If the pointer is not as shown below, the thumbnail cannot be dropped

in that place.  (The shape of the pointer differs according to the appli-

cation and the computer’s settings.)

● SHARP Corporation does not guarantee that this operation will func-

tion with all OLE 2.0 compatible applications.

In some cases the operation may also not function due to the set-

tings of the other application.

● Note that some applications may operate in unexpected ways when

thumbnails are dragged & dropped into them. It is best to save the

original file beforehand.
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ATTACHING IMAGE FILES TO E-MAIL
MESSAGES

3Select the Image Quality, then click  to set to .
When sending the movie by e-mail, select a setting at which the

File Condition indicator is  or .

4Click the  button to check the movie after conversion.
The Windows Media Player is launched and the file is played.
Close the Windows Media Player when the Preview is finished.

5Click the  button.

6Specify where you want to save the file and the file name.

7Click the  button.
Conversion starts.

8Once conversion is completed, use your e-mail application to at-
tach the file.

This section describes how to attach movie files taken on the VN-EZ1
and displayed in the PixLab Media Browser to e-mail messages.

Movie files tend to be large, and sending them as such often results in

errors or inconvenience to the receiver.

“Bit Rate Adapter” is a tool for compressing movie files to an appropri-

ate size.

 Preparations
1Launch the PixLab Media Browser.

For a description of the startup window, see page 7.

 Operations

Compress the movie file using the Bit Rate Adapter.

1Select the movie file which you want to compress, from the list
display area in “PixLab Media Browser”.

2Select “Bit Rate Adapter” from the “Tools” menu.
The Bit Rate Adapter is launched.

The Bit Rate Adapter can also be launched by clicking on the  icon

on the tool bar.

To display the  icon, select “Tool Selection” from the “Option” menu

and select “Bit Rate Adapter”.

For a description of the startup window, see the following page.

ATTACHING IMAGE FILES TO E-MAIL
MESSAGES
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 Description of Startup Window

Image Quality
Check “File Condition” icon and then Select the
Image Quality.
It is not possible to select a Image Quality higher
than the current Image Quality.

Width and Height
This indicates the vertical by horizontal size of
the movie.

Estimate file size
This indicates the file size after conversion.

(This is only an estimate, and may differ from the
actual size of the converted file.)

File Condition
The   and  marks indicate that the movie
can be attached to an e-mail message without
causing many problems.

Help
Click this for help.

File
This is the name of the movie file to be converted.

The playing time and file size are displayed under
the file name.

Information on file to be converted

OK button
Click this to start compression.

Close button
Click this to exit the Bit Rate Adapter
without compressing the movie.

Preview button
Click this to play the converted
file for about 10 seconds.

Settings
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 Preparations
1Launch the PixLab Media Browser.

For a description of the startup window, see page 7.

 Operations

Selecting the image

2Select the image to be used in creating the HTML document.

Launching the HTML Creator

3Select “HTML Creator” from the “Tools” menu.
The HTML Creator is launched.

The HTML Creator can also be launched by clicking on the  icon

on the tool bar.

To display the  icon, select “Tool Selection” from the “Option” menu

and select “HTML Creator”.

For a description of the startup window, see the following page.

EASILY CREATING HTML DOCUMENTS
 (HTML CREATOR)

With PixLab you can paste image and sound files onto HTML docu-
ment.
In this section we describe the functions that can be used with the HTML
Creator.

Multiple images can be arranged neatly.

After selecting the images to be displayed, just choose the arrange-
ment and background design and the HTML document is created
automatically.
The created HTML document can easily be displayed on Internet
Explorer or another web browser, so using the HTML Creator is
smoother than the process of pasting images into a word process-
ing application.

With HTML Creator, HTML document is created with the following pro-
cedure:

● Selecting the image file in the PixLab Media Browser
● Launching HTML Creator
● Selecting the folder in which the HTML file is to be created and

saved
● Selecting the background design and image arrangement
● Pressing the Create button

● There are four preset screen arrangements and a choice of five

background designs.

● HTML Creator handles the following file types:

Movie files ..................  ASF, AVI, MOV, MPG

Still image files .......................... JPEG, BMP

Sound files ..........................................  WAVE

● For details on file types, refer to “FILE TYPES” (page 39).

EASILY CREATING HTML DOCUMENTS
 (HTML CREATOR)
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 Description of Startup Window

Content Files

Save HTML files to

Content Files
The names of the files selected in step 4 are
displayed here.  The images are pasted onto
the HTML document in the order displayed
here.

Files can also be added to the list by drag-
ging and dropping them from other windows.

Show Thumbnail
When this is checked, the files on the list
are displayed as thumbnails.

Delete button
Use this to delete file names from the list.

Create button
Click this to start creating the HTML document.

Close button
Click this to close the HTML Creator.

Save HTML files to
Specify the folder in which the HTML document is to be saved.

The created image is given a new file name and saved in the
folder specified here.

Browse button
Click this to select the folder in which the
HTML document is to be saved.

Up/down buttons
Use these to change the order of the files.

The file name moves up or down one place
each time one of the buttons is clicked.

Help button
Click this for help.

Page Title
Input the title for the web page.

The title input here is displayed at the top of
the HTML document.

Background
Click on one of these to select the back-
ground design for the HTML document.

Preview
Use this to check the title’s font colors
against the background.

Arrangement
Select the arrangement of the images
pasted on the HTML document.

View in default web browser after completion
Once the HTML document is created,
Internet Explorer or another web browser
can be launched automatically to check the
created HTML document.

HTML document design
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Adding files to the content file list

Files can be added to the files selected before launching HTML Creator.

4In the PixLab Media Browser
window or another window con-
taining the image file, click on
the file to be added to select it.
If you do not want to add files,
skip to step 10 on page 31.

5Drag & drop the file onto the
HTML Creator’s content file list
display area.
The file is added to the list.

Deleting files from the file list

Unnecessary files can be deleted from the file list.
If you do not want to delete files, skip to step 8.

6Select the name of the file you
want to delete from the file list.
If you do not want to delete files,
skip to step 8.

7Press the  button.
The file name is deleted from
the list.

Changing the order of the files

To change in order in which the files are displayed on the HTML docu-
ment, change the order of the files in the file list display area.
If you do not want to change the order of the files, skip to step 10 on
page 31.

8Click on the file you want to move.
If you do not want to change the order of the files, skip to step 10
on page 31.

9Click on the  or  button.
The file name moves up or down one place each time the button
is clicked.
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Specifying the folder in which the HTML document is to be saved

If you specify a folder containing the same file name, the old file is

overwritten.

To avoid this, directly input a new folder name.

Example:  C:\sample\image

10 Specify the name of the folder in which the HTML document is to
be saved.
There are two ways to do this:
●Inputting the name of the folder directly in the dialog box.

Input the folder’s path from the keyboard.
●Clicking the  button to select the folder name.

When the  button is clicked, a window for selecting the
folder opens.  Click on the folder name in this window, then
click the  button.

Specifying the page title

HTML documents can be given page titles.

HTML documents can be created even without inputting a page title.

11 Input the title from the keyboard.

The Enter key cannot be used here.

Choosing the page title color

12 Click , click on a color from the font color selection
window to select that color, then click .

Choosing the background design

13Click on one of the backgrounds  to select it.

● The text may be hard to see with some combinations of font colors

and backgrounds.  Display a preview to check.

● When the plain pattern (at the far left) is selected, the color can be

specified with the   button.

Selecting the Image Arrangement

14Click on one of the Arrangement  to select it.

Creating the HTML document

15Once all the settings are made, click on the  button.
HTML creation starts.

BMP files are converted into JPEG files when the HTML document is

created.

This is done because some web browsers cannot display BMP files.

Viewing the created HTML file

16 To view the HTML file, check “View in default web browser after
completion” beforehand.
Once the file is created, the web browser is launched so you can
view the created HTML document.
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Exiting HTML Creator

17 HTML Creator closes automatically once the HTML document is
created.  If you wish to exit during the creation process, click the

 button.

 Displaying HTML Files on the Computer’s Screen
Double-click on “Index.html” located among the created files.
Internet Explorer or another web browser is launched automatically and
the contents of the HTML documents are displayed.

 Creating Web Pages
How would you like to have a web page to show the world pictures you
have taken?  With PixLab web pages can be created easily and auto-
matically simply by selecting the arrangement and background design
for the HTML document with the image files.

● You must have a contract with a provider in order to put a web page

on the internet.  Providers limit server usage space and sometimes

have special rules for file names, and the method of up loading files

may differ from provider to provider.

For details, contact your provider.

● Note that when web pages are created with the HTML Creator us-

ing ASF files, other people may not be able to view the ASF files,

depending on their computer’s environment.

Files and folders created with HTML Creator

The relationship between the created files and folders is as shown be-
low.  All these files and folders are required to display HTML documents
with the browser.

Specified folder: Folder specified in step 10 (with an
automatically created HTML docu-
ment called “Index.html”)

DATA: Folder containing the data specified
in steps 4 to 9 (“OOO.jpg”,  “XXX.asf”,
“ .wav”, etc.)

THUMB: Thumbnail data when HTML data is
displayed
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 Preparations

1Launch the PixLab Media Browser.
For a description of the startup window, see page 7.

 Operations

Specifying the movie file to be edited (extracted)

2From the list display area, click on the ASF file you want to edit to
select it.

Launching ASF Extractor

3Select “ASF Extractor” from the “Tools” menu.
ASF Extractor is launched.

ASF Extractor can be launched in one of the two following ways:

● Selecting “ASF Extractor” from the “Tools” menu.

● Clicking on the  icon on the tool bar.

To display the  icon, select “Tool Selection” from the PixLab Media

Browser’s “Options” menu, then select “ASF Extractor”.

For a description of the startup window, see the following page.

EXTRACTING SPECIFIC PORTIONS OF
MOVIES (ASF EXTRACTOR)

In this section we describe how to extract specific sections from movies.

ASF Extractor allows you to:
● Extract your favorite movie scenes so you can keep things in

order.
● Rearrange scenes of movies to create new stories, as if you were

a movie director.

Original movie file (xxxxxx.asf)

Extract  this section

Extracted movie file (xxxxxx_1.asf)

The extracted movie is saved as a new file.

Only the following types of movie files can be extracted with

ASF Extractor:

● ASF files taken on the VN-EZ1

● ASF files converted with Bit Rate Adapter

● For details on file types, refer to “FILE TYPES” (page 39).

EXTRACTING SPECIFIC PORTIONS OF
MOVIES (ASF EXTRACTOR)
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 Description of Startup Window

Still image display area
The first picture in the movie to be extracted
is displayed here.

Play/Pause buttons
Click these to play or pause the movie.

Starting point button
Click this when the picture from which you
want to start extracting is displayed in the
movie display area.

Seek bar
Drag the slider to move forward or backward
in the movie.
Click  or  to
display the selected part.

File name display area
The name of the file before extracting and
the name of the extracted movie file are
displayed here.

Movie display area
Select the section to be extracted here.

Still image display area
The last picture in the movie to be extracted
is displayed here.

End point button
Click this when the picture at which you
want to end extracting is displayed in the
movie display area.

Preview button
Use this to preview the section that is to be
extracted before saving it.

Close button
Click this to quit ASF Extractor and close the
window.

Create button
Click this to create the extracted movie as a
new file.
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Selecting the scene to be extracted

4  Click  to play the movie.
Select the section to be ex-
tracted.

●Click  to play the selected image to check it before
extracting.

5When the beginning of the sec-
tion you want to extract is dis-
played, click .

6When the end of the section you
want to extract is displayed, click

.

● Click the Preview button to play the section to be extracted

to check it.

●  If you have not selected the section to be extracted as de-

sired, use the seek bar to reselect it.

Specifying where you want to save the file

7Check the file name.
The file name is given automatically as follows:

D:\Sample.asf

D:\Sample_1.asf

8Click .
The extracted movie is created as a new file.

9Click  to quit ASF Extractor.

Due to the properties of ASF files, the extracted file may not be ex-

actly the range you have selected.
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 Operations

Selecting the image

3Click the quick folder such as
displayed “  DCMV(A:)” to
open the folder.

4Double-click on the ASB file (a file indicated with the  icon)
displayed in the list display area.
The ASB to ASF Converter is launched.

The ASB to ASF Converter can also be launched by clicking on the

 icon on the tool bar after selecting the ASB file.
To display the  icon, select “Tool Selection” from the “Option” menu

and select “ASB to ASF Converter”.

For a description of the startup window, see the following page.

CONVERTING TO FILES DISPLAYABLE WITH THE
WINDOWS MEDIA PLAYER (ASB TO ASF CONVERTER)

Movie files divided on the VN-EZ1 are divided into ASF files and ASB
files.
ASB files cannot be viewed as such on the Windows Media Player.
Use the ASB to ASF Converter to convert ASB files into ASF files so
they can be displayed with the Windows Media Player.

● Load the SmartMedia card in the computer before starting this op-

eration.

● Only ASB files can be converted with the ASB to ASF Converter.

● For details on file types, refer to “FILE TYPES” (page 39).

 Preparations

1Launch the PixLab Media Browser.
●For a description of the startup window, see page 7.

2Remove the SmartMedia card
from the VN-EZ1 and load it in
the computer.
When “Refresh” is selected
from the “View” menu, a quick
folder is displayed in the tree
view control area.

CONVERTING TO FILES DISPLAYABLE WITH THE
WINDOWS MEDIA PLAYER (ASB TO ASF CONVERTER)
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 Description of Startup Window

File
A list of files to be converted to ASF files is displayed here.

Save to:
Input the folder where you want to save the file directly.

Browse button
Click this to display a list of folders.  Click on the folder where you
want to save the file to select it.

Help button
Click this for help.

Convert button
Click this to convert the ASB
files displayed on the file list
into ASF files.

Close button
Click this to close the window.
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5Input the folder where you want to save the file at “Save to:”.
Input the folder directly or click the  button to select it.

Converting the file

6Click the  button.
File conversion starts.

7The converted file is named as follows:
Movf001c.asb

Movf001c.asf
If a file with the name of the converted file already exists, the
following dialog appears:

Yes
Overwrite the file.

No
A screen for inputting a new file name
appears.

● Once you have input the new file name,
click the  button.

8Click the   button to quit the ASB to ASF Converter.
Once “The file has been successfully completed.” is displayed,
click the  button.

Playing the movie

9Double-click on the thumbnail (or icon) in the list display area.
The Windows Media Player is launched and playback starts.

The file must be given a name compatible with the VN-EZ1 in order to

play it on the VN-EZ1.

Copy the converted ASF file into the quick folder to automatically give

it a name compatible with the VN-EZ1.
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 Still Image Files

JPEG A format in which the data is compressed.  The
lower the set image quality, the higher the com-
pression and the smaller the file size.  Inversely,
the higher the set image quality, the lower the
compression.

BMP A format in which the data is not compressed.  It
offers virtually the same image quality as the origi-
nal image, but the file size is large.  Normally one
image requires about 900 KB.

 Sound files

WAVE A file type for playing sound on Windows, repro-
ducing PCM digital data recorded with a near
natural tone color.

 Other Files

HTML A multimedia compatible language used for writ-
ing internet web pages, etc.

FILE TYPES

The following file types can be used on PixLab.

 Movie files

ASF A standard Windows multimedia file type devel-
oped by Microsoft of the United States in con-
sideration of file transfer on the internet.
The VN-EZ1 records movie data in this format.
ASF files that are compatible with the VN-EZ1
are indicated by the icon on the thumbnail.

ASB The format of movie files divided and edited on
the VN-EZ1.  ASB files must be converted to ASF
files with the ASB to ASF Converter in order to
play them with Microsoft Windows Media Player.

AVI A file type for playing movies on Windows in which
sound and image data is recorded alternately.  AVI
files can be played standardly on Windows 95
and later.

MOV A “QuickTime” movie file type.

MPEG A format in which the movie data is compressed.

FILE TYPES
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IF YOU USE A TWAIN DRIVER

If you are using the previous version of PixLab (VR-PK100), you can
load images using the PixLab TWAIN(YUV) included with the VR-
PK100.
Other makes of cameras that are TWAIN compatible can also be
used.

 Loading Images

Connecting the computer and viewcam/digital camera

1Follow the instructions in your PixLab manual to the connect the
computer and viewcam/digital camera.

Loading images

2Launch the PixLab Media Browser and specify the folder into which
you want to load the image.

3Select “Select TWAIN Source...” from the “File” menu to
select the device.

4Select “Acquire images” from the PixLab Media Browser’s  “File”
menu.  The TWAIN driver is launched.  Operate the TWAIN driver
to Acquire the image.
For detailed instructions, refer to your TWAIN driver’s operating
instructions.

SHARP Corporation does not guarantee that this operation will func-

tion with all TWAIN drivers.

Some functions may not operate properly with some TWAIN drivers.

IF YOU USE A TWAIN DRIVER
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If the subject is moving, however, the data for the two fields is slightly
different, and it is not possible to achieve a clear still image simply by
synthesizing the fields.  “Image adjustment” refers to digital process-
ing of the data to achieve a clear still image.  PixLab offers a choice of
two types of Image adjustment.

● Edge Smoothing
Two adjacent fields of even and odd are compared, movement is
detected and the optimum adjustment is performed.
This is about the same processing as the “high quality frame still
technology” used in viewcams, and in most cases choosing this
mode results in a high quality still image.

For normal purposes we recommend setting this mode.

● Without adjustment (still Image/adjust later)
Frames are generated simply by putting one field on top of  the
adjacent field.
Use this mode when loading pictures of still subjects taken with
the viewcam installed on a tripod or when adjustment will be per-
formed later with the PixLab Viewer.

 Adjusting Images using the PixLab Viewer
To adjustment images loaded with the PixLab TWAIN set to “No ad-
justment”, select either “Edge Smoothing” or “Field Adjustment” in the
PixLab Viewer.

● Field Adjustment
When only one part of the image is moving, the movement is
small and there is a thin grid pattern over a wide area of the
image, selecting “Field Adjustment” can sometimes result in a
good quality image.

IMAGE ADJUSTMENT SETTINGS

If you are using the VR-PK100 Image adjustment is a function for use
with images loaded using the PixLab TWAIN(YUV) included with the
VR-PK100.
It has no effect on images taken on the VN-EZ1.

 Why Image adjustment is Necessary
The following types of still images actually consist of movie data and
not still images data like that of a still digital camera:

● Images loaded from a viewcam using the PixLab TWAIN

Viewcams use a data recording method suited for movies.  In con-
crete terms, they record odd scan lines approximately every 1/60 sec-
onds then the following even scan lines approximately 1/60 seconds
later to achieve one still image about every 1/30 seconds.(Refer to the
diagram below)
The data recorded in units of approximately 1/60 seconds is called a
“field”, and the synthesized data for two fields (1/30 seconds) is called
a “frame”.  PixLab synthesizes fields to convert them into frames,
thereby achieving a still image.

Image data recorded on a viewcam (field data)

1/60 sec. 1/60 sec. 1/60sec. 1/60 sec.

 ..... .....

Synthesis

               .....  ....

Synthesized image (frame data)

Adjustment Adjustment

IMAGE ADJUSTMENT SETTINGS
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Display a list TWAIN Drivers
Launch the TWAIN driver
Create new folder
Delete the selected file or folder
Rename the selected file or folder
Display the selected file’s information
Exit the PixLab Media Browser
Select all the files in the list display
area
Copy the selected image to the clip-
board
Paste the image copied to the clip-
board
Checked: Display thumbnails in

the list display area
Not checked: Display icons in the list

display area
Display the date the file was modified
under the file
Display the file name under the file
Display the file size under the file
Display the image size under the file
Display the playing time under the file
(movies and sound only)
Change reduction rate to 5%, 12.5%,
25%, 33% or 50%
Zoom In: Increase the thumbnail

display Size one step
Zoom out: Decrease the thumbnail

display Size one step
Fixed Size:Display all thumbnails with

the same size

PIXLAB MEDIA BROWSER MENUS

File

Edit

View

Select TWAIN Source
Acquire Images
New folder
Delete
Rename
Properties
Exit
Select All

Copy

Paste

Thumbnails

Date and Time Modi-
fied
File Name
File Size
Width and Height
Play Time (length)

Display Size

Launch Bit Rate Adapter
Launch HTML Creator
Launch ASF Extractor
Launch ASB to ASF Converter
Table of Contents
About PixLab Media
Browser

Sort files by name, size, type or date
Update the tree view and list display
area to the latest information
Delete the cache file and create a new
cache file
Make folder settings
Select tools to be displayed as tool
buttons in the PixLab Media Browser
Select the format for saving still im-
ages loaded via the TWAIN file

Launch Help
Display PixLab Media Browser ver-
sion information

Arrange Icons
Refresh

Clear Cache

Folder Option(s)...
Tool Selection...

Select Image File
Type

View

Option

Tools

Help

PIXLAB MEDIA BROWSER MENUS
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PIXLAB VIEWER MENUSPIXLAB VIEWER MENUS

Save
Save As...
Save at present size

Close
Revert
Copy to Clipboard

Width and Height

Display Size

Always show in fore-
front
Image Adjustment

Save with displayed image file name
Save with a new image file name
Reduce to currently displayed size
and save
Exit the PixLab Viewer
Cancel the previous operation
Copy the displayed image to the clip-
board
Change the image size to 160 x 120,
320 x 240, 640 x 480 or 800 x 600
Change the display size to 25%, 33%,
50%, 66%, 71% or 100%
Always show forefront the PixLab
Viewer in the forefront
Edge Smoothing: Apply moving ad-
justment to displayed image
Field Adjustment: Apply field adjust-
ment to displayed image

File

Edit

View

Filter
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 Thumbnails are not displayed in the PixLab Media
Browser
● Is “Thumbnails” checked in the “View” menu?
● More time is required to create thumbnails of movie files than for

still images.  It may take a particularly long time for the thumb-
nails to appear when there are many ASF files in the folder.  Turn
the thumbnails display on or off as necessary.

● Try selecting “Clear Cache” from the “View” menu.

 SmartMedia contents are not displayed
● Is the SmartMedia card properly loaded in the computer?

If the SmartMedia contents cannot be seen in Explorer either, the
problem may be with the floppy disk drive, the floppy disk adapter
(FlashPath) or the PC card adapter.

● Does the SmartMedia card contain data taken on the VN-EZ1?
● Try selecting “Refresh” from the “View” menu.

 Movies are not played
● Are Microsoft Windows Media Player, Microsoft DirectX 6.1 and

DirectX Media 6.0 installed on your computer?
If not, see the included “Installation guide” and use the PixLab
CD-ROM to install them.

● It may not be possible to play movies not taken on the VN-EZ1,
even if they are in ASF or AVI format.

 Changing the name of the displayed image
● Select the image whose name you want to change, then select

“Rename” from the “File” menu and input the new name.

Note that if the name of an image on a SmartMedia card is changed

it may no longer be possible to play it on the VN-EZ1.  We

recommend not changing names of images on a SmartMedia card.

TROUBLESHOOTING

In this section we discuss problems that may occur when using PixLab.
If the problem persists after the following items are checked, try rein-
stalling PixLab Media Browser.  In some cases this may solve the
problem.

Microsoft Windows Media Player, Microsoft DirectX 6.1, DirectX Me-
dia 6.0, and Microsoft Internet Explorer 4 (Service Pack x) or Internet
Explorer 5 must be installed for PixLab to operate normally.
If the programs are not installed on you computer, use the PixLab CD-
ROM to install them (Except Internet Explorer 4(Service Pack x)or
Internet Explorer 5).

The PixLab CD-ROM does not contain Internet Explorer 4(Service Pack x)
or Internet Explorer 5.
See Microsoft Corporation’s homepage (http://www.microsoft.com/) for
information on obtaining Microsoft Internet Explorer.

 Files are not displayed in the PixLab Media Browser
● Are there files compatible with the PixLab Media Browser in the

opened folder?
● Try selecting “Refresh” from the “View” menu.

If images are added, deleted or edited in other applications while
the PixLab Media Browser is running, these changes may not be
reflected.

● Some time may be required for movie files to be displayed when
the PixLab Media Browser is set to display thumbnails.

● Try changing the “Files to be Displayed” in “Folder Option(s)...” in
the “View” menu.

TROUBLESHOOTING
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Media tool buttons are not displayed on the tool bar
● Is the media tool whose button you want to display selected under

“Tool Selection”?
Choose “Tool Selection” from the “Option” menu and select the
media  tool whose button you want to display.

Images copied onto a SmartMedia card are not dis-
played on the VN-EZ1
●  Is the copied image file an ASF or JPEG file?
●  Was the copied image file taken on the VN-EZ1 or converted by

Bit Rate Adaptor?
●  Files are named automatically when they are copied into a quick

folder.

 Files cannot be copied or moved
● Is the file you are trying to copy or move currently being used?
● Is there enough Capacity on the disk to which you are trying to

copy or move the file?
● If you have trouble copying a still image from the PixLab Media

Browser to another application, try opening that image in the PixLab
Viewer and selecting “Copy to Clipboard” from the PixLab Viewer’s
“Edit” menu.

Images divided and edited on the VN-EZ1 are not dis-
played
● When images are divided and edited on the VN-EZ1, ASB files are

created.  These files cannot be played as such.  Use the ASB to
ASF Converter tool to convert them to ASF format.

 No device is displayed on the TWAIN selection window
● Is a fully TWAIN compatible device (camera, scanner, etc.) driver

installed?

Note that TWAIN device driver software is not supported by PixLab.
For details, contact the TWAIN device’s manufacturer.

Problems in communications with a camera, scan-
ner, etc.
● Also read the online help of the TWAIN driver of the device with

which you are trying to communicate.
● Is the device with which you are trying to communicate fully TWAIN

compatible?
● Are the device with which you are trying to communicate and the

computer properly connected by cable?
● Is the power of the device with which you are trying to communi-

cate turned on?
● Are the “Communications settings”, etc., of the device with which

you are trying to communicate properly set?

Note that TWAIN device driver software is not supported by PixLab.
For details, contact the TWAIN device’s manufacturer.

 HTML documents are not created with HTML Creator
● Check the folder specified at “Save HTML files to” using PixLab

Media Browser or Explorer.
If “View in default web browser after completion” is not checked,
the HTML document is not displayed in the web browser once it is
created.
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HTML documents are not created as specified with
HTML Creator
● Try changing the web browser’s window size, font, etc.
● Is the monitor set to 256 colors or less?

If so, the desired colors may not be displayed.
● Have you selected an existing folder at “Save HTML files to”?

All the created HTML files are given the same name (“Index.html”).  If
an existing folder already containing an “Index.html” file is set at “Save
HTML files to”, the previous “Index.html” file is overwritten.
To avoid this, we recommend creating a new folder in the PixLab
Media Browser and specifying this folder at “Save HTML files to”.

 Created HTML documents are not displayed
● Is Internet Explorer or another web browser installed?
● If you have copied the created HTML document onto another com-

puter or folder, did you copy not only “Index.html” but also the
“Data” and “Thumb” folders that were created at the same time?
These folders and their contents are also required when up loading
the HTML document as a web page.

 ASF Extractor is not launched
● Is the image you are trying to extract a movie file taken on the VN-

EZ1 or converted by Bit Rate Adaptor?
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