
Software (Quick Image Navigator) 

Operating Instructions
For Digital Imaging Systems

Before using this software, please carefully read this manual, and keep this documentation in a safe place for future reference.
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- Link with Panasonic Communications Utility
 Using a link with Panasonic Communications Utility, you can automatically import images captured with 

complex machines connected to the network. 

Characteristics of the Quick Image Navigator
Quick Image Navigator is an application software for importing images from a network scanner to your computer. 
It can also be used for managing loaded images and electronic documents created by various applications. 

In addition to basic functions based on Windows Explorer, you can display image files in a list as thumbnails 
(Note 1) and edit the images easily using a mouse. This allows you to manage data with different formats in an 
integrated fashion and manage documents efficiently.

- Easily Operated Document Management
 You can manage documents easily by drag-and-drop. With a user interface based on Windows Explorer, 

you can use the same operations as in many other applications with no difficulties. 

- Quick and Smooth Operations
 Documents can be managed quickly, and it is possible to handle large-sized files effortlessly. Since image 

file contents are displayed as preview, you do not need to start up applications to check their contents. 

- Link with Existing Applications
 You can open image files, created in other applications, directly from Quick Image Navigator (Note 2). 

If the files are supported by Quick Image Navigator, you can draw simple figures and add characters 
(annotation function). Edited contents in Quick Image Navigator are reflected in the original data, and are 
also effective when opened in other applications. 

- SD Card Printing Format
 Images captured with Quick Image Navigator can be converted into SD card printing format for Panasonic 

Digital Color Imaging System. If you save images on an SD memory card, you can easily print them out 
by inserting the card into the SD card slot of Panasonic Digital Color Imaging System. 

- TWAIN scanner compatible
 Images can be loaded by a TWAIN compatible scanner to automatically aggregate them into a location. 

Note 1 Browsing image files as thumbnails depends on your OS. In addition, to display thumbnails in Adobe 
PDF format (zoomed-out display), you need Adobe Acrobat 7 or Adobe Reader 7 or higher.

Note 2 To start up electronic data created in other applications using Quick Image Navigator, the relevant 
applications must be installed on the computer. 
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Personal Computer : IBM PC/AT Compatible (CPU Pentium II or greater is required.
CPU Pentium 4 or greater is recommended.)

Operating System : Windows 98*1, Windows Me*2, Windows NT 4.0*3 (Service Pack 4 or later), 
Windows 2000*4, Windows XP*5, Windows Server 2003*6

System Memory : Minimum of 128MB or greater (256 MB or greater is recommended for color 
images.)

Free Disk Space : 100 MB or greater (areas for saving images are not included) 

CD-ROM Drive : Used for installing software

Required Software : Microsoft Internet Explorer 5.0 or later

*1 Microsoft® Windows® 98 Operating System (Windows 98 hereafter)

*2 Microsoft® Windows® Millennium Edition Operating System (Windows Me hereafter)

*3 Microsoft® Windows NT® Operating System Version 4.0 (Windows NT 4.0 hereafter)

*4 Microsoft® Windows® 2000 Operating System (Windows 2000 hereafter)

*5 Microsoft® Windows® XP Operating System (Windows XP hereafter)

*6 Microsoft® Windows Server® 2003 Operating System (Windows Server 2003 hereafter)

Display : 800 x 600 pixels or greater (Recommended)
Display adapter with 16bits High Color or greater (True Color is 
recommended)

System Requirements
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First, start up Quick Image Navigator. 

Click the Start to select [All Programs] ([Programs] in OS other than Windows XP), [Panasonic], 
[Panasonic Document Management System], [Quick Image Navigator] in the order from the menu. 

When Quick Image Navigator is started up, the following window is displayed. 
Toolbars

Folder 
window

Folder history bar

File
window

Import 
window Preview

window

Link icon

Status bar
 Folder window
 Folders in the computer will be displayed in a hierarchy. Selecting a folder by clicking it, displays files in the 

folder in the File window. 

 Folder history bar
 The name of the folder currently selected will be displayed. Clicking [▼] displays the history of folders recently 

selected. 

 File window
 Sub-folders and files in the folder selected in the Folder window are displayed. Double-clicking an icon opens a 

sub-folder or file. 

Main Window (Screen Layout)

Note:
When the icon for Quick Image Navigator exists on the desktop, double-clicking the icon starts up Quick Image 
Navigator. 
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 Import window
 The contents of "import folder", which stores images loaded from a scanner are displayed. By collaborating 

with Panasonic Communications Utility, images loaded from a network scanner can be automatically 
displayed in the import window in thumbnail format.  

 Preview window
 Previews of file images selected in the File window, or Import window will be displayed. Displayed images can 

be edited by using the edit function of Quick Image Navigator. 

 Link icon
 Registered applications will be displayed as icons. Drag a file onto the icon to start the application. For 

example, dragging a file onto the "Print" icon will print an image.  

Note:
Icons and images displayed vary depending on your OS environment.
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Image Import (Import from Network Scanner)
Quick Image Navigator automatically imports images captured with scanners, and displays them in thumbnail 
format. How to save images, imported with network scanners, as files in folders is explained below.

Select the images you wish to save.

Click

Select an image and drag it to the File window 
to move the mouse cursor.
An insertion cursor appears at the position to 
which it has been moved. 

Insertion 
Cursor

Drag

Send documents read with a Panasonic digital 
complex network scanner to your computer.

Click

When a computer receives the document files, 
a message appears.
Click on [Display].

Imported images, as thumbnails, are listed in 
the Import window.

Before using the network scanner functions, please make sure that your computer has been registered with 
Panasonic Communications Utility, and the communication utility icon is on the desktop taskbar.
Please refer to Operating Instructions (for Setup) on how to register your computer.

●

Note:
Icons displayed vary depending on your OS 
environment.
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Drop the image.
Release the mouse button to move the image 
to where the insertion cursor is located.

What do you do when importing (reading) does not work?
With the Panasonic Communications Utility receiving method, check that "Quick Image Navigator" 
is selected. For details, please refer to Operating Instructions (for Setup).

●

What do you do when you wish to read from TWAIN-compatible devices?
Select [To Import Folder...] from [Acquire Image...] in the [File] menu, to start up TWAIN-
compatible devices. Image data imported from the devices automatically appears in the Import 
window.
For how to set up TWAIN-compatible devices, and how to deal with image data imported from 
these devices, please refer to "[TWAIN] tab" (page 43).

●

NOTE

Drop
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File Selection and Display
Displays the selected file in the Preview window.

Select the folder you wish to display.

Sub-folders and files in the selected folders are 
displayed in the File window.

Click

Click and select the file you wish to display.
If the file format is supported by Quick Image 
Navigator, the file preview is displayed in the 
Preview window. 

Click

Quick Image Navigator supports the following 
file formats. Quick Image Navigator allows you 
to preview these files, edit, and save them with 
annotations.

File Format File Extension
Adobe PDF .pdf

BMP format .bmp

TIFF format .tif

JPEG format .jpg

PNG format .png

Note:
The previewable Adobe PDF format is only Adobe 
PDF read by the digital complex network scanner. 
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Zoom In : Enlarges the preview image.
Zoom Out : Reduces the preview image.
Fit Width : Reduces or enlarges the display to fit the page width in the preview area.
Fit Page : Reduces or enlarges the display to fit the page within the preview area.

Preview Window Page List

On the left in the Preview window, a page list of the selected files are displayed as thumbnails. If more than one 
file is selected, all the pages are displayed as thumbnails. To display the page in the Preview window, click on 
the page you wish to preview. 
To change the preview area, drag the frame in the thumbnail.

Drag the slide bar at the bottom of the Page List to change the display size.

Drag the frame.

Slide bar

Zoom Out
Zoom In Fit Width

Fit Page

Preview Display Zoom In/Out

To change the preview area size, click the following tools on the tool bar.
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Files in the selected folder are displayed as icons in the File window.

Select [View] in the menu and [Thumbnails] [Tiles] [Icons] [List] [Details], etc., to change the file display.

(Example: Thumbnails display) (Example: Details display)

(Example: Icons display)

Changing File Window Display

Note:
Displaying "Thumbnails view" depends on your OS. 

Note:
Display method types for the View menus vary depending on your OS version.

If the file format is not supported by Quick Image Navigator, no preview appears in the Preview 
window when you select a file. However, you can start the relevant application by double-
clicking the file.

If the File Format is Not Supported
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Editing Files
Files are moved/copied between folders, or selected files are deleted. 

Selected files can be moved or copied between folders. 

[Ctrl]+
Drop

Select files you wish to move/copy by clicking. 

Click

Drag the file and drop it onto the folder you wish to move it to. 
(To move the file to other drive, press the [shift] key during drag-and-drop.)

To copy the file, press the [Ctrl] key during drag-and-drop. While you are pressing the [Ctrl] key, a small 
symbol "+" appears to the bottom right of the mouse cursor. 

(Dragging and dropping files without pressing 
any keys moves them.) 

(When the [Ctrl] key is pressed, drag-and-drop 
copies the file.) 

Drop

Moving/Copying Files
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Selecting multiple files at once

To select multiple files at once, enclose files you wish to select by dragging the mouse around them. Files 
included in the dragged area can be selected at once. 

In addition, clicking files while pressing the [Ctrl] key allows you to select clicked files one after another 
regardless of the order of files. 

Drag
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Moving/Copying by Right Clicking

Dragging selected files with the right button of a mouse displays a menu when dropping them on a folder you 
wish to move/copy to. After dragging and dropping, "Copy Here" "Move Here" can be selected from this menu. 

Drag & 
Drop
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Deleting files

Selecting files in the File window, and pressing the [Delete] key allows you to delete selected files. Selecting [Yes] 
in the message to confirm the deletion moves selected files to the Recycle Bin on the Windows desktop. 

Click
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Editing Folders
To organize various files, selects new folders, moves/copies/deletes existing folders.

Creating Folders

When you wish to put the relevant files into one folder, etc., create a new folder.

Click and select the folder that is located one 
level up. 
The selected folder is reverse-displayed.

Click

Select [File] menu, [New], and [Folder].
A new folder is created in the File window.

Click

Click

Enter the folder name you wish to create, and 
on the keyboard of the computer, press the 
[Enter] key.

A new folder is created.

Enter the folder name.
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(  symbol: Sub-folders are hidden.) (  symbol: Sub-folders are displayed.)

Explanation on   Symbols to the Left of Folders 

If the folder has sub-folders, to the left of the hierarchical display in the Folder window, a 
 symbol appears. Click on the  symbol, and the sub-folders will be displayed in a tree 

view, and the symbol will change to . Once again, click on the  symbol and the sub-
folders will be hidden, and the symbol will change back to .

NOTE
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Moving/Copying Folders

You can move and copy the selected folders.

Click and select the folder you wish to move/copy.

Click

Drag the folder and drop it onto the folder you wish to move to.
(To move the folder to another drive, press the [Shift] key during drag-and-drop.)
To copy the folder, press the [Ctrl] key during drag-and-drop. While you are pressing the [Ctrl] key, a small 
symbol "+" appears to the bottom right of the mouse cursor.

(Dragging and dropping folders moves 
them)

(Dragging and dropping folders while pressing 
the [Ctrl] key copies them)

Drag & 
Drop

Drag & 
Drop



20

B
asic O

perations

Deleting Folders

Select the folder and press the [Delete] key to delete the selected folder. Selecting [Yes] in the message to 
confirm the deletion moves selected folders to the Recycle Bin on the Windows desktop. 

Click

Note:
When a folder is deleted, the sub-folders and files in the selected folder are also moved to the Recycle Bin. Please delete 
folders carefully.
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Editing Pages
Adobe PDF format and TIFF format allow you to have multiple pages in one file. You can add new pages to a 
file with multiple pages, and save specific pages as different files.
Also, with Quick Image Navigator, you can put multiple image files (JPEG, BMP) into one file and save the file 
as one multi-page file (multi-page TIFF and Adobe PDF).

Adding pages

Puts multiple image files into one file, and saves it as a multi-page file.

Select an image file.
The preview image is displayed in the Preview 
window.

Click

Drag the file you wish to add in the File window, 
or the Import window, and move the file to the 
page list in the Preview window. 

The insertion cursor appears at the location to 
which it has been moved.

Drag
&

Drop

Insertion 
Cursor

Drop the page onto the location to which you 
wish to add.

A dialog box appears for page insertion.
Click [OK] after confirming the settings. 

JPEG and BMP format image files cannot be used for multi-page documents. When pages are added 
to JPEG format and/or BMP format images with Quick Image Navigator, the files need to be saved in 
multi-page Adobe PDF or TIFF format. 
For how to select file save format, please refer to "Save As" (page 25). 

The page is added.

Click

NOTE

Note:
For how to save files, please refer to "Saving Files"
(page 25).



22

B
asic O

perations

Moving Pages

Moves the selected pages within a file, and changes the page order.

From the page list in the Preview window, 
select a page you wish to move.

Click

Drag the selected page, and move the mouse 
cursor to the location to which you wish to 
move.
The insertion cursor appears at the location to 
which it has been moved.

Drag

Insertion Cursor

Drop the page.
Release the mouse button to move the image 
to where the insertion cursor is located.

Drop

Note:
For how to save files, please refer to "Saving Files"
(page 25).

Note:
To drag a page, hold and move the page number 
displayed on the Page List window. 
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Duplicating Pages

Duplicates the selected pages.

From the page list in the Preview window, 
select a page you wish to duplicate.

Click

Select [Duplicate Pages] in [Tools] menu.
The selected page is duplicated, and added to 
the end.

Click

Click

Note:
For how to save files, please refer to "Saving Files"
(page 25).
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Deleting Pages

Deletes the selected pages.

From the page list in the Preview window, 
select a page you wish to delete.

Click

Select [Tools] menu, then [Delete Pages].

Click

Click

Click

Click on [Yes].
The selected page is deleted.

Note:
 Undoing Editing
 Select [Edit] menu, then [Undo] to undo the latest 

editing (add, move, duplicate, delete). Alternatively, 
press the [Ctrl] key and [Z] key simultaneously to 
undo the editing.

 Direct Operation using Right-Click
 Right-click the thumbnail of a page you wish to edit, 

to display a menu on the right. From the menu, you 
can select [Duplicate Pages], [Delete Pages] to 
edit pages.

 For how to save files, please refer to "Saving Files" 
(page 25).
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Saving Files
When you edit files, you need to save them. There are two ways to save files, Save and Save As.
Select [Save] to save changes made when editing, and update the file contents with the original file name.

Select [Save As...] to save the edited files with file names different from the original without making any changes 
to the original. With Quick Image Navigator, you can save the current files in different file formats, or save only 
the selected pages as different files. (Page 27)

Save

Overwrites and saves the current files with changes 
made when editing. 

Select [File] menu, then [Save].

The file is overwritten and saved.

Click

Click

Save As

Saves files with changes made when editing as 
different files from the original.

Select [File] menu, then [Save As...].

Click

Click

[Save As] dialog box opens.
Enter the file name and specify the file type.

Note:
Alternatively, press the [Ctrl] key and [S] key 
together to save files.

Continued on the next page...
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Click [Save].
The file is saved.

(Adobe PDF format option)

(TIFF format option)

(JPEG format option)

You can select the following file formats as file 
types.

File Format File Extension
Adobe PDF .pdf

BMP format .bmp

TIFF format .tif

JPEG format .jpg

PNG format .png

SD card printing .jpg

Note:
JPEG and BMP format image files cannot be used 
for multi-page documents. When pages are added to 
JPEG format and/or BMP format images with Quick 
Image Navigator, the files need to be saved in multi-
page Adobe PDF or TIFF format. 
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Saving the Selected Pages Only as Different Files

From multiple pages, saves the selected pages only as different files.

From the page list in the Preview window, 
select a page you wish to save.

Click

Select [File] menu, then [Save Selected 
Page...].

Click

Click

[Save Selected Page] dialog box opens. 
Enter the file name and specify the file type.

Click [Save].
The selected page is saved as a different file.

Note:
Depending on file types selected, a dialog box for a 
setting compression rate might appear. Specify the 
compression rate for the images where necessary.
If you set a high compression rate, the file size 
decreases but the quality deteriorates. (Page 26)
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Rotating Pages
Sometimes, in images scanned with a network scanner, the pages are laid out horizontally and/or odd-numbered 
pages, and even-numbered pages of double-sided documents have different directions. Quick Image Navigator 
has many page rotating functions to correct scanner images.

Rotating Selected Pages

Rotates the selected page by 90 degrees. The selected page is rotated 180 degrees here, for example.

From the page list in the Preview window, 
select a page you wish to rotate.

Click

Select [Tools ]  menu, then [Rotate 180 
Degrees], [Selected Pages].
The selected page is rotated 180 degrees.

Click

Click

(Rotate Selected Page 
90 Degrees left)

(Rotate Selected Page 
180 Degrees)

(Rotate Selected Page 
90 Degrees right)

Note:
You can also rotate pages by clicking the Rotate tool 
on the tool bar.
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Rotating Odd-Numbered Pages (Even-
Numbered Pages)

When double-sided documents are scanned, the front 
and back sides of the document may be reversed. In 
such cases, you can rotate odd-numbered pages (or 
even-numbered pages) only.
Here, for example, odd-numbered pages are rotated 
90 degrees right.

Select a file in the File window.

Click

Select [Tools] menu, then [Rotate 90 degrees 
right], [Odd-Numbered Pages].
All the odd-numbered pages in the selected file 
are rotated 90 degrees right.

Click

Click

Rotating All Pages

Select [Tools] menu, then [Rotate 90 degrees 
right], [All Pages].
All pages rotate by 90 degrees to the right. 

Click

Click

Rotates all the pages. 
Here, for example, all the selected pages are 
rotated 90 degrees right.

Click

Select a file in the File window.

Click

Click

Note:
Click on [▼] to the right of the Rotate tool on the tool 
bar to display the menu for selecting pages you wish 
to rotate. From here, you can select [All Pages] for 
rotation.

Note:
Click on [▼] to the right of the Rotate tool on the tool 
bar to display the menu for selecting pages you wish 
to rotate. From here, you can select [Odd-Numbered 
Pages], or [Even-Numbered Pages] for rotation.
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Editing Images
Quick Image Navigator has simple image editing functions to correct the skew of scanned images, and enhance 
blurred images. To edit images, from [Enhancement] in [Tools] menu, you can select the following functions. 

: Corrects the skew of pages. (Page 31)

: Eliminates noise (blurring) due to the ground reflection of an image for clearer 
images. (Page 32)

Reverses the gradation of images. (Page 34):

Adjusts the Hue, Saturation, and Luminance of the images. (Page 33):

Adjusts brightness and contrast. (Page 33):

: Enhances edges of picture images, or letters for clearer images. (Page 32)

Correct Skew

Eliminate Noise

Enhance Edge

Brightness & Contrast

Hue & Saturation

Reverse Gradation
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Correcting Skew

Corrects the skew of images scanned with scanners.

In the page list in the Preview window, select a 
page you wish to correct.
(The image is skewed slightly to the right.)

Select [Tools] menu, then [Enhancement], and 
[Correct Skew...].

[Correct Skew] dialog box appears.
Place a check mark on [Preview], and click on 
[Detect Skew].

Check Click

Skew is automatically detected and corrected.
Click on [OK] to correct the skew.

Click

Click

In the Correct Skew dialog box, it is recommended that you enable [Preview]. If [Preview] is 
checked, you can confirm changes that you have made while editing the image.

●

If you wish to correct the skew manually without using the [Detect Skew] function, drag the 
[Angle] slider on the slide bar to adjust the skew.

●

When you wish to undo editing
Select [Undo] in the [Edit] menu to undo the most recent image editing. Alternatively, press the 
[Ctrl] key, and [Z] key simultaneously to undo the editing.

●

Click

NOTE
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Eliminating Noise and Enhancing Edges

You can use functions such as noise elimination, and edge enhancement to make the scanned images clearer. 

Eliminate Noise Eliminates noise (blurring) due to ground reflection for clearer images. :
Enhance Edges Enhances edges of pictures or letters for clearer images. (Please refer to NOTE.):

In the page list in the Preview window, select a 
page you wish to correct.

Click

Select [Tools] menu, then [Enhancement], 
[Eliminate Noise], and [Selected Pages...].

Click

Click

[Eliminate Noise] dialog box appears.
Check [Preview] and drag the [Eliminate 
Noise] slider to adjust the appearance of the 
image.

CheckSlide

Click [OK].
Noise elimination is completed.

When you wish to use Enhance Edge function
Follow the same procedure, select [Tools] menu, 
then [Enhancement], and [Enhance Edge...] to 
enhance edges.

●

When you wish to undo editing
Select [Undo] in the [Edit] menu to undo the most 
recent image editing. Alternatively, press the [Ctrl] 
key, and [Z] key simultaneously to undo the editing.

●

Click

Click

NOTE
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The [Brightness & Contrast] dialog box 
appears.
Check [Preview] and drag the [Brightness], 
and [Contrast] sliders on the slide bars to 
adjust the appearance of the image.

CheckSlideSlide

In the page list in the Preview window, select 
the page that you wish to adjust.

Click

Click

Click

Select [Tools] menu, then [Enhancement], and 
[Brightness & Contrast...]. 

Adjusting Brightness/Contrast/Hue/Saturation

You can adjust brightness, contrast, hue, and saturation to adjust the appearance and impression of images. 

Click [OK].
Adjustment of brightness/contrast is completed.

Adjusts brightness and contrast.:Brightness/Contrast
Hue/Saturation Adjusts the hue, Saturation, and Luminance of images. (Please refer to NOTE.):

When you wish to adjust the hue of images
With the same operation, select [Hue & 
Saturation...] from [Enhancement] in the [Tools] 
menu to adjust hue. 
When you wish to undo editing
Select [Undo] in the [Edit] menu to undo the 
most recent image editing. Alternatively, press 
the [Ctrl] key, and [Z] key simultaneously to undo 
the editing.

●

●

Click

Click

NOTE
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Reversing Gradation

Reverses the gradation of images.

In the page list in the Preview window, select 
the page that you wish to reverse.

Click

From [Enhancement] in the [Tools] menu, 
select [Reverse Gradation], and then [Selected 
Pages].

The gradation of image is reversed.

Click

Click

When you wish to undo editing
Select [Undo] in the [Edit] menu to undo the most recent image editing. Alternatively, press the 
[Ctrl] key, and [Z] key simultaneously to undo the editing.

●NOTE



35

U
se

fu
l F

un
ct

io
ns

Annotation Functions
Quick Image Navigator allows you to add annotations to images. Just as you can annotate images with a pen,  
you can also add letters and shapes. Added annotations are pasted on an image and saved. The following four 
annotation functions are available: Text, Line, Rectangle, and Ellipse. 

Writing Text on Images

Adds "text" annotation to images.

In the page l ist  in the Preview window, 
select the page to which you wish to add an 
annotation.

Click

From [Annotation] in the [Tools] menu, select 
[Create Annotation], and then [Text].

Click

Click

Drag

The specified area is highlighted in white for 
entering the text. 

Drag the mouse to specify the area where you 
wish to enter the text.

● With regard to [Line], [Rectangle], and [Ellipse], please refer to "Drawing Shapes on Images" (page 37).

Continued on the next page...
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Enter the text.

Enter the text.

Click outside the textbox.

The entered text is added to the image.

ATTENTION

Adjusting Annotation Areas
Drag the squares that indicate the corners of the annotation area to adjust the area size. You can 
adjust the area when using all other annotations, such as rectangular in addition to the textbox. 

●NOTE

Since you cannot return to the status before adding annotations, with "Save As" (page 25), save 
important images with other names before making changes to them. 

●

If an annotation is attached to a monochrome image, the color of the annotation is automatically 
converted to monochrome.

●
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Drawing Shapes on Images

Adds such annotations as lines (arrows), rectangles, and ellipses. "Rectangle" is used here as an example, but 
you can follow the same procedure for lines (arrows), and ellipses as well. 

In the page l ist  in the Preview window, 
select the page to which you wish to add an 
annotation.

Click

From [Annotation] in the [Tools] menu, select 
[Create Annotation], and then [Rectangle]. 

Click

Click

Drag the mouse to draw the rectangle.

Drag

The drawn rectangle is added to the image.

ATTENTION

When you wish to adjust shapes
Drag the squares that indicate the beginning, end, and corners to change the shape size.

●NOTE

Since you cannot return to the status before adding annotations, with "Save As" (page 25), save 
important images with other names before making changes to them. 

●
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Changing Annotation Properties

You can edit font, text size, line width, color, etc. The entered font, and color are edited here, for example.

Click and select the annotation added.

White squares appear at the corners.

Click

From [Annotation] in the [Tools] menu, select 
[Properties...].
The [Properties] dialog box appears.

Click

Click

Change the text properties.

Click

You can edit the text font, text style, size, and 
color.
Click [OK].

Changes to properties are applied.

In the [Properties] dialog box, click the [Colors and 
Lines] tab to edit the color, and size of shapes such as 
type of line, width, color, and fills.

●NOTE

If an annotation is attached to a monochrome image, 
the color of the annotation is automatically converted to 
monochrome.

●
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Collaboration with other Applications
Below the Preview window, you can place link icons for frequently used functions, and other applications. Drag 
a file to the icon to start the application.

Adding Link Icons

Adds link icons to Quick Image Navigator. Here, as an example, an icon for Windows Paint (mspaint) is added.

Click

Click

Click [Add].

The [Add External Application] dialog box 
appears.

Click [Browse...] from among the [Program 
File] items.

The [Select External Application] dialog box 
appears.

From [Launch to External Application] in the 
[Tools] menu, select [External Application 
Setup...].

The [External Application Setup] dialog box 
appears.

Click

Click

Continued on the next page...
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Select mspaint.exe. Click

A link icon is created for Paint.

Click [Close].

In the [External Application Setup] dialog box, 
Paint (mspaint) is added.

Check the settings, and click [OK] to close the 
[Add External Application] dialog box.

Click

Click

Note:
Following the same procedure, you can add an 
e-mail link by selecting [Email] in the [Add External 
Application] dialog box, and checking
 "MAPI Compliant."

Note:
MAPI (Messaging Application Program Interface)
It is an interface for Email applications, standardized 
by Microsoft. Email applications supporting the MAPI 
function can take advantage of transmitting/receiving 
Emails from other application software. 

Note:
Select the created icon, and click [Delete] to delete 
the link icon. Furthermore, you can change the order 
of link icons by clicking [Move up], and [Move down].

Select applications to be registered as link 
icons, and click [Open]. 

When you create a link icon for Paint (mspaint), 
in the [External Application Setup] dialog box, 
select the WINDOWS folder, system32, and 
then mspaint.exe (for Windows XP).
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Opening Files with Link Icons

Use the link icon to open a document.

Click

Select the file that you wish to open.
Click on the link icon.

Click

A confirmation message appears.
Click [OK].

The file is opened by the application for which 
you associated the icon with. 

Note:
When you open a multi-page file using the link 
icon, a message box appears, asking whether you 
want to open only the selected page, or all pages.  
Select either [Yes], or [No] as desired to open the 
application.Click
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Quick Image Navigator Environment Settings
Sets up the Quick Image Navigator environment. When selecting [Environment Setup...] from the [File] menu, 
the [Environment Setup] dialog box appears.

[Import] tab

1

2

3

Select the [Import] tab to set the Import and Observation folder paths.

1. Import Folder:
 Sets the Import folder path. Image files saved in this folder are automatically displayed in the Import window.
 Click [Browse...] to select the folder in the dialog box.

Click [Add...] to display the dialog box for adding Observation folders.
Click [Modify...] to modify the selected observation folders.
Click [Delete] to delete the selected observation folders.

2. Make Quick Image Navigator the default scanning application:
 If you check this box, scanner data that Panasonic Communications Utility receives is automatically moved 

to the Import folder.

3. Observations Folder:
 Multiple common folders to which scanner data is directly saved can be set as observation folders. Image 

data saved in the Observation folder is automatically moved to the Import folder.

Note:
OS folders such as "My Documents" and Panasonic-DMS folders cannot be specified as the observation folder. 
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[TWAIN] tab

1

2

3

1. Save File Format:
 You can select the format for saving image data scanned by TWAIN compatibles.
 Click [Customize Setup...] to specify the detailed file formats and compression formats for image data.

2. File Name Format:
 You can specify how to attach file names for saving image data. 'MM' indicates month, 'DD' indicates day, 

and 'YYYY' indicates year.

3. Select Imaging Device:
 Click [Select TWAIN-compliant scanning device...] to select the TWAIN-compliant device installed on your 

computer.
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[Preview] tab

1
2

3
4
5
6

7
8

1. Continuous page display:
 Specifies whether to display the pages 

continuously in the preview window.

2. Thumbnail Size:
 You can select the size of thumbnails displayed 

in the Preview window.

3. Measurement units:
 Units such as page size displayed in the status 

bar are selected.

4. Display the insert page dialog box when dragging 
images into the preview window:

 When you drag-and-drop other files onto the 
page list of the selected file, the message 
appears to confirm whether you wish to insert 
the page.

5. Prompt a dialog box if image quality will be 
reduced:

 The message appears to notify that you are 
overwriting JPEG-compressed image files with 
TIFF, JPEG, or Adobe PDF file format.

6. Change to Drag mode when changing file 
selection:

 When files are selected in the File, or Import 
window, dragging operations are used in the 
Preview window.

7. When in edit mode, the preview window is 
maximized:

 The window is maximized when the Preview 
window is in edit mode.

8. Print Preview Pane:
 Click [Print Setup...] to set up the position, and 

size of printing previews.
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[File Association] tab

1

2

3

1. File Association:
 Select files that you always want to open with Quick Image Navigator. 

2. Open in New Window:
 When associated files are opened, Quick Image Navigator starts up with a new window.

3. The preview window is maximized:
 When associated files are opened, the preview window will be maximized.
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