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1  he PC Suite GUI 

ion Wizard 

Description of t

Setting the Connect
With the PC S
c

uite, you can choose one of the following connection modes to connect the 
device to the PC: 

 USB 

ommunication 

 Bluetooth 
Serial c able 

Connecting Through the USB or Serial Cable 
Double-click th1. e shortcut icon of the PC Suite on the desktop. 

 > Connection Guide to display the Connection Wizard dialog box. 
2. : USB or 

3. Click Next. 
 

he connection. 

Choose Tools
Select a connection mode to connect the communication device to the PC
Serial Cable. 

Then the system automatically searches all devices connected to the PC.
4. Select a device in the device list, and click Finish to complete t

Co

s > Connection Guide to display the Connection Wizard dialog box is 

2. 

3. 
C. 

4. 
pts you for the connection failure. Then you 

are on the PC to detect the available 
etooth ports. Select a corresponding port from the port list. Click Test to check 
ther the selected port can be used. 

5. Clic

Note: 
 

Connection Wizard. 

nnecting Through Bluetooth 
1. Double-click the shortcut icon of the PC Suite on the desktop. 

Choose Tool
displayed. 
Select the connection mode to connect the communication device to the PC: 
Bluetooth. 
Click Next. 
Then the system automatically searches all Bluetooth devices connected to the P
Select a device in the Bluetooth device list and click Connect. 
If the connection fails, the system prom
can use the Bluetooth port detection softw
Blu
whe

k Finish to complete the connection. 

You can choose Tools > Connection Guide to set or change parameters of the 
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PC is detecting the device; when you disconnect the 

ailable. 
 Now, the Connection Guide only supports IVT, Widcomm and Microsoft 

tion 

When you connect the communication device to the PC, the PC Suite displays a 
message prompting that the 
communication device from the PC, the PC Suite displays a message prompting 
that no device is av

Bluetooth drivers. 

GUI Introduc

Shortcut Icons 
T owing table lists ns provided by the PC Suite. he foll  the shortcut ico

Icon Application 

 
Display the SMS view. 

 
Display the Phonebook view. 

 
Display the Calendar view. 

 Display the Back up and Restore view. 

 
Display the File Manager view. 

 Display the Music Playlist view. 

 
Display the Synchronization view. 

 
Display the Media player, the Image player and the Animation 
player drop-down combo box. 

 

Status Information 
The following table lists the status information that can be displayed by the PC Suite. 
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Status Indicates … 
Information 
Network 
connection status 

Status of the network connection: 

 : The PC is connected to the network. 

 : The PC is disconnected from the network. 
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2  SMS 

The PC Su
outbox me

ite supports the SMS. By using the PC Suite, you can manage the inbox and 
ssages saved on your communication device. 

Creating and Sending a Message 

1. Click .  

Click 2. .  
hods: 3. Enter the recipient number by using one of the following met

a phone number in the Select numb Click Send To. Then select er dialog box. 

 
 the message. In the Prompt dialog box, if you click Yes, 

message cannot be saved; if you 

umbers. Each number should 
be separated by a semicolon (;) or a comma (,). 

 

nbox

 Enter the phone number of the recipient directly.  
4. Enter the message content. 
5. After editing the message, you can do as follows: 
 Click Send: to send the message. 

Click Save: to save the message as a draft. 
 Click Close: to exit editing of

the message is saved as a draft; if you click No, the 
g box is returned.  click Cancel, the Edit dialo

Note: 
 You can send group messages to up to 100 phone n

 You can enter up to 2,048 characters in a message each time. 

I  
The inbox stores the received messages. 

To access the inbox, do as follows: 

1. Click .  
2. oose Device > Inbox to access Ch the inbox. 

Or ccess the inbox.  choose SIM/USIM > Inbox to a
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Se hing for a Message arc

Click . Then enter the name or the phone number of the message sender, or enter part 
essage content in the text box. 

 can enter part of the message content to search for a message. 
en you search for a message, a list of the matched messages is displayed and 

of the m

Note: 
 You
 Wh

updated automatically according to the information you enter. No result is 
displayed when no matched message is found. 

Viewing a Message 
To view a ssage in the inbox, do as follows: 

 the  and find the message you want to read. 

 name and the phone number of the message sender, message content, received 
e and the state of this message are displayed in the box below the message list. 

3. Rig
 New: W
 Reply
 Forward: Forward the message to another person. 
 Save Number: In the New Contact dialog box, enter other information (including the 

contact name, office number, home number, email address, and notes) about the contact, 
and save the contact. 

 Delete: Delete the message. 
 Clear All: Clear all the messages in the inbox. 
 Search: Search a message. 
 Move to Local: Move a message to the local PC. 
 Move All to Local: Move all the messages to the local PC. 

Note: 
 You can hold down Shift or Ctrl to select multiple messages by clicking the 

selected messages; or, you can press Ctrl+A to select all the messages in the 
list. 

 You can forward only one message at a time. 
 

You can also click the following shortcut icons displayed above the message list to perform 
the related operations: 

 

me

1. Access inbox
2. Click the message to be read. 

The
tim

ht-click the message to be read for the following options: 
rite a new message 

: In the Edit dialog box, edit a message and send it to the message sender. 

: Create a new message. 

 : Delete the selected message. 

 : Reply to the selected message. 
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 : Forward the selected message. 

 : Refresh the message list. 

 : Print messages. 

Outbox 
The outbox stores the sent messages, including the messages sent successfully and 
unsuccessfully. 

To access the outbox, do as follows: 

1. Click .  
 > 2. Choose Device Outbox (or choose SIM/USIM > Outbox) to access the outbox. 

o view and search for a message in the outbox, see 
SMS." 

ough group messages, you cannot directly call the number of a recipient. 

Note: 
 For details about how t

"Inbox" in chapter 2  "
 Thr
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3  Phonebook 

contacts in the phonebook conveniently. 

of the Communication 

With the PC Suite, you can manage 

Managing the Phonebook 
Device 
To access the phonebook of the communication device, do as follows: 

1. Click .  
2. ick Device. Cl

Crea ing a Contact t
To te a contact, do as follows:  crea

1. Click .  
En . 

3. Save to save the contact. 
2. ter the contact information

 Click 

Note: 
The contact information cannot be empty or contain only spaces or linefeeds. 

Searching for a Contact 

Click . Then enter the contact information in the text box. 

Note: 
 You can enter any part of the contact information to search for a contact. 
 When you search for a contact, a list of matched contacts in the current group is 

displayed and updated automatically according to the information you enter. No 
result is displayed when no matched contact is found. 

Viewin
o view a contact, do as follows: 

g a Contact 
T



 

8 

find the contact you want to 

e Contact: Delete the contact. 
 Remo
 Send: 
 Import:
 Expo
 Expo
 Copy: C
 Cut: Cu
 Paste: P
ou can also click the following shortcut icons displayed above the contact list to perform 

1. Access the phonebook of the communication device, and 
view. 

2. Click the contact to be viewed. 
The detailed information about the contact is displayed in the box below the contact 
list. 

3. Right-click the contact to be viewed for the following options: 
 New Contact: Create a new contact. 
 Edit Contact: Edit the contact. 
 Delet

ve from group: Remove the contact from a group. 
Send a message or a business card to the mobile number of the contact. 

 Import the contact. 
rt Selected Contacts: Export selected contacts. 
rt All Contacts: Export all contacts. 

opy the contact. 
t the contact. 
aste the contact. 

Y
the related operations: 

 : Create a new contact. 

: Edit the sele cted contact. 

 : Delete the selected contact. 

 : Send a message or a business card to the mobile number of the contact. 

 : Refresh the contact list. 

 : Print the contact. 

Managing the Phonebook of the SIM/USIM Card 
If a SIM/U  the 

SIM

he operations on the contacts saved on the SIM/USIM card are similar to those to the 
munication device. For details, see "Managing the Phonebook 

our network service provider to confirm whether a SIM/USIM card is 
 

k service provider. For details 
ork service provider. 

SIM card is used on your communication device, you can save contacts on
 card. SIM/U

T
contacts saved on your com
of the Communication Device." 

Note: 
 Contact y

required.
 SIMThe /USIM card is supplied by your networ

about the SIM/USIM card, contact your netw
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Importing and Exporting Contacts 
You can export all contacts from your co
*.htm, *.txt, *.xls, *.vcf, *.mdb, or *.csv

mmunication device or the SIM/USIM card to a 
 file, or export part of the contacts from your 

ication device or the SIM/USIM card to a *.htm, *.txt, *.xls, or *.vcf file. You can 
also imp cation 
device o

Note: 
 In the local phonebook, select one or more contacts. Drag the contact(s) to the 

SIM/USIM card in the navigation tree. Then the contact(s) are exported to the 
phonebook of the SIM/USIM card. 

 You can import the contacts from a *.vcf or *.mdb file to the SIM/USIM card, 
or export the contacts from the SIM/USIM card to a *.htm, *.txt, *.xls, *.vcf, 
*.mdb, or *.csv file only when the SIM/USIM card is used on your 
communication device. 

 

commun
ort the contacts from a *.vcf or *.mdb file to the phonebook of the communi
r the SIM/USIM card. 

Importing Contacts 
You can import the contacts from a *.vcf or *.mdb file to your communication device or 
the SIM/USIM card. 

1. Click .  
2. Click Device or SIM/USIM in the navigation tree. 
3. Right-click the contact list and choose Import. 
4. Select the file to be imported and click Open. 
5. Click OK. 

Note: 
 The number of contacts that can be saved on the SIM/USIM card depends on 

the capacity of the SIM/USIM card. 
 When contacts are imported to the SIM/USIM card, if the storage space of the 

SIM/USIM card is full, the PC Suite stops importing automatically. The 
imported contacts are not affected. 

 

Exporting Contacts 
You can export contacts from your communication device and the SIM/USIM card. The 
exported contacts can be saved in a *.htm, *.txt, *.xls, *.vcf, *.mdb, or *.csv file. 
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1. Click .  
2. Click Device or SIM/USIM in the nav
3. You can perform the following operati
 Right-click the contact list and choose Export All 
 Select one or more contacts and then right-click the selected contact(s) to choose Export 

 contacts.  
5. Enter the file name and click Save. 

You can hold down Shift or Ctrl to select multiple contacts by clicking the 
r, you can hold Ctrl+A to select all the contacts in the list. 

igation tree. 
ons: 

Contacts. 

Selected Contacts. 
4. Select the file to save the exported

Note: 

co ts; ontac
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l) 

hedules, such as 
ngements.  

intment 

4  Calendar (Optiona

B nction of the PC Suite, you can plan your scy using the calendar fu
appointment and task arra

Creating an Appo

1. Click .  
2. Click Appointment in the navigation tree. 

3. Click .  
4. In the Appointment dialog box, enter the information about the appointment. 
5. Click OK to save the appointment. 

Vi wing an Appointment e
 In the appointment list, click the appointment to be viewed. Then the detailed information

ntment is displayed in the box below the appointment list. about the appoi

Searching for an Appointment 

Click . Then enter the subject, location of the appointment to be searched for in the 

n to search for an appointment. 
s is 

You can also click the following sh ons displayed above the appointment list to 
f  operations: 

 

text box. 

Note: 
 You can enter part of the appointment informatio
 When you search for an appointment, a list of the matched appointment

updated automatically according to the information you enter. No result is 
displayed when no matched appointment is found. 

ortcut ic
per orm the related

: Create a new appointment. 

 : Edit the selected appointment. 
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 : Delete the selected appointment. 

 : Refresh the appointment list. 

: Print the appointment.  

Import
You can lendar appointments from the communication device, or import the 
calendar appointments to the communication device. The following types of files can be 
imported or exported: 

 *.csv: comma separated values (CSV) files of Microsoft Excel  
 *.vcs: Calendar files 
 *.htm: web page file 
 *.txt: Text file 
 *.xls: Standard Excel file 
 *.mdb: Access database file 

Importing Appointments 
You can import the appointments from a *.vcs file on the PC to the communication device. 

1. Click 

ing and Exporting Appointments 
export the ca

.  
2. Click Appointment in the navigation tree. 
3. Right-click the appointment list and choose Import. 
4. Select the format of the file to be imported. 

5. Click .  
6. In the Open dialog box, select the path of the file to be imported and select the file. 
7. Click OK. 

Exporting Appointments 
You can export the appointments from your communication device to the PC. 

1. Click .  
2. Click Appointment in the navigation tree. 
3. You can perform the following operations: 
 Right-click the appointment list and choose Export All. 
 Select one or more appointments and then right-click to choose Export Select. 

4. In the Select export format dialog box, select the format of the exported file (Such as: 
*.htm, *.txt, *.xls, *.csv, *.vcs).  

5. Click .  
6. In the Open dialog box, select the path of the file to be exported and select the file. 
7. Click OK. 
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Creating a Task 

1. Click .  
2. Click Task in the navigation tree. 

eration details, see "Creating an Appointment" in chapter 4  "Calendar 
Note: 

For op
(Optional)."
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5  r 

e files saved on the PC or the communication device 

Local Files 

File Manage

With the PC Suite, you can manage th
conveniently. 

Impor  ting
In he File Manager view, you can manage local files and files on the communication t

ing a file. You can also import the 

1.

device, such as creating a folder, deleting a file, and copy
files from local to the communication device as follows: 

 Click  to display the File Manager view. Then you can view all the local files 
in the left pane and all the files saved on the communication device in the right pane. 

ion device, select the 
path of the file to be imported. 

xported to the 

2. In the right pane for displaying the files saved on the communicat

3. In the left pane for displaying the local files, select the file to be e
communication device. Click  to export the file to the speci
communication device
file in the left pane. 

fied path on the 
; or right-click the selected file, choose Copy, and then paste the 

tion device, you should designate 
 file 

ing audio formats are supported: 
ats are 

 

from the 

Note: 
 When importing a local file to the communica

a folder that supports the corresponding file format. For example, a video
can be imported to only the folder that supports video files or the folder that is 
named Others.  

 On the PC Suite, the following picture formats are supported: *.bmp, *.jpg, 
*.gif, *.png, *.wbmp and *.jpeg; the follow
*.mp3, *.wma, *.mid, *.wav and *.mpga; the following video form
supported: *.avi and *.wmv; the following e-book format is supported: *.txt
and *.doc; the following Java formats are supported: *.jad and *.jar. 

 The operations of managing the files saved on the communication device are 
similar to those of managing the local files. You can import the files 
communication device to local. 
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6  Data Synchronization (Optional)  

With the PC Suite, you can synchronize the contacts and calendar appointments between 
the PC and the communication device. 

Synchronizing Logs 

1. Click . 
2. Click Log, Select the synchronization log to be viewed from Synchronization Log 

Info form list. 
3. You can perform the following operations: 
 Click Open to view the synchronization information, including the start time, end time, 

content, mode, and result of the synchronization, synchronization source between the PC 
and the communication device, number of conflicts, and list of the synchronization logs.  

 Click Delete to delete the selected synchronization log. 
 Click Clear to clear all the synchronization logs saved on the PC. 

Synchronizing Contacts and Calendar 
Appointments 

1. Click .  
2. Select one of the following synchronization modes: 
 Auto select: When Auto select is selected, you need to select an option from the 

Conflict options drop-down combo box according to the actual requirement. 
 Slow synchronization: When Slow synchronization is selected, the updated contents on 

the communication device are synchronized to the PC and the updated contents on the 
PC are synchronized to the communication device. 

3. Select a synchronization source from the Source drop-down combo box. 
4. Select one of the following conflict options from the Conflict options drop-down 

combo box. 
 Same as PC: When any item on the communication device conflicts with that on the PC, 

the item on the communication device keeps consistent with that on the PC. 
 Same as Phone: When any item on the communication device conflicts with that on the 

PC, the item on the PC keeps consistent with that on the communication device. 
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 Ignore: The conflict between the items on the communication device and those on the 
PC is ignored. 

 Prompt user
the PC, the PC

5. Select the s
6. Click Start to start the synchronization. 

: For any conflict between the items on the communication device and on 
 Suite prompts you to select an option in the displayed dialog box. 

ynchronization contents, including Contact and Calendar. 
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 7  Settings and Information Query

Switching a Language 
The PC Suite provides multiple user interface languages for you. 

When the PC Suite runs, you can choose Tools > language to switch languages. 

Connection Wizard 
First time you start the PC Suite, the Connection Wizard dialog box is display
aut matical ou can select the mode of the connection betw

ed 
o een the communication 

 > Connect Guide to display the Connection Wizard dialog box. 

automatically only the first time 
you start the PC Suite and make a successful connection. After that, the dialog box 
will not be displayed when you start the software. If you want to set or change 

tment" in 

ly. Y
device and the PC. Otherwise, click Cancel to display the PC Suite window and select the 
connection e as follows: mod

1. Choose Tools
2. Select the mode for connecting the communication device to the PC. 
3. Click Next and select the device to be connected. 
4. Click Finish. 

Note: 
The Connection Wizard dialog box is displayed 

parameters of the Connection Wizard，please see "Creating an Appoin
chapter 1  "Description of the PC Suite GUI." 

Startup Settings 
You can set the PC Suite to start automatically with Windows or minimize the window 
startup. 

1. Choose 

after 

Tools > Options. 

3. Y following options: 
Launch on W atically with Windows. 

2. Click General in the navigation tree. 
ou can select the 

 indows startup: The PC Suite starts autom
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 Minim ndow on startup: The PC Suite window is automatically minimized after 
uite 

ize wi
the PC S is started. 

4. Click OK to complete the settings.  
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8  d Restoration 
Management 

t

d

Backing Up Information 

Backup an

Wi h the PC te, you can back up the phonebook, messages, and calendar appointments 
on the communication device as well as the information on the SIM/USIM card to the PC 

 Sui

har ware, and restore them. You can also manage and maintain operation logs. 

The backup function allows you to back up the phonebook, messages, and calendar 
appointm nts on the communication device as well as the phonebook and messages on the 

rd. 

k 

e
SIM ca

To back up information on the communication device, do as follows: 

1. Clic  to display the Back up and restore view. 

2. Click  on the right of Back up r red contents on haequi ndset to. 
3. Select the contents to be backed up from the communication device. 

ox for selecting the location of the backup file is displayed. 
. 

e backup succeeds, you can do as follows: 
 

 Click 

tion 

4. Click Next. 
5. Click Browse. The dialog b
6. Specify a location of the backup file and click Save
7. Click Next. The file is backed up. 
8. If th
 Click View to open the backup folder. 

Done to return to the Back up and restore view 

Note: 
 The communication device has been connected to the PC properly. 
 There is enough space for storing the backup file on the PC. 

Restoring Informa
The restoration function allows you to restore the phonebook, me
appointments on the communication device as well as the phonebo

ssages, and calendar 
ok and messages on the 

SIM card. 
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To restore information on the communication device, do as follows: 

 to display the Back up and restore view. 1. Click 

2. Click  on the right of Restore required contents on handset from. 
3. Click Browse. The dialog box for selecting a file is displayed. 
4. Select the file to be restored and click Open. 
5. Click Next. 
6. Select the contents to be restored to t
7. Click Next to restore the contents su

he communication device. 

The phonebook and calendar appointments have been backed up on the PC. 

Mana

ccessfully. 
If the restoration fails, a dialog box for prompting the failure is displayed. 
Click Don8. e. 

Note: 

ging Logs 
The log ng 
logs, deleti d clearing logs. A log contains such contents as the time, 
backup c

management function allows you to manage and maintain logs, including viewi
ng logs, sorting logs, an

ontents, model of the communication device, and path. 

Viewing Logs 

1. Click  to display the Back up and restore view. 

 on the right of View history record. 
restore log window is displayed with the details about backup and 

2. Click 
The Back up and 
restoration logs. 

De ting Logs 
To om the history records, do as follows: 

le
 delete logs fr

ect a log. 
2. Clic elect log is displayed. 
3. Click OK to delete the selected log. 

1. Sel
k Delete. The dialog box asking you whether to delete the s

Sorting Logs 
To re-sort logs by time, backup contents, model of the communication device, or path of 
backup file, click the corresponding title above the logs. 
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Clearing Logs 
To clear logs from the history records, do as follows: 

Click Clear. The dialog box askin1. 
2. Click OK to

g you whether to clear the logs is displayed. 
 clear all the logs. 
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9  Animation Editor 

With the animation editor, you can make or edit animations. 

Opening the Animation Editor 

1. Click  to display the File Manager view. Then you can view all the local files in 
the left pane and all the files saved on the communication device in the right pane. 

format and choose Edit with pc suite editor. 
ditor is displayed. 

d

2. Right-click a local picture in the *.gif 
The main interface of the animation e

A ding a Frame 

Click  or choose Image > Create to add a blank frame to the picture list. Select this 
frame and right-click on the canvas to Add picture, Switch picture, Remove picture, se

mation effects or set Picture properties. 
t 

Ani

If an animation is being played, 

Note: 

 is not available. 

Copying a Frame 
This function allows you to copy the current frame. 

1. Selec e. 
lick py. 

Note: 
Only one frame can be selected or copied. 

t a fram
2. Right-c  the frame and choose Copy or directly choose Image > Co

After the frame selected from the picture list is copied successfully, all the frames 
following it move backwards by one position. 
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ng a Picture Addi
You can ad apshot or from a folder. 

To add a 

d a picture through screen sn

picture through screen snapshot, do as follows: 

1. Click  or choose Image > Capture t
2. Select the snapshot mode in the SetCaptu

o display the Snapshot Wizard window. 
reType dialog box. 

pe dialog box. 
3. Click e to capture a screen picture and display it on Snapshot Wizard. 

 O
ows: 

ect a frame from the picture list. 
ht-click on the canvas and choose Add picture or directly choose Image > Add 

pict
3. Select a picture file in the displayed dialog box. 
4. Click Open to add the selected picture to the picture list. 

Note: 
 If a blank frame is selected, the opened picture is displayed in the blank frame. 
 If a non-blank frame is selected, the opened picture is displayed after the 

non-blank frame in the picture list. 
 If the picture format is not supported, the picture cannot be displayed and a 

message is prompted. 
 To replace a picture, right-click it and choose Switch picture (this option is 

available only for the current frame with a focus). 

Flipping a Picture 

 Free area: Drag the cross cursor to capture a random area on the screen. 
 Fixed area: Set the height and width of the picture to be captured in the 

SetCaptureTy
Captur

4. Click K to add the captured picture to the picture list. 
To add a picture from a folder to the picture list, do as foll

1. Sel
2. Rig

ure. 

This function allows you to flip a picture horizontally or vertically and turn it left or right 
by 90 degrees. 

1. Select a picture. 

2. Click  or choose Image > Flip horizontally to flip the picture horizontally. 

3. Click  or choose Image > Flip vertically to flip the picture vertically. 

Note: 
If an animation is being played, no picture can be flipped. 
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Adjusting the Picture Color 
This function allows you to adjust the luminance, saturation, and color of a picture. 

Adjusting the Luminance 

1. Select a picture from the picture list. 
isplay the Color setting dialog box. 

uminance value. The luminance of the picture 

To adjust the luminance of a picture, do as follows: 

2. Choose Image > Adjust color to d
3. Move the Luminance slider to set a l

varies with the luminance value. 
4. Click OK. 

Adjusting the Contrast 
To adjust the contrast of a picture, do as follows: 

 

1. Select ture from the picture list. 
2. Choose Image > Adjust color to display the Color setting dialog box. 

a pic

3. Move the Contrast slider to set a contrast value. The contrast of the picture varies with
the contrast value. 

4. Click OK. 

Adjusting the Color 
You can 

1. Sele
2. Choose  to display the Color setting dialog box. 

 set the corresponding values. The color of 

 in the Color setting 
original state before 

isplayed. 

adjust the color of a picture by moving the Red, Green, and Blue sliders. 

ct a picture from the picture list. 
Image > Adjust color

3. Move the Red, Green, and Blue sliders to
the picture varies with the values you set. 

4. Click OK. 

Note: 
After adjusting the luminance, contrast, and color of a picture
dialog box, if you click Resume, the picture is restored to its 
the Color setting dialog box is d

Inverting the Picture Color 
Th ws you to invert the color of a picture. is function allo

2. Click 

1. Select a picture from the picture list. 

 or choose Image > Invert colors to invert the color of the picture. 
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layed, 

Note: 

 is not available and no picture color can be If an animation is being p
inverted. 

Resizing a Picture 
Thi the canvas size. s function allows you to adjust a p e to ictur

1. Select a p re from the picture list. ictu

2. Click  or choose Image > Set to canvas size to adjust the picture to the canvas 
. 

Note: 

im being played, 

size

 is not available and no picture can be 

Effects 

If an an ation is 
adjusted to the canvas size. 

Applying Animation 
This function allows you to apply animation effects to a picture and save the picture. 

 are supported: zooming, expanding, ascending, descending, 
ing, blinds, and swiveling. 

The following animation effects
fading, appearing, compound

1. Select cture from the picture list. a pi

2. Click  or choose Image > Animation effects (or right-click the picture and 
choose Animation effects) to display the Animation effects dialog box. 
Set the background (the following options are supported: Apply 3. color as background, 
Apply background picture, Apply previous frame as background). 

 the list of animation effects. 
e only or Apply to all frames check box to apply the 
he current frame or all frames. 

4. Select animation effects from
5. Select the Apply to this fram

selected animation effects to t

6. Click  to preview the ani
OK. 

mation effects. 
re list. 7. Click All the frames with animation effects are displayed in the pictu

Note: 

If an animation is being played,  is not available and animation ef
cannot be generated. 

fects 



 

26 

Saving an Animation 
This function allows you to save an animation as a file. 

1. Click  or choose File > Save to display the Save As dialog box. 
2. Enter a  name (or keep the default file name unchanged) and save the file in the .gif  file

format
3. Click Save. 

te: 

. 

No
d, the Save As dialog box is not displayed, and the source 
ctly. 

e file management function, it is saved on the PC after 
d. 

 If a file has been save
file is overwritten dire

 If a file is edited with th
being edited and save

Previe ng an Animation wi
This functio llows u to preview the effects of an animation and stn a yo op an animation that 
is being played. 

 Click  to play the pictures in the picture list in sequence. 

 Click  to stop the animation that is being played. 

ay area. 

Note: 
If  is no picture in the picture list, no animation is displayed in the plthere
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0  Image Editor 1
With the im tor, you can view, preview, rotate, copy, cut, zoom, and flip a picture. age edi
You can also set the luminance, color, saturation, and hue of a picture. 

Viewing a PC Picture 
This function allows you to view pic
supported, including *.

tures saved on the PC. Multiple picture formats are 
jpg, *.png, *.bmp, *.gif, and *.wbmp. 

he PC, do as follows: 

in window. 

To view a picture saved on t

1. Display the PC Suite ma

2. Click  to display the File Manager view. Then you can view all 
the left pane.  

the local files in 

C 

4. 

Edit 
ather 

than the image editor 

3. Select the picture to be viewed. Then right-click the picture and choose Edit with P
Suite editor. 
The image editor is opened, where the selected picture is loaded. 

Note: 
For pictures in the *.gif format, after you right-click a picture and choose 
with PC Suite editor, you can edit it by using only the animation editor r

Viewing a Device Picture 
This function allows you to v
picture formats are supported

iew pictures saved on the communication device. Multiple 
, including *.jpg, *.png, *.bmp, *.gif, and *.wbmp. 

llows: To view a picture saved on the communication device, do as fo

1. Display the PC Suite main window. 

2. Click  to display the File Manager view. Then you can view all the files saved 
on the communication device in the right pane. 

3. Select the picture to be viewed. Then double-click the picture to open it. 
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er than edit them. 

Rota

Note: 
For es saved on the phone, you can only view rath pictur

ting a Picture 
To rotate

1. Access the main window of the PC Suite. 

 a picture, do as follows: 

2. Click  and click multimedia to display the drop-down list. Or click  to 

maximize the window and click  . 

3. Choose  from the drop-down list to open the image editor. 

4. Click  or choose File > Open to select a picture to be rotated. 

Note: 
You can also select a picture t
view. Then right-click and cho

o be rotated from the left pane of the File Manager 
ose Edit with PC Suite editor to open the image 

editor. 

5. Click  or  to rotate the selected picture clockwise or anticlockwise by 90 
degrees. 

Cutting a Picture 
To 

1. Open the image editor. 

2. Click 

cut a picture, do as follows: 

 or choose File > Open to select a picture to be cut. 
3. Drag the cross cursor on the picture to enclose the area to be cut. 

4. Click  or choose Edit > Cut to cut the picture. The cut picture is saved on the 
clipboard. You can paste the cut picture to a specified directory. 

Copying a Picture 
To copy a picture, do as follows: 

1. Open the image editor. 

2. Click  or choose File > Open to select the picture to be copied. 
3. Drag the cross cursor on the picture to enclose the area to be copied. 
4. Choose Edit > Copy. 
5. Choose File > New to add a blank picture. 
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6. Choose File > Paste. The copied picture is displayed in the new picture. 

Zooming In or Out a Picture 
To zoom in or zoom out a picture, do as follows: 

1. Open the image editor. 

2. Click  or choose File > Open to select the picture to be zoomed in or zoomed out

3. Click

. 

  or  to zoom in or zoom out the picture in the proportion of one third. 
In addition, you can directly select the zoom proportion from the proportion drop-down 
combo box. 

Flipping a Picture 
To flip a picture, do as follows: 

1. Open the image editor . 

2. Click  or choose File > Open to select the picture to be flipped. 

3. Click  or  to flip the picture horizontally or vertically. 

Adjusting the Picture Color 
To adjust the color of a picture, do as follows: 

1. Open the image editor. 

2. Click  or choose File > Open to select a picture for adjusting the color. 

3. Click  or choose Image > Color Light/Contrast to display the Color 
an perform the following operations: 

s to set the corresponding values to change 

s to set the light and the contrast 

set to reset the picture color, and click 

ation of a picture, do as follows: 

o
2. Mov of 

the picture. 
3. Click OK to confirm the adjustment, click Reset to reset the hue and saturation of a 

picture, and click Cancel to cancel the adjustment. 

Light/Contrast dialog box. Then you c
 Color: Move the Red, Green, and Blue slider

the color of the picture. 
 Light&Contrast: Move the Light and Contrast slider

of the picture. 
4. Click OK to confirm the adjustment, click Re

djustment. Cancel to cancel the a
To adjust the hue and satur

1. Ch ose Image > Hue/Saturation. 
e the Hue and Saturation sliders in the dialog box to set the hue and saturation 
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ts Applying Picture Effec
The following picture effects are supported: Relief, Erode, Dilate, Noise, Sharp and 
Mosaic. 

To apply effects to a picture, do as follows: 

1. Open the image editor . 

2. Click  or choose File > Open to select a picture for applying effects. 

3. Click  or choose Image > Effects to display the Effect window. 
ct effects to be applied to the picture. 4. Sele

5. Click OK to confirm the adjustment, click Reset to reset the picture effects, and click 
Cancel to cancel the adjustment. 

Adding Text 
To add text, as follows: 

Open the image ed

 do 

1. itor. 

2. Click  or choose File > Open to select a picture for adding text. 

3. Click . The text entry box is displayed on the picture. Then right-click the text 
 shortcut menu, you can display the Text dialog box by 

osing Text Toolbar. 
4. Choose Text Toolbar to set text properties, including the font, size, bold, italic, color, 

text. 
. 

entry box to display the
choosing Add text and you can display the font toolbar by cho

underline and literal aspect of the 
5. Choose Add Text to enter the text
6. Click outside the text entry box. The entered text is embedded in the picture. 

Capturing a Screen Picture 
To capture a screen picture, do as follows: 

1. Open t mage editor. he i

2. Click  to display the Set Capture Type dialog box. 
3. Select the screen capture mode. 
 Free area: Drag the cross cursor to capture the picture in random area. 
 Fixed area: Set the height and width of the picture to be captured. 

4. Click OK. 
 Capture the pictur5. e within the specified area. Befor  the captured picture is displayed e

on the image editor, if a picture has been previously edited on the image editor, you are 
prompted to save it. 
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6. Click  or choose File > Save to save the picture to PC. 

Note: 
 If a file has been saved, the Save As dialog box is not displayed, and the source 

file is overwritten directly. 
 a file has not been saved, ed. Select a path, 

Inverting the Picture Color 

  the Save As dialog box is display
d then save the file. 

If
an

To invert the color of a picture, do as follows: 

1. Open the image editor. 

 or choose File > Open to select a picture for inverting color. 
Im

2. Click 
3. Choose age > Invert Color to invert the color of the picture. 

Previewing a Picture 
To preview a picture, do as follows: 

1. Open the image editor. 

2. Click  or choose File > Open to select the pictu
3. Select a portion of the picture. 

re to be previewed. 

.

4. Select Select area or Whole area from the Preview area drop-down combo box. 
Select the preview mode from the Location drop-down combo box: Center, Tile or 
Stretch
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Music Playlist Management 

By using the playlist from the PC 
to the co t of the PC; delete the 
music fi e 
playlist. 

om the PC to the 

11  
music playlist function of the PC Suite, you can upload a 

mm ication device; rename, add, create, and edit a playlis
le

un
 from the device playlist, or change the order of playing the music in the devic

Uploading a Music Playlist fr
Communication device 
Th ws you to upload a playlist from the PC to the communication device. 

es A, B, and C is saved on the communication device. 

 you upload playlist 1 on the PC to playlist 2 on the communication device, the system 
modifies playlist 2 on the communication device to playlist 1. Music files A, B, and, C on 
the communication device are not overwritten by music files A, B, and C in playlist 1 on 
the PC, and only music file D in playlist 1 is uploaded from the PC to the communication 
device. 

After displaying the Music Playlist view, do as follows: 

1. Select the playlist to be uploaded from the PC. 
2. Select the playlist to be overwritten from the communication device. 

3. Click 

is function allo

For example, playlist 1 that contains music files A, B, C, and D is saved on the PC, and 
playlist 2 that contains music fil

If

 to upload the playlist. 

Renaming a PC Playlist 
After displaying the Music Playlist view, do as follows: 

1. Select the PC playlist to be renamed. 
2. Right-click the playlist and choose Rename. 
3. Enter a playlist name. 

Note: 
The newly entered playlist name cannot be identical with other playlist names. 
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Adding a PC Playlist 
After displaying the Music Playlist view, do as follow

1. Click 

s: 

, or right-click in the left pane and choose Add. The Open dialog box is 

Note:  
*.m3u and *.wpl. 

displayed. 
2. Select one or more playlists. 
3. Click Open to add the playlist(s) to the left pane. 

The formats of the playlists that can be added are 

Creating a PC Playlist 
After displaying the Music Playlist view, do as follows: 

1. Click , or right-click in the left pane and choose New. The New Pla t dialo
box is displayed. 

ylis g 

 to add the music to 2. Select m files from the left pane in the dialog box. Click usic 
the playlist in the right pane. 

3. Click OK. The Save As dialog box is displayed. 
4. Enter a playlist name. 
5. Click Save to save the new playlist to the specified directory. 

Editing a PC Playlist 
This fun
the PC p

ction allows you to add the music file to the PC playlist, delete the music file from 
laylist, or change the order of playing the music in the PC playlist. 

After dis

1. Sele

2. Click 

playing the Music Playlist view, do as follows: 

ct the PC playlist to be edited. 

, or right-click in the left pane and choose Edit. The Edit Playlist dialog 
box is displayed. 

3. In the dialog box, you can perform the following operations: 

 Add: Select a music file in the supported format in the left pane. Click . 

 Delete: Select a music file in the right pane. Click , or right-click the file and choose 
e to delete it. 

 Down

Delet

: Select a music file in the right pane. Click , or right-click the file and choose 
Down to move it down by one position. 
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 Up: Select a music file in the right pane. Click , or right-click the file and choose Up 
to ove it up by one position. 

OK

 

m
4. Click  to save the edit. 

Note: 

 m. is not available when you select the file at the botto

  is not available when you select the file on the top. 

Deleting a PC Playlist 
After displaying the Music Playlist view, do as follows: 

1. Select the PC playlist to be deleted. 

2. Click , or right-click the playlist and choose Delete. The Information dialog box is 
displayed asking you whether to delete the playlist. 

3. Click Yes to delete the file from the PC; click No to delete the file from the list; click 
Cancel to cancel the deletion. 

Refreshing PC Playlists 
After displaying the Music Playlist view, do as follows: 

Click , or right-click in the left pane and choose Refresh to refresh the playlists saved 
on the PC. 

Editing a Device Playlist 
This function allows you to add the music file to the device playlist, delete the music file 
from the device playlist, or change the order of playing the music in the device playlist. 

After displaying the Music Playlist view, do as follows: 

1. Select the device playlist to be edited. 

2. Click , or right-click the list and choose Edit. The Edit Playlist dialog box is 
displayed. 

3. In the dialog box, you can perform the following operations: 

 Add: Select a music file in the left pane. Click . 

 Delete: Select a music file in the right pane. Click , or right-click the file and choose 
Delete to delete it. 
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 Down: Select a music file in the right pane. Click , or right-click the file and choose 
Down to move it down by one position. 

 Up: Select a music file in the right pane. Click , or right-click the
to move it up by one position. 

 file and choose Up 

4. Click OK to save the edit. 

Note: 

  is not available when you select the file at the bottom. 

  is not available when you select the file on the top. 
 you can 

lists 

 If the file to be selected is not saved on the communication device,
switch to Add from PC. 

Refreshing Device Play
After displaying the Music Playlist view, do as follows: 

Click , or right-click in the right pane and choose Refresh to refresh the playlists saved 
on the communication device. 
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12  Media Player 

media player, you can open the selected audio or video files, play audio or video 
s, play a file in full screen, pause a file, resume playing a file, play the previous or next 

just the playing sp , close a playlist, and adjust the volume. 

aying an Audio or a Video File 

With the 
file
file, ad eed, stop playing a file

Pl
This function allows you les in the following formats: *.mp3, 

.mp4, *.wav, *.3gp, *.3gp2, *.wma, *.amr, *.rm and *.mid 

Display the PC Suite ain window. 

ck 

to play audio or video fi
*

1. m

2. Cli  and click m list. Or click ultimedia to display the drop-down  to 

aximize the windowm  and click . 

3. Choose  from the drop-down list to open the media player. 
Choose File > Open. he dialog box for opening a file is displayed. 

elect audio or video  be selected at the same time). Click 
Open. 

. The audio or video file is played automatically (in 100% screen for the video). 
Move the volume slider to adjust the volume. 

en the file finishe andby state. 
File > Close to close the playlist. 

e: 
 If the file form stem prompts you and stops 

playing the fil
 If multiple audio or video files are selected, the files are played in turn till the 

end. 

Changing the Size of the Video Screen 

4.  T
5. S  file (audio and video files can

6
7. 
8. Wh

 Choose 
s playing, the media player is in st

9.

Not
at is incorrect or not supported, the sy

e. 

Right-click on the video screen, and then choose Full Screen, 50%, 100% or 200% from 
the shortcut menu to change the size of the video screen (the default size is 100%). 
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Note: 
 When a video is played or paused, you can change the size of the video screen. 

 You can also click  to change the video screen to the Full Screen. 

Playing the Previous Audio or Video File 

Click  on the player to play the previous audio or video file. 

Note: 

You can click , , , ,  or  to perform the 
corresponding operations on the audio or video that is played or paused (you can 
also select the options from the Play drop-down menu). 
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13  FAQs 

Why Only Part of the Pasted Content Is Displayed When I Edit a 
Message? 
When you edit a message, a maximum of 2048 characters can be entered in the message. If 
the pasted information exceeds the limit, the extra part will be deleted automatically. 

 

Why Telephone Numbers Cannot Be Pasted? 
A valid phone number can contain only 0123456789#*+. Ensure that no other character is 
contained in the cut or copied text. 
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14  Acronyms and Abbreviations 

Numerics  
3G The Third Generation 

  

A  
APN Access Point Name 

  

D  

DNS Domain Name Server 

  

G  
GPRS General Packet Radio Service 

GSM Global System for Mobile communications  

  

S  

SIM Subscriber Identity Module 

  

U  

USIM UMTS Service Identity Module 

  

W  

WINS Windows Internet Name Service 
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